<!DOCTYPE html>
<html lang="en-US" role="main">  

<head>
        <meta charset="UTF-8">
        <meta name="viewport" content="width=device-width">
        <title>How this 28-year-old&#039;s pandemic cookie business became a celebrity favorite | Black EOE Journal</title>
        <link rel="profile" href="http://gmpg.org/xfn/11">
        <link rel="pingback" href="https://blackeoejournal.com/xmlrpc.php">
        <!--[if lt IE 9]>        <script src="/js/html5.js"></script>        <![endif]-->        
        
<!-- This site is optimized with the Yoast SEO plugin v4.5 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="“Everyone&#039;s here for the cookies, but also to share in community.&quot;"/>
<meta name="robots" content="noodp"/>
<link rel="canonical" href="https://blackeoejournal.com/2021/07/28-year-olds-pandemic-cookie-business-became-celebrity-favorite/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="How this 28-year-old&#039;s pandemic cookie business became a celebrity favorite | Black EOE Journal" />
<meta property="og:description" content="“Everyone&#039;s here for the cookies, but also to share in community.&quot;" />
<meta property="og:url" content="https://blackeoejournal.com/2021/07/28-year-olds-pandemic-cookie-business-became-celebrity-favorite/" />
<meta property="og:site_name" content="Black EOE Journal" />
<meta property="article:tag" content="Business" />
<meta property="article:tag" content="Celebrity" />
<meta property="article:tag" content="Cookie" />
<meta property="article:tag" content="pandemic" />
<meta property="article:section" content="Business" />
<meta property="article:published_time" content="2021-07-07T16:54:21+00:00" />
<meta property="article:modified_time" content="2021-07-07T18:19:10+00:00" />
<meta property="og:updated_time" content="2021-07-07T18:19:10+00:00" />
<meta property="og:image" content="https://blackeoejournal.com/wp-content/uploads/2021/07/1.jpg" />
<meta property="og:image:width" content="555" />
<meta property="og:image:height" content="313" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="“Everyone&#039;s here for the cookies, but also to share in community.&quot;" />
<meta name="twitter:title" content="How this 28-year-old&#039;s pandemic cookie business became a celebrity favorite | Black EOE Journal" />
<meta name="twitter:image" content="https://blackeoejournal.com/wp-content/uploads/2021/07/1.jpg" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//gdc.indeed.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Black EOE Journal &raquo; Feed" href="https://blackeoejournal.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Black EOE Journal &raquo; Comments Feed" href="https://blackeoejournal.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="Black EOE Journal &raquo; iCal Feed" href="https://blackeoejournal.com/events/?ical=1" />
<link rel="alternate" type="application/rss+xml" title="Black EOE Journal &raquo; How this 28-year-old&#8217;s pandemic cookie business became a celebrity favorite Comments Feed" href="https://blackeoejournal.com/2021/07/28-year-olds-pandemic-cookie-business-became-celebrity-favorite/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/blackeoejournal.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.6"}};
			/*! This file is auto-generated */
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://blackeoejournal.com/wp-includes/css/dist/block-library/style.min.css?ver=5.4.6' type='text/css' media='all' />
<link rel='stylesheet' id='surveyhero-embed-front-css-css'  href='https://blackeoejournal.com/wp-content/plugins/surveyhero/dist/front.css?ver=1610051605' type='text/css' media='all' />
<link rel='stylesheet' id='ctct_form_styles-css'  href='https://blackeoejournal.com/wp-content/plugins/constant-contact-forms/assets/css/style.css?ver=1.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://blackeoejournal.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.6' type='text/css' media='all' />
<link rel='stylesheet' id='the-events-calendar-extension-registration-css'  href='https://blackeoejournal.com/wp-content/plugins/the-events-calendar-extension-registration/public/css/event-registration-public.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='wp-ada-compliance-styles-css'  href='https://blackeoejournal.com/wp-content/plugins/wp-ada-compliance-check-basic/styles.css?ver=1592626592' type='text/css' media='all' />
<link rel='stylesheet' id='wp-ada-compliance-styles2-css'  href='//maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css?ver=5.4.6' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-full-calendar-style-css'  href='https://blackeoejournal.com/wp-content/plugins/the-events-calendar/src/resources/css/tribe-events-full.min.css?ver=4.3.3' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-calendar-style-css'  href='https://blackeoejournal.com/wp-content/plugins/the-events-calendar/src/resources/css/tribe-events-theme.min.css?ver=4.3.3' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-calendar-full-mobile-style-css'  href='https://blackeoejournal.com/wp-content/plugins/the-events-calendar/src/resources/css/tribe-events-full-mobile.min.css?ver=4.3.3' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='tribe-events-calendar-mobile-style-css'  href='https://blackeoejournal.com/wp-content/plugins/the-events-calendar/src/resources/css/tribe-events-theme-mobile.min.css?ver=4.3.3' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='twentyfourteen-lato-css'  href='https://fonts.googleapis.com/css?family=Lato%3A300%2C400%2C700%2C900%2C300italic%2C400italic%2C700italic&#038;subset=latin%2Clatin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='genericons-css'  href='https://blackeoejournal.com/wp-content/themes/blackeoejournal/genericons/genericons.css?ver=3.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='twentyfourteen-style-css'  href='https://blackeoejournal.com/wp-content/themes/blackeoejournal/style.css?ver=5.4.6' type='text/css' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='twentyfourteen-ie-css'  href='https://blackeoejournal.com/wp-content/themes/blackeoejournal/css/ie.css?ver=20131205' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='bx-slider-css-css'  href='https://blackeoejournal.com/wp-content/themes/blackeoejournal/css/jquery.bxslider.css?ver=5.4.6' type='text/css' media='all' />
<link rel='stylesheet' id='wpjb-glyphs-css'  href='https://blackeoejournal.com/wp-content/plugins/wpjobboard/public/css/wpjb-glyphs.css?ver=4.4.4' type='text/css' media='all' />
<link rel='stylesheet' id='wpjb-css-css'  href='https://blackeoejournal.com/wp-content/plugins/wpjobboard/public/css/frontend.css?ver=4.4.4' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var tribe_events_linked_posts = {"post_types":{"tribe_venue":"venue","tribe_organizer":"organizer"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://blackeoejournal.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://blackeoejournal.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://gdc.indeed.com/ads/apiresults.js'></script>
<link rel='https://api.w.org/' href='https://blackeoejournal.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://blackeoejournal.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://blackeoejournal.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.4.6" />
<link rel='shortlink' href='https://blackeoejournal.com/?p=44015' />
<link rel="alternate" type="application/json+oembed" href="https://blackeoejournal.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fblackeoejournal.com%2F2021%2F07%2F28-year-olds-pandemic-cookie-business-became-celebrity-favorite%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://blackeoejournal.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fblackeoejournal.com%2F2021%2F07%2F28-year-olds-pandemic-cookie-business-became-celebrity-favorite%2F&#038;format=xml" />
<!-- start Simple Custom CSS and JS -->
<style type="text/css">
@media screen and (max-width: 1200px) {
  div#footer-sidebar .col-lg-9 div:nth-child(2) {
    float: none;
  }
}

@media screen and (max-width: 991px) {
  .home .home-post-page article .entry-content { display:none; }
  #primary-sidebar .black-widget div {
    margin-top: 0 !important;
    margin-bottom: 0 !important;
  }
}

@media screen and (max-width: 768px) {
  #footer-navigation .toggle + a, 
  #footer-navigation .menu {
      display: block !important;
  }
  #footer-menu li { 
    padding: 5px; border: 1px solid #fff !important;
    margin: 5px;
  }
}</style>
<!-- end Simple Custom CSS and JS -->
<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-P8NW9Q9');</script>
<!-- End Google Tag Manager -->
		<meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://blackeoejournal.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><!--[if IE  8]><link rel="stylesheet" type="text/css" href="https://blackeoejournal.com/wp-content/plugins/js_composer/assets/css/vc-ie8.min.css" media="screen"><![endif]--><link rel="amphtml" href="https://blackeoejournal.com/2021/07/28-year-olds-pandemic-cookie-business-became-celebrity-favorite/amp/" /><link rel="icon" href="https://blackeoejournal.com/wp-content/uploads/2017/02/favicon.png" sizes="32x32" />
<link rel="icon" href="https://blackeoejournal.com/wp-content/uploads/2017/02/favicon.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://blackeoejournal.com/wp-content/uploads/2017/02/favicon.png" />
<meta name="msapplication-TileImage" content="https://blackeoejournal.com/wp-content/uploads/2017/02/favicon.png" />
<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript> 
        <link rel='stylesheet' id='custom-popup-style'  href='https://blackeoejournal.com/wp-content/themes/blackeoejournal/css/custom-popup.css' type='text/css' media='all' />
    </head> 
    <body class="post-template-default single single-post postid-44015 single-format-image ctct-blackeoejournal group-blog header-image full-width singular wpb-js-composer js-comp-ver-4.11.2 vc_responsive">    <!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-P8NW9Q9"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->
		          
        
      
        <div id="page" class="hfeed site">
                                <ul class="bxslider">
                                                <li class="ad-19" style="height:100px;display:block;">
                                <div class="ad-manager">
                                    <div class="ad-manager-list">
                                        <div data-id="19" id="black-884428413"><a href="https://blackeoejournal.com/linkout/19" target="_blank"><img width="920" height="120" src='https://blackeoejournal.com/wp-content/uploads/2016/10/Air-Force-Research-Laboratory.jpg' alt='Air Force Research Laboratory' title='Air Force Research Laboratory' /></a></div>                 
                                    </div>  
                                </div>
                            </li>
                                        </ul>
                      
            <div class="clearfix"></div>
            
          <div id="masthead" class="site-header" >  
                <div class="container">
                    <div class="header-main hidden-sm hidden-xs"> 
                        <div class="row">
                            <div class="col-xs-12 col-lg-9 col-sm">
                                <div class="navbar-header"> 
									<div class="clearfix">
										<div class="col-xs-12">
											<a class="site-logo" href="https://blackeoejournal.com/" rel="home">
										                     
											<img src="https://blackeoejournal.com/wp-content/themes/blackeoejournal/images/BlackEOEJournal.png" width="1260" height="1554" alt="Black EOE Journal">                   
										</a>   
										</div>
									
									</div>
                                    
                                </div> 
                                <div class="clearfix"></div> 
                                <div class="navbar primary-navigation" > 
                                    
                                    <div class="top-header-menu">
                                    <div class="menu-black-eoe-journal-container">
                                        <div class="menu-black-eoe-journal-container"><ul id="primary-menu2" class="nav nav-menu menu-bar"><li id="menu-item-1064" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1064"><a href="#">MAGAZINE</a>
<ul class="sub-menu">
	<li id="menu-item-910" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-910"><a href="https://blackeoejournal.com/african-american-magazine-subscription/">Subscribe</a></li>
	<li id="menu-item-360" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-360"><a href="https://blackeoejournal.com/press-kit/">Press Kit</a></li>
	<li id="menu-item-22365" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22365"><a href="https://blackeoejournal.com/article-submission/">Article Submission</a></li>
	<li id="menu-item-595" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-595"><a href="#">Sister Publications</a>
	<ul class="sub-menu">
		<li id="menu-item-790" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-790"><a href="http://hnmagazine.com/">HISPANIC Network Magazine</a></li>
		<li id="menu-item-787" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-787"><a href="http://professionalwomanmag.com/">Professional WOMAN&#8217;S Magazine</a></li>
		<li id="menu-item-788" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-788"><a href="http://www.usveteransmagazine.com/">U.S. Veterans Magazine</a></li>
		<li id="menu-item-786" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-786"><a href="http://diversityinsteam.com/">Diversity in Steam Magazine</a></li>
		<li id="menu-item-789" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-789"><a href="http://diverseabilitymagazine.com/">DIVERSEability Magazine</a></li>
	</ul>
</li>
	<li id="menu-item-24111" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24111"><a href="https://blackeoejournal.com/view-latest-digital-magazine/">View Latest Digital Magazine</a></li>
	<li id="menu-item-41232" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-41232"><a href="https://blackeoejournal.com/view-current-magazine-pdf-accessible-version/">View the current magazine pdf accessible version</a></li>
</ul>
</li>
<li id="menu-item-365" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-365"><a href="#">BEST OF THE BEST</a>
<ul class="sub-menu">
	<li id="menu-item-42748" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42748"><a href="https://blackeoejournal.com/annual-best-of-the-best/">ANNUAL BEST OF THE BEST</a></li>
	<li id="menu-item-798" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-798"><a href="https://blackeoejournal.com/recognition-lists/">Recognition Lists</a></li>
	<li id="menu-item-574" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-574"><a href="https://blackeoejournal.com/methodology/">Methodology</a></li>
	<li id="menu-item-573" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-573"><a href="https://blackeoejournal.com/faqs/">FAQs</a></li>
</ul>
</li>
<li id="menu-item-370" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-370"><a href="#">BUSINESS</a>
<ul class="sub-menu">
	<li id="menu-item-570" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-570"><a href="https://blackeoejournal.com/supplier-diversity-program-directory/">A-Z Supplier Diversity Directory</a></li>
	<li id="menu-item-572" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-572"><a href="https://blackeoejournal.com/about-supplier-diversity-programs/">About Supplier Diversity (SD)</a></li>
	<li id="menu-item-571" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-571"><a href="https://blackeoejournal.com/sba-8a-small-business-program/">How to Get Certified</a></li>
</ul>
</li>
<li id="menu-item-1065" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1065"><a href="#">FIND A JOB</a>
<ul class="sub-menu">
	<li id="menu-item-805" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-805"><a href="https://blackeoejournal.com/top-companies/">A-Z Employer Directory</a></li>
	<li id="menu-item-131" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-131"><a href="https://blackeoejournal.com/black-business-opportunities/">Job Postings</a></li>
	<li id="menu-item-132" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-132"><a href="https://blackeoejournal.com/black-business-opportunities/advanced-search/">Job Search</a></li>
	<li id="menu-item-2090" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2090"><a href="/employer-panel">Post a Job</a></li>
</ul>
</li>
<li id="menu-item-378" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-378"><a href="#">EDUCATION</a>
<ul class="sub-menu">
	<li id="menu-item-568" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-568"><a href="https://blackeoejournal.com/college-university-directory/">A-Z College and University Directory</a></li>
	<li id="menu-item-569" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-569"><a href="https://blackeoejournal.com/diversity-on-campus/">Diversity on Campus</a></li>
	<li id="menu-item-32973" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32973"><a href="https://blackeoejournal.com/scholarships-education/">Scholarships</a></li>
</ul>
</li>
<li id="menu-item-381" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-381"><a href="#">Partners &#038; Events</a>
<ul class="sub-menu">
	<li id="menu-item-784" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-784"><a href="https://blackeoejournal.com/a-z-diversity-partners/">A-Z Diversity Partners</a></li>
	<li id="menu-item-33256" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33256"><a href="https://blackeoejournal.com/virtual-events/">VIRTUAL EVENTS</a></li>
	<li id="menu-item-383" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-383"><a href="/event/">In-Person Events Calendar</a></li>
	<li id="menu-item-32747" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32747"><a href="https://blackeoejournal.com/webinars/">Webinars and Podcasts</a></li>
	<li id="menu-item-785" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-785"><a href="https://blackeoejournal.com/partnership-opportunities/">Partnership Opportunities</a></li>
	<li id="menu-item-29659" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29659"><a href="https://blackeoejournal.com/partners-news/">Partners&#8217; News</a></li>
	<li id="menu-item-3598" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3598"><a href="https://blackeoejournal.com/event-news/">Event News</a></li>
</ul>
</li>
</ul></div> 
                                    </div>
                                    </div> 
                                    <div style="float: right;">
                                    <div class="social-header-verticle">
                <span><a href="https://www.instagram.com/blackeoejournal/"  target="_blank" aria-label="Instagram Page Link"  > <img style="padding-bottom:5px"; src="https://blackeoejournal.com/wp-content/themes/blackeoejournal/images/instagram_24x24.png"></a></span>
                <span><a href="https://www.linkedin.com/company/blackeoejournal/" target="_blank"><img style="padding-bottom:5px" src="https://blackeoejournal.com/wp-content/themes/blackeoejournal/images/linkedin-social-link.png" aria-label="Linked Page Link" ></a></span>
                <span><a href="https://twitter.com/blackeoejournal" target="_blank"><img style="padding-bottom:5px" src="https://blackeoejournal.com/wp-content/themes/blackeoejournal/images/twitter-social-link.png" aria-label="Twitter Page Link"></a></span>
                <span><a href="https://www.facebook.com/blackeoejournal" target="_blank"><img style="padding-bottom:5px" src="https://blackeoejournal.com/wp-content/themes/blackeoejournal/images/facebook-social-link.png" aria-label="Facebook Page Link"></a></span>
            </div>
                                                                      
                                    <div class="search-toggle hidden-xs hidden-sm"> 
                                        <a href="#search-container" class="screen-reader-text  hidden-xs hidden-sm" aria-expanded="false" aria-controls="search-container">
                                            Search                                        </a>
                                    </div>
                                    </div>
                                </div>
                            </div> 
                            <div class="col-md-3"> 
                                  
                                     
                                    <a target="_blank" class="clearfix" style="display:block" href="https://digital.blackeoejournal.com/BookshelfView/#"> 
                                    <div class="free-magazine">
                                        <div class="header-image">   
                                            <img src="https://blackeoejournal.com/wp-content/uploads/2021/01/Kamala-Harris-1.png"  alt="Black EOE Journal"> 
                                            <div class="free-magazine-label">
                                             <span>Read It.</span><br /><span>Click It.</span><br /><span>Get It.</span>  
                                            </div>
                                        </div> 
                                    </div> 
                                    </a>   
								<a class="header-subscribe-button" href="https://blackeoejournal.com/newsletter">Subscribe to Newsletter</a>
                                                            </div>
                        </div>
                    </div>

                    <!-- mobile main nav -->
                    <div class="visible-xs-block visible-sm-block">
                        <div class="container no-pad-mob">
                            <div class="header-main">
                                <div class="row">
                                    <div>
                                        <div class="col-sm-1 col-xs-1">
                                            <div class="header-navbar navbar primary-navigation site-navigation" >
                                                <button class="menu-toggle ham-menu-mob">
                                                    Primary Menu                                                </button>
                                                <div class="top-header-toggle-menu">
                                                    <div class="menu-black-eoe-journal-container"><ul id="primary-menu3" class="nav nav-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1064"><a href="#">MAGAZINE</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-910"><a href="https://blackeoejournal.com/african-american-magazine-subscription/">Subscribe</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-360"><a href="https://blackeoejournal.com/press-kit/">Press Kit</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22365"><a href="https://blackeoejournal.com/article-submission/">Article Submission</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-595"><a href="#">Sister Publications</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-790"><a href="http://hnmagazine.com/">HISPANIC Network Magazine</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-787"><a href="http://professionalwomanmag.com/">Professional WOMAN&#8217;S Magazine</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-788"><a href="http://www.usveteransmagazine.com/">U.S. Veterans Magazine</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-786"><a href="http://diversityinsteam.com/">Diversity in Steam Magazine</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-789"><a href="http://diverseabilitymagazine.com/">DIVERSEability Magazine</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24111"><a href="https://blackeoejournal.com/view-latest-digital-magazine/">View Latest Digital Magazine</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-41232"><a href="https://blackeoejournal.com/view-current-magazine-pdf-accessible-version/">View the current magazine pdf accessible version</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-365"><a href="#">BEST OF THE BEST</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42748"><a href="https://blackeoejournal.com/annual-best-of-the-best/">ANNUAL BEST OF THE BEST</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-798"><a href="https://blackeoejournal.com/recognition-lists/">Recognition Lists</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-574"><a href="https://blackeoejournal.com/methodology/">Methodology</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-573"><a href="https://blackeoejournal.com/faqs/">FAQs</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-370"><a href="#">BUSINESS</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-570"><a href="https://blackeoejournal.com/supplier-diversity-program-directory/">A-Z Supplier Diversity Directory</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-572"><a href="https://blackeoejournal.com/about-supplier-diversity-programs/">About Supplier Diversity (SD)</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-571"><a href="https://blackeoejournal.com/sba-8a-small-business-program/">How to Get Certified</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1065"><a href="#">FIND A JOB</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-805"><a href="https://blackeoejournal.com/top-companies/">A-Z Employer Directory</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-131"><a href="https://blackeoejournal.com/black-business-opportunities/">Job Postings</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-132"><a href="https://blackeoejournal.com/black-business-opportunities/advanced-search/">Job Search</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2090"><a href="/employer-panel">Post a Job</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-378"><a href="#">EDUCATION</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-568"><a href="https://blackeoejournal.com/college-university-directory/">A-Z College and University Directory</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-569"><a href="https://blackeoejournal.com/diversity-on-campus/">Diversity on Campus</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32973"><a href="https://blackeoejournal.com/scholarships-education/">Scholarships</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-381"><a href="#">Partners &#038; Events</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-784"><a href="https://blackeoejournal.com/a-z-diversity-partners/">A-Z Diversity Partners</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33256"><a href="https://blackeoejournal.com/virtual-events/">VIRTUAL EVENTS</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-383"><a href="/event/">In-Person Events Calendar</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32747"><a href="https://blackeoejournal.com/webinars/">Webinars and Podcasts</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-785"><a href="https://blackeoejournal.com/partnership-opportunities/">Partnership Opportunities</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29659"><a href="https://blackeoejournal.com/partners-news/">Partners&#8217; News</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3598"><a href="https://blackeoejournal.com/event-news/">Event News</a></li>
</ul>
</li>
</ul></div>                                                </div>
                                            </div>
                                        </div>

                                        <div class="col-sm-8 col-md-8 col-xs-10 text-center mb_logo">
                                            <div class="navbar-header">
                                                <a class="header-site-logo hidden-xs" href="https://blackeoejournal.com/" rel="home">
                                                    <img class="pad-left-logo" src="https://blackeoejournal.com/wp-content/themes/blackeoejournal/images/BlackEOEJournal.png" width="600" height="779" alt="Black EOE Journal">
                                                </a>
												<a class="header-site-logo visible-xs" href="https://blackeoejournal.com/" rel="home">
                                                    <img class="pad-left-logo" src="https://blackeoejournal.com/wp-content/themes/blackeoejournal/images/BlackEOEJournal-mob-logo.png">
                                                </a>
												<a class="header-subscribe-button visile-xs" href="https://blackeoejournal.com/newsletter">Subscribe to Newsletter</a>
                                            </div>
                                        </div>
										
                                        <div class="col-sm-2 col-md-2 col-xs-2 no-pad-mag free-magazine">
                                                                                             
                                                <a target="_blank" href="https://digital.blackeoejournal.com/BookshelfView/#"> 
                                                    <div class="col-xs-3">
                                                        <img class="img-responsive" src="https://blackeoejournal.com/wp-content/uploads/2021/01/Kamala-Harris-1.png" alt="Black EOE Journal">
                                                    </div>
                                                    
                                                    <div class="col-xs-9" style="padding:0px !important;">
                                                         <div class="click_here">Click Here to Read the Latest Issue</div>
                                                         <div class="click_here1">America's Leading African-American Business and Career Magazine</div>
                                                    </div>
                                                </a>
                                                                                    </div>
                                    </div>
                                </div>
                            </div>
                        </div>

                        <div id="search-container-third" class="search-box-wrapper hide">
                            <div class="search-box">
                                <div class="container">
                                    <form role="search" method="get" class="search-form" action="https://blackeoejournal.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>                                </div>
                            </div>
                        </div>
                    </div>


                </div>   
                <div id="search-container" class="search-box-wrapper hide hidden-xs hidden-sm">  
                    <div class="search-box">
                        <div class="container"> 
                            <form role="search" method="get" class="search-form" action="https://blackeoejournal.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>  
                        </div> 
                    </div> 
                </div> 
            </div> 

            <!--      mobile only main div ends here     -->



            <!--sticky header-->

            <div class="header header-hide">

                <div class="container">

                    <div class="header-main">

                        <div class="row">

                            <div class="col-md-6">

                                <div class="col-md-2 col-xs-1 nopadleft mxhgt">

                                    <div class="header-navbar navbar primary-navigation site-navigation" >

                                        <button class="menu-toggle ham-menu-mob">

                                            Primary Menu
                                        </button>

                                        <div class="top-header-toggle-menu">

                                            <div class="menu-black-eoe-journal-container"><ul id="primary-menu1" class="nav nav-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1064"><a href="#">MAGAZINE</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-910"><a href="https://blackeoejournal.com/african-american-magazine-subscription/">Subscribe</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-360"><a href="https://blackeoejournal.com/press-kit/">Press Kit</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22365"><a href="https://blackeoejournal.com/article-submission/">Article Submission</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-595"><a href="#">Sister Publications</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-790"><a href="http://hnmagazine.com/">HISPANIC Network Magazine</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-787"><a href="http://professionalwomanmag.com/">Professional WOMAN&#8217;S Magazine</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-788"><a href="http://www.usveteransmagazine.com/">U.S. Veterans Magazine</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-786"><a href="http://diversityinsteam.com/">Diversity in Steam Magazine</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-789"><a href="http://diverseabilitymagazine.com/">DIVERSEability Magazine</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24111"><a href="https://blackeoejournal.com/view-latest-digital-magazine/">View Latest Digital Magazine</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-41232"><a href="https://blackeoejournal.com/view-current-magazine-pdf-accessible-version/">View the current magazine pdf accessible version</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-365"><a href="#">BEST OF THE BEST</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42748"><a href="https://blackeoejournal.com/annual-best-of-the-best/">ANNUAL BEST OF THE BEST</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-798"><a href="https://blackeoejournal.com/recognition-lists/">Recognition Lists</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-574"><a href="https://blackeoejournal.com/methodology/">Methodology</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-573"><a href="https://blackeoejournal.com/faqs/">FAQs</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-370"><a href="#">BUSINESS</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-570"><a href="https://blackeoejournal.com/supplier-diversity-program-directory/">A-Z Supplier Diversity Directory</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-572"><a href="https://blackeoejournal.com/about-supplier-diversity-programs/">About Supplier Diversity (SD)</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-571"><a href="https://blackeoejournal.com/sba-8a-small-business-program/">How to Get Certified</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1065"><a href="#">FIND A JOB</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-805"><a href="https://blackeoejournal.com/top-companies/">A-Z Employer Directory</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-131"><a href="https://blackeoejournal.com/black-business-opportunities/">Job Postings</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-132"><a href="https://blackeoejournal.com/black-business-opportunities/advanced-search/">Job Search</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2090"><a href="/employer-panel">Post a Job</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-378"><a href="#">EDUCATION</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-568"><a href="https://blackeoejournal.com/college-university-directory/">A-Z College and University Directory</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-569"><a href="https://blackeoejournal.com/diversity-on-campus/">Diversity on Campus</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32973"><a href="https://blackeoejournal.com/scholarships-education/">Scholarships</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-381"><a href="#">Partners &#038; Events</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-784"><a href="https://blackeoejournal.com/a-z-diversity-partners/">A-Z Diversity Partners</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33256"><a href="https://blackeoejournal.com/virtual-events/">VIRTUAL EVENTS</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-383"><a href="/event/">In-Person Events Calendar</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32747"><a href="https://blackeoejournal.com/webinars/">Webinars and Podcasts</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-785"><a href="https://blackeoejournal.com/partnership-opportunities/">Partnership Opportunities</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29659"><a href="https://blackeoejournal.com/partners-news/">Partners&#8217; News</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3598"><a href="https://blackeoejournal.com/event-news/">Event News</a></li>
</ul>
</li>
</ul></div>
                                        </div>

                                    </div>

                                </div>

                                <div class="col-md-10 col-xs-10  text-center mob-mar">

                                    <div class="navbar-header">

                                        <a class="header-site-logo hidden-xs" href="https://blackeoejournal.com/" rel="home">

                                            <img class="pad-left-logo" src="https://blackeoejournal.com/wp-content/themes/blackeoejournal/images/BlackEOEJournal.png" width="600" height="779" alt="Black EOE Journal">

                                        </a>

										
										<a class="header-site-logo visible-xs" href="https://blackeoejournal.com/" rel="home">

                                            <img class="pad-left-logo" src="https://blackeoejournal.com/wp-content/themes/blackeoejournal/images/BlackEOEJournal-mob-logo.png">

                                        </a>
										
                                    </div>

                                </div>

                            </div>

                            <div class="border-middle hidden-xs hidden-sm"></div>



                            <div class="col-md-6 ">



                                
                                     

                                    <a target="_blank" href="https://digital.blackeoejournal.com/BookshelfView/#"> 

                                        <div class="free-magazine hidden-xs hidden-sm">

                                            <div class="header-image">

                                                <img src="https://blackeoejournal.com/wp-content/uploads/2021/01/Kamala-Harris-1.png" alt="Black EOE Journal">

                                            </div>

                                            <div class="social-header-horizontal">        

                                                <span><a href="https://plus.google.com/b/116213784450448240752/116213784450448240752/about?gmbpt=true&hl=en"><img src="https://blackeoejournal.com/wp-content/themes/blackeoejournal/images/google-plus-social-link.png"></a></span>

                                                <span><a href="https://www.linkedin.com/company/blackeoejournal/"><img src="https://blackeoejournal.com/wp-content/themes/blackeoejournal/images/linkedin-social-link.png"></a></span>

                                                <span><a href="https://twitter.com/blackeoejournal"><img src="https://blackeoejournal.com/wp-content/themes/blackeoejournal/images/twitter-social-link.png"></a></span>

                                                <span><a href="https://www.facebook.com/blackeoejournal"><img src="https://blackeoejournal.com/wp-content/themes/blackeoejournal/images/facebook-social-link.png"></a></span>

                                            </div>

                                            <div class="free-magazine-label">

                                                <span>Instant access to </span>

                                                <br>

                                                <span>Digital Magazine</span>

                                            </div>

                                        </div>

                                    </a>

                                								
								<a class="header-subscribe-button" href="https://blackeoejournal.com/newsletter">Subscribe to Newsletter</a>
	

                                <div class="search-toggle col-md-12 search-icon-mob">

                                    <a href="#search-container" class="screen-reader-text" aria-expanded="false" aria-controls="search-container">

                                        Search
                                    </a>

                                </div>







                            </div>



                        </div>

                    </div>















                    <div id="search-container-second" class="search-box-wrapper hide">

                        <div class="search-box">

                            <div class="container">

                                <form role="search" method="get" class="search-form" action="https://blackeoejournal.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>
                            </div>

                        </div>

                    </div>

                </div>





            </div>


            <div id="main" class="site-main">
	<div id="primary" class="content-area">

		<div id="content" class="site-content" role="main">

			<div class="container">

				<div class="row">

					<div class="col-md-2" style="padding: 10px 15px 10px 15px ;">

						
							
								
									<div class="category-conetnt visible-xs" style="float: left;width: 100%;display: block;padding: 10px 0;">

										<div class="entry-meta">




											
												<nav class="nav-cat nav-cat1">
													<label for="drop" class="toggle">Categories <span class="pull-right text-right"><img src="http://mab-development.com/blackeoejournal/wp-content/themes/blackeoejournal/drop-arrow.png"></span> </label>


													<input type="checkbox" id="drop" />
													<ul class="menu menu1">




														<li>
															<span class="cat-links cat-links1" data-id="11,556,570,6,1697,10,1,7,1957,721,1511,9,4,1802,41,1288,8,926,40" style="float:none;"><a href="#" >All</a></span></li>

														<br>

														<li>
															<span class="cat-links cat-links1" data-name="featured" data-id="11,556,570,6,1697,10,1,7,1957,721,1511,9,4,1802,41,1288,8,926,40" style="float:none;"><a href="#" >featured</a></span>
														</li>


														
															<li><span class="cat-links cat-links1" data-id="11" style="float:none;"><a href="#" >Business</a></span></br></li>
																
															<li><span class="cat-links cat-links1" data-id="556" style="float:none;"><a href="#" >lifestyle</a></span></br></li>
																
															<li><span class="cat-links cat-links1" data-id="570" style="float:none;"><a href="#" >Sports</a></span></br></li>
																
															<li><span class="cat-links cat-links1" data-id="6" style="float:none;"><a href="#" >Entertainment</a></span></br></li>
																
															<li><span class="cat-links cat-links1" data-id="1697" style="float:none;"><a href="#" >Black Heritage</a></span></br></li>
																
															<li><span class="cat-links cat-links1" data-id="10" style="float:none;"><a href="#" >Government</a></span></br></li>
																
															<li><span class="cat-links cat-links1" data-id="1" style="float:none;"><a href="#" >Education</a></span></br></li>
																
															<li><span class="cat-links cat-links1" data-id="7" style="float:none;"><a href="#" >Finance</a></span></br></li>
																
															<li><span class="cat-links cat-links1" data-id="1957" style="float:none;"><a href="#" >LGBTQ+</a></span></br></li>
																
															<li><span class="cat-links cat-links1" data-id="721" style="float:none;"><a href="#" >Music</a></span></br></li>
																
															<li><span class="cat-links cat-links1" data-id="1511" style="float:none;"><a href="#" >BLM</a></span></br></li>
																
															<li><span class="cat-links cat-links1" data-id="9" style="float:none;"><a href="#" >Health</a></span></br></li>
																
															<li><span class="cat-links cat-links1" data-id="4" style="float:none;"><a href="#" >Careers</a></span></br></li>
																
															<li><span class="cat-links cat-links1" data-id="1802" style="float:none;"><a href="#" >Art and Design</a></span></br></li>
																
															<li><span class="cat-links cat-links1" data-id="41" style="float:none;"><a href="#" >Events</a></span></br></li>
																
															<li><span class="cat-links cat-links1" data-id="1288" style="float:none;"><a href="#" >In Memoriam</a></span></br></li>
																
															<li><span class="cat-links cat-links1" data-id="8" style="float:none;"><a href="#" >Technology</a></span></br></li>
																
															<li><span class="cat-links cat-links1" data-id="926" style="float:none;"><a href="#" >Disability</a></span></br></li>
																
															<li><span class="cat-links cat-links1" data-id="40" style="float:none;"><a href="#" >Conferences</a></span></br></li>
																


																														</ul>
												</nav>




										</div>

									</div>








									<div class="category-conetnt hidden-xs" style="float: left;width: 100%;display: block;padding: 10px 0;">

										<div class="entry-meta">




											
												<nav class="nav-cat ">
													<label for="drop" class="toggle">Categories <span class="pull-right text-right"><img src="http://mab-development.com/blackeoejournal/wp-content/themes/blackeoejournal/drop-arrow.png"></span> </label>


													<input type="checkbox" id="drop" />
													<ul class="menu">




														<li>
															<span class="cat-links " data-id="11,556,570,6,1697,10,1,7,1957,721,1511,9,4,1802,41,1288,8,926,40" style="float:none;"><a href="#" >All</a></span></li>

														<br>

														<li>
															<span class="cat-links  " data-name="featured" data-id="11,556,570,6,1697,10,1,7,1957,721,1511,9,4,1802,41,1288,8,926,40" style="float:none;"><a href="#" >featured</a></span>
														</li>


														
															<li><span class="cat-links" data-id="11" style="float:none;"><a href="#" >Business</a></span></br></li>
																
															<li><span class="cat-links" data-id="556" style="float:none;"><a href="#" >lifestyle</a></span></br></li>
																
															<li><span class="cat-links" data-id="570" style="float:none;"><a href="#" >Sports</a></span></br></li>
																
															<li><span class="cat-links" data-id="6" style="float:none;"><a href="#" >Entertainment</a></span></br></li>
																
															<li><span class="cat-links" data-id="1697" style="float:none;"><a href="#" >Black Heritage</a></span></br></li>
																
															<li><span class="cat-links" data-id="10" style="float:none;"><a href="#" >Government</a></span></br></li>
																
															<li><span class="cat-links" data-id="1" style="float:none;"><a href="#" >Education</a></span></br></li>
																
															<li><span class="cat-links" data-id="7" style="float:none;"><a href="#" >Finance</a></span></br></li>
																
															<li><span class="cat-links" data-id="1957" style="float:none;"><a href="#" >LGBTQ+</a></span></br></li>
																
															<li><span class="cat-links" data-id="721" style="float:none;"><a href="#" >Music</a></span></br></li>
																
															<li><span class="cat-links" data-id="1511" style="float:none;"><a href="#" >BLM</a></span></br></li>
																
															<li><span class="cat-links" data-id="9" style="float:none;"><a href="#" >Health</a></span></br></li>
																
															<li><span class="cat-links" data-id="4" style="float:none;"><a href="#" >Careers</a></span></br></li>
																
															<li><span class="cat-links" data-id="1802" style="float:none;"><a href="#" >Art and Design</a></span></br></li>
																
															<li><span class="cat-links" data-id="41" style="float:none;"><a href="#" >Events</a></span></br></li>
																
															<li><span class="cat-links" data-id="1288" style="float:none;"><a href="#" >In Memoriam</a></span></br></li>
																
															<li><span class="cat-links" data-id="8" style="float:none;"><a href="#" >Technology</a></span></br></li>
																
															<li><span class="cat-links" data-id="926" style="float:none;"><a href="#" >Disability</a></span></br></li>
																
															<li><span class="cat-links" data-id="40" style="float:none;"><a href="#" >Conferences</a></span></br></li>
																


																														</ul>
												</nav>




										</div>

									</div>





									
										<div class="category_content">



										</div>

										
					</div>

					<div class="col-md-8 custom-scroll-post">

						
							
								<div class="home-post-page post-active">

									<article id="post-44015" class="post-44015 post type-post status-publish format-image has-post-thumbnail hentry category-business tag-business tag-celebrity tag-cookie tag-pandemic post_format-post-format-image">

										<div class="col-md-12" style="padding: 0;">

											<header class="entry-header">

												<h3 class="entry-title"><a href="https://blackeoejournal.com/2021/07/28-year-olds-pandemic-cookie-business-became-celebrity-favorite/" rel="bookmark">How this 28-year-old&#8217;s pandemic cookie business became a celebrity favorite</a></h3>
											</header>
											<!-- .entry-header -->

											<div class="entry-meta-content-tag category-mutiple">

												<span class="cat-links"><a href="https://blackeoejournal.com/category/business/" >Business</a></span>
											</div>

											<div class="entry-content-social-content">

												<div class="facebook-icon">

													

														<a href="https://www.facebook.com/dialog/feed?app_id=691835620997444&;display=popup&name=How+this+28-year-old%26%238217%3Bs+pandemic+cookie+business+became+a+celebrity+favorite&caption=How+this+28-year-old%26%238217%3Bs+pandemic+cookie+business+became+a+celebrity+favorite&link=https://blackeoejournal.com/2021/07/28-year-olds-pandemic-cookie-business-became-celebrity-favorite/&redirect_uri=https://blackeoejournal.com/2021/07/28-year-olds-pandemic-cookie-business-became-celebrity-favorite/&picture=https://blackeoejournal.com/wp-content/uploads/2021/07/1.jpg&amp;description=By%C2%A0Stephanie+Mendez%2C+Good+Morning+America+When+Lara+Adekoya+started+baking+cookies+at+the+start+of+the+pandemic%2C+she+never+anticipated+that+a+year+later%2C+celebrities+like+Issa+Rae%2C+Jenna+Dewan%2C+Jennifer+Love+Hewitt%2C+Melissa+Benoist+and+Lena+Waithe+would+be+lining+up+to+order+from+her+Los+Angeles+business%2C+Fleurs+et+Sel.%26%238220%3BWhat+I%26%238217%3Bm+doing+is+%26hellip%3B+%3Ca+href%3D%22https%3A%2F%2Fblackeoejournal.com%2F2021%2F07%2F28-year-olds-pandemic-cookie-business-became-celebrity-favorite%2F%22+class%3D%22more-link%22%3EContinue+reading+%3Cspan+class%3D%22screen-reader-text%22%3EHow+this+28-year-old%26%238217%3Bs+pandemic+cookie+business+became+a+celebrity+favorite%3C%2Fspan%3E+%3Cspan+class%3D%22meta-nav%22%3E%26rarr%3B%3C%2Fspan%3E%3C%2Fa%3E" target="_blank" title="Share on Facebook"><img src="https://blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-fb.png" alt="facebook"/></a>

												</div>


												<div class="twitter-icon">

													<a href="http://twitter.com/home/?status=How this 28-year-old&#8217;s pandemic cookie business became a celebrity favorite - https://blackeoejournal.com/2021/07/28-year-olds-pandemic-cookie-business-became-celebrity-favorite/" target="_blank" title="Tweet this!"><img src="https://blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-twit.png" alt="Twitter"/></a>

												</div>

												<div class="linkedin-icon">

													<a href="http://www.linkedin.com/shareArticle?mini=true&amp;title=How this 28-year-old&#8217;s pandemic cookie business became a celebrity favorite&amp;url=https://blackeoejournal.com/2021/07/28-year-olds-pandemic-cookie-business-became-celebrity-favorite/" target="_blank" title="Share on LinkedIn"><img src="https://blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-linkedin.png" alt="LinkedIn"/></a>

												</div>

												<div class="sharing-icon">

													<a href="https://plus.google.com/share?url=https://blackeoejournal.com/2021/07/28-year-olds-pandemic-cookie-business-became-celebrity-favorite/" onclick="javascript:window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><img src="https://blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-sharing.png" alt="Google+"/></a>

												</div>

											</div>

											<div class="col-md-12" style="padding: 0px;">

												<div class="col-md-6 content-image-single" style="padding-left: 0px;">

														<div class="post-thumbnail">
	<img width="555" height="313" src="https://blackeoejournal.com/wp-content/uploads/2021/07/1.jpg" class="attachment-full size-full wp-post-image" alt="ABC News&#039; John Quinones talks about California coming back in business" srcset="https://blackeoejournal.com/wp-content/uploads/2021/07/1.jpg 555w, https://blackeoejournal.com/wp-content/uploads/2021/07/1-300x169.jpg 300w" sizes="(max-width: 555px) 100vw, 555px" />	</div>
	
												</div>

												<div class="entry-content" style="text-align: justify">

													<p><span class="byline-label">By </span><a class="byline-link" href="https://www.goodmorningamerica.com/author/stephanie_mendez">Stephanie Mendez</a>, Good Morning America</p>
<p>When Lara Adekoya started baking cookies at the start of the pandemic, she never anticipated that a year later, celebrities like Issa Rae, Jenna Dewan, Jennifer Love Hewitt, Melissa Benoist and Lena Waithe would be lining up to order from her Los Angeles business, Fleurs et Sel.<span id="more-44015"></span>&#8220;What I&#8217;m doing is reaching beyond just the backyard,&#8221; Adekoya, 28, told &#8220;Good Morning America.&#8221; &#8220;It’s refreshing to have their support, because these are people that now know who I am, and they know that I make really great cookies.&#8221;</p>
<p>Her Hollywood clientele isn’t just limited to celebrities either. The business owner has catered to Amazon Studios, A24, the Oprah Winfrey Network, HBO&#8217;s &#8220;Insecure&#8221; set and, most recently, National Geographic. But even though Fleurs et Sel has quickly risen as a business that’s only a year old, its success is anything but a fluke &#8212; Adekoya said she hustled to make a name for herself.</p>
<p>&#8220;I’m customer-obsessed and social media-driven, and I use those skills to create community through my cookies,&#8221; the baker of Nigerian and Japanese descent said. “I hope that my voice transcends communities and transcends different cultural groups so people know that we, as young Black women, we are capable of doing so many things.”</p>
<p>Adekoya’s venture started when she was laid off during the pandemic as a designer shoes salesperson at Nordstrom. Like many Americans, the pandemic prompted her to reimagine her career goals. According to a survey by Prudential, 50% of workers admitted that the pandemic made them rethink their careers, and another study by Microsoft found that 41% of employees are considering leaving their current employer this year.</p>
<p>Despite the career change, Adekoya said her job at Nordstrom was invaluable to the success of Fleurs et Sel because of the work values and connections she built there.</p>
<p>&#8220;The key to me working in designer shoes was building relationships, because in order to be successful, my work was strictly commission driven, so it was up to me to make money &#8212; I wasn&#8217;t going to be there and not hustle,” she said.</p>
<p>Two important relationships she cultivated there were with female entrepreneurs Aderiaun Shorter and event planner Mindy Weiss, the latter who is known in Hollywood for throwing lavish parties for the Kardashians, Justin Bieber, Ciara and many others. When Adekoya started sharing her baking hobby on social media, her two former Nordstrom clients were the first to buy cookies and promote her. That’s when her idea for Fleurs et Sel really kicked off.</p>
<p>“I got a new entire following, and I was introduced to a new crowd that I would have never otherwise been exposed to,” Adekoya said. “Aderiaun and Mindy are both self-made women entrepreneurs, and they were both instrumental in mentoring me as a woman entrepreneur in this new space.”</p>
<p>The women’s support helped leverage Adekoya’s presence on social media, which in turn exposed her to high-end clientele. Adekoya credits community word-of-mouth and digital promotion for the social media craze of Fleurs et Sel.</p>
<p><a href="https://www.goodmorningamerica.com/living/story/28-year-olds-pandemic-cookie-business-celebrity-favorite-78672730">Click here</a> to read the full article on Good Morning America.</p>

												</div>
												<!-- .entry-content -->

											</div>

											<div class="clearfix"></div>

											<!-- .entry-meta -->

										</div>

									</article>
									<!-- #post-## -->

								</div>

								
											
												
													<div class="home-post-page custome-post-scroll-id" style="opacity: 0">

														<article id="post-43633" class="post-43633 post type-post status-publish format-image has-post-thumbnail hentry category-business category-entertainment tag-black tag-chanel tag-entrepreneurs tag-latinx tag-pharrell post_format-post-format-image" data-link="
															">

																<div class="col-md-12" style="padding: 0;">

																	<header class="entry-header">

																		<h3 class="entry-title"><a href="https://blackeoejournal.com/2021/06/pharrell-joins-chanel-launch-mentorship-program-black-latinx-entrepreneurs/" rel="bookmark">Pharrell joins Chanel to launch mentorship program for Black and Latinx entrepreneurs</a></h3>
																	</header>
																	<!-- .entry-header -->

																	<div class="entry-meta-content-tag category-mutiple">

																		<span class="cat-links"><a href="https://blackeoejournal.com/category/business/" >Business</a></span><span class="cat-links"><a href="https://blackeoejournal.com/category/entertainment/" >Entertainment</a></span>
																	</div>

																	<div class="entry-content-social-content">

																		<div class="facebook-icon">
																																							<!-- <a href="http://www.facebook.com/sharer.php?u=&amp;t=" target="_blank" title="Share on Facebook"><img src="/images/color-fb.png" alt="facebook"/></a> -->

																				<a href="https://www.facebook.com/dialog/feed?app_id=691835620997444&;display=popup&name=Pharrell+joins+Chanel+to+launch+mentorship+program+for+Black+and+Latinx+entrepreneurs&caption=Pharrell+joins+Chanel+to+launch+mentorship+program+for+Black+and+Latinx+entrepreneurs&link=https://blackeoejournal.com/2021/06/pharrell-joins-chanel-launch-mentorship-program-black-latinx-entrepreneurs/&redirect_uri=https://blackeoejournal.com/2021/06/pharrell-joins-chanel-launch-mentorship-program-black-latinx-entrepreneurs/&picture=https://blackeoejournal.com/wp-content/uploads/2021/06/Ph-e1623860959523.jpg&amp;description=By%C2%A0Sweenie+Saint-Vil%2C+Revolt+Pharrell+Williams+is+helping+Black+and+Latinx+entrepreneurs+with+his+latest+initiative.+The+two-part+program+%E2%80%94+a+collaboration+between+Chanel+and+his+Black+Ambition+nonprofit+organization+%E2%80%94+will+specifically+work+toward+providing+emerging+businessmen+with+%E2%80%9Caccess+to+knowledge%2C+insights+and+opportunities+from+industry-leading+experts%2C%E2%80%9D+per+The+Hollywood+Reporter." target="_blank" title="Share on Facebook"><img src="https://blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-fb.png" alt="Facebook"/></a>

																		</div>

																		<div class="twitter-icon">

																			<a href="http://twitter.com/home/?status=Pharrell joins Chanel to launch mentorship program for Black and Latinx entrepreneurs - https://blackeoejournal.com/2021/06/pharrell-joins-chanel-launch-mentorship-program-black-latinx-entrepreneurs/" &amp;&p[images][0]=https://blackeoejournal.com/wp-content/uploads/2021/06/Ph-e1623860959523.jpg', 'sharer', 'toolbar=0,status=0,width=548,height=325'); target="_blank" title="Tweet this!"><img src="https://blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-twit.png" alt="Twitter"/></a>

																		</div>

																		<div class="linkedin-icon">

																			<a href="http://www.linkedin.com/shareArticle?mini=true&amp;title=Pharrell joins Chanel to launch mentorship program for Black and Latinx entrepreneurs&amp;url=https://blackeoejournal.com/2021/06/pharrell-joins-chanel-launch-mentorship-program-black-latinx-entrepreneurs/" target="_blank" title="Share on LinkedIn"><img src="https://blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-linkedin.png" alt="LinkedIn"/></a>

																		</div>

																		<div class="sharing-icon">

																			<a href="https://plus.google.com/share?url=https://blackeoejournal.com/2021/06/pharrell-joins-chanel-launch-mentorship-program-black-latinx-entrepreneurs/" onclick="javascript:window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><img src="https://blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-sharing.png" alt="Google+"/></a>

																		</div>

																	</div>

																	<div class="col-md-12" style="padding: 0px;">

																		<div class="col-md-6 content-image-single" style="padding-left: 0px;">

																				<div class="post-thumbnail">
	<img width="600" height="404" src="https://blackeoejournal.com/wp-content/uploads/2021/06/Ph-e1623860959523.jpg" class="attachment-full size-full wp-post-image" alt="Pharrell standing in a vintage mickey mouse shirt smiling away from the camera" />	</div>
	
																		</div>

																		<div class="entry-content" style="text-align: justify">

																			<p>By <span class="c-byline__item"><a href="https://www.revolt.tv/users/sweenie-saint-vil-revolt" data-analytics-link="author-name"><span class="c-byline__author-name">Sweenie Saint-Vil</span></a>, Revolt</span></p>
<p>Pharrell Williams is helping Black and Latinx entrepreneurs with his latest initiative. The two-part program — a collaboration between Chanel and his Black Ambition nonprofit organization — will specifically work toward providing emerging businessmen with “access to knowledge, insights and opportunities from industry-leading experts,” per The Hollywood Reporter.<span id="more-43633"></span></p>
<p>In part one of the initiative, which is titled “Women Who Lead,” Harper’s Bazaar editor-in-chief, Samira Nasr, moderated a panel that saw Tracee Ellis Ross, Medley co-founder Edith Cooper, Good American CEO Emma Grede and Natalie Massenet, who is the co-founder and partner of Imaginary Ventures, discuss resilience and determination, the importance of clarity of vision and more.</p>
<p>The second part of the program is a series of mentorship workshops. Members will have access to Chanel’s network of experts, who will teach them about the process of launching and sustaining a brand among other things.</p>
<p>“Chanel’s support of Black Ambition is a cornerstone of Black Ambition’s mission and is vital to the success of the next generation of Black and Latinx entrepreneurs,” said Williams. He also noted the brand’s “commitment to investing in human potential and advancing greater representation in culture and society.”</p>
<p>”You may have a great business idea, but that doesn’t mean you know how to run a business,” he added in a statement to Vanity Fair.</p>
<p>“Even when you have a great business plan, you might not find the right operators. [The mentorship program] teaches you all of those things. Success really does have a lot of authors. Usually when you say, ‘Success has a lot of authors,’ it’s a dig at people who didn’t do something but are taking the credit. In this particular sense, when it comes to running a business, success does have a lot of authors — there are a lot of signatures needed to cosign to get a brand new idea off the ground.”</p>
<p>Click <a href="https://www.revolt.tv/news/2021/6/14/22533695/pharrell-chanel-launch-mentorship-program?fbclid=IwAR3WBK4hAnpn5a77B2Dckz2ynU6ri97B3y4kffbVnMCnjlFGOdiUXA0qRqw">here </a>to read the full article on Revolt.</p>

																		</div>
																		<!-- .entry-content -->

																	</div>

																	<div class="clearfix"></div>

																	<!-- .entry-meta -->

																</div>

														</article>
														<!-- #post-## -->

													</div>

													
												
													<div class="home-post-page custome-post-scroll-id" style="opacity: 0">

														<article id="post-43579" class="post-43579 post type-post status-publish format-image has-post-thumbnail hentry category-business tag-ayesha-curry tag-black-women-owned tag-businesses post_format-post-format-image" data-link="
															">

																<div class="col-md-12" style="padding: 0;">

																	<header class="entry-header">

																		<h3 class="entry-title"><a href="https://blackeoejournal.com/2021/06/black-women-owned-ayesha-curry/" rel="bookmark">Covid-19 decimated Black women-owned businesses — Ayesha Curry wants to change that</a></h3>
																	</header>
																	<!-- .entry-header -->

																	<div class="entry-meta-content-tag category-mutiple">

																		<span class="cat-links"><a href="https://blackeoejournal.com/category/business/" >Business</a></span>
																	</div>

																	<div class="entry-content-social-content">

																		<div class="facebook-icon">
																																							<!-- <a href="http://www.facebook.com/sharer.php?u=&amp;t=" target="_blank" title="Share on Facebook"><img src="/images/color-fb.png" alt="facebook"/></a> -->

																				<a href="https://www.facebook.com/dialog/feed?app_id=691835620997444&;display=popup&name=Covid-19+decimated+Black+women-owned+businesses+%E2%80%94+Ayesha+Curry+wants+to+change+that&caption=Covid-19+decimated+Black+women-owned+businesses+%E2%80%94+Ayesha+Curry+wants+to+change+that&link=https://blackeoejournal.com/2021/06/black-women-owned-ayesha-curry/&redirect_uri=https://blackeoejournal.com/2021/06/black-women-owned-ayesha-curry/&picture=https://blackeoejournal.com/wp-content/uploads/2021/06/210602-ayesha-curry-2017-ac-438p-e1623694270894.jpg&amp;description=By+Alexi+McCammond%2C+NBC+News+Ayesha+Curry+has+a+long+list+of+accomplishments%3A+actress%2C+author+and+cooking+television+personality.+And+now+she+has+her+sights+set+even+higher%3A+helping+one+million+Black+women+business+owners." target="_blank" title="Share on Facebook"><img src="https://blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-fb.png" alt="Facebook"/></a>

																		</div>

																		<div class="twitter-icon">

																			<a href="http://twitter.com/home/?status=Covid-19 decimated Black women-owned businesses — Ayesha Curry wants to change that - https://blackeoejournal.com/2021/06/black-women-owned-ayesha-curry/" &amp;&p[images][0]=https://blackeoejournal.com/wp-content/uploads/2021/06/210602-ayesha-curry-2017-ac-438p-e1623694270894.jpg', 'sharer', 'toolbar=0,status=0,width=548,height=325'); target="_blank" title="Tweet this!"><img src="https://blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-twit.png" alt="Twitter"/></a>

																		</div>

																		<div class="linkedin-icon">

																			<a href="http://www.linkedin.com/shareArticle?mini=true&amp;title=Covid-19 decimated Black women-owned businesses — Ayesha Curry wants to change that&amp;url=https://blackeoejournal.com/2021/06/black-women-owned-ayesha-curry/" target="_blank" title="Share on LinkedIn"><img src="https://blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-linkedin.png" alt="LinkedIn"/></a>

																		</div>

																		<div class="sharing-icon">

																			<a href="https://plus.google.com/share?url=https://blackeoejournal.com/2021/06/black-women-owned-ayesha-curry/" onclick="javascript:window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><img src="https://blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-sharing.png" alt="Google+"/></a>

																		</div>

																	</div>

																	<div class="col-md-12" style="padding: 0px;">

																		<div class="col-md-6 content-image-single" style="padding-left: 0px;">

																				<div class="post-thumbnail">
	<img width="600" height="400" src="https://blackeoejournal.com/wp-content/uploads/2021/06/210602-ayesha-curry-2017-ac-438p-e1623694270894.jpg" class="attachment-full size-full wp-post-image" alt="Ayesha Curry signs books at Goya Foods&#039; Grand Tasting Village Featuring Mastercard Grand Tasting Tents &amp; KitchenAid Culinary Demonstrations in Miami Beach, Fla., on Feb. 25, 2017." />	</div>
	
																		</div>

																		<div class="entry-content" style="text-align: justify">

																			<p>By Alexi McCammond, NBC News</p>
<p>Ayesha Curry has a long list of accomplishments: actress, author and cooking television personality. And now she has her sights set even higher: helping one million Black women business owners. <span id="more-43579"></span>Curry joined the board of Goldman Sachs’ “One Million Black Women” initiative, which will invest $10 billion in Black women-owned businesses and owners over the next 10 years. She has also hosted listening sessions with Black women business owners in the restaurant industry.</p>
<p>The goal? To help Black women business owners in various industries gain greater access to capital and have the tools to ensure their businesses survive past the pandemic.</p>
<p>“The pandemic … shattered the restaurant industry in general,” Curry told Know Your Value. “… Access to capital, especially right now, was so necessary and so important to not only keep these places afloat, but to … find that growth that we&#8217;re all looking for.”</p>
<p>Other prominent Black women, including senior advisor to former President Barack Obama Valerie Jarrett, and former Secretary of State Condoleezza Rice, are on the project’s advisory council.</p>
<p>In many instances, Black-owned and Black women-owned businesses were growing exponentially before the Covid-19 pandemic hit. Black women were launching new businesses at greater rates than any other demographic between 2014 and 2019, according to American Express’s annual “State of women-owned businesses” report.</p>
<p>In that same timeframe, the number of female-owned businesses overall grew by 21 percent, but Black women-owned businesses grew by 50 percent according to the report.</p>
<p>And now in the aftermath of Covid-19, its many of these businesses that are trying to stay afloat. After all, Black entrepreneurs are typically over-represented in industries most affected by the pandemic, including the food, retail, and personal care industries.</p>
<p>Curry said joining this initiative is personal for her.</p>
<p>“I watched my mom build up her hair salon — she was a stylist for 40 years, a small business owner — and so I&#8217;ve seen that work ethic, and that strength behind that and it&#8217;s something that I&#8217;ve carried with me through my own career,” Curry said.</p>
<p>She’ll be supporting Black women in the restaurant industry in the greater Oakland, Calif., area with a focus on helping those women promote food security and have greater access to capital. She’ll be working alongside women like chef Reign Free, who owns Red Door Catering in Oakland and recently launched the Black Culinary Collective, to help fellow Black entrepreneurs, too.</p>
<p>Click <a href="https://www.nbcnews.com/know-your-value/feature/covid-19-decimated-black-women-owned-businesses-ayesha-curry-wants-ncna1269584">here </a>to read the full article on NBC News.</p>

																		</div>
																		<!-- .entry-content -->

																	</div>

																	<div class="clearfix"></div>

																	<!-- .entry-meta -->

																</div>

														</article>
														<!-- #post-## -->

													</div>

													
												
													<div class="home-post-page custome-post-scroll-id" style="opacity: 0">

														<article id="post-43413" class="post-43413 post type-post status-publish format-image has-post-thumbnail hentry category-business category-education tag-college tag-education tag-jp-morgan tag-scholarship post_format-post-format-image" data-link="
															">

																<div class="col-md-12" style="padding: 0;">

																	<header class="entry-header">

																		<h3 class="entry-title"><a href="https://blackeoejournal.com/2021/06/j-p-morgan-creates-scholarships-program-black-college-students/" rel="bookmark">J.P. Morgan Creates Scholarship Program for Black College Students</a></h3>
																	</header>
																	<!-- .entry-header -->

																	<div class="entry-meta-content-tag category-mutiple">

																		<span class="cat-links"><a href="https://blackeoejournal.com/category/business/" >Business</a></span><span class="cat-links"><a href="https://blackeoejournal.com/category/education/" >Education</a></span>
																	</div>

																	<div class="entry-content-social-content">

																		<div class="facebook-icon">
																																							<!-- <a href="http://www.facebook.com/sharer.php?u=&amp;t=" target="_blank" title="Share on Facebook"><img src="/images/color-fb.png" alt="facebook"/></a> -->

																				<a href="https://www.facebook.com/dialog/feed?app_id=691835620997444&;display=popup&name=J.P.+Morgan+Creates+Scholarship+Program+for+Black+College+Students&caption=J.P.+Morgan+Creates+Scholarship+Program+for+Black+College+Students&link=https://blackeoejournal.com/2021/06/j-p-morgan-creates-scholarships-program-black-college-students/&redirect_uri=https://blackeoejournal.com/2021/06/j-p-morgan-creates-scholarships-program-black-college-students/&picture=https://blackeoejournal.com/wp-content/uploads/2021/06/im-340136-e1623161698307.jpg&amp;description=By%C2%A0Jeff+Berman%2C+Think+Advisor+In+the+latest+J.P.+Morgan+diversity+and+equity+initiative%2C+the+firm+has+teamed+with+the+United+Negro+College+Fund+to+create+the+J.P.+Morgan+Wealth+Management+HBCU+Scholarship+Program." target="_blank" title="Share on Facebook"><img src="https://blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-fb.png" alt="Facebook"/></a>

																		</div>

																		<div class="twitter-icon">

																			<a href="http://twitter.com/home/?status=J.P. Morgan Creates Scholarship Program for Black College Students - https://blackeoejournal.com/2021/06/j-p-morgan-creates-scholarships-program-black-college-students/" &amp;&p[images][0]=https://blackeoejournal.com/wp-content/uploads/2021/06/im-340136-e1623161698307.jpg', 'sharer', 'toolbar=0,status=0,width=548,height=325'); target="_blank" title="Tweet this!"><img src="https://blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-twit.png" alt="Twitter"/></a>

																		</div>

																		<div class="linkedin-icon">

																			<a href="http://www.linkedin.com/shareArticle?mini=true&amp;title=J.P. Morgan Creates Scholarship Program for Black College Students&amp;url=https://blackeoejournal.com/2021/06/j-p-morgan-creates-scholarships-program-black-college-students/" target="_blank" title="Share on LinkedIn"><img src="https://blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-linkedin.png" alt="LinkedIn"/></a>

																		</div>

																		<div class="sharing-icon">

																			<a href="https://plus.google.com/share?url=https://blackeoejournal.com/2021/06/j-p-morgan-creates-scholarships-program-black-college-students/" onclick="javascript:window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><img src="https://blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-sharing.png" alt="Google+"/></a>

																		</div>

																	</div>

																	<div class="col-md-12" style="padding: 0px;">

																		<div class="col-md-6 content-image-single" style="padding-left: 0px;">

																				<div class="post-thumbnail">
	<img width="600" height="388" src="https://blackeoejournal.com/wp-content/uploads/2021/06/im-340136-e1623161698307.jpg" class="attachment-full size-full wp-post-image" alt="Jp Morgan building with sign. JP morgan is creating scholarships for black college students." />	</div>
	
																		</div>

																		<div class="entry-content" style="text-align: justify">

																			<p>By <a href="https://www.thinkadvisor.com/author/profile/jeff-berman/">Jeff Berman</a>, Think Advisor</p>
<p>In the latest J.P. Morgan diversity and equity initiative, the firm has teamed with the United Negro College Fund to create the J.P. Morgan Wealth Management HBCU Scholarship Program. <span id="more-43413"></span>The initiative is part of the $30 billion Path Forward commitment to advance racial equity that JPMorgan Chase announced Oct. 8. Building on that commitment, J.P. Morgan Wealth Management said in March it set a goal to hire 300 more Black and Latino advisors by 2025.</p>
<p>The new scholarship program invests in students at historically Black colleges and universities who are interested in careers in financial planning “early on and creates a path for their long-term career success, strengthening the pipeline of diverse talent” for JPMWM, the firm and UNCF said in a joint announcement Monday. The program will provide scholarships and mentorships to students attending one of 11 HBCUs across the U.S. and help them develop the skills they need to grow a career as a financial advisor, they said.</p>
<p>JPMWM will award 75 scholarships annually over the next five years. Students receiving the scholarships will have the opportunity to participate in two summer experiences: the Advancing Black Pathways Fellowship Program and the first-of-its-kind J.P. Morgan Wealth Management Service Center Internship. After completing the internship program, students will also be eligible for another scholarship to be applied to their senior year.</p>
<p>“We’re committed to supporting diversity, equity and inclusion at J.P. Morgan Wealth Management, and that begins by investing in students early on and creating a path for their long-term career success,” according to Christopher Thompson, head of Diverse Advisor Experiences at JPMWM. “We look forward to unlocking an enormous talent potential while boosting interest in a career as a financial advisor, which has excellent growth potential,” he said in a statement.</p>
<p>Click <a href="https://www.thinkadvisor.com/2021/06/07/j-p-morgan-creates-scholarship-program-for-black-college-students/">here </a>to read the full article on Think Advisor.</p>

																		</div>
																		<!-- .entry-content -->

																	</div>

																	<div class="clearfix"></div>

																	<!-- .entry-meta -->

																</div>

														</article>
														<!-- #post-## -->

													</div>

													
												
													<div class="home-post-page custome-post-scroll-id" style="opacity: 0">

														<article id="post-43266" class="post-43266 post type-post status-publish format-image has-post-thumbnail hentry category-business category-lgbtq tag-lgbtq tag-pride tag-rihanna tag-savage-x-fenty post_format-post-format-image" data-link="
															">

																<div class="col-md-12" style="padding: 0;">

																	<header class="entry-header">

																		<h3 class="entry-title"><a href="https://blackeoejournal.com/2021/06/rihanna-releases-first-savage-x-fenty-pride-collection/" rel="bookmark">Rihanna releases first Savage X Fenty Pride collection</a></h3>
																	</header>
																	<!-- .entry-header -->

																	<div class="entry-meta-content-tag category-mutiple">

																		<span class="cat-links"><a href="https://blackeoejournal.com/category/business/" >Business</a></span><span class="cat-links"><a href="https://blackeoejournal.com/category/lgbtq/" >LGBTQ+</a></span>
																	</div>

																	<div class="entry-content-social-content">

																		<div class="facebook-icon">
																																							<!-- <a href="http://www.facebook.com/sharer.php?u=&amp;t=" target="_blank" title="Share on Facebook"><img src="/images/color-fb.png" alt="facebook"/></a> -->

																				<a href="https://www.facebook.com/dialog/feed?app_id=691835620997444&;display=popup&name=Rihanna+releases+first+Savage+X+Fenty+Pride+collection&caption=Rihanna+releases+first+Savage+X+Fenty+Pride+collection&link=https://blackeoejournal.com/2021/06/rihanna-releases-first-savage-x-fenty-pride-collection/&redirect_uri=https://blackeoejournal.com/2021/06/rihanna-releases-first-savage-x-fenty-pride-collection/&picture=https://blackeoejournal.com/wp-content/uploads/2021/06/rihanna-fenty-e1622653188984.jpg&amp;description=By%C2%A0Melissa+Minton%2C+Page+Six+Rihanna+is+starting+off+Pride+Month+with+a+bang.+The+pop+star%E2%80%99s+Savage+X+Fenty+lingerie+brand+launched+its+first-ever+Pride+collection+on+Tuesday%2C+along+with+an+accompanying+campaign." target="_blank" title="Share on Facebook"><img src="https://blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-fb.png" alt="Facebook"/></a>

																		</div>

																		<div class="twitter-icon">

																			<a href="http://twitter.com/home/?status=Rihanna releases first Savage X Fenty Pride collection - https://blackeoejournal.com/2021/06/rihanna-releases-first-savage-x-fenty-pride-collection/" &amp;&p[images][0]=https://blackeoejournal.com/wp-content/uploads/2021/06/rihanna-fenty-e1622653188984.jpg', 'sharer', 'toolbar=0,status=0,width=548,height=325'); target="_blank" title="Tweet this!"><img src="https://blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-twit.png" alt="Twitter"/></a>

																		</div>

																		<div class="linkedin-icon">

																			<a href="http://www.linkedin.com/shareArticle?mini=true&amp;title=Rihanna releases first Savage X Fenty Pride collection&amp;url=https://blackeoejournal.com/2021/06/rihanna-releases-first-savage-x-fenty-pride-collection/" target="_blank" title="Share on LinkedIn"><img src="https://blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-linkedin.png" alt="LinkedIn"/></a>

																		</div>

																		<div class="sharing-icon">

																			<a href="https://plus.google.com/share?url=https://blackeoejournal.com/2021/06/rihanna-releases-first-savage-x-fenty-pride-collection/" onclick="javascript:window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><img src="https://blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-sharing.png" alt="Google+"/></a>

																		</div>

																	</div>

																	<div class="col-md-12" style="padding: 0px;">

																		<div class="col-md-6 content-image-single" style="padding-left: 0px;">

																				<div class="post-thumbnail">
	<img width="600" height="400" src="https://blackeoejournal.com/wp-content/uploads/2021/06/rihanna-fenty-e1622653188984.jpg" class="attachment-full size-full wp-post-image" alt="Rihanna attends a Fenty event in February 2020 in an orange turtle neck" />	</div>
	
																		</div>

																		<div class="entry-content" style="text-align: justify">

																			<p>By <a class="melissa-minton" href="https://pagesix.com/author/melissa-minton/">Melissa Minton</a>, Page Six</p>
<p>Rihanna is starting off Pride Month with a bang. The pop star’s Savage X Fenty lingerie brand launched its first-ever Pride collection on Tuesday, along with an accompanying campaign. <span id="more-43266"></span>“Pride is all about appreciating your authentic self,” Rihanna, 33, said in a statement. “I am very excited about this collection and showing love and support to the LGBTQIA+ community, which includes so many of our customers, team members and fans.”</p>
<p>Just last September, Savage X Fenty — which is now valued at more than $1 billion — announced an expansion into styles for men. The brand’s star-studded Pride campaign features model couple Ahmad Kanu and Rahquise Bowen, artist Aya Brown, plus-size model and dancer Dexter Mayfield, “RuPaul’s Drag Race” star Gigi Goode, transgender influencer Jaslene Whiterose, Fenty Skin model Jazzelle Zanaughtti, Rihanna’s personal hairstylist Yusef Williams and more.</p>
<p>Available in sizes from 30A to 42H and XS to 3X, the collection includes smoking jackets, jock straps, crop tops, hosiery, boxer briefs and even a whip. Prices range from $16.95 to $69.95, with purchases from the line supporting LGBTQ+ organizations including GLAAD, the Audre Lorde Project, The Caribbean Equality Project, INC., Trans Latin@ Coalition and the Trans Wellness Center.</p>
<p>Click <a href="https://pagesix.com/2021/06/01/rihanna-releases-first-savage-x-fenty-pride-collection/">here </a>to read the full article on Page Six.</p>

																		</div>
																		<!-- .entry-content -->

																	</div>

																	<div class="clearfix"></div>

																	<!-- .entry-meta -->

																</div>

														</article>
														<!-- #post-## -->

													</div>

													
												
													<div class="home-post-page custome-post-scroll-id" style="opacity: 0">

														<article id="post-42568" class="post-42568 post type-post status-publish format-image has-post-thumbnail hentry category-business tag-black-owned-business tag-business tag-diversity tag-minority-owned tag-news tag-people-of-color tag-pnc post_format-post-format-image" data-link="
															">

																<div class="col-md-12" style="padding: 0;">

																	<header class="entry-header">

																		<h3 class="entry-title"><a href="https://blackeoejournal.com/2021/05/pnc-announces-88-billion-community-benefits-plan/" rel="bookmark">PNC Announces $88 Billion Community Benefits Plan</a></h3>
																	</header>
																	<!-- .entry-header -->

																	<div class="entry-meta-content-tag category-mutiple">

																		<span class="cat-links"><a href="https://blackeoejournal.com/category/business/" >Business</a></span>
																	</div>

																	<div class="entry-content-social-content">

																		<div class="facebook-icon">
																																							<!-- <a href="http://www.facebook.com/sharer.php?u=&amp;t=" target="_blank" title="Share on Facebook"><img src="/images/color-fb.png" alt="facebook"/></a> -->

																				<a href="https://www.facebook.com/dialog/feed?app_id=691835620997444&;display=popup&name=PNC+Announces+%2488+Billion+Community+Benefits+Plan&caption=PNC+Announces+%2488+Billion+Community+Benefits+Plan&link=https://blackeoejournal.com/2021/05/pnc-announces-88-billion-community-benefits-plan/&redirect_uri=https://blackeoejournal.com/2021/05/pnc-announces-88-billion-community-benefits-plan/&picture=https://blackeoejournal.com/wp-content/uploads/2020/07/black-businessman-laptop.jpg&amp;description=The+PNC+Financial+Services+Group%2C+Inc.+%28NYSE%3A+PNC%29+recently+announced+a+Community+Benefits+Plan+to+provide+%2488+billion+in+loans%2C+investments%2C+and+other+financial+support+to+bolster+economic+opportunity+for+low-+and+moderate-income+%28LMI%29+individuals+and+communities%2C+people+and+communities+of+color%2C+and+other+underserved+individuals+and+communities+over+a+four-year+period+beginning+Jan.+1%2C+%26hellip%3B+%3Ca+href%3D%22https%3A%2F%2Fblackeoejournal.com%2F2021%2F05%2Fpnc-announces-88-billion-community-benefits-plan%2F%22+class%3D%22more-link%22%3EContinue+reading+%3Cspan+class%3D%22screen-reader-text%22%3EPNC+Announces+%2488+Billion+Community+Benefits+Plan%3C%2Fspan%3E+%3Cspan+class%3D%22meta-nav%22%3E%26rarr%3B%3C%2Fspan%3E%3C%2Fa%3E" target="_blank" title="Share on Facebook"><img src="https://blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-fb.png" alt="Facebook"/></a>

																		</div>

																		<div class="twitter-icon">

																			<a href="http://twitter.com/home/?status=PNC Announces $88 Billion Community Benefits Plan - https://blackeoejournal.com/2021/05/pnc-announces-88-billion-community-benefits-plan/" &amp;&p[images][0]=https://blackeoejournal.com/wp-content/uploads/2020/07/black-businessman-laptop.jpg', 'sharer', 'toolbar=0,status=0,width=548,height=325'); target="_blank" title="Tweet this!"><img src="https://blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-twit.png" alt="Twitter"/></a>

																		</div>

																		<div class="linkedin-icon">

																			<a href="http://www.linkedin.com/shareArticle?mini=true&amp;title=PNC Announces $88 Billion Community Benefits Plan&amp;url=https://blackeoejournal.com/2021/05/pnc-announces-88-billion-community-benefits-plan/" target="_blank" title="Share on LinkedIn"><img src="https://blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-linkedin.png" alt="LinkedIn"/></a>

																		</div>

																		<div class="sharing-icon">

																			<a href="https://plus.google.com/share?url=https://blackeoejournal.com/2021/05/pnc-announces-88-billion-community-benefits-plan/" onclick="javascript:window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><img src="https://blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-sharing.png" alt="Google+"/></a>

																		</div>

																	</div>

																	<div class="col-md-12" style="padding: 0px;">

																		<div class="col-md-6 content-image-single" style="padding-left: 0px;">

																				<div class="post-thumbnail">
	<img width="800" height="533" src="https://blackeoejournal.com/wp-content/uploads/2020/07/black-businessman-laptop.jpg" class="attachment-full size-full wp-post-image" alt="black businessman working from home during pandemic on laptop wearing a suit smiling" srcset="https://blackeoejournal.com/wp-content/uploads/2020/07/black-businessman-laptop.jpg 800w, https://blackeoejournal.com/wp-content/uploads/2020/07/black-businessman-laptop-300x200.jpg 300w, https://blackeoejournal.com/wp-content/uploads/2020/07/black-businessman-laptop-768x512.jpg 768w" sizes="(max-width: 800px) 100vw, 800px" />	</div>
	
																		</div>

																		<div class="entry-content" style="text-align: justify">

																			<p>The PNC Financial Services Group, Inc. (NYSE: PNC) recently announced a Community Benefits Plan to provide <span class="xn-money">$88 billion</span> in loans, investments, and other financial support to bolster economic opportunity for low- and moderate-income (LMI) individuals and communities, people and communities of color, and other underserved individuals and communities over a four-year period beginning <span class="xn-chron">Jan. 1, 2022</span>.<br />
<span id="more-42568"></span></p>
<p>The Plan – developed in connection with the anticipated regulatory approval and closing of PNC&#8217;s pending acquisition of BBVA USA Bancshares, Inc., including its U.S. banking subsidiary, BBVA USA – covers the geographies currently served by PNC and the new geographies PNC will expand into through the BBVA <span class="xn-location">USA</span> acquisition. </p>
<p>The Plan incorporates, builds on and expands the pledges and plans previously announced by PNC and BBVA <span class="xn-location">USA</span> to help meet community needs, advance economic empowerment and address systemic racism.</p>
<p>Specifically, over the Plan period, PNC expects to:</p>
<ul type="disc">
<li>Originate at least<b> <u><span class="xn-money">$47 billion</span></u></b> in residential mortgage and home equity loans to LMI and minority borrowers and in LMI and majority-minority census tracts.</li>
<li>Originate at least<b> <u><span class="xn-money">$26.5 billion</span></u></b> in loans to small businesses in LMI communities, majority-minority census tracts, businesses with less than <span class="xn-money">$1 million</span> in revenue and small farms.</li>
<li>Provide at least <b><u><span class="xn-money">$14.5 billion</span></u></b> in community development loans and investments across all markets, including at least <span class="xn-money">$400 million</span> for Community Development Financial Institutions (CDFIs) that help meet the banking and financial service needs of traditionally underserved communities.</li>
<li>Increase to at least<b> <u><span class="xn-money">$500 million</span></u></b> PNC&#8217;s charitable giving, including sponsorships and philanthropic grants<b>. </b>This includes the continuation of BBVA <span class="xn-location">USA&#8217;s</span> existing multi-year grant and charitable sponsorship commitments with nonprofit organizations, and a commitment to maintain or increase the current levels of philanthropic support provided to community groups in <span class="xn-location">Birmingham</span> in recognition of the history of the city as the headquarters city of BBVA <span class="xn-location">USA</span> and its predecessor bank.</li>
</ul>
<p>&#8220;As a Main Street bank, we believe that our success will be proportional to the prosperity we help create for our stakeholders,&#8221; said PNC Chairman, President and CEO <span class="xn-person">William S. Demchak</span>. &#8220;This plan reflects that belief and builds on our longstanding commitment to provide economic opportunity for all individuals and communities we serve, as reflected in PNC Bank&#8217;s and BBVA <span class="xn-location">USA&#8217;s</span> overall &#8216;Outstanding&#8217; Community Reinvestment Act (CRA) ratings in each of our organizations&#8217; most recent evaluations.&#8221; PNC Bank has consistently earned an &#8216;Outstanding&#8217; CRA rating in every performance evaluation issued since enactment of the CRA more than 40 years ago.</p>
<p>PNC&#8217;s Community Benefits Plan was developed by PNC, in consultation with BBVA <span class="xn-location">USA</span>, and was informed by numerous community listening sessions that PNC held with the National Community Reinvestment Coalition (NCRC) that included representatives from more than 150 NCRC member organizations from across the combined PNC and BBVA <span class="xn-location">USA</span> footprint. PNC also held listening sessions with the National Diversity Coalition, the Greenlining Coalition, the California Reinvestment Coalition, Faith and Community Empowerment, and members of their respective organizations.</p>
<p>&#8220;We appreciate the leadership and commitment of PNC Bank to collaborate with us and our members to develop the largest-to-date community benefits plan,&#8221; said NCRC CEO Jesse Van Tol. &#8220;This plan is a significant commitment by one of the largest banks in the nation to increase investments, services and loans for low- and moderate-income communities and neighborhoods of color. It&#8217;s rewarding and makes me hopeful when institutions and communities can come together like this to make a meaningful commitment that&#8217;s intended to have a lasting impact on lives, families and neighborhoods.&#8221;</p>
<p>PNC&#8217;s Regional President and Community Development Banking teams will serve as key points of engagement in their local communities for identifying impactful local community development initiatives and acting as liaisons with local organizations. PNC will extend this model to the new markets it enters through its pending acquisition of BBVA <span class="xn-location">USA</span>.</p>
<p>&#8220;As we consulted with numerous groups across the country, we learned the concerns that are top of mind to our communities: focusing on home ownership as a foundation of wealth creation for current and future generations; finding solutions to help the unbanked and underbanked who have suffered disproportionately during this pandemic; and supporting small businesses and entrepreneurs by providing access to capital and credit on par with the access enjoyed by more affluent segments of our society,&#8221; said <span class="xn-person">Richard Bynum</span>, chief corporate responsibility officer for PNC. &#8220;We believe that our strategic focus on fostering economic empowerment, education and entrepreneurism in traditionally underserved populations and communities truly reflects the concerns of our communities and addresses each of these areas.&#8221;</p>
<p>&#8220;For over three decades, I have been fond of saying, &#8216;Banks are our neighborhoods&#8217; best hope.&#8217; The PNC plan directly responds to that hope,&#8221; said NCRC President and Founder <span class="xn-person">John Taylor</span>. &#8220;It will provide a much-needed influx of investment into critical programs that improve affordable housing, mortgage lending, small business development and economic development projects for low- and moderate-income people and neighborhoods coast-to-coast. This plan would have been impossible without the clear and unwavering commitment of PNC CEO <span class="xn-person">Bill Demchak</span> and other executive leadership at the bank, as well as the critical role our local community members played in our discussions with the bank.&#8221;</p>
<p>The Community Benefits Plan builds on PNC&#8217;s commitment to providing economic opportunity for all individuals and communities, including LMI and minority individuals and communities, as well as women, veterans and LGBTQ+ individuals and businesses. In addition, the Plan reflects PNC&#8217;s commitment to addressing systemic racism, promoting social justice and advancing diversity and inclusion, not just within PNC, but within the broader financial system and its communities.</p>
<p>In 2020 the PNC Board of Directors formed a Special Committee on Equity and Inclusion in order to provide oversight of these important issues. The Board&#8217;s Special Committee will also be responsible for oversight of PNC&#8217;s execution of the Plan.</p>
<p>PNC&#8217;s plan to better meet the needs of the unbanked and underbanked includes the addition of 20 new branches and 25 remote automated teller machines in LMI communities across PNC&#8217;s expanded footprint, and 10 mobile banking units primarily dedicated to servicing LMI communities. PNC also expects to increase its spending with diverse suppliers by at least 20% over the plan period.</p>
<p>PNC also plans to expand the reach of its innovative banking products and initiatives designed to meet the needs of LMI individuals, underserved communities and the elderly. This includes the company&#8217;s recent announcement of its groundbreaking Low Cash Mode℠ digital offering, which addresses the <span class="xn-money">$17 billion</span> that some studies estimate U.S. consumers pay each year in overdraft fees. Low Cash Mode℠ helps PNC&#8217;s Virtual Wallet<sup>®</sup> customers avoid overdraft fees and remain in the banking system through unprecedented account transparency and control to manage through low-cash moments or mis-timed payments. Low Cash Mode℠ launches nationwide in June and July. Pending regulatory approval and the anticipated close and conversion of BBVA <span class="xn-location">USA</span> customers to PNC&#8217;s systems later this year, it will be available to BBVA <span class="xn-location">USA</span> customers with Virtual Wallet accounts.</p>
<p>In addition, PNC will expand into its new BBVA <span class="xn-location">USA</span> geographies its <i>Smart</i>Access and Foundation Checking accounts—two products that meet the Cities for Financial Empowerment Fund&#8217;s <a href="https://c212.net/c/link/?t=0&amp;l=en&amp;o=3142672-1&amp;h=3191131416&amp;u=http%3A%2F%2Fwww.joinbankon.org%2F&amp;a=Bank+On+national+certification" target="_blank" rel="nofollow noopener noreferrer">Bank On national certification</a>. Bank On&#8217;s 2021-2022 Standards require low cost, no overdraft, and full-functioning features. PNC is the only bank with two Bank On certified products.</p>
<p>&#8220;PNC is committed to continuing to reduce barriers to banking, increasing access to financial services and capital, and implementing financial solutions that position LMI and minority-owned businesses for effective growth, development, and sustainability,&#8221; Bynum said.</p>
<p>Under the Community Benefits Plan, PNC also will create a Community Advisory Council that will meet semi-annually to discuss the bank&#8217;s progress toward the goals and objectives of the plan, as well as emerging areas of community need. In addition, PNC will host an annual Community Leadership Symposium for members of the Council, key representatives of its member organizations and other invited guests to discuss broader developments affecting community development needs and how financial institutions, like PNC, can best help to meet those needs.</p>
<p>Finally, under the Plan, PNC will increase recruiting from historically Black colleges and universities while also exploring opportunities to increase its recruitment from higher education institutions primarily serving Latinx students.</p>
<p>PNC will use its best efforts to meet and, where possible, exceed the goals included in the Plan, assuming regulatory approval and consummation of the planned acquisition of BBVA <span class="xn-location">USA</span>.</p>
<p>In <span class="xn-chron">Nov. 2020</span>, PNC and the Spanish financial group, Banco Bilbao Vizcaya Argentaria, S.A. (NYSE and MAD: BBVA) announced a definitive agreement for PNC to acquire BBVA USA Bancshares, Inc., including its U.S. banking subsidiary, BBVA USA, headquartered in Houston, <span class="xn-location">Texas</span>, that operates 637 branches in <span class="xn-location">Texas</span>, <span class="xn-location">Alabama</span>, <span class="xn-location">Arizona</span>, <span class="xn-location">California</span>, <span class="xn-location">Florida</span>, <span class="xn-location">Colorado</span> and <span class="xn-location">New Mexico</span>. When combined with PNC&#8217;s existing footprint, the company will have a coast-to-coast franchise with a presence in 29 of the 30 largest markets in the U.S.</p>
<p>The PNC Financial Services Group, Inc. is one of the largest diversified financial services institutions in <span class="xn-location">the United States</span>, organized around its customers and communities for strong relationships and local delivery of retail and business banking including a full range of lending products; specialized services for corporations and government entities, including corporate banking, real estate finance and asset-based lending; wealth management and asset management. For information about PNC, visit <a href="https://c212.net/c/link/?t=0&amp;l=en&amp;o=3142672-1&amp;h=1981460694&amp;u=http%3A%2F%2Fwww.pnc.com%2F&amp;a=www.pnc.com" target="_blank" rel="nofollow noopener noreferrer">www.pnc.com</a>.</p>
<p><b>Cautionary Note Regarding Forward-Looking Statements</b><br />
This press release contains forward-looking statements within the meaning of the Private Securities Litigation Reform Act. Forward-looking statements are typically identified by words such as &#8220;believe,&#8221; &#8220;plan,&#8221; &#8220;expect,&#8221; &#8220;anticipate,&#8221; &#8220;see,&#8221; &#8220;look,&#8221; &#8220;intend,&#8221; &#8220;outlook,&#8221; &#8220;project,&#8221; &#8220;forecast,&#8221; &#8220;estimate,&#8221; &#8220;goal,&#8221; &#8220;will,&#8221; &#8220;should&#8221; and other similar words and expressions, including, but not limited to, statements regarding the outlook for our future business and financial performance. Forward-looking statements speak only as of the date made. We do not assume any duty and do not undertake to update forward-looking statements. Forward-looking statements are necessarily subject to numerous assumptions, risks and uncertainties, which change over time. There are important factors that could cause our actual results, level of activity, performance or achievements, including those under the Community Benefits Plan, to differ materially from the results, level of activity, performance or achievements expressed or implied by the forward-looking statements in this press release, including, but not limited to, future changes to our business strategy, performance of the U.S. economy, or changes to the laws and regulations affecting us, our customers and the U.S. economy (including, but not limited to, tax laws and regulations), risks and uncertainties related to the acquisition of BBVA <span class="xn-location">USA</span> Bancshares, Inc., including its U.S. banking subsidiary, BBVA <span class="xn-location">USA</span>, and the integration of the acquired business into PNC after closing, as well as the risks described in our Annual Report on Form 10-K for the year ended <span class="xn-chron">Dec. 31, 2020</span> and in our subsequent Securities and Exchange Commission filings. Thus, there can be no assurance that the Community Benefits Plan will achieve the results or outcome originally expected or anticipated by us. As a result, we caution against placing undue reliance on any forward-looking statements.</p>

																		</div>
																		<!-- .entry-content -->

																	</div>

																	<div class="clearfix"></div>

																	<!-- .entry-meta -->

																</div>

														</article>
														<!-- #post-## -->

													</div>

													
												
													<div class="home-post-page custome-post-scroll-id" style="opacity: 0">

														<article id="post-42013" class="post-42013 post type-post status-publish format-image has-post-thumbnail hentry category-business category-entertainment tag-abc-news tag-diversity tag-hollywood-reporter tag-inclusion tag-kimberly-godwin tag-walt-disney-company post_format-post-format-image" data-link="
															">

																<div class="col-md-12" style="padding: 0;">

																	<header class="entry-header">

																		<h3 class="entry-title"><a href="https://blackeoejournal.com/2021/04/kimberly-godwin-named-president-abc-news/" rel="bookmark">Kimberly Godwin Named President of ABC News</a></h3>
																	</header>
																	<!-- .entry-header -->

																	<div class="entry-meta-content-tag category-mutiple">

																		<span class="cat-links"><a href="https://blackeoejournal.com/category/business/" >Business</a></span><span class="cat-links"><a href="https://blackeoejournal.com/category/entertainment/" >Entertainment</a></span>
																	</div>

																	<div class="entry-content-social-content">

																		<div class="facebook-icon">
																																							<!-- <a href="http://www.facebook.com/sharer.php?u=&amp;t=" target="_blank" title="Share on Facebook"><img src="/images/color-fb.png" alt="facebook"/></a> -->

																				<a href="https://www.facebook.com/dialog/feed?app_id=691835620997444&;display=popup&name=Kimberly+Godwin+Named+President+of+ABC+News&caption=Kimberly+Godwin+Named+President+of+ABC+News&link=https://blackeoejournal.com/2021/04/kimberly-godwin-named-president-abc-news/&redirect_uri=https://blackeoejournal.com/2021/04/kimberly-godwin-named-president-abc-news/&picture=https://blackeoejournal.com/wp-content/uploads/2021/04/vcsPRAsset_3467942_99590_9e330959-31b4-4e61-8325-93e491f55bbd_0-copy-1618430681-928x523-1.jpg&amp;description=The+Walt+Disney+Co.+has+named+Kimberly+Godwin+president+of+ABC+News." target="_blank" title="Share on Facebook"><img src="https://blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-fb.png" alt="Facebook"/></a>

																		</div>

																		<div class="twitter-icon">

																			<a href="http://twitter.com/home/?status=Kimberly Godwin Named President of ABC News - https://blackeoejournal.com/2021/04/kimberly-godwin-named-president-abc-news/" &amp;&p[images][0]=https://blackeoejournal.com/wp-content/uploads/2021/04/vcsPRAsset_3467942_99590_9e330959-31b4-4e61-8325-93e491f55bbd_0-copy-1618430681-928x523-1.jpg', 'sharer', 'toolbar=0,status=0,width=548,height=325'); target="_blank" title="Tweet this!"><img src="https://blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-twit.png" alt="Twitter"/></a>

																		</div>

																		<div class="linkedin-icon">

																			<a href="http://www.linkedin.com/shareArticle?mini=true&amp;title=Kimberly Godwin Named President of ABC News&amp;url=https://blackeoejournal.com/2021/04/kimberly-godwin-named-president-abc-news/" target="_blank" title="Share on LinkedIn"><img src="https://blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-linkedin.png" alt="LinkedIn"/></a>

																		</div>

																		<div class="sharing-icon">

																			<a href="https://plus.google.com/share?url=https://blackeoejournal.com/2021/04/kimberly-godwin-named-president-abc-news/" onclick="javascript:window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><img src="https://blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-sharing.png" alt="Google+"/></a>

																		</div>

																	</div>

																	<div class="col-md-12" style="padding: 0px;">

																		<div class="col-md-6 content-image-single" style="padding-left: 0px;">

																				<div class="post-thumbnail">
	<img width="600" height="338" src="https://blackeoejournal.com/wp-content/uploads/2021/04/vcsPRAsset_3467942_99590_9e330959-31b4-4e61-8325-93e491f55bbd_0-copy-1618430681-928x523-1.jpg" class="attachment-full size-full wp-post-image" alt="Headshot of Kimberly Godwin" srcset="https://blackeoejournal.com/wp-content/uploads/2021/04/vcsPRAsset_3467942_99590_9e330959-31b4-4e61-8325-93e491f55bbd_0-copy-1618430681-928x523-1.jpg 600w, https://blackeoejournal.com/wp-content/uploads/2021/04/vcsPRAsset_3467942_99590_9e330959-31b4-4e61-8325-93e491f55bbd_0-copy-1618430681-928x523-1-300x169.jpg 300w" sizes="(max-width: 600px) 100vw, 600px" />	</div>
	
																		</div>

																		<div class="entry-content" style="text-align: justify">

																			<p>The Walt Disney Co. has named Kimberly Godwin president of ABC News.<span id="more-42013"></span></p>
<p>Godwin, a longtime producer and executive at CBS News, will become the first Black woman to lead a broadcast news division. She succeeds James Goldston, who stepped down as president of ABC News earlier this year.</p>
<p>Godwin will start at ABC in early May and report to Peter Rice, chairman of Disney General Entertainment Content.</p>
<p>A top deputy to CBS News president Susan Zirinsky, Godwin was most recently executive vp news at CBS, overseeing all newsgathering worldwide for the venerable broadcast news division. She also had oversight of newsrooms at all the CBS-owned and operated TV stations.</p>
<p>Godwin also stepped in as ep of the <em>CBS Evening News</em>, helping to launch the revamped newscast under anchor Norah O&#8217;Donnell. She also served as executive director for development and diversity at CBS News, and as a senior broadcast producer for the <em>Evening News.</em> Before joining CBS News in 2007, she spent more than 20 years working in local TV newsrooms across the country, including leadership roles at WCBS New York, KNBC Los Angeles and KXAS in Dallas.</p>
<p>“Kim is an instinctive and admired executive whose unique experiences, strengths and strategic vision made her the ideal choice to lead the outstanding team at ABC News and build on their incredible success,” said Rice in a statement announcing the hire. “Throughout Kim’s career in global news organizations and local newsrooms, she has distinguished herself as a fierce advocate for excellence, collaboration, inclusion and the vital role of accurate and transparent news reporting.”</p>
<p>“I have immense respect and admiration for ABC News,” added Godwin in a statement. “As the most trusted brand in news, they are to be commended for the extraordinary work and dedication of the journalists, producers, executives and their teams across the organization. I am honored to take on this stewardship and excited for what we will achieve together.”</p>
<p><em>Photo Credit: The Hollywood Reporter via ABC/ Heidi Gutman</em></p>
<p><a href="https://www.hollywoodreporter.com/news/kimberly-godwin-named-president-of-abc-news"><strong>Continue reading the full article at The Hollywood Reporter</strong></a></p>

																		</div>
																		<!-- .entry-content -->

																	</div>

																	<div class="clearfix"></div>

																	<!-- .entry-meta -->

																</div>

														</article>
														<!-- #post-## -->

													</div>

													
												
													<div class="home-post-page custome-post-scroll-id" style="opacity: 0">

														<article id="post-41979" class="post-41979 post type-post status-publish format-image has-post-thumbnail hentry category-business category-lifestyle tag-akoyn-beauty tag-beauty tag-black-owned tag-vegan post_format-post-format-image" data-link="
															">

																<div class="col-md-12" style="padding: 0;">

																	<header class="entry-header">

																		<h3 class="entry-title"><a href="https://blackeoejournal.com/2021/04/meet-founder-thriving-black-owned-vegan-friendly-beauty-brand/" rel="bookmark">Meet the Founder of a Thriving Black-Owned, Vegan-Friendly Beauty Brand</a></h3>
																	</header>
																	<!-- .entry-header -->

																	<div class="entry-meta-content-tag category-mutiple">

																		<span class="cat-links"><a href="https://blackeoejournal.com/category/business/" >Business</a></span><span class="cat-links"><a href="https://blackeoejournal.com/category/lifestyle/" >lifestyle</a></span>
																	</div>

																	<div class="entry-content-social-content">

																		<div class="facebook-icon">
																																							<!-- <a href="http://www.facebook.com/sharer.php?u=&amp;t=" target="_blank" title="Share on Facebook"><img src="/images/color-fb.png" alt="facebook"/></a> -->

																				<a href="https://www.facebook.com/dialog/feed?app_id=691835620997444&;display=popup&name=Meet+the+Founder+of+a+Thriving+Black-Owned%2C+Vegan-Friendly+Beauty+Brand&caption=Meet+the+Founder+of+a+Thriving+Black-Owned%2C+Vegan-Friendly+Beauty+Brand&link=https://blackeoejournal.com/2021/04/meet-founder-thriving-black-owned-vegan-friendly-beauty-brand/&redirect_uri=https://blackeoejournal.com/2021/04/meet-founder-thriving-black-owned-vegan-friendly-beauty-brand/&picture=https://blackeoejournal.com/wp-content/uploads/2021/04/nynoka_grant_founder_akoyn_beauty-1.jpg&amp;description=By+Black+News+Meet+Nynoka+Grant%2C+founder+and+CEO+of+Akoyn+Beauty%2C+an+Atlanta-based+Black-owned+company+that+manufactures+vegan-friendly+personal+care+specialty+products+that+are+especially+for+women.+Their+premium+soaps%2C+skin+creams%2C+and+body+butter+are+handmade+from+the+finest+all-natural+ingredients.+Now%2C+more+than+ever%2C+taking+care+of+yourself+and+remaining+stress-free+is+%26hellip%3B+%3Ca+href%3D%22https%3A%2F%2Fblackeoejournal.com%2F2021%2F04%2Fmeet-founder-thriving-black-owned-vegan-friendly-beauty-brand%2F%22+class%3D%22more-link%22%3EContinue+reading+%3Cspan+class%3D%22screen-reader-text%22%3EMeet+the+Founder+of+a+Thriving+Black-Owned%2C+Vegan-Friendly+Beauty+Brand%3C%2Fspan%3E+%3Cspan+class%3D%22meta-nav%22%3E%26rarr%3B%3C%2Fspan%3E%3C%2Fa%3E" target="_blank" title="Share on Facebook"><img src="https://blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-fb.png" alt="Facebook"/></a>

																		</div>

																		<div class="twitter-icon">

																			<a href="http://twitter.com/home/?status=Meet the Founder of a Thriving Black-Owned, Vegan-Friendly Beauty Brand - https://blackeoejournal.com/2021/04/meet-founder-thriving-black-owned-vegan-friendly-beauty-brand/" &amp;&p[images][0]=https://blackeoejournal.com/wp-content/uploads/2021/04/nynoka_grant_founder_akoyn_beauty-1.jpg', 'sharer', 'toolbar=0,status=0,width=548,height=325'); target="_blank" title="Tweet this!"><img src="https://blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-twit.png" alt="Twitter"/></a>

																		</div>

																		<div class="linkedin-icon">

																			<a href="http://www.linkedin.com/shareArticle?mini=true&amp;title=Meet the Founder of a Thriving Black-Owned, Vegan-Friendly Beauty Brand&amp;url=https://blackeoejournal.com/2021/04/meet-founder-thriving-black-owned-vegan-friendly-beauty-brand/" target="_blank" title="Share on LinkedIn"><img src="https://blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-linkedin.png" alt="LinkedIn"/></a>

																		</div>

																		<div class="sharing-icon">

																			<a href="https://plus.google.com/share?url=https://blackeoejournal.com/2021/04/meet-founder-thriving-black-owned-vegan-friendly-beauty-brand/" onclick="javascript:window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><img src="https://blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-sharing.png" alt="Google+"/></a>

																		</div>

																	</div>

																	<div class="col-md-12" style="padding: 0px;">

																		<div class="col-md-6 content-image-single" style="padding-left: 0px;">

																				<div class="post-thumbnail">
	<img width="600" height="315" src="https://blackeoejournal.com/wp-content/uploads/2021/04/nynoka_grant_founder_akoyn_beauty-1.jpg" class="attachment-full size-full wp-post-image" alt="Nynoka Grant facing the camera in a white shirt while holding up the packaging for one of her products" srcset="https://blackeoejournal.com/wp-content/uploads/2021/04/nynoka_grant_founder_akoyn_beauty-1.jpg 600w, https://blackeoejournal.com/wp-content/uploads/2021/04/nynoka_grant_founder_akoyn_beauty-1-300x158.jpg 300w" sizes="(max-width: 600px) 100vw, 600px" />	</div>
	
																		</div>

																		<div class="entry-content" style="text-align: justify">

																			<p>By Black News</p>
<p>Meet Nynoka Grant, founder and CEO of Akoyn Beauty, an Atlanta-based Black-owned company that manufactures vegan-friendly personal care specialty products that are especially for women. Their premium soaps, skin creams, and body butter are handmade from the finest all-natural ingredients. Now, more than ever, taking care of yourself and remaining stress-free is a priority.<span id="more-41979"></span></p>
<p>Nynoka comments, “Women are indeed running the world, wielding political power but also facing unfair burdens during the global pandemic. Some women are working from home while homeschooling children. Others are essential workers. Women across the world are remaining indoors for safety reasons. Pandemic life is different, and everyone has adjusted. However, self-care is not optional.”<br />
She continues, “This is not the time to abandon everyday beauty routines. Caring for your skin must be part of a twice-daily ritual, and the right all-over-body products can keep every inch of your skin nourished.”</p>
<p>Her company’s Hydrating Body Balm and Moisturizer help to improve and maintain skin tone and texture, naturally, without harsh ingredients. Aside from aesthetics, healthy skin signals overall health. Women must take time for themselves. Women are so bogged down with responsibilities, bath time may be the only private time, but caring for others requires that you make yourself a priority.</p>
<p>Nynoka says she wants every woman tasked with taking care of someone else to make themselves a priority. “You need to because they need you,” she says. “Our products are invigorating. Lift your spirits. Lavish your skin with much-needed attention. Refresh twice a day to experience softer, smoother skin, and enjoy the delicate signature fragrance you’ll be glad to call your own.”</p>
<p>Akoyn Beauty’s products are created for every skin complexion, skin tone, and skin type—dry skin and sensitive skin. Available in Elegant Lavender, Pink Cranberry, Tropical Fruit, and Minty Lime, these signature fragrances are designed and infused with essential oils to make women feel wonderful.</p>
<p>Click <a href="https://www.blacknews.com/news/nynoka-grant-founder-akoyn-beauty-thriving-black-owned-vegan-friendly-beauty-brand/">here </a>to read the full article on Black News.</p>

																		</div>
																		<!-- .entry-content -->

																	</div>

																	<div class="clearfix"></div>

																	<!-- .entry-meta -->

																</div>

														</article>
														<!-- #post-## -->

													</div>

													
												
													<div class="home-post-page custome-post-scroll-id" style="opacity: 0">

														<article id="post-41926" class="post-41926 post type-post status-publish format-image has-post-thumbnail hentry category-blm category-business category-finance tag-black-business tag-cryptocurrencies tag-investment tag-wall-street post_format-post-format-image" data-link="
															">

																<div class="col-md-12" style="padding: 0;">

																	<header class="entry-header">

																		<h3 class="entry-title"><a href="https://blackeoejournal.com/2021/04/actor-hill-harper-launches-black-wall-street-platform-aimed-empowering-investors-color/" rel="bookmark">Actor Hill Harper launches The Black Wall Street platform aimed at empowering investors of color</a></h3>
																	</header>
																	<!-- .entry-header -->

																	<div class="entry-meta-content-tag category-mutiple">

																		<span class="cat-links"><a href="https://blackeoejournal.com/category/blm/" >BLM</a></span><span class="cat-links"><a href="https://blackeoejournal.com/category/business/" >Business</a></span><span class="cat-links"><a href="https://blackeoejournal.com/category/finance/" >Finance</a></span>
																	</div>

																	<div class="entry-content-social-content">

																		<div class="facebook-icon">
																																							<!-- <a href="http://www.facebook.com/sharer.php?u=&amp;t=" target="_blank" title="Share on Facebook"><img src="/images/color-fb.png" alt="facebook"/></a> -->

																				<a href="https://www.facebook.com/dialog/feed?app_id=691835620997444&;display=popup&name=Actor+Hill+Harper+launches+The+Black+Wall+Street+platform+aimed+at+empowering+investors+of+color&caption=Actor+Hill+Harper+launches+The+Black+Wall+Street+platform+aimed+at+empowering+investors+of+color&link=https://blackeoejournal.com/2021/04/actor-hill-harper-launches-black-wall-street-platform-aimed-empowering-investors-color/&redirect_uri=https://blackeoejournal.com/2021/04/actor-hill-harper-launches-black-wall-street-platform-aimed-empowering-investors-color/&picture=https://blackeoejournal.com/wp-content/uploads/2021/04/106641410-1596145807957-hill-e1618245690783.jpg&amp;description=By+Frank+Holland%2C+CNBC+Nearly+a+century+after+Black+Wall+Street+%E2%80%94+a+center+of+Black+business+in+the+Greenwood+district+of+Tulsa%2C+Oklahoma%2C+that+was+destroyed+in+a+racial+attack+%E2%80%94+%E2%80%9CThe+Good+Doctor%E2%80%9D+actor+Hill+Harper+is+launching+a+fintech+app+of+the+same+name+to+empower+investors+of+color." target="_blank" title="Share on Facebook"><img src="https://blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-fb.png" alt="Facebook"/></a>

																		</div>

																		<div class="twitter-icon">

																			<a href="http://twitter.com/home/?status=Actor Hill Harper launches The Black Wall Street platform aimed at empowering investors of color - https://blackeoejournal.com/2021/04/actor-hill-harper-launches-black-wall-street-platform-aimed-empowering-investors-color/" &amp;&p[images][0]=https://blackeoejournal.com/wp-content/uploads/2021/04/106641410-1596145807957-hill-e1618245690783.jpg', 'sharer', 'toolbar=0,status=0,width=548,height=325'); target="_blank" title="Tweet this!"><img src="https://blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-twit.png" alt="Twitter"/></a>

																		</div>

																		<div class="linkedin-icon">

																			<a href="http://www.linkedin.com/shareArticle?mini=true&amp;title=Actor Hill Harper launches The Black Wall Street platform aimed at empowering investors of color&amp;url=https://blackeoejournal.com/2021/04/actor-hill-harper-launches-black-wall-street-platform-aimed-empowering-investors-color/" target="_blank" title="Share on LinkedIn"><img src="https://blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-linkedin.png" alt="LinkedIn"/></a>

																		</div>

																		<div class="sharing-icon">

																			<a href="https://plus.google.com/share?url=https://blackeoejournal.com/2021/04/actor-hill-harper-launches-black-wall-street-platform-aimed-empowering-investors-color/" onclick="javascript:window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><img src="https://blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-sharing.png" alt="Google+"/></a>

																		</div>

																	</div>

																	<div class="col-md-12" style="padding: 0px;">

																		<div class="col-md-6 content-image-single" style="padding-left: 0px;">

																				<div class="post-thumbnail">
	<img width="600" height="337" src="https://blackeoejournal.com/wp-content/uploads/2021/04/106641410-1596145807957-hill-e1618245690783.jpg" class="attachment-full size-full wp-post-image" alt="Hill Harper wearing a blue coat jacket and smiling at the camera while he attends the Netflix Golden Globe Weekend Cocktail Party at Cecconi’s Restaurant" />	</div>
	
																		</div>

																		<div class="entry-content" style="text-align: justify">

																			<p>By <a href="https://twitter.com/FrankCNBC">Frank Holland</a>, CNBC</p>
<p>Nearly a century after Black Wall Street — a center of Black business in the Greenwood district of Tulsa, Oklahoma, that was destroyed in a racial attack — “The Good Doctor” actor Hill Harper is launching a fintech app of the same name to empower investors of color.<span id="more-41926"></span></p>
<p>The Black Wall Street app goes live on June 1 and will offer a digital wallet for peer-to-peer payment and the ability to trade cryptocurrencies like bitcoin and ether.</p>
<p>“What the Black Wall Street was in Tulsa and the Greenwood district is just very empowering,” Harper told CNBC about the once thriving Black business district.</p>
<p>“There were three pillars that created the wealth that was created in the Black Wall Street [in Tulsa],” he said, with the first two being institutional ownership and institutional trust by the community. “Pillar number three was the movement of money or capital within the ecosystem where dollars changed hands 60 to 100 times within a year before it left that Black community.”</p>
<p>Harper, who plays Dr. Marcus Andrews on the ABC medical show, said that dollars now leave the Black community within about seven hours. “I truly believe that unless we start owning our own fintech platforms, our own digital wallets, the dollar will leave within six to seven seconds.” said Harper, who also played Dr. Sheldon Hawkes on CBS’ “CSI: NY.”</p>
<p>The goal of The Black Wall Street app is to give Black and Latinx investors a gateway into the digital transformation of investing and provide financial education to customers on cryptocurrency.</p>
<p>Harper, a Harvard Law School graduate, said he began working with Black web developers last year before the Covid pandemic to build the app, which aims to capitalize on mobile device trends in communities of color.</p>
<p>According to a 2019 report from Pew Research Center, 23% of Black Americans and 25% of Latinx Americans are “smart phone only” internet users compared with 12% of white Americans. The Pew study also showed Black Americans use a smartphone for mobile banking more than any other group.</p>
<p>Harper said he’s hoping to attract “unbanked” consumers and more sophisticated investors looking for a Black-owned site for cryptocurrency purchasing. “It’s not just about transferring money to folks, it’s about transferring information, ideas, and building community, and we see that that is the real value and the real differentiator.”</p>
<p>Najah Roberts, a cryptocurrency expert and owner of Crypto Blockchain Plug — a brick-and-mortar location in Inglewood, California, for cryptocurrency education and purchasing — will serve as the chief visionary officer for the app. As part of the launch, The Black Wall Street is planning a 30-city financial literacy tour that begins on April 30 in Los Angeles, with stops in Tulsa on May 31, a century since the original Black Wall Street was destroyed in a riot by white residents. Roberts will lead the tour and give fractional bitcoin shares to people who sign up.</p>
<p>The Black Wall Street offering enters a growing industry of fintech apps that allow peer-to-peer transfers including Square’s Cash App from PayPal’s Venmo. Visa estimates there is $4 trillion market for apps that replace the use of cash and checks in the United States. Rapper Killer Mike also launched this year the Greenwood app, another digital platform for investors of color.</p>
<p>Click <a href="https://www.cnbc.com/2021/04/12/actor-hill-harper-launches-the-black-wall-street-fintech-bitcoin-app.html">here</a> to read the full article on CNBC.</p>

																		</div>
																		<!-- .entry-content -->

																	</div>

																	<div class="clearfix"></div>

																	<!-- .entry-meta -->

																</div>

														</article>
														<!-- #post-## -->

													</div>

													
												
													<div class="home-post-page custome-post-scroll-id" style="opacity: 0">

														<article id="post-41829" class="post-41829 post type-post status-publish format-image has-post-thumbnail hentry category-blm category-business category-lifestyle tag-black-business tag-black-communities tag-black-owned tag-target post_format-post-format-image" data-link="
															">

																<div class="col-md-12" style="padding: 0;">

																	<header class="entry-header">

																		<h3 class="entry-title"><a href="https://blackeoejournal.com/2021/04/target-says-will-spend-2-billion-black-owned-businesses-2025/" rel="bookmark">Target says it will spend more than $2 billion with Black-owned businesses by 2025</a></h3>
																	</header>
																	<!-- .entry-header -->

																	<div class="entry-meta-content-tag category-mutiple">

																		<span class="cat-links"><a href="https://blackeoejournal.com/category/blm/" >BLM</a></span><span class="cat-links"><a href="https://blackeoejournal.com/category/business/" >Business</a></span><span class="cat-links"><a href="https://blackeoejournal.com/category/lifestyle/" >lifestyle</a></span>
																	</div>

																	<div class="entry-content-social-content">

																		<div class="facebook-icon">
																																							<!-- <a href="http://www.facebook.com/sharer.php?u=&amp;t=" target="_blank" title="Share on Facebook"><img src="/images/color-fb.png" alt="facebook"/></a> -->

																				<a href="https://www.facebook.com/dialog/feed?app_id=691835620997444&;display=popup&name=Target+says+it+will+spend+more+than+%242+billion+with+Black-owned+businesses+by+2025&caption=Target+says+it+will+spend+more+than+%242+billion+with+Black-owned+businesses+by+2025&link=https://blackeoejournal.com/2021/04/target-says-will-spend-2-billion-black-owned-businesses-2025/&redirect_uri=https://blackeoejournal.com/2021/04/target-says-will-spend-2-billion-black-owned-businesses-2025/&picture=https://blackeoejournal.com/wp-content/uploads/2021/04/106489521-1586954355052gettyimages-1218885418-e1617816109348.jpeg&amp;description=By+Melissa+Repko%2C+CNBC+Target+said+it+will+hire+more+Black-owned+companies%2C+launch+a+program+to+identify+and+support+promising+minority+entrepreneurs+and+add+products+from+more+than+500+Black-owned+brands+to+its+shelves+or+website." target="_blank" title="Share on Facebook"><img src="https://blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-fb.png" alt="Facebook"/></a>

																		</div>

																		<div class="twitter-icon">

																			<a href="http://twitter.com/home/?status=Target says it will spend more than $2 billion with Black-owned businesses by 2025 - https://blackeoejournal.com/2021/04/target-says-will-spend-2-billion-black-owned-businesses-2025/" &amp;&p[images][0]=https://blackeoejournal.com/wp-content/uploads/2021/04/106489521-1586954355052gettyimages-1218885418-e1617816109348.jpeg', 'sharer', 'toolbar=0,status=0,width=548,height=325'); target="_blank" title="Tweet this!"><img src="https://blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-twit.png" alt="Twitter"/></a>

																		</div>

																		<div class="linkedin-icon">

																			<a href="http://www.linkedin.com/shareArticle?mini=true&amp;title=Target says it will spend more than $2 billion with Black-owned businesses by 2025&amp;url=https://blackeoejournal.com/2021/04/target-says-will-spend-2-billion-black-owned-businesses-2025/" target="_blank" title="Share on LinkedIn"><img src="https://blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-linkedin.png" alt="LinkedIn"/></a>

																		</div>

																		<div class="sharing-icon">

																			<a href="https://plus.google.com/share?url=https://blackeoejournal.com/2021/04/target-says-will-spend-2-billion-black-owned-businesses-2025/" onclick="javascript:window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><img src="https://blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-sharing.png" alt="Google+"/></a>

																		</div>

																	</div>

																	<div class="col-md-12" style="padding: 0px;">

																		<div class="col-md-6 content-image-single" style="padding-left: 0px;">

																				<div class="post-thumbnail">
	<img width="600" height="337" src="https://blackeoejournal.com/wp-content/uploads/2021/04/106489521-1586954355052gettyimages-1218885418-e1617816109348.jpeg" class="attachment-full size-full wp-post-image" alt="People stand in line at Target in Kips Bay during the coronavirus pandemic on April 14, 2020 in New York City." />	</div>
	
																		</div>

																		<div class="entry-content" style="text-align: justify">

																			<p>By <a href="https://www.cnbc.com/melissa-repko/">Melissa Repko</a>, CNBC</p>
<p>Target said it will hire more Black-owned companies, launch a program to identify and support promising minority entrepreneurs and add products from more than 500 Black-owned brands to its shelves or website.<span id="more-41829"></span></p>
<p>Altogether, the discounter said Wednesday, it will spend more than $2 billion with Black-owned businesses by 2025.</p>
<p>“We have a rich history of working with diverse businesses, but there’s more we can do to spark change across the retail industry, support the Black community and ensure Black guests feel welcomed and represented when they shop at Target,” chief growth officer Christina Hennington said in a news release.</p>
<p>The killings of George Floyd, Breonna Taylor, Ahmaud Arbery and protests across the country have ratcheted up pressure on corporate leaders to advance racial equity and do more than simply cut a check — or risk losing business. The uneven death toll of the coronavirus pandemic and financial toll of the recession also spotlighted the country’s sharp racial disparities with health care and economic opportunity.</p>
<p>Floyd was killed in Target’s hometown of Minneapolis, now the site of the murder trial for the police officer who kneeled on Floyd’s neck. One Target store, located near the site of Floyd’s death, had to be completely rebuilt and some of its other stores were damaged during rioting.</p>
<p>Companies have spoken out about diversity and inclusion as consumers pay attention and some direct their dollars toward businesses that align with their values. Generation Z — the group of teens and early 20-somethings who are aging into shopping and establishing relationships with brands — care more about social justice compared with former generations, according to an annual survey of teens by Piper Sandler released Wednesday. Teens surveyed by the firm ranked racial equity as their most important political and social issue, followed by the environment and Black Lives Matter.</p>
<p>Over the past year, major retailers like Nike, Walmart and Ulta Beauty have rolled out their own pledges, such as devoting more shelf space to Black-owned products, evaluating how they hire and promote employees, featuring more Black people in their ads and reducing the number of police or security in stores to prevent racial profiling. A growing number of retailers, including Macy’s, Sephora and Gap, have signed on to the 15 Percent Pledge, which aims to make Black-owned products on store shelves proportional to the country’s Black population.</p>
<p>Among Target’s changes, the retailer said it will more actively seek out advertising firms, suppliers, construction companies and other kinds of businesses that are Black-owned. It said it will create a program called Forward Founders for early-stage start-ups led by Black entrepreneurs to help them develop, test and scale products to sell at mass retailers like Target. It will be modeled off of Target Accelerators, a program for start-ups that the retailer uses to foster up-and-coming brands and ultimately, to sell fresh and exclusive products that attract customers and help it differentiate from competitors.</p>
<p>In some categories, such as beauty, Target said it already has 50 Black-owned and Black-founded brands — but would like to add more for other kinds of merchandise.</p>
<p>Click <a href="https://www.cnbc.com/2021/04/07/target-to-spend-2-billion-with-black-owned-businesses-by-2025.html">here </a>to read the full article on CNBC.</p>

																		</div>
																		<!-- .entry-content -->

																	</div>

																	<div class="clearfix"></div>

																	<!-- .entry-meta -->

																</div>

														</article>
														<!-- #post-## -->

													</div>

													
												
													<div class="home-post-page custome-post-scroll-id" style="opacity: 0">

														<article id="post-41720" class="post-41720 post type-post status-publish format-image has-post-thumbnail hentry category-business tag-black-business-owners tag-black-communities tag-black-entrepreneurs tag-hennessy tag-next-generation post_format-post-format-image" data-link="
															">

																<div class="col-md-12" style="padding: 0;">

																	<header class="entry-header">

																		<h3 class="entry-title"><a href="https://blackeoejournal.com/2021/04/hennessy-announces-1mm-acceleration-fund-champion-next-generation-black-entrepreneurs/" rel="bookmark">Hennessy Announces $1MM Acceleration Fund to Champion Next Generation of Black Entrepreneurs</a></h3>
																	</header>
																	<!-- .entry-header -->

																	<div class="entry-meta-content-tag category-mutiple">

																		<span class="cat-links"><a href="https://blackeoejournal.com/category/business/" >Business</a></span>
																	</div>

																	<div class="entry-content-social-content">

																		<div class="facebook-icon">
																																							<!-- <a href="http://www.facebook.com/sharer.php?u=&amp;t=" target="_blank" title="Share on Facebook"><img src="/images/color-fb.png" alt="facebook"/></a> -->

																				<a href="https://www.facebook.com/dialog/feed?app_id=691835620997444&;display=popup&name=Hennessy+Announces+%241MM+Acceleration+Fund+to+Champion+Next+Generation+of+Black+Entrepreneurs&caption=Hennessy+Announces+%241MM+Acceleration+Fund+to+Champion+Next+Generation+of+Black+Entrepreneurs&link=https://blackeoejournal.com/2021/04/hennessy-announces-1mm-acceleration-fund-champion-next-generation-black-entrepreneurs/&redirect_uri=https://blackeoejournal.com/2021/04/hennessy-announces-1mm-acceleration-fund-champion-next-generation-black-entrepreneurs/&picture=https://blackeoejournal.com/wp-content/uploads/2021/04/NSNSS1_1616797369763-HR.jpg&amp;description=SOURCE+Hennessy+NEW+YORK%2C%C2%A0March+29%2C+2021%C2%A0%2FPRNewswire%2F+%26%238212%3B%C2%A0Hennessy%2C+the+world%26%238217%3Bs+best-selling+cognac%2C+today+unveils+the+%26%238220%3BNever+Stop+Never+Settle+Society%2C%26%238221%3B+a+comprehensive+growth+accelerator+co-created+with+the%C2%A0Marcus+Graham+Project%C2%A0%28MGP%29+to+ensure+a+more+equitable+landscape+for+Black+entrepreneurship." target="_blank" title="Share on Facebook"><img src="https://blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-fb.png" alt="Facebook"/></a>

																		</div>

																		<div class="twitter-icon">

																			<a href="http://twitter.com/home/?status=Hennessy Announces $1MM Acceleration Fund to Champion Next Generation of Black Entrepreneurs - https://blackeoejournal.com/2021/04/hennessy-announces-1mm-acceleration-fund-champion-next-generation-black-entrepreneurs/" &amp;&p[images][0]=https://blackeoejournal.com/wp-content/uploads/2021/04/NSNSS1_1616797369763-HR.jpg', 'sharer', 'toolbar=0,status=0,width=548,height=325'); target="_blank" title="Tweet this!"><img src="https://blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-twit.png" alt="Twitter"/></a>

																		</div>

																		<div class="linkedin-icon">

																			<a href="http://www.linkedin.com/shareArticle?mini=true&amp;title=Hennessy Announces $1MM Acceleration Fund to Champion Next Generation of Black Entrepreneurs&amp;url=https://blackeoejournal.com/2021/04/hennessy-announces-1mm-acceleration-fund-champion-next-generation-black-entrepreneurs/" target="_blank" title="Share on LinkedIn"><img src="https://blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-linkedin.png" alt="LinkedIn"/></a>

																		</div>

																		<div class="sharing-icon">

																			<a href="https://plus.google.com/share?url=https://blackeoejournal.com/2021/04/hennessy-announces-1mm-acceleration-fund-champion-next-generation-black-entrepreneurs/" onclick="javascript:window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><img src="https://blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-sharing.png" alt="Google+"/></a>

																		</div>

																	</div>

																	<div class="col-md-12" style="padding: 0px;">

																		<div class="col-md-6 content-image-single" style="padding-left: 0px;">

																				<div class="post-thumbnail">
	<img width="600" height="338" src="https://blackeoejournal.com/wp-content/uploads/2021/04/NSNSS1_1616797369763-HR.jpg" class="attachment-full size-full wp-post-image" alt="Narrated by legendary recording artist, philanthropist and venture capitalist Nas, new “Dear Destiny” focuses on Black excellence, referencing the vision, ambition, creation and evolution of Black Wall Street from Tulsa 1921 into the year 2021." srcset="https://blackeoejournal.com/wp-content/uploads/2021/04/NSNSS1_1616797369763-HR.jpg 600w, https://blackeoejournal.com/wp-content/uploads/2021/04/NSNSS1_1616797369763-HR-300x169.jpg 300w" sizes="(max-width: 600px) 100vw, 600px" />	</div>
	
																		</div>

																		<div class="entry-content" style="text-align: justify">

																			<p>SOURCE Hennessy</p>
<p><span class="xn-location">NEW YORK</span>, <span class="xn-chron">March 29, 2021</span> /PRNewswire/ &#8212; Hennessy, the world&#8217;s best-selling cognac, today unveils the &#8220;Never Stop Never Settle Society,&#8221; a comprehensive growth accelerator co-created with the <u>Marcus Graham Project</u> (MGP) to ensure a more equitable landscape for Black entrepreneurship.<span id="more-41720"></span> To introduce the initiative, new &#8220;Dear Destiny&#8221; creative produced by UNINTERRUPTED and featuring hip-hop legend Nas debuted on <span class="xn-chron">March 27th</span> during the <u>52<sup>nd</sup> NAACP Image Awards</u> on BET, placing the spotlight on the legacy of Black Wall Street.</p>
<p>&#8220;The &#8216;Never Stop Never Settle Society&#8217; builds on Hennessy&#8217;s long-standing commitment to Black communities and ongoing mission to champion cultural diversity by pushing the limits of potential for Black entrepreneurs,&#8221; says <span class="xn-person">Jasmin Allen</span>, Senior Vice President, Hennessy US. &#8220;We aim to expand on that legacy in the most impactful and meaningful ways by providing access to capital and resources to those demonstrating the ability to reshape Black communities through social impact.&#8221;</p>
<p><em><strong>PHOTO : PRNewswire</strong></em></p>
<p>With respect to past models of community-built success including Tulsa&#8217;s Greenwood District, the &#8220;Never Stop Never Settle Society&#8221; was instituted to provide Black entrepreneurs with high-impact funding, resources, and infrastructure to further their journeys and ultimately transform communities.</p>
<p>Hennessy will accept applications starting <span class="xn-chron">Tuesday, April 6</span><sup>th</sup>, awarding a number of member benefits to qualified applicants:</p>
<ul>
<li>Lump sum funds in the amount of <span class="xn-money">$50K</span> will be administered to selected ventures with potential to reshape the world through social impact</li>
<li>Access to <u>The Gathering Spot Connect</u>, a Black-owned digital hub offering networking, education, and business development resources</li>
<li>Growth opportunities at the program&#8217;s physical footprint and state-of-the-art office at Moët Hennessy&#8217;s headquarters in <span class="xn-location">New York City</span>. Debuting late 2021, the space will offer scheduled access to a content studio, along with a compelling slate of educational programming and leadership engagement for business mentorship</li>
</ul>
<p>Moët Hennessy <span class="xn-location">USA</span> executives and partners including the Marcus Graham Project will co-create program elements, evaluate proposals, and select the curated group of Black entrepreneurs whose visions will be accelerated. Leadership will also further aid member journeys, helping to evolve early business ventures over time.</p>
<p>&#8220;Some of the most powerful leaders and creators in the Black community are entrepreneurs creating jobs, rich legacies, and taking ownership of new paths. Access to capital resources to allow for authentic growth has traditionally been a barrier,&#8221; says <span class="xn-person">Lincoln Stephens</span>, Co-Founder and CEO of the Marcus Graham Project (MGP). &#8220;For over a century now, Hennessy&#8217;s participation in the Black community has transcended typical corporate action, and I&#8217;m excited to be part of this next chapter that substantively uplifts entrepreneurship as a means towards closing the wealth disparity.&#8221;</p>
<p>As one of the first corporate sponsors of the NAACP, Hennessy unveiled the program during the 52<sup>nd</sup> NAACP Image Awards, bringing its history with the organization full circle. Legendary recording artist, philanthropist, and venture capitalist Nas presented the first-ever &#8220;Never Stop, Never Settle&#8221; Award, a celebration of Black entrepreneurship, to former WNBA player-turned-owner and executive, <span class="xn-person">Renee Montgomery</span>. The evening also kicked off a cross-platform rollout for &#8220;Dear Destiny,&#8221; Hennessy&#8217;s new creative featuring the Grammy Award Winning artist and created and produced by <u>UNINTERRUPTED</u>, referencing the vision, ambition, creation, and evolution of Black Wall Street from Tulsa 1921 into the year 2021.</p>
<p>&#8220;A narrative about family, legacy, entrepreneurship and empowerment, <i>Dear Destiny</i> is a message to my daughter Destiny, and in many ways, the entire Black community. Inspired by Tulsa&#8217;s hub of cultural activity and community-built success, it pays homage to the Black creativity and wealth that thrived during this time in history,&#8221; says voiceover artist and Hennessy Ambassador, Nas. &#8220;Nearing the 100-year anniversary of the Tulsa Massacre, I believe the powerful spirit of Black Wall Street is still strong and can be revived with programs like Hennessy&#8217;s &#8220;Never Stop Never Settle Society.&#8221;</p>
<p>Applications for Hennessy&#8217;s &#8220;Never Stop Never Settle Society&#8221; will open on <span class="xn-chron">Tuesday, April 6</span><sup>th</sup>. For additional information on eligibility and membership benefits, please visit <u><a href="https://c212.net/c/link/?t=0&amp;l=en&amp;o=3110756-1&amp;h=4067541865&amp;u=http%3A%2F%2Fwww.neverstopneversettlesociety.org%2F%3Futm_source%3Dpr%26utm_medium%3Dall%26utm_campaign%3Dus_en_nsnss_awr_hennessy&amp;a=NeverStopNeverSettle.org" target="_blank" rel="nofollow noopener noreferrer">NeverStopNeverSettle.org</a></u>.</p>
<p><b><u>ABOUT HENNESSY<br class="dnr" /></u></b>The leader in Cognac, the Maison Hennessy has shined around the world with its exceptional blends for more than 250 years. Built on founder <span class="xn-person">Richard Hennessy&#8217;s</span> spirit of conquest, the brand is present in more than 160 countries. Based in the heart of the Charente region, Hennessy is also a steadfast pillar of the regional economy, the standard-bearer for a sector rich in expertise. The House&#8217;s success and longevity are rooted in the excellence of its cognacs, each of which is born of a unique process of transmission from generation to generation. The first wine and spirits house to be certified ISO 14001, Hennessy unites its capacity for innovation and the support of all of its partners to protect this exceptional area. As the crown jewel of the LVMH Group, Hennessy is a major contributor to French international trade, with 99% of production sold in export, and a worldwide ambassador for the French art de vivre.</p>
<p>Hennessy is imported and distributed in the U.S. by Moët Hennessy <span class="xn-location">USA</span>. Hennessy distills, ages and blends spanning a full range: Hennessy V.S, V.S.O.P Privilège, <span class="xn-person">Hennessy Black</span>, X.O, Privé, Paradis, <span class="xn-person">Paradis Imperial</span> and <span class="xn-person">Richard Hennessy</span>. Imported Cognac Hennessy® 40% Alc./Vol. (80º), ©2021 Imported by Moët Hennessy <span class="xn-location">USA</span>, Inc., <span class="xn-location">New York, NY</span>.</p>
<p><b><u>ABOUT MARCUS GRAHAM PROJECT (MGP)<br class="dnr" /></u></b>Founded nearly 15 years ago, the Marcus Graham Project (MGP) is a national organization focused on developing the next generation of diverse leaders in the advertising, media, and marketing industries through training, mentorship, and professional development opportunities to ensure the industry is more inclusive to better reflect the diverse world we live in.</p>
<p><b><u>ABOUT UNINTERRUPTED, PART OF THE SPRINGHILL COMPANY<br class="dnr" /></u></b>The SpringHill Company is a global consumer and entertainment brand created to empower greatness in every individual. The SpringHill Company unites three companies built by <span class="xn-person">LeBron James</span> and Maverick Carter: UNINTERRUPTED, the athlete empowerment media, experiences  and consumer product company, SpringHill Entertainment, the premium scripted and unscripted film and television production company and The Robot Company, the brand and culture consultancy. With a dynamic and diverse team committed to creating the most culturally inspired content, entertainment and products, The SpringHill Company is built to be the defining brand for a new generation.</p>

																		</div>
																		<!-- .entry-content -->

																	</div>

																	<div class="clearfix"></div>

																	<!-- .entry-meta -->

																</div>

														</article>
														<!-- #post-## -->

													</div>

													
												
													<div class="home-post-page custome-post-scroll-id" style="opacity: 0">

														<article id="post-41776" class="post-41776 post type-post status-publish format-image has-post-thumbnail hentry category-business tag-business tag-capital-access tag-chase tag-diversity tag-inclusion tag-jpmorgan-chase tag-underserved-communities post_format-post-format-image" data-link="
															">

																<div class="col-md-12" style="padding: 0;">

																	<header class="entry-header">

																		<h3 class="entry-title"><a href="https://blackeoejournal.com/2021/04/supporting-inclusive-economy-black-latinx-entrepreneurs/" rel="bookmark">Supporting an inclusive economy: small businesses, Black and Latinx entrepreneurs, and their intersection</a></h3>
																	</header>
																	<!-- .entry-header -->

																	<div class="entry-meta-content-tag category-mutiple">

																		<span class="cat-links"><a href="https://blackeoejournal.com/category/business/" >Business</a></span>
																	</div>

																	<div class="entry-content-social-content">

																		<div class="facebook-icon">
																																							<!-- <a href="http://www.facebook.com/sharer.php?u=&amp;t=" target="_blank" title="Share on Facebook"><img src="/images/color-fb.png" alt="facebook"/></a> -->

																				<a href="https://www.facebook.com/dialog/feed?app_id=691835620997444&;display=popup&name=Supporting+an+inclusive+economy%3A+small+businesses%2C+Black+and+Latinx+entrepreneurs%2C+and+their+intersection&caption=Supporting+an+inclusive+economy%3A+small+businesses%2C+Black+and+Latinx+entrepreneurs%2C+and+their+intersection&link=https://blackeoejournal.com/2021/04/supporting-inclusive-economy-black-latinx-entrepreneurs/&redirect_uri=https://blackeoejournal.com/2021/04/supporting-inclusive-economy-black-latinx-entrepreneurs/&picture=https://blackeoejournal.com/wp-content/uploads/2020/02/How-to-keep-your-finances-in-check.jpg&amp;description=For+many+of+us%2C+connections+to+small+businesses+are+deeply+personal%E2%80%94your+local+barber+shop+or+family+dentist%2C+the+spot+for+the+best+pizza+in+town%2C+the+small+contractor+you+call+to+fix+your+leak." target="_blank" title="Share on Facebook"><img src="https://blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-fb.png" alt="Facebook"/></a>

																		</div>

																		<div class="twitter-icon">

																			<a href="http://twitter.com/home/?status=Supporting an inclusive economy: small businesses, Black and Latinx entrepreneurs, and their intersection - https://blackeoejournal.com/2021/04/supporting-inclusive-economy-black-latinx-entrepreneurs/" &amp;&p[images][0]=https://blackeoejournal.com/wp-content/uploads/2020/02/How-to-keep-your-finances-in-check.jpg', 'sharer', 'toolbar=0,status=0,width=548,height=325'); target="_blank" title="Tweet this!"><img src="https://blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-twit.png" alt="Twitter"/></a>

																		</div>

																		<div class="linkedin-icon">

																			<a href="http://www.linkedin.com/shareArticle?mini=true&amp;title=Supporting an inclusive economy: small businesses, Black and Latinx entrepreneurs, and their intersection&amp;url=https://blackeoejournal.com/2021/04/supporting-inclusive-economy-black-latinx-entrepreneurs/" target="_blank" title="Share on LinkedIn"><img src="https://blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-linkedin.png" alt="LinkedIn"/></a>

																		</div>

																		<div class="sharing-icon">

																			<a href="https://plus.google.com/share?url=https://blackeoejournal.com/2021/04/supporting-inclusive-economy-black-latinx-entrepreneurs/" onclick="javascript:window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><img src="https://blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-sharing.png" alt="Google+"/></a>

																		</div>

																	</div>

																	<div class="col-md-12" style="padding: 0px;">

																		<div class="col-md-6 content-image-single" style="padding-left: 0px;">

																				<div class="post-thumbnail">
	<img width="600" height="400" src="https://blackeoejournal.com/wp-content/uploads/2020/02/How-to-keep-your-finances-in-check.jpg" class="attachment-full size-full wp-post-image" alt="Business man analyzing investment graph and discussing plan in m" srcset="https://blackeoejournal.com/wp-content/uploads/2020/02/How-to-keep-your-finances-in-check.jpg 600w, https://blackeoejournal.com/wp-content/uploads/2020/02/How-to-keep-your-finances-in-check-300x200.jpg 300w" sizes="(max-width: 600px) 100vw, 600px" />	</div>
	
																		</div>

																		<div class="entry-content" style="text-align: justify">

																			<p>For many of us, connections to small businesses are deeply personal—your local barber shop or family dentist, the spot for the best pizza in town, the small contractor you call to fix your leak. <span id="more-41776"></span></p>
<p>Businesses like these make up the fabric of our communities—but many don’t realize what a big role they play, collectively, in the U.S. economy.</p>
<p>However, they face unique challenges even in the strongest of times and now, amidst the covid-19 pandemic, many small businesses are struggling to survive.</p>
<p><strong>The situation at hand</strong></p>
<p>JPMorgan Chase Institute research found that prior to the covid-19 pandemic, typical small businesses had only enough cash on hand to keep the lights on for two to three weeks. This was even more pronounced for small businesses in majority-Black and Latinx communities, where the typical business had only one to two weeks of reserves.</p>
<p>Interestingly, researchers found that in the Fall of 2020, many small businesses actually had cash reserves at higher levels than normal. This seems like great news—but when you look under the hood, the situation is more precarious. [3]</p>
<p>There are two factors to explain the elevated reserves: 1) an injection of cash from federal and local policy shored up many of the businesses likely to face a shortfall, and 2) a decision many businesses made to delay or dial back payments on things like upkeep of key assets, limiting wages or employee benefits, or other choices that may not be financially healthy in the months or years ahead.[4]</p>
<p>So, while cash balances are larger than usual, they may not be enough for small businesses to continue to survive in these tumultuous times. Expenses have already begun to outpace revenue. This trend could have a disproportionate impact on Black- and Latinx-owned companies, that tend to experience lower revenues and profit margins compared to white-owned counterparts.[5]</p>
<p><strong>Help in many forms</strong></p>
<p>Many small businesses face similar challenges: lack of access to capital and resources to grow. However, businesses owned by people of color and other underserved groups face these challenges more acutely. For example, according to the JPMorgan Chase Institute, Black, Latinx and women-owned small businesses are underrepresented among firms with substantial external financing. While there are no simple solutions, business, government and nonprofit leaders should work together to support, sustain and grow these critical enterprises.</p>
<p>For example, December’s $900 billion stimulus package included a second infusion of PPP funds, with $12 billion set aside for Community Development Financial Institutions (CDFIs) and Minority Depository Institutions (MDIs).</p>
<p>While the terms might be unfamiliar, you likely already know your local CDFI or MDI. Some local banks or credit unions might fall into this category.</p>
<p>An MDI is a bank whose ownership or leadership is made up of a majority of people of color. CDFIs are community lenders, which primarily finance in low- and moderate-income communities and focus on small businesses, as well as affordable housing and nonprofits. Both MDIs and CDFIs earn these designations from the federal government, due to the vital financial services they provide in communities that are often underserved. CDFIs in particular are designed to meet these needs by offering capital and guidance to help ensure the success of vulnerable businesses. We think that’s a winning combination.</p>
<p>But MDIs and CDFIs need banks to provide additional capital to fund this critical work in communities. Here’s where JPMorgan Chase comes in.</p>
<p><strong>Part of the solution</strong></p>
<p>We believe that business has a role to play in addressing societal issues, along with business and community leaders. JPMorgan Chase is committed to building a more inclusive economy and our support for small business, especially in Black and Latinx communities, is a critical element of this work.</p>
<p>That’s why, in February, the firm announced new initiatives focused on providing MDIs and diverse-led CDFIs with additional access to capital, connections to institutional investors, specialty support for Black-led commercial projects, and mentorship and training opportunities. Initial investments and commitments to minority-owned and Black-led MDIs included Liberty Bank and Trust, M&#038;F Bank, Carver Federal Savings Bank and Broadway Federal Bank. The firm also committed $42.5 million to expand the Entrepreneurs of Color Fund to reach new U.S. cities in 2021, providing loans and technical assistance to minority-owned small businesses in collaboration with LISC and a network of CDFIs. Since its inception in Detroit in 2015, the Entrepreneurs of Color Fund has deployed more than $32 million to Black, Latinx and other underserved entrepreneurs, including Jimmie Williams from Chicago, who received a small business loan to scale his landscaping company. In addition, we continue our direct support for small business, including through PPP.</p>
<p>This work is part of the $30 billion commitment over five years we announced in October 2020 to provide economic opportunity to underserved communities to help close the racial wealth divide. The firm is continuing to put this commitment into practice by combining our business, policy, data and philanthropic expertise.</p>
<p>We are committing $350 million over five years to help grow Black, Latinx, woman-owned and other underserved small businesses. This includes:</p>
<p>    Philanthropy, low-cost loans and direct equity investments: Supporting the signature Ascend Program, helping build the capacity of diverse-led nonprofits across the globe to more effectively support entrepreneurs, and investing in early-stage businesses to help companies drive economic opportunity, including in Black and Latinx communities. Last month we made our initial direct equity investment in Bitwise Industries.<br />
    Policy: Releasing new data-driven policy solutions such as increasing resources for the Small Business Administration (SBA) Microloan program, which provides loans of up to $50,000 to help small businesses. The firm will support advancing these policy reforms to help address the immediate and long-term challenges small business owners face.<br />
    Supplier diversity: Spending an additional $750 million with Black and Latinx suppliers, and co-investing up to $200 million in middle market businesses that are or will be minority owned via a new initiative with Ariel Alternatives.<br />
    Wrap-around support: Launching a nationwide Minority Entrepreneurs program to help entrepreneurs in historically underserved areas access 1:1 coaching, technical assistance and capital. </p>
<p>Together, these commitments will help reduce barriers to capital access and support the growth of thousands of additional underserved businesses.</p>
<p>Read the full article on the <a href="https://www.washingtonpost.com/brand-studio/wp/2021/03/26/supporting-an-inclusive-economy-small-businesses-black-and-latinx-entrepreneurs-and-their-intersection/#__prclt=wU0p8teK">Washington Post</a>.</p>

																		</div>
																		<!-- .entry-content -->

																	</div>

																	<div class="clearfix"></div>

																	<!-- .entry-meta -->

																</div>

														</article>
														<!-- #post-## -->

													</div>

													
												
													<div class="home-post-page custome-post-scroll-id" style="opacity: 0">

														<article id="post-41614" class="post-41614 post type-post status-publish format-image has-post-thumbnail hentry category-art-and-design category-black-heritage category-business tag-arts-and-design tag-black tag-creatives tag-design tag-macys post_format-post-format-image" data-link="
															">

																<div class="col-md-12" style="padding: 0;">

																	<header class="entry-header">

																		<h3 class="entry-title"><a href="https://blackeoejournal.com/2021/03/macys-celebrates-black-creatives-icons-style/" rel="bookmark">Macy’s Celebrates Black Creatives With Icons of Style</a></h3>
																	</header>
																	<!-- .entry-header -->

																	<div class="entry-meta-content-tag category-mutiple">

																		<span class="cat-links"><a href="https://blackeoejournal.com/category/art-and-design/" >Art and Design</a></span><span class="cat-links"><a href="https://blackeoejournal.com/category/black-heritage/" >Black Heritage</a></span><span class="cat-links"><a href="https://blackeoejournal.com/category/business/" >Business</a></span>
																	</div>

																	<div class="entry-content-social-content">

																		<div class="facebook-icon">
																																							<!-- <a href="http://www.facebook.com/sharer.php?u=&amp;t=" target="_blank" title="Share on Facebook"><img src="/images/color-fb.png" alt="facebook"/></a> -->

																				<a href="https://www.facebook.com/dialog/feed?app_id=691835620997444&;display=popup&name=Macy%E2%80%99s+Celebrates+Black+Creatives+With+Icons+of+Style&caption=Macy%E2%80%99s+Celebrates+Black+Creatives+With+Icons+of+Style&link=https://blackeoejournal.com/2021/03/macys-celebrates-black-creatives-icons-style/&redirect_uri=https://blackeoejournal.com/2021/03/macys-celebrates-black-creatives-icons-style/&picture=https://blackeoejournal.com/wp-content/uploads/2021/03/Group_Photo_webready.jpg&amp;description=-Macy%E2%80%99s+celebrates+Black+creatives+with+today%E2%80%99s+launch+of+Icons+of+Style%2C+a+collaboration+with+five+Black+visionaries+to+help+move+the+fashion+world+forward.+Featuring+exclusive+designs+across+ready-to-wear%2C+men%E2%80%99s%2C+and+shoes+by+Zerina+Akers%2C+Misa+Hylton%2C+Aminah+Abdul+Jillil%2C+Allen+Onyia+and+Ouigi+Theodore+for+brands+found+only+at+Macy%E2%80%99s%2C+each+creative+artfully+designed+%26hellip%3B+%3Ca+href%3D%22https%3A%2F%2Fblackeoejournal.com%2F2021%2F03%2Fmacys-celebrates-black-creatives-icons-style%2F%22+class%3D%22more-link%22%3EContinue+reading+%3Cspan+class%3D%22screen-reader-text%22%3EMacy%E2%80%99s+Celebrates+Black+Creatives+With+Icons+of+Style%3C%2Fspan%3E+%3Cspan+class%3D%22meta-nav%22%3E%26rarr%3B%3C%2Fspan%3E%3C%2Fa%3E" target="_blank" title="Share on Facebook"><img src="https://blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-fb.png" alt="Facebook"/></a>

																		</div>

																		<div class="twitter-icon">

																			<a href="http://twitter.com/home/?status=Macy’s Celebrates Black Creatives With Icons of Style - https://blackeoejournal.com/2021/03/macys-celebrates-black-creatives-icons-style/" &amp;&p[images][0]=https://blackeoejournal.com/wp-content/uploads/2021/03/Group_Photo_webready.jpg', 'sharer', 'toolbar=0,status=0,width=548,height=325'); target="_blank" title="Tweet this!"><img src="https://blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-twit.png" alt="Twitter"/></a>

																		</div>

																		<div class="linkedin-icon">

																			<a href="http://www.linkedin.com/shareArticle?mini=true&amp;title=Macy’s Celebrates Black Creatives With Icons of Style&amp;url=https://blackeoejournal.com/2021/03/macys-celebrates-black-creatives-icons-style/" target="_blank" title="Share on LinkedIn"><img src="https://blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-linkedin.png" alt="LinkedIn"/></a>

																		</div>

																		<div class="sharing-icon">

																			<a href="https://plus.google.com/share?url=https://blackeoejournal.com/2021/03/macys-celebrates-black-creatives-icons-style/" onclick="javascript:window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><img src="https://blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-sharing.png" alt="Google+"/></a>

																		</div>

																	</div>

																	<div class="col-md-12" style="padding: 0px;">

																		<div class="col-md-6 content-image-single" style="padding-left: 0px;">

																				<div class="post-thumbnail">
	<img width="480" height="316" src="https://blackeoejournal.com/wp-content/uploads/2021/03/Group_Photo_webready.jpg" class="attachment-full size-full wp-post-image" alt="The group of black honorees stand posing fiercely for the camera" srcset="https://blackeoejournal.com/wp-content/uploads/2021/03/Group_Photo_webready.jpg 480w, https://blackeoejournal.com/wp-content/uploads/2021/03/Group_Photo_webready-300x198.jpg 300w" sizes="(max-width: 480px) 100vw, 480px" />	</div>
	
																		</div>

																		<div class="entry-content" style="text-align: justify">

																			<p>-Macy’s celebrates Black creatives with today’s launch of Icons of Style, a collaboration with five Black visionaries to help move the fashion world forward. Featuring exclusive designs across ready-to-wear, men’s, and shoes by Zerina Akers, Misa Hylton, Aminah Abdul Jillil, Allen Onyia and Ouigi Theodore for brands found only at Macy’s, each creative artfully designed a fashion-forward capsule of must-have spring items, inspired by their unique perspective and dynamic style.<span id="more-41614"></span> Icons of Style is available now on macys.com and select store locations nationwide.</p>
<p>Zerina Akers for Bar III is designed with functionality, versatility, and a touch of statement making moments in mind. The capsule consists of mixed media suiting, chain link embellished body suits, strong shoulder knit dresses and a new play on proportion with the classic sweatshirt. True to the Bar lll aesthetic, the capsule is the perfect mix of both feminine and modern components.</p>
<p><em><strong>Photo: Business Wire</strong></em></p>
<p>“This collection is probably the most special because it is my first design collaboration. Through my styling work I have designed many things but never something under my own name. This is very special,” said Zerina Akers.</p>
<p><b>Misa Hylton for I.N.C. International Concepts</b></p>
<p>Misa Hylton for I.N.C. International Concepts is inspired by her personal style and love for fashion. The collection features bold, vibrant prints that take form in feminine suiting, printed blouses, and her love of the kimono; a symbol of her Black and Japanese heritage. Known for creating iconic looks for some of the music industry’s biggest stars, Misa’s extraordinary vision pairs well with I.N.C.’s focus on representing the most current trends.</p>
<p>“My designs vibrate on a high frequency. They bring happiness and excitement to the people who see them and want to wear them,” said Misa Hylton.</p>
<p><b>Aminah Abdul Jillil for I.N.C. International Concepts</b></p>
<p>Extending her love for creative self-expression and bold fashion moments, Aminah Abdul Jillil for I.N.C. International Concepts brings forth the power of the statement heel. Using her performing arts background as inspiration, Aminah mixes unexpected shapes and dramatic details to spark confidence in every step. Using gold hearts and chunky chains as signature details, the collection features a breadth of styles that are timeless, versatile, and collectible.</p>
<p>“This collaboration is exciting to me because it means for me, personally that dreams come true. That hard work pays off. That being different and not like everyone else is ok,” said Aminah Abdul Jillil.</p>
<p><b>Allen Onyia for I.N.C. International Concepts</b></p>
<p>Allen Onyia for I.N.C. International Concepts pays homage to Macy’s traditions as a leading department store incorporating iconic details with a modern, trend-forward look. The men’s collection is a nod to his own personal style while focused on accessible design. Allen effortlessly uses his exceptional eye to combine dynamic use of colors, patterns, and silhouettes into instantly covetable items all geared towards statement making style.</p>
<p>“This is a collection that celebrates this amazing opportunity Macy’s has provided me, and I wanted to put that celebration and feeling back into the collection and pay homage,” said Allen Onyia.</p>
<p>Read the full article at <a href="https://www.businesswire.com/news/home/20210329005535/en/Macy%E2%80%99s-Celebrates-Black-Creatives-With-Icons-of-Style">businesswire.</a></p>
<p>&nbsp;</p>

																		</div>
																		<!-- .entry-content -->

																	</div>

																	<div class="clearfix"></div>

																	<!-- .entry-meta -->

																</div>

														</article>
														<!-- #post-## -->

													</div>

													


														
					</div>

					<div class="col-md-2 right-widgets">

						<div id="secondary">
		<h2 class="site-description">America&#039;s Leading African American Business and Career Magazine</h2>
	
	
		<div id="primary-sidebar" class="primary-sidebar widget-area" >
		<div id="custom_html-2" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"></div></div><div class="widget black-widget"><h1 class="widget-title">Lumen</h1><div data-id="40907" id="black-1529926401"><a href="https://blackeoejournal.com/linkout/40907"><img width="200" height="150" src='https://blackeoejournal.com/wp-content/uploads/2021/02/Lumen180.png' alt='Lumen' title='Lumen180' /></a></div></div><div class="widget black-widget"><h1 class="widget-title">American Family Ins</h1><div style="margin-top: 50px; margin-bottom: 50px; " data-id="39397" id="black-1834742741"><a href="https://blackeoejournal.com/linkout/39397"><img width="200" height="90" src='https://blackeoejournal.com/wp-content/uploads/2020/12/american-family-ins.png' alt='American Family Insurance' title='american-family-ins' /></a></div></div><div class="widget black-widget"><h1 class="widget-title">Verizon</h1><div style="margin-top: 50px; margin-bottom: 50px; " data-id="28720" id="black-874245363"><a href="https://blackeoejournal.com/linkout/28720"><img width="250" height="120" src='https://blackeoejournal.com/wp-content/uploads/2019/09/robert_half250.png' alt='verizon' title='verizon250' /></a></div></div><div id="text-6" class="widget widget_text">			<div class="textwidget"><p><a href="https://digital.blackeoejournal.com/data/videos/Leidos.mp4"><img class="aligncenter size-full wp-image-41791" src="https://blackeoejournal.com/wp-content/uploads/2021/04/LEIDOS-BEOEJ.png" alt="Leidos" width="200" height="187" /></a></p>
</div>
		</div><div id="custom_html-3" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><iframe width="225" height="225" src="https://www.youtube.com/embed/Ri_JPZTK1Tw" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></div></div><div id="tribe-events-list-widget-5" class="widget tribe-events-list-widget"><h1 class="widget-title">Upcoming Events</h1>
	<ol class="tribe-list-widget">
					<li class="tribe-events-list-widget-events type-tribe_events post-41675 tribe-clearfix tribe-events-venue-3371">

								<!-- Event Title -->
				<span class="tribe-event-title">
					<a href="https://blackeoejournal.com/event/2021-erg-council-conference/" rel="bookmark">2021 ERG &#038; Council Conference</a>
				</span>

								<!-- Event Time -->

				
				<div class="tribe-event-duration">
					<span class="tribe-event-date-start">September 15, 2021</span> - <span class="tribe-event-date-end">September 17, 2021</span>				</div>

							</li>
			</ol><!-- .tribe-list-widget -->

	<p class="tribe-events-widget-link">
		<a href="https://blackeoejournal.com/events/" rel="bookmark">View All Events</a>
	</p>

</div><script type="application/ld+json">
[{"@context":"http://schema.org","@type":"Event","name":"2021 ERG &#038; Council Conference","description":"&lt;p&gt;The first Diversity &amp; Inclusion Conference Designed Specifically for Employee Resource Groups &amp; Diversity Councils. The two-day agenda consists of 4 workshops, 8 repeating concurrent sessions, 2 keynote assembly sessions, 2 networking receptions and the Diversity Impact Award ceremony (Formerly the Honors Award Ceremony). There are many opportunities for group members and leaders to learn &hellip; &lt;a href=&quot;https://blackeoejournal.com/2021/07/28-year-olds-pandemic-cookie-business-became-celebrity-favorite/&quot; class=&quot;more-link&quot;&gt;Continue reading &lt;span class=&quot;screen-reader-text&quot;&gt;How this 28-year-old&#8217;s pandemic cookie business became a celebrity favorite&lt;/span&gt; &lt;span class=&quot;meta-nav&quot;&gt;&rarr;&lt;/span&gt;&lt;/a&gt;&lt;/p&gt;\\n","url":"https://blackeoejournal.com/event/2021-erg-council-conference/","startDate":"2021-09-15 00:00:00","endDate":"2021-09-17 23:59:59","location":{"@type":"Place","name":"Gaylord Palms Resort &#038; Convention Center","description":"","url":"https://blackeoejournal.com/venue/gaylord-palms-resort-convention-center/","address":{"streetAddress":"6000 W Osceola Pkwy","addressLocality":"Kissimmee","addressRegion":"FL","postalCode":"34746","addressCountry":"United States"},"telephone":"","sameAs":""}}]
</script><div id="tribe-events-list-widget-6" class="widget tribe-events-list-widget"><h1 class="widget-title">Upcoming Events</h1>
	<ol class="tribe-list-widget">
					<li class="tribe-events-list-widget-events type-tribe_events post-41675 tribe-clearfix tribe-events-venue-3371">

								<!-- Event Title -->
				<span class="tribe-event-title">
					<a href="https://blackeoejournal.com/event/2021-erg-council-conference/" rel="bookmark">2021 ERG &#038; Council Conference</a>
				</span>

								<!-- Event Time -->

				
				<div class="tribe-event-duration">
					<span class="tribe-event-date-start">September 15, 2021</span> - <span class="tribe-event-date-end">September 17, 2021</span>				</div>

							</li>
			</ol><!-- .tribe-list-widget -->

	<p class="tribe-events-widget-link">
		<a href="https://blackeoejournal.com/events/" rel="bookmark">View All Events</a>
	</p>

</div>	</div><!-- #primary-sidebar -->
	</div><!-- #secondary -->

					</div>

				</div>

			</div>
			<!-- #content -->

		</div>

	</div>
	<!-- #primary -->

	<script type="text/javascript">

    jQuery('body').on('click', '.category-conetnt .entry-meta .cat-links', function (e) {

        e.preventDefault();

        var cat_id = jQuery(this).data('id');

        var tag_name = jQuery(this).data('name');

        jQuery('.category-conetnt .entry-meta .cat-links.active').removeClass('active').children().css('color', '');

        jQuery(this).addClass('active').children().css('color', '');

        ajaxSubmit(cat_id,tag_name);

    });

    function ajaxSubmit(cat_id,tag_name) {



        var ajaxurl = 'https://blackeoejournal.com/wp-admin/admin-ajax.php';

        data = {action: "categoryList", cat_id: cat_id,tag_name:tag_name};

        jQuery.ajax({

            url: ajaxurl,

            data: data,

            type: 'post',

            success: function (response) {

                jQuery('.category_content').html(response);

                ;

            }

        });

    }

</script>
	</div><!-- #main -->
<div id="colophon" class="site-footer" >
    <div class="inner-footer">
        
    <div id="supplementary">
        <div id="footer-sidebar" class="footer-sidebar widget-area">
            <div class="container">
                <div class="row">
                                            <div class="col-xs-12 col-sm-6 col-lg-3">
                            <div id="text-2" class="widget widget_text">			<div class="textwidget"><img src="/wp-content/uploads/2018/07/wbenc-SEAL.jpg" width="250" height="150" style="padding-bottom:20px;">

</div>
		</div>                        </div>
                                                                <div class="col-xs-12 col-sm-6 col-lg-9">
                            <div id="ctct_form-2" class="widget "><h1 class="widget-title">SUBSCRIBE TO NEWSLETTER</h1><div data-form-id="1545" id="ctct-form-wrapper-0" class="ctct-form-wrapper"><form class="ctct-form ctct-form-1545 no-recaptcha eoe-news-letter" id="ctct-form-1372637321" data-doajax="off" style="" action="" method="post"><span class="ctct-form-description" ></span><p class="ctct-form-field ctct-form-field-email ctct-form-field-required"><span class="ctct-label-top"><label for="email___ecd412e904309dcce66177488240b016">Email <abbr title="required">*</abbr></label></span><input required type="email" name="email___ecd412e904309dcce66177488240b016" id="email___ecd412e904309dcce66177488240b016"  value=""  placeholder="" class="ctct-email ctct-label-top eoe-news-letter" /></p><div class="ctct-optin-hide" style="display:none;"><p class="ctct-form-field ctct-form-field-checkbox"><span class="ctct-input-container"><input type="checkbox" checked name="ctct-opt-in" id="ctct-opt-in" class="ctct-checkbox ctct-opt-in" value="1690224128" /><label for="ctct-opt-in"> Example: Yes, I would like to receive emails from BlackEOEJournal. (You can unsubscribe anytime)</label></span></p></div><!--.ctct-optin-hide --><div id="ctct_usage"><label for="ctct_usage_field">Constant Contact Use.</label><input type="text" value="" name="ctct_usage_field" id="ctct_usage_field" /></div><p class="ctct-form-field ctct-form-field-hidden"><input  type="hidden" name="ctct-id" id="ctct-id"  value="1545"  placeholder="" class="ctct-hidden ctct-label- eoe-news-letter" /><p class="ctct-form-field ctct-form-field-hidden"><input  type="hidden" name="ctct-verify" id="ctct-verify"  value="6aK2VjGfN2xzikv4X4177PSq5"  placeholder="" class="ctct-hidden ctct-label- eoe-news-letter" /><input type="hidden" name="ctct_time" value="1625684406" /><p class="ctct-form-field ctct-form-field-submit"><input  type="submit" name="ctct-submitted" id="ctct-submitted"  value="Subscribe"  placeholder="" class="ctct-submit ctct-label- eoe-news-letter" /></p><input type="hidden" id="ctct_form" name="ctct_form" value="ca4cd19eec" /><input type="hidden" name="_wp_http_referer" value="/2021/07/28-year-olds-pandemic-cookie-business-became-celebrity-favorite/" /><div class="ctct-disclosure"><hr><sub>By submitting this form, you are consenting to receive marketing emails from: DiversityComm, Inc., 18 Technology Drive, Irvine, CA, 92618, http://www.diversitycomm.net. You can revoke your consent to receive emails at any time by using the SafeUnsubscribe&reg; link, found at the bottom of every email. <a href="https://www.constantcontact.com/legal/service-provider" target="_blank">Emails are serviced by Constant Contact</a></sub></div></form><script type="text/javascript">var ajaxurl = "https://blackeoejournal.com/wp-admin/admin-ajax.php";</script></div></div><div id="text-4" class="widget widget_text">			<div class="textwidget"><img src="/wp-content/uploads/2018/07/DISABILITYIN_Certified_Disability_logo.jpg" width="250" height="150" align="center" style="padding-bottom:20px;">
</div>
		</div>                        </div>
                                    </div>
            </div>
        </div><!-- #footer-sidebar -->
    </div><!-- #supplementary -->
    <div id="footer-navigation" class="footer-navigation" >
        <div class="menu-footer-container"><ul id="footer-menu" class="menu"><li id="menu-item-726" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-726"><a href="https://blackeoejournal.com/about-diversity-comm-equal-opportunity-magazine-publisher/">About DiversityComm</a></li>
<li id="menu-item-722" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-722"><a href="https://blackeoejournal.com/advertise/">Advertise</a></li>
<li id="menu-item-385" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-385"><a href="https://blackeoejournal.com/press-kit/">Press Kit</a></li>
<li id="menu-item-22368" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22368"><a href="https://blackeoejournal.com/article-submission/">Article Submission</a></li>
<li id="menu-item-721" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-721"><a href="https://blackeoejournal.com/privacy/">Privacy</a></li>
<li id="menu-item-909" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-909"><a href="https://blackeoejournal.com/african-american-magazine-subscription/">Subscribe</a></li>
<li id="menu-item-720" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-720"><a href="https://blackeoejournal.com/contact/">Contact</a></li>
</ul></div>    </div>
    <a class="go-top"></a>
    <div class="col-md-12 text-center socialmedia-link">   
      <span><a href="https://www.instagram.com/blackeoejournal/" aria-label="Instagram Page Link"><img src="https://blackeoejournal.com/wp-content/themes/blackeoejournal/images/instagram_24x24.png"></a></span>
      <span><a href="https://www.linkedin.com/company/blackeoejournal/" aria-label="Linkedin Page Link"><img src="https://blackeoejournal.com/wp-content/themes/blackeoejournal/images/linkedin-social-link.png"></a></span>
      <span><a href="https://twitter.com/blackeoejournal" aria-label="Twitter Page Link"><img src="https://blackeoejournal.com/wp-content/themes/blackeoejournal/images/twitter-social-link.png"></a></span>
      <span><a href="https://www.facebook.com/blackeoejournal" aria-label="Facebook Page Link"><img src="https://blackeoejournal.com/wp-content/themes/blackeoejournal/images/facebook-social-link.png"></a></span>
    </div>
        </div>
</div><!-- #colophon -->
</div><!-- #page -->
    <style type="text/css">
        .newsletter-api-form-theme1 .newsletter_form1{background-color: #231f20 !important;}
    </style>
    <script>
        jQuery(document).ready(function () {
            jQuery(".top-header-toggle-menu .nav-menu ul").mouseover(function () {
                jQuery(".top-header-toggle-menu .nav-menu").css('overflow', 'visible');
            });
            jQuery(".top-header-toggle-menu .nav-menu ul").mouseout(function () {
                jQuery(".top-header-toggle-menu .nav-menu").css('overflow', 'hidden');
            });
            
			var beoej_subscribe_email_cookie = jQuery.cookie("beoej_subscribe_email");
            if(typeof jQuery.cookie('beoej_subscribe_email') === 'undefined'){ }else{
                jQuery('body').find('.ppsPopupShell').css('display', 'none');
                jQuery('body').find('#ppsPopupBgOverlay').css('display', 'none');
            }
            jQuery('.ppsPopupShell .ctct-form #ctct-submitted').click(function(){
                    var subscribe_email = jQuery('.ppsPopupShell').find('.ctct-form-wrapper input[type="email"]').val();
                    jQuery.cookie('beoej_subscribe_email', subscribe_email, { expires: 9999 });
            });
			if (!jQuery(".ctct-form-wrapper").children().is('form')){
               setTimeout(ppsPopup,2000);
            } 
            function ppsPopup(){
               jQuery('body').find('.ppsPopupShell').css('display','none');
               jQuery('body').find('#ppsPopupBgOverlay').css('display','none');
            }

        });
    </script>
    <!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-P8NW9Q9"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->
		<script type='text/javascript' src='https://blackeoejournal.com/wp-includes/js/dist/vendor/lodash.min.js?ver=4.17.15'></script>
<script type='text/javascript'>
window.lodash = _.noConflict();
</script>
<script type='text/javascript' src='https://blackeoejournal.com/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=7.4.4'></script>
<script type='text/javascript'>
( 'fetch' in window ) || document.write( '<script src="https://blackeoejournal.com/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js?ver=3.0.0"></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="https://blackeoejournal.com/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.DOMRect ) || document.write( '<script src="https://blackeoejournal.com/wp-includes/js/dist/vendor/wp-polyfill-dom-rect.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.URL && window.URL.prototype && window.URLSearchParams ) || document.write( '<script src="https://blackeoejournal.com/wp-includes/js/dist/vendor/wp-polyfill-url.min.js?ver=3.6.4"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="https://blackeoejournal.com/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js?ver=3.0.12"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="https://blackeoejournal.com/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js?ver=2.0.2"></scr' + 'ipt>' );
</script>
<script type='text/javascript' src='https://blackeoejournal.com/wp-includes/js/dist/autop.min.js?ver=aa8f88d2344416fcd2f7946cac4d5dd4'></script>
<script type='text/javascript' src='https://blackeoejournal.com/wp-includes/js/dist/blob.min.js?ver=60ed48227f0a303ddf818dc8dc3e16fd'></script>
<script type='text/javascript' src='https://blackeoejournal.com/wp-includes/js/dist/block-serialization-default-parser.min.js?ver=30e97d4a87a3a28bd9052050ce276b47'></script>
<script type='text/javascript' src='https://blackeoejournal.com/wp-includes/js/dist/vendor/react.min.js?ver=16.9.0'></script>
<script type='text/javascript' src='https://blackeoejournal.com/wp-includes/js/dist/vendor/react-dom.min.js?ver=16.9.0'></script>
<script type='text/javascript' src='https://blackeoejournal.com/wp-includes/js/dist/escape-html.min.js?ver=df3aea46fc6e3563882bc8891b21101d'></script>
<script type='text/javascript' src='https://blackeoejournal.com/wp-includes/js/dist/element.min.js?ver=2b503827a5d3cc1e71097a6e9622fed4'></script>
<script type='text/javascript' src='https://blackeoejournal.com/wp-includes/js/dist/is-shallow-equal.min.js?ver=a4b6079b15ec86d646a9228996f79cf7'></script>
<script type='text/javascript' src='https://blackeoejournal.com/wp-includes/js/dist/compose.min.js?ver=3c7f1e5a90aa3c9e9b0f65014efccb35'></script>
<script type='text/javascript' src='https://blackeoejournal.com/wp-includes/js/dist/hooks.min.js?ver=b33812efb363979cc606e6c29a1deb61'></script>
<script type='text/javascript' src='https://blackeoejournal.com/wp-includes/js/dist/deprecated.min.js?ver=cd9e35508705772fbc5e2d9736bde31b'></script>
<script type='text/javascript' src='https://blackeoejournal.com/wp-includes/js/dist/priority-queue.min.js?ver=8d7738a3dac3e69a70c11e046ecfd5ff'></script>
<script type='text/javascript' src='https://blackeoejournal.com/wp-includes/js/dist/redux-routine.min.js?ver=7b7d8224ca3d5f24509583833d71c388'></script>
<script type='text/javascript' src='https://blackeoejournal.com/wp-includes/js/dist/data.min.js?ver=e80048e7b309581a40e44b8bd8aaba41'></script>
<script type='text/javascript'>
( function() {
	var userId = 0;
	var storageKey = "WP_DATA_USER_" + userId;
	wp.data
		.use( wp.data.plugins.persistence, { storageKey: storageKey } );
	wp.data.plugins.persistence.__unstableMigrate( { storageKey: storageKey } );
} )();
</script>
<script type='text/javascript' src='https://blackeoejournal.com/wp-includes/js/dist/dom.min.js?ver=d5a855959d05b829ed293851a9f6c034'></script>
<script type='text/javascript' src='https://blackeoejournal.com/wp-includes/js/dist/html-entities.min.js?ver=81efc2ce02f13b864d66666c7bec2136'></script>
<script type='text/javascript' src='https://blackeoejournal.com/wp-includes/js/dist/i18n.min.js?ver=61a2b8dda6efb2e1a0a5b0c383f14c79'></script>
<script type='text/javascript' src='https://blackeoejournal.com/wp-includes/js/dist/shortcode.min.js?ver=6b07711152e32e32d3fc082cc7dd632c'></script>
<script type='text/javascript'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", { "locale_data": { "messages": { "": {} } } } );
</script>
<script type='text/javascript' src='https://blackeoejournal.com/wp-includes/js/dist/blocks.min.js?ver=b5079f16adbc506f2f98236b83c345c2'></script>
<script type='text/javascript' src='https://blackeoejournal.com/wp-content/plugins/surveyhero/dist/front.js?ver=1610051605'></script>
<script type='text/javascript' src='https://blackeoejournal.com/wp-content/plugins/constant-contact-forms/assets/js/ctct-plugin-frontend.min.js?ver=1.8.2'></script>
<script type='text/javascript'>
function ctctEnableBtn(){ jQuery( "#ctct-submitted" ).attr( "disabled", false ); }function ctctDisableBtn(){ jQuery( "#ctct-submitted" ).attr( "disabled", "disabled" ); }
</script>
<script type='text/javascript' src='https://blackeoejournal.com/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js?ver=3.51.0-2014.06.20'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}}};
/* ]]> */
</script>
<script type='text/javascript' src='https://blackeoejournal.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.6'></script>
<script type='text/javascript' src='https://blackeoejournal.com/wp-includes/js/comment-reply.min.js?ver=5.4.6'></script>
<script type='text/javascript' src='https://blackeoejournal.com/wp-content/themes/blackeoejournal/js/functions.js?ver=20150315'></script>
<script type='text/javascript' src='https://blackeoejournal.com/wp-content/themes/blackeoejournal/js/jquery.bxslider.min.js?ver=5.4.6'></script>
<script type='text/javascript' src='https://blackeoejournal.com/wp-content/themes/blackeoejournal/js/jquery.cookie.min.js?ver=5.4.6'></script>
<script type='text/javascript' src='https://blackeoejournal.com/wp-includes/js/wp-embed.min.js?ver=5.4.6'></script>
<script>var advads_tracking_ads = [];</script> 	<div id="notifay-subscribe">
	     <div class="message">
	     </div>
        </div>

<div id="cp-boxes">
    <div style="top: 104.5px;left: 249.5px;display: none;" id="cp-dialog" class="cp-window">
        <div id="cp-san">
            <a href="#" class="cp-close cp-agree"><img src="https://blackeoejournal.com/wp-content/themes/blackeoejournal/images/close-icon.png" width="25"
                    style="float:right; margin-right: -25px; margin-top: -20px;"></a>
            <iframe width="868" height="488" src="https://www.youtube.com/embed/Ri_JPZTK1Tw"
                title="YouTube video player" frameborder="0"
                allow="accelerometer; clipboard-write; encrypted-media; gyroscope; picture-in-picture"
                allowfullscreen></iframe>
        </div>
    </div>
    <div id="cp-mask"></div>
</div>

 <script>
function setIntervalX(callback, delay, repetitions) {
    var x = 0;
    var intervalID = window.setInterval(function () {

       callback();

       if (++x === repetitions) {
           window.clearInterval(intervalID);
       }
    }, delay);
}
jQuery(document).ready(function($) {

/********************
  checkbox unchecked
*********************/
$('.publicationsofinterest .wpcf7-list-item.last input').on('change', function() { 
 $('.publicationsofinterest .wpcf7-list-item input').not(this).prop('checked', false);  
});

$('.publicationsofinterest .wpcf7-list-item input').on('change', function() {
 $('.publicationsofinterest .wpcf7-list-item.last input').not(this).prop('checked', false);  
});

    var words = [
        '<span>Read It.</span><br><span>Click It.</span><br><span>Get It.</span>',
        '<span>Read It.</span><br><span>Click It.</span><br><span>Get It.</span>',
        '<span>Read It.</span><br><span>Click It.</span><br><span>Get It.</span>'
        ], i = 0;
    setIntervalX(function(){
        jQuery('.free-magazine-label').fadeOut(function(){
            jQuery(this).html(words[i=(i+1)%words.length]).fadeIn();
        });
    }, 2000,5);
        
});
jQuery(document).ready(function($) {
$(".cat-links1").on("click", function (e) {
    e.preventDefault();
    $(".menu1").fadeOut();
}); 
}); 

jQuery(document).ready(function($) {
  $(".nav-cat1").on("click", function (e) {
    e.preventDefault();
    $(".menu1").show();
  }); 
}); 
</script> 
<script type='text/javascript' src='https://blackeoejournal.com/wp-content/themes/blackeoejournal/js/custom-popup.js'></script>
</body>
</html>