<!DOCTYPE html>
<html lang="en-US" role="main">  

<head>
        <meta charset="UTF-8">
        <meta name="viewport" content="width=device-width">
        <title>Couple Shares Passion for Careers in Medical Field Through Educating, Entertaining Young People | Black EOE Journal</title>
        <link rel="profile" href="http://gmpg.org/xfn/11">
        <link rel="pingback" href="https://blackeoejournal.com/xmlrpc.php">
        <!--[if lt IE 9]>        <script src="/js/html5.js"></script>        <![endif]-->        
        
<!-- This site is optimized with the Yoast SEO plugin v4.5 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Little Medical School is the leading developer of specialized curriculum and interactive resources for children ages 4-16."/>
<meta name="robots" content="noodp"/>
<link rel="canonical" href="https://blackeoejournal.com/2020/09/couple-shares-passion-for-careers-in-medical-field-through-educating-entertaining-young-people/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Couple Shares Passion for Careers in Medical Field Through Educating, Entertaining Young People | Black EOE Journal" />
<meta property="og:description" content="Little Medical School is the leading developer of specialized curriculum and interactive resources for children ages 4-16." />
<meta property="og:url" content="https://blackeoejournal.com/2020/09/couple-shares-passion-for-careers-in-medical-field-through-educating-entertaining-young-people/" />
<meta property="og:site_name" content="Black EOE Journal" />
<meta property="article:tag" content="Education" />
<meta property="article:tag" content="Education News" />
<meta property="article:tag" content="little medical school" />
<meta property="article:tag" content="LMS" />
<meta property="article:tag" content="medical school" />
<meta property="article:section" content="Education" />
<meta property="article:published_time" content="2020-09-29T15:40:19+00:00" />
<meta property="article:modified_time" content="2020-09-29T15:40:20+00:00" />
<meta property="og:updated_time" content="2020-09-29T15:40:20+00:00" />
<meta property="og:image" content="https://blackeoejournal.com/wp-content/uploads/2020/09/LMS-Keena-kidsgrad1.jpg" />
<meta property="og:image:width" content="600" />
<meta property="og:image:height" content="450" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Little Medical School is the leading developer of specialized curriculum and interactive resources for children ages 4-16." />
<meta name="twitter:title" content="Couple Shares Passion for Careers in Medical Field Through Educating, Entertaining Young People | Black EOE Journal" />
<meta name="twitter:image" content="https://blackeoejournal.com/wp-content/uploads/2020/09/LMS-Keena-kidsgrad1.jpg" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//gdc.indeed.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Black EOE Journal &raquo; Feed" href="https://blackeoejournal.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Black EOE Journal &raquo; Comments Feed" href="https://blackeoejournal.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="Black EOE Journal &raquo; iCal Feed" href="https://blackeoejournal.com/events/?ical=1" />
<link rel="alternate" type="application/rss+xml" title="Black EOE Journal &raquo; Couple Shares Passion for Careers in Medical Field Through Educating, Entertaining Young People Comments Feed" href="https://blackeoejournal.com/2020/09/couple-shares-passion-for-careers-in-medical-field-through-educating-entertaining-young-people/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/blackeoejournal.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.2"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://blackeoejournal.com/wp-includes/css/dist/block-library/style.min.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='ctct_form_styles-css'  href='https://blackeoejournal.com/wp-content/plugins/constant-contact-forms/assets/css/style.css?ver=1.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://blackeoejournal.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.6' type='text/css' media='all' />
<link rel='stylesheet' id='the-events-calendar-extension-registration-css'  href='https://blackeoejournal.com/wp-content/plugins/the-events-calendar-extension-registration/public/css/event-registration-public.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='wp-ada-compliance-styles-css'  href='https://blackeoejournal.com/wp-content/plugins/wp-ada-compliance-check-basic/styles.css?ver=1592626592' type='text/css' media='all' />
<link rel='stylesheet' id='wp-ada-compliance-styles2-css'  href='//maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-full-calendar-style-css'  href='https://blackeoejournal.com/wp-content/plugins/the-events-calendar/src/resources/css/tribe-events-full.min.css?ver=4.3.3' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-calendar-style-css'  href='https://blackeoejournal.com/wp-content/plugins/the-events-calendar/src/resources/css/tribe-events-theme.min.css?ver=4.3.3' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-calendar-full-mobile-style-css'  href='https://blackeoejournal.com/wp-content/plugins/the-events-calendar/src/resources/css/tribe-events-full-mobile.min.css?ver=4.3.3' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='tribe-events-calendar-mobile-style-css'  href='https://blackeoejournal.com/wp-content/plugins/the-events-calendar/src/resources/css/tribe-events-theme-mobile.min.css?ver=4.3.3' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='twentyfourteen-lato-css'  href='https://fonts.googleapis.com/css?family=Lato%3A300%2C400%2C700%2C900%2C300italic%2C400italic%2C700italic&#038;subset=latin%2Clatin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='genericons-css'  href='https://blackeoejournal.com/wp-content/themes/blackeoejournal/genericons/genericons.css?ver=3.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='twentyfourteen-style-css'  href='https://blackeoejournal.com/wp-content/themes/blackeoejournal/style.css?ver=5.4.2' type='text/css' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='twentyfourteen-ie-css'  href='https://blackeoejournal.com/wp-content/themes/blackeoejournal/css/ie.css?ver=20131205' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='bx-slider-css-css'  href='https://blackeoejournal.com/wp-content/themes/blackeoejournal/css/jquery.bxslider.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='wpjb-glyphs-css'  href='https://blackeoejournal.com/wp-content/plugins/wpjobboard/public/css/wpjb-glyphs.css?ver=4.4.4' type='text/css' media='all' />
<link rel='stylesheet' id='wpjb-css-css'  href='https://blackeoejournal.com/wp-content/plugins/wpjobboard/public/css/frontend.css?ver=4.4.4' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var tribe_events_linked_posts = {"post_types":{"tribe_venue":"venue","tribe_organizer":"organizer"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://blackeoejournal.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://blackeoejournal.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://gdc.indeed.com/ads/apiresults.js'></script>
<link rel='https://api.w.org/' href='https://blackeoejournal.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://blackeoejournal.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://blackeoejournal.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.4.2" />
<link rel='shortlink' href='https://blackeoejournal.com/?p=37355' />
<link rel="alternate" type="application/json+oembed" href="https://blackeoejournal.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fblackeoejournal.com%2F2020%2F09%2Fcouple-shares-passion-for-careers-in-medical-field-through-educating-entertaining-young-people%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://blackeoejournal.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fblackeoejournal.com%2F2020%2F09%2Fcouple-shares-passion-for-careers-in-medical-field-through-educating-entertaining-young-people%2F&#038;format=xml" />
<!-- start Simple Custom CSS and JS -->
<style type="text/css">
@media screen and (max-width: 1200px) {
  div#footer-sidebar .col-lg-9 div:nth-child(2) {
    float: none;
  }
}

@media screen and (max-width: 991px) {
  .home .home-post-page article .entry-content { display:none; }
  #primary-sidebar .black-widget div {
    margin-top: 0 !important;
    margin-bottom: 0 !important;
  }
}

@media screen and (max-width: 768px) {
  #footer-navigation .toggle + a, 
  #footer-navigation .menu {
      display: block !important;
  }
  #footer-menu li { 
    padding: 5px; border: 1px solid #fff !important;
    margin: 5px;
  }
}</style>
<!-- end Simple Custom CSS and JS -->
<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-P8NW9Q9');</script>
<!-- End Google Tag Manager -->
		<meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://blackeoejournal.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><!--[if IE  8]><link rel="stylesheet" type="text/css" href="https://blackeoejournal.com/wp-content/plugins/js_composer/assets/css/vc-ie8.min.css" media="screen"><![endif]--><link rel="amphtml" href="https://blackeoejournal.com/2020/09/couple-shares-passion-for-careers-in-medical-field-through-educating-entertaining-young-people/amp/" /><link rel="icon" href="https://blackeoejournal.com/wp-content/uploads/2017/02/favicon.png" sizes="32x32" />
<link rel="icon" href="https://blackeoejournal.com/wp-content/uploads/2017/02/favicon.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://blackeoejournal.com/wp-content/uploads/2017/02/favicon.png" />
<meta name="msapplication-TileImage" content="https://blackeoejournal.com/wp-content/uploads/2017/02/favicon.png" />
<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>    
    </head> 
    <body class="post-template-default single single-post postid-37355 single-format-standard ctct-blackeoejournal group-blog header-image full-width singular wpb-js-composer js-comp-ver-4.11.2 vc_responsive">    <!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-P8NW9Q9"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->
		          
        
      
        <div id="page" class="hfeed site">
                                <ul class="bxslider">
                                                <li class="ad-37019" style="height:100px;display:block;">
                                <div class="ad-manager">
                                    <div class="ad-manager-list">
                                        <div data-id="37019" id="black-1980079320"><a href="https://blackeoejournal.com/linkout/37019" target="_blank"><img width="920" height="120" src='https://blackeoejournal.com/wp-content/uploads/2020/09/Snapchat_T3_US_Static_073120_r0_920x120-002.jpg' alt='Snapchat' title='Snapchat' /></a></div>                 
                                    </div>  
                                </div>
                            </li>
                                                <li class="ad- 36144" style="height:100px;display:none;">
                                <div class="ad-manager">
                                    <div class="ad-manager-list">
                                        <div data-id="36144" id="black-2086070378"><a href="https://blackeoejournal.com/linkout/36144"><img width="920" height="120" src='https://blackeoejournal.com/wp-content/uploads/2020/08/DoS_GTM_DiversityCom_920x120920x120-A.jpg' alt='U.S. Department of State' title='DoS_GTM_DiversityCom_920x120920x120 A' /></a></div>                 
                                    </div>  
                                </div>
                            </li>
                                                <li class="ad- 36146" style="height:100px;display:none;">
                                <div class="ad-manager">
                                    <div class="ad-manager-list">
                                        <div data-id="36146" id="black-492575546"><a href="https://blackeoejournal.com/linkout/36146"><img width="920" height="120" src='https://blackeoejournal.com/wp-content/uploads/2020/08/DoS_GTM_DiversityCom_920x120920x120-B.jpg' alt='U.S. Department of State' title='DoS_GTM_DiversityCom_920x120920x120 B' /></a></div>                 
                                    </div>  
                                </div>
                            </li>
                                                <li class="ad- 36815" style="height:100px;display:none;">
                                <div class="ad-manager">
                                    <div class="ad-manager-list">
                                        <div data-id="36815" id="black-1959207138"><a href="https://blackeoejournal.com/linkout/36815" target="_blank"><img width="728" height="90" src='https://blackeoejournal.com/wp-content/uploads/2020/09/Return-to-school-nyc.jpg' alt='return-to-school-nyc' title='Return-to-school-nyc' /></a></div>                 
                                    </div>  
                                </div>
                            </li>
                                                <li class="ad- 19" style="height:100px;display:none;">
                                <div class="ad-manager">
                                    <div class="ad-manager-list">
                                        <div data-id="19" id="black-518450539"><a href="https://blackeoejournal.com/linkout/19" target="_blank"><img width="920" height="120" src='https://blackeoejournal.com/wp-content/uploads/2017/01/AF-STEM_LEGACY-WEB-BANNER_920x120.png' alt='AFRL STEM' title='AF STEM_LEGACY WEB BANNER_920x120' /></a></div>                 
                                    </div>  
                                </div>
                            </li>
                                        </ul>
                      
            <div class="clearfix"></div>
            
          <div id="masthead" class="site-header" >  
                <div class="container">
                    <div class="header-main hidden-sm hidden-xs"> 
                        <div class="row">
                            <div class="col-xs-12 col-lg-9 col-sm">
                                <div class="navbar-header"> 
									<div class="clearfix">
										<div class="col-xs-12">
											<a class="site-logo" href="https://blackeoejournal.com/" rel="home">
										                     
											<img src="https://blackeoejournal.com/wp-content/themes/blackeoejournal/images/BlackEOEJournal.png" width="1260" height="1554" alt="Black EOE Journal">                   
										</a>   
										</div>
									
									</div>
                                    
                                </div> 
                                <div class="clearfix"></div> 
                                <div class="navbar primary-navigation" > 
                                    
                                    <div class="top-header-menu">
                                    <div class="menu-black-eoe-journal-container">
                                        <div class="menu-black-eoe-journal-container"><ul id="primary-menu2" class="nav nav-menu menu-bar"><li id="menu-item-1064" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1064"><a href="#">MAGAZINE</a>
<ul class="sub-menu">
	<li id="menu-item-910" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-910"><a href="https://blackeoejournal.com/african-american-magazine-subscription/">Subscribe</a></li>
	<li id="menu-item-360" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-360"><a href="https://blackeoejournal.com/press-kit/">Press Kit</a></li>
	<li id="menu-item-22365" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22365"><a href="https://blackeoejournal.com/article-submission/">Article Submission</a></li>
	<li id="menu-item-595" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-595"><a href="#">Sister Publications</a>
	<ul class="sub-menu">
		<li id="menu-item-790" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-790"><a href="http://hnmagazine.com/">HISPANIC Network Magazine</a></li>
		<li id="menu-item-787" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-787"><a href="http://professionalwomanmag.com/">Professional WOMAN&#8217;S Magazine</a></li>
		<li id="menu-item-788" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-788"><a href="http://www.usveteransmagazine.com/">U.S. Veterans Magazine</a></li>
		<li id="menu-item-786" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-786"><a href="http://diversityinsteam.com/">Diversity in Steam Magazine</a></li>
		<li id="menu-item-789" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-789"><a href="http://diverseabilitymagazine.com/">DIVERSEability Magazine</a></li>
	</ul>
</li>
	<li id="menu-item-24111" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24111"><a href="https://blackeoejournal.com/view-latest-digital-magazine/">View Latest Digital Magazine</a></li>
</ul>
</li>
<li id="menu-item-365" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-365"><a href="#">BEST OF THE BEST</a>
<ul class="sub-menu">
	<li id="menu-item-798" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-798"><a href="https://blackeoejournal.com/recognition-lists/">Recognition Lists</a></li>
	<li id="menu-item-574" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-574"><a href="https://blackeoejournal.com/methodology/">Methodology</a></li>
	<li id="menu-item-575" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-575"><a href="https://blackeoejournal.com/request-survey/">Request Survey</a></li>
	<li id="menu-item-573" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-573"><a href="https://blackeoejournal.com/faqs/">FAQs</a></li>
</ul>
</li>
<li id="menu-item-370" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-370"><a href="#">BUSINESS</a>
<ul class="sub-menu">
	<li id="menu-item-570" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-570"><a href="https://blackeoejournal.com/supplier-diversity-program-directory/">A-Z Supplier Diversity Directory</a></li>
	<li id="menu-item-572" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-572"><a href="https://blackeoejournal.com/about-supplier-diversity-programs/">About Supplier Diversity (SD)</a></li>
	<li id="menu-item-571" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-571"><a href="https://blackeoejournal.com/sba-8a-small-business-program/">How to Get Certified</a></li>
</ul>
</li>
<li id="menu-item-1065" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1065"><a href="#">FIND A JOB</a>
<ul class="sub-menu">
	<li id="menu-item-805" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-805"><a href="https://blackeoejournal.com/top-companies/">A-Z Employer Directory</a></li>
	<li id="menu-item-131" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-131"><a href="https://blackeoejournal.com/black-business-opportunities/">Job Postings</a></li>
	<li id="menu-item-132" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-132"><a href="https://blackeoejournal.com/black-business-opportunities/advanced-search/">Job Search</a></li>
	<li id="menu-item-2090" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2090"><a href="/employer-panel">Post a Job</a></li>
</ul>
</li>
<li id="menu-item-378" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-378"><a href="#">EDUCATION</a>
<ul class="sub-menu">
	<li id="menu-item-568" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-568"><a href="https://blackeoejournal.com/college-university-directory/">A-Z College and University Directory</a></li>
	<li id="menu-item-569" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-569"><a href="https://blackeoejournal.com/diversity-on-campus/">Diversity on Campus</a></li>
	<li id="menu-item-32973" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32973"><a href="https://blackeoejournal.com/scholarships-education/">Scholarships</a></li>
</ul>
</li>
<li id="menu-item-381" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-381"><a href="#">Partners &#038; Events</a>
<ul class="sub-menu">
	<li id="menu-item-784" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-784"><a href="https://blackeoejournal.com/a-z-diversity-partners/">A-Z Diversity Partners</a></li>
	<li id="menu-item-33256" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33256"><a href="https://blackeoejournal.com/virtual-events/">VIRTUAL EVENTS</a></li>
	<li id="menu-item-383" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-383"><a href="/event/">In-Person Events Calendar</a></li>
	<li id="menu-item-32747" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32747"><a href="https://blackeoejournal.com/webinars/">Webinars and Podcasts</a></li>
	<li id="menu-item-785" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-785"><a href="https://blackeoejournal.com/partnership-opportunities/">Partnership Opportunities</a></li>
	<li id="menu-item-29659" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29659"><a href="https://blackeoejournal.com/partners-news/">Partners&#8217; News</a></li>
	<li id="menu-item-3598" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3598"><a href="https://blackeoejournal.com/event-news/">Event News</a></li>
</ul>
</li>
</ul></div> 
                                    </div>
                                    </div> 
                                    <div style="float: right;">
                                    <div class="social-header-verticle">
                <span><a href="https://www.instagram.com/blackeoejournal/"  target="_blank" aria-label="Instagram Page Link"  > <img style="padding-bottom:5px"; src="https://blackeoejournal.com/wp-content/themes/blackeoejournal/images/instagram_24x24.png"></a></span>
                <span><a href="https://www.linkedin.com/company/blackeoejournal/" target="_blank"><img style="padding-bottom:5px" src="https://blackeoejournal.com/wp-content/themes/blackeoejournal/images/linkedin-social-link.png" aria-label="Linked Page Link" ></a></span>
                <span><a href="https://twitter.com/blackeoejournal" target="_blank"><img style="padding-bottom:5px" src="https://blackeoejournal.com/wp-content/themes/blackeoejournal/images/twitter-social-link.png" aria-label="Twitter Page Link"></a></span>
                <span><a href="https://www.facebook.com/blackeoejournal" target="_blank"><img style="padding-bottom:5px" src="https://blackeoejournal.com/wp-content/themes/blackeoejournal/images/facebook-social-link.png" aria-label="Facebook Page Link"></a></span>
            </div>
                                                                      
                                    <div class="search-toggle hidden-xs hidden-sm"> 
                                        <a href="#search-container" class="screen-reader-text  hidden-xs hidden-sm" aria-expanded="false" aria-controls="search-container">
                                            Search                                        </a>
                                    </div>
                                    </div>
                                </div>
                            </div> 
                            <div class="col-md-3"> 
                                  
                                     
                                    <a target="_blank" class="clearfix" style="display:block" href="https://digital.blackeoejournal.com/Black-EOE-Journal-Summer-2020/0/#"> 
                                    <div class="free-magazine">
                                        <div class="header-image">   
                                            <img src="https://blackeoejournal.com/wp-content/uploads/2020/07/BLM-cover-1.png"  alt="Black EOE Journal"> 
                                            <div class="free-magazine-label">
                                             <span>Read It.</span><br /><span>Click It.</span><br /><span>Get It.</span>  
                                            </div>
                                        </div> 
                                    </div> 
                                    </a>   
								<a class="header-subscribe-button" href="https://blackeoejournal.com/newsletter">Subscribe to Newsletter</a>
                                                            </div>
                        </div>
                    </div>

                    <!-- mobile main nav -->
                    <div class="visible-xs-block visible-sm-block">
                        <div class="container no-pad-mob">
                            <div class="header-main">
                                <div class="row">
                                    <div>
                                        <div class="col-sm-1 col-xs-1">
                                            <div class="header-navbar navbar primary-navigation site-navigation" >
                                                <button class="menu-toggle ham-menu-mob">
                                                    Primary Menu                                                </button>
                                                <div class="top-header-toggle-menu">
                                                    <div class="menu-black-eoe-journal-container"><ul id="primary-menu3" class="nav nav-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1064"><a href="#">MAGAZINE</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-910"><a href="https://blackeoejournal.com/african-american-magazine-subscription/">Subscribe</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-360"><a href="https://blackeoejournal.com/press-kit/">Press Kit</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22365"><a href="https://blackeoejournal.com/article-submission/">Article Submission</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-595"><a href="#">Sister Publications</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-790"><a href="http://hnmagazine.com/">HISPANIC Network Magazine</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-787"><a href="http://professionalwomanmag.com/">Professional WOMAN&#8217;S Magazine</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-788"><a href="http://www.usveteransmagazine.com/">U.S. Veterans Magazine</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-786"><a href="http://diversityinsteam.com/">Diversity in Steam Magazine</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-789"><a href="http://diverseabilitymagazine.com/">DIVERSEability Magazine</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24111"><a href="https://blackeoejournal.com/view-latest-digital-magazine/">View Latest Digital Magazine</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-365"><a href="#">BEST OF THE BEST</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-798"><a href="https://blackeoejournal.com/recognition-lists/">Recognition Lists</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-574"><a href="https://blackeoejournal.com/methodology/">Methodology</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-575"><a href="https://blackeoejournal.com/request-survey/">Request Survey</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-573"><a href="https://blackeoejournal.com/faqs/">FAQs</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-370"><a href="#">BUSINESS</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-570"><a href="https://blackeoejournal.com/supplier-diversity-program-directory/">A-Z Supplier Diversity Directory</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-572"><a href="https://blackeoejournal.com/about-supplier-diversity-programs/">About Supplier Diversity (SD)</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-571"><a href="https://blackeoejournal.com/sba-8a-small-business-program/">How to Get Certified</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1065"><a href="#">FIND A JOB</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-805"><a href="https://blackeoejournal.com/top-companies/">A-Z Employer Directory</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-131"><a href="https://blackeoejournal.com/black-business-opportunities/">Job Postings</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-132"><a href="https://blackeoejournal.com/black-business-opportunities/advanced-search/">Job Search</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2090"><a href="/employer-panel">Post a Job</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-378"><a href="#">EDUCATION</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-568"><a href="https://blackeoejournal.com/college-university-directory/">A-Z College and University Directory</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-569"><a href="https://blackeoejournal.com/diversity-on-campus/">Diversity on Campus</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32973"><a href="https://blackeoejournal.com/scholarships-education/">Scholarships</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-381"><a href="#">Partners &#038; Events</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-784"><a href="https://blackeoejournal.com/a-z-diversity-partners/">A-Z Diversity Partners</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33256"><a href="https://blackeoejournal.com/virtual-events/">VIRTUAL EVENTS</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-383"><a href="/event/">In-Person Events Calendar</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32747"><a href="https://blackeoejournal.com/webinars/">Webinars and Podcasts</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-785"><a href="https://blackeoejournal.com/partnership-opportunities/">Partnership Opportunities</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29659"><a href="https://blackeoejournal.com/partners-news/">Partners&#8217; News</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3598"><a href="https://blackeoejournal.com/event-news/">Event News</a></li>
</ul>
</li>
</ul></div>                                                </div>
                                            </div>
                                        </div>

                                        <div class="col-sm-8 col-md-8 col-xs-10 text-center mb_logo">
                                            <div class="navbar-header">
                                                <a class="header-site-logo hidden-xs" href="https://blackeoejournal.com/" rel="home">
                                                    <img class="pad-left-logo" src="https://blackeoejournal.com/wp-content/themes/blackeoejournal/images/BlackEOEJournal.png" width="600" height="779" alt="Black EOE Journal">
                                                </a>
												<a class="header-site-logo visible-xs" href="https://blackeoejournal.com/" rel="home">
                                                    <img class="pad-left-logo" src="https://blackeoejournal.com/wp-content/themes/blackeoejournal/images/BlackEOEJournal-mob-logo.png">
                                                </a>
												<a class="header-subscribe-button visile-xs" href="https://blackeoejournal.com/newsletter">Subscribe to Newsletter</a>
                                            </div>
                                        </div>
										
                                        <div class="col-sm-2 col-md-2 col-xs-2 no-pad-mag free-magazine">
                                                                                             
                                                <a target="_blank" href="https://digital.blackeoejournal.com/Black-EOE-Journal-Summer-2020/0/#"> 
                                                    <div class="col-xs-3">
                                                        <img class="img-responsive" src="https://blackeoejournal.com/wp-content/uploads/2020/07/BLM-cover-1.png" alt="Black EOE Journal">
                                                    </div>
                                                    
                                                    <div class="col-xs-9" style="padding:0px !important;">
                                                         <div class="click_here">Click Here to Read the Latest Issue</div>
                                                         <div class="click_here1">America's Leading African-American Business and Career Magazine</div>
                                                    </div>
                                                </a>
                                                                                    </div>
                                    </div>
                                </div>
                            </div>
                        </div>

                        <div id="search-container-third" class="search-box-wrapper hide">
                            <div class="search-box">
                                <div class="container">
                                    <form role="search" method="get" class="search-form" action="https://blackeoejournal.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>                                </div>
                            </div>
                        </div>
                    </div>


                </div>   
                <div id="search-container" class="search-box-wrapper hide hidden-xs hidden-sm">  
                    <div class="search-box">
                        <div class="container"> 
                            <form role="search" method="get" class="search-form" action="https://blackeoejournal.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>  
                        </div> 
                    </div> 
                </div> 
            </div> 

            <!--      mobile only main div ends here     -->



            <!--sticky header-->

            <div class="header header-hide">

                <div class="container">

                    <div class="header-main">

                        <div class="row">

                            <div class="col-md-6">

                                <div class="col-md-2 col-xs-1 nopadleft mxhgt">

                                    <div class="header-navbar navbar primary-navigation site-navigation" >

                                        <button class="menu-toggle ham-menu-mob">

                                            Primary Menu
                                        </button>

                                        <div class="top-header-toggle-menu">

                                            <div class="menu-black-eoe-journal-container"><ul id="primary-menu1" class="nav nav-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1064"><a href="#">MAGAZINE</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-910"><a href="https://blackeoejournal.com/african-american-magazine-subscription/">Subscribe</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-360"><a href="https://blackeoejournal.com/press-kit/">Press Kit</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22365"><a href="https://blackeoejournal.com/article-submission/">Article Submission</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-595"><a href="#">Sister Publications</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-790"><a href="http://hnmagazine.com/">HISPANIC Network Magazine</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-787"><a href="http://professionalwomanmag.com/">Professional WOMAN&#8217;S Magazine</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-788"><a href="http://www.usveteransmagazine.com/">U.S. Veterans Magazine</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-786"><a href="http://diversityinsteam.com/">Diversity in Steam Magazine</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-789"><a href="http://diverseabilitymagazine.com/">DIVERSEability Magazine</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24111"><a href="https://blackeoejournal.com/view-latest-digital-magazine/">View Latest Digital Magazine</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-365"><a href="#">BEST OF THE BEST</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-798"><a href="https://blackeoejournal.com/recognition-lists/">Recognition Lists</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-574"><a href="https://blackeoejournal.com/methodology/">Methodology</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-575"><a href="https://blackeoejournal.com/request-survey/">Request Survey</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-573"><a href="https://blackeoejournal.com/faqs/">FAQs</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-370"><a href="#">BUSINESS</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-570"><a href="https://blackeoejournal.com/supplier-diversity-program-directory/">A-Z Supplier Diversity Directory</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-572"><a href="https://blackeoejournal.com/about-supplier-diversity-programs/">About Supplier Diversity (SD)</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-571"><a href="https://blackeoejournal.com/sba-8a-small-business-program/">How to Get Certified</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1065"><a href="#">FIND A JOB</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-805"><a href="https://blackeoejournal.com/top-companies/">A-Z Employer Directory</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-131"><a href="https://blackeoejournal.com/black-business-opportunities/">Job Postings</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-132"><a href="https://blackeoejournal.com/black-business-opportunities/advanced-search/">Job Search</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2090"><a href="/employer-panel">Post a Job</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-378"><a href="#">EDUCATION</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-568"><a href="https://blackeoejournal.com/college-university-directory/">A-Z College and University Directory</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-569"><a href="https://blackeoejournal.com/diversity-on-campus/">Diversity on Campus</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32973"><a href="https://blackeoejournal.com/scholarships-education/">Scholarships</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-381"><a href="#">Partners &#038; Events</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-784"><a href="https://blackeoejournal.com/a-z-diversity-partners/">A-Z Diversity Partners</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33256"><a href="https://blackeoejournal.com/virtual-events/">VIRTUAL EVENTS</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-383"><a href="/event/">In-Person Events Calendar</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32747"><a href="https://blackeoejournal.com/webinars/">Webinars and Podcasts</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-785"><a href="https://blackeoejournal.com/partnership-opportunities/">Partnership Opportunities</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29659"><a href="https://blackeoejournal.com/partners-news/">Partners&#8217; News</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3598"><a href="https://blackeoejournal.com/event-news/">Event News</a></li>
</ul>
</li>
</ul></div>
                                        </div>

                                    </div>

                                </div>

                                <div class="col-md-10 col-xs-10  text-center mob-mar">

                                    <div class="navbar-header">

                                        <a class="header-site-logo hidden-xs" href="https://blackeoejournal.com/" rel="home">

                                            <img class="pad-left-logo" src="https://blackeoejournal.com/wp-content/themes/blackeoejournal/images/BlackEOEJournal.png" width="600" height="779" alt="Black EOE Journal">

                                        </a>

										
										<a class="header-site-logo visible-xs" href="https://blackeoejournal.com/" rel="home">

                                            <img class="pad-left-logo" src="https://blackeoejournal.com/wp-content/themes/blackeoejournal/images/BlackEOEJournal-mob-logo.png">

                                        </a>
										
                                    </div>

                                </div>

                            </div>

                            <div class="border-middle hidden-xs hidden-sm"></div>



                            <div class="col-md-6 ">



                                
                                     

                                    <a target="_blank" href="https://digital.blackeoejournal.com/Black-EOE-Journal-Summer-2020/0/#"> 

                                        <div class="free-magazine hidden-xs hidden-sm">

                                            <div class="header-image">

                                                <img src="https://blackeoejournal.com/wp-content/uploads/2020/07/BLM-cover-1.png" alt="Black EOE Journal">

                                            </div>

                                            <div class="social-header-horizontal">        

                                                <span><a href="https://plus.google.com/b/116213784450448240752/116213784450448240752/about?gmbpt=true&hl=en"><img src="https://blackeoejournal.com/wp-content/themes/blackeoejournal/images/google-plus-social-link.png"></a></span>

                                                <span><a href="https://www.linkedin.com/company/blackeoejournal/"><img src="https://blackeoejournal.com/wp-content/themes/blackeoejournal/images/linkedin-social-link.png"></a></span>

                                                <span><a href="https://twitter.com/blackeoejournal"><img src="https://blackeoejournal.com/wp-content/themes/blackeoejournal/images/twitter-social-link.png"></a></span>

                                                <span><a href="https://www.facebook.com/blackeoejournal"><img src="https://blackeoejournal.com/wp-content/themes/blackeoejournal/images/facebook-social-link.png"></a></span>

                                            </div>

                                            <div class="free-magazine-label">

                                                <span>Instant access to </span>

                                                <br>

                                                <span>Digital Magazine</span>

                                            </div>

                                        </div>

                                    </a>

                                								
								<a class="header-subscribe-button" href="https://blackeoejournal.com/newsletter">Subscribe to Newsletter</a>
	

                                <div class="search-toggle col-md-12 search-icon-mob">

                                    <a href="#search-container" class="screen-reader-text" aria-expanded="false" aria-controls="search-container">

                                        Search
                                    </a>

                                </div>







                            </div>



                        </div>

                    </div>















                    <div id="search-container-second" class="search-box-wrapper hide">

                        <div class="search-box">

                            <div class="container">

                                <form role="search" method="get" class="search-form" action="https://blackeoejournal.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>
                            </div>

                        </div>

                    </div>

                </div>





            </div>


            <div id="main" class="site-main">
	<div id="primary" class="content-area">

		<div id="content" class="site-content" role="main">

			<div class="container">

				<div class="row">

					<div class="col-md-2" style="padding: 10px 15px 10px 15px ;">

						
							
								
									<div class="category-conetnt visible-xs" style="float: left;width: 100%;display: block;padding: 10px 0;">

										<div class="entry-meta">




											
												<nav class="nav-cat nav-cat1">
													<label for="drop" class="toggle">Categories <span class="pull-right text-right"><img src="http://mab-development.com/blackeoejournal/wp-content/themes/blackeoejournal/drop-arrow.png"></span> </label>


													<input type="checkbox" id="drop" />
													<ul class="menu menu1">




														<li>
															<span class="cat-links cat-links1" data-id="1,6,556,11,4,1288,570,9,8,1511,10,41,721,7,926,40" style="float:none;"><a href="#" >All</a></span></li>

														<br>

														<li>
															<span class="cat-links cat-links1" data-name="featured" data-id="1,6,556,11,4,1288,570,9,8,1511,10,41,721,7,926,40" style="float:none;"><a href="#" >featured</a></span>
														</li>


														
															<li><span class="cat-links cat-links1" data-id="1" style="float:none;"><a href="#" >Education</a></span></br></li>
																
															<li><span class="cat-links cat-links1" data-id="6" style="float:none;"><a href="#" >Entertainment</a></span></br></li>
																
															<li><span class="cat-links cat-links1" data-id="556" style="float:none;"><a href="#" >lifestyle</a></span></br></li>
																
															<li><span class="cat-links cat-links1" data-id="11" style="float:none;"><a href="#" >Business</a></span></br></li>
																
															<li><span class="cat-links cat-links1" data-id="4" style="float:none;"><a href="#" >Careers</a></span></br></li>
																
															<li><span class="cat-links cat-links1" data-id="1288" style="float:none;"><a href="#" >In Memoriam</a></span></br></li>
																
															<li><span class="cat-links cat-links1" data-id="570" style="float:none;"><a href="#" >Sports</a></span></br></li>
																
															<li><span class="cat-links cat-links1" data-id="9" style="float:none;"><a href="#" >Health</a></span></br></li>
																
															<li><span class="cat-links cat-links1" data-id="8" style="float:none;"><a href="#" >Technology</a></span></br></li>
																
															<li><span class="cat-links cat-links1" data-id="1511" style="float:none;"><a href="#" >BLM</a></span></br></li>
																
															<li><span class="cat-links cat-links1" data-id="10" style="float:none;"><a href="#" >Government</a></span></br></li>
																
															<li><span class="cat-links cat-links1" data-id="41" style="float:none;"><a href="#" >Events</a></span></br></li>
																
															<li><span class="cat-links cat-links1" data-id="721" style="float:none;"><a href="#" >Music</a></span></br></li>
																
															<li><span class="cat-links cat-links1" data-id="7" style="float:none;"><a href="#" >Finance</a></span></br></li>
																
															<li><span class="cat-links cat-links1" data-id="926" style="float:none;"><a href="#" >Disability</a></span></br></li>
																
															<li><span class="cat-links cat-links1" data-id="40" style="float:none;"><a href="#" >Conferences</a></span></br></li>
																


																														</ul>
												</nav>




										</div>

									</div>








									<div class="category-conetnt hidden-xs" style="float: left;width: 100%;display: block;padding: 10px 0;">

										<div class="entry-meta">




											
												<nav class="nav-cat ">
													<label for="drop" class="toggle">Categories <span class="pull-right text-right"><img src="http://mab-development.com/blackeoejournal/wp-content/themes/blackeoejournal/drop-arrow.png"></span> </label>


													<input type="checkbox" id="drop" />
													<ul class="menu">




														<li>
															<span class="cat-links " data-id="1,6,556,11,4,1288,570,9,8,1511,10,41,721,7,926,40" style="float:none;"><a href="#" >All</a></span></li>

														<br>

														<li>
															<span class="cat-links  " data-name="featured" data-id="1,6,556,11,4,1288,570,9,8,1511,10,41,721,7,926,40" style="float:none;"><a href="#" >featured</a></span>
														</li>


														
															<li><span class="cat-links" data-id="1" style="float:none;"><a href="#" >Education</a></span></br></li>
																
															<li><span class="cat-links" data-id="6" style="float:none;"><a href="#" >Entertainment</a></span></br></li>
																
															<li><span class="cat-links" data-id="556" style="float:none;"><a href="#" >lifestyle</a></span></br></li>
																
															<li><span class="cat-links" data-id="11" style="float:none;"><a href="#" >Business</a></span></br></li>
																
															<li><span class="cat-links" data-id="4" style="float:none;"><a href="#" >Careers</a></span></br></li>
																
															<li><span class="cat-links" data-id="1288" style="float:none;"><a href="#" >In Memoriam</a></span></br></li>
																
															<li><span class="cat-links" data-id="570" style="float:none;"><a href="#" >Sports</a></span></br></li>
																
															<li><span class="cat-links" data-id="9" style="float:none;"><a href="#" >Health</a></span></br></li>
																
															<li><span class="cat-links" data-id="8" style="float:none;"><a href="#" >Technology</a></span></br></li>
																
															<li><span class="cat-links" data-id="1511" style="float:none;"><a href="#" >BLM</a></span></br></li>
																
															<li><span class="cat-links" data-id="10" style="float:none;"><a href="#" >Government</a></span></br></li>
																
															<li><span class="cat-links" data-id="41" style="float:none;"><a href="#" >Events</a></span></br></li>
																
															<li><span class="cat-links" data-id="721" style="float:none;"><a href="#" >Music</a></span></br></li>
																
															<li><span class="cat-links" data-id="7" style="float:none;"><a href="#" >Finance</a></span></br></li>
																
															<li><span class="cat-links" data-id="926" style="float:none;"><a href="#" >Disability</a></span></br></li>
																
															<li><span class="cat-links" data-id="40" style="float:none;"><a href="#" >Conferences</a></span></br></li>
																


																														</ul>
												</nav>




										</div>

									</div>





									
										<div class="category_content">



										</div>

										
					</div>

					<div class="col-md-8 custom-scroll-post">

						
							
								<div class="home-post-page post-active">

									<article id="post-37355" class="post-37355 post type-post status-publish format-standard has-post-thumbnail hentry category-education tag-education tag-education-news tag-little-medical-school tag-lms tag-medical-school">

										<div class="col-md-12" style="padding: 0;">

											<header class="entry-header">

												<h3 class="entry-title"><a href="https://blackeoejournal.com/2020/09/couple-shares-passion-for-careers-in-medical-field-through-educating-entertaining-young-people/" rel="bookmark">Couple Shares Passion for Careers in Medical Field Through Educating, Entertaining Young People</a></h3>
											</header>
											<!-- .entry-header -->

											<div class="entry-meta-content-tag category-mutiple">

												<span class="cat-links"><a href="https://blackeoejournal.com/category/education/" >Education</a></span>
											</div>

											<div class="entry-content-social-content">

												<div class="facebook-icon">

													

														<a href="https://www.facebook.com/dialog/feed?app_id=691835620997444&;display=popup&name=Couple+Shares+Passion+for+Careers+in+Medical+Field+Through+Educating%2C+Entertaining+Young+People&caption=Couple+Shares+Passion+for+Careers+in+Medical+Field+Through+Educating%2C+Entertaining+Young+People&link=https://blackeoejournal.com/2020/09/couple-shares-passion-for-careers-in-medical-field-through-educating-entertaining-young-people/&redirect_uri=https://blackeoejournal.com/2020/09/couple-shares-passion-for-careers-in-medical-field-through-educating-entertaining-young-people/&picture=https://blackeoejournal.com/wp-content/uploads/2020/09/LMS-Keena-kidsgrad1.jpg&amp;description=It%E2%80%99s+no+wonder+that+Keena+Duncan+of+Southhaven%2C+Mississippi+fell+in+love+with+the+Little+Medical+School+franchise+concept.+LMS+is+the+leading+developer+of+specialized+curriculum+and+interactive+resources+for+children+ages+4-16.+The+program+allows+kids+to+explore+the+benefits+of+careers+in+healthcare+while+simultaneously+get+educated+and+entertained.+Duncan+knows+firsthand+%26hellip%3B+%3Ca+href%3D%22https%3A%2F%2Fblackeoejournal.com%2F2020%2F09%2Fcouple-shares-passion-for-careers-in-medical-field-through-educating-entertaining-young-people%2F%22+class%3D%22more-link%22%3EContinue+reading+%3Cspan+class%3D%22screen-reader-text%22%3ECouple+Shares+Passion+for+Careers+in+Medical+Field+Through+Educating%2C+Entertaining+Young+People%3C%2Fspan%3E+%3Cspan+class%3D%22meta-nav%22%3E%26rarr%3B%3C%2Fspan%3E%3C%2Fa%3E" target="_blank" title="Share on Facebook"><img src="https://blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-fb.png" alt="facebook"/></a>

												</div>


												<div class="twitter-icon">

													<a href="http://twitter.com/home/?status=Couple Shares Passion for Careers in Medical Field Through Educating, Entertaining Young People - https://blackeoejournal.com/2020/09/couple-shares-passion-for-careers-in-medical-field-through-educating-entertaining-young-people/" target="_blank" title="Tweet this!"><img src="https://blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-twit.png" alt="Twitter"/></a>

												</div>

												<div class="linkedin-icon">

													<a href="http://www.linkedin.com/shareArticle?mini=true&amp;title=Couple Shares Passion for Careers in Medical Field Through Educating, Entertaining Young People&amp;url=https://blackeoejournal.com/2020/09/couple-shares-passion-for-careers-in-medical-field-through-educating-entertaining-young-people/" target="_blank" title="Share on LinkedIn"><img src="https://blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-linkedin.png" alt="LinkedIn"/></a>

												</div>

												<div class="sharing-icon">

													<a href="https://plus.google.com/share?url=https://blackeoejournal.com/2020/09/couple-shares-passion-for-careers-in-medical-field-through-educating-entertaining-young-people/" onclick="javascript:window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><img src="https://blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-sharing.png" alt="Google+"/></a>

												</div>

											</div>

											<div class="col-md-12" style="padding: 0px;">

												<div class="col-md-6 content-image-single" style="padding-left: 0px;">

														<div class="post-thumbnail">
	<img width="600" height="450" src="https://blackeoejournal.com/wp-content/uploads/2020/09/LMS-Keena-kidsgrad1.jpg" class="attachment-full size-full wp-post-image" alt="LMS Keena&#039;s standing alonside four kindergarden students and another female teacher. Bith teachers wearing lab coats. Children holding completion certificates in hands." srcset="https://blackeoejournal.com/wp-content/uploads/2020/09/LMS-Keena-kidsgrad1.jpg 600w, https://blackeoejournal.com/wp-content/uploads/2020/09/LMS-Keena-kidsgrad1-300x225.jpg 300w" sizes="(max-width: 600px) 100vw, 600px" />	</div>
	
												</div>

												<div class="entry-content" style="text-align: justify">

													<p>It’s no wonder that Keena Duncan of Southhaven, Mississippi fell in love with the <a href="https://www.littlemedicalschool.com/">Little Medical School</a> franchise concept. <span id="more-37355"></span>LMS is the leading developer of specialized curriculum and interactive resources for children ages 4-16. The program allows kids to explore the benefits of careers in healthcare while simultaneously get educated and entertained.</p>
<p>Duncan knows firsthand what a rewarding experience it can be. Duncan’s husband, Dr. Ulric Duncan, is a gastroenterologist in Southaven. Keena Duncan, who runs the Little Medical School franchise there was a teacher in the public-school system and the Practice Administrator in a specialty <a href="https://deltagastro.net/">Gastroenterology Medical Clinic</a> owned by the couple.</p>
<p>Both Duncan’s have a passion for medicine and a desire to help young people aspire to medical careers. After they attended a Little Medical School program, they realized it was the perfect vehicle to provide such an opportunity. Since September 2017, Little Medical School of the Mid-South has been providing its STEM-based curriculum (science, technology, engineering, math) through games, crafts and interactive demonstrations at schools, hospitals, daycare centers, birthday parties, summer camps and more throughout northern Mississippi and Memphis.</p>
<p>“Owning a medical clinic sparked an interest in teaching children the importance of knowing how their bodies work and how to access careers in healthcare,” said 58-year-old Keena, a Memphis resident. “I taught kindergarten in the public schools and homeschooled our three children. Now, Little Medical School allows me to continue to inspire and teach.”</p>
<figure id="attachment_37356" aria-describedby="caption-attachment-37356" style="width: 300px" class="wp-caption alignright"><img class="wp-image-37356 size-medium" src="https://blackeoejournal.com/wp-content/uploads/2020/09/LMS-Keena-behindtable1-300x225.jpg" alt="LMS's Keena standing behind resource table  smiling" width="300" height="225" srcset="https://blackeoejournal.com/wp-content/uploads/2020/09/LMS-Keena-behindtable1-300x225.jpg 300w, https://blackeoejournal.com/wp-content/uploads/2020/09/LMS-Keena-behindtable1.jpg 600w" sizes="(max-width: 300px) 100vw, 300px" /><figcaption id="caption-attachment-37356" class="wp-caption-text">Keena Duncan of Southhaven, Mississippi at her resource table for Little Medical School</figcaption></figure>
<p>Little Medical School also offers a wide-ranging curriculum of virtual camps and classes. Franchise owners do not need a medical or teaching background. Little Medical School is a mobile business with low overhead that can be operated as a home-based business. The child-services and educational franchise industries combined represent an $11 billion segment that employs more than 285,000 people in more than 130,000 businesses.</p>
<p><strong><u>About Little Medical School</u></strong></p>
<p>Little Medical School (LMS) was created and founded by Dr. Mary Mason in 2010 and began franchising in 2015. LMS has evolved to meet the demand for high quality STEM based health awareness focused curriculum <strong>There are currently 41 franchises in the U.S. states </strong><strong>and 16 International franchisees, along with five company owned locations.  </strong>Each Little Medical School franchise is independently owned and community focused. For information visit <a href="https://www.littlemedicalschool.com">https://www.littlemedicalschool.com</a>. For franchise information visit <a href="https://www.littlemedicalschool.com/franchise-opportunities">https://www.littlemedicalschool.com/franchise-opportunities</a>.</p>

												</div>
												<!-- .entry-content -->

											</div>

											<div class="clearfix"></div>

											<!-- .entry-meta -->

										</div>

									</article>
									<!-- #post-## -->

								</div>

								
											
												
													<div class="home-post-page custome-post-scroll-id" style="opacity: 0">

														<article id="post-37161" class="post-37161 post type-post status-publish format-standard has-post-thumbnail hentry category-education tag-college-acceptance tag-college-education tag-diversity tag-hbcu tag-higher-education tag-inclusion" data-link="
															">

																<div class="col-md-12" style="padding: 0;">

																	<header class="entry-header">

																		<h3 class="entry-title"><a href="https://blackeoejournal.com/2020/08/high-school-seniors-face-uncertain-pandemic-year-hbcu-week-black-students-college-acceptances/" rel="bookmark">As High School Seniors Face an Uncertain Pandemic Year, &#8216;HBCU Week&#8217; Brings Black Students On-the-Spot College Acceptances</a></h3>
																	</header>
																	<!-- .entry-header -->

																	<div class="entry-meta-content-tag category-mutiple">

																		<span class="cat-links"><a href="https://blackeoejournal.com/category/education/" >Education</a></span>
																	</div>

																	<div class="entry-content-social-content">

																		<div class="facebook-icon">
																																							<!-- <a href="http://www.facebook.com/sharer.php?u=&amp;t=" target="_blank" title="Share on Facebook"><img src="/images/color-fb.png" alt="facebook"/></a> -->

																				<a href="https://www.facebook.com/dialog/feed?app_id=691835620997444&;display=popup&name=As+High+School+Seniors+Face+an+Uncertain+Pandemic+Year%2C+%26%238216%3BHBCU+Week%26%238217%3B+Brings+Black+Students+On-the-Spot+College+Acceptances&caption=As+High+School+Seniors+Face+an+Uncertain+Pandemic+Year%2C+%26%238216%3BHBCU+Week%26%238217%3B+Brings+Black+Students+On-the-Spot+College+Acceptances&link=https://blackeoejournal.com/2020/08/high-school-seniors-face-uncertain-pandemic-year-hbcu-week-black-students-college-acceptances/&redirect_uri=https://blackeoejournal.com/2020/08/high-school-seniors-face-uncertain-pandemic-year-hbcu-week-black-students-college-acceptances/&picture=https://blackeoejournal.com/wp-content/uploads/2020/09/African-American-male-college-student.jpg&amp;description=Many+high+school+seniors%2C+particularly+students+of+color%2C+have+several+reasons+to+feel+uncertain+about+the+future%3A+a+raging+pandemic%2C+a+sputtering+economy%2C+and+cries+for+racial+equity+and+social+justice+this+past+summer." target="_blank" title="Share on Facebook"><img src="https://blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-fb.png" alt="Facebook"/></a>

																		</div>

																		<div class="twitter-icon">

																			<a href="http://twitter.com/home/?status=As High School Seniors Face an Uncertain Pandemic Year, &#8216;HBCU Week&#8217; Brings Black Students On-the-Spot College Acceptances - https://blackeoejournal.com/2020/08/high-school-seniors-face-uncertain-pandemic-year-hbcu-week-black-students-college-acceptances/" &amp;&p[images][0]=https://blackeoejournal.com/wp-content/uploads/2020/09/African-American-male-college-student.jpg', 'sharer', 'toolbar=0,status=0,width=548,height=325'); target="_blank" title="Tweet this!"><img src="https://blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-twit.png" alt="Twitter"/></a>

																		</div>

																		<div class="linkedin-icon">

																			<a href="http://www.linkedin.com/shareArticle?mini=true&amp;title=As High School Seniors Face an Uncertain Pandemic Year, &#8216;HBCU Week&#8217; Brings Black Students On-the-Spot College Acceptances&amp;url=https://blackeoejournal.com/2020/08/high-school-seniors-face-uncertain-pandemic-year-hbcu-week-black-students-college-acceptances/" target="_blank" title="Share on LinkedIn"><img src="https://blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-linkedin.png" alt="LinkedIn"/></a>

																		</div>

																		<div class="sharing-icon">

																			<a href="https://plus.google.com/share?url=https://blackeoejournal.com/2020/08/high-school-seniors-face-uncertain-pandemic-year-hbcu-week-black-students-college-acceptances/" onclick="javascript:window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><img src="https://blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-sharing.png" alt="Google+"/></a>

																		</div>

																	</div>

																	<div class="col-md-12" style="padding: 0px;">

																		<div class="col-md-6 content-image-single" style="padding-left: 0px;">

																				<div class="post-thumbnail">
	<img width="600" height="338" src="https://blackeoejournal.com/wp-content/uploads/2020/09/African-American-male-college-student.jpg" class="attachment-full size-full wp-post-image" alt="Portrait of african teenage boy at college campus with students walking by in motion blur. Happy young guy standing with his backpack looking at camera and smiling." srcset="https://blackeoejournal.com/wp-content/uploads/2020/09/African-American-male-college-student.jpg 600w, https://blackeoejournal.com/wp-content/uploads/2020/09/African-American-male-college-student-300x169.jpg 300w" sizes="(max-width: 600px) 100vw, 600px" />	</div>
	
																		</div>

																		<div class="entry-content" style="text-align: justify">

																			<p>Many high school seniors, particularly students of color, have several reasons to feel uncertain about the future: a raging pandemic, a sputtering economy, and cries for racial equity and social justice this past summer.</p>
<p><span id="more-37161"></span></p>
<p>But this week thousands of seniors will likely see a clear path to college as HBCU Week goes virtual for the first time, bringing the Historically Black College and University experience and instant college acceptance to laptops everywhere.</p>
<p>HBCU Week will present high schoolers with a one-stop chance to get accepted at a Historically Black College and University (HBCU) and secure a scholarship before completing the first month of high school. Many will then be able to finish high school worry-free without the struggle of navigating a complex admissions process.</p>
<p>&#8220;This year&#8217;s virtual HBCU Week will be a template for change for Black and Brown students,&#8221; said Ashley Christopher, founder and CEO of the HBCU Week Foundation. &#8220;Our week of virtual events will expose students to an authentic HBCU experience. Students will attend panels on topics such as financial health, female empowerment and becoming changemakers. &nbsp;We round it off with our virtual college fair, where they can meet one-on-one with admissions officers and corporate partners, apply for internships, and potentially get on-the-spot acceptance and scholarships, all without leaving home.&#8221;</p>
<p>HBCU Week&#8217;s virtual events include a game night, a number of panels, and a live broadcast of ESPN &#8220;First Take.&#8221; &nbsp;The HBCU College Fair takes place Sept. 25-26.</p>
<p>A graduate of two HBCUs—Howard University and the District of Columbia&#8217;s David A. Clarke School of Law—Ashley Christopher started HBCU Week with the simple idea of connecting 200 Wilmington-area high school students with five HBCU admissions officers. In just three years, HBCU Week grew 3,000%, reaching 6,000 students with over 2,000 on-the-spot acceptances and $5 million in scholarships while collaborating with HBCUs and corporate partners.</p>
<p>&#8220;HBCUs not only open minds, they open opportunities,&#8221; Christopher said. &#8220;With HBCU Week, we&#8217;re exposing students to a proud history and legacy, and we want every student that comes through our virtual doors to walk away understanding that they can do and be anything coming from an HBCU.&#8221;</p>
<p>This year&#8217;s HBCU Week comes on the heels of an extraordinary summer of activism, when millions took to the streets in protest, and demands for racial equity and social justice grew insistent, and not just in America.</p>
<p>Many Black students, mindful of societal inequities, realize they live in a world that was not built for them. What they may not know, however, is that some of the best and the brightest in the Black community launched their careers after attending HBCUs, including Martin Luther King Jr., Thurgood Marshall, Oprah Winfrey, Ta-Nehisi Coates, Marian Wright Edelman, Kamala Harris, and Chadwick Boseman.</p>
<p>&#8220;HBCUs offer Black and Brown students the chance to thrive and appreciate their value all while gaining an excellent education as we can see from the people that have graduated from these institutions,&#8221; ESPN&#8217;s Stephen A. Smith said. National ambassador for HBCU Week 2020, he is an alumnus of Winston-Salem State University. &#8220;When you go to an HBCU and you see people who have similar cultural backgrounds, you no longer feel alone,&#8221; he added. &#8220;And when you see your peers excel, you become convinced that you can too. The HBCU experience offers students real advantages both during college and into their careers.&#8221;</p>
<p>There are 104 HBCUs nationwide. They represent 3% of U.S. colleges and universities but are responsible for 25% of all African American science, technology, engineering, and mathematics degrees, and 14% of African American engineering degrees. Most HBCU students are Black or Brown, but students of all races are admitted. White, Hispanic, Asian or Pacific Islander, and Native American students make up 22% of total enrollments.</p>
<p>HBCU Week&#8217;s corporate partners include JP Morgan Chase &amp; Co., Chemours, the National Football League, Capital One, DuPont, Gucci Changemakers and many more. There are a variety of scholarships and internships available.&nbsp; Attendance at the 2020 HBCU Week Virtual College Fair is required for eligibility.</p>
<p>To learn more about HBCU Week and to register for the events, visit <a href="http://email.prnewswire.com/ls/click?upn=OXp-2BEvHp8OzhyU1j9bSWuwMvMWelqIco5RbfBrouY-2BQGnQG7-2FvGYuKmC4SURDqy7ZxQS2RjFFuAFY1gC0gefokZDl-2FnbzG-2FdAvp66y3JgU3d-2BD-2F1vw-2BQzaY6N3L11dPq75KvLm9VxbUEkhO1-2FQ9f2ypxX5dPdLviyH9GqpkvJ-2Bs-3DfR9K_B0WrzpPJfuwj10E5ct0cB9sPuZDG9tmGYlFdEds5kwIgxBqnV3-2FpXEm1E2-2BMGd39W9wwUQraWl2PIPpv0Wu7Ydq74nS8uxS4ElMRkQdMqZFfO5Nr0FkrgVv8Q6XCuDF0zYSy98zyFvsQs86yE3S6nfg2yHTYCi8lDgHc9aj-2BOw-2FZ3Wsj-2BfqRk3aHzFquIOAp6HjcgxzmxWl5C8oRsizp-2F5eaZY30LnWC0zqZMWFtksCjLNgvjWfyGduX-2BDheg-2BItwKRQSCZKZYcol8nZEw6Khy-2BtL0ZymIW9GUM3zUZHU7IrdlAYKnCX8tCxOOX83RvG2fLHBQXa0zabaSR0-2FWuuLozuYH06XFc5GRBwwdIsbw6L6TSTn7nQ0ZCEDmueeDTd">hbcuweek.org</a>.</p>
<p><strong>About the HBCU Week Foundation<br />
</strong>The mission of the HBCU Week Foundation is to encourage high-school aged youth to enroll into HBCU&#8217;s, provide scholarship dollars for matriculation and sustain a pipeline for employment from undergraduate school to corporate America. The most impactful event during HBCU Week is the HBCU College Fair. HBCU Week Foundation, Inc. is a 501(c)(3) charitable organization.</p>
<p>SOURCE HBCU Week Foundation</p>

																		</div>
																		<!-- .entry-content -->

																	</div>

																	<div class="clearfix"></div>

																	<!-- .entry-meta -->

																</div>

														</article>
														<!-- #post-## -->

													</div>

													
												
													<div class="home-post-page custome-post-scroll-id" style="opacity: 0">

														<article id="post-37094" class="post-37094 post type-post status-publish format-standard has-post-thumbnail hentry category-education tag-education tag-education-news tag-higher-education tag-inclusion tag-mba" data-link="
															">

																<div class="col-md-12" style="padding: 0;">

																	<header class="entry-header">

																		<h3 class="entry-title"><a href="https://blackeoejournal.com/2020/08/why-an-mba/" rel="bookmark">Why an MBA?</a></h3>
																	</header>
																	<!-- .entry-header -->

																	<div class="entry-meta-content-tag category-mutiple">

																		<span class="cat-links"><a href="https://blackeoejournal.com/category/education/" >Education</a></span>
																	</div>

																	<div class="entry-content-social-content">

																		<div class="facebook-icon">
																																							<!-- <a href="http://www.facebook.com/sharer.php?u=&amp;t=" target="_blank" title="Share on Facebook"><img src="/images/color-fb.png" alt="facebook"/></a> -->

																				<a href="https://www.facebook.com/dialog/feed?app_id=691835620997444&;display=popup&name=Why+an+MBA%3F&caption=Why+an+MBA%3F&link=https://blackeoejournal.com/2020/08/why-an-mba/&redirect_uri=https://blackeoejournal.com/2020/08/why-an-mba/&picture=https://blackeoejournal.com/wp-content/uploads/2020/09/Diverse-collge-students-walking-together-on-campus.jpg&amp;description=With+a+Masters+of+Business+Administration+%28MBA%29+degree%2C+you+get+more+than+an+opportunity+to+change+or+advance+your+career." target="_blank" title="Share on Facebook"><img src="https://blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-fb.png" alt="Facebook"/></a>

																		</div>

																		<div class="twitter-icon">

																			<a href="http://twitter.com/home/?status=Why an MBA? - https://blackeoejournal.com/2020/08/why-an-mba/" &amp;&p[images][0]=https://blackeoejournal.com/wp-content/uploads/2020/09/Diverse-collge-students-walking-together-on-campus.jpg', 'sharer', 'toolbar=0,status=0,width=548,height=325'); target="_blank" title="Tweet this!"><img src="https://blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-twit.png" alt="Twitter"/></a>

																		</div>

																		<div class="linkedin-icon">

																			<a href="http://www.linkedin.com/shareArticle?mini=true&amp;title=Why an MBA?&amp;url=https://blackeoejournal.com/2020/08/why-an-mba/" target="_blank" title="Share on LinkedIn"><img src="https://blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-linkedin.png" alt="LinkedIn"/></a>

																		</div>

																		<div class="sharing-icon">

																			<a href="https://plus.google.com/share?url=https://blackeoejournal.com/2020/08/why-an-mba/" onclick="javascript:window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><img src="https://blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-sharing.png" alt="Google+"/></a>

																		</div>

																	</div>

																	<div class="col-md-12" style="padding: 0px;">

																		<div class="col-md-6 content-image-single" style="padding-left: 0px;">

																				<div class="post-thumbnail">
	<img width="600" height="400" src="https://blackeoejournal.com/wp-content/uploads/2020/09/Diverse-collge-students-walking-together-on-campus.jpg" class="attachment-full size-full wp-post-image" alt="happy african american college students walking together on campus" srcset="https://blackeoejournal.com/wp-content/uploads/2020/09/Diverse-collge-students-walking-together-on-campus.jpg 600w, https://blackeoejournal.com/wp-content/uploads/2020/09/Diverse-collge-students-walking-together-on-campus-300x200.jpg 300w" sizes="(max-width: 600px) 100vw, 600px" />	</div>
	
																		</div>

																		<div class="entry-content" style="text-align: justify">

																			<p>With a Masters of Business Administration (MBA) degree, you get more than an opportunity to change or advance your career.</p>
<p><span id="more-37094"></span></p>
<p>You get the leadership skills to last a lifetime. By getting an MBA, you can:</p>
<ul>
<li>Increase your earning potential</li>
<li>Advance within your current industry</li>
<li>Change your career</li>
<li>Increase your marketability</li>
<li>Gain a network of peers, faculty and alumni</li>
<li>Make an impact in your community</li>
</ul>
<p><strong>Types of MBA Programs</strong></p>
<p>Today&#8217;s business schools offer more opportunities than ever to help you find a program that meets your specific needs. Programs generally fall into the following categories:</p>
<p>Full-time MBA programs are primarily for students who are able to take time off from working full time to concentrate on their studies. These programs are ideal for both &#8220;career switchers&#8221; and &#8220;career enhancers.&#8221; Global companies sometimes send employees for a total immersion experience in countries that represent an important business market.</p>
<ul>
<li>Programs typically last from 12 to 21 months</li>
<li>Longer programs often include a three- to four-month internship option</li>
<li>Core course requirements are completed in the early stage of the program</li>
<li>Specific concentrations and elective courses finish the latter stage of the program</li>
<li>The mix of electives and requirements varies among programs</li>
<li>Students often relocate to attend full-time programs</li>
</ul>
<p>Part-time MBA programs are designed for working professionals and allow students to work full time during the day and attend classes in the evening or on weekends. Part-time programs are popular among career enhancers—those who have experience and want to further their career in a chosen field. They are also a smart choice if you already have a network in your field to help you find a new position post-graduation.</p>
<ul>
<li>Courses are scheduled year-round</li>
<li>Programs typically lasts 2 to 5 years</li>
<li>Commuting is more common than relocation</li>
</ul>
<p>Executive MBA (EMBA) programs enhance the careers of professionals who are already specialists in a field or industry. EMBA programs focus on honing general management skills in core classes, with little or no opportunity for specialization. Many students are company sponsored.</p>
<ul>
<li>Students work full time and attend classes on Fridays and Saturdays, usually on alternate weekends, over two academic years</li>
<li>Offers a full immersion experience, with learning outside the classroom and extensive faculty and student/team interaction</li>
<li>The shared professional experience and expertise of students becomes part of the curriculum</li>
<li>EMBAs typically have at least 8–10 years professional experience and hold a leadership role in their organization</li>
</ul>
<p>Online MBA programs are a good option for those who need or want to work full time and who cannot or do not want to attend classes in person. Most online programs allow students to complete assignments and review lessons when and where it works best for them.</p>
<p><strong>Which Type of Program Is Best for You?</strong></p>
<p>Before you make your decision, you’ll want to consider a variety of factors to determine which type of program will best overall experience to meet your professional and personal goals:</p>
<ul>
<li>How do you learn best?</li>
<li>How much flexibility are you looking for in a program?</li>
<li>What is your industry or job function goal and how that could affect your choice in program type?</li>
<li>Do you already have a functional or industry specialty, or do you need an MBA to develop one?</li>
<li>Will an internship help you make a career transition?</li>
</ul>
<p><em>Lifestyle</em></p>
<ul>
<li>Can you handle going to school full-time and working part-time, or vice versa?</li>
<li>Do you want classmates who share your interests and experience level?</li>
<li>Are you ready for the responsibilities of an MBA-level position upon graduation?</li>
</ul>
<p><em>Family Considerations</em></p>
<ul>
<li>Will your partner need to relocate and/or enter a new job market?</li>
<li>Does the school offer support for partners and families?</li>
</ul>
<p><em>Location/Other</em></p>
<p>Do you want to study locally, in your home country, or abroad?</p>
<p>Do you prefer to be in a college town or a city?</p>
<p>How will the school’s connections with the local business community help?</p>
<p>Will your current employer support you in a full or part-time program?</p>
<p>Carefully consider your answers to these questions and you’ll have a much better idea of which type of program will be your perfect fit.</p>
<p>Source: <a href="http://fortefoundation.org">fortefoundation.org</a></p>

																		</div>
																		<!-- .entry-content -->

																	</div>

																	<div class="clearfix"></div>

																	<!-- .entry-meta -->

																</div>

														</article>
														<!-- #post-## -->

													</div>

													
												
													<div class="home-post-page custome-post-scroll-id" style="opacity: 0">

														<article id="post-36697" class="post-36697 post type-post status-publish format-standard has-post-thumbnail hentry category-education tag-diversity tag-education tag-education-news tag-inclusion tag-online tag-online-school tag-virtual-school" data-link="
															">

																<div class="col-md-12" style="padding: 0;">

																	<header class="entry-header">

																		<h3 class="entry-title"><a href="https://blackeoejournal.com/2020/08/entrepreneur-makes-history-as-founder-of-one-of-the-first-black-woman-owned-online-k-12-virtual-schools/" rel="bookmark">Entrepreneur Makes History as Founder of One of the First Black Woman-Owned Online K-12 Virtual Schools</a></h3>
																	</header>
																	<!-- .entry-header -->

																	<div class="entry-meta-content-tag category-mutiple">

																		<span class="cat-links"><a href="https://blackeoejournal.com/category/education/" >Education</a></span>
																	</div>

																	<div class="entry-content-social-content">

																		<div class="facebook-icon">
																																							<!-- <a href="http://www.facebook.com/sharer.php?u=&amp;t=" target="_blank" title="Share on Facebook"><img src="/images/color-fb.png" alt="facebook"/></a> -->

																				<a href="https://www.facebook.com/dialog/feed?app_id=691835620997444&;display=popup&name=Entrepreneur+Makes+History+as+Founder+of+One+of+the+First+Black+Woman-Owned+Online+K-12+Virtual+Schools&caption=Entrepreneur+Makes+History+as+Founder+of+One+of+the+First+Black+Woman-Owned+Online+K-12+Virtual+Schools&link=https://blackeoejournal.com/2020/08/entrepreneur-makes-history-as-founder-of-one-of-the-first-black-woman-owned-online-k-12-virtual-schools/&redirect_uri=https://blackeoejournal.com/2020/08/entrepreneur-makes-history-as-founder-of-one-of-the-first-black-woman-owned-online-k-12-virtual-schools/&picture=https://blackeoejournal.com/wp-content/uploads/2020/08/dana_delane_williams_founder_american_high_school.jpg&amp;description=Meet+Dana+Delane-Williams%2C+the+owner+and+founder+of+American+High+School%2C+an+online+virtual+school+for+grades+K-12+that+has+been+leading+the+way+in+online+education+in+the+U.S.+for+over+18+years." target="_blank" title="Share on Facebook"><img src="https://blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-fb.png" alt="Facebook"/></a>

																		</div>

																		<div class="twitter-icon">

																			<a href="http://twitter.com/home/?status=Entrepreneur Makes History as Founder of One of the First Black Woman-Owned Online K-12 Virtual Schools - https://blackeoejournal.com/2020/08/entrepreneur-makes-history-as-founder-of-one-of-the-first-black-woman-owned-online-k-12-virtual-schools/" &amp;&p[images][0]=https://blackeoejournal.com/wp-content/uploads/2020/08/dana_delane_williams_founder_american_high_school.jpg', 'sharer', 'toolbar=0,status=0,width=548,height=325'); target="_blank" title="Tweet this!"><img src="https://blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-twit.png" alt="Twitter"/></a>

																		</div>

																		<div class="linkedin-icon">

																			<a href="http://www.linkedin.com/shareArticle?mini=true&amp;title=Entrepreneur Makes History as Founder of One of the First Black Woman-Owned Online K-12 Virtual Schools&amp;url=https://blackeoejournal.com/2020/08/entrepreneur-makes-history-as-founder-of-one-of-the-first-black-woman-owned-online-k-12-virtual-schools/" target="_blank" title="Share on LinkedIn"><img src="https://blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-linkedin.png" alt="LinkedIn"/></a>

																		</div>

																		<div class="sharing-icon">

																			<a href="https://plus.google.com/share?url=https://blackeoejournal.com/2020/08/entrepreneur-makes-history-as-founder-of-one-of-the-first-black-woman-owned-online-k-12-virtual-schools/" onclick="javascript:window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><img src="https://blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-sharing.png" alt="Google+"/></a>

																		</div>

																	</div>

																	<div class="col-md-12" style="padding: 0px;">

																		<div class="col-md-6 content-image-single" style="padding-left: 0px;">

																				<div class="post-thumbnail">
	<img width="600" height="315" src="https://blackeoejournal.com/wp-content/uploads/2020/08/dana_delane_williams_founder_american_high_school.jpg" class="attachment-full size-full wp-post-image" alt="Dana Delane Williams headshot" srcset="https://blackeoejournal.com/wp-content/uploads/2020/08/dana_delane_williams_founder_american_high_school.jpg 600w, https://blackeoejournal.com/wp-content/uploads/2020/08/dana_delane_williams_founder_american_high_school-300x158.jpg 300w" sizes="(max-width: 600px) 100vw, 600px" />	</div>
	
																		</div>

																		<div class="entry-content" style="text-align: justify">

																			<div class="spaced130 justify">Meet Dana Delane-Williams, the owner and founder of American High School, an online virtual school for grades K-12 that has been leading the way in online education in the U.S. for over 18 years.</div>
<div></div>
<p><span id="more-36697"></span></p>
<div class="spaced130 justify">She has made history as one of the only African American women in the country to accomplish this and has committed herself to revolutionizing education to ensure that she gives kids the minimum credentials they need to succeed in life &#8211; their high school diploma.</p>
<p>As the effects of the onset of the COVID-19 global pandemic continues to rage on, almost all areas of everyday life have been changed. This truth has led to a paradigm shift in the way we work, interact, and educate students in the U.S. and worldwide. The traditional is now untraditional, with the old path, replaced by a new direction, our new norm.</p>
<p><strong>How it all began</strong></p>
<p>Dana began her foray into teaching classes online while she was an instructor at the University of Kentucky in 1996. It was in 2002 that she created her very first online high school for grades 9-12 with the 24 credits required to graduate, and catering to the homeschool market.</p>
<p>Dana has continued her efforts in creating new and innovative educational pathways since 2002. She has since expanded the school offerings to over 350 online courses to include an accredited online middle school for grades 6-8 and an online elementary school for grades K-5. She went on to create an online adult high school diploma program for those adults who needed to earn their high school diploma for work or college.</p>
<p>She even received NCAA approval, which allows student-athletes who plan to play sports in college on scholarship to attend her NCAA approved school. She continued to innovate and created a Dual Diploma program, in 2016, for her international partner schools/organization&#8217;s that allows students to earn a U.S. High School Diploma along with their home country diploma.</p>
<p><strong>A great option for students and other institutions</strong></p>
<p>American High School (AHS) is a comprehensive online/virtual learning school that delivers accredited, affordable, college preparatory, Honors/AP, Gifted, virtual reality, adult education, and career-based online education for Grades K-12 to students throughout the U.S. and Internationally.</p>
<p>Additionally, the school&#8217;s online/virtual platform allows public or private schools or organizations, the ability to create their own virtual schools or programs without a significant initial investment. It&#8217;s literally a virtual school in a box that can be deployed within 7-14 days.</p>
<p>AHS&#8217;s proprietary curriculum, learning management systems, and educational services are designed to facilitate individualized and personalized learning for students in kindergarten through 12th grade. AHS works with over 150 plus public or private schools throughout the United States and in over twenty-seven countries worldwide.</p>
<p><strong>American High School offers the following in online education:</strong></p>
<p>* Provides an excellent, well-rounded, proven online/virtual curriculum for Grades K-12.</p>
<p>* Fully accredited by leading agencies such as Cognia (formerly AdvancED and SACS). AdvancED is the unified organization of the North Central Association Commission on Accreditation and School Improvement (NCA CASI) and the Southern Association of Colleges and Schools Council on Accreditation and School Improvement (SACS CASI). As well as accredited by AI (Accreditation International).</p>
<p>* Students earn a high school diploma online from an accredited school. The diploma is fully-recognized upon graduation.</p>
<p>* Individual Course Program allows students to make up credits within 6 &#8211; 8 weeks and graduate on time. Includes online credit recovery and online summer school for grades 6-8.</p>
<p>* A diverse student population participates in the AHS programs including athletes, gifted, homeschoolers, actors/actresses, Olympians, traditional, at-risk, remedial, and/or those experiencing problems in the traditional classroom.</p>
<p>Students can enroll online at AmericanHighSchool.org or by contacting an Enrollment Specialist at 866-936-9654.</p>
<p><strong>About Dana Delane-Williams:</strong> Dana is a military brat who has traveled all throughout the United States until graduation from high school in Atlanta, Georgia. She graduated from Georgia State University with her Bachelor&#8217;s in Computer Information Systems, and Embry Riddle Aeronautical University, with her Masters in Aviation Administration.</p>
<p>Dana serves as the Chief Academic Officer (CAO) at American High School. She is responsible for curriculum development, organizational growth strategy, maintaining organizational culture, managing operations, R&amp;D, sales, product development and launch, marketing, and overseas expansion.</p>
</div>
<div></div>
<div>Continue on to <a href="https://www.pr.com/press-release/819862" target="_blank" rel="noopener noreferrer">PR.com</a> to read the complete article.</div>

																		</div>
																		<!-- .entry-content -->

																	</div>

																	<div class="clearfix"></div>

																	<!-- .entry-meta -->

																</div>

														</article>
														<!-- #post-## -->

													</div>

													
												
													<div class="home-post-page custome-post-scroll-id" style="opacity: 0">

														<article id="post-36112" class="post-36112 post type-post status-publish format-standard has-post-thumbnail hentry category-education category-sports tag-diversity tag-education tag-i-promise-village tag-inclusion tag-lebron-james tag-lebron-james-foundation" data-link="
															">

																<div class="col-md-12" style="padding: 0;">

																	<header class="entry-header">

																		<h3 class="entry-title"><a href="https://blackeoejournal.com/2020/08/the-i-promise-village-lebron-james-helping-hometown/" rel="bookmark">The I PROMISE Village: How Lebron James is Helping His Hometown</a></h3>
																	</header>
																	<!-- .entry-header -->

																	<div class="entry-meta-content-tag category-mutiple">

																		<span class="cat-links"><a href="https://blackeoejournal.com/category/education/" >Education</a></span><span class="cat-links"><a href="https://blackeoejournal.com/category/sports/" >Sports</a></span>
																	</div>

																	<div class="entry-content-social-content">

																		<div class="facebook-icon">
																																							<!-- <a href="http://www.facebook.com/sharer.php?u=&amp;t=" target="_blank" title="Share on Facebook"><img src="/images/color-fb.png" alt="facebook"/></a> -->

																				<a href="https://www.facebook.com/dialog/feed?app_id=691835620997444&;display=popup&name=The+I+PROMISE+Village%3A+How+Lebron+James+is+Helping+His+Hometown&caption=The+I+PROMISE+Village%3A+How+Lebron+James+is+Helping+His+Hometown&link=https://blackeoejournal.com/2020/08/the-i-promise-village-lebron-james-helping-hometown/&redirect_uri=https://blackeoejournal.com/2020/08/the-i-promise-village-lebron-james-helping-hometown/&picture=https://blackeoejournal.com/wp-content/uploads/2020/08/LeBron-James.png&amp;description=Despite+the+current+circumstances+of+the+world+and+the+approaching+NBA+season%2C+professional+basketball+star+Lebron+James+has+found+another+way+to+give+back+to+his+hometown+of+Akron." target="_blank" title="Share on Facebook"><img src="https://blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-fb.png" alt="Facebook"/></a>

																		</div>

																		<div class="twitter-icon">

																			<a href="http://twitter.com/home/?status=The I PROMISE Village: How Lebron James is Helping His Hometown - https://blackeoejournal.com/2020/08/the-i-promise-village-lebron-james-helping-hometown/" &amp;&p[images][0]=https://blackeoejournal.com/wp-content/uploads/2020/08/LeBron-James.png', 'sharer', 'toolbar=0,status=0,width=548,height=325'); target="_blank" title="Tweet this!"><img src="https://blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-twit.png" alt="Twitter"/></a>

																		</div>

																		<div class="linkedin-icon">

																			<a href="http://www.linkedin.com/shareArticle?mini=true&amp;title=The I PROMISE Village: How Lebron James is Helping His Hometown&amp;url=https://blackeoejournal.com/2020/08/the-i-promise-village-lebron-james-helping-hometown/" target="_blank" title="Share on LinkedIn"><img src="https://blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-linkedin.png" alt="LinkedIn"/></a>

																		</div>

																		<div class="sharing-icon">

																			<a href="https://plus.google.com/share?url=https://blackeoejournal.com/2020/08/the-i-promise-village-lebron-james-helping-hometown/" onclick="javascript:window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><img src="https://blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-sharing.png" alt="Google+"/></a>

																		</div>

																	</div>

																	<div class="col-md-12" style="padding: 0px;">

																		<div class="col-md-6 content-image-single" style="padding-left: 0px;">

																				<div class="post-thumbnail">
	<img width="700" height="393" src="https://blackeoejournal.com/wp-content/uploads/2020/08/LeBron-James.png" class="attachment-full size-full wp-post-image" alt="LeBron James wearing #23 jersey standing on basketball court smiling" srcset="https://blackeoejournal.com/wp-content/uploads/2020/08/LeBron-James.png 700w, https://blackeoejournal.com/wp-content/uploads/2020/08/LeBron-James-300x168.png 300w" sizes="(max-width: 700px) 100vw, 700px" />	</div>
	
																		</div>

																		<div class="entry-content" style="text-align: justify">

																			<p>Despite the current circumstances of the world and the approaching NBA season, professional basketball star Lebron James has found another way to give back to his hometown of Akron.</p>
<p><span id="more-36112"></span></p>
<p>Citing his hometown as an essential part of his success, James founded “The Lebron James Family Foundation” to give back some of his success to his Ohio hometown. For years, the organization has utilized tools in education to help the citizens of Akron, but as of late, has taken on one of its most ambitious projects yet: to help the disadvantaged families of the city.</p>
<p>On July 22, The Lebron James Foundation opened up the <a href="https://ipromiseschool.akronschools.com/">I PROMISE village</a>, a transitional building set to provide families of an immediate home in the case of abuse, homelessness or other emergencies. The building will finally be opening after six months of refurbishing in partnership with 23 other companies.</p>
<p>Besides providing a space where families can feel safety of having a roof over their heads, the village will also be providing meals, community engagement, and life skill classes to help their tenants get back on their feet.</p>
<p>“This is about more than just getting kids to school,” the foundation executive director, Michele Campbell announced. “This is about keeping them alive. We’re seeing families struggling every day with very real and oftentimes unexpected issues that turn their worlds upside down. This will allow the family time and opportunities to grow while not worrying if they’ll have a roof over their heads.”</p>

																		</div>
																		<!-- .entry-content -->

																	</div>

																	<div class="clearfix"></div>

																	<!-- .entry-meta -->

																</div>

														</article>
														<!-- #post-## -->

													</div>

													
												
													<div class="home-post-page custome-post-scroll-id" style="opacity: 0">

														<article id="post-35919" class="post-35919 post type-post status-publish format-standard has-post-thumbnail hentry category-education tag-black-inventors tag-diversity tag-diversity-in-business tag-inclusion tag-santura-pegram" data-link="
															">

																<div class="col-md-12" style="padding: 0;">

																	<header class="entry-header">

																		<h3 class="entry-title"><a href="https://blackeoejournal.com/2020/07/why-diversity-matters-santura-pegram/" rel="bookmark">Why Diversity Matters: The Benefits of Recognizing Overlooked and Untapped Talent</a></h3>
																	</header>
																	<!-- .entry-header -->

																	<div class="entry-meta-content-tag category-mutiple">

																		<span class="cat-links"><a href="https://blackeoejournal.com/category/education/" >Education</a></span>
																	</div>

																	<div class="entry-content-social-content">

																		<div class="facebook-icon">
																																							<!-- <a href="http://www.facebook.com/sharer.php?u=&amp;t=" target="_blank" title="Share on Facebook"><img src="/images/color-fb.png" alt="facebook"/></a> -->

																				<a href="https://www.facebook.com/dialog/feed?app_id=691835620997444&;display=popup&name=Why+Diversity+Matters%3A+The+Benefits+of+Recognizing+Overlooked+and+Untapped+Talent&caption=Why+Diversity+Matters%3A+The+Benefits+of+Recognizing+Overlooked+and+Untapped+Talent&link=https://blackeoejournal.com/2020/07/why-diversity-matters-santura-pegram/&redirect_uri=https://blackeoejournal.com/2020/07/why-diversity-matters-santura-pegram/&picture=https://blackeoejournal.com/wp-content/uploads/2020/07/BridgingTheBlack.jpg&amp;description=By+Santura+Pegram+Growing+up%2C+most+of+us+were+taught+that+brilliant+innovators+of+everything+from+electricity+to+the+lightbulb%2C+automobiles%2C+pharmaceuticals-medical+devices%2C+materials%2C+alloys+like+steel-iron-aluminum-copper%2C+and+everything+else+under+the+sun+were+created+by+European+%28white%29+inventors." target="_blank" title="Share on Facebook"><img src="https://blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-fb.png" alt="Facebook"/></a>

																		</div>

																		<div class="twitter-icon">

																			<a href="http://twitter.com/home/?status=Why Diversity Matters: The Benefits of Recognizing Overlooked and Untapped Talent - https://blackeoejournal.com/2020/07/why-diversity-matters-santura-pegram/" &amp;&p[images][0]=https://blackeoejournal.com/wp-content/uploads/2020/07/BridgingTheBlack.jpg', 'sharer', 'toolbar=0,status=0,width=548,height=325'); target="_blank" title="Tweet this!"><img src="https://blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-twit.png" alt="Twitter"/></a>

																		</div>

																		<div class="linkedin-icon">

																			<a href="http://www.linkedin.com/shareArticle?mini=true&amp;title=Why Diversity Matters: The Benefits of Recognizing Overlooked and Untapped Talent&amp;url=https://blackeoejournal.com/2020/07/why-diversity-matters-santura-pegram/" target="_blank" title="Share on LinkedIn"><img src="https://blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-linkedin.png" alt="LinkedIn"/></a>

																		</div>

																		<div class="sharing-icon">

																			<a href="https://plus.google.com/share?url=https://blackeoejournal.com/2020/07/why-diversity-matters-santura-pegram/" onclick="javascript:window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><img src="https://blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-sharing.png" alt="Google+"/></a>

																		</div>

																	</div>

																	<div class="col-md-12" style="padding: 0px;">

																		<div class="col-md-6 content-image-single" style="padding-left: 0px;">

																				<div class="post-thumbnail">
	<img width="600" height="267" src="https://blackeoejournal.com/wp-content/uploads/2020/07/BridgingTheBlack.jpg" class="attachment-full size-full wp-post-image" alt="fist pump between a white and black hand" srcset="https://blackeoejournal.com/wp-content/uploads/2020/07/BridgingTheBlack.jpg 600w, https://blackeoejournal.com/wp-content/uploads/2020/07/BridgingTheBlack-300x134.jpg 300w" sizes="(max-width: 600px) 100vw, 600px" />	</div>
	
																		</div>

																		<div class="entry-content" style="text-align: justify">

																			
<p><strong>By Santura Pegram</strong></p>
<p>Growing up, most of us were taught that brilliant innovators of everything from electricity to the lightbulb, automobiles, pharmaceuticals-medical devices, materials, alloys like steel-iron-aluminum-copper, and everything else under the sun were created by European (white) inventors. 
<p><span id="more-35919"></span></p>
<p>However, while such figures certainly deserve recognition for their creations, and ongoing generations should be grateful to those individuals for their contributions, what was omitted from such history lessons was the fact that equally skillful black people and incredible thinkers of other diverse backgrounds also played equally pivotal roles. These latter groups of people helped to create some of the greatest inventions, took others to the next level or devised a new product or service altogether that are still relied upon today.</p>
<p>Disappointingly, most schools and institutions of higher learning have failed to teach material that revealed such hidden truths – both then and now. Thankfully, recent developments in several industries are enlightening increasing numbers of people about the historic and almost unknown contributions of black and brown people throughout the world.</p>
<p>Most affluent Americans and countless others have little clue that it was black people alone who kept the automobile brand, Cadillac, afloat in the U.S. In the 1930’s, as America was struggling to recover from The Great Depression and as racism continued to ruin opportunities for everyone who held onto to such nonproductive beliefs, a low-ranking German immigrant – Nicholas Dreystadt – who worked for General Motors at the time boldly entered a boardroom after overhearing perplexed white executives discuss consideration of abandoning the brand due to increasingly poor sales. The problem: GM was relying solely upon white Americans to buy the cars. Yet, from his menial position as a service division employee, Dreystadt quickly recognized that it was large numbers of black customers who owned Cadillacs who often were found waiting for their vehicles to be serviced at GM dealerships.</p>
<p>At the time, Cadillac had a strict practice against selling any of their luxury cars to black customers. Interestingly, through his own experiences of interacting with many such black customers, Dreystadt learned that black people routinely paid a white person (i.e., a <em>front man</em>) a fee to go into a dealership and purchase the Cadillac of choice for them. Thus, determined to make his point and show what could happen if GM abandoned their discriminatory policy, Dreystadt was successful at implementing a new diversity marketing approach, which increased sales of Cadillacs by 68%, and helped to make the brand profitable within 18 months. His same strategy was later adopted by Mercedes Benz to include black people and increased sales of their once-struggling brand too.</p>
<p>Still not convinced that diversity makes a huge difference in the world? Then consider the story of Nathan “Uncle Nearest” Green and how he revolutionized whiskey. Green, a former slave in Lynchburg, Tennessee was the first black master distiller in America who taught Jack Daniel how to make the liquid gold. For more than a century, Nathan “Nearest” Green’s name was purposely left out of history books and absent from most conversations which tied him to the Jack Daniel’s brand. It would have likely remained that way had it not been for the relentless curiosity of Fawn Weaver, a California businesswoman, who in 2017 spearheaded the launching of what is now known as the Uncle Nearest Premium Whiskey brand in an industry that generates $3 billion dollars annually.</p>
<p>If those two examples are not enough proof that the creative (yet often unwisely ignored) potential of black and brown people continue to be a legitimate factor to consider throughout every sector of business, then consider other little-known facts that prove minorities are capable of being far more than the brawn behind an endeavor, they can also be the brains too.</p>
<p>Did any of the schools you ever attended teach you that Dr. Domingo Liotta – a South American native – was the person responsible for creating the first artificial heart that was successfully transplanted into a human being? Did they teach you that Dr. Alejandro Zaffaroni – who was born in Uruguay – not only invented a bandage that administers medicinal drugs through a patient’s skin, but he was also responsible for helping to develop several other widely used products for the pharmaceutical and biotechnology industries, including the nicotine patch used to aid smokers in breaking their nasty habit? Were you ever informed that it was an enormously intelligent medical doctor &#8211; Julio Palmaz, who was born in Argentina &#8211; that invented the balloon-expandable stent frequently used to treat one of the most common health conditions (cardiovascular disease)?</p>
<p>Do your research on Dr. Thomas O. Mensah, the engineer and genius inventor who played a critical role in the development of fiber optics and nanotechnology. While you’re at it, take a few moments to delve into the impressive educational program known as ‘<em>Make Music Count</em>,’ created by Marcus Blackwell which aims to eliminate the fear of math and simultaneously teach children between the 3<sup>rd</sup> grade and 12<sup>th</sup> grade how to perform better mathematically while enjoying culturally relevant lessons through music.</p>
<p>Explore the insightful exploration of incredible thinkers like Elijah McCoy, Granville T. Woods, Patricia E. Bath, Frederick McKinley Jones, Jessica O. Matthews, Jasmine Crowe, Diishan Imira and countless others.</p>
<p>Then, imagine what could be accomplished if people of all ethnic and cultural backgrounds throughout America and around the world were to put our heads together and entertain the thought of what has yet to be discovered? Quite possibly, that could include creating a cure for most (if not all) chronic diseases and health ailments. Maybe finding the answer to eradicate poverty, homelessness, and world hunger. Perhaps devise better public policy solutions focused on bringing people together instead of fanning insignificant flames which have only kept us apart.</p>
<p>Whatever the case and despite our achievements as segmented human beings, it’s not difficult to debate that we have only scratched the surface of everything that can be accomplished – if we will commit our hearts and minds to doing it <em>together</em>.</p>
<p><strong><em>Santura Pegram</em></strong><em> is a freelance writer and socially conscious business professional. A former protégé-aide to the “Political Matriarch of the State of Florida” – the Honorable M. Athalie Range – Santura often writes on topics ranging from socially relevant issues to international business to politics. He can be reached at:</em> <a href="mailto:santura.pegram@yahoo.com"><strong>santura.pegram@yahoo.com</strong></a></p>

																		</div>
																		<!-- .entry-content -->

																	</div>

																	<div class="clearfix"></div>

																	<!-- .entry-meta -->

																</div>

														</article>
														<!-- #post-## -->

													</div>

													
												
													<div class="home-post-page custome-post-scroll-id" style="opacity: 0">

														<article id="post-34751" class="post-34751 post type-post status-publish format-image has-post-thumbnail hentry category-education tag-black-education tag-commencement-2020 tag-diversity tag-inclusion tag-martin-folsom post_format-post-format-image" data-link="
															">

																<div class="col-md-12" style="padding: 0;">

																	<header class="entry-header">

																		<h3 class="entry-title"><a href="https://blackeoejournal.com/2020/06/homeless-shelters-college-bound-meet-valedictorian-defied-odds/" rel="bookmark">From Homeless Shelters to College Bound: Meet the Valedictorian who Defied all the Odds</a></h3>
																	</header>
																	<!-- .entry-header -->

																	<div class="entry-meta-content-tag category-mutiple">

																		<span class="cat-links"><a href="https://blackeoejournal.com/category/education/" >Education</a></span>
																	</div>

																	<div class="entry-content-social-content">

																		<div class="facebook-icon">
																																							<!-- <a href="http://www.facebook.com/sharer.php?u=&amp;t=" target="_blank" title="Share on Facebook"><img src="/images/color-fb.png" alt="facebook"/></a> -->

																				<a href="https://www.facebook.com/dialog/feed?app_id=691835620997444&;display=popup&name=From+Homeless+Shelters+to+College+Bound%3A+Meet+the+Valedictorian+who+Defied+all+the+Odds&caption=From+Homeless+Shelters+to+College+Bound%3A+Meet+the+Valedictorian+who+Defied+all+the+Odds&link=https://blackeoejournal.com/2020/06/homeless-shelters-college-bound-meet-valedictorian-defied-odds/&redirect_uri=https://blackeoejournal.com/2020/06/homeless-shelters-college-bound-meet-valedictorian-defied-odds/&picture=https://blackeoejournal.com/wp-content/uploads/2020/06/From-Homeless-Shelters-to-College-Bound-Meet-the-Valedictorian-who-Defied-all-the-Odds.jpg&amp;description=Martin+Folsom%2C+a+former+high+school+senior+at+Philip+Randolph+Career+Academy%2C+has+just+graduated+as+his+class%E2%80%99+valedictorian.+Folsom+and+his+mother%2C+Melva%2C+have+been+in+and+out+of+homeless+shelters+since+he+was+a+child+in+an+effort+to+escape+from+Melva%E2%80%99s+ex-husband%2C+a+convicted+murderer." target="_blank" title="Share on Facebook"><img src="https://blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-fb.png" alt="Facebook"/></a>

																		</div>

																		<div class="twitter-icon">

																			<a href="http://twitter.com/home/?status=From Homeless Shelters to College Bound: Meet the Valedictorian who Defied all the Odds - https://blackeoejournal.com/2020/06/homeless-shelters-college-bound-meet-valedictorian-defied-odds/" &amp;&p[images][0]=https://blackeoejournal.com/wp-content/uploads/2020/06/From-Homeless-Shelters-to-College-Bound-Meet-the-Valedictorian-who-Defied-all-the-Odds.jpg', 'sharer', 'toolbar=0,status=0,width=548,height=325'); target="_blank" title="Tweet this!"><img src="https://blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-twit.png" alt="Twitter"/></a>

																		</div>

																		<div class="linkedin-icon">

																			<a href="http://www.linkedin.com/shareArticle?mini=true&amp;title=From Homeless Shelters to College Bound: Meet the Valedictorian who Defied all the Odds&amp;url=https://blackeoejournal.com/2020/06/homeless-shelters-college-bound-meet-valedictorian-defied-odds/" target="_blank" title="Share on LinkedIn"><img src="https://blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-linkedin.png" alt="LinkedIn"/></a>

																		</div>

																		<div class="sharing-icon">

																			<a href="https://plus.google.com/share?url=https://blackeoejournal.com/2020/06/homeless-shelters-college-bound-meet-valedictorian-defied-odds/" onclick="javascript:window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><img src="https://blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-sharing.png" alt="Google+"/></a>

																		</div>

																	</div>

																	<div class="col-md-12" style="padding: 0px;">

																		<div class="col-md-6 content-image-single" style="padding-left: 0px;">

																				<div class="post-thumbnail">
	<img width="1600" height="900" src="https://blackeoejournal.com/wp-content/uploads/2020/06/From-Homeless-Shelters-to-College-Bound-Meet-the-Valedictorian-who-Defied-all-the-Odds.jpg" class="attachment-full size-full wp-post-image" alt="Martin Folsom wearing his graduation cap and gown" srcset="https://blackeoejournal.com/wp-content/uploads/2020/06/From-Homeless-Shelters-to-College-Bound-Meet-the-Valedictorian-who-Defied-all-the-Odds.jpg 1600w, https://blackeoejournal.com/wp-content/uploads/2020/06/From-Homeless-Shelters-to-College-Bound-Meet-the-Valedictorian-who-Defied-all-the-Odds-300x169.jpg 300w, https://blackeoejournal.com/wp-content/uploads/2020/06/From-Homeless-Shelters-to-College-Bound-Meet-the-Valedictorian-who-Defied-all-the-Odds-768x432.jpg 768w, https://blackeoejournal.com/wp-content/uploads/2020/06/From-Homeless-Shelters-to-College-Bound-Meet-the-Valedictorian-who-Defied-all-the-Odds-1024x576.jpg 1024w" sizes="(max-width: 1600px) 100vw, 1600px" />	</div>
	
																		</div>

																		<div class="entry-content" style="text-align: justify">

																			<p>Martin Folsom, a former high school senior at Philip Randolph Career Academy, has just graduated as his class’ valedictorian. Folsom and his mother, Melva, have been in and out of homeless shelters since he was a child in an effort to escape from Melva’s ex-husband, a convicted murderer.<span id="more-34751"></span></p>
<p>Though having lived in a few different states throughout his life, Martin and Melva somewhat settled in Jacksonville, where Martin went to high school. &nbsp;</p>
<p>During Folsom’s high school career, the family struggled with finding a place to live twice, once during his freshman year and again in his junior year.</p>
<p>But despite his living situation, Folsom continued to work hard, having his mother’s support the entire time.</p>
<p>&#8220;I never thought to myself, &#8216;I can&#8217;t do this anymore&#8217;…it’s always been, &#8216;Well, it happened again and I&#8217;ve gotta keep myself up and keep moving forward.&#8217;” Folsom told WJXT News, “At my school, there are a lot of other smart people there too,&#8221; he added. &#8220;And if I let myself slip, they would take it from me in a second.”</p>
<p>Folsom plans to attend <a href="https://www.valdosta.edu/" target="_blank" rel="noopener noreferrer">Valdosta State University</a> in Georgia this upcoming fall with plans to join the FBI upon receiving his degree.</p>

																		</div>
																		<!-- .entry-content -->

																	</div>

																	<div class="clearfix"></div>

																	<!-- .entry-meta -->

																</div>

														</article>
														<!-- #post-## -->

													</div>

													
												
													<div class="home-post-page custome-post-scroll-id" style="opacity: 0">

														<article id="post-35002" class="post-35002 post type-post status-publish format-image has-post-thumbnail hentry category-education tag-black-lives-matter tag-blm tag-diversity tag-inclusion tag-juneteenth tag-target post_format-post-format-image" data-link="
															">

																<div class="col-md-12" style="padding: 0;">

																	<header class="entry-header">

																		<h3 class="entry-title"><a href="https://blackeoejournal.com/2020/06/target-announces-juneteenth-official-paid-company-holiday/" rel="bookmark">Target Announces Juneteenth As An Official Paid Company Holiday</a></h3>
																	</header>
																	<!-- .entry-header -->

																	<div class="entry-meta-content-tag category-mutiple">

																		<span class="cat-links"><a href="https://blackeoejournal.com/category/education/" >Education</a></span>
																	</div>

																	<div class="entry-content-social-content">

																		<div class="facebook-icon">
																																							<!-- <a href="http://www.facebook.com/sharer.php?u=&amp;t=" target="_blank" title="Share on Facebook"><img src="/images/color-fb.png" alt="facebook"/></a> -->

																				<a href="https://www.facebook.com/dialog/feed?app_id=691835620997444&;display=popup&name=Target+Announces+Juneteenth+As+An+Official+Paid+Company+Holiday&caption=Target+Announces+Juneteenth+As+An+Official+Paid+Company+Holiday&link=https://blackeoejournal.com/2020/06/target-announces-juneteenth-official-paid-company-holiday/&redirect_uri=https://blackeoejournal.com/2020/06/target-announces-juneteenth-official-paid-company-holiday/&picture=https://blackeoejournal.com/wp-content/uploads/2020/06/juneteenth-19-2020.png&amp;description=After+the+tragic+death+of+George+Floyd+and+the+protests+and+riots+that+followed%2C+corporations+are+making+changes+one+move+at+a+time.+Target+is+the+latest+company+to+announce+that+it+will+honor+Juneteenth+as+an+official+paid+holiday." target="_blank" title="Share on Facebook"><img src="https://blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-fb.png" alt="Facebook"/></a>

																		</div>

																		<div class="twitter-icon">

																			<a href="http://twitter.com/home/?status=Target Announces Juneteenth As An Official Paid Company Holiday - https://blackeoejournal.com/2020/06/target-announces-juneteenth-official-paid-company-holiday/" &amp;&p[images][0]=https://blackeoejournal.com/wp-content/uploads/2020/06/juneteenth-19-2020.png', 'sharer', 'toolbar=0,status=0,width=548,height=325'); target="_blank" title="Tweet this!"><img src="https://blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-twit.png" alt="Twitter"/></a>

																		</div>

																		<div class="linkedin-icon">

																			<a href="http://www.linkedin.com/shareArticle?mini=true&amp;title=Target Announces Juneteenth As An Official Paid Company Holiday&amp;url=https://blackeoejournal.com/2020/06/target-announces-juneteenth-official-paid-company-holiday/" target="_blank" title="Share on LinkedIn"><img src="https://blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-linkedin.png" alt="LinkedIn"/></a>

																		</div>

																		<div class="sharing-icon">

																			<a href="https://plus.google.com/share?url=https://blackeoejournal.com/2020/06/target-announces-juneteenth-official-paid-company-holiday/" onclick="javascript:window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><img src="https://blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-sharing.png" alt="Google+"/></a>

																		</div>

																	</div>

																	<div class="col-md-12" style="padding: 0px;">

																		<div class="col-md-6 content-image-single" style="padding-left: 0px;">

																				<div class="post-thumbnail">
	<img width="700" height="420" src="https://blackeoejournal.com/wp-content/uploads/2020/06/juneteenth-19-2020.png" class="attachment-full size-full wp-post-image" alt="June teenth freedom day text on a multi-colored background with different sized shapes" srcset="https://blackeoejournal.com/wp-content/uploads/2020/06/juneteenth-19-2020.png 700w, https://blackeoejournal.com/wp-content/uploads/2020/06/juneteenth-19-2020-300x180.png 300w" sizes="(max-width: 700px) 100vw, 700px" />	</div>
	
																		</div>

																		<div class="entry-content" style="text-align: justify">

																			<p>After the tragic death of George Floyd and the protests and riots that followed, corporations are making changes one move at a time. Target is the latest company to announce that it will honor Juneteenth as an official paid holiday. <span id="more-35002"></span></p>
<p>In a statement released Brian Cornell, CEO and chairman stated, “We recognize that the racial trauma the country is experiencing now is not new, but throughout recent weeks there has been a sense that this time is, and has to be, different,” says Brian Cornell, chairman and CEO, Target. “Juneteenth takes on additional significance in this moment. Moving now to recognize it on an annual basis—as a day to celebrate, further educate ourselves or connect with our communities—is one more important action Target can take as a company to help the country live up to the ideal of moving forward in a new way.”</p>
<p>Distribution centers and stores will remain open, but hourly team members who work on June 19 will receive time and a half. Eligible team members will have the option to take the day off with full pay. Corporate offices will be closed.</p>
<p>Target has also donated $10 million dollars to advance social justice and support rebuilding efforts in local communities.</p>
<p>Other companies that have announced Juneteenth observance are Nike, Twitter, and Square to name a few.</p>
<p>In a statement, CEO John Donahoe sent a message to his staff and stated, “As many of you may know, next Friday, June 19, is Juneteenth, a day commemorating the end of slavery in the U.S. Starting this year and going forward, Nike will recognize Juneteenth as an annual paid holiday in the U.S,” he wrote.</p>
<p>Twitter’s Jack Dorsey stated, “Both Twitter and Square are making #Juneteenth (June 19th) a company holiday in the US, forevermore. A day for celebration, education, and connection. Countries and regions around the world have their own days to celebrate emancipation, and we will do the work to make those dates company holidays everywhere we are present.”</p>
<p>Continue on to the original post on The Shade Room <a href="https://theshaderoom.com/target-announces-juneteenth-as-an-official-paid-company-holiday/" target="_blank" rel="noopener noreferrer">here</a>.</p>

																		</div>
																		<!-- .entry-content -->

																	</div>

																	<div class="clearfix"></div>

																	<!-- .entry-meta -->

																</div>

														</article>
														<!-- #post-## -->

													</div>

													
												
													<div class="home-post-page custome-post-scroll-id" style="opacity: 0">

														<article id="post-34559" class="post-34559 post type-post status-publish format-image has-post-thumbnail hentry category-education category-events tag-array101 tag-ava-duvernay tag-bet tag-bet-com tag-black-lives-matter tag-diversity tag-exonarated-five tag-inclusion tag-when-they-see-us post_format-post-format-image" data-link="
															">

																<div class="col-md-12" style="padding: 0;">

																	<header class="entry-header">

																		<h3 class="entry-title"><a href="https://blackeoejournal.com/2020/05/ava-duvernay-see-us-education-initiative/" rel="bookmark">Ava DuVernay Launches ‘When They See Us’ Online Education Initiative</a></h3>
																	</header>
																	<!-- .entry-header -->

																	<div class="entry-meta-content-tag category-mutiple">

																		<span class="cat-links"><a href="https://blackeoejournal.com/category/education/" >Education</a></span><span class="cat-links"><a href="https://blackeoejournal.com/category/events/" >Events</a></span>
																	</div>

																	<div class="entry-content-social-content">

																		<div class="facebook-icon">
																																							<!-- <a href="http://www.facebook.com/sharer.php?u=&amp;t=" target="_blank" title="Share on Facebook"><img src="/images/color-fb.png" alt="facebook"/></a> -->

																				<a href="https://www.facebook.com/dialog/feed?app_id=691835620997444&;display=popup&name=Ava+DuVernay+Launches+%E2%80%98When+They+See+Us%E2%80%99+Online+Education+Initiative&caption=Ava+DuVernay+Launches+%E2%80%98When+They+See+Us%E2%80%99+Online+Education+Initiative&link=https://blackeoejournal.com/2020/05/ava-duvernay-see-us-education-initiative/&redirect_uri=https://blackeoejournal.com/2020/05/ava-duvernay-see-us-education-initiative/&picture=https://blackeoejournal.com/wp-content/uploads/2020/06/Ana.jpg&amp;description=Ava+DuVernay%E2%80%99s+When+They+See+Us+educated+many+people+on+the+story+of+the+Exonerated+Five%2C+the+young+men+wrongly+convicted+in+the+attack+on+a+Central+Park+jogger+in+1989." target="_blank" title="Share on Facebook"><img src="https://blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-fb.png" alt="Facebook"/></a>

																		</div>

																		<div class="twitter-icon">

																			<a href="http://twitter.com/home/?status=Ava DuVernay Launches ‘When They See Us’ Online Education Initiative - https://blackeoejournal.com/2020/05/ava-duvernay-see-us-education-initiative/" &amp;&p[images][0]=https://blackeoejournal.com/wp-content/uploads/2020/06/Ana.jpg', 'sharer', 'toolbar=0,status=0,width=548,height=325'); target="_blank" title="Tweet this!"><img src="https://blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-twit.png" alt="Twitter"/></a>

																		</div>

																		<div class="linkedin-icon">

																			<a href="http://www.linkedin.com/shareArticle?mini=true&amp;title=Ava DuVernay Launches ‘When They See Us’ Online Education Initiative&amp;url=https://blackeoejournal.com/2020/05/ava-duvernay-see-us-education-initiative/" target="_blank" title="Share on LinkedIn"><img src="https://blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-linkedin.png" alt="LinkedIn"/></a>

																		</div>

																		<div class="sharing-icon">

																			<a href="https://plus.google.com/share?url=https://blackeoejournal.com/2020/05/ava-duvernay-see-us-education-initiative/" onclick="javascript:window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><img src="https://blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-sharing.png" alt="Google+"/></a>

																		</div>

																	</div>

																	<div class="col-md-12" style="padding: 0px;">

																		<div class="col-md-6 content-image-single" style="padding-left: 0px;">

																				<div class="post-thumbnail">
	<img width="600" height="634" src="https://blackeoejournal.com/wp-content/uploads/2020/06/Ana.jpg" class="attachment-full size-full wp-post-image" alt="Ana Duvernay at a press event for her new initiative" srcset="https://blackeoejournal.com/wp-content/uploads/2020/06/Ana.jpg 600w, https://blackeoejournal.com/wp-content/uploads/2020/06/Ana-284x300.jpg 284w" sizes="(max-width: 600px) 100vw, 600px" />	</div>
	
																		</div>

																		<div class="entry-content" style="text-align: justify">

																			<p>Ava DuVernay’s <em>When They See Us</em> educated many people on the story of the Exonerated Five, the young men wrongly convicted in the attack on a Central Park jogger in 1989.<span id="more-34559"></span></p>
<p>Now, the award-winning director and writer is using the groundbreaking miniseries for a new online education initiative.</p>
<p>Via ARRAY, her multi platform media company and arts collective, DuVernay is launching<a href="https://www.array101.org/"> ARRAY 101</a>.</p>
<p>On May 28, the Oscar nominee revealed on Instagram, &#8220;Today, I’m so, so proud to launch a project that my comrades at @ARRAYNow and I have been working on for over a year. Today, we launch #ARRAY101: dynamic learning companions for all our film/TV projects.</p>
<p><a href="https://www.bet.com/celebrities/news/2020/05/29/ava-duvernay-when-they-see-us-learning-initiative.html">Continue on to BET to read the complete article&#8230;</a></p>
<p>Photo Credit: Getty Images</p>

																		</div>
																		<!-- .entry-content -->

																	</div>

																	<div class="clearfix"></div>

																	<!-- .entry-meta -->

																</div>

														</article>
														<!-- #post-## -->

													</div>

													
												
													<div class="home-post-page custome-post-scroll-id" style="opacity: 0">

														<article id="post-34591" class="post-34591 post type-post status-publish format-image has-post-thumbnail hentry category-education tag-diversity tag-education tag-inclusion tag-lgbt tag-lgbtq tag-pride tag-teachers post_format-post-format-image" data-link="
															">

																<div class="col-md-12" style="padding: 0;">

																	<header class="entry-header">

																		<h3 class="entry-title"><a href="https://blackeoejournal.com/2020/05/five-tips-make-teachers-better-lgbtq-allies/" rel="bookmark">These Five Tips will Make Teachers Better LGBTQ+ Allies</a></h3>
																	</header>
																	<!-- .entry-header -->

																	<div class="entry-meta-content-tag category-mutiple">

																		<span class="cat-links"><a href="https://blackeoejournal.com/category/education/" >Education</a></span>
																	</div>

																	<div class="entry-content-social-content">

																		<div class="facebook-icon">
																																							<!-- <a href="http://www.facebook.com/sharer.php?u=&amp;t=" target="_blank" title="Share on Facebook"><img src="/images/color-fb.png" alt="facebook"/></a> -->

																				<a href="https://www.facebook.com/dialog/feed?app_id=691835620997444&;display=popup&name=These+Five+Tips+will+Make+Teachers+Better+LGBTQ%2B+Allies&caption=These+Five+Tips+will+Make+Teachers+Better+LGBTQ%2B+Allies&link=https://blackeoejournal.com/2020/05/five-tips-make-teachers-better-lgbtq-allies/&redirect_uri=https://blackeoejournal.com/2020/05/five-tips-make-teachers-better-lgbtq-allies/&picture=https://blackeoejournal.com/wp-content/uploads/2020/06/These-Five-Tips-will-Make-Teachers-Better-LGBTQ-Allies.jpg&amp;description=Teachers+work+every+day+to+support+their+students%2C+no+matter+their+students%E2%80%99+walk+of+life.+The+impact+that+teachers+make+can+be+everlasting%2C+but+this+can+be+especially+true+for+LGBTQ%2B+students." target="_blank" title="Share on Facebook"><img src="https://blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-fb.png" alt="Facebook"/></a>

																		</div>

																		<div class="twitter-icon">

																			<a href="http://twitter.com/home/?status=These Five Tips will Make Teachers Better LGBTQ+ Allies - https://blackeoejournal.com/2020/05/five-tips-make-teachers-better-lgbtq-allies/" &amp;&p[images][0]=https://blackeoejournal.com/wp-content/uploads/2020/06/These-Five-Tips-will-Make-Teachers-Better-LGBTQ-Allies.jpg', 'sharer', 'toolbar=0,status=0,width=548,height=325'); target="_blank" title="Tweet this!"><img src="https://blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-twit.png" alt="Twitter"/></a>

																		</div>

																		<div class="linkedin-icon">

																			<a href="http://www.linkedin.com/shareArticle?mini=true&amp;title=These Five Tips will Make Teachers Better LGBTQ+ Allies&amp;url=https://blackeoejournal.com/2020/05/five-tips-make-teachers-better-lgbtq-allies/" target="_blank" title="Share on LinkedIn"><img src="https://blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-linkedin.png" alt="LinkedIn"/></a>

																		</div>

																		<div class="sharing-icon">

																			<a href="https://plus.google.com/share?url=https://blackeoejournal.com/2020/05/five-tips-make-teachers-better-lgbtq-allies/" onclick="javascript:window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><img src="https://blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-sharing.png" alt="Google+"/></a>

																		</div>

																	</div>

																	<div class="col-md-12" style="padding: 0px;">

																		<div class="col-md-6 content-image-single" style="padding-left: 0px;">

																				<div class="post-thumbnail">
	<img width="775" height="548" src="https://blackeoejournal.com/wp-content/uploads/2020/06/These-Five-Tips-will-Make-Teachers-Better-LGBTQ-Allies.jpg" class="attachment-full size-full wp-post-image" alt="A whiteboard with three silhouettes labeled as he, she, and they" srcset="https://blackeoejournal.com/wp-content/uploads/2020/06/These-Five-Tips-will-Make-Teachers-Better-LGBTQ-Allies.jpg 775w, https://blackeoejournal.com/wp-content/uploads/2020/06/These-Five-Tips-will-Make-Teachers-Better-LGBTQ-Allies-300x212.jpg 300w, https://blackeoejournal.com/wp-content/uploads/2020/06/These-Five-Tips-will-Make-Teachers-Better-LGBTQ-Allies-768x543.jpg 768w" sizes="(max-width: 775px) 100vw, 775px" />	</div>
	
																		</div>

																		<div class="entry-content" style="text-align: justify">

																			<p>Teachers work every day to support their students, no matter their students’ walk of life. The impact that teachers make can be everlasting, but this can be especially true for LGBTQ+ students.<span id="more-34591"></span> LGBTQ+ youth have shown to be more likely to experience bullying, depression, and have a higher chance of attempting or committing suicide, especially if they come from families who do not support them.</p>
<p>Especially now, as students are ordered to stay home due to the COVID-19 pandemic, teachers have the power to bring the safeness that can be found in school into their students’ homes. Here are five ways that teachers can support their LGBTQ+ students who may not be receiving the support they need at home.</p>
<p><strong>Make Yourself a Known Ally</strong></p>
<p>Specifically telling your students, LGBTQ+ or not, that you are a safe place for them to come to is major. This allows you to be a trusted source if they ever feel unsafe or need help. Making yourself known as a LGBTQ+ ally can also be done by teaming up with the school’s GSA, should your school have one.</p>
<p><strong>Use Your Students’ Preferred Pronouns</strong></p>
<p>This simple act does more than just show respect for your students who have pronouns that may differ than their “assumed” pronouns—it lets your class know you accept the LGBTQ+ community. Using the improper name or pronouns for students who wish to be called something else can be a hurtful reminder. Students who identify under a different name and pronouns than their assumed ones experience 71% fewer depression symptoms and are 59% less likely to attempt suicide.</p>
<p><strong>Utilize Online Resource</strong></p>
<p>Many online resources can help increase LGBTQ+ students’ needs for support. <a href="https://familyproject.sfsu.edu/"><strong>The Family Acceptance Project</strong></a>, for example, has been providing families of all different backgrounds and religions with the educational tools they need to learn to accept their LGBTQ+ children. The program’s resources have proven to shown results in all kinds of families</p>
<p>A variety of support groups also are available virtually to LGBTQ+ youth. The <a href="https://www.genderspectrum.org/blog/resources-for-challenging-times/"><strong>Gender Spectrum</strong></a> and <a href="https://transfamilies.org/video-support-groups/"><strong>Gender Diversity</strong></a> groups are just two examples of this, but more can be found on The GSA’s Official Instagram page</p>
<p><strong>Make Your Curriculum LGBTQ+ Inclusive</strong></p>
<p>Guides, such as <a href="https://www.glsen.org/sites/default/files/2019-11/GLSEN_LGBTQ_Inclusive_Curriculum_Resource_2019_0.pdf"><strong>Developing LGBTQ-Inclusive Classroom Resources</strong></a>, are great for seeing how to properly implement this. Affirming the identity of LGBTQ+ students can not only decrease risks of harm and increase self-acceptance but also help to normalize the LGBTQ+ community to students who are not a part of that community</p>
<p><strong>Become Familiar with Crisis Prevention Resource</strong></p>
<p>Many LGBTQ+ students, as discussed before, are more likely to face a more severe level of bullying and mental health issues. One of the greatest sources that can help LGBTQ+ students during the most crucial times is <a href="https://www.thetrevorproject.org/"><strong>The Trevor Project</strong></a>, which can be reached at this number: (<strong>1-866-488-7386</strong>) at any time and day. The Trevor Project also has a virtual chat that can be accessed if students cannot call the hotline. They also have an abundance of resources for LGBTQ+ youths that are definitely worth looking into.</p>

																		</div>
																		<!-- .entry-content -->

																	</div>

																	<div class="clearfix"></div>

																	<!-- .entry-meta -->

																</div>

														</article>
														<!-- #post-## -->

													</div>

													
												
													<div class="home-post-page custome-post-scroll-id" style="opacity: 0">

														<article id="post-34001" class="post-34001 post type-post status-publish format-image has-post-thumbnail hentry category-education tag-diversity tag-inclusion tag-princeton tag-university-news tag-valedictorian tag-virtual-graduations post_format-post-format-image" data-link="
															">

																<div class="col-md-12" style="padding: 0;">

																	<header class="entry-header">

																		<h3 class="entry-title"><a href="https://blackeoejournal.com/2020/05/princeton-names-first-black-valedictorian-universitys-history/" rel="bookmark">Princeton names its first black valedictorian in the university&#8217;s history</a></h3>
																	</header>
																	<!-- .entry-header -->

																	<div class="entry-meta-content-tag category-mutiple">

																		<span class="cat-links"><a href="https://blackeoejournal.com/category/education/" >Education</a></span>
																	</div>

																	<div class="entry-content-social-content">

																		<div class="facebook-icon">
																																							<!-- <a href="http://www.facebook.com/sharer.php?u=&amp;t=" target="_blank" title="Share on Facebook"><img src="/images/color-fb.png" alt="facebook"/></a> -->

																				<a href="https://www.facebook.com/dialog/feed?app_id=691835620997444&;display=popup&name=Princeton+names+its+first+black+valedictorian+in+the+university%26%238217%3Bs+history&caption=Princeton+names+its+first+black+valedictorian+in+the+university%26%238217%3Bs+history&link=https://blackeoejournal.com/2020/05/princeton-names-first-black-valedictorian-universitys-history/&redirect_uri=https://blackeoejournal.com/2020/05/princeton-names-first-black-valedictorian-universitys-history/&picture=https://blackeoejournal.com/wp-content/uploads/2020/05/200510164141-nicholas-johnson-princeton-valedictorian-exlarge-169.jpg&amp;description=Princeton+University+has+named+its+first+black+valedictorian+in+the+school%26%238217%3Bs+274-year+history.+Nicholas+Johnson%2C+a+Canadian+student+majoring+in+operations+research+and+financial+engineering%2C+has+been+named+valedictorian+of+Princeton%26%238217%3Bs+Class+of+2020" target="_blank" title="Share on Facebook"><img src="https://blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-fb.png" alt="Facebook"/></a>

																		</div>

																		<div class="twitter-icon">

																			<a href="http://twitter.com/home/?status=Princeton names its first black valedictorian in the university&#8217;s history - https://blackeoejournal.com/2020/05/princeton-names-first-black-valedictorian-universitys-history/" &amp;&p[images][0]=https://blackeoejournal.com/wp-content/uploads/2020/05/200510164141-nicholas-johnson-princeton-valedictorian-exlarge-169.jpg', 'sharer', 'toolbar=0,status=0,width=548,height=325'); target="_blank" title="Tweet this!"><img src="https://blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-twit.png" alt="Twitter"/></a>

																		</div>

																		<div class="linkedin-icon">

																			<a href="http://www.linkedin.com/shareArticle?mini=true&amp;title=Princeton names its first black valedictorian in the university&#8217;s history&amp;url=https://blackeoejournal.com/2020/05/princeton-names-first-black-valedictorian-universitys-history/" target="_blank" title="Share on LinkedIn"><img src="https://blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-linkedin.png" alt="LinkedIn"/></a>

																		</div>

																		<div class="sharing-icon">

																			<a href="https://plus.google.com/share?url=https://blackeoejournal.com/2020/05/princeton-names-first-black-valedictorian-universitys-history/" onclick="javascript:window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><img src="https://blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-sharing.png" alt="Google+"/></a>

																		</div>

																	</div>

																	<div class="col-md-12" style="padding: 0px;">

																		<div class="col-md-6 content-image-single" style="padding-left: 0px;">

																				<div class="post-thumbnail">
	<img width="780" height="438" src="https://blackeoejournal.com/wp-content/uploads/2020/05/200510164141-nicholas-johnson-princeton-valedictorian-exlarge-169.jpg" class="attachment-full size-full wp-post-image" alt="Nicholas Johnson headshot" srcset="https://blackeoejournal.com/wp-content/uploads/2020/05/200510164141-nicholas-johnson-princeton-valedictorian-exlarge-169.jpg 780w, https://blackeoejournal.com/wp-content/uploads/2020/05/200510164141-nicholas-johnson-princeton-valedictorian-exlarge-169-300x168.jpg 300w, https://blackeoejournal.com/wp-content/uploads/2020/05/200510164141-nicholas-johnson-princeton-valedictorian-exlarge-169-768x431.jpg 768w" sizes="(max-width: 780px) 100vw, 780px" />	</div>
	
																		</div>

																		<div class="entry-content" style="text-align: justify">

																			<p>Princeton University has named its first black valedictorian in the school&#8217;s 274-year history. Nicholas Johnson, a Canadian student majoring in operations research and financial engineering, has been named valedictorian of Princeton&#8217;s Class of 2020<span id="more-34001"></span>, the university announced in a news release.</p>
<p>&#8220;It feels empowering. Being Princeton&#8217;s first Black Valedictorian holds special significance to me particularly given Princeton&#8217;s historical ties to the institution of slavery,&#8221; Johnson told <a href="https://www.cnn.com/2020/05/10/us/princeton-first-black-valedictorian-trnd/index.html" target="_blank">CNN</a>. &#8220;I hope that this achievement motivates and inspires younger black students, particularly those interested in STEM fields.&#8221;</p>
<p>The graduating senior&#8217;s favorite memories at school were those spent with &#8220;close friends and classmates engaging in stimulating discussions — often late at night — about our beliefs, the cultures and environments in which we were raised, the state of the world, and how we plan on contributing positively to it in our own unique way,&#8221; Johnson said in the school&#8217;s news release release.</p>
<p>He also said he appreciated the university for encouraging him to explore his interests by supporting him with international internships and cultural immersion trips to Peru, Hong Kong and the United Kingdom.</p>
<p>Johnson&#8217;s senior thesis focused on developing algorithms to design a community-based preventative health intervention to decrease obesity in Canada. A member of the Princeton chapter of Engineers Without Borders, Johnson also worked as a software engineer in machine learning at Google&#8217;s California headquarters during his time at Princeton.</p>
<p>Johnson also has a lot to look forward to. This summer, he will intern as a hybrid quantitative researcher and software developer at the D.E. Shaw Group, a global investment and technology development firm.</p>
<p>In the fall, Johnson will begin his PhD. studies in operations research at the Massachusetts Institute of Technology.</p>
<p>Although the coronavirus pandemic canceled Princeton&#8217;s in-person graduation ceremony, the school is still holding a virtual one on May 31.</p>
<p>Johnson told CNN it&#8217;s &#8220;disappointing&#8221; to not be able to celebrate as a class together in person this year. However, he said he is thankful to the administration for its commitment &#8220;to hosting an in person commencement for my class in Spring 2021 to celebrate our achievements.&#8221;</p>
<p>Continue on to <a href="https://www.cnn.com/2020/05/10/us/princeton-first-black-valedictorian-trnd/index.html" target="_blank">CNN</a> to read the complete article.</p>

																		</div>
																		<!-- .entry-content -->

																	</div>

																	<div class="clearfix"></div>

																	<!-- .entry-meta -->

																</div>

														</article>
														<!-- #post-## -->

													</div>

													
												
													<div class="home-post-page custome-post-scroll-id" style="opacity: 0">

														<article id="post-33858" class="post-33858 post type-post status-publish format-image has-post-thumbnail hentry category-education category-entertainment tag-graduates tag-graduation tag-high-school tag-inclusion tag-lebron-james tag-virtual-graduation post_format-post-format-image" data-link="
															">

																<div class="col-md-12" style="padding: 0;">

																	<header class="entry-header">

																		<h3 class="entry-title"><a href="https://blackeoejournal.com/2020/05/lebron-james-bad-bunny-jonas-brothers-2020-virtual-graduation/" rel="bookmark">LeBron James, Bad Bunny, Jonas Brothers to throw class of 2020 a virtual graduation</a></h3>
																	</header>
																	<!-- .entry-header -->

																	<div class="entry-meta-content-tag category-mutiple">

																		<span class="cat-links"><a href="https://blackeoejournal.com/category/education/" >Education</a></span><span class="cat-links"><a href="https://blackeoejournal.com/category/entertainment/" >Entertainment</a></span>
																	</div>

																	<div class="entry-content-social-content">

																		<div class="facebook-icon">
																																							<!-- <a href="http://www.facebook.com/sharer.php?u=&amp;t=" target="_blank" title="Share on Facebook"><img src="/images/color-fb.png" alt="facebook"/></a> -->

																				<a href="https://www.facebook.com/dialog/feed?app_id=691835620997444&;display=popup&name=LeBron+James%2C+Bad+Bunny%2C+Jonas+Brothers+to+throw+class+of+2020+a+virtual+graduation&caption=LeBron+James%2C+Bad+Bunny%2C+Jonas+Brothers+to+throw+class+of+2020+a+virtual+graduation&link=https://blackeoejournal.com/2020/05/lebron-james-bad-bunny-jonas-brothers-2020-virtual-graduation/&redirect_uri=https://blackeoejournal.com/2020/05/lebron-james-bad-bunny-jonas-brothers-2020-virtual-graduation/&picture=https://blackeoejournal.com/wp-content/uploads/2020/05/5c698b5d342cca23d60036f2.jpeg&amp;description=The+LeBron+James+Family+Foundation+recently+announced+that+it+will+celebrate+seniors+in+a+special+event+called+%E2%80%9CGraduate+Together%3A+America+Honors+the+High+School+Class+of+2020%26%238243%3B+at+5+p.m.+Pacific+on+May+16+with+help+from+superstar+guests." target="_blank" title="Share on Facebook"><img src="https://blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-fb.png" alt="Facebook"/></a>

																		</div>

																		<div class="twitter-icon">

																			<a href="http://twitter.com/home/?status=LeBron James, Bad Bunny, Jonas Brothers to throw class of 2020 a virtual graduation - https://blackeoejournal.com/2020/05/lebron-james-bad-bunny-jonas-brothers-2020-virtual-graduation/" &amp;&p[images][0]=https://blackeoejournal.com/wp-content/uploads/2020/05/5c698b5d342cca23d60036f2.jpeg', 'sharer', 'toolbar=0,status=0,width=548,height=325'); target="_blank" title="Tweet this!"><img src="https://blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-twit.png" alt="Twitter"/></a>

																		</div>

																		<div class="linkedin-icon">

																			<a href="http://www.linkedin.com/shareArticle?mini=true&amp;title=LeBron James, Bad Bunny, Jonas Brothers to throw class of 2020 a virtual graduation&amp;url=https://blackeoejournal.com/2020/05/lebron-james-bad-bunny-jonas-brothers-2020-virtual-graduation/" target="_blank" title="Share on LinkedIn"><img src="https://blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-linkedin.png" alt="LinkedIn"/></a>

																		</div>

																		<div class="sharing-icon">

																			<a href="https://plus.google.com/share?url=https://blackeoejournal.com/2020/05/lebron-james-bad-bunny-jonas-brothers-2020-virtual-graduation/" onclick="javascript:window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><img src="https://blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-sharing.png" alt="Google+"/></a>

																		</div>

																	</div>

																	<div class="col-md-12" style="padding: 0px;">

																		<div class="col-md-6 content-image-single" style="padding-left: 0px;">

																				<div class="post-thumbnail">
	<img width="1100" height="550" src="https://blackeoejournal.com/wp-content/uploads/2020/05/5c698b5d342cca23d60036f2.jpeg" class="attachment-full size-full wp-post-image" alt="LebRon James speaking in front of large audience" srcset="https://blackeoejournal.com/wp-content/uploads/2020/05/5c698b5d342cca23d60036f2.jpeg 1100w, https://blackeoejournal.com/wp-content/uploads/2020/05/5c698b5d342cca23d60036f2-300x150.jpeg 300w, https://blackeoejournal.com/wp-content/uploads/2020/05/5c698b5d342cca23d60036f2-768x384.jpeg 768w, https://blackeoejournal.com/wp-content/uploads/2020/05/5c698b5d342cca23d60036f2-1024x512.jpeg 1024w" sizes="(max-width: 1100px) 100vw, 1100px" />	</div>
	
																		</div>

																		<div class="entry-content" style="text-align: justify">

																			<p>The LeBron James Family Foundation recently announced that it will celebrate seniors in a special event called “Graduate Together: America Honors the High School Class of 2020&#8243; at 5 p.m. Pacific on May 16 with help from superstar guests.<span id="more-33858"></span></p>
<p>The <a class="Link" href="https://www.latimes.com/sports/lakers/story/2020-03-26/lakers-lebron-james-says-layoff-not-good-for-35-year-old-body">Los Angeles Lakers star</a> has drafted <a class="Link" href="https://www.latimes.com/entertainment-arts/music/story/2020-02-28/bad-bunny-yo-hago-lo-que-me-da-la-gana-new-album">Bad Bunny</a>, Pharrell Williams, the Jonas Brothers, Chika, YBN Cordae, H.E.R., Ben Platt, Megan Rapinoe, Yara Shahidi, Lena Waithe and <a class="Link" href="https://www.latimes.com/world/la-fg-pakistan-malala-20180331-story.html">Malala Yousafzai</a> for the hourlong special. It will air simultaneously on ABC, CBS, Fox, NBC and the streaming platforms Complex Networks, Facebook app, Instagram, People TV, Snapchat, TikTok and YouTube.</p>
<p>We learned early on in our work with students and families in Akron that education is so much more than academics. It’s about a shared experience, a journey we’re all on together — students, parents, educators, community members and everyone around them. With that not being possible right now, we’ve been working to find ways to help families get through this really difficult time,” James said in a release.</p>
<p>“These students have worked incredibly hard for this and there’s no way we can let that go unrecognized. While this won’t be the graduation experience they were supposed to get, we hope we can still give them something special because they deserve it,” the basketball great added.</p>
<p>The commercial-free, multimedia event — which will be curated by high school students and educators across the country with support from the American Federation of Teachers — will feature a collection of vignettes, commencement speeches and celebrity performances.</p>
<p>Students, families and teachers will be encouraged to submit photos and videos using #GraduateTogether for a chance to have them included in the telecast. Don’t know what to do with your senior portrait? Artist JR is inviting seniors to share them for <a class="Link" href="https://www.graduatetogetheryearbook.com/" target="_blank">the virtual yearbook</a> celebrating the nation’s 2020 high school graduates. Local TV stations also will feature shout-outs to high school students in their communities.</p>
<p>Continue on to the <a href="https://www.latimes.com/entertainment-arts/story/2020-04-30/lebron-james-high-school-virtual-graduation" target="_blank">LA Times</a> to read the complete article.</p>

																		</div>
																		<!-- .entry-content -->

																	</div>

																	<div class="clearfix"></div>

																	<!-- .entry-meta -->

																</div>

														</article>
														<!-- #post-## -->

													</div>

													
												
													<div class="home-post-page custome-post-scroll-id" style="opacity: 0">

														<article id="post-33626" class="post-33626 post type-post status-publish format-image has-post-thumbnail hentry category-business category-education tag-african-roots tag-black-pr-wire tag-diversity tag-inclusion tag-java-coffee tag-supplier-diversity post_format-post-format-image" data-link="
															">

																<div class="col-md-12" style="padding: 0;">

																	<header class="entry-header">

																		<h3 class="entry-title"><a href="https://blackeoejournal.com/2020/04/african-roots-big-part-roots-java-coffee-company/" rel="bookmark">African Roots is a Big Part of the Roots Java Coffee Company</a></h3>
																	</header>
																	<!-- .entry-header -->

																	<div class="entry-meta-content-tag category-mutiple">

																		<span class="cat-links"><a href="https://blackeoejournal.com/category/business/" >Business</a></span><span class="cat-links"><a href="https://blackeoejournal.com/category/education/" >Education</a></span>
																	</div>

																	<div class="entry-content-social-content">

																		<div class="facebook-icon">
																																							<!-- <a href="http://www.facebook.com/sharer.php?u=&amp;t=" target="_blank" title="Share on Facebook"><img src="/images/color-fb.png" alt="facebook"/></a> -->

																				<a href="https://www.facebook.com/dialog/feed?app_id=691835620997444&;display=popup&name=African+Roots+is+a+Big+Part+of+the+Roots+Java+Coffee+Company&caption=African+Roots+is+a+Big+Part+of+the+Roots+Java+Coffee+Company&link=https://blackeoejournal.com/2020/04/african-roots-big-part-roots-java-coffee-company/&redirect_uri=https://blackeoejournal.com/2020/04/african-roots-big-part-roots-java-coffee-company/&picture=https://blackeoejournal.com/wp-content/uploads/2020/04/Roots-Coffee.jpg&amp;description=African+Bean+Company+is+the+first+nationally+certified%2C+African-American-owned+coffee+supply+company+providing+national+distribution.+The+company%E2%80%99s+coffee+is+branded+Roots+Java+Coffee." target="_blank" title="Share on Facebook"><img src="https://blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-fb.png" alt="Facebook"/></a>

																		</div>

																		<div class="twitter-icon">

																			<a href="http://twitter.com/home/?status=African Roots is a Big Part of the Roots Java Coffee Company - https://blackeoejournal.com/2020/04/african-roots-big-part-roots-java-coffee-company/" &amp;&p[images][0]=https://blackeoejournal.com/wp-content/uploads/2020/04/Roots-Coffee.jpg', 'sharer', 'toolbar=0,status=0,width=548,height=325'); target="_blank" title="Tweet this!"><img src="https://blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-twit.png" alt="Twitter"/></a>

																		</div>

																		<div class="linkedin-icon">

																			<a href="http://www.linkedin.com/shareArticle?mini=true&amp;title=African Roots is a Big Part of the Roots Java Coffee Company&amp;url=https://blackeoejournal.com/2020/04/african-roots-big-part-roots-java-coffee-company/" target="_blank" title="Share on LinkedIn"><img src="https://blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-linkedin.png" alt="LinkedIn"/></a>

																		</div>

																		<div class="sharing-icon">

																			<a href="https://plus.google.com/share?url=https://blackeoejournal.com/2020/04/african-roots-big-part-roots-java-coffee-company/" onclick="javascript:window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><img src="https://blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-sharing.png" alt="Google+"/></a>

																		</div>

																	</div>

																	<div class="col-md-12" style="padding: 0px;">

																		<div class="col-md-6 content-image-single" style="padding-left: 0px;">

																				<div class="post-thumbnail">
	<img width="600" height="450" src="https://blackeoejournal.com/wp-content/uploads/2020/04/Roots-Coffee.jpg" class="attachment-full size-full wp-post-image" alt="Three bags of Root Coffee sitting in a bowl with balls made of twine" srcset="https://blackeoejournal.com/wp-content/uploads/2020/04/Roots-Coffee.jpg 600w, https://blackeoejournal.com/wp-content/uploads/2020/04/Roots-Coffee-300x225.jpg 300w" sizes="(max-width: 600px) 100vw, 600px" />	</div>
	
																		</div>

																		<div class="entry-content" style="text-align: justify">

																			<p>African Bean Company is the first nationally certified, African-American-owned coffee supply company providing national distribution. The company’s coffee is branded Roots Java Coffee.<span id="more-33626"></span></p>
<p>From small communities on the Mississippi Delta to Brownstones in Harlem, African Americans have historically been devoted coffee consumers—helping to drive this multi-billion-dollar industry. African Bean Company, founded in 2010 by Dr. Fitzgerald Hill, is making history as he and his partner, Clifton L. Taulbert (President &amp; CEO) ensure that African Americans are now on the owner/supply side of the industry.</p>
<p>The company’s rich tasting coffees are the result of beans grown by independent Rwandan farmers in the fertile, high mountain region of the country. These farmers, many of whom survived the horrific genocide, are now transforming their lives and their country by growing and harvesting the most sought-after coffee beans in the world.</p>
<p>Taulbert, who heads the operations of this national company, always smiles when asked about their market receptivity. “It’s not easy to tackle a market that is dominated by major international corporations with little or no room for a start-up company to play,” Taulbert said. “However, African Bean Company is here for the long haul. Using entrepreneurial tactics and plain ol’ hard work, they are making their way into homes (Online) with their signature 12 oz. bags of Ground and Whole Bean, along with their cases of filter and fractional packs for hospitals, country clubs, restaurants, and academic institutions commercially delivered across America. The premium brand’s smooth taste is rapidly becoming a highly sought-after item for holidays and special occasion gift giving and corporate gifts by loyal customers worldwide.”</p>
<p>Taulbert spoke to Black EOE Journal about his journey and his advice for black entrepreneurs:</p>
<p>“While growing up on the Mississippi Delta, embracing Entrepreneurial Thinking (ET) was a necessity if one were to move beyond the cotton fields that sought to define our lives. I was fortunate in that ET became part of my life early on—though simply called gumption—through the life lessons I learned at the Glen Allan Ice House, which was owned by my Uncle Cleve. Watching him chart this ownership path for himself was not lost on me. I wanted what I saw. As a young man who was part of the last migration North, gumption came North with me and eventually to Oklahoma. And to that extent allowed my company to be part of the Oklahoma team that introduced the then unknown Stairmaster Exercise System to the world.</p>
<p>Years later, my involvement with Stairmaster caught the attention of Dr. Fitz Hill, who convinced me if I could sell Stairmasters that no one wanted, surely, I could sell coffee. The rest is history; we became partners, and I became the president and CEO of African Bean Company LLC. Just as with Stairmaster, I knew nothing about coffee, but I learned at the Ice House that learning more is living life.</p>
<p>African Bean Company is a great story of unselfish leadership and the diversification of the coffee supply chain. This business has taught me more than imagined. The journey is long between the Beans of Rwanda and your cup of Java. Aligned with an incredible international supply chain—our beans are sourced from the country of Rwanda. Our company is self-funded, which has its restrictions, but we are creative and innovative. Uncle Cleve had to be…owning the only Ice House in a strictly segregated community. I packed his mindset in my small suitcase more than 40 years ago, and it continues to serve me well.</p>
<p>One of our entrepreneurial stories is having the opportunity to provide our coffee on a regular basis to Virgin Islanders for their growing retail coffee businesses. And not to forget BMW, who chooses to use our coffee each year at their North American Headquarters when they host their national supply diversity conference. Our Roots Java brand has become their brew of choice. One of our well-kept secrets is that we value hard work and keep our word to our growing customer base. We are moving out of the start-up phase with great hope for the future.</p>
<p>My advice to entrepreneurs about succeeding in their businesses and in life are five strategic tips that we share globally:</p>
<ol>
<li>Embrace inquisitiveness</li>
<li>Accelerate your imagination</li>
<li>Question your present reality</li>
<li>Choose the right mindset</li>
<li>5. Ensure the presence of RAI in all you do: Respect, Affirmation &amp; Inclusion</li>
</ol>
<p>My greatest dream will be the day when no one is surprised that we exist.</p>
<p>I want every young African American to fully understand that they are endowed with the qualities that are essential for global success. Uncle Cleve could only go so far…but he left me the blueprint to go further. In 2010, Uncle Cleve became a book that is now on nearly every continent and was the subject of my talk at an international innovation conference held in the Assembly Hall of the United Nations. The book to clearly understand that the impossible is possible is, Who Owns the Ice House? Read the story while drinking your cup of Roots Java Coffee…the taste unforgettable.”</p>
<p>Source: <a href="https://blackprwire.com/news/black-business-partners-disrupt-multi-billion-dollar-national-coffee-supply-chain-with-roots-java-coffee">Black PR Wire</a></p>

																		</div>
																		<!-- .entry-content -->

																	</div>

																	<div class="clearfix"></div>

																	<!-- .entry-meta -->

																</div>

														</article>
														<!-- #post-## -->

													</div>

													


														
					</div>

					<div class="col-md-2 right-widgets">

						<div id="secondary">
		<h2 class="site-description">America&#039;s Leading African American Business and Career Magazine</h2>
	
	
		<div id="primary-sidebar" class="primary-sidebar widget-area" >
		<div class="widget black-widget"><h1 class="widget-title">Verizon</h1><div style="margin-top: 50px; margin-bottom: 50px; " data-id="28720" id="black-189955554"><a href="https://blackeoejournal.com/linkout/28720"><img width="180" height="120" src='https://blackeoejournal.com/wp-content/uploads/2019/09/verizon.png' alt='verizon' title='verizon' /></a></div></div><div id="tribe-events-list-widget-5" class="widget tribe-events-list-widget"><h1 class="widget-title">Upcoming Events</h1>
	<ol class="tribe-list-widget">
					<li class="tribe-events-list-widget-events type-tribe_events post-31785 tribe-clearfix tribe-events-venue-19612">

								<!-- Event Title -->
				<span class="tribe-event-title">
					<a href="https://blackeoejournal.com/event/nfbpas-forum-2020/" rel="bookmark">NFBPA: A Construct for Change Forum 2020</a>
				</span>

								<!-- Event Time -->

				
				<div class="tribe-event-duration">
					<span class="tribe-event-date-start">October 8, 2020</span> - <span class="tribe-event-date-end">October 13, 2020</span>				</div>

							</li>
					<li class="tribe-events-list-widget-events type-tribe_events post-32338 tribe-clearfix tribe-events-venue-1298">

								<!-- Event Title -->
				<span class="tribe-event-title">
					<a href="https://blackeoejournal.com/event/hbcu-career-development-marketplace/" rel="bookmark">HBCU Career Development Marketplace</a>
				</span>

								<!-- Event Time -->

				
				<div class="tribe-event-duration">
					<span class="tribe-event-date-start">November 10, 2020</span> - <span class="tribe-event-date-end">November 12, 2020</span>				</div>

							</li>
			</ol><!-- .tribe-list-widget -->

	<p class="tribe-events-widget-link">
		<a href="https://blackeoejournal.com/events/" rel="bookmark">View All Events</a>
	</p>

</div><script type="application/ld+json">
[{"@context":"http://schema.org","@type":"Event","name":"NFBPA: A Construct for Change Forum 2020","description":"&lt;p&gt;&nbsp; Join 800-1000 public sector professionals grappling with real world organization, cultural, employee experiences and workplace challenges at NFBPA\u2019S FORUM 2020\u00a0 in Austin, TX\u00a0 October 8-13, 2020! For more information visit nfbpaforum2020.cventevents.com/events .&lt;/p&gt;\\n","url":"https://blackeoejournal.com/event/nfbpas-forum-2020/","startDate":"2020-10-08 00:00:00","endDate":"2020-10-13 23:59:59","location":{"@type":"Place","name":"Austin Convention Center","description":"","url":"https://blackeoejournal.com/venue/austin-convention-center/","address":{"streetAddress":"500 E Cesar Chavez St","addressLocality":"Austin","addressRegion":"TX","postalCode":"78701","addressCountry":"United States"},"telephone":"","sameAs":""}},{"@context":"http://schema.org","@type":"Event","name":"HBCU Career Development Marketplace","description":"&lt;p&gt;UPDATE: The event is now virtual. The HBCU Career Development Marketplace takes place November 10-12, 2020 in Baltimore, MD! For more information see flyer or visit hbcucareermarket.org/ . &nbsp; &nbsp; &nbsp;&lt;/p&gt;\\n","url":"https://blackeoejournal.com/event/hbcu-career-development-marketplace/","startDate":"2020-11-10 00:00:00","endDate":"2020-11-12 23:59:59","location":{"@type":"Place","name":"Baltimore Convention Center","description":"","url":"https://blackeoejournal.com/venue/baltimore-convention-center/","address":{"streetAddress":"1 W Pratt St","addressLocality":"Baltimore","addressRegion":"MD","postalCode":"21201","addressCountry":"United States"},"telephone":"","sameAs":""}}]
</script><div id="tribe-events-list-widget-6" class="widget tribe-events-list-widget"><h1 class="widget-title">Upcoming Events</h1>
	<ol class="tribe-list-widget">
					<li class="tribe-events-list-widget-events type-tribe_events post-31785 tribe-clearfix tribe-events-venue-19612">

								<!-- Event Title -->
				<span class="tribe-event-title">
					<a href="https://blackeoejournal.com/event/nfbpas-forum-2020/" rel="bookmark">NFBPA: A Construct for Change Forum 2020</a>
				</span>

								<!-- Event Time -->

				
				<div class="tribe-event-duration">
					<span class="tribe-event-date-start">October 8, 2020</span> - <span class="tribe-event-date-end">October 13, 2020</span>				</div>

							</li>
					<li class="tribe-events-list-widget-events type-tribe_events post-32338 tribe-clearfix tribe-events-venue-1298">

								<!-- Event Title -->
				<span class="tribe-event-title">
					<a href="https://blackeoejournal.com/event/hbcu-career-development-marketplace/" rel="bookmark">HBCU Career Development Marketplace</a>
				</span>

								<!-- Event Time -->

				
				<div class="tribe-event-duration">
					<span class="tribe-event-date-start">November 10, 2020</span> - <span class="tribe-event-date-end">November 12, 2020</span>				</div>

							</li>
			</ol><!-- .tribe-list-widget -->

	<p class="tribe-events-widget-link">
		<a href="https://blackeoejournal.com/events/" rel="bookmark">View All Events</a>
	</p>

</div>	</div><!-- #primary-sidebar -->
	</div><!-- #secondary -->

					</div>

				</div>

			</div>
			<!-- #content -->

		</div>

	</div>
	<!-- #primary -->

	<script type="text/javascript">

    jQuery('body').on('click', '.category-conetnt .entry-meta .cat-links', function (e) {

        e.preventDefault();

        var cat_id = jQuery(this).data('id');

        var tag_name = jQuery(this).data('name');

        jQuery('.category-conetnt .entry-meta .cat-links.active').removeClass('active').children().css('color', '');

        jQuery(this).addClass('active').children().css('color', '');

        ajaxSubmit(cat_id,tag_name);

    });

    function ajaxSubmit(cat_id,tag_name) {



        var ajaxurl = 'https://blackeoejournal.com/wp-admin/admin-ajax.php';

        data = {action: "categoryList", cat_id: cat_id,tag_name:tag_name};

        jQuery.ajax({

            url: ajaxurl,

            data: data,

            type: 'post',

            success: function (response) {

                jQuery('.category_content').html(response);

                ;

            }

        });

    }

</script>
	</div><!-- #main -->
<div id="colophon" class="site-footer" >
    <div class="inner-footer">
        
    <div id="supplementary">
        <div id="footer-sidebar" class="footer-sidebar widget-area">
            <div class="container">
                <div class="row">
                                            <div class="col-xs-12 col-sm-6 col-lg-3">
                            <div id="text-2" class="widget widget_text">			<div class="textwidget"><img src="/wp-content/uploads/2018/07/wbenc-SEAL.jpg" width="250" height="150" style="padding-bottom:20px;">

</div>
		</div>                        </div>
                                                                <div class="col-xs-12 col-sm-6 col-lg-9">
                            <div id="ctct_form-2" class="widget "><h1 class="widget-title">SUBSCRIBE TO NEWSLETTER</h1><div data-form-id="1545" id="ctct-form-wrapper-0" class="ctct-form-wrapper"><form class="ctct-form ctct-form-1545 no-recaptcha" id="ctct-form-2968576211" data-doajax="off" style="" action="" method="post"><span class="ctct-form-description" ></span><p class="ctct-form-field ctct-form-field-email ctct-form-field-required"><span class="ctct-label-top"><label for="email___ecd412e904309dcce66177488240b016">Email <abbr title="required">*</abbr></label></span><input required type="email" name="email___ecd412e904309dcce66177488240b016" id="email___ecd412e904309dcce66177488240b016"  value=""  placeholder="" class="ctct-email ctct-label-top" /></p><div class="ctct-optin-hide" style="display:none;"><p class="ctct-form-field ctct-form-field-checkbox"><span class="ctct-input-container"><input type="checkbox" checked name="ctct-opt-in" id="ctct-opt-in" class="ctct-checkbox ctct-opt-in" value="1690224128" /><label for="ctct-opt-in"> Example: Yes, I would like to receive emails from BlackEOEJournal. (You can unsubscribe anytime)</label></span></p></div><!--.ctct-optin-hide --><div id="ctct_usage"><label for="ctct_usage_field">Constant Contact Use.</label><input type="text" value="" name="ctct_usage_field" id="ctct_usage_field" /></div><p class="ctct-form-field ctct-form-field-hidden"><input  type="hidden" name="ctct-id" id="ctct-id"  value="1545"  placeholder="" class="ctct-hidden ctct-label-" /><p class="ctct-form-field ctct-form-field-hidden"><input  type="hidden" name="ctct-verify" id="ctct-verify"  value="P5Oz9WJfDFGCkIqr7NT5Tz41T"  placeholder="" class="ctct-hidden ctct-label-" /><input type="hidden" name="ctct_time" value="1601446737" /><p class="ctct-form-field ctct-form-field-submit"><input  type="submit" name="ctct-submitted" id="ctct-submitted"  value="Subscribe"  placeholder="" class="ctct-submit ctct-label-" /></p><input type="hidden" id="ctct_form" name="ctct_form" value="23e9085288" /><input type="hidden" name="_wp_http_referer" value="/2020/09/couple-shares-passion-for-careers-in-medical-field-through-educating-entertaining-young-people/" /><div class="ctct-disclosure"><hr><sub>By submitting this form, you are consenting to receive marketing emails from: DiversityComm, Inc., 18 Technology Drive, Irvine, CA, 92618, http://www.diversitycomm.net. You can revoke your consent to receive emails at any time by using the SafeUnsubscribe&reg; link, found at the bottom of every email. <a href="https://www.constantcontact.com/legal/service-provider" target="_blank">Emails are serviced by Constant Contact</a></sub></div></form><script type="text/javascript">var ajaxurl = "https://blackeoejournal.com/wp-admin/admin-ajax.php";</script></div></div><div id="text-4" class="widget widget_text">			<div class="textwidget"><img src="/wp-content/uploads/2018/07/DISABILITYIN_Certified_Disability_logo.jpg" width="250" height="150" align="center" style="padding-bottom:20px;">
</div>
		</div>                        </div>
                                    </div>
            </div>
        </div><!-- #footer-sidebar -->
    </div><!-- #supplementary -->
    <div id="footer-navigation" class="footer-navigation" >
        <div class="menu-footer-container"><ul id="footer-menu" class="menu"><li id="menu-item-726" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-726"><a href="https://blackeoejournal.com/about-diversity-comm-equal-opportunity-magazine-publisher/">About DiversityComm</a></li>
<li id="menu-item-722" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-722"><a href="https://blackeoejournal.com/advertise/">Advertise</a></li>
<li id="menu-item-385" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-385"><a href="https://blackeoejournal.com/press-kit/">Press Kit</a></li>
<li id="menu-item-22368" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22368"><a href="https://blackeoejournal.com/article-submission/">Article Submission</a></li>
<li id="menu-item-721" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-721"><a href="https://blackeoejournal.com/privacy/">Privacy</a></li>
<li id="menu-item-909" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-909"><a href="https://blackeoejournal.com/african-american-magazine-subscription/">Subscribe</a></li>
<li id="menu-item-720" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-720"><a href="https://blackeoejournal.com/contact/">Contact</a></li>
</ul></div>    </div>
    <a class="go-top"></a>
    <div class="col-md-12 text-center socialmedia-link">   
      <span><a href="https://www.instagram.com/blackeoejournal/" aria-label="Instagram Page Link"><img src="https://blackeoejournal.com/wp-content/themes/blackeoejournal/images/instagram_24x24.png"></a></span>
      <span><a href="https://www.linkedin.com/company/blackeoejournal/" aria-label="Linkedin Page Link"><img src="https://blackeoejournal.com/wp-content/themes/blackeoejournal/images/linkedin-social-link.png"></a></span>
      <span><a href="https://twitter.com/blackeoejournal" aria-label="Twitter Page Link"><img src="https://blackeoejournal.com/wp-content/themes/blackeoejournal/images/twitter-social-link.png"></a></span>
      <span><a href="https://www.facebook.com/blackeoejournal" aria-label="Facebook Page Link"><img src="https://blackeoejournal.com/wp-content/themes/blackeoejournal/images/facebook-social-link.png"></a></span>
    </div>
        </div>
</div><!-- #colophon -->
</div><!-- #page -->
    <style type="text/css">
        .newsletter-api-form-theme1 .newsletter_form1{background-color: #231f20 !important;}
    </style>
    <script>
        jQuery(document).ready(function () {
            jQuery(".top-header-toggle-menu .nav-menu ul").mouseover(function () {
                jQuery(".top-header-toggle-menu .nav-menu").css('overflow', 'visible');
            });
            jQuery(".top-header-toggle-menu .nav-menu ul").mouseout(function () {
                jQuery(".top-header-toggle-menu .nav-menu").css('overflow', 'hidden');
            });
            
			var beoej_subscribe_email_cookie = jQuery.cookie("beoej_subscribe_email");
            if(typeof jQuery.cookie('beoej_subscribe_email') === 'undefined'){ }else{
                jQuery('body').find('.ppsPopupShell').css('display', 'none');
                jQuery('body').find('#ppsPopupBgOverlay').css('display', 'none');
            }
            jQuery('.ppsPopupShell .ctct-form #ctct-submitted').click(function(){
                    var subscribe_email = jQuery('.ppsPopupShell').find('.ctct-form-wrapper input[type="email"]').val();
                    jQuery.cookie('beoej_subscribe_email', subscribe_email, { expires: 9999 });
            });
			if (!jQuery(".ctct-form-wrapper").children().is('form')){
               setTimeout(ppsPopup,2000);
            } 
            function ppsPopup(){
               jQuery('body').find('.ppsPopupShell').css('display','none');
               jQuery('body').find('#ppsPopupBgOverlay').css('display','none');
            }

        });
    </script>
    <!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-P8NW9Q9"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->
		<script type='text/javascript' src='https://blackeoejournal.com/wp-content/plugins/constant-contact-forms/assets/js/ctct-plugin-frontend.min.js?ver=1.8.2'></script>
<script type='text/javascript'>
function ctctEnableBtn(){ jQuery( "#ctct-submitted" ).attr( "disabled", false ); }function ctctDisableBtn(){ jQuery( "#ctct-submitted" ).attr( "disabled", "disabled" ); }
</script>
<script type='text/javascript' src='https://blackeoejournal.com/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js?ver=3.51.0-2014.06.20'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}}};
/* ]]> */
</script>
<script type='text/javascript' src='https://blackeoejournal.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.6'></script>
<script type='text/javascript' src='https://blackeoejournal.com/wp-includes/js/comment-reply.min.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://blackeoejournal.com/wp-content/themes/blackeoejournal/js/functions.js?ver=20150315'></script>
<script type='text/javascript' src='https://blackeoejournal.com/wp-content/themes/blackeoejournal/js/jquery.bxslider.min.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://blackeoejournal.com/wp-content/themes/blackeoejournal/js/jquery.cookie.min.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://blackeoejournal.com/wp-includes/js/wp-embed.min.js?ver=5.4.2'></script>
<script>var advads_tracking_ads = [];</script> 	<div id="notifay-subscribe">
	     <div class="message">
	     </div>
        </div>
 <script>
function setIntervalX(callback, delay, repetitions) {
    var x = 0;
    var intervalID = window.setInterval(function () {

       callback();

       if (++x === repetitions) {
           window.clearInterval(intervalID);
       }
    }, delay);
}
jQuery(document).ready(function($) {

/********************
  checkbox unchecked
*********************/
$('.publicationsofinterest .wpcf7-list-item.last input').on('change', function() { 
 $('.publicationsofinterest .wpcf7-list-item input').not(this).prop('checked', false);  
});

$('.publicationsofinterest .wpcf7-list-item input').on('change', function() {
 $('.publicationsofinterest .wpcf7-list-item.last input').not(this).prop('checked', false);  
});

    var words = [
        '<span>Read It.</span><br><span>Click It.</span><br><span>Get It.</span>',
        '<span>Read It.</span><br><span>Click It.</span><br><span>Get It.</span>',
        '<span>Read It.</span><br><span>Click It.</span><br><span>Get It.</span>'
        ], i = 0;
    setIntervalX(function(){
        jQuery('.free-magazine-label').fadeOut(function(){
            jQuery(this).html(words[i=(i+1)%words.length]).fadeIn();
        });
    }, 2000,5);
        
});
jQuery(document).ready(function($) {
$(".cat-links1").on("click", function (e) {
    e.preventDefault();
    $(".menu1").fadeOut();
}); 
}); 

jQuery(document).ready(function($) {
  $(".nav-cat1").on("click", function (e) {
    e.preventDefault();
    $(".menu1").show();
  }); 
}); 
</script> 
 
</body>
</html>