<!DOCTYPE html>
<html lang="en-US" role="main">  
<head>
        <meta charset="UTF-8">
        <meta name="viewport" content="width=device-width">
        <title>Meet The Woman Behind Google’s Multi-Million Dollar Partnerships With Black Founders Around The Globe | Black EOE Journal</title>
        <link rel="profile" href="http://gmpg.org/xfn/11">
        <link rel="pingback" href="https://blackeoejournal.com/xmlrpc.php">
        <!--[if lt IE 9]>        <script src="/js/html5.js"></script>        <![endif]-->        
        
<!-- This site is optimized with the Yoast SEO plugin v4.5 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Rachael Palmer is behind Google’s partnership strategy with venture capitalists and startups throughout Europe, the Middle East, and Africa."/>
<meta name="robots" content="noodp"/>
<link rel="canonical" href="https://blackeoejournal.com/2022/11/meet-woman-behind-googles-multi-million-dollar-partnerships-black-founders-around-globe/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Meet The Woman Behind Google’s Multi-Million Dollar Partnerships With Black Founders Around The Globe | Black EOE Journal" />
<meta property="og:description" content="Rachael Palmer is behind Google’s partnership strategy with venture capitalists and startups throughout Europe, the Middle East, and Africa." />
<meta property="og:url" content="https://blackeoejournal.com/2022/11/meet-woman-behind-googles-multi-million-dollar-partnerships-black-founders-around-globe/" />
<meta property="og:site_name" content="Black EOE Journal" />
<meta property="article:tag" content="Black Founders" />
<meta property="article:tag" content="Google" />
<meta property="article:tag" content="Rachel Palmer" />
<meta property="article:section" content="Business" />
<meta property="article:published_time" content="2022-11-29T00:45:28+00:00" />
<meta property="article:modified_time" content="2022-12-07T16:06:10+00:00" />
<meta property="og:updated_time" content="2022-12-07T16:06:10+00:00" />
<meta property="og:image" content="https://blackeoejournal.com/wp-content/uploads/2021/10/6130cb1c9ef1e50018f95e6b-e1633369489219.jpg" />
<meta property="og:image:width" content="600" />
<meta property="og:image:height" content="450" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Rachael Palmer is behind Google’s partnership strategy with venture capitalists and startups throughout Europe, the Middle East, and Africa." />
<meta name="twitter:title" content="Meet The Woman Behind Google’s Multi-Million Dollar Partnerships With Black Founders Around The Globe | Black EOE Journal" />
<meta name="twitter:image" content="https://blackeoejournal.com/wp-content/uploads/2021/10/6130cb1c9ef1e50018f95e6b-e1633369489219.jpg" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//gdc.indeed.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Black EOE Journal &raquo; Feed" href="https://blackeoejournal.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Black EOE Journal &raquo; Comments Feed" href="https://blackeoejournal.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="Black EOE Journal &raquo; iCal Feed" href="https://blackeoejournal.com/events/?ical=1" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/blackeoejournal.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.9"}};
			/*! This file is auto-generated */
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='twentyfourteen-style-css'  href='https://blackeoejournal.com/wp-content/themes/blackeoejournal/style.css?ver=5.4.9' type='text/css' media='all' />
<link rel='stylesheet' id='surveyhero-embed-front-css-css'  href='https://hb.wpmucdn.com/blackeoejournal.com/7c626988-2254-44e9-9b7c-0e706404b095.css' type='text/css' media='all' />
<link rel='stylesheet' id='ctct_form_styles-css'  href='https://hb.wpmucdn.com/blackeoejournal.com/127195df-e089-4216-841e-af200782c07a.css' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://hb.wpmucdn.com/blackeoejournal.com/668d5132-c7da-4855-9d51-28483544f5c3.css' type='text/css' media='all' />
<link rel='stylesheet' id='the-events-calendar-extension-registration-css'  href='https://hb.wpmucdn.com/blackeoejournal.com/1a98d8e4-c573-494f-bf64-52aa8d26ae81.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-ada-compliance-styles-css'  href='https://hb.wpmucdn.com/blackeoejournal.com/5500152d-7bb6-4165-ad2e-3c95135a7b41.css' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-full-calendar-style-css'  href='https://hb.wpmucdn.com/blackeoejournal.com/8bb49bd1-06e0-4816-aa53-e7b794ad9354.css' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-calendar-style-css'  href='https://hb.wpmucdn.com/blackeoejournal.com/0b024243-2b86-4e17-b129-aa9de430d61c.css' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-calendar-full-mobile-style-css'  href='https://hb.wpmucdn.com/blackeoejournal.com/139e3f62-2770-4814-a495-674c69b23d4a.css' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='tribe-events-calendar-mobile-style-css'  href='https://hb.wpmucdn.com/blackeoejournal.com/0f3499ad-3e98-4691-9864-b0b25cc1df0c.css' type='text/css' media='only screen and (max-width: 768px)' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='twentyfourteen-ie-css'  href='https://hb.wpmucdn.com/blackeoejournal.com/6670db25-7936-4dc4-a7eb-aa8be5f7e13e.css' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='bx-slider-css-css'  href='https://hb.wpmucdn.com/blackeoejournal.com/9ca37879-60fb-4160-a5b6-a6bd41d28d06.css' type='text/css' media='all' />
<link rel='stylesheet' id='wpjb-glyphs-css'  href='https://hb.wpmucdn.com/blackeoejournal.com/42c7cb3a-70a0-4a41-9af3-4e927112867b.css' type='text/css' media='all' />
<link rel='stylesheet' id='wpjb-css-css'  href='https://hb.wpmucdn.com/blackeoejournal.com/87f1fc21-b4ce-4104-955c-839d0ee0c3cc.css' type='text/css' media='all' />
<link rel='stylesheet' id='sib-front-css-css'  href='https://hb.wpmucdn.com/blackeoejournal.com/90a112d4-700e-4b8c-a8cd-ea9fd7516fc3.css' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var tribe_events_linked_posts = {"post_types":{"tribe_venue":"venue","tribe_organizer":"organizer"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://hb.wpmucdn.com/blackeoejournal.com/220eb022-0de6-4335-bd80-86d01fdd03ea.js'></script>
<script type='text/javascript' src='https://hb.wpmucdn.com/blackeoejournal.com/84724212-46eb-4dbf-8b4a-a945a2a35046.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sibErrMsg = {"invalidMail":"Please fill out valid email address","requiredField":"Please fill out required fields","invalidDateFormat":"Please fill out valid date format","invalidSMSFormat":"Please fill out valid phone number"};
var ajax_sib_front_object = {"ajax_url":"https:\/\/blackeoejournal.com\/wp-admin\/admin-ajax.php","ajax_nonce":"34d4fbb419","flag_url":"https:\/\/blackeoejournal.com\/wp-content\/plugins\/mailin\/img\/flags\/"};
/* ]]> */
</script>
<script type='text/javascript' src='https://hb.wpmucdn.com/blackeoejournal.com/7ed8ef15-1023-471d-b478-0ba4914ed4da.js'></script>
<link rel='https://api.w.org/' href='https://blackeoejournal.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://blackeoejournal.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://blackeoejournal.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.4.9" />
<link rel='shortlink' href='https://blackeoejournal.com/?p=46079' />
<link rel="alternate" type="application/json+oembed" href="https://blackeoejournal.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fblackeoejournal.com%2F2022%2F11%2Fmeet-woman-behind-googles-multi-million-dollar-partnerships-black-founders-around-globe%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://blackeoejournal.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fblackeoejournal.com%2F2022%2F11%2Fmeet-woman-behind-googles-multi-million-dollar-partnerships-black-founders-around-globe%2F&#038;format=xml" />
<!-- start Simple Custom CSS and JS -->
<script type="text/javascript">
document.addEventListener('DOMContentLoaded', function () {
	var dimmer = document.getElementById('smartPopupfade');
  	if(dimmer !== null){
		dimmer.onclick = function(){ document.getElementsByClassName('smartPopup-close')[0].click(); }
    }
}, false);</script>
<!-- end Simple Custom CSS and JS -->
<!-- start Simple Custom CSS and JS -->
<style type="text/css">
.smartPopup {
  margin-top: 0 !important;
  margin-left: 0 !important;
  transform: translate(-50%, -50%) !important;
  max-width: 95vw !important;
  max-width: calc(100vw - 30px) !important;
  max-height: 95vh !important;
  max-height: calc(100vh - 30px) !important;
  padding: 0 !important;
}

.smartPopup-content {
  height: 100%;
}

.smartPopup-content iframe {
  height: 100%;
  width: 100%;
}

#pietimerholder {
  display:none;
}

@media screen and (max-width: 1200px) {
  div#footer-sidebar .col-lg-9 div:nth-child(2) {
    float: none;
  }
}

@media screen and (max-width: 991px) {
  .home .home-post-page article .entry-content { display:none; }
  #primary-sidebar .black-widget div {
    margin-top: 0 !important;
    margin-bottom: 0 !important;
  }
}

@media screen and (max-width: 768px) {
  #footer-navigation .toggle + a, 
  #footer-navigation .menu {
      display: block !important;
  }
  #footer-menu li { 
    padding: 5px; border: 1px solid #fff !important;
    margin: 5px;
  }
}



#text-6 .textwidget img {
  max-width: 45vw;
}

@media only screen and (max-width: 550px)
  #text-6 { 
    float: left;
  }

  .widget.black-widget {
    width: auto;
    max-width: 45%;
    margin: 0 10px;
    height: auto;
  }
  .widget.black-widget:first-child {
    margin-right: 10px;
    margin-bottom: 1em;
  }
  .widget.black-widget:first-child img {
    max-height: 800px;
  }
}

@media only screen and (max-width: 992px){
  .textwidget.custom-html-widget {
    float: left;
    clear: both;
    height: 60vw;
    width: 100%;
  }
  .textwidget.custom-html-widget iframe {
    height: 100%;
  }
  
  .header-site-logo img {
    height: 100%;
    width: 100%;
    padding: 0px 150px 0px 150px;
  }
}

/* Core Vitals */

.site-logo img {
  max-width: 762px;
  max-height: 134px;
}

.header-site-logo.hidden-xs img {
  width: 100%;
  height: auto;
}

.home #main {
  min-height: 4500px;
}

.home #primary {
  min-height: 3900px;
}

.home .featured-content {
	min-height: min(63vw, 519px);
}

.home .featured-content+.post-area {
  min-height: 3300px;
}



@media only screen and (max-width: 1200px){
  .site-logo img {
    max-width: 854px;
    max-height: 150px;
  }
}

@media only screen and (max-width: 992px){
  .home .featured-content+.post-area {
  	min-height: 2700px;
  }
  .home #primary {
    min-height: 5900px;
  }
  .home #primary {
    min-height: 5300px;
  }
  .site-logo img {
    max-width: 762px;
    max-height: 134px;
  }
  
  .header-site-logo img {
    width: 100%;
    height: 100%;
    padding: 0px 40px 0px 80px;
  }
}



@media only screen and (max-width: 768px){
  .home .featured-content+.post-area {
  	min-height: 2000px;
  }
  .home #main {
    min-height: 800.82vw;
  }
  .home #primary {
    min-height: 800.82vw;
  }
}</style>
<!-- end Simple Custom CSS and JS -->
<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-5PKC94Z');</script>
<!-- End Google Tag Manager -->
		<script>document.createElement( "picture" );if(!window.HTMLPictureElement && document.addEventListener) {window.addEventListener("DOMContentLoaded", function() {var s = document.createElement("script");s.src = "https://blackeoejournal.com/wp-content/plugins/webp-express/js/picturefill.min.js";document.body.appendChild(s);});}</script><meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://blackeoejournal.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><!--[if IE  8]><link rel="stylesheet" type="text/css" href="https://blackeoejournal.com/wp-content/plugins/js_composer/assets/css/vc-ie8.min.css" media="screen"><![endif]--><link rel="amphtml" href="https://blackeoejournal.com/2022/11/meet-woman-behind-googles-multi-million-dollar-partnerships-black-founders-around-globe/amp/" /><link rel="icon" href="https://blackeoejournal.com/wp-content/uploads/2017/02/favicon.png" sizes="32x32" />
<link rel="icon" href="https://blackeoejournal.com/wp-content/uploads/2017/02/favicon.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://blackeoejournal.com/wp-content/uploads/2017/02/favicon.png" />
<meta name="msapplication-TileImage" content="https://blackeoejournal.com/wp-content/uploads/2017/02/favicon.png" />
		<style type="text/css" id="wp-custom-css">
			a.header-subscribe-button {
	display: none !important;
}		</style>
		<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript> 
        <link rel='stylesheet' id='custom-popup-style'  href='https://blackeoejournal.com/wp-content/themes/blackeoejournal/css/custom-popup.css' type='text/css' media='all' />
        <link rel='stylesheet' id='home-tiles'  href='https://blackeoejournal.com/wp-content/themes/blackeoejournal/css/home-tiles.css' type='text/css' media='all' />
        <link rel='stylesheet' id='event-btn'  href='https://blackeoejournal.com/wp-content/themes/blackeoejournal/css/event-btn.css' type='text/css' media='all' />
        <!-- Begin Constant Contact Active Forms -->
        <!--<script> var _ctct_m = "42105c54ce1c33b1275d6c39390c55df"; </script>
        <script id="signupScript" src="//static.ctctcdn.com/js/signup-form-widget/current/signup-form-widget.min.js" async defer></script>-->
        <!-- End Constant Contact Active Forms -->
    </head> 
    <body class="post-template-default single single-post postid-46079 single-format-image ctct-blackeoejournal group-blog header-image full-width singular wpb-js-composer js-comp-ver-4.11.2 vc_responsive">    <!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-P8NW9Q9"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->
		          
        
      
        <div id="page" class="hfeed site">
                                <ul class="bxslider">
                                                <li class="ad-54179" style="height:100px;display:block;">
                                <div class="ad-manager">
                                    <div class="ad-manager-list">
                                        <div data-id="54179" id="black-1952685527"><a href="https://blackeoejournal.com/linkout/54179"><p><picture><source srcset="https://blackeoejournal.com/wp-content/webp-express/webp-images/uploads/2022/11/Static_Program_WOC_920x120_30-APR-2023-003.jpg.webp 920w, https://blackeoejournal.com/wp-content/webp-express/webp-images/uploads/2022/11/Static_Program_WOC_920x120_30-APR-2023-003-300x39.jpg.webp 300w, https://blackeoejournal.com/wp-content/webp-express/webp-images/uploads/2022/11/Static_Program_WOC_920x120_30-APR-2023-003-768x100.jpg.webp 768w" sizes="(max-width: 920px) 100vw, 920px" type="image/webp"><img class="alignnone size-full wp-image-54180 webpexpress-processed" src="https://blackeoejournal.com/wp-content/uploads/2022/11/Static_Program_WOC_920x120_30-APR-2023-003.jpg" alt="Harvard Business School" width="920" height="120" style="margin:0!important;padding:0;" srcset="https://blackeoejournal.com/wp-content/uploads/2022/11/Static_Program_WOC_920x120_30-APR-2023-003.jpg 920w, https://blackeoejournal.com/wp-content/uploads/2022/11/Static_Program_WOC_920x120_30-APR-2023-003-300x39.jpg 300w, https://blackeoejournal.com/wp-content/uploads/2022/11/Static_Program_WOC_920x120_30-APR-2023-003-768x100.jpg 768w" sizes="(max-width: 920px) 100vw, 920px"></picture><br />
<IMG SRC="https://ad.doubleclick.net/ddm/trackimp/N1175286.3901176DIVERSITYCOMM/B28172396.350317170;dc_trk_aid=543273346;dc_trk_cid=182274339;ord=[timestamp];dc_lat=;dc_rdid=;tag_for_child_directed_treatment=;tfua=;gdpr=${GDPR};gdpr_consent=${GDPR_CONSENT_755};ltd=?" BORDER="0" HEIGHT="1" WIDTH="1" ALT="Advertisement"" style="position:absolute;top:-1px;left:-1px;"></p>
</a></div>                 
                                    </div>  
                                </div>
                            </li>
                                                <li class="ad- 54174" style="height:100px;display:none;">
                                <div class="ad-manager">
                                    <div class="ad-manager-list">
                                        <div data-id="54174" id="black-774610583"><a href="https://blackeoejournal.com/linkout/54174"><picture><source srcset="https://blackeoejournal.com/wp-content/webp-express/webp-images/uploads/2022/11/Bloomberg_22.png.webp" type="image/webp"><img width="920" height="120" src="https://blackeoejournal.com/wp-content/uploads/2022/11/Bloomberg_22.png" alt="Bloomberg" title="Bloomberg_22" class="webpexpress-processed"></picture></a></div>                 
                                    </div>  
                                </div>
                            </li>
                                                <li class="ad- 53890" style="height:100px;display:none;">
                                <div class="ad-manager">
                                    <div class="ad-manager-list">
                                        <div data-id="53890" id="black-741088482"><a href="https://blackeoejournal.com/linkout/53890"><picture><source srcset="https://blackeoejournal.com/wp-content/webp-express/webp-images/uploads/2022/10/CSUN-2023-Newsletter-Banner.jpg.webp" type="image/webp"><img width="700" height="87" src="https://blackeoejournal.com/wp-content/uploads/2022/10/CSUN-2023-Newsletter-Banner.jpg" alt="" title="CSUN-2023-Newsletter-Banner" class="webpexpress-processed"></picture></a></div>                 
                                    </div>  
                                </div>
                            </li>
                                                <li class="ad-19" style="height:100px;display:none;">
                                <div class="ad-manager">
                                    <div class="ad-manager-list">
                                        <div data-id="19" id="black-30870114"><a href="https://blackeoejournal.com/linkout/19" target="_blank"><picture><source srcset="https://blackeoejournal.com/wp-content/webp-express/webp-images/uploads/2016/10/Air-Force-Research-Laboratory.jpg.webp" type="image/webp"><img width="920" height="120" src="https://blackeoejournal.com/wp-content/uploads/2016/10/Air-Force-Research-Laboratory.jpg" alt="Air Force Research Laboratory" title="Air Force Research Laboratory" class="webpexpress-processed"></picture></a></div>                 
                                    </div>  
                                </div>
                            </li>
                                                <li class="ad- 51056" style="height:100px;display:none;">
                                <div class="ad-manager">
                                    <div class="ad-manager-list">
                                        <div data-id="51056" id="black-1917813286"><a href="https://blackeoejournal.com/linkout/51056"><picture><source srcset="https://blackeoejournal.com/wp-content/webp-express/webp-images/uploads/2022/06/Join-the-conversation-banner-ad-web.jpg.webp" type="image/webp"><img width="920" height="120" src="https://blackeoejournal.com/wp-content/uploads/2022/06/Join-the-conversation-banner-ad-web.jpg" alt="Join the conversation" title="Join-the-conversation-banner-ad-web" class="webpexpress-processed"></picture></a></div>                 
                                    </div>  
                                </div>
                            </li>
                                                <li class="ad- 53864" style="height:100px;display:none;">
                                <div class="ad-manager">
                                    <div class="ad-manager-list">
                                        <div data-id="53864" id="black-2074180467"><a href="https://blackeoejournal.com/linkout/53864"><p><picture><source srcset="https://blackeoejournal.com/wp-content/webp-express/webp-images/uploads/2022/11/Static_Brand_Awareness_ParticipantInClassroom_920x120_08-AUG-2022-4.jpg.webp 920w, https://blackeoejournal.com/wp-content/webp-express/webp-images/uploads/2022/11/Static_Brand_Awareness_ParticipantInClassroom_920x120_08-AUG-2022-4-300x39.jpg.webp 300w, https://blackeoejournal.com/wp-content/webp-express/webp-images/uploads/2022/11/Static_Brand_Awareness_ParticipantInClassroom_920x120_08-AUG-2022-4-768x100.jpg.webp 768w" sizes="(max-width: 920px) 100vw, 920px" type="image/webp"><img src="https://blackeoejournal.com/wp-content/uploads/2022/11/Static_Brand_Awareness_ParticipantInClassroom_920x120_08-AUG-2022-4.jpg" alt="Harvard Business School Virtual Courses" width="920" height="120" class="alignnone size-full wp-image-53865 webpexpress-processed" style="margin:0!important;padding:0;" srcset="https://blackeoejournal.com/wp-content/uploads/2022/11/Static_Brand_Awareness_ParticipantInClassroom_920x120_08-AUG-2022-4.jpg 920w, https://blackeoejournal.com/wp-content/uploads/2022/11/Static_Brand_Awareness_ParticipantInClassroom_920x120_08-AUG-2022-4-300x39.jpg 300w, https://blackeoejournal.com/wp-content/uploads/2022/11/Static_Brand_Awareness_ParticipantInClassroom_920x120_08-AUG-2022-4-768x100.jpg 768w" sizes="(max-width: 920px) 100vw, 920px"></picture><br />
<IMG SRC="https://ad.doubleclick.net/ddm/trackimp/N1175286.3901176DIVERSITYCOMM/B28172396.350317941;dc_trk_aid=541819194;dc_trk_cid=181382844;ord=[timestamp];dc_lat=;dc_rdid=;tag_for_child_directed_treatment=;tfua=;gdpr=${GDPR};gdpr_consent=${GDPR_CONSENT_755};ltd=?" BORDER="0" HEIGHT="1" WIDTH="1" ALT="Advertisement" style="position:absolute;top:-1px;left:-1px;"></p>
</a></div>                 
                                    </div>  
                                </div>
                            </li>
                                                <li class="ad- 53864" style="height:100px;display:none;">
                                <div class="ad-manager">
                                    <div class="ad-manager-list">
                                        <div data-id="53864" id="black-961021471"><a href="https://blackeoejournal.com/linkout/53864"><p><picture><source srcset="https://blackeoejournal.com/wp-content/webp-express/webp-images/uploads/2022/11/Static_Brand_Awareness_ParticipantInClassroom_920x120_08-AUG-2022-4.jpg.webp 920w, https://blackeoejournal.com/wp-content/webp-express/webp-images/uploads/2022/11/Static_Brand_Awareness_ParticipantInClassroom_920x120_08-AUG-2022-4-300x39.jpg.webp 300w, https://blackeoejournal.com/wp-content/webp-express/webp-images/uploads/2022/11/Static_Brand_Awareness_ParticipantInClassroom_920x120_08-AUG-2022-4-768x100.jpg.webp 768w" sizes="(max-width: 920px) 100vw, 920px" type="image/webp"><img src="https://blackeoejournal.com/wp-content/uploads/2022/11/Static_Brand_Awareness_ParticipantInClassroom_920x120_08-AUG-2022-4.jpg" alt="Harvard Business School Virtual Courses" width="920" height="120" class="alignnone size-full wp-image-53865 webpexpress-processed" style="margin:0!important;padding:0;" srcset="https://blackeoejournal.com/wp-content/uploads/2022/11/Static_Brand_Awareness_ParticipantInClassroom_920x120_08-AUG-2022-4.jpg 920w, https://blackeoejournal.com/wp-content/uploads/2022/11/Static_Brand_Awareness_ParticipantInClassroom_920x120_08-AUG-2022-4-300x39.jpg 300w, https://blackeoejournal.com/wp-content/uploads/2022/11/Static_Brand_Awareness_ParticipantInClassroom_920x120_08-AUG-2022-4-768x100.jpg 768w" sizes="(max-width: 920px) 100vw, 920px"></picture><br />
<IMG SRC="https://ad.doubleclick.net/ddm/trackimp/N1175286.3901176DIVERSITYCOMM/B28172396.350317941;dc_trk_aid=541819194;dc_trk_cid=181382844;ord=[timestamp];dc_lat=;dc_rdid=;tag_for_child_directed_treatment=;tfua=;gdpr=${GDPR};gdpr_consent=${GDPR_CONSENT_755};ltd=?" BORDER="0" HEIGHT="1" WIDTH="1" ALT="Advertisement" style="position:absolute;top:-1px;left:-1px;"></p>
</a></div>                 
                                    </div>  
                                </div>
                            </li>
                                                <li class="ad- 54174" style="height:100px;display:none;">
                                <div class="ad-manager">
                                    <div class="ad-manager-list">
                                        <div data-id="54174" id="black-1573171089"><a href="https://blackeoejournal.com/linkout/54174"><picture><source srcset="https://blackeoejournal.com/wp-content/webp-express/webp-images/uploads/2022/11/Bloomberg_22.png.webp" type="image/webp"><img width="920" height="120" src="https://blackeoejournal.com/wp-content/uploads/2022/11/Bloomberg_22.png" alt="Bloomberg" title="Bloomberg_22" class="webpexpress-processed"></picture></a></div>                 
                                    </div>  
                                </div>
                            </li>
                                                <li class="ad- 53890" style="height:100px;display:none;">
                                <div class="ad-manager">
                                    <div class="ad-manager-list">
                                        <div data-id="53890" id="black-2147017527"><a href="https://blackeoejournal.com/linkout/53890"><picture><source srcset="https://blackeoejournal.com/wp-content/webp-express/webp-images/uploads/2022/10/CSUN-2023-Newsletter-Banner.jpg.webp" type="image/webp"><img width="700" height="87" src="https://blackeoejournal.com/wp-content/uploads/2022/10/CSUN-2023-Newsletter-Banner.jpg" alt="" title="CSUN-2023-Newsletter-Banner" class="webpexpress-processed"></picture></a></div>                 
                                    </div>  
                                </div>
                            </li>
                                                <li class="ad-19" style="height:100px;display:none;">
                                <div class="ad-manager">
                                    <div class="ad-manager-list">
                                        <div data-id="19" id="black-1604154764"><a href="https://blackeoejournal.com/linkout/19" target="_blank"><picture><source srcset="https://blackeoejournal.com/wp-content/webp-express/webp-images/uploads/2016/10/Air-Force-Research-Laboratory.jpg.webp" type="image/webp"><img width="920" height="120" src="https://blackeoejournal.com/wp-content/uploads/2016/10/Air-Force-Research-Laboratory.jpg" alt="Air Force Research Laboratory" title="Air Force Research Laboratory" class="webpexpress-processed"></picture></a></div>                 
                                    </div>  
                                </div>
                            </li>
                                                <li class="ad- 51056" style="height:100px;display:none;">
                                <div class="ad-manager">
                                    <div class="ad-manager-list">
                                        <div data-id="51056" id="black-381888021"><a href="https://blackeoejournal.com/linkout/51056"><picture><source srcset="https://blackeoejournal.com/wp-content/webp-express/webp-images/uploads/2022/06/Join-the-conversation-banner-ad-web.jpg.webp" type="image/webp"><img width="920" height="120" src="https://blackeoejournal.com/wp-content/uploads/2022/06/Join-the-conversation-banner-ad-web.jpg" alt="Join the conversation" title="Join-the-conversation-banner-ad-web" class="webpexpress-processed"></picture></a></div>                 
                                    </div>  
                                </div>
                            </li>
                                        </ul>
                      
            <div class="clearfix"></div>
            
          <div id="masthead" class="site-header" >  
                <div class="container">
                    <div class="header-main hidden-sm hidden-xs"> 
                        <div class="row">
                            <div class="col-xs-12 col-lg-9 col-sm">
                                <div class="navbar-header"> 
									<div class="clearfix">
										<div class="col-xs-12">
											<a class="site-logo" href="https://blackeoejournal.com/" rel="home">
										                     
											<picture><source srcset="https://blackeoejournal.com/wp-content/webp-express/webp-images/themes/blackeoejournal/images/BlackEOEJournal.png.webp" type="image/webp"><img src="https://blackeoejournal.com/wp-content/themes/blackeoejournal/images/BlackEOEJournal.png" width="1260" height="1554" alt="Black EOE Journal" class="webpexpress-processed"></picture>                   
										</a>   
										</div>
									
									</div>
                                    
                                </div> 
                                <div class="clearfix"></div> 
                                <div class="navbar primary-navigation" > 
                                    
                                    <div class="top-header-menu">
                                    <div class="menu-black-eoe-journal-container">
                                        <div class="menu-black-eoe-journal-container"><ul id="primary-menu2" class="nav nav-menu menu-bar"><li id="menu-item-1064" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1064"><a href="#">MAGAZINE</a>
<ul class="sub-menu">
	<li id="menu-item-910" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-910"><a href="https://blackeoejournal.com/african-american-magazine-subscription/">Subscribe</a></li>
	<li id="menu-item-360" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-360"><a href="https://blackeoejournal.com/press-kit/">Press Kit</a></li>
	<li id="menu-item-22365" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22365"><a href="https://blackeoejournal.com/article-submission/">Article Submission</a></li>
	<li id="menu-item-595" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-595"><a href="#">Sister Publications</a>
	<ul class="sub-menu">
		<li id="menu-item-790" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-790"><a href="http://hnmagazine.com/">HISPANIC Network Magazine</a></li>
		<li id="menu-item-787" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-787"><a href="http://professionalwomanmag.com/">Professional WOMAN&#8217;S Magazine</a></li>
		<li id="menu-item-788" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-788"><a href="http://www.usveteransmagazine.com/">U.S. Veterans Magazine</a></li>
		<li id="menu-item-786" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-786"><a href="http://diversityinsteam.com/">Diversity in Steam Magazine</a></li>
		<li id="menu-item-789" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-789"><a href="http://diverseabilitymagazine.com/">DIVERSEability Magazine</a></li>
	</ul>
</li>
	<li id="menu-item-24111" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24111"><a href="https://blackeoejournal.com/view-latest-digital-magazine/">View Latest Digital Magazine</a></li>
	<li id="menu-item-41232" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-41232"><a href="https://blackeoejournal.com/view-current-magazine-pdf-accessible-version/">View the current magazine pdf accessible version</a></li>
</ul>
</li>
<li id="menu-item-365" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-365"><a href="#">BEST OF THE BEST</a>
<ul class="sub-menu">
	<li id="menu-item-42748" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42748"><a href="https://blackeoejournal.com/annual-best-of-the-best/">ANNUAL BEST OF THE BEST</a></li>
	<li id="menu-item-798" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-798"><a href="https://blackeoejournal.com/recognition-lists/">Top Companies for Diversity and Inclusion &#8211; Recognition Lists</a></li>
	<li id="menu-item-574" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-574"><a href="https://blackeoejournal.com/methodology/">Methodology</a></li>
	<li id="menu-item-573" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-573"><a href="https://blackeoejournal.com/faqs/">FAQs</a></li>
</ul>
</li>
<li id="menu-item-370" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-370"><a href="#">BUSINESS</a>
<ul class="sub-menu">
	<li id="menu-item-570" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-570"><a href="https://blackeoejournal.com/supplier-diversity-program-directory/">Supplier Diversity Portal</a></li>
	<li id="menu-item-572" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-572"><a href="https://blackeoejournal.com/about-supplier-diversity-programs/">About Supplier Diversity (SD)</a></li>
	<li id="menu-item-571" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-571"><a href="https://blackeoejournal.com/sba-8a-small-business-program/">How to Get Certified</a></li>
</ul>
</li>
<li id="menu-item-1065" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1065"><a href="#">FIND A JOB</a>
<ul class="sub-menu">
	<li id="menu-item-805" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-805"><a href="https://blackeoejournal.com/top-companies/">Hot Job Board</a></li>
	<li id="menu-item-131" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-131"><a href="https://blackeoejournal.com/black-business-opportunities/">Job Postings</a></li>
	<li id="menu-item-132" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-132"><a href="https://blackeoejournal.com/black-business-opportunities/advanced-search/">Job Search</a></li>
	<li id="menu-item-2090" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2090"><a href="/employer-panel">Post a Job</a></li>
</ul>
</li>
<li id="menu-item-378" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-378"><a href="#">EDUCATION</a>
<ul class="sub-menu">
	<li id="menu-item-568" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-568"><a href="https://blackeoejournal.com/college-university-directory/">Education Opportunities</a></li>
	<li id="menu-item-569" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-569"><a href="https://blackeoejournal.com/diversity-on-campus/">Diversity on Campus</a></li>
	<li id="menu-item-32973" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32973"><a href="https://blackeoejournal.com/scholarships-education/">Scholarships and Resources</a></li>
</ul>
</li>
<li id="menu-item-381" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-381"><a href="#">Partners &#038; Events</a>
<ul class="sub-menu">
	<li id="menu-item-784" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-784"><a href="https://blackeoejournal.com/a-z-diversity-partners/">A-Z Diversity Partners</a></li>
	<li id="menu-item-383" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-383"><a href="/event/">Diversity Events Calendar</a></li>
	<li id="menu-item-32747" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32747"><a href="https://blackeoejournal.com/webinars/">Webinars and Podcasts</a></li>
	<li id="menu-item-785" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-785"><a href="https://blackeoejournal.com/partnership-opportunities/">Partnership Opportunities</a></li>
	<li id="menu-item-29659" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29659"><a href="https://blackeoejournal.com/partners-news/">Partners&#8217; News</a></li>
	<li id="menu-item-3598" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3598"><a href="https://blackeoejournal.com/event-news/">Event News</a></li>
</ul>
</li>
</ul></div> 
                                    </div>
                                    </div> 
                                    <div style="float: right;">
                                    <div class="social-header-verticle">
                <span><a href="https://www.instagram.com/diversitycomm/"  target="_blank" aria-label="Instagram Page Link"  > <picture><source srcset="https://blackeoejournal.com/wp-content/webp-express/webp-images/themes/blackeoejournal/images/instagram_24x24.png.webp" type="image/webp"><img height="24" width="24" style="box-sizing:content-box;height:24px;width:24px;padding-bottom:5px" src="https://blackeoejournal.com/wp-content/themes/blackeoejournal/images/instagram_24x24.png" class="webpexpress-processed"></picture></a></span>
                <span><a href="https://www.linkedin.com/company/diversitycomm" target="_blank"><img height="24" width="24" style="box-sizing:content-box;height:24px;width:24px;padding-bottom:5px" src="https://blackeoejournal.com/wp-content/themes/blackeoejournal/images/linkedin-social-link.png" aria-label="Linked Page Link" ></a></span>
                <span><a href="https://twitter.com/_DiversityComm" target="_blank"><picture><source srcset="https://blackeoejournal.com/wp-content/webp-express/webp-images/themes/blackeoejournal/images/twitter-social-link.png.webp" type="image/webp"><img height="24" width="24" style="box-sizing:content-box;height:24px;width:24px;padding-bottom:5px" src="https://blackeoejournal.com/wp-content/themes/blackeoejournal/images/twitter-social-link.png" aria-label="Twitter Page Link" class="webpexpress-processed"></picture></a></span>
                <span><a href="https://www.facebook.com/DiversityCommOfficial" target="_blank"><img height="24" width="24" style="box-sizing:content-box;height:24px;width:24px;padding-bottom:5px" src="https://blackeoejournal.com/wp-content/themes/blackeoejournal/images/facebook-social-link.png" aria-label="Facebook Page Link"></a></span>
            </div>
                                                                      
                                    <div class="search-toggle hidden-xs hidden-sm"> 
                                        <a href="#search-container" class="screen-reader-text  hidden-xs hidden-sm" aria-expanded="false" aria-controls="search-container">
                                            Search                                        </a>
                                    </div>
                                    </div>
                                </div>
                            </div> 
                            <div class="col-md-3 events-btn"> 
                                    <a id="events-btn" class="flex column center align-center" href="/event">
      <div class="img-container flex center align-center">
        <img src="/wp-content/uploads/home/Calendar-Time.svg" alt="Upcoming Diversity Job Fairs, Events and Conferences" />
      </div>
      <span>Upcoming Diversity Job Fairs, Events and Conferences</span>
  </a>
                              </div>
                        </div>
                    </div>
                    <!-- mobile main nav -->
                    <div class="visible-xs-block visible-sm-block">
                        <div class="container no-pad-mob">
                            <div class="header-main">
                                <div class="row">
                                    <div>
                                        <div class="col-sm-1 col-xs-1">
                                            <div class="header-navbar navbar primary-navigation site-navigation" >
                                                <button class="menu-toggle ham-menu-mob">
                                                    Primary Menu                                                </button>
                                                <div class="top-header-toggle-menu">
                                                    <div class="menu-black-eoe-journal-container"><ul id="primary-menu3" class="nav nav-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1064"><a href="#">MAGAZINE</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-910"><a href="https://blackeoejournal.com/african-american-magazine-subscription/">Subscribe</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-360"><a href="https://blackeoejournal.com/press-kit/">Press Kit</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22365"><a href="https://blackeoejournal.com/article-submission/">Article Submission</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-595"><a href="#">Sister Publications</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-790"><a href="http://hnmagazine.com/">HISPANIC Network Magazine</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-787"><a href="http://professionalwomanmag.com/">Professional WOMAN&#8217;S Magazine</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-788"><a href="http://www.usveteransmagazine.com/">U.S. Veterans Magazine</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-786"><a href="http://diversityinsteam.com/">Diversity in Steam Magazine</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-789"><a href="http://diverseabilitymagazine.com/">DIVERSEability Magazine</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24111"><a href="https://blackeoejournal.com/view-latest-digital-magazine/">View Latest Digital Magazine</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-41232"><a href="https://blackeoejournal.com/view-current-magazine-pdf-accessible-version/">View the current magazine pdf accessible version</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-365"><a href="#">BEST OF THE BEST</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42748"><a href="https://blackeoejournal.com/annual-best-of-the-best/">ANNUAL BEST OF THE BEST</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-798"><a href="https://blackeoejournal.com/recognition-lists/">Top Companies for Diversity and Inclusion &#8211; Recognition Lists</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-574"><a href="https://blackeoejournal.com/methodology/">Methodology</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-573"><a href="https://blackeoejournal.com/faqs/">FAQs</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-370"><a href="#">BUSINESS</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-570"><a href="https://blackeoejournal.com/supplier-diversity-program-directory/">Supplier Diversity Portal</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-572"><a href="https://blackeoejournal.com/about-supplier-diversity-programs/">About Supplier Diversity (SD)</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-571"><a href="https://blackeoejournal.com/sba-8a-small-business-program/">How to Get Certified</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1065"><a href="#">FIND A JOB</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-805"><a href="https://blackeoejournal.com/top-companies/">Hot Job Board</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-131"><a href="https://blackeoejournal.com/black-business-opportunities/">Job Postings</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-132"><a href="https://blackeoejournal.com/black-business-opportunities/advanced-search/">Job Search</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2090"><a href="/employer-panel">Post a Job</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-378"><a href="#">EDUCATION</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-568"><a href="https://blackeoejournal.com/college-university-directory/">Education Opportunities</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-569"><a href="https://blackeoejournal.com/diversity-on-campus/">Diversity on Campus</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32973"><a href="https://blackeoejournal.com/scholarships-education/">Scholarships and Resources</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-381"><a href="#">Partners &#038; Events</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-784"><a href="https://blackeoejournal.com/a-z-diversity-partners/">A-Z Diversity Partners</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-383"><a href="/event/">Diversity Events Calendar</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32747"><a href="https://blackeoejournal.com/webinars/">Webinars and Podcasts</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-785"><a href="https://blackeoejournal.com/partnership-opportunities/">Partnership Opportunities</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29659"><a href="https://blackeoejournal.com/partners-news/">Partners&#8217; News</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3598"><a href="https://blackeoejournal.com/event-news/">Event News</a></li>
</ul>
</li>
</ul></div>                                                </div>
                                            </div>
                                        </div>
                                        <div class="col-sm-8 col-md-8 col-xs-10 text-center mb_logo">
                                            <div class="navbar-header">
                                                <a class="header-site-logo hidden-xs" href="https://blackeoejournal.com/" rel="home">
                                                    <picture><source srcset="https://blackeoejournal.com/wp-content/webp-express/webp-images/themes/blackeoejournal/images/BlackEOEJournal.png.webp" type="image/webp"><img class="pad-left-logo webpexpress-processed" src="https://blackeoejournal.com/wp-content/themes/blackeoejournal/images/BlackEOEJournal.png" width="1260" height="1614" alt="Black EOE Journal"></picture>
                                                </a>
												<a class="header-site-logo visible-xs" href="https://blackeoejournal.com/" rel="home">
                                                    <picture><source srcset="https://blackeoejournal.com/wp-content/webp-express/webp-images/themes/blackeoejournal/images/BlackEOEJournal-mob-logo.png.webp" type="image/webp"><img class="pad-left-logo webpexpress-processed" src="https://blackeoejournal.com/wp-content/themes/blackeoejournal/images/BlackEOEJournal-mob-logo.png"></picture>
                                                </a>
												<a class="header-subscribe-button visile-xs" href="https://blackeoejournal.com/newsletter">Subscribe to Newsletter</a>
                                            </div>
                                        </div>
										
                                        <div class="col-sm-2 col-md-2 col-xs-2 events-btn">
                                            <a id="events-btn" class="flex column center align-center" href="/event">
      <div class="img-container flex center align-center">
        <img src="/wp-content/uploads/home/Calendar-Time.svg" alt="Upcoming Diversity Job Fairs, Events and Conferences" />
      </div>
      <span>Upcoming Diversity Job Fairs, Events and Conferences</span>
  </a>
                                          </div>
                                    </div>
                                </div>
                            </div>
                        </div>
                        <div id="search-container-third" class="search-box-wrapper hide">
                            <div class="search-box">
                                <div class="container">
                                    <form role="search" method="get" class="search-form" action="https://blackeoejournal.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>                                </div>
                            </div>
                        </div>
                    </div>
                </div>   
                <div id="search-container" class="search-box-wrapper hide hidden-xs hidden-sm">  
                    <div class="search-box">
                        <div class="container"> 
                            <form role="search" method="get" class="search-form" action="https://blackeoejournal.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>  
                        </div> 
                    </div> 
                </div> 
            </div> 
            <!--      mobile only main div ends here     -->
            <!--sticky header-->
            <div class="header header-hide">
                <div class="container">
                    <div class="header-main">
                        <div class="row">
                            <div class="col-md-6">
                                <div class="col-md-2 col-xs-1 nopadleft mxhgt">
                                    <div class="header-navbar navbar primary-navigation site-navigation" >
                                        <button class="menu-toggle ham-menu-mob">
                                            Primary Menu                                        </button>
                                        <div class="top-header-toggle-menu">
                                            <div class="menu-black-eoe-journal-container"><ul id="primary-menu1" class="nav nav-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1064"><a href="#">MAGAZINE</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-910"><a href="https://blackeoejournal.com/african-american-magazine-subscription/">Subscribe</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-360"><a href="https://blackeoejournal.com/press-kit/">Press Kit</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22365"><a href="https://blackeoejournal.com/article-submission/">Article Submission</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-595"><a href="#">Sister Publications</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-790"><a href="http://hnmagazine.com/">HISPANIC Network Magazine</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-787"><a href="http://professionalwomanmag.com/">Professional WOMAN&#8217;S Magazine</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-788"><a href="http://www.usveteransmagazine.com/">U.S. Veterans Magazine</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-786"><a href="http://diversityinsteam.com/">Diversity in Steam Magazine</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-789"><a href="http://diverseabilitymagazine.com/">DIVERSEability Magazine</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24111"><a href="https://blackeoejournal.com/view-latest-digital-magazine/">View Latest Digital Magazine</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-41232"><a href="https://blackeoejournal.com/view-current-magazine-pdf-accessible-version/">View the current magazine pdf accessible version</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-365"><a href="#">BEST OF THE BEST</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42748"><a href="https://blackeoejournal.com/annual-best-of-the-best/">ANNUAL BEST OF THE BEST</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-798"><a href="https://blackeoejournal.com/recognition-lists/">Top Companies for Diversity and Inclusion &#8211; Recognition Lists</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-574"><a href="https://blackeoejournal.com/methodology/">Methodology</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-573"><a href="https://blackeoejournal.com/faqs/">FAQs</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-370"><a href="#">BUSINESS</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-570"><a href="https://blackeoejournal.com/supplier-diversity-program-directory/">Supplier Diversity Portal</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-572"><a href="https://blackeoejournal.com/about-supplier-diversity-programs/">About Supplier Diversity (SD)</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-571"><a href="https://blackeoejournal.com/sba-8a-small-business-program/">How to Get Certified</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1065"><a href="#">FIND A JOB</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-805"><a href="https://blackeoejournal.com/top-companies/">Hot Job Board</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-131"><a href="https://blackeoejournal.com/black-business-opportunities/">Job Postings</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-132"><a href="https://blackeoejournal.com/black-business-opportunities/advanced-search/">Job Search</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2090"><a href="/employer-panel">Post a Job</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-378"><a href="#">EDUCATION</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-568"><a href="https://blackeoejournal.com/college-university-directory/">Education Opportunities</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-569"><a href="https://blackeoejournal.com/diversity-on-campus/">Diversity on Campus</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32973"><a href="https://blackeoejournal.com/scholarships-education/">Scholarships and Resources</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-381"><a href="#">Partners &#038; Events</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-784"><a href="https://blackeoejournal.com/a-z-diversity-partners/">A-Z Diversity Partners</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-383"><a href="/event/">Diversity Events Calendar</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32747"><a href="https://blackeoejournal.com/webinars/">Webinars and Podcasts</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-785"><a href="https://blackeoejournal.com/partnership-opportunities/">Partnership Opportunities</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29659"><a href="https://blackeoejournal.com/partners-news/">Partners&#8217; News</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3598"><a href="https://blackeoejournal.com/event-news/">Event News</a></li>
</ul>
</li>
</ul></div>                                        </div>
                                    </div>
                                </div>
                                <div class="col-md-10 col-xs-10  text-center mob-mar">
                                    <div class="navbar-header">
                                        <a class="header-site-logo hidden-xs" href="https://blackeoejournal.com/" rel="home">
                                            <picture><source srcset="https://blackeoejournal.com/wp-content/webp-express/webp-images/themes/blackeoejournal/images/BlackEOEJournal.png.webp" type="image/webp"><img class="pad-left-logo webpexpress-processed" src="https://blackeoejournal.com/wp-content/themes/blackeoejournal/images/BlackEOEJournal.png" width="1260" height="1614" alt="Black EOE Journal"></picture>
                                        </a>
										
										<a class="header-site-logo visible-xs" href="https://blackeoejournal.com/" rel="home">
                                            <picture><source srcset="https://blackeoejournal.com/wp-content/webp-express/webp-images/themes/blackeoejournal/images/BlackEOEJournal-mob-logo.png.webp" type="image/webp"><img class="pad-left-logo webpexpress-processed" src="https://blackeoejournal.com/wp-content/themes/blackeoejournal/images/BlackEOEJournal-mob-logo.png"></picture>
                                        </a>
										
                                    </div>
                                </div>
                            </div>
                            <div class="border-middle hidden-xs hidden-sm"></div>
                            <div class="col-md-6 ">
                                                                     
                                    <a target="_blank" href="https://digital.blackeoejournal.com/Black-EOE-Journal-Summer-2022/0/"> 
                                        <div class="free-magazine hidden-xs hidden-sm">
                                            <div class="header-image">
                                                <picture><source srcset="https://blackeoejournal.com/wp-content/webp-express/webp-images/uploads/2022/07/cropped-cedric-the-entertainer-1.png.webp" type="image/webp"><img src="https://blackeoejournal.com/wp-content/uploads/2022/07/cropped-cedric-the-entertainer-1.png" alt="Black EOE Journal" class="webpexpress-processed"></picture>
                                            </div>
                                            <div class="social-header-horizontal">        
                                                <span><a href="https://plus.google.com/b/116213784450448240752/116213784450448240752/about?gmbpt=true&hl=en"><picture><source srcset="https://blackeoejournal.com/wp-content/webp-express/webp-images/themes/blackeoejournal/images/google-plus-social-link.png.webp" type="image/webp"><img src="https://blackeoejournal.com/wp-content/themes/blackeoejournal/images/google-plus-social-link.png" class="webpexpress-processed"></picture></a></span>
                                                <span><a href="https://www.linkedin.com/company/blackeoejournal/"><img src="https://blackeoejournal.com/wp-content/themes/blackeoejournal/images/linkedin-social-link.png"></a></span>
                                                <span><a href="https://twitter.com/_DiversityComm"><picture><source srcset="https://blackeoejournal.com/wp-content/webp-express/webp-images/themes/blackeoejournal/images/twitter-social-link.png.webp" type="image/webp"><img src="https://blackeoejournal.com/wp-content/themes/blackeoejournal/images/twitter-social-link.png" class="webpexpress-processed"></picture></a></span>
                                                <span><a href="https://www.facebook.com/blackeoejournal"><img src="https://blackeoejournal.com/wp-content/themes/blackeoejournal/images/facebook-social-link.png"></a></span>
                                            </div>
                                            <div class="free-magazine-label">
                                                <span>Instant access to </span>
                                                <br>
                                                <span>Digital Magazine</span>
                                            </div>
                                        </div>
                                    </a>
                                								
								<a class="header-subscribe-button" href="https://blackeoejournal.com/newsletter">Subscribe to Newsletter</a>
	
                                <div class="search-toggle col-md-12 search-icon-mob">
                                    <a href="#search-container" class="screen-reader-text" aria-expanded="false" aria-controls="search-container">
                                        Search                                    </a>
                                </div>
                            </div>
                        </div>
                    </div>
                    <div id="search-container-second" class="search-box-wrapper hide">
                        <div class="search-box">
                            <div class="container">
                                <form role="search" method="get" class="search-form" action="https://blackeoejournal.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>                            </div>
                        </div>
                    </div>
                </div>
            </div>
            <div id="main" class="site-main">
	<div id="primary" class="content-area">
		<div id="content" class="site-content" role="main">
			<div class="container">
				<div class="row">
					<div class="col-md-2" style="padding: 10px 15px 10px 15px ;">
																														<div class="category-conetnt visible-xs" style="float: left;width: 100%;display: block;padding: 10px 0;">
										<div class="entry-meta">
																							<nav class="nav-cat nav-cat1">
													<label for="drop" class="toggle">Categories <span class="pull-right text-right"><img src="http://mab-development.com/blackeoejournal/wp-content/themes/blackeoejournal/drop-arrow.png"></span> </label>
													<input type="checkbox" id="drop" />
													<ul class="menu menu1">
														<li>
															<span class="cat-links cat-links1" data-id="4,8,11,1,2041,2437,9,41,1957,7,1511,556,1802,6,570,2005,2103,10,926,1697,721,1288,2217,2216,2094,40" style="float:none;"><a href="#" >All</a></span></li>
														<br>
														<li>
															<span class="cat-links cat-links1" data-name="featured" data-id="4,8,11,1,2041,2437,9,41,1957,7,1511,556,1802,6,570,2005,2103,10,926,1697,721,1288,2217,2216,2094,40" style="float:none;"><a href="#" >featured</a></span>
														</li>
																													<li><span class="cat-links cat-links1" data-id="4" style="float:none;"><a href="#" >Careers</a></span></br></li>																															<li><span class="cat-links cat-links1" data-id="8" style="float:none;"><a href="#" >Technology</a></span></br></li>																															<li><span class="cat-links cat-links1" data-id="11" style="float:none;"><a href="#" >Business</a></span></br></li>																															<li><span class="cat-links cat-links1" data-id="1" style="float:none;"><a href="#" >Education</a></span></br></li>																															<li><span class="cat-links cat-links1" data-id="2041" style="float:none;"><a href="#" >Mentoring</a></span></br></li>																															<li><span class="cat-links cat-links1" data-id="2437" style="float:none;"><a href="#" >UConnect</a></span></br></li>																															<li><span class="cat-links cat-links1" data-id="9" style="float:none;"><a href="#" >Health</a></span></br></li>																															<li><span class="cat-links cat-links1" data-id="41" style="float:none;"><a href="#" >Events</a></span></br></li>																															<li><span class="cat-links cat-links1" data-id="1957" style="float:none;"><a href="#" >LGBTQ+</a></span></br></li>																															<li><span class="cat-links cat-links1" data-id="7" style="float:none;"><a href="#" >Finance</a></span></br></li>																															<li><span class="cat-links cat-links1" data-id="1511" style="float:none;"><a href="#" >BLM</a></span></br></li>																															<li><span class="cat-links cat-links1" data-id="556" style="float:none;"><a href="#" >lifestyle</a></span></br></li>																															<li><span class="cat-links cat-links1" data-id="1802" style="float:none;"><a href="#" >Art and Design</a></span></br></li>																															<li><span class="cat-links cat-links1" data-id="6" style="float:none;"><a href="#" >Entertainment</a></span></br></li>																															<li><span class="cat-links cat-links1" data-id="570" style="float:none;"><a href="#" >Sports</a></span></br></li>																															<li><span class="cat-links cat-links1" data-id="2005" style="float:none;"><a href="#" >Advocates</a></span></br></li>																															<li><span class="cat-links cat-links1" data-id="2103" style="float:none;"><a href="#" >STEM/STEAM</a></span></br></li>																															<li><span class="cat-links cat-links1" data-id="10" style="float:none;"><a href="#" >Government</a></span></br></li>																															<li><span class="cat-links cat-links1" data-id="926" style="float:none;"><a href="#" >Disability</a></span></br></li>																															<li><span class="cat-links cat-links1" data-id="1697" style="float:none;"><a href="#" >Black Heritage</a></span></br></li>																															<li><span class="cat-links cat-links1" data-id="721" style="float:none;"><a href="#" >Music</a></span></br></li>																															<li><span class="cat-links cat-links1" data-id="1288" style="float:none;"><a href="#" >In Memoriam</a></span></br></li>																															<li><span class="cat-links cat-links1" data-id="2217" style="float:none;"><a href="#" >Activist</a></span></br></li>																															<li><span class="cat-links cat-links1" data-id="2216" style="float:none;"><a href="#" >Author</a></span></br></li>																															<li><span class="cat-links cat-links1" data-id="2094" style="float:none;"><a href="#" >Stories</a></span></br></li>																															<li><span class="cat-links cat-links1" data-id="40" style="float:none;"><a href="#" >Conferences</a></span></br></li>																																														</ul>
												</nav>
										</div>
									</div>
									<div class="category-conetnt hidden-xs" style="float: left;width: 100%;display: block;padding: 10px 0;">
										<div class="entry-meta">
																							<nav class="nav-cat ">
													<label for="drop" class="toggle">Categories <span class="pull-right text-right"><img src="http://mab-development.com/blackeoejournal/wp-content/themes/blackeoejournal/drop-arrow.png"></span> </label>
													<input type="checkbox" id="drop" />
													<ul class="menu">
														<li>
															<span class="cat-links " data-id="4,8,11,1,2041,2437,9,41,1957,7,1511,556,1802,6,570,2005,2103,10,926,1697,721,1288,2217,2216,2094,40" style="float:none;"><a href="#" >All</a></span></li>
														<br>
														<li>
															<span class="cat-links  " data-name="featured" data-id="4,8,11,1,2041,2437,9,41,1957,7,1511,556,1802,6,570,2005,2103,10,926,1697,721,1288,2217,2216,2094,40" style="float:none;"><a href="#" >featured</a></span>
														</li>
																													<li><span class="cat-links" data-id="4" style="float:none;"><a href="#" >Careers</a></span></br></li>																															<li><span class="cat-links" data-id="8" style="float:none;"><a href="#" >Technology</a></span></br></li>																															<li><span class="cat-links" data-id="11" style="float:none;"><a href="#" >Business</a></span></br></li>																															<li><span class="cat-links" data-id="1" style="float:none;"><a href="#" >Education</a></span></br></li>																															<li><span class="cat-links" data-id="2041" style="float:none;"><a href="#" >Mentoring</a></span></br></li>																															<li><span class="cat-links" data-id="2437" style="float:none;"><a href="#" >UConnect</a></span></br></li>																															<li><span class="cat-links" data-id="9" style="float:none;"><a href="#" >Health</a></span></br></li>																															<li><span class="cat-links" data-id="41" style="float:none;"><a href="#" >Events</a></span></br></li>																															<li><span class="cat-links" data-id="1957" style="float:none;"><a href="#" >LGBTQ+</a></span></br></li>																															<li><span class="cat-links" data-id="7" style="float:none;"><a href="#" >Finance</a></span></br></li>																															<li><span class="cat-links" data-id="1511" style="float:none;"><a href="#" >BLM</a></span></br></li>																															<li><span class="cat-links" data-id="556" style="float:none;"><a href="#" >lifestyle</a></span></br></li>																															<li><span class="cat-links" data-id="1802" style="float:none;"><a href="#" >Art and Design</a></span></br></li>																															<li><span class="cat-links" data-id="6" style="float:none;"><a href="#" >Entertainment</a></span></br></li>																															<li><span class="cat-links" data-id="570" style="float:none;"><a href="#" >Sports</a></span></br></li>																															<li><span class="cat-links" data-id="2005" style="float:none;"><a href="#" >Advocates</a></span></br></li>																															<li><span class="cat-links" data-id="2103" style="float:none;"><a href="#" >STEM/STEAM</a></span></br></li>																															<li><span class="cat-links" data-id="10" style="float:none;"><a href="#" >Government</a></span></br></li>																															<li><span class="cat-links" data-id="926" style="float:none;"><a href="#" >Disability</a></span></br></li>																															<li><span class="cat-links" data-id="1697" style="float:none;"><a href="#" >Black Heritage</a></span></br></li>																															<li><span class="cat-links" data-id="721" style="float:none;"><a href="#" >Music</a></span></br></li>																															<li><span class="cat-links" data-id="1288" style="float:none;"><a href="#" >In Memoriam</a></span></br></li>																															<li><span class="cat-links" data-id="2217" style="float:none;"><a href="#" >Activist</a></span></br></li>																															<li><span class="cat-links" data-id="2216" style="float:none;"><a href="#" >Author</a></span></br></li>																															<li><span class="cat-links" data-id="2094" style="float:none;"><a href="#" >Stories</a></span></br></li>																															<li><span class="cat-links" data-id="40" style="float:none;"><a href="#" >Conferences</a></span></br></li>																																														</ul>
												</nav>
										</div>
									</div>
																			<div class="category_content">
										</div>
															</div>
					<div class="col-md-8 custom-scroll-post">
																					<div class="home-post-page post-active">
									<article id="post-46079" class="post-46079 post type-post status-publish format-image has-post-thumbnail hentry category-business tag-black-founders tag-google tag-rachel-palmer post_format-post-format-image">
										<div class="col-md-12" style="padding: 0;">
											<header class="entry-header">
												<h1 class="entry-title"><a href="https://blackeoejournal.com/2022/11/meet-woman-behind-googles-multi-million-dollar-partnerships-black-founders-around-globe/" rel="bookmark">Meet The Woman Behind Google’s Multi-Million Dollar Partnerships With Black Founders Around The Globe</a></h1>											</header>
											<!-- .entry-header -->
											<div class="entry-meta-content-tag category-mutiple">
												<span class="cat-links"><a href="https://blackeoejournal.com/category/business/" >Business</a></span>											</div>
											<div class="entry-content-social-content">
												<div class="facebook-icon">
																											<a href="https://www.facebook.com/dialog/feed?app_id=691835620997444&;display=popup&name=Meet+The+Woman+Behind+Google%E2%80%99s+Multi-Million+Dollar+Partnerships+With+Black+Founders+Around+The+Globe&caption=Meet+The+Woman+Behind+Google%E2%80%99s+Multi-Million+Dollar+Partnerships+With+Black+Founders+Around+The+Globe&link=https://blackeoejournal.com/2022/11/meet-woman-behind-googles-multi-million-dollar-partnerships-black-founders-around-globe/&redirect_uri=https://blackeoejournal.com/2022/11/meet-woman-behind-googles-multi-million-dollar-partnerships-black-founders-around-globe/&picture=https://blackeoejournal.com/wp-content/uploads/2021/10/6130cb1c9ef1e50018f95e6b-e1633369489219.jpg&amp;description=By+Alexa+Imani+Spencer%2C+Yahoo%21+Finance+Rachael+Palmer+is+behind+Google%E2%80%99s+partnership+strategy+with+venture+capitalists+and+startups+throughout+Europe%2C+the+Middle+East%2C+and+Africa.+Her+track+record+includes+the+launch+of+a+%242+million+fund+for+Black+founders+in+Europe+and+a+%243+million+scheme+in+Africa%2C+Business+Insider+reported.+%E2%80%9CMy+role+focuses+on+%26hellip%3B+%3Ca+href%3D%22https%3A%2F%2Fblackeoejournal.com%2F2022%2F11%2Fmeet-woman-behind-googles-multi-million-dollar-partnerships-black-founders-around-globe%2F%22+class%3D%22more-link%22%3EContinue+reading+%3Cspan+class%3D%22screen-reader-text%22%3EMeet+The+Woman+Behind+Google%E2%80%99s+Multi-Million+Dollar+Partnerships+With+Black+Founders+Around+The+Globe%3C%2Fspan%3E+%3Cspan+class%3D%22meta-nav%22%3E%26rarr%3B%3C%2Fspan%3E%3C%2Fa%3E" target="_blank" title="Share on Facebook"><picture><source srcset="https://blackeoejournal.com/wp-content/webp-express/webp-images/themes/blackeoejournal/images/color-fb.png.webp" type="image/webp"><img src="https://blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-fb.png" alt="facebook" class="webpexpress-processed"></picture></a>
												</div>
												<div class="twitter-icon">
													<a href="http://twitter.com/home/?status=Meet The Woman Behind Google’s Multi-Million Dollar Partnerships With Black Founders Around The Globe - https://blackeoejournal.com/2022/11/meet-woman-behind-googles-multi-million-dollar-partnerships-black-founders-around-globe/" target="_blank" title="Tweet this!"><picture><source srcset="https://blackeoejournal.com/wp-content/webp-express/webp-images/themes/blackeoejournal/images/color-twit.png.webp" type="image/webp"><img src="https://blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-twit.png" alt="Twitter" class="webpexpress-processed"></picture></a>
												</div>
												<div class="linkedin-icon">
													<a href="http://www.linkedin.com/shareArticle?mini=true&amp;title=Meet The Woman Behind Google’s Multi-Million Dollar Partnerships With Black Founders Around The Globe&amp;url=https://blackeoejournal.com/2022/11/meet-woman-behind-googles-multi-million-dollar-partnerships-black-founders-around-globe/" target="_blank" title="Share on LinkedIn"><picture><source srcset="https://blackeoejournal.com/wp-content/webp-express/webp-images/themes/blackeoejournal/images/color-linkedin.png.webp" type="image/webp"><img src="https://blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-linkedin.png" alt="LinkedIn" class="webpexpress-processed"></picture></a>
												</div>
												<div class="sharing-icon">
													<a href="https://plus.google.com/share?url=https://blackeoejournal.com/2022/11/meet-woman-behind-googles-multi-million-dollar-partnerships-black-founders-around-globe/" onclick="javascript:window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><picture><source srcset="https://blackeoejournal.com/wp-content/webp-express/webp-images/themes/blackeoejournal/images/color-sharing.png.webp" type="image/webp"><img src="https://blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-sharing.png" alt="Google+" class="webpexpress-processed"></picture></a>
												</div>
											</div>
											<div class="col-md-12" style="padding: 0px;">
												<div class="col-md-6 content-image-single" style="padding-left: 0px;">
														<div class="post-thumbnail">
	<picture><source srcset="https://blackeoejournal.com/wp-content/webp-express/webp-images/uploads/2021/10/6130cb1c9ef1e50018f95e6b-e1633369489219.jpg.webp" type="image/webp"><img width="600" height="450" src="https://blackeoejournal.com/wp-content/uploads/2021/10/6130cb1c9ef1e50018f95e6b-e1633369489219.jpg" class="attachment-full size-full wp-post-image webpexpress-processed" alt="Rachael Palmer, the Woman Behind Google’s Multi-Million Dollar Partnerships With Black Founders Around The Globe"></picture>	</div>
													</div>
												<div class="entry-content" style="text-align: justify">
													<p>By Alexa Imani Spencer, Yahoo! Finance</p>
<p>Rachael Palmer is behind Google’s partnership strategy with venture capitalists and startups throughout Europe, the Middle East, and Africa.<span id="more-46079"></span></p>
<p>Her track record includes the launch of a $2 million fund for Black founders in Europe and a $3 million scheme in Africa, Business Insider reported.</p>
<p>“My role focuses on driving partnerships with the region’s top VCs and startup but also working on initiatives to transform the ecosystem for the better,” Palmer told Insider.</p>
<p>Before she joined Google, she worked at Microsoft and American Express. She spent plenty of time working with small businesses at the latter. As an internal consultant at Google, she “quickly found my back to working within the startup ecosystem”</p>
<p>Every day is different and far from typical, she told Insider.</p>
<p>“I spend some days working closely with founders to understand their business and how we can help them, or with internal product teams discussing opportunities to engage the VC and startup ecosystem,” she said. “Another day might be spent with a VC learning more about their portfolio companies, how we can partner and also what they look for in investments.”</p>
<p>Palmer shared her top five tips for businesses seeking to work with Google.</p>
<p><strong>1. Keep Google’s users in mind</strong></p>
<p>For startup founders hoping to secure an investment from Google, Palmer’s main tip is to ensure you have something to offer the company’s users.</p>
<p>“I meet many startups that want to get their content or product built into Search,” she said. “However, they often fail to step back and think about what’s in it for our users and how it enhances the product. For a partnership to work, it has to be mutually beneficial to both sides.”</p>
<p><strong>2. Do your company values align with Google’s?</strong></p>
<p>For Palmer, it’s important for her to get to know what’s in “the DNA of a company.”</p>
<p>“I really care about its values and how closely it meshes with Google,” she said. “In a pre-COVID world, I used to enjoy a visit to the offices as you can tell a lot about a company through seeing where and how they work.”</p>
<p><strong>3. Think seriously about diversity</strong></p>
<p>Palmer said about picking venture capitalist business partners, “I obviously care deeply about their ability to pick winners but I also care about their perspective on diversity.”</p>
<p><strong>4. Think locally and globally</strong></p>
<p>Palmer said she’s always been impressed by the go-to market strategies of EMEA-based startups.</p>
<p>“They often establish themselves in their home country then quickly create the blueprint for expansion by becoming really good at localization, developing local partnerships and navigating regulatory situations in different markets.”</p>
<p><strong>5. Expect competition</strong></p>
<p>Large companies like Google have rival founders and interested venture capitalists in numbers. This year’s Black founder initiative is one example.</p>
<p><a href="https://www.yahoo.com/now/meet-woman-behind-google-multi-100008416.html">Click here</a> to read the full article on Yahoo! Finance.</p>
												</div>
												<!-- .entry-content -->
											</div>
											<div class="clearfix"></div>
											<!-- .entry-meta -->
										</div>
									</article>
									<!-- #post-## -->
								</div>
																																												<div class="home-post-page custome-post-scroll-id" style="opacity: 0">
														<article id="post-54685" class="post-54685 post type-post status-publish format-image has-post-thumbnail hentry category-business tag-black-businesses tag-business-credit tag-business-news tag-credit tag-diversity post_format-post-format-image" data-link="
															">
																<div class="col-md-12" style="padding: 0;">
																	<header class="entry-header">
																		<h3 class="entry-title"><a href="https://blackeoejournal.com/2022/11/answers-8-commonly-asked-questions-business-credit/" rel="bookmark">Answers to 8 Commonly Asked Questions About Business Credit</a></h3>																	</header>
																	<!-- .entry-header -->
																	<div class="entry-meta-content-tag category-mutiple">
																		<span class="cat-links"><a href="https://blackeoejournal.com/category/business/" >Business</a></span>																	</div>
																	<div class="entry-content-social-content">
																		<div class="facebook-icon">
																																							<!-- <a href="http://www.facebook.com/sharer.php?u=&amp;t=" target="_blank" title="Share on Facebook"><img src="/images/color-fb.png" alt="facebook"/></a> -->
																				<a href="https://www.facebook.com/dialog/feed?app_id=691835620997444&;display=popup&name=Answers+to+8+Commonly+Asked+Questions+About+Business+Credit&caption=Answers+to+8+Commonly+Asked+Questions+About+Business+Credit&link=https://blackeoejournal.com/2022/11/answers-8-commonly-asked-questions-business-credit/&redirect_uri=https://blackeoejournal.com/2022/11/answers-8-commonly-asked-questions-business-credit/&picture=https://blackeoejournal.com/wp-content/uploads/2018/03/women-business-owner.jpg&amp;description=By+Sharita+Humphrey+Like+many+business+owners%2C+you+may+wonder+the+purpose+of+business+credit.+Why+is+your+business+credit+a+big+part+of+your+evaluation+to+know+if+your+business+is+good%3F" target="_blank" title="Share on Facebook"><picture><source srcset="https://blackeoejournal.com/wp-content/webp-express/webp-images/themes/blackeoejournal/images/color-fb.png.webp" type="image/webp"><img src="https://blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-fb.png" alt="Facebook" class="webpexpress-processed"></picture></a>
																		</div>
																		<div class="twitter-icon">
																			<a href="http://twitter.com/home/?status=Answers to 8 Commonly Asked Questions About Business Credit - https://blackeoejournal.com/2022/11/answers-8-commonly-asked-questions-business-credit/" &amp;&p[images][0]=https://blackeoejournal.com/wp-content/uploads/2018/03/women-business-owner.jpg', 'sharer', 'toolbar=0,status=0,width=548,height=325'); target="_blank" title="Tweet this!"><picture><source srcset="https://blackeoejournal.com/wp-content/webp-express/webp-images/themes/blackeoejournal/images/color-twit.png.webp" type="image/webp"><img src="https://blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-twit.png" alt="Twitter" class="webpexpress-processed"></picture></a>
																		</div>
																		<div class="linkedin-icon">
																			<a href="http://www.linkedin.com/shareArticle?mini=true&amp;title=Answers to 8 Commonly Asked Questions About Business Credit&amp;url=https://blackeoejournal.com/2022/11/answers-8-commonly-asked-questions-business-credit/" target="_blank" title="Share on LinkedIn"><picture><source srcset="https://blackeoejournal.com/wp-content/webp-express/webp-images/themes/blackeoejournal/images/color-linkedin.png.webp" type="image/webp"><img src="https://blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-linkedin.png" alt="LinkedIn" class="webpexpress-processed"></picture></a>
																		</div>
																		<div class="sharing-icon">
																			<a href="https://plus.google.com/share?url=https://blackeoejournal.com/2022/11/answers-8-commonly-asked-questions-business-credit/" onclick="javascript:window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><picture><source srcset="https://blackeoejournal.com/wp-content/webp-express/webp-images/themes/blackeoejournal/images/color-sharing.png.webp" type="image/webp"><img src="https://blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-sharing.png" alt="Google+" class="webpexpress-processed"></picture></a>
																		</div>
																	</div>
																	<div class="col-md-12" style="padding: 0px;">
																		<div class="col-md-6 content-image-single" style="padding-left: 0px;">
																				<div class="post-thumbnail">
	<picture><source srcset="https://blackeoejournal.com/wp-content/webp-express/webp-images/uploads/2018/03/women-business-owner.jpg.webp 1200w, https://blackeoejournal.com/wp-content/webp-express/webp-images/uploads/2018/03/women-business-owner-300x169.jpg.webp 300w, https://blackeoejournal.com/wp-content/webp-express/webp-images/uploads/2018/03/women-business-owner-768x432.jpg.webp 768w, https://blackeoejournal.com/wp-content/webp-express/webp-images/uploads/2018/03/women-business-owner-1024x576.jpg.webp 1024w" sizes="(max-width: 1200px) 100vw, 1200px" type="image/webp"><img width="1200" height="675" src="https://blackeoejournal.com/wp-content/uploads/2018/03/women-business-owner.jpg" class="attachment-full size-full wp-post-image webpexpress-processed" alt="women going over finances at desk" srcset="https://blackeoejournal.com/wp-content/uploads/2018/03/women-business-owner.jpg 1200w, https://blackeoejournal.com/wp-content/uploads/2018/03/women-business-owner-300x169.jpg 300w, https://blackeoejournal.com/wp-content/uploads/2018/03/women-business-owner-768x432.jpg 768w, https://blackeoejournal.com/wp-content/uploads/2018/03/women-business-owner-1024x576.jpg 1024w" sizes="(max-width: 1200px) 100vw, 1200px"></picture>	</div>
																			</div>
																		<div class="entry-content" style="text-align: justify">
																			<p><strong>By Sharita Humphrey </strong></p>
<p>Like many business owners, you may wonder the purpose of business credit. Why is your business credit a big part of your evaluation to know if your business is good? <span id="more-54685"></span>I get a lot of questions and thoughts about business credit from time to time. Starting from what is business credit? And how do I find one? To what lengths can you apply to get a positive rating score?</p>
<p>Here, I answer eight commonly asked questions about business credit.</p>
<p><strong>What is business credit?</strong></p>
<p>Business credit is a part of your business profile and a tool used to know the ability to pay back a loan. To keep it simple, business credit will help you buy something now and pay it later. You need to have a good credit score to prove to creditors that your business is worthy.</p>
<p><strong>How can I get business credit?</strong></p>
<p>You need your business to be established. Make it an LLC, partnership, corporation, sole proprietorship, etc. then your business credit profile will be created. Parts of the business profile are informed about your business included in the public record. The business credit is public. So, anyone can look at it. Meanwhile, your personal credit score can’t be viewed by anyone, but several things from it could affect your business credit positively or negatively.</p>
<p><strong>How to make a strong business credit profile?</strong></p>
<p>It should be a priority to build a strong business credit profile. Even if you’re a new business entrepreneur, you must have it like it’s a credit card for business. Start small and build your business credit from that stage.</p>
<p>Here’s a tip: Vendor credit is a smart way many new businesses establish with their credit profile. Trade credit is probably one of the easiest ways to establish your business credit profile and a fantastic way to build a solid business credit score. You use these two tips to increase your score at the start of your business because these tips won’t last long as business time goes.</p>
<p><strong>Where can you go and see your business credit profile?</strong></p>
<p>There are a lot of places you can go to view your business credit profile. All credit bureaus will give you access to view your score. They also want to ensure that your information and their records have the same accuracy. So, it makes sense to review your profile regularly. There’s no penalty for inquiring about your business credit profile, which is a nice perk to have.</p>
<p><strong>What are the main business credit bureaus?</strong></p>
<p>The top business credit bureaus in the country are Experian, Equifax and Dunn &amp; Bradstreet. These three credit bureaus have a slight difference in creditworthiness evaluation. So, I recommend that you do good research on these three and decide which one is best for your business.</p>
<p><strong>How often should you check your business credit profile?</strong></p>
<p>If you’re a conservative person, check your profile monthly. It’s the best way to find errors and fix the minor issues before it goes on too long. We pay the most attention to things that give impact, and checking your profile monthly is not that frequent.</p>
<p><strong>How can you improve your business credit profile?</strong></p>
<p>If you don’t like your business credit score right now, don’t worry. There are ways to improve it, but it takes effort. Pay off your business credit often to keep the debt ratio low. Don’t wait for monthly statements to come; pay them off each week. You can pay online or on your phone for easy convenience. Do you owe money to a creditor? Pay in full, and pay it off as quickly as possible. Don’t close your credit accounts. The length of your credit history matters.</p>
<p><strong>Does your time in business affect the score of your business credit profile?</strong></p>
<p>It doesn’t necessarily impact your credit profile, but if the business is in the early stage, it will be hard to find a small business loan. Strong profiles that show histories of credit and service debt can positively impact your profile. The longer your credit history, the more information your creditors can have in your profile to prove your creditworthiness, and they can determine if you have a good track record.</p>
<p>In closing, there are a lot of commonly asked questions to be answered, but I believe these are the most common questions you’ll find in other searches as well, and this is the most direct and informative answer we can give for new business entrepreneurs. Once you understand your business credit score, you’ll never feel helpless, and this will remind you about the status of your business.</p>
<p>Source: Score</p>
																		</div>
																		<!-- .entry-content -->
																	</div>
																	<div class="clearfix"></div>
																	<!-- .entry-meta -->
																</div>
														</article>
														<!-- #post-## -->
													</div>
																																						<div class="home-post-page custome-post-scroll-id" style="opacity: 0">
														<article id="post-54327" class="post-54327 post type-post status-publish format-image has-post-thumbnail hentry category-business category-events tag-awards tag-ceos tag-diversity tag-equity tag-minority-owned tag-nmsdc tag-small-business-news tag-supplier-diversity post_format-post-format-image" data-link="
															">
																<div class="col-md-12" style="padding: 0;">
																	<header class="entry-header">
																		<h3 class="entry-title"><a href="https://blackeoejournal.com/2022/11/nmsdc-equity-honors-2023-applications-now-open/" rel="bookmark">The NMSDC Equity Honors 2023&#8211;Applications Now Open</a></h3>																	</header>
																	<!-- .entry-header -->
																	<div class="entry-meta-content-tag category-mutiple">
																		<span class="cat-links"><a href="https://blackeoejournal.com/category/business/" >Business</a></span><span class="cat-links"><a href="https://blackeoejournal.com/category/events/" >Events</a></span>																	</div>
																	<div class="entry-content-social-content">
																		<div class="facebook-icon">
																																							<!-- <a href="http://www.facebook.com/sharer.php?u=&amp;t=" target="_blank" title="Share on Facebook"><img src="/images/color-fb.png" alt="facebook"/></a> -->
																				<a href="https://www.facebook.com/dialog/feed?app_id=691835620997444&;display=popup&name=The+NMSDC+Equity+Honors+2023%26%238211%3BApplications+Now+Open&caption=The+NMSDC+Equity+Honors+2023%26%238211%3BApplications+Now+Open&link=https://blackeoejournal.com/2022/11/nmsdc-equity-honors-2023-applications-now-open/&redirect_uri=https://blackeoejournal.com/2022/11/nmsdc-equity-honors-2023-applications-now-open/&picture=https://blackeoejournal.com/wp-content/uploads/2022/11/NMSDC-Award.jpg&amp;description=The+National+Minority+Supplier+Development+Council+%28NMSDC%29+Equity+Honors+awards+are+presented+to+corporate+chief+officers+who+have+been+recognized+by+their+peers+as+the+true+leaders+at+the+vanguard+of+economic+equity+and+minority+business+integration." target="_blank" title="Share on Facebook"><picture><source srcset="https://blackeoejournal.com/wp-content/webp-express/webp-images/themes/blackeoejournal/images/color-fb.png.webp" type="image/webp"><img src="https://blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-fb.png" alt="Facebook" class="webpexpress-processed"></picture></a>
																		</div>
																		<div class="twitter-icon">
																			<a href="http://twitter.com/home/?status=The NMSDC Equity Honors 2023&#8211;Applications Now Open - https://blackeoejournal.com/2022/11/nmsdc-equity-honors-2023-applications-now-open/" &amp;&p[images][0]=https://blackeoejournal.com/wp-content/uploads/2022/11/NMSDC-Award.jpg', 'sharer', 'toolbar=0,status=0,width=548,height=325'); target="_blank" title="Tweet this!"><picture><source srcset="https://blackeoejournal.com/wp-content/webp-express/webp-images/themes/blackeoejournal/images/color-twit.png.webp" type="image/webp"><img src="https://blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-twit.png" alt="Twitter" class="webpexpress-processed"></picture></a>
																		</div>
																		<div class="linkedin-icon">
																			<a href="http://www.linkedin.com/shareArticle?mini=true&amp;title=The NMSDC Equity Honors 2023&#8211;Applications Now Open&amp;url=https://blackeoejournal.com/2022/11/nmsdc-equity-honors-2023-applications-now-open/" target="_blank" title="Share on LinkedIn"><picture><source srcset="https://blackeoejournal.com/wp-content/webp-express/webp-images/themes/blackeoejournal/images/color-linkedin.png.webp" type="image/webp"><img src="https://blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-linkedin.png" alt="LinkedIn" class="webpexpress-processed"></picture></a>
																		</div>
																		<div class="sharing-icon">
																			<a href="https://plus.google.com/share?url=https://blackeoejournal.com/2022/11/nmsdc-equity-honors-2023-applications-now-open/" onclick="javascript:window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><picture><source srcset="https://blackeoejournal.com/wp-content/webp-express/webp-images/themes/blackeoejournal/images/color-sharing.png.webp" type="image/webp"><img src="https://blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-sharing.png" alt="Google+" class="webpexpress-processed"></picture></a>
																		</div>
																	</div>
																	<div class="col-md-12" style="padding: 0px;">
																		<div class="col-md-6 content-image-single" style="padding-left: 0px;">
																				<div class="post-thumbnail">
	<picture><source srcset="https://blackeoejournal.com/wp-content/webp-express/webp-images/uploads/2022/11/NMSDC-Award.jpg.webp 571w, https://blackeoejournal.com/wp-content/webp-express/webp-images/uploads/2022/11/NMSDC-Award-300x210.jpg.webp 300w" sizes="(max-width: 571px) 100vw, 571px" type="image/webp"><img width="571" height="399" src="https://blackeoejournal.com/wp-content/uploads/2022/11/NMSDC-Award.jpg" class="attachment-full size-full wp-post-image webpexpress-processed" alt="gold cup winner on bokeh background, 3D illustration" srcset="https://blackeoejournal.com/wp-content/uploads/2022/11/NMSDC-Award.jpg 571w, https://blackeoejournal.com/wp-content/uploads/2022/11/NMSDC-Award-300x210.jpg 300w" sizes="(max-width: 571px) 100vw, 571px"></picture>	</div>
																			</div>
																		<div class="entry-content" style="text-align: justify">
																			<p>The National Minority Supplier Development Council (NMSDC) Equity Honors awards are presented to corporate chief officers who have been recognized by their peers as the true leaders at the vanguard of economic equity and minority business integration.<span id="more-54327"></span></p>
<p>Submit an application for your CEO, COO, CFO, CIO, CMO, CDO, and CPO of the Year. All applications* must be started** by Dec. 20 to be considered.</p>
<p><a href="https://nmsdc.awardsplatform.com/?utm_campaign=Forum%20-%202023&#038;utm_medium=email&#038;_hsenc=p2ANqtz--9caVROiFQkyV6UwJ-OV7lfFwF8672kHJ8Ew0fZRF9JTi9ZCKMsTqSiVADJrzpFFcTNgG3NzA-FZ_GgCEdst4Mc8PTDSEzCy7SDYCZwq30lBo6T1E&#038;_hsmi=235051992&#038;utm_content=235051992&#038;utm_source=hs_email&#038;hsCtaTracking=486b2602-133d-40ec-bfbf-4ab7ef223d5b%7Cb0a5e211-dade-4a8d-b317-2b52d075f996">Submit Application Here</a>!</p>
<p>*Qualified applications submitted for The Equity Honors in 2022 have been cloned for consideration for the 2023 Equity Honors. Simply log into the NMSDC Awards Portal and update your application, then submit. Previous winners of The Equity Honors are ineligible to apply again for a minimum of 3 years.</p>
<p>**We will reopen the applications in March of 2023 to collect 2022 comparative data that will complete the application. All applications that have been started by Dec. 20 will constitute The Equity Honors Nominees for 2023 with nominees highlighted on the Forum website and invited to the 2023 Minority Business Economic Forum.</p>
<p>For more information about NMSDC visit, <a href="http://nmsdc.org">nmsdc.org</a></p>
																		</div>
																		<!-- .entry-content -->
																	</div>
																	<div class="clearfix"></div>
																	<!-- .entry-meta -->
																</div>
														</article>
														<!-- #post-## -->
													</div>
																																						<div class="home-post-page custome-post-scroll-id" style="opacity: 0">
														<article id="post-54134" class="post-54134 post type-post status-publish format-image has-post-thumbnail hentry category-business category-careers category-technology tag-blacks-in-tech tag-bloomberg tag-diversity tag-inclusion tag-tech tag-technology post_format-post-format-image" data-link="
															">
																<div class="col-md-12" style="padding: 0;">
																	<header class="entry-header">
																		<h3 class="entry-title"><a href="https://blackeoejournal.com/2022/11/4-engineers-culture-champions-growing-careers-bloomberg/" rel="bookmark">How 4 engineers and culture champions are growing their careers at Bloomberg</a></h3>																	</header>
																	<!-- .entry-header -->
																	<div class="entry-meta-content-tag category-mutiple">
																		<span class="cat-links"><a href="https://blackeoejournal.com/category/business/" >Business</a></span><span class="cat-links"><a href="https://blackeoejournal.com/category/careers/" >Careers</a></span><span class="cat-links"><a href="https://blackeoejournal.com/category/technology/" >Technology</a></span>																	</div>
																	<div class="entry-content-social-content">
																		<div class="facebook-icon">
																																							<!-- <a href="http://www.facebook.com/sharer.php?u=&amp;t=" target="_blank" title="Share on Facebook"><img src="/images/color-fb.png" alt="facebook"/></a> -->
																				<a href="https://www.facebook.com/dialog/feed?app_id=691835620997444&;display=popup&name=How+4+engineers+and+culture+champions+are+growing+their+careers+at+Bloomberg&caption=How+4+engineers+and+culture+champions+are+growing+their+careers+at+Bloomberg&link=https://blackeoejournal.com/2022/11/4-engineers-culture-champions-growing-careers-bloomberg/&redirect_uri=https://blackeoejournal.com/2022/11/4-engineers-culture-champions-growing-careers-bloomberg/&picture=https://blackeoejournal.com/wp-content/uploads/2022/11/AdobeStock_282753146.jpg&amp;description=Bloomberg+Engineering%E2%80%99s+culture+champions+innovation.+This+is+made+possible+by+the+different+perspectives+of+our+6%2C000%2B+software+engineers+around+the+globe%2C+who+come+from+diverse+backgrounds+and+geographies+and+who+possess+a+variety+of+technology+specialties." target="_blank" title="Share on Facebook"><picture><source srcset="https://blackeoejournal.com/wp-content/webp-express/webp-images/themes/blackeoejournal/images/color-fb.png.webp" type="image/webp"><img src="https://blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-fb.png" alt="Facebook" class="webpexpress-processed"></picture></a>
																		</div>
																		<div class="twitter-icon">
																			<a href="http://twitter.com/home/?status=How 4 engineers and culture champions are growing their careers at Bloomberg - https://blackeoejournal.com/2022/11/4-engineers-culture-champions-growing-careers-bloomberg/" &amp;&p[images][0]=https://blackeoejournal.com/wp-content/uploads/2022/11/AdobeStock_282753146.jpg', 'sharer', 'toolbar=0,status=0,width=548,height=325'); target="_blank" title="Tweet this!"><picture><source srcset="https://blackeoejournal.com/wp-content/webp-express/webp-images/themes/blackeoejournal/images/color-twit.png.webp" type="image/webp"><img src="https://blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-twit.png" alt="Twitter" class="webpexpress-processed"></picture></a>
																		</div>
																		<div class="linkedin-icon">
																			<a href="http://www.linkedin.com/shareArticle?mini=true&amp;title=How 4 engineers and culture champions are growing their careers at Bloomberg&amp;url=https://blackeoejournal.com/2022/11/4-engineers-culture-champions-growing-careers-bloomberg/" target="_blank" title="Share on LinkedIn"><picture><source srcset="https://blackeoejournal.com/wp-content/webp-express/webp-images/themes/blackeoejournal/images/color-linkedin.png.webp" type="image/webp"><img src="https://blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-linkedin.png" alt="LinkedIn" class="webpexpress-processed"></picture></a>
																		</div>
																		<div class="sharing-icon">
																			<a href="https://plus.google.com/share?url=https://blackeoejournal.com/2022/11/4-engineers-culture-champions-growing-careers-bloomberg/" onclick="javascript:window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><picture><source srcset="https://blackeoejournal.com/wp-content/webp-express/webp-images/themes/blackeoejournal/images/color-sharing.png.webp" type="image/webp"><img src="https://blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-sharing.png" alt="Google+" class="webpexpress-processed"></picture></a>
																		</div>
																	</div>
																	<div class="col-md-12" style="padding: 0px;">
																		<div class="col-md-6 content-image-single" style="padding-left: 0px;">
																				<div class="post-thumbnail">
	<picture><source srcset="https://blackeoejournal.com/wp-content/webp-express/webp-images/uploads/2022/11/AdobeStock_282753146.jpg.webp 800w, https://blackeoejournal.com/wp-content/webp-express/webp-images/uploads/2022/11/AdobeStock_282753146-300x200.jpg.webp 300w, https://blackeoejournal.com/wp-content/webp-express/webp-images/uploads/2022/11/AdobeStock_282753146-768x513.jpg.webp 768w" sizes="(max-width: 800px) 100vw, 800px" type="image/webp"><img width="800" height="534" src="https://blackeoejournal.com/wp-content/uploads/2022/11/AdobeStock_282753146.jpg" class="attachment-full size-full wp-post-image webpexpress-processed" alt="Digital transformation change management, internet of things. new technology bigdata and business process strategy, customer service management, cloud computing, smart industry.Ai technology." srcset="https://blackeoejournal.com/wp-content/uploads/2022/11/AdobeStock_282753146.jpg 800w, https://blackeoejournal.com/wp-content/uploads/2022/11/AdobeStock_282753146-300x200.jpg 300w, https://blackeoejournal.com/wp-content/uploads/2022/11/AdobeStock_282753146-768x513.jpg 768w" sizes="(max-width: 800px) 100vw, 800px"></picture>	</div>
																			</div>
																		<div class="entry-content" style="text-align: justify">
																			<p>Bloomberg Engineering’s culture champions innovation. This is made possible by the different perspectives of our 6,000+ software engineers around the globe, who come from diverse backgrounds and geographies and who possess a variety of technology specialties.<span id="more-54134"></span></p>
<p>Meet four of Bloomberg’s software engineers – all of whom are active members of the Bloomberg Black in Tech Community across our New York, San Francisco and London engineering teams – and see how they’ve been empowered to impact our business globally.</p>
<p>&nbsp; </p>
<p>Our conversations with them cover their paths to and work at Bloomberg, how they’ve grown professionally, their impact in technology, the importance of an inclusive workplace, and their efforts to attract more diversity to tech. Interviews were edited for length and clarity.</p>
<figure class="image-figure image-figure--has-small-image" data-animation=""><img class="attachment-full  image-figure__image image-figure__image--primary" title="Lerena-Holloway" src="https://assets.bbhub.io/company/sites/51/2020/02/Lerena-Holloway.jpg" sizes="(max-width: 1020px) 100vw, 1020px" srcset="https://assets.bbhub.io/company/sites/51/2020/02/Lerena-Holloway.jpg 1020w, https://assets.bbhub.io/company/sites/51/2020/02/Lerena-Holloway-293x300.jpg 293w, https://assets.bbhub.io/company/sites/51/2020/02/Lerena-Holloway-768x785.jpg 768w, https://assets.bbhub.io/company/sites/51/2020/02/Lerena-Holloway-1001x1024.jpg 1001w, https://assets.bbhub.io/company/sites/51/2020/02/Lerena-Holloway-166x170.jpg 166w, https://assets.bbhub.io/company/sites/51/2020/02/Lerena-Holloway-137x140.jpg 137w" alt="Lerena Holloway is a Software Engineer at Bloomberg's New York office." width="349" height="357" /><figcaption class="image-figure__caption"><em>Lerena Holloway is a Software Engineer at Bloomberg’s New York office.</em></figcaption></figure>
<h3>Lerena Holloway</h3>
<p><strong>TITLE:</strong> Software Engineer<br />
<strong>BLOOMBERG OFFICE:</strong> New York</p>
<p><strong>How did you get to Bloomberg? What do you work on now?<br />
</strong>I lived abroad for 5 years, during which time I taught English in South Korea for 3½ years. I then served in the U.S. Navy for 4 years, after which I felt the urge to embrace my technical talents. This career change turned out to be one of the best decisions I have ever made.</p>
<p>While finishing my MBA, I decided to apply to the <a href="https://www.gracehopper.com/?tactic=597214" target="_blank" rel="noopener noreferrer">Grace Hopper Program</a> at <a href="https://www.fullstackacademy.com/?tactic=597214" target="_blank" rel="noopener noreferrer">Fullstack Academy</a>, one of the country’s top-ranked coding bootcamps. This decision was the beginning of my path to Bloomberg, which I was drawn to for its philanthropic programs, the eclectic and dynamic nature of the Bloomberg Terminal, and the opportunity to be immersed in a culture of strong, talented software engineers.</p>
<p>I’m currently in the training program for new engineers. Prior to starting my training, I had the privilege of pre-training on the Commodities team, where I worked on building a map UI in React and Node.js and integrating it with a remote procedure call framework. I really enjoyed the learning process in discovering how to merge open source technologies with proprietary technologies.</p>
<p><strong>Did you have any mentors or influential managers to guide your career along the way?<br />
</strong>One of my mentors is Erik Anderson, the software engineer who helped created MAPS&lt;GO&gt; and many of Bloomberg’s chart functions. Erik has helped me a great deal in building my confidence to tackle things outside my comfort zone. He really has helped me see that I was capable of more than I thought and encouraged me along the way, which really made me more driven to put in the long hours of practice and study that it takes to get to Bloomberg.</p>
<p><strong>What do you love most about working in tech?<br />
</strong>I really enjoy the way it has evolved over the years and how it continues to change so rapidly. Working in technology forces me to continue learning and embrace my status as a ‘forever’ student. The moment we get too comfortable in this industry is the moment we are in danger of falling behind. There are so many advances and new technologies that, even after just one year, the older versions are quickly out-of-date. What I love most is that it is an industry that never gets too comfortable; it is about constantly improving the product and making applications faster and more efficient. The associated mental challenges and continuous learning excite me the most!</p>
<p><strong>What are some of the unique challenges that people of color face getting into tech / within the tech industry?<br />
</strong>Entering a male-dominated industry doesn’t come without trepidation. Knowing that people come equipped with certain biases that they themselves may not even be aware of plays a role; it is just the way we have all been socially-programmed by the media, our parents, and our communities. The tech industry is challenging by itself and people of color may have to face a few additional challenges, dealing with variations of micro-inequities, and the burden of not contributing to certain stereotypes. However, what I enjoy the most are the raised awareness and open discussions seeking to address these imbalances. It really shows how we, as a human species, are evolving our consciousness around these issues.</p>
<p><strong>In your opinion, why are diversity and inclusion important? How do you personally promote diversity and inclusion with your teams and/or in the community?<br />
</strong>Diversity and inclusion are crucial to the strength of any great organization. In order for technology to serve a wider range of users, understanding their needs and wants is very important. With the advent of globalization, this type of understanding can only be reached by increasing diversity and inclusion in the workplace.</p>
<p>I also enjoy sharing my experiences traveling and living abroad with my co-workers. It highlights the importance of travel as a way to break down barriers in understanding different cultures, which I believe is a pivotal step towards this objective. I am also a member of many different communities here at Bloomberg, so as not to limit the definition of myself to one particular ethnicity or background, but to expand my sense of self in order to represent the many different cultural experiences I’ve had and those I’ve adopted along the way.</p>
<figure class="image-figure image-figure--has-small-image" data-animation=""><img class="attachment-full  image-figure__image image-figure__image--primary" title="Deji" src="https://assets.bbhub.io/company/sites/51/2020/02/Deji.jpg" sizes="(max-width: 4032px) 100vw, 4032px" srcset="https://assets.bbhub.io/company/sites/51/2020/02/Deji.jpg 4032w, https://assets.bbhub.io/company/sites/51/2020/02/Deji-300x225.jpg 300w, https://assets.bbhub.io/company/sites/51/2020/02/Deji-768x576.jpg 768w, https://assets.bbhub.io/company/sites/51/2020/02/Deji-1024x768.jpg 1024w, https://assets.bbhub.io/company/sites/51/2020/02/Deji-170x128.jpg 170w, https://assets.bbhub.io/company/sites/51/2020/02/Deji-140x105.jpg 140w" alt="Deji Akinyemi is a Senior Software Engineer at Bloomberg's New York office." width="349" height="262" /><figcaption class="image-figure__caption"><em>Deji Akinyemi is a Senior Software Engineer at Bloomberg’s New York office.</em></figcaption></figure>
<h3>Deji Akinyemi</h3>
<p><strong>TITLE:</strong> Senior Software Engineer<br />
<strong>BLOOMBERG OFFICE:</strong> New York</p>
<p><strong>How did you get to Bloomberg?<br />
</strong>I was an industry hire out of a Bloomberg recruiting event in Seattle, where I met the engineers who would eventually be my managers. They were great and provided an amazing vision of the technical challenges and company culture at Bloomberg.</p>
<p><strong>What do you work on now?<br />
</strong>I am presently working on designing and building out the underlying platform that supports Bloomberg’s Asset Investment Management (AIM) compliance workflows.</p>
<p><strong>Did you have any mentors to guide your career along the way?<br />
</strong>Most definitely! I was fortunate to have an awesome mentor when I first started at Bloomberg. He was one of those engineers whose code nuances and expressiveness are like revelations. I learned a lot about my team and Bloomberg’s culture just by contributing to his code. I was also fortunate to have supportive managers who accommodated my desire to be challenged. They were able to provide interesting, tangible and business-critical projects to broaden my scope and contributions.</p>
<p><strong>What do you love most about working in tech?<br />
</strong>It has been said that engineers are the gatekeepers for civilization. Being in tech is like a calling. The work one does has a direct impact on the well-being of others. It gets more interesting when your work pushes the boundaries of what is considered possible. When this happens, there is no greater feeling than creating something new. Then you realize that, in some small way, you’ve (hopefully) helped make the world just a bit better than before.</p>
<p><strong>Are there any particular technologies that interest you?<br />
</strong>Machine learning, especially around the areas of natural language processing and understanding. The best technologies are those that feel so completely natural and intuitive that you may forget that you are interacting with a machine. Ironically, it is extremely difficult to create such a system. Applications of ML have the powerful potential to change the way we all interact with technology, if not the very nature of the machines we use.</p>
<p><strong>What are some of the unique challenges that people of color face getting into tech / within the tech industry?<br />
</strong>There are very few of us in the tech industry. This truism begs us to ask why, as demographics don’t support this reality, as 10% of all college graduates and computer science majors are people of color. It’s sometimes hard not to feel excluded when there are very few people who look like you in the places that you are or want to be. There is often a significant effort required to go from ‘person of color,’ to ‘person,’ to ‘extremely capable person’ in the minds of others that people of other backgrounds do not face.</p>
<p><strong>In your opinion, why are diversity and inclusion important?<br />
</strong>Antifragility is a term coined by <a href="https://www.penguinrandomhouse.com/books/176227/antifragile-by-nassim-nicholas-taleb/?tactic=597214" target="_blank" rel="noopener noreferrer">bestselling author Nassim Nicholas Taleb</a> that describes systems that thrive in the face of volatility, shock or adversity. It represents the next step beyond robustness and resilience. I believe that, by their very nature, antifragile systems are diverse. Events that could take down a monoculture are often integrated and used for the greater good by an antifragile system. Diversity and inclusion promote antifragility by fostering teams that are tolerant, supportive, engaging and dynamic.</p>
<p><strong>How do you personally promote diversity and inclusion with your teams and/or in the community?<br />
</strong>I am one of the co-founders of the Bloomberg Black In Tech (BBIT) Community, which is composed of individuals in technology roles across Bloomberg – in engineering, product management, data science, etc. BBIT’s singular goal is to make Bloomberg the best place for minorities in tech across the industry. We host regular events to foster professional and personal development and create a fun, safe space. We work very hard to engage, support and empower the community at large through mentoring, recruiting, and outreach events on college campuses and at tech conferences with significant minority representation.</p>
<figure class="image-figure image-figure--has-small-image" data-animation=""><img class="attachment-full  image-figure__image image-figure__image--primary" title="Akin-Mousse_Booths_Preferred_02-20-20" src="https://assets.bbhub.io/company/sites/51/2020/02/Akin-Mousse_Booths_Preferred_02-20-20.jpg" sizes="(max-width: 4032px) 100vw, 4032px" srcset="https://assets.bbhub.io/company/sites/51/2020/02/Akin-Mousse_Booths_Preferred_02-20-20.jpg 4032w, https://assets.bbhub.io/company/sites/51/2020/02/Akin-Mousse_Booths_Preferred_02-20-20-300x225.jpg 300w, https://assets.bbhub.io/company/sites/51/2020/02/Akin-Mousse_Booths_Preferred_02-20-20-768x576.jpg 768w, https://assets.bbhub.io/company/sites/51/2020/02/Akin-Mousse_Booths_Preferred_02-20-20-1024x768.jpg 1024w, https://assets.bbhub.io/company/sites/51/2020/02/Akin-Mousse_Booths_Preferred_02-20-20-170x128.jpg 170w, https://assets.bbhub.io/company/sites/51/2020/02/Akin-Mousse_Booths_Preferred_02-20-20-140x105.jpg 140w" alt="Akin Mousse is a BQuant Specialist for the Desktop Build Group in Bloomberg's San Francisco office." width="347" height="261" /><figcaption class="image-figure__caption"><em>Akin Mousse is a BQuant Specialist for the Desktop Build Group in Bloomberg’s San Francisco office.</em></figcaption></figure>
<h3>Akin Mousse</h3>
<p><strong>TITLE:</strong> BQuant Specialist, Desktop Build Group<br />
<strong>BLOOMBERG OFFICE:</strong> San Francisco</p>
<p><strong>How did you get to Bloomberg? What do you work on now?<br />
</strong>I spent the first five years of my career at leading French banks where, among other things, I designed and implemented technology to automate processes on trading floors. Bloomberg found me on LinkedIn and recruited me to our London office in 2013. I’ve now worked in our San Francisco office for five years.</p>
<p>I’m currently a BQuant Specialist in our Desktop Build Group. In this role, I educate our clients’ quantitative financial researchers, analysts, and data scientists to leverage BQuant, our interactive data analysis and quantitative research platform and new Bloomberg Query Language (BQL). To do this, I first have to understand our clients’ workflows and determine how and where our quant research solutions can help them derive value. Often, we can help clients reduce the amount of time and manual labor spent reviewing financial statements. We can incorporate probability and statistics that help clients make faster and more accurate decisions on their financial strategies. Many times, I create the specifications, design a custom application for a team of about 20-50 users, test the app, and implement it at the client site. Finally, I help train users to program in Python in order to leverage BQuant.</p>
<p><strong>Did you have any mentors or influential managers to guide your career along the way?<br />
</strong>It has been challenging finding a Black professional mentor. David Mitchell, a team leader for our market specialists, has been a huge inspiration for me. We both started our careers in finance and moved to tech, so I feel like we have much in common. I appreciate how he reaches out periodically to check in on me. I admire his leadership of Bloomberg’s Black Professional Community and am really impressed by his career trajectory and the network he has built. It’s really important to see a person of color in a senior position because it makes that rank seem attainable for the rest of us.</p>
<p>Sandra Lee, who works in Bloomberg’s Product Oversight Office, has also been an influential mentor since we first met in 2016. She’s been with Bloomberg for more than 20 years, and she has helped me understand Bloomberg’s culture and navigate internal networks. I often use her as a sounding board to help me articulate my vision and get a second opinion. On a personal level, she shows me the value of work-life balance.</p>
<p><strong>What do you love most about working in tech?<br />
</strong>I love being in a position where I’m learning something. Technology is perpetually evolving, and you always need to be on your toes to remain competitive. I will often think about a complex engineering challenge that I am trying to solve, and will have a candid conversation with a colleague or I will read an article, and then a solution will emerge. I then implement it and it is so satisfying when it works. I also like that tech has tangible results.</p>
<p><strong>Are there any particular technologies that interest you?<br />
</strong>I am really excited about artificial intelligence (AI) and machine learning (ML). I love the idea that technology can show us patterns that humans cannot otherwise see because we cannot scrape through large volumes of data as quickly. From there, we can extract specific insights that influence our decision-making.</p>
<p>My interest in AI and ML led me to complete a graduate-level certificate program at the University of San Francisco. While I’m not using these skills in my current role, I’m excited that Bloomberg is doing cutting-edge work in natural language processing and other areas related to ML and AI. I’ve also joined Bloomberg’s Machine Learning Guild so I can stay connected to this technology; otherwise, it is hard to stay on top of it when you don’t apply it on a daily basis.</p>
<p><strong>What are some of the unique challenges that people of color face getting into tech / within the tech industry?<br />
</strong>One word: R-E-P-R-E-S-E-N-T-A-T-I-O-N! We need to see peers and leaders who are people of color. When I don’t see people of color in leadership positions, I feel like it’s less possible to attain success. When I see Black leaders, I get a lot of motivation and affirmation that it could be me one day.</p>
<p>In my experience, people of color aren’t taken as seriously by their peers unless there are other people of color in leadership positions. I personally feel like I need to be better than anyone else in whatever I’m doing. I don’t want to give any opening for the quality of my work to be questioned. For that reason, I often spend extra time double-checking my work in order to make everything is perfect. No one asks me to do this, but I feel I must. This adds a dimension of extra stress because that workflow is not scalable or sustainable and can lead to burnout.</p>
<p><strong>In your opinion, why are diversity and inclusion important? How do you personally promote diversity and inclusion with your teams and/or in the community?<br />
</strong>Life is so much more fulfilling when you can interact with people from different backgrounds and ways of life. At work, a diverse team can help prevent tunnel vision when solving challenges or meeting client needs. Everyone comes with baggage and biases that sometimes makes communication uncomfortable, but this ultimately leads to rich learning experiences.</p>
<p>I’m always trying to recruit and advocate for more underrepresented minority candidates, because we are only likely to stay at Bloomberg if we continue seeing more diversity on our teams.</p>
<figure class="image-figure image-figure--has-small-image" data-animation=""><img class="attachment-full  image-figure__image image-figure__image--primary" title="Jonathan-Charlery-Preferred" src="https://assets.bbhub.io/company/sites/51/2020/02/Jonathan-Charlery-Preferred-e1582859237166.jpg" sizes="(max-width: 2448px) 100vw, 2448px" srcset="https://assets.bbhub.io/company/sites/51/2020/02/Jonathan-Charlery-Preferred-e1582859237166.jpg 2448w, https://assets.bbhub.io/company/sites/51/2020/02/Jonathan-Charlery-Preferred-e1582859237166-225x300.jpg 225w, https://assets.bbhub.io/company/sites/51/2020/02/Jonathan-Charlery-Preferred-e1582859237166-768x1024.jpg 768w, https://assets.bbhub.io/company/sites/51/2020/02/Jonathan-Charlery-Preferred-e1582859237166-128x170.jpg 128w, https://assets.bbhub.io/company/sites/51/2020/02/Jonathan-Charlery-Preferred-e1582859237166-105x140.jpg 105w" alt="Jonathan “JC” Charlery is a Senior Software Engineer at Bloomberg's London office." width="350" height="466" /><figcaption class="image-figure__caption"><em>Jonathan “JC” Charlery is a Senior Software Engineer at Bloomberg’s London office.</em></figcaption></figure>
<h3>Jonathan “JC” Charlery</h3>
<p><strong>TITLE:</strong> Senior Software Engineer<br />
<strong>BLOOMBERG OFFICE:</strong> London</p>
<p><strong>How did you get to Bloomberg?<br />
</strong>I was on my way to interview with a different company during the career fair at Howard University, when I ran into Kerry Joseph, an engineer who was recruiting for Bloomberg. We got to chatting about the company and he invited me to an info session later that night. What struck me was how down-to-earth and genuine he was. He wasn’t trying to sell me anything; he just talked about his own experiences at the company and how the job allowed him to grow.</p>
<p>In talking about his own background, we discovered we were from neighbouring islands in the Caribbean so we shared a cultural background. Having that conversation, and seeing and hearing someone like me at Bloomberg who had such a positive experience is what really sold me on the company.</p>
<p><strong>What do you work on now?<br />
</strong>I’m on the Local Development team in London, which is part of our <a href="https://www.techatbloomberg.com/blog/conversation-developer-experience-lei-zhang/?tactic=597214" target="_blank" rel="noopener noreferrer">Developer Experience (DevX) group</a>. Our team creates and supports the tools and workflows that allow engineers to develop and test their applications locally on their laptops using whatever tools they prefer, instead of relying on a limited shared environment.</p>
<p><strong>Did you have any mentors or influential managers to guide your career along the way?<br />
</strong>Zac Rider, who leads our Real-time Distribution Platform engineering team, and Becky Plummer, a software engineering team leader in DevX (and my current manager) are two of the most influential managers I’ve had during my tenure at Bloomberg. They’ve provided me with many opportunities for growth and helped me build up my confidence in my own abilities. They were instrumental in putting my career on its current trajectory.</p>
<p>Femi Popoola, a technical team lead in London, has also been an amazing mentor to me. We’ve spoken about many different topics related to personal and technical growth, like knowing which opportunities are right for you and how to manage them, to understanding when you’re ready to take on a new challenge (hint: you’re never going to be “ready,” but don’t let that stop you).</p>
<p><strong>What do you love most about working in tech?<br />
</strong>I love the rate at which everything changes in the tech industry, and the ease of being able to get involved.</p>
<p>The tech industry evolves so quickly that you’ll miss it if you blink. In the last 20 years or so, we’ve gone from having one dedicated phone line per family and maybe having a computer for the household to us all having a computer in our pockets and everyone having a phone. All the information this puts at our fingertips has made it much easier for anyone to become involved and even to transfer into tech-related fields from any profession.</p>
<p><strong>Are there any particular technologies that interest you?<br />
</strong>Docker and container technologies are particularly interesting to me. The ability to simulate an entire environment and have repeatable declarative processes have really changed the way we think about development, testing, and stability of our systems.</p>
<p><strong>What are some of the unique challenges that people of color face getting into tech / within the tech industry?<br />
</strong>Without seeing other people who look like them or can stand as a role model for them, people of colour tend to get discouraged from entering the tech industry. It is hard to continue being self-motivated or to believe you can achieve something if all the stereotypical icons don’t represent you in any way. It’s why Kerry stood out to me so much. He was West Indian and able to succeed in the tech industry. This isn’t spoken about often, but it creates a real psychological barrier for many people. Being able to connect with someone who shares your heritage or cultural background, and being able to see yourself in that person, are some of the greatest motivating factors.</p>
<p><strong>In your opinion, why are diversity and inclusion important?<br />
</strong>Diversity and inclusion are very important as they provide different perspectives. Having someone who can see something in a different manner and who brings their own background and experiences can help elicit a new style of thinking and new direction when it is needed the most. When all options have seemingly been exhausted, something which may seem intrinsically basic to someone can actually be just what is needed to get things moving again.</p>
<p><strong>How do you personally promote diversity and inclusion with your teams and/or in the community?<br />
</strong>I’ve spoken at events aimed at promoting and highlighting diversity and inclusion, as well as been a representative, speaker and mentor at both internal and external events aimed at empowering underprivileged youth to encourage them to pursue careers in STEM and grow their networks. This includes serving as a mentor to both university students and secondary school students.</p>
<p>I have been an advocate for and given advice about different ways to recruit effectively at select Historically Black Colleges &amp; Universities (HBCUs) across the U.S. I’ve also attended university career fairs where I directly engage with students, serving not only as a company point of contact for them, but also sharing my experiences with them. I talk to new hires about my career progression and serve as a mentor to help them navigate the company’s culture.</p>
<p><a href="https://www.bloomberg.com/company/stories/how-4-engineers-and-culture-champions-are-growing-their-careers-at-bloomberg/?utm_medium=GenBiz_&#038;utm_content=blog&#038;utm_source=site-partner&#038;utm_campaign=MKTG_GenBiz_AMER_USA_DiversityComm_Experienced_2022_website&#038;tactic=597214">Click here</a> to read the full article on Bloomberg.</p>
																		</div>
																		<!-- .entry-content -->
																	</div>
																	<div class="clearfix"></div>
																	<!-- .entry-meta -->
																</div>
														</article>
														<!-- #post-## -->
													</div>
																																						<div class="home-post-page custome-post-scroll-id" style="opacity: 0">
														<article id="post-54103" class="post-54103 post type-post status-publish format-image has-post-thumbnail hentry category-business category-careers tag-black-professionals tag-bloomberg tag-careers tag-diversity tag-emotional tag-inclusion tag-workplace post_format-post-format-image" data-link="
															">
																<div class="col-md-12" style="padding: 0;">
																	<header class="entry-header">
																		<h3 class="entry-title"><a href="https://blackeoejournal.com/2022/11/understanding-emotional-tax-black-professionals-workplace/" rel="bookmark">Understanding the Emotional Tax on Black Professionals In the Workplace</a></h3>																	</header>
																	<!-- .entry-header -->
																	<div class="entry-meta-content-tag category-mutiple">
																		<span class="cat-links"><a href="https://blackeoejournal.com/category/business/" >Business</a></span><span class="cat-links"><a href="https://blackeoejournal.com/category/careers/" >Careers</a></span>																	</div>
																	<div class="entry-content-social-content">
																		<div class="facebook-icon">
																																							<!-- <a href="http://www.facebook.com/sharer.php?u=&amp;t=" target="_blank" title="Share on Facebook"><img src="/images/color-fb.png" alt="facebook"/></a> -->
																				<a href="https://www.facebook.com/dialog/feed?app_id=691835620997444&;display=popup&name=Understanding+the+Emotional+Tax+on+Black+Professionals+In+the+Workplace&caption=Understanding+the+Emotional+Tax+on+Black+Professionals+In+the+Workplace&link=https://blackeoejournal.com/2022/11/understanding-emotional-tax-black-professionals-workplace/&redirect_uri=https://blackeoejournal.com/2022/11/understanding-emotional-tax-black-professionals-workplace/&picture=https://blackeoejournal.com/wp-content/uploads/2017/06/business-group.jpg&amp;description=Corporate+hiring+managers+no+longer+need+to+argue+the+case+for+diversity.+Data+from+the+Pew+Research+Center+suggests+that+eight-in-ten+Americans+value+racial+and+ethnic+diversity+in+the+workplace%2C+with+45%25+of+survey+respondents+citing+diverse+perspectives+and+equal+opportunity+as+grounds+for+increasing+diversity.+Another+34%25+see+a+clear+business+case+for+diversity%2C+%26hellip%3B+%3Ca+href%3D%22https%3A%2F%2Fblackeoejournal.com%2F2022%2F11%2Funderstanding-emotional-tax-black-professionals-workplace%2F%22+class%3D%22more-link%22%3EContinue+reading+%3Cspan+class%3D%22screen-reader-text%22%3EUnderstanding+the+Emotional+Tax+on+Black+Professionals+In+the+Workplace%3C%2Fspan%3E+%3Cspan+class%3D%22meta-nav%22%3E%26rarr%3B%3C%2Fspan%3E%3C%2Fa%3E" target="_blank" title="Share on Facebook"><picture><source srcset="https://blackeoejournal.com/wp-content/webp-express/webp-images/themes/blackeoejournal/images/color-fb.png.webp" type="image/webp"><img src="https://blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-fb.png" alt="Facebook" class="webpexpress-processed"></picture></a>
																		</div>
																		<div class="twitter-icon">
																			<a href="http://twitter.com/home/?status=Understanding the Emotional Tax on Black Professionals In the Workplace - https://blackeoejournal.com/2022/11/understanding-emotional-tax-black-professionals-workplace/" &amp;&p[images][0]=https://blackeoejournal.com/wp-content/uploads/2017/06/business-group.jpg', 'sharer', 'toolbar=0,status=0,width=548,height=325'); target="_blank" title="Tweet this!"><picture><source srcset="https://blackeoejournal.com/wp-content/webp-express/webp-images/themes/blackeoejournal/images/color-twit.png.webp" type="image/webp"><img src="https://blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-twit.png" alt="Twitter" class="webpexpress-processed"></picture></a>
																		</div>
																		<div class="linkedin-icon">
																			<a href="http://www.linkedin.com/shareArticle?mini=true&amp;title=Understanding the Emotional Tax on Black Professionals In the Workplace&amp;url=https://blackeoejournal.com/2022/11/understanding-emotional-tax-black-professionals-workplace/" target="_blank" title="Share on LinkedIn"><picture><source srcset="https://blackeoejournal.com/wp-content/webp-express/webp-images/themes/blackeoejournal/images/color-linkedin.png.webp" type="image/webp"><img src="https://blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-linkedin.png" alt="LinkedIn" class="webpexpress-processed"></picture></a>
																		</div>
																		<div class="sharing-icon">
																			<a href="https://plus.google.com/share?url=https://blackeoejournal.com/2022/11/understanding-emotional-tax-black-professionals-workplace/" onclick="javascript:window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><picture><source srcset="https://blackeoejournal.com/wp-content/webp-express/webp-images/themes/blackeoejournal/images/color-sharing.png.webp" type="image/webp"><img src="https://blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-sharing.png" alt="Google+" class="webpexpress-processed"></picture></a>
																		</div>
																	</div>
																	<div class="col-md-12" style="padding: 0px;">
																		<div class="col-md-6 content-image-single" style="padding-left: 0px;">
																				<div class="post-thumbnail">
	<picture><source srcset="https://blackeoejournal.com/wp-content/webp-express/webp-images/uploads/2017/06/business-group.jpg.webp 1350w, https://blackeoejournal.com/wp-content/webp-express/webp-images/uploads/2017/06/business-group-300x200.jpg.webp 300w, https://blackeoejournal.com/wp-content/webp-express/webp-images/uploads/2017/06/business-group-768x512.jpg.webp 768w, https://blackeoejournal.com/wp-content/webp-express/webp-images/uploads/2017/06/business-group-1024x683.jpg.webp 1024w" sizes="(max-width: 1350px) 100vw, 1350px" type="image/webp"><img width="1350" height="900" src="https://blackeoejournal.com/wp-content/uploads/2017/06/business-group.jpg" class="attachment-full size-full wp-post-image webpexpress-processed" alt="diverse business group walking and talking" srcset="https://blackeoejournal.com/wp-content/uploads/2017/06/business-group.jpg 1350w, https://blackeoejournal.com/wp-content/uploads/2017/06/business-group-300x200.jpg 300w, https://blackeoejournal.com/wp-content/uploads/2017/06/business-group-768x512.jpg 768w, https://blackeoejournal.com/wp-content/uploads/2017/06/business-group-1024x683.jpg 1024w" sizes="(max-width: 1350px) 100vw, 1350px"></picture>	</div>
																			</div>
																		<div class="entry-content" style="text-align: justify">
																			<p>Corporate hiring managers no longer need to argue the case for diversity. Data from the Pew Research Center suggests that eight-in-ten Americans <a href="https://www.pewsocialtrends.org/2018/01/09/blacks-in-stem-jobs-are-especially-concerned-about-diversity-and-discrimination-in-the-workplace/?tactic=597214">value racial and ethnic diversity in the workplace</a>, with 45% of survey respondents citing diverse perspectives and equal opportunity as grounds for increasing diversity. Another 34% see a clear business case for diversity, too, as it leads to a larger pool of potential workers.<span id="more-54103"></span></p>
<p>Yet, diversity is only a starting point. Inclusion, the behavior that welcomes and supports diversity in corporate culture, goes beyond the obvious missed opportunities for great talent. Inclusion is a necessary tool for growth and competitiveness.</p>
<p>For people of color, coping with discrimination can create the burden of an “emotional tax” in the workplace. <a href="https://www.catalyst.org/research/emotional-tax-how-black-women-and-men-pay-more-at-work-and-how-leaders-can-take-action/?tactic=597214">This emotional tax</a> is defined as ‘the heightened experience of being treated differently from peers due to race/ethnicity or gender, triggering adverse effects on health and feelings of isolation and making it difficult to thrive at work.’ Nearly 60% of women and men of color have experienced this burden, according to a <a href="https://www.catalyst.org/wp-content/uploads/2019/02/emotionaltax.pdf?tactic=597214">survey by Catalyst</a>. When employees of any background don’t feel that their perspectives are welcomed and included, the company bottom line can suffer, too.</p>
<h3>The Black tax</h3>
<p>This emotional tax is often referred to as the “Black Tax,” because of its particular impact on Black people.</p>
<p>Data indicates that, while a majority of Black survey respondents reported facing discrimination, those with <a href="https://www.pewresearch.org/fact-tank/2019/05/02/for-black-americans-experiences-of-racial-discrimination-vary-by-education-level-gender/?tactic=597214">college or higher education experience</a> were even more likely to say they have been affected. As many as 62% of <a href="https://www.pewresearch.org/fact-tank/2018/01/10/black-stem-employees-perceive-a-range-of-race-related-slights-and-inequities-at-work/?tactic=597214">Black workers in STEM fields</a>—as compared to 44% of Asians, 42% of Hispanics and 13% of whites—revealed they have experienced various forms of racial or ethnic discrimination at work, including earning less than a coworker with the same role and receiving less support than their peers from managers. When Black workers face racial discrimination, bias, and microaggressions in their daily professional environment, their emotional and financial wellbeing can be affected.</p>
<p>When faced with bias and discrimination, Black workers may feel <a href="https://hbr.org/2018/03/how-black-women-describe-navigating-race-and-gender-in-the-workplace?tactic=597214">obligated to code-switch</a>, a method of alternating between ways of self-expression, appearance, and behavior in the workplace, to downplay racial differences and connect with colleagues. This suppression of one’s racial identity can come at the cost of authenticity and self-confidence, and thus, decrease a sense of belonging in a work environment.</p>
<p>This discrimination also forces Black employees to contend with hypervisibility, the feeling of being overly visible for one’s race or ethnicity, while their unique skills and personalities seem invisible to others. While this phenomenon has been an issue for years, its effect is being felt now more than ever in the aftermath of the murders of Black Americans like George Floyd, Breonna Taylor, and Tony McDade, as well as the global Black Lives Matter protests that followed.</p>
<h3>Intersectionality of multiple challenges</h3>
<p>Facing the intersectional pressures of race and gender bias, Black women, especially, may need to <a href="https://hbr.org/2018/03/how-black-women-describe-navigating-race-and-gender-in-the-workplace?tactic=597214">navigate</a> situations of gender bias more carefully, including things like being asked to do <a href="https://www.wsj.com/articles/dont-ask-me-to-do-office-housework-11570959002?tactic=597214">office housework</a> or <a href="https://www.nytimes.com/2017/06/14/business/women-sexism-work-huffington-kamala-harris.html?tactic=597214">being interrupted while communicating in the workplace</a>. Other situations that stem from racial bias, such as having their hair touched without consent or being told that they are exceptionally articulate or not like others of their race, can also take a toll. A common solution offered to women to thrive in the workplace is to “lean in” or be “more assertive.” However, due to pervasive stereotypes, Black women may be labeled as “angry,” or subjected to racially biased reprisals when speaking up for themselves.</p>
<p>Since the burden to stay vigilant against bias can impact an employee’s self-confidence, career path, and retention within an organization, it’s no surprise that professional and financial repercussions follow. This constant attention can become a job within a job, or, at the very least, an energy-draining distraction. Black employees in non-diverse and non-inclusive workplaces may lack access to the senior leaders and spheres of influence that could provide paths for career progression. The racial wage gap embedded in the corporate system, combined with the diminished opportunity to connect and move forward, can impact <a href="https://www.talentinnovation.org/publication.cfm?publication=1650&amp;tactic=597214">earning potential throughout a career</a>.</p>
<p>The Black tax, being pervasive, also threatens the ability of Black families to build generational wealth. When Black employees earn fewer wages than their white counterparts, they have access to fewer opportunities for building net worth—via savings and investing—and ultimately, less to provide for and pass onto their families. As many Black professionals may be the first in their families and communities to have college degrees (along with the access to white-collar income), they <a href="https://www.fastcompany.com/90296371/the-hidden-black-tax-that-some-professionals-of-color-struggle-with?tactic=597214">often support extended families</a> during their earning years. Thus, the burden of the Black tax can cast a far-reaching shadow over the economic health of Black communities.</p>
<h3>The company bottom line takes a hit</h3>
<p>Lack of diversity and inclusiveness can weaken the path to management for internal talent and make attracting innovative new stars a challenge. Unspoken pressure on people of color to be more qualified, more professional, and harder working than their colleagues just to be valued on par, can lead to reduced productivity, costly health struggles, and high turnover for this group. Data also indicates that employees who are not carrying that emotional tax burden may also become <a href="https://www2.deloitte.com/us/en/insights/focus/human-capital-trends/2017/diversity-and-inclusion-at-the-workplace.html?tactic=597214">disenchanted with their organization’s intolerance for diverse POVs</a> and will subsequently leave, as confirmed by 72% percent of respondents surveyed in a Deloitte Poll. Nearly two-thirds (65%) of employees surveyed in an SHRM study felt that the respectful treatment of all employees was a very important factor in their <a href="https://www.shrm.org/hr-today/trends-and-forecasting/research-and-surveys/Documents/2017-Employee-Job-Satisfaction-and-Engagement-Executive-Summary.pdf?tactic=597214">job satisfaction</a>.</p>
<p>Companies that <a href="https://www.mckinsey.com/~/media/McKinsey/Business%20Functions/Organization/Our%20Insights/Delivering%20through%20diversity/Delivering-through-diversity_full-report.ashx?tactic=597214">optimize productivity</a> from a wide variety of people tend to perform better than companies that don’t. Exposure to diverse colleagues helps everyone learn to adopt inclusive practices. The results can include increased retention and <a href="https://www.forbes.com/sites/danabrownlee/2019/08/18/4-employee-engagement-trends-that-leaders-need-to-know/#368efae433f7?tactic=597214">employee engagement</a>, broader attraction of top talent, better brand image within the community, stronger financial performance, and greater innovation.</p>
<p>Attracting the best talent and connecting with one’s customer base requires acknowledging women of color as an integral part of the available hiring pool. Women and people of color comprise 63% of the population, but account for less than 30% of senior business decision-makers. Women of color also make up the majority of the global female population. While strides <a href="https://www.mckinsey.com/featured-insights/gender-equality/women-in-the-workplace-2019?tactic=597214">toward gender inclusion</a> show that approximately “1 in 5 C-suite executives is a woman,” still “only 1 in 25 C-suite executives is a woman of color.”</p>
<p><a href="https://www.bloomberg.com/company/stories/understanding-the-emotional-tax-on-black-professionals-in-the-workplace/?utm_medium=GenBiz_&#038;utm_content=blog&#038;utm_source=site-partner&#038;utm_campaign=MKTG_GenBiz_AMER_USA_DiversityComm_Experienced_2022_website&#038;tactic=597214">Click here</a> to read the full article on Bloomberg.</p>
																		</div>
																		<!-- .entry-content -->
																	</div>
																	<div class="clearfix"></div>
																	<!-- .entry-meta -->
																</div>
														</article>
														<!-- #post-## -->
													</div>
																																						<div class="home-post-page custome-post-scroll-id" style="opacity: 0">
														<article id="post-53924" class="post-53924 post type-post status-publish format-standard has-post-thumbnail hentry category-business category-careers category-lgbtq category-uconnect" data-link="
															">
																<div class="col-md-12" style="padding: 0;">
																	<header class="entry-header">
																		<h3 class="entry-title"><a href="https://blackeoejournal.com/2022/11/importance-telling-lgbtq-stories/" rel="bookmark">The Importance of Telling LGBTQ+ Stories</a></h3>																	</header>
																	<!-- .entry-header -->
																	<div class="entry-meta-content-tag category-mutiple">
																		<span class="cat-links"><a href="https://blackeoejournal.com/category/business/" >Business</a></span><span class="cat-links"><a href="https://blackeoejournal.com/category/careers/" >Careers</a></span><span class="cat-links"><a href="https://blackeoejournal.com/category/lgbtq/" >LGBTQ+</a></span><span class="cat-links"><a href="https://blackeoejournal.com/category/uconnect/" >UConnect</a></span>																	</div>
																	<div class="entry-content-social-content">
																		<div class="facebook-icon">
																																							<!-- <a href="http://www.facebook.com/sharer.php?u=&amp;t=" target="_blank" title="Share on Facebook"><img src="/images/color-fb.png" alt="facebook"/></a> -->
																				<a href="https://www.facebook.com/dialog/feed?app_id=691835620997444&;display=popup&name=The+Importance+of+Telling+LGBTQ%2B+Stories&caption=The+Importance+of+Telling+LGBTQ%2B+Stories&link=https://blackeoejournal.com/2022/11/importance-telling-lgbtq-stories/&redirect_uri=https://blackeoejournal.com/2022/11/importance-telling-lgbtq-stories/&picture=https://blackeoejournal.com/wp-content/uploads/2022/11/Black-LGBTQ-Female.png&amp;description=There+are+numerous+stories+of+LGBTQ%2B+excellence%2C+pride%2C+perseverance+and+success+throughout+history%2C+but+many+of+these+stories+have+been+presented+with+little+and+sometimes+even+inaccurate+information.+To+combat+these%2C+researchers+across+various+backgrounds+have+come+together+to+work+with+Wikipedia+in+making+these+stories+as+accurate%2C+plentiful+and+accessible+as+possible.+The+Black+%26hellip%3B+%3Ca+href%3D%22https%3A%2F%2Fblackeoejournal.com%2F2022%2F11%2Fimportance-telling-lgbtq-stories%2F%22+class%3D%22more-link%22%3EContinue+reading+%3Cspan+class%3D%22screen-reader-text%22%3EThe+Importance+of+Telling+LGBTQ%2B+Stories%3C%2Fspan%3E+%3Cspan+class%3D%22meta-nav%22%3E%26rarr%3B%3C%2Fspan%3E%3C%2Fa%3E" target="_blank" title="Share on Facebook"><picture><source srcset="https://blackeoejournal.com/wp-content/webp-express/webp-images/themes/blackeoejournal/images/color-fb.png.webp" type="image/webp"><img src="https://blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-fb.png" alt="Facebook" class="webpexpress-processed"></picture></a>
																		</div>
																		<div class="twitter-icon">
																			<a href="http://twitter.com/home/?status=The Importance of Telling LGBTQ+ Stories - https://blackeoejournal.com/2022/11/importance-telling-lgbtq-stories/" &amp;&p[images][0]=https://blackeoejournal.com/wp-content/uploads/2022/11/Black-LGBTQ-Female.png', 'sharer', 'toolbar=0,status=0,width=548,height=325'); target="_blank" title="Tweet this!"><picture><source srcset="https://blackeoejournal.com/wp-content/webp-express/webp-images/themes/blackeoejournal/images/color-twit.png.webp" type="image/webp"><img src="https://blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-twit.png" alt="Twitter" class="webpexpress-processed"></picture></a>
																		</div>
																		<div class="linkedin-icon">
																			<a href="http://www.linkedin.com/shareArticle?mini=true&amp;title=The Importance of Telling LGBTQ+ Stories&amp;url=https://blackeoejournal.com/2022/11/importance-telling-lgbtq-stories/" target="_blank" title="Share on LinkedIn"><picture><source srcset="https://blackeoejournal.com/wp-content/webp-express/webp-images/themes/blackeoejournal/images/color-linkedin.png.webp" type="image/webp"><img src="https://blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-linkedin.png" alt="LinkedIn" class="webpexpress-processed"></picture></a>
																		</div>
																		<div class="sharing-icon">
																			<a href="https://plus.google.com/share?url=https://blackeoejournal.com/2022/11/importance-telling-lgbtq-stories/" onclick="javascript:window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><picture><source srcset="https://blackeoejournal.com/wp-content/webp-express/webp-images/themes/blackeoejournal/images/color-sharing.png.webp" type="image/webp"><img src="https://blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-sharing.png" alt="Google+" class="webpexpress-processed"></picture></a>
																		</div>
																	</div>
																	<div class="col-md-12" style="padding: 0px;">
																		<div class="col-md-6 content-image-single" style="padding-left: 0px;">
																				<div class="post-thumbnail">
	<picture><source srcset="https://blackeoejournal.com/wp-content/webp-express/webp-images/uploads/2022/11/Black-LGBTQ-Female.png.webp 770w, https://blackeoejournal.com/wp-content/webp-express/webp-images/uploads/2022/11/Black-LGBTQ-Female-281x300.png.webp 281w, https://blackeoejournal.com/wp-content/webp-express/webp-images/uploads/2022/11/Black-LGBTQ-Female-768x819.png.webp 768w" sizes="(max-width: 770px) 100vw, 770px" type="image/webp"><img width="770" height="821" src="https://blackeoejournal.com/wp-content/uploads/2022/11/Black-LGBTQ-Female.png" class="attachment-full size-full wp-post-image webpexpress-processed" alt="" srcset="https://blackeoejournal.com/wp-content/uploads/2022/11/Black-LGBTQ-Female.png 770w, https://blackeoejournal.com/wp-content/uploads/2022/11/Black-LGBTQ-Female-281x300.png 281w, https://blackeoejournal.com/wp-content/uploads/2022/11/Black-LGBTQ-Female-768x819.png 768w" sizes="(max-width: 770px) 100vw, 770px"></picture>	</div>
																			</div>
																		<div class="entry-content" style="text-align: justify">
																			<p>There are numerous stories of LGBTQ+ excellence, pride, perseverance and success throughout history, but many of these stories have been presented with little and sometimes even inaccurate information. To combat these, researchers across various backgrounds have come together to work with Wikipedia in making these stories as accurate, plentiful and accessible as possible. The Black EOE Journal sat down with one of these experts, Christina Carney to speak about the importance of telling LGBTQ+ stories:<span id="more-53924"></span></p>
<p>Black EOE Journal (BEOEJ): What’s your background and what made you interested or excited to take part in this project?</p>
<p>Christina Carney (CC): I am an assistant professor of Black Queer Sexuality Studies at the University of Missouri in Columbia. I received my Ph.D. in Ethnic Studies from the University of California, San Diego and a B.A. in Interdisciplinary Studies at the University of Illinois at Urbana-Champaign. I grew up in a Black working-class neighborhood, Bronzeville, on the South Side of Chicago. Overall, my work examines Black women’s sex work in militarized zones. My book, Disreputable Women: Militarized Deviance and the Black Sexual Economy of San Diego, is currently under review at the University of California Press.</p>
<p>I learned about the Wiki Education project while attending the annual American Studies Association (ASA) conference a while back. I wanted to find new ways to improve my teaching pedagogy and creativity in the classroom. I knew that students were bored with traditional papers and exams as well as in-class group work. After talking to the Wiki Education rep at ASA and reading more information online, I became very excited about not only the fun students would have doing the project, but also the fact that I would be learning new skills as well. Learning with my students has been the best part. At the end of the semester, we all, including myself, present our projects to each other. I presented on a new article I developed, “United States v. Ingalls (1947),” which detailed the first Black women who were able to seek redress for sexual trafficking in the 20th century. I also updated other two articles – “Mann Act” and “White Slavery.” This Wiki project not only assisted students with the opportunity to include Black and Feminist Studies scholarship on Wikipedia, but, at the same time, add reliable information that is accessible to a wider audience!</p>
<p>BEOEJ: What has been your team’s process for curating stories from history that highlight and emphasize the legacy and impact of LGBTQ+ communities?</p>
<p>CC: A first step in curating stories is locating the content gaps in the Black Studies and Women’s Studies literatures. During the first week of the school-year, I assign two important articles on sexuality and intersectionality — Stacey Patton’s “Whose Afraid of Black Sexuality?” in The Chronicle of Higher Education and Kimberle Crenshaw’s “Mapping the Margins:</p>
<p>Intersectionality, Identity Politics and Violence against Women of Color.” In “Who’s Afraid of Black Sexuality?,” Patton gives us a starting point for thinking through how silence about sex and pleasure have left a content gap in Black studies. Black communities have created a culture of dissemblance by which Black sexuality is still considered a taboo topic.</p>
<p>This is not because there is something inherently pathological about Black people’s sexuality, but instead black people choose to remain silent because society continues to weaponize Black sexuality as a way to validate racism and violence. Consequently, these silences often lead to the further marginalization of BIPOC/POC in racial/ethnic groups. In “Mapping the Margins,” Crenshaw explains how people live within multiple identities every day, thereby impacting how much power (or not) they have in society. For example — Black cisgender men disproportionately police violence at alarming rates, the Black queer folx experience violence from members of their own community because of their intersectional identities of sexuality, class, age, etc.</p>
<p>With these frameworks in mind, students then do their own independent research. I allow students to either choose their own topic/page or choose from a list of pages that needs to be updated. For example, one of the student groups updated the page of “William Dorsey Swann (c. 1858 – 1925)” — considered the first recorded drag performer in U.S. history. Most stories about LGBTQ+ pioneers are white, cisgender men with access to certain forms of economic and cultural capital. Unfortunately, queer folx such as Marsha P. Johnson and William Dorsey Swann are often elided in the LGBTQ+ archives. Another group created an entirely new article, “Rogers v. American Airlines (1981).” Rogers v. American Airlines was a 1981 legal case decided by the United States District Court for the Southern District of New York involving plaintiff Renee Rogers, a Black woman who brought charges against her employer, American Airlines, for both sex and race discrimination after she was dissuaded from wearing her hair in cornrows due to the airline’s employee grooming policy. The students not only cited sources detailing the politics of Black hair, but also how Black women are unfairly burdened with the responsibility of looking and dressing appropriately for the ‘Black race.’</p>
<p>BEOEJ: How many (and what type of) individuals, experts and organizations had to collaborate for this project to be successful?</p>
<p>CC: During each semester, our class is assigned two Wiki Education experts that assist students with logistical and technical questions or concerns. I then create a semester-long research plan for students which includes full-length books (non-fiction), peer-reviewed journals, lectures, mixed-media and films. I also partnered with the MU librarian who gave a virtual tour to students explaining the research tools available to them. Wikipedia’s Talk Pages was another resource for students because they were able to chat with other content creators. By the end of the Spring 2022 semester, our class of 31 created one new article, edited 22 articles, added 18,200 words and 195 peer-reviewed references which accumulated over 1.25 million article views.</p>
<p>BEOEJ: What were the biggest takeaways from this Wiki project, especially as they relate to intersectionality? What do you hope the public will do with this information?</p>
<p>CC: My biggest takeaway is the realization that high-impact research and knowledge can be accessible to a wider community — and not just limited to the ‘Ivory Tower.’ This is intersectionality in practice! Students are creating access for those who might not otherwise have</p>
<p>the resources to find reliable information. Student creators become the conduits for linking reliably sourced material to a global audience for free.</p>
<p>BEOEJ: How can LGBTQ+-owned and operated businesses and suppliers use this information to make a difference in their respective industries?</p>
<p>CC: I think it’s important to not just to talk about equality — but also discuss equity. For example, what are we doing in our everyday practice to make sure the most disadvantaged people in our communities and neighborhoods have access to the same information as a college professor or researcher in STEM? I think that is becoming more important every day.</p>
																		</div>
																		<!-- .entry-content -->
																	</div>
																	<div class="clearfix"></div>
																	<!-- .entry-meta -->
																</div>
														</article>
														<!-- #post-## -->
													</div>
																																						<div class="home-post-page custome-post-scroll-id" style="opacity: 0">
														<article id="post-53920" class="post-53920 post type-post status-publish format-standard has-post-thumbnail hentry category-business category-careers category-uconnect" data-link="
															">
																<div class="col-md-12" style="padding: 0;">
																	<header class="entry-header">
																		<h3 class="entry-title"><a href="https://blackeoejournal.com/2022/11/power-employee-resource-groups/" rel="bookmark">The Power of Employee Resource Groups</a></h3>																	</header>
																	<!-- .entry-header -->
																	<div class="entry-meta-content-tag category-mutiple">
																		<span class="cat-links"><a href="https://blackeoejournal.com/category/business/" >Business</a></span><span class="cat-links"><a href="https://blackeoejournal.com/category/careers/" >Careers</a></span><span class="cat-links"><a href="https://blackeoejournal.com/category/uconnect/" >UConnect</a></span>																	</div>
																	<div class="entry-content-social-content">
																		<div class="facebook-icon">
																																							<!-- <a href="http://www.facebook.com/sharer.php?u=&amp;t=" target="_blank" title="Share on Facebook"><img src="/images/color-fb.png" alt="facebook"/></a> -->
																				<a href="https://www.facebook.com/dialog/feed?app_id=691835620997444&;display=popup&name=The+Power+of+Employee+Resource+Groups&caption=The+Power+of+Employee+Resource+Groups&link=https://blackeoejournal.com/2022/11/power-employee-resource-groups/&redirect_uri=https://blackeoejournal.com/2022/11/power-employee-resource-groups/&picture=https://blackeoejournal.com/wp-content/uploads/2022/11/Happy-Man-Standing-In-Front-of-Work-Mates.png&amp;description=By+Tawanah+Reeves-Ligon+If+you%E2%80%99re+seeking+ways+to+build+community+in+your+business+amongst+your+employees+and+offer+opportunities+for+them+to+grow+and+develop%2C+it%E2%80%99s+time+to+consider+creating+employee+resource+groups+%28ERGs%29.+ERGs+are+employee-led+groups+that+foster+inclusivity+and+belonging+within+an+organization+and+promote+personal+and+professional+growth+and+advancement." target="_blank" title="Share on Facebook"><picture><source srcset="https://blackeoejournal.com/wp-content/webp-express/webp-images/themes/blackeoejournal/images/color-fb.png.webp" type="image/webp"><img src="https://blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-fb.png" alt="Facebook" class="webpexpress-processed"></picture></a>
																		</div>
																		<div class="twitter-icon">
																			<a href="http://twitter.com/home/?status=The Power of Employee Resource Groups - https://blackeoejournal.com/2022/11/power-employee-resource-groups/" &amp;&p[images][0]=https://blackeoejournal.com/wp-content/uploads/2022/11/Happy-Man-Standing-In-Front-of-Work-Mates.png', 'sharer', 'toolbar=0,status=0,width=548,height=325'); target="_blank" title="Tweet this!"><picture><source srcset="https://blackeoejournal.com/wp-content/webp-express/webp-images/themes/blackeoejournal/images/color-twit.png.webp" type="image/webp"><img src="https://blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-twit.png" alt="Twitter" class="webpexpress-processed"></picture></a>
																		</div>
																		<div class="linkedin-icon">
																			<a href="http://www.linkedin.com/shareArticle?mini=true&amp;title=The Power of Employee Resource Groups&amp;url=https://blackeoejournal.com/2022/11/power-employee-resource-groups/" target="_blank" title="Share on LinkedIn"><picture><source srcset="https://blackeoejournal.com/wp-content/webp-express/webp-images/themes/blackeoejournal/images/color-linkedin.png.webp" type="image/webp"><img src="https://blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-linkedin.png" alt="LinkedIn" class="webpexpress-processed"></picture></a>
																		</div>
																		<div class="sharing-icon">
																			<a href="https://plus.google.com/share?url=https://blackeoejournal.com/2022/11/power-employee-resource-groups/" onclick="javascript:window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><picture><source srcset="https://blackeoejournal.com/wp-content/webp-express/webp-images/themes/blackeoejournal/images/color-sharing.png.webp" type="image/webp"><img src="https://blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-sharing.png" alt="Google+" class="webpexpress-processed"></picture></a>
																		</div>
																	</div>
																	<div class="col-md-12" style="padding: 0px;">
																		<div class="col-md-6 content-image-single" style="padding-left: 0px;">
																				<div class="post-thumbnail">
	<picture><source srcset="https://blackeoejournal.com/wp-content/webp-express/webp-images/uploads/2022/11/Happy-Man-Standing-In-Front-of-Work-Mates.png.webp 722w, https://blackeoejournal.com/wp-content/webp-express/webp-images/uploads/2022/11/Happy-Man-Standing-In-Front-of-Work-Mates-300x162.png.webp 300w" sizes="(max-width: 722px) 100vw, 722px" type="image/webp"><img width="722" height="390" src="https://blackeoejournal.com/wp-content/uploads/2022/11/Happy-Man-Standing-In-Front-of-Work-Mates.png" class="attachment-full size-full wp-post-image webpexpress-processed" alt="" srcset="https://blackeoejournal.com/wp-content/uploads/2022/11/Happy-Man-Standing-In-Front-of-Work-Mates.png 722w, https://blackeoejournal.com/wp-content/uploads/2022/11/Happy-Man-Standing-In-Front-of-Work-Mates-300x162.png 300w" sizes="(max-width: 722px) 100vw, 722px"></picture>	</div>
																			</div>
																		<div class="entry-content" style="text-align: justify">
																			<p>By Tawanah Reeves-Ligon</p>
<p>If you’re seeking ways to build community in your business amongst your employees and offer opportunities for them to grow and develop, it’s time to consider creating employee resource groups (ERGs). ERGs are employee-led groups that foster inclusivity and belonging within an organization and promote personal and professional growth and advancement.<span id="more-53920"></span></p>
<p> While the premise is simple, the overall, measurable difference they can make in recruiting and retaining worthwhile talent is invaluable. What Defines an ERG? To be an ERG, the employees who are members share a common background. For example, an ERG can be formed with members who share a race, ethnicity, LGBTQIA+ orientation or identity, military or veteran status, socioeconomic background, home or regional background, religion or even those who live with a disability. The purpose is not to be exclusionary. On the contrary, the intent is to help members integrate into the larger organization through advocacy and mutual support and encouragement.</p>
<p>Allyship is also a key component of ERGs, and, sometimes, those who don’t share the same commonality of the ERG members are still offered an invitation to join as an ally within the company. Some companies will pay employees to lead ERGs; however, that is usually not the case. Leaders typically volunteer for the opportunity to make a difference in their workplace atmosphere and culture. Some excellent ERG examples are:</p>
<p>· Working Parents group</p>
<p>· Race/Ethnicity group:</p>
<p>o Black, African, Caribbean</p>
<p>o Latinx</p>
<p>o Asian American Pacific Islander (AAPI)</p>
<p>o Native, Indigenous, First Nation</p>
<p>· Professional Women’s group</p>
<p>· Interfaith group</p>
<p>· LGBTQIA+</p>
<p>Why Have an ERG? It’s simple. ERGs create pockets of safe space and understanding between those with a shared identity. An underrepresented group in your company might face specific obstacles or concerns. Having an ERG allows the group members to confide in one another, problem solve and choose a course of action that will enable them to advocate for themselves and express their needs. They can also share resources and support each other in their career advancement or offer advice or mentorship on navigating company policies and procedures. Furthermore, ERGs build a culture of community and belonging within the framework of the larger company.</p>
<p>How to Support an ERG? There are many ways to support your company’s employee resource groups. Start by encouraging new hires to join; mention the benefits of the group at initial orientation or during training. Follow up the formation of ERGs by providing them with free professional and personal development courses to help them gain valuable skills. Since many of your workers may have limited time between professional and personal responsibilities, allow them to form their employee resource group on the clock.</p>
<p>Meet with your accounting team to figure out how to provide financial resources to assist them with materials needed for advertising and holding meetings. Also, you can create a diversity council that works with the ERG leaders to develop equity and inclusion goals for the company to make a better workplace culture and atmosphere for everyone. Finally, hiring more diverse employees makes it easier to promote practices, policies, and changes that encourage understanding and empathy. Employee resource groups are an excellent tool to recruit and retain competitive talent. It’s time for your organization to consider creating or finding ways to better support ERGs in your business</p>
																		</div>
																		<!-- .entry-content -->
																	</div>
																	<div class="clearfix"></div>
																	<!-- .entry-meta -->
																</div>
														</article>
														<!-- #post-## -->
													</div>
																																						<div class="home-post-page custome-post-scroll-id" style="opacity: 0">
														<article id="post-54107" class="post-54107 post type-post status-publish format-image has-post-thumbnail hentry category-business category-careers tag-advice tag-career-news tag-diversity tag-inclusion tag-leaders tag-professional-women post_format-post-format-image" data-link="
															">
																<div class="col-md-12" style="padding: 0;">
																	<header class="entry-header">
																		<h3 class="entry-title"><a href="https://blackeoejournal.com/2022/11/women-leaders-bloomberg-around-world-share-career-experiences/" rel="bookmark">Women Leaders at Bloomberg From Around the World Share Their Career Experiences</a></h3>																	</header>
																	<!-- .entry-header -->
																	<div class="entry-meta-content-tag category-mutiple">
																		<span class="cat-links"><a href="https://blackeoejournal.com/category/business/" >Business</a></span><span class="cat-links"><a href="https://blackeoejournal.com/category/careers/" >Careers</a></span>																	</div>
																	<div class="entry-content-social-content">
																		<div class="facebook-icon">
																																							<!-- <a href="http://www.facebook.com/sharer.php?u=&amp;t=" target="_blank" title="Share on Facebook"><img src="/images/color-fb.png" alt="facebook"/></a> -->
																				<a href="https://www.facebook.com/dialog/feed?app_id=691835620997444&;display=popup&name=Women+Leaders+at+Bloomberg+From+Around+the+World+Share+Their+Career+Experiences&caption=Women+Leaders+at+Bloomberg+From+Around+the+World+Share+Their+Career+Experiences&link=https://blackeoejournal.com/2022/11/women-leaders-bloomberg-around-world-share-career-experiences/&redirect_uri=https://blackeoejournal.com/2022/11/women-leaders-bloomberg-around-world-share-career-experiences/&picture=https://blackeoejournal.com/wp-content/uploads/2022/11/women-workplace-bloomberg.jpg&amp;description=With+offices+around+the+world%2C+Bloomberg+provides+its+employees+with+opportunities+to+hone+their+skills+and+expertise%2C+progress+to+new+roles%2C+take+on+stretch+assignments%2C+and+gain+valuable+insights+through+their+work." target="_blank" title="Share on Facebook"><picture><source srcset="https://blackeoejournal.com/wp-content/webp-express/webp-images/themes/blackeoejournal/images/color-fb.png.webp" type="image/webp"><img src="https://blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-fb.png" alt="Facebook" class="webpexpress-processed"></picture></a>
																		</div>
																		<div class="twitter-icon">
																			<a href="http://twitter.com/home/?status=Women Leaders at Bloomberg From Around the World Share Their Career Experiences - https://blackeoejournal.com/2022/11/women-leaders-bloomberg-around-world-share-career-experiences/" &amp;&p[images][0]=https://blackeoejournal.com/wp-content/uploads/2022/11/women-workplace-bloomberg.jpg', 'sharer', 'toolbar=0,status=0,width=548,height=325'); target="_blank" title="Tweet this!"><picture><source srcset="https://blackeoejournal.com/wp-content/webp-express/webp-images/themes/blackeoejournal/images/color-twit.png.webp" type="image/webp"><img src="https://blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-twit.png" alt="Twitter" class="webpexpress-processed"></picture></a>
																		</div>
																		<div class="linkedin-icon">
																			<a href="http://www.linkedin.com/shareArticle?mini=true&amp;title=Women Leaders at Bloomberg From Around the World Share Their Career Experiences&amp;url=https://blackeoejournal.com/2022/11/women-leaders-bloomberg-around-world-share-career-experiences/" target="_blank" title="Share on LinkedIn"><picture><source srcset="https://blackeoejournal.com/wp-content/webp-express/webp-images/themes/blackeoejournal/images/color-linkedin.png.webp" type="image/webp"><img src="https://blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-linkedin.png" alt="LinkedIn" class="webpexpress-processed"></picture></a>
																		</div>
																		<div class="sharing-icon">
																			<a href="https://plus.google.com/share?url=https://blackeoejournal.com/2022/11/women-leaders-bloomberg-around-world-share-career-experiences/" onclick="javascript:window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><picture><source srcset="https://blackeoejournal.com/wp-content/webp-express/webp-images/themes/blackeoejournal/images/color-sharing.png.webp" type="image/webp"><img src="https://blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-sharing.png" alt="Google+" class="webpexpress-processed"></picture></a>
																		</div>
																	</div>
																	<div class="col-md-12" style="padding: 0px;">
																		<div class="col-md-6 content-image-single" style="padding-left: 0px;">
																				<div class="post-thumbnail">
	<picture><source srcset="https://blackeoejournal.com/wp-content/webp-express/webp-images/uploads/2022/11/women-workplace-bloomberg.jpg.webp 812w, https://blackeoejournal.com/wp-content/webp-express/webp-images/uploads/2022/11/women-workplace-bloomberg-300x202.jpg.webp 300w, https://blackeoejournal.com/wp-content/webp-express/webp-images/uploads/2022/11/women-workplace-bloomberg-768x516.jpg.webp 768w" sizes="(max-width: 812px) 100vw, 812px" type="image/webp"><img width="812" height="546" src="https://blackeoejournal.com/wp-content/uploads/2022/11/women-workplace-bloomberg.jpg" class="attachment-full size-full wp-post-image webpexpress-processed" alt="collage of six professional women" srcset="https://blackeoejournal.com/wp-content/uploads/2022/11/women-workplace-bloomberg.jpg 812w, https://blackeoejournal.com/wp-content/uploads/2022/11/women-workplace-bloomberg-300x202.jpg 300w, https://blackeoejournal.com/wp-content/uploads/2022/11/women-workplace-bloomberg-768x516.jpg 768w" sizes="(max-width: 812px) 100vw, 812px"></picture>	</div>
																			</div>
																		<div class="entry-content" style="text-align: justify">
																			<p>With offices around the world, Bloomberg provides its employees with opportunities to hone their skills and expertise, progress to new roles, take on stretch assignments, and gain valuable insights through their work.</p>
<p><span id="more-54107"></span><br />
Below, a few of our female leaders share their career experiences, including working in different offices, experiencing new cultures, building support networks, and their advice on how to progress, professionally and personally.</p>
<p>&nbsp;</p>
<h2>Rieko Tada</h2>
<p>Pictured top left<br />
<em>Data training &amp; development</em><br />
Dubai</p>
<p><b>What has helped you get to where you are today in your career?</b></p>
<p>I am very fortunate to have had the opportunity to work at multiple offices in different business units and meet amazing colleagues and managers who support me. Most pivotal was probably the move from the Tokyo office to New York as a team leader. The office and business size, language, and lifestyle are so different. I had to learn and adapt. Managers and colleagues in New York welcomed and helped me; colleagues in Tokyo connected me to their networks so that I could build new relationships with people in the US office.</p>
<p><b>What piece of advice would you give to others?</b></p>
<p>Always be curious. Don’t hesitate to reach out to people you can build connections with and learn from. This year, I’ve taken on a new role, joining the Data Training and Development team in Dubai. When I was in Japan, I never imagined living in Dubai, but new opportunities always come up, as long as we are inquisitive and never stop learning.</p>
<p>We work on purpose. Come find yours.</p>
<p><a href="https://careers.bloomberg.com/job/search?utm_medium=mktg_site&amp;utm_content=company_interstitial&amp;utm_source=websitetactic=597214&amp;utm_medium=mktg_site&amp;utm_content=company_blog_diversityandinclusion&amp;utm_source=website" target="_blank" rel="noopener noreferrer">SEARCH JOBS</a></p>
<h2>Yinka Ibukun</h2>
<p>Pictured top middle<br />
<em>West Africa bureau chief<br />
</em>Accra, Ghana</p>
<p><b>What has helped you get to where you are today in your career?</b></p>
<p>Seeking out feedback. Most people find it difficult to give candid feedback, so it helps to show that you’re open to it. Also, training your ear to sift out emotions and other distractions and extracting information you can actually use will help you become a better professional, and person. Both my best managers and closest friends have been people who give helpful feedback. I think that’s a gift.</p>
<p><b>What piece of advice would you give to others?</b></p>
<p>I definitely have my community: people who I trust to have my back and who can rely on me to do the same. That comes from investing in relationships over time. So, when you make a strong connection with someone, don’t take that for granted. Build your community.</p>
<h2>Andrea Jaramillo</h2>
<p><em>Bureau chief</em><br />
Pictured top right<br />
Bogota, Colombia</p>
<p><b>What has helped you get to where you are today in your career?</b></p>
<p>I can’t stress enough how important teamwork is in what we do. Throughout my years at Bloomberg, I’ve had the opportunity to work with a lot of amazing people across different countries and cultures. With each role, you develop new skills and learn from those around you. So even when things feel difficult and challenging, just know you’ll come out stronger on the other side!</p>
<p><b>What piece of advice would you give to others?</b></p>
<p>Be open to taking on new challenges. Bloomberg is an exciting place to work, one where you know you can’t get too comfortable in one spot because things change and you might find yourself taking on a different role, or one in a different office, country or continent. In an ever-moving world, we constantly need to reinvent ourselves and learn along the way.</p>
<h2>Carolina Millan</h2>
<p>Pictured bottom left<br />
<em>Bureau chief</em><br />
Buenos Aires, Argentina</p>
<p><b>What has helped you get to where you are today in your career?</b></p>
<p>I started as an intern in 2015 in New York and in September of that year I moved to Argentina to cover markets, first with a focus on bonds, and later dedicating more time to publicly-traded companies. Since 2019, I’ve overseen Bloomberg’s coverage of Argentina, Uruguay and Paraguay, managing a team of six talented journalists who routinely break news on the biggest stories in the country.</p>
<p>When I look back to things that helped me advance in my career, I think about the importance of being open to new projects and opportunities and putting my hand up to participate. Bloomberg is a very fast-paced environment, where priorities and internal structures change every few years, and it’s important to be flexible and find ways to contribute to the latest projects. In my case, that has meant everything from jumping to cover regional conferences, moderating panel events, doing live radio and TV hits for Bloomberg shows, developing local Spanish-language coverage, and delving into new key coverage areas, like start-ups.</p>
<p>I also feel grateful to my managers and mentors, who encouraged me to get involved with projects beyond my comfort zone, take on different responsibilities, and consider the jump into a management role.</p>
<h2>Merry Zhang</h2>
<p>Pictured bottom left<br />
<em>Head of China Market Specialists</em><br />
Shanghai</p>
<p><b>What has helped you get to where you are today in your career?</b></p>
<p>Not shying away from challenges. In my career, I’ve needed to face gaps and problems beyond my primary responsibilities many times. And, while I might not be the expert to solve a problem, I never shy away from it. As long as a challenge is crucial to the business, I always speak up, take full ownership, and move forward to solve it.</p>
<p><b>What piece of advice would you give to others?</b></p>
<p>See changes as opportunities. At Bloomberg, changes happen daily. Market, product, even team structure are constantly evolving.  I have seen people react negatively to changes, but the ones who can turn changes into opportunities are always rewarded at the end.</p>
<h2>Alyssa McDonald</h2>
<p>Pictured bottom middle<br />
<em>Executive editor, Bloomberg News</em><br />
Sydney</p>
<p><b>What has helped you get to where you are today in your career?</b></p>
<p>A mixture of good luck and hard work. I’m very fortunate to have had supportive bosses throughout my career, who have repeatedly encouraged me to take on new and bigger projects (and helped me find ways to get them done).</p>
<p>For my part, I’ve tried to repay that good will by saying yes to opportunities when they’re offered and then being diligent about getting those things done.</p>
<p><b>What piece of advice would you give to others?</b></p>
<p>When you’re looking to change something about your job – whether it’s a new role or a move to a different bureau, you should think about what’s in it for your manager. Or the person you want to be your next manager. The more you can explain how they’ll benefit by giving you what you want, the more likely you are to get it.</p>
<p><a href="https://www.bloomberg.com/company/stories/women-leaders-at-bloomberg-share-their-global-career-experiences/?utm_medium=GenBiz_&amp;utm_content=blog&amp;utm_source=site-partner&amp;utm_campaign=MKTG_GenBiz_AMER_USA_DiversityComm_Experienced_2022_website&amp;tactic=597214">Click here</a> to read the full article on Bloomberg.</p>
																		</div>
																		<!-- .entry-content -->
																	</div>
																	<div class="clearfix"></div>
																	<!-- .entry-meta -->
																</div>
														</article>
														<!-- #post-## -->
													</div>
																																						<div class="home-post-page custome-post-scroll-id" style="opacity: 0">
														<article id="post-54105" class="post-54105 post type-post status-publish format-image has-post-thumbnail hentry category-business category-finance tag-bloomberg tag-diversity tag-finance tag-inclusion tag-wealth post_format-post-format-image" data-link="
															">
																<div class="col-md-12" style="padding: 0;">
																	<header class="entry-header">
																		<h3 class="entry-title"><a href="https://blackeoejournal.com/2022/11/black-wealth-transfer-confronting-racial-wealth-gap/" rel="bookmark">Black Wealth Transfer and Confronting the Racial Wealth Gap</a></h3>																	</header>
																	<!-- .entry-header -->
																	<div class="entry-meta-content-tag category-mutiple">
																		<span class="cat-links"><a href="https://blackeoejournal.com/category/business/" >Business</a></span><span class="cat-links"><a href="https://blackeoejournal.com/category/finance/" >Finance</a></span>																	</div>
																	<div class="entry-content-social-content">
																		<div class="facebook-icon">
																																							<!-- <a href="http://www.facebook.com/sharer.php?u=&amp;t=" target="_blank" title="Share on Facebook"><img src="/images/color-fb.png" alt="facebook"/></a> -->
																				<a href="https://www.facebook.com/dialog/feed?app_id=691835620997444&;display=popup&name=Black+Wealth+Transfer+and+Confronting+the+Racial+Wealth+Gap&caption=Black+Wealth+Transfer+and+Confronting+the+Racial+Wealth+Gap&link=https://blackeoejournal.com/2022/11/black-wealth-transfer-confronting-racial-wealth-gap/&redirect_uri=https://blackeoejournal.com/2022/11/black-wealth-transfer-confronting-racial-wealth-gap/&picture=https://blackeoejournal.com/wp-content/uploads/2019/04/man-with-money-e1660154380664.jpg&amp;description=The+second+installment+of+Bloomberg%E2%80%99s+Power+of+Difference+series+on+Black+wealth+offered+a+deep+dive+into+issues+that+impact+intergenerational+Black+wealth+transfer." target="_blank" title="Share on Facebook"><picture><source srcset="https://blackeoejournal.com/wp-content/webp-express/webp-images/themes/blackeoejournal/images/color-fb.png.webp" type="image/webp"><img src="https://blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-fb.png" alt="Facebook" class="webpexpress-processed"></picture></a>
																		</div>
																		<div class="twitter-icon">
																			<a href="http://twitter.com/home/?status=Black Wealth Transfer and Confronting the Racial Wealth Gap - https://blackeoejournal.com/2022/11/black-wealth-transfer-confronting-racial-wealth-gap/" &amp;&p[images][0]=https://blackeoejournal.com/wp-content/uploads/2019/04/man-with-money-e1660154380664.jpg', 'sharer', 'toolbar=0,status=0,width=548,height=325'); target="_blank" title="Tweet this!"><picture><source srcset="https://blackeoejournal.com/wp-content/webp-express/webp-images/themes/blackeoejournal/images/color-twit.png.webp" type="image/webp"><img src="https://blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-twit.png" alt="Twitter" class="webpexpress-processed"></picture></a>
																		</div>
																		<div class="linkedin-icon">
																			<a href="http://www.linkedin.com/shareArticle?mini=true&amp;title=Black Wealth Transfer and Confronting the Racial Wealth Gap&amp;url=https://blackeoejournal.com/2022/11/black-wealth-transfer-confronting-racial-wealth-gap/" target="_blank" title="Share on LinkedIn"><picture><source srcset="https://blackeoejournal.com/wp-content/webp-express/webp-images/themes/blackeoejournal/images/color-linkedin.png.webp" type="image/webp"><img src="https://blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-linkedin.png" alt="LinkedIn" class="webpexpress-processed"></picture></a>
																		</div>
																		<div class="sharing-icon">
																			<a href="https://plus.google.com/share?url=https://blackeoejournal.com/2022/11/black-wealth-transfer-confronting-racial-wealth-gap/" onclick="javascript:window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><picture><source srcset="https://blackeoejournal.com/wp-content/webp-express/webp-images/themes/blackeoejournal/images/color-sharing.png.webp" type="image/webp"><img src="https://blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-sharing.png" alt="Google+" class="webpexpress-processed"></picture></a>
																		</div>
																	</div>
																	<div class="col-md-12" style="padding: 0px;">
																		<div class="col-md-6 content-image-single" style="padding-left: 0px;">
																				<div class="post-thumbnail">
	<picture><source srcset="https://blackeoejournal.com/wp-content/webp-express/webp-images/uploads/2019/04/man-with-money-e1660154380664.jpg.webp" type="image/webp"><img width="600" height="449" src="https://blackeoejournal.com/wp-content/uploads/2019/04/man-with-money-e1660154380664.jpg" class="attachment-full size-full wp-post-image webpexpress-processed" alt="man with hand and money in his pocket. Crypto"></picture>	</div>
																			</div>
																		<div class="entry-content" style="text-align: justify">
																			<p>The second installment of Bloomberg’s Power of Difference series on Black wealth offered a deep dive into issues that impact intergenerational Black wealth transfer.<span id="more-54105"></span> The three part series, hosted by Bloomberg LP and Bloomberg Philanthropies, seeks to highlight and encourage dialogue about the structures that aid in Black wealth accumulation and extraction.</p>
<p>Speakers discussed why wealth transfer remains pivotal to building wealth in the United States and explained how the historical lack of opportunity for Black families to preserve and pass on wealth has contributed to the prevalence of racial wealth inequality today.</p>
<p>&nbsp;</p>
<p>Inherited wealth plays a pivotal role in advancing the economic launch point for future generations. Despite the pervasiveness of the American rags to riches story, the wealthiest families have certainly benefited from this capital infusion power–about 30% of the Forbes 400 inherited at least $50 million. Middle and working-class families can use transferred capital and assets to boost emergency savings, make down payments on homes, pay tuition for private schools and higher education, and invest in the financial markets or new entrepreneurship.</p>
<p>Black families, however, are five times less likely than white families to receive a sizable inheritance. When they do, the amount is still typically three times lower on average than what white families receive. This disparity has contributed to Black Americans falling behind in wealth accumulation while white generational peers are empowered to move towards further economic stability and advancement. Black families have certainly been capable of growing assets even in the shadow of Jim Crow and other forms of systemic racism that persist to this day. So why haven’t they been able to hold on to this wealth and pass it to their heirs?</p>
<p>Before the Race Massacre of 1921, the Greenwood district in Tulsa, Oklahoma, was a vibrant, thriving community of Black residents, like many of the “Freedmen’s Towns, and “Freedom Colonies established after the Civil War. Families there owned land, operated businesses, and ran community-sustaining institutions to create property wealth with an estimated value of over $200 million in today’s dollars, earning Greenwood the moniker “Black Wall Street.” When the Greenwood neighborhood was burned to ashes during a violent racial attack, hundreds of residents lost their lives and businesses, thousands of survivors were left homeless and impoverished, and many of them were hunted down, executed, or imprisoned. Laws were passed by the city of Tulsa to impede the rebuilding of Greenwood by survivors and their families. The most disheartening part of Greenwood’s story: this was not an uncommon occurrence.</p>
<p>In Chicago alone, approximately 1,000 Black homes and businesses were burned down during the Red Summer of 1919, a season of racism-fueled on Black communities across the nation. The segregation and violence of Jim Crow, in particular, have been theorized to have had a pervasive impact, stifling Black innovation and entrepreneurship with the threat of violent reprisal for Black wealth building.</p>
<p>In the latest Power of Difference event, speakers discussed how racially driven violence toward Black people like in Tulsa, Chicago, and elsewhere — particularly during the several decades following the abolishment of slavery — was used to rob Black people, destroy their property and intimidate them from building wealth. Government policies, local and federal, often neglected to protect Black communities from this ongoing threat, and instead have codified many racially discriminatory policies such as redlining, government seizures under eminent domain, and disenfranchisement. In turn, such practices have systematically destroyed and eroded the value of Black wealth since the Reconstruction era, with the effects felt to this day.</p>
<p><strong>Pathways to recovery and resilience</strong></p>
<p>Despite economic impediments and discriminatory policies, strategic options and vehicles for securing assets can help more Black families strengthen the economic mobility of future generations. Session speakers painted a detailed picture of how to address these systemic injustices: loopholes in state property inheritance laws can be closed; discriminatory institutional practices and local ordinances, such as those that might assign more value to land according to who owns it, can be revoked; and concentrations of wealth in Black communities, like those created in Greenwood can be systematically encouraged through initiatives that can start at the individual level.</p>
<p>Sean Anderson, a curator from The Museum of Modern Art, discussed the Reconstructions, Architecture, and Blackness in America exhibition he created with scholar and architect Mabel Wilson and 11 Black architects, designers and artists. Supported by Bloomberg Philanthropies, the project aims to encourage reflection on how Black communities strive to build and rebuild in the face of economic and social challenges, and “…how history can be made visible and equity can be built”. The exhibition sparks questions about topics such as “What might our nation look like today if all-Black towns of the past had been allowed to thrive?” and “How might Black community spaces be used to prepare for threats imposed by climate change?”</p>
<p>Reggie Lee, Partner and Chief Transformation Officer at The Carlyle Group described the ten-year journey he took to reclaim the family land that his great grandmother, a formerly enslaved person, had purchased during the Reconstruction era. His story serves as a case study for reclaiming and preserving family-owned assets. For example, to keep the newly reclaimed property intact for future generations, using a trust to ensure legacy building.</p>
<p>The panel Q&amp;A delved into reasons for the continued loss of Black assets and different ways better laws, policies, and individual practices could help reverse this trend. Lack of wills and vehicles like trusts, for example, can make family land and other asset claims vulnerable to loopholes in policies, such as heirs property laws (aka ownership in common) or inheritance taxes. However, it is estimated that 70% of Black Americans do not have a will or estate plan.</p>
<p><a href="https://www.bloomberg.com/company/stories/black-wealth-transfer-and-confronting-the-racial-wealth-gap/?utm_medium=GenBiz_&amp;utm_content=blog&amp;utm_source=site-partner&amp;utm_campaign=MKTG_GenBiz_AMER_USA_DiversityComm_Experienced_2022_website&amp;tactic=597214">Click here</a> to read the full article on Bloomberg.</p>
																		</div>
																		<!-- .entry-content -->
																	</div>
																	<div class="clearfix"></div>
																	<!-- .entry-meta -->
																</div>
														</article>
														<!-- #post-## -->
													</div>
																																						<div class="home-post-page custome-post-scroll-id" style="opacity: 0">
														<article id="post-54126" class="post-54126 post type-post status-publish format-image has-post-thumbnail hentry category-business category-careers tag-bloomberg tag-conventions tag-diversity tag-inclusion tag-professional-women tag-women-in-business post_format-post-format-image" data-link="
															">
																<div class="col-md-12" style="padding: 0;">
																	<header class="entry-header">
																		<h3 class="entry-title"><a href="https://blackeoejournal.com/2022/10/women-break-ceilings-conventions-workplace-beyond/" rel="bookmark">Women break ceilings and conventions in the workplace and beyond</a></h3>																	</header>
																	<!-- .entry-header -->
																	<div class="entry-meta-content-tag category-mutiple">
																		<span class="cat-links"><a href="https://blackeoejournal.com/category/business/" >Business</a></span><span class="cat-links"><a href="https://blackeoejournal.com/category/careers/" >Careers</a></span>																	</div>
																	<div class="entry-content-social-content">
																		<div class="facebook-icon">
																																							<!-- <a href="http://www.facebook.com/sharer.php?u=&amp;t=" target="_blank" title="Share on Facebook"><img src="/images/color-fb.png" alt="facebook"/></a> -->
																				<a href="https://www.facebook.com/dialog/feed?app_id=691835620997444&;display=popup&name=Women+break+ceilings+and+conventions+in+the+workplace+and+beyond&caption=Women+break+ceilings+and+conventions+in+the+workplace+and+beyond&link=https://blackeoejournal.com/2022/10/women-break-ceilings-conventions-workplace-beyond/&redirect_uri=https://blackeoejournal.com/2022/10/women-break-ceilings-conventions-workplace-beyond/&picture=https://blackeoejournal.com/wp-content/uploads/2020/07/employees-walking-into-office-building.jpg&amp;description=Open%2C+candid+conversations+about+diversity+and+inclusion+in+our+society+and+workplace+must+continue+in+order+to+support+the+fight+for+equality.+Thankfully%2C+these+conversations+continue+to+take+place+across+Bloomberg%2C+in+various+forms+and+forums." target="_blank" title="Share on Facebook"><picture><source srcset="https://blackeoejournal.com/wp-content/webp-express/webp-images/themes/blackeoejournal/images/color-fb.png.webp" type="image/webp"><img src="https://blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-fb.png" alt="Facebook" class="webpexpress-processed"></picture></a>
																		</div>
																		<div class="twitter-icon">
																			<a href="http://twitter.com/home/?status=Women break ceilings and conventions in the workplace and beyond - https://blackeoejournal.com/2022/10/women-break-ceilings-conventions-workplace-beyond/" &amp;&p[images][0]=https://blackeoejournal.com/wp-content/uploads/2020/07/employees-walking-into-office-building.jpg', 'sharer', 'toolbar=0,status=0,width=548,height=325'); target="_blank" title="Tweet this!"><picture><source srcset="https://blackeoejournal.com/wp-content/webp-express/webp-images/themes/blackeoejournal/images/color-twit.png.webp" type="image/webp"><img src="https://blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-twit.png" alt="Twitter" class="webpexpress-processed"></picture></a>
																		</div>
																		<div class="linkedin-icon">
																			<a href="http://www.linkedin.com/shareArticle?mini=true&amp;title=Women break ceilings and conventions in the workplace and beyond&amp;url=https://blackeoejournal.com/2022/10/women-break-ceilings-conventions-workplace-beyond/" target="_blank" title="Share on LinkedIn"><picture><source srcset="https://blackeoejournal.com/wp-content/webp-express/webp-images/themes/blackeoejournal/images/color-linkedin.png.webp" type="image/webp"><img src="https://blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-linkedin.png" alt="LinkedIn" class="webpexpress-processed"></picture></a>
																		</div>
																		<div class="sharing-icon">
																			<a href="https://plus.google.com/share?url=https://blackeoejournal.com/2022/10/women-break-ceilings-conventions-workplace-beyond/" onclick="javascript:window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><picture><source srcset="https://blackeoejournal.com/wp-content/webp-express/webp-images/themes/blackeoejournal/images/color-sharing.png.webp" type="image/webp"><img src="https://blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-sharing.png" alt="Google+" class="webpexpress-processed"></picture></a>
																		</div>
																	</div>
																	<div class="col-md-12" style="padding: 0px;">
																		<div class="col-md-6 content-image-single" style="padding-left: 0px;">
																				<div class="post-thumbnail">
	<picture><source srcset="https://blackeoejournal.com/wp-content/webp-express/webp-images/uploads/2020/07/employees-walking-into-office-building.jpg.webp 800w, https://blackeoejournal.com/wp-content/webp-express/webp-images/uploads/2020/07/employees-walking-into-office-building-300x180.jpg.webp 300w, https://blackeoejournal.com/wp-content/webp-express/webp-images/uploads/2020/07/employees-walking-into-office-building-768x461.jpg.webp 768w" sizes="(max-width: 800px) 100vw, 800px" type="image/webp"><img width="800" height="480" src="https://blackeoejournal.com/wp-content/uploads/2020/07/employees-walking-into-office-building.jpg" class="attachment-full size-full wp-post-image webpexpress-processed" alt="Motion blurred shot of two business people talking through modern office hallway. People walking in office entrance hall." srcset="https://blackeoejournal.com/wp-content/uploads/2020/07/employees-walking-into-office-building.jpg 800w, https://blackeoejournal.com/wp-content/uploads/2020/07/employees-walking-into-office-building-300x180.jpg 300w, https://blackeoejournal.com/wp-content/uploads/2020/07/employees-walking-into-office-building-768x461.jpg 768w" sizes="(max-width: 800px) 100vw, 800px"></picture>	</div>
																			</div>
																		<div class="entry-content" style="text-align: justify">
																			<p>Open, candid conversations about diversity and inclusion in our society and workplace must continue in order to support the fight for equality. Thankfully, these conversations continue to take place across Bloomberg, in various forms and forums.<span id="more-54126"></span></p>
<p>One of the goals of these exchanges is to explore different facets of identity and experience from the first-hand perspectives of employees across the firm.</p>
<p>In this edition, we delve into the lived experiences of our colleagues as they have persisted in breaking glass ceilings and bucking conventions, and shows us how we can best support progress for women in the workplace.</p>
<p><strong>Nayla Razzouk, Dubai </strong></p>
<p><em>“Bring a new perspective, don’t try to blend in, embrace your differences. Learn something new every day. And most of all, be productive.”</em></p>
<figure class="image-figure image-figure__center image-figure--has-small-image" data-animation=""><img class="attachment-large image-figure__image image-figure__image--primary" title="Courageous-Conversations_women_NaylaRazzoukIraq" src="https://assets.bbhub.io/company/sites/51/2021/03/Courageous-Conversations_women_NaylaRazzoukIraq-1024x685.jpg" sizes="(max-width: 1024px) 100vw, 1024px" srcset="https://assets.bbhub.io/company/sites/51/2021/03/Courageous-Conversations_women_NaylaRazzoukIraq-1024x685.jpg 1024w, https://assets.bbhub.io/company/sites/51/2021/03/Courageous-Conversations_women_NaylaRazzoukIraq-300x201.jpg 300w, https://assets.bbhub.io/company/sites/51/2021/03/Courageous-Conversations_women_NaylaRazzoukIraq-768x513.jpg 768w, https://assets.bbhub.io/company/sites/51/2021/03/Courageous-Conversations_women_NaylaRazzoukIraq-1536x1027.jpg 1536w, https://assets.bbhub.io/company/sites/51/2021/03/Courageous-Conversations_women_NaylaRazzoukIraq-280x187.jpg 280w, https://assets.bbhub.io/company/sites/51/2021/03/Courageous-Conversations_women_NaylaRazzoukIraq.jpg 1729w" alt="Nayla Razzouk" width="342" height="229" /><figcaption class="image-figure__caption"><em>Nayla with the UK Royal Marines while covering the Iraq War in 2003</em></figcaption></figure>
<p>Nayla grew up during the civil war in Lebanon, and naturally ended up covering these conflicts across the Middle East. She joined Bloomberg in 2010 to cover Iraq and energy/OPEC news, and recently took on the role of Managing Editor for the Middle East and North Africa.</p>
<p><strong><em>In what way have you broken glass ceilings or conventions? What challenges did you face, and how did you overcome them? </em></strong></p>
<p>Working as a journalist can have its challenges as a woman, and there are additional challenges in this part of the world, where the circles of power are dominated by men. Often, you’re the only woman in the room or at the front, so it can be intimidating and even dangerous. I’ve encountered situations where people I wanted to interview would try to intimidate me because I was a woman. Some wouldn’t speak to women – I once asked my driver to act as a go-between while I stood behind a door. It can only build character, and this has helped me acquire the confidence to say that I will always find a way to do my job — even more so today, in my new challenge as the first woman to lead the MENA region.</p>
<p><strong><em>What strengths do you believe your identity and experiences bring to your professional and personal life?</em></strong></p>
<p>Having grown up and worked in tough environments has helped me acquire assertiveness and an ability to tolerate stress in a calm manner, while showing empathy to others. These traits and experiences were very valuable in leading our teams through COVID-19, making sure everyone is safe, continues to perform well, and knows that they can count on us in uncertain times.</p>
<p><strong>Stephanie Flanders, London</strong></p>
<p><em>“Though a proud feminist, I would still hesitate to describe any particular attitude or experience as uniquely female.”</em></p>
<figure class="image-figure image-figure__center image-figure--has-small-image" data-animation=""><img class="attachment-large image-figure__image image-figure__image--primary" title="Courageous-Conversations_women_StephanieFlanders" src="https://assets.bbhub.io/company/sites/51/2021/03/Courageous-Conversations_women_StephanieFlanders-683x1024.jpg" sizes="(max-width: 683px) 100vw, 683px" srcset="https://assets.bbhub.io/company/sites/51/2021/03/Courageous-Conversations_women_StephanieFlanders-683x1024.jpg 683w, https://assets.bbhub.io/company/sites/51/2021/03/Courageous-Conversations_women_StephanieFlanders-200x300.jpg 200w, https://assets.bbhub.io/company/sites/51/2021/03/Courageous-Conversations_women_StephanieFlanders-768x1152.jpg 768w, https://assets.bbhub.io/company/sites/51/2021/03/Courageous-Conversations_women_StephanieFlanders-1024x1536.jpg 1024w, https://assets.bbhub.io/company/sites/51/2021/03/Courageous-Conversations_women_StephanieFlanders-127x190.jpg 127w, https://assets.bbhub.io/company/sites/51/2021/03/Courageous-Conversations_women_StephanieFlanders.jpg 1154w" alt="Stephanie Flanders" width="248" height="372" /></figure>
<p>Stephanie has been both an economist and an economic journalist — she joined Bloomberg in 2017 and now does both, leading Bloomberg Economics and following a lifelong passion to demystify the global economy for a wider audience.</p>
<p><strong><em>In what way have you broken glass ceilings or conventions? What challenges did you face, and how did you overcome them? </em></strong></p>
<p>When I became the BBC’s Economics Editor, I was the first woman to occupy a specialist editor job. Happily, there have been plenty more since then, and in general I would say that economics has become a little less male-dominated over the course of my career. In a previous role, I was aware that I was paid much less than several male colleagues in similar roles. That’s a challenge I failed to overcome, but overall I don’t feel I have been held back by my gender. If anything, it has given me an edge — it’s striking how many of the major global banks now have female chief economists.</p>
<p><strong><em>What advice do you have for future convention- and ceiling-breakers? </em></strong></p>
<p>When you’re making a case for yourself, don’t start with the skills you don’t have. I thought it was just an outdated stereotype until I started interviewing women and men for jobs. So many women really do lead with the stuff they can’t do. It’s extraordinary.<strong> </strong></p>
<p><strong>Vandna Dawar Ramchandani, Singapore</strong></p>
<p><em>“Understand and accept that every person and situation is different, so be empathetic and encouraging, and build trust so women feel empowered to share and take risks.”</em></p>
<figure class="image-figure image-figure__center image-figure--has-small-image" data-animation=""><img class="attachment-large image-figure__image image-figure__image--primary" title="Courageous-Conversations_women_VandnaRamchandaniWFH" src="https://assets.bbhub.io/company/sites/51/2021/03/Courageous-Conversations_women_VandnaRamchandaniWFH-1024x576.jpg" sizes="(max-width: 1024px) 100vw, 1024px" srcset="https://assets.bbhub.io/company/sites/51/2021/03/Courageous-Conversations_women_VandnaRamchandaniWFH-1024x576.jpg 1024w, https://assets.bbhub.io/company/sites/51/2021/03/Courageous-Conversations_women_VandnaRamchandaniWFH-300x169.jpg 300w, https://assets.bbhub.io/company/sites/51/2021/03/Courageous-Conversations_women_VandnaRamchandaniWFH-768x432.jpg 768w, https://assets.bbhub.io/company/sites/51/2021/03/Courageous-Conversations_women_VandnaRamchandaniWFH-1536x864.jpg 1536w, https://assets.bbhub.io/company/sites/51/2021/03/Courageous-Conversations_women_VandnaRamchandaniWFH-280x158.jpg 280w, https://assets.bbhub.io/company/sites/51/2021/03/Courageous-Conversations_women_VandnaRamchandaniWFH.jpg 1600w" alt="Vandna Ramchandani" width="355" height="200" /></figure>
<p>Vandna was born and raised in India. She joined Bloomberg in 1997 as a Terminal Sales rep, while living in Jakarta, Indonesia, and is now leading Corporate Philanthropy for APAC.</p>
<p><strong><em>In what way have you broken glass ceilings or conventions? What challenges did you face, and how did you overcome them? </em></strong></p>
<p>In Asia, particularly in India, a woman’s role is primarily expected to be that of a home-maker. I was committed to growing my career — even after having a family — taking on additional responsibility and relocating. When I first took on the roles of APAC Global Data Manager and then Singapore Office Committee chair, the first female in those roles, I did feel nervous about the step up, but there is so much support at Bloomberg, women just need to believe in themselves and lean in.</p>
<p>The biggest challenge is creating a balance that works for you, and often managing your guilt as a mum. There are no shortcuts so you start to run your life through “to-do” lists and constantly prioritize. My social life and personal time became secondary; my work and family were the priority. I wanted to live the life I dreamed of for my daughter and “walk the talk.”</p>
<p><strong><em>What strengths do you believe your identity and experiences bring to your professional and personal life?</em></strong></p>
<p>Authenticity, drive, hard work, empathy, and the desire to constantly challenge the status quo! Multi-tasking is not a choice, so you just become good at it. You learn to problem-solve and be creative, which lends itself wonderfully to a career at Bloomberg.<strong> </strong></p>
<p><strong>Nita Ditele-Bourgeois, New York</strong></p>
<p><em>“Take risks and embrace failures. Be determined, never settle, and let your skills speak for themselves; not your gender.”</em></p>
<figure class="image-figure image-figure__center image-figure--has-small-image" data-animation=""><img class="attachment-large image-figure__image image-figure__image--primary" title="Courageous-Conversations_women_NitaDiteleBourgeois" src="https://assets.bbhub.io/company/sites/51/2021/03/Courageous-Conversations_women_NitaDiteleBourgeois-638x1024.jpg" sizes="(max-width: 638px) 100vw, 638px" srcset="https://assets.bbhub.io/company/sites/51/2021/03/Courageous-Conversations_women_NitaDiteleBourgeois-638x1024.jpg 638w, https://assets.bbhub.io/company/sites/51/2021/03/Courageous-Conversations_women_NitaDiteleBourgeois-187x300.jpg 187w, https://assets.bbhub.io/company/sites/51/2021/03/Courageous-Conversations_women_NitaDiteleBourgeois-768x1232.jpg 768w, https://assets.bbhub.io/company/sites/51/2021/03/Courageous-Conversations_women_NitaDiteleBourgeois-958x1536.jpg 958w, https://assets.bbhub.io/company/sites/51/2021/03/Courageous-Conversations_women_NitaDiteleBourgeois-118x190.jpg 118w, https://assets.bbhub.io/company/sites/51/2021/03/Courageous-Conversations_women_NitaDiteleBourgeois.jpg 1116w" alt="Nita Ditele Bourgeois" width="250" height="402" /></figure>
<p>Originally from the South, Nita was raised in New York at the heart of a family that fostered continuous learning. She joined Bloomberg in 2007 as a Legal Negotiations Specialist, and is now a Product Operations manager in Enterprise Data.</p>
<p><strong><em>In what way have you broken glass ceilings or conventions? What challenges did you face, and how did you overcome them?</em></strong></p>
<p>Last year, after 13 years in Legal, I joined Enterprise Data. I saw an opportunity to leverage transferable skills, challenge myself, and grow. I wanted to be part of an exciting journey with the business from a different vantage point.</p>
<p>After encountering gender stereotypes and micro-aggressions throughout my career, I’ve found that the confidence and determination instilled at young age provided me the resilience and fortitude to address challenges head-on.</p>
<p><strong><em>What strengths do you believe your identity and experiences bring to your professional and personal life?</em></strong></p>
<p>Active listening has made the biggest impact. It takes time and intentionality, but the outcomes are enormous: positive engagement, sharing ideas, productivity, and stronger communication between individuals.</p>
<p><strong>Celine Shi, Shanghai </strong></p>
<p><em>“My experience has really been about breaking ceilings in my own mind.”</em></p>
<figure class="image-figure image-figure__center image-figure--has-small-image" data-animation=""><img class="attachment-large image-figure__image image-figure__image--primary" title="Courageous-Conversations_women_CelineShi" src="https://assets.bbhub.io/company/sites/51/2021/03/Courageous-Conversations_women_CelineShi-1024x682.jpeg" sizes="(max-width: 1024px) 100vw, 1024px" srcset="https://assets.bbhub.io/company/sites/51/2021/03/Courageous-Conversations_women_CelineShi-1024x682.jpeg 1024w, https://assets.bbhub.io/company/sites/51/2021/03/Courageous-Conversations_women_CelineShi-300x200.jpeg 300w, https://assets.bbhub.io/company/sites/51/2021/03/Courageous-Conversations_women_CelineShi-768x512.jpeg 768w, https://assets.bbhub.io/company/sites/51/2021/03/Courageous-Conversations_women_CelineShi-1536x1023.jpeg 1536w, https://assets.bbhub.io/company/sites/51/2021/03/Courageous-Conversations_women_CelineShi-280x187.jpeg 280w, https://assets.bbhub.io/company/sites/51/2021/03/Courageous-Conversations_women_CelineShi.jpeg 1732w" alt="Celine Shi" width="350" height="233" /></figure>
<p>A native of Sichuan, China, Celine joined Bloomberg Analytics in 2011 in Singapore before taking on the challenge of expanding team coverage in Beijing. She now manages buy-side product specialists in Shanghai.</p>
<p><strong><em>In what way have you broken glass ceilings or conventions? What challenges did you face, and how did you overcome them? </em></strong></p>
<p>Early in my career, I didn’t want to draw attention to my sexual orientation, as I truly believe it has no relevance to how well someone performs at work. I kept my identity as a queer woman to myself, even though Bloomberg has been very supportive and open about our LGBTQ community. I later realized that this secret impacted how comfortable I was with colleagues and friends — I wasn’t being myself. I came out in 2017 and was able to fully embrace my friendships and work relationships, which helped me become more confident and perform better.</p>
<p><strong><em>What advice do you have for future convention- and ceiling-breakers?</em></strong></p>
<p>Do not set your own glass ceiling. Many of the women I know feel less confident about opportunities and question themselves: Am I really qualified for this? Do I have what it takes? We should be more confident in the different values and experiences we bring, and give ourselves a chance to be seen.</p>
<p><strong>Deanna Hallett, London</strong></p>
<p><em>“Seek out individuals and groups of people who will support you, lift you up, challenge you, and affirm your identity and your goals — no one can reach that glass ceiling alone.”</em></p>
<figure class="image-figure image-figure__center image-figure--has-small-image" data-animation=""><img class="attachment-large image-figure__image image-figure__image--primary" title="Courageous-Conversations_women_DeannaHallett" src="https://assets.bbhub.io/company/sites/51/2021/03/Courageous-Conversations_women_DeannaHallett-1024x768.jpeg" sizes="(max-width: 1024px) 100vw, 1024px" srcset="https://assets.bbhub.io/company/sites/51/2021/03/Courageous-Conversations_women_DeannaHallett-1024x768.jpeg 1024w, https://assets.bbhub.io/company/sites/51/2021/03/Courageous-Conversations_women_DeannaHallett-300x225.jpeg 300w, https://assets.bbhub.io/company/sites/51/2021/03/Courageous-Conversations_women_DeannaHallett-768x576.jpeg 768w, https://assets.bbhub.io/company/sites/51/2021/03/Courageous-Conversations_women_DeannaHallett-1536x1152.jpeg 1536w, https://assets.bbhub.io/company/sites/51/2021/03/Courageous-Conversations_women_DeannaHallett-253x190.jpeg 253w, https://assets.bbhub.io/company/sites/51/2021/03/Courageous-Conversations_women_DeannaHallett.jpeg 1632w" alt="Deanna Hallett" width="359" height="270" /></figure>
<p>Deanna interned for Bloomberg twice before joining full-time after graduating university in 2019. She currently works in UK government and regulatory relations and is the co-lead for the LGBTQ+ and Ally Community in EMEA.</p>
<p><strong><em>In what ways have you broken glass ceilings or conventions? </em></strong></p>
<p>I was the first woman in my family to apply to university, the first to run for local councillor, the first to move abroad, and the first woman to come out as LGBT+ in my family. I faced a lot of challenges growing up, including poverty, and psychological and physical abuse from my father, which was particularly acute when I came out as gay. More broadly, I grew up in an environment where I was just expected to manage, have kids, and then become a full-time mum. It was difficult pursuing my own goals and independence when it didn’t marry the view of what my family expected.</p>
<p><strong><em>What can our colleagues and communities to do become better allies to women in the workforce?</em></strong></p>
<p>Actively listen. It’s only by taking into consideration people’s experiences that we can ensure the glass ceiling is shattered for all women — particularly LGBT+ women and women of colour, who are too often left behind.</p>
<p><a href="https://www.bloomberg.com/company/stories/courageous-conversations-women-break-ceilings-conventions/?utm_medium=GenBiz_&amp;utm_content=blog&amp;utm_source=site-partner&amp;utm_campaign=MKTG_GenBiz_AMER_USA_DiversityComm_Experienced_2022_website&amp;tactic=597214">Click here</a> to read the full article on Bloomberg.</p>
																		</div>
																		<!-- .entry-content -->
																	</div>
																	<div class="clearfix"></div>
																	<!-- .entry-meta -->
																</div>
														</article>
														<!-- #post-## -->
													</div>
																																						<div class="home-post-page custome-post-scroll-id" style="opacity: 0">
														<article id="post-41829" class="post-41829 post type-post status-publish format-image has-post-thumbnail hentry category-blm category-business category-lifestyle tag-black-business tag-black-communities tag-black-owned tag-target post_format-post-format-image" data-link="
															">
																<div class="col-md-12" style="padding: 0;">
																	<header class="entry-header">
																		<h3 class="entry-title"><a href="https://blackeoejournal.com/2022/10/target-says-will-spend-2-billion-black-owned-businesses-2025/" rel="bookmark">Target says it will spend more than $2 billion with Black-owned businesses by 2025</a></h3>																	</header>
																	<!-- .entry-header -->
																	<div class="entry-meta-content-tag category-mutiple">
																		<span class="cat-links"><a href="https://blackeoejournal.com/category/blm/" >BLM</a></span><span class="cat-links"><a href="https://blackeoejournal.com/category/business/" >Business</a></span><span class="cat-links"><a href="https://blackeoejournal.com/category/lifestyle/" >lifestyle</a></span>																	</div>
																	<div class="entry-content-social-content">
																		<div class="facebook-icon">
																																							<!-- <a href="http://www.facebook.com/sharer.php?u=&amp;t=" target="_blank" title="Share on Facebook"><img src="/images/color-fb.png" alt="facebook"/></a> -->
																				<a href="https://www.facebook.com/dialog/feed?app_id=691835620997444&;display=popup&name=Target+says+it+will+spend+more+than+%242+billion+with+Black-owned+businesses+by+2025&caption=Target+says+it+will+spend+more+than+%242+billion+with+Black-owned+businesses+by+2025&link=https://blackeoejournal.com/2022/10/target-says-will-spend-2-billion-black-owned-businesses-2025/&redirect_uri=https://blackeoejournal.com/2022/10/target-says-will-spend-2-billion-black-owned-businesses-2025/&picture=https://blackeoejournal.com/wp-content/uploads/2021/04/106489521-1586954355052gettyimages-1218885418-e1617816109348.jpeg&amp;description=By+Melissa+Repko%2C+CNBC+Target+said+it+will+hire+more+Black-owned+companies%2C+launch+a+program+to+identify+and+support+promising+minority+entrepreneurs+and+add+products+from+more+than+500+Black-owned+brands+to+its+shelves+or+website." target="_blank" title="Share on Facebook"><picture><source srcset="https://blackeoejournal.com/wp-content/webp-express/webp-images/themes/blackeoejournal/images/color-fb.png.webp" type="image/webp"><img src="https://blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-fb.png" alt="Facebook" class="webpexpress-processed"></picture></a>
																		</div>
																		<div class="twitter-icon">
																			<a href="http://twitter.com/home/?status=Target says it will spend more than $2 billion with Black-owned businesses by 2025 - https://blackeoejournal.com/2022/10/target-says-will-spend-2-billion-black-owned-businesses-2025/" &amp;&p[images][0]=https://blackeoejournal.com/wp-content/uploads/2021/04/106489521-1586954355052gettyimages-1218885418-e1617816109348.jpeg', 'sharer', 'toolbar=0,status=0,width=548,height=325'); target="_blank" title="Tweet this!"><picture><source srcset="https://blackeoejournal.com/wp-content/webp-express/webp-images/themes/blackeoejournal/images/color-twit.png.webp" type="image/webp"><img src="https://blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-twit.png" alt="Twitter" class="webpexpress-processed"></picture></a>
																		</div>
																		<div class="linkedin-icon">
																			<a href="http://www.linkedin.com/shareArticle?mini=true&amp;title=Target says it will spend more than $2 billion with Black-owned businesses by 2025&amp;url=https://blackeoejournal.com/2022/10/target-says-will-spend-2-billion-black-owned-businesses-2025/" target="_blank" title="Share on LinkedIn"><picture><source srcset="https://blackeoejournal.com/wp-content/webp-express/webp-images/themes/blackeoejournal/images/color-linkedin.png.webp" type="image/webp"><img src="https://blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-linkedin.png" alt="LinkedIn" class="webpexpress-processed"></picture></a>
																		</div>
																		<div class="sharing-icon">
																			<a href="https://plus.google.com/share?url=https://blackeoejournal.com/2022/10/target-says-will-spend-2-billion-black-owned-businesses-2025/" onclick="javascript:window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><picture><source srcset="https://blackeoejournal.com/wp-content/webp-express/webp-images/themes/blackeoejournal/images/color-sharing.png.webp" type="image/webp"><img src="https://blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-sharing.png" alt="Google+" class="webpexpress-processed"></picture></a>
																		</div>
																	</div>
																	<div class="col-md-12" style="padding: 0px;">
																		<div class="col-md-6 content-image-single" style="padding-left: 0px;">
																				<div class="post-thumbnail">
	<picture><source srcset="https://blackeoejournal.com/wp-content/webp-express/webp-images/uploads/2021/04/106489521-1586954355052gettyimages-1218885418-e1617816109348.jpeg.webp" type="image/webp"><img width="600" height="337" src="https://blackeoejournal.com/wp-content/uploads/2021/04/106489521-1586954355052gettyimages-1218885418-e1617816109348.jpeg" class="attachment-full size-full wp-post-image webpexpress-processed" alt="People stand in line at Target in Kips Bay during the coronavirus pandemic on April 14, 2020 in New York City."></picture>	</div>
																			</div>
																		<div class="entry-content" style="text-align: justify">
																			<p>By <a href="https://www.cnbc.com/melissa-repko/">Melissa Repko</a>, CNBC</p>
<p>Target said it will hire more Black-owned companies, launch a program to identify and support promising minority entrepreneurs and add products from more than 500 Black-owned brands to its shelves or website.<span id="more-41829"></span></p>
<p>Altogether, the discounter said Wednesday, it will spend more than $2 billion with Black-owned businesses by 2025.</p>
<p>“We have a rich history of working with diverse businesses, but there’s more we can do to spark change across the retail industry, support the Black community and ensure Black guests feel welcomed and represented when they shop at Target,” chief growth officer Christina Hennington said in a news release.</p>
<p>The killings of George Floyd, Breonna Taylor, Ahmaud Arbery and protests across the country have ratcheted up pressure on corporate leaders to advance racial equity and do more than simply cut a check — or risk losing business. The uneven death toll of the coronavirus pandemic and financial toll of the recession also spotlighted the country’s sharp racial disparities with health care and economic opportunity.</p>
<p>Floyd was killed in Target’s hometown of Minneapolis, now the site of the murder trial for the police officer who kneeled on Floyd’s neck. One Target store, located near the site of Floyd’s death, had to be completely rebuilt and some of its other stores were damaged during rioting.</p>
<p>Companies have spoken out about diversity and inclusion as consumers pay attention and some direct their dollars toward businesses that align with their values. Generation Z — the group of teens and early 20-somethings who are aging into shopping and establishing relationships with brands — care more about social justice compared with former generations, according to an annual survey of teens by Piper Sandler released Wednesday. Teens surveyed by the firm ranked racial equity as their most important political and social issue, followed by the environment and Black Lives Matter.</p>
<p>Over the past year, major retailers like Nike, Walmart and Ulta Beauty have rolled out their own pledges, such as devoting more shelf space to Black-owned products, evaluating how they hire and promote employees, featuring more Black people in their ads and reducing the number of police or security in stores to prevent racial profiling. A growing number of retailers, including Macy’s, Sephora and Gap, have signed on to the 15 Percent Pledge, which aims to make Black-owned products on store shelves proportional to the country’s Black population.</p>
<p>Among Target’s changes, the retailer said it will more actively seek out advertising firms, suppliers, construction companies and other kinds of businesses that are Black-owned. It said it will create a program called Forward Founders for early-stage start-ups led by Black entrepreneurs to help them develop, test and scale products to sell at mass retailers like Target. It will be modeled off of Target Accelerators, a program for start-ups that the retailer uses to foster up-and-coming brands and ultimately, to sell fresh and exclusive products that attract customers and help it differentiate from competitors.</p>
<p>In some categories, such as beauty, Target said it already has 50 Black-owned and Black-founded brands — but would like to add more for other kinds of merchandise.</p>
<p>Click <a href="https://www.cnbc.com/2021/04/07/target-to-spend-2-billion-with-black-owned-businesses-by-2025.html">here </a>to read the full article on CNBC.</p>
																		</div>
																		<!-- .entry-content -->
																	</div>
																	<div class="clearfix"></div>
																	<!-- .entry-meta -->
																</div>
														</article>
														<!-- #post-## -->
													</div>
																																						<div class="home-post-page custome-post-scroll-id" style="opacity: 0">
														<article id="post-39670" class="post-39670 post type-post status-publish format-standard has-post-thumbnail hentry category-business tag-african-americans-in-business tag-black-business-owners tag-black-owned tag-diversity tag-diversity-and-inclusion" data-link="
															">
																<div class="col-md-12" style="padding: 0;">
																	<header class="entry-header">
																		<h3 class="entry-title"><a href="https://blackeoejournal.com/2022/10/expand-economy-invest-black-businesses/" rel="bookmark">To Expand The Economy &#8211; Invest In Black Businesses</a></h3>																	</header>
																	<!-- .entry-header -->
																	<div class="entry-meta-content-tag category-mutiple">
																		<span class="cat-links"><a href="https://blackeoejournal.com/category/business/" >Business</a></span>																	</div>
																	<div class="entry-content-social-content">
																		<div class="facebook-icon">
																																							<!-- <a href="http://www.facebook.com/sharer.php?u=&amp;t=" target="_blank" title="Share on Facebook"><img src="/images/color-fb.png" alt="facebook"/></a> -->
																				<a href="https://www.facebook.com/dialog/feed?app_id=691835620997444&;display=popup&name=To+Expand+The+Economy+%26%238211%3B+Invest+In+Black+Businesses&caption=To+Expand+The+Economy+%26%238211%3B+Invest+In+Black+Businesses&link=https://blackeoejournal.com/2022/10/expand-economy-invest-black-businesses/&redirect_uri=https://blackeoejournal.com/2022/10/expand-economy-invest-black-businesses/&picture=https://blackeoejournal.com/wp-content/uploads/2021/01/skyline-graphics-e1610134904304.png&amp;description=For+the+descendants+of+enslaved+Africans+in+the+United+States%2C+entrepreneurship+represents+more+than+just+owning+a+business+and+pursuing+the+proverbial+American+Dream.+Instead%2C+the+ability+for+Black+people+to+participate+in+local%2C+regional%2C+and+global+markets+represents+a+dream+deferred+by+systemic+racism+and+discrimination." target="_blank" title="Share on Facebook"><picture><source srcset="https://blackeoejournal.com/wp-content/webp-express/webp-images/themes/blackeoejournal/images/color-fb.png.webp" type="image/webp"><img src="https://blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-fb.png" alt="Facebook" class="webpexpress-processed"></picture></a>
																		</div>
																		<div class="twitter-icon">
																			<a href="http://twitter.com/home/?status=To Expand The Economy &#8211; Invest In Black Businesses - https://blackeoejournal.com/2022/10/expand-economy-invest-black-businesses/" &amp;&p[images][0]=https://blackeoejournal.com/wp-content/uploads/2021/01/skyline-graphics-e1610134904304.png', 'sharer', 'toolbar=0,status=0,width=548,height=325'); target="_blank" title="Tweet this!"><picture><source srcset="https://blackeoejournal.com/wp-content/webp-express/webp-images/themes/blackeoejournal/images/color-twit.png.webp" type="image/webp"><img src="https://blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-twit.png" alt="Twitter" class="webpexpress-processed"></picture></a>
																		</div>
																		<div class="linkedin-icon">
																			<a href="http://www.linkedin.com/shareArticle?mini=true&amp;title=To Expand The Economy &#8211; Invest In Black Businesses&amp;url=https://blackeoejournal.com/2022/10/expand-economy-invest-black-businesses/" target="_blank" title="Share on LinkedIn"><picture><source srcset="https://blackeoejournal.com/wp-content/webp-express/webp-images/themes/blackeoejournal/images/color-linkedin.png.webp" type="image/webp"><img src="https://blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-linkedin.png" alt="LinkedIn" class="webpexpress-processed"></picture></a>
																		</div>
																		<div class="sharing-icon">
																			<a href="https://plus.google.com/share?url=https://blackeoejournal.com/2022/10/expand-economy-invest-black-businesses/" onclick="javascript:window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><picture><source srcset="https://blackeoejournal.com/wp-content/webp-express/webp-images/themes/blackeoejournal/images/color-sharing.png.webp" type="image/webp"><img src="https://blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-sharing.png" alt="Google+" class="webpexpress-processed"></picture></a>
																		</div>
																	</div>
																	<div class="col-md-12" style="padding: 0px;">
																		<div class="col-md-6 content-image-single" style="padding-left: 0px;">
																				<div class="post-thumbnail">
	<picture><source srcset="https://blackeoejournal.com/wp-content/webp-express/webp-images/uploads/2021/01/skyline-graphics-e1610134904304.png.webp" type="image/webp"><img width="600" height="338" src="https://blackeoejournal.com/wp-content/uploads/2021/01/skyline-graphics-e1610134904304.png" class="attachment-full size-full wp-post-image webpexpress-processed" alt="skyscrapers with a pink background"></picture>	</div>
																			</div>
																		<div class="entry-content" style="text-align: justify">
																			<p>For the descendants of enslaved Africans in the United States, entrepreneurship represents more than just owning a business and pursuing the proverbial American Dream. Instead, the ability for Black people to participate in local, regional, and global markets represents a dream deferred by systemic racism and discrimination.</p>
<p><span id="more-39670"></span></p>
<p>Consequently, an analysis of Black business ownership can offer insight into the degree to which America is truly the land of opportunity. Inspired by the work of the <a href="https://www.pathto1555.org/" target="_blank" rel="noreferrer noopener">Path to </a><a href="https://www.pathto1555.org/" target="_blank" rel="noreferrer noopener">15|55</a> initiative, this research explores the state of Black- <em><strong>(Image Credit &#8211; Brookings)                                                     </strong></em>owned employer businesses (hereafter referred to as Black businesses). Using the Census Bureau’s 2017 Annual Business Survey (ABS), which replaced the Survey of Business Owners (SBO), we analyzed data at the national and metropolitan levels to compare Black and non-Black businesses.</p>
<div class="core-block">
<p>The purpose of this research is to provide the empirical context that will make way toward a set of business development goals. Future goals will provide a shared vision among key players that can drive capital to Black entrepreneurs to start, maintain, and grow their businesses. This includes capital from corporations and philanthropies, support from political leaders, investment and products from financial institutions, and venture and startup capital investment from high-net-worth individuals. The potential economic and social returns that strategic investments in Black businesses can have for individual business owners, local communities, and the overall economy warrant an analysis.</p>
<div class="core-block">
<p>According to the most recent Census Bureau data available, <strong>Black people comprise approximately 14.2% of the U.S. population, but Black businesses comprise only 2.2% of the nation’s 5.7 million employer businesses</strong> (firms with more than one employee).</p>
</div>
<div>
<div class="core-block">
<p>Black-owned businesses are much more likely to be sole proprietorships. According to the 2012 SBO (the last year reported), 4.2%of Black-owned businesses had employees, compared to 20.6% of white-owned businesses. Black adults are much <a href="https://www.brookings.edu/blog/the-avenue/2019/06/26/black-workers-are-being-left-behind-by-full-employment/" target="_blank" rel="noreferrer noopener">more likely to be unemployed</a>, and <a href="https://www.irp.wisc.edu/publications/dps/pdfs/dp123601.pdf" target="_blank" rel="noreferrer noopener">Black businesses are much more likely to hire Black workers</a>. This shortage of Black businesses throttles employment and the development of Black communities. Furthermore, the underrepresentation of Black businesses is costing the U.S. economy millions of jobs and billions of dollars in unrealized revenues.</p>
</div>
<div class="alignwide pullquote-wrapper alignwide" data-align="wide" data-background-color="#f295d8">
<div class="core-block">
<p>We have yet to experience an economy that is inclusive. We can’t predict what would happen if the drag of racism was removed from various markets, but if Black businesses posted similar numbers to non-Black businesses, the country would realize significant economic growth. We assume an expansion in the size of the economy such that no gains in Black business revenue or size come at the expense of non-Black businesses.</p>
</div>
</div>
</div>
<div class="core-block">Read the original article at <a href="https://www.brookings.edu/essay/to-expand-the-economy-invest-in-black-businesses/">Brookings</a>.</div>
</div>
																		</div>
																		<!-- .entry-content -->
																	</div>
																	<div class="clearfix"></div>
																	<!-- .entry-meta -->
																</div>
														</article>
														<!-- #post-## -->
													</div>
																																						<div class="home-post-page custome-post-scroll-id" style="opacity: 0">
														<article id="post-54131" class="post-54131 post type-post status-publish format-image has-post-thumbnail hentry category-business category-careers category-technology tag-bloomberg tag-diversity tag-inclusion tag-tech tag-technology tag-women-in-tech post_format-post-format-image" data-link="
															">
																<div class="col-md-12" style="padding: 0;">
																	<header class="entry-header">
																		<h3 class="entry-title"><a href="https://blackeoejournal.com/2022/10/cracking-code-working-together-engage-empower-female-technologists-bloomberg/" rel="bookmark">Cracking the code: Working together to engage and empower female technologists at Bloomberg</a></h3>																	</header>
																	<!-- .entry-header -->
																	<div class="entry-meta-content-tag category-mutiple">
																		<span class="cat-links"><a href="https://blackeoejournal.com/category/business/" >Business</a></span><span class="cat-links"><a href="https://blackeoejournal.com/category/careers/" >Careers</a></span><span class="cat-links"><a href="https://blackeoejournal.com/category/technology/" >Technology</a></span>																	</div>
																	<div class="entry-content-social-content">
																		<div class="facebook-icon">
																																							<!-- <a href="http://www.facebook.com/sharer.php?u=&amp;t=" target="_blank" title="Share on Facebook"><img src="/images/color-fb.png" alt="facebook"/></a> -->
																				<a href="https://www.facebook.com/dialog/feed?app_id=691835620997444&;display=popup&name=Cracking+the+code%3A+Working+together+to+engage+and+empower+female+technologists+at+Bloomberg&caption=Cracking+the+code%3A+Working+together+to+engage+and+empower+female+technologists+at+Bloomberg&link=https://blackeoejournal.com/2022/10/cracking-code-working-together-engage-empower-female-technologists-bloomberg/&redirect_uri=https://blackeoejournal.com/2022/10/cracking-code-working-together-engage-empower-female-technologists-bloomberg/&picture=https://blackeoejournal.com/wp-content/uploads/2022/11/corporate-hero-1024x647-1.jpg&amp;description=To+create+products+that+serve+increasingly+diverse+customers+and+solve+a+wider+range+of+social+problems%2C+technology+companies+need+women+engineers.+However%2C+only+25+percent+of+math+and+computer+science+jobs+in+the+United+States+are+filled+by+women" target="_blank" title="Share on Facebook"><picture><source srcset="https://blackeoejournal.com/wp-content/webp-express/webp-images/themes/blackeoejournal/images/color-fb.png.webp" type="image/webp"><img src="https://blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-fb.png" alt="Facebook" class="webpexpress-processed"></picture></a>
																		</div>
																		<div class="twitter-icon">
																			<a href="http://twitter.com/home/?status=Cracking the code: Working together to engage and empower female technologists at Bloomberg - https://blackeoejournal.com/2022/10/cracking-code-working-together-engage-empower-female-technologists-bloomberg/" &amp;&p[images][0]=https://blackeoejournal.com/wp-content/uploads/2022/11/corporate-hero-1024x647-1.jpg', 'sharer', 'toolbar=0,status=0,width=548,height=325'); target="_blank" title="Tweet this!"><picture><source srcset="https://blackeoejournal.com/wp-content/webp-express/webp-images/themes/blackeoejournal/images/color-twit.png.webp" type="image/webp"><img src="https://blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-twit.png" alt="Twitter" class="webpexpress-processed"></picture></a>
																		</div>
																		<div class="linkedin-icon">
																			<a href="http://www.linkedin.com/shareArticle?mini=true&amp;title=Cracking the code: Working together to engage and empower female technologists at Bloomberg&amp;url=https://blackeoejournal.com/2022/10/cracking-code-working-together-engage-empower-female-technologists-bloomberg/" target="_blank" title="Share on LinkedIn"><picture><source srcset="https://blackeoejournal.com/wp-content/webp-express/webp-images/themes/blackeoejournal/images/color-linkedin.png.webp" type="image/webp"><img src="https://blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-linkedin.png" alt="LinkedIn" class="webpexpress-processed"></picture></a>
																		</div>
																		<div class="sharing-icon">
																			<a href="https://plus.google.com/share?url=https://blackeoejournal.com/2022/10/cracking-code-working-together-engage-empower-female-technologists-bloomberg/" onclick="javascript:window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><picture><source srcset="https://blackeoejournal.com/wp-content/webp-express/webp-images/themes/blackeoejournal/images/color-sharing.png.webp" type="image/webp"><img src="https://blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-sharing.png" alt="Google+" class="webpexpress-processed"></picture></a>
																		</div>
																	</div>
																	<div class="col-md-12" style="padding: 0px;">
																		<div class="col-md-6 content-image-single" style="padding-left: 0px;">
																				<div class="post-thumbnail">
	<picture><source srcset="https://blackeoejournal.com/wp-content/webp-express/webp-images/uploads/2022/11/corporate-hero-1024x647-1.jpg.webp 1024w, https://blackeoejournal.com/wp-content/webp-express/webp-images/uploads/2022/11/corporate-hero-1024x647-1-300x190.jpg.webp 300w, https://blackeoejournal.com/wp-content/webp-express/webp-images/uploads/2022/11/corporate-hero-1024x647-1-768x485.jpg.webp 768w" sizes="(max-width: 1024px) 100vw, 1024px" type="image/webp"><img width="1024" height="647" src="https://blackeoejournal.com/wp-content/uploads/2022/11/corporate-hero-1024x647-1.jpg" class="attachment-full size-full wp-post-image webpexpress-processed" alt="diverse women working on laptop" srcset="https://blackeoejournal.com/wp-content/uploads/2022/11/corporate-hero-1024x647-1.jpg 1024w, https://blackeoejournal.com/wp-content/uploads/2022/11/corporate-hero-1024x647-1-300x190.jpg 300w, https://blackeoejournal.com/wp-content/uploads/2022/11/corporate-hero-1024x647-1-768x485.jpg 768w" sizes="(max-width: 1024px) 100vw, 1024px"></picture>	</div>
																			</div>
																		<div class="entry-content" style="text-align: justify">
																			<p>To create products that serve increasingly diverse customers and solve a wider range of social problems, technology companies need women engineers. However, only 25 percent of <a href="https://www.bls.gov/cps/cpsaat11.htm?tactic=597214">math and computer science jobs</a> in the United States are filled by women<span id="more-54131"></span>, and one-third of women in the U.S. and China <a href="https://www.talentinnovation.org/_private/assets/Athena-2-ExecSummFINAL-CTI.pdf?tactic=597214">quit these jobs mid-career</a> due to factors like social isolation, a lack of access to creative technical roles and difficulty advancing to leadership positions.</p>
<p>At Bloomberg, we’ve established a company culture that supports gender equality in a multitude of ways – from company-wide Diversity &amp; Inclusion business plans to <a href="https://www.bloomberg.com/company/announcements/bloomberg-lp-expands-parental-leave-policy-18-26-weeks-fully-paid-leave-primary-caregivers/?tactic=597214">a newly expanded family leave policy</a>. But we know that’s not enough. In recent years, we’ve adopted a system-wide approach to increasing the number of women in technical roles, taking steps to remove barriers to advancement both inside our organization and beyond Bloomberg, supporting female talent from middle school through mid-career.</p>
<p>While the number of women in technical jobs at Bloomberg is growing, we’re committed to making progress faster and completing all the steps needed to solve the equation. Here are some of the ways we’re tackling this important deficit – and making quantifiable change.</p>
<p><strong>Early engagement</strong></p>
<p>Bloomberg supports organizations that help increase women’s participation in STEM and financial technology, exposing students to various career options through Bloomberg Startup and encouraging our female engineers to engage with the next generation of talent.</p>
<p><em>Collaboration, creativity, and a love of problem-solving drew Chelsea Ohh to the field of engineering. Now she works at Bloomberg as a software engineer team lead, helping to provide critical information to financial decision makers across the globe.</em></p>
<p><strong>Recruitment</strong></p>
<p>We target our entry-level engineering recruiting efforts at colleges that have achieved or are focused on gender parity in their STEM classes. And because not all the best talent come from the same schools or have the same experiences, Bloomberg<a href="https://www.facebook.com/watch/?v=591511061370083&amp;tactic=597214"> actively seeks women engineers with non-traditional backgrounds or career paths</a>.</p>
<p><strong>Talent development</strong></p>
<p>Women engineers can sharpen their technical skills through open courses, on-site training sessions, and business hackathons held throughout the year. Bloomberg is committed to inspiring our female employees, <a href="https://www.facebook.com/watch/?v=616960132086359&amp;tactic=597214">eliminating barriers like impostor syndrome</a>, and encouraging them to pursue opportunities in engineering.</p>
<p><strong>Community &amp; allies</strong></p>
<p>To strengthen its network of female engineers, global BWIT (Bloomberg Women in Technology) chapters organize more than 150 events, mentoring sessions, and meet-ups a year. The community also engages male allies and advocates, sharing strategies to help them support their female colleagues.</p>
<p><a href="https://www.bloomberg.com/company/stories/cracking-code-working-together-engage-empower-female-technologists-bloomberg/?utm_medium=GenBiz_&#038;utm_content=blog&#038;utm_source=site-partner&#038;utm_campaign=MKTG_GenBiz_AMER_USA_DiversityComm_Experienced_2022_website&#038;tactic=597214">Click here</a> to read the full article on Bloomberg.</p>
																		</div>
																		<!-- .entry-content -->
																	</div>
																	<div class="clearfix"></div>
																	<!-- .entry-meta -->
																</div>
														</article>
														<!-- #post-## -->
													</div>
																																</div>
					<div class="col-md-2 right-widgets">
						<div id="secondary">
		<h2 class="site-description">Your Employment, Business and Education Opportunities Magazine</h2>
	
	
		<div id="primary-sidebar" class="primary-sidebar widget-area" >
		<div class="widget black-widget"><h1 class="widget-title">Air Force Civilian Service</h1><div style="margin-bottom: 75px; " data-id="47639" id="black-187492285"><a href="https://blackeoejournal.com/linkout/47639"><picture><source srcset="https://blackeoejournal.com/wp-content/webp-express/webp-images/uploads/2022/01/AFCS-1.jpeg.webp" type="image/webp"><img width="625" height="2300" src="https://blackeoejournal.com/wp-content/uploads/2022/01/AFCS-1.jpeg" alt="AFCS" title="AFCS" class="webpexpress-processed"></picture></a></div></div><div id="text-5" class="widget widget_text">			<div class="textwidget"><p><a href="https://blackeoejournal.com/wp-content/uploads/2022/06/leidos_–_a_world_of_opportunity_awaits-_Original_.mp4"><picture><source srcset="https://blackeoejournal.com/wp-content/webp-express/webp-images/uploads/2021/04/LEIDOS-BEOEJ.png.webp" type="image/webp"><img class="aligncenter size-full wp-image-41791 webpexpress-processed" src="https://blackeoejournal.com/wp-content/uploads/2021/04/LEIDOS-BEOEJ.png" alt="Leidos" width="200" height="187"></picture></a></p>
</div>
		</div><div class="widget black-widget"><h1 class="widget-title">American Family Ins</h1><div style="margin-top: 50px; margin-bottom: 50px; " data-id="39397" id="black-2041462212"><a href="https://blackeoejournal.com/linkout/39397"><picture><source srcset="https://blackeoejournal.com/wp-content/webp-express/webp-images/uploads/2020/12/american-family-ins.png.webp" type="image/webp"><img width="200" height="90" src="https://blackeoejournal.com/wp-content/uploads/2020/12/american-family-ins.png" alt="American Family Insurance" title="american-family-ins" class="webpexpress-processed"></picture></a></div></div><div class="widget black-widget"><h1 class="widget-title">Alight</h1><div data-id="49991" id="black-334139787"><a href="https://blackeoejournal.com/linkout/49991"><picture><source srcset="https://blackeoejournal.com/wp-content/webp-express/webp-images/uploads/2022/04/Alight_Solutions_Logo-300x171-1.jpg.webp" type="image/webp"><img width="217" height="104" src="https://blackeoejournal.com/wp-content/uploads/2022/04/Alight_Solutions_Logo-300x171-1.jpg" alt="Alight" title="Alight_Solutions_Logo-300x171-1" class="webpexpress-processed"></picture></a></div></div><div class="widget black-widget"><h1 class="widget-title">United States Postal Services-Diversity</h1><div style="margin-top: 50px; margin-bottom: 50px; " data-id="49396" id="black-1764488921"><a href="https://blackeoejournal.com/linkout/49396"><picture><source srcset="https://blackeoejournal.com/wp-content/webp-express/webp-images/uploads/2022/03/USPSlogo.png.webp" type="image/webp"><img width="180" height="180" src="https://blackeoejournal.com/wp-content/uploads/2022/03/USPSlogo.png" alt="USPS" title="USPSlogo" class="webpexpress-processed"></picture></a></div></div><div class="widget black-widget"><h1 class="widget-title">Danaher</h1><div style="margin-top: 50px; margin-bottom: 50px; " data-id="49398" id="black-1729470168"><a href="https://blackeoejournal.com/linkout/49398"><picture><source srcset="https://blackeoejournal.com/wp-content/webp-express/webp-images/uploads/2022/03/danaher-logo-2019.png.webp" type="image/webp"><img width="180" height="180" src="https://blackeoejournal.com/wp-content/uploads/2022/03/danaher-logo-2019.png" alt="Danaher" title="danaher-logo-2019" class="webpexpress-processed"></picture></a></div></div><div id="custom_html-3" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><iframe width="225" height="225" src="https://www.youtube.com/embed/Ri_JPZTK1Tw" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></div></div><div id="tribe-events-list-widget-6" class="widget tribe-events-list-widget"><h1 class="widget-title">Upcoming Events</h1>
	<ol class="tribe-list-widget">
					<li class="tribe-events-list-widget-events type-tribe_events post-51059 tribe-clearfix">

								<!-- Event Title -->
				<span class="tribe-event-title">
					<a href="https://blackeoejournal.com/event/national-college-resources-foundation-upcoming-events-mark-calendar/" rel="bookmark">National College Resources Foundation Upcoming Events&#8211;Mark Your Calendar!</a>
				</span>

								<!-- Event Time -->

				
				<div class="tribe-event-duration">
					<span class="tribe-event-date-start">September 24, 2022</span> - <span class="tribe-event-date-end">April 1, 2023</span>				</div>

							</li>
					<li class="tribe-events-list-widget-events type-tribe_events post-54321 tribe-clearfix tribe-events-venue-11529">

								<!-- Event Title -->
				<span class="tribe-event-title">
					<a href="https://blackeoejournal.com/event/elder-customers-treating-customers-empathy-virtual-event/" rel="bookmark">Elder Customers &#8211;Treating Customers with Empathy&#8211;Virtual Event</a>
				</span>

								<!-- Event Time -->

				
				<div class="tribe-event-duration">
					<span class="tribe-event-date-start">December 14, 2022</span>				</div>

							</li>
					<li class="tribe-events-list-widget-events type-tribe_events post-53440 tribe-clearfix tribe-events-category-conference tribe-events-organizer-53443">

								<!-- Event Title -->
				<span class="tribe-event-title">
					<a href="https://blackeoejournal.com/event/bwise-virtual-career-fair-networking-event/" rel="bookmark">BWISE Virtual Career Fair &#038; Networking Event 2023</a>
				</span>

								<!-- Event Time -->

				
				<div class="tribe-event-duration">
					<span class="tribe-event-date-start">February 15, 2023 @ 8:00 am</span> - <span class="tribe-event-time">5:00 pm</span>				</div>

							</li>
					<li class="tribe-events-list-widget-events type-tribe_events post-52233 tribe-clearfix tribe-events-venue-20663">

								<!-- Event Title -->
				<span class="tribe-event-title">
					<a href="https://blackeoejournal.com/event/csun-38th-annual-assistive-technology-conference/" rel="bookmark">CSUN 38th Annual Assistive Technology Conference</a>
				</span>

								<!-- Event Time -->

				
				<div class="tribe-event-duration">
					<span class="tribe-event-date-start">March 13, 2023</span> - <span class="tribe-event-date-end">March 17, 2023</span>				</div>

							</li>
					<li class="tribe-events-list-widget-events type-tribe_events post-53735 tribe-clearfix tribe-events-category-conference tribe-events-venue-53739 tribe-events-organizer-53740">

								<!-- Event Title -->
				<span class="tribe-event-title">
					<a href="https://blackeoejournal.com/event/csun-assistive-technology-conference-2/" rel="bookmark">CSUN Assistive Technology Conference</a>
				</span>

								<!-- Event Time -->

				
				<div class="tribe-event-duration">
					<span class="tribe-event-date-start">March 13, 2023</span> - <span class="tribe-event-date-end">March 17, 2023</span>				</div>

							</li>
					<li class="tribe-events-list-widget-events type-tribe_events post-54323 tribe-clearfix tribe-events-venue-54325">

								<!-- Event Title -->
				<span class="tribe-event-title">
					<a href="https://blackeoejournal.com/event/national-forum-black-public-administrators-conference-2023/" rel="bookmark">The National Forum for Black Public Administrators Conference 2023</a>
				</span>

								<!-- Event Time -->

				
				<div class="tribe-event-duration">
					<span class="tribe-event-date-start">April 26, 2023</span> - <span class="tribe-event-date-end">April 30, 2023</span>				</div>

							</li>
					<li class="tribe-events-list-widget-events type-tribe_events post-53673 tribe-clearfix tribe-events-category-conference tribe-events-venue-53676 tribe-events-organizer-53677">

								<!-- Event Title -->
				<span class="tribe-event-title">
					<a href="https://blackeoejournal.com/event/2023-nglcc-international-business-leadership-conference/" rel="bookmark">2023 NGLCC International Business &#038; Leadership Conference</a>
				</span>

								<!-- Event Time -->

				
				<div class="tribe-event-duration">
					<span class="tribe-event-date-start">August 14, 2023 @ 8:00 am</span> - <span class="tribe-event-date-end">August 16, 2023 @ 5:00 pm</span>				</div>

							</li>
			</ol><!-- .tribe-list-widget -->

	<p class="tribe-events-widget-link">
		<a href="https://blackeoejournal.com/events/" rel="bookmark">View All Events</a>
	</p>

</div><script type="application/ld+json">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</script>	</div><!-- #primary-sidebar -->
	</div><!-- #secondary -->
					</div>
				</div>
			</div>
			<!-- #content -->
		</div>
	</div>
	<!-- #primary -->
	<script type="text/javascript">
    jQuery('body').on('click', '.category-conetnt .entry-meta .cat-links', function (e) {
        e.preventDefault();
        var cat_id = jQuery(this).data('id');
        var tag_name = jQuery(this).data('name');
        jQuery('.category-conetnt .entry-meta .cat-links.active').removeClass('active').children().css('color', '');
        jQuery(this).addClass('active').children().css('color', '');
        ajaxSubmit(cat_id,tag_name);
    });
    function ajaxSubmit(cat_id,tag_name) {
        var ajaxurl = 'https://blackeoejournal.com/wp-admin/admin-ajax.php';
        data = {action: "categoryList", cat_id: cat_id,tag_name:tag_name};
        jQuery.ajax({
            url: ajaxurl,
            data: data,
            type: 'post',
            success: function (response) {
                jQuery('.category_content').html(response);
                ;
            }
        });
    }
</script>
	</div><!-- #main -->
<div id="colophon" class="site-footer" >
    <div class="inner-footer">
        
    <div id="supplementary">
        <div id="footer-sidebar" class="footer-sidebar widget-area">
            <div class="container">
                <div class="row">
                                            <div class="col-xs-12 col-sm-6 col-lg-3">
                            <div id="text-2" class="widget widget_text">			<div class="textwidget"><img src="/wp-content/uploads/2018/07/wbenc-SEAL.jpg" width="250" height="150" style="padding-bottom:20px;">

</div>
		</div>                        </div>
                                                                <div class="col-xs-12 col-sm-6 col-lg-9">
                            <div id="sib_subscribe_form-2" class="widget widget_sib_subscribe_form"><h1 class="widget-title">SUBSCRIBE TO NEWSLETTER</h1>			<form id="sib_signup_form_5" method="post" class="sib_signup_form">
				<div class="sib_loader" style="display:none;"><img
							src="https://blackeoejournal.com/wp-includes/images/spinner.gif" alt="loader"></div>
				<input type="hidden" name="sib_form_action" value="subscribe_form_submit">
				<input type="hidden" name="sib_form_id" value="5">
                <input type="hidden" name="sib_form_alert_notice" value="Please fill out this field">
                <input type="hidden" name="sib_security" value="34d4fbb419">
				<div class="sib_signup_box_inside_5">
					<div style="/*display:none*/" class="sib_msg_disp">
					</div>
					<p class="sib-email-area">
    <label class="sib-email-area">Email*</label>
    <input type="email" class="sib-email-area" name="email" required="required">
</p>
<p>
    <input type="submit" class="sib-default-btn" value="Subscribe">
</p>				</div>
			</form>
			<style>
				form#sib_signup_form_5 p.sib-alert-message {
    padding: 6px 12px;
    margin-bottom: 20px;
    border: 1px solid transparent;
    border-radius: 4px;
    -webkit-box-sizing: border-box;
    -moz-box-sizing: border-box;
    box-sizing: border-box;
}
form#sib_signup_form_5 p.sib-alert-message-error {
    background-color: #f2dede;
    border-color: #ebccd1;
    color: #a94442;
}
form#sib_signup_form_5 p.sib-alert-message-success {
    background-color: #dff0d8;
    border-color: #d6e9c6;
    color: #3c763d;
}
form#sib_signup_form_5 p.sib-alert-message-warning {
    background-color: #fcf8e3;
    border-color: #faebcc;
    color: #8a6d3b;
}			</style>
			</div><div id="text-4" class="widget widget_text">			<div class="textwidget"><img src="/wp-content/uploads/2018/07/DISABILITYIN_Certified_Disability_logo.jpg" width="250" height="150" align="center" style="padding-bottom:20px;">
</div>
		</div>                        </div>
                                    </div>
            </div>
        </div><!-- #footer-sidebar -->
    </div><!-- #supplementary -->
    <div id="footer-navigation" class="footer-navigation" >
        <div class="menu-footer-container"><ul id="footer-menu" class="menu"><li id="menu-item-726" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-726"><a href="https://blackeoejournal.com/about-diversity-comm-equal-opportunity-magazine-publisher/">About Publisher DiversityComm</a></li>
<li id="menu-item-722" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-722"><a href="https://blackeoejournal.com/advertise/">Advertise</a></li>
<li id="menu-item-385" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-385"><a href="https://blackeoejournal.com/press-kit/">Press Kit</a></li>
<li id="menu-item-22368" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22368"><a href="https://blackeoejournal.com/article-submission/">Article Submission</a></li>
<li id="menu-item-721" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-721"><a href="https://blackeoejournal.com/privacy/">Privacy</a></li>
<li id="menu-item-909" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-909"><a href="https://blackeoejournal.com/african-american-magazine-subscription/">Subscribe</a></li>
<li id="menu-item-720" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-720"><a href="https://blackeoejournal.com/contact/">Contact</a></li>
<li id="menu-item-48358" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-48358"><a href="https://blackeoejournal.com/view-latest-digital-magazine/">View Latest Digital Magazine</a></li>
</ul></div>    </div>
    <a class="go-top" rel="nofollow noferrer" href="javascript:void(0)"></a>
    <div class="col-md-12 text-center socialmedia-link">   
      <span><a href="https://www.instagram.com/blackeoejournal/" aria-label="Instagram Page Link"><picture><source srcset="https://blackeoejournal.com/wp-content/webp-express/webp-images/themes/blackeoejournal/images/instagram_24x24.png.webp" type="image/webp"><img src="https://blackeoejournal.com/wp-content/themes/blackeoejournal/images/instagram_24x24.png" height="24" width="24" style="box-sizing:content-box;height:24px;width:24px;" class="webpexpress-processed"></picture></a></span>
      <span><a href="https://www.linkedin.com/company/blackeoejournal/" aria-label="Linkedin Page Link"><img src="https://blackeoejournal.com/wp-content/themes/blackeoejournal/images/linkedin-social-link.png" height="24" width="24" style="box-sizing:content-box;height:24px;width:24px;" /></a></span>
      <span><a href="https://twitter.com/blackeoejournal" aria-label="Twitter Page Link"><picture><source srcset="https://blackeoejournal.com/wp-content/webp-express/webp-images/themes/blackeoejournal/images/twitter-social-link.png.webp" type="image/webp"><img src="https://blackeoejournal.com/wp-content/themes/blackeoejournal/images/twitter-social-link.png" height="24" width="24" style="box-sizing:content-box;height:24px;width:24px;" class="webpexpress-processed"></picture></a></span>
      <span><a href="https://www.facebook.com/blackeoejournal" aria-label="Facebook Page Link"><img src="https://blackeoejournal.com/wp-content/themes/blackeoejournal/images/facebook-social-link.png" height="24" width="24" style="box-sizing:content-box;height:24px;width:24px;" /></a></span>
    </div>
        </div>
</div><!-- #colophon -->
</div><!-- #page -->
    <style type="text/css">
        .newsletter-api-form-theme1 .newsletter_form1{background-color: #231f20 !important;}
    </style>
    <script>
        jQuery(document).ready(function () {
            jQuery(".top-header-toggle-menu .nav-menu ul").mouseover(function () {
                jQuery(".top-header-toggle-menu .nav-menu").css('overflow', 'visible');
            });
            jQuery(".top-header-toggle-menu .nav-menu ul").mouseout(function () {
                jQuery(".top-header-toggle-menu .nav-menu").css('overflow', 'hidden');
            });
            
			var beoej_subscribe_email_cookie = jQuery.cookie("beoej_subscribe_email");
            if(typeof jQuery.cookie('beoej_subscribe_email') === 'undefined'){ }else{
                jQuery('body').find('.ppsPopupShell').css('display', 'none');
                jQuery('body').find('#ppsPopupBgOverlay').css('display', 'none');
            }
            jQuery('.ppsPopupShell .ctct-form #ctct-submitted').click(function(){
                    var subscribe_email = jQuery('.ppsPopupShell').find('.ctct-form-wrapper input[type="email"]').val();
                    jQuery.cookie('beoej_subscribe_email', subscribe_email, { expires: 9999 });
            });
			if (!jQuery(".ctct-form-wrapper").children().is('form')){
               setTimeout(ppsPopup,2000);
            } 
            function ppsPopup(){
               jQuery('body').find('.ppsPopupShell').css('display','none');
               jQuery('body').find('#ppsPopupBgOverlay').css('display','none');
            }

        });
    </script>
    <!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-5PKC94Z"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->
		<div class="smartPopup ">
<a href="#" class="smartPopup-close"></a>
<div class="smartPopup-content">
<iframe width="540" height="305" src="https://bb7b462f.sibforms.com/serve/MUIEAJ3906_usOXYrLyPy7exWL-KbjYZuIe6uRhdu93Ac4JYHBJtdptxw1WsS1GaGYCsWZIzF_2Jd5f_eDOcPVWn2U-pwCF950g40E7-zLjMXxbMaVa_0JECJz6OBwpGJPXzT9pFdwU-mBMgWvFWMBDPYRQBx5NXvpPtnZSBg83WYa2KXf7TCEIu8LE_eECtOy84mIaYV4Z83mqG" frameborder="0" scrolling="auto" allowfullscreen style="display: block;margin-left: auto;margin-right: auto;max-width: 100%;"></iframe></div>
</div>
<!-- div.smartPopupfade -->
<div id="smartPopupfade"></div>
<link rel='stylesheet' id='smartPopupcss-css'  href='https://blackeoejournal.com/wp-content/plugins/wordpress-popups//include/frontpage/styles.css?ver=5.4.9' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://hb.wpmucdn.com/blackeoejournal.com/13e012b3-6a24-4bd7-b7cb-22fba604e86c.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-ada-compliance-styles2-css'  href='https://hb.wpmucdn.com/blackeoejournal.com/bb5e70cf-c0db-4d33-a162-951458e79be6.css' type='text/css' media='all' />
<link rel='stylesheet' id='genericons-css'  href='https://hb.wpmucdn.com/blackeoejournal.com/50771cfc-4b83-4706-9dfd-ebcab8643de4.css' type='text/css' media='all' />
<link rel='stylesheet' id='SMPNEW-font-awesome-css'  href='https://hb.wpmucdn.com/blackeoejournal.com/ca581746-7592-4d30-9383-8a63c30c6a86.css' type='text/css' media='all' />
<script type='text/javascript' src='https://blackeoejournal.com/wp-content/plugins/wordpress-popups//include/frontpage/js/init.php?ver=5.4.9'></script>
<script type='text/javascript' src='https://hb.wpmucdn.com/blackeoejournal.com/e4faf2e3-2ec7-49ba-85c2-8d24546b0378.js'></script>
<script type='text/javascript'>
window.lodash = _.noConflict();
</script>
<script type='text/javascript' src='https://hb.wpmucdn.com/blackeoejournal.com/adc32440-91d5-4a12-887d-952aef6aa796.js'></script>
<script type='text/javascript'>
( 'fetch' in window ) || document.write( '<script src="https://blackeoejournal.com/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js?ver=3.0.0"></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="https://blackeoejournal.com/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.DOMRect ) || document.write( '<script src="https://blackeoejournal.com/wp-includes/js/dist/vendor/wp-polyfill-dom-rect.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.URL && window.URL.prototype && window.URLSearchParams ) || document.write( '<script src="https://blackeoejournal.com/wp-includes/js/dist/vendor/wp-polyfill-url.min.js?ver=3.6.4"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="https://blackeoejournal.com/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js?ver=3.0.12"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="https://blackeoejournal.com/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js?ver=2.0.2"></scr' + 'ipt>' );
</script>
<script type='text/javascript' src='https://hb.wpmucdn.com/blackeoejournal.com/3d00d0a6-44f0-41f4-925c-e14ddf9ac041.js'></script>
<script type='text/javascript' src='https://hb.wpmucdn.com/blackeoejournal.com/0fc20d92-9312-4375-b707-d984b1f96da1.js'></script>
<script type='text/javascript' src='https://hb.wpmucdn.com/blackeoejournal.com/16251f35-186b-4b15-9fd2-c888ffb1faae.js'></script>
<script type='text/javascript' src='https://hb.wpmucdn.com/blackeoejournal.com/5a458393-c6d0-4c4e-b5a8-e4f6ec3e7aad.js'></script>
<script type='text/javascript' src='https://hb.wpmucdn.com/blackeoejournal.com/1d0877e6-7126-42bd-ab7c-a468331345f1.js'></script>
<script type='text/javascript' src='https://hb.wpmucdn.com/blackeoejournal.com/2b915084-6c60-4f1d-85d7-920aa411a1df.js'></script>
<script type='text/javascript' src='https://hb.wpmucdn.com/blackeoejournal.com/3ef6602c-2629-4c3c-926b-457d172b59f6.js'></script>
<script type='text/javascript' src='https://hb.wpmucdn.com/blackeoejournal.com/978cf14c-def0-4690-ad37-2f6d944c2cb3.js'></script>
<script type='text/javascript' src='https://hb.wpmucdn.com/blackeoejournal.com/114d2669-7471-4cb3-9b29-6095bd84f66c.js'></script>
<script type='text/javascript' src='https://hb.wpmucdn.com/blackeoejournal.com/c1514ac9-5fc7-4532-b5e5-feaefa7a29a8.js'></script>
<script type='text/javascript' src='https://hb.wpmucdn.com/blackeoejournal.com/c074bf6a-ca56-4a1e-ad79-8a32f124d285.js'></script>
<script type='text/javascript' src='https://hb.wpmucdn.com/blackeoejournal.com/2d487f07-3553-44ad-96d9-4d8a605b9d50.js'></script>
<script type='text/javascript' src='https://hb.wpmucdn.com/blackeoejournal.com/bfe883c0-d41d-4950-ba40-4eb8aaa39488.js'></script>
<script type='text/javascript' src='https://hb.wpmucdn.com/blackeoejournal.com/1082be94-b232-4ec0-92d9-1723c4460d2a.js'></script>
<script type='text/javascript'>
( function() {
	var userId = 0;
	var storageKey = "WP_DATA_USER_" + userId;
	wp.data
		.use( wp.data.plugins.persistence, { storageKey: storageKey } );
	wp.data.plugins.persistence.__unstableMigrate( { storageKey: storageKey } );
} )();
</script>
<script type='text/javascript' src='https://hb.wpmucdn.com/blackeoejournal.com/77c5ca03-2e60-45e7-b4cc-c3b9a1519dde.js'></script>
<script type='text/javascript' src='https://hb.wpmucdn.com/blackeoejournal.com/3e2ab99d-1a8d-4412-9b22-a6086bfeb908.js'></script>
<script type='text/javascript' src='https://hb.wpmucdn.com/blackeoejournal.com/52b6732a-15f8-4e0f-9963-1ade69f42796.js'></script>
<script type='text/javascript' src='https://hb.wpmucdn.com/blackeoejournal.com/9a73681d-68ed-4e01-92c3-a54351a374e3.js'></script>
<script type='text/javascript' src='https://hb.wpmucdn.com/blackeoejournal.com/68308ef5-f527-4558-b95e-ebd303cd7c5a.js'></script>
<script type='text/javascript' src='https://hb.wpmucdn.com/blackeoejournal.com/070b2856-b3c3-45d0-81e2-44e520146c06.js'></script>
<script type='text/javascript' src='https://hb.wpmucdn.com/blackeoejournal.com/fe65d75a-55cb-4204-97f6-fc69d1629f0a.js'></script>
<script type='text/javascript'>
function ctctEnableBtn(){ jQuery( "#ctct-submitted" ).attr( "disabled", false ); }function ctctDisableBtn(){ jQuery( "#ctct-submitted" ).attr( "disabled", "disabled" ); }
</script>
<script type='text/javascript' src='https://hb.wpmucdn.com/blackeoejournal.com/dde066f1-69a9-4371-917d-3bbef78cf650.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}}};
/* ]]> */
</script>
<script type='text/javascript' src='https://hb.wpmucdn.com/blackeoejournal.com/30184690-08d0-4f59-a43d-475deefb93e1.js'></script>
<script type='text/javascript' src='https://hb.wpmucdn.com/blackeoejournal.com/4095a4d7-8aa8-4b15-9901-a0a53274a4ca.js'></script>
<script type='text/javascript' src='https://hb.wpmucdn.com/blackeoejournal.com/5515dfa7-d3ea-4cbf-8b82-c580188e3a03.js'></script>
<script type='text/javascript' src='https://hb.wpmucdn.com/blackeoejournal.com/dc9fee34-142a-46d1-a6ac-c866f5183b35.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var advadsTracking = {"ajaxurl":"https:\/\/blackeoejournal.com\/wp-admin\/admin-ajax.php?action=advanced-ads-tracking-track","method":"frontend"};
/* ]]> */
</script>
<script type='text/javascript' src='https://hb.wpmucdn.com/blackeoejournal.com/f04143f9-f878-492f-ba93-b3ed6aed731c.js'></script>
<script type='text/javascript' src='https://hb.wpmucdn.com/blackeoejournal.com/c1d82be2-03df-4e17-972f-e2cec5f986ff.js'></script>
<script type='text/javascript' src='https://hb.wpmucdn.com/blackeoejournal.com/7b90f645-dc6c-49c7-b14e-2807f7c91a72.js'></script>
<script type='text/javascript' src='https://hb.wpmucdn.com/blackeoejournal.com/b176978f-40ff-4e54-9839-90cce2203cde.js'></script>
<script type='text/javascript' src='https://hb.wpmucdn.com/blackeoejournal.com/f73cf413-96cc-414a-ada6-2763b340694d.js'></script>
<script>var advads_tracking_ads = [54179,54174,53890,19,51056,53864,53864,54174,53890,19,51056,47639,39397,49991,49396,49398];</script> 	<div id="notifay-subscribe">
	     <div class="message">
	     </div>
        </div>

<div id="cp-boxes">
    <div style="top: 104.5px;left: 249.5px;display: none;" id="cp-dialog" class="cp-window">
        <div id="cp-san">
            <a href="#" class="cp-close cp-agree"><picture><source srcset="https://blackeoejournal.com/wp-content/webp-express/webp-images/themes/blackeoejournal/images/close-icon.png.webp" type="image/webp"><img src="https://blackeoejournal.com/wp-content/themes/blackeoejournal/images/close-icon.png" width="25" style="float:right; margin-right: -25px; margin-top: -20px;" class="webpexpress-processed"></picture></a>
            <iframe width="868" height="488" src="https://www.youtube.com/embed/Ri_JPZTK1Tw"
                title="YouTube video player" frameborder="0"
                allow="accelerometer; clipboard-write; encrypted-media; gyroscope; picture-in-picture"
                allowfullscreen></iframe>
        </div>
    </div>
    <div id="cp-mask"></div>
</div>

 <script>
function setIntervalX(callback, delay, repetitions) {
    var x = 0;
    var intervalID = window.setInterval(function () {

       callback();

       if (++x === repetitions) {
           window.clearInterval(intervalID);
       }
    }, delay);
}
jQuery(document).ready(function($) {

/********************
  checkbox unchecked
*********************/
$('.publicationsofinterest .wpcf7-list-item.last input').on('change', function() { 
 $('.publicationsofinterest .wpcf7-list-item input').not(this).prop('checked', false);  
});

$('.publicationsofinterest .wpcf7-list-item input').on('change', function() {
 $('.publicationsofinterest .wpcf7-list-item.last input').not(this).prop('checked', false);  
});

    var words = [
        '<span>Read It.</span><br><span>Click It.</span><br><span>Get It.</span>',
        '<span>Read It.</span><br><span>Click It.</span><br><span>Get It.</span>',
        '<span>Read It.</span><br><span>Click It.</span><br><span>Get It.</span>'
        ], i = 0;
    /*setIntervalX(function(){
        jQuery('.free-magazine-label').fadeOut(function(){
            jQuery(this).html(words[i=(i+1)%words.length]).fadeIn();
        });
    }, 2000,5);*/
        
});
jQuery(document).ready(function($) {
$(".cat-links1").on("click", function (e) {
    e.preventDefault();
    $(".menu1").fadeOut();
}); 
}); 

jQuery(document).ready(function($) {
  $(".nav-cat1").on("click", function (e) {
    e.preventDefault();
    $(".menu1").show();
  }); 
}); 



/*window.adTimeouts = {};
var bannerAds = document.querySelectorAll(".bxslider li");
var MutationObserver = window.MutationObserver || window.WebKitMutationObserver;
var observer = new MutationObserver(function(mutations) {
	mutations.forEach(function(mutation) {
		if(mutation.type==="attributes" && mutation.target.className.substring(0,3)==="ad-" && mutation.target.children[0].className === 'ad-manager') {
			if(mutation.target.attributes.style.value.indexOf('opacity') === -1 && mutation.target.attributes.style.value.indexOf('display: none') === -1){ 
				
				var adID = parseInt(mutation.target.className.substring(3));
				if(typeof window.adTimeouts[adID] !== 'undefined'){
					clearTimeout(window.adTimeouts[adID]);
				}
				window.adTimeouts[adID] = setTimeout(function(){
					console.log(adID)
					dataLayer.push({'event': 'Advanced Ads GTM', 'type': 'Impression', 'adID': adID});
				},200);
			}
		
		}
	});
});
var config = { attributes: true}
bannerAds.forEach(function(elem){
	observer.observe(elem, config);
});

var skyscraperAds = document.querySelectorAll("#primary-sidebar .widget>div");
skyscraperAds.forEach(function(elem){
	if(elem.className.indexOf('textwidget') === -1 && 'dataset' in elem && 'id' in elem.dataset)
	{
		var adID = elem.dataset.id;
		dataLayer.push({'event': 'Advanced Ads GTM', 'type': 'Impression', 'adID': adID});
	}
});*/

jQuery(document).ready(function($) {
  $("#primary-sidebar>.widget>div, div.ad-manager-list>div").on("click", function (e) {
    if(typeof $(this).attr('data-id') !== 'undefined'){
		var adID = parseInt($(this).attr('data-id'));
		console.log('clicked: ' + adID.toString());
		dataLayer.push({'event': 'Advanced Ads GTM', 'type': 'Click', 'adID': adID});
	}
  });
}); 

jQuery(document).ready(function($) {
  setTimeout(function(){
    $(".slider-direction-nav a, .slider-control-nav a").each(function(){
      $(this).attr('rel', 'nofollow noreferrer');
    })
  }, 500)
  
}); 



</script> 
<!--<script type='text/javascript' src='https://blackeoejournal.com/wp-content/themes/blackeoejournal/js/custom-popup.js'></script>-->
</body>
</html>