<!DOCTYPE html>
<html lang="en-US" role="main">  

<head>
        <meta charset="UTF-8">
        <meta name="viewport" content="width=device-width">
        <title>Ironheart is Reportedly Looking to Cast a &#039;Black, Latina or Afro-Latina&#039; Trans Woman | Black EOE Journal</title>
        <link rel="profile" href="http://gmpg.org/xfn/11">
        <link rel="pingback" href="https://blackeoejournal.com/xmlrpc.php">
        <!--[if lt IE 9]>        <script src="/js/html5.js"></script>        <![endif]-->        
        
<!-- This site is optimized with the Yoast SEO plugin v4.5 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Ironheart, starring Dominique Thorne, is reportedly looking for a &quot;Black, Latina or Afro-Latina transgender character.&quot;"/>
<meta name="robots" content="noodp"/>
<link rel="canonical" href="https://blackeoejournal.com/2022/04/ironheart-reportedly-looking-cast-black-latina-afro-latina-trans-woman/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Ironheart is Reportedly Looking to Cast a &#039;Black, Latina or Afro-Latina&#039; Trans Woman | Black EOE Journal" />
<meta property="og:description" content="Ironheart, starring Dominique Thorne, is reportedly looking for a &quot;Black, Latina or Afro-Latina transgender character.&quot;" />
<meta property="og:url" content="https://blackeoejournal.com/2022/04/ironheart-reportedly-looking-cast-black-latina-afro-latina-trans-woman/" />
<meta property="og:site_name" content="Black EOE Journal" />
<meta property="article:tag" content="Afro Latina" />
<meta property="article:tag" content="black women" />
<meta property="article:tag" content="Ironheart" />
<meta property="article:tag" content="latina" />
<meta property="article:tag" content="Marvel" />
<meta property="article:tag" content="Super hero" />
<meta property="article:tag" content="superhero" />
<meta property="article:tag" content="Trans women" />
<meta property="article:section" content="Art and Design" />
<meta property="article:published_time" content="2022-04-12T17:06:53+00:00" />
<meta property="og:image" content="https://blackeoejournal.com/wp-content/uploads/2022/04/Ironheart-Cover-Variant-Edited-e1649783150595.jpeg" />
<meta property="og:image:width" content="504" />
<meta property="og:image:height" content="600" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Ironheart, starring Dominique Thorne, is reportedly looking for a &quot;Black, Latina or Afro-Latina transgender character.&quot;" />
<meta name="twitter:title" content="Ironheart is Reportedly Looking to Cast a &#039;Black, Latina or Afro-Latina&#039; Trans Woman | Black EOE Journal" />
<meta name="twitter:image" content="https://blackeoejournal.com/wp-content/uploads/2022/04/Ironheart-Cover-Variant-Edited-e1649783150595.jpeg" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//gdc.indeed.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Black EOE Journal &raquo; Feed" href="https://blackeoejournal.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Black EOE Journal &raquo; Comments Feed" href="https://blackeoejournal.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="Black EOE Journal &raquo; iCal Feed" href="https://blackeoejournal.com/events/?ical=1" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/blackeoejournal.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.9"}};
			/*! This file is auto-generated */
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://blackeoejournal.com/wp-includes/css/dist/block-library/style.min.css?ver=5.4.9' type='text/css' media='all' />
<link rel='stylesheet' id='surveyhero-embed-front-css-css'  href='https://blackeoejournal.com/wp-content/plugins/surveyhero/dist/front.css?ver=1610051605' type='text/css' media='all' />
<link rel='stylesheet' id='ctct_form_styles-css'  href='https://blackeoejournal.com/wp-content/plugins/constant-contact-forms/assets/css/style.css?ver=1.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://blackeoejournal.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.6' type='text/css' media='all' />
<link rel='stylesheet' id='the-events-calendar-extension-registration-css'  href='https://blackeoejournal.com/wp-content/plugins/the-events-calendar-extension-registration/public/css/event-registration-public.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='wp-ada-compliance-styles-css'  href='https://blackeoejournal.com/wp-content/plugins/wp-ada-compliance-check-basic/styles.css?ver=1592626592' type='text/css' media='all' />
<link rel='stylesheet' id='wp-ada-compliance-styles2-css'  href='//maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css?ver=5.4.9' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-full-calendar-style-css'  href='https://blackeoejournal.com/wp-content/plugins/the-events-calendar/src/resources/css/tribe-events-full.min.css?ver=4.3.3' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-calendar-style-css'  href='https://blackeoejournal.com/wp-content/plugins/the-events-calendar/src/resources/css/tribe-events-theme.min.css?ver=4.3.3' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-calendar-full-mobile-style-css'  href='https://blackeoejournal.com/wp-content/plugins/the-events-calendar/src/resources/css/tribe-events-full-mobile.min.css?ver=4.3.3' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='tribe-events-calendar-mobile-style-css'  href='https://blackeoejournal.com/wp-content/plugins/the-events-calendar/src/resources/css/tribe-events-theme-mobile.min.css?ver=4.3.3' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='twentyfourteen-lato-css'  href='https://fonts.googleapis.com/css?family=Lato%3A300%2C400%2C700%2C900%2C300italic%2C400italic%2C700italic&#038;subset=latin%2Clatin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='genericons-css'  href='https://blackeoejournal.com/wp-content/themes/blackeoejournal/genericons/genericons.css?ver=3.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='twentyfourteen-style-css'  href='https://blackeoejournal.com/wp-content/themes/blackeoejournal/style.css?ver=5.4.9' type='text/css' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='twentyfourteen-ie-css'  href='https://blackeoejournal.com/wp-content/themes/blackeoejournal/css/ie.css?ver=20131205' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='bx-slider-css-css'  href='https://blackeoejournal.com/wp-content/themes/blackeoejournal/css/jquery.bxslider.css?ver=5.4.9' type='text/css' media='all' />
<link rel='stylesheet' id='wpjb-glyphs-css'  href='https://blackeoejournal.com/wp-content/plugins/wpjobboard/public/css/wpjb-glyphs.css?ver=4.4.4' type='text/css' media='all' />
<link rel='stylesheet' id='wpjb-css-css'  href='https://blackeoejournal.com/wp-content/plugins/wpjobboard/public/css/frontend.css?ver=4.4.4' type='text/css' media='all' />
<link rel='stylesheet' id='sib-front-css-css'  href='https://blackeoejournal.com/wp-content/plugins/mailin/css/mailin-front.css?ver=5.4.9' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var tribe_events_linked_posts = {"post_types":{"tribe_venue":"venue","tribe_organizer":"organizer"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://blackeoejournal.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://blackeoejournal.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sibErrMsg = {"invalidMail":"Please fill out valid email address","requiredField":"Please fill out required fields","invalidDateFormat":"Please fill out valid date format","invalidSMSFormat":"Please fill out valid phone number"};
var ajax_sib_front_object = {"ajax_url":"https:\/\/blackeoejournal.com\/wp-admin\/admin-ajax.php","ajax_nonce":"11ff23d794","flag_url":"https:\/\/blackeoejournal.com\/wp-content\/plugins\/mailin\/img\/flags\/"};
/* ]]> */
</script>
<script type='text/javascript' src='https://blackeoejournal.com/wp-content/plugins/mailin/js/mailin-front.js?ver=1629383918'></script>
<script type='text/javascript' src='https://gdc.indeed.com/ads/apiresults.js'></script>
<link rel='https://api.w.org/' href='https://blackeoejournal.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://blackeoejournal.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://blackeoejournal.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.4.9" />
<link rel='shortlink' href='https://blackeoejournal.com/?p=49808' />
<link rel="alternate" type="application/json+oembed" href="https://blackeoejournal.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fblackeoejournal.com%2F2022%2F04%2Fironheart-reportedly-looking-cast-black-latina-afro-latina-trans-woman%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://blackeoejournal.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fblackeoejournal.com%2F2022%2F04%2Fironheart-reportedly-looking-cast-black-latina-afro-latina-trans-woman%2F&#038;format=xml" />
<!-- start Simple Custom CSS and JS -->
<style type="text/css">
@media screen and (max-width: 1200px) {
  div#footer-sidebar .col-lg-9 div:nth-child(2) {
    float: none;
  }
}

@media screen and (max-width: 991px) {
  .home .home-post-page article .entry-content { display:none; }
  #primary-sidebar .black-widget div {
    margin-top: 0 !important;
    margin-bottom: 0 !important;
  }
}

@media screen and (max-width: 768px) {
  #footer-navigation .toggle + a, 
  #footer-navigation .menu {
      display: block !important;
  }
  #footer-menu li { 
    padding: 5px; border: 1px solid #fff !important;
    margin: 5px;
  }
}</style>
<!-- end Simple Custom CSS and JS -->
<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-5PKC94Z');</script>
<!-- End Google Tag Manager -->
		<meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://blackeoejournal.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><!--[if IE  8]><link rel="stylesheet" type="text/css" href="https://blackeoejournal.com/wp-content/plugins/js_composer/assets/css/vc-ie8.min.css" media="screen"><![endif]--><script type="text/javascript">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</script>
		<link rel="amphtml" href="https://blackeoejournal.com/2022/04/ironheart-reportedly-looking-cast-black-latina-afro-latina-trans-woman/amp/" /><link rel="icon" href="https://blackeoejournal.com/wp-content/uploads/2017/02/favicon.png" sizes="32x32" />
<link rel="icon" href="https://blackeoejournal.com/wp-content/uploads/2017/02/favicon.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://blackeoejournal.com/wp-content/uploads/2017/02/favicon.png" />
<meta name="msapplication-TileImage" content="https://blackeoejournal.com/wp-content/uploads/2017/02/favicon.png" />
		<style type="text/css" id="wp-custom-css">
			a.header-subscribe-button {
	display: none !important;
}		</style>
		<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript> 
        <link rel='stylesheet' id='custom-popup-style'  href='https://blackeoejournal.com/wp-content/themes/blackeoejournal/css/custom-popup.css' type='text/css' media='all' />
        <!-- Begin Constant Contact Active Forms -->
        <script> var _ctct_m = "42105c54ce1c33b1275d6c39390c55df"; </script>
        <script id="signupScript" src="//static.ctctcdn.com/js/signup-form-widget/current/signup-form-widget.min.js" async defer></script>
        <!-- End Constant Contact Active Forms -->

    </head> 
    <body class="post-template-default single single-post postid-49808 single-format-image ctct-blackeoejournal group-blog header-image full-width singular wpb-js-composer js-comp-ver-4.11.2 vc_responsive">    <!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-P8NW9Q9"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->
		          
        
      
        <div id="page" class="hfeed site">
                                <ul class="bxslider">
                                                <li class="ad-49028" style="height:100px;display:block;">
                                <div class="ad-manager">
                                    <div class="ad-manager-list">
                                        <div data-id="49028" id="black-1646708804"><a href="https://blackeoejournal.com/linkout/49028"><img width="920" height="120" src='https://blackeoejournal.com/wp-content/uploads/2022/03/BEOEJ-SUBSCRIBE-SPRING-2022.png' alt='Black EOE Journal subscribe' title='BEOEJ SUBSCRIBE SPRING 2022' /></a></div>                 
                                    </div>  
                                </div>
                            </li>
                                                <li class="ad- 19" style="height:100px;display:none;">
                                <div class="ad-manager">
                                    <div class="ad-manager-list">
                                        <div data-id="19" id="black-23820082"><a href="https://blackeoejournal.com/linkout/19" target="_blank"><img width="920" height="120" src='https://blackeoejournal.com/wp-content/uploads/2016/10/Air-Force-Research-Laboratory.jpg' alt='Air Force Research Laboratory' title='Air Force Research Laboratory' /></a></div>                 
                                    </div>  
                                </div>
                            </li>
                                                <li class="ad- 49705" style="height:100px;display:none;">
                                <div class="ad-manager">
                                    <div class="ad-manager-list">
                                        <div data-id="49705" id="black-31150321"><a href="https://blackeoejournal.com/linkout/49705"><img width="920" height="120" src='https://blackeoejournal.com/wp-content/uploads/2022/04/NBMBAA-conference.pdf.png' alt='NBMBAA Conference' title='NBMBAA Conference 2022' /></a></div>                 
                                    </div>  
                                </div>
                            </li>
                                        </ul>
                      
            <div class="clearfix"></div>
            
          <div id="masthead" class="site-header" >  
                <div class="container">
                    <div class="header-main hidden-sm hidden-xs"> 
                        <div class="row">
                            <div class="col-xs-12 col-lg-9 col-sm">
                                <div class="navbar-header"> 
									<div class="clearfix">
										<div class="col-xs-12">
											<a class="site-logo" href="https://blackeoejournal.com/" rel="home">
										                     
											<img src="https://blackeoejournal.com/wp-content/themes/blackeoejournal/images/BlackEOEJournal.png" width="1260" height="1554" alt="Black EOE Journal">                   
										</a>   
										</div>
									
									</div>
                                    
                                </div> 
                                <div class="clearfix"></div> 
                                <div class="navbar primary-navigation" > 
                                    
                                    <div class="top-header-menu">
                                    <div class="menu-black-eoe-journal-container">
                                        <div class="menu-black-eoe-journal-container"><ul id="primary-menu2" class="nav nav-menu menu-bar"><li id="menu-item-1064" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1064"><a href="#">MAGAZINE</a>
<ul class="sub-menu">
	<li id="menu-item-910" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-910"><a href="https://blackeoejournal.com/african-american-magazine-subscription/">Subscribe</a></li>
	<li id="menu-item-360" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-360"><a href="https://blackeoejournal.com/press-kit/">Press Kit</a></li>
	<li id="menu-item-22365" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22365"><a href="https://blackeoejournal.com/article-submission/">Article Submission</a></li>
	<li id="menu-item-595" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-595"><a href="#">Sister Publications</a>
	<ul class="sub-menu">
		<li id="menu-item-790" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-790"><a href="http://hnmagazine.com/">HISPANIC Network Magazine</a></li>
		<li id="menu-item-787" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-787"><a href="http://professionalwomanmag.com/">Professional WOMAN&#8217;S Magazine</a></li>
		<li id="menu-item-788" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-788"><a href="http://www.usveteransmagazine.com/">U.S. Veterans Magazine</a></li>
		<li id="menu-item-786" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-786"><a href="http://diversityinsteam.com/">Diversity in Steam Magazine</a></li>
		<li id="menu-item-789" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-789"><a href="http://diverseabilitymagazine.com/">DIVERSEability Magazine</a></li>
	</ul>
</li>
	<li id="menu-item-24111" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24111"><a href="https://blackeoejournal.com/view-latest-digital-magazine/">View Latest Digital Magazine</a></li>
	<li id="menu-item-41232" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-41232"><a href="https://blackeoejournal.com/view-current-magazine-pdf-accessible-version/">View the current magazine pdf accessible version</a></li>
</ul>
</li>
<li id="menu-item-365" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-365"><a href="#">BEST OF THE BEST</a>
<ul class="sub-menu">
	<li id="menu-item-42748" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42748"><a href="https://blackeoejournal.com/annual-best-of-the-best/">ANNUAL BEST OF THE BEST</a></li>
	<li id="menu-item-798" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-798"><a href="https://blackeoejournal.com/recognition-lists/">Recognition Lists</a></li>
	<li id="menu-item-574" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-574"><a href="https://blackeoejournal.com/methodology/">Methodology</a></li>
	<li id="menu-item-573" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-573"><a href="https://blackeoejournal.com/faqs/">FAQs</a></li>
</ul>
</li>
<li id="menu-item-370" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-370"><a href="#">BUSINESS</a>
<ul class="sub-menu">
	<li id="menu-item-570" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-570"><a href="https://blackeoejournal.com/supplier-diversity-program-directory/">A-Z Supplier Diversity Directory</a></li>
	<li id="menu-item-572" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-572"><a href="https://blackeoejournal.com/about-supplier-diversity-programs/">About Supplier Diversity (SD)</a></li>
	<li id="menu-item-571" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-571"><a href="https://blackeoejournal.com/sba-8a-small-business-program/">How to Get Certified</a></li>
</ul>
</li>
<li id="menu-item-1065" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1065"><a href="#">FIND A JOB</a>
<ul class="sub-menu">
	<li id="menu-item-805" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-805"><a href="https://blackeoejournal.com/top-companies/">A-Z Employer Directory</a></li>
	<li id="menu-item-131" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-131"><a href="https://blackeoejournal.com/black-business-opportunities/">Job Postings</a></li>
	<li id="menu-item-132" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-132"><a href="https://blackeoejournal.com/black-business-opportunities/advanced-search/">Job Search</a></li>
	<li id="menu-item-2090" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2090"><a href="/employer-panel">Post a Job</a></li>
</ul>
</li>
<li id="menu-item-378" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-378"><a href="#">EDUCATION</a>
<ul class="sub-menu">
	<li id="menu-item-568" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-568"><a href="https://blackeoejournal.com/college-university-directory/">A-Z College and University Directory</a></li>
	<li id="menu-item-569" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-569"><a href="https://blackeoejournal.com/diversity-on-campus/">Diversity on Campus</a></li>
	<li id="menu-item-32973" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32973"><a href="https://blackeoejournal.com/scholarships-education/">Scholarships and Resources</a></li>
</ul>
</li>
<li id="menu-item-381" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-381"><a href="#">Partners &#038; Events</a>
<ul class="sub-menu">
	<li id="menu-item-784" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-784"><a href="https://blackeoejournal.com/a-z-diversity-partners/">A-Z Diversity Partners</a></li>
	<li id="menu-item-33256" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33256"><a href="https://blackeoejournal.com/virtual-events/">VIRTUAL EVENTS</a></li>
	<li id="menu-item-383" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-383"><a href="/event/">In-Person Events Calendar</a></li>
	<li id="menu-item-32747" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32747"><a href="https://blackeoejournal.com/webinars/">Webinars and Podcasts</a></li>
	<li id="menu-item-785" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-785"><a href="https://blackeoejournal.com/partnership-opportunities/">Partnership Opportunities</a></li>
	<li id="menu-item-29659" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29659"><a href="https://blackeoejournal.com/partners-news/">Partners&#8217; News</a></li>
	<li id="menu-item-3598" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3598"><a href="https://blackeoejournal.com/event-news/">Event News</a></li>
</ul>
</li>
</ul></div> 
                                    </div>
                                    </div> 
                                    <div style="float: right;">
                                    <div class="social-header-verticle">
                <span><a href="https://www.instagram.com/blackeoejournal/"  target="_blank" aria-label="Instagram Page Link"  > <img style="padding-bottom:5px"; src="https://blackeoejournal.com/wp-content/themes/blackeoejournal/images/instagram_24x24.png"></a></span>
                <span><a href="https://www.linkedin.com/company/blackeoejournal/" target="_blank"><img style="padding-bottom:5px" src="https://blackeoejournal.com/wp-content/themes/blackeoejournal/images/linkedin-social-link.png" aria-label="Linked Page Link" ></a></span>
                <span><a href="https://twitter.com/blackeoejournal" target="_blank"><img style="padding-bottom:5px" src="https://blackeoejournal.com/wp-content/themes/blackeoejournal/images/twitter-social-link.png" aria-label="Twitter Page Link"></a></span>
                <span><a href="https://www.facebook.com/blackeoejournal" target="_blank"><img style="padding-bottom:5px" src="https://blackeoejournal.com/wp-content/themes/blackeoejournal/images/facebook-social-link.png" aria-label="Facebook Page Link"></a></span>
            </div>
                                                                      
                                    <div class="search-toggle hidden-xs hidden-sm"> 
                                        <a href="#search-container" class="screen-reader-text  hidden-xs hidden-sm" aria-expanded="false" aria-controls="search-container">
                                            Search                                        </a>
                                    </div>
                                    </div>
                                </div>
                            </div> 
                            <div class="col-md-3"> 
                                  
                                     
                                    <a target="_blank" class="clearfix" style="display:block" href="https://digital.blackeoejournal.com/Black-EOE-Journal-Spring-2022/0/#"> 
                                    <div class="free-magazine">
                                        <div class="header-image">   
                                            <img src="https://blackeoejournal.com/wp-content/uploads/2022/03/cropped-BEOEJ_Spr22_30thCover_12covers-1.png"  alt="Black EOE Journal"> 
                                            <div class="free-magazine-label">
                                             <span>View</span><br /><span>Digital</span><br /><span>Issue</span>  
                                            </div>
                                        </div> 
                                    </div> 
                                    </a>   
                                                            </div>
                        </div>
                    </div>

                    <!-- mobile main nav -->
                    <div class="visible-xs-block visible-sm-block">
                        <div class="container no-pad-mob">
                            <div class="header-main">
                                <div class="row">
                                    <div>
                                        <div class="col-sm-1 col-xs-1">
                                            <div class="header-navbar navbar primary-navigation site-navigation" >
                                                <button class="menu-toggle ham-menu-mob">
                                                    Primary Menu                                                </button>
                                                <div class="top-header-toggle-menu">
                                                    <div class="menu-black-eoe-journal-container"><ul id="primary-menu3" class="nav nav-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1064"><a href="#">MAGAZINE</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-910"><a href="https://blackeoejournal.com/african-american-magazine-subscription/">Subscribe</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-360"><a href="https://blackeoejournal.com/press-kit/">Press Kit</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22365"><a href="https://blackeoejournal.com/article-submission/">Article Submission</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-595"><a href="#">Sister Publications</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-790"><a href="http://hnmagazine.com/">HISPANIC Network Magazine</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-787"><a href="http://professionalwomanmag.com/">Professional WOMAN&#8217;S Magazine</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-788"><a href="http://www.usveteransmagazine.com/">U.S. Veterans Magazine</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-786"><a href="http://diversityinsteam.com/">Diversity in Steam Magazine</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-789"><a href="http://diverseabilitymagazine.com/">DIVERSEability Magazine</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24111"><a href="https://blackeoejournal.com/view-latest-digital-magazine/">View Latest Digital Magazine</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-41232"><a href="https://blackeoejournal.com/view-current-magazine-pdf-accessible-version/">View the current magazine pdf accessible version</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-365"><a href="#">BEST OF THE BEST</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42748"><a href="https://blackeoejournal.com/annual-best-of-the-best/">ANNUAL BEST OF THE BEST</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-798"><a href="https://blackeoejournal.com/recognition-lists/">Recognition Lists</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-574"><a href="https://blackeoejournal.com/methodology/">Methodology</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-573"><a href="https://blackeoejournal.com/faqs/">FAQs</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-370"><a href="#">BUSINESS</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-570"><a href="https://blackeoejournal.com/supplier-diversity-program-directory/">A-Z Supplier Diversity Directory</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-572"><a href="https://blackeoejournal.com/about-supplier-diversity-programs/">About Supplier Diversity (SD)</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-571"><a href="https://blackeoejournal.com/sba-8a-small-business-program/">How to Get Certified</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1065"><a href="#">FIND A JOB</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-805"><a href="https://blackeoejournal.com/top-companies/">A-Z Employer Directory</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-131"><a href="https://blackeoejournal.com/black-business-opportunities/">Job Postings</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-132"><a href="https://blackeoejournal.com/black-business-opportunities/advanced-search/">Job Search</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2090"><a href="/employer-panel">Post a Job</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-378"><a href="#">EDUCATION</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-568"><a href="https://blackeoejournal.com/college-university-directory/">A-Z College and University Directory</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-569"><a href="https://blackeoejournal.com/diversity-on-campus/">Diversity on Campus</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32973"><a href="https://blackeoejournal.com/scholarships-education/">Scholarships and Resources</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-381"><a href="#">Partners &#038; Events</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-784"><a href="https://blackeoejournal.com/a-z-diversity-partners/">A-Z Diversity Partners</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33256"><a href="https://blackeoejournal.com/virtual-events/">VIRTUAL EVENTS</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-383"><a href="/event/">In-Person Events Calendar</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32747"><a href="https://blackeoejournal.com/webinars/">Webinars and Podcasts</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-785"><a href="https://blackeoejournal.com/partnership-opportunities/">Partnership Opportunities</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29659"><a href="https://blackeoejournal.com/partners-news/">Partners&#8217; News</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3598"><a href="https://blackeoejournal.com/event-news/">Event News</a></li>
</ul>
</li>
</ul></div>                                                </div>
                                            </div>
                                        </div>

                                        <div class="col-sm-8 col-md-8 col-xs-10 text-center mb_logo">
                                            <div class="navbar-header">
                                                <a class="header-site-logo hidden-xs" href="https://blackeoejournal.com/" rel="home">
                                                    <img class="pad-left-logo" src="https://blackeoejournal.com/wp-content/themes/blackeoejournal/images/BlackEOEJournal.png" width="1260" height="1636" alt="Black EOE Journal">
                                                </a>
												<a class="header-site-logo visible-xs" href="https://blackeoejournal.com/" rel="home">
                                                    <img class="pad-left-logo" src="https://blackeoejournal.com/wp-content/themes/blackeoejournal/images/BlackEOEJournal-mob-logo.png">
                                                </a>
												<a class="header-subscribe-button visile-xs" href="https://blackeoejournal.com/newsletter">Subscribe to Newsletter</a>
                                            </div>
                                        </div>
										
                                        <div class="col-sm-2 col-md-2 col-xs-2 no-pad-mag free-magazine">
                                                                                             
                                                <a target="_blank" href="https://digital.blackeoejournal.com/Black-EOE-Journal-Spring-2022/0/#"> 
                                                    <div class="col-xs-3">
                                                        <img class="img-responsive" src="https://blackeoejournal.com/wp-content/uploads/2022/03/cropped-BEOEJ_Spr22_30thCover_12covers-1.png" alt="Black EOE Journal">
                                                    </div>
                                                    
                                                    <div class="col-xs-9" style="padding:0px !important;">
                                                         <div class="click_here">Click Here to Read the Latest Issue</div>
                                                         <div class="click_here1">America's Leading African-American Business and Career Magazine</div>
                                                    </div>
                                                </a>
                                                                                    </div>
                                    </div>
                                </div>
                            </div>
                        </div>

                        <div id="search-container-third" class="search-box-wrapper hide">
                            <div class="search-box">
                                <div class="container">
                                    <form role="search" method="get" class="search-form" action="https://blackeoejournal.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>                                </div>
                            </div>
                        </div>
                    </div>


                </div>   
                <div id="search-container" class="search-box-wrapper hide hidden-xs hidden-sm">  
                    <div class="search-box">
                        <div class="container"> 
                            <form role="search" method="get" class="search-form" action="https://blackeoejournal.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>  
                        </div> 
                    </div> 
                </div> 
            </div> 

            <!--      mobile only main div ends here     -->



            <!--sticky header-->

            <div class="header header-hide">

                <div class="container">

                    <div class="header-main">

                        <div class="row">

                            <div class="col-md-6">

                                <div class="col-md-2 col-xs-1 nopadleft mxhgt">

                                    <div class="header-navbar navbar primary-navigation site-navigation" >

                                        <button class="menu-toggle ham-menu-mob">

                                            Primary Menu
                                        </button>

                                        <div class="top-header-toggle-menu">

                                            <div class="menu-black-eoe-journal-container"><ul id="primary-menu1" class="nav nav-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1064"><a href="#">MAGAZINE</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-910"><a href="https://blackeoejournal.com/african-american-magazine-subscription/">Subscribe</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-360"><a href="https://blackeoejournal.com/press-kit/">Press Kit</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22365"><a href="https://blackeoejournal.com/article-submission/">Article Submission</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-595"><a href="#">Sister Publications</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-790"><a href="http://hnmagazine.com/">HISPANIC Network Magazine</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-787"><a href="http://professionalwomanmag.com/">Professional WOMAN&#8217;S Magazine</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-788"><a href="http://www.usveteransmagazine.com/">U.S. Veterans Magazine</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-786"><a href="http://diversityinsteam.com/">Diversity in Steam Magazine</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-789"><a href="http://diverseabilitymagazine.com/">DIVERSEability Magazine</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24111"><a href="https://blackeoejournal.com/view-latest-digital-magazine/">View Latest Digital Magazine</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-41232"><a href="https://blackeoejournal.com/view-current-magazine-pdf-accessible-version/">View the current magazine pdf accessible version</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-365"><a href="#">BEST OF THE BEST</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42748"><a href="https://blackeoejournal.com/annual-best-of-the-best/">ANNUAL BEST OF THE BEST</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-798"><a href="https://blackeoejournal.com/recognition-lists/">Recognition Lists</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-574"><a href="https://blackeoejournal.com/methodology/">Methodology</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-573"><a href="https://blackeoejournal.com/faqs/">FAQs</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-370"><a href="#">BUSINESS</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-570"><a href="https://blackeoejournal.com/supplier-diversity-program-directory/">A-Z Supplier Diversity Directory</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-572"><a href="https://blackeoejournal.com/about-supplier-diversity-programs/">About Supplier Diversity (SD)</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-571"><a href="https://blackeoejournal.com/sba-8a-small-business-program/">How to Get Certified</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1065"><a href="#">FIND A JOB</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-805"><a href="https://blackeoejournal.com/top-companies/">A-Z Employer Directory</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-131"><a href="https://blackeoejournal.com/black-business-opportunities/">Job Postings</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-132"><a href="https://blackeoejournal.com/black-business-opportunities/advanced-search/">Job Search</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2090"><a href="/employer-panel">Post a Job</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-378"><a href="#">EDUCATION</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-568"><a href="https://blackeoejournal.com/college-university-directory/">A-Z College and University Directory</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-569"><a href="https://blackeoejournal.com/diversity-on-campus/">Diversity on Campus</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32973"><a href="https://blackeoejournal.com/scholarships-education/">Scholarships and Resources</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-381"><a href="#">Partners &#038; Events</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-784"><a href="https://blackeoejournal.com/a-z-diversity-partners/">A-Z Diversity Partners</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33256"><a href="https://blackeoejournal.com/virtual-events/">VIRTUAL EVENTS</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-383"><a href="/event/">In-Person Events Calendar</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32747"><a href="https://blackeoejournal.com/webinars/">Webinars and Podcasts</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-785"><a href="https://blackeoejournal.com/partnership-opportunities/">Partnership Opportunities</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29659"><a href="https://blackeoejournal.com/partners-news/">Partners&#8217; News</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3598"><a href="https://blackeoejournal.com/event-news/">Event News</a></li>
</ul>
</li>
</ul></div>
                                        </div>

                                    </div>

                                </div>

                                <div class="col-md-10 col-xs-10  text-center mob-mar">

                                    <div class="navbar-header">

                                        <a class="header-site-logo hidden-xs" href="https://blackeoejournal.com/" rel="home">

                                            <img class="pad-left-logo" src="https://blackeoejournal.com/wp-content/themes/blackeoejournal/images/BlackEOEJournal.png" width="1260" height="1636" alt="Black EOE Journal">

                                        </a>

										
										<a class="header-site-logo visible-xs" href="https://blackeoejournal.com/" rel="home">

                                            <img class="pad-left-logo" src="https://blackeoejournal.com/wp-content/themes/blackeoejournal/images/BlackEOEJournal-mob-logo.png">

                                        </a>
										
                                    </div>

                                </div>

                            </div>

                            <div class="border-middle hidden-xs hidden-sm"></div>



                            <div class="col-md-6 ">



                                
                                     

                                    <a target="_blank" href="https://digital.blackeoejournal.com/Black-EOE-Journal-Spring-2022/0/#"> 

                                        <div class="free-magazine hidden-xs hidden-sm">

                                            <div class="header-image">

                                                <img src="https://blackeoejournal.com/wp-content/uploads/2022/03/cropped-BEOEJ_Spr22_30thCover_12covers-1.png" alt="Black EOE Journal">

                                            </div>

                                            <div class="social-header-horizontal">        

                                                <span><a href="https://plus.google.com/b/116213784450448240752/116213784450448240752/about?gmbpt=true&hl=en"><img src="https://blackeoejournal.com/wp-content/themes/blackeoejournal/images/google-plus-social-link.png"></a></span>

                                                <span><a href="https://www.linkedin.com/company/blackeoejournal/"><img src="https://blackeoejournal.com/wp-content/themes/blackeoejournal/images/linkedin-social-link.png"></a></span>

                                                <span><a href="https://twitter.com/blackeoejournal"><img src="https://blackeoejournal.com/wp-content/themes/blackeoejournal/images/twitter-social-link.png"></a></span>

                                                <span><a href="https://www.facebook.com/blackeoejournal"><img src="https://blackeoejournal.com/wp-content/themes/blackeoejournal/images/facebook-social-link.png"></a></span>

                                            </div>

                                            <div class="free-magazine-label">

                                                <span>Instant access to </span>

                                                <br>

                                                <span>Digital Magazine</span>

                                            </div>

                                        </div>

                                    </a>

                                								
								<a class="header-subscribe-button" href="https://blackeoejournal.com/newsletter">Subscribe to Newsletter</a>
	

                                <div class="search-toggle col-md-12 search-icon-mob">

                                    <a href="#search-container" class="screen-reader-text" aria-expanded="false" aria-controls="search-container">

                                        Search
                                    </a>

                                </div>







                            </div>



                        </div>

                    </div>















                    <div id="search-container-second" class="search-box-wrapper hide">

                        <div class="search-box">

                            <div class="container">

                                <form role="search" method="get" class="search-form" action="https://blackeoejournal.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>
                            </div>

                        </div>

                    </div>

                </div>





            </div>


            <div id="main" class="site-main">
	<div id="primary" class="content-area">

		<div id="content" class="site-content" role="main">

			<div class="container">

				<div class="row">

					<div class="col-md-2" style="padding: 10px 15px 10px 15px ;">

						
							
								
									<div class="category-conetnt visible-xs" style="float: left;width: 100%;display: block;padding: 10px 0;">

										<div class="entry-meta">




											
												<nav class="nav-cat nav-cat1">
													<label for="drop" class="toggle">Categories <span class="pull-right text-right"><img src="http://mab-development.com/blackeoejournal/wp-content/themes/blackeoejournal/drop-arrow.png"></span> </label>


													<input type="checkbox" id="drop" />
													<ul class="menu menu1">




														<li>
															<span class="cat-links cat-links1" data-id="1802,6,11,4,2005,10,556,1697,1,9,1511,570,721,2103,1288,2217,2216,2094,41,7,1957,2041,8,926,40" style="float:none;"><a href="#" >All</a></span></li>

														<br>

														<li>
															<span class="cat-links cat-links1" data-name="featured" data-id="1802,6,11,4,2005,10,556,1697,1,9,1511,570,721,2103,1288,2217,2216,2094,41,7,1957,2041,8,926,40" style="float:none;"><a href="#" >featured</a></span>
														</li>


														
															<li><span class="cat-links cat-links1" data-id="1802" style="float:none;"><a href="#" >Art and Design</a></span></br></li>
																
															<li><span class="cat-links cat-links1" data-id="6" style="float:none;"><a href="#" >Entertainment</a></span></br></li>
																
															<li><span class="cat-links cat-links1" data-id="11" style="float:none;"><a href="#" >Business</a></span></br></li>
																
															<li><span class="cat-links cat-links1" data-id="4" style="float:none;"><a href="#" >Careers</a></span></br></li>
																
															<li><span class="cat-links cat-links1" data-id="2005" style="float:none;"><a href="#" >Advocates</a></span></br></li>
																
															<li><span class="cat-links cat-links1" data-id="10" style="float:none;"><a href="#" >Government</a></span></br></li>
																
															<li><span class="cat-links cat-links1" data-id="556" style="float:none;"><a href="#" >lifestyle</a></span></br></li>
																
															<li><span class="cat-links cat-links1" data-id="1697" style="float:none;"><a href="#" >Black Heritage</a></span></br></li>
																
															<li><span class="cat-links cat-links1" data-id="1" style="float:none;"><a href="#" >Education</a></span></br></li>
																
															<li><span class="cat-links cat-links1" data-id="9" style="float:none;"><a href="#" >Health</a></span></br></li>
																
															<li><span class="cat-links cat-links1" data-id="1511" style="float:none;"><a href="#" >BLM</a></span></br></li>
																
															<li><span class="cat-links cat-links1" data-id="570" style="float:none;"><a href="#" >Sports</a></span></br></li>
																
															<li><span class="cat-links cat-links1" data-id="721" style="float:none;"><a href="#" >Music</a></span></br></li>
																
															<li><span class="cat-links cat-links1" data-id="2103" style="float:none;"><a href="#" >STEM/STEAM</a></span></br></li>
																
															<li><span class="cat-links cat-links1" data-id="1288" style="float:none;"><a href="#" >In Memoriam</a></span></br></li>
																
															<li><span class="cat-links cat-links1" data-id="2217" style="float:none;"><a href="#" >Activist</a></span></br></li>
																
															<li><span class="cat-links cat-links1" data-id="2216" style="float:none;"><a href="#" >Author</a></span></br></li>
																
															<li><span class="cat-links cat-links1" data-id="2094" style="float:none;"><a href="#" >Stories</a></span></br></li>
																
															<li><span class="cat-links cat-links1" data-id="41" style="float:none;"><a href="#" >Events</a></span></br></li>
																
															<li><span class="cat-links cat-links1" data-id="7" style="float:none;"><a href="#" >Finance</a></span></br></li>
																
															<li><span class="cat-links cat-links1" data-id="1957" style="float:none;"><a href="#" >LGBTQ+</a></span></br></li>
																
															<li><span class="cat-links cat-links1" data-id="2041" style="float:none;"><a href="#" >Mentoring</a></span></br></li>
																
															<li><span class="cat-links cat-links1" data-id="8" style="float:none;"><a href="#" >Technology</a></span></br></li>
																
															<li><span class="cat-links cat-links1" data-id="926" style="float:none;"><a href="#" >Disability</a></span></br></li>
																
															<li><span class="cat-links cat-links1" data-id="40" style="float:none;"><a href="#" >Conferences</a></span></br></li>
																


																														</ul>
												</nav>




										</div>

									</div>








									<div class="category-conetnt hidden-xs" style="float: left;width: 100%;display: block;padding: 10px 0;">

										<div class="entry-meta">




											
												<nav class="nav-cat ">
													<label for="drop" class="toggle">Categories <span class="pull-right text-right"><img src="http://mab-development.com/blackeoejournal/wp-content/themes/blackeoejournal/drop-arrow.png"></span> </label>


													<input type="checkbox" id="drop" />
													<ul class="menu">




														<li>
															<span class="cat-links " data-id="1802,6,11,4,2005,10,556,1697,1,9,1511,570,721,2103,1288,2217,2216,2094,41,7,1957,2041,8,926,40" style="float:none;"><a href="#" >All</a></span></li>

														<br>

														<li>
															<span class="cat-links  " data-name="featured" data-id="1802,6,11,4,2005,10,556,1697,1,9,1511,570,721,2103,1288,2217,2216,2094,41,7,1957,2041,8,926,40" style="float:none;"><a href="#" >featured</a></span>
														</li>


														
															<li><span class="cat-links" data-id="1802" style="float:none;"><a href="#" >Art and Design</a></span></br></li>
																
															<li><span class="cat-links" data-id="6" style="float:none;"><a href="#" >Entertainment</a></span></br></li>
																
															<li><span class="cat-links" data-id="11" style="float:none;"><a href="#" >Business</a></span></br></li>
																
															<li><span class="cat-links" data-id="4" style="float:none;"><a href="#" >Careers</a></span></br></li>
																
															<li><span class="cat-links" data-id="2005" style="float:none;"><a href="#" >Advocates</a></span></br></li>
																
															<li><span class="cat-links" data-id="10" style="float:none;"><a href="#" >Government</a></span></br></li>
																
															<li><span class="cat-links" data-id="556" style="float:none;"><a href="#" >lifestyle</a></span></br></li>
																
															<li><span class="cat-links" data-id="1697" style="float:none;"><a href="#" >Black Heritage</a></span></br></li>
																
															<li><span class="cat-links" data-id="1" style="float:none;"><a href="#" >Education</a></span></br></li>
																
															<li><span class="cat-links" data-id="9" style="float:none;"><a href="#" >Health</a></span></br></li>
																
															<li><span class="cat-links" data-id="1511" style="float:none;"><a href="#" >BLM</a></span></br></li>
																
															<li><span class="cat-links" data-id="570" style="float:none;"><a href="#" >Sports</a></span></br></li>
																
															<li><span class="cat-links" data-id="721" style="float:none;"><a href="#" >Music</a></span></br></li>
																
															<li><span class="cat-links" data-id="2103" style="float:none;"><a href="#" >STEM/STEAM</a></span></br></li>
																
															<li><span class="cat-links" data-id="1288" style="float:none;"><a href="#" >In Memoriam</a></span></br></li>
																
															<li><span class="cat-links" data-id="2217" style="float:none;"><a href="#" >Activist</a></span></br></li>
																
															<li><span class="cat-links" data-id="2216" style="float:none;"><a href="#" >Author</a></span></br></li>
																
															<li><span class="cat-links" data-id="2094" style="float:none;"><a href="#" >Stories</a></span></br></li>
																
															<li><span class="cat-links" data-id="41" style="float:none;"><a href="#" >Events</a></span></br></li>
																
															<li><span class="cat-links" data-id="7" style="float:none;"><a href="#" >Finance</a></span></br></li>
																
															<li><span class="cat-links" data-id="1957" style="float:none;"><a href="#" >LGBTQ+</a></span></br></li>
																
															<li><span class="cat-links" data-id="2041" style="float:none;"><a href="#" >Mentoring</a></span></br></li>
																
															<li><span class="cat-links" data-id="8" style="float:none;"><a href="#" >Technology</a></span></br></li>
																
															<li><span class="cat-links" data-id="926" style="float:none;"><a href="#" >Disability</a></span></br></li>
																
															<li><span class="cat-links" data-id="40" style="float:none;"><a href="#" >Conferences</a></span></br></li>
																


																														</ul>
												</nav>




										</div>

									</div>





									
										<div class="category_content">



										</div>

										
					</div>

					<div class="col-md-8 custom-scroll-post">

						
							
								<div class="home-post-page post-active">

									<article id="post-49808" class="post-49808 post type-post status-publish format-image has-post-thumbnail hentry category-art-and-design category-entertainment tag-afro-latina tag-black-women tag-ironheart tag-latina tag-marvel tag-super-hero tag-superhero tag-trans-women post_format-post-format-image">

										<div class="col-md-12" style="padding: 0;">

											<header class="entry-header">

												<h3 class="entry-title"><a href="https://blackeoejournal.com/2022/04/ironheart-reportedly-looking-cast-black-latina-afro-latina-trans-woman/" rel="bookmark">Ironheart is Reportedly Looking to Cast a &#8216;Black, Latina or Afro-Latina&#8217; Trans Woman</a></h3>
											</header>
											<!-- .entry-header -->

											<div class="entry-meta-content-tag category-mutiple">

												<span class="cat-links"><a href="https://blackeoejournal.com/category/art-and-design/" >Art and Design</a></span><span class="cat-links"><a href="https://blackeoejournal.com/category/entertainment/" >Entertainment</a></span>
											</div>

											<div class="entry-content-social-content">

												<div class="facebook-icon">

													

														<a href="https://www.facebook.com/dialog/feed?app_id=691835620997444&;display=popup&name=Ironheart+is+Reportedly+Looking+to+Cast+a+%26%238216%3BBlack%2C+Latina+or+Afro-Latina%26%238217%3B+Trans+Woman&caption=Ironheart+is+Reportedly+Looking+to+Cast+a+%26%238216%3BBlack%2C+Latina+or+Afro-Latina%26%238217%3B+Trans+Woman&link=https://blackeoejournal.com/2022/04/ironheart-reportedly-looking-cast-black-latina-afro-latina-trans-woman/&redirect_uri=https://blackeoejournal.com/2022/04/ironheart-reportedly-looking-cast-black-latina-afro-latina-trans-woman/&picture=https://blackeoejournal.com/wp-content/uploads/2022/04/Ironheart-Cover-Variant-Edited-e1649783150595.jpeg&amp;description=By+Rebecca+Kaplan%2C+Movie+Web+Marvel+Studios+is+reportedly+looking+to+cast+a+smart%2C+confident+transgender+female+character+in+the+Disney%2B+series+Ironheart.+According+to+POC+Culture%2C+Marvel+sent+out+a+casting+call+for+the+upcoming+series+for+a+%26%238220%3BBlack%2C+Latina+or+Afro-Latina+transgender%26%238221%3B+actress+between+18+and+22+years+old.+If+the+studio+follows+%26hellip%3B+%3Ca+href%3D%22https%3A%2F%2Fblackeoejournal.com%2F2022%2F04%2Fironheart-reportedly-looking-cast-black-latina-afro-latina-trans-woman%2F%22+class%3D%22more-link%22%3EContinue+reading+%3Cspan+class%3D%22screen-reader-text%22%3EIronheart+is+Reportedly+Looking+to+Cast+a+%26%238216%3BBlack%2C+Latina+or+Afro-Latina%26%238217%3B+Trans+Woman%3C%2Fspan%3E+%3Cspan+class%3D%22meta-nav%22%3E%26rarr%3B%3C%2Fspan%3E%3C%2Fa%3E" target="_blank" title="Share on Facebook"><img src="https://blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-fb.png" alt="facebook"/></a>

												</div>


												<div class="twitter-icon">

													<a href="http://twitter.com/home/?status=Ironheart is Reportedly Looking to Cast a &#8216;Black, Latina or Afro-Latina&#8217; Trans Woman - https://blackeoejournal.com/2022/04/ironheart-reportedly-looking-cast-black-latina-afro-latina-trans-woman/" target="_blank" title="Tweet this!"><img src="https://blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-twit.png" alt="Twitter"/></a>

												</div>

												<div class="linkedin-icon">

													<a href="http://www.linkedin.com/shareArticle?mini=true&amp;title=Ironheart is Reportedly Looking to Cast a &#8216;Black, Latina or Afro-Latina&#8217; Trans Woman&amp;url=https://blackeoejournal.com/2022/04/ironheart-reportedly-looking-cast-black-latina-afro-latina-trans-woman/" target="_blank" title="Share on LinkedIn"><img src="https://blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-linkedin.png" alt="LinkedIn"/></a>

												</div>

												<div class="sharing-icon">

													<a href="https://plus.google.com/share?url=https://blackeoejournal.com/2022/04/ironheart-reportedly-looking-cast-black-latina-afro-latina-trans-woman/" onclick="javascript:window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><img src="https://blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-sharing.png" alt="Google+"/></a>

												</div>

											</div>

											<div class="col-md-12" style="padding: 0px;">

												<div class="col-md-6 content-image-single" style="padding-left: 0px;">

														<div class="post-thumbnail">
	<img width="504" height="600" src="https://blackeoejournal.com/wp-content/uploads/2022/04/Ironheart-Cover-Variant-Edited-e1649783150595.jpeg" class="attachment-full size-full wp-post-image" alt="Ironheart animated cartoon cover, iron heart is holding iron man while wearing casual street clothes" />	</div>
	
												</div>

												<div class="entry-content" style="text-align: justify">

													<p>By <a class="meta_txt author" href="https://movieweb.com/author/rebecca-kaplan/">Rebecca Kaplan</a>, Movie Web</p>
<p>Marvel Studios is reportedly looking to cast a smart, confident transgender female character in the Disney+ series Ironheart. According to POC Culture, Marvel sent out a casting call for the upcoming series for a &#8220;Black, Latina or Afro-Latina transgender&#8221; actress between 18 and 22 years old. If the studio follows through with casting a trans actor, the Ironheart actress would be the fourth trans actor to appear in the Marvel Cinematic Universe and third trans woman.<span id="more-49808"></span> Ironheart stars Dominique Thorne (Judas and the Black Messiah) as Riri Williams, as well as Anthony Ramos and Lyric Ross in yet-to-be-announced roles. In the comics, the character is a super genius by five years old and enrolled in the Massachusetts Institute of Technology by 15 years old. After her best friend and father are killed in a drive-by shooting, Riri wants to protect her hometown and the ones she loves, so she reverse engineers Tony Stark&#8217;s Iron Man design to create her own suit of armor—the most advanced of its kind since Stark&#8217;s Iron Man designs themselves!</p>
<p>&#8220;One of the characters that will be introduced in the upcoming Ironheart Disney+ series is going to be a Black, Latina or Afro-Latina transgender character,&#8221; said POC Culture&#8217;s Ron Seoul-Oh. The publication&#8217;s report continued on, adding, &#8220;the character is portrayed as she/her, [who] is around 18-22 years old.&#8221;</p>
<p>The casting call for the character also describes her as &#8220;smart&#8221; and &#8220;confident,&#8221; &#8220;with a mystical bent and unique sense of humor,&#8221; adding that she is &#8220;unapologetically nerdy about things that excite her…even if they might be terrifying to others.&#8221; Although this casting description doesn&#8217;t point to any specific character from Marvel Comics, fans are excited about the prospect of a POC trans woman joining the cast of Ironheart.</p>
<p>There are also rumors the show is looking to cast an older non-binary actor for a major role and Marvel and Disney are considering making Riri bisexual.</p>
<p id="this-would-not-be-the-first-trans-character-in-the-mcu"><strong>This Would Not Be the First Trans Character in the MCU</strong></p>
<div class="body-img landscape">
<div class="responsive-img img-article-item"></div>
</div>
<p>After The Walt Disney Company and CEO Bob Chapek&#8217;s failure to oppose Florida&#8217;s &#8220;Don&#8217;t Say Gay&#8221; bill, the company needs to earn back goodwill and trust with its LGBTQIA+ audiences. Even if it seems like shouldn&#8217;t be remarkable to see a trans actor on-screen, it still is. Not backing out on its recent promise to have more diversity and inclusion in its content—for example, by casting a Black, Latina or Afro-Latina transgender character in <em>Ironheart</em>—is a first step toward Disney showing it&#8217;s a true ally to the queer community.</p>
<p>Although it&#8217;s worth celebrating more trans representation on-screen in <em>Ironheart</em>, casting a trans female character in the Disney+ series wouldn&#8217;t be a first for Marvel, especially now the Netflix shows seem to be back into the canon with Matt Murdock (Charlie Cox) and Wilson Fisk (Vincent D&#8217;Onofrio) appearing in the MCU. For example, trans actress Aneesh Sheth (<em>The Walking Dead</em>) played Gillian, a trans woman and Jessica Jones&#8217; (Krysten Ritter) assistant in <em>Jessica Jones </em>Season 3. Notably, Gillian&#8217;s trans identity isn&#8217;t a plot point.</p>
<p>&#8220;There&#8217;s no narrative around her identity, which I think is wonderful because trans people exist in the world, and it’s not always about their [trans] narrative,&#8221; Sheth told iNews.</p>
<p>Click <a href="https://movieweb.com/ironheart-reportedly-looking-to-cast-trans-woman/">here</a> to read the full article on Movie Web.</p>

												</div>
												<!-- .entry-content -->

											</div>

											<div class="clearfix"></div>

											<!-- .entry-meta -->

										</div>

									</article>
									<!-- #post-## -->

								</div>

								
											
												
													<div class="home-post-page custome-post-scroll-id" style="opacity: 0">

														<article id="post-49673" class="post-49673 post type-post status-publish format-image has-post-thumbnail hentry category-entertainment tag-motherhood tag-pregnancy tag-rihanna post_format-post-format-image" data-link="
															">

																<div class="col-md-12" style="padding: 0;">

																	<header class="entry-header">

																		<h3 class="entry-title"><a href="https://blackeoejournal.com/2022/04/rihanna-says-pregnancy-unlocked-new-levels-love-mom-birthday-shoutout-post/" rel="bookmark">Rihanna Says Pregnancy Has &#8216;Unlocked New Levels of Love&#8217; for Her Mom in Birthday Shoutout Post</a></h3>
																	</header>
																	<!-- .entry-header -->

																	<div class="entry-meta-content-tag category-mutiple">

																		<span class="cat-links"><a href="https://blackeoejournal.com/category/entertainment/" >Entertainment</a></span>
																	</div>

																	<div class="entry-content-social-content">

																		<div class="facebook-icon">
																																							<!-- <a href="http://www.facebook.com/sharer.php?u=&amp;t=" target="_blank" title="Share on Facebook"><img src="/images/color-fb.png" alt="facebook"/></a> -->

																				<a href="https://www.facebook.com/dialog/feed?app_id=691835620997444&;display=popup&name=Rihanna+Says+Pregnancy+Has+%26%238216%3BUnlocked+New+Levels+of+Love%26%238217%3B+for+Her+Mom+in+Birthday+Shoutout+Post&caption=Rihanna+Says+Pregnancy+Has+%26%238216%3BUnlocked+New+Levels+of+Love%26%238217%3B+for+Her+Mom+in+Birthday+Shoutout+Post&link=https://blackeoejournal.com/2022/04/rihanna-says-pregnancy-unlocked-new-levels-love-mom-birthday-shoutout-post/&redirect_uri=https://blackeoejournal.com/2022/04/rihanna-says-pregnancy-unlocked-new-levels-love-mom-birthday-shoutout-post/&picture=https://blackeoejournal.com/wp-content/uploads/2022/04/Screen-Shot-2022-04-06-at-10.31.07-AM-e1649267383854.png&amp;description=By%C2%A0Natasha+Dado%2C+People+Rihanna+has+love+on+the+brain%21" target="_blank" title="Share on Facebook"><img src="https://blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-fb.png" alt="Facebook"/></a>

																		</div>

																		<div class="twitter-icon">

																			<a href="http://twitter.com/home/?status=Rihanna Says Pregnancy Has &#8216;Unlocked New Levels of Love&#8217; for Her Mom in Birthday Shoutout Post - https://blackeoejournal.com/2022/04/rihanna-says-pregnancy-unlocked-new-levels-love-mom-birthday-shoutout-post/" &amp;&p[images][0]=https://blackeoejournal.com/wp-content/uploads/2022/04/Screen-Shot-2022-04-06-at-10.31.07-AM-e1649267383854.png', 'sharer', 'toolbar=0,status=0,width=548,height=325'); target="_blank" title="Tweet this!"><img src="https://blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-twit.png" alt="Twitter"/></a>

																		</div>

																		<div class="linkedin-icon">

																			<a href="http://www.linkedin.com/shareArticle?mini=true&amp;title=Rihanna Says Pregnancy Has &#8216;Unlocked New Levels of Love&#8217; for Her Mom in Birthday Shoutout Post&amp;url=https://blackeoejournal.com/2022/04/rihanna-says-pregnancy-unlocked-new-levels-love-mom-birthday-shoutout-post/" target="_blank" title="Share on LinkedIn"><img src="https://blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-linkedin.png" alt="LinkedIn"/></a>

																		</div>

																		<div class="sharing-icon">

																			<a href="https://plus.google.com/share?url=https://blackeoejournal.com/2022/04/rihanna-says-pregnancy-unlocked-new-levels-love-mom-birthday-shoutout-post/" onclick="javascript:window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><img src="https://blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-sharing.png" alt="Google+"/></a>

																		</div>

																	</div>

																	<div class="col-md-12" style="padding: 0px;">

																		<div class="col-md-6 content-image-single" style="padding-left: 0px;">

																				<div class="post-thumbnail">
	<img width="548" height="600" src="https://blackeoejournal.com/wp-content/uploads/2022/04/Screen-Shot-2022-04-06-at-10.31.07-AM-e1649267383854.png" class="attachment-full size-full wp-post-image" alt="Rihanna as a child with her mother in a church room. Both are wearing matching white dresses" />	</div>
	
																		</div>

																		<div class="entry-content" style="text-align: justify">

																			<p>By <span class="author-name author-text__block elementFont__details--bold">Natasha Dado, People</span></p>
<p>Rihanna has love on the brain!<span id="more-49673"></span></p>
<p>The 34-year-old music superstar, who is expecting her first child with boyfriend A$AP Rocky, posted a throwback photo from her own baby days in an Instagram tribute for her mom Monica Braithwaite&#8217;s birthday Tuesday.</p>
<p>Sharing a snap of the mom and daughter matching in white dresses and hair accessories in church, the Anti artist opened up about how pregnancy has made her appreciate her mom even more.</p>
<p>&#8220;Today is my Queen&#8217;s birthday!!! Being on the verge of motherhood, unlocked new levels of love and respect I have for my mommy in a way that I could never explain!&#8221; Rihanna wrote.</p>
<p>&#8220;She&#8217;s the true MVP and I wanna give her her flowers every second I can!&#8221; she continued. &#8220;Love you mumzzzz!!! Happy Birthday! We gon celebrate on da link up!&#8221;</p>
<p>Rihanna revealed last month that she is in her third trimester, telling PEOPLE in February that she&#8217;s enjoying having fun with fashion as her body changes.</p>
<p>&#8220;I&#8217;m enjoying not having to worry about covering up my tummy,&#8221; the star said. &#8220;If I feel a little chubby, it&#8217;s like, whatever! It&#8217;s a baby!&#8221;</p>
<p>The Fenty Beauty founder also said that style gives her an extra shot of confidence when she needs it.</p>
<p>&#8220;Right now, being pregnant, some days you just feel like, &#8216;Ugh, I just want to lay here on this couch all day.&#8217; But when you put on a little face and a little lipstick, you transform,&#8221; she said. &#8220;You put some clothes on, and it&#8217;s like, when you look good, you feel good. I&#8217;ve heard that for a very long time, but it&#8217;s true. It really can get you up off that couch and make you feel like a bad bitch.&#8221;</p>
<p>Rihanna and A$AP Rocky, 33, revealed in January that they are expecting their first child together with photos taken in the rapper&#8217;s neighborhood of Harlem.</p>
<p>Soon after the news broke, a source close to the couple told PEOPLE that the fashion mogul &#8220;couldn&#8217;t be happier&#8221; to become a mom and that the couple can&#8217;t wait to meet their little one.</p>
<p>Click <a href="https://people.com/music/pregnant-rihanna-posts-throwback-photo-of-her-and-mother-monica-braithwaite-love-you-mumzzzz/">here</a> to read the full article on People.</p>

																		</div>
																		<!-- .entry-content -->

																	</div>

																	<div class="clearfix"></div>

																	<!-- .entry-meta -->

																</div>

														</article>
														<!-- #post-## -->

													</div>

													
												
													<div class="home-post-page custome-post-scroll-id" style="opacity: 0">

														<article id="post-49596" class="post-49596 post type-post status-publish format-image has-post-thumbnail hentry category-entertainment tag-grammys tag-jon-batiste tag-we-are post_format-post-format-image" data-link="
															">

																<div class="col-md-12" style="padding: 0;">

																	<header class="entry-header">

																		<h3 class="entry-title"><a href="https://blackeoejournal.com/2022/04/jon-batiste-silk-sonic-take-home-major-prizes-2022-grammys/" rel="bookmark">Jon Batiste and Silk Sonic take home major prizes at 2022 Grammys</a></h3>
																	</header>
																	<!-- .entry-header -->

																	<div class="entry-meta-content-tag category-mutiple">

																		<span class="cat-links"><a href="https://blackeoejournal.com/category/entertainment/" >Entertainment</a></span>
																	</div>

																	<div class="entry-content-social-content">

																		<div class="facebook-icon">
																																							<!-- <a href="http://www.facebook.com/sharer.php?u=&amp;t=" target="_blank" title="Share on Facebook"><img src="/images/color-fb.png" alt="facebook"/></a> -->

																				<a href="https://www.facebook.com/dialog/feed?app_id=691835620997444&;display=popup&name=Jon+Batiste+and+Silk+Sonic+take+home+major+prizes+at+2022+Grammys&caption=Jon+Batiste+and+Silk+Sonic+take+home+major+prizes+at+2022+Grammys&link=https://blackeoejournal.com/2022/04/jon-batiste-silk-sonic-take-home-major-prizes-2022-grammys/&redirect_uri=https://blackeoejournal.com/2022/04/jon-batiste-silk-sonic-take-home-major-prizes-2022-grammys/&picture=https://blackeoejournal.com/wp-content/uploads/2022/04/Screen-Shot-2022-04-04-at-12.29.11-PM-e1649100784747.png&amp;description=By%2C+ANASTASIA+TSIOULCAS+and+HAZEL+CILLS%2C+NPR+At+the+64th+Grammy+Awards%2C+which+took+place+Sunday+in+Las+Vegas%2C+the+major+prizes+were+spread+among+a+number+of+winners%2C+including+Jon+Batiste%2C+Silk+Sonic+and+Olivia+Rodrigo." target="_blank" title="Share on Facebook"><img src="https://blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-fb.png" alt="Facebook"/></a>

																		</div>

																		<div class="twitter-icon">

																			<a href="http://twitter.com/home/?status=Jon Batiste and Silk Sonic take home major prizes at 2022 Grammys - https://blackeoejournal.com/2022/04/jon-batiste-silk-sonic-take-home-major-prizes-2022-grammys/" &amp;&p[images][0]=https://blackeoejournal.com/wp-content/uploads/2022/04/Screen-Shot-2022-04-04-at-12.29.11-PM-e1649100784747.png', 'sharer', 'toolbar=0,status=0,width=548,height=325'); target="_blank" title="Tweet this!"><img src="https://blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-twit.png" alt="Twitter"/></a>

																		</div>

																		<div class="linkedin-icon">

																			<a href="http://www.linkedin.com/shareArticle?mini=true&amp;title=Jon Batiste and Silk Sonic take home major prizes at 2022 Grammys&amp;url=https://blackeoejournal.com/2022/04/jon-batiste-silk-sonic-take-home-major-prizes-2022-grammys/" target="_blank" title="Share on LinkedIn"><img src="https://blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-linkedin.png" alt="LinkedIn"/></a>

																		</div>

																		<div class="sharing-icon">

																			<a href="https://plus.google.com/share?url=https://blackeoejournal.com/2022/04/jon-batiste-silk-sonic-take-home-major-prizes-2022-grammys/" onclick="javascript:window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><img src="https://blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-sharing.png" alt="Google+"/></a>

																		</div>

																	</div>

																	<div class="col-md-12" style="padding: 0px;">

																		<div class="col-md-6 content-image-single" style="padding-left: 0px;">

																				<div class="post-thumbnail">
	<img width="600" height="336" src="https://blackeoejournal.com/wp-content/uploads/2022/04/Screen-Shot-2022-04-04-at-12.29.11-PM-e1649100784747.png" class="attachment-full size-full wp-post-image" alt="Jon Batiste and Silk Sonic take home major prizes at 2022 Grammys" />	</div>
	
																		</div>

																		<div class="entry-content" style="text-align: justify">

																			<p>By, <a href="https://www.npr.org/people/182335974/anastasia-tsioulcas" rel="author" data-metrics="{&quot;action&quot;:&quot;Click Byline&quot;,&quot;category&quot;:&quot;Story Metadata&quot;}">ANASTASIA TSIOULCAS</a> and <a href="https://www.npr.org/people/1042393146/hazel-cills" rel="author" data-metrics="{&quot;action&quot;:&quot;Click Byline&quot;,&quot;category&quot;:&quot;Story Metadata&quot;}">HAZEL CILLS</a>, NPR</p>
<p>At the 64th Grammy Awards, which took place Sunday in Las Vegas, the major prizes were spread among a number of winners, including Jon Batiste, Silk Sonic and Olivia Rodrigo.<span id="more-49596"></span>By the numbers, the night&#8217;s biggest winner was Jon Batiste, who took home the majority of his five awards in what the Grammys call the premiere ceremony, the pre-telecast event during which the vast majority of prizes are given out annually. In a group of 10 heavy-hitting contenders, Batiste won album of the year for We Are.</p>
<p>Batiste also won best American roots performance, best American roots song, best score soundtrack for visual media (which tied with Carlos Rafael Rivera&#8217;s score for The Queen&#8217;s Gambit) and best music video for &#8220;Freedom.&#8221; Batiste had led the Grammys this year with 11 wide-flung nominations including best contemporary classical composition.</p>
<p>&#8220;I just put my head down and work on the craft everyday &#8230; It&#8217;s more than entertainment for me, it&#8217;s a spiritual practice,&#8221; Batiste said in his acceptance speech for album of the year, shouting out the other performers nominated in the category. &#8220;Be you, that&#8217;s it.&#8221; He also stressed that there are no &#8220;best&#8221; artists or albums, rather that &#8220;it&#8217;s like a song or an album is made and it almost has a radar to find a person when they need it the most.&#8221;</p>
<p>Before picking up the album of the year prize, Batiste also gave a jubilant, technicolored performance of his song &#8220;Freedom,&#8221; dancing and leading performers off the stage and into the audience, where he finished the song jumping atop the table where Billie Eilish was seated.</p>
<p>The throwback R&#038;B act Silk Sonic — led by the duo of Anderson .Paak and Bruno Mars — won four awards: record of the year, song of the year, best R&#038;B performance (in a tie with Jazmine Sullivan) and best R&#038;B song of the year. Mars is a Grammy favorite. This was his third win for record of the year, and his last solo album, 24K Magic, swept the top categories four years ago. Silk Sonic made its television debut at last year&#8217;s Grammys with &#8220;Leave the Door Open,&#8221; which would accumulate awards throughout 2022&#8217;s awards show.</p>
<p>&#8220;Because of you guys, me and Andy are going to be singing this song forever!&#8221; Mars said in his speech accepting the first award of the night for song of the year. &#8220;Rest of our lives,&#8221; echoed Anderson .Paak, who later joked, when accepting another award for the same song, that it was hard for the duo to &#8220;stay humble.&#8221; Silk Sonic opened the Grammys with their performance of &#8220;777,&#8221; a fitting ode to the ceremony&#8217;s 2022 location: Las Vegas.</p>
<p>Singer Olivia Rodrigo took home the prizes for best new artist, best pop vocal album and best pop solo performance. She had been nominated for seven awards. Rodrigo performed her hit &#8220;drivers license&#8221; during the show, set against the backdrop of a suburban street fit with a real car. The 19-year-old singer-songwriter teared up during her acceptance speech as she accepted her best new artist award, telling the audience it was her &#8220;biggest dream come true.&#8221;</p>
<p>Jazmine Sullivan took home two Grammys, including best R&#038;B album for her album Heaux Tales, after being nominated for Grammy Awards twelve times before winning at this year&#8217;s ceremony. &#8220;I don&#8217;t know what I heard, I almost didn&#8217;t believe it,&#8221; Sullivan said in her acceptance speech, appearing stunned after her name was called for best R&#038;B album.</p>
<p>Foo Fighters won three Grammys, sweeping all the non-metal rock categories. But the band, who had previously been scheduled to perform during the telecast, retreated from public view after the sudden death of its drummer, Taylor Hawkins, at age 50 on March 25 while on tour in Colombia.</p>
<p>The telecast of the 64th Grammy Awards was, in general, a zippy, good-humored evening lightly peppered with awards presentations and generally filled with feel-good performances. But the evening took two serious turns, with a heartfelt In Memoriam segment that began with an extended tribute to Hawkins followed by a medley of songs written by Stephen Sondheim and a taped appearance by Ukrainian president Volodymyr Zelenskyy.</p>
<p>In his emotional message, Zelenskyy spoke about the plight of his people and of his country&#8217;s musicians, &#8220;who have traded their tuxedos for body armor.&#8221;</p>
<p>President Zelenskyy&#8217;s remarks were followed by John Legend&#8217;s performance of &#8220;Free,&#8221; which also featured Ukrainian musicians Siuzanna Iglidan and Mika Newton as well as poet Lyuba Yakimchuk.</p>
<p>There was no singular theme running through the night&#8217;s wins and losses, and while there were a few quick nods to the intensity of last week&#8217;s Academy Awards, the Grammy&#8217;s rolled out smoothly. With only nine awards given out during the televised ceremony, the show gave a heavy focus to its wide-ranging performances.</p>
<p>J. Balvin performed a medley of his hits &#8220;Qué Más Pues?&#8221; with Argentine singer Maria Becerra and &#8220;In da Getto.&#8221; And boyband BTS delivered a spy-themed performance for their song &#8220;Butter,&#8221; with seamless choreography and audience participation from Rodrigo.</p>
<p>Lil Nas X, in a variety of glittering costumes, performed three of the biggest songs from his 2021 album MONTERO: &#8220;Dead Right Now,&#8221; &#8220;MONTERO (Call Me By Your Name)&#8221; and &#8220;Industry Baby&#8221; with rapper Jack Harlow. Both Lil Nas X and Doja Cat, known for their viral, conversation-starting antics as artists and performers, appeared on stage during the night. Lil Nas X&#8217;s performance was ambitious but almost demure compared to the incendiary acts the star&#8217;s fans and critics may have come to expect, and Doja Cat&#8217;s acceptance speech for best pop duo/group performance, which began with her noting she almost missed her win due to being in the bathroom, ended with the rapper choking up with gratitude.</p>
<p>Billie Eilish, who swept the four top categories in 2020 and picked up record of the year in 2021, was nominated for seven awards but won none. Still, she delivered the night&#8217;s hardest moment of rock and roll spectacle with her song &#8220;Happier Than Ever&#8221; alongside brother and artistic collaborator FINNEAS. During her performance, Eilish wore a t-shirt featuring the late Foo Fighters&#8217; drummer Taylor Hawkins.</p>
<p>Click <a href="https://www.npr.org/2022/04/04/1090348793/2022-grammys-winners-jon-batiste-silk-sonic">here</a> to read the full article on NPR.</p>

																		</div>
																		<!-- .entry-content -->

																	</div>

																	<div class="clearfix"></div>

																	<!-- .entry-meta -->

																</div>

														</article>
														<!-- #post-## -->

													</div>

													
												
													<div class="home-post-page custome-post-scroll-id" style="opacity: 0">

														<article id="post-49495" class="post-49495 post type-post status-publish format-image has-post-thumbnail hentry category-black-heritage category-education category-entertainment tag-black-history tag-black-men tag-museum tag-the-smithsonian post_format-post-format-image" data-link="
															">

																<div class="col-md-12" style="padding: 0;">

																	<header class="entry-header">

																		<h3 class="entry-title"><a href="https://blackeoejournal.com/2022/03/black-men-changed-world/" rel="bookmark">How Black Men Changed the World</a></h3>
																	</header>
																	<!-- .entry-header -->

																	<div class="entry-meta-content-tag category-mutiple">

																		<span class="cat-links"><a href="https://blackeoejournal.com/category/black-heritage/" >Black Heritage</a></span><span class="cat-links"><a href="https://blackeoejournal.com/category/education/" >Education</a></span><span class="cat-links"><a href="https://blackeoejournal.com/category/entertainment/" >Entertainment</a></span>
																	</div>

																	<div class="entry-content-social-content">

																		<div class="facebook-icon">
																																							<!-- <a href="http://www.facebook.com/sharer.php?u=&amp;t=" target="_blank" title="Share on Facebook"><img src="/images/color-fb.png" alt="facebook"/></a> -->

																				<a href="https://www.facebook.com/dialog/feed?app_id=691835620997444&;display=popup&name=How+Black+Men+Changed+the+World&caption=How+Black+Men+Changed+the+World&link=https://blackeoejournal.com/2022/03/black-men-changed-world/&redirect_uri=https://blackeoejournal.com/2022/03/black-men-changed-world/&picture=https://blackeoejournal.com/wp-content/uploads/2022/03/Screen-Shot-2022-03-30-at-11.10.11-AM-e1648663840699.png&amp;description=By+THE+SMITHSONIAN+Too+often+Black+men+are+seen+as+threatening.+Over+the+generations%2C+whether+they+are+boys+like+Emmett+Till%2C+Tamir+Rice+or+Trayvon+Martin%2C+or+adults+like+Philando+Castille%2C+Eric+Garner+or+George+Floyd%2C+or+the+thousands+of+victims+of+lynching+in+the+19th+and+20th+centuries%2C+their+deaths+were+made+to+seem+%26hellip%3B+%3Ca+href%3D%22https%3A%2F%2Fblackeoejournal.com%2F2022%2F03%2Fblack-men-changed-world%2F%22+class%3D%22more-link%22%3EContinue+reading+%3Cspan+class%3D%22screen-reader-text%22%3EHow+Black+Men+Changed+the+World%3C%2Fspan%3E+%3Cspan+class%3D%22meta-nav%22%3E%26rarr%3B%3C%2Fspan%3E%3C%2Fa%3E" target="_blank" title="Share on Facebook"><img src="https://blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-fb.png" alt="Facebook"/></a>

																		</div>

																		<div class="twitter-icon">

																			<a href="http://twitter.com/home/?status=How Black Men Changed the World - https://blackeoejournal.com/2022/03/black-men-changed-world/" &amp;&p[images][0]=https://blackeoejournal.com/wp-content/uploads/2022/03/Screen-Shot-2022-03-30-at-11.10.11-AM-e1648663840699.png', 'sharer', 'toolbar=0,status=0,width=548,height=325'); target="_blank" title="Tweet this!"><img src="https://blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-twit.png" alt="Twitter"/></a>

																		</div>

																		<div class="linkedin-icon">

																			<a href="http://www.linkedin.com/shareArticle?mini=true&amp;title=How Black Men Changed the World&amp;url=https://blackeoejournal.com/2022/03/black-men-changed-world/" target="_blank" title="Share on LinkedIn"><img src="https://blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-linkedin.png" alt="LinkedIn"/></a>

																		</div>

																		<div class="sharing-icon">

																			<a href="https://plus.google.com/share?url=https://blackeoejournal.com/2022/03/black-men-changed-world/" onclick="javascript:window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><img src="https://blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-sharing.png" alt="Google+"/></a>

																		</div>

																	</div>

																	<div class="col-md-12" style="padding: 0px;">

																		<div class="col-md-6 content-image-single" style="padding-left: 0px;">

																				<div class="post-thumbnail">
	<img width="600" height="465" src="https://blackeoejournal.com/wp-content/uploads/2022/03/Screen-Shot-2022-03-30-at-11.10.11-AM-e1648663840699.png" class="attachment-full size-full wp-post-image" alt="Two black men, one father and one son." />	</div>
	
																		</div>

																		<div class="entry-content" style="text-align: justify">

																			<p>By <a href="https://www.smithsonianmag.com/category/smithsonian-institution/">THE SMITHSONIAN</a></p>
<p>Too often Black men are seen as threatening. Over the generations, whether they are boys like Emmett Till, Tamir Rice or Trayvon Martin, or adults like Philando Castille, Eric Garner or George Floyd, or the thousands of victims of lynching in the 19th and 20th centuries, their deaths were made to seem justified by a fear based solely on their race. <span id="more-49495"></span>Only on rare occasions is someone held accountable. It’s even evident with the recent murder of Ahmaud Arbery, killed by three men while he was out for a run, that the “lynching” of Black men is still happening today.</p>
<p>The Smithsonian traveling exhibition, “Men of Change: Power, Triumph, Truth,” now on view at the Reginald F. Lewis Museum of Maryland African American History &amp; Culture, delivers a world of ideas about who Black men actually are and works to dismantle myths. The show supports the diversity of Black male identities in their capacity as role models, and amplifies the many positive ways their work and endeavors impact the Black community and the world.</p>
<p>Unfortunate, as it is, that there is a need for such an exhibition, Marquette Folley, who is content director for the Smithsonian Institution Traveling Exhibition Service, hopes the show is not only affirming for Black men, but that the messaging is potent enough to shift the cultural experience for all visitors. “Hard dialogues are occurring in the galleries,” she says.</p>
<figure class="article-image left_diptych"><img src="https://th-thumbnailer.cdn-si-edu.com/kIKB4YdkljhpHogTRKlhSUnn1oc=/fit-in/1072x0/filters:focal(1500x1871:1501x1872)/https://tf-cmsv2-smithsonianmag-media.s3.amazonaws.com/filer_public/cd/ff/cdff349a-5e03-42f3-ba42-916a0a98af28/derrick-adams-depicting-kendrick-lamar.jpg" alt="Kendrick Lamar by Derrick Adams" /><figcaption class="caption"><em>Figure in the Urban Landscape #25 (portrait of Kendrick Lamar)</em> by Derrick Adams, 2018 <span class="credit">Courtesy of the Artist</span></figcaption></figure>
<figure class="article-image right_diptych"><img src="https://th-thumbnailer.cdn-si-edu.com/1Ct4a8vCC6WaMWc-_jC5dfDeOLU=/fit-in/1072x0/filters:focal(1500x1871:1501x1872)/https://tf-cmsv2-smithsonianmag-media.s3.amazonaws.com/filer_public/5f/7f/5f7f04b7-5818-435c-bf52-5e8463be50e6/davidalekhougieali-1.jpg" alt="Muhammad Ali by David Alekhuogie" /><figcaption class="caption"><em>Know Your Right [Muhammad Ali]</em> by David Alekhuogie, 2018 <span class="credit">Courtesy of the Artist</span></figcaption></figure>
<p>Powerful personalities like Kendrick Lamar, Muhammad Ali and James Baldwin are featured because their work in music, sports and literature, appeals to a larger audience and is very much concerned with how their struggles and undertakings impact freedom and rights for all Americans, but especially African Americans.</p>
<p>“We’re reckoning, looking at a broad landscape of what is human, which humans are worth looking at, and noting excellence without stereotyping what that excellence looks like,” Folley says.</p>
<p>While there are countless Black men in our world impacting many sectors and industries, the men were especially chosen, not solely because of their achievements, but because they made conscious decisions to help the world and uplift us all, and there is no one right way to do that.</p>
<p>The larger society from diverse backgrounds can also witness the variety of Black male identities possible. As our country becomes more diverse every day, the stories that we tell ourselves about strangers we live with have an impact on the collective. An exhibition such as this one is a chance for people unfamiliar with the history of the United States to educate themselves and their families about pivotal members of our society—Black men.</p>
<p>“It’s an affirmation of truth for African Americans. There is not one African American who doesn’t recognize a reality that was interesting and remains interesting within the exhibition, it is that those truths remain almost fairy tale to people who are not raised Black in America. And so there was the moment for culture&#8217;s storytellers to ask, can we effectively start changing the dialog,” Folley says.</p>
<figure class="article-image "><img src="https://th-thumbnailer.cdn-si-edu.com/JO_wW4u2OjmuAU4ruPUH0-Fudrs=/fit-in/1072x0/filters:focal(1500x900:1501x901)/https://tf-cmsv2-smithsonianmag-media.s3.amazonaws.com/filer_public/c0/91/c0912bc4-32ce-4e33-8bc7-f82b97fdce6f/shaunte-gates-depicting-dick-gregory.jpg" alt="Dick Gregory by Shaunte Gates" /><figcaption class="caption"><em>Light Side Dark Side [Dick Gregory] </em>by Shaunte Gates, 2018 <span class="credit">Courtesy of the Artist</span></figcaption></figure>
<p>Though this exhibition features just a few of the countless people who have impacted the world, the lightbox displays interspersed throughout the galleries includes the names, images, quotes and writing of Black men and some women.</p>
<p>“It’s not a story necessarily for African Americans. It’s a story for Americans,” Folley says.</p>
<p>Sarah Nelson Jackson and Jonathan Jackson, the founders of WeShouldDoItAll, a contemporary design studio in Brooklyn, New York, were enlisted to aid with the exhibition. In addition to the lightboxes that house photographic images and text, they suggested that the exhibition include artworks by Black visual artists in dialogue with the Black male personalities featured in the exhibition.</p>
<p>Each artist interpreted the assignment of creating an artwork about Black men differently. The artwork about the award-winning journalist and author, Ta-Nahesi Coates, was created by the New York-based artist Robert Pruitt, known for his figurative drawings. The image of a woman with a map depicting redlining on her head is based on the critically acclaimed article, “The Case for Reparations” that Coates wrote for <em>The Atlantic </em>in 2014.</p>
<figure class="article-image left"><img src="https://th-thumbnailer.cdn-si-edu.com/qbZ0RZoyo87QSmcKJ6QSfuAXLhg=/fit-in/1072x0/filters:focal(1520x2192:1521x2193)/https://tf-cmsv2-smithsonianmag-media.s3.amazonaws.com/filer_public/1d/c1/1dc18fef-590f-4b33-bc92-c8910e20a7fc/robert_pruitt_depicting_ta-nehisi_coates.jpg" alt="Ta-Nehisi Coats by Robert Pruitt" /><figcaption class="caption"><em>Monumental [Ta-Nehisi Coates] </em>by Robert Pruitt, 2018 <span class="credit">Courtesy of the Artist and Koplin Del Rio, Seattle, Adam Reich Photography</span></figcaption></figure>
<p>These are not traditional portraits. An artwork about the Pulitzer-prize winning playwright August Wilson by Radcliffe Bailey is an assemblage of disparate items of locusts, dirt and a book.</p>
<p>Ryan Coogler is a global phenomenon. The writer and director of the film <em>Black Panther</em> created another world, one where for the first time, Black people were central to its narrative. His portrait created by the Atlanta-based artist Alfred Conteh is painted with the artist’s signature style of destressed colorful figures against a patterned backdrop. In this instance, Conteh is not painting Black people he identified on Atlanta streets to represent economic disparity, he’s painting one of the most influential filmmakers of today.</p>
<p>Kehinde Wiley, the artist who did Barack Obama&#8217;s official presidential portrait, uses visual art to explode representation of the Black image into largely white spaces. Wiley has been painting portraits of everyday Black men and women from cities around the world including, Harlem, South Central LA, Mumbai, Senegal, Dakar and Rio de Janeiro, and positions their bodies in a manner similar to that of the Old Masters. In this way, he makes the claim on the worth and importance of the Black body.</p>
<p>Now Wiley is himself the subject of a portrait painted by Devan Shimoyama whose signature style of bright colors, bejeweled with rhinestones and sequins and other mixed media, speaks to queerness in the Black community and challenges the myths surrounding Black masculinity.</p>
<p>Andrew Young, who worked alongside Martin Luther King, Jr., was a leader in the Civil Rights Movement, U.S. Congressman from Georgia, U.S. Ambassador at the United Nations, and 55th Mayor of Atlanta. His portrait, angular with a cartoonish feel, was created by Nina Chanel Abney as if in juxtaposition of the gravity and seriousness of Young’s accomplishments. But she is employing symbols to represent the many aspects of Young’s efforts.</p>
<p>Click <a href="https://www.smithsonianmag.com/smithsonian-institution/how-black-men-changed-the-world-180979710/">here</a> to read the full article on The Smithsonian.</p>

																		</div>
																		<!-- .entry-content -->

																	</div>

																	<div class="clearfix"></div>

																	<!-- .entry-meta -->

																</div>

														</article>
														<!-- #post-## -->

													</div>

													
												
													<div class="home-post-page custome-post-scroll-id" style="opacity: 0">

														<article id="post-49435" class="post-49435 post type-post status-publish format-image has-post-thumbnail hentry category-entertainment tag-beyonce tag-lemonade tag-oscars post_format-post-format-image" data-link="
															">

																<div class="col-md-12" style="padding: 0;">

																	<header class="entry-header">

																		<h3 class="entry-title"><a href="https://blackeoejournal.com/2022/03/blue-ivy-performs-mom-beyonce-oscars-2022/" rel="bookmark">Blue Ivy performs with mom Beyoncé at Oscars 2022</a></h3>
																	</header>
																	<!-- .entry-header -->

																	<div class="entry-meta-content-tag category-mutiple">

																		<span class="cat-links"><a href="https://blackeoejournal.com/category/entertainment/" >Entertainment</a></span>
																	</div>

																	<div class="entry-content-social-content">

																		<div class="facebook-icon">
																																							<!-- <a href="http://www.facebook.com/sharer.php?u=&amp;t=" target="_blank" title="Share on Facebook"><img src="/images/color-fb.png" alt="facebook"/></a> -->

																				<a href="https://www.facebook.com/dialog/feed?app_id=691835620997444&;display=popup&name=Blue+Ivy+performs+with+mom+Beyonc%C3%A9+at+Oscars+2022&caption=Blue+Ivy+performs+with+mom+Beyonc%C3%A9+at+Oscars+2022&link=https://blackeoejournal.com/2022/03/blue-ivy-performs-mom-beyonce-oscars-2022/&redirect_uri=https://blackeoejournal.com/2022/03/blue-ivy-performs-mom-beyonce-oscars-2022/&picture=https://blackeoejournal.com/wp-content/uploads/2022/03/Screen-Shot-2022-03-28-at-8.10.02-AM.png&amp;description=By%C2%A0Jessica+Bennett%2C+Page+Six+Beyonc%C3%A9%E2%80%99s+10-year-old+daughter%2C+Blue+Ivy%2C+joined+her+mom+onstage+at+the+2022+Academy+Awards+on+Sunday+night+while+performing+her+Oscar-nominated+song+%E2%80%9CBe+Alive.%E2%80%9D" target="_blank" title="Share on Facebook"><img src="https://blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-fb.png" alt="Facebook"/></a>

																		</div>

																		<div class="twitter-icon">

																			<a href="http://twitter.com/home/?status=Blue Ivy performs with mom Beyoncé at Oscars 2022 - https://blackeoejournal.com/2022/03/blue-ivy-performs-mom-beyonce-oscars-2022/" &amp;&p[images][0]=https://blackeoejournal.com/wp-content/uploads/2022/03/Screen-Shot-2022-03-28-at-8.10.02-AM.png', 'sharer', 'toolbar=0,status=0,width=548,height=325'); target="_blank" title="Tweet this!"><img src="https://blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-twit.png" alt="Twitter"/></a>

																		</div>

																		<div class="linkedin-icon">

																			<a href="http://www.linkedin.com/shareArticle?mini=true&amp;title=Blue Ivy performs with mom Beyoncé at Oscars 2022&amp;url=https://blackeoejournal.com/2022/03/blue-ivy-performs-mom-beyonce-oscars-2022/" target="_blank" title="Share on LinkedIn"><img src="https://blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-linkedin.png" alt="LinkedIn"/></a>

																		</div>

																		<div class="sharing-icon">

																			<a href="https://plus.google.com/share?url=https://blackeoejournal.com/2022/03/blue-ivy-performs-mom-beyonce-oscars-2022/" onclick="javascript:window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><img src="https://blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-sharing.png" alt="Google+"/></a>

																		</div>

																	</div>

																	<div class="col-md-12" style="padding: 0px;">

																		<div class="col-md-6 content-image-single" style="padding-left: 0px;">

																				<div class="post-thumbnail">
	<img width="697" height="396" src="https://blackeoejournal.com/wp-content/uploads/2022/03/Screen-Shot-2022-03-28-at-8.10.02-AM.png" class="attachment-full size-full wp-post-image" alt="Beyoncé opened the 94th Academy Awards." srcset="https://blackeoejournal.com/wp-content/uploads/2022/03/Screen-Shot-2022-03-28-at-8.10.02-AM.png 697w, https://blackeoejournal.com/wp-content/uploads/2022/03/Screen-Shot-2022-03-28-at-8.10.02-AM-300x170.png 300w" sizes="(max-width: 697px) 100vw, 697px" />	</div>
	
																		</div>

																		<div class="entry-content" style="text-align: justify">

																			<p>By <a class="jbennettnyp" href="https://pagesix.com/author/jbennettnyp/">Jessica Bennett</a>, Page Six</p>
<p>Beyoncé’s 10-year-old daughter, Blue Ivy, joined her mom onstage at the 2022 Academy Awards on Sunday night while performing her Oscar-nominated song “Be Alive.”<span id="more-49435"></span></p>
<p>Blue Ivy was spotted in the group of dancers performing alongside the singer live from Compton, Calif. — the hometown of “King Richard” subjects Venus and Serena Williams.</p>
<p>Fans immediately took to Twitter to talk about the singer and her daughter, who opened this year’s show donning tennis-inspired outfits.</p>
<p>“Beyonce always setting the bar high for performances,” wrote one fan, with another adding, “Of course Beyonce looks beautiful ! 💖💖💖 #Oscars #KingRichard.”</p>
<p>“Beyoncé is rocking out in this performance! I loveeee it! 👏😊,” one more Beyhive member tweeted, with another of the star’s loyal followers adding, “I can’t get over how beautiful Beyoncé is oh my GOD #Oscars.”</p>
<p>One fan of Award-winning daughter Blue joked on Twitter, “Her manager Blue Ivy is probably the one that pushed Beyoncé to perform for us 😭 look at ha front and center #Oscars.”</p>
<p>Fans of the Houston diva were thrilled to see the “Lemonade” singer back onstage during her sixth performance for The Academy.</p>
<p>Beyoncé made her Oscar debut in 2005 when she performed three of the Best Original Song nominees from that year: “Vois Sur Ton Chemin” from the French film “Les Choristes,” “Learn to Be Lonely” from “Phantom of the Opera,” (originally sung for the film by Minnie Driver) and “Believe” from “The Polar Express,” which she performed alongside Josh Groban.</p>
<p>“Be Alive” marks Beyoncé’s first Oscar nomination, even while many expected the superstar to receive a nomination for her work on 2019’s “Spirit,” featured on “The Lion King” soundtrack after receiving a Golden Globe nomination.</p>
<p>Other performances for the night include “Dos Oruguitas” by Sebastián Yatra from “Encanto,”  “No Time To Die” by Billie Eilish and FINNEAS from “No Time To Die,” and “Somehow You Do” by Reba McEntire from “Four Good Days.”</p>
<p>Click <a href="https://pagesix.com/2022/03/27/blue-ivy-performs-with-beyonce-at-oscars-2022/">here</a> to read the full article on Page Six.</p>

																		</div>
																		<!-- .entry-content -->

																	</div>

																	<div class="clearfix"></div>

																	<!-- .entry-meta -->

																</div>

														</article>
														<!-- #post-## -->

													</div>

													
												
													<div class="home-post-page custome-post-scroll-id" style="opacity: 0">

														<article id="post-49330" class="post-49330 post type-post status-publish format-image has-post-thumbnail hentry category-black-heritage category-blm category-careers category-entertainment tag-black-women tag-crown tag-crown-act tag-hair tag-hair-discrimination post_format-post-format-image" data-link="
															">

																<div class="col-md-12" style="padding: 0;">

																	<header class="entry-header">

																		<h3 class="entry-title"><a href="https://blackeoejournal.com/2022/03/crown-act-highlights-years-workplace-hair-discrimination-finally-legally-reprehensible/" rel="bookmark">The CROWN Act highlights years of workplace hair discrimination finally being legally reprehensible</a></h3>
																	</header>
																	<!-- .entry-header -->

																	<div class="entry-meta-content-tag category-mutiple">

																		<span class="cat-links"><a href="https://blackeoejournal.com/category/black-heritage/" >Black Heritage</a></span><span class="cat-links"><a href="https://blackeoejournal.com/category/blm/" >BLM</a></span><span class="cat-links"><a href="https://blackeoejournal.com/category/careers/" >Careers</a></span><span class="cat-links"><a href="https://blackeoejournal.com/category/entertainment/" >Entertainment</a></span>
																	</div>

																	<div class="entry-content-social-content">

																		<div class="facebook-icon">
																																							<!-- <a href="http://www.facebook.com/sharer.php?u=&amp;t=" target="_blank" title="Share on Facebook"><img src="/images/color-fb.png" alt="facebook"/></a> -->

																				<a href="https://www.facebook.com/dialog/feed?app_id=691835620997444&;display=popup&name=The+CROWN+Act+highlights+years+of+workplace+hair+discrimination+finally+being+legally+reprehensible&caption=The+CROWN+Act+highlights+years+of+workplace+hair+discrimination+finally+being+legally+reprehensible&link=https://blackeoejournal.com/2022/03/crown-act-highlights-years-workplace-hair-discrimination-finally-legally-reprehensible/&redirect_uri=https://blackeoejournal.com/2022/03/crown-act-highlights-years-workplace-hair-discrimination-finally-legally-reprehensible/&picture=https://blackeoejournal.com/wp-content/uploads/2020/04/LindaHusser-Zoom-meeting-hair.png&amp;description=By+Amiah+Taylor%2C+Fortune+The+House+of+Representatives+passed+legislation+on+Friday%2C+March+18%2C+in+a+vote+of+235-189%2C+that+would+ban+hair-related+discrimination." target="_blank" title="Share on Facebook"><img src="https://blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-fb.png" alt="Facebook"/></a>

																		</div>

																		<div class="twitter-icon">

																			<a href="http://twitter.com/home/?status=The CROWN Act highlights years of workplace hair discrimination finally being legally reprehensible - https://blackeoejournal.com/2022/03/crown-act-highlights-years-workplace-hair-discrimination-finally-legally-reprehensible/" &amp;&p[images][0]=https://blackeoejournal.com/wp-content/uploads/2020/04/LindaHusser-Zoom-meeting-hair.png', 'sharer', 'toolbar=0,status=0,width=548,height=325'); target="_blank" title="Tweet this!"><img src="https://blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-twit.png" alt="Twitter"/></a>

																		</div>

																		<div class="linkedin-icon">

																			<a href="http://www.linkedin.com/shareArticle?mini=true&amp;title=The CROWN Act highlights years of workplace hair discrimination finally being legally reprehensible&amp;url=https://blackeoejournal.com/2022/03/crown-act-highlights-years-workplace-hair-discrimination-finally-legally-reprehensible/" target="_blank" title="Share on LinkedIn"><img src="https://blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-linkedin.png" alt="LinkedIn"/></a>

																		</div>

																		<div class="sharing-icon">

																			<a href="https://plus.google.com/share?url=https://blackeoejournal.com/2022/03/crown-act-highlights-years-workplace-hair-discrimination-finally-legally-reprehensible/" onclick="javascript:window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><img src="https://blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-sharing.png" alt="Google+"/></a>

																		</div>

																	</div>

																	<div class="col-md-12" style="padding: 0px;">

																		<div class="col-md-6 content-image-single" style="padding-left: 0px;">

																				<div class="post-thumbnail">
	<img width="400" height="367" src="https://blackeoejournal.com/wp-content/uploads/2020/04/LindaHusser-Zoom-meeting-hair.png" class="attachment-full size-full wp-post-image" alt="Linda Husser modeling Zoom meeting crown (hair)" srcset="https://blackeoejournal.com/wp-content/uploads/2020/04/LindaHusser-Zoom-meeting-hair.png 400w, https://blackeoejournal.com/wp-content/uploads/2020/04/LindaHusser-Zoom-meeting-hair-300x275.png 300w" sizes="(max-width: 400px) 100vw, 400px" />	</div>
	
																		</div>

																		<div class="entry-content" style="text-align: justify">

																			<p>By <a class="articleGallery__link--XaOVt" href="https://fortune.com/author/amiahtaylor/"><span class="articleGallery__name--3LMVU">Amiah Taylor</span></a>, Fortune</p>
<p>The House of Representatives passed legislation on Friday, March 18, in a vote of 235-189, that would ban hair-related discrimination. <span id="more-49330"></span></p>
<p>The CROWN (Creating a Respectful and Open World for Natural Hair) Act, first introduced to Congress in March 2019, prohibits prejudicial treatment towards individuals on the basis of their hair texture or hairstyle. This is the first step on a federal level needed to officially get the bill signed into law. The bill now goes to the Senate. </p>
<p>“Routinely, people of African descent are deprived of educational and employment opportunities because they are adorned with natural or protective hairstyles in which hair is tightly coiled or tightly curled, or worn in locs, cornrows, twists, braids, Bantu knots, or Afros,” according to the bill. </p>
<p>Personal style and grooming choices do have negative educational and employment consequences for Black people in ways that are not consistent for white individuals. For example, in clinical settings, Black nurses have been told to cut their hair for the sake of ‘infection control’ whereas their white peers are merely told to tie their hair up. “Black nurses worldwide have experienced ‘racial gaslighting’ through the profiling and policing of their hair, to the point of being driven out of nursing,” according to the Journal of Nursing Management. </p>
<p>Black nurses are not the only professionals who have been threatened with dismissal over “looking unprofessional,” when they show up to work with their hair in its natural state. In 2016, a Black woman was allegedly fired from her position as a waitress for wearing her natural hair in a bun. In 2019, a Black news anchor was fired over wearing a natural style, because of a company policy which stated on-air talent could not have “shaggy and unkempt,” hair.  In 2021, a Black woman who stopped wearing wigs over her afro-textured hair was fired promptly from her sales position at American Screening.</p>
<p>Studies show that Black women with “Afrocentric hairstyles” are viewed as less professional than their counterparts who wear Eurocentric hairstyles, that are rooted in European standards of beauty which often emphasize straight hair. Whether it&#8217;s corporate America or the service industry, Black people have historically been expected to change their appearances to fit into the aesthetic norms of white professional settings. Echoing this sentiment, in a Feb. 28 statement in support of the CROWN Act, House Judiciary Committee Chairman Jerrold Nadler cited a 2019 study conducted by the JOY Collective in which 80% of Black women said they believed they had to alter their natural hair to gain acceptance in the office. </p>
<p>“While this study illustrates the prevalence of hair discrimination, it is the people behind those numbers that make this legislation so vital,” Nadler said. “For example, a Texas student was told that he would not be allowed to walk at graduation because his dreadlocks were too long; a Florida boy was turned away from his first day of school because his hair was too long; and a New Orleans-area girl was sent home from school for wearing braids.”</p>
<p>Nadler’s point about how hair racism affects school aged children is apparent in the petition of Latrenda Rush, which has gained over 89,000 signatures as of Mar. 21. </p>
<p>Rush was preparing for her son Joshua’s graduation from Abeka Academy, a Florida-based Christian school, when she was informed that he would be barred from walking during the graduation ceremony because of his hair. Abeka Academy’s grooming policy required male students not to have hair that exceeded their ears and specifically banned Black hairstyles such as braids and dreadlocks.</p>
<p>Abeka Academy has since apologized on Facebook, stating regret over their “insensitive rule,” and removing their ban on dreadlocks. However, the fact remains that without Rush’s vigilance, and the social pressure of a public outcry, Joshua and other Black students like him may have been excluded from walking during their graduation ceremony because of implicit bias against their racial hairstyles. </p>
<p>If passed in the Senate, the CROWN Act could potentially rectify the ongoing discrimination Black people face for wearing their hair in natural styles, by adding legal consequences for schools and employers alike. The social media response was that inclusive work and academic environments that do not chastise people of color for their natural hair are long overdue. </p>
<p>Click <a href="https://fortune.com/2022/03/21/crown-act-workplace-hair-discrimination-black-women/">here</a> to read the full article on Fortune. </p>

																		</div>
																		<!-- .entry-content -->

																	</div>

																	<div class="clearfix"></div>

																	<!-- .entry-meta -->

																</div>

														</article>
														<!-- #post-## -->

													</div>

													
												
													<div class="home-post-page custome-post-scroll-id" style="opacity: 0">

														<article id="post-49221" class="post-49221 post type-post status-publish format-image has-post-thumbnail hentry category-entertainment tag-asap-rocky tag-fenty tag-maternity tag-pregnant tag-rihanna post_format-post-format-image" data-link="
															">

																<div class="col-md-12" style="padding: 0;">

																	<header class="entry-header">

																		<h3 class="entry-title"><a href="https://blackeoejournal.com/2022/03/rihanna-talks-maternity-style/" rel="bookmark">Rihanna talks maternity style</a></h3>
																	</header>
																	<!-- .entry-header -->

																	<div class="entry-meta-content-tag category-mutiple">

																		<span class="cat-links"><a href="https://blackeoejournal.com/category/entertainment/" >Entertainment</a></span>
																	</div>

																	<div class="entry-content-social-content">

																		<div class="facebook-icon">
																																							<!-- <a href="http://www.facebook.com/sharer.php?u=&amp;t=" target="_blank" title="Share on Facebook"><img src="/images/color-fb.png" alt="facebook"/></a> -->

																				<a href="https://www.facebook.com/dialog/feed?app_id=691835620997444&;display=popup&name=Rihanna+talks+maternity+style&caption=Rihanna+talks+maternity+style&link=https://blackeoejournal.com/2022/03/rihanna-talks-maternity-style/&redirect_uri=https://blackeoejournal.com/2022/03/rihanna-talks-maternity-style/&picture=https://blackeoejournal.com/wp-content/uploads/2019/06/rihanna-musician.jpg&amp;description=By%C2%A0Lisa+Respers+France%2C+CNN+Rihanna+and+her+pregnant+belly+may+be+setting+a+new+standard+for+maternity+fashion." target="_blank" title="Share on Facebook"><img src="https://blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-fb.png" alt="Facebook"/></a>

																		</div>

																		<div class="twitter-icon">

																			<a href="http://twitter.com/home/?status=Rihanna talks maternity style - https://blackeoejournal.com/2022/03/rihanna-talks-maternity-style/" &amp;&p[images][0]=https://blackeoejournal.com/wp-content/uploads/2019/06/rihanna-musician.jpg', 'sharer', 'toolbar=0,status=0,width=548,height=325'); target="_blank" title="Tweet this!"><img src="https://blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-twit.png" alt="Twitter"/></a>

																		</div>

																		<div class="linkedin-icon">

																			<a href="http://www.linkedin.com/shareArticle?mini=true&amp;title=Rihanna talks maternity style&amp;url=https://blackeoejournal.com/2022/03/rihanna-talks-maternity-style/" target="_blank" title="Share on LinkedIn"><img src="https://blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-linkedin.png" alt="LinkedIn"/></a>

																		</div>

																		<div class="sharing-icon">

																			<a href="https://plus.google.com/share?url=https://blackeoejournal.com/2022/03/rihanna-talks-maternity-style/" onclick="javascript:window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><img src="https://blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-sharing.png" alt="Google+"/></a>

																		</div>

																	</div>

																	<div class="col-md-12" style="padding: 0px;">

																		<div class="col-md-6 content-image-single" style="padding-left: 0px;">

																				<div class="post-thumbnail">
	<img width="460" height="259" src="https://blackeoejournal.com/wp-content/uploads/2019/06/rihanna-musician.jpg" class="attachment-full size-full wp-post-image" alt="Rihanna poses in red dress and red lipstick before she talks maternity style" srcset="https://blackeoejournal.com/wp-content/uploads/2019/06/rihanna-musician.jpg 460w, https://blackeoejournal.com/wp-content/uploads/2019/06/rihanna-musician-300x169.jpg 300w" sizes="(max-width: 460px) 100vw, 460px" />	</div>
	
																		</div>

																		<div class="entry-content" style="text-align: justify">

																			<p>By <a href="https://www.cnn.com/profiles/lisa-france">Lisa Respers France</a>, CNN</p>
<p>Rihanna and her pregnant belly may be setting a new standard for maternity fashion.<span id="more-49221"></span> The singer and fashion mogul has been out and about in bold fashion, proving that moms-to-be can still be haute. &#8220;It&#8217;s been me personally saying, I&#8217;m not going to buy maternity clothes,&#8221; Rihanna recently told Bustle. I&#8217;m not gonna buy maternity pants, jeans, dresses, or [do] whatever society told me to do before.&#8221; Her maternity style is more &#8220;rebellious&#8221; she said.&#8221;When I saw women dress during their pregnancy [in the past], I&#8217;d think that that was the only way. So I challenged myself to push it further and really just have fun with [maternity style],&#8221; Rihanna said. &#8220;Because there&#8217;s nothing more fun than a challenge for me. That&#8217;s where I get creative. That&#8217;s where I&#8217;m forced to come up with new ideas and new ways to make it work.&#8221; This is the first baby for Rihanna and her boyfriend, rapper A$AP Rocky, and her looks have won raves from others.</p>
<p>E! online reported that Kim Kardashian recently shared a photo on Instagram of a very pregnant Rihanna wearing a silver bralette with matching black leather jacket and mini skirt, sunglasses and thigh high boots captioned, &#8220;best pregnancy style ever.&#8221;</p>
<p>Click <a href="https://www.cnn.com/2022/03/15/entertainment/rihanna-maternity-style/index.html">here</a> to read the full article on CNN.</p>

																		</div>
																		<!-- .entry-content -->

																	</div>

																	<div class="clearfix"></div>

																	<!-- .entry-meta -->

																</div>

														</article>
														<!-- #post-## -->

													</div>

													
												
													<div class="home-post-page custome-post-scroll-id" style="opacity: 0">

														<article id="post-49056" class="post-49056 post type-post status-publish format-image has-post-thumbnail hentry category-art-and-design category-business category-entertainment category-lifestyle tag-black-creators tag-content-creators tag-influencers tag-instagram tag-tiktok post_format-post-format-image" data-link="
															">

																<div class="col-md-12" style="padding: 0;">

																	<header class="entry-header">

																		<h3 class="entry-title"><a href="https://blackeoejournal.com/2022/03/instagram-adds-credits-ensure-black-creators-cited-work/" rel="bookmark">Instagram adds credits to ensure more Black creators are cited for their work</a></h3>
																	</header>
																	<!-- .entry-header -->

																	<div class="entry-meta-content-tag category-mutiple">

																		<span class="cat-links"><a href="https://blackeoejournal.com/category/art-and-design/" >Art and Design</a></span><span class="cat-links"><a href="https://blackeoejournal.com/category/business/" >Business</a></span><span class="cat-links"><a href="https://blackeoejournal.com/category/entertainment/" >Entertainment</a></span><span class="cat-links"><a href="https://blackeoejournal.com/category/lifestyle/" >lifestyle</a></span>
																	</div>

																	<div class="entry-content-social-content">

																		<div class="facebook-icon">
																																							<!-- <a href="http://www.facebook.com/sharer.php?u=&amp;t=" target="_blank" title="Share on Facebook"><img src="/images/color-fb.png" alt="facebook"/></a> -->

																				<a href="https://www.facebook.com/dialog/feed?app_id=691835620997444&;display=popup&name=Instagram+adds+credits+to+ensure+more+Black+creators+are+cited+for+their+work&caption=Instagram+adds+credits+to+ensure+more+Black+creators+are+cited+for+their+work&link=https://blackeoejournal.com/2022/03/instagram-adds-credits-ensure-black-creators-cited-work/&redirect_uri=https://blackeoejournal.com/2022/03/instagram-adds-credits-ensure-black-creators-cited-work/&picture=https://blackeoejournal.com/wp-content/uploads/2022/03/Screen-Shot-2022-03-09-at-2.06.03-PM-e1646863782304.png&amp;description=By+Randi+Richardson%2C+NBC+News+Instagram+announced+Monday+that+it+will+introduce+a+special+tag+for+professional+accounts+and+influencers+that+ensures+they+receive+credit+for+their+content%2C+an+attempt+to+address+complaints+that+Black+users+are+not+credited+for+starting+trends+or+are+shut+out+from+profiting+from+them." target="_blank" title="Share on Facebook"><img src="https://blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-fb.png" alt="Facebook"/></a>

																		</div>

																		<div class="twitter-icon">

																			<a href="http://twitter.com/home/?status=Instagram adds credits to ensure more Black creators are cited for their work - https://blackeoejournal.com/2022/03/instagram-adds-credits-ensure-black-creators-cited-work/" &amp;&p[images][0]=https://blackeoejournal.com/wp-content/uploads/2022/03/Screen-Shot-2022-03-09-at-2.06.03-PM-e1646863782304.png', 'sharer', 'toolbar=0,status=0,width=548,height=325'); target="_blank" title="Tweet this!"><img src="https://blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-twit.png" alt="Twitter"/></a>

																		</div>

																		<div class="linkedin-icon">

																			<a href="http://www.linkedin.com/shareArticle?mini=true&amp;title=Instagram adds credits to ensure more Black creators are cited for their work&amp;url=https://blackeoejournal.com/2022/03/instagram-adds-credits-ensure-black-creators-cited-work/" target="_blank" title="Share on LinkedIn"><img src="https://blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-linkedin.png" alt="LinkedIn"/></a>

																		</div>

																		<div class="sharing-icon">

																			<a href="https://plus.google.com/share?url=https://blackeoejournal.com/2022/03/instagram-adds-credits-ensure-black-creators-cited-work/" onclick="javascript:window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><img src="https://blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-sharing.png" alt="Google+"/></a>

																		</div>

																	</div>

																	<div class="col-md-12" style="padding: 0px;">

																		<div class="col-md-6 content-image-single" style="padding-left: 0px;">

																				<div class="post-thumbnail">
	<img width="600" height="400" src="https://blackeoejournal.com/wp-content/uploads/2022/03/Screen-Shot-2022-03-09-at-2.06.03-PM-e1646863782304.png" class="attachment-full size-full wp-post-image" alt="Black Creators Cameryn Boyd and Alexis Michelle Adjei came up with a way for Instagram to address &quot;inequity in the creator ecosystem.&quot;" />	</div>
	
																		</div>

																		<div class="entry-content" style="text-align: justify">

																			<p>By Randi Richardson, NBC News</p>
<p>Instagram announced Monday that it will introduce a special tag for professional accounts and influencers that ensures they receive credit for their content, an attempt to address complaints that Black users are not credited for starting trends or are shut out from profiting from them.<span id="more-49056"></span></p>
<p>The tag is available to business and creator accounts, and comes on the heels of nationwide discussions and content strikes by Black content creators who pushed out viral posts saying they do not receive credit for their work.</p>
<p>Alexis Michelle Adjei, a data analyst, and Cameryn Boyd, an engineer, envisioned and created the label with these disparities and Black creators in mind, particularly that creators make a living off producing social media content and that Black creators should share equally in that, too, they said. </p>
<p>Adjei said, &#8220;Black creators and addressing that inequity in the creator ecosystem&#8221; was top-of-mind when developing the new feature.</p>
<p>Twice as many white influencers are making upward of $100,000 a year as are Black ones who are making similar content to similarly sized audiences, according to a study published in December by MSL, a communications company, and The Influencer League, an educational organization. The report also found a 29 percent pay gap between white creators and all creators of color.</p>
<p>&#8220;We want to ensure that as Black creators’ content is being distributed as it already is, they are getting the proper attribution so that they have the opportunity to get all of those growth and monetization and career-starting opportunities like their contemporaries are,&#8221; said Boyd, a Spelman College graduate. “It’s really critical, as we’re moving towards this new age where creators are so important and creators are really able to use their craft to support themselves in their lives, that Black creators are getting the same opportunity, as they’re already creating the content.”</p>
<p>Adjei and Boyd joined Meta in August 2020 before landing on the idea the following February. They worked on it with colleague Alexandra Zaoui, building it out together and pitching it across different teams at Instagram’s parent company, Meta, until eventually getting their own team, which prepared the feature to launch this week under the pair’s leadership.  </p>
<p>Adjei, a Stanford University graduate, said the need for a formal credit was apparent, and it just took the right set of eyes at Meta to see it. </p>
<p>“I think we were just so close to the need that we were able to see and we kind of had that same situation of like, why doesn’t this exist? And then we went the next step of like, let’s make it exist.”</p>
<p>Click <a href="https://www.nbcnews.com/news/nbcblk/instagram-adds-credits-ensure-black-creators-are-cited-work-rcna18972">here</a> to read the full article on NBC News. </p>

																		</div>
																		<!-- .entry-content -->

																	</div>

																	<div class="clearfix"></div>

																	<!-- .entry-meta -->

																</div>

														</article>
														<!-- #post-## -->

													</div>

													
												
													<div class="home-post-page custome-post-scroll-id" style="opacity: 0">

														<article id="post-49032" class="post-49032 post type-post status-publish format-image has-post-thumbnail hentry category-careers category-entertainment tag-a-white-lie tag-be-my-baby tag-dune tag-euphoria tag-finest-kind tag-hbo tag-spiderman tag-zendaya post_format-post-format-image" data-link="
															">

																<div class="col-md-12" style="padding: 0;">

																	<header class="entry-header">

																		<h3 class="entry-title"><a href="https://blackeoejournal.com/2022/03/7-upcoming-zendaya-projects-look/" rel="bookmark">7 Upcoming Zendaya Projects To Look Out For</a></h3>
																	</header>
																	<!-- .entry-header -->

																	<div class="entry-meta-content-tag category-mutiple">

																		<span class="cat-links"><a href="https://blackeoejournal.com/category/careers/" >Careers</a></span><span class="cat-links"><a href="https://blackeoejournal.com/category/entertainment/" >Entertainment</a></span>
																	</div>

																	<div class="entry-content-social-content">

																		<div class="facebook-icon">
																																							<!-- <a href="http://www.facebook.com/sharer.php?u=&amp;t=" target="_blank" title="Share on Facebook"><img src="/images/color-fb.png" alt="facebook"/></a> -->

																				<a href="https://www.facebook.com/dialog/feed?app_id=691835620997444&;display=popup&name=7+Upcoming+Zendaya+Projects+To+Look+Out+For&caption=7+Upcoming+Zendaya+Projects+To+Look+Out+For&link=https://blackeoejournal.com/2022/03/7-upcoming-zendaya-projects-look/&redirect_uri=https://blackeoejournal.com/2022/03/7-upcoming-zendaya-projects-look/&picture=https://blackeoejournal.com/wp-content/uploads/2021/09/Zendaya_Getty_Images-e1631124478844.jpg&amp;description=By+Ben+Hathaway%2C+Screen+Rant+As+one+of+the+biggest+rising+stars+on+the+planet%2C+Zendaya+is+a+massively+talented+individual+with+plenty+of+upcoming+projects+for+fans+to+get+excited+about.+From+continuing+a+massive+HBO+series+and+dystopian+sci-fi+franchises+to+starring+in+original+works%2C+the+young+actress+is+widely+expanding+her+repertoire+%26hellip%3B+%3Ca+href%3D%22https%3A%2F%2Fblackeoejournal.com%2F2022%2F03%2F7-upcoming-zendaya-projects-look%2F%22+class%3D%22more-link%22%3EContinue+reading+%3Cspan+class%3D%22screen-reader-text%22%3E7+Upcoming+Zendaya+Projects+To+Look+Out+For%3C%2Fspan%3E+%3Cspan+class%3D%22meta-nav%22%3E%26rarr%3B%3C%2Fspan%3E%3C%2Fa%3E" target="_blank" title="Share on Facebook"><img src="https://blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-fb.png" alt="Facebook"/></a>

																		</div>

																		<div class="twitter-icon">

																			<a href="http://twitter.com/home/?status=7 Upcoming Zendaya Projects To Look Out For - https://blackeoejournal.com/2022/03/7-upcoming-zendaya-projects-look/" &amp;&p[images][0]=https://blackeoejournal.com/wp-content/uploads/2021/09/Zendaya_Getty_Images-e1631124478844.jpg', 'sharer', 'toolbar=0,status=0,width=548,height=325'); target="_blank" title="Tweet this!"><img src="https://blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-twit.png" alt="Twitter"/></a>

																		</div>

																		<div class="linkedin-icon">

																			<a href="http://www.linkedin.com/shareArticle?mini=true&amp;title=7 Upcoming Zendaya Projects To Look Out For&amp;url=https://blackeoejournal.com/2022/03/7-upcoming-zendaya-projects-look/" target="_blank" title="Share on LinkedIn"><img src="https://blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-linkedin.png" alt="LinkedIn"/></a>

																		</div>

																		<div class="sharing-icon">

																			<a href="https://plus.google.com/share?url=https://blackeoejournal.com/2022/03/7-upcoming-zendaya-projects-look/" onclick="javascript:window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><img src="https://blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-sharing.png" alt="Google+"/></a>

																		</div>

																	</div>

																	<div class="col-md-12" style="padding: 0px;">

																		<div class="col-md-6 content-image-single" style="padding-left: 0px;">

																				<div class="post-thumbnail">
	<img width="595" height="523" src="https://blackeoejournal.com/wp-content/uploads/2021/09/Zendaya_Getty_Images-e1631124478844.jpg" class="attachment-full size-full wp-post-image" alt="Zendaya in a nude dress on the red carpet" srcset="https://blackeoejournal.com/wp-content/uploads/2021/09/Zendaya_Getty_Images-e1631124478844.jpg 595w, https://blackeoejournal.com/wp-content/uploads/2021/09/Zendaya_Getty_Images-e1631124478844-300x264.jpg 300w" sizes="(max-width: 595px) 100vw, 595px" />	</div>
	
																		</div>

																		<div class="entry-content" style="text-align: justify">

																			<p>By <a href="https://screenrant.com/author/benjamin-hathaway/">Ben Hathaway</a>, Screen Rant</p>
<p>As one of the biggest rising stars on the planet, Zendaya is a massively talented individual with plenty of upcoming projects for fans to get excited about. From continuing a massive HBO series and dystopian sci-fi franchises to starring in original works, the young actress is widely expanding her repertoire to more and more formidable roles.<span id="more-49032"></span><br />
While many people&#8217;s most anticipated Zendaya role is as MJ in Spider-Man: No Way Home&#8217;s sequel, she has some work in the near future that&#8217;s possibly even more exciting than her turn as the iconic comic book heroine.</p>
<h2></h2>
<p>&nbsp;</p>
<p>&nbsp;</p>
<h2>Challengers</h2>
<figure class="item-img">
<div>
<div class="responsive-img img-article-item"><picture><source srcset="https://static3.srcdn.com/wordpress/wp-content/uploads/2018/07/Timothee-Chalamet-Luca-Guadagnino-and-Armie-Hammer-on-Call-Me-By-Your-Name-set.jpg?q=50&amp;fit=crop&amp;w=740&amp;h=370&amp;dpr=1.5 740w" media="(min-width: 1024px)" sizes="740px" data-srcset="https://static3.srcdn.com/wordpress/wp-content/uploads/2018/07/Timothee-Chalamet-Luca-Guadagnino-and-Armie-Hammer-on-Call-Me-By-Your-Name-set.jpg?q=50&amp;fit=crop&amp;w=740&amp;h=370&amp;dpr=1.5 740w" /><source srcset="https://static3.srcdn.com/wordpress/wp-content/uploads/2018/07/Timothee-Chalamet-Luca-Guadagnino-and-Armie-Hammer-on-Call-Me-By-Your-Name-set.jpg?q=50&amp;fit=crop&amp;w=963&amp;h=481&amp;dpr=1.5 963w" media="(min-width: 768px)" sizes="963px" data-srcset="https://static3.srcdn.com/wordpress/wp-content/uploads/2018/07/Timothee-Chalamet-Luca-Guadagnino-and-Armie-Hammer-on-Call-Me-By-Your-Name-set.jpg?q=50&amp;fit=crop&amp;w=963&amp;h=481&amp;dpr=1.5 963w" /><source srcset="https://static3.srcdn.com/wordpress/wp-content/uploads/2018/07/Timothee-Chalamet-Luca-Guadagnino-and-Armie-Hammer-on-Call-Me-By-Your-Name-set.jpg?q=50&amp;fit=crop&amp;w=737&amp;h=368&amp;dpr=1.5 737w" media="(min-width: 481px)" sizes="737px" data-srcset="https://static3.srcdn.com/wordpress/wp-content/uploads/2018/07/Timothee-Chalamet-Luca-Guadagnino-and-Armie-Hammer-on-Call-Me-By-Your-Name-set.jpg?q=50&amp;fit=crop&amp;w=737&amp;h=368&amp;dpr=1.5 737w" /><source srcset="https://static3.srcdn.com/wordpress/wp-content/uploads/2018/07/Timothee-Chalamet-Luca-Guadagnino-and-Armie-Hammer-on-Call-Me-By-Your-Name-set.jpg?q=50&amp;fit=crop&amp;w=450&amp;h=225&amp;dpr=1.5 450w" media="(min-width: 0px)" sizes="450px" data-srcset="https://static3.srcdn.com/wordpress/wp-content/uploads/2018/07/Timothee-Chalamet-Luca-Guadagnino-and-Armie-Hammer-on-Call-Me-By-Your-Name-set.jpg?q=50&amp;fit=crop&amp;w=450&amp;h=225&amp;dpr=1.5 450w" /><img class=" lazyloaded" alt="" /></picture></div>
</div>
</figure>
<div class="ad-even"></div>
<p>Zendaya will soon be teaming up with director Luca Guadagnino, who inspired wanderlust with his film <em>Call</em><em> Me By Your Name</em>.</p>
<p><em>Challengers </em>is a romantic drama that takes place in the world of professional tennis. Zendaya will play Tashi, a player-turned-coach who trains her husband, Art, to become the next great tennis legend. She makes him play a &#8220;Challenger&#8221; event, which is near to the level of a pro tour tournament. Soon, though, Art is facing his former best friend and Tashi&#8217;s ex-boyfriend, Patrick.</p>
<h2>Finest Kind</h2>
<figure class="item-img">
<div>
<div class="responsive-img img-article-item"><picture><source srcset="https://static1.srcdn.com/wordpress/wp-content/uploads/2021/04/Mel-Gibson-smoking-a-cigarette-in-Payback-Cropped.jpg?q=50&amp;fit=crop&amp;w=740&amp;h=370&amp;dpr=1.5 740w" media="(min-width: 1024px)" sizes="740px" data-srcset="https://static1.srcdn.com/wordpress/wp-content/uploads/2021/04/Mel-Gibson-smoking-a-cigarette-in-Payback-Cropped.jpg?q=50&amp;fit=crop&amp;w=740&amp;h=370&amp;dpr=1.5 740w" /><source srcset="https://static1.srcdn.com/wordpress/wp-content/uploads/2021/04/Mel-Gibson-smoking-a-cigarette-in-Payback-Cropped.jpg?q=50&amp;fit=crop&amp;w=963&amp;h=481&amp;dpr=1.5 963w" media="(min-width: 768px)" sizes="963px" data-srcset="https://static1.srcdn.com/wordpress/wp-content/uploads/2021/04/Mel-Gibson-smoking-a-cigarette-in-Payback-Cropped.jpg?q=50&amp;fit=crop&amp;w=963&amp;h=481&amp;dpr=1.5 963w" /><source srcset="https://static1.srcdn.com/wordpress/wp-content/uploads/2021/04/Mel-Gibson-smoking-a-cigarette-in-Payback-Cropped.jpg?q=50&amp;fit=crop&amp;w=737&amp;h=368&amp;dpr=1.5 737w" media="(min-width: 481px)" sizes="737px" data-srcset="https://static1.srcdn.com/wordpress/wp-content/uploads/2021/04/Mel-Gibson-smoking-a-cigarette-in-Payback-Cropped.jpg?q=50&amp;fit=crop&amp;w=737&amp;h=368&amp;dpr=1.5 737w" /><source srcset="https://static1.srcdn.com/wordpress/wp-content/uploads/2021/04/Mel-Gibson-smoking-a-cigarette-in-Payback-Cropped.jpg?q=50&amp;fit=crop&amp;w=450&amp;h=225&amp;dpr=1.5 450w" media="(min-width: 0px)" sizes="450px" data-srcset="https://static1.srcdn.com/wordpress/wp-content/uploads/2021/04/Mel-Gibson-smoking-a-cigarette-in-Payback-Cropped.jpg?q=50&amp;fit=crop&amp;w=450&amp;h=225&amp;dpr=1.5 450w" /><img class=" lazyloaded" alt="Mel Gibson smoking a cigarette in Payback" /></picture></div>
</div>
</figure>
<div class="ad-odd"></div>
<p><em>Payback </em>director Brian Helgeland is in the midst of directing his first film in quite some time, and it looks to feature Zendaya.</p>
<p><em>Finest Kind </em>will also star Jake Gyllenhaal and Ansel Elgort, and the plot will follow two brothers who get dragged down into the muck of a Bostonian crime syndicate. It&#8217;s unclear what role Zendaya will play, but it stands to reason that she&#8217;ll be attached in some way to Elgort&#8217;s character, should his casting come to fruition.</p>
<h2>Megalopolis</h2>
<figure class="item-img">
<div>
<div class="responsive-img img-article-item"><picture><source srcset="https://static0.srcdn.com/wordpress/wp-content/uploads/2021/09/Francis-Ford-Coppola-new-movie-megalopolis.jpg?q=50&amp;fit=crop&amp;w=740&amp;h=370&amp;dpr=1.5 740w" media="(min-width: 1024px)" sizes="740px" data-srcset="https://static0.srcdn.com/wordpress/wp-content/uploads/2021/09/Francis-Ford-Coppola-new-movie-megalopolis.jpg?q=50&amp;fit=crop&amp;w=740&amp;h=370&amp;dpr=1.5 740w" /><source srcset="https://static0.srcdn.com/wordpress/wp-content/uploads/2021/09/Francis-Ford-Coppola-new-movie-megalopolis.jpg?q=50&amp;fit=crop&amp;w=963&amp;h=481&amp;dpr=1.5 963w" media="(min-width: 768px)" sizes="963px" data-srcset="https://static0.srcdn.com/wordpress/wp-content/uploads/2021/09/Francis-Ford-Coppola-new-movie-megalopolis.jpg?q=50&amp;fit=crop&amp;w=963&amp;h=481&amp;dpr=1.5 963w" /><source srcset="https://static0.srcdn.com/wordpress/wp-content/uploads/2021/09/Francis-Ford-Coppola-new-movie-megalopolis.jpg?q=50&amp;fit=crop&amp;w=737&amp;h=368&amp;dpr=1.5 737w" media="(min-width: 481px)" sizes="737px" data-srcset="https://static0.srcdn.com/wordpress/wp-content/uploads/2021/09/Francis-Ford-Coppola-new-movie-megalopolis.jpg?q=50&amp;fit=crop&amp;w=737&amp;h=368&amp;dpr=1.5 737w" /><source srcset="https://static0.srcdn.com/wordpress/wp-content/uploads/2021/09/Francis-Ford-Coppola-new-movie-megalopolis.jpg?q=50&amp;fit=crop&amp;w=450&amp;h=225&amp;dpr=1.5 450w" media="(min-width: 0px)" sizes="450px" data-srcset="https://static0.srcdn.com/wordpress/wp-content/uploads/2021/09/Francis-Ford-Coppola-new-movie-megalopolis.jpg?q=50&amp;fit=crop&amp;w=450&amp;h=225&amp;dpr=1.5 450w" /><img class=" lazyloaded" alt="Francis Ford Coppola new movie megalopolis" /></picture></div>
</div>
</figure>
<div class="ad-even"></div>
<p>Despite not having starred in very many movies, Zendaya has worked with some seriously reputable auteurs. Soon, though, she&#8217;ll be working with a director even more revered than <em>Spider-Man</em>&#8216;s Jon Watts or <em>Dune</em>&#8216;s Denis Villeneuve: <em>The Godfather</em>&#8216;s Francis Ford Coppola.</p>
<div id="adsninja-ad-zone-div-gpt-ad-1535570269372-ccr3" class="adsninja-ad-zone">
<div id="dynamically-injected-refresh-ad-zone-div-gpt-ad-1535570269372-ccr3" class="dynamically-injected-refresh-ad-zone" data-original-ad-element-id="div-gpt-ad-1535570269372-ccr3" data-current-ad-element-id="div-gpt-ad-1535570269372-ccr3" data-refresh-count="1" data-floating-allowed="true" data-refreshing-allowed="true" data-next-ad-element-id="div-gpt-ad-1535570269372-ccr3-count-1">
<div class="ad-current">
<div id="ad-zone-container-div-gpt-ad-1535570269372-ccr3" class="ad-zone-container ad-zone-container-content-character-count-repeatable-3 no-fill ad-loaded" data-no-fill-collapsable="false">
<div id="ad-zone-size-container-div-gpt-ad-1535570269372-ccr3" class="ad-zone-size-container ad-zone-size-container-content-character-count-repeatable-3">
<div class="ad-zone ad-zone-content-character-count-repeatable-3">
<div class="ad-zone-inline ad-zone-inline-content-character-count-repeatable-3">
<div id="div-gpt-ad-1535570269372-ccr3" data-google-query-id="CJHDzvXdtvYCFRDwKAUdAZUCnA">
<div id="google_ads_iframe_/39363775/SR_Injected3_300X250_Desktop_3__container__"></div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<p>The director doesn&#8217;t make mistakes, so it stands to reason that Zendaya will be another perfectly cast role in one of Francis Ford Coppola&#8217;s movies. The film&#8217;s plot follows an architect who wishes to build a future utopia, a place where people do what they want when they want, and how they want to do it.</p>
<h2>Euphoria: Season 3</h2>
<figure class="item-img">
<div>
<div class="responsive-img img-article-item"><picture><source srcset="https://static3.srcdn.com/wordpress/wp-content/uploads/2022/03/euphoria-zendaya-rue-season-2-finale-play.jpg?q=50&amp;fit=crop&amp;w=740&amp;h=370&amp;dpr=1.5 740w" media="(min-width: 1024px)" sizes="740px" data-srcset="https://static3.srcdn.com/wordpress/wp-content/uploads/2022/03/euphoria-zendaya-rue-season-2-finale-play.jpg?q=50&amp;fit=crop&amp;w=740&amp;h=370&amp;dpr=1.5 740w" /><source srcset="https://static3.srcdn.com/wordpress/wp-content/uploads/2022/03/euphoria-zendaya-rue-season-2-finale-play.jpg?q=50&amp;fit=crop&amp;w=963&amp;h=481&amp;dpr=1.5 963w" media="(min-width: 768px)" sizes="963px" data-srcset="https://static3.srcdn.com/wordpress/wp-content/uploads/2022/03/euphoria-zendaya-rue-season-2-finale-play.jpg?q=50&amp;fit=crop&amp;w=963&amp;h=481&amp;dpr=1.5 963w" /><source srcset="https://static3.srcdn.com/wordpress/wp-content/uploads/2022/03/euphoria-zendaya-rue-season-2-finale-play.jpg?q=50&amp;fit=crop&amp;w=737&amp;h=368&amp;dpr=1.5 737w" media="(min-width: 481px)" sizes="737px" data-srcset="https://static3.srcdn.com/wordpress/wp-content/uploads/2022/03/euphoria-zendaya-rue-season-2-finale-play.jpg?q=50&amp;fit=crop&amp;w=737&amp;h=368&amp;dpr=1.5 737w" /><source srcset="https://static3.srcdn.com/wordpress/wp-content/uploads/2022/03/euphoria-zendaya-rue-season-2-finale-play.jpg?q=50&amp;fit=crop&amp;w=450&amp;h=225&amp;dpr=1.5 450w" media="(min-width: 0px)" sizes="450px" data-srcset="https://static3.srcdn.com/wordpress/wp-content/uploads/2022/03/euphoria-zendaya-rue-season-2-finale-play.jpg?q=50&amp;fit=crop&amp;w=450&amp;h=225&amp;dpr=1.5 450w" /><img class=" lazyloaded" alt="Euphoria Rue Hints At Season 3 Time Jump" /></picture></div>
</div>
</figure>
<div class="ad-odd"></div>
<p>As one of Zendaya&#8217;s best projects overall, <em>Euphoria </em>has become just as pop-culturally revered as it is critically acclaimed, and given the overall reaction to the recently concluded second season, it&#8217;s obvious that the series shows no signs of slowing down anytime soon.</p>
<p><i>According to Variety, euphoria is now HBO&#8217;s second most-watched show of all time</i>, so season 3 is very much on its way. It will continue to follow the same group of high school students, led by Zendaya, Maude Apatow, Sydney Sweeney, and Angus Cloud, as they navigate their way through life&#8217;s temptations: love, sex, drugs, alcohol, and toxic relationships.</p>
<div id="adsninja-ad-zone-div-gpt-ad-1535570269372-ccr4" class="adsninja-ad-zone">
<div id="dynamically-injected-refresh-ad-zone-div-gpt-ad-1535570269372-ccr4" class="dynamically-injected-refresh-ad-zone" data-original-ad-element-id="div-gpt-ad-1535570269372-ccr4" data-current-ad-element-id="div-gpt-ad-1535570269372-ccr4" data-refresh-count="1" data-floating-allowed="true" data-refreshing-allowed="true" data-next-ad-element-id="div-gpt-ad-1535570269372-ccr4-count-1">
<div class="ad-current">
<div id="ad-zone-container-div-gpt-ad-1535570269372-ccr4" class="ad-zone-container ad-zone-container-content-character-count-repeatable-4 ad-loaded" data-no-fill-collapsable="false">
<div id="ad-zone-size-container-div-gpt-ad-1535570269372-ccr4" class="ad-zone-size-container ad-zone-size-container-content-character-count-repeatable-4">
<div class="ad-zone ad-zone-content-character-count-repeatable-4">
<div class="ad-zone-inline ad-zone-inline-content-character-count-repeatable-4">
<div id="div-gpt-ad-1535570269372-ccr4" data-google-query-id="CKDX6_XdtvYCFdPnKAUdnToMiw">
<div id="google_ads_iframe_/39363775/SR_Injected3_300X250_Desktop_2__container__"><iframe id="google_ads_iframe_/39363775/SR_Injected3_300X250_Desktop_2" tabindex="0" title="3rd party ad content" role="region" name="google_ads_iframe_/39363775/SR_Injected3_300X250_Desktop_2" width="300" height="250" frameborder="0" marginwidth="0" marginheight="0" scrolling="no" sandbox="allow-forms allow-popups allow-popups-to-escape-sandbox allow-pointer-lock allow-same-origin allow-scripts allow-top-navigation-by-user-activation" aria-label="Advertisement" data-google-container-id="3" data-load-complete="true" data-mce-fragment="1"></iframe></div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<h2>A White Lie</h2>
<figure class="item-img">
<div>
<div class="responsive-img img-article-item"><picture><source srcset="https://static1.srcdn.com/wordpress/wp-content/uploads/2022/03/Kerry-Washington-and-Reese-Witherspoon-in-Little-fires-everywhere-set.jpg?q=50&amp;fit=crop&amp;w=740&amp;h=370&amp;dpr=1.5 740w" media="(min-width: 1024px)" sizes="740px" data-srcset="https://static1.srcdn.com/wordpress/wp-content/uploads/2022/03/Kerry-Washington-and-Reese-Witherspoon-in-Little-fires-everywhere-set.jpg?q=50&amp;fit=crop&amp;w=740&amp;h=370&amp;dpr=1.5 740w" /><source srcset="https://static1.srcdn.com/wordpress/wp-content/uploads/2022/03/Kerry-Washington-and-Reese-Witherspoon-in-Little-fires-everywhere-set.jpg?q=50&amp;fit=crop&amp;w=963&amp;h=481&amp;dpr=1.5 963w" media="(min-width: 768px)" sizes="963px" data-srcset="https://static1.srcdn.com/wordpress/wp-content/uploads/2022/03/Kerry-Washington-and-Reese-Witherspoon-in-Little-fires-everywhere-set.jpg?q=50&amp;fit=crop&amp;w=963&amp;h=481&amp;dpr=1.5 963w" /><source srcset="https://static1.srcdn.com/wordpress/wp-content/uploads/2022/03/Kerry-Washington-and-Reese-Witherspoon-in-Little-fires-everywhere-set.jpg?q=50&amp;fit=crop&amp;w=737&amp;h=368&amp;dpr=1.5 737w" media="(min-width: 481px)" sizes="737px" data-srcset="https://static1.srcdn.com/wordpress/wp-content/uploads/2022/03/Kerry-Washington-and-Reese-Witherspoon-in-Little-fires-everywhere-set.jpg?q=50&amp;fit=crop&amp;w=737&amp;h=368&amp;dpr=1.5 737w" /><source srcset="https://static1.srcdn.com/wordpress/wp-content/uploads/2022/03/Kerry-Washington-and-Reese-Witherspoon-in-Little-fires-everywhere-set.jpg?q=50&amp;fit=crop&amp;w=450&amp;h=225&amp;dpr=1.5 450w" media="(min-width: 0px)" sizes="450px" data-srcset="https://static1.srcdn.com/wordpress/wp-content/uploads/2022/03/Kerry-Washington-and-Reese-Witherspoon-in-Little-fires-everywhere-set.jpg?q=50&amp;fit=crop&amp;w=450&amp;h=225&amp;dpr=1.5 450w" /><img class=" lazyloaded" alt="Kerry Washington and Reese Witherspoon in Little fires everywhere set" /></picture></div>
</div>
</figure>
<div class="ad-even"></div>
<p>Zendaya will be teaming with Hello Sunshine—the media brand founded by Reese Witherspoon—to bring audiences <em>White Lie</em>.</p>
<p>The movie follows Zendaya as a young, light-skinned African-American woman who convinces Vassar College&#8217;s tough admissions board that she&#8217;s White, all just to be admitted. Not many details are known of the film, but it will both star and be produced by Zendaya. However, this isn&#8217;t her first time wearing the producer&#8217;s shoes, as she&#8217;s also executive produced six episodes of <em>Euphoria </em>as well as her 2021 film <em>Malcolm &amp; Marie</em>.</p>
<p>Click <a href="https://screenrant.com/upcoming-zendaya-projects-movie-tv-shows/">here</a> to read the full article on Screen Rant.</p>

																		</div>
																		<!-- .entry-content -->

																	</div>

																	<div class="clearfix"></div>

																	<!-- .entry-meta -->

																</div>

														</article>
														<!-- #post-## -->

													</div>

													
												
													<div class="home-post-page custome-post-scroll-id" style="opacity: 0">

														<article id="post-49014" class="post-49014 post type-post status-publish format-image has-post-thumbnail hentry category-business category-entertainment category-lifestyle tag-fenty tag-fenty-skin tag-make-up tag-rihanna tag-savage-fenty tag-ulta post_format-post-format-image" data-link="
															">

																<div class="col-md-12" style="padding: 0;">

																	<header class="entry-header">

																		<h3 class="entry-title"><a href="https://blackeoejournal.com/2022/03/can-now-shop-rihannas-entire-fenty-beauty-collection-ulta/" rel="bookmark">You Can Now Shop Rihanna&#8217;s Entire Fenty Beauty Collection at Ulta</a></h3>
																	</header>
																	<!-- .entry-header -->

																	<div class="entry-meta-content-tag category-mutiple">

																		<span class="cat-links"><a href="https://blackeoejournal.com/category/business/" >Business</a></span><span class="cat-links"><a href="https://blackeoejournal.com/category/entertainment/" >Entertainment</a></span><span class="cat-links"><a href="https://blackeoejournal.com/category/lifestyle/" >lifestyle</a></span>
																	</div>

																	<div class="entry-content-social-content">

																		<div class="facebook-icon">
																																							<!-- <a href="http://www.facebook.com/sharer.php?u=&amp;t=" target="_blank" title="Share on Facebook"><img src="/images/color-fb.png" alt="facebook"/></a> -->

																				<a href="https://www.facebook.com/dialog/feed?app_id=691835620997444&;display=popup&name=You+Can+Now+Shop+Rihanna%26%238217%3Bs+Entire+Fenty+Beauty+Collection+at+Ulta&caption=You+Can+Now+Shop+Rihanna%26%238217%3Bs+Entire+Fenty+Beauty+Collection+at+Ulta&link=https://blackeoejournal.com/2022/03/can-now-shop-rihannas-entire-fenty-beauty-collection-ulta/&redirect_uri=https://blackeoejournal.com/2022/03/can-now-shop-rihannas-entire-fenty-beauty-collection-ulta/&picture=https://blackeoejournal.com/wp-content/uploads/2022/03/Screen-Shot-2022-03-07-at-11.06.03-AM-e1646680254515.png&amp;description=By%C2%A0Jennifer+Chan%2C+People+ICYMI%2C+Rihanna+is+ready+to+expand.+Expand+her+retail+offerings+for+Fenty+Beauty%2C+that+is.+In+a+recent+Instagram+post%2C+the+singer+posed+with+a+hefty+Ulta+shopping+bag%2C+captioning+the+post%2C+%26%238220%3Bbout+to+be+in+my+Ulta+bag%21+Dats+right%2C+I+can+finally+confirm+that+%40fentybeauty+is+officially+joining+the+%40ultabeauty+%26hellip%3B+%3Ca+href%3D%22https%3A%2F%2Fblackeoejournal.com%2F2022%2F03%2Fcan-now-shop-rihannas-entire-fenty-beauty-collection-ulta%2F%22+class%3D%22more-link%22%3EContinue+reading+%3Cspan+class%3D%22screen-reader-text%22%3EYou+Can+Now+Shop+Rihanna%26%238217%3Bs+Entire+Fenty+Beauty+Collection+at+Ulta%3C%2Fspan%3E+%3Cspan+class%3D%22meta-nav%22%3E%26rarr%3B%3C%2Fspan%3E%3C%2Fa%3E" target="_blank" title="Share on Facebook"><img src="https://blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-fb.png" alt="Facebook"/></a>

																		</div>

																		<div class="twitter-icon">

																			<a href="http://twitter.com/home/?status=You Can Now Shop Rihanna&#8217;s Entire Fenty Beauty Collection at Ulta - https://blackeoejournal.com/2022/03/can-now-shop-rihannas-entire-fenty-beauty-collection-ulta/" &amp;&p[images][0]=https://blackeoejournal.com/wp-content/uploads/2022/03/Screen-Shot-2022-03-07-at-11.06.03-AM-e1646680254515.png', 'sharer', 'toolbar=0,status=0,width=548,height=325'); target="_blank" title="Tweet this!"><img src="https://blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-twit.png" alt="Twitter"/></a>

																		</div>

																		<div class="linkedin-icon">

																			<a href="http://www.linkedin.com/shareArticle?mini=true&amp;title=You Can Now Shop Rihanna&#8217;s Entire Fenty Beauty Collection at Ulta&amp;url=https://blackeoejournal.com/2022/03/can-now-shop-rihannas-entire-fenty-beauty-collection-ulta/" target="_blank" title="Share on LinkedIn"><img src="https://blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-linkedin.png" alt="LinkedIn"/></a>

																		</div>

																		<div class="sharing-icon">

																			<a href="https://plus.google.com/share?url=https://blackeoejournal.com/2022/03/can-now-shop-rihannas-entire-fenty-beauty-collection-ulta/" onclick="javascript:window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><img src="https://blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-sharing.png" alt="Google+"/></a>

																		</div>

																	</div>

																	<div class="col-md-12" style="padding: 0px;">

																		<div class="col-md-6 content-image-single" style="padding-left: 0px;">

																				<div class="post-thumbnail">
	<img width="450" height="600" src="https://blackeoejournal.com/wp-content/uploads/2022/03/Screen-Shot-2022-03-07-at-11.06.03-AM-e1646680254515.png" class="attachment-full size-full wp-post-image" alt="Rihanna holding up an orange ulta shopping back while smiling at the camera in a brown coat" />	</div>
	
																		</div>

																		<div class="entry-content" style="text-align: justify">

																			<p>By <a class="author-name author-text__block elementFont__detailsLinkOnly--underlined elementFont__details--bold" href="https://people.com/author/jennifer-chan/">Jennifer Chan</a>, People</p>
<p>ICYMI, Rihanna is ready to expand. Expand her retail offerings for Fenty Beauty, that is. In a recent Instagram post, the singer posed with a hefty Ulta shopping bag, captioning the post, &#8220;bout to be in my Ulta bag! Dats right, I can finally confirm that @fentybeauty is officially joining the @ultabeauty fam! March 6th.&#8221;  <span id="more-49014"></span></p>
<p>We love to see it. Everyone knows how accessible shopping at Ulta is, which means the Fenty love is going to hit the masses in a major way, starting today. The big-box beauty retailer will carry the full range of glamorous goodies that have attracted plenty of famous fans (lest we forget that Mary J. Blige wore a face full of Fenty for her iconic Super Bowl LVI performance) since their inception. ICYMI, Rihanna is ready to expand. Expand her retail offerings for Fenty Beauty, that is. In a recent Instagram post, the singer posed with a hefty Ulta shopping bag, captioning the post, &#8220;bout to be in my Ulta bag! Dats right, I can finally confirm that @fentybeauty is officially joining the @ultabeauty fam! March 6th.&#8221;  </p>
<p>We love to see it. Everyone knows how accessible shopping at Ulta is, which means the Fenty love is going to hit the masses in a major way, starting today. The big-box beauty retailer will carry the full range of glamorous goodies that have attracted plenty of famous fans (lest we forget that Mary J. Blige wore a face full of Fenty for her iconic Super Bowl LVI performance) since their inception. </p>
<p>&#8220;I created Fenty Beauty with a global vision in mind, and that vision transcends everything from our shade ranges and products to where and how people can shop the brand. I want everyone to truly be included and Ulta Beauty&#8217;s amazing community shares the same passion for beauty that I do,&#8221; Rihanna said in an official press release.</p>
<p>It&#8217;s this unwavering commitment to inclusion and diversity that sets the brand apart in an overly saturated market filled with celebrity-backed lines; and if we had to guess, likely why every new product launch of hers is received with instantaneous praise from industry pros, celebrities, and real people everywhere. </p>
<p>Rihanna&#8217;s complexion products (namely her best-selling Pro Filt&#8217;r Soft Matte Longwear Foundation) feel light as air on the skin, last for hours on end, and come in an impressive 50 gorgeous shades to reach her global audience; while her Gloss Bomb Luminizer is a bona fide hit on and off social media thanks to its indescribable shine and light-reflecting formula. Safe to say that pretty much everything RiRi touches turns to gold, which is why this bold move to offer her goods at Ulta is pure genius.</p>
<p>Click <a href="https://people.com/beauty/fenty-beauty-collection-ulta/">here</a> to read the full article on People.</p>

																		</div>
																		<!-- .entry-content -->

																	</div>

																	<div class="clearfix"></div>

																	<!-- .entry-meta -->

																</div>

														</article>
														<!-- #post-## -->

													</div>

													
												
													<div class="home-post-page custome-post-scroll-id" style="opacity: 0">

														<article id="post-48940" class="post-48940 post type-post status-publish format-image has-post-thumbnail hentry category-business category-entertainment category-lifestyle tag-fashion tag-have-her-back tag-pamela-culpepper tag-prada tag-woman-owned post_format-post-format-image" data-link="
															">

																<div class="col-md-12" style="padding: 0;">

																	<header class="entry-header">

																		<h3 class="entry-title"><a href="https://blackeoejournal.com/2022/03/pamela-culpepper-first-black-woman-pradas-board/" rel="bookmark">PAMELA CULPEPPER MAKES HISTORY AS FIRST BLACK WOMAN TO SIT ON PRADA’S BOARD</a></h3>
																	</header>
																	<!-- .entry-header -->

																	<div class="entry-meta-content-tag category-mutiple">

																		<span class="cat-links"><a href="https://blackeoejournal.com/category/business/" >Business</a></span><span class="cat-links"><a href="https://blackeoejournal.com/category/entertainment/" >Entertainment</a></span><span class="cat-links"><a href="https://blackeoejournal.com/category/lifestyle/" >lifestyle</a></span>
																	</div>

																	<div class="entry-content-social-content">

																		<div class="facebook-icon">
																																							<!-- <a href="http://www.facebook.com/sharer.php?u=&amp;t=" target="_blank" title="Share on Facebook"><img src="/images/color-fb.png" alt="facebook"/></a> -->

																				<a href="https://www.facebook.com/dialog/feed?app_id=691835620997444&;display=popup&name=PAMELA+CULPEPPER+MAKES+HISTORY+AS+FIRST+BLACK+WOMAN+TO+SIT+ON+PRADA%E2%80%99S+BOARD&caption=PAMELA+CULPEPPER+MAKES+HISTORY+AS+FIRST+BLACK+WOMAN+TO+SIT+ON+PRADA%E2%80%99S+BOARD&link=https://blackeoejournal.com/2022/03/pamela-culpepper-first-black-woman-pradas-board/&redirect_uri=https://blackeoejournal.com/2022/03/pamela-culpepper-first-black-woman-pradas-board/&picture=https://blackeoejournal.com/wp-content/uploads/2022/03/Screen-Shot-2022-03-02-at-8.13.41-AM-e1646244110878.png&amp;description=By+Because+Of+Them+We+Can+She%E2%80%99s+the+first+in+the+company%E2%80%99s+100%2B+year+history%21" target="_blank" title="Share on Facebook"><img src="https://blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-fb.png" alt="Facebook"/></a>

																		</div>

																		<div class="twitter-icon">

																			<a href="http://twitter.com/home/?status=PAMELA CULPEPPER MAKES HISTORY AS FIRST BLACK WOMAN TO SIT ON PRADA’S BOARD - https://blackeoejournal.com/2022/03/pamela-culpepper-first-black-woman-pradas-board/" &amp;&p[images][0]=https://blackeoejournal.com/wp-content/uploads/2022/03/Screen-Shot-2022-03-02-at-8.13.41-AM-e1646244110878.png', 'sharer', 'toolbar=0,status=0,width=548,height=325'); target="_blank" title="Tweet this!"><img src="https://blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-twit.png" alt="Twitter"/></a>

																		</div>

																		<div class="linkedin-icon">

																			<a href="http://www.linkedin.com/shareArticle?mini=true&amp;title=PAMELA CULPEPPER MAKES HISTORY AS FIRST BLACK WOMAN TO SIT ON PRADA’S BOARD&amp;url=https://blackeoejournal.com/2022/03/pamela-culpepper-first-black-woman-pradas-board/" target="_blank" title="Share on LinkedIn"><img src="https://blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-linkedin.png" alt="LinkedIn"/></a>

																		</div>

																		<div class="sharing-icon">

																			<a href="https://plus.google.com/share?url=https://blackeoejournal.com/2022/03/pamela-culpepper-first-black-woman-pradas-board/" onclick="javascript:window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><img src="https://blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-sharing.png" alt="Google+"/></a>

																		</div>

																	</div>

																	<div class="col-md-12" style="padding: 0px;">

																		<div class="col-md-6 content-image-single" style="padding-left: 0px;">

																				<div class="post-thumbnail">
	<img width="600" height="395" src="https://blackeoejournal.com/wp-content/uploads/2022/03/Screen-Shot-2022-03-02-at-8.13.41-AM-e1646244110878.png" class="attachment-full size-full wp-post-image" alt="pamela culpepper sitting in front of a bookcase wearing glasses" />	</div>
	
																		</div>

																		<div class="entry-content" style="text-align: justify">

																			<p>By Because Of Them We Can</p>
<p>She’s the first in the company’s 100+ year history!<span id="more-48940"></span></p>
<p>Pamela Culpepper is making history as the first Black woman to sit on the board of Prada, Essence reports.</p>
<p>Culpepper is the co-founder of Have Her Back, a woman-owned culture consultancy that takes an authentic and holistic approach to diversity, equity and inclusion. Their mission is equity for all, Culpepper previously leading Human Resources and D&#038;I departments at leading companies across a variety of sectors. </p>
<p>Now, the DEI veteran is taking her talents to Prada, the company’s parent company, S.p.A., recently appointing Culpepper to the board. She makes history as the first Black woman to ever sit on the board of Prada since its founding more than a century ago. Culpepper was hired alongside Anna Maria Rugarli as one of two independent Non-Executive Directors. </p>
<p>Both women were chosen for their backgrounds in Environmental, Social and Governance (ESG), a strong focus for Prada’s next iteration. In her new role, Culpepper will be supporting the Board of Directors in their sustainability assessments and decisions as it pertains to Prada’s ESG strategy of people, environment and culture. Culpepper said joining Prada’s board just made sense given her expertise. She’s excited to help them navigate this new frontier.</p>
<p>“People who know me and know what Prada stands for, quickly see what connects us &#8211; status quo is simply not an option. I’m proud to be a part of that challenge. One of Prada’s principles is to go where the risk is. Prada has stepped out front to lead the industry in ESG. It would be easier to fast follow, but that would be counter to both of our instincts. Prada is at the intersection of authentically connecting their values and purpose with the needs and will of their key stakeholders. My role is to help strategically navigate that intersection,” said Culpepper. </p>
<p>Click <a href="https://www.becauseofthemwecan.com/blogs/botwc-firsts/pamela-culpepper-makes-history-as-first-black-woman-to-sit-on-prada-s-board">here</a> to read the full article on Because Of Them We Can.</p>

																		</div>
																		<!-- .entry-content -->

																	</div>

																	<div class="clearfix"></div>

																	<!-- .entry-meta -->

																</div>

														</article>
														<!-- #post-## -->

													</div>

													
												
													<div class="home-post-page custome-post-scroll-id" style="opacity: 0">

														<article id="post-48915" class="post-48915 post type-post status-publish format-image has-post-thumbnail hentry category-art-and-design category-black-heritage category-entertainment tag-black-women tag-hollywood tag-movies tag-women-in-film post_format-post-format-image" data-link="
															">

																<div class="col-md-12" style="padding: 0;">

																	<header class="entry-header">

																		<h3 class="entry-title"><a href="https://blackeoejournal.com/2022/03/celebrate-black-women-film-20-classics/" rel="bookmark">Celebrate Black Women in Film With These 20 Classics</a></h3>
																	</header>
																	<!-- .entry-header -->

																	<div class="entry-meta-content-tag category-mutiple">

																		<span class="cat-links"><a href="https://blackeoejournal.com/category/art-and-design/" >Art and Design</a></span><span class="cat-links"><a href="https://blackeoejournal.com/category/black-heritage/" >Black Heritage</a></span><span class="cat-links"><a href="https://blackeoejournal.com/category/entertainment/" >Entertainment</a></span>
																	</div>

																	<div class="entry-content-social-content">

																		<div class="facebook-icon">
																																							<!-- <a href="http://www.facebook.com/sharer.php?u=&amp;t=" target="_blank" title="Share on Facebook"><img src="/images/color-fb.png" alt="facebook"/></a> -->

																				<a href="https://www.facebook.com/dialog/feed?app_id=691835620997444&;display=popup&name=Celebrate+Black+Women+in+Film+With+These+20+Classics&caption=Celebrate+Black+Women+in+Film+With+These+20+Classics&link=https://blackeoejournal.com/2022/03/celebrate-black-women-film-20-classics/&redirect_uri=https://blackeoejournal.com/2022/03/celebrate-black-women-film-20-classics/&picture=https://blackeoejournal.com/wp-content/uploads/2022/03/Screen-Shot-2022-03-01-at-1.47.08-PM-e1646174335906.png&amp;description=By%C2%A0Martine+Thompson%2C+The+Cut+There+is+something+nourishing+about+seeing+your+realities+reflected+back+onscreen." target="_blank" title="Share on Facebook"><img src="https://blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-fb.png" alt="Facebook"/></a>

																		</div>

																		<div class="twitter-icon">

																			<a href="http://twitter.com/home/?status=Celebrate Black Women in Film With These 20 Classics - https://blackeoejournal.com/2022/03/celebrate-black-women-film-20-classics/" &amp;&p[images][0]=https://blackeoejournal.com/wp-content/uploads/2022/03/Screen-Shot-2022-03-01-at-1.47.08-PM-e1646174335906.png', 'sharer', 'toolbar=0,status=0,width=548,height=325'); target="_blank" title="Tweet this!"><img src="https://blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-twit.png" alt="Twitter"/></a>

																		</div>

																		<div class="linkedin-icon">

																			<a href="http://www.linkedin.com/shareArticle?mini=true&amp;title=Celebrate Black Women in Film With These 20 Classics&amp;url=https://blackeoejournal.com/2022/03/celebrate-black-women-film-20-classics/" target="_blank" title="Share on LinkedIn"><img src="https://blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-linkedin.png" alt="LinkedIn"/></a>

																		</div>

																		<div class="sharing-icon">

																			<a href="https://plus.google.com/share?url=https://blackeoejournal.com/2022/03/celebrate-black-women-film-20-classics/" onclick="javascript:window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><img src="https://blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-sharing.png" alt="Google+"/></a>

																		</div>

																	</div>

																	<div class="col-md-12" style="padding: 0px;">

																		<div class="col-md-6 content-image-single" style="padding-left: 0px;">

																				<div class="post-thumbnail">
	<img width="598" height="600" src="https://blackeoejournal.com/wp-content/uploads/2022/03/Screen-Shot-2022-03-01-at-1.47.08-PM-e1646174335906.png" class="attachment-full size-full wp-post-image" alt="4 black women in film movie covers" />	</div>
	
																		</div>

																		<div class="entry-content" style="text-align: justify">

																			<p>By <a class="article-author" href="https://www.thecut.com/author/martine-thompson/" rel="author">Martine Thompson</a>, The Cut</p>
<p>There is something nourishing about seeing your realities reflected back onscreen. <span id="more-48915"></span>Multidimensional stories that don’t force you to settle for bits and pieces of yourself in characters who don’t experience the world like you do. Films that carefully and tenderly explore the interior lives of Black women and girls — our happiness and sadness, our friendships and romances, our varied relationships to our mental health and our bodies, our undoings and rebirths and all the messiness that comes with being human in a deeply imperfect world. While these kinds of stories have long been told, they’re rare and often underappreciated in mainstream Hollywood because, well, Hollywood.</p>
<p>Fortunately, there are resources that make finding dynamic stories much easier: Black Women Directors, an ever-growing digital library founded by Danielle A. Scruggs, spotlights Black women and nonbinary filmmakers across the diaspora. Maya Cade’s Black Film Archive is a growing register of Black films from 1915-1979. Transgender Media Portal features Black filmmakers, as well as other artists of color, with stories that center trans and queer people in front and behind the camera. And film festivals like Black Femme Supremacy, founded by Nia Hampton, are great for finding new stories and connecting with other film lovers.</p>
<p>While this curated watch list doesn’t scratch the surface of what’s out there, these 20 films centering Black girls and women are a great starting point of stories for us and by us.</p>
<h2 class="clay-subheader_fancy hanging-item" data-editable="text" data-uri="www.thecut.com/_components/clay-subheader/instances/cl00gykti002h3f6n1c0vuqu6@published"><em>Jinn</em> (2018)</h2>
<div class="nym-image horizontal inline original-horizontal" data-uri="www.thecut.com/_components/image/instances/cl02z1ebr00a13f6nxo1vfx4w@published" data-editable="settings">
<div class="image-container horizontal inline ">
<div class="img-figure">
<div class="image-wrapper"><picture><source srcset="https://pyxis.nymag.com/v1/imgs/d0c/f6a/a8b681f5b24f571e484bc07a3ef44e903b-Jinn-Everett-MCDJINN-EC005.2x.rhorizontal.w700.jpg 2x" media="(min-resolution: 192dpi) and (min-width: 1180px), (-webkit-min-device-pixel-ratio: 2) and (min-width: 1180px)" data-srcset="https://pyxis.nymag.com/v1/imgs/d0c/f6a/a8b681f5b24f571e484bc07a3ef44e903b-Jinn-Everett-MCDJINN-EC005.2x.rhorizontal.w700.jpg 2x" /><source srcset="https://pyxis.nymag.com/v1/imgs/d0c/f6a/a8b681f5b24f571e484bc07a3ef44e903b-Jinn-Everett-MCDJINN-EC005.rhorizontal.w700.jpg" media="(min-width: 1180px) " data-srcset="https://pyxis.nymag.com/v1/imgs/d0c/f6a/a8b681f5b24f571e484bc07a3ef44e903b-Jinn-Everett-MCDJINN-EC005.rhorizontal.w700.jpg" /><source srcset="https://pyxis.nymag.com/v1/imgs/d0c/f6a/a8b681f5b24f571e484bc07a3ef44e903b-Jinn-Everett-MCDJINN-EC005.2x.rhorizontal.w700.jpg 2x" media="(min-resolution: 192dpi) and (min-width: 768px), (-webkit-min-device-pixel-ratio: 2) and (min-width: 768px)" data-srcset="https://pyxis.nymag.com/v1/imgs/d0c/f6a/a8b681f5b24f571e484bc07a3ef44e903b-Jinn-Everett-MCDJINN-EC005.2x.rhorizontal.w700.jpg 2x" /><source srcset="https://pyxis.nymag.com/v1/imgs/d0c/f6a/a8b681f5b24f571e484bc07a3ef44e903b-Jinn-Everett-MCDJINN-EC005.rhorizontal.w700.jpg" media="(min-width: 768px)" data-srcset="https://pyxis.nymag.com/v1/imgs/d0c/f6a/a8b681f5b24f571e484bc07a3ef44e903b-Jinn-Everett-MCDJINN-EC005.rhorizontal.w700.jpg" /><source srcset="https://pyxis.nymag.com/v1/imgs/d0c/f6a/a8b681f5b24f571e484bc07a3ef44e903b-Jinn-Everett-MCDJINN-EC005.2x.rhorizontal.w700.jpg" media="(min-resolution: 192dpi), (-webkit-min-device-pixel-ratio: 2)" data-srcset="https://pyxis.nymag.com/v1/imgs/d0c/f6a/a8b681f5b24f571e484bc07a3ef44e903b-Jinn-Everett-MCDJINN-EC005.2x.rhorizontal.w700.jpg" /><img class="img-data image-zoom" src="https://pyxis.nymag.com/v1/imgs/d0c/f6a/a8b681f5b24f571e484bc07a3ef44e903b-Jinn-Everett-MCDJINN-EC005.rhorizontal.w700.jpg" alt="" data-src="https://pyxis.nymag.com/v1/imgs/d0c/f6a/a8b681f5b24f571e484bc07a3ef44e903b-Jinn-Everett-MCDJINN-EC005.rhorizontal.w700.jpg" data-content-img="" /></picture></div>
</div>
</div>
<div class="nym-image-figcaption attribution"><span class="credit">Photo: Orion Pictures Corp/Courtesy Everett Collection</span></div>
</div>
<p class="clay-paragraph" data-editable="text" data-uri="www.thecut.com/_components/clay-paragraph/instances/cl00gxvhf00113f6n9au8seh5@published" data-word-count="44">Guided by filmmaker-writer Nijla Mu’min, this tender coming-of-age story set in the Crenshaw community of Los Angeles follows 17-year-old Summer (Zoë Renee) as she experiences first love, a deepening relationship with Islam, and the ups and downs of a mother and daughter’s clashing self-discovery.</p>
<h2 class="clay-subheader_fancy hanging-item" data-editable="text" data-uri="www.thecut.com/_components/clay-subheader/instances/cl00gzl36002p3f6n4v3hujwf@published"><em>I Like It Like That</em> (1994)</h2>
<div class="nym-image horizontal inline original-horizontal" data-uri="www.thecut.com/_components/image/instances/cl02z1jrv00ad3f6naotkocs3@published" data-editable="settings">
<div class="image-container horizontal inline ">
<div class="img-figure">
<div class="image-wrapper"><picture><source srcset="https://pyxis.nymag.com/v1/imgs/d89/169/bbf40c7550690fd52657cd4a37eba40fac-I-Like-It-Like-That-shutterstock-editori.2x.rhorizontal.w700.jpg 2x" media="(min-resolution: 192dpi) and (min-width: 1180px), (-webkit-min-device-pixel-ratio: 2) and (min-width: 1180px)" data-srcset="https://pyxis.nymag.com/v1/imgs/d89/169/bbf40c7550690fd52657cd4a37eba40fac-I-Like-It-Like-That-shutterstock-editori.2x.rhorizontal.w700.jpg 2x" /><source srcset="https://pyxis.nymag.com/v1/imgs/d89/169/bbf40c7550690fd52657cd4a37eba40fac-I-Like-It-Like-That-shutterstock-editori.rhorizontal.w700.jpg" media="(min-width: 1180px) " data-srcset="https://pyxis.nymag.com/v1/imgs/d89/169/bbf40c7550690fd52657cd4a37eba40fac-I-Like-It-Like-That-shutterstock-editori.rhorizontal.w700.jpg" /><source srcset="https://pyxis.nymag.com/v1/imgs/d89/169/bbf40c7550690fd52657cd4a37eba40fac-I-Like-It-Like-That-shutterstock-editori.2x.rhorizontal.w700.jpg 2x" media="(min-resolution: 192dpi) and (min-width: 768px), (-webkit-min-device-pixel-ratio: 2) and (min-width: 768px)" data-srcset="https://pyxis.nymag.com/v1/imgs/d89/169/bbf40c7550690fd52657cd4a37eba40fac-I-Like-It-Like-That-shutterstock-editori.2x.rhorizontal.w700.jpg 2x" /><source srcset="https://pyxis.nymag.com/v1/imgs/d89/169/bbf40c7550690fd52657cd4a37eba40fac-I-Like-It-Like-That-shutterstock-editori.rhorizontal.w700.jpg" media="(min-width: 768px)" data-srcset="https://pyxis.nymag.com/v1/imgs/d89/169/bbf40c7550690fd52657cd4a37eba40fac-I-Like-It-Like-That-shutterstock-editori.rhorizontal.w700.jpg" /><source srcset="https://pyxis.nymag.com/v1/imgs/d89/169/bbf40c7550690fd52657cd4a37eba40fac-I-Like-It-Like-That-shutterstock-editori.2x.rhorizontal.w700.jpg" media="(min-resolution: 192dpi), (-webkit-min-device-pixel-ratio: 2)" data-srcset="https://pyxis.nymag.com/v1/imgs/d89/169/bbf40c7550690fd52657cd4a37eba40fac-I-Like-It-Like-That-shutterstock-editori.2x.rhorizontal.w700.jpg" /><img class="img-data image-zoom" src="https://pyxis.nymag.com/v1/imgs/d89/169/bbf40c7550690fd52657cd4a37eba40fac-I-Like-It-Like-That-shutterstock-editori.rhorizontal.w700.jpg" alt="" data-src="https://pyxis.nymag.com/v1/imgs/d89/169/bbf40c7550690fd52657cd4a37eba40fac-I-Like-It-Like-That-shutterstock-editori.rhorizontal.w700.jpg" data-content-img="" /></picture></div>
</div>
</div>
<div class="nym-image-figcaption attribution"></div>
</div>
<p class="clay-paragraph" data-editable="text" data-uri="www.thecut.com/_components/clay-paragraph/instances/cl00gxvj100123f6n2aehnr6x@published" data-word-count="65">Director Darnell Martin and lead Lauren Vélez are a union that continue to shine on screen almost 28 years later. If you’ve got a soft spot for seeing New York City on film — the stoop hangouts, confrontations in the bodega, ruminations on the train — then this tale of a fly working mom struggling and persevering in the Bronx will feel like a hug.</p>
<h2 class="clay-subheader_fancy hanging-item" data-editable="text" data-uri="www.thecut.com/_components/clay-subheader/instances/cl00h0p0e002x3f6nylw6tufi@published"><em>The Watermelon Woman</em> (1996)</h2>
<div class="nym-image horizontal inline original-horizontal" data-uri="www.thecut.com/_components/image/instances/cl02z45af00b33f6njqmk6fma@published" data-editable="settings">
<div class="image-container horizontal inline ">
<div class="img-figure">
<div class="image-wrapper"><picture><source srcset="https://pyxis.nymag.com/v1/imgs/794/c7a/655939d274af04d7774467d5ebc71bd3f0-The-Watermelon-Woman-shutterstock-editor.2x.rhorizontal.w700.jpg 2x" media="(min-resolution: 192dpi) and (min-width: 1180px), (-webkit-min-device-pixel-ratio: 2) and (min-width: 1180px)" data-srcset="https://pyxis.nymag.com/v1/imgs/794/c7a/655939d274af04d7774467d5ebc71bd3f0-The-Watermelon-Woman-shutterstock-editor.2x.rhorizontal.w700.jpg 2x" /><source srcset="https://pyxis.nymag.com/v1/imgs/794/c7a/655939d274af04d7774467d5ebc71bd3f0-The-Watermelon-Woman-shutterstock-editor.rhorizontal.w700.jpg" media="(min-width: 1180px) " data-srcset="https://pyxis.nymag.com/v1/imgs/794/c7a/655939d274af04d7774467d5ebc71bd3f0-The-Watermelon-Woman-shutterstock-editor.rhorizontal.w700.jpg" /><source srcset="https://pyxis.nymag.com/v1/imgs/794/c7a/655939d274af04d7774467d5ebc71bd3f0-The-Watermelon-Woman-shutterstock-editor.2x.rhorizontal.w700.jpg 2x" media="(min-resolution: 192dpi) and (min-width: 768px), (-webkit-min-device-pixel-ratio: 2) and (min-width: 768px)" data-srcset="https://pyxis.nymag.com/v1/imgs/794/c7a/655939d274af04d7774467d5ebc71bd3f0-The-Watermelon-Woman-shutterstock-editor.2x.rhorizontal.w700.jpg 2x" /><source srcset="https://pyxis.nymag.com/v1/imgs/794/c7a/655939d274af04d7774467d5ebc71bd3f0-The-Watermelon-Woman-shutterstock-editor.rhorizontal.w700.jpg" media="(min-width: 768px)" data-srcset="https://pyxis.nymag.com/v1/imgs/794/c7a/655939d274af04d7774467d5ebc71bd3f0-The-Watermelon-Woman-shutterstock-editor.rhorizontal.w700.jpg" /><source srcset="https://pyxis.nymag.com/v1/imgs/794/c7a/655939d274af04d7774467d5ebc71bd3f0-The-Watermelon-Woman-shutterstock-editor.2x.rhorizontal.w700.jpg" media="(min-resolution: 192dpi), (-webkit-min-device-pixel-ratio: 2)" data-srcset="https://pyxis.nymag.com/v1/imgs/794/c7a/655939d274af04d7774467d5ebc71bd3f0-The-Watermelon-Woman-shutterstock-editor.2x.rhorizontal.w700.jpg" /><img class="img-data image-zoom" src="https://pyxis.nymag.com/v1/imgs/794/c7a/655939d274af04d7774467d5ebc71bd3f0-The-Watermelon-Woman-shutterstock-editor.rhorizontal.w700.jpg" alt="" data-src="https://pyxis.nymag.com/v1/imgs/794/c7a/655939d274af04d7774467d5ebc71bd3f0-The-Watermelon-Woman-shutterstock-editor.rhorizontal.w700.jpg" data-content-img="" /></picture></div>
</div>
</div>
<div class="nym-image-figcaption attribution"></div>
</div>
<p class="clay-paragraph" data-editable="text" data-uri="www.thecut.com/_components/clay-paragraph/instances/cl00gxvkk00133f6ng77eefzd@published" data-word-count="62">Filmmaker Cheryl Dunye wrote and starred in this seminal mockumentary that’s now a must-watch part of the queer-cinema canon. The story centers a filmmaker and video store clerk, who is also a Black lesbian in ’90s Philadelphia, as she searches for information about a mystery queer Black woman from a silent film. Expect a delightful dose of nostalgia — hello, video-store connections!</p>
<h2 class="clay-subheader_fancy hanging-item" data-editable="text" data-uri="www.thecut.com/_components/clay-subheader/instances/cl00h0ur400353f6nohq5a24q@published"><em>Abundance</em> (2021)</h2>
<div class="nym-image horizontal inline original-horizontal" data-uri="www.thecut.com/_components/image/instances/cl02z48pr00be3f6nvekmzqdu@published" data-editable="settings">
<div class="image-container horizontal inline ">
<div class="img-figure">
<div class="image-wrapper"><picture><source srcset="https://pyxis.nymag.com/v1/imgs/9c9/d31/26fb44c5cb733694679749e15b3f3cb6a2-Abundance-Youtube.2x.rhorizontal.w700.jpg 2x" media="(min-resolution: 192dpi) and (min-width: 1180px), (-webkit-min-device-pixel-ratio: 2) and (min-width: 1180px)" data-srcset="https://pyxis.nymag.com/v1/imgs/9c9/d31/26fb44c5cb733694679749e15b3f3cb6a2-Abundance-Youtube.2x.rhorizontal.w700.jpg 2x" /><source srcset="https://pyxis.nymag.com/v1/imgs/9c9/d31/26fb44c5cb733694679749e15b3f3cb6a2-Abundance-Youtube.rhorizontal.w700.jpg" media="(min-width: 1180px) " data-srcset="https://pyxis.nymag.com/v1/imgs/9c9/d31/26fb44c5cb733694679749e15b3f3cb6a2-Abundance-Youtube.rhorizontal.w700.jpg" /><source srcset="https://pyxis.nymag.com/v1/imgs/9c9/d31/26fb44c5cb733694679749e15b3f3cb6a2-Abundance-Youtube.2x.rhorizontal.w700.jpg 2x" media="(min-resolution: 192dpi) and (min-width: 768px), (-webkit-min-device-pixel-ratio: 2) and (min-width: 768px)" data-srcset="https://pyxis.nymag.com/v1/imgs/9c9/d31/26fb44c5cb733694679749e15b3f3cb6a2-Abundance-Youtube.2x.rhorizontal.w700.jpg 2x" /><source srcset="https://pyxis.nymag.com/v1/imgs/9c9/d31/26fb44c5cb733694679749e15b3f3cb6a2-Abundance-Youtube.rhorizontal.w700.jpg" media="(min-width: 768px)" data-srcset="https://pyxis.nymag.com/v1/imgs/9c9/d31/26fb44c5cb733694679749e15b3f3cb6a2-Abundance-Youtube.rhorizontal.w700.jpg" /><source srcset="https://pyxis.nymag.com/v1/imgs/9c9/d31/26fb44c5cb733694679749e15b3f3cb6a2-Abundance-Youtube.2x.rhorizontal.w700.jpg" media="(min-resolution: 192dpi), (-webkit-min-device-pixel-ratio: 2)" data-srcset="https://pyxis.nymag.com/v1/imgs/9c9/d31/26fb44c5cb733694679749e15b3f3cb6a2-Abundance-Youtube.2x.rhorizontal.w700.jpg" /><img class="img-data image-zoom" src="https://pyxis.nymag.com/v1/imgs/9c9/d31/26fb44c5cb733694679749e15b3f3cb6a2-Abundance-Youtube.rhorizontal.w700.jpg" alt="" data-src="https://pyxis.nymag.com/v1/imgs/9c9/d31/26fb44c5cb733694679749e15b3f3cb6a2-Abundance-Youtube.rhorizontal.w700.jpg" data-content-img="" /></picture></div>
</div>
</div>
<div class="nym-image-figcaption attribution"></div>
</div>
<p class="clay-paragraph" data-editable="text" data-uri="www.thecut.com/_components/clay-paragraph/instances/cl00gxvrd00143f6nvo4m8tdm@published" data-word-count="65">Amber J. Phillips is a filmmaker and art director whose hilarious sharp cultural commentary “imagines a world where Black womanhood is an abundant overwhelming experience of safety, pleasure, and joy.” Her latest project, which she wrote, produced, and stars in, is a 31-minute meditation on identity divided into three parts — fat, angry, queer. <em>Abundance</em> is directed by Kym Allen, with cinematography by Sade Ndya.</p>
<h2 class="clay-subheader_fancy hanging-item" data-editable="text" data-uri="www.thecut.com/_components/clay-subheader/instances/cl00h0y9z003e3f6n8ved51gw@published"><em>Baldwin Beauty</em> (2020)</h2>
<div class="nym-image horizontal inline original-horizontal" data-uri="www.thecut.com/_components/image/instances/cl02z56by00cf3f6n5khifn14@published" data-editable="settings">
<div class="image-container horizontal inline ">
<div class="img-figure">
<div class="image-wrapper"><picture><source srcset="https://pyxis.nymag.com/v1/imgs/90e/8b8/0744d2b7160b15f5a6c63a2df22bff0140-baldwin-beauty-youtube.2x.rhorizontal.w700.jpg 2x" media="(min-resolution: 192dpi) and (min-width: 1180px), (-webkit-min-device-pixel-ratio: 2) and (min-width: 1180px)" data-srcset="https://pyxis.nymag.com/v1/imgs/90e/8b8/0744d2b7160b15f5a6c63a2df22bff0140-baldwin-beauty-youtube.2x.rhorizontal.w700.jpg 2x" /><source srcset="https://pyxis.nymag.com/v1/imgs/90e/8b8/0744d2b7160b15f5a6c63a2df22bff0140-baldwin-beauty-youtube.rhorizontal.w700.jpg" media="(min-width: 1180px) " data-srcset="https://pyxis.nymag.com/v1/imgs/90e/8b8/0744d2b7160b15f5a6c63a2df22bff0140-baldwin-beauty-youtube.rhorizontal.w700.jpg" /><source srcset="https://pyxis.nymag.com/v1/imgs/90e/8b8/0744d2b7160b15f5a6c63a2df22bff0140-baldwin-beauty-youtube.2x.rhorizontal.w700.jpg 2x" media="(min-resolution: 192dpi) and (min-width: 768px), (-webkit-min-device-pixel-ratio: 2) and (min-width: 768px)" data-srcset="https://pyxis.nymag.com/v1/imgs/90e/8b8/0744d2b7160b15f5a6c63a2df22bff0140-baldwin-beauty-youtube.2x.rhorizontal.w700.jpg 2x" /><source srcset="https://pyxis.nymag.com/v1/imgs/90e/8b8/0744d2b7160b15f5a6c63a2df22bff0140-baldwin-beauty-youtube.rhorizontal.w700.jpg" media="(min-width: 768px)" data-srcset="https://pyxis.nymag.com/v1/imgs/90e/8b8/0744d2b7160b15f5a6c63a2df22bff0140-baldwin-beauty-youtube.rhorizontal.w700.jpg" /><source srcset="https://pyxis.nymag.com/v1/imgs/90e/8b8/0744d2b7160b15f5a6c63a2df22bff0140-baldwin-beauty-youtube.2x.rhorizontal.w700.jpg" media="(min-resolution: 192dpi), (-webkit-min-device-pixel-ratio: 2)" data-srcset="https://pyxis.nymag.com/v1/imgs/90e/8b8/0744d2b7160b15f5a6c63a2df22bff0140-baldwin-beauty-youtube.2x.rhorizontal.w700.jpg" /><img class="img-data image-zoom" src="https://pyxis.nymag.com/v1/imgs/90e/8b8/0744d2b7160b15f5a6c63a2df22bff0140-baldwin-beauty-youtube.rhorizontal.w700.jpg" alt="" data-src="https://pyxis.nymag.com/v1/imgs/90e/8b8/0744d2b7160b15f5a6c63a2df22bff0140-baldwin-beauty-youtube.rhorizontal.w700.jpg" data-content-img="" /></picture></div>
</div>
</div>
<div class="nym-image-figcaption attribution"></div>
</div>
<p class="clay-paragraph" data-editable="text" data-uri="www.thecut.com/_components/clay-paragraph/instances/cl00gxvwk00153f6nvd5lyxz2@published" data-word-count="45">This 11-minute gem of a short film follows Farrah (Raven Goodwin), a new-to-Los-Angeles hairstylist who makes a house call and meets a lively group of friends pregaming before an outing. The film was written and directed by Thembi Banks and was a 2019 Sundance selection.</p>
<h2 class="clay-subheader_fancy hanging-item" data-editable="text" data-uri="www.thecut.com/_components/clay-subheader/instances/cl00h302j003o3f6n0dor13oz@published"><em>Jezebel</em> (2019)</h2>
<div class="nym-image horizontal inline original-horizontal" data-uri="www.thecut.com/_components/image/instances/cl02z53od00c33f6nym889ul0@published" data-editable="settings">
<div class="image-container horizontal inline ">
<div class="img-figure">
<div class="image-wrapper"><picture><source srcset="https://pyxis.nymag.com/v1/imgs/a13/3bc/9677d284afe001c6abd677eecc4c7b7fe1-Jezebel-1-Array.2x.rhorizontal.w700.jpg 2x" media="(min-resolution: 192dpi) and (min-width: 1180px), (-webkit-min-device-pixel-ratio: 2) and (min-width: 1180px)" data-srcset="https://pyxis.nymag.com/v1/imgs/a13/3bc/9677d284afe001c6abd677eecc4c7b7fe1-Jezebel-1-Array.2x.rhorizontal.w700.jpg 2x" /><source srcset="https://pyxis.nymag.com/v1/imgs/a13/3bc/9677d284afe001c6abd677eecc4c7b7fe1-Jezebel-1-Array.rhorizontal.w700.jpg" media="(min-width: 1180px) " data-srcset="https://pyxis.nymag.com/v1/imgs/a13/3bc/9677d284afe001c6abd677eecc4c7b7fe1-Jezebel-1-Array.rhorizontal.w700.jpg" /><source srcset="https://pyxis.nymag.com/v1/imgs/a13/3bc/9677d284afe001c6abd677eecc4c7b7fe1-Jezebel-1-Array.2x.rhorizontal.w700.jpg 2x" media="(min-resolution: 192dpi) and (min-width: 768px), (-webkit-min-device-pixel-ratio: 2) and (min-width: 768px)" data-srcset="https://pyxis.nymag.com/v1/imgs/a13/3bc/9677d284afe001c6abd677eecc4c7b7fe1-Jezebel-1-Array.2x.rhorizontal.w700.jpg 2x" /><source srcset="https://pyxis.nymag.com/v1/imgs/a13/3bc/9677d284afe001c6abd677eecc4c7b7fe1-Jezebel-1-Array.rhorizontal.w700.jpg" media="(min-width: 768px)" data-srcset="https://pyxis.nymag.com/v1/imgs/a13/3bc/9677d284afe001c6abd677eecc4c7b7fe1-Jezebel-1-Array.rhorizontal.w700.jpg" /><source srcset="https://pyxis.nymag.com/v1/imgs/a13/3bc/9677d284afe001c6abd677eecc4c7b7fe1-Jezebel-1-Array.2x.rhorizontal.w700.jpg" media="(min-resolution: 192dpi), (-webkit-min-device-pixel-ratio: 2)" data-srcset="https://pyxis.nymag.com/v1/imgs/a13/3bc/9677d284afe001c6abd677eecc4c7b7fe1-Jezebel-1-Array.2x.rhorizontal.w700.jpg" /><img class="img-data image-zoom" src="https://pyxis.nymag.com/v1/imgs/a13/3bc/9677d284afe001c6abd677eecc4c7b7fe1-Jezebel-1-Array.rhorizontal.w700.jpg" alt="" data-src="https://pyxis.nymag.com/v1/imgs/a13/3bc/9677d284afe001c6abd677eecc4c7b7fe1-Jezebel-1-Array.rhorizontal.w700.jpg" data-content-img="" /></picture></div>
</div>
</div>
<div class="nym-image-figcaption attribution"></div>
</div>
<p class="clay-paragraph" data-editable="text" data-uri="www.thecut.com/_components/clay-paragraph/instances/cl00gxvxs00163f6nka88cmz5@published" data-word-count="58">A young woman (Tiffany Tenille)<strong> </strong>enters the realm of cam modeling with encouragement from her big sister, who works as a phone-sex operator. The film is inspired by the lived experience of writer-director-co-star Numa Perrier (hay, <em>Black &amp; Sexy</em> fans!), and explores stepping into one’s womanhood and the realities of survival for two sisters as they simultaneously process grief.</p>
<h2 class="clay-subheader_fancy hanging-item" data-editable="text" data-uri="www.thecut.com/_components/clay-subheader/instances/cl00h3gr6004q3f6n511y286c@published"><em>Miss Juneteenth</em> (2020)</h2>
<div class="nym-image horizontal inline original-horizontal" data-uri="www.thecut.com/_components/image/instances/cl02z50dr00bs3f6n70hcdzd9@published" data-editable="settings">
<div class="image-container horizontal inline ">
<div class="img-figure">
<div class="image-wrapper"><picture><source srcset="https://pyxis.nymag.com/v1/imgs/e22/b99/1fa074bbe6ac5107aa45d034c520cdd788-Miss-Juneteenth-Everett-MCDMIJU-EC014.2x.rhorizontal.w700.jpg 2x" media="(min-resolution: 192dpi) and (min-width: 1180px), (-webkit-min-device-pixel-ratio: 2) and (min-width: 1180px)" data-srcset="https://pyxis.nymag.com/v1/imgs/e22/b99/1fa074bbe6ac5107aa45d034c520cdd788-Miss-Juneteenth-Everett-MCDMIJU-EC014.2x.rhorizontal.w700.jpg 2x" /><source srcset="https://pyxis.nymag.com/v1/imgs/e22/b99/1fa074bbe6ac5107aa45d034c520cdd788-Miss-Juneteenth-Everett-MCDMIJU-EC014.rhorizontal.w700.jpg" media="(min-width: 1180px) " data-srcset="https://pyxis.nymag.com/v1/imgs/e22/b99/1fa074bbe6ac5107aa45d034c520cdd788-Miss-Juneteenth-Everett-MCDMIJU-EC014.rhorizontal.w700.jpg" /><source srcset="https://pyxis.nymag.com/v1/imgs/e22/b99/1fa074bbe6ac5107aa45d034c520cdd788-Miss-Juneteenth-Everett-MCDMIJU-EC014.2x.rhorizontal.w700.jpg 2x" media="(min-resolution: 192dpi) and (min-width: 768px), (-webkit-min-device-pixel-ratio: 2) and (min-width: 768px)" data-srcset="https://pyxis.nymag.com/v1/imgs/e22/b99/1fa074bbe6ac5107aa45d034c520cdd788-Miss-Juneteenth-Everett-MCDMIJU-EC014.2x.rhorizontal.w700.jpg 2x" /><source srcset="https://pyxis.nymag.com/v1/imgs/e22/b99/1fa074bbe6ac5107aa45d034c520cdd788-Miss-Juneteenth-Everett-MCDMIJU-EC014.rhorizontal.w700.jpg" media="(min-width: 768px)" data-srcset="https://pyxis.nymag.com/v1/imgs/e22/b99/1fa074bbe6ac5107aa45d034c520cdd788-Miss-Juneteenth-Everett-MCDMIJU-EC014.rhorizontal.w700.jpg" /><source srcset="https://pyxis.nymag.com/v1/imgs/e22/b99/1fa074bbe6ac5107aa45d034c520cdd788-Miss-Juneteenth-Everett-MCDMIJU-EC014.2x.rhorizontal.w700.jpg" media="(min-resolution: 192dpi), (-webkit-min-device-pixel-ratio: 2)" data-srcset="https://pyxis.nymag.com/v1/imgs/e22/b99/1fa074bbe6ac5107aa45d034c520cdd788-Miss-Juneteenth-Everett-MCDMIJU-EC014.2x.rhorizontal.w700.jpg" /><img class="img-data image-zoom" src="https://pyxis.nymag.com/v1/imgs/e22/b99/1fa074bbe6ac5107aa45d034c520cdd788-Miss-Juneteenth-Everett-MCDMIJU-EC014.rhorizontal.w700.jpg" alt="" data-src="https://pyxis.nymag.com/v1/imgs/e22/b99/1fa074bbe6ac5107aa45d034c520cdd788-Miss-Juneteenth-Everett-MCDMIJU-EC014.rhorizontal.w700.jpg" data-content-img="" /></picture></div>
</div>
</div>
<div class="nym-image-figcaption attribution"></div>
</div>
<p class="clay-paragraph" data-editable="text" data-uri="www.thecut.com/_components/clay-paragraph/instances/cl00gxw5p00173f6nj2gn6u5c@published" data-word-count="55">Writer-director Channing Godfrey Peoples honors the Fort Worth, Texas, community she was born and raised in with <em>Miss Juneteenth</em>. The film follows Turquoise (Nicole Beharie), a single mother and past Miss Juneteenth pageant winner, as she pushes through hard times and trying to establish her independence while dreaming big for her teen daughter (Alexis Chikaeze).</p>
<h2 class="clay-subheader_fancy hanging-item" data-editable="text" data-uri="www.thecut.com/_components/clay-subheader/instances/cl00h3blo004f3f6na2wwt428@published"><em>Pure</em> (2021)</h2>
<div class="nym-image horizontal inline original-horizontal" data-uri="www.thecut.com/_components/image/instances/cl02z6pyk00di3f6nmv26gqxj@published" data-editable="settings">
<div class="image-container horizontal inline ">
<div class="img-figure">
<div class="image-wrapper"><picture><source srcset="https://pyxis.nymag.com/v1/imgs/f0f/8b9/f342714921cbe5203ac071cce34de1b407-Pure-Purethefilm-org.2x.rhorizontal.w700.jpg 2x" media="(min-resolution: 192dpi) and (min-width: 1180px), (-webkit-min-device-pixel-ratio: 2) and (min-width: 1180px)" data-srcset="https://pyxis.nymag.com/v1/imgs/f0f/8b9/f342714921cbe5203ac071cce34de1b407-Pure-Purethefilm-org.2x.rhorizontal.w700.jpg 2x" /><source srcset="https://pyxis.nymag.com/v1/imgs/f0f/8b9/f342714921cbe5203ac071cce34de1b407-Pure-Purethefilm-org.rhorizontal.w700.jpg" media="(min-width: 1180px) " data-srcset="https://pyxis.nymag.com/v1/imgs/f0f/8b9/f342714921cbe5203ac071cce34de1b407-Pure-Purethefilm-org.rhorizontal.w700.jpg" /><source srcset="https://pyxis.nymag.com/v1/imgs/f0f/8b9/f342714921cbe5203ac071cce34de1b407-Pure-Purethefilm-org.2x.rhorizontal.w700.jpg 2x" media="(min-resolution: 192dpi) and (min-width: 768px), (-webkit-min-device-pixel-ratio: 2) and (min-width: 768px)" data-srcset="https://pyxis.nymag.com/v1/imgs/f0f/8b9/f342714921cbe5203ac071cce34de1b407-Pure-Purethefilm-org.2x.rhorizontal.w700.jpg 2x" /><source srcset="https://pyxis.nymag.com/v1/imgs/f0f/8b9/f342714921cbe5203ac071cce34de1b407-Pure-Purethefilm-org.rhorizontal.w700.jpg" media="(min-width: 768px)" data-srcset="https://pyxis.nymag.com/v1/imgs/f0f/8b9/f342714921cbe5203ac071cce34de1b407-Pure-Purethefilm-org.rhorizontal.w700.jpg" /><source srcset="https://pyxis.nymag.com/v1/imgs/f0f/8b9/f342714921cbe5203ac071cce34de1b407-Pure-Purethefilm-org.2x.rhorizontal.w700.jpg" media="(min-resolution: 192dpi), (-webkit-min-device-pixel-ratio: 2)" data-srcset="https://pyxis.nymag.com/v1/imgs/f0f/8b9/f342714921cbe5203ac071cce34de1b407-Pure-Purethefilm-org.2x.rhorizontal.w700.jpg" /><img class="img-data image-zoom" src="https://pyxis.nymag.com/v1/imgs/f0f/8b9/f342714921cbe5203ac071cce34de1b407-Pure-Purethefilm-org.rhorizontal.w700.jpg" alt="" data-src="https://pyxis.nymag.com/v1/imgs/f0f/8b9/f342714921cbe5203ac071cce34de1b407-Pure-Purethefilm-org.rhorizontal.w700.jpg" data-content-img="" /></picture></div>
</div>
</div>
<div class="nym-image-figcaption attribution"></div>
</div>
<p class="clay-paragraph" data-editable="text" data-uri="www.thecut.com/_components/clay-paragraph/instances/cl00gxwc600183f6nksetoe6d@published" data-word-count="44">17-year-old Celeste (Mikayla Lashae Bartholomew) grapples with her queerness and the traditions of her affluent community on the eve of her cotillion. Writer-director Natalie Jasmine Harris, who brings the authenticity of a third-generation debutante, is currently adapting the short film into a feature-length script.</p>
<h2 class="clay-subheader_fancy hanging-item" data-editable="text" data-uri="www.thecut.com/_components/clay-subheader/instances/cl00h350m003w3f6nkz2ramgi@published"><em>The 40-Year-Old Version</em> (2020)</h2>
<div class="nym-image horizontal inline original-horizontal" data-uri="www.thecut.com/_components/image/instances/cl02z6n6600d63f6n7iz8k3hx@published" data-editable="settings">
<div class="image-container horizontal inline ">
<div class="img-figure">
<div class="image-wrapper"><picture><source srcset="https://pyxis.nymag.com/v1/imgs/0e8/903/4c1848617fb2595340767d8afba6e9383f-The-Forty-Year-old-Version-Everett-MCDTH.2x.rhorizontal.w700.jpg 2x" media="(min-resolution: 192dpi) and (min-width: 1180px), (-webkit-min-device-pixel-ratio: 2) and (min-width: 1180px)" data-srcset="https://pyxis.nymag.com/v1/imgs/0e8/903/4c1848617fb2595340767d8afba6e9383f-The-Forty-Year-old-Version-Everett-MCDTH.2x.rhorizontal.w700.jpg 2x" /><source srcset="https://pyxis.nymag.com/v1/imgs/0e8/903/4c1848617fb2595340767d8afba6e9383f-The-Forty-Year-old-Version-Everett-MCDTH.rhorizontal.w700.jpg" media="(min-width: 1180px) " data-srcset="https://pyxis.nymag.com/v1/imgs/0e8/903/4c1848617fb2595340767d8afba6e9383f-The-Forty-Year-old-Version-Everett-MCDTH.rhorizontal.w700.jpg" /><source srcset="https://pyxis.nymag.com/v1/imgs/0e8/903/4c1848617fb2595340767d8afba6e9383f-The-Forty-Year-old-Version-Everett-MCDTH.2x.rhorizontal.w700.jpg 2x" media="(min-resolution: 192dpi) and (min-width: 768px), (-webkit-min-device-pixel-ratio: 2) and (min-width: 768px)" data-srcset="https://pyxis.nymag.com/v1/imgs/0e8/903/4c1848617fb2595340767d8afba6e9383f-The-Forty-Year-old-Version-Everett-MCDTH.2x.rhorizontal.w700.jpg 2x" /><source srcset="https://pyxis.nymag.com/v1/imgs/0e8/903/4c1848617fb2595340767d8afba6e9383f-The-Forty-Year-old-Version-Everett-MCDTH.rhorizontal.w700.jpg" media="(min-width: 768px)" data-srcset="https://pyxis.nymag.com/v1/imgs/0e8/903/4c1848617fb2595340767d8afba6e9383f-The-Forty-Year-old-Version-Everett-MCDTH.rhorizontal.w700.jpg" /><source srcset="https://pyxis.nymag.com/v1/imgs/0e8/903/4c1848617fb2595340767d8afba6e9383f-The-Forty-Year-old-Version-Everett-MCDTH.2x.rhorizontal.w700.jpg" media="(min-resolution: 192dpi), (-webkit-min-device-pixel-ratio: 2)" data-srcset="https://pyxis.nymag.com/v1/imgs/0e8/903/4c1848617fb2595340767d8afba6e9383f-The-Forty-Year-old-Version-Everett-MCDTH.2x.rhorizontal.w700.jpg" /><img class="img-data image-zoom" src="https://pyxis.nymag.com/v1/imgs/0e8/903/4c1848617fb2595340767d8afba6e9383f-The-Forty-Year-old-Version-Everett-MCDTH.rhorizontal.w700.jpg" alt="" data-src="https://pyxis.nymag.com/v1/imgs/0e8/903/4c1848617fb2595340767d8afba6e9383f-The-Forty-Year-old-Version-Everett-MCDTH.rhorizontal.w700.jpg" data-content-img="" /></picture></div>
</div>
</div>
<div class="nym-image-figcaption attribution"><span class="credit">Photo: Netflix/Courtesy Everett Collection</span></div>
</div>
<p class="clay-paragraph" data-editable="text" data-uri="www.thecut.com/_components/clay-paragraph/instances/cl00gxwik00193f6n8senco8a@published" data-word-count="75">Finding your groove at any age can be tough. Add in being an artist <em>who is sensitive about your shit </em>in an industry full of white nonsense, grieving a parent, a younger Brooklyn boo, <em>and </em>casually being roasted by NYC teens from your drama class, and whew! Radha Blank’s black-and-white dramedy — which she also wrote, produced, directed, and starred in — is a delight. Bonus incentive to watch: We get to see Blank <em>rap-ping!</em></p>
<h2 class="clay-subheader_fancy hanging-item" data-editable="text" data-uri="www.thecut.com/_components/clay-subheader/instances/cl00h380n00453f6nmf5x2jwz@published"><em>A Luv Tale</em> (1999)</h2>
<div class="nym-image horizontal inline original-horizontal" data-uri="www.thecut.com/_components/image/instances/cl02z6k9600cv3f6njozfffdw@published" data-editable="settings">
<div class="image-container horizontal inline ">
<div class="img-figure">
<div class="image-wrapper"><picture><source srcset="https://pyxis.nymag.com/v1/imgs/953/a89/9516424b06244a599c212d8d0f0ad181eb-A-Luv-Tale-Amazon.2x.rhorizontal.w700.jpg 2x" media="(min-resolution: 192dpi) and (min-width: 1180px), (-webkit-min-device-pixel-ratio: 2) and (min-width: 1180px)" data-srcset="https://pyxis.nymag.com/v1/imgs/953/a89/9516424b06244a599c212d8d0f0ad181eb-A-Luv-Tale-Amazon.2x.rhorizontal.w700.jpg 2x" /><source srcset="https://pyxis.nymag.com/v1/imgs/953/a89/9516424b06244a599c212d8d0f0ad181eb-A-Luv-Tale-Amazon.rhorizontal.w700.jpg" media="(min-width: 1180px) " data-srcset="https://pyxis.nymag.com/v1/imgs/953/a89/9516424b06244a599c212d8d0f0ad181eb-A-Luv-Tale-Amazon.rhorizontal.w700.jpg" /><source srcset="https://pyxis.nymag.com/v1/imgs/953/a89/9516424b06244a599c212d8d0f0ad181eb-A-Luv-Tale-Amazon.2x.rhorizontal.w700.jpg 2x" media="(min-resolution: 192dpi) and (min-width: 768px), (-webkit-min-device-pixel-ratio: 2) and (min-width: 768px)" data-srcset="https://pyxis.nymag.com/v1/imgs/953/a89/9516424b06244a599c212d8d0f0ad181eb-A-Luv-Tale-Amazon.2x.rhorizontal.w700.jpg 2x" /><source srcset="https://pyxis.nymag.com/v1/imgs/953/a89/9516424b06244a599c212d8d0f0ad181eb-A-Luv-Tale-Amazon.rhorizontal.w700.jpg" media="(min-width: 768px)" data-srcset="https://pyxis.nymag.com/v1/imgs/953/a89/9516424b06244a599c212d8d0f0ad181eb-A-Luv-Tale-Amazon.rhorizontal.w700.jpg" /><source srcset="https://pyxis.nymag.com/v1/imgs/953/a89/9516424b06244a599c212d8d0f0ad181eb-A-Luv-Tale-Amazon.2x.rhorizontal.w700.jpg" media="(min-resolution: 192dpi), (-webkit-min-device-pixel-ratio: 2)" data-srcset="https://pyxis.nymag.com/v1/imgs/953/a89/9516424b06244a599c212d8d0f0ad181eb-A-Luv-Tale-Amazon.2x.rhorizontal.w700.jpg" /><img class="img-data image-zoom" src="https://pyxis.nymag.com/v1/imgs/953/a89/9516424b06244a599c212d8d0f0ad181eb-A-Luv-Tale-Amazon.rhorizontal.w700.jpg" alt="" data-src="https://pyxis.nymag.com/v1/imgs/953/a89/9516424b06244a599c212d8d0f0ad181eb-A-Luv-Tale-Amazon.rhorizontal.w700.jpg" data-content-img="" /></picture></div>
</div>
</div>
<div class="nym-image-figcaption attribution"></div>
</div>
<p class="clay-paragraph" data-editable="text" data-uri="www.thecut.com/_components/clay-paragraph/instances/cl00gxwjy001a3f6nq9mjq8bq@published" data-word-count="71">In 1999, Sidra Smith wrote, produced, and directed a film centered around a photographer (Gina Ravera) and a work-consumed magazine editor (Michele Lamar Richards) who find themselves increasingly drawn to each other. It’s a fun and sensual portrayal of romantic love between Black women, friendship, and taking a leap of faith in the name of love. Expect to see familiar faces like Tichina Arnold, MC Lyte, Ajai Sanders, and Angela Means.</p>
<h2 class="clay-subheader_fancy hanging-item" data-editable="text" data-uri="www.thecut.com/_components/clay-subheader/instances/cl00h6iz6005g3f6nz8g3mjo9@published"><em>Happy Birthday, Marsha!</em> (2018)</h2>
<div class="nym-image horizontal inline original-horizontal" data-uri="www.thecut.com/_components/image/instances/cl02z8ved00eo3f6n7f079mvv@published" data-editable="settings">
<div class="image-container horizontal inline ">
<div class="img-figure">
<div class="image-wrapper"><picture><source srcset="https://pyxis.nymag.com/v1/imgs/59a/7be/74e3b3627b610d5f70bec2307a06382a8f-happy-birthday-marsha-nathan-fitch-frame.2x.rhorizontal.w700.jpg 2x" media="(min-resolution: 192dpi) and (min-width: 1180px), (-webkit-min-device-pixel-ratio: 2) and (min-width: 1180px)" data-srcset="https://pyxis.nymag.com/v1/imgs/59a/7be/74e3b3627b610d5f70bec2307a06382a8f-happy-birthday-marsha-nathan-fitch-frame.2x.rhorizontal.w700.jpg 2x" /><source srcset="https://pyxis.nymag.com/v1/imgs/59a/7be/74e3b3627b610d5f70bec2307a06382a8f-happy-birthday-marsha-nathan-fitch-frame.rhorizontal.w700.jpg" media="(min-width: 1180px) " data-srcset="https://pyxis.nymag.com/v1/imgs/59a/7be/74e3b3627b610d5f70bec2307a06382a8f-happy-birthday-marsha-nathan-fitch-frame.rhorizontal.w700.jpg" /><source srcset="https://pyxis.nymag.com/v1/imgs/59a/7be/74e3b3627b610d5f70bec2307a06382a8f-happy-birthday-marsha-nathan-fitch-frame.2x.rhorizontal.w700.jpg 2x" media="(min-resolution: 192dpi) and (min-width: 768px), (-webkit-min-device-pixel-ratio: 2) and (min-width: 768px)" data-srcset="https://pyxis.nymag.com/v1/imgs/59a/7be/74e3b3627b610d5f70bec2307a06382a8f-happy-birthday-marsha-nathan-fitch-frame.2x.rhorizontal.w700.jpg 2x" /><source srcset="https://pyxis.nymag.com/v1/imgs/59a/7be/74e3b3627b610d5f70bec2307a06382a8f-happy-birthday-marsha-nathan-fitch-frame.rhorizontal.w700.jpg" media="(min-width: 768px)" data-srcset="https://pyxis.nymag.com/v1/imgs/59a/7be/74e3b3627b610d5f70bec2307a06382a8f-happy-birthday-marsha-nathan-fitch-frame.rhorizontal.w700.jpg" /><source srcset="https://pyxis.nymag.com/v1/imgs/59a/7be/74e3b3627b610d5f70bec2307a06382a8f-happy-birthday-marsha-nathan-fitch-frame.2x.rhorizontal.w700.jpg" media="(min-resolution: 192dpi), (-webkit-min-device-pixel-ratio: 2)" data-srcset="https://pyxis.nymag.com/v1/imgs/59a/7be/74e3b3627b610d5f70bec2307a06382a8f-happy-birthday-marsha-nathan-fitch-frame.2x.rhorizontal.w700.jpg" /><img class="img-data image-zoom" src="https://pyxis.nymag.com/v1/imgs/59a/7be/74e3b3627b610d5f70bec2307a06382a8f-happy-birthday-marsha-nathan-fitch-frame.rhorizontal.w700.jpg" alt="" data-src="https://pyxis.nymag.com/v1/imgs/59a/7be/74e3b3627b610d5f70bec2307a06382a8f-happy-birthday-marsha-nathan-fitch-frame.rhorizontal.w700.jpg" data-content-img="" /></picture></div>
</div>
</div>
<div class="nym-image-figcaption attribution"></div>
</div>
<p class="clay-paragraph" data-editable="text" data-uri="www.thecut.com/_components/clay-paragraph/instances/cl00gxwpw001b3f6ned0ud2vx@published" data-word-count="66">A shining aspect of artist Tourmaline’s creative output is her archival work of Marsha P. (“Pay it no mind”) Johnson and her experimental film portraiture of Black trans and queer elders. In this short, which was co-directed by Sasha Wortzel and stars Mya Taylor as Marsha, viewers get to go back in time hours before the pioneer sparked the 1969 Stonewall riots in New York City.</p>
<h2 class="clay-subheader_fancy hanging-item" data-editable="text" data-uri="www.thecut.com/_components/clay-subheader/instances/cl00h6noh005o3f6njn0kqkxq@published"><em>Just Another Girl on the I.R.T.</em> (1992)</h2>
<div class="nym-image horizontal inline original-horizontal" data-uri="www.thecut.com/_components/image/instances/cl02z8c7x00e93f6n0nvbmaf4@published" data-editable="settings">
<div class="image-container horizontal inline ">
<div class="img-figure">
<div class="image-wrapper"><picture><source srcset="https://pyxis.nymag.com/v1/imgs/a94/011/39b2c27611b66666a973457050d163cf7a-Just-Another-Girl-shutterstock-editorial.2x.rhorizontal.w700.jpg 2x" media="(min-resolution: 192dpi) and (min-width: 1180px), (-webkit-min-device-pixel-ratio: 2) and (min-width: 1180px)" data-srcset="https://pyxis.nymag.com/v1/imgs/a94/011/39b2c27611b66666a973457050d163cf7a-Just-Another-Girl-shutterstock-editorial.2x.rhorizontal.w700.jpg 2x" /><source srcset="https://pyxis.nymag.com/v1/imgs/a94/011/39b2c27611b66666a973457050d163cf7a-Just-Another-Girl-shutterstock-editorial.rhorizontal.w700.jpg" media="(min-width: 1180px) " data-srcset="https://pyxis.nymag.com/v1/imgs/a94/011/39b2c27611b66666a973457050d163cf7a-Just-Another-Girl-shutterstock-editorial.rhorizontal.w700.jpg" /><source srcset="https://pyxis.nymag.com/v1/imgs/a94/011/39b2c27611b66666a973457050d163cf7a-Just-Another-Girl-shutterstock-editorial.2x.rhorizontal.w700.jpg 2x" media="(min-resolution: 192dpi) and (min-width: 768px), (-webkit-min-device-pixel-ratio: 2) and (min-width: 768px)" data-srcset="https://pyxis.nymag.com/v1/imgs/a94/011/39b2c27611b66666a973457050d163cf7a-Just-Another-Girl-shutterstock-editorial.2x.rhorizontal.w700.jpg 2x" /><source srcset="https://pyxis.nymag.com/v1/imgs/a94/011/39b2c27611b66666a973457050d163cf7a-Just-Another-Girl-shutterstock-editorial.rhorizontal.w700.jpg" media="(min-width: 768px)" data-srcset="https://pyxis.nymag.com/v1/imgs/a94/011/39b2c27611b66666a973457050d163cf7a-Just-Another-Girl-shutterstock-editorial.rhorizontal.w700.jpg" /><source srcset="https://pyxis.nymag.com/v1/imgs/a94/011/39b2c27611b66666a973457050d163cf7a-Just-Another-Girl-shutterstock-editorial.2x.rhorizontal.w700.jpg" media="(min-resolution: 192dpi), (-webkit-min-device-pixel-ratio: 2)" data-srcset="https://pyxis.nymag.com/v1/imgs/a94/011/39b2c27611b66666a973457050d163cf7a-Just-Another-Girl-shutterstock-editorial.2x.rhorizontal.w700.jpg" /><img class="img-data image-zoom" src="https://pyxis.nymag.com/v1/imgs/a94/011/39b2c27611b66666a973457050d163cf7a-Just-Another-Girl-shutterstock-editorial.rhorizontal.w700.jpg" alt="" data-src="https://pyxis.nymag.com/v1/imgs/a94/011/39b2c27611b66666a973457050d163cf7a-Just-Another-Girl-shutterstock-editorial.rhorizontal.w700.jpg" data-content-img="" /></picture></div>
</div>
</div>
<div class="nym-image-figcaption attribution"></div>
</div>
<p class="clay-paragraph" data-editable="text" data-uri="www.thecut.com/_components/clay-paragraph/instances/cl00gxwvp001c3f6nh71rpaiz@published" data-word-count="57">Filmmaker Leslie Harris’s tale of a high-school junior, Chantel (Ariyan A. Johnson), from Brooklyn with big dreams is a classic. The headstrong teen’s life plan is set: Graduate early, keep on the path to becoming a doctor, and leave the projects — but as life often reminds us, things rarely play out exactly how we envisioned it.</p>
<p data-editable="text" data-uri="www.thecut.com/_components/clay-paragraph/instances/cl00gxwvp001c3f6nh71rpaiz@published" data-word-count="57">Click <a href="https://www.thecut.com/2022/02/20-great-films-starring-directed-by-black-women.html">here</a> to read the full article on The Cut.</p>

																		</div>
																		<!-- .entry-content -->

																	</div>

																	<div class="clearfix"></div>

																	<!-- .entry-meta -->

																</div>

														</article>
														<!-- #post-## -->

													</div>

													
												
													<div class="home-post-page custome-post-scroll-id" style="opacity: 0">

														<article id="post-48889" class="post-48889 post type-post status-publish format-image has-post-thumbnail hentry category-entertainment category-lifestyle tag-awards tag-meghan-markle tag-naacp tag-prince-harry tag-royal-family post_format-post-format-image" data-link="
															">

																<div class="col-md-12" style="padding: 0;">

																	<header class="entry-header">

																		<h3 class="entry-title"><a href="https://blackeoejournal.com/2022/02/prince-harry-meghan-markle-receive-presidents-award-naacp-image-awards/" rel="bookmark">Prince Harry and Meghan Markle Receive the President’s Award at the NAACP Image Awards</a></h3>
																	</header>
																	<!-- .entry-header -->

																	<div class="entry-meta-content-tag category-mutiple">

																		<span class="cat-links"><a href="https://blackeoejournal.com/category/entertainment/" >Entertainment</a></span><span class="cat-links"><a href="https://blackeoejournal.com/category/lifestyle/" >lifestyle</a></span>
																	</div>

																	<div class="entry-content-social-content">

																		<div class="facebook-icon">
																																							<!-- <a href="http://www.facebook.com/sharer.php?u=&amp;t=" target="_blank" title="Share on Facebook"><img src="/images/color-fb.png" alt="facebook"/></a> -->

																				<a href="https://www.facebook.com/dialog/feed?app_id=691835620997444&;display=popup&name=Prince+Harry+and+Meghan+Markle+Receive+the+President%E2%80%99s+Award+at+the+NAACP+Image+Awards&caption=Prince+Harry+and+Meghan+Markle+Receive+the+President%E2%80%99s+Award+at+the+NAACP+Image+Awards&link=https://blackeoejournal.com/2022/02/prince-harry-meghan-markle-receive-presidents-award-naacp-image-awards/&redirect_uri=https://blackeoejournal.com/2022/02/prince-harry-meghan-markle-receive-presidents-award-naacp-image-awards/&picture=https://blackeoejournal.com/wp-content/uploads/2021/03/Meghan-and-Harry.jpg&amp;description=BY%C2%A0Emily+Kirkpatrick%2C+Vanity+Fair+Prince+Harry+and+Meghan+Markle+were+recognized+on+Saturday+for+their+distinguished+public+service+and+philanthropic+contributions%2C+accepting+the+President%E2%80%99s+Award+at+the+NAACP+Image+Awards." target="_blank" title="Share on Facebook"><img src="https://blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-fb.png" alt="Facebook"/></a>

																		</div>

																		<div class="twitter-icon">

																			<a href="http://twitter.com/home/?status=Prince Harry and Meghan Markle Receive the President’s Award at the NAACP Image Awards - https://blackeoejournal.com/2022/02/prince-harry-meghan-markle-receive-presidents-award-naacp-image-awards/" &amp;&p[images][0]=https://blackeoejournal.com/wp-content/uploads/2021/03/Meghan-and-Harry.jpg', 'sharer', 'toolbar=0,status=0,width=548,height=325'); target="_blank" title="Tweet this!"><img src="https://blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-twit.png" alt="Twitter"/></a>

																		</div>

																		<div class="linkedin-icon">

																			<a href="http://www.linkedin.com/shareArticle?mini=true&amp;title=Prince Harry and Meghan Markle Receive the President’s Award at the NAACP Image Awards&amp;url=https://blackeoejournal.com/2022/02/prince-harry-meghan-markle-receive-presidents-award-naacp-image-awards/" target="_blank" title="Share on LinkedIn"><img src="https://blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-linkedin.png" alt="LinkedIn"/></a>

																		</div>

																		<div class="sharing-icon">

																			<a href="https://plus.google.com/share?url=https://blackeoejournal.com/2022/02/prince-harry-meghan-markle-receive-presidents-award-naacp-image-awards/" onclick="javascript:window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><img src="https://blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-sharing.png" alt="Google+"/></a>

																		</div>

																	</div>

																	<div class="col-md-12" style="padding: 0px;">

																		<div class="col-md-6 content-image-single" style="padding-left: 0px;">

																				<div class="post-thumbnail">
	<img width="383" height="265" src="https://blackeoejournal.com/wp-content/uploads/2021/03/Meghan-and-Harry.jpg" class="attachment-full size-full wp-post-image" alt="Meghan Markle and Harry standing on veranda smiling with Prince William and Princess Kate in the foreground laughing" srcset="https://blackeoejournal.com/wp-content/uploads/2021/03/Meghan-and-Harry.jpg 383w, https://blackeoejournal.com/wp-content/uploads/2021/03/Meghan-and-Harry-300x208.jpg 300w" sizes="(max-width: 383px) 100vw, 383px" />	</div>
	
																		</div>

																		<div class="entry-content" style="text-align: justify">

																			<p>BY <a class="BaseWrap-sc-TURhJ BaseText-fFzBQt BaseLink-gZQqBA BylineLink-eZnyPI eTiIvU bQrfOH XqUiY nZHeQ byline__name-link button" href="https://www.vanityfair.com/contributor/emily-kirkpatrick" data-uri="cb947736a5671c7899b201103d138686">Emily Kirkpatrick</a>, Vanity Fair</p>
<p>Prince Harry and Meghan Markle were recognized on Saturday for their distinguished public service and philanthropic contributions, accepting the President’s Award at the NAACP Image Awards.<span id="more-48889"></span></p>
<p>The royal couple made an in-person appearance at the awards ceremony to accept the honor, which in the past has gone to notable Black public figures such as Muhammad Ali, Jesse Jackson, Colin Powell, Condoleezza Rice, LeBron James, and Rihanna. Meghan and Harry were given the award in celebration of the work they’ve done over the last two years through their Archewell Foundation, including focusing on global vaccine equity, women’s equality, and the Black Lives Matter movement. The Duchess also brought her mother, Doria Ragland, to the awards show. </p>
<p>During their acceptance speech, Meghan said: “It&#8217;s inspiring to think about the legacy of the Image Awards, which began shortly after the Civil Rights Act of 1964 and the Voting Rights Act of 1965 were passed into law. Today, we can continue that legacy by re-establishing federal voting protections in our country and fulfilling the work of civil rights giants, like the late John Lewis. We are so deeply humbled to be here in the company of so many illustrious awardees.”</p>
<p>Harry then took a moment to speak on the situation in Ukraine. “Before I begin, we would like to acknowledge the people of Ukraine, who urgently need our continued support as a global community,” he said. “I also echo the immense gratitude for tonight, both for this award and this community for welcoming me so warmly. I think it’s safe to say that I come from a very different background from my incredible wife, yet our lives were brought together for a reason. We share a commitment to a life of service, a responsibility to combat injustice and a belief that the most often overlooked are the most important to listen to.”</p>
<p>Meghan added: “And I couldn’t be prouder that we’re doing this work together. We moved to California, my home state, shortly before the murder of George Floyd. For Black America, those nine minutes and 29 seconds transcended time, invoking centuries of our unhealed wounds. In the months that followed, as my husband and I spoke with the civil rights community, we committed ourselves and our organization, Archewell, to illuminating those who are advancing racial justice and progress.”</p>
<p>The couple also took the opportunity to announce that they have partnered with the NAACP on a brand new award, the NAACP Archewell Digital Civil Rights Award. This honor is meant to celebrate those leaders who are merging social justice with technology to advance civil and human rights. The inaugural award was presented by NAACP president Derrick Johnson to Dr. Safiya Noble, the cofounder of the UCLA Center for Critical Internet Inquiry and a well-respected author and scholar.</p>
<p>Harry said of the award’s first recipient: “Safiya’s work speaks to a new chapter in the movement for civil rights. This community knows what it means to speak up for what is right and to march for what is just. As this fight for justice still remains, it’s time to extend this march to the world online, a place where hate and discrimination are fueled instantly, propagated globally and felt deeply.” </p>
<p>Meghan concluded, “We are proud to partner with NAACP and each of you to translate the vital efforts of those who came before us to the modern challenges that exist ahead of us. Thank you so much for joining us in this work, and thank you again for this incredible honor. Truly.”</p>
<p>Click <a href="https://www.vanityfair.com/hollywood/2022/02/prince-harry-meghan-markle-naacp-image-awards-presidents-award-public-service">here</a> to read the full article on Vanity Fair. </p>

																		</div>
																		<!-- .entry-content -->

																	</div>

																	<div class="clearfix"></div>

																	<!-- .entry-meta -->

																</div>

														</article>
														<!-- #post-## -->

													</div>

													


														
					</div>

					<div class="col-md-2 right-widgets">

						<div id="secondary">
		<h2 class="site-description">America&#039;s Leading African American Business and Career Magazine</h2>
	
	
		<div id="primary-sidebar" class="primary-sidebar widget-area" >
		<div class="widget black-widget"><h1 class="widget-title">Air Force Civilian Service</h1><div style="margin-bottom: 75px; " data-id="47639" id="black-1952720638"><a href="https://blackeoejournal.com/linkout/47639"><img width="625" height="2300" src='https://blackeoejournal.com/wp-content/uploads/2022/01/AFCS-1.jpeg' alt='AFCS' title='AFCS' /></a></div></div><div id="text-6" class="widget widget_text">			<div class="textwidget"><p><a href="https://digital.blackeoejournal.com/data/videos/Leidos.mp4"><img class="aligncenter size-full wp-image-41791" src="https://blackeoejournal.com/wp-content/uploads/2021/04/LEIDOS-BEOEJ.png" alt="Leidos" width="200" height="187" /></a></p>
</div>
		</div><div class="widget black-widget"><h1 class="widget-title">American Family Ins</h1><div style="margin-top: 50px; margin-bottom: 50px; " data-id="39397" id="black-770891380"><a href="https://blackeoejournal.com/linkout/39397"><img width="200" height="90" src='https://blackeoejournal.com/wp-content/uploads/2020/12/american-family-ins.png' alt='American Family Insurance' title='american-family-ins' /></a></div></div><div class="widget black-widget"><h1 class="widget-title">United States Postal Services-Diversity</h1><div style="margin-top: 50px; margin-bottom: 50px; " data-id="49396" id="black-1785382334"><a href="https://blackeoejournal.com/linkout/49396"><img width="180" height="180" src='https://blackeoejournal.com/wp-content/uploads/2022/03/USPSlogo.png' alt='USPS' title='USPSlogo' /></a></div></div><div class="widget black-widget"><h1 class="widget-title">Danaher</h1><div style="margin-top: 50px; margin-bottom: 50px; " data-id="49398" id="black-1989600840"><a href="https://blackeoejournal.com/linkout/49398"><img width="180" height="180" src='https://blackeoejournal.com/wp-content/uploads/2022/03/danaher-logo-2019.png' alt='Danaher' title='danaher-logo-2019' /></a></div></div><div id="custom_html-3" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><iframe width="225" height="225" src="https://www.youtube.com/embed/Ri_JPZTK1Tw" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></div></div><div id="tribe-events-list-widget-6" class="widget tribe-events-list-widget"><h1 class="widget-title">Upcoming Events</h1>
	<ol class="tribe-list-widget">
					<li class="tribe-events-list-widget-events type-tribe_events post-47010 tribe-clearfix">

								<!-- Event Title -->
				<span class="tribe-event-title">
					<a href="https://blackeoejournal.com/event/city-career-fair/" rel="bookmark">City Career Fair</a>
				</span>

								<!-- Event Time -->

				
				<div class="tribe-event-duration">
					<span class="tribe-event-date-start">January 19, 2022</span> - <span class="tribe-event-date-end">November 4, 2022</span>				</div>

							</li>
					<li class="tribe-events-list-widget-events type-tribe_events post-47001 tribe-clearfix">

								<!-- Event Title -->
				<span class="tribe-event-title">
					<a href="https://blackeoejournal.com/event/small-business-expo-multiple-event-dates/" rel="bookmark">The Small Business Expo&#8211;Multiple Event Dates</a>
				</span>

								<!-- Event Time -->

				
				<div class="tribe-event-duration">
					<span class="tribe-event-date-start">February 17, 2022</span> - <span class="tribe-event-date-end">December 1, 2022</span>				</div>

							</li>
					<li class="tribe-events-list-widget-events type-tribe_events post-49456 tribe-clearfix tribe-events-venue-49459">

								<!-- Event Title -->
				<span class="tribe-event-title">
					<a href="https://blackeoejournal.com/event/systemic-inequality-airport-industry-exploring-racial-divide/" rel="bookmark">Systemic Inequality in the Airport Industry: Exploring the Racial Divide</a>
				</span>

								<!-- Event Time -->

				
				<div class="tribe-event-duration">
					<span class="tribe-event-date-start">April 12, 2022</span> - <span class="tribe-event-date-end">April 13, 2022</span>				</div>

							</li>
					<li class="tribe-events-list-widget-events type-tribe_events post-48807 tribe-clearfix tribe-events-venue-9778">

								<!-- Event Title -->
				<span class="tribe-event-title">
					<a href="https://blackeoejournal.com/event/ashhra22/" rel="bookmark">ASHHRA22</a>
				</span>

								<!-- Event Time -->

				
				<div class="tribe-event-duration">
					<span class="tribe-event-date-start">April 24, 2022</span> - <span class="tribe-event-date-end">April 27, 2022</span>				</div>

							</li>
					<li class="tribe-events-list-widget-events type-tribe_events post-47711 tribe-clearfix tribe-events-venue-47713">

								<!-- Event Title -->
				<span class="tribe-event-title">
					<a href="https://blackeoejournal.com/event/from-day-one-7/" rel="bookmark">From Day One</a>
				</span>

								<!-- Event Time -->

				
				<div class="tribe-event-duration">
					<span class="tribe-event-date-start">May 10, 2022</span>				</div>

							</li>
					<li class="tribe-events-list-widget-events type-tribe_events post-49627 tribe-clearfix tribe-events-venue-3535">

								<!-- Event Title -->
				<span class="tribe-event-title">
					<a href="https://blackeoejournal.com/event/chicago-business-opportunity-fair-cbof55/" rel="bookmark">Chicago Business Opportunity Fair – CBOF55</a>
				</span>

								<!-- Event Time -->

				
				<div class="tribe-event-duration">
					<span class="tribe-event-date-start">May 10, 2022</span>				</div>

							</li>
					<li class="tribe-events-list-widget-events type-tribe_events post-49701 tribe-clearfix tribe-events-venue-49703">

								<!-- Event Title -->
				<span class="tribe-event-title">
					<a href="https://blackeoejournal.com/event/uspaaccs-celebrasian-business-procurement-conference-2022/" rel="bookmark">USPAACC’s CelebrASIAN Business + Procurement Conference 2022</a>
				</span>

								<!-- Event Time -->

				
				<div class="tribe-event-duration">
					<span class="tribe-event-date-start">May 25, 2022</span> - <span class="tribe-event-date-end">May 27, 2022</span>				</div>

							</li>
					<li class="tribe-events-list-widget-events type-tribe_events post-47714 tribe-clearfix tribe-events-venue-47716">

								<!-- Event Title -->
				<span class="tribe-event-title">
					<a href="https://blackeoejournal.com/event/from-day-one-8/" rel="bookmark">From Day One</a>
				</span>

								<!-- Event Time -->

				
				<div class="tribe-event-duration">
					<span class="tribe-event-date-start">June 14, 2022</span>				</div>

							</li>
					<li class="tribe-events-list-widget-events type-tribe_events post-48016 tribe-clearfix tribe-events-venue-48018">

								<!-- Event Title -->
				<span class="tribe-event-title">
					<a href="https://blackeoejournal.com/event/2022-airport-minority-business-development-conference-amac-annual-conference/" rel="bookmark">2022 Airport Minority Business Development Conference (AMAC) Annual Conference</a>
				</span>

								<!-- Event Time -->

				
				<div class="tribe-event-duration">
					<span class="tribe-event-date-start">June 20, 2022</span> - <span class="tribe-event-date-end">June 23, 2022</span>				</div>

							</li>
					<li class="tribe-events-list-widget-events type-tribe_events post-48694 tribe-clearfix tribe-events-venue-48696">

								<!-- Event Title -->
				<span class="tribe-event-title">
					<a href="https://blackeoejournal.com/event/naba-2022-national-convention-expo/" rel="bookmark">NABA 2022 National Convention &#038; Expo</a>
				</span>

								<!-- Event Time -->

				
				<div class="tribe-event-duration">
					<span class="tribe-event-date-start">June 21, 2022</span> - <span class="tribe-event-date-end">June 24, 2022</span>				</div>

							</li>
			</ol><!-- .tribe-list-widget -->

	<p class="tribe-events-widget-link">
		<a href="https://blackeoejournal.com/events/" rel="bookmark">View All Events</a>
	</p>

</div><script type="application/ld+json">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</script>	</div><!-- #primary-sidebar -->
	</div><!-- #secondary -->

					</div>

				</div>

			</div>
			<!-- #content -->

		</div>

	</div>
	<!-- #primary -->

	<script type="text/javascript">

    jQuery('body').on('click', '.category-conetnt .entry-meta .cat-links', function (e) {

        e.preventDefault();

        var cat_id = jQuery(this).data('id');

        var tag_name = jQuery(this).data('name');

        jQuery('.category-conetnt .entry-meta .cat-links.active').removeClass('active').children().css('color', '');

        jQuery(this).addClass('active').children().css('color', '');

        ajaxSubmit(cat_id,tag_name);

    });

    function ajaxSubmit(cat_id,tag_name) {



        var ajaxurl = 'https://blackeoejournal.com/wp-admin/admin-ajax.php';

        data = {action: "categoryList", cat_id: cat_id,tag_name:tag_name};

        jQuery.ajax({

            url: ajaxurl,

            data: data,

            type: 'post',

            success: function (response) {

                jQuery('.category_content').html(response);

                ;

            }

        });

    }

</script>
	</div><!-- #main -->
<div id="colophon" class="site-footer" >
    <div class="inner-footer">
        
    <div id="supplementary">
        <div id="footer-sidebar" class="footer-sidebar widget-area">
            <div class="container">
                <div class="row">
                                            <div class="col-xs-12 col-sm-6 col-lg-3">
                            <div id="text-2" class="widget widget_text">			<div class="textwidget"><img src="/wp-content/uploads/2018/07/wbenc-SEAL.jpg" width="250" height="150" style="padding-bottom:20px;">

</div>
		</div>                        </div>
                                                                <div class="col-xs-12 col-sm-6 col-lg-9">
                            <div id="sib_subscribe_form-2" class="widget widget_sib_subscribe_form"><h1 class="widget-title">SUBSCRIBE TO NEWSLETTER</h1>			<form id="sib_signup_form_5" method="post" class="sib_signup_form">
				<div class="sib_loader" style="display:none;"><img
							src="https://blackeoejournal.com/wp-includes/images/spinner.gif" alt="loader"></div>
				<input type="hidden" name="sib_form_action" value="subscribe_form_submit">
				<input type="hidden" name="sib_form_id" value="5">
                <input type="hidden" name="sib_form_alert_notice" value="Please fill out this field">
                <input type="hidden" name="sib_security" value="11ff23d794">
				<div class="sib_signup_box_inside_5">
					<div style="/*display:none*/" class="sib_msg_disp">
					</div>
					<p class="sib-email-area">
    <label class="sib-email-area">Email*</label>
    <input type="email" class="sib-email-area" name="email" required="required">
</p>
<p>
    <input type="submit" class="sib-default-btn" value="Subscribe">
</p>				</div>
			</form>
			<style>
				form#sib_signup_form_5 p.sib-alert-message {
    padding: 6px 12px;
    margin-bottom: 20px;
    border: 1px solid transparent;
    border-radius: 4px;
    -webkit-box-sizing: border-box;
    -moz-box-sizing: border-box;
    box-sizing: border-box;
}
form#sib_signup_form_5 p.sib-alert-message-error {
    background-color: #f2dede;
    border-color: #ebccd1;
    color: #a94442;
}
form#sib_signup_form_5 p.sib-alert-message-success {
    background-color: #dff0d8;
    border-color: #d6e9c6;
    color: #3c763d;
}
form#sib_signup_form_5 p.sib-alert-message-warning {
    background-color: #fcf8e3;
    border-color: #faebcc;
    color: #8a6d3b;
}			</style>
			</div><div id="text-4" class="widget widget_text">			<div class="textwidget"><img src="/wp-content/uploads/2018/07/DISABILITYIN_Certified_Disability_logo.jpg" width="250" height="150" align="center" style="padding-bottom:20px;">
</div>
		</div>                        </div>
                                    </div>
            </div>
        </div><!-- #footer-sidebar -->
    </div><!-- #supplementary -->
    <div id="footer-navigation" class="footer-navigation" >
        <div class="menu-footer-container"><ul id="footer-menu" class="menu"><li id="menu-item-726" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-726"><a href="https://blackeoejournal.com/about-diversity-comm-equal-opportunity-magazine-publisher/">About Publisher DiversityComm</a></li>
<li id="menu-item-722" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-722"><a href="https://blackeoejournal.com/advertise/">Advertise</a></li>
<li id="menu-item-385" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-385"><a href="https://blackeoejournal.com/press-kit/">Press Kit</a></li>
<li id="menu-item-22368" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22368"><a href="https://blackeoejournal.com/article-submission/">Article Submission</a></li>
<li id="menu-item-721" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-721"><a href="https://blackeoejournal.com/privacy/">Privacy</a></li>
<li id="menu-item-909" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-909"><a href="https://blackeoejournal.com/african-american-magazine-subscription/">Subscribe</a></li>
<li id="menu-item-720" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-720"><a href="https://blackeoejournal.com/contact/">Contact</a></li>
<li id="menu-item-48358" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-48358"><a href="https://blackeoejournal.com/view-latest-digital-magazine/">View Latest Digital Magazine</a></li>
</ul></div>    </div>
    <a class="go-top"></a>
    <div class="col-md-12 text-center socialmedia-link">   
      <span><a href="https://www.instagram.com/blackeoejournal/" aria-label="Instagram Page Link"><img src="https://blackeoejournal.com/wp-content/themes/blackeoejournal/images/instagram_24x24.png"></a></span>
      <span><a href="https://www.linkedin.com/company/blackeoejournal/" aria-label="Linkedin Page Link"><img src="https://blackeoejournal.com/wp-content/themes/blackeoejournal/images/linkedin-social-link.png"></a></span>
      <span><a href="https://twitter.com/blackeoejournal" aria-label="Twitter Page Link"><img src="https://blackeoejournal.com/wp-content/themes/blackeoejournal/images/twitter-social-link.png"></a></span>
      <span><a href="https://www.facebook.com/blackeoejournal" aria-label="Facebook Page Link"><img src="https://blackeoejournal.com/wp-content/themes/blackeoejournal/images/facebook-social-link.png"></a></span>
    </div>
        </div>
</div><!-- #colophon -->
</div><!-- #page -->
    <style type="text/css">
        .newsletter-api-form-theme1 .newsletter_form1{background-color: #231f20 !important;}
    </style>
    <script>
        jQuery(document).ready(function () {
            jQuery(".top-header-toggle-menu .nav-menu ul").mouseover(function () {
                jQuery(".top-header-toggle-menu .nav-menu").css('overflow', 'visible');
            });
            jQuery(".top-header-toggle-menu .nav-menu ul").mouseout(function () {
                jQuery(".top-header-toggle-menu .nav-menu").css('overflow', 'hidden');
            });
            
			var beoej_subscribe_email_cookie = jQuery.cookie("beoej_subscribe_email");
            if(typeof jQuery.cookie('beoej_subscribe_email') === 'undefined'){ }else{
                jQuery('body').find('.ppsPopupShell').css('display', 'none');
                jQuery('body').find('#ppsPopupBgOverlay').css('display', 'none');
            }
            jQuery('.ppsPopupShell .ctct-form #ctct-submitted').click(function(){
                    var subscribe_email = jQuery('.ppsPopupShell').find('.ctct-form-wrapper input[type="email"]').val();
                    jQuery.cookie('beoej_subscribe_email', subscribe_email, { expires: 9999 });
            });
			if (!jQuery(".ctct-form-wrapper").children().is('form')){
               setTimeout(ppsPopup,2000);
            } 
            function ppsPopup(){
               jQuery('body').find('.ppsPopupShell').css('display','none');
               jQuery('body').find('#ppsPopupBgOverlay').css('display','none');
            }

        });
    </script>
    <!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-5PKC94Z"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->
		<script type='text/javascript' src='https://blackeoejournal.com/wp-includes/js/dist/vendor/lodash.min.js?ver=4.17.21'></script>
<script type='text/javascript'>
window.lodash = _.noConflict();
</script>
<script type='text/javascript' src='https://blackeoejournal.com/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=7.4.4'></script>
<script type='text/javascript'>
( 'fetch' in window ) || document.write( '<script src="https://blackeoejournal.com/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js?ver=3.0.0"></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="https://blackeoejournal.com/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.DOMRect ) || document.write( '<script src="https://blackeoejournal.com/wp-includes/js/dist/vendor/wp-polyfill-dom-rect.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.URL && window.URL.prototype && window.URLSearchParams ) || document.write( '<script src="https://blackeoejournal.com/wp-includes/js/dist/vendor/wp-polyfill-url.min.js?ver=3.6.4"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="https://blackeoejournal.com/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js?ver=3.0.12"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="https://blackeoejournal.com/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js?ver=2.0.2"></scr' + 'ipt>' );
</script>
<script type='text/javascript' src='https://blackeoejournal.com/wp-includes/js/dist/autop.min.js?ver=e925e511524e5be6dd6f3aa657db18b1'></script>
<script type='text/javascript' src='https://blackeoejournal.com/wp-includes/js/dist/blob.min.js?ver=079beabf7561119d484fddf38064ecbf'></script>
<script type='text/javascript' src='https://blackeoejournal.com/wp-includes/js/dist/block-serialization-default-parser.min.js?ver=9e46191a570296e198561a2d54d825b3'></script>
<script type='text/javascript' src='https://blackeoejournal.com/wp-includes/js/dist/vendor/react.min.js?ver=16.9.0'></script>
<script type='text/javascript' src='https://blackeoejournal.com/wp-includes/js/dist/vendor/react-dom.min.js?ver=16.9.0'></script>
<script type='text/javascript' src='https://blackeoejournal.com/wp-includes/js/dist/escape-html.min.js?ver=cf3ba719eafb9297c5843cfc50c8f87e'></script>
<script type='text/javascript' src='https://blackeoejournal.com/wp-includes/js/dist/element.min.js?ver=7f203c832975ad8ebf0b61d248a7d6fd'></script>
<script type='text/javascript' src='https://blackeoejournal.com/wp-includes/js/dist/is-shallow-equal.min.js?ver=af85a41abd1bd23f7b4852f34ec40dcf'></script>
<script type='text/javascript' src='https://blackeoejournal.com/wp-includes/js/dist/compose.min.js?ver=a8bb598a9ff3eea37e8d35a7a45f102c'></script>
<script type='text/javascript' src='https://blackeoejournal.com/wp-includes/js/dist/hooks.min.js?ver=bb80a0ebca8478ae3a8dd5c4411e6165'></script>
<script type='text/javascript' src='https://blackeoejournal.com/wp-includes/js/dist/deprecated.min.js?ver=ff631a4000dc785473645d3ab52385e3'></script>
<script type='text/javascript' src='https://blackeoejournal.com/wp-includes/js/dist/priority-queue.min.js?ver=139e89e7fb562db08092fce0c3dd8454'></script>
<script type='text/javascript' src='https://blackeoejournal.com/wp-includes/js/dist/redux-routine.min.js?ver=ba5cd85299977013945a612036de6dd6'></script>
<script type='text/javascript' src='https://blackeoejournal.com/wp-includes/js/dist/data.min.js?ver=f93f19ba18674556217aa8f14f77a018'></script>
<script type='text/javascript'>
( function() {
	var userId = 0;
	var storageKey = "WP_DATA_USER_" + userId;
	wp.data
		.use( wp.data.plugins.persistence, { storageKey: storageKey } );
	wp.data.plugins.persistence.__unstableMigrate( { storageKey: storageKey } );
} )();
</script>
<script type='text/javascript' src='https://blackeoejournal.com/wp-includes/js/dist/dom.min.js?ver=4ec30bdcbdd02964a65a79b9221c3819'></script>
<script type='text/javascript' src='https://blackeoejournal.com/wp-includes/js/dist/html-entities.min.js?ver=4f88183bb8cc57468a124bcc67d6dfe1'></script>
<script type='text/javascript' src='https://blackeoejournal.com/wp-includes/js/dist/i18n.min.js?ver=526cadb8371e147b94b51de08c0e6167'></script>
<script type='text/javascript' src='https://blackeoejournal.com/wp-includes/js/dist/shortcode.min.js?ver=09055e990923438a9df834c8129092bf'></script>
<script type='text/javascript'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", { "locale_data": { "messages": { "": {} } } } );
</script>
<script type='text/javascript' src='https://blackeoejournal.com/wp-includes/js/dist/blocks.min.js?ver=23da7cb5f400ea0d4b05d4b160f486c4'></script>
<script type='text/javascript' src='https://blackeoejournal.com/wp-content/plugins/surveyhero/dist/front.js?ver=1610051605'></script>
<script type='text/javascript' src='https://blackeoejournal.com/wp-content/plugins/constant-contact-forms/assets/js/ctct-plugin-frontend.min.js?ver=1.8.2'></script>
<script type='text/javascript'>
function ctctEnableBtn(){ jQuery( "#ctct-submitted" ).attr( "disabled", false ); }function ctctDisableBtn(){ jQuery( "#ctct-submitted" ).attr( "disabled", "disabled" ); }
</script>
<script type='text/javascript' src='https://blackeoejournal.com/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js?ver=3.51.0-2014.06.20'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}}};
/* ]]> */
</script>
<script type='text/javascript' src='https://blackeoejournal.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.6'></script>
<script type='text/javascript' src='https://blackeoejournal.com/wp-content/themes/blackeoejournal/js/functions.js?ver=20150315'></script>
<script type='text/javascript' src='https://blackeoejournal.com/wp-content/themes/blackeoejournal/js/jquery.bxslider.min.js?ver=5.4.9'></script>
<script type='text/javascript' src='https://blackeoejournal.com/wp-content/themes/blackeoejournal/js/jquery.cookie.min.js?ver=5.4.9'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var advadsTracking = {"ajaxurl":"https:\/\/blackeoejournal.com\/wp-admin\/admin-ajax.php?action=advanced-ads-tracking-track","method":"frontend"};
/* ]]> */
</script>
<script type='text/javascript' src='https://blackeoejournal.com/wp-content/plugins/advanced-ads-tracking/public/assets/js/script.js?ver=1.8.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var advadsGALocale = {"Impressions":"Impressions","Clicks":"Clicks"};
/* ]]> */
</script>
<script type='text/javascript' src='https://blackeoejournal.com/wp-content/plugins/advanced-ads-tracking/public/assets/js/ga-tracking.js?ver=1.8.2'></script>
<script type='text/javascript' src='https://blackeoejournal.com/wp-includes/js/wp-embed.min.js?ver=5.4.9'></script>
<script>var advads_tracking_ads = [49028,19,49705,47639,39397,49396,49398];</script><script type="text/javascript">
				if ( undefined === advadsGATracking ) var advadsGATracking = {};
				advadsGATracking.adTargets = {"49028":"https:\/\/digital.blackeoejournal.com\/Black-EOE-Journal-Spring-2022\/0\/#","19":"http:\/\/afresearchlab.com\/careers","49705":"https:\/\/nbmbaa.org","47639":"https:\/\/afciviliancareers.com\/careers","39397":"https:\/\/www.amfam.com\/about\/sourcing-and-procurement\/supplier-diversity","49396":"https:\/\/usps.com","49398":"https:\/\/danaher.com"};
			</script> 	<div id="notifay-subscribe">
	     <div class="message">
	     </div>
        </div>

<div id="cp-boxes">
    <div style="top: 104.5px;left: 249.5px;display: none;" id="cp-dialog" class="cp-window">
        <div id="cp-san">
            <a href="#" class="cp-close cp-agree"><img src="https://blackeoejournal.com/wp-content/themes/blackeoejournal/images/close-icon.png" width="25"
                    style="float:right; margin-right: -25px; margin-top: -20px;"></a>
            <iframe width="868" height="488" src="https://www.youtube.com/embed/Ri_JPZTK1Tw"
                title="YouTube video player" frameborder="0"
                allow="accelerometer; clipboard-write; encrypted-media; gyroscope; picture-in-picture"
                allowfullscreen></iframe>
        </div>
    </div>
    <div id="cp-mask"></div>
</div>

 <script>
function setIntervalX(callback, delay, repetitions) {
    var x = 0;
    var intervalID = window.setInterval(function () {

       callback();

       if (++x === repetitions) {
           window.clearInterval(intervalID);
       }
    }, delay);
}
jQuery(document).ready(function($) {

/********************
  checkbox unchecked
*********************/
$('.publicationsofinterest .wpcf7-list-item.last input').on('change', function() { 
 $('.publicationsofinterest .wpcf7-list-item input').not(this).prop('checked', false);  
});

$('.publicationsofinterest .wpcf7-list-item input').on('change', function() {
 $('.publicationsofinterest .wpcf7-list-item.last input').not(this).prop('checked', false);  
});

    var words = [
        '<span>Read It.</span><br><span>Click It.</span><br><span>Get It.</span>',
        '<span>Read It.</span><br><span>Click It.</span><br><span>Get It.</span>',
        '<span>Read It.</span><br><span>Click It.</span><br><span>Get It.</span>'
        ], i = 0;
    /*setIntervalX(function(){
        jQuery('.free-magazine-label').fadeOut(function(){
            jQuery(this).html(words[i=(i+1)%words.length]).fadeIn();
        });
    }, 2000,5);*/
        
});
jQuery(document).ready(function($) {
$(".cat-links1").on("click", function (e) {
    e.preventDefault();
    $(".menu1").fadeOut();
}); 
}); 

jQuery(document).ready(function($) {
  $(".nav-cat1").on("click", function (e) {
    e.preventDefault();
    $(".menu1").show();
  }); 
}); 



window.adTimeouts = {};
var bannerAds = document.querySelectorAll(".bxslider li");
var MutationObserver = window.MutationObserver || window.WebKitMutationObserver;
var observer = new MutationObserver(function(mutations) {
	mutations.forEach(function(mutation) {
		if(mutation.type==="attributes" && mutation.target.className.substring(0,3)==="ad-" && mutation.target.children[0].className === 'ad-manager') {
			if(mutation.target.attributes.style.value.indexOf('opacity') === -1 && mutation.target.attributes.style.value.indexOf('display: none') === -1){ 
				
				var adID = parseInt(mutation.target.className.substring(3));
				if(typeof window.adTimeouts[adID] !== 'undefined'){
					clearTimeout(window.adTimeouts[adID]);
				}
				window.adTimeouts[adID] = setTimeout(function(){
					console.log(adID)
					dataLayer.push({'event': 'Advanced Ads GTM', 'type': 'Impression', 'adID': adID});
				},200);
			}
		
		}
	});
});
var config = { attributes: true}
bannerAds.forEach(function(elem){
	observer.observe(elem, config);
});

var skyscraperAds = document.querySelectorAll("#primary-sidebar .widget>div");
skyscraperAds.forEach(function(elem){
	if(elem.className.indexOf('textwidget') === -1 && 'dataset' in elem && 'id' in elem.dataset)
	{
		var adID = elem.dataset.id;
		dataLayer.push({'event': 'Advanced Ads GTM', 'type': 'Impression', 'adID': adID});
	}
});

jQuery(document).ready(function($) {
  $("#primary-sidebar>.widget>div, div.ad-manager-list>div").on("click", function (e) {
    if(typeof $(this).attr('data-id') !== 'undefined'){
		var adID = parseInt($(this).attr('data-id'));
		console.log('clicked: ' + adID.toString());
		dataLayer.push({'event': 'Advanced Ads GTM', 'type': 'Click', 'adID': adID});
	}
  });
}); 



</script> 
<!--<script type='text/javascript' src='https://blackeoejournal.com/wp-content/themes/blackeoejournal/js/custom-popup.js'></script>-->
</body>
</html>