<!DOCTYPE html>
<html lang="en-US" role="main">  

<head>
        <meta charset="UTF-8">
        <meta name="viewport" content="width=device-width">
        <title>PAMELA CULPEPPER MAKES HISTORY AS FIRST BLACK WOMAN TO SIT ON PRADA’S BOARD | Black EOE Journal</title>
        <link rel="profile" href="http://gmpg.org/xfn/11">
        <link rel="pingback" href="https://blackeoejournal.com/xmlrpc.php">
        <!--[if lt IE 9]>        <script src="/js/html5.js"></script>        <![endif]-->        
        
<!-- This site is optimized with the Yoast SEO plugin v4.5 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Pamela Culpepper is making history as the first Black woman to sit on the board of Prada, Essence reports."/>
<meta name="robots" content="noodp"/>
<link rel="canonical" href="https://blackeoejournal.com/2022/03/pamela-culpepper-first-black-woman-pradas-board/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="PAMELA CULPEPPER MAKES HISTORY AS FIRST BLACK WOMAN TO SIT ON PRADA’S BOARD | Black EOE Journal" />
<meta property="og:description" content="Pamela Culpepper is making history as the first Black woman to sit on the board of Prada, Essence reports." />
<meta property="og:url" content="https://blackeoejournal.com/2022/03/pamela-culpepper-first-black-woman-pradas-board/" />
<meta property="og:site_name" content="Black EOE Journal" />
<meta property="article:tag" content="fashion" />
<meta property="article:tag" content="have her back" />
<meta property="article:tag" content="pamela culpepper" />
<meta property="article:tag" content="Prada" />
<meta property="article:tag" content="woman-owned" />
<meta property="article:section" content="Business" />
<meta property="article:published_time" content="2022-03-02T18:05:02+00:00" />
<meta property="og:image" content="https://blackeoejournal.com/wp-content/uploads/2022/03/Screen-Shot-2022-03-02-at-8.13.41-AM-e1646244110878.png" />
<meta property="og:image:width" content="600" />
<meta property="og:image:height" content="395" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Pamela Culpepper is making history as the first Black woman to sit on the board of Prada, Essence reports." />
<meta name="twitter:title" content="PAMELA CULPEPPER MAKES HISTORY AS FIRST BLACK WOMAN TO SIT ON PRADA’S BOARD | Black EOE Journal" />
<meta name="twitter:image" content="https://blackeoejournal.com/wp-content/uploads/2022/03/Screen-Shot-2022-03-02-at-8.13.41-AM-e1646244110878.png" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//gdc.indeed.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Black EOE Journal &raquo; Feed" href="https://blackeoejournal.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Black EOE Journal &raquo; Comments Feed" href="https://blackeoejournal.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="Black EOE Journal &raquo; iCal Feed" href="https://blackeoejournal.com/events/?ical=1" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/blackeoejournal.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.9"}};
			/*! This file is auto-generated */
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://blackeoejournal.com/wp-includes/css/dist/block-library/style.min.css?ver=5.4.9' type='text/css' media='all' />
<link rel='stylesheet' id='surveyhero-embed-front-css-css'  href='https://blackeoejournal.com/wp-content/plugins/surveyhero/dist/front.css?ver=1610051605' type='text/css' media='all' />
<link rel='stylesheet' id='ctct_form_styles-css'  href='https://blackeoejournal.com/wp-content/plugins/constant-contact-forms/assets/css/style.css?ver=1.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://blackeoejournal.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.6' type='text/css' media='all' />
<link rel='stylesheet' id='the-events-calendar-extension-registration-css'  href='https://blackeoejournal.com/wp-content/plugins/the-events-calendar-extension-registration/public/css/event-registration-public.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='wp-ada-compliance-styles-css'  href='https://blackeoejournal.com/wp-content/plugins/wp-ada-compliance-check-basic/styles.css?ver=1592626592' type='text/css' media='all' />
<link rel='stylesheet' id='wp-ada-compliance-styles2-css'  href='//maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css?ver=5.4.9' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-full-calendar-style-css'  href='https://blackeoejournal.com/wp-content/plugins/the-events-calendar/src/resources/css/tribe-events-full.min.css?ver=4.3.3' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-calendar-style-css'  href='https://blackeoejournal.com/wp-content/plugins/the-events-calendar/src/resources/css/tribe-events-theme.min.css?ver=4.3.3' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-calendar-full-mobile-style-css'  href='https://blackeoejournal.com/wp-content/plugins/the-events-calendar/src/resources/css/tribe-events-full-mobile.min.css?ver=4.3.3' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='tribe-events-calendar-mobile-style-css'  href='https://blackeoejournal.com/wp-content/plugins/the-events-calendar/src/resources/css/tribe-events-theme-mobile.min.css?ver=4.3.3' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='twentyfourteen-lato-css'  href='https://fonts.googleapis.com/css?family=Lato%3A300%2C400%2C700%2C900%2C300italic%2C400italic%2C700italic&#038;subset=latin%2Clatin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='genericons-css'  href='https://blackeoejournal.com/wp-content/themes/blackeoejournal/genericons/genericons.css?ver=3.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='twentyfourteen-style-css'  href='https://blackeoejournal.com/wp-content/themes/blackeoejournal/style.css?ver=5.4.9' type='text/css' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='twentyfourteen-ie-css'  href='https://blackeoejournal.com/wp-content/themes/blackeoejournal/css/ie.css?ver=20131205' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='bx-slider-css-css'  href='https://blackeoejournal.com/wp-content/themes/blackeoejournal/css/jquery.bxslider.css?ver=5.4.9' type='text/css' media='all' />
<link rel='stylesheet' id='wpjb-glyphs-css'  href='https://blackeoejournal.com/wp-content/plugins/wpjobboard/public/css/wpjb-glyphs.css?ver=4.4.4' type='text/css' media='all' />
<link rel='stylesheet' id='wpjb-css-css'  href='https://blackeoejournal.com/wp-content/plugins/wpjobboard/public/css/frontend.css?ver=4.4.4' type='text/css' media='all' />
<link rel='stylesheet' id='sib-front-css-css'  href='https://blackeoejournal.com/wp-content/plugins/mailin/css/mailin-front.css?ver=5.4.9' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var tribe_events_linked_posts = {"post_types":{"tribe_venue":"venue","tribe_organizer":"organizer"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://blackeoejournal.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://blackeoejournal.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sibErrMsg = {"invalidMail":"Please fill out valid email address","requiredField":"Please fill out required fields","invalidDateFormat":"Please fill out valid date format","invalidSMSFormat":"Please fill out valid phone number"};
var ajax_sib_front_object = {"ajax_url":"https:\/\/blackeoejournal.com\/wp-admin\/admin-ajax.php","ajax_nonce":"1a12867d3b","flag_url":"https:\/\/blackeoejournal.com\/wp-content\/plugins\/mailin\/img\/flags\/"};
/* ]]> */
</script>
<script type='text/javascript' src='https://blackeoejournal.com/wp-content/plugins/mailin/js/mailin-front.js?ver=1629383918'></script>
<script type='text/javascript' src='https://gdc.indeed.com/ads/apiresults.js'></script>
<link rel='https://api.w.org/' href='https://blackeoejournal.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://blackeoejournal.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://blackeoejournal.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.4.9" />
<link rel='shortlink' href='https://blackeoejournal.com/?p=48940' />
<link rel="alternate" type="application/json+oembed" href="https://blackeoejournal.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fblackeoejournal.com%2F2022%2F03%2Fpamela-culpepper-first-black-woman-pradas-board%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://blackeoejournal.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fblackeoejournal.com%2F2022%2F03%2Fpamela-culpepper-first-black-woman-pradas-board%2F&#038;format=xml" />
<!-- start Simple Custom CSS and JS -->
<style type="text/css">
@media screen and (max-width: 1200px) {
  div#footer-sidebar .col-lg-9 div:nth-child(2) {
    float: none;
  }
}

@media screen and (max-width: 991px) {
  .home .home-post-page article .entry-content { display:none; }
  #primary-sidebar .black-widget div {
    margin-top: 0 !important;
    margin-bottom: 0 !important;
  }
}

@media screen and (max-width: 768px) {
  #footer-navigation .toggle + a, 
  #footer-navigation .menu {
      display: block !important;
  }
  #footer-menu li { 
    padding: 5px; border: 1px solid #fff !important;
    margin: 5px;
  }
}</style>
<!-- end Simple Custom CSS and JS -->
<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-P8NW9Q9');</script>
<!-- End Google Tag Manager -->
		<meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://blackeoejournal.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><!--[if IE  8]><link rel="stylesheet" type="text/css" href="https://blackeoejournal.com/wp-content/plugins/js_composer/assets/css/vc-ie8.min.css" media="screen"><![endif]--><link rel="amphtml" href="https://blackeoejournal.com/2022/03/pamela-culpepper-first-black-woman-pradas-board/amp/" /><link rel="icon" href="https://blackeoejournal.com/wp-content/uploads/2017/02/favicon.png" sizes="32x32" />
<link rel="icon" href="https://blackeoejournal.com/wp-content/uploads/2017/02/favicon.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://blackeoejournal.com/wp-content/uploads/2017/02/favicon.png" />
<meta name="msapplication-TileImage" content="https://blackeoejournal.com/wp-content/uploads/2017/02/favicon.png" />
		<style type="text/css" id="wp-custom-css">
			a.header-subscribe-button {
	display: none !important;
}		</style>
		<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript> 
        <link rel='stylesheet' id='custom-popup-style'  href='https://blackeoejournal.com/wp-content/themes/blackeoejournal/css/custom-popup.css' type='text/css' media='all' />
        <!-- Begin Constant Contact Active Forms -->
        <script> var _ctct_m = "42105c54ce1c33b1275d6c39390c55df"; </script>
        <script id="signupScript" src="//static.ctctcdn.com/js/signup-form-widget/current/signup-form-widget.min.js" async defer></script>
        <!-- End Constant Contact Active Forms -->

    </head> 
    <body class="post-template-default single single-post postid-48940 single-format-image ctct-blackeoejournal group-blog header-image full-width singular wpb-js-composer js-comp-ver-4.11.2 vc_responsive">    <!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-P8NW9Q9"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->
		          
        
      
        <div id="page" class="hfeed site">
                                <ul class="bxslider">
                                                <li class="ad-19" style="height:100px;display:block;">
                                <div class="ad-manager">
                                    <div class="ad-manager-list">
                                        <div data-id="19" id="black-1029864032"><a href="https://blackeoejournal.com/linkout/19" target="_blank"><img width="920" height="120" src='https://blackeoejournal.com/wp-content/uploads/2016/10/Air-Force-Research-Laboratory.jpg' alt='Air Force Research Laboratory' title='Air Force Research Laboratory' /></a></div>                 
                                    </div>  
                                </div>
                            </li>
                                        </ul>
                      
            <div class="clearfix"></div>
            
          <div id="masthead" class="site-header" >  
                <div class="container">
                    <div class="header-main hidden-sm hidden-xs"> 
                        <div class="row">
                            <div class="col-xs-12 col-lg-9 col-sm">
                                <div class="navbar-header"> 
									<div class="clearfix">
										<div class="col-xs-12">
											<a class="site-logo" href="https://blackeoejournal.com/" rel="home">
										                     
											<img src="https://blackeoejournal.com/wp-content/themes/blackeoejournal/images/BlackEOEJournal.png" width="1260" height="1554" alt="Black EOE Journal">                   
										</a>   
										</div>
									
									</div>
                                    
                                </div> 
                                <div class="clearfix"></div> 
                                <div class="navbar primary-navigation" > 
                                    
                                    <div class="top-header-menu">
                                    <div class="menu-black-eoe-journal-container">
                                        <div class="menu-black-eoe-journal-container"><ul id="primary-menu2" class="nav nav-menu menu-bar"><li id="menu-item-1064" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1064"><a href="#">MAGAZINE</a>
<ul class="sub-menu">
	<li id="menu-item-910" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-910"><a href="https://blackeoejournal.com/african-american-magazine-subscription/">Subscribe</a></li>
	<li id="menu-item-360" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-360"><a href="https://blackeoejournal.com/press-kit/">Press Kit</a></li>
	<li id="menu-item-22365" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22365"><a href="https://blackeoejournal.com/article-submission/">Article Submission</a></li>
	<li id="menu-item-595" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-595"><a href="#">Sister Publications</a>
	<ul class="sub-menu">
		<li id="menu-item-790" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-790"><a href="http://hnmagazine.com/">HISPANIC Network Magazine</a></li>
		<li id="menu-item-787" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-787"><a href="http://professionalwomanmag.com/">Professional WOMAN&#8217;S Magazine</a></li>
		<li id="menu-item-788" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-788"><a href="http://www.usveteransmagazine.com/">U.S. Veterans Magazine</a></li>
		<li id="menu-item-786" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-786"><a href="http://diversityinsteam.com/">Diversity in Steam Magazine</a></li>
		<li id="menu-item-789" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-789"><a href="http://diverseabilitymagazine.com/">DIVERSEability Magazine</a></li>
	</ul>
</li>
	<li id="menu-item-24111" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24111"><a href="https://blackeoejournal.com/view-latest-digital-magazine/">View Latest Digital Magazine</a></li>
	<li id="menu-item-41232" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-41232"><a href="https://blackeoejournal.com/view-current-magazine-pdf-accessible-version/">View the current magazine pdf accessible version</a></li>
</ul>
</li>
<li id="menu-item-365" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-365"><a href="#">BEST OF THE BEST</a>
<ul class="sub-menu">
	<li id="menu-item-42748" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42748"><a href="https://blackeoejournal.com/annual-best-of-the-best/">ANNUAL BEST OF THE BEST</a></li>
	<li id="menu-item-798" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-798"><a href="https://blackeoejournal.com/recognition-lists/">Recognition Lists</a></li>
	<li id="menu-item-574" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-574"><a href="https://blackeoejournal.com/methodology/">Methodology</a></li>
	<li id="menu-item-573" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-573"><a href="https://blackeoejournal.com/faqs/">FAQs</a></li>
</ul>
</li>
<li id="menu-item-370" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-370"><a href="#">BUSINESS</a>
<ul class="sub-menu">
	<li id="menu-item-570" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-570"><a href="https://blackeoejournal.com/supplier-diversity-program-directory/">A-Z Supplier Diversity Directory</a></li>
	<li id="menu-item-572" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-572"><a href="https://blackeoejournal.com/about-supplier-diversity-programs/">About Supplier Diversity (SD)</a></li>
	<li id="menu-item-571" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-571"><a href="https://blackeoejournal.com/sba-8a-small-business-program/">How to Get Certified</a></li>
</ul>
</li>
<li id="menu-item-1065" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1065"><a href="#">FIND A JOB</a>
<ul class="sub-menu">
	<li id="menu-item-805" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-805"><a href="https://blackeoejournal.com/top-companies/">A-Z Employer Directory</a></li>
	<li id="menu-item-131" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-131"><a href="https://blackeoejournal.com/black-business-opportunities/">Job Postings</a></li>
	<li id="menu-item-132" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-132"><a href="https://blackeoejournal.com/black-business-opportunities/advanced-search/">Job Search</a></li>
	<li id="menu-item-2090" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2090"><a href="/employer-panel">Post a Job</a></li>
</ul>
</li>
<li id="menu-item-378" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-378"><a href="#">EDUCATION</a>
<ul class="sub-menu">
	<li id="menu-item-568" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-568"><a href="https://blackeoejournal.com/college-university-directory/">A-Z College and University Directory</a></li>
	<li id="menu-item-569" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-569"><a href="https://blackeoejournal.com/diversity-on-campus/">Diversity on Campus</a></li>
	<li id="menu-item-32973" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32973"><a href="https://blackeoejournal.com/scholarships-education/">Scholarships and Resources</a></li>
</ul>
</li>
<li id="menu-item-381" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-381"><a href="#">Partners &#038; Events</a>
<ul class="sub-menu">
	<li id="menu-item-784" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-784"><a href="https://blackeoejournal.com/a-z-diversity-partners/">A-Z Diversity Partners</a></li>
	<li id="menu-item-33256" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33256"><a href="https://blackeoejournal.com/virtual-events/">VIRTUAL EVENTS</a></li>
	<li id="menu-item-383" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-383"><a href="/event/">In-Person Events Calendar</a></li>
	<li id="menu-item-32747" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32747"><a href="https://blackeoejournal.com/webinars/">Webinars and Podcasts</a></li>
	<li id="menu-item-785" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-785"><a href="https://blackeoejournal.com/partnership-opportunities/">Partnership Opportunities</a></li>
	<li id="menu-item-29659" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29659"><a href="https://blackeoejournal.com/partners-news/">Partners&#8217; News</a></li>
	<li id="menu-item-3598" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3598"><a href="https://blackeoejournal.com/event-news/">Event News</a></li>
</ul>
</li>
</ul></div> 
                                    </div>
                                    </div> 
                                    <div style="float: right;">
                                    <div class="social-header-verticle">
                <span><a href="https://www.instagram.com/blackeoejournal/"  target="_blank" aria-label="Instagram Page Link"  > <img style="padding-bottom:5px"; src="https://blackeoejournal.com/wp-content/themes/blackeoejournal/images/instagram_24x24.png"></a></span>
                <span><a href="https://www.linkedin.com/company/blackeoejournal/" target="_blank"><img style="padding-bottom:5px" src="https://blackeoejournal.com/wp-content/themes/blackeoejournal/images/linkedin-social-link.png" aria-label="Linked Page Link" ></a></span>
                <span><a href="https://twitter.com/blackeoejournal" target="_blank"><img style="padding-bottom:5px" src="https://blackeoejournal.com/wp-content/themes/blackeoejournal/images/twitter-social-link.png" aria-label="Twitter Page Link"></a></span>
                <span><a href="https://www.facebook.com/blackeoejournal" target="_blank"><img style="padding-bottom:5px" src="https://blackeoejournal.com/wp-content/themes/blackeoejournal/images/facebook-social-link.png" aria-label="Facebook Page Link"></a></span>
            </div>
                                                                      
                                    <div class="search-toggle hidden-xs hidden-sm"> 
                                        <a href="#search-container" class="screen-reader-text  hidden-xs hidden-sm" aria-expanded="false" aria-controls="search-container">
                                            Search                                        </a>
                                    </div>
                                    </div>
                                </div>
                            </div> 
                            <div class="col-md-3"> 
                                  
                                     
                                    <a target="_blank" class="clearfix" style="display:block" href="https://digital.blackeoejournal.com/Black-EOE-Journal-Spring-2022/0/#"> 
                                    <div class="free-magazine">
                                        <div class="header-image">   
                                            <img src="https://blackeoejournal.com/wp-content/uploads/2022/01/cropped-STACEY-ABRAMS-FINAL-1.png"  alt="Black EOE Journal"> 
                                            <div class="free-magazine-label">
                                             <span>View</span><br /><span>Digital</span><br /><span>Issue</span>  
                                            </div>
                                        </div> 
                                    </div> 
                                    </a>   
                                                            </div>
                        </div>
                    </div>

                    <!-- mobile main nav -->
                    <div class="visible-xs-block visible-sm-block">
                        <div class="container no-pad-mob">
                            <div class="header-main">
                                <div class="row">
                                    <div>
                                        <div class="col-sm-1 col-xs-1">
                                            <div class="header-navbar navbar primary-navigation site-navigation" >
                                                <button class="menu-toggle ham-menu-mob">
                                                    Primary Menu                                                </button>
                                                <div class="top-header-toggle-menu">
                                                    <div class="menu-black-eoe-journal-container"><ul id="primary-menu3" class="nav nav-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1064"><a href="#">MAGAZINE</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-910"><a href="https://blackeoejournal.com/african-american-magazine-subscription/">Subscribe</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-360"><a href="https://blackeoejournal.com/press-kit/">Press Kit</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22365"><a href="https://blackeoejournal.com/article-submission/">Article Submission</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-595"><a href="#">Sister Publications</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-790"><a href="http://hnmagazine.com/">HISPANIC Network Magazine</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-787"><a href="http://professionalwomanmag.com/">Professional WOMAN&#8217;S Magazine</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-788"><a href="http://www.usveteransmagazine.com/">U.S. Veterans Magazine</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-786"><a href="http://diversityinsteam.com/">Diversity in Steam Magazine</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-789"><a href="http://diverseabilitymagazine.com/">DIVERSEability Magazine</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24111"><a href="https://blackeoejournal.com/view-latest-digital-magazine/">View Latest Digital Magazine</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-41232"><a href="https://blackeoejournal.com/view-current-magazine-pdf-accessible-version/">View the current magazine pdf accessible version</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-365"><a href="#">BEST OF THE BEST</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42748"><a href="https://blackeoejournal.com/annual-best-of-the-best/">ANNUAL BEST OF THE BEST</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-798"><a href="https://blackeoejournal.com/recognition-lists/">Recognition Lists</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-574"><a href="https://blackeoejournal.com/methodology/">Methodology</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-573"><a href="https://blackeoejournal.com/faqs/">FAQs</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-370"><a href="#">BUSINESS</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-570"><a href="https://blackeoejournal.com/supplier-diversity-program-directory/">A-Z Supplier Diversity Directory</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-572"><a href="https://blackeoejournal.com/about-supplier-diversity-programs/">About Supplier Diversity (SD)</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-571"><a href="https://blackeoejournal.com/sba-8a-small-business-program/">How to Get Certified</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1065"><a href="#">FIND A JOB</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-805"><a href="https://blackeoejournal.com/top-companies/">A-Z Employer Directory</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-131"><a href="https://blackeoejournal.com/black-business-opportunities/">Job Postings</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-132"><a href="https://blackeoejournal.com/black-business-opportunities/advanced-search/">Job Search</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2090"><a href="/employer-panel">Post a Job</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-378"><a href="#">EDUCATION</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-568"><a href="https://blackeoejournal.com/college-university-directory/">A-Z College and University Directory</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-569"><a href="https://blackeoejournal.com/diversity-on-campus/">Diversity on Campus</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32973"><a href="https://blackeoejournal.com/scholarships-education/">Scholarships and Resources</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-381"><a href="#">Partners &#038; Events</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-784"><a href="https://blackeoejournal.com/a-z-diversity-partners/">A-Z Diversity Partners</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33256"><a href="https://blackeoejournal.com/virtual-events/">VIRTUAL EVENTS</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-383"><a href="/event/">In-Person Events Calendar</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32747"><a href="https://blackeoejournal.com/webinars/">Webinars and Podcasts</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-785"><a href="https://blackeoejournal.com/partnership-opportunities/">Partnership Opportunities</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29659"><a href="https://blackeoejournal.com/partners-news/">Partners&#8217; News</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3598"><a href="https://blackeoejournal.com/event-news/">Event News</a></li>
</ul>
</li>
</ul></div>                                                </div>
                                            </div>
                                        </div>

                                        <div class="col-sm-8 col-md-8 col-xs-10 text-center mb_logo">
                                            <div class="navbar-header">
                                                <a class="header-site-logo hidden-xs" href="https://blackeoejournal.com/" rel="home">
                                                    <img class="pad-left-logo" src="https://blackeoejournal.com/wp-content/themes/blackeoejournal/images/BlackEOEJournal.png" width="1260" height="1630" alt="Black EOE Journal">
                                                </a>
												<a class="header-site-logo visible-xs" href="https://blackeoejournal.com/" rel="home">
                                                    <img class="pad-left-logo" src="https://blackeoejournal.com/wp-content/themes/blackeoejournal/images/BlackEOEJournal-mob-logo.png">
                                                </a>
												<a class="header-subscribe-button visile-xs" href="https://blackeoejournal.com/newsletter">Subscribe to Newsletter</a>
                                            </div>
                                        </div>
										
                                        <div class="col-sm-2 col-md-2 col-xs-2 no-pad-mag free-magazine">
                                                                                             
                                                <a target="_blank" href="https://digital.blackeoejournal.com/Black-EOE-Journal-Spring-2022/0/#"> 
                                                    <div class="col-xs-3">
                                                        <img class="img-responsive" src="https://blackeoejournal.com/wp-content/uploads/2022/01/cropped-STACEY-ABRAMS-FINAL-1.png" alt="Black EOE Journal">
                                                    </div>
                                                    
                                                    <div class="col-xs-9" style="padding:0px !important;">
                                                         <div class="click_here">Click Here to Read the Latest Issue</div>
                                                         <div class="click_here1">America's Leading African-American Business and Career Magazine</div>
                                                    </div>
                                                </a>
                                                                                    </div>
                                    </div>
                                </div>
                            </div>
                        </div>

                        <div id="search-container-third" class="search-box-wrapper hide">
                            <div class="search-box">
                                <div class="container">
                                    <form role="search" method="get" class="search-form" action="https://blackeoejournal.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>                                </div>
                            </div>
                        </div>
                    </div>


                </div>   
                <div id="search-container" class="search-box-wrapper hide hidden-xs hidden-sm">  
                    <div class="search-box">
                        <div class="container"> 
                            <form role="search" method="get" class="search-form" action="https://blackeoejournal.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>  
                        </div> 
                    </div> 
                </div> 
            </div> 

            <!--      mobile only main div ends here     -->



            <!--sticky header-->

            <div class="header header-hide">

                <div class="container">

                    <div class="header-main">

                        <div class="row">

                            <div class="col-md-6">

                                <div class="col-md-2 col-xs-1 nopadleft mxhgt">

                                    <div class="header-navbar navbar primary-navigation site-navigation" >

                                        <button class="menu-toggle ham-menu-mob">

                                            Primary Menu
                                        </button>

                                        <div class="top-header-toggle-menu">

                                            <div class="menu-black-eoe-journal-container"><ul id="primary-menu1" class="nav nav-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1064"><a href="#">MAGAZINE</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-910"><a href="https://blackeoejournal.com/african-american-magazine-subscription/">Subscribe</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-360"><a href="https://blackeoejournal.com/press-kit/">Press Kit</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22365"><a href="https://blackeoejournal.com/article-submission/">Article Submission</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-595"><a href="#">Sister Publications</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-790"><a href="http://hnmagazine.com/">HISPANIC Network Magazine</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-787"><a href="http://professionalwomanmag.com/">Professional WOMAN&#8217;S Magazine</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-788"><a href="http://www.usveteransmagazine.com/">U.S. Veterans Magazine</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-786"><a href="http://diversityinsteam.com/">Diversity in Steam Magazine</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-789"><a href="http://diverseabilitymagazine.com/">DIVERSEability Magazine</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24111"><a href="https://blackeoejournal.com/view-latest-digital-magazine/">View Latest Digital Magazine</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-41232"><a href="https://blackeoejournal.com/view-current-magazine-pdf-accessible-version/">View the current magazine pdf accessible version</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-365"><a href="#">BEST OF THE BEST</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42748"><a href="https://blackeoejournal.com/annual-best-of-the-best/">ANNUAL BEST OF THE BEST</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-798"><a href="https://blackeoejournal.com/recognition-lists/">Recognition Lists</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-574"><a href="https://blackeoejournal.com/methodology/">Methodology</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-573"><a href="https://blackeoejournal.com/faqs/">FAQs</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-370"><a href="#">BUSINESS</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-570"><a href="https://blackeoejournal.com/supplier-diversity-program-directory/">A-Z Supplier Diversity Directory</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-572"><a href="https://blackeoejournal.com/about-supplier-diversity-programs/">About Supplier Diversity (SD)</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-571"><a href="https://blackeoejournal.com/sba-8a-small-business-program/">How to Get Certified</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1065"><a href="#">FIND A JOB</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-805"><a href="https://blackeoejournal.com/top-companies/">A-Z Employer Directory</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-131"><a href="https://blackeoejournal.com/black-business-opportunities/">Job Postings</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-132"><a href="https://blackeoejournal.com/black-business-opportunities/advanced-search/">Job Search</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2090"><a href="/employer-panel">Post a Job</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-378"><a href="#">EDUCATION</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-568"><a href="https://blackeoejournal.com/college-university-directory/">A-Z College and University Directory</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-569"><a href="https://blackeoejournal.com/diversity-on-campus/">Diversity on Campus</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32973"><a href="https://blackeoejournal.com/scholarships-education/">Scholarships and Resources</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-381"><a href="#">Partners &#038; Events</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-784"><a href="https://blackeoejournal.com/a-z-diversity-partners/">A-Z Diversity Partners</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33256"><a href="https://blackeoejournal.com/virtual-events/">VIRTUAL EVENTS</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-383"><a href="/event/">In-Person Events Calendar</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32747"><a href="https://blackeoejournal.com/webinars/">Webinars and Podcasts</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-785"><a href="https://blackeoejournal.com/partnership-opportunities/">Partnership Opportunities</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29659"><a href="https://blackeoejournal.com/partners-news/">Partners&#8217; News</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3598"><a href="https://blackeoejournal.com/event-news/">Event News</a></li>
</ul>
</li>
</ul></div>
                                        </div>

                                    </div>

                                </div>

                                <div class="col-md-10 col-xs-10  text-center mob-mar">

                                    <div class="navbar-header">

                                        <a class="header-site-logo hidden-xs" href="https://blackeoejournal.com/" rel="home">

                                            <img class="pad-left-logo" src="https://blackeoejournal.com/wp-content/themes/blackeoejournal/images/BlackEOEJournal.png" width="1260" height="1630" alt="Black EOE Journal">

                                        </a>

										
										<a class="header-site-logo visible-xs" href="https://blackeoejournal.com/" rel="home">

                                            <img class="pad-left-logo" src="https://blackeoejournal.com/wp-content/themes/blackeoejournal/images/BlackEOEJournal-mob-logo.png">

                                        </a>
										
                                    </div>

                                </div>

                            </div>

                            <div class="border-middle hidden-xs hidden-sm"></div>



                            <div class="col-md-6 ">



                                
                                     

                                    <a target="_blank" href="https://digital.blackeoejournal.com/Black-EOE-Journal-Spring-2022/0/#"> 

                                        <div class="free-magazine hidden-xs hidden-sm">

                                            <div class="header-image">

                                                <img src="https://blackeoejournal.com/wp-content/uploads/2022/01/cropped-STACEY-ABRAMS-FINAL-1.png" alt="Black EOE Journal">

                                            </div>

                                            <div class="social-header-horizontal">        

                                                <span><a href="https://plus.google.com/b/116213784450448240752/116213784450448240752/about?gmbpt=true&hl=en"><img src="https://blackeoejournal.com/wp-content/themes/blackeoejournal/images/google-plus-social-link.png"></a></span>

                                                <span><a href="https://www.linkedin.com/company/blackeoejournal/"><img src="https://blackeoejournal.com/wp-content/themes/blackeoejournal/images/linkedin-social-link.png"></a></span>

                                                <span><a href="https://twitter.com/blackeoejournal"><img src="https://blackeoejournal.com/wp-content/themes/blackeoejournal/images/twitter-social-link.png"></a></span>

                                                <span><a href="https://www.facebook.com/blackeoejournal"><img src="https://blackeoejournal.com/wp-content/themes/blackeoejournal/images/facebook-social-link.png"></a></span>

                                            </div>

                                            <div class="free-magazine-label">

                                                <span>Instant access to </span>

                                                <br>

                                                <span>Digital Magazine</span>

                                            </div>

                                        </div>

                                    </a>

                                								
								<a class="header-subscribe-button" href="https://blackeoejournal.com/newsletter">Subscribe to Newsletter</a>
	

                                <div class="search-toggle col-md-12 search-icon-mob">

                                    <a href="#search-container" class="screen-reader-text" aria-expanded="false" aria-controls="search-container">

                                        Search
                                    </a>

                                </div>







                            </div>



                        </div>

                    </div>















                    <div id="search-container-second" class="search-box-wrapper hide">

                        <div class="search-box">

                            <div class="container">

                                <form role="search" method="get" class="search-form" action="https://blackeoejournal.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>
                            </div>

                        </div>

                    </div>

                </div>





            </div>


            <div id="main" class="site-main">
	<div id="primary" class="content-area">

		<div id="content" class="site-content" role="main">

			<div class="container">

				<div class="row">

					<div class="col-md-2" style="padding: 10px 15px 10px 15px ;">

						
							
								
									<div class="category-conetnt visible-xs" style="float: left;width: 100%;display: block;padding: 10px 0;">

										<div class="entry-meta">




											
												<nav class="nav-cat nav-cat1">
													<label for="drop" class="toggle">Categories <span class="pull-right text-right"><img src="http://mab-development.com/blackeoejournal/wp-content/themes/blackeoejournal/drop-arrow.png"></span> </label>


													<input type="checkbox" id="drop" />
													<ul class="menu menu1">




														<li>
															<span class="cat-links cat-links1" data-id="11,6,556,4,1802,1697,2005,10,570,721,1,2103,1511,9,1288,2217,2216,2094,41,7,1957,2041,8,926,40" style="float:none;"><a href="#" >All</a></span></li>

														<br>

														<li>
															<span class="cat-links cat-links1" data-name="featured" data-id="11,6,556,4,1802,1697,2005,10,570,721,1,2103,1511,9,1288,2217,2216,2094,41,7,1957,2041,8,926,40" style="float:none;"><a href="#" >featured</a></span>
														</li>


														
															<li><span class="cat-links cat-links1" data-id="11" style="float:none;"><a href="#" >Business</a></span></br></li>
																
															<li><span class="cat-links cat-links1" data-id="6" style="float:none;"><a href="#" >Entertainment</a></span></br></li>
																
															<li><span class="cat-links cat-links1" data-id="556" style="float:none;"><a href="#" >lifestyle</a></span></br></li>
																
															<li><span class="cat-links cat-links1" data-id="4" style="float:none;"><a href="#" >Careers</a></span></br></li>
																
															<li><span class="cat-links cat-links1" data-id="1802" style="float:none;"><a href="#" >Art and Design</a></span></br></li>
																
															<li><span class="cat-links cat-links1" data-id="1697" style="float:none;"><a href="#" >Black Heritage</a></span></br></li>
																
															<li><span class="cat-links cat-links1" data-id="2005" style="float:none;"><a href="#" >Advocates</a></span></br></li>
																
															<li><span class="cat-links cat-links1" data-id="10" style="float:none;"><a href="#" >Government</a></span></br></li>
																
															<li><span class="cat-links cat-links1" data-id="570" style="float:none;"><a href="#" >Sports</a></span></br></li>
																
															<li><span class="cat-links cat-links1" data-id="721" style="float:none;"><a href="#" >Music</a></span></br></li>
																
															<li><span class="cat-links cat-links1" data-id="1" style="float:none;"><a href="#" >Education</a></span></br></li>
																
															<li><span class="cat-links cat-links1" data-id="2103" style="float:none;"><a href="#" >STEM/STEAM</a></span></br></li>
																
															<li><span class="cat-links cat-links1" data-id="1511" style="float:none;"><a href="#" >BLM</a></span></br></li>
																
															<li><span class="cat-links cat-links1" data-id="9" style="float:none;"><a href="#" >Health</a></span></br></li>
																
															<li><span class="cat-links cat-links1" data-id="1288" style="float:none;"><a href="#" >In Memoriam</a></span></br></li>
																
															<li><span class="cat-links cat-links1" data-id="2217" style="float:none;"><a href="#" >Activist</a></span></br></li>
																
															<li><span class="cat-links cat-links1" data-id="2216" style="float:none;"><a href="#" >Author</a></span></br></li>
																
															<li><span class="cat-links cat-links1" data-id="2094" style="float:none;"><a href="#" >Stories</a></span></br></li>
																
															<li><span class="cat-links cat-links1" data-id="41" style="float:none;"><a href="#" >Events</a></span></br></li>
																
															<li><span class="cat-links cat-links1" data-id="7" style="float:none;"><a href="#" >Finance</a></span></br></li>
																
															<li><span class="cat-links cat-links1" data-id="1957" style="float:none;"><a href="#" >LGBTQ+</a></span></br></li>
																
															<li><span class="cat-links cat-links1" data-id="2041" style="float:none;"><a href="#" >Mentoring</a></span></br></li>
																
															<li><span class="cat-links cat-links1" data-id="8" style="float:none;"><a href="#" >Technology</a></span></br></li>
																
															<li><span class="cat-links cat-links1" data-id="926" style="float:none;"><a href="#" >Disability</a></span></br></li>
																
															<li><span class="cat-links cat-links1" data-id="40" style="float:none;"><a href="#" >Conferences</a></span></br></li>
																


																														</ul>
												</nav>




										</div>

									</div>








									<div class="category-conetnt hidden-xs" style="float: left;width: 100%;display: block;padding: 10px 0;">

										<div class="entry-meta">




											
												<nav class="nav-cat ">
													<label for="drop" class="toggle">Categories <span class="pull-right text-right"><img src="http://mab-development.com/blackeoejournal/wp-content/themes/blackeoejournal/drop-arrow.png"></span> </label>


													<input type="checkbox" id="drop" />
													<ul class="menu">




														<li>
															<span class="cat-links " data-id="11,6,556,4,1802,1697,2005,10,570,721,1,2103,1511,9,1288,2217,2216,2094,41,7,1957,2041,8,926,40" style="float:none;"><a href="#" >All</a></span></li>

														<br>

														<li>
															<span class="cat-links  " data-name="featured" data-id="11,6,556,4,1802,1697,2005,10,570,721,1,2103,1511,9,1288,2217,2216,2094,41,7,1957,2041,8,926,40" style="float:none;"><a href="#" >featured</a></span>
														</li>


														
															<li><span class="cat-links" data-id="11" style="float:none;"><a href="#" >Business</a></span></br></li>
																
															<li><span class="cat-links" data-id="6" style="float:none;"><a href="#" >Entertainment</a></span></br></li>
																
															<li><span class="cat-links" data-id="556" style="float:none;"><a href="#" >lifestyle</a></span></br></li>
																
															<li><span class="cat-links" data-id="4" style="float:none;"><a href="#" >Careers</a></span></br></li>
																
															<li><span class="cat-links" data-id="1802" style="float:none;"><a href="#" >Art and Design</a></span></br></li>
																
															<li><span class="cat-links" data-id="1697" style="float:none;"><a href="#" >Black Heritage</a></span></br></li>
																
															<li><span class="cat-links" data-id="2005" style="float:none;"><a href="#" >Advocates</a></span></br></li>
																
															<li><span class="cat-links" data-id="10" style="float:none;"><a href="#" >Government</a></span></br></li>
																
															<li><span class="cat-links" data-id="570" style="float:none;"><a href="#" >Sports</a></span></br></li>
																
															<li><span class="cat-links" data-id="721" style="float:none;"><a href="#" >Music</a></span></br></li>
																
															<li><span class="cat-links" data-id="1" style="float:none;"><a href="#" >Education</a></span></br></li>
																
															<li><span class="cat-links" data-id="2103" style="float:none;"><a href="#" >STEM/STEAM</a></span></br></li>
																
															<li><span class="cat-links" data-id="1511" style="float:none;"><a href="#" >BLM</a></span></br></li>
																
															<li><span class="cat-links" data-id="9" style="float:none;"><a href="#" >Health</a></span></br></li>
																
															<li><span class="cat-links" data-id="1288" style="float:none;"><a href="#" >In Memoriam</a></span></br></li>
																
															<li><span class="cat-links" data-id="2217" style="float:none;"><a href="#" >Activist</a></span></br></li>
																
															<li><span class="cat-links" data-id="2216" style="float:none;"><a href="#" >Author</a></span></br></li>
																
															<li><span class="cat-links" data-id="2094" style="float:none;"><a href="#" >Stories</a></span></br></li>
																
															<li><span class="cat-links" data-id="41" style="float:none;"><a href="#" >Events</a></span></br></li>
																
															<li><span class="cat-links" data-id="7" style="float:none;"><a href="#" >Finance</a></span></br></li>
																
															<li><span class="cat-links" data-id="1957" style="float:none;"><a href="#" >LGBTQ+</a></span></br></li>
																
															<li><span class="cat-links" data-id="2041" style="float:none;"><a href="#" >Mentoring</a></span></br></li>
																
															<li><span class="cat-links" data-id="8" style="float:none;"><a href="#" >Technology</a></span></br></li>
																
															<li><span class="cat-links" data-id="926" style="float:none;"><a href="#" >Disability</a></span></br></li>
																
															<li><span class="cat-links" data-id="40" style="float:none;"><a href="#" >Conferences</a></span></br></li>
																


																														</ul>
												</nav>




										</div>

									</div>





									
										<div class="category_content">



										</div>

										
					</div>

					<div class="col-md-8 custom-scroll-post">

						
							
								<div class="home-post-page post-active">

									<article id="post-48940" class="post-48940 post type-post status-publish format-image has-post-thumbnail hentry category-business category-entertainment category-lifestyle tag-fashion tag-have-her-back tag-pamela-culpepper tag-prada tag-woman-owned post_format-post-format-image">

										<div class="col-md-12" style="padding: 0;">

											<header class="entry-header">

												<h3 class="entry-title"><a href="https://blackeoejournal.com/2022/03/pamela-culpepper-first-black-woman-pradas-board/" rel="bookmark">PAMELA CULPEPPER MAKES HISTORY AS FIRST BLACK WOMAN TO SIT ON PRADA’S BOARD</a></h3>
											</header>
											<!-- .entry-header -->

											<div class="entry-meta-content-tag category-mutiple">

												<span class="cat-links"><a href="https://blackeoejournal.com/category/business/" >Business</a></span><span class="cat-links"><a href="https://blackeoejournal.com/category/entertainment/" >Entertainment</a></span><span class="cat-links"><a href="https://blackeoejournal.com/category/lifestyle/" >lifestyle</a></span>
											</div>

											<div class="entry-content-social-content">

												<div class="facebook-icon">

													

														<a href="https://www.facebook.com/dialog/feed?app_id=691835620997444&;display=popup&name=PAMELA+CULPEPPER+MAKES+HISTORY+AS+FIRST+BLACK+WOMAN+TO+SIT+ON+PRADA%E2%80%99S+BOARD&caption=PAMELA+CULPEPPER+MAKES+HISTORY+AS+FIRST+BLACK+WOMAN+TO+SIT+ON+PRADA%E2%80%99S+BOARD&link=https://blackeoejournal.com/2022/03/pamela-culpepper-first-black-woman-pradas-board/&redirect_uri=https://blackeoejournal.com/2022/03/pamela-culpepper-first-black-woman-pradas-board/&picture=https://blackeoejournal.com/wp-content/uploads/2022/03/Screen-Shot-2022-03-02-at-8.13.41-AM-e1646244110878.png&amp;description=By+Because+Of+Them+We+Can+She%E2%80%99s+the+first+in+the+company%E2%80%99s+100%2B+year+history%21+Pamela+Culpepper+is+making+history+as+the+first+Black+woman+to+sit+on+the+board+of+Prada%2C+Essence+reports.+Culpepper+is+the+co-founder+of+Have+Her+Back%2C+a+woman-owned+culture+consultancy+that+takes+an+authentic+and+holistic+approach+to+diversity%2C+%26hellip%3B+%3Ca+href%3D%22https%3A%2F%2Fblackeoejournal.com%2F2022%2F03%2Fpamela-culpepper-first-black-woman-pradas-board%2F%22+class%3D%22more-link%22%3EContinue+reading+%3Cspan+class%3D%22screen-reader-text%22%3EPAMELA+CULPEPPER+MAKES+HISTORY+AS+FIRST+BLACK+WOMAN+TO+SIT+ON+PRADA%E2%80%99S+BOARD%3C%2Fspan%3E+%3Cspan+class%3D%22meta-nav%22%3E%26rarr%3B%3C%2Fspan%3E%3C%2Fa%3E" target="_blank" title="Share on Facebook"><img src="https://blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-fb.png" alt="facebook"/></a>

												</div>


												<div class="twitter-icon">

													<a href="http://twitter.com/home/?status=PAMELA CULPEPPER MAKES HISTORY AS FIRST BLACK WOMAN TO SIT ON PRADA’S BOARD - https://blackeoejournal.com/2022/03/pamela-culpepper-first-black-woman-pradas-board/" target="_blank" title="Tweet this!"><img src="https://blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-twit.png" alt="Twitter"/></a>

												</div>

												<div class="linkedin-icon">

													<a href="http://www.linkedin.com/shareArticle?mini=true&amp;title=PAMELA CULPEPPER MAKES HISTORY AS FIRST BLACK WOMAN TO SIT ON PRADA’S BOARD&amp;url=https://blackeoejournal.com/2022/03/pamela-culpepper-first-black-woman-pradas-board/" target="_blank" title="Share on LinkedIn"><img src="https://blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-linkedin.png" alt="LinkedIn"/></a>

												</div>

												<div class="sharing-icon">

													<a href="https://plus.google.com/share?url=https://blackeoejournal.com/2022/03/pamela-culpepper-first-black-woman-pradas-board/" onclick="javascript:window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><img src="https://blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-sharing.png" alt="Google+"/></a>

												</div>

											</div>

											<div class="col-md-12" style="padding: 0px;">

												<div class="col-md-6 content-image-single" style="padding-left: 0px;">

														<div class="post-thumbnail">
	<img width="600" height="395" src="https://blackeoejournal.com/wp-content/uploads/2022/03/Screen-Shot-2022-03-02-at-8.13.41-AM-e1646244110878.png" class="attachment-full size-full wp-post-image" alt="pamela culpepper sitting in front of a bookcase wearing glasses" />	</div>
	
												</div>

												<div class="entry-content" style="text-align: justify">

													<p>By Because Of Them We Can</p>
<p>She’s the first in the company’s 100+ year history!<span id="more-48940"></span></p>
<p>Pamela Culpepper is making history as the first Black woman to sit on the board of Prada, Essence reports.</p>
<p>Culpepper is the co-founder of Have Her Back, a woman-owned culture consultancy that takes an authentic and holistic approach to diversity, equity and inclusion. Their mission is equity for all, Culpepper previously leading Human Resources and D&#038;I departments at leading companies across a variety of sectors. </p>
<p>Now, the DEI veteran is taking her talents to Prada, the company’s parent company, S.p.A., recently appointing Culpepper to the board. She makes history as the first Black woman to ever sit on the board of Prada since its founding more than a century ago. Culpepper was hired alongside Anna Maria Rugarli as one of two independent Non-Executive Directors. </p>
<p>Both women were chosen for their backgrounds in Environmental, Social and Governance (ESG), a strong focus for Prada’s next iteration. In her new role, Culpepper will be supporting the Board of Directors in their sustainability assessments and decisions as it pertains to Prada’s ESG strategy of people, environment and culture. Culpepper said joining Prada’s board just made sense given her expertise. She’s excited to help them navigate this new frontier.</p>
<p>“People who know me and know what Prada stands for, quickly see what connects us &#8211; status quo is simply not an option. I’m proud to be a part of that challenge. One of Prada’s principles is to go where the risk is. Prada has stepped out front to lead the industry in ESG. It would be easier to fast follow, but that would be counter to both of our instincts. Prada is at the intersection of authentically connecting their values and purpose with the needs and will of their key stakeholders. My role is to help strategically navigate that intersection,” said Culpepper. </p>
<p>Click <a href="https://www.becauseofthemwecan.com/blogs/botwc-firsts/pamela-culpepper-makes-history-as-first-black-woman-to-sit-on-prada-s-board">here</a> to read the full article on Because Of Them We Can.</p>

												</div>
												<!-- .entry-content -->

											</div>

											<div class="clearfix"></div>

											<!-- .entry-meta -->

										</div>

									</article>
									<!-- #post-## -->

								</div>

								
											
												
													<div class="home-post-page custome-post-scroll-id" style="opacity: 0">

														<article id="post-48915" class="post-48915 post type-post status-publish format-image has-post-thumbnail hentry category-art-and-design category-black-heritage category-entertainment tag-black-women tag-hollywood tag-movies tag-women-in-film post_format-post-format-image" data-link="
															">

																<div class="col-md-12" style="padding: 0;">

																	<header class="entry-header">

																		<h3 class="entry-title"><a href="https://blackeoejournal.com/2022/03/celebrate-black-women-film-20-classics/" rel="bookmark">Celebrate Black Women in Film With These 20 Classics</a></h3>
																	</header>
																	<!-- .entry-header -->

																	<div class="entry-meta-content-tag category-mutiple">

																		<span class="cat-links"><a href="https://blackeoejournal.com/category/art-and-design/" >Art and Design</a></span><span class="cat-links"><a href="https://blackeoejournal.com/category/black-heritage/" >Black Heritage</a></span><span class="cat-links"><a href="https://blackeoejournal.com/category/entertainment/" >Entertainment</a></span>
																	</div>

																	<div class="entry-content-social-content">

																		<div class="facebook-icon">
																																							<!-- <a href="http://www.facebook.com/sharer.php?u=&amp;t=" target="_blank" title="Share on Facebook"><img src="/images/color-fb.png" alt="facebook"/></a> -->

																				<a href="https://www.facebook.com/dialog/feed?app_id=691835620997444&;display=popup&name=Celebrate+Black+Women+in+Film+With+These+20+Classics&caption=Celebrate+Black+Women+in+Film+With+These+20+Classics&link=https://blackeoejournal.com/2022/03/celebrate-black-women-film-20-classics/&redirect_uri=https://blackeoejournal.com/2022/03/celebrate-black-women-film-20-classics/&picture=https://blackeoejournal.com/wp-content/uploads/2022/03/Screen-Shot-2022-03-01-at-1.47.08-PM-e1646174335906.png&amp;description=By%C2%A0Martine+Thompson%2C+The+Cut+There+is+something+nourishing+about+seeing+your+realities+reflected+back+onscreen." target="_blank" title="Share on Facebook"><img src="https://blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-fb.png" alt="Facebook"/></a>

																		</div>

																		<div class="twitter-icon">

																			<a href="http://twitter.com/home/?status=Celebrate Black Women in Film With These 20 Classics - https://blackeoejournal.com/2022/03/celebrate-black-women-film-20-classics/" &amp;&p[images][0]=https://blackeoejournal.com/wp-content/uploads/2022/03/Screen-Shot-2022-03-01-at-1.47.08-PM-e1646174335906.png', 'sharer', 'toolbar=0,status=0,width=548,height=325'); target="_blank" title="Tweet this!"><img src="https://blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-twit.png" alt="Twitter"/></a>

																		</div>

																		<div class="linkedin-icon">

																			<a href="http://www.linkedin.com/shareArticle?mini=true&amp;title=Celebrate Black Women in Film With These 20 Classics&amp;url=https://blackeoejournal.com/2022/03/celebrate-black-women-film-20-classics/" target="_blank" title="Share on LinkedIn"><img src="https://blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-linkedin.png" alt="LinkedIn"/></a>

																		</div>

																		<div class="sharing-icon">

																			<a href="https://plus.google.com/share?url=https://blackeoejournal.com/2022/03/celebrate-black-women-film-20-classics/" onclick="javascript:window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><img src="https://blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-sharing.png" alt="Google+"/></a>

																		</div>

																	</div>

																	<div class="col-md-12" style="padding: 0px;">

																		<div class="col-md-6 content-image-single" style="padding-left: 0px;">

																				<div class="post-thumbnail">
	<img width="598" height="600" src="https://blackeoejournal.com/wp-content/uploads/2022/03/Screen-Shot-2022-03-01-at-1.47.08-PM-e1646174335906.png" class="attachment-full size-full wp-post-image" alt="4 black women in film movie covers" />	</div>
	
																		</div>

																		<div class="entry-content" style="text-align: justify">

																			<p>By <a class="article-author" href="https://www.thecut.com/author/martine-thompson/" rel="author">Martine Thompson</a>, The Cut</p>
<p>There is something nourishing about seeing your realities reflected back onscreen. <span id="more-48915"></span>Multidimensional stories that don’t force you to settle for bits and pieces of yourself in characters who don’t experience the world like you do. Films that carefully and tenderly explore the interior lives of Black women and girls — our happiness and sadness, our friendships and romances, our varied relationships to our mental health and our bodies, our undoings and rebirths and all the messiness that comes with being human in a deeply imperfect world. While these kinds of stories have long been told, they’re rare and often underappreciated in mainstream Hollywood because, well, Hollywood.</p>
<p>Fortunately, there are resources that make finding dynamic stories much easier: Black Women Directors, an ever-growing digital library founded by Danielle A. Scruggs, spotlights Black women and nonbinary filmmakers across the diaspora. Maya Cade’s Black Film Archive is a growing register of Black films from 1915-1979. Transgender Media Portal features Black filmmakers, as well as other artists of color, with stories that center trans and queer people in front and behind the camera. And film festivals like Black Femme Supremacy, founded by Nia Hampton, are great for finding new stories and connecting with other film lovers.</p>
<p>While this curated watch list doesn’t scratch the surface of what’s out there, these 20 films centering Black girls and women are a great starting point of stories for us and by us.</p>
<h2 class="clay-subheader_fancy hanging-item" data-editable="text" data-uri="www.thecut.com/_components/clay-subheader/instances/cl00gykti002h3f6n1c0vuqu6@published"><em>Jinn</em> (2018)</h2>
<div class="nym-image horizontal inline original-horizontal" data-uri="www.thecut.com/_components/image/instances/cl02z1ebr00a13f6nxo1vfx4w@published" data-editable="settings">
<div class="image-container horizontal inline ">
<div class="img-figure">
<div class="image-wrapper"><picture><source srcset="https://pyxis.nymag.com/v1/imgs/d0c/f6a/a8b681f5b24f571e484bc07a3ef44e903b-Jinn-Everett-MCDJINN-EC005.2x.rhorizontal.w700.jpg 2x" media="(min-resolution: 192dpi) and (min-width: 1180px), (-webkit-min-device-pixel-ratio: 2) and (min-width: 1180px)" data-srcset="https://pyxis.nymag.com/v1/imgs/d0c/f6a/a8b681f5b24f571e484bc07a3ef44e903b-Jinn-Everett-MCDJINN-EC005.2x.rhorizontal.w700.jpg 2x" /><source srcset="https://pyxis.nymag.com/v1/imgs/d0c/f6a/a8b681f5b24f571e484bc07a3ef44e903b-Jinn-Everett-MCDJINN-EC005.rhorizontal.w700.jpg" media="(min-width: 1180px) " data-srcset="https://pyxis.nymag.com/v1/imgs/d0c/f6a/a8b681f5b24f571e484bc07a3ef44e903b-Jinn-Everett-MCDJINN-EC005.rhorizontal.w700.jpg" /><source srcset="https://pyxis.nymag.com/v1/imgs/d0c/f6a/a8b681f5b24f571e484bc07a3ef44e903b-Jinn-Everett-MCDJINN-EC005.2x.rhorizontal.w700.jpg 2x" media="(min-resolution: 192dpi) and (min-width: 768px), (-webkit-min-device-pixel-ratio: 2) and (min-width: 768px)" data-srcset="https://pyxis.nymag.com/v1/imgs/d0c/f6a/a8b681f5b24f571e484bc07a3ef44e903b-Jinn-Everett-MCDJINN-EC005.2x.rhorizontal.w700.jpg 2x" /><source srcset="https://pyxis.nymag.com/v1/imgs/d0c/f6a/a8b681f5b24f571e484bc07a3ef44e903b-Jinn-Everett-MCDJINN-EC005.rhorizontal.w700.jpg" media="(min-width: 768px)" data-srcset="https://pyxis.nymag.com/v1/imgs/d0c/f6a/a8b681f5b24f571e484bc07a3ef44e903b-Jinn-Everett-MCDJINN-EC005.rhorizontal.w700.jpg" /><source srcset="https://pyxis.nymag.com/v1/imgs/d0c/f6a/a8b681f5b24f571e484bc07a3ef44e903b-Jinn-Everett-MCDJINN-EC005.2x.rhorizontal.w700.jpg" media="(min-resolution: 192dpi), (-webkit-min-device-pixel-ratio: 2)" data-srcset="https://pyxis.nymag.com/v1/imgs/d0c/f6a/a8b681f5b24f571e484bc07a3ef44e903b-Jinn-Everett-MCDJINN-EC005.2x.rhorizontal.w700.jpg" /><img class="img-data image-zoom" src="https://pyxis.nymag.com/v1/imgs/d0c/f6a/a8b681f5b24f571e484bc07a3ef44e903b-Jinn-Everett-MCDJINN-EC005.rhorizontal.w700.jpg" alt="" data-src="https://pyxis.nymag.com/v1/imgs/d0c/f6a/a8b681f5b24f571e484bc07a3ef44e903b-Jinn-Everett-MCDJINN-EC005.rhorizontal.w700.jpg" data-content-img="" /></picture></div>
</div>
</div>
<div class="nym-image-figcaption attribution"><span class="credit">Photo: Orion Pictures Corp/Courtesy Everett Collection</span></div>
</div>
<p class="clay-paragraph" data-editable="text" data-uri="www.thecut.com/_components/clay-paragraph/instances/cl00gxvhf00113f6n9au8seh5@published" data-word-count="44">Guided by filmmaker-writer Nijla Mu’min, this tender coming-of-age story set in the Crenshaw community of Los Angeles follows 17-year-old Summer (Zoë Renee) as she experiences first love, a deepening relationship with Islam, and the ups and downs of a mother and daughter’s clashing self-discovery.</p>
<h2 class="clay-subheader_fancy hanging-item" data-editable="text" data-uri="www.thecut.com/_components/clay-subheader/instances/cl00gzl36002p3f6n4v3hujwf@published"><em>I Like It Like That</em> (1994)</h2>
<div class="nym-image horizontal inline original-horizontal" data-uri="www.thecut.com/_components/image/instances/cl02z1jrv00ad3f6naotkocs3@published" data-editable="settings">
<div class="image-container horizontal inline ">
<div class="img-figure">
<div class="image-wrapper"><picture><source srcset="https://pyxis.nymag.com/v1/imgs/d89/169/bbf40c7550690fd52657cd4a37eba40fac-I-Like-It-Like-That-shutterstock-editori.2x.rhorizontal.w700.jpg 2x" media="(min-resolution: 192dpi) and (min-width: 1180px), (-webkit-min-device-pixel-ratio: 2) and (min-width: 1180px)" data-srcset="https://pyxis.nymag.com/v1/imgs/d89/169/bbf40c7550690fd52657cd4a37eba40fac-I-Like-It-Like-That-shutterstock-editori.2x.rhorizontal.w700.jpg 2x" /><source srcset="https://pyxis.nymag.com/v1/imgs/d89/169/bbf40c7550690fd52657cd4a37eba40fac-I-Like-It-Like-That-shutterstock-editori.rhorizontal.w700.jpg" media="(min-width: 1180px) " data-srcset="https://pyxis.nymag.com/v1/imgs/d89/169/bbf40c7550690fd52657cd4a37eba40fac-I-Like-It-Like-That-shutterstock-editori.rhorizontal.w700.jpg" /><source srcset="https://pyxis.nymag.com/v1/imgs/d89/169/bbf40c7550690fd52657cd4a37eba40fac-I-Like-It-Like-That-shutterstock-editori.2x.rhorizontal.w700.jpg 2x" media="(min-resolution: 192dpi) and (min-width: 768px), (-webkit-min-device-pixel-ratio: 2) and (min-width: 768px)" data-srcset="https://pyxis.nymag.com/v1/imgs/d89/169/bbf40c7550690fd52657cd4a37eba40fac-I-Like-It-Like-That-shutterstock-editori.2x.rhorizontal.w700.jpg 2x" /><source srcset="https://pyxis.nymag.com/v1/imgs/d89/169/bbf40c7550690fd52657cd4a37eba40fac-I-Like-It-Like-That-shutterstock-editori.rhorizontal.w700.jpg" media="(min-width: 768px)" data-srcset="https://pyxis.nymag.com/v1/imgs/d89/169/bbf40c7550690fd52657cd4a37eba40fac-I-Like-It-Like-That-shutterstock-editori.rhorizontal.w700.jpg" /><source srcset="https://pyxis.nymag.com/v1/imgs/d89/169/bbf40c7550690fd52657cd4a37eba40fac-I-Like-It-Like-That-shutterstock-editori.2x.rhorizontal.w700.jpg" media="(min-resolution: 192dpi), (-webkit-min-device-pixel-ratio: 2)" data-srcset="https://pyxis.nymag.com/v1/imgs/d89/169/bbf40c7550690fd52657cd4a37eba40fac-I-Like-It-Like-That-shutterstock-editori.2x.rhorizontal.w700.jpg" /><img class="img-data image-zoom" src="https://pyxis.nymag.com/v1/imgs/d89/169/bbf40c7550690fd52657cd4a37eba40fac-I-Like-It-Like-That-shutterstock-editori.rhorizontal.w700.jpg" alt="" data-src="https://pyxis.nymag.com/v1/imgs/d89/169/bbf40c7550690fd52657cd4a37eba40fac-I-Like-It-Like-That-shutterstock-editori.rhorizontal.w700.jpg" data-content-img="" /></picture></div>
</div>
</div>
<div class="nym-image-figcaption attribution"></div>
</div>
<p class="clay-paragraph" data-editable="text" data-uri="www.thecut.com/_components/clay-paragraph/instances/cl00gxvj100123f6n2aehnr6x@published" data-word-count="65">Director Darnell Martin and lead Lauren Vélez are a union that continue to shine on screen almost 28 years later. If you’ve got a soft spot for seeing New York City on film — the stoop hangouts, confrontations in the bodega, ruminations on the train — then this tale of a fly working mom struggling and persevering in the Bronx will feel like a hug.</p>
<h2 class="clay-subheader_fancy hanging-item" data-editable="text" data-uri="www.thecut.com/_components/clay-subheader/instances/cl00h0p0e002x3f6nylw6tufi@published"><em>The Watermelon Woman</em> (1996)</h2>
<div class="nym-image horizontal inline original-horizontal" data-uri="www.thecut.com/_components/image/instances/cl02z45af00b33f6njqmk6fma@published" data-editable="settings">
<div class="image-container horizontal inline ">
<div class="img-figure">
<div class="image-wrapper"><picture><source srcset="https://pyxis.nymag.com/v1/imgs/794/c7a/655939d274af04d7774467d5ebc71bd3f0-The-Watermelon-Woman-shutterstock-editor.2x.rhorizontal.w700.jpg 2x" media="(min-resolution: 192dpi) and (min-width: 1180px), (-webkit-min-device-pixel-ratio: 2) and (min-width: 1180px)" data-srcset="https://pyxis.nymag.com/v1/imgs/794/c7a/655939d274af04d7774467d5ebc71bd3f0-The-Watermelon-Woman-shutterstock-editor.2x.rhorizontal.w700.jpg 2x" /><source srcset="https://pyxis.nymag.com/v1/imgs/794/c7a/655939d274af04d7774467d5ebc71bd3f0-The-Watermelon-Woman-shutterstock-editor.rhorizontal.w700.jpg" media="(min-width: 1180px) " data-srcset="https://pyxis.nymag.com/v1/imgs/794/c7a/655939d274af04d7774467d5ebc71bd3f0-The-Watermelon-Woman-shutterstock-editor.rhorizontal.w700.jpg" /><source srcset="https://pyxis.nymag.com/v1/imgs/794/c7a/655939d274af04d7774467d5ebc71bd3f0-The-Watermelon-Woman-shutterstock-editor.2x.rhorizontal.w700.jpg 2x" media="(min-resolution: 192dpi) and (min-width: 768px), (-webkit-min-device-pixel-ratio: 2) and (min-width: 768px)" data-srcset="https://pyxis.nymag.com/v1/imgs/794/c7a/655939d274af04d7774467d5ebc71bd3f0-The-Watermelon-Woman-shutterstock-editor.2x.rhorizontal.w700.jpg 2x" /><source srcset="https://pyxis.nymag.com/v1/imgs/794/c7a/655939d274af04d7774467d5ebc71bd3f0-The-Watermelon-Woman-shutterstock-editor.rhorizontal.w700.jpg" media="(min-width: 768px)" data-srcset="https://pyxis.nymag.com/v1/imgs/794/c7a/655939d274af04d7774467d5ebc71bd3f0-The-Watermelon-Woman-shutterstock-editor.rhorizontal.w700.jpg" /><source srcset="https://pyxis.nymag.com/v1/imgs/794/c7a/655939d274af04d7774467d5ebc71bd3f0-The-Watermelon-Woman-shutterstock-editor.2x.rhorizontal.w700.jpg" media="(min-resolution: 192dpi), (-webkit-min-device-pixel-ratio: 2)" data-srcset="https://pyxis.nymag.com/v1/imgs/794/c7a/655939d274af04d7774467d5ebc71bd3f0-The-Watermelon-Woman-shutterstock-editor.2x.rhorizontal.w700.jpg" /><img class="img-data image-zoom" src="https://pyxis.nymag.com/v1/imgs/794/c7a/655939d274af04d7774467d5ebc71bd3f0-The-Watermelon-Woman-shutterstock-editor.rhorizontal.w700.jpg" alt="" data-src="https://pyxis.nymag.com/v1/imgs/794/c7a/655939d274af04d7774467d5ebc71bd3f0-The-Watermelon-Woman-shutterstock-editor.rhorizontal.w700.jpg" data-content-img="" /></picture></div>
</div>
</div>
<div class="nym-image-figcaption attribution"></div>
</div>
<p class="clay-paragraph" data-editable="text" data-uri="www.thecut.com/_components/clay-paragraph/instances/cl00gxvkk00133f6ng77eefzd@published" data-word-count="62">Filmmaker Cheryl Dunye wrote and starred in this seminal mockumentary that’s now a must-watch part of the queer-cinema canon. The story centers a filmmaker and video store clerk, who is also a Black lesbian in ’90s Philadelphia, as she searches for information about a mystery queer Black woman from a silent film. Expect a delightful dose of nostalgia — hello, video-store connections!</p>
<h2 class="clay-subheader_fancy hanging-item" data-editable="text" data-uri="www.thecut.com/_components/clay-subheader/instances/cl00h0ur400353f6nohq5a24q@published"><em>Abundance</em> (2021)</h2>
<div class="nym-image horizontal inline original-horizontal" data-uri="www.thecut.com/_components/image/instances/cl02z48pr00be3f6nvekmzqdu@published" data-editable="settings">
<div class="image-container horizontal inline ">
<div class="img-figure">
<div class="image-wrapper"><picture><source srcset="https://pyxis.nymag.com/v1/imgs/9c9/d31/26fb44c5cb733694679749e15b3f3cb6a2-Abundance-Youtube.2x.rhorizontal.w700.jpg 2x" media="(min-resolution: 192dpi) and (min-width: 1180px), (-webkit-min-device-pixel-ratio: 2) and (min-width: 1180px)" data-srcset="https://pyxis.nymag.com/v1/imgs/9c9/d31/26fb44c5cb733694679749e15b3f3cb6a2-Abundance-Youtube.2x.rhorizontal.w700.jpg 2x" /><source srcset="https://pyxis.nymag.com/v1/imgs/9c9/d31/26fb44c5cb733694679749e15b3f3cb6a2-Abundance-Youtube.rhorizontal.w700.jpg" media="(min-width: 1180px) " data-srcset="https://pyxis.nymag.com/v1/imgs/9c9/d31/26fb44c5cb733694679749e15b3f3cb6a2-Abundance-Youtube.rhorizontal.w700.jpg" /><source srcset="https://pyxis.nymag.com/v1/imgs/9c9/d31/26fb44c5cb733694679749e15b3f3cb6a2-Abundance-Youtube.2x.rhorizontal.w700.jpg 2x" media="(min-resolution: 192dpi) and (min-width: 768px), (-webkit-min-device-pixel-ratio: 2) and (min-width: 768px)" data-srcset="https://pyxis.nymag.com/v1/imgs/9c9/d31/26fb44c5cb733694679749e15b3f3cb6a2-Abundance-Youtube.2x.rhorizontal.w700.jpg 2x" /><source srcset="https://pyxis.nymag.com/v1/imgs/9c9/d31/26fb44c5cb733694679749e15b3f3cb6a2-Abundance-Youtube.rhorizontal.w700.jpg" media="(min-width: 768px)" data-srcset="https://pyxis.nymag.com/v1/imgs/9c9/d31/26fb44c5cb733694679749e15b3f3cb6a2-Abundance-Youtube.rhorizontal.w700.jpg" /><source srcset="https://pyxis.nymag.com/v1/imgs/9c9/d31/26fb44c5cb733694679749e15b3f3cb6a2-Abundance-Youtube.2x.rhorizontal.w700.jpg" media="(min-resolution: 192dpi), (-webkit-min-device-pixel-ratio: 2)" data-srcset="https://pyxis.nymag.com/v1/imgs/9c9/d31/26fb44c5cb733694679749e15b3f3cb6a2-Abundance-Youtube.2x.rhorizontal.w700.jpg" /><img class="img-data image-zoom" src="https://pyxis.nymag.com/v1/imgs/9c9/d31/26fb44c5cb733694679749e15b3f3cb6a2-Abundance-Youtube.rhorizontal.w700.jpg" alt="" data-src="https://pyxis.nymag.com/v1/imgs/9c9/d31/26fb44c5cb733694679749e15b3f3cb6a2-Abundance-Youtube.rhorizontal.w700.jpg" data-content-img="" /></picture></div>
</div>
</div>
<div class="nym-image-figcaption attribution"></div>
</div>
<p class="clay-paragraph" data-editable="text" data-uri="www.thecut.com/_components/clay-paragraph/instances/cl00gxvrd00143f6nvo4m8tdm@published" data-word-count="65">Amber J. Phillips is a filmmaker and art director whose hilarious sharp cultural commentary “imagines a world where Black womanhood is an abundant overwhelming experience of safety, pleasure, and joy.” Her latest project, which she wrote, produced, and stars in, is a 31-minute meditation on identity divided into three parts — fat, angry, queer. <em>Abundance</em> is directed by Kym Allen, with cinematography by Sade Ndya.</p>
<h2 class="clay-subheader_fancy hanging-item" data-editable="text" data-uri="www.thecut.com/_components/clay-subheader/instances/cl00h0y9z003e3f6n8ved51gw@published"><em>Baldwin Beauty</em> (2020)</h2>
<div class="nym-image horizontal inline original-horizontal" data-uri="www.thecut.com/_components/image/instances/cl02z56by00cf3f6n5khifn14@published" data-editable="settings">
<div class="image-container horizontal inline ">
<div class="img-figure">
<div class="image-wrapper"><picture><source srcset="https://pyxis.nymag.com/v1/imgs/90e/8b8/0744d2b7160b15f5a6c63a2df22bff0140-baldwin-beauty-youtube.2x.rhorizontal.w700.jpg 2x" media="(min-resolution: 192dpi) and (min-width: 1180px), (-webkit-min-device-pixel-ratio: 2) and (min-width: 1180px)" data-srcset="https://pyxis.nymag.com/v1/imgs/90e/8b8/0744d2b7160b15f5a6c63a2df22bff0140-baldwin-beauty-youtube.2x.rhorizontal.w700.jpg 2x" /><source srcset="https://pyxis.nymag.com/v1/imgs/90e/8b8/0744d2b7160b15f5a6c63a2df22bff0140-baldwin-beauty-youtube.rhorizontal.w700.jpg" media="(min-width: 1180px) " data-srcset="https://pyxis.nymag.com/v1/imgs/90e/8b8/0744d2b7160b15f5a6c63a2df22bff0140-baldwin-beauty-youtube.rhorizontal.w700.jpg" /><source srcset="https://pyxis.nymag.com/v1/imgs/90e/8b8/0744d2b7160b15f5a6c63a2df22bff0140-baldwin-beauty-youtube.2x.rhorizontal.w700.jpg 2x" media="(min-resolution: 192dpi) and (min-width: 768px), (-webkit-min-device-pixel-ratio: 2) and (min-width: 768px)" data-srcset="https://pyxis.nymag.com/v1/imgs/90e/8b8/0744d2b7160b15f5a6c63a2df22bff0140-baldwin-beauty-youtube.2x.rhorizontal.w700.jpg 2x" /><source srcset="https://pyxis.nymag.com/v1/imgs/90e/8b8/0744d2b7160b15f5a6c63a2df22bff0140-baldwin-beauty-youtube.rhorizontal.w700.jpg" media="(min-width: 768px)" data-srcset="https://pyxis.nymag.com/v1/imgs/90e/8b8/0744d2b7160b15f5a6c63a2df22bff0140-baldwin-beauty-youtube.rhorizontal.w700.jpg" /><source srcset="https://pyxis.nymag.com/v1/imgs/90e/8b8/0744d2b7160b15f5a6c63a2df22bff0140-baldwin-beauty-youtube.2x.rhorizontal.w700.jpg" media="(min-resolution: 192dpi), (-webkit-min-device-pixel-ratio: 2)" data-srcset="https://pyxis.nymag.com/v1/imgs/90e/8b8/0744d2b7160b15f5a6c63a2df22bff0140-baldwin-beauty-youtube.2x.rhorizontal.w700.jpg" /><img class="img-data image-zoom" src="https://pyxis.nymag.com/v1/imgs/90e/8b8/0744d2b7160b15f5a6c63a2df22bff0140-baldwin-beauty-youtube.rhorizontal.w700.jpg" alt="" data-src="https://pyxis.nymag.com/v1/imgs/90e/8b8/0744d2b7160b15f5a6c63a2df22bff0140-baldwin-beauty-youtube.rhorizontal.w700.jpg" data-content-img="" /></picture></div>
</div>
</div>
<div class="nym-image-figcaption attribution"></div>
</div>
<p class="clay-paragraph" data-editable="text" data-uri="www.thecut.com/_components/clay-paragraph/instances/cl00gxvwk00153f6nvd5lyxz2@published" data-word-count="45">This 11-minute gem of a short film follows Farrah (Raven Goodwin), a new-to-Los-Angeles hairstylist who makes a house call and meets a lively group of friends pregaming before an outing. The film was written and directed by Thembi Banks and was a 2019 Sundance selection.</p>
<h2 class="clay-subheader_fancy hanging-item" data-editable="text" data-uri="www.thecut.com/_components/clay-subheader/instances/cl00h302j003o3f6n0dor13oz@published"><em>Jezebel</em> (2019)</h2>
<div class="nym-image horizontal inline original-horizontal" data-uri="www.thecut.com/_components/image/instances/cl02z53od00c33f6nym889ul0@published" data-editable="settings">
<div class="image-container horizontal inline ">
<div class="img-figure">
<div class="image-wrapper"><picture><source srcset="https://pyxis.nymag.com/v1/imgs/a13/3bc/9677d284afe001c6abd677eecc4c7b7fe1-Jezebel-1-Array.2x.rhorizontal.w700.jpg 2x" media="(min-resolution: 192dpi) and (min-width: 1180px), (-webkit-min-device-pixel-ratio: 2) and (min-width: 1180px)" data-srcset="https://pyxis.nymag.com/v1/imgs/a13/3bc/9677d284afe001c6abd677eecc4c7b7fe1-Jezebel-1-Array.2x.rhorizontal.w700.jpg 2x" /><source srcset="https://pyxis.nymag.com/v1/imgs/a13/3bc/9677d284afe001c6abd677eecc4c7b7fe1-Jezebel-1-Array.rhorizontal.w700.jpg" media="(min-width: 1180px) " data-srcset="https://pyxis.nymag.com/v1/imgs/a13/3bc/9677d284afe001c6abd677eecc4c7b7fe1-Jezebel-1-Array.rhorizontal.w700.jpg" /><source srcset="https://pyxis.nymag.com/v1/imgs/a13/3bc/9677d284afe001c6abd677eecc4c7b7fe1-Jezebel-1-Array.2x.rhorizontal.w700.jpg 2x" media="(min-resolution: 192dpi) and (min-width: 768px), (-webkit-min-device-pixel-ratio: 2) and (min-width: 768px)" data-srcset="https://pyxis.nymag.com/v1/imgs/a13/3bc/9677d284afe001c6abd677eecc4c7b7fe1-Jezebel-1-Array.2x.rhorizontal.w700.jpg 2x" /><source srcset="https://pyxis.nymag.com/v1/imgs/a13/3bc/9677d284afe001c6abd677eecc4c7b7fe1-Jezebel-1-Array.rhorizontal.w700.jpg" media="(min-width: 768px)" data-srcset="https://pyxis.nymag.com/v1/imgs/a13/3bc/9677d284afe001c6abd677eecc4c7b7fe1-Jezebel-1-Array.rhorizontal.w700.jpg" /><source srcset="https://pyxis.nymag.com/v1/imgs/a13/3bc/9677d284afe001c6abd677eecc4c7b7fe1-Jezebel-1-Array.2x.rhorizontal.w700.jpg" media="(min-resolution: 192dpi), (-webkit-min-device-pixel-ratio: 2)" data-srcset="https://pyxis.nymag.com/v1/imgs/a13/3bc/9677d284afe001c6abd677eecc4c7b7fe1-Jezebel-1-Array.2x.rhorizontal.w700.jpg" /><img class="img-data image-zoom" src="https://pyxis.nymag.com/v1/imgs/a13/3bc/9677d284afe001c6abd677eecc4c7b7fe1-Jezebel-1-Array.rhorizontal.w700.jpg" alt="" data-src="https://pyxis.nymag.com/v1/imgs/a13/3bc/9677d284afe001c6abd677eecc4c7b7fe1-Jezebel-1-Array.rhorizontal.w700.jpg" data-content-img="" /></picture></div>
</div>
</div>
<div class="nym-image-figcaption attribution"></div>
</div>
<p class="clay-paragraph" data-editable="text" data-uri="www.thecut.com/_components/clay-paragraph/instances/cl00gxvxs00163f6nka88cmz5@published" data-word-count="58">A young woman (Tiffany Tenille)<strong> </strong>enters the realm of cam modeling with encouragement from her big sister, who works as a phone-sex operator. The film is inspired by the lived experience of writer-director-co-star Numa Perrier (hay, <em>Black &amp; Sexy</em> fans!), and explores stepping into one’s womanhood and the realities of survival for two sisters as they simultaneously process grief.</p>
<h2 class="clay-subheader_fancy hanging-item" data-editable="text" data-uri="www.thecut.com/_components/clay-subheader/instances/cl00h3gr6004q3f6n511y286c@published"><em>Miss Juneteenth</em> (2020)</h2>
<div class="nym-image horizontal inline original-horizontal" data-uri="www.thecut.com/_components/image/instances/cl02z50dr00bs3f6n70hcdzd9@published" data-editable="settings">
<div class="image-container horizontal inline ">
<div class="img-figure">
<div class="image-wrapper"><picture><source srcset="https://pyxis.nymag.com/v1/imgs/e22/b99/1fa074bbe6ac5107aa45d034c520cdd788-Miss-Juneteenth-Everett-MCDMIJU-EC014.2x.rhorizontal.w700.jpg 2x" media="(min-resolution: 192dpi) and (min-width: 1180px), (-webkit-min-device-pixel-ratio: 2) and (min-width: 1180px)" data-srcset="https://pyxis.nymag.com/v1/imgs/e22/b99/1fa074bbe6ac5107aa45d034c520cdd788-Miss-Juneteenth-Everett-MCDMIJU-EC014.2x.rhorizontal.w700.jpg 2x" /><source srcset="https://pyxis.nymag.com/v1/imgs/e22/b99/1fa074bbe6ac5107aa45d034c520cdd788-Miss-Juneteenth-Everett-MCDMIJU-EC014.rhorizontal.w700.jpg" media="(min-width: 1180px) " data-srcset="https://pyxis.nymag.com/v1/imgs/e22/b99/1fa074bbe6ac5107aa45d034c520cdd788-Miss-Juneteenth-Everett-MCDMIJU-EC014.rhorizontal.w700.jpg" /><source srcset="https://pyxis.nymag.com/v1/imgs/e22/b99/1fa074bbe6ac5107aa45d034c520cdd788-Miss-Juneteenth-Everett-MCDMIJU-EC014.2x.rhorizontal.w700.jpg 2x" media="(min-resolution: 192dpi) and (min-width: 768px), (-webkit-min-device-pixel-ratio: 2) and (min-width: 768px)" data-srcset="https://pyxis.nymag.com/v1/imgs/e22/b99/1fa074bbe6ac5107aa45d034c520cdd788-Miss-Juneteenth-Everett-MCDMIJU-EC014.2x.rhorizontal.w700.jpg 2x" /><source srcset="https://pyxis.nymag.com/v1/imgs/e22/b99/1fa074bbe6ac5107aa45d034c520cdd788-Miss-Juneteenth-Everett-MCDMIJU-EC014.rhorizontal.w700.jpg" media="(min-width: 768px)" data-srcset="https://pyxis.nymag.com/v1/imgs/e22/b99/1fa074bbe6ac5107aa45d034c520cdd788-Miss-Juneteenth-Everett-MCDMIJU-EC014.rhorizontal.w700.jpg" /><source srcset="https://pyxis.nymag.com/v1/imgs/e22/b99/1fa074bbe6ac5107aa45d034c520cdd788-Miss-Juneteenth-Everett-MCDMIJU-EC014.2x.rhorizontal.w700.jpg" media="(min-resolution: 192dpi), (-webkit-min-device-pixel-ratio: 2)" data-srcset="https://pyxis.nymag.com/v1/imgs/e22/b99/1fa074bbe6ac5107aa45d034c520cdd788-Miss-Juneteenth-Everett-MCDMIJU-EC014.2x.rhorizontal.w700.jpg" /><img class="img-data image-zoom" src="https://pyxis.nymag.com/v1/imgs/e22/b99/1fa074bbe6ac5107aa45d034c520cdd788-Miss-Juneteenth-Everett-MCDMIJU-EC014.rhorizontal.w700.jpg" alt="" data-src="https://pyxis.nymag.com/v1/imgs/e22/b99/1fa074bbe6ac5107aa45d034c520cdd788-Miss-Juneteenth-Everett-MCDMIJU-EC014.rhorizontal.w700.jpg" data-content-img="" /></picture></div>
</div>
</div>
<div class="nym-image-figcaption attribution"></div>
</div>
<p class="clay-paragraph" data-editable="text" data-uri="www.thecut.com/_components/clay-paragraph/instances/cl00gxw5p00173f6nj2gn6u5c@published" data-word-count="55">Writer-director Channing Godfrey Peoples honors the Fort Worth, Texas, community she was born and raised in with <em>Miss Juneteenth</em>. The film follows Turquoise (Nicole Beharie), a single mother and past Miss Juneteenth pageant winner, as she pushes through hard times and trying to establish her independence while dreaming big for her teen daughter (Alexis Chikaeze).</p>
<h2 class="clay-subheader_fancy hanging-item" data-editable="text" data-uri="www.thecut.com/_components/clay-subheader/instances/cl00h3blo004f3f6na2wwt428@published"><em>Pure</em> (2021)</h2>
<div class="nym-image horizontal inline original-horizontal" data-uri="www.thecut.com/_components/image/instances/cl02z6pyk00di3f6nmv26gqxj@published" data-editable="settings">
<div class="image-container horizontal inline ">
<div class="img-figure">
<div class="image-wrapper"><picture><source srcset="https://pyxis.nymag.com/v1/imgs/f0f/8b9/f342714921cbe5203ac071cce34de1b407-Pure-Purethefilm-org.2x.rhorizontal.w700.jpg 2x" media="(min-resolution: 192dpi) and (min-width: 1180px), (-webkit-min-device-pixel-ratio: 2) and (min-width: 1180px)" data-srcset="https://pyxis.nymag.com/v1/imgs/f0f/8b9/f342714921cbe5203ac071cce34de1b407-Pure-Purethefilm-org.2x.rhorizontal.w700.jpg 2x" /><source srcset="https://pyxis.nymag.com/v1/imgs/f0f/8b9/f342714921cbe5203ac071cce34de1b407-Pure-Purethefilm-org.rhorizontal.w700.jpg" media="(min-width: 1180px) " data-srcset="https://pyxis.nymag.com/v1/imgs/f0f/8b9/f342714921cbe5203ac071cce34de1b407-Pure-Purethefilm-org.rhorizontal.w700.jpg" /><source srcset="https://pyxis.nymag.com/v1/imgs/f0f/8b9/f342714921cbe5203ac071cce34de1b407-Pure-Purethefilm-org.2x.rhorizontal.w700.jpg 2x" media="(min-resolution: 192dpi) and (min-width: 768px), (-webkit-min-device-pixel-ratio: 2) and (min-width: 768px)" data-srcset="https://pyxis.nymag.com/v1/imgs/f0f/8b9/f342714921cbe5203ac071cce34de1b407-Pure-Purethefilm-org.2x.rhorizontal.w700.jpg 2x" /><source srcset="https://pyxis.nymag.com/v1/imgs/f0f/8b9/f342714921cbe5203ac071cce34de1b407-Pure-Purethefilm-org.rhorizontal.w700.jpg" media="(min-width: 768px)" data-srcset="https://pyxis.nymag.com/v1/imgs/f0f/8b9/f342714921cbe5203ac071cce34de1b407-Pure-Purethefilm-org.rhorizontal.w700.jpg" /><source srcset="https://pyxis.nymag.com/v1/imgs/f0f/8b9/f342714921cbe5203ac071cce34de1b407-Pure-Purethefilm-org.2x.rhorizontal.w700.jpg" media="(min-resolution: 192dpi), (-webkit-min-device-pixel-ratio: 2)" data-srcset="https://pyxis.nymag.com/v1/imgs/f0f/8b9/f342714921cbe5203ac071cce34de1b407-Pure-Purethefilm-org.2x.rhorizontal.w700.jpg" /><img class="img-data image-zoom" src="https://pyxis.nymag.com/v1/imgs/f0f/8b9/f342714921cbe5203ac071cce34de1b407-Pure-Purethefilm-org.rhorizontal.w700.jpg" alt="" data-src="https://pyxis.nymag.com/v1/imgs/f0f/8b9/f342714921cbe5203ac071cce34de1b407-Pure-Purethefilm-org.rhorizontal.w700.jpg" data-content-img="" /></picture></div>
</div>
</div>
<div class="nym-image-figcaption attribution"></div>
</div>
<p class="clay-paragraph" data-editable="text" data-uri="www.thecut.com/_components/clay-paragraph/instances/cl00gxwc600183f6nksetoe6d@published" data-word-count="44">17-year-old Celeste (Mikayla Lashae Bartholomew) grapples with her queerness and the traditions of her affluent community on the eve of her cotillion. Writer-director Natalie Jasmine Harris, who brings the authenticity of a third-generation debutante, is currently adapting the short film into a feature-length script.</p>
<h2 class="clay-subheader_fancy hanging-item" data-editable="text" data-uri="www.thecut.com/_components/clay-subheader/instances/cl00h350m003w3f6nkz2ramgi@published"><em>The 40-Year-Old Version</em> (2020)</h2>
<div class="nym-image horizontal inline original-horizontal" data-uri="www.thecut.com/_components/image/instances/cl02z6n6600d63f6n7iz8k3hx@published" data-editable="settings">
<div class="image-container horizontal inline ">
<div class="img-figure">
<div class="image-wrapper"><picture><source srcset="https://pyxis.nymag.com/v1/imgs/0e8/903/4c1848617fb2595340767d8afba6e9383f-The-Forty-Year-old-Version-Everett-MCDTH.2x.rhorizontal.w700.jpg 2x" media="(min-resolution: 192dpi) and (min-width: 1180px), (-webkit-min-device-pixel-ratio: 2) and (min-width: 1180px)" data-srcset="https://pyxis.nymag.com/v1/imgs/0e8/903/4c1848617fb2595340767d8afba6e9383f-The-Forty-Year-old-Version-Everett-MCDTH.2x.rhorizontal.w700.jpg 2x" /><source srcset="https://pyxis.nymag.com/v1/imgs/0e8/903/4c1848617fb2595340767d8afba6e9383f-The-Forty-Year-old-Version-Everett-MCDTH.rhorizontal.w700.jpg" media="(min-width: 1180px) " data-srcset="https://pyxis.nymag.com/v1/imgs/0e8/903/4c1848617fb2595340767d8afba6e9383f-The-Forty-Year-old-Version-Everett-MCDTH.rhorizontal.w700.jpg" /><source srcset="https://pyxis.nymag.com/v1/imgs/0e8/903/4c1848617fb2595340767d8afba6e9383f-The-Forty-Year-old-Version-Everett-MCDTH.2x.rhorizontal.w700.jpg 2x" media="(min-resolution: 192dpi) and (min-width: 768px), (-webkit-min-device-pixel-ratio: 2) and (min-width: 768px)" data-srcset="https://pyxis.nymag.com/v1/imgs/0e8/903/4c1848617fb2595340767d8afba6e9383f-The-Forty-Year-old-Version-Everett-MCDTH.2x.rhorizontal.w700.jpg 2x" /><source srcset="https://pyxis.nymag.com/v1/imgs/0e8/903/4c1848617fb2595340767d8afba6e9383f-The-Forty-Year-old-Version-Everett-MCDTH.rhorizontal.w700.jpg" media="(min-width: 768px)" data-srcset="https://pyxis.nymag.com/v1/imgs/0e8/903/4c1848617fb2595340767d8afba6e9383f-The-Forty-Year-old-Version-Everett-MCDTH.rhorizontal.w700.jpg" /><source srcset="https://pyxis.nymag.com/v1/imgs/0e8/903/4c1848617fb2595340767d8afba6e9383f-The-Forty-Year-old-Version-Everett-MCDTH.2x.rhorizontal.w700.jpg" media="(min-resolution: 192dpi), (-webkit-min-device-pixel-ratio: 2)" data-srcset="https://pyxis.nymag.com/v1/imgs/0e8/903/4c1848617fb2595340767d8afba6e9383f-The-Forty-Year-old-Version-Everett-MCDTH.2x.rhorizontal.w700.jpg" /><img class="img-data image-zoom" src="https://pyxis.nymag.com/v1/imgs/0e8/903/4c1848617fb2595340767d8afba6e9383f-The-Forty-Year-old-Version-Everett-MCDTH.rhorizontal.w700.jpg" alt="" data-src="https://pyxis.nymag.com/v1/imgs/0e8/903/4c1848617fb2595340767d8afba6e9383f-The-Forty-Year-old-Version-Everett-MCDTH.rhorizontal.w700.jpg" data-content-img="" /></picture></div>
</div>
</div>
<div class="nym-image-figcaption attribution"><span class="credit">Photo: Netflix/Courtesy Everett Collection</span></div>
</div>
<p class="clay-paragraph" data-editable="text" data-uri="www.thecut.com/_components/clay-paragraph/instances/cl00gxwik00193f6n8senco8a@published" data-word-count="75">Finding your groove at any age can be tough. Add in being an artist <em>who is sensitive about your shit </em>in an industry full of white nonsense, grieving a parent, a younger Brooklyn boo, <em>and </em>casually being roasted by NYC teens from your drama class, and whew! Radha Blank’s black-and-white dramedy — which she also wrote, produced, directed, and starred in — is a delight. Bonus incentive to watch: We get to see Blank <em>rap-ping!</em></p>
<h2 class="clay-subheader_fancy hanging-item" data-editable="text" data-uri="www.thecut.com/_components/clay-subheader/instances/cl00h380n00453f6nmf5x2jwz@published"><em>A Luv Tale</em> (1999)</h2>
<div class="nym-image horizontal inline original-horizontal" data-uri="www.thecut.com/_components/image/instances/cl02z6k9600cv3f6njozfffdw@published" data-editable="settings">
<div class="image-container horizontal inline ">
<div class="img-figure">
<div class="image-wrapper"><picture><source srcset="https://pyxis.nymag.com/v1/imgs/953/a89/9516424b06244a599c212d8d0f0ad181eb-A-Luv-Tale-Amazon.2x.rhorizontal.w700.jpg 2x" media="(min-resolution: 192dpi) and (min-width: 1180px), (-webkit-min-device-pixel-ratio: 2) and (min-width: 1180px)" data-srcset="https://pyxis.nymag.com/v1/imgs/953/a89/9516424b06244a599c212d8d0f0ad181eb-A-Luv-Tale-Amazon.2x.rhorizontal.w700.jpg 2x" /><source srcset="https://pyxis.nymag.com/v1/imgs/953/a89/9516424b06244a599c212d8d0f0ad181eb-A-Luv-Tale-Amazon.rhorizontal.w700.jpg" media="(min-width: 1180px) " data-srcset="https://pyxis.nymag.com/v1/imgs/953/a89/9516424b06244a599c212d8d0f0ad181eb-A-Luv-Tale-Amazon.rhorizontal.w700.jpg" /><source srcset="https://pyxis.nymag.com/v1/imgs/953/a89/9516424b06244a599c212d8d0f0ad181eb-A-Luv-Tale-Amazon.2x.rhorizontal.w700.jpg 2x" media="(min-resolution: 192dpi) and (min-width: 768px), (-webkit-min-device-pixel-ratio: 2) and (min-width: 768px)" data-srcset="https://pyxis.nymag.com/v1/imgs/953/a89/9516424b06244a599c212d8d0f0ad181eb-A-Luv-Tale-Amazon.2x.rhorizontal.w700.jpg 2x" /><source srcset="https://pyxis.nymag.com/v1/imgs/953/a89/9516424b06244a599c212d8d0f0ad181eb-A-Luv-Tale-Amazon.rhorizontal.w700.jpg" media="(min-width: 768px)" data-srcset="https://pyxis.nymag.com/v1/imgs/953/a89/9516424b06244a599c212d8d0f0ad181eb-A-Luv-Tale-Amazon.rhorizontal.w700.jpg" /><source srcset="https://pyxis.nymag.com/v1/imgs/953/a89/9516424b06244a599c212d8d0f0ad181eb-A-Luv-Tale-Amazon.2x.rhorizontal.w700.jpg" media="(min-resolution: 192dpi), (-webkit-min-device-pixel-ratio: 2)" data-srcset="https://pyxis.nymag.com/v1/imgs/953/a89/9516424b06244a599c212d8d0f0ad181eb-A-Luv-Tale-Amazon.2x.rhorizontal.w700.jpg" /><img class="img-data image-zoom" src="https://pyxis.nymag.com/v1/imgs/953/a89/9516424b06244a599c212d8d0f0ad181eb-A-Luv-Tale-Amazon.rhorizontal.w700.jpg" alt="" data-src="https://pyxis.nymag.com/v1/imgs/953/a89/9516424b06244a599c212d8d0f0ad181eb-A-Luv-Tale-Amazon.rhorizontal.w700.jpg" data-content-img="" /></picture></div>
</div>
</div>
<div class="nym-image-figcaption attribution"></div>
</div>
<p class="clay-paragraph" data-editable="text" data-uri="www.thecut.com/_components/clay-paragraph/instances/cl00gxwjy001a3f6nq9mjq8bq@published" data-word-count="71">In 1999, Sidra Smith wrote, produced, and directed a film centered around a photographer (Gina Ravera) and a work-consumed magazine editor (Michele Lamar Richards) who find themselves increasingly drawn to each other. It’s a fun and sensual portrayal of romantic love between Black women, friendship, and taking a leap of faith in the name of love. Expect to see familiar faces like Tichina Arnold, MC Lyte, Ajai Sanders, and Angela Means.</p>
<h2 class="clay-subheader_fancy hanging-item" data-editable="text" data-uri="www.thecut.com/_components/clay-subheader/instances/cl00h6iz6005g3f6nz8g3mjo9@published"><em>Happy Birthday, Marsha!</em> (2018)</h2>
<div class="nym-image horizontal inline original-horizontal" data-uri="www.thecut.com/_components/image/instances/cl02z8ved00eo3f6n7f079mvv@published" data-editable="settings">
<div class="image-container horizontal inline ">
<div class="img-figure">
<div class="image-wrapper"><picture><source srcset="https://pyxis.nymag.com/v1/imgs/59a/7be/74e3b3627b610d5f70bec2307a06382a8f-happy-birthday-marsha-nathan-fitch-frame.2x.rhorizontal.w700.jpg 2x" media="(min-resolution: 192dpi) and (min-width: 1180px), (-webkit-min-device-pixel-ratio: 2) and (min-width: 1180px)" data-srcset="https://pyxis.nymag.com/v1/imgs/59a/7be/74e3b3627b610d5f70bec2307a06382a8f-happy-birthday-marsha-nathan-fitch-frame.2x.rhorizontal.w700.jpg 2x" /><source srcset="https://pyxis.nymag.com/v1/imgs/59a/7be/74e3b3627b610d5f70bec2307a06382a8f-happy-birthday-marsha-nathan-fitch-frame.rhorizontal.w700.jpg" media="(min-width: 1180px) " data-srcset="https://pyxis.nymag.com/v1/imgs/59a/7be/74e3b3627b610d5f70bec2307a06382a8f-happy-birthday-marsha-nathan-fitch-frame.rhorizontal.w700.jpg" /><source srcset="https://pyxis.nymag.com/v1/imgs/59a/7be/74e3b3627b610d5f70bec2307a06382a8f-happy-birthday-marsha-nathan-fitch-frame.2x.rhorizontal.w700.jpg 2x" media="(min-resolution: 192dpi) and (min-width: 768px), (-webkit-min-device-pixel-ratio: 2) and (min-width: 768px)" data-srcset="https://pyxis.nymag.com/v1/imgs/59a/7be/74e3b3627b610d5f70bec2307a06382a8f-happy-birthday-marsha-nathan-fitch-frame.2x.rhorizontal.w700.jpg 2x" /><source srcset="https://pyxis.nymag.com/v1/imgs/59a/7be/74e3b3627b610d5f70bec2307a06382a8f-happy-birthday-marsha-nathan-fitch-frame.rhorizontal.w700.jpg" media="(min-width: 768px)" data-srcset="https://pyxis.nymag.com/v1/imgs/59a/7be/74e3b3627b610d5f70bec2307a06382a8f-happy-birthday-marsha-nathan-fitch-frame.rhorizontal.w700.jpg" /><source srcset="https://pyxis.nymag.com/v1/imgs/59a/7be/74e3b3627b610d5f70bec2307a06382a8f-happy-birthday-marsha-nathan-fitch-frame.2x.rhorizontal.w700.jpg" media="(min-resolution: 192dpi), (-webkit-min-device-pixel-ratio: 2)" data-srcset="https://pyxis.nymag.com/v1/imgs/59a/7be/74e3b3627b610d5f70bec2307a06382a8f-happy-birthday-marsha-nathan-fitch-frame.2x.rhorizontal.w700.jpg" /><img class="img-data image-zoom" src="https://pyxis.nymag.com/v1/imgs/59a/7be/74e3b3627b610d5f70bec2307a06382a8f-happy-birthday-marsha-nathan-fitch-frame.rhorizontal.w700.jpg" alt="" data-src="https://pyxis.nymag.com/v1/imgs/59a/7be/74e3b3627b610d5f70bec2307a06382a8f-happy-birthday-marsha-nathan-fitch-frame.rhorizontal.w700.jpg" data-content-img="" /></picture></div>
</div>
</div>
<div class="nym-image-figcaption attribution"></div>
</div>
<p class="clay-paragraph" data-editable="text" data-uri="www.thecut.com/_components/clay-paragraph/instances/cl00gxwpw001b3f6ned0ud2vx@published" data-word-count="66">A shining aspect of artist Tourmaline’s creative output is her archival work of Marsha P. (“Pay it no mind”) Johnson and her experimental film portraiture of Black trans and queer elders. In this short, which was co-directed by Sasha Wortzel and stars Mya Taylor as Marsha, viewers get to go back in time hours before the pioneer sparked the 1969 Stonewall riots in New York City.</p>
<h2 class="clay-subheader_fancy hanging-item" data-editable="text" data-uri="www.thecut.com/_components/clay-subheader/instances/cl00h6noh005o3f6njn0kqkxq@published"><em>Just Another Girl on the I.R.T.</em> (1992)</h2>
<div class="nym-image horizontal inline original-horizontal" data-uri="www.thecut.com/_components/image/instances/cl02z8c7x00e93f6n0nvbmaf4@published" data-editable="settings">
<div class="image-container horizontal inline ">
<div class="img-figure">
<div class="image-wrapper"><picture><source srcset="https://pyxis.nymag.com/v1/imgs/a94/011/39b2c27611b66666a973457050d163cf7a-Just-Another-Girl-shutterstock-editorial.2x.rhorizontal.w700.jpg 2x" media="(min-resolution: 192dpi) and (min-width: 1180px), (-webkit-min-device-pixel-ratio: 2) and (min-width: 1180px)" data-srcset="https://pyxis.nymag.com/v1/imgs/a94/011/39b2c27611b66666a973457050d163cf7a-Just-Another-Girl-shutterstock-editorial.2x.rhorizontal.w700.jpg 2x" /><source srcset="https://pyxis.nymag.com/v1/imgs/a94/011/39b2c27611b66666a973457050d163cf7a-Just-Another-Girl-shutterstock-editorial.rhorizontal.w700.jpg" media="(min-width: 1180px) " data-srcset="https://pyxis.nymag.com/v1/imgs/a94/011/39b2c27611b66666a973457050d163cf7a-Just-Another-Girl-shutterstock-editorial.rhorizontal.w700.jpg" /><source srcset="https://pyxis.nymag.com/v1/imgs/a94/011/39b2c27611b66666a973457050d163cf7a-Just-Another-Girl-shutterstock-editorial.2x.rhorizontal.w700.jpg 2x" media="(min-resolution: 192dpi) and (min-width: 768px), (-webkit-min-device-pixel-ratio: 2) and (min-width: 768px)" data-srcset="https://pyxis.nymag.com/v1/imgs/a94/011/39b2c27611b66666a973457050d163cf7a-Just-Another-Girl-shutterstock-editorial.2x.rhorizontal.w700.jpg 2x" /><source srcset="https://pyxis.nymag.com/v1/imgs/a94/011/39b2c27611b66666a973457050d163cf7a-Just-Another-Girl-shutterstock-editorial.rhorizontal.w700.jpg" media="(min-width: 768px)" data-srcset="https://pyxis.nymag.com/v1/imgs/a94/011/39b2c27611b66666a973457050d163cf7a-Just-Another-Girl-shutterstock-editorial.rhorizontal.w700.jpg" /><source srcset="https://pyxis.nymag.com/v1/imgs/a94/011/39b2c27611b66666a973457050d163cf7a-Just-Another-Girl-shutterstock-editorial.2x.rhorizontal.w700.jpg" media="(min-resolution: 192dpi), (-webkit-min-device-pixel-ratio: 2)" data-srcset="https://pyxis.nymag.com/v1/imgs/a94/011/39b2c27611b66666a973457050d163cf7a-Just-Another-Girl-shutterstock-editorial.2x.rhorizontal.w700.jpg" /><img class="img-data image-zoom" src="https://pyxis.nymag.com/v1/imgs/a94/011/39b2c27611b66666a973457050d163cf7a-Just-Another-Girl-shutterstock-editorial.rhorizontal.w700.jpg" alt="" data-src="https://pyxis.nymag.com/v1/imgs/a94/011/39b2c27611b66666a973457050d163cf7a-Just-Another-Girl-shutterstock-editorial.rhorizontal.w700.jpg" data-content-img="" /></picture></div>
</div>
</div>
<div class="nym-image-figcaption attribution"></div>
</div>
<p class="clay-paragraph" data-editable="text" data-uri="www.thecut.com/_components/clay-paragraph/instances/cl00gxwvp001c3f6nh71rpaiz@published" data-word-count="57">Filmmaker Leslie Harris’s tale of a high-school junior, Chantel (Ariyan A. Johnson), from Brooklyn with big dreams is a classic. The headstrong teen’s life plan is set: Graduate early, keep on the path to becoming a doctor, and leave the projects — but as life often reminds us, things rarely play out exactly how we envisioned it.</p>
<p data-editable="text" data-uri="www.thecut.com/_components/clay-paragraph/instances/cl00gxwvp001c3f6nh71rpaiz@published" data-word-count="57">Click <a href="https://www.thecut.com/2022/02/20-great-films-starring-directed-by-black-women.html">here</a> to read the full article on The Cut.</p>

																		</div>
																		<!-- .entry-content -->

																	</div>

																	<div class="clearfix"></div>

																	<!-- .entry-meta -->

																</div>

														</article>
														<!-- #post-## -->

													</div>

													
												
													<div class="home-post-page custome-post-scroll-id" style="opacity: 0">

														<article id="post-48889" class="post-48889 post type-post status-publish format-image has-post-thumbnail hentry category-entertainment category-lifestyle tag-awards tag-meghan-markle tag-naacp tag-prince-harry tag-royal-family post_format-post-format-image" data-link="
															">

																<div class="col-md-12" style="padding: 0;">

																	<header class="entry-header">

																		<h3 class="entry-title"><a href="https://blackeoejournal.com/2022/02/prince-harry-meghan-markle-receive-presidents-award-naacp-image-awards/" rel="bookmark">Prince Harry and Meghan Markle Receive the President’s Award at the NAACP Image Awards</a></h3>
																	</header>
																	<!-- .entry-header -->

																	<div class="entry-meta-content-tag category-mutiple">

																		<span class="cat-links"><a href="https://blackeoejournal.com/category/entertainment/" >Entertainment</a></span><span class="cat-links"><a href="https://blackeoejournal.com/category/lifestyle/" >lifestyle</a></span>
																	</div>

																	<div class="entry-content-social-content">

																		<div class="facebook-icon">
																																							<!-- <a href="http://www.facebook.com/sharer.php?u=&amp;t=" target="_blank" title="Share on Facebook"><img src="/images/color-fb.png" alt="facebook"/></a> -->

																				<a href="https://www.facebook.com/dialog/feed?app_id=691835620997444&;display=popup&name=Prince+Harry+and+Meghan+Markle+Receive+the+President%E2%80%99s+Award+at+the+NAACP+Image+Awards&caption=Prince+Harry+and+Meghan+Markle+Receive+the+President%E2%80%99s+Award+at+the+NAACP+Image+Awards&link=https://blackeoejournal.com/2022/02/prince-harry-meghan-markle-receive-presidents-award-naacp-image-awards/&redirect_uri=https://blackeoejournal.com/2022/02/prince-harry-meghan-markle-receive-presidents-award-naacp-image-awards/&picture=https://blackeoejournal.com/wp-content/uploads/2021/03/Meghan-and-Harry.jpg&amp;description=BY%C2%A0Emily+Kirkpatrick%2C+Vanity+Fair+Prince+Harry+and+Meghan+Markle+were+recognized+on+Saturday+for+their+distinguished+public+service+and+philanthropic+contributions%2C+accepting+the+President%E2%80%99s+Award+at+the+NAACP+Image+Awards." target="_blank" title="Share on Facebook"><img src="https://blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-fb.png" alt="Facebook"/></a>

																		</div>

																		<div class="twitter-icon">

																			<a href="http://twitter.com/home/?status=Prince Harry and Meghan Markle Receive the President’s Award at the NAACP Image Awards - https://blackeoejournal.com/2022/02/prince-harry-meghan-markle-receive-presidents-award-naacp-image-awards/" &amp;&p[images][0]=https://blackeoejournal.com/wp-content/uploads/2021/03/Meghan-and-Harry.jpg', 'sharer', 'toolbar=0,status=0,width=548,height=325'); target="_blank" title="Tweet this!"><img src="https://blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-twit.png" alt="Twitter"/></a>

																		</div>

																		<div class="linkedin-icon">

																			<a href="http://www.linkedin.com/shareArticle?mini=true&amp;title=Prince Harry and Meghan Markle Receive the President’s Award at the NAACP Image Awards&amp;url=https://blackeoejournal.com/2022/02/prince-harry-meghan-markle-receive-presidents-award-naacp-image-awards/" target="_blank" title="Share on LinkedIn"><img src="https://blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-linkedin.png" alt="LinkedIn"/></a>

																		</div>

																		<div class="sharing-icon">

																			<a href="https://plus.google.com/share?url=https://blackeoejournal.com/2022/02/prince-harry-meghan-markle-receive-presidents-award-naacp-image-awards/" onclick="javascript:window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><img src="https://blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-sharing.png" alt="Google+"/></a>

																		</div>

																	</div>

																	<div class="col-md-12" style="padding: 0px;">

																		<div class="col-md-6 content-image-single" style="padding-left: 0px;">

																				<div class="post-thumbnail">
	<img width="383" height="265" src="https://blackeoejournal.com/wp-content/uploads/2021/03/Meghan-and-Harry.jpg" class="attachment-full size-full wp-post-image" alt="Meghan Markle and Harry standing on veranda smiling with Prince William and Princess Kate in the foreground laughing" srcset="https://blackeoejournal.com/wp-content/uploads/2021/03/Meghan-and-Harry.jpg 383w, https://blackeoejournal.com/wp-content/uploads/2021/03/Meghan-and-Harry-300x208.jpg 300w" sizes="(max-width: 383px) 100vw, 383px" />	</div>
	
																		</div>

																		<div class="entry-content" style="text-align: justify">

																			<p>BY <a class="BaseWrap-sc-TURhJ BaseText-fFzBQt BaseLink-gZQqBA BylineLink-eZnyPI eTiIvU bQrfOH XqUiY nZHeQ byline__name-link button" href="https://www.vanityfair.com/contributor/emily-kirkpatrick" data-uri="cb947736a5671c7899b201103d138686">Emily Kirkpatrick</a>, Vanity Fair</p>
<p>Prince Harry and Meghan Markle were recognized on Saturday for their distinguished public service and philanthropic contributions, accepting the President’s Award at the NAACP Image Awards.<span id="more-48889"></span></p>
<p>The royal couple made an in-person appearance at the awards ceremony to accept the honor, which in the past has gone to notable Black public figures such as Muhammad Ali, Jesse Jackson, Colin Powell, Condoleezza Rice, LeBron James, and Rihanna. Meghan and Harry were given the award in celebration of the work they’ve done over the last two years through their Archewell Foundation, including focusing on global vaccine equity, women’s equality, and the Black Lives Matter movement. The Duchess also brought her mother, Doria Ragland, to the awards show. </p>
<p>During their acceptance speech, Meghan said: “It&#8217;s inspiring to think about the legacy of the Image Awards, which began shortly after the Civil Rights Act of 1964 and the Voting Rights Act of 1965 were passed into law. Today, we can continue that legacy by re-establishing federal voting protections in our country and fulfilling the work of civil rights giants, like the late John Lewis. We are so deeply humbled to be here in the company of so many illustrious awardees.”</p>
<p>Harry then took a moment to speak on the situation in Ukraine. “Before I begin, we would like to acknowledge the people of Ukraine, who urgently need our continued support as a global community,” he said. “I also echo the immense gratitude for tonight, both for this award and this community for welcoming me so warmly. I think it’s safe to say that I come from a very different background from my incredible wife, yet our lives were brought together for a reason. We share a commitment to a life of service, a responsibility to combat injustice and a belief that the most often overlooked are the most important to listen to.”</p>
<p>Meghan added: “And I couldn’t be prouder that we’re doing this work together. We moved to California, my home state, shortly before the murder of George Floyd. For Black America, those nine minutes and 29 seconds transcended time, invoking centuries of our unhealed wounds. In the months that followed, as my husband and I spoke with the civil rights community, we committed ourselves and our organization, Archewell, to illuminating those who are advancing racial justice and progress.”</p>
<p>The couple also took the opportunity to announce that they have partnered with the NAACP on a brand new award, the NAACP Archewell Digital Civil Rights Award. This honor is meant to celebrate those leaders who are merging social justice with technology to advance civil and human rights. The inaugural award was presented by NAACP president Derrick Johnson to Dr. Safiya Noble, the cofounder of the UCLA Center for Critical Internet Inquiry and a well-respected author and scholar.</p>
<p>Harry said of the award’s first recipient: “Safiya’s work speaks to a new chapter in the movement for civil rights. This community knows what it means to speak up for what is right and to march for what is just. As this fight for justice still remains, it’s time to extend this march to the world online, a place where hate and discrimination are fueled instantly, propagated globally and felt deeply.” </p>
<p>Meghan concluded, “We are proud to partner with NAACP and each of you to translate the vital efforts of those who came before us to the modern challenges that exist ahead of us. Thank you so much for joining us in this work, and thank you again for this incredible honor. Truly.”</p>
<p>Click <a href="https://www.vanityfair.com/hollywood/2022/02/prince-harry-meghan-markle-naacp-image-awards-presidents-award-public-service">here</a> to read the full article on Vanity Fair. </p>

																		</div>
																		<!-- .entry-content -->

																	</div>

																	<div class="clearfix"></div>

																	<!-- .entry-meta -->

																</div>

														</article>
														<!-- #post-## -->

													</div>

													
												
													<div class="home-post-page custome-post-scroll-id" style="opacity: 0">

														<article id="post-48804" class="post-48804 post type-post status-publish format-image has-post-thumbnail hentry category-black-heritage category-entertainment category-lifestyle tag-beauty-standards tag-black-women tag-gabrielle-union tag-hair-care post_format-post-format-image" data-link="
															">

																<div class="col-md-12" style="padding: 0;">

																	<header class="entry-header">

																		<h3 class="entry-title"><a href="https://blackeoejournal.com/2022/02/gabrielle-union-wants-us-love-black-women/" rel="bookmark">Gabrielle Union Wants Us to Love Black Women ‘As They Show Up’</a></h3>
																	</header>
																	<!-- .entry-header -->

																	<div class="entry-meta-content-tag category-mutiple">

																		<span class="cat-links"><a href="https://blackeoejournal.com/category/black-heritage/" >Black Heritage</a></span><span class="cat-links"><a href="https://blackeoejournal.com/category/entertainment/" >Entertainment</a></span><span class="cat-links"><a href="https://blackeoejournal.com/category/lifestyle/" >lifestyle</a></span>
																	</div>

																	<div class="entry-content-social-content">

																		<div class="facebook-icon">
																																							<!-- <a href="http://www.facebook.com/sharer.php?u=&amp;t=" target="_blank" title="Share on Facebook"><img src="/images/color-fb.png" alt="facebook"/></a> -->

																				<a href="https://www.facebook.com/dialog/feed?app_id=691835620997444&;display=popup&name=Gabrielle+Union+Wants+Us+to+Love+Black+Women+%E2%80%98As+They+Show+Up%E2%80%99&caption=Gabrielle+Union+Wants+Us+to+Love+Black+Women+%E2%80%98As+They+Show+Up%E2%80%99&link=https://blackeoejournal.com/2022/02/gabrielle-union-wants-us-love-black-women/&redirect_uri=https://blackeoejournal.com/2022/02/gabrielle-union-wants-us-love-black-women/&picture=https://blackeoejournal.com/wp-content/uploads/2022/02/Screen-Shot-2022-02-23-at-10.26.31-AM-e1645643145556.png&amp;description=By%C2%A0Bella+Cacciatore%2C+GLAMOUR+Gabrielle+Union+couldn%E2%80%99t+have+a+more+perfect+name." target="_blank" title="Share on Facebook"><img src="https://blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-fb.png" alt="Facebook"/></a>

																		</div>

																		<div class="twitter-icon">

																			<a href="http://twitter.com/home/?status=Gabrielle Union Wants Us to Love Black Women ‘As They Show Up’ - https://blackeoejournal.com/2022/02/gabrielle-union-wants-us-love-black-women/" &amp;&p[images][0]=https://blackeoejournal.com/wp-content/uploads/2022/02/Screen-Shot-2022-02-23-at-10.26.31-AM-e1645643145556.png', 'sharer', 'toolbar=0,status=0,width=548,height=325'); target="_blank" title="Tweet this!"><img src="https://blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-twit.png" alt="Twitter"/></a>

																		</div>

																		<div class="linkedin-icon">

																			<a href="http://www.linkedin.com/shareArticle?mini=true&amp;title=Gabrielle Union Wants Us to Love Black Women ‘As They Show Up’&amp;url=https://blackeoejournal.com/2022/02/gabrielle-union-wants-us-love-black-women/" target="_blank" title="Share on LinkedIn"><img src="https://blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-linkedin.png" alt="LinkedIn"/></a>

																		</div>

																		<div class="sharing-icon">

																			<a href="https://plus.google.com/share?url=https://blackeoejournal.com/2022/02/gabrielle-union-wants-us-love-black-women/" onclick="javascript:window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><img src="https://blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-sharing.png" alt="Google+"/></a>

																		</div>

																	</div>

																	<div class="col-md-12" style="padding: 0px;">

																		<div class="col-md-6 content-image-single" style="padding-left: 0px;">

																				<div class="post-thumbnail">
	<img width="600" height="340" src="https://blackeoejournal.com/wp-content/uploads/2022/02/Screen-Shot-2022-02-23-at-10.26.31-AM-e1645643145556.png" class="attachment-full size-full wp-post-image" alt="Gabrielle Union wearing beige in front of a cartoon background of brown squares" />	</div>
	
																		</div>

																		<div class="entry-content" style="text-align: justify">

																			<p>By <a class="BaseWrap-sc-TURhJ BaseText-fFzBQt BaseLink-gZQqBA BylineLink-eZnyPI eTiIvU dCpfuM biAyyH nZHeQ byline__name-link button" href="https://www.glamour.com/contributor/bella-cacciatore" data-bonsai-initialized="" data-uri="edd93e238c49040dc4826cb9d347a681">Bella Cacciatore</a>, GLAMOUR</p>
<p>Gabrielle Union couldn’t have a more perfect name.<span id="more-48804"></span> The actor understands that the most important part of her job is not the glitz and glam (though she’s pretty incredible at that part too) but the power of unity. Throughout her career, she’s made it a point to uplift others—especially other Black women—through charity work, her production company I’ll Have Another, and her platform, which she uses to speak out against racism in the industry.</p>
<p>Union’s latest project is participating on panel of Black female founders hosted by Taraji P. Henson and Sally Beauty on February 22. The roundtable will feature not only the two celebrity brand owners, but the founders of smaller hair brands including The Doux, True + Pure Texture, and Mielle Organics. It may seem strange that these women who are technically competitors are coming together, but according to Union, at the end of the day, it’s bigger than selling shampoo and edge control. </p>
<p>“When I started my hair line, one of the first people to reach out was Taraji,” Union tells Glamour. “She was like, ‘Send me products. I’ll promote it.’ And always in the back of your mind, you’re like, But you have a hair line—are you sure?” But then Henson pointed out: Union had been one of the very first people to post Henson’s line when it launched. “That’s what we do because there’s enough space for all of us. And so we’re like, ‘Okay, how do we take what we do for each other, and expand that?’ And so, at Taraji’s behest, we created this roundtable of founders.</p>
<p>“You just wish that you could have done things sooner to make sure that everyone got included in these kinds of projects,” Union continues. “But what I love about how Taraji and I have always moved through Hollywood and the world, is this world is big enough for all of us to thrive. And sometimes when we put ourselves or we get put in little boxes, we can’t always see what the others are doing, or what they’ve demanded and gotten, or what worked, or why something didn’t work. And sharing those resources, sharing that information, being mentors—it just wasn’t always encouraged. But the way it’s always worked with us is we are our brothers’ and sisters’ keepers. And if I have information, you have information. And if I have a platform, you have a platform. How can we expand that? And that’s what we’ve come up with with the founder’s roundtable.” </p>
<p>She continues, “It’s easy to support people as they’re winning an Oscar or winning the Super Bowl or whatever. It’s easier to be a fan and support them. But when people are at their darkest moment, who really shows up?” she asks. “And when it’s time for real solidarity, who really shows up? And, luckily we walk the walk, and that we talk. So hopefully it inspires more people to do the same.”</p>
<p>Ahead of the roundtable—streaming live on February 22 at 7 p.m. C.T.—we caught up with Union for a quick round of Glamour’s Big Beauty Questions. Read on for her beauty essentials, self-care secrets, and thoughts on toxic beauty standards. </p>
<p>Glamour: In addition to Taraji, you’re hosting the roundtable in partnership with Sally’s Beauty. Why is this partnership important to you?</p>
<p>Gabrielle Union: Well, they’re everywhere. That’s first and foremost. And they’re in all communities. There are times when I am in search of specific products, geared toward more melanated folks, and it’s impossible when I’m on the road to find products. But Sally’s is in pretty much every major community; they’re there and they’ve always been there. There’s a respect for their customers. And they truly do embrace diversity and inclusion. It shows in the way that their customers are not demonized or profiled just for screwing off a top, or going to feel the consistency of something, or smell something. That’s encouraged. That was the biggest deciding factor when we were looking for distribution partners.</p>
<p>What’s one beauty trend you are obsessed with right now?</p>
<p>Ooh, those magnetic lashes. Full disclosure, I didn’t get how it was going to stay on. I tried it and it worked. And if you’re like me, somebody who has a hard time putting on fake eyelashes, it’s a lot easier. I can’t remember the brand I use, but the ad popped up—and clearly that kind of stuff works, because my ass bought it! I’m also one of those people who doesn’t normally follow directions, but I followed the directions and it actually worked. Fancy that!</p>
<p>What is the best beauty advice either your mom or someone else in your life has given you?</p>
<p>Make sure to take your makeup off at the end of the night and wash your face. Because what it looks like the next day is that you’re making poor life choices. And of course that is not exactly the words that they used, but that has proven to be true.</p>
<p>Fill in the blank. I love my hair when…</p>
<p>I love my hair when the big, beautiful, luscious curls are just doing what they’re supposed to do on the first try. That’s when I probably love my hair most.</p>
<p>Since you do travel a lot, is there a city or a country that gives you the greatest beauty inspiration?</p>
<p>Oh, there’s so many. Probably the women in Paris, Parisian women of all races. I mean, it’s a different level. We went there this summer, and I just started following a bunch of these women on Instagram. And I go to one account, it leads you to five more, and it leads you to, “Well, if you like this, you’ll love these.” And now I’m just obsessed with these French beauty and fashion influencers. I’m all the way in.</p>
<p>Click <a href="https://www.glamour.com/story/gabrielle-union-big-beauty-questions">here</a> to read the full article on GLAMOUR.</p>

																		</div>
																		<!-- .entry-content -->

																	</div>

																	<div class="clearfix"></div>

																	<!-- .entry-meta -->

																</div>

														</article>
														<!-- #post-## -->

													</div>

													
												
													<div class="home-post-page custome-post-scroll-id" style="opacity: 0">

														<article id="post-48789" class="post-48789 post type-post status-publish format-image has-post-thumbnail hentry category-business category-entertainment tag-black-owned-business tag-fashion tag-fenty tag-minority-owned tag-rihanna tag-savage-x-fenty tag-woman-owned post_format-post-format-image" data-link="
															">

																<div class="col-md-12" style="padding: 0;">

																	<header class="entry-header">

																		<h3 class="entry-title"><a href="https://blackeoejournal.com/2022/02/rihanna-tells-us-irl-savage-x-fenty-experience-will-change-game/" rel="bookmark">Rihanna Tells Us Why The IRL Savage X Fenty Experience “Will Change The Game”</a></h3>
																	</header>
																	<!-- .entry-header -->

																	<div class="entry-meta-content-tag category-mutiple">

																		<span class="cat-links"><a href="https://blackeoejournal.com/category/business/" >Business</a></span><span class="cat-links"><a href="https://blackeoejournal.com/category/entertainment/" >Entertainment</a></span>
																	</div>

																	<div class="entry-content-social-content">

																		<div class="facebook-icon">
																																							<!-- <a href="http://www.facebook.com/sharer.php?u=&amp;t=" target="_blank" title="Share on Facebook"><img src="/images/color-fb.png" alt="facebook"/></a> -->

																				<a href="https://www.facebook.com/dialog/feed?app_id=691835620997444&;display=popup&name=Rihanna+Tells+Us+Why+The+IRL+Savage+X+Fenty+Experience+%E2%80%9CWill+Change+The+Game%E2%80%9D&caption=Rihanna+Tells+Us+Why+The+IRL+Savage+X+Fenty+Experience+%E2%80%9CWill+Change+The+Game%E2%80%9D&link=https://blackeoejournal.com/2022/02/rihanna-tells-us-irl-savage-x-fenty-experience-will-change-game/&redirect_uri=https://blackeoejournal.com/2022/02/rihanna-tells-us-irl-savage-x-fenty-experience-will-change-game/&picture=https://blackeoejournal.com/wp-content/uploads/2022/02/Screen-Shot-2022-02-22-at-12.16.09-PM.png&amp;description=By+Venesa+Coger%2C+Refinery+29+When+news+broke+that+Rihanna+had+plans+to+open+physical+Savage+X+Fenty+stores%2C+many+wondered+what+the+shopping+experience+would+be+like." target="_blank" title="Share on Facebook"><img src="https://blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-fb.png" alt="Facebook"/></a>

																		</div>

																		<div class="twitter-icon">

																			<a href="http://twitter.com/home/?status=Rihanna Tells Us Why The IRL Savage X Fenty Experience “Will Change The Game” - https://blackeoejournal.com/2022/02/rihanna-tells-us-irl-savage-x-fenty-experience-will-change-game/" &amp;&p[images][0]=https://blackeoejournal.com/wp-content/uploads/2022/02/Screen-Shot-2022-02-22-at-12.16.09-PM.png', 'sharer', 'toolbar=0,status=0,width=548,height=325'); target="_blank" title="Tweet this!"><img src="https://blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-twit.png" alt="Twitter"/></a>

																		</div>

																		<div class="linkedin-icon">

																			<a href="http://www.linkedin.com/shareArticle?mini=true&amp;title=Rihanna Tells Us Why The IRL Savage X Fenty Experience “Will Change The Game”&amp;url=https://blackeoejournal.com/2022/02/rihanna-tells-us-irl-savage-x-fenty-experience-will-change-game/" target="_blank" title="Share on LinkedIn"><img src="https://blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-linkedin.png" alt="LinkedIn"/></a>

																		</div>

																		<div class="sharing-icon">

																			<a href="https://plus.google.com/share?url=https://blackeoejournal.com/2022/02/rihanna-tells-us-irl-savage-x-fenty-experience-will-change-game/" onclick="javascript:window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><img src="https://blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-sharing.png" alt="Google+"/></a>

																		</div>

																	</div>

																	<div class="col-md-12" style="padding: 0px;">

																		<div class="col-md-6 content-image-single" style="padding-left: 0px;">

																				<div class="post-thumbnail">
	<img width="354" height="464" src="https://blackeoejournal.com/wp-content/uploads/2022/02/Screen-Shot-2022-02-22-at-12.16.09-PM.png" class="attachment-full size-full wp-post-image" alt="Rihanna in the Savage X Fenty shop wearing a red coat" srcset="https://blackeoejournal.com/wp-content/uploads/2022/02/Screen-Shot-2022-02-22-at-12.16.09-PM.png 354w, https://blackeoejournal.com/wp-content/uploads/2022/02/Screen-Shot-2022-02-22-at-12.16.09-PM-229x300.png 229w" sizes="(max-width: 354px) 100vw, 354px" />	</div>
	
																		</div>

																		<div class="entry-content" style="text-align: justify">

																			<p>By <a href="https://www.refinery29.com/en-us/author/venesa-coger">Venesa Coger</a>, Refinery 29</p>
<p>When news broke that Rihanna had plans to open physical Savage X Fenty stores, many wondered what the shopping experience would be like. <span id="more-48789"></span>Its e-commerce site went live in 2018 and was soon followed by runway shows that exclusively aired on Amazon. The brand has dominated the online lingerie arena for the past four years with badass marketing campaigns (I mean it is Rihanna) that focused on size inclusion. Now, it has its sights set on delivering its consumers an even better experience in real life.<br />
As a former employee of major lingerie brand Victoria’s Secret, I was personally interested in how Savage X would stand out. That’s why I took a trip to the Los Angeles (Westfield Culver City) opening last Saturday, February 12, so you wouldn’t have to. As I arrived at the store, there was a line of excited customers ready to shop that stretched to the middle of the mall. The bold and vibrant colors of each room (Ripple, Logo, Swirl, Video, and Evergreen), which offers interactive features for shoppers to experience, immediately caught my eye.</p>
<p>Before heading into the fitting room, the mannequin wall display stunned me in the best way. It’s not every day you get to see an inclusive range of mannequins representing all sizes and genders. It was clear that everyone was included and could enjoy the experience of shopping not only for their significant other but themselves.<br />
Rihanna also raised the bar on how people can find their bra size. As someone who has worked as a bra specialist, nothing could prepare me for how seamless and sufficient the process of finding the right size for me would be. To optimize this experience, Savage X Fenty partnered with FIT: MATCH, a technology platform to create the “Fit Xperience,” which allows Savage X associates to use LiDAR-powered smartphones to scan a customer’s upper body. It creates a personalized 3D replica of the customer that offers their exact bra size and shape and recommendations for a wide range of Savage X Fenty products. Inside the fitting room, customers are also able to find a kiosk that will allow them to scan items in case they want to browse other styles and check item prices.</p>
<p>Prior to surprising her Savage X Fenty fans at the opening, Rihanna spoke to me about her store openings, how she’s remaining savage as she prepares to be a mom, and where she sees herself in the future. Read on to see what she had to say about Savage X Fenty and how the brand will continue to set itself apart.</p>
<p><strong>R29Unbothered: What is the Savage x Fenty experience IRL vs. URL? </strong><br />
Rihanna: “The whole idea of the retail space is that I wanted women and men to come in and feel represented, to walk away from the experience feeling confident and that they belong. I’ve experienced being a customer and shopping in the lingerie space and have felt as if I didn’t fit the mold of the product. But Savage X Fenty is very inclusive, and I want to continue to expand on that so that our consumers can feel our commitment within the retail space.” </p>
<p><strong>Why was now the perfect time to open up a retail store?</strong><br />
“I’ve always wanted to open a store, but we were doing so well as an e-commerce store. I also felt there would always be a need for an in-person, one-on-one experience for our consumers. Having the “Fit Xperience” is one of those things that makes it really important because people don&#8217;t even know their size and we are shopping online. You&#8217;re guessing and buying sizes you think would work best. My boobs are growing by the week and I don’t really know my size right now, but having this experience will change the game.”</p>
<p><strong>Why was it important for you to make sure your mannequins are size-inclusive?</strong><br />
“You know, we actually cast all of the mannequins off of real people. I wanted to make sure we included as many different body types as possible because you don’t get to see curvy women and curvy men in this aspect. It was important because everyone wants to feel seen and sexy.”<br />
The butt crack pajamas were the talk of your last collection and the Vol. 3 Savage X Fenty show. What details can share about the vibe and energy Vol. 4 will bring?<br />
“It is definitely too early to tell right now, but we’re definitely pushing the envelope even more and we’re expanding as well. So even saying that is probably too much to say, but you’ll see Savage X doesn’t hold any punches and it’s all gas no breaks.”</p>
<p><strong>How do you remain savage and comfortable?</strong><br />
“Right now I’m really into pushing the idea of sexy. When women get pregnant, society tends to make it feel like you hide, hide your sexy, and that you’re not sexy right now [but] you’ll get back there and I don’t believe in that sh*t. So I’m trying stuff that I might not have even had the confidence to try before I was pregnant. The strappiest, the thinnest, and the more cut-outs the better for me.”</p>
<p><strong>In 2008, you mentioned in an interview that you saw yourself having a fashion and makeup line and starting a family 10 years from then. Where do you see yourself 10 years from now? </strong><br />
“Oh, I gotta be careful with that and what I ask for. Look at me now. I honestly want to be a great mom, I want to be at peace and have true inner bliss. You dream big when you&#8217;re really young, and as you grow and life happens to you it really comes down to the simple things. That&#8217;s what I want to hold on to. I want to be able to share that and continue it even through charity and Black women&#8217;s joy.”</p>
<p>Click <a href="https://www.refinery29.com/en-us/2022/02/10873570/rihanna-savage-x-fenty-interview">here</a> to read the full article on Refinery 29. </p>

																		</div>
																		<!-- .entry-content -->

																	</div>

																	<div class="clearfix"></div>

																	<!-- .entry-meta -->

																</div>

														</article>
														<!-- #post-## -->

													</div>

													
												
													<div class="home-post-page custome-post-scroll-id" style="opacity: 0">

														<article id="post-48688" class="post-48688 post type-post status-publish format-image has-post-thumbnail hentry category-entertainment category-lifestyle tag-engagement tag-gymnastics tag-jonathan-owens tag-simone-biles tag-valentines-day post_format-post-format-image" data-link="
															">

																<div class="col-md-12" style="padding: 0;">

																	<header class="entry-header">

																		<h3 class="entry-title"><a href="https://blackeoejournal.com/2022/02/simone-biles-shares-close-dazzling-engagement-ring-jonathan-owens/" rel="bookmark">Simone Biles Shares Close-Up of Her Dazzling Engagement Ring from Jonathan Owens</a></h3>
																	</header>
																	<!-- .entry-header -->

																	<div class="entry-meta-content-tag category-mutiple">

																		<span class="cat-links"><a href="https://blackeoejournal.com/category/entertainment/" >Entertainment</a></span><span class="cat-links"><a href="https://blackeoejournal.com/category/lifestyle/" >lifestyle</a></span>
																	</div>

																	<div class="entry-content-social-content">

																		<div class="facebook-icon">
																																							<!-- <a href="http://www.facebook.com/sharer.php?u=&amp;t=" target="_blank" title="Share on Facebook"><img src="/images/color-fb.png" alt="facebook"/></a> -->

																				<a href="https://www.facebook.com/dialog/feed?app_id=691835620997444&;display=popup&name=Simone+Biles+Shares+Close-Up+of+Her+Dazzling+Engagement+Ring+from+Jonathan+Owens&caption=Simone+Biles+Shares+Close-Up+of+Her+Dazzling+Engagement+Ring+from+Jonathan+Owens&link=https://blackeoejournal.com/2022/02/simone-biles-shares-close-dazzling-engagement-ring-jonathan-owens/&redirect_uri=https://blackeoejournal.com/2022/02/simone-biles-shares-close-dazzling-engagement-ring-jonathan-owens/&picture=https://blackeoejournal.com/wp-content/uploads/2022/02/Screen-Shot-2022-02-16-at-9.56.23-AM-e1645034430899.png&amp;description=By%C2%A0Greta+Bjornson%2C+People+Simone+Biles+just+showed+off+her+spectacular+new+bling." target="_blank" title="Share on Facebook"><img src="https://blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-fb.png" alt="Facebook"/></a>

																		</div>

																		<div class="twitter-icon">

																			<a href="http://twitter.com/home/?status=Simone Biles Shares Close-Up of Her Dazzling Engagement Ring from Jonathan Owens - https://blackeoejournal.com/2022/02/simone-biles-shares-close-dazzling-engagement-ring-jonathan-owens/" &amp;&p[images][0]=https://blackeoejournal.com/wp-content/uploads/2022/02/Screen-Shot-2022-02-16-at-9.56.23-AM-e1645034430899.png', 'sharer', 'toolbar=0,status=0,width=548,height=325'); target="_blank" title="Tweet this!"><img src="https://blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-twit.png" alt="Twitter"/></a>

																		</div>

																		<div class="linkedin-icon">

																			<a href="http://www.linkedin.com/shareArticle?mini=true&amp;title=Simone Biles Shares Close-Up of Her Dazzling Engagement Ring from Jonathan Owens&amp;url=https://blackeoejournal.com/2022/02/simone-biles-shares-close-dazzling-engagement-ring-jonathan-owens/" target="_blank" title="Share on LinkedIn"><img src="https://blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-linkedin.png" alt="LinkedIn"/></a>

																		</div>

																		<div class="sharing-icon">

																			<a href="https://plus.google.com/share?url=https://blackeoejournal.com/2022/02/simone-biles-shares-close-dazzling-engagement-ring-jonathan-owens/" onclick="javascript:window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><img src="https://blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-sharing.png" alt="Google+"/></a>

																		</div>

																	</div>

																	<div class="col-md-12" style="padding: 0px;">

																		<div class="col-md-6 content-image-single" style="padding-left: 0px;">

																				<div class="post-thumbnail">
	<img width="600" height="398" src="https://blackeoejournal.com/wp-content/uploads/2022/02/Screen-Shot-2022-02-16-at-9.56.23-AM-e1645034430899.png" class="attachment-full size-full wp-post-image" alt="Simone Biles and fiance holding hands with their new engagement ring (on the right) and the left photo is her fiance proposing to her on one knee" />	</div>
	
																		</div>

																		<div class="entry-content" style="text-align: justify">

																			<p>By <a class="author-name author-text__block elementFont__detailsLinkOnly--underlined elementFont__details--bold" href="https://people.com/author/greta-bjornson/">Greta Bjornson</a>, People</p>
<p>Simone Biles just showed off her spectacular new bling.<span id="more-48688"></span></p>
<p>The Olympic gymnast, 24, got engaged to boyfriend Jonathan Owens, and celebrated the occasion with a sweet Instagram post Tuesday in which she revealed her stunning engagement ring.  </p>
<p>Owens, 26, proposed to Biles with an oval shaped diamond set on a diamond pave band and designed by jewelry designer ZoFrost. Biles flashed her new ring in multiple photos, including  a close-up shot that showed the ring on her hand as she clasped Owens&#8217;.</p>
<p>In her engagement photos, Biles wore a black minidress and black heeled sandals, while Owens wore a gray suit and black sneakers to get down on one knee.  </p>
<p>She also included a video of the ring in her post. The short clip shows the gorgeous sparkler in even more detail as it glistens under a light against a black background. </p>
<p>&#8220;THE EASIEST YES,&#8221; Biles wrote in the caption of her post. &#8220;I can&#8217;t wait to spend forever &#038; ever with you, you&#8217;re everything I dreamed of and more! let&#8217;s get married FIANCÉ 💍🥺🥲🤎 @jowens_3&#8221;  </p>
<p>After proposing to Biles, Owens — who plays as a safety with the Houston Texans — also shared the same photos to his Instagram account, where he tagged ZoFrost and thanked him for the ring.   </p>
<p>Biles also flaunted her beautiful ring on Instagram stories, showing her excitement as she FaceTimed with friends.</p>
<p>&#8220;Woke up this morning with a fiancée 💍❤️,&#8221; Owens posted on Instagram. &#8220;Appreciate my dawg @don_julio314 for helping me set everything up, she really had no clue what was coming 😂 @zofrost you went crazy on this one bro really made the night special 🙌🏽 📸: @medronn&#8221; </p>
<p>ZoFrost congratulated the couple on Instagram, where he shared the same clip of Biles&#8217; ring and wrote, &#8220;Congratulations @jowens_3 and @simonebiles !! Thank you for letting me part of your big day!!!&#8221;</p>
<p>Click <a href="https://people.com/style/simone-biles-is-engaged-see-her-stunning-diamond-ring/">here</a> to read the full article on People.</p>

																		</div>
																		<!-- .entry-content -->

																	</div>

																	<div class="clearfix"></div>

																	<!-- .entry-meta -->

																</div>

														</article>
														<!-- #post-## -->

													</div>

													
												
													<div class="home-post-page custome-post-scroll-id" style="opacity: 0">

														<article id="post-48650" class="post-48650 post type-post status-publish format-image has-post-thumbnail hentry category-careers category-entertainment category-sports tag-basketball tag-jasmine-jordan tag-michael-jordan tag-nba tag-wnba post_format-post-format-image" data-link="
															">

																<div class="col-md-12" style="padding: 0;">

																	<header class="entry-header">

																		<h3 class="entry-title"><a href="https://blackeoejournal.com/2022/02/jasmine-jordan-creating-lane-jordan-brand-wnba-stars-finding-shes-michael-jordans-daughter/" rel="bookmark">Jasmine Jordan on Creating Her Own Lane at Jordan Brand and WNBA Stars Finding Out She’s Michael Jordan’s Daughter</a></h3>
																	</header>
																	<!-- .entry-header -->

																	<div class="entry-meta-content-tag category-mutiple">

																		<span class="cat-links"><a href="https://blackeoejournal.com/category/careers/" >Careers</a></span><span class="cat-links"><a href="https://blackeoejournal.com/category/entertainment/" >Entertainment</a></span><span class="cat-links"><a href="https://blackeoejournal.com/category/sports/" >Sports</a></span>
																	</div>

																	<div class="entry-content-social-content">

																		<div class="facebook-icon">
																																							<!-- <a href="http://www.facebook.com/sharer.php?u=&amp;t=" target="_blank" title="Share on Facebook"><img src="/images/color-fb.png" alt="facebook"/></a> -->

																				<a href="https://www.facebook.com/dialog/feed?app_id=691835620997444&;display=popup&name=Jasmine+Jordan+on+Creating+Her+Own+Lane+at+Jordan+Brand+and+WNBA+Stars+Finding+Out+She%E2%80%99s+Michael+Jordan%E2%80%99s+Daughter&caption=Jasmine+Jordan+on+Creating+Her+Own+Lane+at+Jordan+Brand+and+WNBA+Stars+Finding+Out+She%E2%80%99s+Michael+Jordan%E2%80%99s+Daughter&link=https://blackeoejournal.com/2022/02/jasmine-jordan-creating-lane-jordan-brand-wnba-stars-finding-shes-michael-jordans-daughter/&redirect_uri=https://blackeoejournal.com/2022/02/jasmine-jordan-creating-lane-jordan-brand-wnba-stars-finding-shes-michael-jordans-daughter/&picture=https://blackeoejournal.com/wp-content/uploads/2022/02/Screen-Shot-2022-02-15-at-11.09.32-AM-e1644953525734.png&amp;description=By+Peter+Verry%2C+Yahoo%21+News+Jasmine+Jordan+has+a+famous+father%2C+but+she+also+works+for+Jordan+Brand+as+a+field+rep+in+its+sports+marketing+division%2C+highlighting+future+athlete+icons+%E2%80%94+especially+female+ones." target="_blank" title="Share on Facebook"><img src="https://blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-fb.png" alt="Facebook"/></a>

																		</div>

																		<div class="twitter-icon">

																			<a href="http://twitter.com/home/?status=Jasmine Jordan on Creating Her Own Lane at Jordan Brand and WNBA Stars Finding Out She’s Michael Jordan’s Daughter - https://blackeoejournal.com/2022/02/jasmine-jordan-creating-lane-jordan-brand-wnba-stars-finding-shes-michael-jordans-daughter/" &amp;&p[images][0]=https://blackeoejournal.com/wp-content/uploads/2022/02/Screen-Shot-2022-02-15-at-11.09.32-AM-e1644953525734.png', 'sharer', 'toolbar=0,status=0,width=548,height=325'); target="_blank" title="Tweet this!"><img src="https://blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-twit.png" alt="Twitter"/></a>

																		</div>

																		<div class="linkedin-icon">

																			<a href="http://www.linkedin.com/shareArticle?mini=true&amp;title=Jasmine Jordan on Creating Her Own Lane at Jordan Brand and WNBA Stars Finding Out She’s Michael Jordan’s Daughter&amp;url=https://blackeoejournal.com/2022/02/jasmine-jordan-creating-lane-jordan-brand-wnba-stars-finding-shes-michael-jordans-daughter/" target="_blank" title="Share on LinkedIn"><img src="https://blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-linkedin.png" alt="LinkedIn"/></a>

																		</div>

																		<div class="sharing-icon">

																			<a href="https://plus.google.com/share?url=https://blackeoejournal.com/2022/02/jasmine-jordan-creating-lane-jordan-brand-wnba-stars-finding-shes-michael-jordans-daughter/" onclick="javascript:window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><img src="https://blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-sharing.png" alt="Google+"/></a>

																		</div>

																	</div>

																	<div class="col-md-12" style="padding: 0px;">

																		<div class="col-md-6 content-image-single" style="padding-left: 0px;">

																				<div class="post-thumbnail">
	<img width="600" height="398" src="https://blackeoejournal.com/wp-content/uploads/2022/02/Screen-Shot-2022-02-15-at-11.09.32-AM-e1644953525734.png" class="attachment-full size-full wp-post-image" alt="Jasmine Jordan and peer holding up a basketball" />	</div>
	
																		</div>

																		<div class="entry-content" style="text-align: justify">

																			<p>By Peter Verry, Yahoo! News</p>
<p>Jasmine Jordan has a famous father, but she also works for Jordan Brand as a field rep in its sports marketing division, highlighting future athlete icons — especially female ones.<span id="more-48650"></span></p>
<p>What’s more, not only is Jordan Brand signing WNBA stars, but the company is committed to providing equal treatment.</p>
<p>“Once we started to expand the roster, [we were] having the conversations of, ‘We say we’re Jordan Family, we’re offering white-glove service to tier 1 athletes. Let’s make sure that is felt when we bring these ladies on board too,’” Jasmine Jordan, the daughter of NBA icon Michael Jordan, told FN.</p>
<p>Although she has a job working for the namesake label of her father, Jasmine Jordan would much rather play the background and make a difference for the better than have a role in the forefront. Below, the basketball field rep for women’s sport marketing shares her thoughts on preserving her father’s legacy and ensuring Jordan Brand is always at the forefront of sneaker culture.</p>
<p><strong>ON BEING A JORDAN WORKING AT THE BRAND:</strong><br />
“It’s powerful, it’s special. To have the name and work for the brand, it doesn’t feel real. People say all the time, ‘That’s your brand.’ I say, ‘No, it’s not,’ [but] yes, it is. I’m aware of it, but I don’t think about it as much as people around me do. I’m blessed with the name and an opportunity, but I don’t take it for granted.”</p>
<p><strong>ESTABLISHING HERSELF AS A PROFESSIONAL:</strong><br />
“Those who have interacted with me even for 5 seconds, they see I don’t own the room. I have no desire to own the room. I am happy to be standing in the back, grabbing water for my athletes, checking on everybody because that’s who I am. I didn’t come in with my last name printed out in an office and taking executive roles. I’m going to work my way to that point. I want to make sure that if a role or an opportunity presents itself down the line, I can say that I did the entry job, worked my way to manager, director, executive. I took my learnings to find my way to the top.”</p>
<p><strong>ROLE IN SIGNING FEMALE ATHLETES:</strong><br />
“I did a lot of research during COVID, had a lot of conversations. I got the green light in mid-2020, saying, ‘Hey, we’re about to expand our roster’ — that’s all I needed. I had a list of ladies we could consider signing, and Anthony [DiCosmo] said, ‘Create the roster how you want it to look.’ I made sure no two players were alike, every player had their own story and they were killing it in their own way on their team.”</p>
<p><strong>WHEN ATHLETES FIND OUT HER DAD IS MJ:</strong><br />
“Some of our ladies know from the jump like, ‘That’s Mike’s daughter.’ But I had an adorable moment with Te’a Cooper. She had no idea. It wasn’t until I posted ‘Happy Father’s Day’ on my Instagram and she texted me right after, ‘You did not tell me he is your dad.’ And I was like, ‘Te’a, I assumed you knew.’”</p>
<p>Click <a href="https://www.yahoo.com/news/jasmine-jordan-creating-her-own-133514885.html">here</a> to read the full article on Yahoo! News.</p>

																		</div>
																		<!-- .entry-content -->

																	</div>

																	<div class="clearfix"></div>

																	<!-- .entry-meta -->

																</div>

														</article>
														<!-- #post-## -->

													</div>

													
												
													<div class="home-post-page custome-post-scroll-id" style="opacity: 0">

														<article id="post-48646" class="post-48646 post type-post status-publish format-image has-post-thumbnail hentry category-business tag-diversity tag-drexel tag-inclusion tag-leadership tag-merck tag-supplier-diversity post_format-post-format-image" data-link="
															">

																<div class="col-md-12" style="padding: 0;">

																	<header class="entry-header">

																		<h3 class="entry-title"><a href="https://blackeoejournal.com/2022/02/merck-drexel-advanced-leadership-program-diverse-suppliers/" rel="bookmark">Merck-Drexel Advanced Leadership Program for Diverse Suppliers</a></h3>
																	</header>
																	<!-- .entry-header -->

																	<div class="entry-meta-content-tag category-mutiple">

																		<span class="cat-links"><a href="https://blackeoejournal.com/category/business/" >Business</a></span>
																	</div>

																	<div class="entry-content-social-content">

																		<div class="facebook-icon">
																																							<!-- <a href="http://www.facebook.com/sharer.php?u=&amp;t=" target="_blank" title="Share on Facebook"><img src="/images/color-fb.png" alt="facebook"/></a> -->

																				<a href="https://www.facebook.com/dialog/feed?app_id=691835620997444&;display=popup&name=Merck-Drexel+Advanced+Leadership+Program+for+Diverse+Suppliers&caption=Merck-Drexel+Advanced+Leadership+Program+for+Diverse+Suppliers&link=https://blackeoejournal.com/2022/02/merck-drexel-advanced-leadership-program-diverse-suppliers/&redirect_uri=https://blackeoejournal.com/2022/02/merck-drexel-advanced-leadership-program-diverse-suppliers/&picture=https://blackeoejournal.com/wp-content/uploads/2022/02/Drexel-ALP-App-Banner.png&amp;description=The+Merck+Drexel+Advanced+Leadership%C2%A0Program+for+Diverse+Suppliers%2C+or+simply+ALP%2C+provides+an+executive+development+opportunity+for+diverse+business+owners+to+enhance+their+leadership+and+business+acumen+to+strengthen+and+grow+their+business." target="_blank" title="Share on Facebook"><img src="https://blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-fb.png" alt="Facebook"/></a>

																		</div>

																		<div class="twitter-icon">

																			<a href="http://twitter.com/home/?status=Merck-Drexel Advanced Leadership Program for Diverse Suppliers - https://blackeoejournal.com/2022/02/merck-drexel-advanced-leadership-program-diverse-suppliers/" &amp;&p[images][0]=https://blackeoejournal.com/wp-content/uploads/2022/02/Drexel-ALP-App-Banner.png', 'sharer', 'toolbar=0,status=0,width=548,height=325'); target="_blank" title="Tweet this!"><img src="https://blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-twit.png" alt="Twitter"/></a>

																		</div>

																		<div class="linkedin-icon">

																			<a href="http://www.linkedin.com/shareArticle?mini=true&amp;title=Merck-Drexel Advanced Leadership Program for Diverse Suppliers&amp;url=https://blackeoejournal.com/2022/02/merck-drexel-advanced-leadership-program-diverse-suppliers/" target="_blank" title="Share on LinkedIn"><img src="https://blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-linkedin.png" alt="LinkedIn"/></a>

																		</div>

																		<div class="sharing-icon">

																			<a href="https://plus.google.com/share?url=https://blackeoejournal.com/2022/02/merck-drexel-advanced-leadership-program-diverse-suppliers/" onclick="javascript:window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><img src="https://blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-sharing.png" alt="Google+"/></a>

																		</div>

																	</div>

																	<div class="col-md-12" style="padding: 0px;">

																		<div class="col-md-6 content-image-single" style="padding-left: 0px;">

																				<div class="post-thumbnail">
	<img width="1200" height="900" src="https://blackeoejournal.com/wp-content/uploads/2022/02/Drexel-ALP-App-Banner.png" class="attachment-full size-full wp-post-image" alt="Merck Supplier Diversity App Promotion" srcset="https://blackeoejournal.com/wp-content/uploads/2022/02/Drexel-ALP-App-Banner.png 1200w, https://blackeoejournal.com/wp-content/uploads/2022/02/Drexel-ALP-App-Banner-300x225.png 300w, https://blackeoejournal.com/wp-content/uploads/2022/02/Drexel-ALP-App-Banner-1024x768.png 1024w, https://blackeoejournal.com/wp-content/uploads/2022/02/Drexel-ALP-App-Banner-768x576.png 768w" sizes="(max-width: 1200px) 100vw, 1200px" />	</div>
	
																		</div>

																		<div class="entry-content" style="text-align: justify">

																			<p>The Merck Drexel Advanced Leadership Program for Diverse Suppliers, or simply ALP, provides an executive development opportunity for diverse business owners to enhance their leadership and business acumen to strengthen and grow their business. <span id="more-48646"></span></p>
<p>Designed in collaboration with Merck, and Diversity Alliance for Science (DA4S), this experiential development program is supported by evidenced-based research, practitioner industry experience, and focused on application.</p>
<div>Participants have an opportunity to engage with faculty, their peers, and Merck organizational leaders in thought-provoking facilitated discussion enhancing self-reflection and personal development and build relationships across the broader community network. <a href="https://drexel.qualtrics.com/jfe/form/SV_4ToUBb9NmtLyUF8">Click for information!</a></p>

																		</div>
																		<!-- .entry-content -->

																	</div>

																	<div class="clearfix"></div>

																	<!-- .entry-meta -->

																</div>

														</article>
														<!-- #post-## -->

													</div>

													
												
													<div class="home-post-page custome-post-scroll-id" style="opacity: 0">

														<article id="post-48499" class="post-48499 post type-post status-publish format-image has-post-thumbnail hentry category-business category-careers category-entertainment category-sports tag-dennis-rodman tag-nwsl tag-soccer tag-trinity-rodman tag-womens-soccer post_format-post-format-image" data-link="
															">

																<div class="col-md-12" style="padding: 0;">

																	<header class="entry-header">

																		<h3 class="entry-title"><a href="https://blackeoejournal.com/2022/02/dennis-rodmans-daughter-trinity-becomes-highest-paid-player-national-womens-soccer-league-history/" rel="bookmark">Dennis Rodman&#8217;s Daughter, Trinity Rodman, To Be NWSL&#8217;s Highest-Paid Player</a></h3>
																	</header>
																	<!-- .entry-header -->

																	<div class="entry-meta-content-tag category-mutiple">

																		<span class="cat-links"><a href="https://blackeoejournal.com/category/business/" >Business</a></span><span class="cat-links"><a href="https://blackeoejournal.com/category/careers/" >Careers</a></span><span class="cat-links"><a href="https://blackeoejournal.com/category/entertainment/" >Entertainment</a></span><span class="cat-links"><a href="https://blackeoejournal.com/category/sports/" >Sports</a></span>
																	</div>

																	<div class="entry-content-social-content">

																		<div class="facebook-icon">
																																							<!-- <a href="http://www.facebook.com/sharer.php?u=&amp;t=" target="_blank" title="Share on Facebook"><img src="/images/color-fb.png" alt="facebook"/></a> -->

																				<a href="https://www.facebook.com/dialog/feed?app_id=691835620997444&;display=popup&name=Dennis+Rodman%26%238217%3Bs+Daughter%2C+Trinity+Rodman%2C+To+Be+NWSL%26%238217%3Bs+Highest-Paid+Player&caption=Dennis+Rodman%26%238217%3Bs+Daughter%2C+Trinity+Rodman%2C+To+Be+NWSL%26%238217%3Bs+Highest-Paid+Player&link=https://blackeoejournal.com/2022/02/dennis-rodmans-daughter-trinity-becomes-highest-paid-player-national-womens-soccer-league-history/&redirect_uri=https://blackeoejournal.com/2022/02/dennis-rodmans-daughter-trinity-becomes-highest-paid-player-national-womens-soccer-league-history/&picture=https://blackeoejournal.com/wp-content/uploads/2022/02/mgid_arc_content_bet-scaled-e1644356967838.jpeg&amp;description=By+BET+Staff%2C+BET+Trinity+Rodman+is+blazing+her+own+trail." target="_blank" title="Share on Facebook"><img src="https://blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-fb.png" alt="Facebook"/></a>

																		</div>

																		<div class="twitter-icon">

																			<a href="http://twitter.com/home/?status=Dennis Rodman&#8217;s Daughter, Trinity Rodman, To Be NWSL&#8217;s Highest-Paid Player - https://blackeoejournal.com/2022/02/dennis-rodmans-daughter-trinity-becomes-highest-paid-player-national-womens-soccer-league-history/" &amp;&p[images][0]=https://blackeoejournal.com/wp-content/uploads/2022/02/mgid_arc_content_bet-scaled-e1644356967838.jpeg', 'sharer', 'toolbar=0,status=0,width=548,height=325'); target="_blank" title="Tweet this!"><img src="https://blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-twit.png" alt="Twitter"/></a>

																		</div>

																		<div class="linkedin-icon">

																			<a href="http://www.linkedin.com/shareArticle?mini=true&amp;title=Dennis Rodman&#8217;s Daughter, Trinity Rodman, To Be NWSL&#8217;s Highest-Paid Player&amp;url=https://blackeoejournal.com/2022/02/dennis-rodmans-daughter-trinity-becomes-highest-paid-player-national-womens-soccer-league-history/" target="_blank" title="Share on LinkedIn"><img src="https://blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-linkedin.png" alt="LinkedIn"/></a>

																		</div>

																		<div class="sharing-icon">

																			<a href="https://plus.google.com/share?url=https://blackeoejournal.com/2022/02/dennis-rodmans-daughter-trinity-becomes-highest-paid-player-national-womens-soccer-league-history/" onclick="javascript:window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><img src="https://blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-sharing.png" alt="Google+"/></a>

																		</div>

																	</div>

																	<div class="col-md-12" style="padding: 0px;">

																		<div class="col-md-6 content-image-single" style="padding-left: 0px;">

																				<div class="post-thumbnail">
	<img width="600" height="400" src="https://blackeoejournal.com/wp-content/uploads/2022/02/mgid_arc_content_bet-scaled-e1644356967838.jpeg" class="attachment-full size-full wp-post-image" alt="Trinity Rodman on the soccer field" />	</div>
	
																		</div>

																		<div class="entry-content" style="text-align: justify">

																			<p>By BET Staff, BET</p>
<p>Trinity Rodman is blazing her own trail.<span id="more-48499"></span> &#8220;She has a truly special career ahead of her.&#8221;</p>
<p>Trinity Rodman, the National Women&#8217;s Soccer League&#8217;s 2021 Rookie of the Year and the daughter of NBA legend Dennis Rodman, has made history as the highest paid player in U.S. women&#8217;s professional soccer.</p>
<p>After inking a contract extension with the Washington Spirit, reportedly worth $1.1 million, Rodman, who&#8217;s just 19, is the highest paid player in the NWSL.</p>
<p>&#8220;We&#8217;re incredibly excited to have Trin as a part of the Spirit family for at least the next three seasons,&#8221; Kris Ward, coach of the Spirit, said. &#8220;She has a truly special career ahead of her and makes us a better club on all fronts.&#8221;</p>
<p>According to ESPN, Rodman &#8220;joined the league last year on a three-year deal that averaged $42,000 in base salary, plus housing and bonuses.&#8221; They were able to pay her above the base salary by tapping into allocation money, which allows teams to offer players an amount above the salary cap. After ratifying the league&#8217;s collective bargaining agreement — which ups the maximum salary for most players to $75,000 (a 43 percent increase), while increasing the minimum salary to $35,000 — Rodman will reportedly make a $281,000 base annual salary, placing her at a higher salary than NWSL vet and World Cup star, Megan Rapinoe.</p>
<p>After accepting her first call up to the NWSL in January, Rodman led the Spirit to the NWSL 2022 title, cementing her spot as one of the most promising players in the sport today.</p>
<p>&#8220;She was one of the most exciting players in the league this past season,&#8221; USWNT coach Vlatko Andonovski said, &#8220;and she proved that she can be impactful at the professional level in NWSL.&#8221;</p>
<p>Click <a href="https://www.bet.com/article/hw02kc/trinity-rodman-highest-paid-soccer-player">here</a> to read the full article on BET.</p>

																		</div>
																		<!-- .entry-content -->

																	</div>

																	<div class="clearfix"></div>

																	<!-- .entry-meta -->

																</div>

														</article>
														<!-- #post-## -->

													</div>

													
												
													<div class="home-post-page custome-post-scroll-id" style="opacity: 0">

														<article id="post-48481" class="post-48481 post type-post status-publish format-image has-post-thumbnail hentry category-advocates category-business category-education tag-black-history tag-black-women tag-women-advocates post_format-post-format-image" data-link="
															">

																<div class="col-md-12" style="padding: 0;">

																	<header class="entry-header">

																		<h3 class="entry-title"><a href="https://blackeoejournal.com/2022/01/16-black-women-shaped-history/" rel="bookmark">16 Black women who shaped history</a></h3>
																	</header>
																	<!-- .entry-header -->

																	<div class="entry-meta-content-tag category-mutiple">

																		<span class="cat-links"><a href="https://blackeoejournal.com/category/advocates/" >Advocates</a></span><span class="cat-links"><a href="https://blackeoejournal.com/category/business/" >Business</a></span><span class="cat-links"><a href="https://blackeoejournal.com/category/education/" >Education</a></span>
																	</div>

																	<div class="entry-content-social-content">

																		<div class="facebook-icon">
																																							<!-- <a href="http://www.facebook.com/sharer.php?u=&amp;t=" target="_blank" title="Share on Facebook"><img src="/images/color-fb.png" alt="facebook"/></a> -->

																				<a href="https://www.facebook.com/dialog/feed?app_id=691835620997444&;display=popup&name=16+Black+women+who+shaped+history&caption=16+Black+women+who+shaped+history&link=https://blackeoejournal.com/2022/01/16-black-women-shaped-history/&redirect_uri=https://blackeoejournal.com/2022/01/16-black-women-shaped-history/&picture=https://blackeoejournal.com/wp-content/uploads/2022/01/master-class-maya-angelou-2-600x411-1.jpg&amp;description=By%C2%A0Madeline+Merinuk%2C+Today+One+of+the+best+ways+to+get+inspired+is+to+examine+the+stories+of+courage+and+strength+of+others." target="_blank" title="Share on Facebook"><img src="https://blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-fb.png" alt="Facebook"/></a>

																		</div>

																		<div class="twitter-icon">

																			<a href="http://twitter.com/home/?status=16 Black women who shaped history - https://blackeoejournal.com/2022/01/16-black-women-shaped-history/" &amp;&p[images][0]=https://blackeoejournal.com/wp-content/uploads/2022/01/master-class-maya-angelou-2-600x411-1.jpg', 'sharer', 'toolbar=0,status=0,width=548,height=325'); target="_blank" title="Tweet this!"><img src="https://blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-twit.png" alt="Twitter"/></a>

																		</div>

																		<div class="linkedin-icon">

																			<a href="http://www.linkedin.com/shareArticle?mini=true&amp;title=16 Black women who shaped history&amp;url=https://blackeoejournal.com/2022/01/16-black-women-shaped-history/" target="_blank" title="Share on LinkedIn"><img src="https://blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-linkedin.png" alt="LinkedIn"/></a>

																		</div>

																		<div class="sharing-icon">

																			<a href="https://plus.google.com/share?url=https://blackeoejournal.com/2022/01/16-black-women-shaped-history/" onclick="javascript:window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><img src="https://blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-sharing.png" alt="Google+"/></a>

																		</div>

																	</div>

																	<div class="col-md-12" style="padding: 0px;">

																		<div class="col-md-6 content-image-single" style="padding-left: 0px;">

																				<div class="post-thumbnail">
	<img width="600" height="411" src="https://blackeoejournal.com/wp-content/uploads/2022/01/master-class-maya-angelou-2-600x411-1.jpg" class="attachment-full size-full wp-post-image" alt="black women have changed history. Photo is of Maya Angelou" srcset="https://blackeoejournal.com/wp-content/uploads/2022/01/master-class-maya-angelou-2-600x411-1.jpg 600w, https://blackeoejournal.com/wp-content/uploads/2022/01/master-class-maya-angelou-2-600x411-1-300x206.jpg 300w" sizes="(max-width: 600px) 100vw, 600px" />	</div>
	
																		</div>

																		<div class="entry-content" style="text-align: justify">

																			<section class="mb7">
<div class="article-inline-byline" data-test="article-byline-inline">By <span class="byline-name" data-test="byline-name"><a href="https://www.today.com/author/madeline-merinuk-tdpn172501">Madeline Merinuk</a></span>, Today</div>
</section>
<p>One of the best ways to get inspired is to examine the stories of courage and strength of others. <span id="more-48481"></span>As part of Together, We Rise, a 31-day package highlighting amazing Black people, experiences, allies, and communities that shape America and make it what it is today, we&#8217;ve compiled a list of Black women who have made historic impacts in our nation and the world as a whole. </p>
<p>The history-making Black women included in this group defied odds, broke boundaries, and left special marks of excellence in their communities, paving the way for other Black women to do the same.</p>
<p><strong>Elizabeth Freeman (unknown-1829)</strong><br />
Freeman, also known as Mum Bett, was a nurse and midwife who successfully sued Massachusetts for her freedom in 1781, becoming the first African-American enslaved woman to win a freedom suit in the state. Her suit helped lead to the permanent abolition of slavery in Massachusetts altogether.</p>
<p><strong>Ona Judge (1773-1848)</strong><br />
Ona Judge, known by the Washingtons as Oney, was a mixed woman born into an enslaved family on Mt. Vernon and brought to Philadelphia to serve at the President’s House. On May 21, 1796, a 22-year-old Ona successfully escaped her enslavement to President George Washington while he and Mrs. Washington ate dinner. She fled to New Hampshire.</p>
<p><strong>Harriet Tubman (unknown-1913)</strong><br />
American abolitionist Harriet Tubman is most known for her efforts to move slaves to liberation in the Underground Railroad, a network of antislavery activists. Her legacy is indelible in the movement to abolish slavery, as she is documented to have made approximately 13 trips through the Underground Railroad to lead dozens of slaves to freedom — and never got caught, despite a $40,000 reward for her capture.</p>
<p><strong>Ida B. Wells (1862-1931)</strong></p>
<p>Ida B. Wells was a prominent Black investigative journalist, educator and activist in the early civil rights movement. She was one of the founders of the NAACP (National Assocation for the Advancement of Colored People), and led a powerful anti-lynching crusade in the U.S. in the 1890s.</p>
<p><strong>Rosa Parks (1913-2005)<br />
</strong>Rosa Parks, a trailblazer known for her courageous participation in the Montgomery bus boycott, sparked a movement against racial segregation on public transit. Her defiance to give up her seat led to her arrest on Dec. 1, 1955, but sparked a revolutionary movement. The United States Congress has since honored her as “the first lady of civil rights” and “the mother of the freedom movement.”</p>
<p><strong>Maya Angelou (1928-2014)</strong><br />
Maya Angelou has a distinct voice as a Black writer and activist. She left her legacy with a large collection of memoirs, poems, essays and plays. She rose to fame in 1969 after the publication of “I Know Why the Caged Bird Sings,” one of her autobiographies that details her early years as a young Black woman.</p>
<p><strong>Nina Simone (1933-2003)<br />
</strong>Nina Simone possessed a unique raspy voice and had a massive impact on the jazz community, as well as continued involvement in the civil rights movement. In her early years, she changed her name from Eunice Kathleen Waymon, her birth name, to her new alias, Nina Simone, so she could disguise herself from her family while trying to make a career in jazz as a pianist and singer. She rose to fame and recorded more than 40 albums between 1958 and 1974.</p>
<p><strong>Audre Lorde (1934-1992)</strong><br />
Audre Lorde made incredible contributions to feminist literature. In her writings, she highlights her experience being a Black lesbian woman and confronts issues of racism, homophobia, classism and misogyny, giving voice to other Black female writers and activists.</p>
<p><strong>Aretha Franklin (1942-2018)</strong><br />
“Queen of Soul” Aretha Franklin was ranked ninth in Rolling Stone’s “100 Greatest Artists of All Time” twice and it’s said that no one understood soul music better than Aretha. She also was the first female artist to be inducted into the Rock and Roll Hall of Fame.</p>
<p><strong>Marsha P. Johnson (1945-1992)</strong><br />
Marsha P. Johnson, born Malcom Michaels Jr., was the first American self-identified drag queen. She was one of the first gay liberation activists and one of the most prominent figures of the Stonewall riots in 1969. When asked what the &#8220;p&#8221; in her name stood for, she responded, &#8220;pay it no mind,&#8221; and continued to use that phrase when asked about her gender identity.</p>
<p>Click <a href="https://www.today.com/popculture/celebrate-black-history-4/black-women-in-history-rcna12963">here</a> to read the full article on Today.</p>

																		</div>
																		<!-- .entry-content -->

																	</div>

																	<div class="clearfix"></div>

																	<!-- .entry-meta -->

																</div>

														</article>
														<!-- #post-## -->

													</div>

													
												
													<div class="home-post-page custome-post-scroll-id" style="opacity: 0">

														<article id="post-48383" class="post-48383 post type-post status-publish format-image has-post-thumbnail hentry category-art-and-design category-blm category-entertainment tag-afro-latina tag-beauty-products tag-black-beauty tag-influencer tag-latina tag-make-up post_format-post-format-image" data-link="
															">

																<div class="col-md-12" style="padding: 0;">

																	<header class="entry-header">

																		<h3 class="entry-title"><a href="https://blackeoejournal.com/2022/01/afro-latina-beauty-influencers-know-celebrate-wonders-black-beauty/" rel="bookmark">These Afro-Latina Beauty Influencers Know How to Celebrate the Wonders of Black Beauty</a></h3>
																	</header>
																	<!-- .entry-header -->

																	<div class="entry-meta-content-tag category-mutiple">

																		<span class="cat-links"><a href="https://blackeoejournal.com/category/art-and-design/" >Art and Design</a></span><span class="cat-links"><a href="https://blackeoejournal.com/category/blm/" >BLM</a></span><span class="cat-links"><a href="https://blackeoejournal.com/category/entertainment/" >Entertainment</a></span>
																	</div>

																	<div class="entry-content-social-content">

																		<div class="facebook-icon">
																																							<!-- <a href="http://www.facebook.com/sharer.php?u=&amp;t=" target="_blank" title="Share on Facebook"><img src="/images/color-fb.png" alt="facebook"/></a> -->

																				<a href="https://www.facebook.com/dialog/feed?app_id=691835620997444&;display=popup&name=These+Afro-Latina+Beauty+Influencers+Know+How+to+Celebrate+the+Wonders+of+Black+Beauty&caption=These+Afro-Latina+Beauty+Influencers+Know+How+to+Celebrate+the+Wonders+of+Black+Beauty&link=https://blackeoejournal.com/2022/01/afro-latina-beauty-influencers-know-celebrate-wonders-black-beauty/&redirect_uri=https://blackeoejournal.com/2022/01/afro-latina-beauty-influencers-know-celebrate-wonders-black-beauty/&picture=https://blackeoejournal.com/wp-content/uploads/2022/02/Screen-Shot-2022-02-02-at-11.35.39-AM-e1643830642954.png&amp;description=By+ASHLEY+JIMENEZ%2C+PopSugar+Afro-Latinas+are+very+much+a+part+of+the+Black+diaspora%2C+yet+there%26%238217%3Bs+still+a+major+lack+of+representation." target="_blank" title="Share on Facebook"><img src="https://blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-fb.png" alt="Facebook"/></a>

																		</div>

																		<div class="twitter-icon">

																			<a href="http://twitter.com/home/?status=These Afro-Latina Beauty Influencers Know How to Celebrate the Wonders of Black Beauty - https://blackeoejournal.com/2022/01/afro-latina-beauty-influencers-know-celebrate-wonders-black-beauty/" &amp;&p[images][0]=https://blackeoejournal.com/wp-content/uploads/2022/02/Screen-Shot-2022-02-02-at-11.35.39-AM-e1643830642954.png', 'sharer', 'toolbar=0,status=0,width=548,height=325'); target="_blank" title="Tweet this!"><img src="https://blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-twit.png" alt="Twitter"/></a>

																		</div>

																		<div class="linkedin-icon">

																			<a href="http://www.linkedin.com/shareArticle?mini=true&amp;title=These Afro-Latina Beauty Influencers Know How to Celebrate the Wonders of Black Beauty&amp;url=https://blackeoejournal.com/2022/01/afro-latina-beauty-influencers-know-celebrate-wonders-black-beauty/" target="_blank" title="Share on LinkedIn"><img src="https://blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-linkedin.png" alt="LinkedIn"/></a>

																		</div>

																		<div class="sharing-icon">

																			<a href="https://plus.google.com/share?url=https://blackeoejournal.com/2022/01/afro-latina-beauty-influencers-know-celebrate-wonders-black-beauty/" onclick="javascript:window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><img src="https://blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-sharing.png" alt="Google+"/></a>

																		</div>

																	</div>

																	<div class="col-md-12" style="padding: 0px;">

																		<div class="col-md-6 content-image-single" style="padding-left: 0px;">

																				<div class="post-thumbnail">
	<img width="479" height="600" src="https://blackeoejournal.com/wp-content/uploads/2022/02/Screen-Shot-2022-02-02-at-11.35.39-AM-e1643830642954.png" class="attachment-full size-full wp-post-image" alt="Black Beauty Influencer smiling at the camera ina. yellow tank top and light blue jeans. Behind her is a calendar on the wall and some post its" />	</div>
	
																		</div>

																		<div class="entry-content" style="text-align: justify">

																			<p>By <a title="View user link." href="https://www.popsugar.com/author/ajimenez15760">ASHLEY JIMENEZ</a>, PopSugar</p>
<p>Afro-Latinas are very much a part of the Black diaspora, yet there&#8217;s still a major lack of representation. <span id="more-48383"></span> Growing up, I rarely saw Afro-Latinas in television series, movies, books, or advertising campaigns. Although I recall seeing Afro-Cuban singers like Celia Cruz and La Lupe in music, there was still a massive part of the media counting us out. Pop culture consciously spoke to Latinas who saw themselves reflected in celebrities like Jennifer Lopez, Shakira, and Mariah Carey. Although these A-listers are glamorous, respectfully, they do not represent the diversity of Black beauty within our community. They cater to Euro-centric beauty standards such as fair skin, light eyes, and straight hair.</p>
<p>Hence Afro-Latinos within the Dominican Republic, Cuba, Honduras, Panama, and Colombia, to name a few, are curating their own spaces. And this is especially true of the hair, makeup, and skin-care industries, where influencers and entrepreneurs are forging a representation path for those who identify with these experiences. Here, we collected the perspectives of Afro-Latinas who turn to Black women for inspiration and are honoring the African diaspora and embracing their Black beauty through their brands and the content they share on social media. Because, as Lulu Cordero points outs, &#8220;Our hair, skin, hips, etc., are a part of Black beauty.&#8221;</p>
<p><strong>Alexa Dolmo</strong><br />
When Alexa Dolma came to Houston from Honduras, she did not see any representation of herself among the masses. The influencer identifies as Garifuna, a mix of African and Indigenous ancestry, mainly from the Caribbean coast of Honduras, Guatemala, Nicaragua, and Belize. Over the years, Dolma tells POPSUGAR, she&#8217;s grown to be more vocal and confident about celebrating her Afro-Latina roots on her page and Garifuna Bosses, the platform she created to represent and highlight other Garifuna women. Dolma has featured Black women like Kalifa Marin and Eunice Suazo, the founders of Tru3 B3llas, a hair-care brand that offers detangler brushes, edge controls, and bonnets. &#8220;I felt the need to do this because, as a blogger, I always came across pages that highlighted other bloggers, and I never saw one who did the same thing for my people,&#8221; she explains.</p>
<p>As a proud Black Latina, Dolma says she saw herself in the rom-com &#8220;Nappily Ever After&#8221; featuring Sanaa Lathan. Based on Trisha R. Thomas&#8217;s novel of the same name, the film illustrates the relationship between Black women and beauty standards imposed on them by society. &#8220;This movie shows that our hair is beautiful whether bald or full of coils,&#8221; the beauty influencer says.</p>
<p><strong>Lulu Cordero</strong><br />
Lulu Cordero, the CEO of Bomba Curls, wasn&#8217;t always proud of her natural hair. Like many, growing up she heard the word pajón when people referenced her hair, but when she stepped into womanhood, Cordero decided to let go of the relaxer and embrace her natural texture. Being an Afro-Latina from the Dominican Republic, she always knew the beauty benefits of natural ingredients, and that&#8217;s how she decided to formulate her line of curly-hair products featuring fundamental formulas such as cafecito, rosemary, and more.</p>
<p>&#8220;Our hair, skin, hips, etc., are a part of Black beauty. These are all gifts from our ancestors, and by celebrating said gifts, I honor them,&#8221; says Cordero, who remembers watching Dorothy Dandridge in &#8220;Carmen Jones&#8221; as a pivotal moment in celebrating Black beauty and representation. The 1950s American musical features an all-Black cast and tells the story of a parachute-factory worker and an Army corporal. &#8220;I&#8217;d never seen anything like it before. Before that, I&#8217;d only seen Latino media, which has a history of erasing us.&#8221; Seeing the iconic Black actor sport a sultry red lip and epitomize retro glam gave the beauty entrepreneur hope.</p>
<p><strong>Sherly Tavarez</strong><br />
Like many Afro-Latinx women, Sherly Tavarez grew up hearing the phrase pelo malo, which means &#8220;bad hair.&#8221; After years of chemically treating her gorgeous curls, the fashion stylist decided to design apparel to debunk the notion of &#8220;bad hair&#8221; once and for all. The Dominican blogger created Hause of Curls and is now known for her shirts and accessories that read &#8220;Pelo Malo Where?&#8221; and her feed that features diverse women within the natural hair community.</p>
<p>&#8220;My first time appreciating the beauty of my Afro-Latinidad was when I watched the Netflix series &#8216;Celia,'&#8221; Tavarez says. &#8220;It taught me about my background, roots, what it was like to be an Afro-Latina back in the day, and how much we have had to fight to be seen.&#8221; She adds: &#8220;Back when I was straightening my hair all of the time and honestly being a slave to my hair, I didn&#8217;t feel like my true self. I felt like I was celebrating a version of myself that other people told me to be. I didn&#8217;t even know what my natural hair looked like until I stopped applying heat and relaxing my hair. Now I celebrate by sharing my journey to natural hair with others and by building this community we have at Hause of Curls.&#8221;</p>
<p>Click <a href="https://www.popsugar.com/latina/afro-latinas-celebrating-black-beauty-48158028?stream_view=1#photo-48158043">here</a> to read the full article on PopSugar.</p>

																		</div>
																		<!-- .entry-content -->

																	</div>

																	<div class="clearfix"></div>

																	<!-- .entry-meta -->

																</div>

														</article>
														<!-- #post-## -->

													</div>

													
												
													<div class="home-post-page custome-post-scroll-id" style="opacity: 0">

														<article id="post-48313" class="post-48313 post type-post status-publish format-image has-post-thumbnail hentry category-entertainment tag-asap tag-asap-rocky tag-fenty tag-rihanna tag-savage-fenty post_format-post-format-image" data-link="
															">

																<div class="col-md-12" style="padding: 0;">

																	<header class="entry-header">

																		<h3 class="entry-title"><a href="https://blackeoejournal.com/2022/01/rihanna-pregnant-singer-fashion-icon-expecting-first-baby-aap-rocky/" rel="bookmark">Rihanna Is Pregnant! Singer and Fashion Icon Expecting First Baby with A$AP Rocky</a></h3>
																	</header>
																	<!-- .entry-header -->

																	<div class="entry-meta-content-tag category-mutiple">

																		<span class="cat-links"><a href="https://blackeoejournal.com/category/entertainment/" >Entertainment</a></span>
																	</div>

																	<div class="entry-content-social-content">

																		<div class="facebook-icon">
																																							<!-- <a href="http://www.facebook.com/sharer.php?u=&amp;t=" target="_blank" title="Share on Facebook"><img src="/images/color-fb.png" alt="facebook"/></a> -->

																				<a href="https://www.facebook.com/dialog/feed?app_id=691835620997444&;display=popup&name=Rihanna+Is+Pregnant%21+Singer+and+Fashion+Icon+Expecting+First+Baby+with+A%24AP+Rocky&caption=Rihanna+Is+Pregnant%21+Singer+and+Fashion+Icon+Expecting+First+Baby+with+A%24AP+Rocky&link=https://blackeoejournal.com/2022/01/rihanna-pregnant-singer-fashion-icon-expecting-first-baby-aap-rocky/&redirect_uri=https://blackeoejournal.com/2022/01/rihanna-pregnant-singer-fashion-icon-expecting-first-baby-aap-rocky/&picture=https://blackeoejournal.com/wp-content/uploads/2022/01/Screen-Shot-2022-01-31-at-10.58.03-AM-e1643655906591.png&amp;description=By%C2%A0Benjamin+VanHoose%C2%A0and%C2%A0Georgia+Slater%2C+People+Rihanna+has+babies+on+the+brain%21" target="_blank" title="Share on Facebook"><img src="https://blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-fb.png" alt="Facebook"/></a>

																		</div>

																		<div class="twitter-icon">

																			<a href="http://twitter.com/home/?status=Rihanna Is Pregnant! Singer and Fashion Icon Expecting First Baby with A$AP Rocky - https://blackeoejournal.com/2022/01/rihanna-pregnant-singer-fashion-icon-expecting-first-baby-aap-rocky/" &amp;&p[images][0]=https://blackeoejournal.com/wp-content/uploads/2022/01/Screen-Shot-2022-01-31-at-10.58.03-AM-e1643655906591.png', 'sharer', 'toolbar=0,status=0,width=548,height=325'); target="_blank" title="Tweet this!"><img src="https://blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-twit.png" alt="Twitter"/></a>

																		</div>

																		<div class="linkedin-icon">

																			<a href="http://www.linkedin.com/shareArticle?mini=true&amp;title=Rihanna Is Pregnant! Singer and Fashion Icon Expecting First Baby with A$AP Rocky&amp;url=https://blackeoejournal.com/2022/01/rihanna-pregnant-singer-fashion-icon-expecting-first-baby-aap-rocky/" target="_blank" title="Share on LinkedIn"><img src="https://blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-linkedin.png" alt="LinkedIn"/></a>

																		</div>

																		<div class="sharing-icon">

																			<a href="https://plus.google.com/share?url=https://blackeoejournal.com/2022/01/rihanna-pregnant-singer-fashion-icon-expecting-first-baby-aap-rocky/" onclick="javascript:window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><img src="https://blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-sharing.png" alt="Google+"/></a>

																		</div>

																	</div>

																	<div class="col-md-12" style="padding: 0px;">

																		<div class="col-md-6 content-image-single" style="padding-left: 0px;">

																				<div class="post-thumbnail">
	<img width="516" height="600" src="https://blackeoejournal.com/wp-content/uploads/2022/01/Screen-Shot-2022-01-31-at-10.58.03-AM-e1643655906591.png" class="attachment-full size-full wp-post-image" alt="Rihanna and ASAP embracing each other in new york city while Rihanna&#039;s baby bump peaks out through her pink jacket" />	</div>
	
																		</div>

																		<div class="entry-content" style="text-align: justify">

																			<p>By <a class="author-name elementFont__detailsLinkOnly--underlined elementFont__details--bold" href="https://people.com/author/benjamin-vanhoose/">Benjamin VanHoose</a> and <a class="author-name author-text__block elementFont__detailsLinkOnly--underlined elementFont__details--bold" href="https://people.com/author/georgia-slater/">Georgia Slater</a>, People</p>
<p>Rihanna has babies on the brain!<span id="more-48313"></span></p>
<p>The &#8220;Diamonds&#8221; singer and fashion mogul, 33, is pregnant, expecting her first baby with rapper A$AP Rocky.</p>
<p>The couple was photographed out in New York City over the weekend, where Rihanna debuted her baby bump while wearing a long pink jacket. Her oversized outerwear was unbuttoned at the bottom to reveal her growing bump adorned in a gold cross with colorful jewels.</p>
<p>In one of the sweet photos, which were snapped in Harlem, where A$AP Rocky grew up, the rapper kisses the soon-to-be mom on her forehead as they enjoy a snowy walk outdoors.</p>
<p>Back in May, A$AP Rocky told GQ about his romance with Rihanna, calling her the &#8220;love of my life.&#8221; When asked what it felt like to be in a relationship, he said, &#8220;So much better. So much better when you got &#8216;the One.&#8217; She amounts to probably, like, a million of the other ones. I think when you know, you know. She&#8217;s the One.&#8221;</p>
<p>In regards to fatherhood, A$AP Rocky, 33, said starting a family is &#8220;in my destiny, absolutely.&#8221; As he put it at the time, &#8220;I think I&#8217;d be an incredible, remarkably overall amazing dad. I would have a very fly child. Very.&#8221;</p>
<p>A source confirmed to PEOPLE in November 2020 that Rihanna and A$AP Rocky were dating after years of friendship. The couple had sparked romance rumors since Rihanna split from her boyfriend of three years, billionaire Hassan Jameel, in January 2020. That July, she featured A$AP Rocky in her Fenty Skin campaign, and the duo did several interviews together to promote the collab.</p>
<p>Rihanna previously opened up about family planning, telling British Vogue in March 2020 that she was &#8220;realizing life is really short&#8221; and found a new no-nonsense approach to living.</p>
<p>Click <a href="https://people.com/parents/rihanna-pregnant-expecting-first-baby/">here</a> to read the full article on People.</p>

																		</div>
																		<!-- .entry-content -->

																	</div>

																	<div class="clearfix"></div>

																	<!-- .entry-meta -->

																</div>

														</article>
														<!-- #post-## -->

													</div>

													
												
													<div class="home-post-page custome-post-scroll-id" style="opacity: 0">

														<article id="post-48219" class="post-48219 post type-post status-publish format-image has-post-thumbnail hentry category-black-heritage category-business category-entertainment tag-afro-latina tag-apple tag-apple-cider tag-bianca-kea tag-jack-daniels tag-tennessee post_format-post-format-image" data-link="
															">

																<div class="col-md-12" style="padding: 0;">

																	<header class="entry-header">

																		<h3 class="entry-title"><a href="https://blackeoejournal.com/2022/01/afro-latina-never-saw-represented-growing-heres-shes-working-change/" rel="bookmark">This Afro-Latina Never Saw Herself Represented Growing Up — Here’s How She’s Working To Change That</a></h3>
																	</header>
																	<!-- .entry-header -->

																	<div class="entry-meta-content-tag category-mutiple">

																		<span class="cat-links"><a href="https://blackeoejournal.com/category/black-heritage/" >Black Heritage</a></span><span class="cat-links"><a href="https://blackeoejournal.com/category/business/" >Business</a></span><span class="cat-links"><a href="https://blackeoejournal.com/category/entertainment/" >Entertainment</a></span>
																	</div>

																	<div class="entry-content-social-content">

																		<div class="facebook-icon">
																																							<!-- <a href="http://www.facebook.com/sharer.php?u=&amp;t=" target="_blank" title="Share on Facebook"><img src="/images/color-fb.png" alt="facebook"/></a> -->

																				<a href="https://www.facebook.com/dialog/feed?app_id=691835620997444&;display=popup&name=This+Afro-Latina+Never+Saw+Herself+Represented+Growing+Up+%E2%80%94+Here%E2%80%99s+How+She%E2%80%99s+Working+To+Change+That&caption=This+Afro-Latina+Never+Saw+Herself+Represented+Growing+Up+%E2%80%94+Here%E2%80%99s+How+She%E2%80%99s+Working+To+Change+That&link=https://blackeoejournal.com/2022/01/afro-latina-never-saw-represented-growing-heres-shes-working-change/&redirect_uri=https://blackeoejournal.com/2022/01/afro-latina-never-saw-represented-growing-heres-shes-working-change/&picture=https://blackeoejournal.com/wp-content/uploads/2022/01/10837579-e1643208472147.png&amp;description=By+Refinery+29+Growing+up+in+the+suburbs+of+Detroit%2C+Bianca+Kea+was+acutely+aware+that+outside+of+her+family%2C+there+were+no+other+Afro-Latinxs+that+looked+like+her.+No+one+she+could+relate+to+or+look+up+to.+But+that+all+changed+when+she+moved+to+New+York+City." target="_blank" title="Share on Facebook"><img src="https://blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-fb.png" alt="Facebook"/></a>

																		</div>

																		<div class="twitter-icon">

																			<a href="http://twitter.com/home/?status=This Afro-Latina Never Saw Herself Represented Growing Up — Here’s How She’s Working To Change That - https://blackeoejournal.com/2022/01/afro-latina-never-saw-represented-growing-heres-shes-working-change/" &amp;&p[images][0]=https://blackeoejournal.com/wp-content/uploads/2022/01/10837579-e1643208472147.png', 'sharer', 'toolbar=0,status=0,width=548,height=325'); target="_blank" title="Tweet this!"><img src="https://blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-twit.png" alt="Twitter"/></a>

																		</div>

																		<div class="linkedin-icon">

																			<a href="http://www.linkedin.com/shareArticle?mini=true&amp;title=This Afro-Latina Never Saw Herself Represented Growing Up — Here’s How She’s Working To Change That&amp;url=https://blackeoejournal.com/2022/01/afro-latina-never-saw-represented-growing-heres-shes-working-change/" target="_blank" title="Share on LinkedIn"><img src="https://blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-linkedin.png" alt="LinkedIn"/></a>

																		</div>

																		<div class="sharing-icon">

																			<a href="https://plus.google.com/share?url=https://blackeoejournal.com/2022/01/afro-latina-never-saw-represented-growing-heres-shes-working-change/" onclick="javascript:window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><img src="https://blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-sharing.png" alt="Google+"/></a>

																		</div>

																	</div>

																	<div class="col-md-12" style="padding: 0px;">

																		<div class="col-md-6 content-image-single" style="padding-left: 0px;">

																				<div class="post-thumbnail">
	<img width="500" height="600" src="https://blackeoejournal.com/wp-content/uploads/2022/01/10837579-e1643208472147.png" class="attachment-full size-full wp-post-image" alt="Afro Latina - Bianca Kea sitting behind a table of jack and green apples" />	</div>
	
																		</div>

																		<div class="entry-content" style="text-align: justify">

																			<p>By Refinery 29</p>
<p>Growing up in the suburbs of Detroit, Bianca Kea was acutely aware that outside of her family, there were no other Afro-Latinxs that looked like her. No one she could relate to or look up to. But that all changed when she moved to New York City. <span id="more-48219"></span></p>
<p>“Moving to New York City was such an eye-opening experience,” she recalls. “And it was the first time somebody actually identified me as Afro-Latina — I had never heard the term before, and I was able to learn about my heritage, my history as an Afro-Mexicana.” Her experience — the realization and recognition of being Afro-Latina, of being both Black and Mexican, and not feeling like she had to choose one or the other — led to her launching Yo Soy AfroLatina, an online platform and lifestyle brand that celebrates “Afro-Latinidad in the Americas and validates our hermanas’ experience.” It was born out of not seeing herself represented and wanting to create something that would not only make an impact on the culture, but also cultivate a community. “We all have different experiences — we’re not a monolith — and it’s important for people to understand what it means to be at the intersection of two beautiful cultures,” Kea says. “I hope we’re able to break down stereotypes, empower people, and allow them to be Afro-Latina. Just be yourself.”</p>
<p>That’s why Refinery29 is partnering with Jack Daniel’s Tennessee Apple to produce Valiente Y Fuerte — a video campaign designed to amplify the voices of Latinx creatives like Kea who inspire us every day. Watch the video above for more information about Yo Soy AfroLatina — and how Kea is turning her passion into a legacy.</p>
<p>Click <a href="https://www.refinery29.com/en-us/afro-latina-respresentation-kea">here</a> to read the full article on Refinery 29.</p>

																		</div>
																		<!-- .entry-content -->

																	</div>

																	<div class="clearfix"></div>

																	<!-- .entry-meta -->

																</div>

														</article>
														<!-- #post-## -->

													</div>

													


														
					</div>

					<div class="col-md-2 right-widgets">

						<div id="secondary">
		<h2 class="site-description">America&#039;s Leading African American Business and Career Magazine</h2>
	
	
		<div id="primary-sidebar" class="primary-sidebar widget-area" >
		<div class="widget black-widget"><h1 class="widget-title">Air Force Civilian Service</h1><div style="margin-bottom: 75px; " data-id="47639" id="black-1546984225"><a href="https://blackeoejournal.com/linkout/47639"><img width="625" height="2300" src='https://blackeoejournal.com/wp-content/uploads/2022/01/AFCS-1.jpeg' alt='AFCS' title='AFCS' /></a></div></div><div id="text-6" class="widget widget_text">			<div class="textwidget"><p><a href="https://digital.blackeoejournal.com/data/videos/Leidos.mp4"><img class="aligncenter size-full wp-image-41791" src="https://blackeoejournal.com/wp-content/uploads/2021/04/LEIDOS-BEOEJ.png" alt="Leidos" width="200" height="187" /></a></p>
</div>
		</div><div id="custom_html-3" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><iframe width="225" height="225" src="https://www.youtube.com/embed/Ri_JPZTK1Tw" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></div></div><div id="tribe-events-list-widget-6" class="widget tribe-events-list-widget"><h1 class="widget-title">Upcoming Events</h1>
	<ol class="tribe-list-widget">
					<li class="tribe-events-list-widget-events type-tribe_events post-47010 tribe-clearfix">

								<!-- Event Title -->
				<span class="tribe-event-title">
					<a href="https://blackeoejournal.com/event/city-career-fair/" rel="bookmark">City Career Fair</a>
				</span>

								<!-- Event Time -->

				
				<div class="tribe-event-duration">
					<span class="tribe-event-date-start">January 19, 2022</span> - <span class="tribe-event-date-end">November 4, 2022</span>				</div>

							</li>
					<li class="tribe-events-list-widget-events type-tribe_events post-47001 tribe-clearfix">

								<!-- Event Title -->
				<span class="tribe-event-title">
					<a href="https://blackeoejournal.com/event/small-business-expo-multiple-event-dates/" rel="bookmark">The Small Business Expo&#8211;Multiple Event Dates</a>
				</span>

								<!-- Event Time -->

				
				<div class="tribe-event-duration">
					<span class="tribe-event-date-start">February 17, 2022</span> - <span class="tribe-event-date-end">December 1, 2022</span>				</div>

							</li>
					<li class="tribe-events-list-widget-events type-tribe_events post-45950 tribe-clearfix tribe-events-venue-20663">

								<!-- Event Title -->
				<span class="tribe-event-title">
					<a href="https://blackeoejournal.com/event/csun-center-disabilities-2022-conference/" rel="bookmark">CSUN Center on Disabilities 2022 Conference</a>
				</span>

								<!-- Event Time -->

				
				<div class="tribe-event-duration">
					<span class="tribe-event-date-start">March 13, 2022</span> - <span class="tribe-event-date-end">March 18, 2022</span>				</div>

							</li>
					<li class="tribe-events-list-widget-events type-tribe_events post-47655 tribe-clearfix tribe-events-venue-47657">

								<!-- Event Title -->
				<span class="tribe-event-title">
					<a href="https://blackeoejournal.com/event/noble-2022-william-r-bracey-winter-ceo-symposium/" rel="bookmark">NOBLE 2022 William R. Bracey Winter CEO Symposium</a>
				</span>

								<!-- Event Time -->

				
				<div class="tribe-event-duration">
					<span class="tribe-event-date-start">March 17, 2022</span> - <span class="tribe-event-date-end">March 19, 2022</span>				</div>

							</li>
					<li class="tribe-events-list-widget-events type-tribe_events post-48748 tribe-clearfix tribe-events-venue-48751">

								<!-- Event Title -->
				<span class="tribe-event-title">
					<a href="https://blackeoejournal.com/event/national-society-black-engineers-nsbe-convention/" rel="bookmark">National Society of Black Engineers (NSBE) Convention</a>
				</span>

								<!-- Event Time -->

				
				<div class="tribe-event-duration">
					<span class="tribe-event-date-start">March 23, 2022</span> - <span class="tribe-event-date-end">March 27, 2022</span>				</div>

							</li>
					<li class="tribe-events-list-widget-events type-tribe_events post-48339 tribe-clearfix tribe-events-venue-48341">

								<!-- Event Title -->
				<span class="tribe-event-title">
					<a href="https://blackeoejournal.com/event/8th-annual-women-business-conference/" rel="bookmark">8th Annual Out Women in Business Conference</a>
				</span>

								<!-- Event Time -->

				
				<div class="tribe-event-duration">
					<span class="tribe-event-date-start">March 25, 2022</span>				</div>

							</li>
					<li class="tribe-events-list-widget-events type-tribe_events post-47700 tribe-clearfix tribe-events-venue-47702">

								<!-- Event Title -->
				<span class="tribe-event-title">
					<a href="https://blackeoejournal.com/event/from-day-one-5/" rel="bookmark">From Day One</a>
				</span>

								<!-- Event Time -->

				
				<div class="tribe-event-duration">
					<span class="tribe-event-date-start">March 29, 2022</span>				</div>

							</li>
					<li class="tribe-events-list-widget-events type-tribe_events post-47708 tribe-clearfix tribe-events-venue-47710">

								<!-- Event Title -->
				<span class="tribe-event-title">
					<a href="https://blackeoejournal.com/event/from-day-one-6/" rel="bookmark">From Day One</a>
				</span>

								<!-- Event Time -->

				
				<div class="tribe-event-duration">
					<span class="tribe-event-date-start">April 12, 2022</span>				</div>

							</li>
					<li class="tribe-events-list-widget-events type-tribe_events post-48807 tribe-clearfix tribe-events-venue-9778">

								<!-- Event Title -->
				<span class="tribe-event-title">
					<a href="https://blackeoejournal.com/event/ashhra22/" rel="bookmark">ASHHRA22</a>
				</span>

								<!-- Event Time -->

				
				<div class="tribe-event-duration">
					<span class="tribe-event-date-start">April 24, 2022</span> - <span class="tribe-event-date-end">April 27, 2022</span>				</div>

							</li>
					<li class="tribe-events-list-widget-events type-tribe_events post-47711 tribe-clearfix tribe-events-venue-47713">

								<!-- Event Title -->
				<span class="tribe-event-title">
					<a href="https://blackeoejournal.com/event/from-day-one-7/" rel="bookmark">From Day One</a>
				</span>

								<!-- Event Time -->

				
				<div class="tribe-event-duration">
					<span class="tribe-event-date-start">May 10, 2022</span>				</div>

							</li>
			</ol><!-- .tribe-list-widget -->

	<p class="tribe-events-widget-link">
		<a href="https://blackeoejournal.com/events/" rel="bookmark">View All Events</a>
	</p>

</div><script type="application/ld+json">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</script>	</div><!-- #primary-sidebar -->
	</div><!-- #secondary -->

					</div>

				</div>

			</div>
			<!-- #content -->

		</div>

	</div>
	<!-- #primary -->

	<script type="text/javascript">

    jQuery('body').on('click', '.category-conetnt .entry-meta .cat-links', function (e) {

        e.preventDefault();

        var cat_id = jQuery(this).data('id');

        var tag_name = jQuery(this).data('name');

        jQuery('.category-conetnt .entry-meta .cat-links.active').removeClass('active').children().css('color', '');

        jQuery(this).addClass('active').children().css('color', '');

        ajaxSubmit(cat_id,tag_name);

    });

    function ajaxSubmit(cat_id,tag_name) {



        var ajaxurl = 'https://blackeoejournal.com/wp-admin/admin-ajax.php';

        data = {action: "categoryList", cat_id: cat_id,tag_name:tag_name};

        jQuery.ajax({

            url: ajaxurl,

            data: data,

            type: 'post',

            success: function (response) {

                jQuery('.category_content').html(response);

                ;

            }

        });

    }

</script>
	</div><!-- #main -->
<div id="colophon" class="site-footer" >
    <div class="inner-footer">
        
    <div id="supplementary">
        <div id="footer-sidebar" class="footer-sidebar widget-area">
            <div class="container">
                <div class="row">
                                            <div class="col-xs-12 col-sm-6 col-lg-3">
                            <div id="text-2" class="widget widget_text">			<div class="textwidget"><img src="/wp-content/uploads/2018/07/wbenc-SEAL.jpg" width="250" height="150" style="padding-bottom:20px;">

</div>
		</div>                        </div>
                                                                <div class="col-xs-12 col-sm-6 col-lg-9">
                            <div id="sib_subscribe_form-2" class="widget widget_sib_subscribe_form"><h1 class="widget-title">SUBSCRIBE TO NEWSLETTER</h1>			<form id="sib_signup_form_5" method="post" class="sib_signup_form">
				<div class="sib_loader" style="display:none;"><img
							src="https://blackeoejournal.com/wp-includes/images/spinner.gif" alt="loader"></div>
				<input type="hidden" name="sib_form_action" value="subscribe_form_submit">
				<input type="hidden" name="sib_form_id" value="5">
                <input type="hidden" name="sib_form_alert_notice" value="Please fill out this field">
                <input type="hidden" name="sib_security" value="1a12867d3b">
				<div class="sib_signup_box_inside_5">
					<div style="/*display:none*/" class="sib_msg_disp">
					</div>
					<p class="sib-email-area">
    <label class="sib-email-area">Email*</label>
    <input type="email" class="sib-email-area" name="email" required="required">
</p>
<p>
    <input type="submit" class="sib-default-btn" value="Subscribe">
</p>				</div>
			</form>
			<style>
				form#sib_signup_form_5 p.sib-alert-message {
    padding: 6px 12px;
    margin-bottom: 20px;
    border: 1px solid transparent;
    border-radius: 4px;
    -webkit-box-sizing: border-box;
    -moz-box-sizing: border-box;
    box-sizing: border-box;
}
form#sib_signup_form_5 p.sib-alert-message-error {
    background-color: #f2dede;
    border-color: #ebccd1;
    color: #a94442;
}
form#sib_signup_form_5 p.sib-alert-message-success {
    background-color: #dff0d8;
    border-color: #d6e9c6;
    color: #3c763d;
}
form#sib_signup_form_5 p.sib-alert-message-warning {
    background-color: #fcf8e3;
    border-color: #faebcc;
    color: #8a6d3b;
}			</style>
			</div><div id="text-4" class="widget widget_text">			<div class="textwidget"><img src="/wp-content/uploads/2018/07/DISABILITYIN_Certified_Disability_logo.jpg" width="250" height="150" align="center" style="padding-bottom:20px;">
</div>
		</div>                        </div>
                                    </div>
            </div>
        </div><!-- #footer-sidebar -->
    </div><!-- #supplementary -->
    <div id="footer-navigation" class="footer-navigation" >
        <div class="menu-footer-container"><ul id="footer-menu" class="menu"><li id="menu-item-726" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-726"><a href="https://blackeoejournal.com/about-diversity-comm-equal-opportunity-magazine-publisher/">About Publisher DiversityComm</a></li>
<li id="menu-item-722" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-722"><a href="https://blackeoejournal.com/advertise/">Advertise</a></li>
<li id="menu-item-385" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-385"><a href="https://blackeoejournal.com/press-kit/">Press Kit</a></li>
<li id="menu-item-22368" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22368"><a href="https://blackeoejournal.com/article-submission/">Article Submission</a></li>
<li id="menu-item-721" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-721"><a href="https://blackeoejournal.com/privacy/">Privacy</a></li>
<li id="menu-item-909" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-909"><a href="https://blackeoejournal.com/african-american-magazine-subscription/">Subscribe</a></li>
<li id="menu-item-720" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-720"><a href="https://blackeoejournal.com/contact/">Contact</a></li>
<li id="menu-item-48358" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-48358"><a href="https://blackeoejournal.com/view-latest-digital-magazine/">View Latest Digital Magazine</a></li>
</ul></div>    </div>
    <a class="go-top"></a>
    <div class="col-md-12 text-center socialmedia-link">   
      <span><a href="https://www.instagram.com/blackeoejournal/" aria-label="Instagram Page Link"><img src="https://blackeoejournal.com/wp-content/themes/blackeoejournal/images/instagram_24x24.png"></a></span>
      <span><a href="https://www.linkedin.com/company/blackeoejournal/" aria-label="Linkedin Page Link"><img src="https://blackeoejournal.com/wp-content/themes/blackeoejournal/images/linkedin-social-link.png"></a></span>
      <span><a href="https://twitter.com/blackeoejournal" aria-label="Twitter Page Link"><img src="https://blackeoejournal.com/wp-content/themes/blackeoejournal/images/twitter-social-link.png"></a></span>
      <span><a href="https://www.facebook.com/blackeoejournal" aria-label="Facebook Page Link"><img src="https://blackeoejournal.com/wp-content/themes/blackeoejournal/images/facebook-social-link.png"></a></span>
    </div>
        </div>
</div><!-- #colophon -->
</div><!-- #page -->
    <style type="text/css">
        .newsletter-api-form-theme1 .newsletter_form1{background-color: #231f20 !important;}
    </style>
    <script>
        jQuery(document).ready(function () {
            jQuery(".top-header-toggle-menu .nav-menu ul").mouseover(function () {
                jQuery(".top-header-toggle-menu .nav-menu").css('overflow', 'visible');
            });
            jQuery(".top-header-toggle-menu .nav-menu ul").mouseout(function () {
                jQuery(".top-header-toggle-menu .nav-menu").css('overflow', 'hidden');
            });
            
			var beoej_subscribe_email_cookie = jQuery.cookie("beoej_subscribe_email");
            if(typeof jQuery.cookie('beoej_subscribe_email') === 'undefined'){ }else{
                jQuery('body').find('.ppsPopupShell').css('display', 'none');
                jQuery('body').find('#ppsPopupBgOverlay').css('display', 'none');
            }
            jQuery('.ppsPopupShell .ctct-form #ctct-submitted').click(function(){
                    var subscribe_email = jQuery('.ppsPopupShell').find('.ctct-form-wrapper input[type="email"]').val();
                    jQuery.cookie('beoej_subscribe_email', subscribe_email, { expires: 9999 });
            });
			if (!jQuery(".ctct-form-wrapper").children().is('form')){
               setTimeout(ppsPopup,2000);
            } 
            function ppsPopup(){
               jQuery('body').find('.ppsPopupShell').css('display','none');
               jQuery('body').find('#ppsPopupBgOverlay').css('display','none');
            }

        });
    </script>
    <!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-P8NW9Q9"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->
		<script type='text/javascript' src='https://blackeoejournal.com/wp-includes/js/dist/vendor/lodash.min.js?ver=4.17.21'></script>
<script type='text/javascript'>
window.lodash = _.noConflict();
</script>
<script type='text/javascript' src='https://blackeoejournal.com/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=7.4.4'></script>
<script type='text/javascript'>
( 'fetch' in window ) || document.write( '<script src="https://blackeoejournal.com/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js?ver=3.0.0"></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="https://blackeoejournal.com/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.DOMRect ) || document.write( '<script src="https://blackeoejournal.com/wp-includes/js/dist/vendor/wp-polyfill-dom-rect.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.URL && window.URL.prototype && window.URLSearchParams ) || document.write( '<script src="https://blackeoejournal.com/wp-includes/js/dist/vendor/wp-polyfill-url.min.js?ver=3.6.4"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="https://blackeoejournal.com/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js?ver=3.0.12"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="https://blackeoejournal.com/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js?ver=2.0.2"></scr' + 'ipt>' );
</script>
<script type='text/javascript' src='https://blackeoejournal.com/wp-includes/js/dist/autop.min.js?ver=e925e511524e5be6dd6f3aa657db18b1'></script>
<script type='text/javascript' src='https://blackeoejournal.com/wp-includes/js/dist/blob.min.js?ver=079beabf7561119d484fddf38064ecbf'></script>
<script type='text/javascript' src='https://blackeoejournal.com/wp-includes/js/dist/block-serialization-default-parser.min.js?ver=9e46191a570296e198561a2d54d825b3'></script>
<script type='text/javascript' src='https://blackeoejournal.com/wp-includes/js/dist/vendor/react.min.js?ver=16.9.0'></script>
<script type='text/javascript' src='https://blackeoejournal.com/wp-includes/js/dist/vendor/react-dom.min.js?ver=16.9.0'></script>
<script type='text/javascript' src='https://blackeoejournal.com/wp-includes/js/dist/escape-html.min.js?ver=cf3ba719eafb9297c5843cfc50c8f87e'></script>
<script type='text/javascript' src='https://blackeoejournal.com/wp-includes/js/dist/element.min.js?ver=7f203c832975ad8ebf0b61d248a7d6fd'></script>
<script type='text/javascript' src='https://blackeoejournal.com/wp-includes/js/dist/is-shallow-equal.min.js?ver=af85a41abd1bd23f7b4852f34ec40dcf'></script>
<script type='text/javascript' src='https://blackeoejournal.com/wp-includes/js/dist/compose.min.js?ver=a8bb598a9ff3eea37e8d35a7a45f102c'></script>
<script type='text/javascript' src='https://blackeoejournal.com/wp-includes/js/dist/hooks.min.js?ver=bb80a0ebca8478ae3a8dd5c4411e6165'></script>
<script type='text/javascript' src='https://blackeoejournal.com/wp-includes/js/dist/deprecated.min.js?ver=ff631a4000dc785473645d3ab52385e3'></script>
<script type='text/javascript' src='https://blackeoejournal.com/wp-includes/js/dist/priority-queue.min.js?ver=139e89e7fb562db08092fce0c3dd8454'></script>
<script type='text/javascript' src='https://blackeoejournal.com/wp-includes/js/dist/redux-routine.min.js?ver=ba5cd85299977013945a612036de6dd6'></script>
<script type='text/javascript' src='https://blackeoejournal.com/wp-includes/js/dist/data.min.js?ver=f93f19ba18674556217aa8f14f77a018'></script>
<script type='text/javascript'>
( function() {
	var userId = 0;
	var storageKey = "WP_DATA_USER_" + userId;
	wp.data
		.use( wp.data.plugins.persistence, { storageKey: storageKey } );
	wp.data.plugins.persistence.__unstableMigrate( { storageKey: storageKey } );
} )();
</script>
<script type='text/javascript' src='https://blackeoejournal.com/wp-includes/js/dist/dom.min.js?ver=4ec30bdcbdd02964a65a79b9221c3819'></script>
<script type='text/javascript' src='https://blackeoejournal.com/wp-includes/js/dist/html-entities.min.js?ver=4f88183bb8cc57468a124bcc67d6dfe1'></script>
<script type='text/javascript' src='https://blackeoejournal.com/wp-includes/js/dist/i18n.min.js?ver=526cadb8371e147b94b51de08c0e6167'></script>
<script type='text/javascript' src='https://blackeoejournal.com/wp-includes/js/dist/shortcode.min.js?ver=09055e990923438a9df834c8129092bf'></script>
<script type='text/javascript'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", { "locale_data": { "messages": { "": {} } } } );
</script>
<script type='text/javascript' src='https://blackeoejournal.com/wp-includes/js/dist/blocks.min.js?ver=23da7cb5f400ea0d4b05d4b160f486c4'></script>
<script type='text/javascript' src='https://blackeoejournal.com/wp-content/plugins/surveyhero/dist/front.js?ver=1610051605'></script>
<script type='text/javascript' src='https://blackeoejournal.com/wp-content/plugins/constant-contact-forms/assets/js/ctct-plugin-frontend.min.js?ver=1.8.2'></script>
<script type='text/javascript'>
function ctctEnableBtn(){ jQuery( "#ctct-submitted" ).attr( "disabled", false ); }function ctctDisableBtn(){ jQuery( "#ctct-submitted" ).attr( "disabled", "disabled" ); }
</script>
<script type='text/javascript' src='https://blackeoejournal.com/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js?ver=3.51.0-2014.06.20'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}}};
/* ]]> */
</script>
<script type='text/javascript' src='https://blackeoejournal.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.6'></script>
<script type='text/javascript' src='https://blackeoejournal.com/wp-content/themes/blackeoejournal/js/functions.js?ver=20150315'></script>
<script type='text/javascript' src='https://blackeoejournal.com/wp-content/themes/blackeoejournal/js/jquery.bxslider.min.js?ver=5.4.9'></script>
<script type='text/javascript' src='https://blackeoejournal.com/wp-content/themes/blackeoejournal/js/jquery.cookie.min.js?ver=5.4.9'></script>
<script type='text/javascript' src='https://blackeoejournal.com/wp-includes/js/wp-embed.min.js?ver=5.4.9'></script>
<script>var advads_tracking_ads = [];</script> 	<div id="notifay-subscribe">
	     <div class="message">
	     </div>
        </div>

<div id="cp-boxes">
    <div style="top: 104.5px;left: 249.5px;display: none;" id="cp-dialog" class="cp-window">
        <div id="cp-san">
            <a href="#" class="cp-close cp-agree"><img src="https://blackeoejournal.com/wp-content/themes/blackeoejournal/images/close-icon.png" width="25"
                    style="float:right; margin-right: -25px; margin-top: -20px;"></a>
            <iframe width="868" height="488" src="https://www.youtube.com/embed/Ri_JPZTK1Tw"
                title="YouTube video player" frameborder="0"
                allow="accelerometer; clipboard-write; encrypted-media; gyroscope; picture-in-picture"
                allowfullscreen></iframe>
        </div>
    </div>
    <div id="cp-mask"></div>
</div>

 <script>
function setIntervalX(callback, delay, repetitions) {
    var x = 0;
    var intervalID = window.setInterval(function () {

       callback();

       if (++x === repetitions) {
           window.clearInterval(intervalID);
       }
    }, delay);
}
jQuery(document).ready(function($) {

/********************
  checkbox unchecked
*********************/
$('.publicationsofinterest .wpcf7-list-item.last input').on('change', function() { 
 $('.publicationsofinterest .wpcf7-list-item input').not(this).prop('checked', false);  
});

$('.publicationsofinterest .wpcf7-list-item input').on('change', function() {
 $('.publicationsofinterest .wpcf7-list-item.last input').not(this).prop('checked', false);  
});

    var words = [
        '<span>Read It.</span><br><span>Click It.</span><br><span>Get It.</span>',
        '<span>Read It.</span><br><span>Click It.</span><br><span>Get It.</span>',
        '<span>Read It.</span><br><span>Click It.</span><br><span>Get It.</span>'
        ], i = 0;
    /*setIntervalX(function(){
        jQuery('.free-magazine-label').fadeOut(function(){
            jQuery(this).html(words[i=(i+1)%words.length]).fadeIn();
        });
    }, 2000,5);*/
        
});
jQuery(document).ready(function($) {
$(".cat-links1").on("click", function (e) {
    e.preventDefault();
    $(".menu1").fadeOut();
}); 
}); 

jQuery(document).ready(function($) {
  $(".nav-cat1").on("click", function (e) {
    e.preventDefault();
    $(".menu1").show();
  }); 
}); 
</script> 
<!--<script type='text/javascript' src='https://blackeoejournal.com/wp-content/themes/blackeoejournal/js/custom-popup.js'></script>-->
</body>
</html>