<!DOCTYPE html>
<html lang="en-US" role="main">  

<head>
        <meta charset="UTF-8">
        <meta name="viewport" content="width=device-width">
        <title>Black Women Gamers Aren’t Unicorns — They’re The Future | Black EOE Journal</title>
        <link rel="profile" href="http://gmpg.org/xfn/11">
        <link rel="pingback" href="https://blackeoejournal.com/xmlrpc.php">
        <!--[if lt IE 9]>        <script src="/js/html5.js"></script>        <![endif]-->        
        
<!-- This site is optimized with the Yoast SEO plugin v4.5 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="It was becoming notoriously obvious that increasingly visible Black women creators and streamers were struggling to navigate the new conversations they were having with brands."/>
<meta name="robots" content="noodp"/>
<link rel="canonical" href="https://blackeoejournal.com/2021/12/black-women-gamers-future/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Black Women Gamers Aren’t Unicorns — They’re The Future | Black EOE Journal" />
<meta property="og:description" content="It was becoming notoriously obvious that increasingly visible Black women creators and streamers were struggling to navigate the new conversations they were having with brands." />
<meta property="og:url" content="https://blackeoejournal.com/2021/12/black-women-gamers-future/" />
<meta property="og:site_name" content="Black EOE Journal" />
<meta property="article:tag" content="black women" />
<meta property="article:tag" content="Content creators" />
<meta property="article:tag" content="Gamer" />
<meta property="article:tag" content="influencers" />
<meta property="article:tag" content="streamers" />
<meta property="article:section" content="BLM" />
<meta property="article:published_time" content="2021-12-14T20:56:43+00:00" />
<meta property="og:image" content="https://blackeoejournal.com/wp-content/uploads/2021/12/Screen-Shot-2021-12-14-at-12.55.04-PM-e1639515363123.png" />
<meta property="og:image:width" content="539" />
<meta property="og:image:height" content="600" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="It was becoming notoriously obvious that increasingly visible Black women creators and streamers were struggling to navigate the new conversations they were having with brands." />
<meta name="twitter:title" content="Black Women Gamers Aren’t Unicorns — They’re The Future | Black EOE Journal" />
<meta name="twitter:image" content="https://blackeoejournal.com/wp-content/uploads/2021/12/Screen-Shot-2021-12-14-at-12.55.04-PM-e1639515363123.png" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//gdc.indeed.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Black EOE Journal &raquo; Feed" href="https://blackeoejournal.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Black EOE Journal &raquo; Comments Feed" href="https://blackeoejournal.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="Black EOE Journal &raquo; iCal Feed" href="https://blackeoejournal.com/events/?ical=1" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/blackeoejournal.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.8"}};
			/*! This file is auto-generated */
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://blackeoejournal.com/wp-includes/css/dist/block-library/style.min.css?ver=5.4.8' type='text/css' media='all' />
<link rel='stylesheet' id='surveyhero-embed-front-css-css'  href='https://blackeoejournal.com/wp-content/plugins/surveyhero/dist/front.css?ver=1610051605' type='text/css' media='all' />
<link rel='stylesheet' id='ctct_form_styles-css'  href='https://blackeoejournal.com/wp-content/plugins/constant-contact-forms/assets/css/style.css?ver=1.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://blackeoejournal.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.6' type='text/css' media='all' />
<link rel='stylesheet' id='the-events-calendar-extension-registration-css'  href='https://blackeoejournal.com/wp-content/plugins/the-events-calendar-extension-registration/public/css/event-registration-public.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='wp-ada-compliance-styles-css'  href='https://blackeoejournal.com/wp-content/plugins/wp-ada-compliance-check-basic/styles.css?ver=1592626592' type='text/css' media='all' />
<link rel='stylesheet' id='wp-ada-compliance-styles2-css'  href='//maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css?ver=5.4.8' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-full-calendar-style-css'  href='https://blackeoejournal.com/wp-content/plugins/the-events-calendar/src/resources/css/tribe-events-full.min.css?ver=4.3.3' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-calendar-style-css'  href='https://blackeoejournal.com/wp-content/plugins/the-events-calendar/src/resources/css/tribe-events-theme.min.css?ver=4.3.3' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-calendar-full-mobile-style-css'  href='https://blackeoejournal.com/wp-content/plugins/the-events-calendar/src/resources/css/tribe-events-full-mobile.min.css?ver=4.3.3' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='tribe-events-calendar-mobile-style-css'  href='https://blackeoejournal.com/wp-content/plugins/the-events-calendar/src/resources/css/tribe-events-theme-mobile.min.css?ver=4.3.3' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='twentyfourteen-lato-css'  href='https://fonts.googleapis.com/css?family=Lato%3A300%2C400%2C700%2C900%2C300italic%2C400italic%2C700italic&#038;subset=latin%2Clatin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='genericons-css'  href='https://blackeoejournal.com/wp-content/themes/blackeoejournal/genericons/genericons.css?ver=3.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='twentyfourteen-style-css'  href='https://blackeoejournal.com/wp-content/themes/blackeoejournal/style.css?ver=5.4.8' type='text/css' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='twentyfourteen-ie-css'  href='https://blackeoejournal.com/wp-content/themes/blackeoejournal/css/ie.css?ver=20131205' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='bx-slider-css-css'  href='https://blackeoejournal.com/wp-content/themes/blackeoejournal/css/jquery.bxslider.css?ver=5.4.8' type='text/css' media='all' />
<link rel='stylesheet' id='wpjb-glyphs-css'  href='https://blackeoejournal.com/wp-content/plugins/wpjobboard/public/css/wpjb-glyphs.css?ver=4.4.4' type='text/css' media='all' />
<link rel='stylesheet' id='wpjb-css-css'  href='https://blackeoejournal.com/wp-content/plugins/wpjobboard/public/css/frontend.css?ver=4.4.4' type='text/css' media='all' />
<link rel='stylesheet' id='sib-front-css-css'  href='https://blackeoejournal.com/wp-content/plugins/mailin/css/mailin-front.css?ver=5.4.8' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var tribe_events_linked_posts = {"post_types":{"tribe_venue":"venue","tribe_organizer":"organizer"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://blackeoejournal.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://blackeoejournal.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sibErrMsg = {"invalidMail":"Please fill out valid email address","requiredField":"Please fill out required fields","invalidDateFormat":"Please fill out valid date format","invalidSMSFormat":"Please fill out valid phone number"};
var ajax_sib_front_object = {"ajax_url":"https:\/\/blackeoejournal.com\/wp-admin\/admin-ajax.php","ajax_nonce":"bcefb477a2","flag_url":"https:\/\/blackeoejournal.com\/wp-content\/plugins\/mailin\/img\/flags\/"};
/* ]]> */
</script>
<script type='text/javascript' src='https://blackeoejournal.com/wp-content/plugins/mailin/js/mailin-front.js?ver=1629383918'></script>
<script type='text/javascript' src='https://gdc.indeed.com/ads/apiresults.js'></script>
<link rel='https://api.w.org/' href='https://blackeoejournal.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://blackeoejournal.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://blackeoejournal.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.4.8" />
<link rel='shortlink' href='https://blackeoejournal.com/?p=47335' />
<link rel="alternate" type="application/json+oembed" href="https://blackeoejournal.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fblackeoejournal.com%2F2021%2F12%2Fblack-women-gamers-future%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://blackeoejournal.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fblackeoejournal.com%2F2021%2F12%2Fblack-women-gamers-future%2F&#038;format=xml" />
<!-- start Simple Custom CSS and JS -->
<style type="text/css">
@media screen and (max-width: 1200px) {
  div#footer-sidebar .col-lg-9 div:nth-child(2) {
    float: none;
  }
}

@media screen and (max-width: 991px) {
  .home .home-post-page article .entry-content { display:none; }
  #primary-sidebar .black-widget div {
    margin-top: 0 !important;
    margin-bottom: 0 !important;
  }
}

@media screen and (max-width: 768px) {
  #footer-navigation .toggle + a, 
  #footer-navigation .menu {
      display: block !important;
  }
  #footer-menu li { 
    padding: 5px; border: 1px solid #fff !important;
    margin: 5px;
  }
}</style>
<!-- end Simple Custom CSS and JS -->
<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-P8NW9Q9');</script>
<!-- End Google Tag Manager -->
		<meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://blackeoejournal.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><!--[if IE  8]><link rel="stylesheet" type="text/css" href="https://blackeoejournal.com/wp-content/plugins/js_composer/assets/css/vc-ie8.min.css" media="screen"><![endif]--><link rel="amphtml" href="https://blackeoejournal.com/2021/12/black-women-gamers-future/amp/" /><link rel="icon" href="https://blackeoejournal.com/wp-content/uploads/2017/02/favicon.png" sizes="32x32" />
<link rel="icon" href="https://blackeoejournal.com/wp-content/uploads/2017/02/favicon.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://blackeoejournal.com/wp-content/uploads/2017/02/favicon.png" />
<meta name="msapplication-TileImage" content="https://blackeoejournal.com/wp-content/uploads/2017/02/favicon.png" />
<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript> 
        <link rel='stylesheet' id='custom-popup-style'  href='https://blackeoejournal.com/wp-content/themes/blackeoejournal/css/custom-popup.css' type='text/css' media='all' />
    </head> 
    <body class="post-template-default single single-post postid-47335 single-format-image ctct-blackeoejournal group-blog header-image full-width singular wpb-js-composer js-comp-ver-4.11.2 vc_responsive">    <!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-P8NW9Q9"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->
		          
        
      
        <div id="page" class="hfeed site">
                                <ul class="bxslider">
                                                <li class="ad-47191" style="height:100px;display:block;">
                                <div class="ad-manager">
                                    <div class="ad-manager-list">
                                        <div data-id="47191" id="black-442166161"><script src="https://bs.serving-sys.com/Serving/adServer.bs?c=28&cn=display&pli=1077335483&gdpr=${GDPR}&gdpr_consent=${GDPR_CONSENT_68}&w=920&h=120&ord=[timestamp]&z=10000"></script>
<noscript>
<a href="https://bs.serving-sys.com/Serving/adServer.bs?cn=brd&pli=1077335483&gdpr=${GDPR}&gdpr_consent=${GDPR_CONSENT_68}&Page=&Pos=-1646886765" target="_blank">
<img src="https://bs.serving-sys.com/Serving/adServer.bs?c=8&cn=display&pli=1077335483&gdpr=${GDPR}&gdpr_consent=${GDPR_CONSENT_68}&Page=&Pos=-1646886765" border=0 width=920 height=120></a>
</noscript></div>                 
                                    </div>  
                                </div>
                            </li>
                                                <li class="ad- 46230" style="height:100px;display:none;">
                                <div class="ad-manager">
                                    <div class="ad-manager-list">
                                        <div data-id="46230" id="black-1763482604"><a href="https://blackeoejournal.com/linkout/46230"><img width="920" height="120" src='https://blackeoejournal.com/wp-content/uploads/2021/10/Banner-beoej-final1.png' alt='BLACK EOE JOURNAL 30 YEAR' title='Banner-beoej-final1' /></a></div>                 
                                    </div>  
                                </div>
                            </li>
                                                <li class="ad- 19" style="height:100px;display:none;">
                                <div class="ad-manager">
                                    <div class="ad-manager-list">
                                        <div data-id="19" id="black-1835444610"><a href="https://blackeoejournal.com/linkout/19" target="_blank"><img width="920" height="120" src='https://blackeoejournal.com/wp-content/uploads/2016/10/Air-Force-Research-Laboratory.jpg' alt='Air Force Research Laboratory' title='Air Force Research Laboratory' /></a></div>                 
                                    </div>  
                                </div>
                            </li>
                                        </ul>
                      
            <div class="clearfix"></div>
            
          <div id="masthead" class="site-header" >  
                <div class="container">
                    <div class="header-main hidden-sm hidden-xs"> 
                        <div class="row">
                            <div class="col-xs-12 col-lg-9 col-sm">
                                <div class="navbar-header"> 
									<div class="clearfix">
										<div class="col-xs-12">
											<a class="site-logo" href="https://blackeoejournal.com/" rel="home">
										                     
											<img src="https://blackeoejournal.com/wp-content/themes/blackeoejournal/images/BlackEOEJournal.png" width="1260" height="1554" alt="Black EOE Journal">                   
										</a>   
										</div>
									
									</div>
                                    
                                </div> 
                                <div class="clearfix"></div> 
                                <div class="navbar primary-navigation" > 
                                    
                                    <div class="top-header-menu">
                                    <div class="menu-black-eoe-journal-container">
                                        <div class="menu-black-eoe-journal-container"><ul id="primary-menu2" class="nav nav-menu menu-bar"><li id="menu-item-1064" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1064"><a href="#">MAGAZINE</a>
<ul class="sub-menu">
	<li id="menu-item-910" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-910"><a href="https://blackeoejournal.com/african-american-magazine-subscription/">Subscribe</a></li>
	<li id="menu-item-360" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-360"><a href="https://blackeoejournal.com/press-kit/">Press Kit</a></li>
	<li id="menu-item-22365" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22365"><a href="https://blackeoejournal.com/article-submission/">Article Submission</a></li>
	<li id="menu-item-595" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-595"><a href="#">Sister Publications</a>
	<ul class="sub-menu">
		<li id="menu-item-790" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-790"><a href="http://hnmagazine.com/">HISPANIC Network Magazine</a></li>
		<li id="menu-item-787" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-787"><a href="http://professionalwomanmag.com/">Professional WOMAN&#8217;S Magazine</a></li>
		<li id="menu-item-788" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-788"><a href="http://www.usveteransmagazine.com/">U.S. Veterans Magazine</a></li>
		<li id="menu-item-786" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-786"><a href="http://diversityinsteam.com/">Diversity in Steam Magazine</a></li>
		<li id="menu-item-789" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-789"><a href="http://diverseabilitymagazine.com/">DIVERSEability Magazine</a></li>
	</ul>
</li>
	<li id="menu-item-24111" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24111"><a href="https://blackeoejournal.com/view-latest-digital-magazine/">View Latest Digital Magazine</a></li>
	<li id="menu-item-41232" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-41232"><a href="https://blackeoejournal.com/view-current-magazine-pdf-accessible-version/">View the current magazine pdf accessible version</a></li>
</ul>
</li>
<li id="menu-item-365" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-365"><a href="#">BEST OF THE BEST</a>
<ul class="sub-menu">
	<li id="menu-item-42748" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42748"><a href="https://blackeoejournal.com/annual-best-of-the-best/">ANNUAL BEST OF THE BEST</a></li>
	<li id="menu-item-798" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-798"><a href="https://blackeoejournal.com/recognition-lists/">Recognition Lists</a></li>
	<li id="menu-item-574" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-574"><a href="https://blackeoejournal.com/methodology/">Methodology</a></li>
	<li id="menu-item-573" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-573"><a href="https://blackeoejournal.com/faqs/">FAQs</a></li>
</ul>
</li>
<li id="menu-item-370" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-370"><a href="#">BUSINESS</a>
<ul class="sub-menu">
	<li id="menu-item-570" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-570"><a href="https://blackeoejournal.com/supplier-diversity-program-directory/">A-Z Supplier Diversity Directory</a></li>
	<li id="menu-item-572" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-572"><a href="https://blackeoejournal.com/about-supplier-diversity-programs/">About Supplier Diversity (SD)</a></li>
	<li id="menu-item-571" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-571"><a href="https://blackeoejournal.com/sba-8a-small-business-program/">How to Get Certified</a></li>
</ul>
</li>
<li id="menu-item-1065" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1065"><a href="#">FIND A JOB</a>
<ul class="sub-menu">
	<li id="menu-item-805" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-805"><a href="https://blackeoejournal.com/top-companies/">A-Z Employer Directory</a></li>
	<li id="menu-item-131" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-131"><a href="https://blackeoejournal.com/black-business-opportunities/">Job Postings</a></li>
	<li id="menu-item-132" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-132"><a href="https://blackeoejournal.com/black-business-opportunities/advanced-search/">Job Search</a></li>
	<li id="menu-item-2090" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2090"><a href="/employer-panel">Post a Job</a></li>
</ul>
</li>
<li id="menu-item-378" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-378"><a href="#">EDUCATION</a>
<ul class="sub-menu">
	<li id="menu-item-568" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-568"><a href="https://blackeoejournal.com/college-university-directory/">A-Z College and University Directory</a></li>
	<li id="menu-item-569" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-569"><a href="https://blackeoejournal.com/diversity-on-campus/">Diversity on Campus</a></li>
	<li id="menu-item-32973" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32973"><a href="https://blackeoejournal.com/scholarships-education/">Scholarships</a></li>
</ul>
</li>
<li id="menu-item-381" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-381"><a href="#">Partners &#038; Events</a>
<ul class="sub-menu">
	<li id="menu-item-784" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-784"><a href="https://blackeoejournal.com/a-z-diversity-partners/">A-Z Diversity Partners</a></li>
	<li id="menu-item-33256" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33256"><a href="https://blackeoejournal.com/virtual-events/">VIRTUAL EVENTS</a></li>
	<li id="menu-item-383" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-383"><a href="/event/">In-Person Events Calendar</a></li>
	<li id="menu-item-32747" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32747"><a href="https://blackeoejournal.com/webinars/">Webinars and Podcasts</a></li>
	<li id="menu-item-785" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-785"><a href="https://blackeoejournal.com/partnership-opportunities/">Partnership Opportunities</a></li>
	<li id="menu-item-29659" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29659"><a href="https://blackeoejournal.com/partners-news/">Partners&#8217; News</a></li>
	<li id="menu-item-3598" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3598"><a href="https://blackeoejournal.com/event-news/">Event News</a></li>
</ul>
</li>
</ul></div> 
                                    </div>
                                    </div> 
                                    <div style="float: right;">
                                    <div class="social-header-verticle">
                <span><a href="https://www.instagram.com/blackeoejournal/"  target="_blank" aria-label="Instagram Page Link"  > <img style="padding-bottom:5px"; src="https://blackeoejournal.com/wp-content/themes/blackeoejournal/images/instagram_24x24.png"></a></span>
                <span><a href="https://www.linkedin.com/company/blackeoejournal/" target="_blank"><img style="padding-bottom:5px" src="https://blackeoejournal.com/wp-content/themes/blackeoejournal/images/linkedin-social-link.png" aria-label="Linked Page Link" ></a></span>
                <span><a href="https://twitter.com/blackeoejournal" target="_blank"><img style="padding-bottom:5px" src="https://blackeoejournal.com/wp-content/themes/blackeoejournal/images/twitter-social-link.png" aria-label="Twitter Page Link"></a></span>
                <span><a href="https://www.facebook.com/blackeoejournal" target="_blank"><img style="padding-bottom:5px" src="https://blackeoejournal.com/wp-content/themes/blackeoejournal/images/facebook-social-link.png" aria-label="Facebook Page Link"></a></span>
            </div>
                                                                      
                                    <div class="search-toggle hidden-xs hidden-sm"> 
                                        <a href="#search-container" class="screen-reader-text  hidden-xs hidden-sm" aria-expanded="false" aria-controls="search-container">
                                            Search                                        </a>
                                    </div>
                                    </div>
                                </div>
                            </div> 
                            <div class="col-md-3"> 
                                  
                                     
                                    <a target="_blank" class="clearfix" style="display:block" href="https://digital.blackeoejournal.com/Black-EOE-Journal-Summer-2021/0/#"> 
                                    <div class="free-magazine">
                                        <div class="header-image">   
                                            <img src="https://blackeoejournal.com/wp-content/uploads/2021/07/cropped-Michael-B.-Jordan.png"  alt="Black EOE Journal"> 
                                            <div class="free-magazine-label">
                                             <span>Read It.</span><br /><span>Click It.</span><br /><span>Get It.</span>  
                                            </div>
                                        </div> 
                                    </div> 
                                    </a>   
								<a class="header-subscribe-button" href="https://blackeoejournal.com/newsletter">Subscribe to Newsletter</a>
                                                            </div>
                        </div>
                    </div>

                    <!-- mobile main nav -->
                    <div class="visible-xs-block visible-sm-block">
                        <div class="container no-pad-mob">
                            <div class="header-main">
                                <div class="row">
                                    <div>
                                        <div class="col-sm-1 col-xs-1">
                                            <div class="header-navbar navbar primary-navigation site-navigation" >
                                                <button class="menu-toggle ham-menu-mob">
                                                    Primary Menu                                                </button>
                                                <div class="top-header-toggle-menu">
                                                    <div class="menu-black-eoe-journal-container"><ul id="primary-menu3" class="nav nav-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1064"><a href="#">MAGAZINE</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-910"><a href="https://blackeoejournal.com/african-american-magazine-subscription/">Subscribe</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-360"><a href="https://blackeoejournal.com/press-kit/">Press Kit</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22365"><a href="https://blackeoejournal.com/article-submission/">Article Submission</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-595"><a href="#">Sister Publications</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-790"><a href="http://hnmagazine.com/">HISPANIC Network Magazine</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-787"><a href="http://professionalwomanmag.com/">Professional WOMAN&#8217;S Magazine</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-788"><a href="http://www.usveteransmagazine.com/">U.S. Veterans Magazine</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-786"><a href="http://diversityinsteam.com/">Diversity in Steam Magazine</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-789"><a href="http://diverseabilitymagazine.com/">DIVERSEability Magazine</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24111"><a href="https://blackeoejournal.com/view-latest-digital-magazine/">View Latest Digital Magazine</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-41232"><a href="https://blackeoejournal.com/view-current-magazine-pdf-accessible-version/">View the current magazine pdf accessible version</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-365"><a href="#">BEST OF THE BEST</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42748"><a href="https://blackeoejournal.com/annual-best-of-the-best/">ANNUAL BEST OF THE BEST</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-798"><a href="https://blackeoejournal.com/recognition-lists/">Recognition Lists</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-574"><a href="https://blackeoejournal.com/methodology/">Methodology</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-573"><a href="https://blackeoejournal.com/faqs/">FAQs</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-370"><a href="#">BUSINESS</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-570"><a href="https://blackeoejournal.com/supplier-diversity-program-directory/">A-Z Supplier Diversity Directory</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-572"><a href="https://blackeoejournal.com/about-supplier-diversity-programs/">About Supplier Diversity (SD)</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-571"><a href="https://blackeoejournal.com/sba-8a-small-business-program/">How to Get Certified</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1065"><a href="#">FIND A JOB</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-805"><a href="https://blackeoejournal.com/top-companies/">A-Z Employer Directory</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-131"><a href="https://blackeoejournal.com/black-business-opportunities/">Job Postings</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-132"><a href="https://blackeoejournal.com/black-business-opportunities/advanced-search/">Job Search</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2090"><a href="/employer-panel">Post a Job</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-378"><a href="#">EDUCATION</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-568"><a href="https://blackeoejournal.com/college-university-directory/">A-Z College and University Directory</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-569"><a href="https://blackeoejournal.com/diversity-on-campus/">Diversity on Campus</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32973"><a href="https://blackeoejournal.com/scholarships-education/">Scholarships</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-381"><a href="#">Partners &#038; Events</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-784"><a href="https://blackeoejournal.com/a-z-diversity-partners/">A-Z Diversity Partners</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33256"><a href="https://blackeoejournal.com/virtual-events/">VIRTUAL EVENTS</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-383"><a href="/event/">In-Person Events Calendar</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32747"><a href="https://blackeoejournal.com/webinars/">Webinars and Podcasts</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-785"><a href="https://blackeoejournal.com/partnership-opportunities/">Partnership Opportunities</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29659"><a href="https://blackeoejournal.com/partners-news/">Partners&#8217; News</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3598"><a href="https://blackeoejournal.com/event-news/">Event News</a></li>
</ul>
</li>
</ul></div>                                                </div>
                                            </div>
                                        </div>

                                        <div class="col-sm-8 col-md-8 col-xs-10 text-center mb_logo">
                                            <div class="navbar-header">
                                                <a class="header-site-logo hidden-xs" href="https://blackeoejournal.com/" rel="home">
                                                    <img class="pad-left-logo" src="https://blackeoejournal.com/wp-content/themes/blackeoejournal/images/BlackEOEJournal.png" width="1260" height="1629" alt="Black EOE Journal">
                                                </a>
												<a class="header-site-logo visible-xs" href="https://blackeoejournal.com/" rel="home">
                                                    <img class="pad-left-logo" src="https://blackeoejournal.com/wp-content/themes/blackeoejournal/images/BlackEOEJournal-mob-logo.png">
                                                </a>
												<a class="header-subscribe-button visile-xs" href="https://blackeoejournal.com/newsletter">Subscribe to Newsletter</a>
                                            </div>
                                        </div>
										
                                        <div class="col-sm-2 col-md-2 col-xs-2 no-pad-mag free-magazine">
                                                                                             
                                                <a target="_blank" href="https://digital.blackeoejournal.com/Black-EOE-Journal-Summer-2021/0/#"> 
                                                    <div class="col-xs-3">
                                                        <img class="img-responsive" src="https://blackeoejournal.com/wp-content/uploads/2021/07/cropped-Michael-B.-Jordan.png" alt="Black EOE Journal">
                                                    </div>
                                                    
                                                    <div class="col-xs-9" style="padding:0px !important;">
                                                         <div class="click_here">Click Here to Read the Latest Issue</div>
                                                         <div class="click_here1">America's Leading African-American Business and Career Magazine</div>
                                                    </div>
                                                </a>
                                                                                    </div>
                                    </div>
                                </div>
                            </div>
                        </div>

                        <div id="search-container-third" class="search-box-wrapper hide">
                            <div class="search-box">
                                <div class="container">
                                    <form role="search" method="get" class="search-form" action="https://blackeoejournal.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>                                </div>
                            </div>
                        </div>
                    </div>


                </div>   
                <div id="search-container" class="search-box-wrapper hide hidden-xs hidden-sm">  
                    <div class="search-box">
                        <div class="container"> 
                            <form role="search" method="get" class="search-form" action="https://blackeoejournal.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>  
                        </div> 
                    </div> 
                </div> 
            </div> 

            <!--      mobile only main div ends here     -->



            <!--sticky header-->

            <div class="header header-hide">

                <div class="container">

                    <div class="header-main">

                        <div class="row">

                            <div class="col-md-6">

                                <div class="col-md-2 col-xs-1 nopadleft mxhgt">

                                    <div class="header-navbar navbar primary-navigation site-navigation" >

                                        <button class="menu-toggle ham-menu-mob">

                                            Primary Menu
                                        </button>

                                        <div class="top-header-toggle-menu">

                                            <div class="menu-black-eoe-journal-container"><ul id="primary-menu1" class="nav nav-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1064"><a href="#">MAGAZINE</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-910"><a href="https://blackeoejournal.com/african-american-magazine-subscription/">Subscribe</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-360"><a href="https://blackeoejournal.com/press-kit/">Press Kit</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22365"><a href="https://blackeoejournal.com/article-submission/">Article Submission</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-595"><a href="#">Sister Publications</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-790"><a href="http://hnmagazine.com/">HISPANIC Network Magazine</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-787"><a href="http://professionalwomanmag.com/">Professional WOMAN&#8217;S Magazine</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-788"><a href="http://www.usveteransmagazine.com/">U.S. Veterans Magazine</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-786"><a href="http://diversityinsteam.com/">Diversity in Steam Magazine</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-789"><a href="http://diverseabilitymagazine.com/">DIVERSEability Magazine</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24111"><a href="https://blackeoejournal.com/view-latest-digital-magazine/">View Latest Digital Magazine</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-41232"><a href="https://blackeoejournal.com/view-current-magazine-pdf-accessible-version/">View the current magazine pdf accessible version</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-365"><a href="#">BEST OF THE BEST</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42748"><a href="https://blackeoejournal.com/annual-best-of-the-best/">ANNUAL BEST OF THE BEST</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-798"><a href="https://blackeoejournal.com/recognition-lists/">Recognition Lists</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-574"><a href="https://blackeoejournal.com/methodology/">Methodology</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-573"><a href="https://blackeoejournal.com/faqs/">FAQs</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-370"><a href="#">BUSINESS</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-570"><a href="https://blackeoejournal.com/supplier-diversity-program-directory/">A-Z Supplier Diversity Directory</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-572"><a href="https://blackeoejournal.com/about-supplier-diversity-programs/">About Supplier Diversity (SD)</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-571"><a href="https://blackeoejournal.com/sba-8a-small-business-program/">How to Get Certified</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1065"><a href="#">FIND A JOB</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-805"><a href="https://blackeoejournal.com/top-companies/">A-Z Employer Directory</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-131"><a href="https://blackeoejournal.com/black-business-opportunities/">Job Postings</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-132"><a href="https://blackeoejournal.com/black-business-opportunities/advanced-search/">Job Search</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2090"><a href="/employer-panel">Post a Job</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-378"><a href="#">EDUCATION</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-568"><a href="https://blackeoejournal.com/college-university-directory/">A-Z College and University Directory</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-569"><a href="https://blackeoejournal.com/diversity-on-campus/">Diversity on Campus</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32973"><a href="https://blackeoejournal.com/scholarships-education/">Scholarships</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-381"><a href="#">Partners &#038; Events</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-784"><a href="https://blackeoejournal.com/a-z-diversity-partners/">A-Z Diversity Partners</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33256"><a href="https://blackeoejournal.com/virtual-events/">VIRTUAL EVENTS</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-383"><a href="/event/">In-Person Events Calendar</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32747"><a href="https://blackeoejournal.com/webinars/">Webinars and Podcasts</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-785"><a href="https://blackeoejournal.com/partnership-opportunities/">Partnership Opportunities</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29659"><a href="https://blackeoejournal.com/partners-news/">Partners&#8217; News</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3598"><a href="https://blackeoejournal.com/event-news/">Event News</a></li>
</ul>
</li>
</ul></div>
                                        </div>

                                    </div>

                                </div>

                                <div class="col-md-10 col-xs-10  text-center mob-mar">

                                    <div class="navbar-header">

                                        <a class="header-site-logo hidden-xs" href="https://blackeoejournal.com/" rel="home">

                                            <img class="pad-left-logo" src="https://blackeoejournal.com/wp-content/themes/blackeoejournal/images/BlackEOEJournal.png" width="1260" height="1629" alt="Black EOE Journal">

                                        </a>

										
										<a class="header-site-logo visible-xs" href="https://blackeoejournal.com/" rel="home">

                                            <img class="pad-left-logo" src="https://blackeoejournal.com/wp-content/themes/blackeoejournal/images/BlackEOEJournal-mob-logo.png">

                                        </a>
										
                                    </div>

                                </div>

                            </div>

                            <div class="border-middle hidden-xs hidden-sm"></div>



                            <div class="col-md-6 ">



                                
                                     

                                    <a target="_blank" href="https://digital.blackeoejournal.com/Black-EOE-Journal-Summer-2021/0/#"> 

                                        <div class="free-magazine hidden-xs hidden-sm">

                                            <div class="header-image">

                                                <img src="https://blackeoejournal.com/wp-content/uploads/2021/07/cropped-Michael-B.-Jordan.png" alt="Black EOE Journal">

                                            </div>

                                            <div class="social-header-horizontal">        

                                                <span><a href="https://plus.google.com/b/116213784450448240752/116213784450448240752/about?gmbpt=true&hl=en"><img src="https://blackeoejournal.com/wp-content/themes/blackeoejournal/images/google-plus-social-link.png"></a></span>

                                                <span><a href="https://www.linkedin.com/company/blackeoejournal/"><img src="https://blackeoejournal.com/wp-content/themes/blackeoejournal/images/linkedin-social-link.png"></a></span>

                                                <span><a href="https://twitter.com/blackeoejournal"><img src="https://blackeoejournal.com/wp-content/themes/blackeoejournal/images/twitter-social-link.png"></a></span>

                                                <span><a href="https://www.facebook.com/blackeoejournal"><img src="https://blackeoejournal.com/wp-content/themes/blackeoejournal/images/facebook-social-link.png"></a></span>

                                            </div>

                                            <div class="free-magazine-label">

                                                <span>Instant access to </span>

                                                <br>

                                                <span>Digital Magazine</span>

                                            </div>

                                        </div>

                                    </a>

                                								
								<a class="header-subscribe-button" href="https://blackeoejournal.com/newsletter">Subscribe to Newsletter</a>
	

                                <div class="search-toggle col-md-12 search-icon-mob">

                                    <a href="#search-container" class="screen-reader-text" aria-expanded="false" aria-controls="search-container">

                                        Search
                                    </a>

                                </div>







                            </div>



                        </div>

                    </div>















                    <div id="search-container-second" class="search-box-wrapper hide">

                        <div class="search-box">

                            <div class="container">

                                <form role="search" method="get" class="search-form" action="https://blackeoejournal.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>
                            </div>

                        </div>

                    </div>

                </div>





            </div>


            <div id="main" class="site-main">
	<div id="primary" class="content-area">

		<div id="content" class="site-content" role="main">

			<div class="container">

				<div class="row">

					<div class="col-md-2" style="padding: 10px 15px 10px 15px ;">

						
							
								
									<div class="category-conetnt visible-xs" style="float: left;width: 100%;display: block;padding: 10px 0;">

										<div class="entry-meta">




											
												<nav class="nav-cat nav-cat1">
													<label for="drop" class="toggle">Categories <span class="pull-right text-right"><img src="http://mab-development.com/blackeoejournal/wp-content/themes/blackeoejournal/drop-arrow.png"></span> </label>


													<input type="checkbox" id="drop" />
													<ul class="menu menu1">




														<li>
															<span class="cat-links cat-links1" data-id="6,570,1511,11,4,10,1802,556,1,2103,2005,1697,721,9,2094,7,1288,1957,2041,8,41,926,40" style="float:none;"><a href="#" >All</a></span></li>

														<br>

														<li>
															<span class="cat-links cat-links1" data-name="featured" data-id="6,570,1511,11,4,10,1802,556,1,2103,2005,1697,721,9,2094,7,1288,1957,2041,8,41,926,40" style="float:none;"><a href="#" >featured</a></span>
														</li>


														
															<li><span class="cat-links cat-links1" data-id="6" style="float:none;"><a href="#" >Entertainment</a></span></br></li>
																
															<li><span class="cat-links cat-links1" data-id="570" style="float:none;"><a href="#" >Sports</a></span></br></li>
																
															<li><span class="cat-links cat-links1" data-id="1511" style="float:none;"><a href="#" >BLM</a></span></br></li>
																
															<li><span class="cat-links cat-links1" data-id="11" style="float:none;"><a href="#" >Business</a></span></br></li>
																
															<li><span class="cat-links cat-links1" data-id="4" style="float:none;"><a href="#" >Careers</a></span></br></li>
																
															<li><span class="cat-links cat-links1" data-id="10" style="float:none;"><a href="#" >Government</a></span></br></li>
																
															<li><span class="cat-links cat-links1" data-id="1802" style="float:none;"><a href="#" >Art and Design</a></span></br></li>
																
															<li><span class="cat-links cat-links1" data-id="556" style="float:none;"><a href="#" >lifestyle</a></span></br></li>
																
															<li><span class="cat-links cat-links1" data-id="1" style="float:none;"><a href="#" >Education</a></span></br></li>
																
															<li><span class="cat-links cat-links1" data-id="2103" style="float:none;"><a href="#" >STEM/STEAM</a></span></br></li>
																
															<li><span class="cat-links cat-links1" data-id="2005" style="float:none;"><a href="#" >Advocates</a></span></br></li>
																
															<li><span class="cat-links cat-links1" data-id="1697" style="float:none;"><a href="#" >Black Heritage</a></span></br></li>
																
															<li><span class="cat-links cat-links1" data-id="721" style="float:none;"><a href="#" >Music</a></span></br></li>
																
															<li><span class="cat-links cat-links1" data-id="9" style="float:none;"><a href="#" >Health</a></span></br></li>
																
															<li><span class="cat-links cat-links1" data-id="2094" style="float:none;"><a href="#" >Stories</a></span></br></li>
																
															<li><span class="cat-links cat-links1" data-id="7" style="float:none;"><a href="#" >Finance</a></span></br></li>
																
															<li><span class="cat-links cat-links1" data-id="1288" style="float:none;"><a href="#" >In Memoriam</a></span></br></li>
																
															<li><span class="cat-links cat-links1" data-id="1957" style="float:none;"><a href="#" >LGBTQ+</a></span></br></li>
																
															<li><span class="cat-links cat-links1" data-id="2041" style="float:none;"><a href="#" >Mentoring</a></span></br></li>
																
															<li><span class="cat-links cat-links1" data-id="8" style="float:none;"><a href="#" >Technology</a></span></br></li>
																
															<li><span class="cat-links cat-links1" data-id="41" style="float:none;"><a href="#" >Events</a></span></br></li>
																
															<li><span class="cat-links cat-links1" data-id="926" style="float:none;"><a href="#" >Disability</a></span></br></li>
																
															<li><span class="cat-links cat-links1" data-id="40" style="float:none;"><a href="#" >Conferences</a></span></br></li>
																


																														</ul>
												</nav>




										</div>

									</div>








									<div class="category-conetnt hidden-xs" style="float: left;width: 100%;display: block;padding: 10px 0;">

										<div class="entry-meta">




											
												<nav class="nav-cat ">
													<label for="drop" class="toggle">Categories <span class="pull-right text-right"><img src="http://mab-development.com/blackeoejournal/wp-content/themes/blackeoejournal/drop-arrow.png"></span> </label>


													<input type="checkbox" id="drop" />
													<ul class="menu">




														<li>
															<span class="cat-links " data-id="6,570,1511,11,4,10,1802,556,1,2103,2005,1697,721,9,2094,7,1288,1957,2041,8,41,926,40" style="float:none;"><a href="#" >All</a></span></li>

														<br>

														<li>
															<span class="cat-links  " data-name="featured" data-id="6,570,1511,11,4,10,1802,556,1,2103,2005,1697,721,9,2094,7,1288,1957,2041,8,41,926,40" style="float:none;"><a href="#" >featured</a></span>
														</li>


														
															<li><span class="cat-links" data-id="6" style="float:none;"><a href="#" >Entertainment</a></span></br></li>
																
															<li><span class="cat-links" data-id="570" style="float:none;"><a href="#" >Sports</a></span></br></li>
																
															<li><span class="cat-links" data-id="1511" style="float:none;"><a href="#" >BLM</a></span></br></li>
																
															<li><span class="cat-links" data-id="11" style="float:none;"><a href="#" >Business</a></span></br></li>
																
															<li><span class="cat-links" data-id="4" style="float:none;"><a href="#" >Careers</a></span></br></li>
																
															<li><span class="cat-links" data-id="10" style="float:none;"><a href="#" >Government</a></span></br></li>
																
															<li><span class="cat-links" data-id="1802" style="float:none;"><a href="#" >Art and Design</a></span></br></li>
																
															<li><span class="cat-links" data-id="556" style="float:none;"><a href="#" >lifestyle</a></span></br></li>
																
															<li><span class="cat-links" data-id="1" style="float:none;"><a href="#" >Education</a></span></br></li>
																
															<li><span class="cat-links" data-id="2103" style="float:none;"><a href="#" >STEM/STEAM</a></span></br></li>
																
															<li><span class="cat-links" data-id="2005" style="float:none;"><a href="#" >Advocates</a></span></br></li>
																
															<li><span class="cat-links" data-id="1697" style="float:none;"><a href="#" >Black Heritage</a></span></br></li>
																
															<li><span class="cat-links" data-id="721" style="float:none;"><a href="#" >Music</a></span></br></li>
																
															<li><span class="cat-links" data-id="9" style="float:none;"><a href="#" >Health</a></span></br></li>
																
															<li><span class="cat-links" data-id="2094" style="float:none;"><a href="#" >Stories</a></span></br></li>
																
															<li><span class="cat-links" data-id="7" style="float:none;"><a href="#" >Finance</a></span></br></li>
																
															<li><span class="cat-links" data-id="1288" style="float:none;"><a href="#" >In Memoriam</a></span></br></li>
																
															<li><span class="cat-links" data-id="1957" style="float:none;"><a href="#" >LGBTQ+</a></span></br></li>
																
															<li><span class="cat-links" data-id="2041" style="float:none;"><a href="#" >Mentoring</a></span></br></li>
																
															<li><span class="cat-links" data-id="8" style="float:none;"><a href="#" >Technology</a></span></br></li>
																
															<li><span class="cat-links" data-id="41" style="float:none;"><a href="#" >Events</a></span></br></li>
																
															<li><span class="cat-links" data-id="926" style="float:none;"><a href="#" >Disability</a></span></br></li>
																
															<li><span class="cat-links" data-id="40" style="float:none;"><a href="#" >Conferences</a></span></br></li>
																


																														</ul>
												</nav>




										</div>

									</div>





									
										<div class="category_content">



										</div>

										
					</div>

					<div class="col-md-8 custom-scroll-post">

						
							
								<div class="home-post-page post-active">

									<article id="post-47335" class="post-47335 post type-post status-publish format-image has-post-thumbnail hentry category-blm category-business category-careers category-entertainment category-sports tag-black-women tag-content-creators tag-gamer tag-influencers tag-streamers post_format-post-format-image">

										<div class="col-md-12" style="padding: 0;">

											<header class="entry-header">

												<h3 class="entry-title"><a href="https://blackeoejournal.com/2021/12/black-women-gamers-future/" rel="bookmark">Black Women Gamers Aren’t Unicorns — They’re The Future</a></h3>
											</header>
											<!-- .entry-header -->

											<div class="entry-meta-content-tag category-mutiple">

												<span class="cat-links"><a href="https://blackeoejournal.com/category/blm/" >BLM</a></span><span class="cat-links"><a href="https://blackeoejournal.com/category/business/" >Business</a></span><span class="cat-links"><a href="https://blackeoejournal.com/category/careers/" >Careers</a></span><span class="cat-links"><a href="https://blackeoejournal.com/category/entertainment/" >Entertainment</a></span><span class="cat-links"><a href="https://blackeoejournal.com/category/sports/" >Sports</a></span>
											</div>

											<div class="entry-content-social-content">

												<div class="facebook-icon">

													

														<a href="https://www.facebook.com/dialog/feed?app_id=691835620997444&;display=popup&name=Black+Women+Gamers+Aren%E2%80%99t+Unicorns+%E2%80%94+They%E2%80%99re+The+Future&caption=Black+Women+Gamers+Aren%E2%80%99t+Unicorns+%E2%80%94+They%E2%80%99re+The+Future&link=https://blackeoejournal.com/2021/12/black-women-gamers-future/&redirect_uri=https://blackeoejournal.com/2021/12/black-women-gamers-future/&picture=https://blackeoejournal.com/wp-content/uploads/2021/12/Screen-Shot-2021-12-14-at-12.55.04-PM-e1639515363123.png&amp;description=By+Jay-Ann+Lopez+Many+people+still+think+that+being+a+gamer+and+a+Black+woman+is+a+juxtaposition.+It%E2%80%99s+not.+We%E2%80%99re+not+unicorns.+Just+like+in+any+other+industry%2C+there+are+content+creators%2C+industry+professionals%2C+and+consumers%2C+and+Black+women+can+be+found+in+all+of+these+categories+%E2%80%94+but+they%E2%80%99re+often+overlooked%2C+underestimated%2C+or+%26hellip%3B+%3Ca+href%3D%22https%3A%2F%2Fblackeoejournal.com%2F2021%2F12%2Fblack-women-gamers-future%2F%22+class%3D%22more-link%22%3EContinue+reading+%3Cspan+class%3D%22screen-reader-text%22%3EBlack+Women+Gamers+Aren%E2%80%99t+Unicorns+%E2%80%94+They%E2%80%99re+The+Future%3C%2Fspan%3E+%3Cspan+class%3D%22meta-nav%22%3E%26rarr%3B%3C%2Fspan%3E%3C%2Fa%3E" target="_blank" title="Share on Facebook"><img src="https://blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-fb.png" alt="facebook"/></a>

												</div>


												<div class="twitter-icon">

													<a href="http://twitter.com/home/?status=Black Women Gamers Aren’t Unicorns — They’re The Future - https://blackeoejournal.com/2021/12/black-women-gamers-future/" target="_blank" title="Tweet this!"><img src="https://blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-twit.png" alt="Twitter"/></a>

												</div>

												<div class="linkedin-icon">

													<a href="http://www.linkedin.com/shareArticle?mini=true&amp;title=Black Women Gamers Aren’t Unicorns — They’re The Future&amp;url=https://blackeoejournal.com/2021/12/black-women-gamers-future/" target="_blank" title="Share on LinkedIn"><img src="https://blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-linkedin.png" alt="LinkedIn"/></a>

												</div>

												<div class="sharing-icon">

													<a href="https://plus.google.com/share?url=https://blackeoejournal.com/2021/12/black-women-gamers-future/" onclick="javascript:window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><img src="https://blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-sharing.png" alt="Google+"/></a>

												</div>

											</div>

											<div class="col-md-12" style="padding: 0px;">

												<div class="col-md-6 content-image-single" style="padding-left: 0px;">

														<div class="post-thumbnail">
	<img width="539" height="600" src="https://blackeoejournal.com/wp-content/uploads/2021/12/Screen-Shot-2021-12-14-at-12.55.04-PM-e1639515363123.png" class="attachment-full size-full wp-post-image" alt="Gamer Girl and founder of Black Girl Gamers" />	</div>
	
												</div>

												<div class="entry-content" style="text-align: justify">

													<p>By <a href="https://www.refinery29.com/en-us/author/jay-ann-lopez">Jay-Ann Lopez</a></p>
<p>Many people still think that being a gamer and a Black woman is a juxtaposition. It’s not. <span id="more-47335"></span> We’re not unicorns. Just like in any other industry, there are content creators, industry professionals, and consumers, and Black women can be found in all of these categories — but they’re often overlooked, underestimated, or outright ignored. So Black women are taking their spot in gaming for themselves.</p>
<p>If you’re not familiar with gaming, let me briefly explain how we got here. Gaming started with simplistic classics like Pong, and in their infancy, games were aimed at a broad audience who just wanted to play and have fun. But after the video game crash in the 1980s, the industry essentially said, “Fuck it, let’s just focus on white men and boys.” And after decades of game creation and marketing geared toward men, here we are in 2021, with the majority of the highest paid gamers being white men. Not to mention that the workforce in the industry is also dominated by white men. According to jobs site Zippia, 72% of video game developers in the US are men, and 72% of developers are also white. And unfortunately, with this came the foundation of a toxic misogynistic culture, which companies overlooked and sometimes encouraged with their early marketing — just look at one ‘90s Playstation advertisement.</p>
<p>As the social climate changed to become more critical and vocal about racism, sexism, homophobia, and discrimination, some companies have vowed to change, but only after hitting rock bottom. In July, a lawsuit filed against Activision Blizzard  by the California&#8217;s Department of Fair Employment and Housing alleged the company long facilitated an environment of harassment, discrimination, and a toxic “‘frat boy’ workplace culture.” The suit led to an outpour of horror stories on social media that exposed what often happens behind game creation. Some triple-A companies have started to hire experienced chief diversity officers, who slowly but surely hope to tackle the ingrained bias internally and in their games. </p>
<p>But many gaming companies are still struggling to hire, and retain, Black employees which means, beyond the marketing, the culture isn’t progressing. Just 6% of video game developers in the US are Black, according to Zippia, so it doesn’t take long to look under the surface and see the dust is still under the rug. Brands are still enabling toxic content creators or work environments where marginalized people can feel as though they are collateral damage as we’ve seen with recent revelations about Activision. There’s still so much to do, and it seems the industry only reacts to current events, such as the murder of George Floyd, rather than plan for a better future. Despite changing demographics and efforts from within to create more inclusive spaces, Black women still aren’t visible and have long been ostracized, ignored, and underpaid. </p>
<p>The space is democratizing. But rather than the companies that make millions, it’s creators-turned-entrepreneurs who are doing the necessary work to address the lack of transparency and seemingly unclosable gaps in gaming.</p>
<p>Click <a href="https://www.refinery29.com/en-us/2021/12/10722328/black-women-video-game-developers-community">here</a> to read the full article on Refinery29. </p>

												</div>
												<!-- .entry-content -->

											</div>

											<div class="clearfix"></div>

											<!-- .entry-meta -->

										</div>

									</article>
									<!-- #post-## -->

								</div>

								
											
												
													<div class="home-post-page custome-post-scroll-id" style="opacity: 0">

														<article id="post-47360" class="post-47360 post type-post status-publish format-image has-post-thumbnail hentry category-entertainment category-sports tag-candace-parket tag-lgbtq tag-wnba post_format-post-format-image" data-link="
															">

																<div class="col-md-12" style="padding: 0;">

																	<header class="entry-header">

																		<h3 class="entry-title"><a href="https://blackeoejournal.com/2021/12/not-candace-parker-really-good-basketball-shes-amazing-mom-another-baby-way/" rel="bookmark">Not Only Is Candace Parker Really Good at Basketball, but She’s an Amazing Mom With Another Baby on the Way</a></h3>
																	</header>
																	<!-- .entry-header -->

																	<div class="entry-meta-content-tag category-mutiple">

																		<span class="cat-links"><a href="https://blackeoejournal.com/category/entertainment/" >Entertainment</a></span><span class="cat-links"><a href="https://blackeoejournal.com/category/sports/" >Sports</a></span>
																	</div>

																	<div class="entry-content-social-content">

																		<div class="facebook-icon">
																																							<!-- <a href="http://www.facebook.com/sharer.php?u=&amp;t=" target="_blank" title="Share on Facebook"><img src="/images/color-fb.png" alt="facebook"/></a> -->

																				<a href="https://www.facebook.com/dialog/feed?app_id=691835620997444&;display=popup&name=Not+Only+Is+Candace+Parker+Really+Good+at+Basketball%2C+but+She%E2%80%99s+an+Amazing+Mom+With+Another+Baby+on+the+Way&caption=Not+Only+Is+Candace+Parker+Really+Good+at+Basketball%2C+but+She%E2%80%99s+an+Amazing+Mom+With+Another+Baby+on+the+Way&link=https://blackeoejournal.com/2021/12/not-candace-parker-really-good-basketball-shes-amazing-mom-another-baby-way/&redirect_uri=https://blackeoejournal.com/2021/12/not-candace-parker-really-good-basketball-shes-amazing-mom-another-baby-way/&picture=https://blackeoejournal.com/wp-content/uploads/2021/12/c5fd06da5a0c399cd4457b910d6ef9a3-e1639598832588.png&amp;description=By+Jay+Connor%2C+The+Root+It%E2%80%99s+hard+to+top+a+year+that+includes+becoming+the+first+woman+to+grace+the+cover+of+NBA+2K%2C+dropping+a+new+dope-ass+footwear+and+apparel+collection+with+Adidas%2C+and+bringing+your+hometown+Chicago+Sky+its+first+WNBA+title." target="_blank" title="Share on Facebook"><img src="https://blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-fb.png" alt="Facebook"/></a>

																		</div>

																		<div class="twitter-icon">

																			<a href="http://twitter.com/home/?status=Not Only Is Candace Parker Really Good at Basketball, but She’s an Amazing Mom With Another Baby on the Way - https://blackeoejournal.com/2021/12/not-candace-parker-really-good-basketball-shes-amazing-mom-another-baby-way/" &amp;&p[images][0]=https://blackeoejournal.com/wp-content/uploads/2021/12/c5fd06da5a0c399cd4457b910d6ef9a3-e1639598832588.png', 'sharer', 'toolbar=0,status=0,width=548,height=325'); target="_blank" title="Tweet this!"><img src="https://blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-twit.png" alt="Twitter"/></a>

																		</div>

																		<div class="linkedin-icon">

																			<a href="http://www.linkedin.com/shareArticle?mini=true&amp;title=Not Only Is Candace Parker Really Good at Basketball, but She’s an Amazing Mom With Another Baby on the Way&amp;url=https://blackeoejournal.com/2021/12/not-candace-parker-really-good-basketball-shes-amazing-mom-another-baby-way/" target="_blank" title="Share on LinkedIn"><img src="https://blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-linkedin.png" alt="LinkedIn"/></a>

																		</div>

																		<div class="sharing-icon">

																			<a href="https://plus.google.com/share?url=https://blackeoejournal.com/2021/12/not-candace-parker-really-good-basketball-shes-amazing-mom-another-baby-way/" onclick="javascript:window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><img src="https://blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-sharing.png" alt="Google+"/></a>

																		</div>

																	</div>

																	<div class="col-md-12" style="padding: 0px;">

																		<div class="col-md-6 content-image-single" style="padding-left: 0px;">

																				<div class="post-thumbnail">
	<img width="600" height="338" src="https://blackeoejournal.com/wp-content/uploads/2021/12/c5fd06da5a0c399cd4457b910d6ef9a3-e1639598832588.png" class="attachment-full size-full wp-post-image" alt="Candace Parker on the red carpet standing and smiling at the camera" />	</div>
	
																		</div>

																		<div class="entry-content" style="text-align: justify">

																			<p>By <a class="sc-1out364-0 hMndXN js_link" href="https://www.theroot.com/author/thejayconnor" data-ga="[[&quot;Permalink meta&quot;,&quot;Author click&quot;,&quot;https://kinja.com/thejayconnor&quot;]]">Jay Connor</a>, The Root</p>
<p>It’s hard to top a year that includes becoming the first woman to grace the cover of NBA 2K, dropping a new dope-ass footwear and apparel collection with Adidas, and bringing your hometown Chicago Sky its first WNBA title. <span id="more-47360"></span> But would Candace Parker be Candace Parker if she didn’t continue to outdo herself?</p>
<p>On Tuesday, the two-time WNBA MVP took to Instagram to reveal that not only has she been married for two years to her wife, Anya Petrakova, but the happy couple is expecting their first child together, per People. (Parker has a 12-year-old daughter, Lailaa, from a previous relationship with former NBA player Sheldon Williams.)</p>
<p>“Happy Anniversary Моя жена! 2 years ago, I got to marry my best friend in front of our close family and friends. My heart could have exploded. I cried like a baby,” she captioned pictures of their wedding. “To know me or you is to know our love. This journey hasn’t been easy. I am proud of us and what we have built and who we have grown to become both individually and together.</p>
<p>“Thank you for always loving Lailaa as your own, being my calm, my support, my voice of reason, my laughs, my cuddles, my dance in the rain, my happy, my home. Thanks for constantly challenging me and telling me when I’m wrong 🙄. I LOVE YOU🐞 I appreciate you, I value you and what we have.”</p>
<p>She continued, “We’ve always dreamed of growing our family….it’s surreal that we now have a baby on the way! Lailaa is pumped to be a big sister! You couldn’t be more beautiful! Glowing, while understanding that I have to constantly love, kiss, and talk to your belly AND yes… play Jay-Z for the baby (Goose knows “Song Cry” already by heart😜 !) I can’t wait to embark on this next chapter in life with you!”</p>
<p>Click <a href="https://www.theroot.com/not-only-is-candace-parker-really-good-at-basketball-b-1848219180">here</a> to read the full article on The Root. </p>

																		</div>
																		<!-- .entry-content -->

																	</div>

																	<div class="clearfix"></div>

																	<!-- .entry-meta -->

																</div>

														</article>
														<!-- #post-## -->

													</div>

													
												
													<div class="home-post-page custome-post-scroll-id" style="opacity: 0">

														<article id="post-47312" class="post-47312 post type-post status-publish format-image has-post-thumbnail hentry category-blm tag-beauty tag-homeless tag-shirley-raines tag-skid-row post_format-post-format-image" data-link="
															">

																<div class="col-md-12" style="padding: 0;">

																	<header class="entry-header">

																		<h3 class="entry-title"><a href="https://blackeoejournal.com/2021/12/shirley-raines-brings-beauty-hope-skid-row/" rel="bookmark">The Los Angeles Woman Bringing Beauty to the Homeless Getting to know Beauty 2 the Streetz founder Shirley Raines.</a></h3>
																	</header>
																	<!-- .entry-header -->

																	<div class="entry-meta-content-tag category-mutiple">

																		<span class="cat-links"><a href="https://blackeoejournal.com/category/blm/" >BLM</a></span>
																	</div>

																	<div class="entry-content-social-content">

																		<div class="facebook-icon">
																																							<!-- <a href="http://www.facebook.com/sharer.php?u=&amp;t=" target="_blank" title="Share on Facebook"><img src="/images/color-fb.png" alt="facebook"/></a> -->

																				<a href="https://www.facebook.com/dialog/feed?app_id=691835620997444&;display=popup&name=The+Los+Angeles+Woman+Bringing+Beauty+to+the+Homeless+Getting+to+know+Beauty+2+the+Streetz+founder+Shirley+Raines.&caption=The+Los+Angeles+Woman+Bringing+Beauty+to+the+Homeless+Getting+to+know+Beauty+2+the+Streetz+founder+Shirley+Raines.&link=https://blackeoejournal.com/2021/12/shirley-raines-brings-beauty-hope-skid-row/&redirect_uri=https://blackeoejournal.com/2021/12/shirley-raines-brings-beauty-hope-skid-row/&picture=https://blackeoejournal.com/wp-content/uploads/2021/12/211212204412-28-cnn-heroes-2021-show-shirley-raines-super-169-e1639417942947.jpg&amp;description=By%C2%A0Ecleen+Luzmila+Caraballo%2C+The+Cut+Self-care+is%2C+by+definition%2C+typically+and+selfishly+meant+to+be+about+caring+for+one%E2%80%99s+self.+In+its+purest+form+%E2%80%94+rid+of+bogus%2C+wallet-draining+products+that+often+serve+capitalism+more+than+the+soul+%E2%80%94+self-care+allows+room+for+blissful+and+intentional+heeding+to+whatever+%28and+whomever%29+serves+your+spirit." target="_blank" title="Share on Facebook"><img src="https://blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-fb.png" alt="Facebook"/></a>

																		</div>

																		<div class="twitter-icon">

																			<a href="http://twitter.com/home/?status=The Los Angeles Woman Bringing Beauty to the Homeless Getting to know Beauty 2 the Streetz founder Shirley Raines. - https://blackeoejournal.com/2021/12/shirley-raines-brings-beauty-hope-skid-row/" &amp;&p[images][0]=https://blackeoejournal.com/wp-content/uploads/2021/12/211212204412-28-cnn-heroes-2021-show-shirley-raines-super-169-e1639417942947.jpg', 'sharer', 'toolbar=0,status=0,width=548,height=325'); target="_blank" title="Tweet this!"><img src="https://blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-twit.png" alt="Twitter"/></a>

																		</div>

																		<div class="linkedin-icon">

																			<a href="http://www.linkedin.com/shareArticle?mini=true&amp;title=The Los Angeles Woman Bringing Beauty to the Homeless Getting to know Beauty 2 the Streetz founder Shirley Raines.&amp;url=https://blackeoejournal.com/2021/12/shirley-raines-brings-beauty-hope-skid-row/" target="_blank" title="Share on LinkedIn"><img src="https://blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-linkedin.png" alt="LinkedIn"/></a>

																		</div>

																		<div class="sharing-icon">

																			<a href="https://plus.google.com/share?url=https://blackeoejournal.com/2021/12/shirley-raines-brings-beauty-hope-skid-row/" onclick="javascript:window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><img src="https://blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-sharing.png" alt="Google+"/></a>

																		</div>

																	</div>

																	<div class="col-md-12" style="padding: 0px;">

																		<div class="col-md-6 content-image-single" style="padding-left: 0px;">

																				<div class="post-thumbnail">
	<img width="600" height="338" src="https://blackeoejournal.com/wp-content/uploads/2021/12/211212204412-28-cnn-heroes-2021-show-shirley-raines-super-169-e1639417942947.jpg" class="attachment-full size-full wp-post-image" alt="Shirley Raines accepting a &quot;hero of the year&quot; award" />	</div>
	
																		</div>

																		<div class="entry-content" style="text-align: justify">

																			<p>By <span class="author-name"><a class="article-author" href="https://www.thecut.com/author/ecleen-luzmila-caraballo/" rel="author">Ecleen Luzmila Caraballo</a>, The Cut</span></p>
<p>Self-care is, by definition, typically and selfishly meant to be about caring for one’s self. In its purest form — rid of bogus, wallet-draining products that often serve capitalism more than the soul — self-care allows room for blissful and intentional heeding to whatever (and whomever) serves your spirit. <span id="more-47312"></span>But for Shirley Raines, founder of Beauty 2 the Streetz, a Los Angeles–based nonprofit serving the homeless community, self-care is decidedly selfless.</p>
<p>For Ms. Shirley, as the community she’s now served for six years calls her, self-care is a daily action that culminates in a weekly Saturday service. The gathering is one in which she asks unhoused individuals on Skid Row a simple, oft-desired question: “What do you want?”</p>
<p>When we chat on a Monday afternoon, Raines is enjoying a moment of respite before she goes shopping to fulfill requests for the week; think honey buns, McDonald’s burgers, and “shower-in-a-bag” kits. She’s fresh off of an Instagram Live filled with laughter and casual banter about coitus — among other things. “I gotta go, I gotta go, I got a Zoom in three minutes,” she laughs before ending the livestream. If it feels like she’s talking directly to you, it’s because she is. Beauty2TheStreetz’s 238,000 Instagram followers are responsible for funding the work she and her team of about 25 do every week. Her followers’ donations on the platform allow her to provide hygiene products, beauty sessions (complete with hair-dye jobs, long bright wigs, eccentric makeovers, and fresh cuts), and a catered family barbecue fit for 500 kings and queens, as she lovingly calls those who attend.</p>
<p>Sporting little to no makeup, a shirt emblazoned with “Black Powered,” and wide-framed Voogueme specs with a soft throw over her shoulders, Raines dials in from her couch at home in Long Beach — a pineapple-flavored probiotic Pressed juice in hand. The 54-going-on-34-year-old leader is direct and refreshingly self-aware. Beauty, she explains, is at the crux of her organization, and it’s an inside-out job.</p>
<p>“Beauty is in the eye of the beholder, and that’s why I always tell people I’m lucky that I found a community that holds the things that I behold as beautiful as beautiful.” When asked what those are, Raines tells me, “I don’t know how to say it … you can clean it up,” before uttering words she absolutely knew how to say, and I’d later opt to leave exactly as is. “The beauty of me is that I don’t give a fuck what society says I should wear, you know what I mean? The boldness that I have is beautiful to me … It was nothing to cover my hair yellow when it wasn’t normal because I didn’t feel like I fit into your normal society anyway. It’s nothing to me to have eyelashes on so long that I can’t even blink and put my glasses on …”</p>
<p>Although Raines has a physical place to call home, she feels a strong sense of belonging among the community she works with; it’s the only part of society that she’s ever felt truly in tune with, and the degree of pain she often observes is something the mother of six knows all too well.</p>
<p>Click <a href="https://www.thecut.com/2021/09/shirley-raines-beauty-2-the-streetz.html">here </a>to read the full article on The Cut.</p>

																		</div>
																		<!-- .entry-content -->

																	</div>

																	<div class="clearfix"></div>

																	<!-- .entry-meta -->

																</div>

														</article>
														<!-- #post-## -->

													</div>

													
												
													<div class="home-post-page custome-post-scroll-id" style="opacity: 0">

														<article id="post-47229" class="post-47229 post type-post status-publish format-image has-post-thumbnail hentry category-blm category-politics tag-deqa-dhalac tag-maine tag-somali post_format-post-format-image" data-link="
															">

																<div class="col-md-12" style="padding: 0;">

																	<header class="entry-header">

																		<h3 class="entry-title"><a href="https://blackeoejournal.com/2021/12/maine-city-thats-90-white-now-somali-mayor/" rel="bookmark">A Maine city that&#8217;s 90% White now has a Somali mayor</a></h3>
																	</header>
																	<!-- .entry-header -->

																	<div class="entry-meta-content-tag category-mutiple">

																		<span class="cat-links"><a href="https://blackeoejournal.com/category/blm/" >BLM</a></span><span class="cat-links"><a href="https://blackeoejournal.com/category/politics/" >Government</a></span>
																	</div>

																	<div class="entry-content-social-content">

																		<div class="facebook-icon">
																																							<!-- <a href="http://www.facebook.com/sharer.php?u=&amp;t=" target="_blank" title="Share on Facebook"><img src="/images/color-fb.png" alt="facebook"/></a> -->

																				<a href="https://www.facebook.com/dialog/feed?app_id=691835620997444&;display=popup&name=A+Maine+city+that%26%238217%3Bs+90%25+White+now+has+a+Somali+mayor&caption=A+Maine+city+that%26%238217%3Bs+90%25+White+now+has+a+Somali+mayor&link=https://blackeoejournal.com/2021/12/maine-city-thats-90-white-now-somali-mayor/&redirect_uri=https://blackeoejournal.com/2021/12/maine-city-thats-90-white-now-somali-mayor/&picture=https://blackeoejournal.com/wp-content/uploads/2021/12/211206184855-deqa-dhalac-maine-120621-restricted-exlarge-169-e1638987107914.jpg&amp;description=By%C2%A0Catherine+E.+Shoichet%2C+CNN+Deqa+Dhalac+saw+it+in+their+faces+when+she+started+campaigning." target="_blank" title="Share on Facebook"><img src="https://blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-fb.png" alt="Facebook"/></a>

																		</div>

																		<div class="twitter-icon">

																			<a href="http://twitter.com/home/?status=A Maine city that&#8217;s 90% White now has a Somali mayor - https://blackeoejournal.com/2021/12/maine-city-thats-90-white-now-somali-mayor/" &amp;&p[images][0]=https://blackeoejournal.com/wp-content/uploads/2021/12/211206184855-deqa-dhalac-maine-120621-restricted-exlarge-169-e1638987107914.jpg', 'sharer', 'toolbar=0,status=0,width=548,height=325'); target="_blank" title="Tweet this!"><img src="https://blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-twit.png" alt="Twitter"/></a>

																		</div>

																		<div class="linkedin-icon">

																			<a href="http://www.linkedin.com/shareArticle?mini=true&amp;title=A Maine city that&#8217;s 90% White now has a Somali mayor&amp;url=https://blackeoejournal.com/2021/12/maine-city-thats-90-white-now-somali-mayor/" target="_blank" title="Share on LinkedIn"><img src="https://blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-linkedin.png" alt="LinkedIn"/></a>

																		</div>

																		<div class="sharing-icon">

																			<a href="https://plus.google.com/share?url=https://blackeoejournal.com/2021/12/maine-city-thats-90-white-now-somali-mayor/" onclick="javascript:window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><img src="https://blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-sharing.png" alt="Google+"/></a>

																		</div>

																	</div>

																	<div class="col-md-12" style="padding: 0px;">

																		<div class="col-md-6 content-image-single" style="padding-left: 0px;">

																				<div class="post-thumbnail">
	<img width="600" height="337" src="https://blackeoejournal.com/wp-content/uploads/2021/12/211206184855-deqa-dhalac-maine-120621-restricted-exlarge-169-e1638987107914.jpg" class="attachment-full size-full wp-post-image" alt="Somali Mayor, Deqa Dhalac, poses for a portrait at her home in South Portland in 2018. Of becoming the city&#039;s mayor this week, she said, &quot;I&#039;m...really proud of the fact that I&#039;m going to be opening a lot of paths for other folks who look like me.&quot;" />	</div>
	
																		</div>

																		<div class="entry-content" style="text-align: justify">

																			<p>By <a href="https://www.cnn.com/profiles/catherine-shoichet-profile">Catherine E. Shoichet</a>, CNN</p>
<p>Deqa Dhalac saw it in their faces when she started campaigning.<span id="more-47229"></span> Some people, she says, seemed scared to open their doors when she knocked. Others saw her hijab and assumed she didn&#8217;t speak English. But Dhalac kept knocking and telling her story. And she says a lot has changed since those days back in 2018, when she first ran for City Council in South Portland, Maine &#8212; and won. On Monday she became the first Black mayor of the small city on the state&#8217;s Southern Coast. And she&#8217;s believed to be the first Somali American mayor in the United States. South Portland&#8217;s other city councilors, who are all White, elected her in a unanimous vote, heaping praise on Dhalac for her dedication to the community and thoughtful consideration of issues.</p>
<p>Dhalac, 53, says her election shows what can be accomplished when people find ways to connect with each other instead of putting up walls.</p>
<p>&#8220;People will always have some kind of reservation&#8230;but will get to know you, listen to you and see who you are through that,&#8221; she says. Given that Maine is the whitest state in the country, and that South Portland is 90% White, Dhalac knows her election sounds surprising to some. But she says that it shouldn&#8217;t be. And that&#8217;s one reason she ran for office in the first place. She hopes her election as mayor will inspire others to follow in her footsteps.</p>
<p>&#8220;I&#8217;m&#8230;really proud of the fact that I&#8217;m going to be opening a lot of paths for other folks who look like me, especially our young community members, to say, &#8216;If this woman can do this, actually I can do that,'&#8221; Dhalac told the City Council last month after her nomination. &#8220;And also not only for immigrant, first-generation or Black people, but also young, White individuals who may have been afraid or don&#8217;t want to be a part of the civic duties that we all have. &#8230; I say, &#8216;Yes, if I can do this, yes, you can do it. We really, really need you, each and every one of you in this beautiful city of ours, to step up.'&#8221;</p>
<p><strong>Her election marks multiple milestones</strong><br />
Dhalac&#8217;s inauguration is a milestone for Somali immigrant communities that have grown in size and become more established in states like Maine, Minnesota, Ohio and Washington. As that&#8217;s happened, more Somali Americans are taking on roles on local school boards and city councils &#8212; and also serving as lawmakers, like Rep. Ilhan Omar, D-Minnesota.</p>
<p>Dhalac is the first Somali American mayor in the United States, according to New American Leaders, an organization that trains and encourages immigrants to run for office. But the organization says they hope she won&#8217;t be the last.</p>
<p>&#8220;Her leadership will certainly make a big difference not only in South Portland, but around the country,&#8221; said Ghida Dagher, the organization&#8217;s president. &#8220;She&#8217;s going to serve an example for Somali Americans across the country to step up and step into their own leadership journey. &#8230; It&#8217;s about owning their own power and potential in our democracy.&#8221; Dhalac&#8217;s election is also a historic first for South Portland, which has never had a Black mayor before, says Seth Goldstein, vice president of the South Portland Historical Society. Goldstein, who teaches history and leads historical tours in the area, says he&#8217;s happy to watch this new chapter in his city&#8217;s history unfold. &#8220;It&#8217;s very exciting, I think that it is reflective of the way that the community here is gradually changing,&#8221; Goldstein says. About 6,000 Somalis live in Maine, Goldstein said, thanks to a wave of migration that began in the early 2000s.</p>
<p>Their arrival hasn&#8217;t always been met with open arms. In 2002, the mayor of Lewiston, Maine, drew national media attention when he wrote an open letter telling Somali immigrants not to come to his city.</p>
<p>But Dhalac says the people she&#8217;s met in Maine have been welcoming, and in recent years she&#8217;s seen more Somalis and other immigrants taking on leadership positions in the state. In the past, she says, immigrants were more hesitant to run because they were focused on making ends meet and supporting their families.</p>
<p>&#8220;I think we were always kind of afraid to get involved. &#8230; We were waiting on somebody (else) to do something,&#8221; she said.<br />
In 2018, Dhalac got tired of waiting.</p>
<p>Click <a href="https://www.cnn.com/2021/12/07/us/maine-mayor-deqa-dhalac-somali-cec/index.html">here </a>to read the full article on CNN.</p>

																		</div>
																		<!-- .entry-content -->

																	</div>

																	<div class="clearfix"></div>

																	<!-- .entry-meta -->

																</div>

														</article>
														<!-- #post-## -->

													</div>

													
												
													<div class="home-post-page custome-post-scroll-id" style="opacity: 0">

														<article id="post-47214" class="post-47214 post type-post status-publish format-image has-post-thumbnail hentry category-blm category-business tag-black-women tag-black-owned tag-women-owned post_format-post-format-image" data-link="
															">

																<div class="col-md-12" style="padding: 0;">

																	<header class="entry-header">

																		<h3 class="entry-title"><a href="https://blackeoejournal.com/2021/12/meet-founder-helped-women-owned-businesses-secure-14-million-funding/" rel="bookmark">Meet The Founder Who Has Helped Women-Owned Businesses Secure Over $14 Million In Funding</a></h3>
																	</header>
																	<!-- .entry-header -->

																	<div class="entry-meta-content-tag category-mutiple">

																		<span class="cat-links"><a href="https://blackeoejournal.com/category/blm/" >BLM</a></span><span class="cat-links"><a href="https://blackeoejournal.com/category/business/" >Business</a></span>
																	</div>

																	<div class="entry-content-social-content">

																		<div class="facebook-icon">
																																							<!-- <a href="http://www.facebook.com/sharer.php?u=&amp;t=" target="_blank" title="Share on Facebook"><img src="/images/color-fb.png" alt="facebook"/></a> -->

																				<a href="https://www.facebook.com/dialog/feed?app_id=691835620997444&;display=popup&name=Meet+The+Founder+Who+Has+Helped+Women-Owned+Businesses+Secure+Over+%2414+Million+In+Funding&caption=Meet+The+Founder+Who+Has+Helped+Women-Owned+Businesses+Secure+Over+%2414+Million+In+Funding&link=https://blackeoejournal.com/2021/12/meet-founder-helped-women-owned-businesses-secure-14-million-funding/&redirect_uri=https://blackeoejournal.com/2021/12/meet-founder-helped-women-owned-businesses-secure-14-million-funding/&picture=https://blackeoejournal.com/wp-content/uploads/2021/12/tagfafdgd-e1638906242457.jpg&amp;description=By+Pauleanna+Reid%2C+Forbes+Black+women+have+outpaced+white+men+in+starting+a+business+according+to+recent+studies.+Yet+despite+being+among+the+fastest+growing+demographic+of+entrepreneurs%2C+only+3%25+of+Black+women+are+running+mature+businesses." target="_blank" title="Share on Facebook"><img src="https://blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-fb.png" alt="Facebook"/></a>

																		</div>

																		<div class="twitter-icon">

																			<a href="http://twitter.com/home/?status=Meet The Founder Who Has Helped Women-Owned Businesses Secure Over $14 Million In Funding - https://blackeoejournal.com/2021/12/meet-founder-helped-women-owned-businesses-secure-14-million-funding/" &amp;&p[images][0]=https://blackeoejournal.com/wp-content/uploads/2021/12/tagfafdgd-e1638906242457.jpg', 'sharer', 'toolbar=0,status=0,width=548,height=325'); target="_blank" title="Tweet this!"><img src="https://blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-twit.png" alt="Twitter"/></a>

																		</div>

																		<div class="linkedin-icon">

																			<a href="http://www.linkedin.com/shareArticle?mini=true&amp;title=Meet The Founder Who Has Helped Women-Owned Businesses Secure Over $14 Million In Funding&amp;url=https://blackeoejournal.com/2021/12/meet-founder-helped-women-owned-businesses-secure-14-million-funding/" target="_blank" title="Share on LinkedIn"><img src="https://blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-linkedin.png" alt="LinkedIn"/></a>

																		</div>

																		<div class="sharing-icon">

																			<a href="https://plus.google.com/share?url=https://blackeoejournal.com/2021/12/meet-founder-helped-women-owned-businesses-secure-14-million-funding/" onclick="javascript:window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><img src="https://blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-sharing.png" alt="Google+"/></a>

																		</div>

																	</div>

																	<div class="col-md-12" style="padding: 0px;">

																		<div class="col-md-6 content-image-single" style="padding-left: 0px;">

																				<div class="post-thumbnail">
	<img width="390" height="600" src="https://blackeoejournal.com/wp-content/uploads/2021/12/tagfafdgd-e1638906242457.jpg" class="attachment-full size-full wp-post-image" alt="The Founder Who Has Helped Women-Owned Businesses Secure Over $14 Million In Funding" />	</div>
	
																		</div>

																		<div class="entry-content" style="text-align: justify">

																			<p>By <a class="contrib-link--name remove-underline" href="https://www.forbes.com/sites/pauleannareid/">Pauleanna Reid</a>, Forbes</p>
<p>Black women have outpaced white men in starting a business according to recent studies. Yet despite being among the fastest growing demographic of entrepreneurs, only 3% of Black women are running mature businesses.<span id="more-47214"></span> This is largely because building a strong, growing entity that has moved past its starting stage requires access to capital. A barrier for growth that highlights the inequities women of colour continue to face in finance. Black women run businesses not only get approved for loans at rates 20 percent lower than men but also receive significantly smaller loan amounts as well. </p>
<p>For Dr. Roshawnna Novellus, a fintech and investing expert and founder of EnrichHER, her mission is to change that. EnrichHER, the only digital lending platform specializing in connecting diverse entrepreneurs to capital, is Novellus’ solution to fuel inclusive economic growth by providing business owners with capital, coaching, and connections.</p>
<p>“I believe that women entrepreneurs are the cornerstones of society; our businesses not only create jobs, but they strengthen economies and sustain whole communities,” states Dr. Novellus. </p>
<p>In 2017, Dr. Novellus founded EnrichHER by gathering 50 organizations in Atlanta to test her idea. The full program launched in February 2019, receiving applications from 3,000 women-led businesses. “EnrichHER is the perfect name because we&#8217;re trying to put money into companies that have gender diversity in the leadership position. And by doing so, we&#8217;re enriching the business and enriching her,” Dr. Novellus explained. The platform focuses on two different types of customers. One being the funder profile &#8211; either an angel investor or a small angel group &#8211; that wants to fund a new majority founder. The other funder type is for a larger organization such as PayPal to deploy greater sums of money to well-qualified business owners. Providing the ability to make a financial transaction directly through EnrichHER makes it frictionless for funders to make investments. “Everything is built into our platform, and they can walk away a year later with a principal plus interest payment and knowing that they have funded new majority founders,” stated Dr. Novellus. </p>
<p>In 2017, Dr. Novellus founded EnrichHER by gathering 50 organizations in Atlanta to test her idea. The full program launched in February 2019, receiving applications from 3,000 women-led businesses. “EnrichHER is the perfect name because we&#8217;re trying to put money into companies that have gender diversity in the leadership position. And by doing so, we&#8217;re enriching the business and enriching her,” Dr. Novellus explained. The platform focuses on two different types of customers. One being the funder profile &#8211; either an angel investor or a small angel group &#8211; that wants to fund a new majority founder. The other funder type is for a larger organization such as PayPal to deploy greater sums of money to well-qualified business owners. Providing the ability to make a financial transaction directly through EnrichHER makes it frictionless for funders to make investments. “Everything is built into our platform, and they can walk away a year later with a principal plus interest payment and knowing that they have funded new majority founders,” stated Dr. Novellus. </p>
<p>Dr. Novellus is no stranger to gaining access to resources. She is one of very few Black women founders who has raised over $1 million in venture capital. But her journey toward economic empowerment and leveraging the power of investments began when she was just 15 years old. Recognizing that she would require a strategic plan to reach her goals, Dr. Novellus raised over $600,000 in scholarships to fund 11 years of higher education. She achieved this herculean feat by reaching out to over 200 companies to inquire about scholarships. Her persistence worked, and companies decided to invest in her educational goals.</p>
<p>Much of her determination and advocacy for economic equality began with the conversations held in her household growing up. Defying common misconceptions about women and their perceived lack of financial knowledge, Dr. Novellus was taught differently, “My mother always told me that women were the best at managing money and managing finances, even though other people often tell us otherwise. Women are the best because they typically have to manage all the money in every household.” Dr. Novellus’ mother encouraged her daughter to be knowledgeable and feel confident in any kind of financial transaction by giving her hands-on experience from an early age. “Outside of learning how to invest in the stock market at 12, I told my mother that I wanted to do the taxes for our family, so she allowed me to read through the tax books. And she believed that I could do it,” Dr. Novellus explained. </p>
<p>Click <a href="https://www.forbes.com/sites/pauleannareid/2021/11/15/meet-dr-novellus-the-founder-that-has-helped-women-owned-businesses-secure-over-14m-in-funding/?sh=5ba84aa4684a">here </a>to read the full article on Forbes.</p>

																		</div>
																		<!-- .entry-content -->

																	</div>

																	<div class="clearfix"></div>

																	<!-- .entry-meta -->

																</div>

														</article>
														<!-- #post-## -->

													</div>

													
												
													<div class="home-post-page custome-post-scroll-id" style="opacity: 0">

														<article id="post-47195" class="post-47195 post type-post status-publish format-image has-post-thumbnail hentry category-blm category-business tag-black-owned tag-business tag-mississippi post_format-post-format-image" data-link="
															">

																<div class="col-md-12" style="padding: 0;">

																	<header class="entry-header">

																		<h3 class="entry-title"><a href="https://blackeoejournal.com/2021/12/thriving-black-owned-businesses-righting-wrongs-past-rural-mississippi/" rel="bookmark">Thriving Black-owned businesses &#8216;righting the wrongs of the past&#8217; in rural Mississippi</a></h3>
																	</header>
																	<!-- .entry-header -->

																	<div class="entry-meta-content-tag category-mutiple">

																		<span class="cat-links"><a href="https://blackeoejournal.com/category/blm/" >BLM</a></span><span class="cat-links"><a href="https://blackeoejournal.com/category/business/" >Business</a></span>
																	</div>

																	<div class="entry-content-social-content">

																		<div class="facebook-icon">
																																							<!-- <a href="http://www.facebook.com/sharer.php?u=&amp;t=" target="_blank" title="Share on Facebook"><img src="/images/color-fb.png" alt="facebook"/></a> -->

																				<a href="https://www.facebook.com/dialog/feed?app_id=691835620997444&;display=popup&name=Thriving+Black-owned+businesses+%26%238216%3Brighting+the+wrongs+of+the+past%26%238217%3B+in+rural+Mississippi&caption=Thriving+Black-owned+businesses+%26%238216%3Brighting+the+wrongs+of+the+past%26%238217%3B+in+rural+Mississippi&link=https://blackeoejournal.com/2021/12/thriving-black-owned-businesses-righting-wrongs-past-rural-mississippi/&redirect_uri=https://blackeoejournal.com/2021/12/thriving-black-owned-businesses-righting-wrongs-past-rural-mississippi/&picture=https://blackeoejournal.com/wp-content/uploads/2021/12/Capture-e1638819037224.jpg&amp;description=By+Kirk+Siegler%2C+NPR+In+Greenville%2C+Miss.%2C+pop.+27%2C000%2C+a+modern%2C+brightly+lit+juice+bar+stands+out+in+the+small+downtown+lined+with+mostly+mom+and+pop+businesses+and+a+few+taverns+near+the+town%26%238217%3Bs+riverbank+casino." target="_blank" title="Share on Facebook"><img src="https://blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-fb.png" alt="Facebook"/></a>

																		</div>

																		<div class="twitter-icon">

																			<a href="http://twitter.com/home/?status=Thriving Black-owned businesses &#8216;righting the wrongs of the past&#8217; in rural Mississippi - https://blackeoejournal.com/2021/12/thriving-black-owned-businesses-righting-wrongs-past-rural-mississippi/" &amp;&p[images][0]=https://blackeoejournal.com/wp-content/uploads/2021/12/Capture-e1638819037224.jpg', 'sharer', 'toolbar=0,status=0,width=548,height=325'); target="_blank" title="Tweet this!"><img src="https://blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-twit.png" alt="Twitter"/></a>

																		</div>

																		<div class="linkedin-icon">

																			<a href="http://www.linkedin.com/shareArticle?mini=true&amp;title=Thriving Black-owned businesses &#8216;righting the wrongs of the past&#8217; in rural Mississippi&amp;url=https://blackeoejournal.com/2021/12/thriving-black-owned-businesses-righting-wrongs-past-rural-mississippi/" target="_blank" title="Share on LinkedIn"><img src="https://blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-linkedin.png" alt="LinkedIn"/></a>

																		</div>

																		<div class="sharing-icon">

																			<a href="https://plus.google.com/share?url=https://blackeoejournal.com/2021/12/thriving-black-owned-businesses-righting-wrongs-past-rural-mississippi/" onclick="javascript:window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><img src="https://blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-sharing.png" alt="Google+"/></a>

																		</div>

																	</div>

																	<div class="col-md-12" style="padding: 0px;">

																		<div class="col-md-6 content-image-single" style="padding-left: 0px;">

																				<div class="post-thumbnail">
	<img width="600" height="448" src="https://blackeoejournal.com/wp-content/uploads/2021/12/Capture-e1638819037224.jpg" class="attachment-full size-full wp-post-image" alt="Kenesha Lewis, 30, opened a juice and smoothie shop in her hometown of Greenville, Miss. where fresh and healthy food options are hard to come by." />	</div>
	
																		</div>

																		<div class="entry-content" style="text-align: justify">

																			<p>By <a href="https://www.npr.org/people/188396171/kirk-siegler" rel="author" data-metrics="{&quot;action&quot;:&quot;Click Byline&quot;,&quot;category&quot;:&quot;Story Metadata&quot;}">Kirk Siegler</a>, NPR</p>
<p>In Greenville, Miss., pop. 27,000, a modern, brightly lit juice bar stands out in the small downtown lined with mostly mom and pop businesses and a few taverns near the town&#8217;s riverbank casino.<span id="more-47195"></span></p>
<p>The chorus of friendly, neighborly hellos is a customer favorite, but what&#8217;s really turning heads is the owner of Kay&#8217;s Kute Fruit, 30 year-old Kenesha Lewis.</p>
<p>&#8220;I&#8217;m really excited for the young people to walk in, and they say, who&#8217;s the owner, and they&#8217;re like, what? I had somebody do that to me,&#8221; Lewis says laughing.</p>
<p>Growing up here, she can&#8217;t recall any prominent Black-owned businesses like hers (today the town is about 81% Black). She and her husband Jason Lewis opened up this brick and mortar last Spring after a few years of making edible fruit arrangements and smoothies and selling them out of their home on the side of their regular jobs.</p>
<p>&#8220;Being a young woman here in the Delta, it&#8217;s not a lot of health options,&#8221; Kenesha says. &#8220;It&#8217;s not a lot of places you can go and get a healthy wrap and then you can go in the same place and have nice service.&#8221;</p>
<p>Indeed, the Delta is known the world over for its delicious comfort food, but fresh produce and even regular grocery stores are few and far between. At Kay&#8217;s the blenders appear to always be running, churning up pineapple or mango smoothies with the popular add-ons of chia seeds or turmeric.</p>
<p>&#8220;Acai bowls and pitaya bowls, nobody sells that around here,&#8221; she says.</p>
<p>Lewis got the idea to start a business after her husband kept getting on her case for eating too much sugar.</p>
<p>&#8220;I lost two teeth and he said, &#8216;wait a minute now, you&#8217;re too young to be losing these teeth,'&#8221; she recalls, laughing. &#8220;[he said] &#8216;Let&#8217;s figure this out.&#8217; So we created smoothies together and I said, okay, this is good for me.&#8221;</p>
<p>And it turns out, it was also good for business. Lewis exceeded her projected annual sales in her first month after opening. Growing up, she says people in her community were good entrepreneurs but they usually worked out of their homes. Her mom is a stylist and her dad ran a house painting business.</p>
<p>So, as a Black woman now with a storefront downtown, she sees herself as a role model.</p>
<p>&#8220;Our Black people are waking up, they know that they can do this,&#8221; Lewis says. &#8220;I think that we have helped them to understand that they can do this, they can succeed in this era.&#8221;</p>
<p>In this isolated corner of the country, the odds are still stacked against Black women particularly. The mostly rural Mississippi Delta has long been synonymous with racial and economic inequality. Yet today there are a growing number of small, economic bright spots, due in part to a grassroots effort that&#8217;s trying to right some of the wrongs of the past.</p>
<p>Hundreds of new Black-owned businesses like Lewis&#8217;s are starting to spring up in this region long seen as being dismissed or &#8220;forgotten&#8221; by outsiders.</p>
<p><strong>The racial and economic disparity goes back decades</strong><br />
Drive south of Memphis, near the massive river levees, and a lot of small town store fronts are boarded up. Some buildings and old homes are condemned or abandoned. Much of this seemingly never-ending, flat expanse of land and its cotton fields is still controlled by white business interests. So when Tim Lampkin, 35, moved back to his hometown of Clarksdale after college and a stint working in corporate America, he had an idea.</p>
<p>&#8220;When I came back I noticed that a majority of the businesses in Coahoma County, and particularly where we&#8217;re looking at in downtown Clarksdale, are white owned,&#8221; Lampkin says. Like in nearby Greenville, more than 80% of Clarksdale&#8217;s 15,000 residents are African American.</p>
<p>In 2016, Lampkin started what he calls an economic justice non-profit. Higher Purpose Co. helped Kenesha Lewis in Greenville from start to finish, applying for a loan, prepping her for meetings with bankers. And they follow up frequently with her today, all things Lampkin says would probably be a given for aspiring white business owners in the area.</p>
<p>&#8220;If we&#8217;re going to make special exceptions for entrepreneurs because, you know, they&#8217;re a white farmer and we know their family, why can&#8217;t a Black entrepreneur get the same level of access and understanding and patience when it comes to getting access to capital?&#8221; Lampkin asks.</p>
<p>A mentorship program Higher Purpose started in late 2019 is now helping some 300 Black entrepreneurs across Mississippi take their business acumen to the next level. The non-profit helps them do things like find grants to cover closing costs or tap into donations and seed money for renting or buying spaces and storefronts.</p>
<p>&#8220;Part of this is just evening the playing field for everybody,&#8221; Lampkin says.</p>
<p>The disparity here goes back decades. At Delta State University in Cleveland, Miss., Rolando Herts, director of the Delta Center for Culture and Learning, says the region is a microcosm for the country&#8217;s broader racial and economic inequality.</p>
<p>&#8220;In the consciousness of America, this is considered to be one of, if not the most, racist states in the union,&#8221; Herts says. &#8220;Everybody&#8217;s able to look at Mississippi and say, at least we&#8217;re not Mississippi.&#8221;</p>
<p>Click <a href="https://www.npr.org/2021/12/03/1060859664/thriving-black-owned-businesses-righting-the-wrongs-of-the-past-in-rural-mississ">here </a>to read the full article on NPR.</p>

																		</div>
																		<!-- .entry-content -->

																	</div>

																	<div class="clearfix"></div>

																	<!-- .entry-meta -->

																</div>

														</article>
														<!-- #post-## -->

													</div>

													
												
													<div class="home-post-page custome-post-scroll-id" style="opacity: 0">

														<article id="post-47113" class="post-47113 post type-post status-publish format-image has-post-thumbnail hentry category-art-and-design category-blm category-business category-lifestyle tag-afro-latinx tag-artist tag-eyna-noriega tag-latina tag-latino tag-latinx post_format-post-format-image" data-link="
															">

																<div class="col-md-12" style="padding: 0;">

																	<header class="entry-header">

																		<h3 class="entry-title"><a href="https://blackeoejournal.com/2021/12/afro-latinx-artist-reyna-noriega-using-art-uplift-brown-black-women/" rel="bookmark">Afro-Latinx Artist Reyna Noriega Is Using Art to Uplift Brown and Black Women</a></h3>
																	</header>
																	<!-- .entry-header -->

																	<div class="entry-meta-content-tag category-mutiple">

																		<span class="cat-links"><a href="https://blackeoejournal.com/category/art-and-design/" >Art and Design</a></span><span class="cat-links"><a href="https://blackeoejournal.com/category/blm/" >BLM</a></span><span class="cat-links"><a href="https://blackeoejournal.com/category/business/" >Business</a></span><span class="cat-links"><a href="https://blackeoejournal.com/category/lifestyle/" >lifestyle</a></span>
																	</div>

																	<div class="entry-content-social-content">

																		<div class="facebook-icon">
																																							<!-- <a href="http://www.facebook.com/sharer.php?u=&amp;t=" target="_blank" title="Share on Facebook"><img src="/images/color-fb.png" alt="facebook"/></a> -->

																				<a href="https://www.facebook.com/dialog/feed?app_id=691835620997444&;display=popup&name=Afro-Latinx+Artist+Reyna+Noriega+Is+Using+Art+to+Uplift+Brown+and+Black+Women&caption=Afro-Latinx+Artist+Reyna+Noriega+Is+Using+Art+to+Uplift+Brown+and+Black+Women&link=https://blackeoejournal.com/2021/12/afro-latinx-artist-reyna-noriega-using-art-uplift-brown-black-women/&redirect_uri=https://blackeoejournal.com/2021/12/afro-latinx-artist-reyna-noriega-using-art-uplift-brown-black-women/&picture=https://blackeoejournal.com/wp-content/uploads/2021/12/tmp_ZqWF7Y_ca754c26193f2215_ReynaNoriega-20-e1638382990680.jpeg&amp;description=By+Shayne+Rodriguez+Thompson%2C+Pop+Sugar+In+2017%2C+Afro-Latinx+visual+artist+Reyna+Noriega+began+her+career+as+a+full-time+creator.+Little+did+she+know+that+in+just+a+few+short+years%2C+she+would+have+over+100%2C000+followers+on+Instagram%2C+would+be+working+with+huge+brands+like+Apple+and+Old+Navy%2C+and+would+design+a+cover+%26hellip%3B+%3Ca+href%3D%22https%3A%2F%2Fblackeoejournal.com%2F2021%2F12%2Fafro-latinx-artist-reyna-noriega-using-art-uplift-brown-black-women%2F%22+class%3D%22more-link%22%3EContinue+reading+%3Cspan+class%3D%22screen-reader-text%22%3EAfro-Latinx+Artist+Reyna+Noriega+Is+Using+Art+to+Uplift+Brown+and+Black+Women%3C%2Fspan%3E+%3Cspan+class%3D%22meta-nav%22%3E%26rarr%3B%3C%2Fspan%3E%3C%2Fa%3E" target="_blank" title="Share on Facebook"><img src="https://blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-fb.png" alt="Facebook"/></a>

																		</div>

																		<div class="twitter-icon">

																			<a href="http://twitter.com/home/?status=Afro-Latinx Artist Reyna Noriega Is Using Art to Uplift Brown and Black Women - https://blackeoejournal.com/2021/12/afro-latinx-artist-reyna-noriega-using-art-uplift-brown-black-women/" &amp;&p[images][0]=https://blackeoejournal.com/wp-content/uploads/2021/12/tmp_ZqWF7Y_ca754c26193f2215_ReynaNoriega-20-e1638382990680.jpeg', 'sharer', 'toolbar=0,status=0,width=548,height=325'); target="_blank" title="Tweet this!"><img src="https://blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-twit.png" alt="Twitter"/></a>

																		</div>

																		<div class="linkedin-icon">

																			<a href="http://www.linkedin.com/shareArticle?mini=true&amp;title=Afro-Latinx Artist Reyna Noriega Is Using Art to Uplift Brown and Black Women&amp;url=https://blackeoejournal.com/2021/12/afro-latinx-artist-reyna-noriega-using-art-uplift-brown-black-women/" target="_blank" title="Share on LinkedIn"><img src="https://blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-linkedin.png" alt="LinkedIn"/></a>

																		</div>

																		<div class="sharing-icon">

																			<a href="https://plus.google.com/share?url=https://blackeoejournal.com/2021/12/afro-latinx-artist-reyna-noriega-using-art-uplift-brown-black-women/" onclick="javascript:window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><img src="https://blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-sharing.png" alt="Google+"/></a>

																		</div>

																	</div>

																	<div class="col-md-12" style="padding: 0px;">

																		<div class="col-md-6 content-image-single" style="padding-left: 0px;">

																				<div class="post-thumbnail">
	<img width="400" height="600" src="https://blackeoejournal.com/wp-content/uploads/2021/12/tmp_ZqWF7Y_ca754c26193f2215_ReynaNoriega-20-e1638382990680.jpeg" class="attachment-full size-full wp-post-image" alt="Afro-Latinx Artist Reyna Noriega" />	</div>
	
																		</div>

																		<div class="entry-content" style="text-align: justify">

																			<p>By <a title="View user link." href="https://www.popsugar.com/author/Shayne3460583">Shayne Rodriguez Thompson</a>, Pop Sugar</p>
<p>In 2017, Afro-Latinx visual artist Reyna Noriega began her career as a full-time creator. Little did she know that in just a few short years, she would have over 100,000 followers on Instagram, would be working with huge brands like Apple and Old Navy, and would design a cover for The New Yorker. <span id="more-47113"></span> Born and raised in Miami to a first-generation Cuban father and a Bahamian mother, Noriega, who is best-known for her bold, vibrant, graphic work, was destined to be an artist.</p>
<p>&#8220;My father is also an artist, and I became interested early on in just the magic of it all, being able to bring ideas to life on paper and communicate in a universal language,&#8221; Noriega told POPSUGAR in a recent interview. &#8220;I was always the &#8216;sensitive kid&#8217; feeling a lot and thinking a lot, so art and writing were great outlets for me to get all of that under control and to be able to process my emotions.&#8221;</p>
<p>Now, Noriega&#8217;s art is being seen on a much wider scale and impacting thousands of people who follow her on social media or see her art on city walls and T-shirts. To get there, she had to put in a lot of work, including studying and learning on her own, despite the fact that she took art classes throughout high school and minored in art in college. Using the help of books and YouTube, Noriega honed her skills and eventually left her job as a teacher, with the full support of her parents.</p>
<p>&#8220;I was very fortunate that my family believed in me and my ability to make my passion a career and even help me make it happen! To this day, my mom is the person that helps me run my online shop, and they encourage me to strive higher,&#8221; Noriega told us.</p>
<p>By 2019, Noriega started doing brand work, after getting comfortable with her style and what she wanted to represent as an artist. It gradually became easier for her to align herself with brands that had the same mission. She is currently working on Amex&#8217;s &#8220;Always Welcome&#8221; design collective launch, which will provide businesses with signage for their storefronts and indicate their stance on inclusivity.</p>
<p>&#8220;Honestly, every time I get an email, I am honored and humbled that my name enters rooms I never thought would. From companies whose products I used to save up for at one point, like Apple, to legendary publications like The New Yorker, or having thousands and thousands of people wear a shirt I designed with Old Navy. It really is a dream come true,&#8221; she said.</p>
<p>Ultimately, it was Noriega embracing her culture and her commitment to advocating for Black and brown people through her art that got her there. She says her Afro-Caribbean culture is what brings &#8220;vibrancy and flavor&#8221; to her art. But we think it&#8217;s so much more than that. With just a single glance, it&#8217;s obvious that Noriega&#8217;s background informs her work. Her use of color, the way she showcases the female form, the various complexions and skin tones she celebrates in her work, and the stunning, tropics-inspired botanical scenes she often creates speak to exactly who she is and where she comes from.</p>
<p>&#8220;Art has always been a place I look to boost my mood, museums, galleries, [and] learning about art history. But unfortunately in those spaces, rarely did I ever feel I belong, because my story wasn&#8217;t told on those walls, and in the rare occasion it was, it only highlighted the struggles and traumas,&#8221; she said. &#8220;I wanted to create work that would lift moods and raise the self-efficacy of Black and brown women with positive representation and vibrant depictions of joy.&#8221;</p>
<p>Noriega describes the art she creates with a tremendous amount of care and respect. Her mission is to create art that represents and uplifts communities that are often left out of the conversation. &#8220;I focus on women because as a woman, I know all of the challenges and barriers we face,&#8221; she said. &#8220;Inequalities in pay, harmful messaging on body image, the ongoing fight for body autonomy . . . it can be really exhausting. Add on to that the challenges being a BIPOC, and it just magnifies. My art is meant to celebrate women, inspire joy, and a reclamation of peace and rest.&#8221;</p>
<p>Noriega recognizes how important it is to not only amplify voices like hers but also to use her gifts and resources to speak up for people who don&#8217;t have the same advantages that she does. Even as a Black Latina, she&#8217;s cognizant of the privileges she has and the responsibility associated with them. &#8220;For me personally, I often look at my identities as a privilege, which pushes me to amplify Black voices even more. I am all too aware of the advantages I have received being a Latina in Miami, and even being ethnically Caribbean, although my race is Black,&#8221; she said. &#8220;Being able to say where your lineage comes from is a privilege many Black Americans don&#8217;t have. I have been unfairly judged and treated and had some very hurtful comments said to me, but I must also be aware of how my skin tone provides privileges, how my heritage provides privileges, and how knowing more than one language is a privilege.&#8221; And in recognizing that, she&#8217;s able to leverage her position to empower others in really visible ways.</p>
<p>Click <a href="https://www.popsugar.com/latina/afro-latinx-artist-reyna-noriega-celebrates-woc-in-her-art-48591975">here</a> to read the full article on Pop Sugar. </p>

																		</div>
																		<!-- .entry-content -->

																	</div>

																	<div class="clearfix"></div>

																	<!-- .entry-meta -->

																</div>

														</article>
														<!-- #post-## -->

													</div>

													
												
													<div class="home-post-page custome-post-scroll-id" style="opacity: 0">

														<article id="post-47090" class="post-47090 post type-post status-publish format-image has-post-thumbnail hentry category-advocates category-black-heritage category-blm category-entertainment category-music tag-barbados tag-fenty tag-republic tag-rihanna post_format-post-format-image" data-link="
															">

																<div class="col-md-12" style="padding: 0;">

																	<header class="entry-header">

																		<h3 class="entry-title"><a href="https://blackeoejournal.com/2021/11/rihanna-honored-national-hero-barbados/" rel="bookmark">Rihanna honored as &#8216;national hero&#8217; of Barbados</a></h3>
																	</header>
																	<!-- .entry-header -->

																	<div class="entry-meta-content-tag category-mutiple">

																		<span class="cat-links"><a href="https://blackeoejournal.com/category/advocates/" >Advocates</a></span><span class="cat-links"><a href="https://blackeoejournal.com/category/black-heritage/" >Black Heritage</a></span><span class="cat-links"><a href="https://blackeoejournal.com/category/blm/" >BLM</a></span><span class="cat-links"><a href="https://blackeoejournal.com/category/entertainment/" >Entertainment</a></span><span class="cat-links"><a href="https://blackeoejournal.com/category/music/" >Music</a></span>
																	</div>

																	<div class="entry-content-social-content">

																		<div class="facebook-icon">
																																							<!-- <a href="http://www.facebook.com/sharer.php?u=&amp;t=" target="_blank" title="Share on Facebook"><img src="/images/color-fb.png" alt="facebook"/></a> -->

																				<a href="https://www.facebook.com/dialog/feed?app_id=691835620997444&;display=popup&name=Rihanna+honored+as+%26%238216%3Bnational+hero%26%238217%3B+of+Barbados&caption=Rihanna+honored+as+%26%238216%3Bnational+hero%26%238217%3B+of+Barbados&link=https://blackeoejournal.com/2021/11/rihanna-honored-national-hero-barbados/&redirect_uri=https://blackeoejournal.com/2021/11/rihanna-honored-national-hero-barbados/&picture=https://blackeoejournal.com/wp-content/uploads/2021/01/Rihanna-PWM.png&amp;description=By%C2%A0Lisa+Respers+France%2C+CNN+Rihanna%26%238217%3Bs+homeland+wants+her+to+continue+to+%26%238220%3Bshine+bright+like+a+diamond.%26%238221%3B" target="_blank" title="Share on Facebook"><img src="https://blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-fb.png" alt="Facebook"/></a>

																		</div>

																		<div class="twitter-icon">

																			<a href="http://twitter.com/home/?status=Rihanna honored as &#8216;national hero&#8217; of Barbados - https://blackeoejournal.com/2021/11/rihanna-honored-national-hero-barbados/" &amp;&p[images][0]=https://blackeoejournal.com/wp-content/uploads/2021/01/Rihanna-PWM.png', 'sharer', 'toolbar=0,status=0,width=548,height=325'); target="_blank" title="Tweet this!"><img src="https://blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-twit.png" alt="Twitter"/></a>

																		</div>

																		<div class="linkedin-icon">

																			<a href="http://www.linkedin.com/shareArticle?mini=true&amp;title=Rihanna honored as &#8216;national hero&#8217; of Barbados&amp;url=https://blackeoejournal.com/2021/11/rihanna-honored-national-hero-barbados/" target="_blank" title="Share on LinkedIn"><img src="https://blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-linkedin.png" alt="LinkedIn"/></a>

																		</div>

																		<div class="sharing-icon">

																			<a href="https://plus.google.com/share?url=https://blackeoejournal.com/2021/11/rihanna-honored-national-hero-barbados/" onclick="javascript:window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><img src="https://blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-sharing.png" alt="Google+"/></a>

																		</div>

																	</div>

																	<div class="col-md-12" style="padding: 0px;">

																		<div class="col-md-6 content-image-single" style="padding-left: 0px;">

																				<div class="post-thumbnail">
	<img width="2513" height="3263" src="https://blackeoejournal.com/wp-content/uploads/2021/01/Rihanna-PWM.png" class="attachment-full size-full wp-post-image" alt="" srcset="https://blackeoejournal.com/wp-content/uploads/2021/01/Rihanna-PWM.png 2513w, https://blackeoejournal.com/wp-content/uploads/2021/01/Rihanna-PWM-231x300.png 231w, https://blackeoejournal.com/wp-content/uploads/2021/01/Rihanna-PWM-789x1024.png 789w, https://blackeoejournal.com/wp-content/uploads/2021/01/Rihanna-PWM-768x997.png 768w, https://blackeoejournal.com/wp-content/uploads/2021/01/Rihanna-PWM-1183x1536.png 1183w, https://blackeoejournal.com/wp-content/uploads/2021/01/Rihanna-PWM-1577x2048.png 1577w" sizes="(max-width: 2513px) 100vw, 2513px" />	</div>
	
																		</div>

																		<div class="entry-content" style="text-align: justify">

																			<p>By <a href="https://edition.cnn.com/profiles/lisa-france">Lisa Respers France</a>, CNN</p>
<p>Rihanna&#8217;s homeland wants her to continue to &#8220;shine bright like a diamond.&#8221;<span id="more-47090"></span></p>
<p>The singer was honored Monday in her native Barbados during its presidential inauguration, which served to mark the country becoming a republic.<br />
Barbadian Prime Minister Mia Mottley told the crowd, &#8220;On behalf of a grateful nation, but an even prouder people, we therefore present to you the designee for national hero of Barbados, Ambassador Robyn Rihanna Fenty.&#8221;<br />
&#8220;May you continue to shine like a diamond and bring honor to your nation by your works, by your actions, and to do credit wherever you shall go,&#8221; Mottley said.</p>
<p>The makeup and fashion mogul was appointed as an ambassador of Barbados in 2018.</p>
<p>According to a statement from the Barbados Government Information Office released at the time, the position gives the celeb &#8220;specific responsibility for promoting education, tourism, and investment for the island.&#8221;</p>
<p>She also became one of the Caribbean island country&#8217;s cultural ambassadors in 2008, doing promotional work for its tourism ministry.</p>
<p>In a move that received a great deal of support in the country, Barbados formally cut ties with the British monarchy by becoming a republic almost 400 years after the first English ship arrived on the most easterly of the Caribbean islands.</p>
<p>Click <a href="https://edition.cnn.com/2021/11/30/entertainment/rihanna-national-hero-barbados/index.html?utm_term=link&#038;utm_medium=social&#038;utm_source=fbCNN&#038;utm_content=2021-11-30T14%3A30%3A06&#038;fbclid=IwAR13P1MGdAPkb0K9-Tmw1_GrouYbkSm2sS3JsBBxnt1wnZ8zgGQjTeLQkow">here</a> to read the full article on CNN. </p>

																		</div>
																		<!-- .entry-content -->

																	</div>

																	<div class="clearfix"></div>

																	<!-- .entry-meta -->

																</div>

														</article>
														<!-- #post-## -->

													</div>

													
												
													<div class="home-post-page custome-post-scroll-id" style="opacity: 0">

														<article id="post-47072" class="post-47072 post type-post status-publish format-image has-post-thumbnail hentry category-careers tag-awards tag-black-professionals tag-career-news tag-certifications tag-professionals post_format-post-format-image" data-link="
															">

																<div class="col-md-12" style="padding: 0;">

																	<header class="entry-header">

																		<h3 class="entry-title"><a href="https://blackeoejournal.com/2021/11/certifications-power-tool-career-advancement/" rel="bookmark">Certifications: A Power Tool for Career Advancement</a></h3>
																	</header>
																	<!-- .entry-header -->

																	<div class="entry-meta-content-tag category-mutiple">

																		<span class="cat-links"><a href="https://blackeoejournal.com/category/careers/" >Careers</a></span>
																	</div>

																	<div class="entry-content-social-content">

																		<div class="facebook-icon">
																																							<!-- <a href="http://www.facebook.com/sharer.php?u=&amp;t=" target="_blank" title="Share on Facebook"><img src="/images/color-fb.png" alt="facebook"/></a> -->

																				<a href="https://www.facebook.com/dialog/feed?app_id=691835620997444&;display=popup&name=Certifications%3A+A+Power+Tool+for+Career+Advancement&caption=Certifications%3A+A+Power+Tool+for+Career+Advancement&link=https://blackeoejournal.com/2021/11/certifications-power-tool-career-advancement/&redirect_uri=https://blackeoejournal.com/2021/11/certifications-power-tool-career-advancement/&picture=https://blackeoejournal.com/wp-content/uploads/2021/11/AdobeStock_420509568.png&amp;description=Want+to+improve+the+impression+you+make+in+your+job+search+or+advance+in+your+current+job%3F+Earning+one+or+more+professional+certifications+demonstrates" target="_blank" title="Share on Facebook"><img src="https://blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-fb.png" alt="Facebook"/></a>

																		</div>

																		<div class="twitter-icon">

																			<a href="http://twitter.com/home/?status=Certifications: A Power Tool for Career Advancement - https://blackeoejournal.com/2021/11/certifications-power-tool-career-advancement/" &amp;&p[images][0]=https://blackeoejournal.com/wp-content/uploads/2021/11/AdobeStock_420509568.png', 'sharer', 'toolbar=0,status=0,width=548,height=325'); target="_blank" title="Tweet this!"><img src="https://blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-twit.png" alt="Twitter"/></a>

																		</div>

																		<div class="linkedin-icon">

																			<a href="http://www.linkedin.com/shareArticle?mini=true&amp;title=Certifications: A Power Tool for Career Advancement&amp;url=https://blackeoejournal.com/2021/11/certifications-power-tool-career-advancement/" target="_blank" title="Share on LinkedIn"><img src="https://blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-linkedin.png" alt="LinkedIn"/></a>

																		</div>

																		<div class="sharing-icon">

																			<a href="https://plus.google.com/share?url=https://blackeoejournal.com/2021/11/certifications-power-tool-career-advancement/" onclick="javascript:window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><img src="https://blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-sharing.png" alt="Google+"/></a>

																		</div>

																	</div>

																	<div class="col-md-12" style="padding: 0px;">

																		<div class="col-md-6 content-image-single" style="padding-left: 0px;">

																				<div class="post-thumbnail">
	<img width="600" height="338" src="https://blackeoejournal.com/wp-content/uploads/2021/11/AdobeStock_420509568.png" class="attachment-full size-full wp-post-image" alt="black woman holding an award certification" srcset="https://blackeoejournal.com/wp-content/uploads/2021/11/AdobeStock_420509568.png 600w, https://blackeoejournal.com/wp-content/uploads/2021/11/AdobeStock_420509568-300x169.png 300w" sizes="(max-width: 600px) 100vw, 600px" />	</div>
	
																		</div>

																		<div class="entry-content" style="text-align: justify">

																			<p>Want to improve the impression you make in your job search or advance in your current job? Earning one or more professional certifications demonstrates<span id="more-47072"></span> your subject matter knowledge and skill, as well as your motivation to add a credential to your qualifications.</p>
<p><strong>What are certifications?</strong></p>
<p>A certification is a nationally recognized award that shows you have specific skills or knowledge in an occupation, industry or technology. To earn a certification, you usually have to pass a test or demonstrate a skill.</p>
<p>Certifications are sponsored by professional associations, product manufacturers, corporations, unions and others. Training to pass a certification test is often available at community or technical colleges, or from the organization that offers the particular certification exam.</p>
<p>Many certifications must be renewed on a time-specified basis by earning continuing education credits or keeping up to date on advancements in the subject area. Some product-related certifications, which are common in technology fields, may lose value when the related product is no longer widely used –– so it’s always a good idea to keep your certifications updated.</p>
<p>Certifications are more commonly earned or required in certain occupations and industries, particularly in information technology, accommodation and food service, finance, construction, health care and social assistance.</p>
<p><strong>What are the benefits of certifications?</strong></p>
<p>There are several key benefits to earning a certification:</p>
<ul>
<li><strong>It’s portable.</strong>Having a certification is widely accepted as proof that the individual holding it has particular skills and knowledge, so it’s considered “portable”— when you earn one, you take it with you to other jobs — and it can translate across occupations, industries and geographical locations.</li>
<li><strong>It may be required for the job.</strong>Employers in some fields require candidates to have certifications before they even apply for a job, or that they are willing to obtain them immediately upon being hired.</li>
<li><strong>It gives you an edge.</strong>A certification can also be seen as a marketing tool that gives you an extra edge over other job seekers who may meet the requisite qualifications for a job but haven’t gone above and beyond the essentials.</li>
<li><strong>It can provide a professional development goal.</strong>To pass a certification test requires that you develop the specified knowledge and/or the technical or professional skill. Earning one certification, or a series of them, can serve as a goal to work toward in your professional development.</li>
</ul>
<p><strong>How to get started?</strong></p>
<p>As a first step, you can look up certifications that fit your career goals using CareerOneStop’s Certification Finder. You can start your search based on the name of an occupation, industry or a specific skill or technology. If you know the occupation’s O*NET code, or the industry’s NAICs code number, you also use those as search terms, or you can just browse a list of occupations or industries to start your search.</p>
<p>Once you click “Search,” you’ll see a list of certifications that match your search term. There are filters to narrow your results for related industries, types of certifications, and organization names.</p>
<p><strong>What are some certifications that are popular with employers?</strong></p>
<p><strong>Project Management Professional</strong></p>
<p><strong>Certified Fundraising Executive</strong></p>
<p><strong>Group Exercise Instructor</strong></p>
<p><strong>Certified Information Systems Security Professional</strong></p>
<p><strong>Certified Business Analysis Professional</strong></p>
<p><strong>Certified Respiratory Therapist</strong></p>
<p><strong>Patient Care Technician</strong></p>
<p><strong>Certified Quality Auditor</strong></p>
<p>From your results, you will be able to visit an association’s website by just clicking the link in the URL column. Certifications marked with a chili pepper indicate those that are frequently mentioned in online job postings. For more information on professional certifications, visit <a href="http://CareerOneStop.org">CareerOneStop.org</a>.</p>
<p>Source: CareerOneStop</p>

																		</div>
																		<!-- .entry-content -->

																	</div>

																	<div class="clearfix"></div>

																	<!-- .entry-meta -->

																</div>

														</article>
														<!-- #post-## -->

													</div>

													
												
													<div class="home-post-page custome-post-scroll-id" style="opacity: 0">

														<article id="post-47069" class="post-47069 post type-post status-publish format-image has-post-thumbnail hentry category-blm category-business category-health tag-blacks-in-tech tag-entrepreneurs tag-health-care tag-race-gap post_format-post-format-image" data-link="
															">

																<div class="col-md-12" style="padding: 0;">

																	<header class="entry-header">

																		<h3 class="entry-title"><a href="https://blackeoejournal.com/2021/11/black-tech-entrepreneurs-tackling-health-cares-race-gap/" rel="bookmark">How Black tech entrepreneurs are tackling health care&#8217;s race gap</a></h3>
																	</header>
																	<!-- .entry-header -->

																	<div class="entry-meta-content-tag category-mutiple">

																		<span class="cat-links"><a href="https://blackeoejournal.com/category/blm/" >BLM</a></span><span class="cat-links"><a href="https://blackeoejournal.com/category/business/" >Business</a></span><span class="cat-links"><a href="https://blackeoejournal.com/category/health/" >Health</a></span>
																	</div>

																	<div class="entry-content-social-content">

																		<div class="facebook-icon">
																																							<!-- <a href="http://www.facebook.com/sharer.php?u=&amp;t=" target="_blank" title="Share on Facebook"><img src="/images/color-fb.png" alt="facebook"/></a> -->

																				<a href="https://www.facebook.com/dialog/feed?app_id=691835620997444&;display=popup&name=How+Black+tech+entrepreneurs+are+tackling+health+care%26%238217%3Bs+race+gap&caption=How+Black+tech+entrepreneurs+are+tackling+health+care%26%238217%3Bs+race+gap&link=https://blackeoejournal.com/2021/11/black-tech-entrepreneurs-tackling-health-cares-race-gap/&redirect_uri=https://blackeoejournal.com/2021/11/black-tech-entrepreneurs-tackling-health-cares-race-gap/&picture=https://blackeoejournal.com/wp-content/uploads/2021/11/Capture-e1638214149376.jpg&amp;description=By+Cara+Anthony%2C+NPR+When+Ashlee+Wisdom+launched+an+early+version+of+her+health+and+wellness+website%2C+more+than+34%2C000+users+%E2%80%94+most+of+them+Black+%E2%80%94+visited+the+platform+in+the+first+two+weeks.+%26%238220%3BIt+wasn%26%238217%3Bt+the+most+fully+functioning+platform%2C%26%238221%3B+recalls+Wisdom%2C+31.+%26%238220%3BIt+was+not+sexy.%26%238221%3B+But+the+launch+was+successful.+Now%2C+%26hellip%3B+%3Ca+href%3D%22https%3A%2F%2Fblackeoejournal.com%2F2021%2F11%2Fblack-tech-entrepreneurs-tackling-health-cares-race-gap%2F%22+class%3D%22more-link%22%3EContinue+reading+%3Cspan+class%3D%22screen-reader-text%22%3EHow+Black+tech+entrepreneurs+are+tackling+health+care%26%238217%3Bs+race+gap%3C%2Fspan%3E+%3Cspan+class%3D%22meta-nav%22%3E%26rarr%3B%3C%2Fspan%3E%3C%2Fa%3E" target="_blank" title="Share on Facebook"><img src="https://blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-fb.png" alt="Facebook"/></a>

																		</div>

																		<div class="twitter-icon">

																			<a href="http://twitter.com/home/?status=How Black tech entrepreneurs are tackling health care&#8217;s race gap - https://blackeoejournal.com/2021/11/black-tech-entrepreneurs-tackling-health-cares-race-gap/" &amp;&p[images][0]=https://blackeoejournal.com/wp-content/uploads/2021/11/Capture-e1638214149376.jpg', 'sharer', 'toolbar=0,status=0,width=548,height=325'); target="_blank" title="Tweet this!"><img src="https://blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-twit.png" alt="Twitter"/></a>

																		</div>

																		<div class="linkedin-icon">

																			<a href="http://www.linkedin.com/shareArticle?mini=true&amp;title=How Black tech entrepreneurs are tackling health care&#8217;s race gap&amp;url=https://blackeoejournal.com/2021/11/black-tech-entrepreneurs-tackling-health-cares-race-gap/" target="_blank" title="Share on LinkedIn"><img src="https://blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-linkedin.png" alt="LinkedIn"/></a>

																		</div>

																		<div class="sharing-icon">

																			<a href="https://plus.google.com/share?url=https://blackeoejournal.com/2021/11/black-tech-entrepreneurs-tackling-health-cares-race-gap/" onclick="javascript:window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><img src="https://blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-sharing.png" alt="Google+"/></a>

																		</div>

																	</div>

																	<div class="col-md-12" style="padding: 0px;">

																		<div class="col-md-6 content-image-single" style="padding-left: 0px;">

																				<div class="post-thumbnail">
	<img width="500" height="280" src="https://blackeoejournal.com/wp-content/uploads/2021/11/Capture-e1638214149376.jpg" class="attachment-full size-full wp-post-image" alt="entrepreneurs photo: (from left) Kevin Dedner founded Hurdle, a mental health startup that pairs patients with therapists. Ashlee Wisdom&#039;s company, Health in Her Hue, connects women of color with culturally sensitive medical providers. Nathan Pelzer&#039;s Clinify Health analyzes data to help doctors identify at-risk patients in underserved areas. Erica Plybeah&#039;s firm, MedHaul, arranges transport to medical appointments." />	</div>
	
																		</div>

																		<div class="entry-content" style="text-align: justify">

																			<p>By Cara Anthony, NPR</p>
<p>When Ashlee Wisdom launched an early version of her health and wellness website, more than 34,000 users — most of them Black — visited the platform in the first two weeks. &#8220;It wasn&#8217;t the most fully functioning platform,&#8221; recalls Wisdom, 31. &#8220;It was not sexy.&#8221; But the launch was successful. Now, more than a year later, Wisdom&#8217;s company, Health in Her Hue, connects Black women and other women of color to culturally sensitive doctors, doulas, nurses and therapists nationally.<span id="more-47069"></span></p>
<p>As more patients seek culturally competent care — the acknowledgment of a patient&#8217;s heritage, beliefs and values during treatment — a new wave of Black tech founders like Wisdom want to help. In the same way Uber Eats and Grubhub revolutionized food delivery, Black tech health startups across the United States want to change how people exercise, how they eat and also how they communicate with doctors.</p>
<p>Inspired by their own experiences, plus those of their parents and grandparents, Black entrepreneurs are launching startups that aim to close the cultural gap in health care with technology — and create profitable businesses at the same time.</p>
<p><strong>Seeing problems and solutions others miss</strong><br />
&#8220;One of the most exciting growth opportunities across health innovation is to back underrepresented founders building health companies focusing on underserved markets,&#8221; says Unity Stoakes, president and co-founder of StartUp Health, a company headquartered in San Francisco that has invested in a number of health companies led by people of color. He says those leaders have &#8220;an essential and powerful understanding of how to solve some of the biggest challenges in health care.&#8221;</p>
<p>Platforms created by Black founders for Black people and communities of color continue to blossom because those entrepreneurs often see problems and solutions others might miss. Without diverse voices, entire categories and products simply would not exist in critical areas like health care, experts in business say.</p>
<p>&#8220;We&#8217;re really speaking to a need,&#8221; says Kevin Dedner, 45, founder of the mental health startup Hurdle. &#8220;Mission alone is not enough. You have to solve a problem.&#8221;</p>
<p>Dedner&#8217;s company, headquartered in Washington, D.C., pairs patients with therapists who &#8220;honor culture instead of ignoring it,&#8221; he says. He started the company three years ago, but more people turned to Hurdle after the killing of George Floyd.</p>
<p>In Memphis, Tenn., Erica Plybeah, 33, is focused on providing transportation. Her company, MedHaul, works with providers and patients to secure low-cost rides to get people to and from their medical appointments. Caregivers, patients or providers fill out a form on MedHaul&#8217;s website, then Plybeah&#8217;s team helps them schedule a ride.</p>
<p>While MedHaul is for everyone, Plybeah knows people of color, anyone with a low income and residents of rural areas are more likely to face transportation hurdles. She founded the company in 2017 after years of watching her mother take care of her grandmother, who&#8217;d had to have both legs amputated because of complications from Type 2 diabetes. They lived in the Mississippi Delta, where transportation options were scarce.</p>
<p>&#8220;For years, my family struggled with our transportation because my mom was her primary transporter,&#8221; Plybeah says. &#8220;Trying to schedule all of her doctor&#8217;s appointments around her work schedule was just a nightmare.&#8221;</p>
<p>Plybeah&#8217;s company recently received funding from Citi, the banking giant.</p>
<p>&#8220;I&#8217;m more than proud of her,&#8221; says Plybeah&#8217;s mother, Annie Steele. &#8220;Every step amazes me. What she is doing is going to help people for many years to come.&#8221;</p>
<p>Click <a href="https://www.npr.org/sections/health-shots/2021/11/29/1056494505/how-black-tech-entrepreneurs-are-tackling-health-cares-race-gap">here </a>to read the full article on NPR.</p>

																		</div>
																		<!-- .entry-content -->

																	</div>

																	<div class="clearfix"></div>

																	<!-- .entry-meta -->

																</div>

														</article>
														<!-- #post-## -->

													</div>

													
												
													<div class="home-post-page custome-post-scroll-id" style="opacity: 0">

														<article id="post-46980" class="post-46980 post type-post status-publish format-image has-post-thumbnail hentry category-entertainment tag-beyonce tag-blue-ivy tag-jay-z post_format-post-format-image" data-link="
															">

																<div class="col-md-12" style="padding: 0;">

																	<header class="entry-header">

																		<h3 class="entry-title"><a href="https://blackeoejournal.com/2021/11/beyonces-daughter-blue-ivy-carter-dad-jay-zs-mini-rare-video-rapping/" rel="bookmark">Beyoncé&#8217;s Daughter Blue Ivy Carter Is Dad Jay-Z&#8217;s Mini-Me in This Rare Video of Her Rapping</a></h3>
																	</header>
																	<!-- .entry-header -->

																	<div class="entry-meta-content-tag category-mutiple">

																		<span class="cat-links"><a href="https://blackeoejournal.com/category/entertainment/" >Entertainment</a></span>
																	</div>

																	<div class="entry-content-social-content">

																		<div class="facebook-icon">
																																							<!-- <a href="http://www.facebook.com/sharer.php?u=&amp;t=" target="_blank" title="Share on Facebook"><img src="/images/color-fb.png" alt="facebook"/></a> -->

																				<a href="https://www.facebook.com/dialog/feed?app_id=691835620997444&;display=popup&name=Beyonc%C3%A9%26%238217%3Bs+Daughter+Blue+Ivy+Carter+Is+Dad+Jay-Z%26%238217%3Bs+Mini-Me+in+This+Rare+Video+of+Her+Rapping&caption=Beyonc%C3%A9%26%238217%3Bs+Daughter+Blue+Ivy+Carter+Is+Dad+Jay-Z%26%238217%3Bs+Mini-Me+in+This+Rare+Video+of+Her+Rapping&link=https://blackeoejournal.com/2021/11/beyonces-daughter-blue-ivy-carter-dad-jay-zs-mini-rare-video-rapping/&redirect_uri=https://blackeoejournal.com/2021/11/beyonces-daughter-blue-ivy-carter-dad-jay-zs-mini-rare-video-rapping/&picture=https://blackeoejournal.com/wp-content/uploads/2021/11/cnews00167992-1140x641-1-e1637686682780.jpg&amp;description=By+Julia+Teti%2C+Yahoo%21+Entertainment+The+apple+didn%E2%80%99t+fall+far+from+the+tree+in+Beyonc%C3%A9+and+Jay-Z%E2%80%99s+family.+The+mega-stars+have+been+married+for+more+than+a+decade+and+share+three+children+together%2C+including+their+eldest+child+Blue+Ivy+Carter.+As+the+9-year-old+has+gotten+older%2C+fans+of+the+music+industry+titans+have+watched+Blue+%26hellip%3B+%3Ca+href%3D%22https%3A%2F%2Fblackeoejournal.com%2F2021%2F11%2Fbeyonces-daughter-blue-ivy-carter-dad-jay-zs-mini-rare-video-rapping%2F%22+class%3D%22more-link%22%3EContinue+reading+%3Cspan+class%3D%22screen-reader-text%22%3EBeyonc%C3%A9%26%238217%3Bs+Daughter+Blue+Ivy+Carter+Is+Dad+Jay-Z%26%238217%3Bs+Mini-Me+in+This+Rare+Video+of+Her+Rapping%3C%2Fspan%3E+%3Cspan+class%3D%22meta-nav%22%3E%26rarr%3B%3C%2Fspan%3E%3C%2Fa%3E" target="_blank" title="Share on Facebook"><img src="https://blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-fb.png" alt="Facebook"/></a>

																		</div>

																		<div class="twitter-icon">

																			<a href="http://twitter.com/home/?status=Beyoncé&#8217;s Daughter Blue Ivy Carter Is Dad Jay-Z&#8217;s Mini-Me in This Rare Video of Her Rapping - https://blackeoejournal.com/2021/11/beyonces-daughter-blue-ivy-carter-dad-jay-zs-mini-rare-video-rapping/" &amp;&p[images][0]=https://blackeoejournal.com/wp-content/uploads/2021/11/cnews00167992-1140x641-1-e1637686682780.jpg', 'sharer', 'toolbar=0,status=0,width=548,height=325'); target="_blank" title="Tweet this!"><img src="https://blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-twit.png" alt="Twitter"/></a>

																		</div>

																		<div class="linkedin-icon">

																			<a href="http://www.linkedin.com/shareArticle?mini=true&amp;title=Beyoncé&#8217;s Daughter Blue Ivy Carter Is Dad Jay-Z&#8217;s Mini-Me in This Rare Video of Her Rapping&amp;url=https://blackeoejournal.com/2021/11/beyonces-daughter-blue-ivy-carter-dad-jay-zs-mini-rare-video-rapping/" target="_blank" title="Share on LinkedIn"><img src="https://blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-linkedin.png" alt="LinkedIn"/></a>

																		</div>

																		<div class="sharing-icon">

																			<a href="https://plus.google.com/share?url=https://blackeoejournal.com/2021/11/beyonces-daughter-blue-ivy-carter-dad-jay-zs-mini-rare-video-rapping/" onclick="javascript:window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><img src="https://blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-sharing.png" alt="Google+"/></a>

																		</div>

																	</div>

																	<div class="col-md-12" style="padding: 0px;">

																		<div class="col-md-6 content-image-single" style="padding-left: 0px;">

																				<div class="post-thumbnail">
	<img width="600" height="337" src="https://blackeoejournal.com/wp-content/uploads/2021/11/cnews00167992-1140x641-1-e1637686682780.jpg" class="attachment-full size-full wp-post-image" alt="Blue Ivy drinking out of a straw and a an award trophy" />	</div>
	
																		</div>

																		<div class="entry-content" style="text-align: justify">

																			<p>By Julia Teti, Yahoo! Entertainment</p>
<p>The apple didn’t fall far from the tree in Beyoncé and Jay-Z’s family. The mega-stars have been married for more than a decade and share three children together, including their eldest child Blue Ivy Carter. As the 9-year-old has gotten older, fans of the music industry titans have watched Blue follow in her mom and dad’s footsteps. <span id="more-46980"></span> And she proved once again that she’s seriously her dad’s mini-me when she rapped during Jay-Z’s Rock &#038; Roll Hall of Fame 2021 induction video tribute.</p>
<p>The video featured a star-studded ensemble of who’s who in the world of entertainment and music. Naturally, Jay-Z’s wife kicked things off, reciting some of her husband’s most memorable lyrics. The video included shout-outs from the likes of Common, Regina King, and even LeBron James among a bevy of other famous faces. We think, however, the best cameo was saved for last when Blue popped up on screen.</p>
<p>“Congrats S. Carter, ghost writer. You paid the right price, so we just made your hits tighter,” Blue recited at the end of the clip, before letting out the cutest laugh. The lyrics Blue rapped — along with a number of words recited by Jay-Z’s collaborators and friends — were from one of his most famous songs. Blue’s lyrics were a clean version of the words from Jay-Z’s 1998 track “Ride Or Die.”</p>
<p>Between her looks and her Grammy win for “Brown Skin Girl,” Blue Ivy Carter is becoming the perfect combination of her two famous parents. We’ve loved watching the couple’s eldest child come into her own, and we can only imagine how she’s going to take over the music industry in the years to come!</p>
<p>Click <a href="https://www.yahoo.com/entertainment/beyonc-daughter-blue-ivy-carter-164548474.html">here </a>to read the full article on Yahoo! Entertainment. </p>

																		</div>
																		<!-- .entry-content -->

																	</div>

																	<div class="clearfix"></div>

																	<!-- .entry-meta -->

																</div>

														</article>
														<!-- #post-## -->

													</div>

													
												
													<div class="home-post-page custome-post-scroll-id" style="opacity: 0">

														<article id="post-46899" class="post-46899 post type-post status-publish format-image has-post-thumbnail hentry category-entertainment category-health category-sports tag-anxiety tag-gymnastics tag-mental-health tag-olympics tag-simone-biles post_format-post-format-image" data-link="
															">

																<div class="col-md-12" style="padding: 0;">

																	<header class="entry-header">

																		<h3 class="entry-title"><a href="https://blackeoejournal.com/2021/11/simone-biles-details-tool-help-anxiety/" rel="bookmark">Simone Biles Details the Trusted Tool She Uses to Help Combat Her Anxiety</a></h3>
																	</header>
																	<!-- .entry-header -->

																	<div class="entry-meta-content-tag category-mutiple">

																		<span class="cat-links"><a href="https://blackeoejournal.com/category/entertainment/" >Entertainment</a></span><span class="cat-links"><a href="https://blackeoejournal.com/category/health/" >Health</a></span><span class="cat-links"><a href="https://blackeoejournal.com/category/sports/" >Sports</a></span>
																	</div>

																	<div class="entry-content-social-content">

																		<div class="facebook-icon">
																																							<!-- <a href="http://www.facebook.com/sharer.php?u=&amp;t=" target="_blank" title="Share on Facebook"><img src="/images/color-fb.png" alt="facebook"/></a> -->

																				<a href="https://www.facebook.com/dialog/feed?app_id=691835620997444&;display=popup&name=Simone+Biles+Details+the+Trusted+Tool+She+Uses+to+Help+Combat+Her+Anxiety&caption=Simone+Biles+Details+the+Trusted+Tool+She+Uses+to+Help+Combat+Her+Anxiety&link=https://blackeoejournal.com/2021/11/simone-biles-details-tool-help-anxiety/&redirect_uri=https://blackeoejournal.com/2021/11/simone-biles-details-tool-help-anxiety/&picture=https://blackeoejournal.com/wp-content/uploads/2019/10/simone-biles-makes-history-again2019.jpg&amp;description=By+People+Simone+Biles+is+developing+tools+to+deal+with+anxiety%2C+thanks+to+the+help+of+a+trusted+therapist." target="_blank" title="Share on Facebook"><img src="https://blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-fb.png" alt="Facebook"/></a>

																		</div>

																		<div class="twitter-icon">

																			<a href="http://twitter.com/home/?status=Simone Biles Details the Trusted Tool She Uses to Help Combat Her Anxiety - https://blackeoejournal.com/2021/11/simone-biles-details-tool-help-anxiety/" &amp;&p[images][0]=https://blackeoejournal.com/wp-content/uploads/2019/10/simone-biles-makes-history-again2019.jpg', 'sharer', 'toolbar=0,status=0,width=548,height=325'); target="_blank" title="Tweet this!"><img src="https://blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-twit.png" alt="Twitter"/></a>

																		</div>

																		<div class="linkedin-icon">

																			<a href="http://www.linkedin.com/shareArticle?mini=true&amp;title=Simone Biles Details the Trusted Tool She Uses to Help Combat Her Anxiety&amp;url=https://blackeoejournal.com/2021/11/simone-biles-details-tool-help-anxiety/" target="_blank" title="Share on LinkedIn"><img src="https://blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-linkedin.png" alt="LinkedIn"/></a>

																		</div>

																		<div class="sharing-icon">

																			<a href="https://plus.google.com/share?url=https://blackeoejournal.com/2021/11/simone-biles-details-tool-help-anxiety/" onclick="javascript:window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><img src="https://blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-sharing.png" alt="Google+"/></a>

																		</div>

																	</div>

																	<div class="col-md-12" style="padding: 0px;">

																		<div class="col-md-6 content-image-single" style="padding-left: 0px;">

																				<div class="post-thumbnail">
	<img width="500" height="306" src="https://blackeoejournal.com/wp-content/uploads/2019/10/simone-biles-makes-history-again2019.jpg" class="attachment-full size-full wp-post-image" alt="Simone Biles posing on gymnatict floormat after performance smiling with hand in the air" srcset="https://blackeoejournal.com/wp-content/uploads/2019/10/simone-biles-makes-history-again2019.jpg 500w, https://blackeoejournal.com/wp-content/uploads/2019/10/simone-biles-makes-history-again2019-300x184.jpg 300w" sizes="(max-width: 500px) 100vw, 500px" />	</div>
	
																		</div>

																		<div class="entry-content" style="text-align: justify">

																			<p>By People</p>
<p>Simone Biles is developing tools to deal with anxiety, thanks to the help of a trusted therapist.<span id="more-46899"></span></p>
<p>While appearing virtually at the Child Mind Institute&#8217;s annual Child Advocacy Award dinner in New York City on Tuesday to accept the inaugural Trailblazer Award, Biles — who has been outspoken about mental health, especially in the wake of a challenging Tokyo Olympic Games — said she hopes to be &#8220;a voice for the voiceless.&#8221;</p>
<p>In doing so, Biles is being candid about what helps her through difficult moments.</p>
<p>&#8220;I do keep close contact with my therapist, I love that,&#8221; Biles, 24, said in a PEOPLE exclusive clip from the dinner. &#8220;And it&#8217;s super exciting so hopefully more people are open to going to therapy and knowing that they&#8217;re there for you and not to harm you.&#8221;</p>
<p>Part of what Biles&#8217; therapist has encouraged her to do is keep a worry journal.</p>
<p>&#8220;I have pretty bad anxiety sometimes so she tells me in my worry journal to put from 12 to 1 p.m. — that&#8217;s the time I&#8217;ve selected — and anything I&#8217;ve written down in my worry journal, I use that hour to worry about the things then,&#8221; Biles explained. &#8220;And usually by the time 12 or 1 [p.m.] comes, I&#8217;ve already forgotten about all my worries so that kind of is a tool that helps me.&#8221;</p>
<p>Biles, in general, said she&#8217;s learned &#8220;to not give up, to move forward and keep pushing,&#8221; over the years, even when facing the unimaginable. She said she now sees happiness as, &#8220;Just waking up and having a positive outlook on life in general and to know that you&#8217;re blessed with another day.&#8221;</p>
<p>The athlete was in conversation with Harold S. Koplewicz, MD, president and medical director of the Child Mind Institute. In a press release, Koplewicz said &#8220;Simone Biles bravely showed children and the entire world this year that mental health and wellbeing should be made a priority and a foundation for everything else we do in life. The Child Mind Institute is pleased to present her with the inaugural Trailblazer Award for her courageousness and strength in using her global platform to tell young people that it&#8217;s critical to speak up and get help.&#8221;</p>
<p>During this year&#8217;s Summer Games, Biles removed herself from four out of five gymnastics event finals due to a case of the &#8220;twisties&#8221; — a disorienting condition that athletes can experience when they lose air awareness, putting them at risk for injury when they land.</p>
<p>The Olympian explained at the time that she withdrew to focus on her mental health, saying on social media that her &#8220;mind &#038; body are simply not in sync.&#8221;</p>
<p>Biles ended up returning to the competition to participate in the balance beam final, for which she won bronze. The athlete also took home a silver in the team all-around final.</p>
<p>Click <a href="https://people.com/sports/simone-biles-tool-she-uses-to-help-combat-anxiety/">here </a>to read the full article on People.</p>

																		</div>
																		<!-- .entry-content -->

																	</div>

																	<div class="clearfix"></div>

																	<!-- .entry-meta -->

																</div>

														</article>
														<!-- #post-## -->

													</div>

													
												
													<div class="home-post-page custome-post-scroll-id" style="opacity: 0">

														<article id="post-46783" class="post-46783 post type-post status-publish format-image has-post-thumbnail hentry category-entertainment category-sports category-stories tag-king-richard tag-serena-williams tag-venus-and-serena-williams tag-venus-williams tag-will-smith post_format-post-format-image" data-link="
															">

																<div class="col-md-12" style="padding: 0;">

																	<header class="entry-header">

																		<h3 class="entry-title"><a href="https://blackeoejournal.com/2021/11/will-smith-says-venus-serena-williams-cried-way-king-richard-loved/" rel="bookmark">Will Smith Says Venus and Serena Williams &#8216;Cried All the Way Through&#8217; King Richard: &#8216;They Loved It&#8217;</a></h3>
																	</header>
																	<!-- .entry-header -->

																	<div class="entry-meta-content-tag category-mutiple">

																		<span class="cat-links"><a href="https://blackeoejournal.com/category/entertainment/" >Entertainment</a></span><span class="cat-links"><a href="https://blackeoejournal.com/category/sports/" >Sports</a></span><span class="cat-links"><a href="https://blackeoejournal.com/category/stories/" >Stories</a></span>
																	</div>

																	<div class="entry-content-social-content">

																		<div class="facebook-icon">
																																							<!-- <a href="http://www.facebook.com/sharer.php?u=&amp;t=" target="_blank" title="Share on Facebook"><img src="/images/color-fb.png" alt="facebook"/></a> -->

																				<a href="https://www.facebook.com/dialog/feed?app_id=691835620997444&;display=popup&name=Will+Smith+Says+Venus+and+Serena+Williams+%26%238216%3BCried+All+the+Way+Through%26%238217%3B+King+Richard%3A+%26%238216%3BThey+Loved+It%26%238217%3B&caption=Will+Smith+Says+Venus+and+Serena+Williams+%26%238216%3BCried+All+the+Way+Through%26%238217%3B+King+Richard%3A+%26%238216%3BThey+Loved+It%26%238217%3B&link=https://blackeoejournal.com/2021/11/will-smith-says-venus-serena-williams-cried-way-king-richard-loved/&redirect_uri=https://blackeoejournal.com/2021/11/will-smith-says-venus-serena-williams-cried-way-king-richard-loved/&picture=https://blackeoejournal.com/wp-content/uploads/2021/11/image-e1636566004662.jpg&amp;description=By%C2%A0Benjamin+VanHoose%2C+People+Will+Smith+waited+on+pins+and+needles+to+hear+Venus+and+Serena+Williams%26%238217%3B+reaction+to+his+onscreen+performance+as+their+father." target="_blank" title="Share on Facebook"><img src="https://blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-fb.png" alt="Facebook"/></a>

																		</div>

																		<div class="twitter-icon">

																			<a href="http://twitter.com/home/?status=Will Smith Says Venus and Serena Williams &#8216;Cried All the Way Through&#8217; King Richard: &#8216;They Loved It&#8217; - https://blackeoejournal.com/2021/11/will-smith-says-venus-serena-williams-cried-way-king-richard-loved/" &amp;&p[images][0]=https://blackeoejournal.com/wp-content/uploads/2021/11/image-e1636566004662.jpg', 'sharer', 'toolbar=0,status=0,width=548,height=325'); target="_blank" title="Tweet this!"><img src="https://blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-twit.png" alt="Twitter"/></a>

																		</div>

																		<div class="linkedin-icon">

																			<a href="http://www.linkedin.com/shareArticle?mini=true&amp;title=Will Smith Says Venus and Serena Williams &#8216;Cried All the Way Through&#8217; King Richard: &#8216;They Loved It&#8217;&amp;url=https://blackeoejournal.com/2021/11/will-smith-says-venus-serena-williams-cried-way-king-richard-loved/" target="_blank" title="Share on LinkedIn"><img src="https://blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-linkedin.png" alt="LinkedIn"/></a>

																		</div>

																		<div class="sharing-icon">

																			<a href="https://plus.google.com/share?url=https://blackeoejournal.com/2021/11/will-smith-says-venus-serena-williams-cried-way-king-richard-loved/" onclick="javascript:window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><img src="https://blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-sharing.png" alt="Google+"/></a>

																		</div>

																	</div>

																	<div class="col-md-12" style="padding: 0px;">

																		<div class="col-md-6 content-image-single" style="padding-left: 0px;">

																				<div class="post-thumbnail">
	<img width="600" height="400" src="https://blackeoejournal.com/wp-content/uploads/2021/11/image-e1636566004662.jpg" class="attachment-full size-full wp-post-image" alt="Will smith playing kin richard in upcoming movie about the williams sisters" />	</div>
	
																		</div>

																		<div class="entry-content" style="text-align: justify">

																			<p>By <a class="author-name author-text__block elementFont__detailsLinkOnly--underlined elementFont__details--bold" href="https://people.com/author/benjamin-vanhoose/">Benjamin VanHoose</a>, People</p>
<p>Will Smith waited on pins and needles to hear Venus and Serena Williams&#8217; reaction to his onscreen performance as their father.<span id="more-46783"></span></p>
<p>In King Richard, out Nov. 19, the Oscar nominee plays Richard Williams, the dad and childhood tennis coach of the famous athlete sisters. While appearing on The Tonight Show Tuesday, Smith recalled being nervous to find out what Venus, 41, and Serena, 40, thought of the final movie.</p>
<p>&#8220;Venus and Serena were really excited about the possibility. And they said that they would potentially be executive producers and they would walk us through the whole process, but they were going to withhold whether or not they put their names on the film until they saw it,&#8221; said Smith.</p>
<p>&#8220;So then I get the call that Venus and Serena are walking into the theater to see the film,&#8221; he continued. &#8220;It&#8217;s the worst two hours ever. The worst two hours. Because you spent so much time creating these things, and there is literally only one audience when you do it. &#8230; You hope that they like it.&#8221;</p>
<p>Fortunately, the stars enjoyed the movie, Smith said: &#8220;Venus and Serena cried all the way through. They loved it.&#8221;</p>
<p>Earlier this month, Smith and the Williams sisters spoke with Entertainment Weekly about King Richard, praising the story, which follows the family&#8217;s start in the sport and their rise to ground-breaking champions status. Venus and Serena are played by actresses Saniyya Sidney and Demi Singleton, respectively.</p>
<p>&#8220;When we heard that Will wanted to do it, it was like, &#8216;Oh my God this movie is going to be the real deal.&#8217; Whatever film he&#8217;s in, it&#8217;s the real deal. We got the sense of this is gonna be big, this is gonna be a serious film,&#8221; Venus said.</p>
<p>Click <a href="https://people.com/movies/will-smith-says-venus-williams-serena-williams-cried-all-way-through-king-richard/">here </a>to read the full article on People.</p>

																		</div>
																		<!-- .entry-content -->

																	</div>

																	<div class="clearfix"></div>

																	<!-- .entry-meta -->

																</div>

														</article>
														<!-- #post-## -->

													</div>

													


														
					</div>

					<div class="col-md-2 right-widgets">

						<div id="secondary">
		<h2 class="site-description">America&#039;s Leading African American Business and Career Magazine</h2>
	
	
		<div id="primary-sidebar" class="primary-sidebar widget-area" >
		<div id="text-6" class="widget widget_text">			<div class="textwidget"><p><a href="https://digital.blackeoejournal.com/data/videos/Leidos.mp4"><img class="aligncenter size-full wp-image-41791" src="https://blackeoejournal.com/wp-content/uploads/2021/04/LEIDOS-BEOEJ.png" alt="Leidos" width="200" height="187" /></a></p>
</div>
		</div><div id="custom_html-2" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"></div></div><div class="widget black-widget"><h1 class="widget-title">Lumen</h1><div data-id="40907" id="black-1195982628"><a href="https://blackeoejournal.com/linkout/40907"><img width="200" height="150" src='https://blackeoejournal.com/wp-content/uploads/2021/02/Lumen180.png' alt='Lumen' title='Lumen180' /></a></div></div><div class="widget black-widget"><h1 class="widget-title">American Family Ins</h1><div style="margin-top: 50px; margin-bottom: 50px; " data-id="39397" id="black-1316387352"><a href="https://blackeoejournal.com/linkout/39397"><img width="200" height="90" src='https://blackeoejournal.com/wp-content/uploads/2020/12/american-family-ins.png' alt='American Family Insurance' title='american-family-ins' /></a></div></div><div class="widget black-widget"><h1 class="widget-title">Verizon</h1><div style="margin-top: 50px; margin-bottom: 50px; " data-id="28720" id="black-905054370"><a href="https://blackeoejournal.com/linkout/28720"><img width="250" height="120" src='https://blackeoejournal.com/wp-content/uploads/2019/09/robert_half250.png' alt='verizon' title='verizon250' /></a></div></div><div id="custom_html-3" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><iframe width="225" height="225" src="https://www.youtube.com/embed/Ri_JPZTK1Tw" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></div></div><div id="tribe-events-list-widget-5" class="widget tribe-events-list-widget"><h1 class="widget-title">Upcoming Events</h1>
	<ol class="tribe-list-widget">
					<li class="tribe-events-list-widget-events type-tribe_events post-47010 tribe-clearfix">

								<!-- Event Title -->
				<span class="tribe-event-title">
					<a href="https://blackeoejournal.com/event/city-career-fair/" rel="bookmark">City Career Fair</a>
				</span>

								<!-- Event Time -->

				
				<div class="tribe-event-duration">
					<span class="tribe-event-date-start">January 19, 2022</span> - <span class="tribe-event-date-end">November 4, 2022</span>				</div>

							</li>
					<li class="tribe-events-list-widget-events type-tribe_events post-47001 tribe-clearfix">

								<!-- Event Title -->
				<span class="tribe-event-title">
					<a href="https://blackeoejournal.com/event/small-business-expo-multiple-event-dates/" rel="bookmark">The Small Business Expo&#8211;Multiple Event Dates</a>
				</span>

								<!-- Event Time -->

				
				<div class="tribe-event-duration">
					<span class="tribe-event-date-start">February 17, 2022</span> - <span class="tribe-event-date-end">December 1, 2022</span>				</div>

							</li>
					<li class="tribe-events-list-widget-events type-tribe_events post-45950 tribe-clearfix tribe-events-venue-20663">

								<!-- Event Title -->
				<span class="tribe-event-title">
					<a href="https://blackeoejournal.com/event/csun-center-disabilities-2022-conference/" rel="bookmark">CSUN Center on Disabilities 2022 Conference</a>
				</span>

								<!-- Event Time -->

				
				<div class="tribe-event-duration">
					<span class="tribe-event-date-start">March 13, 2022</span> - <span class="tribe-event-date-end">March 18, 2022</span>				</div>

							</li>
			</ol><!-- .tribe-list-widget -->

	<p class="tribe-events-widget-link">
		<a href="https://blackeoejournal.com/events/" rel="bookmark">View All Events</a>
	</p>

</div><script type="application/ld+json">
[{"@context":"http://schema.org","@type":"Event","name":"City Career Fair","description":"&lt;p&gt;Diversity Employment Day Career Fairs provide recruiters access to the United States\u2019 largest pool of diverse, multi-cultural, and qualified professionals. It is the only career fair that targets and delivers candidates from ALL classes covered under the TitleVII Civil Rights Act of 1964*. This includes Women, People of Color, Seniors, LGBTQ and People with Disabilities. &hellip; &lt;a href=&quot;https://blackeoejournal.com/2021/12/black-women-gamers-future/&quot; class=&quot;more-link&quot;&gt;Continue reading &lt;span class=&quot;screen-reader-text&quot;&gt;Black Women Gamers Aren\u2019t Unicorns \u2014 They\u2019re The Future&lt;/span&gt; &lt;span class=&quot;meta-nav&quot;&gt;&rarr;&lt;/span&gt;&lt;/a&gt;&lt;/p&gt;\\n","url":"https://blackeoejournal.com/event/city-career-fair/","startDate":"2022-01-19 00:00:00","endDate":"2022-11-04 23:59:59"},{"@context":"http://schema.org","@type":"Event","name":"The Small Business Expo&#8211;Multiple Event Dates","description":"&lt;p&gt;America\\'s Biggest Business Networking &amp; Educational Event For Business Owners, Start-Ups &amp; Entrepreneurs! Register and get the details here!&lt;/p&gt;\\n","url":"https://blackeoejournal.com/event/small-business-expo-multiple-event-dates/","startDate":"2022-02-17 00:00:00","endDate":"2022-12-01 23:59:59"},{"@context":"http://schema.org","@type":"Event","name":"CSUN Center on Disabilities 2022 Conference","description":"&lt;p&gt;&nbsp; Register here!&lt;/p&gt;\\n","url":"https://blackeoejournal.com/event/csun-center-disabilities-2022-conference/","startDate":"2022-03-13 00:00:00","endDate":"2022-03-18 23:59:59","location":{"@type":"Place","name":"Anaheim Marriott","description":"","url":"https://blackeoejournal.com/venue/anaheim-marriott/","address":{"streetAddress":"10215 Harbor Blvd","addressLocality":"Garden Grove","addressRegion":"CA","postalCode":"92840","addressCountry":"United States"},"telephone":"","sameAs":""}}]
</script><div id="tribe-events-list-widget-6" class="widget tribe-events-list-widget"><h1 class="widget-title">Upcoming Events</h1>
	<ol class="tribe-list-widget">
					<li class="tribe-events-list-widget-events type-tribe_events post-47010 tribe-clearfix">

								<!-- Event Title -->
				<span class="tribe-event-title">
					<a href="https://blackeoejournal.com/event/city-career-fair/" rel="bookmark">City Career Fair</a>
				</span>

								<!-- Event Time -->

				
				<div class="tribe-event-duration">
					<span class="tribe-event-date-start">January 19, 2022</span> - <span class="tribe-event-date-end">November 4, 2022</span>				</div>

							</li>
					<li class="tribe-events-list-widget-events type-tribe_events post-47001 tribe-clearfix">

								<!-- Event Title -->
				<span class="tribe-event-title">
					<a href="https://blackeoejournal.com/event/small-business-expo-multiple-event-dates/" rel="bookmark">The Small Business Expo&#8211;Multiple Event Dates</a>
				</span>

								<!-- Event Time -->

				
				<div class="tribe-event-duration">
					<span class="tribe-event-date-start">February 17, 2022</span> - <span class="tribe-event-date-end">December 1, 2022</span>				</div>

							</li>
					<li class="tribe-events-list-widget-events type-tribe_events post-45950 tribe-clearfix tribe-events-venue-20663">

								<!-- Event Title -->
				<span class="tribe-event-title">
					<a href="https://blackeoejournal.com/event/csun-center-disabilities-2022-conference/" rel="bookmark">CSUN Center on Disabilities 2022 Conference</a>
				</span>

								<!-- Event Time -->

				
				<div class="tribe-event-duration">
					<span class="tribe-event-date-start">March 13, 2022</span> - <span class="tribe-event-date-end">March 18, 2022</span>				</div>

							</li>
			</ol><!-- .tribe-list-widget -->

	<p class="tribe-events-widget-link">
		<a href="https://blackeoejournal.com/events/" rel="bookmark">View All Events</a>
	</p>

</div>	</div><!-- #primary-sidebar -->
	</div><!-- #secondary -->

					</div>

				</div>

			</div>
			<!-- #content -->

		</div>

	</div>
	<!-- #primary -->

	<script type="text/javascript">

    jQuery('body').on('click', '.category-conetnt .entry-meta .cat-links', function (e) {

        e.preventDefault();

        var cat_id = jQuery(this).data('id');

        var tag_name = jQuery(this).data('name');

        jQuery('.category-conetnt .entry-meta .cat-links.active').removeClass('active').children().css('color', '');

        jQuery(this).addClass('active').children().css('color', '');

        ajaxSubmit(cat_id,tag_name);

    });

    function ajaxSubmit(cat_id,tag_name) {



        var ajaxurl = 'https://blackeoejournal.com/wp-admin/admin-ajax.php';

        data = {action: "categoryList", cat_id: cat_id,tag_name:tag_name};

        jQuery.ajax({

            url: ajaxurl,

            data: data,

            type: 'post',

            success: function (response) {

                jQuery('.category_content').html(response);

                ;

            }

        });

    }

</script>
	</div><!-- #main -->
<div id="colophon" class="site-footer" >
    <div class="inner-footer">
        
    <div id="supplementary">
        <div id="footer-sidebar" class="footer-sidebar widget-area">
            <div class="container">
                <div class="row">
                                            <div class="col-xs-12 col-sm-6 col-lg-3">
                            <div id="text-2" class="widget widget_text">			<div class="textwidget"><img src="/wp-content/uploads/2018/07/wbenc-SEAL.jpg" width="250" height="150" style="padding-bottom:20px;">

</div>
		</div>                        </div>
                                                                <div class="col-xs-12 col-sm-6 col-lg-9">
                            <div id="sib_subscribe_form-2" class="widget widget_sib_subscribe_form"><h1 class="widget-title">SUBSCRIBE TO NEWSLETTER</h1>			<form id="sib_signup_form_5" method="post" class="sib_signup_form">
				<div class="sib_loader" style="display:none;"><img
							src="https://blackeoejournal.com/wp-includes/images/spinner.gif" alt="loader"></div>
				<input type="hidden" name="sib_form_action" value="subscribe_form_submit">
				<input type="hidden" name="sib_form_id" value="5">
                <input type="hidden" name="sib_form_alert_notice" value="Please fill out this field">
                <input type="hidden" name="sib_security" value="bcefb477a2">
				<div class="sib_signup_box_inside_5">
					<div style="/*display:none*/" class="sib_msg_disp">
					</div>
					<p class="sib-email-area">
    <label class="sib-email-area">Email*</label>
    <input type="email" class="sib-email-area" name="email" required="required">
</p>
<p>
    <input type="submit" class="sib-default-btn" value="Subscribe">
</p>				</div>
			</form>
			<style>
				form#sib_signup_form_5 p.sib-alert-message {
    padding: 6px 12px;
    margin-bottom: 20px;
    border: 1px solid transparent;
    border-radius: 4px;
    -webkit-box-sizing: border-box;
    -moz-box-sizing: border-box;
    box-sizing: border-box;
}
form#sib_signup_form_5 p.sib-alert-message-error {
    background-color: #f2dede;
    border-color: #ebccd1;
    color: #a94442;
}
form#sib_signup_form_5 p.sib-alert-message-success {
    background-color: #dff0d8;
    border-color: #d6e9c6;
    color: #3c763d;
}
form#sib_signup_form_5 p.sib-alert-message-warning {
    background-color: #fcf8e3;
    border-color: #faebcc;
    color: #8a6d3b;
}			</style>
			</div><div id="text-4" class="widget widget_text">			<div class="textwidget"><img src="/wp-content/uploads/2018/07/DISABILITYIN_Certified_Disability_logo.jpg" width="250" height="150" align="center" style="padding-bottom:20px;">
</div>
		</div>                        </div>
                                    </div>
            </div>
        </div><!-- #footer-sidebar -->
    </div><!-- #supplementary -->
    <div id="footer-navigation" class="footer-navigation" >
        <div class="menu-footer-container"><ul id="footer-menu" class="menu"><li id="menu-item-726" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-726"><a href="https://blackeoejournal.com/about-diversity-comm-equal-opportunity-magazine-publisher/">About DiversityComm</a></li>
<li id="menu-item-722" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-722"><a href="https://blackeoejournal.com/advertise/">Advertise</a></li>
<li id="menu-item-385" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-385"><a href="https://blackeoejournal.com/press-kit/">Press Kit</a></li>
<li id="menu-item-22368" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22368"><a href="https://blackeoejournal.com/article-submission/">Article Submission</a></li>
<li id="menu-item-721" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-721"><a href="https://blackeoejournal.com/privacy/">Privacy</a></li>
<li id="menu-item-909" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-909"><a href="https://blackeoejournal.com/african-american-magazine-subscription/">Subscribe</a></li>
<li id="menu-item-720" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-720"><a href="https://blackeoejournal.com/contact/">Contact</a></li>
</ul></div>    </div>
    <a class="go-top"></a>
    <div class="col-md-12 text-center socialmedia-link">   
      <span><a href="https://www.instagram.com/blackeoejournal/" aria-label="Instagram Page Link"><img src="https://blackeoejournal.com/wp-content/themes/blackeoejournal/images/instagram_24x24.png"></a></span>
      <span><a href="https://www.linkedin.com/company/blackeoejournal/" aria-label="Linkedin Page Link"><img src="https://blackeoejournal.com/wp-content/themes/blackeoejournal/images/linkedin-social-link.png"></a></span>
      <span><a href="https://twitter.com/blackeoejournal" aria-label="Twitter Page Link"><img src="https://blackeoejournal.com/wp-content/themes/blackeoejournal/images/twitter-social-link.png"></a></span>
      <span><a href="https://www.facebook.com/blackeoejournal" aria-label="Facebook Page Link"><img src="https://blackeoejournal.com/wp-content/themes/blackeoejournal/images/facebook-social-link.png"></a></span>
    </div>
        </div>
</div><!-- #colophon -->
</div><!-- #page -->
    <style type="text/css">
        .newsletter-api-form-theme1 .newsletter_form1{background-color: #231f20 !important;}
    </style>
    <script>
        jQuery(document).ready(function () {
            jQuery(".top-header-toggle-menu .nav-menu ul").mouseover(function () {
                jQuery(".top-header-toggle-menu .nav-menu").css('overflow', 'visible');
            });
            jQuery(".top-header-toggle-menu .nav-menu ul").mouseout(function () {
                jQuery(".top-header-toggle-menu .nav-menu").css('overflow', 'hidden');
            });
            
			var beoej_subscribe_email_cookie = jQuery.cookie("beoej_subscribe_email");
            if(typeof jQuery.cookie('beoej_subscribe_email') === 'undefined'){ }else{
                jQuery('body').find('.ppsPopupShell').css('display', 'none');
                jQuery('body').find('#ppsPopupBgOverlay').css('display', 'none');
            }
            jQuery('.ppsPopupShell .ctct-form #ctct-submitted').click(function(){
                    var subscribe_email = jQuery('.ppsPopupShell').find('.ctct-form-wrapper input[type="email"]').val();
                    jQuery.cookie('beoej_subscribe_email', subscribe_email, { expires: 9999 });
            });
			if (!jQuery(".ctct-form-wrapper").children().is('form')){
               setTimeout(ppsPopup,2000);
            } 
            function ppsPopup(){
               jQuery('body').find('.ppsPopupShell').css('display','none');
               jQuery('body').find('#ppsPopupBgOverlay').css('display','none');
            }

        });
    </script>
    <!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-P8NW9Q9"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->
		<script type='text/javascript' src='https://blackeoejournal.com/wp-includes/js/dist/vendor/lodash.min.js?ver=4.17.21'></script>
<script type='text/javascript'>
window.lodash = _.noConflict();
</script>
<script type='text/javascript' src='https://blackeoejournal.com/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=7.4.4'></script>
<script type='text/javascript'>
( 'fetch' in window ) || document.write( '<script src="https://blackeoejournal.com/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js?ver=3.0.0"></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="https://blackeoejournal.com/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.DOMRect ) || document.write( '<script src="https://blackeoejournal.com/wp-includes/js/dist/vendor/wp-polyfill-dom-rect.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.URL && window.URL.prototype && window.URLSearchParams ) || document.write( '<script src="https://blackeoejournal.com/wp-includes/js/dist/vendor/wp-polyfill-url.min.js?ver=3.6.4"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="https://blackeoejournal.com/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js?ver=3.0.12"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="https://blackeoejournal.com/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js?ver=2.0.2"></scr' + 'ipt>' );
</script>
<script type='text/javascript' src='https://blackeoejournal.com/wp-includes/js/dist/autop.min.js?ver=e925e511524e5be6dd6f3aa657db18b1'></script>
<script type='text/javascript' src='https://blackeoejournal.com/wp-includes/js/dist/blob.min.js?ver=079beabf7561119d484fddf38064ecbf'></script>
<script type='text/javascript' src='https://blackeoejournal.com/wp-includes/js/dist/block-serialization-default-parser.min.js?ver=9e46191a570296e198561a2d54d825b3'></script>
<script type='text/javascript' src='https://blackeoejournal.com/wp-includes/js/dist/vendor/react.min.js?ver=16.9.0'></script>
<script type='text/javascript' src='https://blackeoejournal.com/wp-includes/js/dist/vendor/react-dom.min.js?ver=16.9.0'></script>
<script type='text/javascript' src='https://blackeoejournal.com/wp-includes/js/dist/escape-html.min.js?ver=cf3ba719eafb9297c5843cfc50c8f87e'></script>
<script type='text/javascript' src='https://blackeoejournal.com/wp-includes/js/dist/element.min.js?ver=7f203c832975ad8ebf0b61d248a7d6fd'></script>
<script type='text/javascript' src='https://blackeoejournal.com/wp-includes/js/dist/is-shallow-equal.min.js?ver=af85a41abd1bd23f7b4852f34ec40dcf'></script>
<script type='text/javascript' src='https://blackeoejournal.com/wp-includes/js/dist/compose.min.js?ver=a8bb598a9ff3eea37e8d35a7a45f102c'></script>
<script type='text/javascript' src='https://blackeoejournal.com/wp-includes/js/dist/hooks.min.js?ver=bb80a0ebca8478ae3a8dd5c4411e6165'></script>
<script type='text/javascript' src='https://blackeoejournal.com/wp-includes/js/dist/deprecated.min.js?ver=ff631a4000dc785473645d3ab52385e3'></script>
<script type='text/javascript' src='https://blackeoejournal.com/wp-includes/js/dist/priority-queue.min.js?ver=139e89e7fb562db08092fce0c3dd8454'></script>
<script type='text/javascript' src='https://blackeoejournal.com/wp-includes/js/dist/redux-routine.min.js?ver=ba5cd85299977013945a612036de6dd6'></script>
<script type='text/javascript' src='https://blackeoejournal.com/wp-includes/js/dist/data.min.js?ver=f93f19ba18674556217aa8f14f77a018'></script>
<script type='text/javascript'>
( function() {
	var userId = 0;
	var storageKey = "WP_DATA_USER_" + userId;
	wp.data
		.use( wp.data.plugins.persistence, { storageKey: storageKey } );
	wp.data.plugins.persistence.__unstableMigrate( { storageKey: storageKey } );
} )();
</script>
<script type='text/javascript' src='https://blackeoejournal.com/wp-includes/js/dist/dom.min.js?ver=4ec30bdcbdd02964a65a79b9221c3819'></script>
<script type='text/javascript' src='https://blackeoejournal.com/wp-includes/js/dist/html-entities.min.js?ver=4f88183bb8cc57468a124bcc67d6dfe1'></script>
<script type='text/javascript' src='https://blackeoejournal.com/wp-includes/js/dist/i18n.min.js?ver=526cadb8371e147b94b51de08c0e6167'></script>
<script type='text/javascript' src='https://blackeoejournal.com/wp-includes/js/dist/shortcode.min.js?ver=09055e990923438a9df834c8129092bf'></script>
<script type='text/javascript'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", { "locale_data": { "messages": { "": {} } } } );
</script>
<script type='text/javascript' src='https://blackeoejournal.com/wp-includes/js/dist/blocks.min.js?ver=23da7cb5f400ea0d4b05d4b160f486c4'></script>
<script type='text/javascript' src='https://blackeoejournal.com/wp-content/plugins/surveyhero/dist/front.js?ver=1610051605'></script>
<script type='text/javascript' src='https://blackeoejournal.com/wp-content/plugins/constant-contact-forms/assets/js/ctct-plugin-frontend.min.js?ver=1.8.2'></script>
<script type='text/javascript'>
function ctctEnableBtn(){ jQuery( "#ctct-submitted" ).attr( "disabled", false ); }function ctctDisableBtn(){ jQuery( "#ctct-submitted" ).attr( "disabled", "disabled" ); }
</script>
<script type='text/javascript' src='https://blackeoejournal.com/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js?ver=3.51.0-2014.06.20'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}}};
/* ]]> */
</script>
<script type='text/javascript' src='https://blackeoejournal.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.6'></script>
<script type='text/javascript' src='https://blackeoejournal.com/wp-content/themes/blackeoejournal/js/functions.js?ver=20150315'></script>
<script type='text/javascript' src='https://blackeoejournal.com/wp-content/themes/blackeoejournal/js/jquery.bxslider.min.js?ver=5.4.8'></script>
<script type='text/javascript' src='https://blackeoejournal.com/wp-content/themes/blackeoejournal/js/jquery.cookie.min.js?ver=5.4.8'></script>
<script type='text/javascript' src='https://blackeoejournal.com/wp-includes/js/wp-embed.min.js?ver=5.4.8'></script>
<script>var advads_tracking_ads = [];</script> 	<div id="notifay-subscribe">
	     <div class="message">
	     </div>
        </div>

<div id="cp-boxes">
    <div style="top: 104.5px;left: 249.5px;display: none;" id="cp-dialog" class="cp-window">
        <div id="cp-san">
            <a href="#" class="cp-close cp-agree"><img src="https://blackeoejournal.com/wp-content/themes/blackeoejournal/images/close-icon.png" width="25"
                    style="float:right; margin-right: -25px; margin-top: -20px;"></a>
            <iframe width="868" height="488" src="https://www.youtube.com/embed/Ri_JPZTK1Tw"
                title="YouTube video player" frameborder="0"
                allow="accelerometer; clipboard-write; encrypted-media; gyroscope; picture-in-picture"
                allowfullscreen></iframe>
        </div>
    </div>
    <div id="cp-mask"></div>
</div>

 <script>
function setIntervalX(callback, delay, repetitions) {
    var x = 0;
    var intervalID = window.setInterval(function () {

       callback();

       if (++x === repetitions) {
           window.clearInterval(intervalID);
       }
    }, delay);
}
jQuery(document).ready(function($) {

/********************
  checkbox unchecked
*********************/
$('.publicationsofinterest .wpcf7-list-item.last input').on('change', function() { 
 $('.publicationsofinterest .wpcf7-list-item input').not(this).prop('checked', false);  
});

$('.publicationsofinterest .wpcf7-list-item input').on('change', function() {
 $('.publicationsofinterest .wpcf7-list-item.last input').not(this).prop('checked', false);  
});

    var words = [
        '<span>Read It.</span><br><span>Click It.</span><br><span>Get It.</span>',
        '<span>Read It.</span><br><span>Click It.</span><br><span>Get It.</span>',
        '<span>Read It.</span><br><span>Click It.</span><br><span>Get It.</span>'
        ], i = 0;
    setIntervalX(function(){
        jQuery('.free-magazine-label').fadeOut(function(){
            jQuery(this).html(words[i=(i+1)%words.length]).fadeIn();
        });
    }, 2000,5);
        
});
jQuery(document).ready(function($) {
$(".cat-links1").on("click", function (e) {
    e.preventDefault();
    $(".menu1").fadeOut();
}); 
}); 

jQuery(document).ready(function($) {
  $(".nav-cat1").on("click", function (e) {
    e.preventDefault();
    $(".menu1").show();
  }); 
}); 
</script> 
<script type='text/javascript' src='https://blackeoejournal.com/wp-content/themes/blackeoejournal/js/custom-popup.js'></script>
</body>
</html>