<!DOCTYPE html>
<html lang="en-US" role="main">  

<head>
        <meta charset="UTF-8">
        <meta name="viewport" content="width=device-width">
        <title>It&#039;s Official: Promoting From Within is The Best Approach | Black EOE Journal</title>
        <link rel="profile" href="http://gmpg.org/xfn/11">
        <link rel="pingback" href="https://blackeoejournal.com/xmlrpc.php">
        <!--[if lt IE 9]>        <script src="/js/html5.js"></script>        <![endif]-->        
        
<!-- This site is optimized with the Yoast SEO plugin v4.5 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="On the rare occasions that hiring from the outside, instead of promoting from within, actually makes sense."/>
<meta name="robots" content="noodp"/>
<link rel="canonical" href="https://blackeoejournal.com/2021/09/official-promoting-within-best-approach/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="It&#039;s Official: Promoting From Within is The Best Approach | Black EOE Journal" />
<meta property="og:description" content="On the rare occasions that hiring from the outside, instead of promoting from within, actually makes sense." />
<meta property="og:url" content="https://blackeoejournal.com/2021/09/official-promoting-within-best-approach/" />
<meta property="og:site_name" content="Black EOE Journal" />
<meta property="article:tag" content="career news" />
<meta property="article:tag" content="career tips" />
<meta property="article:tag" content="hiring managers" />
<meta property="article:tag" content="leaders" />
<meta property="article:tag" content="leadership" />
<meta property="article:tag" content="retention" />
<meta property="article:tag" content="tips for recruiters" />
<meta property="article:section" content="Careers" />
<meta property="article:published_time" content="2021-09-01T19:27:56+00:00" />
<meta property="article:modified_time" content="2021-09-08T19:43:12+00:00" />
<meta property="og:updated_time" content="2021-09-08T19:43:12+00:00" />
<meta property="og:image" content="https://blackeoejournal.com/wp-content/uploads/2018/03/Career-Tips.jpg" />
<meta property="og:image:width" content="607" />
<meta property="og:image:height" content="480" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="On the rare occasions that hiring from the outside, instead of promoting from within, actually makes sense." />
<meta name="twitter:title" content="It&#039;s Official: Promoting From Within is The Best Approach | Black EOE Journal" />
<meta name="twitter:image" content="https://blackeoejournal.com/wp-content/uploads/2018/03/Career-Tips.jpg" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//gdc.indeed.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Black EOE Journal &raquo; Feed" href="https://blackeoejournal.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Black EOE Journal &raquo; Comments Feed" href="https://blackeoejournal.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="Black EOE Journal &raquo; iCal Feed" href="https://blackeoejournal.com/events/?ical=1" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/blackeoejournal.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.7"}};
			/*! This file is auto-generated */
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://blackeoejournal.com/wp-includes/css/dist/block-library/style.min.css?ver=5.4.7' type='text/css' media='all' />
<link rel='stylesheet' id='surveyhero-embed-front-css-css'  href='https://blackeoejournal.com/wp-content/plugins/surveyhero/dist/front.css?ver=1610051605' type='text/css' media='all' />
<link rel='stylesheet' id='ctct_form_styles-css'  href='https://blackeoejournal.com/wp-content/plugins/constant-contact-forms/assets/css/style.css?ver=1.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://blackeoejournal.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.6' type='text/css' media='all' />
<link rel='stylesheet' id='the-events-calendar-extension-registration-css'  href='https://blackeoejournal.com/wp-content/plugins/the-events-calendar-extension-registration/public/css/event-registration-public.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='wp-ada-compliance-styles-css'  href='https://blackeoejournal.com/wp-content/plugins/wp-ada-compliance-check-basic/styles.css?ver=1592626592' type='text/css' media='all' />
<link rel='stylesheet' id='wp-ada-compliance-styles2-css'  href='//maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css?ver=5.4.7' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-full-calendar-style-css'  href='https://blackeoejournal.com/wp-content/plugins/the-events-calendar/src/resources/css/tribe-events-full.min.css?ver=4.3.3' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-calendar-style-css'  href='https://blackeoejournal.com/wp-content/plugins/the-events-calendar/src/resources/css/tribe-events-theme.min.css?ver=4.3.3' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-calendar-full-mobile-style-css'  href='https://blackeoejournal.com/wp-content/plugins/the-events-calendar/src/resources/css/tribe-events-full-mobile.min.css?ver=4.3.3' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='tribe-events-calendar-mobile-style-css'  href='https://blackeoejournal.com/wp-content/plugins/the-events-calendar/src/resources/css/tribe-events-theme-mobile.min.css?ver=4.3.3' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='twentyfourteen-lato-css'  href='https://fonts.googleapis.com/css?family=Lato%3A300%2C400%2C700%2C900%2C300italic%2C400italic%2C700italic&#038;subset=latin%2Clatin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='genericons-css'  href='https://blackeoejournal.com/wp-content/themes/blackeoejournal/genericons/genericons.css?ver=3.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='twentyfourteen-style-css'  href='https://blackeoejournal.com/wp-content/themes/blackeoejournal/style.css?ver=5.4.7' type='text/css' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='twentyfourteen-ie-css'  href='https://blackeoejournal.com/wp-content/themes/blackeoejournal/css/ie.css?ver=20131205' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='bx-slider-css-css'  href='https://blackeoejournal.com/wp-content/themes/blackeoejournal/css/jquery.bxslider.css?ver=5.4.7' type='text/css' media='all' />
<link rel='stylesheet' id='wpjb-glyphs-css'  href='https://blackeoejournal.com/wp-content/plugins/wpjobboard/public/css/wpjb-glyphs.css?ver=4.4.4' type='text/css' media='all' />
<link rel='stylesheet' id='wpjb-css-css'  href='https://blackeoejournal.com/wp-content/plugins/wpjobboard/public/css/frontend.css?ver=4.4.4' type='text/css' media='all' />
<link rel='stylesheet' id='sib-front-css-css'  href='https://blackeoejournal.com/wp-content/plugins/mailin/css/mailin-front.css?ver=5.4.7' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var tribe_events_linked_posts = {"post_types":{"tribe_venue":"venue","tribe_organizer":"organizer"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://blackeoejournal.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://blackeoejournal.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sibErrMsg = {"invalidMail":"Please fill out valid email address","requiredField":"Please fill out required fields","invalidDateFormat":"Please fill out valid date format","invalidSMSFormat":"Please fill out valid phone number"};
var ajax_sib_front_object = {"ajax_url":"https:\/\/blackeoejournal.com\/wp-admin\/admin-ajax.php","ajax_nonce":"714040b046","flag_url":"https:\/\/blackeoejournal.com\/wp-content\/plugins\/mailin\/img\/flags\/"};
/* ]]> */
</script>
<script type='text/javascript' src='https://blackeoejournal.com/wp-content/plugins/mailin/js/mailin-front.js?ver=1629383918'></script>
<script type='text/javascript' src='https://gdc.indeed.com/ads/apiresults.js'></script>
<link rel='https://api.w.org/' href='https://blackeoejournal.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://blackeoejournal.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://blackeoejournal.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.4.7" />
<link rel='shortlink' href='https://blackeoejournal.com/?p=45584' />
<link rel="alternate" type="application/json+oembed" href="https://blackeoejournal.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fblackeoejournal.com%2F2021%2F09%2Fofficial-promoting-within-best-approach%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://blackeoejournal.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fblackeoejournal.com%2F2021%2F09%2Fofficial-promoting-within-best-approach%2F&#038;format=xml" />
<!-- start Simple Custom CSS and JS -->
<style type="text/css">
@media screen and (max-width: 1200px) {
  div#footer-sidebar .col-lg-9 div:nth-child(2) {
    float: none;
  }
}

@media screen and (max-width: 991px) {
  .home .home-post-page article .entry-content { display:none; }
  #primary-sidebar .black-widget div {
    margin-top: 0 !important;
    margin-bottom: 0 !important;
  }
}

@media screen and (max-width: 768px) {
  #footer-navigation .toggle + a, 
  #footer-navigation .menu {
      display: block !important;
  }
  #footer-menu li { 
    padding: 5px; border: 1px solid #fff !important;
    margin: 5px;
  }
}</style>
<!-- end Simple Custom CSS and JS -->
<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-P8NW9Q9');</script>
<!-- End Google Tag Manager -->
		<meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://blackeoejournal.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><!--[if IE  8]><link rel="stylesheet" type="text/css" href="https://blackeoejournal.com/wp-content/plugins/js_composer/assets/css/vc-ie8.min.css" media="screen"><![endif]--><link rel="amphtml" href="https://blackeoejournal.com/2021/09/official-promoting-within-best-approach/amp/" /><link rel="icon" href="https://blackeoejournal.com/wp-content/uploads/2017/02/favicon.png" sizes="32x32" />
<link rel="icon" href="https://blackeoejournal.com/wp-content/uploads/2017/02/favicon.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://blackeoejournal.com/wp-content/uploads/2017/02/favicon.png" />
<meta name="msapplication-TileImage" content="https://blackeoejournal.com/wp-content/uploads/2017/02/favicon.png" />
<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript> 
        <link rel='stylesheet' id='custom-popup-style'  href='https://blackeoejournal.com/wp-content/themes/blackeoejournal/css/custom-popup.css' type='text/css' media='all' />
    </head> 
    <body class="post-template-default single single-post postid-45584 single-format-image ctct-blackeoejournal group-blog header-image full-width singular wpb-js-composer js-comp-ver-4.11.2 vc_responsive">    <!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-P8NW9Q9"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->
		          
        
      
        <div id="page" class="hfeed site">
                                <ul class="bxslider">
                                                <li class="ad-19" style="height:100px;display:block;">
                                <div class="ad-manager">
                                    <div class="ad-manager-list">
                                        <div data-id="19" id="black-234031572"><a href="https://blackeoejournal.com/linkout/19" target="_blank"><img width="920" height="120" src='https://blackeoejournal.com/wp-content/uploads/2016/10/Air-Force-Research-Laboratory.jpg' alt='Air Force Research Laboratory' title='Air Force Research Laboratory' /></a></div>                 
                                    </div>  
                                </div>
                            </li>
                                        </ul>
                      
            <div class="clearfix"></div>
            
          <div id="masthead" class="site-header" >  
                <div class="container">
                    <div class="header-main hidden-sm hidden-xs"> 
                        <div class="row">
                            <div class="col-xs-12 col-lg-9 col-sm">
                                <div class="navbar-header"> 
									<div class="clearfix">
										<div class="col-xs-12">
											<a class="site-logo" href="https://blackeoejournal.com/" rel="home">
										                     
											<img src="https://blackeoejournal.com/wp-content/themes/blackeoejournal/images/BlackEOEJournal.png" width="1260" height="1554" alt="Black EOE Journal">                   
										</a>   
										</div>
									
									</div>
                                    
                                </div> 
                                <div class="clearfix"></div> 
                                <div class="navbar primary-navigation" > 
                                    
                                    <div class="top-header-menu">
                                    <div class="menu-black-eoe-journal-container">
                                        <div class="menu-black-eoe-journal-container"><ul id="primary-menu2" class="nav nav-menu menu-bar"><li id="menu-item-1064" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1064"><a href="#">MAGAZINE</a>
<ul class="sub-menu">
	<li id="menu-item-910" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-910"><a href="https://blackeoejournal.com/african-american-magazine-subscription/">Subscribe</a></li>
	<li id="menu-item-360" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-360"><a href="https://blackeoejournal.com/press-kit/">Press Kit</a></li>
	<li id="menu-item-22365" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22365"><a href="https://blackeoejournal.com/article-submission/">Article Submission</a></li>
	<li id="menu-item-595" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-595"><a href="#">Sister Publications</a>
	<ul class="sub-menu">
		<li id="menu-item-790" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-790"><a href="http://hnmagazine.com/">HISPANIC Network Magazine</a></li>
		<li id="menu-item-787" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-787"><a href="http://professionalwomanmag.com/">Professional WOMAN&#8217;S Magazine</a></li>
		<li id="menu-item-788" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-788"><a href="http://www.usveteransmagazine.com/">U.S. Veterans Magazine</a></li>
		<li id="menu-item-786" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-786"><a href="http://diversityinsteam.com/">Diversity in Steam Magazine</a></li>
		<li id="menu-item-789" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-789"><a href="http://diverseabilitymagazine.com/">DIVERSEability Magazine</a></li>
	</ul>
</li>
	<li id="menu-item-24111" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24111"><a href="https://blackeoejournal.com/view-latest-digital-magazine/">View Latest Digital Magazine</a></li>
	<li id="menu-item-41232" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-41232"><a href="https://blackeoejournal.com/view-current-magazine-pdf-accessible-version/">View the current magazine pdf accessible version</a></li>
</ul>
</li>
<li id="menu-item-365" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-365"><a href="#">BEST OF THE BEST</a>
<ul class="sub-menu">
	<li id="menu-item-42748" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42748"><a href="https://blackeoejournal.com/annual-best-of-the-best/">ANNUAL BEST OF THE BEST</a></li>
	<li id="menu-item-798" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-798"><a href="https://blackeoejournal.com/recognition-lists/">Recognition Lists</a></li>
	<li id="menu-item-574" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-574"><a href="https://blackeoejournal.com/methodology/">Methodology</a></li>
	<li id="menu-item-573" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-573"><a href="https://blackeoejournal.com/faqs/">FAQs</a></li>
</ul>
</li>
<li id="menu-item-370" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-370"><a href="#">BUSINESS</a>
<ul class="sub-menu">
	<li id="menu-item-570" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-570"><a href="https://blackeoejournal.com/supplier-diversity-program-directory/">A-Z Supplier Diversity Directory</a></li>
	<li id="menu-item-572" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-572"><a href="https://blackeoejournal.com/about-supplier-diversity-programs/">About Supplier Diversity (SD)</a></li>
	<li id="menu-item-571" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-571"><a href="https://blackeoejournal.com/sba-8a-small-business-program/">How to Get Certified</a></li>
</ul>
</li>
<li id="menu-item-1065" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1065"><a href="#">FIND A JOB</a>
<ul class="sub-menu">
	<li id="menu-item-805" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-805"><a href="https://blackeoejournal.com/top-companies/">A-Z Employer Directory</a></li>
	<li id="menu-item-131" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-131"><a href="https://blackeoejournal.com/black-business-opportunities/">Job Postings</a></li>
	<li id="menu-item-132" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-132"><a href="https://blackeoejournal.com/black-business-opportunities/advanced-search/">Job Search</a></li>
	<li id="menu-item-2090" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2090"><a href="/employer-panel">Post a Job</a></li>
</ul>
</li>
<li id="menu-item-378" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-378"><a href="#">EDUCATION</a>
<ul class="sub-menu">
	<li id="menu-item-568" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-568"><a href="https://blackeoejournal.com/college-university-directory/">A-Z College and University Directory</a></li>
	<li id="menu-item-569" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-569"><a href="https://blackeoejournal.com/diversity-on-campus/">Diversity on Campus</a></li>
	<li id="menu-item-32973" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32973"><a href="https://blackeoejournal.com/scholarships-education/">Scholarships</a></li>
</ul>
</li>
<li id="menu-item-381" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-381"><a href="#">Partners &#038; Events</a>
<ul class="sub-menu">
	<li id="menu-item-784" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-784"><a href="https://blackeoejournal.com/a-z-diversity-partners/">A-Z Diversity Partners</a></li>
	<li id="menu-item-33256" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33256"><a href="https://blackeoejournal.com/virtual-events/">VIRTUAL EVENTS</a></li>
	<li id="menu-item-383" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-383"><a href="/event/">In-Person Events Calendar</a></li>
	<li id="menu-item-32747" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32747"><a href="https://blackeoejournal.com/webinars/">Webinars and Podcasts</a></li>
	<li id="menu-item-785" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-785"><a href="https://blackeoejournal.com/partnership-opportunities/">Partnership Opportunities</a></li>
	<li id="menu-item-29659" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29659"><a href="https://blackeoejournal.com/partners-news/">Partners&#8217; News</a></li>
	<li id="menu-item-3598" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3598"><a href="https://blackeoejournal.com/event-news/">Event News</a></li>
</ul>
</li>
</ul></div> 
                                    </div>
                                    </div> 
                                    <div style="float: right;">
                                    <div class="social-header-verticle">
                <span><a href="https://www.instagram.com/blackeoejournal/"  target="_blank" aria-label="Instagram Page Link"  > <img style="padding-bottom:5px"; src="https://blackeoejournal.com/wp-content/themes/blackeoejournal/images/instagram_24x24.png"></a></span>
                <span><a href="https://www.linkedin.com/company/blackeoejournal/" target="_blank"><img style="padding-bottom:5px" src="https://blackeoejournal.com/wp-content/themes/blackeoejournal/images/linkedin-social-link.png" aria-label="Linked Page Link" ></a></span>
                <span><a href="https://twitter.com/blackeoejournal" target="_blank"><img style="padding-bottom:5px" src="https://blackeoejournal.com/wp-content/themes/blackeoejournal/images/twitter-social-link.png" aria-label="Twitter Page Link"></a></span>
                <span><a href="https://www.facebook.com/blackeoejournal" target="_blank"><img style="padding-bottom:5px" src="https://blackeoejournal.com/wp-content/themes/blackeoejournal/images/facebook-social-link.png" aria-label="Facebook Page Link"></a></span>
            </div>
                                                                      
                                    <div class="search-toggle hidden-xs hidden-sm"> 
                                        <a href="#search-container" class="screen-reader-text  hidden-xs hidden-sm" aria-expanded="false" aria-controls="search-container">
                                            Search                                        </a>
                                    </div>
                                    </div>
                                </div>
                            </div> 
                            <div class="col-md-3"> 
                                  
                                     
                                    <a target="_blank" class="clearfix" style="display:block" href="https://digital.blackeoejournal.com/Black-EOE-Journal-Summer-2021/0/#"> 
                                    <div class="free-magazine">
                                        <div class="header-image">   
                                            <img src="https://blackeoejournal.com/wp-content/uploads/2021/07/cropped-Michael-B.-Jordan.png"  alt="Black EOE Journal"> 
                                            <div class="free-magazine-label">
                                             <span>Read It.</span><br /><span>Click It.</span><br /><span>Get It.</span>  
                                            </div>
                                        </div> 
                                    </div> 
                                    </a>   
								<a class="header-subscribe-button" href="https://blackeoejournal.com/newsletter">Subscribe to Newsletter</a>
                                                            </div>
                        </div>
                    </div>

                    <!-- mobile main nav -->
                    <div class="visible-xs-block visible-sm-block">
                        <div class="container no-pad-mob">
                            <div class="header-main">
                                <div class="row">
                                    <div>
                                        <div class="col-sm-1 col-xs-1">
                                            <div class="header-navbar navbar primary-navigation site-navigation" >
                                                <button class="menu-toggle ham-menu-mob">
                                                    Primary Menu                                                </button>
                                                <div class="top-header-toggle-menu">
                                                    <div class="menu-black-eoe-journal-container"><ul id="primary-menu3" class="nav nav-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1064"><a href="#">MAGAZINE</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-910"><a href="https://blackeoejournal.com/african-american-magazine-subscription/">Subscribe</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-360"><a href="https://blackeoejournal.com/press-kit/">Press Kit</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22365"><a href="https://blackeoejournal.com/article-submission/">Article Submission</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-595"><a href="#">Sister Publications</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-790"><a href="http://hnmagazine.com/">HISPANIC Network Magazine</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-787"><a href="http://professionalwomanmag.com/">Professional WOMAN&#8217;S Magazine</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-788"><a href="http://www.usveteransmagazine.com/">U.S. Veterans Magazine</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-786"><a href="http://diversityinsteam.com/">Diversity in Steam Magazine</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-789"><a href="http://diverseabilitymagazine.com/">DIVERSEability Magazine</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24111"><a href="https://blackeoejournal.com/view-latest-digital-magazine/">View Latest Digital Magazine</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-41232"><a href="https://blackeoejournal.com/view-current-magazine-pdf-accessible-version/">View the current magazine pdf accessible version</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-365"><a href="#">BEST OF THE BEST</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42748"><a href="https://blackeoejournal.com/annual-best-of-the-best/">ANNUAL BEST OF THE BEST</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-798"><a href="https://blackeoejournal.com/recognition-lists/">Recognition Lists</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-574"><a href="https://blackeoejournal.com/methodology/">Methodology</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-573"><a href="https://blackeoejournal.com/faqs/">FAQs</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-370"><a href="#">BUSINESS</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-570"><a href="https://blackeoejournal.com/supplier-diversity-program-directory/">A-Z Supplier Diversity Directory</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-572"><a href="https://blackeoejournal.com/about-supplier-diversity-programs/">About Supplier Diversity (SD)</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-571"><a href="https://blackeoejournal.com/sba-8a-small-business-program/">How to Get Certified</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1065"><a href="#">FIND A JOB</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-805"><a href="https://blackeoejournal.com/top-companies/">A-Z Employer Directory</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-131"><a href="https://blackeoejournal.com/black-business-opportunities/">Job Postings</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-132"><a href="https://blackeoejournal.com/black-business-opportunities/advanced-search/">Job Search</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2090"><a href="/employer-panel">Post a Job</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-378"><a href="#">EDUCATION</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-568"><a href="https://blackeoejournal.com/college-university-directory/">A-Z College and University Directory</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-569"><a href="https://blackeoejournal.com/diversity-on-campus/">Diversity on Campus</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32973"><a href="https://blackeoejournal.com/scholarships-education/">Scholarships</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-381"><a href="#">Partners &#038; Events</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-784"><a href="https://blackeoejournal.com/a-z-diversity-partners/">A-Z Diversity Partners</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33256"><a href="https://blackeoejournal.com/virtual-events/">VIRTUAL EVENTS</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-383"><a href="/event/">In-Person Events Calendar</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32747"><a href="https://blackeoejournal.com/webinars/">Webinars and Podcasts</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-785"><a href="https://blackeoejournal.com/partnership-opportunities/">Partnership Opportunities</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29659"><a href="https://blackeoejournal.com/partners-news/">Partners&#8217; News</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3598"><a href="https://blackeoejournal.com/event-news/">Event News</a></li>
</ul>
</li>
</ul></div>                                                </div>
                                            </div>
                                        </div>

                                        <div class="col-sm-8 col-md-8 col-xs-10 text-center mb_logo">
                                            <div class="navbar-header">
                                                <a class="header-site-logo hidden-xs" href="https://blackeoejournal.com/" rel="home">
                                                    <img class="pad-left-logo" src="https://blackeoejournal.com/wp-content/themes/blackeoejournal/images/BlackEOEJournal.png" width="1260" height="1629" alt="Black EOE Journal">
                                                </a>
												<a class="header-site-logo visible-xs" href="https://blackeoejournal.com/" rel="home">
                                                    <img class="pad-left-logo" src="https://blackeoejournal.com/wp-content/themes/blackeoejournal/images/BlackEOEJournal-mob-logo.png">
                                                </a>
												<a class="header-subscribe-button visile-xs" href="https://blackeoejournal.com/newsletter">Subscribe to Newsletter</a>
                                            </div>
                                        </div>
										
                                        <div class="col-sm-2 col-md-2 col-xs-2 no-pad-mag free-magazine">
                                                                                             
                                                <a target="_blank" href="https://digital.blackeoejournal.com/Black-EOE-Journal-Summer-2021/0/#"> 
                                                    <div class="col-xs-3">
                                                        <img class="img-responsive" src="https://blackeoejournal.com/wp-content/uploads/2021/07/cropped-Michael-B.-Jordan.png" alt="Black EOE Journal">
                                                    </div>
                                                    
                                                    <div class="col-xs-9" style="padding:0px !important;">
                                                         <div class="click_here">Click Here to Read the Latest Issue</div>
                                                         <div class="click_here1">America's Leading African-American Business and Career Magazine</div>
                                                    </div>
                                                </a>
                                                                                    </div>
                                    </div>
                                </div>
                            </div>
                        </div>

                        <div id="search-container-third" class="search-box-wrapper hide">
                            <div class="search-box">
                                <div class="container">
                                    <form role="search" method="get" class="search-form" action="https://blackeoejournal.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>                                </div>
                            </div>
                        </div>
                    </div>


                </div>   
                <div id="search-container" class="search-box-wrapper hide hidden-xs hidden-sm">  
                    <div class="search-box">
                        <div class="container"> 
                            <form role="search" method="get" class="search-form" action="https://blackeoejournal.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>  
                        </div> 
                    </div> 
                </div> 
            </div> 

            <!--      mobile only main div ends here     -->



            <!--sticky header-->

            <div class="header header-hide">

                <div class="container">

                    <div class="header-main">

                        <div class="row">

                            <div class="col-md-6">

                                <div class="col-md-2 col-xs-1 nopadleft mxhgt">

                                    <div class="header-navbar navbar primary-navigation site-navigation" >

                                        <button class="menu-toggle ham-menu-mob">

                                            Primary Menu
                                        </button>

                                        <div class="top-header-toggle-menu">

                                            <div class="menu-black-eoe-journal-container"><ul id="primary-menu1" class="nav nav-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1064"><a href="#">MAGAZINE</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-910"><a href="https://blackeoejournal.com/african-american-magazine-subscription/">Subscribe</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-360"><a href="https://blackeoejournal.com/press-kit/">Press Kit</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22365"><a href="https://blackeoejournal.com/article-submission/">Article Submission</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-595"><a href="#">Sister Publications</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-790"><a href="http://hnmagazine.com/">HISPANIC Network Magazine</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-787"><a href="http://professionalwomanmag.com/">Professional WOMAN&#8217;S Magazine</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-788"><a href="http://www.usveteransmagazine.com/">U.S. Veterans Magazine</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-786"><a href="http://diversityinsteam.com/">Diversity in Steam Magazine</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-789"><a href="http://diverseabilitymagazine.com/">DIVERSEability Magazine</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24111"><a href="https://blackeoejournal.com/view-latest-digital-magazine/">View Latest Digital Magazine</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-41232"><a href="https://blackeoejournal.com/view-current-magazine-pdf-accessible-version/">View the current magazine pdf accessible version</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-365"><a href="#">BEST OF THE BEST</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42748"><a href="https://blackeoejournal.com/annual-best-of-the-best/">ANNUAL BEST OF THE BEST</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-798"><a href="https://blackeoejournal.com/recognition-lists/">Recognition Lists</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-574"><a href="https://blackeoejournal.com/methodology/">Methodology</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-573"><a href="https://blackeoejournal.com/faqs/">FAQs</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-370"><a href="#">BUSINESS</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-570"><a href="https://blackeoejournal.com/supplier-diversity-program-directory/">A-Z Supplier Diversity Directory</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-572"><a href="https://blackeoejournal.com/about-supplier-diversity-programs/">About Supplier Diversity (SD)</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-571"><a href="https://blackeoejournal.com/sba-8a-small-business-program/">How to Get Certified</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1065"><a href="#">FIND A JOB</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-805"><a href="https://blackeoejournal.com/top-companies/">A-Z Employer Directory</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-131"><a href="https://blackeoejournal.com/black-business-opportunities/">Job Postings</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-132"><a href="https://blackeoejournal.com/black-business-opportunities/advanced-search/">Job Search</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2090"><a href="/employer-panel">Post a Job</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-378"><a href="#">EDUCATION</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-568"><a href="https://blackeoejournal.com/college-university-directory/">A-Z College and University Directory</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-569"><a href="https://blackeoejournal.com/diversity-on-campus/">Diversity on Campus</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32973"><a href="https://blackeoejournal.com/scholarships-education/">Scholarships</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-381"><a href="#">Partners &#038; Events</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-784"><a href="https://blackeoejournal.com/a-z-diversity-partners/">A-Z Diversity Partners</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33256"><a href="https://blackeoejournal.com/virtual-events/">VIRTUAL EVENTS</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-383"><a href="/event/">In-Person Events Calendar</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32747"><a href="https://blackeoejournal.com/webinars/">Webinars and Podcasts</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-785"><a href="https://blackeoejournal.com/partnership-opportunities/">Partnership Opportunities</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29659"><a href="https://blackeoejournal.com/partners-news/">Partners&#8217; News</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3598"><a href="https://blackeoejournal.com/event-news/">Event News</a></li>
</ul>
</li>
</ul></div>
                                        </div>

                                    </div>

                                </div>

                                <div class="col-md-10 col-xs-10  text-center mob-mar">

                                    <div class="navbar-header">

                                        <a class="header-site-logo hidden-xs" href="https://blackeoejournal.com/" rel="home">

                                            <img class="pad-left-logo" src="https://blackeoejournal.com/wp-content/themes/blackeoejournal/images/BlackEOEJournal.png" width="1260" height="1629" alt="Black EOE Journal">

                                        </a>

										
										<a class="header-site-logo visible-xs" href="https://blackeoejournal.com/" rel="home">

                                            <img class="pad-left-logo" src="https://blackeoejournal.com/wp-content/themes/blackeoejournal/images/BlackEOEJournal-mob-logo.png">

                                        </a>
										
                                    </div>

                                </div>

                            </div>

                            <div class="border-middle hidden-xs hidden-sm"></div>



                            <div class="col-md-6 ">



                                
                                     

                                    <a target="_blank" href="https://digital.blackeoejournal.com/Black-EOE-Journal-Summer-2021/0/#"> 

                                        <div class="free-magazine hidden-xs hidden-sm">

                                            <div class="header-image">

                                                <img src="https://blackeoejournal.com/wp-content/uploads/2021/07/cropped-Michael-B.-Jordan.png" alt="Black EOE Journal">

                                            </div>

                                            <div class="social-header-horizontal">        

                                                <span><a href="https://plus.google.com/b/116213784450448240752/116213784450448240752/about?gmbpt=true&hl=en"><img src="https://blackeoejournal.com/wp-content/themes/blackeoejournal/images/google-plus-social-link.png"></a></span>

                                                <span><a href="https://www.linkedin.com/company/blackeoejournal/"><img src="https://blackeoejournal.com/wp-content/themes/blackeoejournal/images/linkedin-social-link.png"></a></span>

                                                <span><a href="https://twitter.com/blackeoejournal"><img src="https://blackeoejournal.com/wp-content/themes/blackeoejournal/images/twitter-social-link.png"></a></span>

                                                <span><a href="https://www.facebook.com/blackeoejournal"><img src="https://blackeoejournal.com/wp-content/themes/blackeoejournal/images/facebook-social-link.png"></a></span>

                                            </div>

                                            <div class="free-magazine-label">

                                                <span>Instant access to </span>

                                                <br>

                                                <span>Digital Magazine</span>

                                            </div>

                                        </div>

                                    </a>

                                								
								<a class="header-subscribe-button" href="https://blackeoejournal.com/newsletter">Subscribe to Newsletter</a>
	

                                <div class="search-toggle col-md-12 search-icon-mob">

                                    <a href="#search-container" class="screen-reader-text" aria-expanded="false" aria-controls="search-container">

                                        Search
                                    </a>

                                </div>







                            </div>



                        </div>

                    </div>















                    <div id="search-container-second" class="search-box-wrapper hide">

                        <div class="search-box">

                            <div class="container">

                                <form role="search" method="get" class="search-form" action="https://blackeoejournal.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>
                            </div>

                        </div>

                    </div>

                </div>





            </div>


            <div id="main" class="site-main">
	<div id="primary" class="content-area">

		<div id="content" class="site-content" role="main">

			<div class="container">

				<div class="row">

					<div class="col-md-2" style="padding: 10px 15px 10px 15px ;">

						
							
								
									<div class="category-conetnt visible-xs" style="float: left;width: 100%;display: block;padding: 10px 0;">

										<div class="entry-meta">




											
												<nav class="nav-cat nav-cat1">
													<label for="drop" class="toggle">Categories <span class="pull-right text-right"><img src="http://mab-development.com/blackeoejournal/wp-content/themes/blackeoejournal/drop-arrow.png"></span> </label>


													<input type="checkbox" id="drop" />
													<ul class="menu menu1">




														<li>
															<span class="cat-links cat-links1" data-id="6,9,1288,4,11,10,1,570,556,1511,721,2041,8,1802,41,2005,1697,7,1957,926,40" style="float:none;"><a href="#" >All</a></span></li>

														<br>

														<li>
															<span class="cat-links cat-links1" data-name="featured" data-id="6,9,1288,4,11,10,1,570,556,1511,721,2041,8,1802,41,2005,1697,7,1957,926,40" style="float:none;"><a href="#" >featured</a></span>
														</li>


														
															<li><span class="cat-links cat-links1" data-id="6" style="float:none;"><a href="#" >Entertainment</a></span></br></li>
																
															<li><span class="cat-links cat-links1" data-id="9" style="float:none;"><a href="#" >Health</a></span></br></li>
																
															<li><span class="cat-links cat-links1" data-id="1288" style="float:none;"><a href="#" >In Memoriam</a></span></br></li>
																
															<li><span class="cat-links cat-links1" data-id="4" style="float:none;"><a href="#" >Careers</a></span></br></li>
																
															<li><span class="cat-links cat-links1" data-id="11" style="float:none;"><a href="#" >Business</a></span></br></li>
																
															<li><span class="cat-links cat-links1" data-id="10" style="float:none;"><a href="#" >Government</a></span></br></li>
																
															<li><span class="cat-links cat-links1" data-id="1" style="float:none;"><a href="#" >Education</a></span></br></li>
																
															<li><span class="cat-links cat-links1" data-id="570" style="float:none;"><a href="#" >Sports</a></span></br></li>
																
															<li><span class="cat-links cat-links1" data-id="556" style="float:none;"><a href="#" >lifestyle</a></span></br></li>
																
															<li><span class="cat-links cat-links1" data-id="1511" style="float:none;"><a href="#" >BLM</a></span></br></li>
																
															<li><span class="cat-links cat-links1" data-id="721" style="float:none;"><a href="#" >Music</a></span></br></li>
																
															<li><span class="cat-links cat-links1" data-id="2041" style="float:none;"><a href="#" >Mentoring</a></span></br></li>
																
															<li><span class="cat-links cat-links1" data-id="8" style="float:none;"><a href="#" >Technology</a></span></br></li>
																
															<li><span class="cat-links cat-links1" data-id="1802" style="float:none;"><a href="#" >Art and Design</a></span></br></li>
																
															<li><span class="cat-links cat-links1" data-id="41" style="float:none;"><a href="#" >Events</a></span></br></li>
																
															<li><span class="cat-links cat-links1" data-id="2005" style="float:none;"><a href="#" >Advocates</a></span></br></li>
																
															<li><span class="cat-links cat-links1" data-id="1697" style="float:none;"><a href="#" >Black Heritage</a></span></br></li>
																
															<li><span class="cat-links cat-links1" data-id="7" style="float:none;"><a href="#" >Finance</a></span></br></li>
																
															<li><span class="cat-links cat-links1" data-id="1957" style="float:none;"><a href="#" >LGBTQ+</a></span></br></li>
																
															<li><span class="cat-links cat-links1" data-id="926" style="float:none;"><a href="#" >Disability</a></span></br></li>
																
															<li><span class="cat-links cat-links1" data-id="40" style="float:none;"><a href="#" >Conferences</a></span></br></li>
																


																														</ul>
												</nav>




										</div>

									</div>








									<div class="category-conetnt hidden-xs" style="float: left;width: 100%;display: block;padding: 10px 0;">

										<div class="entry-meta">




											
												<nav class="nav-cat ">
													<label for="drop" class="toggle">Categories <span class="pull-right text-right"><img src="http://mab-development.com/blackeoejournal/wp-content/themes/blackeoejournal/drop-arrow.png"></span> </label>


													<input type="checkbox" id="drop" />
													<ul class="menu">




														<li>
															<span class="cat-links " data-id="6,9,1288,4,11,10,1,570,556,1511,721,2041,8,1802,41,2005,1697,7,1957,926,40" style="float:none;"><a href="#" >All</a></span></li>

														<br>

														<li>
															<span class="cat-links  " data-name="featured" data-id="6,9,1288,4,11,10,1,570,556,1511,721,2041,8,1802,41,2005,1697,7,1957,926,40" style="float:none;"><a href="#" >featured</a></span>
														</li>


														
															<li><span class="cat-links" data-id="6" style="float:none;"><a href="#" >Entertainment</a></span></br></li>
																
															<li><span class="cat-links" data-id="9" style="float:none;"><a href="#" >Health</a></span></br></li>
																
															<li><span class="cat-links" data-id="1288" style="float:none;"><a href="#" >In Memoriam</a></span></br></li>
																
															<li><span class="cat-links" data-id="4" style="float:none;"><a href="#" >Careers</a></span></br></li>
																
															<li><span class="cat-links" data-id="11" style="float:none;"><a href="#" >Business</a></span></br></li>
																
															<li><span class="cat-links" data-id="10" style="float:none;"><a href="#" >Government</a></span></br></li>
																
															<li><span class="cat-links" data-id="1" style="float:none;"><a href="#" >Education</a></span></br></li>
																
															<li><span class="cat-links" data-id="570" style="float:none;"><a href="#" >Sports</a></span></br></li>
																
															<li><span class="cat-links" data-id="556" style="float:none;"><a href="#" >lifestyle</a></span></br></li>
																
															<li><span class="cat-links" data-id="1511" style="float:none;"><a href="#" >BLM</a></span></br></li>
																
															<li><span class="cat-links" data-id="721" style="float:none;"><a href="#" >Music</a></span></br></li>
																
															<li><span class="cat-links" data-id="2041" style="float:none;"><a href="#" >Mentoring</a></span></br></li>
																
															<li><span class="cat-links" data-id="8" style="float:none;"><a href="#" >Technology</a></span></br></li>
																
															<li><span class="cat-links" data-id="1802" style="float:none;"><a href="#" >Art and Design</a></span></br></li>
																
															<li><span class="cat-links" data-id="41" style="float:none;"><a href="#" >Events</a></span></br></li>
																
															<li><span class="cat-links" data-id="2005" style="float:none;"><a href="#" >Advocates</a></span></br></li>
																
															<li><span class="cat-links" data-id="1697" style="float:none;"><a href="#" >Black Heritage</a></span></br></li>
																
															<li><span class="cat-links" data-id="7" style="float:none;"><a href="#" >Finance</a></span></br></li>
																
															<li><span class="cat-links" data-id="1957" style="float:none;"><a href="#" >LGBTQ+</a></span></br></li>
																
															<li><span class="cat-links" data-id="926" style="float:none;"><a href="#" >Disability</a></span></br></li>
																
															<li><span class="cat-links" data-id="40" style="float:none;"><a href="#" >Conferences</a></span></br></li>
																


																														</ul>
												</nav>




										</div>

									</div>





									
										<div class="category_content">



										</div>

										
					</div>

					<div class="col-md-8 custom-scroll-post">

						
							
								<div class="home-post-page post-active">

									<article id="post-45584" class="post-45584 post type-post status-publish format-image has-post-thumbnail hentry category-careers tag-career-news tag-career-tips tag-hiring-managers tag-leaders tag-leadership tag-retention tag-tips-for-recruiters post_format-post-format-image">

										<div class="col-md-12" style="padding: 0;">

											<header class="entry-header">

												<h3 class="entry-title"><a href="https://blackeoejournal.com/2021/09/official-promoting-within-best-approach/" rel="bookmark">It&#8217;s Official: Promoting From Within is The Best Approach</a></h3>
											</header>
											<!-- .entry-header -->

											<div class="entry-meta-content-tag category-mutiple">

												<span class="cat-links"><a href="https://blackeoejournal.com/category/careers/" >Careers</a></span>
											</div>

											<div class="entry-content-social-content">

												<div class="facebook-icon">

													

														<a href="https://www.facebook.com/dialog/feed?app_id=691835620997444&;display=popup&name=It%26%238217%3Bs+Official%3A+Promoting+From+Within+is+The+Best+Approach&caption=It%26%238217%3Bs+Official%3A+Promoting+From+Within+is+The+Best+Approach&link=https://blackeoejournal.com/2021/09/official-promoting-within-best-approach/&redirect_uri=https://blackeoejournal.com/2021/09/official-promoting-within-best-approach/&picture=https://blackeoejournal.com/wp-content/uploads/2018/03/Career-Tips.jpg&amp;description=By+Jeff+Haden+While+it+might+occasionally+be+true+that+a+great+leader+can+lead+anywhere%2C%C2%A0hard+skills+definitely%C2%A0matter.%C2%A0+A%C2%A02015+study%C2%A0published+in%C2%A0Industrial+and%C2%A0Labor+Relations+Review%C2%A0found+that+having+a+highly+competent+boss+%26%238212%3B+one+who+excels+at+%26%238220%3Bability+to+get+the+job+done%26%238221%3B+and+%26%238220%3Bemployee+development%26%238221%3B+%26%238212%3B+has+by+far+the+largest+positive+influence+on+employee%C2%A0job+satisfaction.+%26hellip%3B+%3Ca+href%3D%22https%3A%2F%2Fblackeoejournal.com%2F2021%2F09%2Fofficial-promoting-within-best-approach%2F%22+class%3D%22more-link%22%3EContinue+reading+%3Cspan+class%3D%22screen-reader-text%22%3EIt%26%238217%3Bs+Official%3A+Promoting+From+Within+is+The+Best+Approach%3C%2Fspan%3E+%3Cspan+class%3D%22meta-nav%22%3E%26rarr%3B%3C%2Fspan%3E%3C%2Fa%3E" target="_blank" title="Share on Facebook"><img src="https://blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-fb.png" alt="facebook"/></a>

												</div>


												<div class="twitter-icon">

													<a href="http://twitter.com/home/?status=It&#8217;s Official: Promoting From Within is The Best Approach - https://blackeoejournal.com/2021/09/official-promoting-within-best-approach/" target="_blank" title="Tweet this!"><img src="https://blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-twit.png" alt="Twitter"/></a>

												</div>

												<div class="linkedin-icon">

													<a href="http://www.linkedin.com/shareArticle?mini=true&amp;title=It&#8217;s Official: Promoting From Within is The Best Approach&amp;url=https://blackeoejournal.com/2021/09/official-promoting-within-best-approach/" target="_blank" title="Share on LinkedIn"><img src="https://blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-linkedin.png" alt="LinkedIn"/></a>

												</div>

												<div class="sharing-icon">

													<a href="https://plus.google.com/share?url=https://blackeoejournal.com/2021/09/official-promoting-within-best-approach/" onclick="javascript:window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><img src="https://blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-sharing.png" alt="Google+"/></a>

												</div>

											</div>

											<div class="col-md-12" style="padding: 0px;">

												<div class="col-md-6 content-image-single" style="padding-left: 0px;">

														<div class="post-thumbnail">
	<img width="607" height="480" src="https://blackeoejournal.com/wp-content/uploads/2018/03/Career-Tips.jpg" class="attachment-full size-full wp-post-image" alt="Making good firt impressions" srcset="https://blackeoejournal.com/wp-content/uploads/2018/03/Career-Tips.jpg 607w, https://blackeoejournal.com/wp-content/uploads/2018/03/Career-Tips-300x237.jpg 300w" sizes="(max-width: 607px) 100vw, 607px" />	</div>
	
												</div>

												<div class="entry-content" style="text-align: justify">

													<p><strong>By Jeff Haden</strong></p>
<p>While it might occasionally be true that a great leader can lead anywhere, hard skills definitely matter. <span id="more-45584"></span></p>
<p>A 2015 study published in Industrial and Labor Relations Review found that having a highly competent boss &#8212; one who excels at &#8220;ability to get the job done&#8221; and &#8220;employee development&#8221; &#8212; has by far the largest positive influence on employee job satisfaction.</p>
<p>As the researchers write, &#8220;If your boss could do your job, you&#8217;re more likely to be happy at work.&#8221;</p>
<p>You&#8217;re also more likely to be happy if your boss was promoted from within, rather than hired from the outside.  A recent Joblist study showed that nearly 70 percent of respondents prefer to be managed by an internal hire, a seasoned company vet who &#8220;climbed the ranks,&#8221; than an external hire.</p>
<p>Even if that person brings &#8220;proven talent&#8221; to the role.</p>
<p>Not only did respondents think hiring from within was the better path to growth, they also took outside hires personally: Thirty-five percent had quit, or at least considered quitting, when passed over for someone outside the organization.</p>
<p>But wait, there&#8217;s more: Internal promotions led employees to report higher productivity, greater loyalty to the organization, and that they had a better relationship with their (internally hired) manager.</p>
<p>Internally hired leaders agree: They reported feeling more supported and respected by their teams, and more likely to describe their teams as high-performing. (Granted, which may have more to do with their tendency to embrace &#8220;this is how we do it around here&#8221; expectations than with objective, measurable outcomes.)</p>
<p>Keep in mind there were situations where respondents felt external hires made better sense. Like when an essential employee with specific, not internally replaceable, skills leaves the company.</p>
<p><strong>Promotions Build Cultures</strong></p>
<p>Or, although this wasn&#8217;t included in the study, if you as the employer are unhappy with your company&#8217;s culture.</p>
<p>Culture isn&#8217;t what you say it is; culture is what you and your employees do. Bringing in people who embody the culture you hope to build may be the best way to effect long-term change.</p>
<p>But otherwise, you&#8217;re likely to be more successful when you promote from within &#8212; because if you get those promotions right, the effect on productivity, job satisfaction and employee retention can be dramatic.</p>
<p>A 2018 survey of over 400,000 people across the U.S. found that when employees believe promotions are managed effectively, they are more than 2X as likely to give extra effort at work and to plan for having a long-term future with their company.</p>
<p>Plus, when employees believe promotions are managed effectively, they are more than 5X as likely to believe their leaders act with integrity.</p>
<p>At those companies, employee turnover rates are half that of other companies in the same industry. Productivity, innovation and growth metrics outperform the competition. (For public companies, stock returns are almost 3X times the market average.)</p>
<p>So, before you reflexively look outside your business to &#8220;bring in new talent,&#8221; take a step back and look at the criteria you will use to make the promotion or hiring decision.</p>
<p>Instead of focusing on &#8220;qualifications,&#8221; determine what the perfect person in the job will actually do.</p>
<p>If teamwork matters most, promote the best team player. If productivity matters most, promote your most effective employee. Getting the right things done &#8212; whatever those outcomes may be for the open position &#8212; matters most.</p>
<p>If you truly can&#8217;t find that person within your organization, then feel free to look outside.</p>
<p>In that case, your employees will understand &#8212; and will realize that your goal is always to find the best possible person for the job.</p>
<p>And because that person knows their stuff, and uses that knowledge to get things done, they will fit in just fine.</p>
<p>On the rare occasions that hiring from the outside, instead of promoting from within, actually makes sense.</p>
<p><em>Jeff Haden is a keynote speaker, ghostwriter, LinkedIn Influencer, contributing editor to Inc., and the author of </em>The Motivation Myth: How High Achievers Really Set Themselves Up to Win<em>.</em></p>

												</div>
												<!-- .entry-content -->

											</div>

											<div class="clearfix"></div>

											<!-- .entry-meta -->

										</div>

									</article>
									<!-- #post-## -->

								</div>

								
											
												
													<div class="home-post-page custome-post-scroll-id" style="opacity: 0">

														<article id="post-45435" class="post-45435 post type-post status-publish format-image has-post-thumbnail hentry category-careers tag-grads tag-graduates tag-new-graduates tag-people-skills tag-skills post_format-post-format-image" data-link="
															">

																<div class="col-md-12" style="padding: 0;">

																	<header class="entry-header">

																		<h3 class="entry-title"><a href="https://blackeoejournal.com/2021/09/6-ways-new-grads-standout-land-job/" rel="bookmark">6 Ways New Grads Can Standout and Land that First Real Job</a></h3>
																	</header>
																	<!-- .entry-header -->

																	<div class="entry-meta-content-tag category-mutiple">

																		<span class="cat-links"><a href="https://blackeoejournal.com/category/careers/" >Careers</a></span>
																	</div>

																	<div class="entry-content-social-content">

																		<div class="facebook-icon">
																																							<!-- <a href="http://www.facebook.com/sharer.php?u=&amp;t=" target="_blank" title="Share on Facebook"><img src="/images/color-fb.png" alt="facebook"/></a> -->

																				<a href="https://www.facebook.com/dialog/feed?app_id=691835620997444&;display=popup&name=6+Ways+New+Grads+Can+Standout+and+Land+that+First+Real+Job&caption=6+Ways+New+Grads+Can+Standout+and+Land+that+First+Real+Job&link=https://blackeoejournal.com/2021/09/6-ways-new-grads-standout-land-job/&redirect_uri=https://blackeoejournal.com/2021/09/6-ways-new-grads-standout-land-job/&picture=https://blackeoejournal.com/wp-content/uploads/2017/11/hbcu.jpeg&amp;description=Leaving+an+institute+of+higher+education+and+moving+on+into+the+workforce+isn%E2%80%99t+always+easy%2C+especially+on+the+cusps+of+the+end+of+a+worldwide+pandemic." target="_blank" title="Share on Facebook"><img src="https://blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-fb.png" alt="Facebook"/></a>

																		</div>

																		<div class="twitter-icon">

																			<a href="http://twitter.com/home/?status=6 Ways New Grads Can Standout and Land that First Real Job - https://blackeoejournal.com/2021/09/6-ways-new-grads-standout-land-job/" &amp;&p[images][0]=https://blackeoejournal.com/wp-content/uploads/2017/11/hbcu.jpeg', 'sharer', 'toolbar=0,status=0,width=548,height=325'); target="_blank" title="Tweet this!"><img src="https://blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-twit.png" alt="Twitter"/></a>

																		</div>

																		<div class="linkedin-icon">

																			<a href="http://www.linkedin.com/shareArticle?mini=true&amp;title=6 Ways New Grads Can Standout and Land that First Real Job&amp;url=https://blackeoejournal.com/2021/09/6-ways-new-grads-standout-land-job/" target="_blank" title="Share on LinkedIn"><img src="https://blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-linkedin.png" alt="LinkedIn"/></a>

																		</div>

																		<div class="sharing-icon">

																			<a href="https://plus.google.com/share?url=https://blackeoejournal.com/2021/09/6-ways-new-grads-standout-land-job/" onclick="javascript:window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><img src="https://blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-sharing.png" alt="Google+"/></a>

																		</div>

																	</div>

																	<div class="col-md-12" style="padding: 0px;">

																		<div class="col-md-6 content-image-single" style="padding-left: 0px;">

																				<div class="post-thumbnail">
	<img width="720" height="472" src="https://blackeoejournal.com/wp-content/uploads/2017/11/hbcu.jpeg" class="attachment-full size-full wp-post-image" alt="Students graduating university waving" srcset="https://blackeoejournal.com/wp-content/uploads/2017/11/hbcu.jpeg 720w, https://blackeoejournal.com/wp-content/uploads/2017/11/hbcu-300x197.jpeg 300w" sizes="(max-width: 720px) 100vw, 720px" />	</div>
	
																		</div>

																		<div class="entry-content" style="text-align: justify">

																			<p>Leaving an institute of higher education and moving on into the workforce isn’t always easy, especially on the cusps of the end of a worldwide pandemic. <span id="more-45435"></span></p>
<p>But it’s never impossible to make yourself stand out and to find the right opportunity for your desired career path. Here are six ways that job expert Michael Altshuler suggests for new graduates looking to get into the field:</p>
<ul>
<li><strong>Create your own experience &#8211; </strong>If you have no work experience, trying alternative routes to creating some. A great place to start is volunteering. This looks great on a resume, and it is also a great place to start networking. Include any skills that you learned in school or elsewhere. Create independent projects. Whether it is a school project, such as a report that somehow relates to the industry, or something you make yourself such as a video or power-point presentation, having tangible evidence of skills can help. Take your time on it and make it look professional before you show it to a potential employer.</li>
<li><strong>Focus on your people skills &#8211; </strong>New grads with little real-world experience can make a huge impression with their great people skills. Not only does this show how you will interact with customers, it also says a lot about your personality, how you handle stress and how you might react when the going gets tough. A few great people skills to work on are kindness, humor, caring, humbleness, honesty and being inquisitive.</li>
<li><strong>Mirror the job description (in your resume and application) &#8211; </strong>For many jobs, the recruitment process begins with an algorithm that selects applications based on keywords. Try to include as many of the keywords from the job description in your resume as you possibly can without outright copying and pasting (remember, a human will probably look at this at some point, so don’t be <em>too </em>clever about this). For instance, if a job posting says something about independent workers who can manage their time well, include something about that in your application and resume as personal strengths.</li>
<li><strong>Research, research, research &#8211; </strong>Don’t think that just because you have graduated you don’t need to study anymore. One of the best ways for inexperienced applicants to standout is to do research on the company to which they are applying. Demonstrating that you already have a familiarity with both the operations and the values of the company when you walk into an interview shows that you have the interest, initiative and innovative spirit that will make you a valuable addition to the team.</li>
<li>
<figure id="attachment_45437" aria-describedby="caption-attachment-45437" style="width: 161px" class="wp-caption alignleft"><img class="wp-image-45437" src="https://blackeoejournal.com/wp-content/uploads/2021/09/Michael-Altshuler-Headshot.jpg" alt="Michael Altshuler Headshot" width="161" height="171" srcset="https://blackeoejournal.com/wp-content/uploads/2021/09/Michael-Altshuler-Headshot.jpg 400w, https://blackeoejournal.com/wp-content/uploads/2021/09/Michael-Altshuler-Headshot-283x300.jpg 283w" sizes="(max-width: 161px) 100vw, 161px" /><figcaption id="caption-attachment-45437" class="wp-caption-text">Michael Altshuler, Author</figcaption></figure>
<p><strong>Be Networking (all the time) &#8211; </strong>Let’s face it, job seeking, like life, isn’t always fair. Even with the best written cover letter, a resume without a lot of experience on it may find its way to the bottom of the pile of candidates quickly. Submitting resumes is not always enough; sometimes you need a personal connection to get your foot in the door. Begin by slipping your job-seeking quest into every conversation. Promote yourself without bragging. You might be surprised how fast someone will turn up who is either looking to fill a position themselves or knows someone else who is.</li>
<li><strong>Be honest but optimistic &#8211; </strong>As a new grad, the interviewer doesn’t expect you to know everything. Sometimes an honest “I don’t know” is better than trying to fake your way through and make things up. A lot of employers will ask unexpected questions to gauge how a person reacts to unfamiliar situations. Whatever is asked, stay calm. Answer as best you can and remember that this is to see how you react. Remain optimistic and answer in the way that shows that you can keep cool under pressure<strong>.</strong></li>
</ul>
<p><strong>Photo Credit: Courtesy of Michael Altshuler </strong></p>

																		</div>
																		<!-- .entry-content -->

																	</div>

																	<div class="clearfix"></div>

																	<!-- .entry-meta -->

																</div>

														</article>
														<!-- #post-## -->

													</div>

													
												
													<div class="home-post-page custome-post-scroll-id" style="opacity: 0">

														<article id="post-44668" class="post-44668 post type-post status-publish format-image has-post-thumbnail hentry category-careers category-mentoring tag-career-news tag-career-tips tag-inclusion tag-laura-francis tag-mentorcliq tag-mentoring post_format-post-format-image" data-link="
															">

																<div class="col-md-12" style="padding: 0;">

																	<header class="entry-header">

																		<h3 class="entry-title"><a href="https://blackeoejournal.com/2021/08/employee-mentoring-helps-engage-retain-diverse-talent/" rel="bookmark">Employee Mentoring Helps Engage and Retain Diverse Talent</a></h3>
																	</header>
																	<!-- .entry-header -->

																	<div class="entry-meta-content-tag category-mutiple">

																		<span class="cat-links"><a href="https://blackeoejournal.com/category/careers/" >Careers</a></span><span class="cat-links"><a href="https://blackeoejournal.com/category/mentoring/" >Mentoring</a></span>
																	</div>

																	<div class="entry-content-social-content">

																		<div class="facebook-icon">
																																							<!-- <a href="http://www.facebook.com/sharer.php?u=&amp;t=" target="_blank" title="Share on Facebook"><img src="/images/color-fb.png" alt="facebook"/></a> -->

																				<a href="https://www.facebook.com/dialog/feed?app_id=691835620997444&;display=popup&name=Employee+Mentoring+Helps+Engage+and+Retain+Diverse+Talent&caption=Employee+Mentoring+Helps+Engage+and+Retain+Diverse+Talent&link=https://blackeoejournal.com/2021/08/employee-mentoring-helps-engage-retain-diverse-talent/&redirect_uri=https://blackeoejournal.com/2021/08/employee-mentoring-helps-engage-retain-diverse-talent/&picture=https://blackeoejournal.com/wp-content/uploads/2019/11/Workplace-culture.png&amp;description=Organizations+that+want+to+attract%2C+engage+and+retain+diverse+employee+talent+often+include+mentoring+as+a+key+piece+of+their+talent+development+strategy%E2%80%94and+for+good+reasons." target="_blank" title="Share on Facebook"><img src="https://blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-fb.png" alt="Facebook"/></a>

																		</div>

																		<div class="twitter-icon">

																			<a href="http://twitter.com/home/?status=Employee Mentoring Helps Engage and Retain Diverse Talent - https://blackeoejournal.com/2021/08/employee-mentoring-helps-engage-retain-diverse-talent/" &amp;&p[images][0]=https://blackeoejournal.com/wp-content/uploads/2019/11/Workplace-culture.png', 'sharer', 'toolbar=0,status=0,width=548,height=325'); target="_blank" title="Tweet this!"><img src="https://blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-twit.png" alt="Twitter"/></a>

																		</div>

																		<div class="linkedin-icon">

																			<a href="http://www.linkedin.com/shareArticle?mini=true&amp;title=Employee Mentoring Helps Engage and Retain Diverse Talent&amp;url=https://blackeoejournal.com/2021/08/employee-mentoring-helps-engage-retain-diverse-talent/" target="_blank" title="Share on LinkedIn"><img src="https://blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-linkedin.png" alt="LinkedIn"/></a>

																		</div>

																		<div class="sharing-icon">

																			<a href="https://plus.google.com/share?url=https://blackeoejournal.com/2021/08/employee-mentoring-helps-engage-retain-diverse-talent/" onclick="javascript:window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><img src="https://blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-sharing.png" alt="Google+"/></a>

																		</div>

																	</div>

																	<div class="col-md-12" style="padding: 0px;">

																		<div class="col-md-6 content-image-single" style="padding-left: 0px;">

																				<div class="post-thumbnail">
	<img width="800" height="551" src="https://blackeoejournal.com/wp-content/uploads/2019/11/Workplace-culture.png" class="attachment-full size-full wp-post-image" alt="Workplace culture" srcset="https://blackeoejournal.com/wp-content/uploads/2019/11/Workplace-culture.png 800w, https://blackeoejournal.com/wp-content/uploads/2019/11/Workplace-culture-300x207.png 300w, https://blackeoejournal.com/wp-content/uploads/2019/11/Workplace-culture-768x529.png 768w" sizes="(max-width: 800px) 100vw, 800px" />	</div>
	
																		</div>

																		<div class="entry-content" style="text-align: justify">

																			<p>Organizations that want to attract, engage and retain diverse employee talent often include mentoring as a key piece of their talent development strategy—and for good reasons. <span id="more-44668"></span></p>
<p>Mentoring can help employees feel valued by their employers, build supportive relationships with coworkers and develop critical skills that can help them advance their careers.</p>
<p>All of these can lead to employees receiving job growth opportunities, feeling more engaged at work and staying with their organizations longer.</p>
<p><strong>A survey of mentees and mentors by MentorcliQ found that:</strong></p>
<ul>
<li>90 percent of participants said mentoring helped them develop a positive relationship with another individual in their company.</li>
<li>89 percent said mentoring allowed them to contribute to the success of their company.</li>
<li>89 percent said that they felt like their company valued their development because they offered a mentoring program.</li>
</ul>
<p>Those types of outcomes help companies build a positive—and profitable—workplace.</p>
<p>Innovative companies that want to retain and engage diverse talent have begun using reverse mentoring as a way to promote diverse employees and help them gain visibility with senior leadership. This creates a critical component within the push for equity in the workplace.</p>
<p><strong>Reverse Diverse Mentoring at Labcorp</strong><br />
Addressing diversity, equity, and inclusion through a mentoring program has become a must-have need for companies today. Labcorp implemented an innovative and thoughtful reverse-diverse mentoring program that has received rave reviews from people at all levels of the company. This program pairs executive mentees with emerging leader mentors who are from a diverse background.</p>
<p>Labcorp’s CFO brought this idea with her to the company based on previous experience she had had with a similar program. “Our CFO had learned so much from her experience as a mentee based on her previous experience, and she wanted to see this valuable experience extended to other leaders in our organization to help them develop from both a cultural and strategic standpoint,” said Mary Schlegel, mentor program manager and senior instructional designer at Labcorp.</p>
<p><strong>“Black employees in the U.S. are significantly less likely than White employees to report seeing leaders of their own race in their organization, and that appears to matter in creating a healthy corporate culture.” &#8212; Camille Lloyd of Gallup</strong></p>
<p>They leaned on two Employee Resource Groups (ERGs) to help identify and invite diverse young talent into the program as mentors: (1) the Ascend ERG, which focuses on young professional leaders, and (2) the Pulse ERG, which focuses on Black professionals. By engaging leaders from these ERGs, Labcorp was able to connect up-and-coming diverse talent with executive leaders whom they might otherwise never have met. “People really valued the opportunity to be heard, as well as helping to pave the way for other people to have a voice,” said Schlegel.</p>
<p>The reverse diverse program also provided an opportunity for Labcorp to engage more Black employees and other underrepresented employees in more mentoring relationships, which the team had identified as an area of growth for their overall mentoring strategy. “The unexpected benefit and learning that I’ve had with this reverse diverse mentoring program is to hope. This program allowed me to support change and amplify diverse voices within Labcorp. And the organizational commitment to this program has spread hope to my fellow colleagues,” said Schlegel.</p>
<figure id="attachment_44670" aria-describedby="caption-attachment-44670" style="width: 179px" class="wp-caption alignleft"><img class="wp-image-44670" src="https://blackeoejournal.com/wp-content/uploads/2021/08/Laura_Francis_high_res.jpg" alt="Laura Francis headshot" width="179" height="238" /><figcaption id="caption-attachment-44670" class="wp-caption-text">Laura Francis, Chief Knowledge Officer for MentorcliQ</figcaption></figure>
<p><strong>Tips for Your Own Reverse Diverse Mentoring Program</strong><br />
To implement a powerful and effective reverse diverse mentoring program that will help retain and engage diverse talent, consider these three tips.</p>
<ul>
<li>Listen – Listen to your diverse employee populations, ask them what they need and work to uncover what will help them advance and grow with your organization.</li>
<li>Include – Include your diverse employees in the program planning process, get their input on key factors of your mentoring program design and ask them to be ambassadors for the program to help spread the word.</li>
<li>Act – Act on the feedback you hear from the employees, create a program that reflects their needs and look for opportunities for growth within your mentoring program to help you create and sustain a mentoring culture.</li>
</ul>
<p><em> Laura Francis is the Chief Knowledge Officer for MentorcliQ. The proud mom of a child with disabilities, she enjoys writing about the connections she sees in her personal life and professional life. Her articles can be found on Training Journal, ATD, Chief Learning Officer, Training Industry and other learning and development websites. </em></p>

																		</div>
																		<!-- .entry-content -->

																	</div>

																	<div class="clearfix"></div>

																	<!-- .entry-meta -->

																</div>

														</article>
														<!-- #post-## -->

													</div>

													
												
													<div class="home-post-page custome-post-scroll-id" style="opacity: 0">

														<article id="post-44556" class="post-44556 post type-post status-publish format-image has-post-thumbnail hentry category-careers tag-career-news tag-employers tag-interview-tips tag-opportunity tag-skills tag-soft-skills post_format-post-format-image" data-link="
															">

																<div class="col-md-12" style="padding: 0;">

																	<header class="entry-header">

																		<h3 class="entry-title"><a href="https://blackeoejournal.com/2021/07/lack-soft-skills-keeping/" rel="bookmark">Is a Lack of Soft Skills Keeping You from Opportunity?</a></h3>
																	</header>
																	<!-- .entry-header -->

																	<div class="entry-meta-content-tag category-mutiple">

																		<span class="cat-links"><a href="https://blackeoejournal.com/category/careers/" >Careers</a></span>
																	</div>

																	<div class="entry-content-social-content">

																		<div class="facebook-icon">
																																							<!-- <a href="http://www.facebook.com/sharer.php?u=&amp;t=" target="_blank" title="Share on Facebook"><img src="/images/color-fb.png" alt="facebook"/></a> -->

																				<a href="https://www.facebook.com/dialog/feed?app_id=691835620997444&;display=popup&name=Is+a+Lack+of+Soft+Skills+Keeping+You+from+Opportunity%3F&caption=Is+a+Lack+of+Soft+Skills+Keeping+You+from+Opportunity%3F&link=https://blackeoejournal.com/2021/07/lack-soft-skills-keeping/&redirect_uri=https://blackeoejournal.com/2021/07/lack-soft-skills-keeping/&picture=https://blackeoejournal.com/wp-content/uploads/2019/04/job-interview-5-year-question.png&amp;description=You+may+have+heard+that+employers+are+interested+in+hiring+people+with+good+%E2%80%9Csoft+skills.%E2%80%9D+But+what+exactly+are+good+soft+skills%3F" target="_blank" title="Share on Facebook"><img src="https://blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-fb.png" alt="Facebook"/></a>

																		</div>

																		<div class="twitter-icon">

																			<a href="http://twitter.com/home/?status=Is a Lack of Soft Skills Keeping You from Opportunity? - https://blackeoejournal.com/2021/07/lack-soft-skills-keeping/" &amp;&p[images][0]=https://blackeoejournal.com/wp-content/uploads/2019/04/job-interview-5-year-question.png', 'sharer', 'toolbar=0,status=0,width=548,height=325'); target="_blank" title="Tweet this!"><img src="https://blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-twit.png" alt="Twitter"/></a>

																		</div>

																		<div class="linkedin-icon">

																			<a href="http://www.linkedin.com/shareArticle?mini=true&amp;title=Is a Lack of Soft Skills Keeping You from Opportunity?&amp;url=https://blackeoejournal.com/2021/07/lack-soft-skills-keeping/" target="_blank" title="Share on LinkedIn"><img src="https://blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-linkedin.png" alt="LinkedIn"/></a>

																		</div>

																		<div class="sharing-icon">

																			<a href="https://plus.google.com/share?url=https://blackeoejournal.com/2021/07/lack-soft-skills-keeping/" onclick="javascript:window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><img src="https://blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-sharing.png" alt="Google+"/></a>

																		</div>

																	</div>

																	<div class="col-md-12" style="padding: 0px;">

																		<div class="col-md-6 content-image-single" style="padding-left: 0px;">

																				<div class="post-thumbnail">
	<img width="600" height="363" src="https://blackeoejournal.com/wp-content/uploads/2019/04/job-interview-5-year-question.png" class="attachment-full size-full wp-post-image" alt="man in a suit and tie shaking hands with a hiring manager" srcset="https://blackeoejournal.com/wp-content/uploads/2019/04/job-interview-5-year-question.png 600w, https://blackeoejournal.com/wp-content/uploads/2019/04/job-interview-5-year-question-300x182.png 300w" sizes="(max-width: 600px) 100vw, 600px" />	</div>
	
																		</div>

																		<div class="entry-content" style="text-align: justify">

																			<p>You may have heard that employers are interested in hiring people with good “soft skills.” But what exactly are good soft skills?<span id="more-44556"></span></p>
<p>Soft skills are sometimes called people skills, or work-readiness skills. They are your personality, attitudes and manners. They can also include how you present yourself. So, the way you talk, the way you listen, the way you make eye contact and even the way you dress are part of your soft skills.</p>
<p>Employers look for soft skills to decide how someone may do at a job. This is important to employers when they hire. Soft skills are often the reason employers decide whether to keep or promote workers.</p>
<p>In fact, one of the best ways to demonstrate your soft skills occurs before you even have the job. During the interview process, employers are not only looking for your technical and educational background, but at the way you communicate. Conversation engagement, active listening and the ability to answer questions carefully and quickly are all traits that carryover no matter what line of work you are applying for.</p>
<p><strong>Typical Soft Skills</strong></p>
<p>Some soft skills can be taught in school. But most you learn in everyday life and can improve at any time. Here are some examples:</p>
<ul>
<li>The ability to adapt to new situations or changes in plans swiftly and with ease</li>
<li>Friendliness and respectfulness, regardless of the situation</li>
<li>Follows instructions and asks questions, in order to get the job done correctly</li>
<li>The ability to work with varying personalities to accomplish a task</li>
<li>Responsibility, even when you make mistakes</li>
<li>Quick learning</li>
<li>Team Work</li>
<li>Accepting to criticism</li>
<li>Patience</li>
<li>Self-Motivation</li>
<li>Punctuality</li>
<li>Determination</li>
<li>Calmness</li>
<li>Practicing Your Soft Skills</li>
</ul>
<p>As mentioned previously, soft skills are often learned from the daily interactions we have with others, whether it’s in a work setting or not. You might have these skills and not even realize they can help an employer or you might struggle with them. If so, it’s always a good idea to practice soft skills.</p>
<p>Here are some ways you can practice your soft skills today:</p>
<ul>
<li>Role play with a friend or family member. Pretending you are in a certain situation with an employer or a customer can help prepare you for the proper response when the time comes.</li>
<li>Practice eye contact and active listening. Whether you are buying lunch, going to the grocery store or catching up with your neighbor, there are many opportunities to engage with other people every day. Concentrate on staying engaged in these short conversations as practice; it will make these skills stronger for the workforce.</li>
<li>Ask for feedback on your soft skills. Talking to trusted individuals such as family, friends or a counselor to give your insight to your communication can help you to gauge what you need to work on and what you excel at.</li>
</ul>
<p>No matter where your career journey takes you or what obstacles you will encounter on the way, strengthening your soft skills will always increase your chances of landing your dream job.</p>
<p>Source: <a href="http://CareerOneStop.com">CareerOneStop</a></p>

																		</div>
																		<!-- .entry-content -->

																	</div>

																	<div class="clearfix"></div>

																	<!-- .entry-meta -->

																</div>

														</article>
														<!-- #post-## -->

													</div>

													
												
													<div class="home-post-page custome-post-scroll-id" style="opacity: 0">

														<article id="post-44493" class="post-44493 post type-post status-publish format-image has-post-thumbnail hentry category-careers tag-career-advice tag-diversity tag-inclusion tag-jobs tag-loan-forgiveness tag-student-loans tag-students post_format-post-format-image" data-link="
															">

																<div class="col-md-12" style="padding: 0;">

																	<header class="entry-header">

																		<h3 class="entry-title"><a href="https://blackeoejournal.com/2021/07/11-great-jobs-offer-student-loan-forgiveness/" rel="bookmark">11 Great Jobs That Offer Student Loan Forgiveness</a></h3>
																	</header>
																	<!-- .entry-header -->

																	<div class="entry-meta-content-tag category-mutiple">

																		<span class="cat-links"><a href="https://blackeoejournal.com/category/careers/" >Careers</a></span>
																	</div>

																	<div class="entry-content-social-content">

																		<div class="facebook-icon">
																																							<!-- <a href="http://www.facebook.com/sharer.php?u=&amp;t=" target="_blank" title="Share on Facebook"><img src="/images/color-fb.png" alt="facebook"/></a> -->

																				<a href="https://www.facebook.com/dialog/feed?app_id=691835620997444&;display=popup&name=11+Great+Jobs+That+Offer+Student+Loan+Forgiveness&caption=11+Great+Jobs+That+Offer+Student+Loan+Forgiveness&link=https://blackeoejournal.com/2021/07/11-great-jobs-offer-student-loan-forgiveness/&redirect_uri=https://blackeoejournal.com/2021/07/11-great-jobs-offer-student-loan-forgiveness/&picture=https://blackeoejournal.com/wp-content/uploads/2021/07/AdobeStock_86777206.jpg&amp;description=By+Kat+Castagnoli+Did+you+know+that+7+in+10+college+students+take+out+loans+to+pay+for+school%3F+While+it+can+take+a+long+time+to+pay+back+student+loan+debt%2C+there+is+a+way+to+get+your+balance+wiped+out%3A+by+qualifying+for+a+student+loan+forgiveness+job." target="_blank" title="Share on Facebook"><img src="https://blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-fb.png" alt="Facebook"/></a>

																		</div>

																		<div class="twitter-icon">

																			<a href="http://twitter.com/home/?status=11 Great Jobs That Offer Student Loan Forgiveness - https://blackeoejournal.com/2021/07/11-great-jobs-offer-student-loan-forgiveness/" &amp;&p[images][0]=https://blackeoejournal.com/wp-content/uploads/2021/07/AdobeStock_86777206.jpg', 'sharer', 'toolbar=0,status=0,width=548,height=325'); target="_blank" title="Tweet this!"><img src="https://blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-twit.png" alt="Twitter"/></a>

																		</div>

																		<div class="linkedin-icon">

																			<a href="http://www.linkedin.com/shareArticle?mini=true&amp;title=11 Great Jobs That Offer Student Loan Forgiveness&amp;url=https://blackeoejournal.com/2021/07/11-great-jobs-offer-student-loan-forgiveness/" target="_blank" title="Share on LinkedIn"><img src="https://blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-linkedin.png" alt="LinkedIn"/></a>

																		</div>

																		<div class="sharing-icon">

																			<a href="https://plus.google.com/share?url=https://blackeoejournal.com/2021/07/11-great-jobs-offer-student-loan-forgiveness/" onclick="javascript:window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><img src="https://blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-sharing.png" alt="Google+"/></a>

																		</div>

																	</div>

																	<div class="col-md-12" style="padding: 0px;">

																		<div class="col-md-6 content-image-single" style="padding-left: 0px;">

																				<div class="post-thumbnail">
	<img width="800" height="669" src="https://blackeoejournal.com/wp-content/uploads/2021/07/AdobeStock_86777206.jpg" class="attachment-full size-full wp-post-image" alt="smiling black woman nurse with arms folded with stethoscope draped around neck area" srcset="https://blackeoejournal.com/wp-content/uploads/2021/07/AdobeStock_86777206.jpg 800w, https://blackeoejournal.com/wp-content/uploads/2021/07/AdobeStock_86777206-300x251.jpg 300w, https://blackeoejournal.com/wp-content/uploads/2021/07/AdobeStock_86777206-768x642.jpg 768w" sizes="(max-width: 800px) 100vw, 800px" />	</div>
	
																		</div>

																		<div class="entry-content" style="text-align: justify">

																			<p><strong>By Kat Castagnoli</strong></p>
<p>Did you know that 7 in 10 college students take out loans to pay for school? While it can take a long time to pay back student loan debt, there is a way to get your balance wiped out: by qualifying for a student loan forgiveness job.<span id="more-44493"></span></p>
<p>If you work for a certain amount of time in a job with this option, you could get your student loan debt completely cancelled. While these types of jobs aren’t always the most high-paying, there’s often plenty of opportunity due to a shortage of workers to fill them. And what you might sacrifice in income, you could potentially make back with loan forgiveness after a few years.</p>
<p>Below is a list of 11 jobs that offer student loan forgiveness so you can decide if any would be a great fit for you:</p>
<ol>
<li><strong> Federal agency employee</strong></li>
</ol>
<p>Here’s a little-known fact that applies to federal agencies: If they are having a hard time finding new employees to fill open slots, they are allowed to offer student loan repayment assistance. To qualify, the new employee must sign a contract to work for the federal agency for a minimum of three years. The agency is allowed to pay up to $10,000 per year per employee for federally insured loans, but the total assistance given cannot exceed $60,000 per person.</p>
<ol start="2">
<li><strong> Public service worker</strong></li>
</ol>
<p>If you work in a qualifying organization, such as a government agency or nonprofit, you could qualify for loan forgiveness. Full-time public service employees with Perkins loans can get full cancellation of their loans, as long as they haven’t consolidated them. Potentially eligible workers include family and child services employees, law enforcement and correctional officers and public defenders. Public servants with Direct loans (also known as Stafford loans) could pursue loan forgiveness through the Public Service Loan Forgiveness (PSLF) Program. PSLF is available to any worker in a government organization at any level, as well as tax-exempt organizations or for-profit organizations with a qualifying service.</p>
<ol start="3">
<li><strong> Doctor/physician</strong></li>
</ol>
<p>There are several options for doctors in need of student loan repayment help. The Association of American Medical Colleges maintains a list of loan assistance programs for doctors by state. Additionally, medical professionals who serve in the military have access to forgiveness programs as well. For example, through the Navy Financial Assistance Program (FAP), medical residents receive an annual grant of $45,000 on top of residency income, which can be put toward medical school debt.</p>
<ol start="4">
<li><strong> Lawyer</strong></li>
</ol>
<p>In addition to public service forgiveness options targeted specifically at graduates working in law, there are some other sources of loan repayment help for lawyers. For instance, every spring, the Department of Justice opens up its Attorney Student Loan Repayment Program (ASLRP) to help recruit and retain new talent. Justice Department employees must have at least $10,000 in federal student loans to qualify. For those who want to work as public defenders, the John R. Justice Student Loan Repayment Program provides loan assistance of varying amounts, depending on where you live. In addition, there are dozens of programs for borrowers with law school debt.</p>
<ol start="5">
<li><strong> Automotive professionals</strong></li>
</ol>
<p>Any automotive aftermarket industry manufacturer who is an employee of the Specialty Equipment Market Association (SEMA) can apply for the SEMA Loan Forgiveness Program. The SEMA program awarded $272,000 to 97 winners in 2019 in scholarships and loan forgiveness. To be eligible, you must have been a SEMA employee for at least a year, hold a degree or certificate of completion from a college or technical school and have graduated with at least a 2.5 GPA.</p>
<ol start="6">
<li><strong> Nurse</strong></li>
</ol>
<p>If you are a registered nurse, an “advanced practice registered nurse” (such as a nurse practitioner) or a Health Professional Shortage Area (HPSA) facility nurse, you may be eligible for student loan repayment assistance through the Nurse Corps Loan Repayment Program. The nurses chosen to receive assistance through this program will get 60 percent of their qualifying student loan balance forgiven, in exchange for a minimum two-year service commitment. Also, qualifying participants may receive an additional 25 percent off their original loan balance if they complete a third year of service. Please note that in this program, the full loan award amount is taxable.</p>
<ol start="7">
<li><strong> Teacher</strong></li>
</ol>
<p>If you’re a special education teacher, teach in a low-income school district or work in an underemployed subject area or a teacher shortage area, you may qualify for the Teacher Loan Forgiveness Program. If you qualify, you could receive up to $5,000 or $17,500 in loan forgiveness, depending upon what subject matter you teach and your number of years of service. Note that to qualify, your student loan debt must be from federal direct loans or Stafford loans.</p>
<p>However, if you have Perkins student loans, you could be eligible for the Perkins Loan Teacher Cancellation program, where you could potentially receive cancellation of up to 100 percent of your loans.</p>
<ol start="8">
<li><strong> AmeriCorps, Peace Corps and other qualifying volunteer organizations</strong></li>
</ol>
<p>Did you know that certain volunteer organizations offer student loan forgiveness opportunities? Don’t let high student loan debt deter you from taking the opportunity to help others. Certain volunteer organizations like the Peace Corps, AmeriCorps and Volunteers in Service to America (VISTA) all have student loan awards or repayment options. You can apply for these after you have completed your term of service with the organization.</p>
<ol start="9">
<li><strong> Dentist</strong></li>
</ol>
<p>Although dentists tend to make a high income — a median of $156,240, according to the Bureau of Labor Statistics — they also accrue a huge amount of debt before they start working. The American Dental Education Association found that the average dentist with student loans in the Class of 2019 left school owing a whopping $292,169. Luckily, there are some loan repayment assistance programs, or LRAPs, for dentists, such as the Ohio Dentist Loan Repayment Program and Maryland Dent-Care Loan Assistance Repayment Program. Programs such as these offer significant loan assistance to dentists who work in qualifying areas or workplaces.</p>
<ol start="10">
<li><strong> Pharmacist</strong></li>
</ol>
<p>Like dentists, pharmacists take on a lot of education debt to earn their degrees. According to the American Association of Colleges of Pharmacy, pharmacists in the Class of 2019 who borrowed student loans took on an average of $172,329 to finance their education. Here, too, assistance is available: Several national LRAPs provide financial help to health care providers, including pharmacists. Plus, some state programs, such as the California State Loan Repayment Program, will pay back all or a portion of your loans if you establish residency and practice in a qualifying area.</p>
<ol start="11">
<li><strong> Veterinarian</strong></li>
</ol>
<p>Not only could working with animals be a fulfilling career, but it could also help you get forgiveness for your student loans. The U.S. Department of Agriculture offers $25,000 per year for three years in student loan repayment assistance to vets who work in underserved areas. According to the American Veterinary Medical Association, 44 percent of veterinarians in the Class of 2018 left school owing more than $200,000 in student loans, while the average debt for all graduates was $143,111.</p>
<p><strong>Should you pursue jobs that offer student loan forgiveness?</strong></p>
<p>Most student loan forgiveness jobs have strict requirements, contracts and a minimum term of employment to qualify for loan cancellation. Also, you have to be current on your student loan payments — your loans can’t be in default. But once you meet the requirements, you will receive debt repayment, cancellation or forgiveness. Giving just two or three years of your professional life to a qualifying job may be the answer to your student loan problems and the key to your financial freedom.</p>

																		</div>
																		<!-- .entry-content -->

																	</div>

																	<div class="clearfix"></div>

																	<!-- .entry-meta -->

																</div>

														</article>
														<!-- #post-## -->

													</div>

													
												
													<div class="home-post-page custome-post-scroll-id" style="opacity: 0">

														<article id="post-44549" class="post-44549 post type-post status-publish format-image has-post-thumbnail hentry category-careers category-technology tag-blacks-in-tech tag-career-news tag-diversity tag-inclusion tag-tech tag-tech-careers tag-technology post_format-post-format-image" data-link="
															">

																<div class="col-md-12" style="padding: 0;">

																	<header class="entry-header">

																		<h3 class="entry-title"><a href="https://blackeoejournal.com/2021/07/african-americans-can-start-career-tech-2021/" rel="bookmark">How African Americans Can Start Their Career in Tech in 2021</a></h3>
																	</header>
																	<!-- .entry-header -->

																	<div class="entry-meta-content-tag category-mutiple">

																		<span class="cat-links"><a href="https://blackeoejournal.com/category/careers/" >Careers</a></span><span class="cat-links"><a href="https://blackeoejournal.com/category/technology/" >Technology</a></span>
																	</div>

																	<div class="entry-content-social-content">

																		<div class="facebook-icon">
																																							<!-- <a href="http://www.facebook.com/sharer.php?u=&amp;t=" target="_blank" title="Share on Facebook"><img src="/images/color-fb.png" alt="facebook"/></a> -->

																				<a href="https://www.facebook.com/dialog/feed?app_id=691835620997444&;display=popup&name=How+African+Americans+Can+Start+Their+Career+in+Tech+in+2021&caption=How+African+Americans+Can+Start+Their+Career+in+Tech+in+2021&link=https://blackeoejournal.com/2021/07/african-americans-can-start-career-tech-2021/&redirect_uri=https://blackeoejournal.com/2021/07/african-americans-can-start-career-tech-2021/&picture=https://blackeoejournal.com/wp-content/uploads/2021/07/AdobeStock_113208655.jpg&amp;description=African+Americans+make+up+only+three+percent+in+many+big+tech+companies+from+Silicon+Valley%2C+and+even+less+in+leadership+positions." target="_blank" title="Share on Facebook"><img src="https://blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-fb.png" alt="Facebook"/></a>

																		</div>

																		<div class="twitter-icon">

																			<a href="http://twitter.com/home/?status=How African Americans Can Start Their Career in Tech in 2021 - https://blackeoejournal.com/2021/07/african-americans-can-start-career-tech-2021/" &amp;&p[images][0]=https://blackeoejournal.com/wp-content/uploads/2021/07/AdobeStock_113208655.jpg', 'sharer', 'toolbar=0,status=0,width=548,height=325'); target="_blank" title="Tweet this!"><img src="https://blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-twit.png" alt="Twitter"/></a>

																		</div>

																		<div class="linkedin-icon">

																			<a href="http://www.linkedin.com/shareArticle?mini=true&amp;title=How African Americans Can Start Their Career in Tech in 2021&amp;url=https://blackeoejournal.com/2021/07/african-americans-can-start-career-tech-2021/" target="_blank" title="Share on LinkedIn"><img src="https://blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-linkedin.png" alt="LinkedIn"/></a>

																		</div>

																		<div class="sharing-icon">

																			<a href="https://plus.google.com/share?url=https://blackeoejournal.com/2021/07/african-americans-can-start-career-tech-2021/" onclick="javascript:window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><img src="https://blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-sharing.png" alt="Google+"/></a>

																		</div>

																	</div>

																	<div class="col-md-12" style="padding: 0px;">

																		<div class="col-md-6 content-image-single" style="padding-left: 0px;">

																				<div class="post-thumbnail">
	<img width="600" height="400" src="https://blackeoejournal.com/wp-content/uploads/2021/07/AdobeStock_113208655.jpg" class="attachment-full size-full wp-post-image" alt="Black young businessman wearing glasses and casual shirt, holding hands like touching futuristic digital tablet with his fingers" srcset="https://blackeoejournal.com/wp-content/uploads/2021/07/AdobeStock_113208655.jpg 600w, https://blackeoejournal.com/wp-content/uploads/2021/07/AdobeStock_113208655-300x200.jpg 300w" sizes="(max-width: 600px) 100vw, 600px" />	</div>
	
																		</div>

																		<div class="entry-content" style="text-align: justify">

																			<p>African Americans make up only three percent in many big tech companies from Silicon Valley, and even less in leadership positions. <span id="more-44549"></span>Even though the numbers are improving in comparison from 10 years ago, the black community is still underrepresented in the tech industry.</p>
<p>One of the reasons for the absence of black <a href="https://careerkarma.com/blog/best-tech-jobs/">tech professionals</a> is the lack of access to opportunities. There are fewer benefits provided in black communities. Many African Americans get to adulthood without real contact with how technology works, so a career path in the tech industry is rarely considered.</p>
<p>Then, when black students graduate from an educational institution, some find it hard to acquire a career in the field. Some tech companies aren’t doing a good job in providing diversity in teams. The industry is mainly composed of white male professionals – it is missing the benefits having a diverse workforce provide. After all, app users and customers come from different races and backgrounds.</p>
<p>These are some steps the black community can follow to start their careers in tech.</p>
<h2>Coding Bootcamps</h2>
<p>Coding bootcamps are a quick and affordable way to learn programming or software developer skills. These courses can be in person or online, people not only learn about coding, they also learn skills that will help them in the professional world.</p>
<p>There are coding bootcamps in cities like <a href="https://bootcampshouston.com/">Houston</a>, <a href="https://sanfranciscobootcamps.com/">San Francisco</a>, and <a href="https://newyorkbootcamps.com/">New York</a>, where potential students can find the right program. You can also research about the experiences of others in the African American community to find out if a coding bootcamp is the right option for you.</p>
<h2>Find the Right Company</h2>
<p>Finding work is already a difficult task for Americans, but more so for African Americans. One step every person looking for a job has to take is to research the companies in their sector and identify the ones to apply to. A smart move is to target companies you know have diverse workforces and support the black community. Research companies who have black founders or CEO, or at least a black representation in the leadership roles.</p>
<h2>Find Opportunities</h2>
<p>An important thing to do is to make sure you seize opportunities. Many programs support US minorities. If you are Latino, a woman, or African American specializing in tech, there are organizations dedicated to opening opportunities for you. For example, there is a company called the Black Founders that created an ecosystem for black tech entrepreneurs to interact and share ideas. Another one is Code2024, which is a nonprofit that helps black tech professionals get jobs and internships with the biggest tech firms in the country. Make sure you do your research and make relationships with those that have the same struggles that you do.</p>
<h2>Networking</h2>
<p>Networking is key in building any career, but when you are part of a minority, this is even more important. Having connections in the industry can be difficult, but go to meetups, events, and conferences where you may find other professionals with the same interest. Make yourself seen by talking to people and getting to know them. Don’t forget to mention you are looking for a job, some of them could be your future coworkers.</p>

																		</div>
																		<!-- .entry-content -->

																	</div>

																	<div class="clearfix"></div>

																	<!-- .entry-meta -->

																</div>

														</article>
														<!-- #post-## -->

													</div>

													
												
													<div class="home-post-page custome-post-scroll-id" style="opacity: 0">

														<article id="post-44238" class="post-44238 post type-post status-publish format-image has-post-thumbnail hentry category-careers tag-career-tips tag-interview-tips tag-job-interview tag-remote-work tag-work-from-home post_format-post-format-image" data-link="
															">

																<div class="col-md-12" style="padding: 0;">

																	<header class="entry-header">

																		<h3 class="entry-title"><a href="https://blackeoejournal.com/2021/07/4-tips-nail-virtual-job-interview/" rel="bookmark">4 Tips to Nail a Virtual Job Interview</a></h3>
																	</header>
																	<!-- .entry-header -->

																	<div class="entry-meta-content-tag category-mutiple">

																		<span class="cat-links"><a href="https://blackeoejournal.com/category/careers/" >Careers</a></span>
																	</div>

																	<div class="entry-content-social-content">

																		<div class="facebook-icon">
																																							<!-- <a href="http://www.facebook.com/sharer.php?u=&amp;t=" target="_blank" title="Share on Facebook"><img src="/images/color-fb.png" alt="facebook"/></a> -->

																				<a href="https://www.facebook.com/dialog/feed?app_id=691835620997444&;display=popup&name=4+Tips+to+Nail+a+Virtual+Job+Interview&caption=4+Tips+to+Nail+a+Virtual+Job+Interview&link=https://blackeoejournal.com/2021/07/4-tips-nail-virtual-job-interview/&redirect_uri=https://blackeoejournal.com/2021/07/4-tips-nail-virtual-job-interview/&picture=https://blackeoejournal.com/wp-content/uploads/2021/07/AdobeStock_422134602.jpg&amp;description=by+Ben+Laker%2C+Will+Godley%2C+Selin+Kudret+and+Rita+Trehan+If+you%E2%80%99re+job+hunting+right+now%2C+chances+are+you%E2%80%99re+also+interviewing+remotely.+There+are+some+serious+upsides+to+this.+You+can+avoid+tardiness+%28no+traffic+snarls%29%2C+reference+notes+without+being+too+obvious+and+if+you%E2%80%99re+located+in+a+rural+area%2C+you+now+have+access+to+%26hellip%3B+%3Ca+href%3D%22https%3A%2F%2Fblackeoejournal.com%2F2021%2F07%2F4-tips-nail-virtual-job-interview%2F%22+class%3D%22more-link%22%3EContinue+reading+%3Cspan+class%3D%22screen-reader-text%22%3E4+Tips+to+Nail+a+Virtual+Job+Interview%3C%2Fspan%3E+%3Cspan+class%3D%22meta-nav%22%3E%26rarr%3B%3C%2Fspan%3E%3C%2Fa%3E" target="_blank" title="Share on Facebook"><img src="https://blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-fb.png" alt="Facebook"/></a>

																		</div>

																		<div class="twitter-icon">

																			<a href="http://twitter.com/home/?status=4 Tips to Nail a Virtual Job Interview - https://blackeoejournal.com/2021/07/4-tips-nail-virtual-job-interview/" &amp;&p[images][0]=https://blackeoejournal.com/wp-content/uploads/2021/07/AdobeStock_422134602.jpg', 'sharer', 'toolbar=0,status=0,width=548,height=325'); target="_blank" title="Tweet this!"><img src="https://blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-twit.png" alt="Twitter"/></a>

																		</div>

																		<div class="linkedin-icon">

																			<a href="http://www.linkedin.com/shareArticle?mini=true&amp;title=4 Tips to Nail a Virtual Job Interview&amp;url=https://blackeoejournal.com/2021/07/4-tips-nail-virtual-job-interview/" target="_blank" title="Share on LinkedIn"><img src="https://blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-linkedin.png" alt="LinkedIn"/></a>

																		</div>

																		<div class="sharing-icon">

																			<a href="https://plus.google.com/share?url=https://blackeoejournal.com/2021/07/4-tips-nail-virtual-job-interview/" onclick="javascript:window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><img src="https://blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-sharing.png" alt="Google+"/></a>

																		</div>

																	</div>

																	<div class="col-md-12" style="padding: 0px;">

																		<div class="col-md-6 content-image-single" style="padding-left: 0px;">

																				<div class="post-thumbnail">
	<img width="600" height="400" src="https://blackeoejournal.com/wp-content/uploads/2021/07/AdobeStock_422134602.jpg" class="attachment-full size-full wp-post-image" alt="recruiter holding cv having online virtual job interview meeting with black male candidate on video call" srcset="https://blackeoejournal.com/wp-content/uploads/2021/07/AdobeStock_422134602.jpg 600w, https://blackeoejournal.com/wp-content/uploads/2021/07/AdobeStock_422134602-300x200.jpg 300w" sizes="(max-width: 600px) 100vw, 600px" />	</div>
	
																		</div>

																		<div class="entry-content" style="text-align: justify">

																			<p><strong>by Ben Laker, Will Godley, Selin Kudret and Rita Trehan</strong></p>
<p>If you’re job hunting right now, chances are you’re also interviewing remotely. There are some serious upsides to this. You can avoid tardiness (no traffic snarls), reference notes without being too obvious and if you’re located in a rural area, you now have access to the same opportunities as city dwellers, saving you money.<span id="more-44238"></span></p>
<p>There are also downsides. Combined with technical problems — like forgetting you’re unmuted or having a cat filter stuck on your face — virtual interviews can go horribly wrong.</p>
<p>Through our latest research on remote hiring, we wanted to know, given these pros and cons, how can job candidates really stand out during the virtual interview process?</p>
<p>Here are four practices you can use to turn your next virtual interview into a job offer.</p>
<p><strong>1) Set up your space.</strong></p>
<ul>
<li><strong>Have a clean, uncluttered background:</strong> Our advice here is not for you to start rearranging your entire room. Just find a spot that is simple and free of distractions. You can even choose a simple virtual background instead of propping yourself in front of a messy bookshelf. Contrary to previous research, we found that unconscious biases were less likely to creep into the decision-making process when candidates had a clean backdrop. 97 percent of the recruiters we spoke to preferred virtual backgrounds of office settings over beaches, mountains or outer space.</li>
</ul>
<p><strong>2) Prepare for the unexpected.</strong></p>
<ul>
<li><strong>Keep notes handy, but don’t refer to them too often:</strong> During job interviews, it’s standard for recruiters to ask candidates for examples of their most impactful work. Don’t let this unnerve you in the moment. Create a printout or Word document of notes with crisp bullet points highlighting a few projects you want to share. Sort your projects under two or three headers: accomplishments, research and volunteer work.</li>
</ul>
<p>We suggest no more than one page of notes. The goal is to refer to your notes minimally.</p>
<p><strong>3) Rehearse.</strong></p>
<ul>
<li><strong>Use hand gestures:</strong> In our study, 89 percent of successful candidates used wide hand gestures for big and exciting points, while moving their hands closer to their heart when sharing personal reflections. Your body language can impact what you’re saying and how you come across. Our research also found that you can connect to your interviewer just by keeping an open posture and remembering not to cross your arms. Look into your webcam, not at your reflection. We recommend framing yourself in a way where you’re not too far from the camera (we suggest no more than two feet). Make sure your head and top of your shoulders dominate the screen, and as you’ve heard before, look into the camera when you speak.</li>
</ul>
<p><strong>4) Don’t perform a monologue; spark conversations.</strong></p>
<ul>
<li><strong>Ask questions:</strong> There’s always an opportunity to ask questions about the office and the culture in an interview, but when you interview remotely, you’re going to be left with more questions than usual. Whatever you want to know, ask. Don’t worry about looking silly. The recruiter will appreciate your curiosity.</li>
</ul>
<p>We suggest asking questions about the kind of technology you’ll have access to when working remotely, if you’d be working in a hybrid team or how success is measured at the organization. 85 percent of successful candidates asked these kinds of questions to demonstrate their values and priorities, while revealing vital bits of information about their personality. For example, you could ask, “Do you have a flexible work policy?” Then bookend your question with, “I’ve been volunteering as an English teacher for marginalized communities twice a week, and it would be great to be able to continue doing that.”</p>
<p>For better or worse, remote hiring is here to stay. While there are many unrivaled benefits to this, you need to do your bit to ace this relatively new process. Remember, trousers are optional, outstanding delivery is not.</p>
<p>Source: Harvard Business Review</p>

																		</div>
																		<!-- .entry-content -->

																	</div>

																	<div class="clearfix"></div>

																	<!-- .entry-meta -->

																</div>

														</article>
														<!-- #post-## -->

													</div>

													
												
													<div class="home-post-page custome-post-scroll-id" style="opacity: 0">

														<article id="post-42186" class="post-42186 post type-post status-publish format-image has-post-thumbnail hentry category-careers tag-career-advice tag-career-tips tag-careers tag-cover-letter tag-resume post_format-post-format-image" data-link="
															">

																<div class="col-md-12" style="padding: 0;">

																	<header class="entry-header">

																		<h3 class="entry-title"><a href="https://blackeoejournal.com/2021/04/make-cover-letter-stand/" rel="bookmark">How to Make Your Cover Letter Stand Out</a></h3>
																	</header>
																	<!-- .entry-header -->

																	<div class="entry-meta-content-tag category-mutiple">

																		<span class="cat-links"><a href="https://blackeoejournal.com/category/careers/" >Careers</a></span>
																	</div>

																	<div class="entry-content-social-content">

																		<div class="facebook-icon">
																																							<!-- <a href="http://www.facebook.com/sharer.php?u=&amp;t=" target="_blank" title="Share on Facebook"><img src="/images/color-fb.png" alt="facebook"/></a> -->

																				<a href="https://www.facebook.com/dialog/feed?app_id=691835620997444&;display=popup&name=How+to+Make+Your+Cover+Letter+Stand+Out&caption=How+to+Make+Your+Cover+Letter+Stand+Out&link=https://blackeoejournal.com/2021/04/make-cover-letter-stand/&redirect_uri=https://blackeoejournal.com/2021/04/make-cover-letter-stand/&picture=https://blackeoejournal.com/wp-content/uploads/2021/04/AdobeStock_391195364.png&amp;description=Let%26%238217%3Bs+be+honest+%26%238212%3B+if+you%26%238217%3Bre+applying+for+a+job%2C+you%26%238217%3Bre+probably+not+the+only+person+qualified+for+the+position.+How+can+you+stand+out+among+the+competition+before+an+employer+even+gets+to+meet+you%3F" target="_blank" title="Share on Facebook"><img src="https://blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-fb.png" alt="Facebook"/></a>

																		</div>

																		<div class="twitter-icon">

																			<a href="http://twitter.com/home/?status=How to Make Your Cover Letter Stand Out - https://blackeoejournal.com/2021/04/make-cover-letter-stand/" &amp;&p[images][0]=https://blackeoejournal.com/wp-content/uploads/2021/04/AdobeStock_391195364.png', 'sharer', 'toolbar=0,status=0,width=548,height=325'); target="_blank" title="Tweet this!"><img src="https://blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-twit.png" alt="Twitter"/></a>

																		</div>

																		<div class="linkedin-icon">

																			<a href="http://www.linkedin.com/shareArticle?mini=true&amp;title=How to Make Your Cover Letter Stand Out&amp;url=https://blackeoejournal.com/2021/04/make-cover-letter-stand/" target="_blank" title="Share on LinkedIn"><img src="https://blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-linkedin.png" alt="LinkedIn"/></a>

																		</div>

																		<div class="sharing-icon">

																			<a href="https://plus.google.com/share?url=https://blackeoejournal.com/2021/04/make-cover-letter-stand/" onclick="javascript:window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><img src="https://blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-sharing.png" alt="Google+"/></a>

																		</div>

																	</div>

																	<div class="col-md-12" style="padding: 0px;">

																		<div class="col-md-6 content-image-single" style="padding-left: 0px;">

																				<div class="post-thumbnail">
	<img width="600" height="400" src="https://blackeoejournal.com/wp-content/uploads/2021/04/AdobeStock_391195364.png" class="attachment-full size-full wp-post-image" alt="Young woman using laptop computer at office. Student girl working at home. Work or study from home" srcset="https://blackeoejournal.com/wp-content/uploads/2021/04/AdobeStock_391195364.png 600w, https://blackeoejournal.com/wp-content/uploads/2021/04/AdobeStock_391195364-300x200.png 300w" sizes="(max-width: 600px) 100vw, 600px" />	</div>
	
																		</div>

																		<div class="entry-content" style="text-align: justify">

																			<p>Let&#8217;s be honest &#8212; if you&#8217;re applying for a job, you&#8217;re probably not the only person qualified for the position. How can you stand out among the competition before an employer even gets to meet you?</p>
<p><span id="more-42186"></span></p>
<p>One technique you can use to your advantage is to write an attention-grabbing cover letter. Today&#8217;s blog post offers some advice and a few tips to get you started.</p>
<p><strong>What is a cover letter? </strong></p>
<p>A cover letter is a one-page document that introduces you to a potential employer. Your resume describes the facts of your work experience (either paid or volunteer work), while your cover letter gives the hiring manager some insight into your personality. While your resume tells what you did, the cover letter gives you the opportunity to describe how you did it.</p>
<p><strong>Tip:</strong> For example, rather than stating that you have strong communication skills, provide the details of a particular problem you were key in solving and how exactly you used your communication skills to solve it.</p>
<p><strong>Do I need to send a cover letter? </strong></p>
<p>Yes, you should include a cover letter with your job application whether the company requires it or not. It can help you catch the hiring manager&#8217;s attention!</p>
<p>What should be in my cover letter? There are 3 basic elements you need to be sure to include: 1) how your experience meets the job requirements; 2) how your skills match the job requirements; and 3) why you want to work for this specific employer.</p>
<p><strong>Tip:</strong> Every cover letter needs to be unique to the particular job. There are templates online that can guide you, but there is no one size fits all. You have to do the work to research the company and understand the job requirements. Remember, your cover letter should be customized for each job application. Be sure to adapt it for each particular company and include keywords from each job description.</p>
<p><strong>Should I disclose my disability in a cover letter? </strong></p>
<p>Disclosing your disability in a cover letter is up to you. If you decide to do so, employers may ask you to fill out a job application that includes a formal opportunity to discuss your disability and accommodations you may need on the job. Whether or not you disclose your disability, focus your cover letter on the skills you have that make you a great fit for the job.</p>
<p><strong>How do I organize my cover letter? </strong></p>
<p>Below is a simple structure you can follow:</p>
<p>Heading — includes your full name, phone number, email and the date</p>
<p><strong>Tip:</strong> Add your social media profile (e.g., LinkedIn) if relevant to the job.</p>
<p>Addressee — the name of the hiring manager, company and business address</p>
<p><strong>Tip:</strong> Researching online (e.g., Google, LinkedIn, company website) to find the name of the hiring manager shows you&#8217;ve done your homework.</p>
<p>Greeting — specific to the person you determined was the hiring manager</p>
<p>Opening paragraph — briefly talk about 2 or 3 of your accomplishments that are specifically relevant to the job. Tell your story.</p>
<p><strong>Tip:</strong> If you have results that can be quantified, e.g., I increased production by 10 percent, this is the place for those.</p>
<p>Second paragraph — identify the key elements of the job requirements and explain why you&#8217;re the best person for the job. Where do your skills and the job requirements overlap?</p>
<p>Third paragraph — explain why you want to work for this particular company. What is it about this one company that you admire? Their product? Their inclusive culture? Be specific about why this is meaningful to you.</p>
<p>Conclusion — thank them for reading your letter and put the ball in their court. For example, you could end by saying you&#8217;d love to discuss your experience with them.</p>
<p>Closing — use a formal sign off such as Best Regards, Kind Regards, Sincerely or Thank you.</p>
<p><strong>Now what? </strong></p>
<p>You&#8217;re almost done! Just a few final tips:</p>
<p>Edit your letter to be sure that it is only one page.</p>
<p>Proofread your letter. Make sure there are no typos or errors in spelling or grammar. Better yet, ask someone else to read it over for you.</p>
<p>If you&#8217;re sending your resume and cover letter by email, consider including the cover letter in the body of the email message itself. That way, you save the reader an extra step and your letter is more likely to be read.</p>
<p>Source: <a href="http://Choosework.ssa.gov">Choosework.ssa.gov</a></p>

																		</div>
																		<!-- .entry-content -->

																	</div>

																	<div class="clearfix"></div>

																	<!-- .entry-meta -->

																</div>

														</article>
														<!-- #post-## -->

													</div>

													
												
													<div class="home-post-page custome-post-scroll-id" style="opacity: 0">

														<article id="post-42092" class="post-42092 post type-post status-publish format-image has-post-thumbnail hentry category-careers category-politics category-lifestyle tag-black-woman tag-black-woman-in-politics tag-mayor post_format-post-format-image" data-link="
															">

																<div class="col-md-12" style="padding: 0;">

																	<header class="entry-header">

																		<h3 class="entry-title"><a href="https://blackeoejournal.com/2021/04/number-black-women-mayors-leading-major-cities-reach-historic-high-winning/" rel="bookmark">The number of Black women mayors leading major cities to reach historic high. Here is why they are winning</a></h3>
																	</header>
																	<!-- .entry-header -->

																	<div class="entry-meta-content-tag category-mutiple">

																		<span class="cat-links"><a href="https://blackeoejournal.com/category/careers/" >Careers</a></span><span class="cat-links"><a href="https://blackeoejournal.com/category/politics/" >Government</a></span><span class="cat-links"><a href="https://blackeoejournal.com/category/lifestyle/" >lifestyle</a></span>
																	</div>

																	<div class="entry-content-social-content">

																		<div class="facebook-icon">
																																							<!-- <a href="http://www.facebook.com/sharer.php?u=&amp;t=" target="_blank" title="Share on Facebook"><img src="/images/color-fb.png" alt="facebook"/></a> -->

																				<a href="https://www.facebook.com/dialog/feed?app_id=691835620997444&;display=popup&name=The+number+of+Black+women+mayors+leading+major+cities+to+reach+historic+high.+Here+is+why+they+are+winning&caption=The+number+of+Black+women+mayors+leading+major+cities+to+reach+historic+high.+Here+is+why+they+are+winning&link=https://blackeoejournal.com/2021/04/number-black-women-mayors-leading-major-cities-reach-historic-high-winning/&redirect_uri=https://blackeoejournal.com/2021/04/number-black-women-mayors-leading-major-cities-reach-historic-high-winning/&picture=https://blackeoejournal.com/wp-content/uploads/2021/04/210414113543-janey-jones-split-exlarge-169-e1618938062355.jpg&amp;description=By%C2%A0Nicquel+Terry+Ellis%2C+CNN+A+new+wave+of+Black+women+are+breaking+barriers+as+they+ascend+to+mayoral+seats+in+cities+with+deeply+rooted+histories+of+racism+and+inequality." target="_blank" title="Share on Facebook"><img src="https://blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-fb.png" alt="Facebook"/></a>

																		</div>

																		<div class="twitter-icon">

																			<a href="http://twitter.com/home/?status=The number of Black women mayors leading major cities to reach historic high. Here is why they are winning - https://blackeoejournal.com/2021/04/number-black-women-mayors-leading-major-cities-reach-historic-high-winning/" &amp;&p[images][0]=https://blackeoejournal.com/wp-content/uploads/2021/04/210414113543-janey-jones-split-exlarge-169-e1618938062355.jpg', 'sharer', 'toolbar=0,status=0,width=548,height=325'); target="_blank" title="Tweet this!"><img src="https://blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-twit.png" alt="Twitter"/></a>

																		</div>

																		<div class="linkedin-icon">

																			<a href="http://www.linkedin.com/shareArticle?mini=true&amp;title=The number of Black women mayors leading major cities to reach historic high. Here is why they are winning&amp;url=https://blackeoejournal.com/2021/04/number-black-women-mayors-leading-major-cities-reach-historic-high-winning/" target="_blank" title="Share on LinkedIn"><img src="https://blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-linkedin.png" alt="LinkedIn"/></a>

																		</div>

																		<div class="sharing-icon">

																			<a href="https://plus.google.com/share?url=https://blackeoejournal.com/2021/04/number-black-women-mayors-leading-major-cities-reach-historic-high-winning/" onclick="javascript:window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><img src="https://blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-sharing.png" alt="Google+"/></a>

																		</div>

																	</div>

																	<div class="col-md-12" style="padding: 0px;">

																		<div class="col-md-6 content-image-single" style="padding-left: 0px;">

																				<div class="post-thumbnail">
	<img width="600" height="337" src="https://blackeoejournal.com/wp-content/uploads/2021/04/210414113543-janey-jones-split-exlarge-169-e1618938062355.jpg" class="attachment-full size-full wp-post-image" alt="Kim Janey and Tishaura Jones giving speeches while looking off camera" />	</div>
	
																		</div>

																		<div class="entry-content" style="text-align: justify">

																			<p>By <a href="https://www.cnn.com/profiles/nicquel-terry-ellis">Nicquel Terry Ellis</a>, CNN</p>
<p>A new wave of Black women are breaking barriers as they ascend to mayoral seats in cities with deeply rooted histories of racism and inequality.<span id="more-42092"></span></p>
<p>On Tuesday, Tishaura Jones will be sworn in as the first Black female mayor of St. Louis after winning the election earlier this month.</p>
<p>Her victory came just two weeks after Kim Janey was appointed Boston&#8217;s first Black female mayor following the resignation of Marty Walsh, who is now the US Labor Secretary. Janey recently announced she would run for a full term in this year&#8217;s mayoral election.</p>
<p>With the ascension of Jones and Janey, there will be a historic high of nine Black women serving as mayors of the nation&#8217;s 100 largest cities. Other major cities led by Black women include Atlanta, San Francisco; Chicago; Baton Rouge, Louisiana; New Orleans; Washington, DC; and Charlotte, North Carolina.<br />
Political observers say the growing number of Black female mayors signals they are gaining electoral strength and appealing to voters in races that have been historically won by White men. They say Black women have proven they are relatable with an ability to lead, organize and engage new voters. Black women are also speaking out against the racial disparities in their communities at a time when the nation is having to reckon with systemic racism and police violence against Black people.<br />
Kimberly Peeler-Allen, a visiting practitioner at the Center for American Women in Politics at Rutgers University, said as more Black women rise to political power, the electorate is seeing the importance of having diverse voices making decisions.</p>
<p>&#8220;Black and brown women are running with a message that is a totality of their life experiences, which transcends race or gender,&#8221; Peeler-Allen said. &#8220;And there are people who are saying &#8216;she may not look like me but I know we share the same experience, because she is wrestling with credit card debt, or she has a family member with addiction or she&#8217;s a small business owner, she&#8217;s a veteran.'&#8221;<br />
Peeler-Allen said she believes the advancement of Black women in all levels of government could also be inspiring more to run for office.<br />
In the last few years, Kamala Harris became the first Black female vice president, Ayanna Pressley became Massachusetts&#8217; first Black woman elected to Congress, and Tish James was elected New York&#8217;s first Black female attorney general.</p>
<p>Stacey Abrams narrowly lost her bid to become the nation&#8217;s first Black woman governor in 2018, but is now a powerful advocate for voting rights for people of color. Some political analysts view Abrams as a viable candidate for Georgia&#8217;s gubernatorial election in 2022.</p>
<p><strong>Creating equity in St. Louis</strong></p>
<p>Both Jones and Janey have vowed to make racial equity a priority while reflecting on their own lived experiences as Black women.</p>
<p>Jones said during her victory speech that she would not stay silent or ignore the racism that has held St. Louis back.<br />
She told CNN she wants to address the exodus of Black residents in recent years and why they don&#8217;t feel welcome in St. Louis. The city&#8217;s Black population dropped from 51% to 45% in the last 10 years.</p>
<p>Jones said she wants to revitalize the northern part of the city where she grew up because the neighborhoods have been neglected.</p>
<p>&#8220;I am ready for St. Louis to thrive instead of just survive,&#8221; Jones said on CNN &#8220;New Day&#8221; earlier this month. &#8220;We need to provide opportunities for everyone to succeed, no matter their zip code, the color of their skin, who they love or how they worship.&#8221;</p>
<p>Kayla Reed, executive director of the grassroots racial justice group St. Louis Action, said she believes Jones can relate to the plight of Black people in St. Louis because of her lived experience as a single mother from a marginalized neighborhood.<br />
The city, Reed said, struggles with segregation, disparities in education, employment and housing, overpolicing and violence in the Black community.</p>
<p>Reed said Jones has embraced the demands of a racial justice movement that started in 2014 when unrest broke out in nearby Ferguson following the police killing of Michael Brown. Ferguson elected its first Black woman mayor Ella Jones last year.</p>
<p>Jones is listening to the concerns of organizers and giving them a seat at the table, Reed said.<br />
&#8220;She understands the unique inequality that our communities face,&#8221; said Reed, who campaigned for Jones and sits on her transition team. &#8220;And it gives her an advantage to think through creative, innovative solutions to shift outcomes and conditions.&#8221;</p>
<p>Click <a href="https://www.cnn.com/2021/04/20/politics/black-women-mayors-historic-wins/index.html">here </a>to read the full article on CNN.</p>

																		</div>
																		<!-- .entry-content -->

																	</div>

																	<div class="clearfix"></div>

																	<!-- .entry-meta -->

																</div>

														</article>
														<!-- #post-## -->

													</div>

													
												
													<div class="home-post-page custome-post-scroll-id" style="opacity: 0">

														<article id="post-41704" class="post-41704 post type-post status-publish format-image has-post-thumbnail hentry category-careers category-sports tag-basketball tag-black-women tag-female-coaches tag-ncaa tag-women-in-sports post_format-post-format-image" data-link="
															">

																<div class="col-md-12" style="padding: 0;">

																	<header class="entry-header">

																		<h3 class="entry-title"><a href="https://blackeoejournal.com/2021/04/two-black-women-will-head-coaches-ncaa-womens-final-four-first-time/" rel="bookmark">Two Black women will be head coaches in the same NCAA women&#8217;s Final Four for the first time</a></h3>
																	</header>
																	<!-- .entry-header -->

																	<div class="entry-meta-content-tag category-mutiple">

																		<span class="cat-links"><a href="https://blackeoejournal.com/category/careers/" >Careers</a></span><span class="cat-links"><a href="https://blackeoejournal.com/category/sports/" >Sports</a></span>
																	</div>

																	<div class="entry-content-social-content">

																		<div class="facebook-icon">
																																							<!-- <a href="http://www.facebook.com/sharer.php?u=&amp;t=" target="_blank" title="Share on Facebook"><img src="/images/color-fb.png" alt="facebook"/></a> -->

																				<a href="https://www.facebook.com/dialog/feed?app_id=691835620997444&;display=popup&name=Two+Black+women+will+be+head+coaches+in+the+same+NCAA+women%26%238217%3Bs+Final+Four+for+the+first+time&caption=Two+Black+women+will+be+head+coaches+in+the+same+NCAA+women%26%238217%3Bs+Final+Four+for+the+first+time&link=https://blackeoejournal.com/2021/04/two-black-women-will-head-coaches-ncaa-womens-final-four-first-time/&redirect_uri=https://blackeoejournal.com/2021/04/two-black-women-will-head-coaches-ncaa-womens-final-four-first-time/&picture=https://blackeoejournal.com/wp-content/uploads/2021/04/210331111241-dawn-staley-exlarge-169.jpg&amp;description=By+Matias+Grez+and%C2%A0Jill+Martin+This+year%26%238217%3Bs+March+Madness+might+have+exposed+gaps+in%C2%A0gender+equity+in+college+sports%2C%C2%A0but+for+two+Black+women%2C+the+2021%C2%A0NCAA%C2%A0women%26%238217%3Bs+tournament+will+always+represent+a+moment+when+history+was+made." target="_blank" title="Share on Facebook"><img src="https://blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-fb.png" alt="Facebook"/></a>

																		</div>

																		<div class="twitter-icon">

																			<a href="http://twitter.com/home/?status=Two Black women will be head coaches in the same NCAA women&#8217;s Final Four for the first time - https://blackeoejournal.com/2021/04/two-black-women-will-head-coaches-ncaa-womens-final-four-first-time/" &amp;&p[images][0]=https://blackeoejournal.com/wp-content/uploads/2021/04/210331111241-dawn-staley-exlarge-169.jpg', 'sharer', 'toolbar=0,status=0,width=548,height=325'); target="_blank" title="Tweet this!"><img src="https://blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-twit.png" alt="Twitter"/></a>

																		</div>

																		<div class="linkedin-icon">

																			<a href="http://www.linkedin.com/shareArticle?mini=true&amp;title=Two Black women will be head coaches in the same NCAA women&#8217;s Final Four for the first time&amp;url=https://blackeoejournal.com/2021/04/two-black-women-will-head-coaches-ncaa-womens-final-four-first-time/" target="_blank" title="Share on LinkedIn"><img src="https://blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-linkedin.png" alt="LinkedIn"/></a>

																		</div>

																		<div class="sharing-icon">

																			<a href="https://plus.google.com/share?url=https://blackeoejournal.com/2021/04/two-black-women-will-head-coaches-ncaa-womens-final-four-first-time/" onclick="javascript:window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><img src="https://blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-sharing.png" alt="Google+"/></a>

																		</div>

																	</div>

																	<div class="col-md-12" style="padding: 0px;">

																		<div class="col-md-6 content-image-single" style="padding-left: 0px;">

																				<div class="post-thumbnail">
	<img width="400" height="224" src="https://blackeoejournal.com/wp-content/uploads/2021/04/210331111241-dawn-staley-exlarge-169.jpg" class="attachment-full size-full wp-post-image" alt="South Carolina head coach Dawn Staley celebrates after cutting the last piece of the net during the Elite Eight round of the NCAA Women&#039;s Basketball Tournament." srcset="https://blackeoejournal.com/wp-content/uploads/2021/04/210331111241-dawn-staley-exlarge-169.jpg 400w, https://blackeoejournal.com/wp-content/uploads/2021/04/210331111241-dawn-staley-exlarge-169-300x168.jpg 300w" sizes="(max-width: 400px) 100vw, 400px" />	</div>
	
																		</div>

																		<div class="entry-content" style="text-align: justify">

																			<p>By Matias Grez and Jill Martin</p>
<div class="el__leafmedia el__leafmedia--sourced-paragraph">
<p class="zn-body__paragraph speakable" data-paragraph-id="paragraph_5405EF3C-3AE7-315E-6984-88176E7C9B07">This year&#8217;s March Madness might have exposed gaps in gender equity in college sports, but for two Black women, the 2021 NCAA women&#8217;s tournament will always represent a moment when history was made.</p>
</div>
<p><span id="more-41704"></span></p>
<div class="zn-body__paragraph" data-paragraph-id="paragraph_9E159680-A056-0A59-0ED2-876F60339078">For the first time in NCAA women&#8217;s tournament history, two Black women will be head coaches in the same Final Four.</div>
<div class="zn-body__paragraph" data-paragraph-id="paragraph_EE5C8F38-648A-09E3-2282-8792669A74C5">South Carolina&#8217;s Dawn Staley will be appearing in her third Final Four, winning the title back in 2017, while Adia Barnes and her Arizona team will make their debut appearance.</div>
<div class="zn-body__paragraph" data-paragraph-id="paragraph_D352F6F1-B61F-C89D-AE46-8829D0F7876C">March Madness is the pinnacle of college basketball, where 64 teams &#8212; full of the next generation of WNBA and NBA players &#8212; duke it out in a single-elimination tournament over two weeks to crown the best team. The event is known for big moments, upsets and great action.</div>
<div data-paragraph-id="paragraph_D352F6F1-B61F-C89D-AE46-8829D0F7876C"></div>
<div data-paragraph-id="paragraph_D352F6F1-B61F-C89D-AE46-8829D0F7876C"><em><strong>Photo: CNN</strong></em></div>
<div data-paragraph-id="paragraph_D352F6F1-B61F-C89D-AE46-8829D0F7876C"></div>
<div class="zn-body__paragraph" data-paragraph-id="paragraph_555FD64C-7D13-CB56-3222-8798E92BC223">Speaking to reporters about the historic feat following South Carolina&#8217;s win over Texas, Staley said she was &#8220;super proud of Adia&#8221; and was &#8220;cheering for her to get it done.&#8221;</div>
<div class="zn-body__read-all">
<div class="zn-body__paragraph" data-paragraph-id="paragraph_22284487-2D30-562F-EBDC-8799E22CB2BF">&#8220;It was not for any other reason besides us being represented at the biggest stage of women&#8217;s college basketball,&#8221; she said.</div>
</div>
<div data-paragraph-id="paragraph_22284487-2D30-562F-EBDC-8799E22CB2BF">
<div class="zn-body__paragraph" data-paragraph-id="paragraph_A83D569C-DD89-FB22-6F77-879ADE9F0F94">&#8220;And that&#8217;s because there are so many Black coaches out there that don&#8217;t get opportunity because when ADs [Athletics Directors] don&#8217;t see it, they don&#8217;t see it &#8212; and they&#8217;re going to see it on the biggest stage of a Friday night, that two Black women are representing two programs in the Final Four, something that has never been done before.</div>
<div class="zn-body__paragraph" data-paragraph-id="paragraph_ECEB138A-E769-4360-AEFB-879B29B7549D">&#8220;You know, our history here in women&#8217;s basketball is so filled with so many Black bodies that for this to be happening in 2021, to me, is long overdue, but we&#8217;re proud. We&#8217;re happy.</div>
<div class="zn-body__paragraph" data-paragraph-id="paragraph_3E9462CC-990C-7199-A7FD-883EE8D3374C">&#8220;I know my phone is probably full of text messages of Black coaches all across the country, just congratulating us on doing that, on being present, being in the moment, being able to take our programs to this place.&#8221;</div>
<div class="zn-body__paragraph" data-paragraph-id="paragraph_0CB49C46-E78A-BEAE-46B0-879BAC53FDE5">Both Staley and Barnes are former WNBA players &#8212; the latter winning a title with the Seattle Storm in 2004 &#8212; and Barnes revealed she has been inundated with messages from former teammates.</div>
<div class="zn-body__paragraph" data-paragraph-id="paragraph_27CC4569-370E-F974-B231-8842745B237F">On Friday, South Carolina will face Stanford, while Arizona will meet UConn.</div>
<div data-paragraph-id="paragraph_27CC4569-370E-F974-B231-8842745B237F">
<div class="zn-body__paragraph" data-paragraph-id="paragraph_12DF59FB-55DB-69D7-DCCB-87D8DAC6F7E9">The two women have guided their respective teams to the Final Four in impressive fashion, with Staley&#8217;s South Carolina comfortably swatting Texas aside in a 62-34 win, while Barnes&#8217; Arizona powered past Indiana in a bruising 66-53 victory.</div>
<div class="zn-body__paragraph" data-paragraph-id="paragraph_6411BC62-E63B-F759-2EB8-87C91C6494EC">It also means Staley and Barnes are the only former WNBA players to have led teams to the Final Four as head coaches.</div>
<div class="zn-body__paragraph" data-paragraph-id="paragraph_827FA73F-BEB6-DFDB-420B-87974D2DA2DF">&#8220;I know Adia utilizes all of her basketball knowledge as a player and she&#8217;s been a coach long enough that she&#8217;s not just a suit,&#8221; Staley said.</div>
<div class="zn-body__paragraph" data-paragraph-id="paragraph_8B760796-8787-1978-6941-883FB126FED5">&#8220;It&#8217;s always going to be part player in us and that&#8217;s why our players &#8230; we are so relatable to them. They understand it because it&#8217;s coming from a place of &#8216;we&#8217;ve done that. We&#8217;re trying to help you get to that place where we can have longevity in our league.&#8217;</div>
<div class="zn-body__paragraph" data-paragraph-id="paragraph_47C49487-1DB6-E6C6-91B4-87B61F51A087">&#8220;Representation matters. It&#8217;s nothing against anybody else that lost to us, but when you see two Black women representing in this way, I hope the decision makers who &#8212; because there are a lot of jobs out there that you give Black women an opportunity &#8212; not just give them the job.</div>
</div>
</div>
<div data-paragraph-id="paragraph_47C49487-1DB6-E6C6-91B4-87B61F51A087">Read the full article at <a href="https://edition.cnn.com/2021/03/31/sport/two-black-female-head-coaches-ncaa-fwomens-final-four-spt-intl/index.html">CNN. </a></div>

																		</div>
																		<!-- .entry-content -->

																	</div>

																	<div class="clearfix"></div>

																	<!-- .entry-meta -->

																</div>

														</article>
														<!-- #post-## -->

													</div>

													
												
													<div class="home-post-page custome-post-scroll-id" style="opacity: 0">

														<article id="post-41175" class="post-41175 post type-post status-publish format-image has-post-thumbnail hentry category-business category-careers tag-black-women-entrepreneurs tag-business tag-creative tag-equity tag-small-busines-owners post_format-post-format-image" data-link="
															">

																<div class="col-md-12" style="padding: 0;">

																	<header class="entry-header">

																		<h3 class="entry-title"><a href="https://blackeoejournal.com/2021/03/dont-luxury-fall-apart-black-businesses-get-creative-survive/" rel="bookmark">&#8216;We Don&#8217;t Have The Luxury To Fall Apart&#8217;: Black Businesses Get Creative To Survive</a></h3>
																	</header>
																	<!-- .entry-header -->

																	<div class="entry-meta-content-tag category-mutiple">

																		<span class="cat-links"><a href="https://blackeoejournal.com/category/business/" >Business</a></span><span class="cat-links"><a href="https://blackeoejournal.com/category/careers/" >Careers</a></span>
																	</div>

																	<div class="entry-content-social-content">

																		<div class="facebook-icon">
																																							<!-- <a href="http://www.facebook.com/sharer.php?u=&amp;t=" target="_blank" title="Share on Facebook"><img src="/images/color-fb.png" alt="facebook"/></a> -->

																				<a href="https://www.facebook.com/dialog/feed?app_id=691835620997444&;display=popup&name=%26%238216%3BWe+Don%26%238217%3Bt+Have+The+Luxury+To+Fall+Apart%26%238217%3B%3A+Black+Businesses+Get+Creative+To+Survive&caption=%26%238216%3BWe+Don%26%238217%3Bt+Have+The+Luxury+To+Fall+Apart%26%238217%3B%3A+Black+Businesses+Get+Creative+To+Survive&link=https://blackeoejournal.com/2021/03/dont-luxury-fall-apart-black-businesses-get-creative-survive/&redirect_uri=https://blackeoejournal.com/2021/03/dont-luxury-fall-apart-black-businesses-get-creative-survive/&picture=https://blackeoejournal.com/wp-content/uploads/2021/03/lw4_4005_custom-df4333ed67f8ea63f668463a83a4834c053c801e-s800-c85.jpg&amp;description=By+Debbie+Elliott+Entrepreneur+Keitra+Bates+stands+in+a+gleaming+glass-front+retail+shop+in+a+new+development+on+the+south+side+of+Atlanta." target="_blank" title="Share on Facebook"><img src="https://blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-fb.png" alt="Facebook"/></a>

																		</div>

																		<div class="twitter-icon">

																			<a href="http://twitter.com/home/?status=&#8216;We Don&#8217;t Have The Luxury To Fall Apart&#8217;: Black Businesses Get Creative To Survive - https://blackeoejournal.com/2021/03/dont-luxury-fall-apart-black-businesses-get-creative-survive/" &amp;&p[images][0]=https://blackeoejournal.com/wp-content/uploads/2021/03/lw4_4005_custom-df4333ed67f8ea63f668463a83a4834c053c801e-s800-c85.jpg', 'sharer', 'toolbar=0,status=0,width=548,height=325'); target="_blank" title="Tweet this!"><img src="https://blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-twit.png" alt="Twitter"/></a>

																		</div>

																		<div class="linkedin-icon">

																			<a href="http://www.linkedin.com/shareArticle?mini=true&amp;title=&#8216;We Don&#8217;t Have The Luxury To Fall Apart&#8217;: Black Businesses Get Creative To Survive&amp;url=https://blackeoejournal.com/2021/03/dont-luxury-fall-apart-black-businesses-get-creative-survive/" target="_blank" title="Share on LinkedIn"><img src="https://blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-linkedin.png" alt="LinkedIn"/></a>

																		</div>

																		<div class="sharing-icon">

																			<a href="https://plus.google.com/share?url=https://blackeoejournal.com/2021/03/dont-luxury-fall-apart-black-businesses-get-creative-survive/" onclick="javascript:window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><img src="https://blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-sharing.png" alt="Google+"/></a>

																		</div>

																	</div>

																	<div class="col-md-12" style="padding: 0px;">

																		<div class="col-md-6 content-image-single" style="padding-left: 0px;">

																				<div class="post-thumbnail">
	<img width="400" height="266" src="https://blackeoejournal.com/wp-content/uploads/2021/03/lw4_4005_custom-df4333ed67f8ea63f668463a83a4834c053c801e-s800-c85.jpg" class="attachment-full size-full wp-post-image" alt="Keitra Bates stands outside of the original location of Marddy&#039;s in Atlanta. It&#039;s a shared kitchen where home cooks can prepare their goods, and collectively market them." srcset="https://blackeoejournal.com/wp-content/uploads/2021/03/lw4_4005_custom-df4333ed67f8ea63f668463a83a4834c053c801e-s800-c85.jpg 400w, https://blackeoejournal.com/wp-content/uploads/2021/03/lw4_4005_custom-df4333ed67f8ea63f668463a83a4834c053c801e-s800-c85-300x200.jpg 300w" sizes="(max-width: 400px) 100vw, 400px" />	</div>
	
																		</div>

																		<div class="entry-content" style="text-align: justify">

																			<p>By Debbie Elliott</p>
<p>Entrepreneur Keitra Bates stands in a gleaming glass-front retail shop in a new development on the south side of Atlanta.<span id="more-41175"></span></p>
<p>&#8220;We&#8217;re looking at almost 2,000-sq-ft. of raw space,&#8221; she says, pointing out the floor-to-ceiling windows that face onto Atlanta&#8217;s popular Beltline, railways converted to trails and parks encircling the city.</p>
<p><em>Photo Lynsey Weatherspoon for NPR</em></p>
<p>This will soon be the second location for a business she started called Marddy&#8217;s — short for Market Buddies, a shared kitchen where home cooks can prepare their goods, and collectively market them.</p>
<p>Her dream began at a far less glamorous spot in a long-neglected neighborhood west of downtown.</p>
<p>&#8220;When I was first standing outside with no keys on Fair Street and a boarded-up door, I would not have guessed this,&#8221; Bates says.</p>
<p>&#8220;This place is proof that you can save yourself,&#8221; she says.</p>
<p>Like many Black-owned businesses, the pandemic had the Atlanta food entrepreneur wondering if her fledgling shared commercial kitchen would survive. Looking back a year later, she says it meant getting creative and doubling-down on her mission of connecting with other Black entrepreneurs in order to thrive, and grow her business.</p>
<p><strong>Creating affordable environment for Black businesses</strong></p>
<p>She acknowledges it&#8217;s a big step opening this second location at the new Pittsburgh Yards development.</p>
<p>&#8220;There&#8217;s no hiding,&#8221; she says. &#8220;Everything that we say that we are, people can kind of peek in and see, like, are they really making those pies? Yeah, we&#8217;re really making the pies.&#8221;</p>
<p>Black-owned small businesses have long faced difficult odds whether it&#8217;s access to financial capital, or discrimination in contracting. Now, the pandemic has hit them the hardest, according to a study by the National Bureau of Economic Research, which found that Black businesses closed at more than twice the rate of white-owned businesses in early 2020.</p>
<p>Pittsburgh Yards is specifically designed to address the obstacles facing Black entrepreneurs. The public-private project converted an old transportation hub into shared working space.</p>
<p>The idea is to create an affordable environment for African American businesses to nurture one another, says Erika Smith with the Annie E. Casey Foundation, (which also sponsors NPR). Smith says Atlanta&#8217;s Beltline is an economic generator, but has also fueled gentrification.</p>
<p>&#8220;We are realizing in communities where the Beltline is developed, it&#8217;s increased the cost of rents for residents and commercial businesses,&#8221; Smith says. &#8220;So part of the strategy is how can we leverage a physical space like Pittsburgh Yards to also satisfy that business displacement issue.&#8221;</p>
<p><strong>&#8220;They have a right to survive&#8221;</strong></p>
<p>That&#8217;s Keitra Bates story. She ran a pizzeria in west Atlanta until revitalization attracted a new landlord who raised her rent. She couldn&#8217;t afford to stay open. And she saw other Black-owned businesses priced out as well, closing what had been venues where local home cooks could sell their breads, sauces and pies. She calls them hidden entrepreneurs in danger of being ghosted, along with the traditional flavors of the neighborhood.</p>
<aside id="ad-secondary-wrap" aria-label="advertisement">
<div id="ad-secondary-News_National" class="ad-secondary" data-ad-config="{&quot;network&quot;:&quot;\/6735\/&quot;,&quot;site&quot;:{&quot;default&quot;:&quot;n6735.NPR&quot;,&quot;mobile&quot;:&quot;n6735.NPRMOBILE&quot;,&quot;sponsor_content&quot;:&quot;npr_sponsor_content&quot;,&quot;default_secondary&quot;:&quot;NPRSecondary&quot;,&quot;mobile_secondary&quot;:&quot;NPRMobileSecondary&quot;},&quot;zone&quot;:&quot;News_National&quot;,&quot;targets&quot;:{&quot;testserver&quot;:&quot;false&quot;,&quot;isPodcastEpisode&quot;:&quot;false&quot;,&quot;storyId&quot;:&quot;975300833&quot;,&quot;program&quot;:&quot;Morning_Edition&quot;,&quot;agg&quot;:[&quot;95915313&quot;,&quot;799696354&quot;,&quot;693626709&quot;,&quot;300659419&quot;,&quot;434975886&quot;,&quot;1095&quot;]},&quot;location&quot;:&quot;secondary&quot;,&quot;deferred&quot;:false,&quot;isBetweenContent&quot;:true,&quot;isAggSponsorship&quot;:false,&quot;borderClass&quot;:&quot;&quot;}"></div>
</aside>
<p>Bates is one of the Americans NPR has been following as part of our Kitchen Table Conversations, which started four years ago.</p>
<p>&#8220;These people have created a business with their talent and they have a right to survive,&#8221; Bates told NPR in 2019 after she got Marddy&#8217;s up and running. &#8220;Just because there&#8217;s new money coming in doesn&#8217;t mean that their business should get snuffed out.&#8221;</p>
<p>Bates, who is 47, has worked to grow a catering business, aggregating the products her vendors make. About a dozen now use Marddy&#8217;s shared kitchen, making products including spices, flavored nuts, and vegan cheese sauce.</p>
<p>Read the full article at <a href="https://www.npr.org/2021/03/11/975300833/we-dont-have-the-luxury-to-fall-apart-black-businesses-get-creative-to-survive">NPR.</a></p>

																		</div>
																		<!-- .entry-content -->

																	</div>

																	<div class="clearfix"></div>

																	<!-- .entry-meta -->

																</div>

														</article>
														<!-- #post-## -->

													</div>

													
												
													<div class="home-post-page custome-post-scroll-id" style="opacity: 0">

														<article id="post-40857" class="post-40857 post type-post status-publish format-image has-post-thumbnail hentry category-careers tag-black-model tag-diversity-in-fashion tag-fashion-model tag-plus-sized-model tag-precious-lee tag-versace post_format-post-format-image" data-link="
															">

																<div class="col-md-12" style="padding: 0;">

																	<header class="entry-header">

																		<h3 class="entry-title"><a href="https://blackeoejournal.com/2021/02/precious-lee-first-plus-versace/" rel="bookmark">Precious Lee Is The First Plus-Sized Model To Walk The Versace Runway</a></h3>
																	</header>
																	<!-- .entry-header -->

																	<div class="entry-meta-content-tag category-mutiple">

																		<span class="cat-links"><a href="https://blackeoejournal.com/category/careers/" >Careers</a></span>
																	</div>

																	<div class="entry-content-social-content">

																		<div class="facebook-icon">
																																							<!-- <a href="http://www.facebook.com/sharer.php?u=&amp;t=" target="_blank" title="Share on Facebook"><img src="/images/color-fb.png" alt="facebook"/></a> -->

																				<a href="https://www.facebook.com/dialog/feed?app_id=691835620997444&;display=popup&name=Precious+Lee+Is+The+First+Plus-Sized+Model+To+Walk+The+Versace+Runway&caption=Precious+Lee+Is+The+First+Plus-Sized+Model+To+Walk+The+Versace+Runway&link=https://blackeoejournal.com/2021/02/precious-lee-first-plus-versace/&redirect_uri=https://blackeoejournal.com/2021/02/precious-lee-first-plus-versace/&picture=https://blackeoejournal.com/wp-content/uploads/2021/02/l1lbak5vtv3ar0ivmycq-e1614201952769.jpeg&amp;description=Precious+Lee%2C+a+Black+fashion+icon+from+Atlanta%2C+Georgia%2C+sat+down+with%C2%A0Good+Morning+America%C2%A0to+reflect+on+her+historic+achievement+as+one+of+the+first+plus-sized+models+on+the%C2%A0Versace%C2%A0runway.+The+trailblazer%2C+who+was+one+of+three+plus-sized+models+to+make+history+at+the+runway+show+in%C2%A0Italy%C2%A0last+year%2C+said+she+was+overcome+with+emotion+before+her+interview+%26hellip%3B+%3Ca+href%3D%22https%3A%2F%2Fblackeoejournal.com%2F2021%2F02%2Fprecious-lee-first-plus-versace%2F%22+class%3D%22more-link%22%3EContinue+reading+%3Cspan+class%3D%22screen-reader-text%22%3EPrecious+Lee+Is+The+First+Plus-Sized+Model+To+Walk+The+Versace+Runway%3C%2Fspan%3E+%3Cspan+class%3D%22meta-nav%22%3E%26rarr%3B%3C%2Fspan%3E%3C%2Fa%3E" target="_blank" title="Share on Facebook"><img src="https://blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-fb.png" alt="Facebook"/></a>

																		</div>

																		<div class="twitter-icon">

																			<a href="http://twitter.com/home/?status=Precious Lee Is The First Plus-Sized Model To Walk The Versace Runway - https://blackeoejournal.com/2021/02/precious-lee-first-plus-versace/" &amp;&p[images][0]=https://blackeoejournal.com/wp-content/uploads/2021/02/l1lbak5vtv3ar0ivmycq-e1614201952769.jpeg', 'sharer', 'toolbar=0,status=0,width=548,height=325'); target="_blank" title="Tweet this!"><img src="https://blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-twit.png" alt="Twitter"/></a>

																		</div>

																		<div class="linkedin-icon">

																			<a href="http://www.linkedin.com/shareArticle?mini=true&amp;title=Precious Lee Is The First Plus-Sized Model To Walk The Versace Runway&amp;url=https://blackeoejournal.com/2021/02/precious-lee-first-plus-versace/" target="_blank" title="Share on LinkedIn"><img src="https://blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-linkedin.png" alt="LinkedIn"/></a>

																		</div>

																		<div class="sharing-icon">

																			<a href="https://plus.google.com/share?url=https://blackeoejournal.com/2021/02/precious-lee-first-plus-versace/" onclick="javascript:window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><img src="https://blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-sharing.png" alt="Google+"/></a>

																		</div>

																	</div>

																	<div class="col-md-12" style="padding: 0px;">

																		<div class="col-md-6 content-image-single" style="padding-left: 0px;">

																				<div class="post-thumbnail">
	<img width="600" height="337" src="https://blackeoejournal.com/wp-content/uploads/2021/02/l1lbak5vtv3ar0ivmycq-e1614201952769.jpeg" class="attachment-full size-full wp-post-image" alt="Precious Lee plus-sized model at a marver premier wearing a black bodycon dress" />	</div>
	
																		</div>

																		<div class="entry-content" style="text-align: justify">

																			<p>Precious Lee, a Black fashion icon from <a href="https://blavity.com/search/Atlanta" target="_blank" rel="noopener noreferrer">Atlanta</a>, Georgia, sat down with<em> Good Morning America</em> to reflect on her historic achievement as one of the first plus-sized models on the <a href="https://blavity.com/search/Versace" target="_blank" rel="noopener noreferrer">Versace </a>runway. The trailblazer, who was one of three plus-sized models to make history at the runway show in <a href="https://blavity.com/search/Italy" target="_blank" rel="noopener noreferrer">Italy </a>last year, said she was overcome with emotion before her interview last week.</p>
<p><span id="more-40857"></span></p>
<p>&#8220;I&#8217;ve always imagined myself on that runway,&#8221; Lee said. &#8220;I&#8217;ve always adored Versace. I grew up in a Versace home. We always loved Versace as a family.&#8221;</p>
<div class="content-gate">
<p>When she took the stage in <a href="https://blavity.com/search/Milan" target="_blank" rel="noopener noreferrer">Milan</a>, Italy, the 31-year-old said she was <a href="https://www.allure.com/story/precious-lee-model-interview" target="_blank" rel="noopener noreferrer">thinking </a>of her sister, who was also a model, according to Allure.</p>
<p>&#8220;The show was the day before her birthday,&#8221; Lee said. &#8220;Anytime I have a really big moment or just when I&#8217;m feeling the need for the energy of my sister — I felt her right before I was about to go out.&#8221;</p>
<p>As she relied on the energy of her sister while waiting for her turn to walk, Lee heard another comforting voice.</p>
</div>
<div class="content-gate-rest">
<p>&#8220;I&#8217;m so focused and all of a sudden I was about to cry and then someone backstage was like &#8216;you&#8217;re the most beautiful woman in the world. Go!'&#8221; the <a href="https://blavity.com/search/Georgia" target="_blank" rel="noopener noreferrer">Georgia </a>native said. &#8220;I turned the corner and I zoned out and I started to float.&#8221;</p>
<div class="connatix-player-container text-center">
<div id="01e629c4780049a9b16c1b83b2d43144"></div>
</div>
<p>In the midst of the momentous occasion, Lee became more grateful for all the support she received during her journey.</p>
<p>&#8220;It was an acknowledgment of how supported I&#8217;ve been,&#8221; she said. &#8220;It was such a proud moment of arriving at an actual dream.&#8221;</p>
<p>Lee has also made history as the first Black curvy model to <a href="https://www.imgmodels.com/preciouslee#:~:text=As%20the%20first%20African%20American,the%20epitome%20of%20a%20trailblazer.&amp;text=After%20being%20discovered%20in%20Atlanta,then%2C%20her%20career%20has%20skyrocketed." target="_blank" rel="noopener noreferrer">appear </a>on the cover of <a href="https://blavity.com/search/Vogue" target="_blank" rel="noopener noreferrer"><em>Vogue</em></a>, according to her biography. Additionally, she’s appeared at <a href="https://blavity.com/search/New%20York%20Fashion%20Week" target="_blank" rel="noopener noreferrer">New York Fashion Week</a> for designers Christian Siriano, Tommy Hilfiger and Matthew Adams Nolan. Lee has also been featured in other magazines such as <a href="https://blavity.com/search/Glamour" target="_blank" rel="noopener noreferrer"><em>Glamour</em></a><em>, Paper Magazine, V Magazine, </em><a href="https://blavity.com/search/Harper%E2%80%99s%20Bazaar" target="_blank" rel="noopener noreferrer"><em>Harper’s Bazaar</em></a>, and <em>M Le Monde. </em></p>
<p>Read the full article at <a href="https://blavity.com/vanessa-bryant-addresses-meek-mill-over-lyric-referencing-kobes-helicopter-death-this-lacks-respect-and-tact?fbclid=IwAR29tM9iZdWIdz_NORWiyrEoM9DNnYYNzXh4VUsLHuMVlAcdIDpr8wcS_g8&amp;category1=news&amp;category2=culture">Blavity</a>.</p>
</div>

																		</div>
																		<!-- .entry-content -->

																	</div>

																	<div class="clearfix"></div>

																	<!-- .entry-meta -->

																</div>

														</article>
														<!-- #post-## -->

													</div>

													
												
													<div class="home-post-page custome-post-scroll-id" style="opacity: 0">

														<article id="post-39117" class="post-39117 post type-post status-publish format-image has-post-thumbnail hentry category-careers tag-african-american tag-african-american-jobs tag-black-careers tag-black-professionals tag-job-opportunity post_format-post-format-image" data-link="
															">

																<div class="col-md-12" style="padding: 0;">

																	<header class="entry-header">

																		<h3 class="entry-title"><a href="https://blackeoejournal.com/2020/12/top-ceos-vow-hire-1-million-black-americans/" rel="bookmark">Top CEOs vow to hire 1 million Black Americans</a></h3>
																	</header>
																	<!-- .entry-header -->

																	<div class="entry-meta-content-tag category-mutiple">

																		<span class="cat-links"><a href="https://blackeoejournal.com/category/careers/" >Careers</a></span>
																	</div>

																	<div class="entry-content-social-content">

																		<div class="facebook-icon">
																																							<!-- <a href="http://www.facebook.com/sharer.php?u=&amp;t=" target="_blank" title="Share on Facebook"><img src="/images/color-fb.png" alt="facebook"/></a> -->

																				<a href="https://www.facebook.com/dialog/feed?app_id=691835620997444&;display=popup&name=Top+CEOs+vow+to+hire+1+million+Black+Americans&caption=Top+CEOs+vow+to+hire+1+million+Black+Americans&link=https://blackeoejournal.com/2020/12/top-ceos-vow-hire-1-million-black-americans/&redirect_uri=https://blackeoejournal.com/2020/12/top-ceos-vow-hire-1-million-black-americans/&picture=https://blackeoejournal.com/wp-content/uploads/2019/12/confident-young-black-man.png&amp;description=A+group+including+some+of+the+biggest+U.S.+companies+is+launching+a+nationwide+campaign+to+hire+1+million+Black+Americans+over+the+next+decade%2C+with+a+goal+of+economically+uplifting+communities+of+color." target="_blank" title="Share on Facebook"><img src="https://blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-fb.png" alt="Facebook"/></a>

																		</div>

																		<div class="twitter-icon">

																			<a href="http://twitter.com/home/?status=Top CEOs vow to hire 1 million Black Americans - https://blackeoejournal.com/2020/12/top-ceos-vow-hire-1-million-black-americans/" &amp;&p[images][0]=https://blackeoejournal.com/wp-content/uploads/2019/12/confident-young-black-man.png', 'sharer', 'toolbar=0,status=0,width=548,height=325'); target="_blank" title="Tweet this!"><img src="https://blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-twit.png" alt="Twitter"/></a>

																		</div>

																		<div class="linkedin-icon">

																			<a href="http://www.linkedin.com/shareArticle?mini=true&amp;title=Top CEOs vow to hire 1 million Black Americans&amp;url=https://blackeoejournal.com/2020/12/top-ceos-vow-hire-1-million-black-americans/" target="_blank" title="Share on LinkedIn"><img src="https://blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-linkedin.png" alt="LinkedIn"/></a>

																		</div>

																		<div class="sharing-icon">

																			<a href="https://plus.google.com/share?url=https://blackeoejournal.com/2020/12/top-ceos-vow-hire-1-million-black-americans/" onclick="javascript:window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><img src="https://blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-sharing.png" alt="Google+"/></a>

																		</div>

																	</div>

																	<div class="col-md-12" style="padding: 0px;">

																		<div class="col-md-6 content-image-single" style="padding-left: 0px;">

																				<div class="post-thumbnail">
	<img width="550" height="376" src="https://blackeoejournal.com/wp-content/uploads/2019/12/confident-young-black-man.png" class="attachment-full size-full wp-post-image" alt="confident young black man" srcset="https://blackeoejournal.com/wp-content/uploads/2019/12/confident-young-black-man.png 550w, https://blackeoejournal.com/wp-content/uploads/2019/12/confident-young-black-man-300x205.png 300w" sizes="(max-width: 550px) 100vw, 550px" />	</div>
	
																		</div>

																		<div class="entry-content" style="text-align: justify">

																			<p>A group including some of the biggest U.S. companies is launching a nationwide campaign to hire 1 million Black Americans over the next decade, with a goal of economically uplifting communities of color.</p>
<p><span id="more-39117"></span></p>
<p>The OneTen coalition — which has 37 members and which includes corporate giants such as AT&amp;T, Bank of America, Comcast, Delta, General Motors, IBM, Nike, Merck, Verizon, and Walmart — said they&#8217;re specifically interested in Black workers who don&#8217;t have a college degree.</p>
<p>&#8220;Many times companies require four-year degrees for the kinds of jobs that really do not require a four-year degree,&#8221; Merck CEO Kenneth Frazier told CBS This Morning. &#8220;We&#8217;re trying to urge companies to take a skills-first approach rather than a credentials approach.&#8221;</p>
<p>Ginni Rometty, IBM&#8217;s executive chairwoman and one of the founders of the group, said companies involved in OneTen are banding together because &#8220;we all need talent, and there&#8217;s a large talent pool in America we&#8217;re not tapping into.&#8221;</p>
<p>Continue to the full article at <a href="https://www.cbsnews.com/news/employers-vow-hire-1-million-black-americans-2020s/">CBS News.</a></p>

																		</div>
																		<!-- .entry-content -->

																	</div>

																	<div class="clearfix"></div>

																	<!-- .entry-meta -->

																</div>

														</article>
														<!-- #post-## -->

													</div>

													


														
					</div>

					<div class="col-md-2 right-widgets">

						<div id="secondary">
		<h2 class="site-description">America&#039;s Leading African American Business and Career Magazine</h2>
	
	
		<div id="primary-sidebar" class="primary-sidebar widget-area" >
		<div id="text-6" class="widget widget_text">			<div class="textwidget"><p><a href="https://digital.blackeoejournal.com/data/videos/Leidos.mp4"><img class="aligncenter size-full wp-image-41791" src="https://blackeoejournal.com/wp-content/uploads/2021/04/LEIDOS-BEOEJ.png" alt="Leidos" width="200" height="187" /></a></p>
</div>
		</div><div id="custom_html-2" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"></div></div><div class="widget black-widget"><h1 class="widget-title">Lumen</h1><div data-id="40907" id="black-1800067546"><a href="https://blackeoejournal.com/linkout/40907"><img width="200" height="150" src='https://blackeoejournal.com/wp-content/uploads/2021/02/Lumen180.png' alt='Lumen' title='Lumen180' /></a></div></div><div class="widget black-widget"><h1 class="widget-title">American Family Ins</h1><div style="margin-top: 50px; margin-bottom: 50px; " data-id="39397" id="black-1142592183"><a href="https://blackeoejournal.com/linkout/39397"><img width="200" height="90" src='https://blackeoejournal.com/wp-content/uploads/2020/12/american-family-ins.png' alt='American Family Insurance' title='american-family-ins' /></a></div></div><div class="widget black-widget"><h1 class="widget-title">Verizon</h1><div style="margin-top: 50px; margin-bottom: 50px; " data-id="28720" id="black-1910394017"><a href="https://blackeoejournal.com/linkout/28720"><img width="250" height="120" src='https://blackeoejournal.com/wp-content/uploads/2019/09/robert_half250.png' alt='verizon' title='verizon250' /></a></div></div><div id="custom_html-3" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><iframe width="225" height="225" src="https://www.youtube.com/embed/Ri_JPZTK1Tw" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></div></div><div id="tribe-events-list-widget-5" class="widget tribe-events-list-widget"><h1 class="widget-title">Upcoming Events</h1>
	<ol class="tribe-list-widget">
					<li class="tribe-events-list-widget-events type-tribe_events post-44882 tribe-clearfix tribe-events-venue-44885 tribe-events-organizer-44886">

								<!-- Event Title -->
				<span class="tribe-event-title">
					<a href="https://blackeoejournal.com/event/national-black-mba-career-expo/" rel="bookmark">National Black MBA Association&#8217;s 43rd Annual Conference &#038; Career Expo</a>
				</span>

								<!-- Event Time -->

				
				<div class="tribe-event-duration">
					<span class="tribe-event-date-start">September 14, 2021</span> - <span class="tribe-event-date-end">September 18, 2021</span>				</div>

							</li>
					<li class="tribe-events-list-widget-events type-tribe_events post-41675 tribe-clearfix tribe-events-venue-3371">

								<!-- Event Title -->
				<span class="tribe-event-title">
					<a href="https://blackeoejournal.com/event/2021-erg-council-conference/" rel="bookmark">2021 ERG &#038; Council Conference</a>
				</span>

								<!-- Event Time -->

				
				<div class="tribe-event-duration">
					<span class="tribe-event-date-start">September 15, 2021</span> - <span class="tribe-event-date-end">September 17, 2021</span>				</div>

							</li>
					<li class="tribe-events-list-widget-events type-tribe_events post-45078 tribe-clearfix tribe-events-venue-20663">

								<!-- Event Title -->
				<span class="tribe-event-title">
					<a href="https://blackeoejournal.com/event/csun-conference/" rel="bookmark">CSUN Conference</a>
				</span>

								<!-- Event Time -->

				
				<div class="tribe-event-duration">
					<span class="tribe-event-date-start">March 13, 2022</span> - <span class="tribe-event-date-end">March 18, 2022</span>				</div>

							</li>
			</ol><!-- .tribe-list-widget -->

	<p class="tribe-events-widget-link">
		<a href="https://blackeoejournal.com/events/" rel="bookmark">View All Events</a>
	</p>

</div><script type="application/ld+json">
[{"@context":"http://schema.org","@type":"Event","name":"National Black MBA Association&#8217;s 43rd Annual Conference &#038; Career Expo","description":"&lt;p&gt;&nbsp; &nbsp; RENEW, REFRESH &amp; RESET Coming out of a year full of stress, uncertainty and turmoil, it is time to Renew, Refresh &amp; Reset. After celebrating 50 years of existence last year, the National Black MBA Association\u00ae\u00a0will renew our commitment to restoring today\u2019s Black professionals in this \u201cnew normal\u201d of doing business. To build &hellip; &lt;a href=&quot;https://blackeoejournal.com/2021/09/official-promoting-within-best-approach/&quot; class=&quot;more-link&quot;&gt;Continue reading &lt;span class=&quot;screen-reader-text&quot;&gt;It&#8217;s Official: Promoting From Within is The Best Approach&lt;/span&gt; &lt;span class=&quot;meta-nav&quot;&gt;&rarr;&lt;/span&gt;&lt;/a&gt;&lt;/p&gt;\\n","url":"https://blackeoejournal.com/event/national-black-mba-career-expo/","startDate":"2021-09-14 00:00:00","endDate":"2021-09-18 23:59:59","location":{"@type":"Place","name":"McCormick Place Convention Center","description":"","url":"https://blackeoejournal.com/venue/mccormick-place-convention-center/","address":{"streetAddress":"2301 S Lake Shore Dr,  ","addressLocality":"Chicago","addressRegion":"IL","postalCode":"60616","addressCountry":"United States"},"telephone":"","sameAs":""},"organizer":{"@type":"Person","name":"National Black MBA Association","description":"","url":"https://blackeoejournal.com/organizer/national-black-mba-association/","telephone":"","email":"","sameAs":"https://nbmbaa.org/"}},{"@context":"http://schema.org","@type":"Event","name":"2021 ERG &#038; Council Conference","description":"&lt;p&gt;The first Diversity &amp; Inclusion Conference Designed Specifically for Employee Resource Groups &amp; Diversity Councils. The two-day agenda consists of 4 workshops, 8 repeating concurrent sessions, 2 keynote assembly sessions, 2 networking receptions and the Diversity Impact Award ceremony (Formerly the Honors Award Ceremony). There are many opportunities for group members and leaders to learn &hellip; &lt;a href=&quot;https://blackeoejournal.com/2021/09/official-promoting-within-best-approach/&quot; class=&quot;more-link&quot;&gt;Continue reading &lt;span class=&quot;screen-reader-text&quot;&gt;It&#8217;s Official: Promoting From Within is The Best Approach&lt;/span&gt; &lt;span class=&quot;meta-nav&quot;&gt;&rarr;&lt;/span&gt;&lt;/a&gt;&lt;/p&gt;\\n","url":"https://blackeoejournal.com/event/2021-erg-council-conference/","startDate":"2021-09-15 00:00:00","endDate":"2021-09-17 23:59:59","location":{"@type":"Place","name":"Gaylord Palms Resort &#038; Convention Center","description":"","url":"https://blackeoejournal.com/venue/gaylord-palms-resort-convention-center/","address":{"streetAddress":"6000 W Osceola Pkwy","addressLocality":"Kissimmee","addressRegion":"FL","postalCode":"34746","addressCountry":"United States"},"telephone":"","sameAs":""}},{"@context":"http://schema.org","@type":"Event","name":"CSUN Conference","description":"&lt;p&gt;For more than 36 years, California State University, Northridge\u2019s Assistive Technology Conference has been a platform for researchers, practitioners, educators, exhibitors and more, from all around the world, to share knowledge, new innovations and best practices to promote inclusion for all. The CSUN Conference is the ultimate community experience and premier event in the field &hellip; &lt;a href=&quot;https://blackeoejournal.com/2021/09/official-promoting-within-best-approach/&quot; class=&quot;more-link&quot;&gt;Continue reading &lt;span class=&quot;screen-reader-text&quot;&gt;It&#8217;s Official: Promoting From Within is The Best Approach&lt;/span&gt; &lt;span class=&quot;meta-nav&quot;&gt;&rarr;&lt;/span&gt;&lt;/a&gt;&lt;/p&gt;\\n","url":"https://blackeoejournal.com/event/csun-conference/","startDate":"2022-03-13 00:00:00","endDate":"2022-03-18 23:59:59","location":{"@type":"Place","name":"Anaheim Marriott","description":"","url":"https://blackeoejournal.com/venue/anaheim-marriott/","address":{"streetAddress":"10215 Harbor Blvd","addressLocality":"Garden Grove","addressRegion":"CA","postalCode":"92840","addressCountry":"United States"},"telephone":"","sameAs":""}}]
</script><div id="tribe-events-list-widget-6" class="widget tribe-events-list-widget"><h1 class="widget-title">Upcoming Events</h1>
	<ol class="tribe-list-widget">
					<li class="tribe-events-list-widget-events type-tribe_events post-44882 tribe-clearfix tribe-events-venue-44885 tribe-events-organizer-44886">

								<!-- Event Title -->
				<span class="tribe-event-title">
					<a href="https://blackeoejournal.com/event/national-black-mba-career-expo/" rel="bookmark">National Black MBA Association&#8217;s 43rd Annual Conference &#038; Career Expo</a>
				</span>

								<!-- Event Time -->

				
				<div class="tribe-event-duration">
					<span class="tribe-event-date-start">September 14, 2021</span> - <span class="tribe-event-date-end">September 18, 2021</span>				</div>

							</li>
					<li class="tribe-events-list-widget-events type-tribe_events post-41675 tribe-clearfix tribe-events-venue-3371">

								<!-- Event Title -->
				<span class="tribe-event-title">
					<a href="https://blackeoejournal.com/event/2021-erg-council-conference/" rel="bookmark">2021 ERG &#038; Council Conference</a>
				</span>

								<!-- Event Time -->

				
				<div class="tribe-event-duration">
					<span class="tribe-event-date-start">September 15, 2021</span> - <span class="tribe-event-date-end">September 17, 2021</span>				</div>

							</li>
					<li class="tribe-events-list-widget-events type-tribe_events post-45078 tribe-clearfix tribe-events-venue-20663">

								<!-- Event Title -->
				<span class="tribe-event-title">
					<a href="https://blackeoejournal.com/event/csun-conference/" rel="bookmark">CSUN Conference</a>
				</span>

								<!-- Event Time -->

				
				<div class="tribe-event-duration">
					<span class="tribe-event-date-start">March 13, 2022</span> - <span class="tribe-event-date-end">March 18, 2022</span>				</div>

							</li>
			</ol><!-- .tribe-list-widget -->

	<p class="tribe-events-widget-link">
		<a href="https://blackeoejournal.com/events/" rel="bookmark">View All Events</a>
	</p>

</div>	</div><!-- #primary-sidebar -->
	</div><!-- #secondary -->

					</div>

				</div>

			</div>
			<!-- #content -->

		</div>

	</div>
	<!-- #primary -->

	<script type="text/javascript">

    jQuery('body').on('click', '.category-conetnt .entry-meta .cat-links', function (e) {

        e.preventDefault();

        var cat_id = jQuery(this).data('id');

        var tag_name = jQuery(this).data('name');

        jQuery('.category-conetnt .entry-meta .cat-links.active').removeClass('active').children().css('color', '');

        jQuery(this).addClass('active').children().css('color', '');

        ajaxSubmit(cat_id,tag_name);

    });

    function ajaxSubmit(cat_id,tag_name) {



        var ajaxurl = 'https://blackeoejournal.com/wp-admin/admin-ajax.php';

        data = {action: "categoryList", cat_id: cat_id,tag_name:tag_name};

        jQuery.ajax({

            url: ajaxurl,

            data: data,

            type: 'post',

            success: function (response) {

                jQuery('.category_content').html(response);

                ;

            }

        });

    }

</script>
	</div><!-- #main -->
<div id="colophon" class="site-footer" >
    <div class="inner-footer">
        
    <div id="supplementary">
        <div id="footer-sidebar" class="footer-sidebar widget-area">
            <div class="container">
                <div class="row">
                                            <div class="col-xs-12 col-sm-6 col-lg-3">
                            <div id="text-2" class="widget widget_text">			<div class="textwidget"><img src="/wp-content/uploads/2018/07/wbenc-SEAL.jpg" width="250" height="150" style="padding-bottom:20px;">

</div>
		</div>                        </div>
                                                                <div class="col-xs-12 col-sm-6 col-lg-9">
                            <div id="sib_subscribe_form-2" class="widget widget_sib_subscribe_form"><h1 class="widget-title">SUBSCRIBE TO NEWSLETTER</h1>			<form id="sib_signup_form_5" method="post" class="sib_signup_form">
				<div class="sib_loader" style="display:none;"><img
							src="https://blackeoejournal.com/wp-includes/images/spinner.gif" alt="loader"></div>
				<input type="hidden" name="sib_form_action" value="subscribe_form_submit">
				<input type="hidden" name="sib_form_id" value="5">
                <input type="hidden" name="sib_form_alert_notice" value="Please fill out this field">
                <input type="hidden" name="sib_security" value="714040b046">
				<div class="sib_signup_box_inside_5">
					<div style="/*display:none*/" class="sib_msg_disp">
					</div>
					<p class="sib-email-area">
    <label class="sib-email-area">Email*</label>
    <input type="email" class="sib-email-area" name="email" required="required">
</p>
<p>
    <input type="submit" class="sib-default-btn" value="Subscribe">
</p>				</div>
			</form>
			<style>
				form#sib_signup_form_5 p.sib-alert-message {
    padding: 6px 12px;
    margin-bottom: 20px;
    border: 1px solid transparent;
    border-radius: 4px;
    -webkit-box-sizing: border-box;
    -moz-box-sizing: border-box;
    box-sizing: border-box;
}
form#sib_signup_form_5 p.sib-alert-message-error {
    background-color: #f2dede;
    border-color: #ebccd1;
    color: #a94442;
}
form#sib_signup_form_5 p.sib-alert-message-success {
    background-color: #dff0d8;
    border-color: #d6e9c6;
    color: #3c763d;
}
form#sib_signup_form_5 p.sib-alert-message-warning {
    background-color: #fcf8e3;
    border-color: #faebcc;
    color: #8a6d3b;
}			</style>
			</div><div id="text-4" class="widget widget_text">			<div class="textwidget"><img src="/wp-content/uploads/2018/07/DISABILITYIN_Certified_Disability_logo.jpg" width="250" height="150" align="center" style="padding-bottom:20px;">
</div>
		</div>                        </div>
                                    </div>
            </div>
        </div><!-- #footer-sidebar -->
    </div><!-- #supplementary -->
    <div id="footer-navigation" class="footer-navigation" >
        <div class="menu-footer-container"><ul id="footer-menu" class="menu"><li id="menu-item-726" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-726"><a href="https://blackeoejournal.com/about-diversity-comm-equal-opportunity-magazine-publisher/">About DiversityComm</a></li>
<li id="menu-item-722" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-722"><a href="https://blackeoejournal.com/advertise/">Advertise</a></li>
<li id="menu-item-385" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-385"><a href="https://blackeoejournal.com/press-kit/">Press Kit</a></li>
<li id="menu-item-22368" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22368"><a href="https://blackeoejournal.com/article-submission/">Article Submission</a></li>
<li id="menu-item-721" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-721"><a href="https://blackeoejournal.com/privacy/">Privacy</a></li>
<li id="menu-item-909" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-909"><a href="https://blackeoejournal.com/african-american-magazine-subscription/">Subscribe</a></li>
<li id="menu-item-720" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-720"><a href="https://blackeoejournal.com/contact/">Contact</a></li>
</ul></div>    </div>
    <a class="go-top"></a>
    <div class="col-md-12 text-center socialmedia-link">   
      <span><a href="https://www.instagram.com/blackeoejournal/" aria-label="Instagram Page Link"><img src="https://blackeoejournal.com/wp-content/themes/blackeoejournal/images/instagram_24x24.png"></a></span>
      <span><a href="https://www.linkedin.com/company/blackeoejournal/" aria-label="Linkedin Page Link"><img src="https://blackeoejournal.com/wp-content/themes/blackeoejournal/images/linkedin-social-link.png"></a></span>
      <span><a href="https://twitter.com/blackeoejournal" aria-label="Twitter Page Link"><img src="https://blackeoejournal.com/wp-content/themes/blackeoejournal/images/twitter-social-link.png"></a></span>
      <span><a href="https://www.facebook.com/blackeoejournal" aria-label="Facebook Page Link"><img src="https://blackeoejournal.com/wp-content/themes/blackeoejournal/images/facebook-social-link.png"></a></span>
    </div>
        </div>
</div><!-- #colophon -->
</div><!-- #page -->
    <style type="text/css">
        .newsletter-api-form-theme1 .newsletter_form1{background-color: #231f20 !important;}
    </style>
    <script>
        jQuery(document).ready(function () {
            jQuery(".top-header-toggle-menu .nav-menu ul").mouseover(function () {
                jQuery(".top-header-toggle-menu .nav-menu").css('overflow', 'visible');
            });
            jQuery(".top-header-toggle-menu .nav-menu ul").mouseout(function () {
                jQuery(".top-header-toggle-menu .nav-menu").css('overflow', 'hidden');
            });
            
			var beoej_subscribe_email_cookie = jQuery.cookie("beoej_subscribe_email");
            if(typeof jQuery.cookie('beoej_subscribe_email') === 'undefined'){ }else{
                jQuery('body').find('.ppsPopupShell').css('display', 'none');
                jQuery('body').find('#ppsPopupBgOverlay').css('display', 'none');
            }
            jQuery('.ppsPopupShell .ctct-form #ctct-submitted').click(function(){
                    var subscribe_email = jQuery('.ppsPopupShell').find('.ctct-form-wrapper input[type="email"]').val();
                    jQuery.cookie('beoej_subscribe_email', subscribe_email, { expires: 9999 });
            });
			if (!jQuery(".ctct-form-wrapper").children().is('form')){
               setTimeout(ppsPopup,2000);
            } 
            function ppsPopup(){
               jQuery('body').find('.ppsPopupShell').css('display','none');
               jQuery('body').find('#ppsPopupBgOverlay').css('display','none');
            }

        });
    </script>
    <!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-P8NW9Q9"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->
		<script type='text/javascript' src='https://blackeoejournal.com/wp-includes/js/dist/vendor/lodash.min.js?ver=4.17.21'></script>
<script type='text/javascript'>
window.lodash = _.noConflict();
</script>
<script type='text/javascript' src='https://blackeoejournal.com/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=7.4.4'></script>
<script type='text/javascript'>
( 'fetch' in window ) || document.write( '<script src="https://blackeoejournal.com/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js?ver=3.0.0"></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="https://blackeoejournal.com/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.DOMRect ) || document.write( '<script src="https://blackeoejournal.com/wp-includes/js/dist/vendor/wp-polyfill-dom-rect.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.URL && window.URL.prototype && window.URLSearchParams ) || document.write( '<script src="https://blackeoejournal.com/wp-includes/js/dist/vendor/wp-polyfill-url.min.js?ver=3.6.4"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="https://blackeoejournal.com/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js?ver=3.0.12"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="https://blackeoejournal.com/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js?ver=2.0.2"></scr' + 'ipt>' );
</script>
<script type='text/javascript' src='https://blackeoejournal.com/wp-includes/js/dist/autop.min.js?ver=e925e511524e5be6dd6f3aa657db18b1'></script>
<script type='text/javascript' src='https://blackeoejournal.com/wp-includes/js/dist/blob.min.js?ver=079beabf7561119d484fddf38064ecbf'></script>
<script type='text/javascript' src='https://blackeoejournal.com/wp-includes/js/dist/block-serialization-default-parser.min.js?ver=9e46191a570296e198561a2d54d825b3'></script>
<script type='text/javascript' src='https://blackeoejournal.com/wp-includes/js/dist/vendor/react.min.js?ver=16.9.0'></script>
<script type='text/javascript' src='https://blackeoejournal.com/wp-includes/js/dist/vendor/react-dom.min.js?ver=16.9.0'></script>
<script type='text/javascript' src='https://blackeoejournal.com/wp-includes/js/dist/escape-html.min.js?ver=cf3ba719eafb9297c5843cfc50c8f87e'></script>
<script type='text/javascript' src='https://blackeoejournal.com/wp-includes/js/dist/element.min.js?ver=7f203c832975ad8ebf0b61d248a7d6fd'></script>
<script type='text/javascript' src='https://blackeoejournal.com/wp-includes/js/dist/is-shallow-equal.min.js?ver=af85a41abd1bd23f7b4852f34ec40dcf'></script>
<script type='text/javascript' src='https://blackeoejournal.com/wp-includes/js/dist/compose.min.js?ver=a8bb598a9ff3eea37e8d35a7a45f102c'></script>
<script type='text/javascript' src='https://blackeoejournal.com/wp-includes/js/dist/hooks.min.js?ver=bb80a0ebca8478ae3a8dd5c4411e6165'></script>
<script type='text/javascript' src='https://blackeoejournal.com/wp-includes/js/dist/deprecated.min.js?ver=ff631a4000dc785473645d3ab52385e3'></script>
<script type='text/javascript' src='https://blackeoejournal.com/wp-includes/js/dist/priority-queue.min.js?ver=139e89e7fb562db08092fce0c3dd8454'></script>
<script type='text/javascript' src='https://blackeoejournal.com/wp-includes/js/dist/redux-routine.min.js?ver=ba5cd85299977013945a612036de6dd6'></script>
<script type='text/javascript' src='https://blackeoejournal.com/wp-includes/js/dist/data.min.js?ver=f93f19ba18674556217aa8f14f77a018'></script>
<script type='text/javascript'>
( function() {
	var userId = 0;
	var storageKey = "WP_DATA_USER_" + userId;
	wp.data
		.use( wp.data.plugins.persistence, { storageKey: storageKey } );
	wp.data.plugins.persistence.__unstableMigrate( { storageKey: storageKey } );
} )();
</script>
<script type='text/javascript' src='https://blackeoejournal.com/wp-includes/js/dist/dom.min.js?ver=4ec30bdcbdd02964a65a79b9221c3819'></script>
<script type='text/javascript' src='https://blackeoejournal.com/wp-includes/js/dist/html-entities.min.js?ver=4f88183bb8cc57468a124bcc67d6dfe1'></script>
<script type='text/javascript' src='https://blackeoejournal.com/wp-includes/js/dist/i18n.min.js?ver=526cadb8371e147b94b51de08c0e6167'></script>
<script type='text/javascript' src='https://blackeoejournal.com/wp-includes/js/dist/shortcode.min.js?ver=09055e990923438a9df834c8129092bf'></script>
<script type='text/javascript'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", { "locale_data": { "messages": { "": {} } } } );
</script>
<script type='text/javascript' src='https://blackeoejournal.com/wp-includes/js/dist/blocks.min.js?ver=23da7cb5f400ea0d4b05d4b160f486c4'></script>
<script type='text/javascript' src='https://blackeoejournal.com/wp-content/plugins/surveyhero/dist/front.js?ver=1610051605'></script>
<script type='text/javascript' src='https://blackeoejournal.com/wp-content/plugins/constant-contact-forms/assets/js/ctct-plugin-frontend.min.js?ver=1.8.2'></script>
<script type='text/javascript'>
function ctctEnableBtn(){ jQuery( "#ctct-submitted" ).attr( "disabled", false ); }function ctctDisableBtn(){ jQuery( "#ctct-submitted" ).attr( "disabled", "disabled" ); }
</script>
<script type='text/javascript' src='https://blackeoejournal.com/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js?ver=3.51.0-2014.06.20'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}}};
/* ]]> */
</script>
<script type='text/javascript' src='https://blackeoejournal.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.6'></script>
<script type='text/javascript' src='https://blackeoejournal.com/wp-content/themes/blackeoejournal/js/functions.js?ver=20150315'></script>
<script type='text/javascript' src='https://blackeoejournal.com/wp-content/themes/blackeoejournal/js/jquery.bxslider.min.js?ver=5.4.7'></script>
<script type='text/javascript' src='https://blackeoejournal.com/wp-content/themes/blackeoejournal/js/jquery.cookie.min.js?ver=5.4.7'></script>
<script type='text/javascript' src='https://blackeoejournal.com/wp-includes/js/wp-embed.min.js?ver=5.4.7'></script>
<script>var advads_tracking_ads = [];</script> 	<div id="notifay-subscribe">
	     <div class="message">
	     </div>
        </div>

<div id="cp-boxes">
    <div style="top: 104.5px;left: 249.5px;display: none;" id="cp-dialog" class="cp-window">
        <div id="cp-san">
            <a href="#" class="cp-close cp-agree"><img src="https://blackeoejournal.com/wp-content/themes/blackeoejournal/images/close-icon.png" width="25"
                    style="float:right; margin-right: -25px; margin-top: -20px;"></a>
            <iframe width="868" height="488" src="https://www.youtube.com/embed/Ri_JPZTK1Tw"
                title="YouTube video player" frameborder="0"
                allow="accelerometer; clipboard-write; encrypted-media; gyroscope; picture-in-picture"
                allowfullscreen></iframe>
        </div>
    </div>
    <div id="cp-mask"></div>
</div>

 <script>
function setIntervalX(callback, delay, repetitions) {
    var x = 0;
    var intervalID = window.setInterval(function () {

       callback();

       if (++x === repetitions) {
           window.clearInterval(intervalID);
       }
    }, delay);
}
jQuery(document).ready(function($) {

/********************
  checkbox unchecked
*********************/
$('.publicationsofinterest .wpcf7-list-item.last input').on('change', function() { 
 $('.publicationsofinterest .wpcf7-list-item input').not(this).prop('checked', false);  
});

$('.publicationsofinterest .wpcf7-list-item input').on('change', function() {
 $('.publicationsofinterest .wpcf7-list-item.last input').not(this).prop('checked', false);  
});

    var words = [
        '<span>Read It.</span><br><span>Click It.</span><br><span>Get It.</span>',
        '<span>Read It.</span><br><span>Click It.</span><br><span>Get It.</span>',
        '<span>Read It.</span><br><span>Click It.</span><br><span>Get It.</span>'
        ], i = 0;
    setIntervalX(function(){
        jQuery('.free-magazine-label').fadeOut(function(){
            jQuery(this).html(words[i=(i+1)%words.length]).fadeIn();
        });
    }, 2000,5);
        
});
jQuery(document).ready(function($) {
$(".cat-links1").on("click", function (e) {
    e.preventDefault();
    $(".menu1").fadeOut();
}); 
}); 

jQuery(document).ready(function($) {
  $(".nav-cat1").on("click", function (e) {
    e.preventDefault();
    $(".menu1").show();
  }); 
}); 
</script> 
<script type='text/javascript' src='https://blackeoejournal.com/wp-content/themes/blackeoejournal/js/custom-popup.js'></script>
</body>
</html>