<!DOCTYPE html>
<html lang="en-US" role="main">  

<head>
        <meta charset="UTF-8">
        <meta name="viewport" content="width=device-width">
        <title>Vernon Jordan, civil rights leader and close ally of Bill Clinton, dies │ Black EOE Journal</title>
        <link rel="profile" href="http://gmpg.org/xfn/11">
        <link rel="pingback" href="https://blackeoejournal.com/xmlrpc.php">
        <!--[if lt IE 9]>        <script src="/js/html5.js"></script>        <![endif]-->        
        
<!-- This site is optimized with the Yoast SEO plugin v4.5 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Vernon Jordan, a civil rights leader and close adviser to former President Bill Clinton, died Monday evening, multiple sources report. He was 85"/>
<meta name="robots" content="noodp"/>
<link rel="canonical" href="https://blackeoejournal.com/2021/03/vernon-jordan-civil-rights-leader-dies/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Vernon Jordan, civil rights leader and close ally of Bill Clinton, dies │ Black EOE Journal" />
<meta property="og:description" content="Vernon Jordan, a civil rights leader and close adviser to former President Bill Clinton, died Monday evening, multiple sources report. He was 85" />
<meta property="og:url" content="https://blackeoejournal.com/2021/03/vernon-jordan-civil-rights-leader-dies/" />
<meta property="og:site_name" content="Black EOE Journal" />
<meta property="article:tag" content="black activists" />
<meta property="article:tag" content="civil rights" />
<meta property="article:tag" content="Diversity" />
<meta property="article:tag" content="inclusion" />
<meta property="article:tag" content="leader" />
<meta property="article:tag" content="Vernon Jordan" />
<meta property="article:section" content="In Memoriam" />
<meta property="article:published_time" content="2021-03-02T14:17:07+00:00" />
<meta property="og:image" content="https://blackeoejournal.com/wp-content/uploads/2021/03/210302083557-vernon-jordan-file-2011-exlarge-169.jpg" />
<meta property="og:image:width" content="780" />
<meta property="og:image:height" content="438" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Vernon Jordan, a civil rights leader and close adviser to former President Bill Clinton, died Monday evening, multiple sources report. He was 85" />
<meta name="twitter:title" content="Vernon Jordan, civil rights leader and close ally of Bill Clinton, dies │ Black EOE Journal" />
<meta name="twitter:image" content="https://blackeoejournal.com/wp-content/uploads/2021/03/210302083557-vernon-jordan-file-2011-exlarge-169.jpg" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//gdc.indeed.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Black EOE Journal &raquo; Feed" href="https://blackeoejournal.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Black EOE Journal &raquo; Comments Feed" href="https://blackeoejournal.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="Black EOE Journal &raquo; iCal Feed" href="https://blackeoejournal.com/events/?ical=1" />
<link rel="alternate" type="application/rss+xml" title="Black EOE Journal &raquo; Vernon Jordan, civil rights leader and close ally of Bill Clinton, dies Comments Feed" href="https://blackeoejournal.com/2021/03/vernon-jordan-civil-rights-leader-dies/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/blackeoejournal.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.4"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://blackeoejournal.com/wp-includes/css/dist/block-library/style.min.css?ver=5.4.4' type='text/css' media='all' />
<link rel='stylesheet' id='surveyhero-embed-front-css-css'  href='https://blackeoejournal.com/wp-content/plugins/surveyhero/dist/front.css?ver=1610051605' type='text/css' media='all' />
<link rel='stylesheet' id='ctct_form_styles-css'  href='https://blackeoejournal.com/wp-content/plugins/constant-contact-forms/assets/css/style.css?ver=1.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://blackeoejournal.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.6' type='text/css' media='all' />
<link rel='stylesheet' id='the-events-calendar-extension-registration-css'  href='https://blackeoejournal.com/wp-content/plugins/the-events-calendar-extension-registration/public/css/event-registration-public.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='wp-ada-compliance-styles-css'  href='https://blackeoejournal.com/wp-content/plugins/wp-ada-compliance-check-basic/styles.css?ver=1592626592' type='text/css' media='all' />
<link rel='stylesheet' id='wp-ada-compliance-styles2-css'  href='//maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css?ver=5.4.4' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-full-calendar-style-css'  href='https://blackeoejournal.com/wp-content/plugins/the-events-calendar/src/resources/css/tribe-events-full.min.css?ver=4.3.3' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-calendar-style-css'  href='https://blackeoejournal.com/wp-content/plugins/the-events-calendar/src/resources/css/tribe-events-theme.min.css?ver=4.3.3' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-calendar-full-mobile-style-css'  href='https://blackeoejournal.com/wp-content/plugins/the-events-calendar/src/resources/css/tribe-events-full-mobile.min.css?ver=4.3.3' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='tribe-events-calendar-mobile-style-css'  href='https://blackeoejournal.com/wp-content/plugins/the-events-calendar/src/resources/css/tribe-events-theme-mobile.min.css?ver=4.3.3' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='twentyfourteen-lato-css'  href='https://fonts.googleapis.com/css?family=Lato%3A300%2C400%2C700%2C900%2C300italic%2C400italic%2C700italic&#038;subset=latin%2Clatin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='genericons-css'  href='https://blackeoejournal.com/wp-content/themes/blackeoejournal/genericons/genericons.css?ver=3.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='twentyfourteen-style-css'  href='https://blackeoejournal.com/wp-content/themes/blackeoejournal/style.css?ver=5.4.4' type='text/css' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='twentyfourteen-ie-css'  href='https://blackeoejournal.com/wp-content/themes/blackeoejournal/css/ie.css?ver=20131205' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='bx-slider-css-css'  href='https://blackeoejournal.com/wp-content/themes/blackeoejournal/css/jquery.bxslider.css?ver=5.4.4' type='text/css' media='all' />
<link rel='stylesheet' id='wpjb-glyphs-css'  href='https://blackeoejournal.com/wp-content/plugins/wpjobboard/public/css/wpjb-glyphs.css?ver=4.4.4' type='text/css' media='all' />
<link rel='stylesheet' id='wpjb-css-css'  href='https://blackeoejournal.com/wp-content/plugins/wpjobboard/public/css/frontend.css?ver=4.4.4' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var tribe_events_linked_posts = {"post_types":{"tribe_venue":"venue","tribe_organizer":"organizer"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://blackeoejournal.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://blackeoejournal.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://gdc.indeed.com/ads/apiresults.js'></script>
<link rel='https://api.w.org/' href='https://blackeoejournal.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://blackeoejournal.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://blackeoejournal.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.4.4" />
<link rel='shortlink' href='https://blackeoejournal.com/?p=40963' />
<link rel="alternate" type="application/json+oembed" href="https://blackeoejournal.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fblackeoejournal.com%2F2021%2F03%2Fvernon-jordan-civil-rights-leader-dies%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://blackeoejournal.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fblackeoejournal.com%2F2021%2F03%2Fvernon-jordan-civil-rights-leader-dies%2F&#038;format=xml" />
<!-- start Simple Custom CSS and JS -->
<style type="text/css">
@media screen and (max-width: 1200px) {
  div#footer-sidebar .col-lg-9 div:nth-child(2) {
    float: none;
  }
}

@media screen and (max-width: 991px) {
  .home .home-post-page article .entry-content { display:none; }
  #primary-sidebar .black-widget div {
    margin-top: 0 !important;
    margin-bottom: 0 !important;
  }
}

@media screen and (max-width: 768px) {
  #footer-navigation .toggle + a, 
  #footer-navigation .menu {
      display: block !important;
  }
  #footer-menu li { 
    padding: 5px; border: 1px solid #fff !important;
    margin: 5px;
  }
}</style>
<!-- end Simple Custom CSS and JS -->
<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-P8NW9Q9');</script>
<!-- End Google Tag Manager -->
		<meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://blackeoejournal.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><!--[if IE  8]><link rel="stylesheet" type="text/css" href="https://blackeoejournal.com/wp-content/plugins/js_composer/assets/css/vc-ie8.min.css" media="screen"><![endif]--><link rel="amphtml" href="https://blackeoejournal.com/2021/03/vernon-jordan-civil-rights-leader-dies/amp/" /><link rel="icon" href="https://blackeoejournal.com/wp-content/uploads/2017/02/favicon.png" sizes="32x32" />
<link rel="icon" href="https://blackeoejournal.com/wp-content/uploads/2017/02/favicon.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://blackeoejournal.com/wp-content/uploads/2017/02/favicon.png" />
<meta name="msapplication-TileImage" content="https://blackeoejournal.com/wp-content/uploads/2017/02/favicon.png" />
<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>    
    </head> 
    <body class="post-template-default single single-post postid-40963 single-format-image ctct-blackeoejournal group-blog header-image full-width singular wpb-js-composer js-comp-ver-4.11.2 vc_responsive">    <!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-P8NW9Q9"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->
		          
        
      
        <div id="page" class="hfeed site">
                                <ul class="bxslider">
                                                <li class="ad-40932" style="height:100px;display:block;">
                                <div class="ad-manager">
                                    <div class="ad-manager-list">
                                        <div data-id="40932" id="black-578194846"><a href="https://blackeoejournal.com/linkout/40932"><img width="920" height="120" src='https://blackeoejournal.com/wp-content/uploads/2021/02/Motley-Fool.jpg' alt='Motley Fool' title='Motley Fool' /></a></div>                 
                                    </div>  
                                </div>
                            </li>
                                                <li class="ad- 19" style="height:100px;display:none;">
                                <div class="ad-manager">
                                    <div class="ad-manager-list">
                                        <div data-id="19" id="black-773216588"><a href="https://blackeoejournal.com/linkout/19" target="_blank"><img width="920" height="120" src='https://blackeoejournal.com/wp-content/uploads/2016/10/Air-Force-Research-Laboratory.jpg' alt='Air Force Research Laboratory' title='Air Force Research Laboratory' /></a></div>                 
                                    </div>  
                                </div>
                            </li>
                                        </ul>
                      
            <div class="clearfix"></div>
            
          <div id="masthead" class="site-header" >  
                <div class="container">
                    <div class="header-main hidden-sm hidden-xs"> 
                        <div class="row">
                            <div class="col-xs-12 col-lg-9 col-sm">
                                <div class="navbar-header"> 
									<div class="clearfix">
										<div class="col-xs-12">
											<a class="site-logo" href="https://blackeoejournal.com/" rel="home">
										                     
											<img src="https://blackeoejournal.com/wp-content/themes/blackeoejournal/images/BlackEOEJournal.png" width="1260" height="1554" alt="Black EOE Journal">                   
										</a>   
										</div>
									
									</div>
                                    
                                </div> 
                                <div class="clearfix"></div> 
                                <div class="navbar primary-navigation" > 
                                    
                                    <div class="top-header-menu">
                                    <div class="menu-black-eoe-journal-container">
                                        <div class="menu-black-eoe-journal-container"><ul id="primary-menu2" class="nav nav-menu menu-bar"><li id="menu-item-1064" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1064"><a href="#">MAGAZINE</a>
<ul class="sub-menu">
	<li id="menu-item-910" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-910"><a href="https://blackeoejournal.com/african-american-magazine-subscription/">Subscribe</a></li>
	<li id="menu-item-360" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-360"><a href="https://blackeoejournal.com/press-kit/">Press Kit</a></li>
	<li id="menu-item-22365" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22365"><a href="https://blackeoejournal.com/article-submission/">Article Submission</a></li>
	<li id="menu-item-595" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-595"><a href="#">Sister Publications</a>
	<ul class="sub-menu">
		<li id="menu-item-790" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-790"><a href="http://hnmagazine.com/">HISPANIC Network Magazine</a></li>
		<li id="menu-item-787" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-787"><a href="http://professionalwomanmag.com/">Professional WOMAN&#8217;S Magazine</a></li>
		<li id="menu-item-788" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-788"><a href="http://www.usveteransmagazine.com/">U.S. Veterans Magazine</a></li>
		<li id="menu-item-786" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-786"><a href="http://diversityinsteam.com/">Diversity in Steam Magazine</a></li>
		<li id="menu-item-789" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-789"><a href="http://diverseabilitymagazine.com/">DIVERSEability Magazine</a></li>
	</ul>
</li>
	<li id="menu-item-24111" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24111"><a href="https://blackeoejournal.com/view-latest-digital-magazine/">View Latest Digital Magazine</a></li>
</ul>
</li>
<li id="menu-item-365" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-365"><a href="#">BEST OF THE BEST</a>
<ul class="sub-menu">
	<li id="menu-item-798" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-798"><a href="https://blackeoejournal.com/recognition-lists/">Recognition Lists</a></li>
	<li id="menu-item-574" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-574"><a href="https://blackeoejournal.com/methodology/">Methodology</a></li>
	<li id="menu-item-575" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-575"><a href="https://blackeoejournal.com/request-survey/">Request Survey</a></li>
	<li id="menu-item-573" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-573"><a href="https://blackeoejournal.com/faqs/">FAQs</a></li>
</ul>
</li>
<li id="menu-item-370" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-370"><a href="#">BUSINESS</a>
<ul class="sub-menu">
	<li id="menu-item-570" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-570"><a href="https://blackeoejournal.com/supplier-diversity-program-directory/">A-Z Supplier Diversity Directory</a></li>
	<li id="menu-item-572" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-572"><a href="https://blackeoejournal.com/about-supplier-diversity-programs/">About Supplier Diversity (SD)</a></li>
	<li id="menu-item-571" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-571"><a href="https://blackeoejournal.com/sba-8a-small-business-program/">How to Get Certified</a></li>
</ul>
</li>
<li id="menu-item-1065" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1065"><a href="#">FIND A JOB</a>
<ul class="sub-menu">
	<li id="menu-item-805" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-805"><a href="https://blackeoejournal.com/top-companies/">A-Z Employer Directory</a></li>
	<li id="menu-item-131" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-131"><a href="https://blackeoejournal.com/black-business-opportunities/">Job Postings</a></li>
	<li id="menu-item-132" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-132"><a href="https://blackeoejournal.com/black-business-opportunities/advanced-search/">Job Search</a></li>
	<li id="menu-item-2090" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2090"><a href="/employer-panel">Post a Job</a></li>
</ul>
</li>
<li id="menu-item-378" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-378"><a href="#">EDUCATION</a>
<ul class="sub-menu">
	<li id="menu-item-568" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-568"><a href="https://blackeoejournal.com/college-university-directory/">A-Z College and University Directory</a></li>
	<li id="menu-item-569" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-569"><a href="https://blackeoejournal.com/diversity-on-campus/">Diversity on Campus</a></li>
	<li id="menu-item-32973" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32973"><a href="https://blackeoejournal.com/scholarships-education/">Scholarships</a></li>
</ul>
</li>
<li id="menu-item-381" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-381"><a href="#">Partners &#038; Events</a>
<ul class="sub-menu">
	<li id="menu-item-784" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-784"><a href="https://blackeoejournal.com/a-z-diversity-partners/">A-Z Diversity Partners</a></li>
	<li id="menu-item-33256" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33256"><a href="https://blackeoejournal.com/virtual-events/">VIRTUAL EVENTS</a></li>
	<li id="menu-item-383" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-383"><a href="/event/">In-Person Events Calendar</a></li>
	<li id="menu-item-32747" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32747"><a href="https://blackeoejournal.com/webinars/">Webinars and Podcasts</a></li>
	<li id="menu-item-785" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-785"><a href="https://blackeoejournal.com/partnership-opportunities/">Partnership Opportunities</a></li>
	<li id="menu-item-29659" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29659"><a href="https://blackeoejournal.com/partners-news/">Partners&#8217; News</a></li>
	<li id="menu-item-3598" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3598"><a href="https://blackeoejournal.com/event-news/">Event News</a></li>
</ul>
</li>
</ul></div> 
                                    </div>
                                    </div> 
                                    <div style="float: right;">
                                    <div class="social-header-verticle">
                <span><a href="https://www.instagram.com/blackeoejournal/"  target="_blank" aria-label="Instagram Page Link"  > <img style="padding-bottom:5px"; src="https://blackeoejournal.com/wp-content/themes/blackeoejournal/images/instagram_24x24.png"></a></span>
                <span><a href="https://www.linkedin.com/company/blackeoejournal/" target="_blank"><img style="padding-bottom:5px" src="https://blackeoejournal.com/wp-content/themes/blackeoejournal/images/linkedin-social-link.png" aria-label="Linked Page Link" ></a></span>
                <span><a href="https://twitter.com/blackeoejournal" target="_blank"><img style="padding-bottom:5px" src="https://blackeoejournal.com/wp-content/themes/blackeoejournal/images/twitter-social-link.png" aria-label="Twitter Page Link"></a></span>
                <span><a href="https://www.facebook.com/blackeoejournal" target="_blank"><img style="padding-bottom:5px" src="https://blackeoejournal.com/wp-content/themes/blackeoejournal/images/facebook-social-link.png" aria-label="Facebook Page Link"></a></span>
            </div>
                                                                      
                                    <div class="search-toggle hidden-xs hidden-sm"> 
                                        <a href="#search-container" class="screen-reader-text  hidden-xs hidden-sm" aria-expanded="false" aria-controls="search-container">
                                            Search                                        </a>
                                    </div>
                                    </div>
                                </div>
                            </div> 
                            <div class="col-md-3"> 
                                  
                                     
                                    <a target="_blank" class="clearfix" style="display:block" href="https://digital.blackeoejournal.com/Black-EOE-Journal-Spring-2021/0/#"> 
                                    <div class="free-magazine">
                                        <div class="header-image">   
                                            <img src="https://blackeoejournal.com/wp-content/uploads/2021/01/Kamala-Harris-1.png"  alt="Black EOE Journal"> 
                                            <div class="free-magazine-label">
                                             <span>Read It.</span><br /><span>Click It.</span><br /><span>Get It.</span>  
                                            </div>
                                        </div> 
                                    </div> 
                                    </a>   
								<a class="header-subscribe-button" href="https://blackeoejournal.com/newsletter">Subscribe to Newsletter</a>
                                                            </div>
                        </div>
                    </div>

                    <!-- mobile main nav -->
                    <div class="visible-xs-block visible-sm-block">
                        <div class="container no-pad-mob">
                            <div class="header-main">
                                <div class="row">
                                    <div>
                                        <div class="col-sm-1 col-xs-1">
                                            <div class="header-navbar navbar primary-navigation site-navigation" >
                                                <button class="menu-toggle ham-menu-mob">
                                                    Primary Menu                                                </button>
                                                <div class="top-header-toggle-menu">
                                                    <div class="menu-black-eoe-journal-container"><ul id="primary-menu3" class="nav nav-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1064"><a href="#">MAGAZINE</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-910"><a href="https://blackeoejournal.com/african-american-magazine-subscription/">Subscribe</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-360"><a href="https://blackeoejournal.com/press-kit/">Press Kit</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22365"><a href="https://blackeoejournal.com/article-submission/">Article Submission</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-595"><a href="#">Sister Publications</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-790"><a href="http://hnmagazine.com/">HISPANIC Network Magazine</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-787"><a href="http://professionalwomanmag.com/">Professional WOMAN&#8217;S Magazine</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-788"><a href="http://www.usveteransmagazine.com/">U.S. Veterans Magazine</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-786"><a href="http://diversityinsteam.com/">Diversity in Steam Magazine</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-789"><a href="http://diverseabilitymagazine.com/">DIVERSEability Magazine</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24111"><a href="https://blackeoejournal.com/view-latest-digital-magazine/">View Latest Digital Magazine</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-365"><a href="#">BEST OF THE BEST</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-798"><a href="https://blackeoejournal.com/recognition-lists/">Recognition Lists</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-574"><a href="https://blackeoejournal.com/methodology/">Methodology</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-575"><a href="https://blackeoejournal.com/request-survey/">Request Survey</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-573"><a href="https://blackeoejournal.com/faqs/">FAQs</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-370"><a href="#">BUSINESS</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-570"><a href="https://blackeoejournal.com/supplier-diversity-program-directory/">A-Z Supplier Diversity Directory</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-572"><a href="https://blackeoejournal.com/about-supplier-diversity-programs/">About Supplier Diversity (SD)</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-571"><a href="https://blackeoejournal.com/sba-8a-small-business-program/">How to Get Certified</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1065"><a href="#">FIND A JOB</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-805"><a href="https://blackeoejournal.com/top-companies/">A-Z Employer Directory</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-131"><a href="https://blackeoejournal.com/black-business-opportunities/">Job Postings</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-132"><a href="https://blackeoejournal.com/black-business-opportunities/advanced-search/">Job Search</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2090"><a href="/employer-panel">Post a Job</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-378"><a href="#">EDUCATION</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-568"><a href="https://blackeoejournal.com/college-university-directory/">A-Z College and University Directory</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-569"><a href="https://blackeoejournal.com/diversity-on-campus/">Diversity on Campus</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32973"><a href="https://blackeoejournal.com/scholarships-education/">Scholarships</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-381"><a href="#">Partners &#038; Events</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-784"><a href="https://blackeoejournal.com/a-z-diversity-partners/">A-Z Diversity Partners</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33256"><a href="https://blackeoejournal.com/virtual-events/">VIRTUAL EVENTS</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-383"><a href="/event/">In-Person Events Calendar</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32747"><a href="https://blackeoejournal.com/webinars/">Webinars and Podcasts</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-785"><a href="https://blackeoejournal.com/partnership-opportunities/">Partnership Opportunities</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29659"><a href="https://blackeoejournal.com/partners-news/">Partners&#8217; News</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3598"><a href="https://blackeoejournal.com/event-news/">Event News</a></li>
</ul>
</li>
</ul></div>                                                </div>
                                            </div>
                                        </div>

                                        <div class="col-sm-8 col-md-8 col-xs-10 text-center mb_logo">
                                            <div class="navbar-header">
                                                <a class="header-site-logo hidden-xs" href="https://blackeoejournal.com/" rel="home">
                                                    <img class="pad-left-logo" src="https://blackeoejournal.com/wp-content/themes/blackeoejournal/images/BlackEOEJournal.png" width="600" height="779" alt="Black EOE Journal">
                                                </a>
												<a class="header-site-logo visible-xs" href="https://blackeoejournal.com/" rel="home">
                                                    <img class="pad-left-logo" src="https://blackeoejournal.com/wp-content/themes/blackeoejournal/images/BlackEOEJournal-mob-logo.png">
                                                </a>
												<a class="header-subscribe-button visile-xs" href="https://blackeoejournal.com/newsletter">Subscribe to Newsletter</a>
                                            </div>
                                        </div>
										
                                        <div class="col-sm-2 col-md-2 col-xs-2 no-pad-mag free-magazine">
                                                                                             
                                                <a target="_blank" href="https://digital.blackeoejournal.com/Black-EOE-Journal-Spring-2021/0/#"> 
                                                    <div class="col-xs-3">
                                                        <img class="img-responsive" src="https://blackeoejournal.com/wp-content/uploads/2021/01/Kamala-Harris-1.png" alt="Black EOE Journal">
                                                    </div>
                                                    
                                                    <div class="col-xs-9" style="padding:0px !important;">
                                                         <div class="click_here">Click Here to Read the Latest Issue</div>
                                                         <div class="click_here1">America's Leading African-American Business and Career Magazine</div>
                                                    </div>
                                                </a>
                                                                                    </div>
                                    </div>
                                </div>
                            </div>
                        </div>

                        <div id="search-container-third" class="search-box-wrapper hide">
                            <div class="search-box">
                                <div class="container">
                                    <form role="search" method="get" class="search-form" action="https://blackeoejournal.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>                                </div>
                            </div>
                        </div>
                    </div>


                </div>   
                <div id="search-container" class="search-box-wrapper hide hidden-xs hidden-sm">  
                    <div class="search-box">
                        <div class="container"> 
                            <form role="search" method="get" class="search-form" action="https://blackeoejournal.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>  
                        </div> 
                    </div> 
                </div> 
            </div> 

            <!--      mobile only main div ends here     -->



            <!--sticky header-->

            <div class="header header-hide">

                <div class="container">

                    <div class="header-main">

                        <div class="row">

                            <div class="col-md-6">

                                <div class="col-md-2 col-xs-1 nopadleft mxhgt">

                                    <div class="header-navbar navbar primary-navigation site-navigation" >

                                        <button class="menu-toggle ham-menu-mob">

                                            Primary Menu
                                        </button>

                                        <div class="top-header-toggle-menu">

                                            <div class="menu-black-eoe-journal-container"><ul id="primary-menu1" class="nav nav-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1064"><a href="#">MAGAZINE</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-910"><a href="https://blackeoejournal.com/african-american-magazine-subscription/">Subscribe</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-360"><a href="https://blackeoejournal.com/press-kit/">Press Kit</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22365"><a href="https://blackeoejournal.com/article-submission/">Article Submission</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-595"><a href="#">Sister Publications</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-790"><a href="http://hnmagazine.com/">HISPANIC Network Magazine</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-787"><a href="http://professionalwomanmag.com/">Professional WOMAN&#8217;S Magazine</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-788"><a href="http://www.usveteransmagazine.com/">U.S. Veterans Magazine</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-786"><a href="http://diversityinsteam.com/">Diversity in Steam Magazine</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-789"><a href="http://diverseabilitymagazine.com/">DIVERSEability Magazine</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24111"><a href="https://blackeoejournal.com/view-latest-digital-magazine/">View Latest Digital Magazine</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-365"><a href="#">BEST OF THE BEST</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-798"><a href="https://blackeoejournal.com/recognition-lists/">Recognition Lists</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-574"><a href="https://blackeoejournal.com/methodology/">Methodology</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-575"><a href="https://blackeoejournal.com/request-survey/">Request Survey</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-573"><a href="https://blackeoejournal.com/faqs/">FAQs</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-370"><a href="#">BUSINESS</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-570"><a href="https://blackeoejournal.com/supplier-diversity-program-directory/">A-Z Supplier Diversity Directory</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-572"><a href="https://blackeoejournal.com/about-supplier-diversity-programs/">About Supplier Diversity (SD)</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-571"><a href="https://blackeoejournal.com/sba-8a-small-business-program/">How to Get Certified</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1065"><a href="#">FIND A JOB</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-805"><a href="https://blackeoejournal.com/top-companies/">A-Z Employer Directory</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-131"><a href="https://blackeoejournal.com/black-business-opportunities/">Job Postings</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-132"><a href="https://blackeoejournal.com/black-business-opportunities/advanced-search/">Job Search</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2090"><a href="/employer-panel">Post a Job</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-378"><a href="#">EDUCATION</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-568"><a href="https://blackeoejournal.com/college-university-directory/">A-Z College and University Directory</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-569"><a href="https://blackeoejournal.com/diversity-on-campus/">Diversity on Campus</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32973"><a href="https://blackeoejournal.com/scholarships-education/">Scholarships</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-381"><a href="#">Partners &#038; Events</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-784"><a href="https://blackeoejournal.com/a-z-diversity-partners/">A-Z Diversity Partners</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33256"><a href="https://blackeoejournal.com/virtual-events/">VIRTUAL EVENTS</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-383"><a href="/event/">In-Person Events Calendar</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32747"><a href="https://blackeoejournal.com/webinars/">Webinars and Podcasts</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-785"><a href="https://blackeoejournal.com/partnership-opportunities/">Partnership Opportunities</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29659"><a href="https://blackeoejournal.com/partners-news/">Partners&#8217; News</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3598"><a href="https://blackeoejournal.com/event-news/">Event News</a></li>
</ul>
</li>
</ul></div>
                                        </div>

                                    </div>

                                </div>

                                <div class="col-md-10 col-xs-10  text-center mob-mar">

                                    <div class="navbar-header">

                                        <a class="header-site-logo hidden-xs" href="https://blackeoejournal.com/" rel="home">

                                            <img class="pad-left-logo" src="https://blackeoejournal.com/wp-content/themes/blackeoejournal/images/BlackEOEJournal.png" width="600" height="779" alt="Black EOE Journal">

                                        </a>

										
										<a class="header-site-logo visible-xs" href="https://blackeoejournal.com/" rel="home">

                                            <img class="pad-left-logo" src="https://blackeoejournal.com/wp-content/themes/blackeoejournal/images/BlackEOEJournal-mob-logo.png">

                                        </a>
										
                                    </div>

                                </div>

                            </div>

                            <div class="border-middle hidden-xs hidden-sm"></div>



                            <div class="col-md-6 ">



                                
                                     

                                    <a target="_blank" href="https://digital.blackeoejournal.com/Black-EOE-Journal-Spring-2021/0/#"> 

                                        <div class="free-magazine hidden-xs hidden-sm">

                                            <div class="header-image">

                                                <img src="https://blackeoejournal.com/wp-content/uploads/2021/01/Kamala-Harris-1.png" alt="Black EOE Journal">

                                            </div>

                                            <div class="social-header-horizontal">        

                                                <span><a href="https://plus.google.com/b/116213784450448240752/116213784450448240752/about?gmbpt=true&hl=en"><img src="https://blackeoejournal.com/wp-content/themes/blackeoejournal/images/google-plus-social-link.png"></a></span>

                                                <span><a href="https://www.linkedin.com/company/blackeoejournal/"><img src="https://blackeoejournal.com/wp-content/themes/blackeoejournal/images/linkedin-social-link.png"></a></span>

                                                <span><a href="https://twitter.com/blackeoejournal"><img src="https://blackeoejournal.com/wp-content/themes/blackeoejournal/images/twitter-social-link.png"></a></span>

                                                <span><a href="https://www.facebook.com/blackeoejournal"><img src="https://blackeoejournal.com/wp-content/themes/blackeoejournal/images/facebook-social-link.png"></a></span>

                                            </div>

                                            <div class="free-magazine-label">

                                                <span>Instant access to </span>

                                                <br>

                                                <span>Digital Magazine</span>

                                            </div>

                                        </div>

                                    </a>

                                								
								<a class="header-subscribe-button" href="https://blackeoejournal.com/newsletter">Subscribe to Newsletter</a>
	

                                <div class="search-toggle col-md-12 search-icon-mob">

                                    <a href="#search-container" class="screen-reader-text" aria-expanded="false" aria-controls="search-container">

                                        Search
                                    </a>

                                </div>







                            </div>



                        </div>

                    </div>















                    <div id="search-container-second" class="search-box-wrapper hide">

                        <div class="search-box">

                            <div class="container">

                                <form role="search" method="get" class="search-form" action="https://blackeoejournal.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>
                            </div>

                        </div>

                    </div>

                </div>





            </div>


            <div id="main" class="site-main">
	<div id="primary" class="content-area">

		<div id="content" class="site-content" role="main">

			<div class="container">

				<div class="row">

					<div class="col-md-2" style="padding: 10px 15px 10px 15px ;">

						
							
								
									<div class="category-conetnt visible-xs" style="float: left;width: 100%;display: block;padding: 10px 0;">

										<div class="entry-meta">




											
												<nav class="nav-cat nav-cat1">
													<label for="drop" class="toggle">Categories <span class="pull-right text-right"><img src="http://mab-development.com/blackeoejournal/wp-content/themes/blackeoejournal/drop-arrow.png"></span> </label>


													<input type="checkbox" id="drop" />
													<ul class="menu menu1">




														<li>
															<span class="cat-links cat-links1" data-id="11,1288,6,8,4,570,1802,1,9,556,721,926,1697,10,41,1511,7,40" style="float:none;"><a href="#" >All</a></span></li>

														<br>

														<li>
															<span class="cat-links cat-links1" data-name="featured" data-id="11,1288,6,8,4,570,1802,1,9,556,721,926,1697,10,41,1511,7,40" style="float:none;"><a href="#" >featured</a></span>
														</li>


														
															<li><span class="cat-links cat-links1" data-id="11" style="float:none;"><a href="#" >Business</a></span></br></li>
																
															<li><span class="cat-links cat-links1" data-id="1288" style="float:none;"><a href="#" >In Memoriam</a></span></br></li>
																
															<li><span class="cat-links cat-links1" data-id="6" style="float:none;"><a href="#" >Entertainment</a></span></br></li>
																
															<li><span class="cat-links cat-links1" data-id="8" style="float:none;"><a href="#" >Technology</a></span></br></li>
																
															<li><span class="cat-links cat-links1" data-id="4" style="float:none;"><a href="#" >Careers</a></span></br></li>
																
															<li><span class="cat-links cat-links1" data-id="570" style="float:none;"><a href="#" >Sports</a></span></br></li>
																
															<li><span class="cat-links cat-links1" data-id="1802" style="float:none;"><a href="#" >Art and Design</a></span></br></li>
																
															<li><span class="cat-links cat-links1" data-id="1" style="float:none;"><a href="#" >Education</a></span></br></li>
																
															<li><span class="cat-links cat-links1" data-id="9" style="float:none;"><a href="#" >Health</a></span></br></li>
																
															<li><span class="cat-links cat-links1" data-id="556" style="float:none;"><a href="#" >lifestyle</a></span></br></li>
																
															<li><span class="cat-links cat-links1" data-id="721" style="float:none;"><a href="#" >Music</a></span></br></li>
																
															<li><span class="cat-links cat-links1" data-id="926" style="float:none;"><a href="#" >Disability</a></span></br></li>
																
															<li><span class="cat-links cat-links1" data-id="1697" style="float:none;"><a href="#" >Black Heritage</a></span></br></li>
																
															<li><span class="cat-links cat-links1" data-id="10" style="float:none;"><a href="#" >Government</a></span></br></li>
																
															<li><span class="cat-links cat-links1" data-id="41" style="float:none;"><a href="#" >Events</a></span></br></li>
																
															<li><span class="cat-links cat-links1" data-id="1511" style="float:none;"><a href="#" >BLM</a></span></br></li>
																
															<li><span class="cat-links cat-links1" data-id="7" style="float:none;"><a href="#" >Finance</a></span></br></li>
																
															<li><span class="cat-links cat-links1" data-id="40" style="float:none;"><a href="#" >Conferences</a></span></br></li>
																


																														</ul>
												</nav>




										</div>

									</div>








									<div class="category-conetnt hidden-xs" style="float: left;width: 100%;display: block;padding: 10px 0;">

										<div class="entry-meta">




											
												<nav class="nav-cat ">
													<label for="drop" class="toggle">Categories <span class="pull-right text-right"><img src="http://mab-development.com/blackeoejournal/wp-content/themes/blackeoejournal/drop-arrow.png"></span> </label>


													<input type="checkbox" id="drop" />
													<ul class="menu">




														<li>
															<span class="cat-links " data-id="11,1288,6,8,4,570,1802,1,9,556,721,926,1697,10,41,1511,7,40" style="float:none;"><a href="#" >All</a></span></li>

														<br>

														<li>
															<span class="cat-links  " data-name="featured" data-id="11,1288,6,8,4,570,1802,1,9,556,721,926,1697,10,41,1511,7,40" style="float:none;"><a href="#" >featured</a></span>
														</li>


														
															<li><span class="cat-links" data-id="11" style="float:none;"><a href="#" >Business</a></span></br></li>
																
															<li><span class="cat-links" data-id="1288" style="float:none;"><a href="#" >In Memoriam</a></span></br></li>
																
															<li><span class="cat-links" data-id="6" style="float:none;"><a href="#" >Entertainment</a></span></br></li>
																
															<li><span class="cat-links" data-id="8" style="float:none;"><a href="#" >Technology</a></span></br></li>
																
															<li><span class="cat-links" data-id="4" style="float:none;"><a href="#" >Careers</a></span></br></li>
																
															<li><span class="cat-links" data-id="570" style="float:none;"><a href="#" >Sports</a></span></br></li>
																
															<li><span class="cat-links" data-id="1802" style="float:none;"><a href="#" >Art and Design</a></span></br></li>
																
															<li><span class="cat-links" data-id="1" style="float:none;"><a href="#" >Education</a></span></br></li>
																
															<li><span class="cat-links" data-id="9" style="float:none;"><a href="#" >Health</a></span></br></li>
																
															<li><span class="cat-links" data-id="556" style="float:none;"><a href="#" >lifestyle</a></span></br></li>
																
															<li><span class="cat-links" data-id="721" style="float:none;"><a href="#" >Music</a></span></br></li>
																
															<li><span class="cat-links" data-id="926" style="float:none;"><a href="#" >Disability</a></span></br></li>
																
															<li><span class="cat-links" data-id="1697" style="float:none;"><a href="#" >Black Heritage</a></span></br></li>
																
															<li><span class="cat-links" data-id="10" style="float:none;"><a href="#" >Government</a></span></br></li>
																
															<li><span class="cat-links" data-id="41" style="float:none;"><a href="#" >Events</a></span></br></li>
																
															<li><span class="cat-links" data-id="1511" style="float:none;"><a href="#" >BLM</a></span></br></li>
																
															<li><span class="cat-links" data-id="7" style="float:none;"><a href="#" >Finance</a></span></br></li>
																
															<li><span class="cat-links" data-id="40" style="float:none;"><a href="#" >Conferences</a></span></br></li>
																


																														</ul>
												</nav>




										</div>

									</div>





									
										<div class="category_content">



										</div>

										
					</div>

					<div class="col-md-8 custom-scroll-post">

						
							
								<div class="home-post-page post-active">

									<article id="post-40963" class="post-40963 post type-post status-publish format-image has-post-thumbnail hentry category-in-memoriam tag-black-activists tag-civil-rights tag-diversity tag-inclusion tag-leader tag-vernon-jordan post_format-post-format-image">

										<div class="col-md-12" style="padding: 0;">

											<header class="entry-header">

												<h3 class="entry-title"><a href="https://blackeoejournal.com/2021/03/vernon-jordan-civil-rights-leader-dies/" rel="bookmark">Vernon Jordan, civil rights leader and close ally of Bill Clinton, dies</a></h3>
											</header>
											<!-- .entry-header -->

											<div class="entry-meta-content-tag category-mutiple">

												<span class="cat-links"><a href="https://blackeoejournal.com/category/in-memoriam/" >In Memoriam</a></span>
											</div>

											<div class="entry-content-social-content">

												<div class="facebook-icon">

													

														<a href="https://www.facebook.com/dialog/feed?app_id=691835620997444&;display=popup&name=Vernon+Jordan%2C+civil+rights+leader+and+close+ally+of+Bill+Clinton%2C+dies&caption=Vernon+Jordan%2C+civil+rights+leader+and+close+ally+of+Bill+Clinton%2C+dies&link=https://blackeoejournal.com/2021/03/vernon-jordan-civil-rights-leader-dies/&redirect_uri=https://blackeoejournal.com/2021/03/vernon-jordan-civil-rights-leader-dies/&picture=https://blackeoejournal.com/wp-content/uploads/2021/03/210302083557-vernon-jordan-file-2011-exlarge-169.jpg&amp;description=By+Jamie+Gangel+and+Dan+Merica%2C+CNN+Vernon+Jordan%2C+a+civil+rights+leader+and+close+adviser+to+former+President+Bill+Clinton%2C+died+Monday+evening%2C+multiple+sources+close+to+the+family+tell+CNN.+He+was+85.+The+former+president+of+the+National+Urban+League+rose+to+prominence+as+a+civil+rights+activist+with+close+connections+in+%26hellip%3B+%3Ca+href%3D%22https%3A%2F%2Fblackeoejournal.com%2F2021%2F03%2Fvernon-jordan-civil-rights-leader-dies%2F%22+class%3D%22more-link%22%3EContinue+reading+%3Cspan+class%3D%22screen-reader-text%22%3EVernon+Jordan%2C+civil+rights+leader+and+close+ally+of+Bill+Clinton%2C+dies%3C%2Fspan%3E+%3Cspan+class%3D%22meta-nav%22%3E%26rarr%3B%3C%2Fspan%3E%3C%2Fa%3E" target="_blank" title="Share on Facebook"><img src="https://blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-fb.png" alt="facebook"/></a>

												</div>


												<div class="twitter-icon">

													<a href="http://twitter.com/home/?status=Vernon Jordan, civil rights leader and close ally of Bill Clinton, dies - https://blackeoejournal.com/2021/03/vernon-jordan-civil-rights-leader-dies/" target="_blank" title="Tweet this!"><img src="https://blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-twit.png" alt="Twitter"/></a>

												</div>

												<div class="linkedin-icon">

													<a href="http://www.linkedin.com/shareArticle?mini=true&amp;title=Vernon Jordan, civil rights leader and close ally of Bill Clinton, dies&amp;url=https://blackeoejournal.com/2021/03/vernon-jordan-civil-rights-leader-dies/" target="_blank" title="Share on LinkedIn"><img src="https://blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-linkedin.png" alt="LinkedIn"/></a>

												</div>

												<div class="sharing-icon">

													<a href="https://plus.google.com/share?url=https://blackeoejournal.com/2021/03/vernon-jordan-civil-rights-leader-dies/" onclick="javascript:window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><img src="https://blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-sharing.png" alt="Google+"/></a>

												</div>

											</div>

											<div class="col-md-12" style="padding: 0px;">

												<div class="col-md-6 content-image-single" style="padding-left: 0px;">

														<div class="post-thumbnail">
	<img width="780" height="438" src="https://blackeoejournal.com/wp-content/uploads/2021/03/210302083557-vernon-jordan-file-2011-exlarge-169.jpg" class="attachment-full size-full wp-post-image" alt="Vernon Jordan civil rights leader close up" srcset="https://blackeoejournal.com/wp-content/uploads/2021/03/210302083557-vernon-jordan-file-2011-exlarge-169.jpg 780w, https://blackeoejournal.com/wp-content/uploads/2021/03/210302083557-vernon-jordan-file-2011-exlarge-169-300x168.jpg 300w, https://blackeoejournal.com/wp-content/uploads/2021/03/210302083557-vernon-jordan-file-2011-exlarge-169-768x431.jpg 768w" sizes="(max-width: 780px) 100vw, 780px" />	</div>
	
												</div>

												<div class="entry-content" style="text-align: justify">

													<p>By <a href="https://www.cnn.com/profiles/jamie-gangel-profile">Jamie Gangel</a> and <a href="https://www.cnn.com/profiles/dan-merica-profile">Dan Merica</a>, CNN</p>
<p>Vernon Jordan, a civil rights leader and close adviser to former President Bill Clinton, died Monday evening<span id="more-40963"></span>, multiple sources close to the family tell CNN. He was 85.</p>
<p>The former president of the National Urban League rose to prominence as a civil rights activist with close connections in all corners of American politics, working with presidents from Lyndon Johnson to Barack Obama.</p>
<p>Jordan, born on August 15, 1935, studied law at Howard University and began his career fighting segregation, beginning with a lawsuit against University of Georgia&#8217;s integration policy in 1961. He worked as a field director for the NAACP and as a director of the Southern Regional Council for the Voter Education Project before he became president of the president of the National Urban League.</p>
<p>Jordan&#8217;s closest political friendship was with Bill and Hillary Clinton, advising the former president during his 1992 presidential campaign and acting as an outside adviser to his friend. He remained close to the Clintons for the next decades, endorsing both of Hillary Clinton&#8217;s presidential campaigns.</p>
<p>Continue on to the original article on CNN  <a href="https://www.cnn.com/2021/03/02/politics/vernon-jordan-dies/index.html">here.</a></p>

												</div>
												<!-- .entry-content -->

											</div>

											<div class="clearfix"></div>

											<!-- .entry-meta -->

										</div>

									</article>
									<!-- #post-## -->

								</div>

								
											
												
													<div class="home-post-page custome-post-scroll-id" style="opacity: 0">

														<article id="post-40484" class="post-40484 post type-post status-publish format-standard has-post-thumbnail hentry category-in-memoriam tag-diana-ross tag-diversity tag-mary-wilson tag-musical tag-supremes" data-link="
															">

																<div class="col-md-12" style="padding: 0;">

																	<header class="entry-header">

																		<h3 class="entry-title"><a href="https://blackeoejournal.com/2021/02/mary-wilson-co-founder-supremes-dies-76/" rel="bookmark">Mary Wilson, an Original Member of the Supremes, Dies at 76</a></h3>
																	</header>
																	<!-- .entry-header -->

																	<div class="entry-meta-content-tag category-mutiple">

																		<span class="cat-links"><a href="https://blackeoejournal.com/category/in-memoriam/" >In Memoriam</a></span>
																	</div>

																	<div class="entry-content-social-content">

																		<div class="facebook-icon">
																																							<!-- <a href="http://www.facebook.com/sharer.php?u=&amp;t=" target="_blank" title="Share on Facebook"><img src="/images/color-fb.png" alt="facebook"/></a> -->

																				<a href="https://www.facebook.com/dialog/feed?app_id=691835620997444&;display=popup&name=Mary+Wilson%2C+an+Original+Member+of+the+Supremes%2C+Dies+at+76&caption=Mary+Wilson%2C+an+Original+Member+of+the+Supremes%2C+Dies+at+76&link=https://blackeoejournal.com/2021/02/mary-wilson-co-founder-supremes-dies-76/&redirect_uri=https://blackeoejournal.com/2021/02/mary-wilson-co-founder-supremes-dies-76/&picture=https://blackeoejournal.com/wp-content/uploads/2021/02/merlin_160780179_5ce023ea-3580-40d9-b17f-26afddf97e18-superJumbo-e1612900905879.jpg&amp;description=Ms.+Wilson+joined+with+Florence+Ballard+and+Diana+Ross+%E2%80%94+who+later+emerged+as+the+lead+singer+%E2%80%94+to+form+one+of+the+biggest+musical+acts+of+the+1960s." target="_blank" title="Share on Facebook"><img src="https://blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-fb.png" alt="Facebook"/></a>

																		</div>

																		<div class="twitter-icon">

																			<a href="http://twitter.com/home/?status=Mary Wilson, an Original Member of the Supremes, Dies at 76 - https://blackeoejournal.com/2021/02/mary-wilson-co-founder-supremes-dies-76/" &amp;&p[images][0]=https://blackeoejournal.com/wp-content/uploads/2021/02/merlin_160780179_5ce023ea-3580-40d9-b17f-26afddf97e18-superJumbo-e1612900905879.jpg', 'sharer', 'toolbar=0,status=0,width=548,height=325'); target="_blank" title="Tweet this!"><img src="https://blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-twit.png" alt="Twitter"/></a>

																		</div>

																		<div class="linkedin-icon">

																			<a href="http://www.linkedin.com/shareArticle?mini=true&amp;title=Mary Wilson, an Original Member of the Supremes, Dies at 76&amp;url=https://blackeoejournal.com/2021/02/mary-wilson-co-founder-supremes-dies-76/" target="_blank" title="Share on LinkedIn"><img src="https://blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-linkedin.png" alt="LinkedIn"/></a>

																		</div>

																		<div class="sharing-icon">

																			<a href="https://plus.google.com/share?url=https://blackeoejournal.com/2021/02/mary-wilson-co-founder-supremes-dies-76/" onclick="javascript:window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><img src="https://blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-sharing.png" alt="Google+"/></a>

																		</div>

																	</div>

																	<div class="col-md-12" style="padding: 0px;">

																		<div class="col-md-6 content-image-single" style="padding-left: 0px;">

																				<div class="post-thumbnail">
	<img width="600" height="450" src="https://blackeoejournal.com/wp-content/uploads/2021/02/merlin_160780179_5ce023ea-3580-40d9-b17f-26afddf97e18-superJumbo-e1612900905879.jpg" class="attachment-full size-full wp-post-image" alt="Mary Wilson wearing a black dress, red lipstick and a necklace" />	</div>
	
																		</div>

																		<div class="entry-content" style="text-align: justify">

																			<p>Ms. Wilson joined with Florence Ballard and Diana Ross — who later emerged as the lead singer — to form one of the biggest musical acts of the 1960s.</p>
<p><span id="more-40484"></span></p>
<div class="css-53u6y8">
<p class="css-axufdj evys1bk0"><a class="css-1g7m0tk" title="" href="https://marywilson.com/" target="_blank" rel="noopener noreferrer">Mary Wilson</a>, a founding member of the Supremes, the trailblazing vocal group that had a dozen No. 1 singles on the pop charts in the 1960s and was a key to the success of Motown Records, died on Monday at her home in Henderson, Nev. She was 76.</p>
<p class="css-axufdj evys1bk0">The death was confirmed by her publicist, Jay Schwartz. No cause was given.</p>
<p class="css-axufdj evys1bk0">Formed in Detroit as the Primettes in 1959, the Supremes, whose other two original members were Diana Ross and Florence Ballard, made their mark with hits like “Baby Love” and “Stop! In the Name of Love” whose smooth blend of R&amp;B and pop helped define the Motown sound.</p>
<p class="css-axufdj evys1bk0">Berry Gordy, the founder of Motown, said in a statement that the Supremes had opened doors for other Motown acts. “I was always proud of Mary,” he said. “She was quite a star in her own right, and over the years continued to work hard to boost the legacy of the Supremes.”</p>
<div class="css-53u6y8">
<p class="css-axufdj evys1bk0">She was the only original member still with the Supremes when the group broke up in 1977.</p>
<p class="css-axufdj evys1bk0">Ms. Wilson was born on March 6, 1944, in Greenville, Miss., to Sam and Johnnie Mae Wilson. She grew up in the Brewster-Douglass Projects in Detroit and began singing as a child. When Milton Jenkins, who in 1959 was the manager of the Primes, a male singing group (two of whose members would later be in the original lineup of the Temptations), decided to form a female version of the act, the original members were Betty McGlown, Ms. Ballard, Ms. Wilson and Ms. Ross.</p>
<div class="css-16l7vy9" data-testid="inline-message" aria-live="polite">
<div>
<p class="css-axufdj evys1bk0">To get Mr. Gordy’s attention, the group, then known as the Primettes, frequented Motown’s Hitsville USA recording studio after school. They were eventually signed, changed their name to the Supremes and became a trio in 1962.</p>
<p class="css-axufdj evys1bk0">The Supremes did not fare well early in their career, but they achieved success after they began working with the songwriting and producing team of Brian Holland, Lamont Dozier and Eddie Holland — and after Mr. Gordy made Ms. Ross the lead singer. (Before then, Ms. Wilson and Ms. Ballard had shared most of the lead vocals.)</p>
<p>Read the full article at <a href="https://www.nytimes.com/2021/02/09/arts/music/mary-wilson-dead.html">The New York Times. </a></p>
</div>
</div>
</div>
</div>

																		</div>
																		<!-- .entry-content -->

																	</div>

																	<div class="clearfix"></div>

																	<!-- .entry-meta -->

																</div>

														</article>
														<!-- #post-## -->

													</div>

													
												
													<div class="home-post-page custome-post-scroll-id" style="opacity: 0">

														<article id="post-40469" class="post-40469 post type-post status-publish format-image has-post-thumbnail hentry category-in-memoriam tag-black-athlete tag-boxing tag-heavyweight-title tag-in-memoriam tag-leon-spinks tag-muhammad-ali post_format-post-format-image" data-link="
															">

																<div class="col-md-12" style="padding: 0;">

																	<header class="entry-header">

																		<h3 class="entry-title"><a href="https://blackeoejournal.com/2021/02/leon-spinks-heavyweight-title-dead-67/" rel="bookmark">Leon Spinks, Who Defeated Muhammad Ali To Win The Heavyweight Title, Dead At 67</a></h3>
																	</header>
																	<!-- .entry-header -->

																	<div class="entry-meta-content-tag category-mutiple">

																		<span class="cat-links"><a href="https://blackeoejournal.com/category/in-memoriam/" >In Memoriam</a></span>
																	</div>

																	<div class="entry-content-social-content">

																		<div class="facebook-icon">
																																							<!-- <a href="http://www.facebook.com/sharer.php?u=&amp;t=" target="_blank" title="Share on Facebook"><img src="/images/color-fb.png" alt="facebook"/></a> -->

																				<a href="https://www.facebook.com/dialog/feed?app_id=691835620997444&;display=popup&name=Leon+Spinks%2C+Who+Defeated+Muhammad+Ali+To+Win+The+Heavyweight+Title%2C+Dead+At+67&caption=Leon+Spinks%2C+Who+Defeated+Muhammad+Ali+To+Win+The+Heavyweight+Title%2C+Dead+At+67&link=https://blackeoejournal.com/2021/02/leon-spinks-heavyweight-title-dead-67/&redirect_uri=https://blackeoejournal.com/2021/02/leon-spinks-heavyweight-title-dead-67/&picture=https://blackeoejournal.com/wp-content/uploads/2021/02/Spinks-e1612803024997.jpeg&amp;description=By+Huffpost+Leon+Spinks%2C+who+won+Olympic+gold+and+then+shocked+the+boxing+world+by+beating+Muhammad+Ali+to+win+the+heavyweight+title+in+only+his+eighth+pro+fight%2C+has+died.+He+was+67." target="_blank" title="Share on Facebook"><img src="https://blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-fb.png" alt="Facebook"/></a>

																		</div>

																		<div class="twitter-icon">

																			<a href="http://twitter.com/home/?status=Leon Spinks, Who Defeated Muhammad Ali To Win The Heavyweight Title, Dead At 67 - https://blackeoejournal.com/2021/02/leon-spinks-heavyweight-title-dead-67/" &amp;&p[images][0]=https://blackeoejournal.com/wp-content/uploads/2021/02/Spinks-e1612803024997.jpeg', 'sharer', 'toolbar=0,status=0,width=548,height=325'); target="_blank" title="Tweet this!"><img src="https://blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-twit.png" alt="Twitter"/></a>

																		</div>

																		<div class="linkedin-icon">

																			<a href="http://www.linkedin.com/shareArticle?mini=true&amp;title=Leon Spinks, Who Defeated Muhammad Ali To Win The Heavyweight Title, Dead At 67&amp;url=https://blackeoejournal.com/2021/02/leon-spinks-heavyweight-title-dead-67/" target="_blank" title="Share on LinkedIn"><img src="https://blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-linkedin.png" alt="LinkedIn"/></a>

																		</div>

																		<div class="sharing-icon">

																			<a href="https://plus.google.com/share?url=https://blackeoejournal.com/2021/02/leon-spinks-heavyweight-title-dead-67/" onclick="javascript:window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><img src="https://blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-sharing.png" alt="Google+"/></a>

																		</div>

																	</div>

																	<div class="col-md-12" style="padding: 0px;">

																		<div class="col-md-6 content-image-single" style="padding-left: 0px;">

																				<div class="post-thumbnail">
	<img width="522" height="600" src="https://blackeoejournal.com/wp-content/uploads/2021/02/Spinks-e1612803024997.jpeg" class="attachment-full size-full wp-post-image" alt="Mohamed Ali and Leon Spinks boxing fight in black and white" />	</div>
	
																		</div>

																		<div class="entry-content" style="text-align: justify">

																			<div class="headline js-headline"></div>
<div class="wire-partner-component">
<div class="content-list-component yr-content-list-text text" data-rapid-cpos="3" data-rapid-subsec="paragraph" data-rapid-parsed="subsec">
<p class="p1">By Huffpost</p>
<p class="p1">Leon Spinks, who won Olympic gold and then shocked the boxing world by beating Muhammad Ali to win the heavyweight title in only his eighth pro fight, has died. He was 67.</p>
<p><span id="more-40469"></span></p>
<p class="p1">Spinks, who lived his later years in Las Vegas, died Friday night, according to a release from a public relations firm. He had been battling prostate and other cancers.</p>
<p>His wife, Brenda Glur Spinks, and a few close friends and other family members were by his side when he died.</p>
<div class="content-list-component yr-content-list-text text" data-rapid-cpos="4" data-rapid-subsec="paragraph" data-rapid-parsed="subsec">
<p>A lovable heavyweight with a drinking problem, Spinks beat Ali by decision in a 15-round fight in 1978 to win the title. He was unranked at the time, and picked as an opponent because Ali was looking for an easy fight.</p>
<p>He got anything but that, with an unorthodox Spinks swarming over Ali throughout the fight on his way to a stunning win by split decision. The two met seven months later at the Superdome in New Orleans, with Ali taking the decision this time before a record indoor boxing crowd of 72,000 and a national television audience estimated at 90 million people.</p>
</div>
<div class="content-list-component yr-content-list-text text" data-rapid-cpos="6" data-rapid-subsec="paragraph" data-rapid-parsed="subsec">
<p>“It was one of the most unbelievable things when Ali agreed to fight him because you look at the fights he had up to then and he was not only not a top contender but shouldn’t have been a contender at all,’’ promoter Bob Arum said Saturday. ”He was just an opponent but somehow he found a way to win that fight.”</p>
</div>
<div id="public-good-placeholder" class="pg-placeholder">
<div class="pgs-dpg-btn" data-pgs-partner-id="verizon-huffpost" data-loaded="true"></div>
</div>
<div class="content-list-component embed-asset yr-content-list-embed ">
<div class="vdb_player">
<div class="content-list-component yr-content-list-text text" data-rapid-cpos="7" data-rapid-subsec="paragraph" data-rapid-parsed="subsec">
<p>Spinks would lose the rematch to Ali in New Orleans and fought for the title only once after that, when he was stopped in the third round in 1981 by Larry Holmes. He continued fighting on and off into the mid-1990s, finishing with a record of 26-17-3.</p>
</div>
<div class="content-list-component yr-content-list-text text" data-rapid-cpos="8" data-rapid-subsec="paragraph" data-rapid-parsed="subsec">
<p>Spinks, with a big grin that often showed off his missing front teeth, was popular among boxing fans for both his win over Ali and his easygoing personality. But he burned through his earnings quickly, and at one point after retiring was working as a custodian at a YMCA in Nebraska, cleaning locker rooms.</p>
</div>
<div class="content-list-component yr-content-list-text text" data-rapid-cpos="9" data-rapid-subsec="paragraph" data-rapid-parsed="subsec">
<p>He later was part of a group of ex-fighters who had their brains studied by the Cleveland Clinic Lou Ruvo Center for Brain Health in Las Vegas. Spinks was found to have brain damage caused by a combination of taking punches to the head and heavy drinking, though he functioned well enough to do autograph sessions and other events late in his life.</p>
<p>Continue to the full article at <a href="https://www.huffpost.com/entry/leon-spinks-dead-boxing_n_6020bdeac5b6173dd2f76994">Huffpost</a>.</p>
</div>
<div id="inline-newsletter_placeholder">
<div class="inline-newsletter inline-newsletter--the-morning-email inline-newsletter--inlineWideBackgroundImage inline-newsletter--one-line yr-newsletter-box" data-rapid-subsec="newsletter-box" data-rapid-parsed="subsec"></div>
</div>
</div>
</div>
</div>
<div class="teads-entry-placement js-teads-entry-placement">
<div id="teads-entry-desktop" class="teads-entry__content"></div>
</div>
</div>
<p>&nbsp;</p>

																		</div>
																		<!-- .entry-content -->

																	</div>

																	<div class="clearfix"></div>

																	<!-- .entry-meta -->

																</div>

														</article>
														<!-- #post-## -->

													</div>

													
												
													<div class="home-post-page custome-post-scroll-id" style="opacity: 0">

														<article id="post-40215" class="post-40215 post type-post status-publish format-image has-post-thumbnail hentry category-in-memoriam tag-black-actresses tag-cicely-tyson tag-diversity tag-hollywood-icons tag-inclusion post_format-post-format-image" data-link="
															">

																<div class="col-md-12" style="padding: 0;">

																	<header class="entry-header">

																		<h3 class="entry-title"><a href="https://blackeoejournal.com/2021/01/cicely-tyson-pioneering-hollywood-icon-dies-96/" rel="bookmark">Cicely Tyson, Pioneering Hollywood Icon, Dies at 96</a></h3>
																	</header>
																	<!-- .entry-header -->

																	<div class="entry-meta-content-tag category-mutiple">

																		<span class="cat-links"><a href="https://blackeoejournal.com/category/in-memoriam/" >In Memoriam</a></span>
																	</div>

																	<div class="entry-content-social-content">

																		<div class="facebook-icon">
																																							<!-- <a href="http://www.facebook.com/sharer.php?u=&amp;t=" target="_blank" title="Share on Facebook"><img src="/images/color-fb.png" alt="facebook"/></a> -->

																				<a href="https://www.facebook.com/dialog/feed?app_id=691835620997444&;display=popup&name=Cicely+Tyson%2C+Pioneering+Hollywood+Icon%2C+Dies+at+96&caption=Cicely+Tyson%2C+Pioneering+Hollywood+Icon%2C+Dies+at+96&link=https://blackeoejournal.com/2021/01/cicely-tyson-pioneering-hollywood-icon-dies-96/&redirect_uri=https://blackeoejournal.com/2021/01/cicely-tyson-pioneering-hollywood-icon-dies-96/&picture=https://blackeoejournal.com/wp-content/uploads/2021/01/Cicely-Tyson.jpg&amp;description=By+Carmel+Dragan%26%238211%3B+Variety+Emmy-+and+Tony-winning+actress%C2%A0Cicely+Tyson%2C+who+distinguished+herself+in+theater%2C+film+and+television%2C+died+on+Thursday+afternoon.+She+was+96." target="_blank" title="Share on Facebook"><img src="https://blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-fb.png" alt="Facebook"/></a>

																		</div>

																		<div class="twitter-icon">

																			<a href="http://twitter.com/home/?status=Cicely Tyson, Pioneering Hollywood Icon, Dies at 96 - https://blackeoejournal.com/2021/01/cicely-tyson-pioneering-hollywood-icon-dies-96/" &amp;&p[images][0]=https://blackeoejournal.com/wp-content/uploads/2021/01/Cicely-Tyson.jpg', 'sharer', 'toolbar=0,status=0,width=548,height=325'); target="_blank" title="Tweet this!"><img src="https://blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-twit.png" alt="Twitter"/></a>

																		</div>

																		<div class="linkedin-icon">

																			<a href="http://www.linkedin.com/shareArticle?mini=true&amp;title=Cicely Tyson, Pioneering Hollywood Icon, Dies at 96&amp;url=https://blackeoejournal.com/2021/01/cicely-tyson-pioneering-hollywood-icon-dies-96/" target="_blank" title="Share on LinkedIn"><img src="https://blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-linkedin.png" alt="LinkedIn"/></a>

																		</div>

																		<div class="sharing-icon">

																			<a href="https://plus.google.com/share?url=https://blackeoejournal.com/2021/01/cicely-tyson-pioneering-hollywood-icon-dies-96/" onclick="javascript:window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><img src="https://blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-sharing.png" alt="Google+"/></a>

																		</div>

																	</div>

																	<div class="col-md-12" style="padding: 0px;">

																		<div class="col-md-6 content-image-single" style="padding-left: 0px;">

																				<div class="post-thumbnail">
	<img width="1048" height="590" src="https://blackeoejournal.com/wp-content/uploads/2021/01/Cicely-Tyson.jpg" class="attachment-full size-full wp-post-image" alt="Cicely Tyson close up with her smiling" srcset="https://blackeoejournal.com/wp-content/uploads/2021/01/Cicely-Tyson.jpg 1048w, https://blackeoejournal.com/wp-content/uploads/2021/01/Cicely-Tyson-300x169.jpg 300w, https://blackeoejournal.com/wp-content/uploads/2021/01/Cicely-Tyson-1024x576.jpg 1024w, https://blackeoejournal.com/wp-content/uploads/2021/01/Cicely-Tyson-768x432.jpg 768w" sizes="(max-width: 1048px) 100vw, 1048px" />	</div>
	
																		</div>

																		<div class="entry-content" style="text-align: justify">

																			<p>By <a href="https://variety.com/author/carmel-dagan/">Carmel Dragan</a>&#8211; Variety</p>
<p>Emmy- and Tony-winning actress <a id="auto-tag_cicely-tyson" href="https://variety.com/t/cicely-tyson/" data-tag="cicely-tyson">Cicely Tyson</a>, who distinguished herself in theater, film and television, died on Thursday afternoon. She was 96.<span id="more-40215"></span></p>
<p>“I have managed Miss Tyson’s career for over 40 years, and each year was a privilege and blessing,” her manager, Larry Thompson, said in a statement. “Cicely thought of her new memoir as a Christmas tree decorated with all the ornaments of her personal and professional life. Today she placed the last ornament, a Star, on top of the tree.”</p>
<p><em>Photo Credit: Harpo, Inc.</em></p>
<p>Her memoir “Just As I Am” was published on Tuesday.</p>
<p>Tyson made her film debut with a small role in 1957’s “Twelve Angry Men” and her formal debut in the 1959 Sidney Poitier film “Odds Against Tomorrow,” followed by “The Comedians,” “The Last Angry Man,” “A Man Called Adam” and “The Heart Is a Lonely Hunter.” Refusing to participate in the blaxploitation movies that became popular in the late ’60s, she waited until 1972 to return to the screen in the drama “<a id="auto-tag_sounder" href="https://variety.com/t/sounder/" data-tag="sounder">Sounder</a>,” which captured several Oscar nominations including one for Tyson as best actress.</p>
<p>Tyson received an Oscar nomination in 1973 for Martin Ritt’s drama “Sounder” and an Honorary Oscar in 2018.</p>
<p><em>Variety</em> reviewer A.D. Murphy enthused that the film was “outstanding” and added, “The performances of Paul Winfield and Cicely Tyson, as the devoted though impoverished parents, are milestones in their own careers.”</p>
<p>Despite her achievements onstage and in films, however, much of the actress’s best work was done for television. In addition to “Miss Jane Pittman,” she did outstanding work in “Roots,” “The Wilma Rudolph Story,” “King: The Martin Luther King Story,” “When No One Would Listen,” “A Woman Called Moses,” “The Marva Collins Story,” “The Women of Brewster Place,” “The Oldest Living Confederate Widow Tells All” and the TV adaptation of “Trip to Bountiful.”</p>
<p>Throughout her career Tyson refused to play drug addicts, prostitutes or maids, roles she thought demeaning to Black women. But when a good part came along she grabbed hold of it with tenacity.</p>
<p>Onstage she was in the original 1961 Off Broadway production of Jean Genet’s “The Blacks” and, decades later, she won a Tony for her starring role in a revival of “The Trip to Bountiful.”</p>
<p>In television she nabbed the first recurring role for an Black woman in a drama series, “East Side/West Side,” and the actress later won two much-deserved Emmys for 1974’s memorable “<a id="auto-tag_the-autobiography-of-miss-jane-pittman" href="https://variety.com/t/the-autobiography-of-miss-jane-pittman/" data-tag="the-autobiography-of-miss-jane-pittman">The Autobiography of Miss Jane Pittman</a>.” She was nominated a total of 16 times in her career, also winning for supporting actress, in 1994 for an adaptation of “Oldest Living Confederate Widow Tells All”; she was nominated five times for guest actress in a drama for “How to Get Away With Murder.”</p>
<p>The actress became a household name thanks to her starring role in “Miss Jane Pittman.” The TV movie, in which a 110-year-old woman recalls her life, required her to portray the heroine over a nine-decade period. Writing about Tyson’s performance, Pauline Kael compared her “to the highest, because that’s the comparison she invites and has earned.”</p>
<p>She remained an occasional presence on the big screen as well in films including “A Hero Ain’t Nothin’ But a Sandwich,” Richard Pryor comedy “Bustin’ Loose,” “Fried Green Tomatoes” and “Hoodlum.”</p>
<p>Tyson returned to Broadway in 1983 to star in a brief revival of “The Corn Is Green.”</p>
<p>On television she also appeared in the title role of “Ms. Scrooge,” a gender-reversed adaptation of Charles Dickens, as well as telepics including “Benny’s Place,” “Playing With Fire,” “Acceptable Risks,” “Heat Wave,” “Duplicates,” “A Lesson Before Dying” and “The Rosa Parks Story.”</p>
<p>In 1994-95 she played a Southern attorney in NBC’s brief, civil rights-themed legal drama “Sweet Justice,” and she appeared in a 2009 episode of “Law and Order: SVU.”</p>
<p>In her 70s, Tyson worked more in film than at any other time in her career, thanks in part to Tyler Perry: She appeared in his films “Diary of a Mad Black Woman” (2005), “Madea’s Family Reunion (2006) and “Why Did I Get Married Too?” (2010) as well as in the 2012 Perry starrer “Alex Cross,” which he did not direct. The actress also had supporting roles in “Because of Winn-Dixie,” “Fat Rose and Squeaky,” “Idlewild” and 2011’s “The Help.”</p>
<p>And capping an already-impressive career, Tyson won the Tony for best actress for her role as Carrie Watts in the 2013 revival of “A Trip to Bountiful,” then repeated the performance in a 2014 Lifetime TV adaptation.</p>
<p>Born in East Harlem to West Indian immigrant parents, Tyson rose from humble beginnings. After graduating from high school she worked as a secretary for the American Red Cross before becoming a model; at the top of her game she appeared in Vogue and Harper’s Bazaar. She studied at the Actors Studio and with Lloyd Richards and Vinnette Carroll, who featured Tyson as Barbara Allen in a 1959 Off Broadway revival of the musical “The Dark of the Moon.” She segued into the variety show “Talent ’59” on Broadway and appeared in a production of “Jolly’s Progress” in which she also understudied Eartha Kitt, before a role in “The Blacks” ignited her stage career.</p>
<p>In 1961 Tyson was one of the original cast members in “The Blacks,” which ran for two years at the St. Mark’s Playhouse. Her co-stars included Roscoe Lee Browne, James Earl Jones, Godfrey Cambridge and Raymond St. Jacques. The role of Virtue won her the Vernon Rice Award, a feat she repeated for the 1962 production of “Moon on a Rainbow Shawl.” She starred with Diana Sands in the 1963 Broadway production of “Tiger, Tiger Burning Bright,” which closed during a newspaper strike, and later that year appeared Off Broadway in “The Blue Boy in Black” with Billy Dee Williams. She moved on to Carroll’s musical “Trumpets of the Lord” (she also appeared in the 1968 Broadway staging) as well as the 1966 production of “A Hand Is at the Gate,” the 1968 play “Carry Me Back to Morningside Heights” and the 1969 program of Lorraine Hansberry readings “To Be Young, Gifted and Black.”</p>
<p>Tyson was also one of the founding members of the Dance Theater of Harlem in 1969.</p>
<p>Interspersed with her stage gigs, Tyson appeared in a number of television shows, including a dramatic presentation of “Brown Girl, Brown Stones” in 1960 and “Between Yesterday and Today.” “East Side/West Side” star George C. Scott, having been impressed by her performance in “The Blacks,” asked for her to play his assistant in the 1963 CBS series. Though the show lasted only 26 episodes, it increased her visibility, and she followed it with appearances on shows including “Naked City,” “The Nurses,” “I Spy,” “Slattery’s People” and “The Bill Cosby Show.”</p>
<p>Tyson was active in charity and arts organizations including Urban Gateways, the Human Family Institute and the American Film Institute. She received awards from the National Council of Negro Women and the NAACP as well as the Capitol Press Award.</p>
<p>The actress was one of 25 Black women honored for their contributions to art, entertainment and civil rights as part of Oprah Winfrey’s 2005 Legends Ball.</p>
<p>Read the complete article on <a href="https://variety.com/2021/tv/news/cicely-tyson-dead-dies-1234895188/">Variety</a>.</p>

																		</div>
																		<!-- .entry-content -->

																	</div>

																	<div class="clearfix"></div>

																	<!-- .entry-meta -->

																</div>

														</article>
														<!-- #post-## -->

													</div>

													
												
													<div class="home-post-page custome-post-scroll-id" style="opacity: 0">

														<article id="post-38953" class="post-38953 post type-post status-publish format-image has-post-thumbnail hentry category-in-memoriam tag-black-actresses tag-cancer tag-colon-cancer tag-diversity-and-inclusion tag-madea tag-natalie-desselle-reid post_format-post-format-image" data-link="
															">

																<div class="col-md-12" style="padding: 0;">

																	<header class="entry-header">

																		<h3 class="entry-title"><a href="https://blackeoejournal.com/2020/12/actress-natalie-desselle-reid-colon-cancer-dies-53/" rel="bookmark">Actress Natalie Desselle-Reid, Known for Cinderella and B.A.P.S., Dies at 53</a></h3>
																	</header>
																	<!-- .entry-header -->

																	<div class="entry-meta-content-tag category-mutiple">

																		<span class="cat-links"><a href="https://blackeoejournal.com/category/in-memoriam/" >In Memoriam</a></span>
																	</div>

																	<div class="entry-content-social-content">

																		<div class="facebook-icon">
																																							<!-- <a href="http://www.facebook.com/sharer.php?u=&amp;t=" target="_blank" title="Share on Facebook"><img src="/images/color-fb.png" alt="facebook"/></a> -->

																				<a href="https://www.facebook.com/dialog/feed?app_id=691835620997444&;display=popup&name=Actress+Natalie+Desselle-Reid%2C+Known+for+Cinderella+and+B.A.P.S.%2C+Dies+at+53&caption=Actress+Natalie+Desselle-Reid%2C+Known+for+Cinderella+and+B.A.P.S.%2C+Dies+at+53&link=https://blackeoejournal.com/2020/12/actress-natalie-desselle-reid-colon-cancer-dies-53/&redirect_uri=https://blackeoejournal.com/2020/12/actress-natalie-desselle-reid-colon-cancer-dies-53/&picture=https://blackeoejournal.com/wp-content/uploads/2020/12/Natalie-Desselle-Reid.png&amp;description=Actress+Natalie+Desselle-Reid+has+died+at+53+after+a+private+battle+with+colon+cancer." target="_blank" title="Share on Facebook"><img src="https://blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-fb.png" alt="Facebook"/></a>

																		</div>

																		<div class="twitter-icon">

																			<a href="http://twitter.com/home/?status=Actress Natalie Desselle-Reid, Known for Cinderella and B.A.P.S., Dies at 53 - https://blackeoejournal.com/2020/12/actress-natalie-desselle-reid-colon-cancer-dies-53/" &amp;&p[images][0]=https://blackeoejournal.com/wp-content/uploads/2020/12/Natalie-Desselle-Reid.png', 'sharer', 'toolbar=0,status=0,width=548,height=325'); target="_blank" title="Tweet this!"><img src="https://blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-twit.png" alt="Twitter"/></a>

																		</div>

																		<div class="linkedin-icon">

																			<a href="http://www.linkedin.com/shareArticle?mini=true&amp;title=Actress Natalie Desselle-Reid, Known for Cinderella and B.A.P.S., Dies at 53&amp;url=https://blackeoejournal.com/2020/12/actress-natalie-desselle-reid-colon-cancer-dies-53/" target="_blank" title="Share on LinkedIn"><img src="https://blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-linkedin.png" alt="LinkedIn"/></a>

																		</div>

																		<div class="sharing-icon">

																			<a href="https://plus.google.com/share?url=https://blackeoejournal.com/2020/12/actress-natalie-desselle-reid-colon-cancer-dies-53/" onclick="javascript:window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><img src="https://blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-sharing.png" alt="Google+"/></a>

																		</div>

																	</div>

																	<div class="col-md-12" style="padding: 0px;">

																		<div class="col-md-6 content-image-single" style="padding-left: 0px;">

																				<div class="post-thumbnail">
	<img width="633" height="551" src="https://blackeoejournal.com/wp-content/uploads/2020/12/Natalie-Desselle-Reid.png" class="attachment-full size-full wp-post-image" alt="Natalie Desselle-Reid pictured at a Hollywood event gala" srcset="https://blackeoejournal.com/wp-content/uploads/2020/12/Natalie-Desselle-Reid.png 633w, https://blackeoejournal.com/wp-content/uploads/2020/12/Natalie-Desselle-Reid-300x261.png 300w" sizes="(max-width: 633px) 100vw, 633px" />	</div>
	
																		</div>

																		<div class="entry-content" style="text-align: justify">

																			<div class="paragraph">
<p>Actress Natalie Desselle-Reid has died at 53 after a private battle with colon cancer.<span id="more-38953"></span></p>
</div>
<div class="paragraph">
<p>Desselle-Reid&#8217;s death was announced on her Instagram page Monday afternoon.</p>
</div>
<div class="paragraph">
<p>She was best known for roles on the UPN series <em>Eve</em> (2003-2006) and the Robert Townsend-directed 1997 comedy <em>B.A.P.S.</em>, in which she played a waitress in Georgia who ends up caring for a Beverly Hills millionaire and living the life of &#8220;Black American Princesses.&#8221; The cult classic famously co-starred Halle Berry.</p>
</div>
<div class="paragraph">
<p>Desselle-Reid also appeared in the racially diverse 1997 retelling of <em>Cinderella</em>, starring Brandy and Whitney Houston, and <em>Madea&#8217;s Big Happy Family </em>(2001).</p>
</div>
<div class="paragraph">
<p>She is survived by her husband, Leonard, and children Sereno, Summer and Sasha.</p>
<p>&#8220;It is with extremely heavy hearts that we share the loss of our beautiful Natalie this morning from colon cancer. She was a bright light in this world. A queen. An extraordinary mother and wife. Her diverse career touched so many and she will be loved forever. Naturally, we are grieving and processing this profound loss and we thank you in advance for respecting our privacy at this extremely difficult time,&#8221; the post read.</p>
<div class="paragraph">
<p>Desselle-Reid was also remembered by her manager Dolores Robinson on Twitter, as well as Robinson&#8217;s daughter, actress Holly Robinson Peete.</p>
</div>
<div class="paragraph">
<p>&#8220;Natalie was a bright light. She was an amazing actress and comedienne but also an awesome mother &amp; wife,&#8221; <a class="external-link" title="(opens new window)" href="https://twitter.com/DoloresRobinson/status/1336013887250939905" target="_blank" rel="noopener noreferrer" aria-describedby="external-disclaimer">wrote</a> Robinson.</p>
</div>
<div class="paragraph">
<p>&#8220;Just absolutely decimated by this news&#8230;Actress Natalie Desselle, a bright shining star passed away this morning. I got to know her when my mom was managing her. She will be so missed&#8230;sending out prayers to her children and husband. Rest In Peace, Sweet Girl,&#8221; <a class="external-link" title="(opens new window)" href="https://twitter.com/hollyrpeete/status/1336012043158097921?s=20" target="_blank" rel="noopener noreferrer" aria-describedby="external-disclaimer">wrote Robinson Peete</a>.</p>
</div>
<div class="div-sm-inContent "></div>
<div class="paragraph">
<p>The day before her death, Desselle-Reid posted an inspirational message on Instagram. The graphic image read, &#8220;Sunday is the perfect day to refuel your soul and to be grateful for each and every one of your blessings.&#8221;</p>
</div>
<div class="paragraph">
<p>Next to it, Desselle-Reid <a class="external-link" title="(opens new window)" href="https://www.instagram.com/p/CIe2GxnJ_Hn/" target="_blank" rel="noopener noreferrer" aria-describedby="external-disclaimer">added her own words</a>: &#8220;Remember, you are Blessed!💛 Refuel your Soul.&#8221;</p>
</div>
<div class="paragraph">
<p>The actress also mourned the death of Chadwick Boseman, who died in August from his own battle with colon cancer.</p>
<p>Continue on to <a href="https://people.com/movies/actress-natalie-desselle-reid-known-for-eve-and-b-a-p-s-died-at-53/">People</a> to read the complete article.</p>
<p>Photo Credit: People</p>
</div>
</div>

																		</div>
																		<!-- .entry-content -->

																	</div>

																	<div class="clearfix"></div>

																	<!-- .entry-meta -->

																</div>

														</article>
														<!-- #post-## -->

													</div>

													
												
													<div class="home-post-page custome-post-scroll-id" style="opacity: 0">

														<article id="post-38043" class="post-38043 post type-post status-publish format-image has-post-thumbnail hentry category-in-memoriam tag-diversity tag-gwen-moore tag-inclusion tag-laurie-dowling tag-national-utilities-diversity-council tag-supplier-diversity post_format-post-format-image" data-link="
															">

																<div class="col-md-12" style="padding: 0;">

																	<header class="entry-header">

																		<h3 class="entry-title"><a href="https://blackeoejournal.com/2020/10/remembering-gwen-moore/" rel="bookmark">Remembering Supplier Diversity Pioneer Gwen Moore</a></h3>
																	</header>
																	<!-- .entry-header -->

																	<div class="entry-meta-content-tag category-mutiple">

																		<span class="cat-links"><a href="https://blackeoejournal.com/category/in-memoriam/" >In Memoriam</a></span>
																	</div>

																	<div class="entry-content-social-content">

																		<div class="facebook-icon">
																																							<!-- <a href="http://www.facebook.com/sharer.php?u=&amp;t=" target="_blank" title="Share on Facebook"><img src="/images/color-fb.png" alt="facebook"/></a> -->

																				<a href="https://www.facebook.com/dialog/feed?app_id=691835620997444&;display=popup&name=Remembering+Supplier+Diversity+Pioneer+Gwen+Moore&caption=Remembering+Supplier+Diversity+Pioneer+Gwen+Moore&link=https://blackeoejournal.com/2020/10/remembering-gwen-moore/&redirect_uri=https://blackeoejournal.com/2020/10/remembering-gwen-moore/&picture=https://blackeoejournal.com/wp-content/uploads/2020/10/Screenshot-3.png&amp;description=By+Laurie+Dowling%2C+National+Utilities+Diversity+Council+The+world+of+diversity+is+dimmed+by+the+passing+of+former+California+Assemblymember+Gwen+Moore%2C+CA-49%2C+on+August+19%2C+2020." target="_blank" title="Share on Facebook"><img src="https://blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-fb.png" alt="Facebook"/></a>

																		</div>

																		<div class="twitter-icon">

																			<a href="http://twitter.com/home/?status=Remembering Supplier Diversity Pioneer Gwen Moore - https://blackeoejournal.com/2020/10/remembering-gwen-moore/" &amp;&p[images][0]=https://blackeoejournal.com/wp-content/uploads/2020/10/Screenshot-3.png', 'sharer', 'toolbar=0,status=0,width=548,height=325'); target="_blank" title="Tweet this!"><img src="https://blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-twit.png" alt="Twitter"/></a>

																		</div>

																		<div class="linkedin-icon">

																			<a href="http://www.linkedin.com/shareArticle?mini=true&amp;title=Remembering Supplier Diversity Pioneer Gwen Moore&amp;url=https://blackeoejournal.com/2020/10/remembering-gwen-moore/" target="_blank" title="Share on LinkedIn"><img src="https://blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-linkedin.png" alt="LinkedIn"/></a>

																		</div>

																		<div class="sharing-icon">

																			<a href="https://plus.google.com/share?url=https://blackeoejournal.com/2020/10/remembering-gwen-moore/" onclick="javascript:window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><img src="https://blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-sharing.png" alt="Google+"/></a>

																		</div>

																	</div>

																	<div class="col-md-12" style="padding: 0px;">

																		<div class="col-md-6 content-image-single" style="padding-left: 0px;">

																				<div class="post-thumbnail">
	<img width="399" height="595" src="https://blackeoejournal.com/wp-content/uploads/2020/10/Screenshot-3.png" class="attachment-full size-full wp-post-image" alt="Gwen Moore" srcset="https://blackeoejournal.com/wp-content/uploads/2020/10/Screenshot-3.png 399w, https://blackeoejournal.com/wp-content/uploads/2020/10/Screenshot-3-201x300.png 201w" sizes="(max-width: 399px) 100vw, 399px" />	</div>
	
																		</div>

																		<div class="entry-content" style="text-align: justify">

																			<p><strong>By Laurie Dowling, National Utilities Diversity Council</strong></p>
<p>The world of diversity is dimmed by the passing of former California Assemblymember Gwen Moore, CA-49, on August 19, 2020.<span id="more-38043"></span></p>
<p>She was a tireless fighter for her constituents and for California and served as the powerful Majority Whip during her tenure, representing parts of Los Angeles and Orange Counties in the California Assembly from 1978 to 1994. However, it is in the area of diversity and supplier diversity that she is most well known in California and nationally.</p>
<p>Assemblymember Moore’s positive impact on diversity in the utilities and communications industries cannot be overstated. In 1988, she was the author of the groundbreaking California General Order 156, which required the California Public Utilities Commission (CPUC) to establish a procedure through which utilities and communication companies would report on their supplier diversity and which allowed the CPUC to set targets for this procurement. This was a game-changer for diverse enterprises and for the utilities and communication companies doing business in California, and its success helped influence supplier diversity engagement by state utility commissions around the country.</p>
<p>With prescience ahead of her time, Assemblymember Moore and her colleagues included not only women- and minority-owned enterprises but also service-disabled veteran-owned businesses. In 2015, GO-156 was expanded to include LGBT business enterprises.<br />
Assemblymember Moore’s legacy in diversity continues robustly today.</p>
<p>On September 1, 2020, the CPUC reported that participating utilities and communications companies – including California American Water, Pacific Gas &amp; Electric Company, Sempra Energy, Southern California Edison, Suburban Water Systems, among others – spent $12.7 billion with diverse suppliers in 2019, representing 33.2 percent of the reporting companies’ total procurement dollars.</p>
<p>A highlight of this 2019 report was the work of SouthWest Gas, which spent 70.2 percent of its total spend with diverse business enterprises (DBEs). The report states that GO 156 sets the framework for the CPUC Utility Supplier Diversity Program and encourages each utility and telecommunications company to purchase, at a minimum, 15 percent from MBEs, 5 percent from WBEs, and 1.5 percent from DVBEs, for a total of 21.5 percent. GO 156 has made a lasting impact on diverse businesses in California and on the DNA of corporations in the Golden State and beyond.</p>
<p>Former CPUC President, Michael R. Peevey worked with Assemblymember Moore to bring an increased spotlight on supplier diversity in utilities and communications in California and nationally. He had this to say about her: &#8220;Assemblywoman Gwen Moore’s leadership on supplier diversity made all the difference. Before her dramatic efforts, the California Public Utilities Commission did relatively little. Her championing of supplier diversity in the State Legislature gave some of us the heft and muscle to get the utilities to lead the nation in fostering, promoting and achieving the most successful programs in the nation. We all owe her a great debt of gratitude. In former Congressman John Lewis’ memorable words, she caused ‘Good Trouble.’”</p>
<p>Assemblymember Moore was not only concerned with supplier diversity. Her public service record included over 400 bills signed into law to help Californians, especially women, children, and families. Her work for the community was known by her legislative counterparts nationally, and included the Moore Universal Telephone Service Act, which required the provision of affordable telephone service to low-income households, and legislation of special importance to the parents of small children, a bill requiring supermarkets to have a publicly accessible restroom.</p>
<p>Following her time in public service, she was founder and CEO of GeM Communications Group, a woman-owned enterprise designing public affairs, legislative strategies and community outreach programs for corporate and nonprofit clients. Gwen Moore also served on the state and national boards of the NAACP, the National Conference of State Legislatures, and the California Black Business Association, among others. She is in the California NAACP Hall of Fame. Assemblymember Moore was a graduate of the University of California, Los Angeles.</p>
<p>“Gwen Moore was a fearless champion of diversity and opportunity and a beacon to so many. Her loss diminishes our community, but we are all so much better for her time here,” said The Honorable Timothy Alan Simon, President, TAS Strategies, Commissioner Emeritus, California Public Utilities Commission, Chair, California Black Chamber of Commerce.</p>

																		</div>
																		<!-- .entry-content -->

																	</div>

																	<div class="clearfix"></div>

																	<!-- .entry-meta -->

																</div>

														</article>
														<!-- #post-## -->

													</div>

													
												
													<div class="home-post-page custome-post-scroll-id" style="opacity: 0">

														<article id="post-36680" class="post-36680 post type-post status-publish format-standard has-post-thumbnail hentry category-entertainment category-in-memoriam tag-black-actors tag-black-panther tag-chadwick-boseman tag-colon-cancer tag-diversity tag-inclusion" data-link="
															">

																<div class="col-md-12" style="padding: 0;">

																	<header class="entry-header">

																		<h3 class="entry-title"><a href="https://blackeoejournal.com/2020/08/black-panther-star-chadwick-boseman-dies-of-cancer-at-43/" rel="bookmark">‘Black Panther’ star Chadwick Boseman dies of cancer at 43</a></h3>
																	</header>
																	<!-- .entry-header -->

																	<div class="entry-meta-content-tag category-mutiple">

																		<span class="cat-links"><a href="https://blackeoejournal.com/category/entertainment/" >Entertainment</a></span><span class="cat-links"><a href="https://blackeoejournal.com/category/in-memoriam/" >In Memoriam</a></span>
																	</div>

																	<div class="entry-content-social-content">

																		<div class="facebook-icon">
																																							<!-- <a href="http://www.facebook.com/sharer.php?u=&amp;t=" target="_blank" title="Share on Facebook"><img src="/images/color-fb.png" alt="facebook"/></a> -->

																				<a href="https://www.facebook.com/dialog/feed?app_id=691835620997444&;display=popup&name=%E2%80%98Black+Panther%E2%80%99+star+Chadwick+Boseman+dies+of+cancer+at+43&caption=%E2%80%98Black+Panther%E2%80%99+star+Chadwick+Boseman+dies+of+cancer+at+43&link=https://blackeoejournal.com/2020/08/black-panther-star-chadwick-boseman-dies-of-cancer-at-43/&redirect_uri=https://blackeoejournal.com/2020/08/black-panther-star-chadwick-boseman-dies-of-cancer-at-43/&picture=https://blackeoejournal.com/wp-content/uploads/2020/08/ca-times.brightspotcdn.com_.jpg&amp;description=Actor+Chadwick+Boseman%2C+well-known+for+his+role+of+The+Black+Panther+in+the+Marvel+Cinematic+Universe+and+Jackie+Robinson+in+biopic-%2C+42%2C+has+passed+away+after+a+four-year-long+battle+with+colon+cancer." target="_blank" title="Share on Facebook"><img src="https://blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-fb.png" alt="Facebook"/></a>

																		</div>

																		<div class="twitter-icon">

																			<a href="http://twitter.com/home/?status=‘Black Panther’ star Chadwick Boseman dies of cancer at 43 - https://blackeoejournal.com/2020/08/black-panther-star-chadwick-boseman-dies-of-cancer-at-43/" &amp;&p[images][0]=https://blackeoejournal.com/wp-content/uploads/2020/08/ca-times.brightspotcdn.com_.jpg', 'sharer', 'toolbar=0,status=0,width=548,height=325'); target="_blank" title="Tweet this!"><img src="https://blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-twit.png" alt="Twitter"/></a>

																		</div>

																		<div class="linkedin-icon">

																			<a href="http://www.linkedin.com/shareArticle?mini=true&amp;title=‘Black Panther’ star Chadwick Boseman dies of cancer at 43&amp;url=https://blackeoejournal.com/2020/08/black-panther-star-chadwick-boseman-dies-of-cancer-at-43/" target="_blank" title="Share on LinkedIn"><img src="https://blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-linkedin.png" alt="LinkedIn"/></a>

																		</div>

																		<div class="sharing-icon">

																			<a href="https://plus.google.com/share?url=https://blackeoejournal.com/2020/08/black-panther-star-chadwick-boseman-dies-of-cancer-at-43/" onclick="javascript:window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><img src="https://blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-sharing.png" alt="Google+"/></a>

																		</div>

																	</div>

																	<div class="col-md-12" style="padding: 0px;">

																		<div class="col-md-6 content-image-single" style="padding-left: 0px;">

																				<div class="post-thumbnail">
	<img width="840" height="630" src="https://blackeoejournal.com/wp-content/uploads/2020/08/ca-times.brightspotcdn.com_.jpg" class="attachment-full size-full wp-post-image" alt="Chadwick Bozeman holding oscar" srcset="https://blackeoejournal.com/wp-content/uploads/2020/08/ca-times.brightspotcdn.com_.jpg 840w, https://blackeoejournal.com/wp-content/uploads/2020/08/ca-times.brightspotcdn.com_-300x225.jpg 300w, https://blackeoejournal.com/wp-content/uploads/2020/08/ca-times.brightspotcdn.com_-768x576.jpg 768w" sizes="(max-width: 840px) 100vw, 840px" />	</div>
	
																		</div>

																		<div class="entry-content" style="text-align: justify">

																			
<p></p>



<p></p>



<p>Actor Chadwick Boseman, well-known for his role of The Black Panther in the Marvel Cinematic Universe and Jackie Robinson in biopic-, <em>42</em>, has passed away after a four-year-long battle with colon cancer. </p>


<p><span id="more-36680"></span></p>
<p>Boseman was 43 years old and passed away surrounded by his wife and family.</p>


<p>Though Boseman acted in several smaller roles since the early 2000’s, his acting career really took off in 2013 with the release of <em>42, </em>playing the lead role of Jackie Robinson. From there, Boseman went on to star in several other historical pictures such as Thurgood Marshall in the movie <em>Marshall</em> and James Brown in the film <em>Get on Up.</em> In 2016, Boseman appeared as King T’Challa aka The Black Panther in the film, Captain America: Civil War and would continue to play the character for four Marvel films.</p>



<p>Being a huge influence to black people, especially children, through his role as The Black Panther, Boseman was also known for going to visit children in the hospital and keeping in touch with children from the Make-a-Wish Foundation.</p>



<p>Though Boseman had been fighting colon cancer since 2016, very few people knew of his diagnosis. In fact, many of his friends, co-stars, and executives were unaware of his condition. Through his battle with cancer, Boseman filmed at least four movies, including the four Marvel Cinematic Universe films.</p>



<p>Fans, friends, political figures and organizations alike took to social media on the weekend of Boseman’s death to pay their respects and talk of the influence he had on their lives and the lives of others.</p>



<p>“He made everyone feel loved, heard and seen,” Black Panther co-star, Danai Gurira wrote in an Instagram post to Chadwick, “He played great, iconic roles because he possessed inside of himself that connection to greatness to be able to so richly bring them to life.”</p>



<p>“From his groundbreaking work in Black Panther to his portrayal of Thurgood Marshall,” Vice Presidential nominee, Kamala Harris tweeted, Chadwick Boseman helped paint a new picture of what’s possible.”</p>



<p>But from his influence to his talent and beyond, the legacy he left was best described by Director Ryan Coogler who said, “Whether it was through his art or through his kindness to others, Boseman’s impact on the world was great. He was a caretaker, a leader, and a man of faith, dignity and pride, he shielded his collaborators from his suffering. He lived a beautiful life. And he made great art. Day after day, year after year. That was who he was. He was an epic firework display.”</p>



<p></p>



<p></p>

																		</div>
																		<!-- .entry-content -->

																	</div>

																	<div class="clearfix"></div>

																	<!-- .entry-meta -->

																</div>

														</article>
														<!-- #post-## -->

													</div>

													
												
													<div class="home-post-page custome-post-scroll-id" style="opacity: 0">

														<article id="post-36116" class="post-36116 post type-post status-publish format-standard has-post-thumbnail hentry category-in-memoriam tag-activists tag-civil-rights tag-civil-rights-leaders tag-diversity tag-inclusion tag-john-lewis" data-link="
															">

																<div class="col-md-12" style="padding: 0;">

																	<header class="entry-header">

																		<h3 class="entry-title"><a href="https://blackeoejournal.com/2020/07/honoring-john-lewis/" rel="bookmark">Honoring John Lewis</a></h3>
																	</header>
																	<!-- .entry-header -->

																	<div class="entry-meta-content-tag category-mutiple">

																		<span class="cat-links"><a href="https://blackeoejournal.com/category/in-memoriam/" >In Memoriam</a></span>
																	</div>

																	<div class="entry-content-social-content">

																		<div class="facebook-icon">
																																							<!-- <a href="http://www.facebook.com/sharer.php?u=&amp;t=" target="_blank" title="Share on Facebook"><img src="/images/color-fb.png" alt="facebook"/></a> -->

																				<a href="https://www.facebook.com/dialog/feed?app_id=691835620997444&;display=popup&name=Honoring+John+Lewis&caption=Honoring+John+Lewis&link=https://blackeoejournal.com/2020/07/honoring-john-lewis/&redirect_uri=https://blackeoejournal.com/2020/07/honoring-john-lewis/&picture=https://blackeoejournal.com/wp-content/uploads/2020/07/John-Robert-Lewis.jpeg&amp;description=Congressman%2C+freedom+rider%2C+and+civil+rights+icon+John+Lewis+has+passed+away+at+the+age+of+80+from+stage+4+pancreatic+cancer%2C+which+he+had+been+fighting+since+December+2019." target="_blank" title="Share on Facebook"><img src="https://blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-fb.png" alt="Facebook"/></a>

																		</div>

																		<div class="twitter-icon">

																			<a href="http://twitter.com/home/?status=Honoring John Lewis - https://blackeoejournal.com/2020/07/honoring-john-lewis/" &amp;&p[images][0]=https://blackeoejournal.com/wp-content/uploads/2020/07/John-Robert-Lewis.jpeg', 'sharer', 'toolbar=0,status=0,width=548,height=325'); target="_blank" title="Tweet this!"><img src="https://blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-twit.png" alt="Twitter"/></a>

																		</div>

																		<div class="linkedin-icon">

																			<a href="http://www.linkedin.com/shareArticle?mini=true&amp;title=Honoring John Lewis&amp;url=https://blackeoejournal.com/2020/07/honoring-john-lewis/" target="_blank" title="Share on LinkedIn"><img src="https://blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-linkedin.png" alt="LinkedIn"/></a>

																		</div>

																		<div class="sharing-icon">

																			<a href="https://plus.google.com/share?url=https://blackeoejournal.com/2020/07/honoring-john-lewis/" onclick="javascript:window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><img src="https://blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-sharing.png" alt="Google+"/></a>

																		</div>

																	</div>

																	<div class="col-md-12" style="padding: 0px;">

																		<div class="col-md-6 content-image-single" style="padding-left: 0px;">

																				<div class="post-thumbnail">
	<img width="1200" height="675" src="https://blackeoejournal.com/wp-content/uploads/2020/07/John-Robert-Lewis.jpeg" class="attachment-full size-full wp-post-image" alt="John Robert Lewis seated behind desk with books on a shelf in the background" srcset="https://blackeoejournal.com/wp-content/uploads/2020/07/John-Robert-Lewis.jpeg 1200w, https://blackeoejournal.com/wp-content/uploads/2020/07/John-Robert-Lewis-300x169.jpeg 300w, https://blackeoejournal.com/wp-content/uploads/2020/07/John-Robert-Lewis-1024x576.jpeg 1024w, https://blackeoejournal.com/wp-content/uploads/2020/07/John-Robert-Lewis-768x432.jpeg 768w" sizes="(max-width: 1200px) 100vw, 1200px" />	</div>
	
																		</div>

																		<div class="entry-content" style="text-align: justify">

																			<p>Congressman, freedom rider, and civil rights icon John Lewis has passed away at the age of 80 from stage 4 pancreatic cancer, which he had been fighting since December 2019.</p>
<p><span id="more-36116"></span></p>
<p>Lewis was laid to rest in the Capital Rotunda in Washington, D.C., along with past American icons such as Abraham Lincoln.</p>
<p>Throughout his life, Lewis was on the frontline on civil rights activism from a very young age. The founder and leader of the Student Nonviolent Coordinating Committee, Lewis was first known as an avid peaceful protestor. Lewis demonstrated peaceful protests throughout many public spaces, such as restaurants, swimming pools, and hotels, and was often severely beaten and jailed for doing so. One of his most famous acts of nonviolent protests occurred in 1961 with the freedom riders, a group of black and white activists who traveled the country via bus in protest of segregated interstate travel. Lewis was one of the original thirteen freedom riders at just 21 years old.</p>
<p>In 1963, Lewis joined Dr. Martin Luther King for the March on Washington where he served as the youngest speechmaker at the event. &nbsp;Lewis collaborated with Dr. King again in 1965, leading the march in Selma, Alabama, across the Edmund Pettus Bridge. Known today as “Bloody Sunday,” this march was met with violent demonstrations from law enforcement, a televised event that would lead to the signing of the Voting Rights Act about a week later.</p>
<p>In 1986, Lewis was elected to represent Georgia in the House of Representatives and was quickly penned the “conscience of the Congress” as he continually fought for justice among all people. Lewis would serve in Congress until his death, being reelected sixteen times and continued to give speeches on civil rights during his time.</p>
<p>Though he received a vast number of awards over the years, one of Lewis’ most iconic awards was given to him in 2010 when he received the Presidential Medal of Freedom from former President Barack Obama.</p>
<p>As of late, John Lewis showed tremendous support for the Black Lives Matter protests happening in response to George Floyd and ongoing police corruption. Lewis showed especial pride for the inclusivity of races in these modern-day protests that differed from the protests he participated in for Civil Rights in the 1960s.</p>
<p>At his memorial in Washington, D.C., House Speaker Nancy Pelosi stated, “Representative John Lewis, the Conscience of Congress, joined the pantheon of patriots. John always worked on the side of the angels. Now, we know, that he is with them.”</p>

																		</div>
																		<!-- .entry-content -->

																	</div>

																	<div class="clearfix"></div>

																	<!-- .entry-meta -->

																</div>

														</article>
														<!-- #post-## -->

													</div>

													
												
													<div class="home-post-page custome-post-scroll-id" style="opacity: 0">

														<article id="post-35902" class="post-35902 post type-post status-publish format-standard has-post-thumbnail hentry category-in-memoriam tag-charles-evers tag-civil-rights tag-civil-rights-activists tag-diversity tag-naacp" data-link="
															">

																<div class="col-md-12" style="padding: 0;">

																	<header class="entry-header">

																		<h3 class="entry-title"><a href="https://blackeoejournal.com/2020/07/civil-rights-leader-charles-evers-dies-at-97/" rel="bookmark">Civil Rights Leader Charles Evers Dies At 97</a></h3>
																	</header>
																	<!-- .entry-header -->

																	<div class="entry-meta-content-tag category-mutiple">

																		<span class="cat-links"><a href="https://blackeoejournal.com/category/in-memoriam/" >In Memoriam</a></span>
																	</div>

																	<div class="entry-content-social-content">

																		<div class="facebook-icon">
																																							<!-- <a href="http://www.facebook.com/sharer.php?u=&amp;t=" target="_blank" title="Share on Facebook"><img src="/images/color-fb.png" alt="facebook"/></a> -->

																				<a href="https://www.facebook.com/dialog/feed?app_id=691835620997444&;display=popup&name=Civil+Rights+Leader+Charles+Evers+Dies+At+97&caption=Civil+Rights+Leader+Charles+Evers+Dies+At+97&link=https://blackeoejournal.com/2020/07/civil-rights-leader-charles-evers-dies-at-97/&redirect_uri=https://blackeoejournal.com/2020/07/civil-rights-leader-charles-evers-dies-at-97/&picture=https://blackeoejournal.com/wp-content/uploads/2020/07/Charles-Evers.png&amp;description=Charles+Evers%2C+a+civil+rights+leader+and+historic+Black+mayor+in+Mississippi%2C+has+passed+away.+He+was+97+years+old." target="_blank" title="Share on Facebook"><img src="https://blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-fb.png" alt="Facebook"/></a>

																		</div>

																		<div class="twitter-icon">

																			<a href="http://twitter.com/home/?status=Civil Rights Leader Charles Evers Dies At 97 - https://blackeoejournal.com/2020/07/civil-rights-leader-charles-evers-dies-at-97/" &amp;&p[images][0]=https://blackeoejournal.com/wp-content/uploads/2020/07/Charles-Evers.png', 'sharer', 'toolbar=0,status=0,width=548,height=325'); target="_blank" title="Tweet this!"><img src="https://blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-twit.png" alt="Twitter"/></a>

																		</div>

																		<div class="linkedin-icon">

																			<a href="http://www.linkedin.com/shareArticle?mini=true&amp;title=Civil Rights Leader Charles Evers Dies At 97&amp;url=https://blackeoejournal.com/2020/07/civil-rights-leader-charles-evers-dies-at-97/" target="_blank" title="Share on LinkedIn"><img src="https://blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-linkedin.png" alt="LinkedIn"/></a>

																		</div>

																		<div class="sharing-icon">

																			<a href="https://plus.google.com/share?url=https://blackeoejournal.com/2020/07/civil-rights-leader-charles-evers-dies-at-97/" onclick="javascript:window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><img src="https://blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-sharing.png" alt="Google+"/></a>

																		</div>

																	</div>

																	<div class="col-md-12" style="padding: 0px;">

																		<div class="col-md-6 content-image-single" style="padding-left: 0px;">

																				<div class="post-thumbnail">
	<img width="604" height="371" src="https://blackeoejournal.com/wp-content/uploads/2020/07/Charles-Evers.png" class="attachment-full size-full wp-post-image" alt="Charles Evers pictured with US seal in the background" srcset="https://blackeoejournal.com/wp-content/uploads/2020/07/Charles-Evers.png 604w, https://blackeoejournal.com/wp-content/uploads/2020/07/Charles-Evers-300x184.png 300w" sizes="(max-width: 604px) 100vw, 604px" />	</div>
	
																		</div>

																		<div class="entry-content" style="text-align: justify">

																			
<p><b>Charles Evers</b>, a civil rights leader and historic Black mayor in Mississippi, has passed away. He was 97 years old.</p>
<p><span id="more-35902"></span></p>
<p>Evers, who was the older brother of slain civil rights leader <b>Medgar Evers</b>, reportedly died of “natural causes” at his home in Brandon, a suburb of Jackson, Mississippi.</p>
<p>According to the <a href="https://apnews.com/33010691a252390d97877c7bad0bfe1b" target="_blank" rel="nofollow noopener noreferrer" aria-describedby="audioeye_new_window_message"><i>Associated Press</i></a>, Evers was surrounded by relatives and his cause of death was not coronavirus related.</p>
<p>Charles and Medgar Evers were both World War II veterans and later became active in the NAACP. Charles was appointed to lead the Mississippi NAACP after his brother was killed in the driveway of his home in 1968.</p>
<p>A year later, he was elected mayor of the southwestern Mississippi town of Fayette, becoming the first Black mayor of a multiracial town in the state since Reconstruction.</p>
<p>During his career, Evers ran several businesses in Chicago and his home state. According to a <a href="http://msbluestrail.org/blues-trail-markers/charles-evers" target="_blank" rel="nofollow noopener noreferrer" aria-describedby="audioeye_new_window_message">Mississippi Blues Trail marker</a>, he was a concert promoter with blues legend B.B. King and once in the bootleg liquor business.</p>
<p>On Wednesday, Sen. <b>Roger Wicker</b> of Mississippi issued a statement over Evers’ death, calling him one of his favorite people.</p>
<p>“Charles Evers was never afraid to challenge the accepted norms or fly in the face of political correctness,” Wicker said. “As an elected official, he navigated the circuitous route from Freedom Democrat to Independent to Republican. He used his powerful personality and platform to change Mississippi for the better.”</p>
<p>Continue on to <a href="https://www.bet.com/news/national/2020/07/23/charles-evers-dies-97.html?cq_ck=1595526608535&amp;cid=BET__FBPAGE___3517943172&amp;linkId=94851648" target="_blank" rel="noopener noreferrer">BET</a> to read the complete article.</p>

																		</div>
																		<!-- .entry-content -->

																	</div>

																	<div class="clearfix"></div>

																	<!-- .entry-meta -->

																</div>

														</article>
														<!-- #post-## -->

													</div>

													
												
													<div class="home-post-page custome-post-scroll-id" style="opacity: 0">

														<article id="post-35775" class="post-35775 post type-post status-publish format-standard has-post-thumbnail hentry category-in-memoriam tag-civil-rights tag-civil-rights-icon tag-diversity tag-inclusion tag-rev-c-t-vivian" data-link="
															">

																<div class="col-md-12" style="padding: 0;">

																	<header class="entry-header">

																		<h3 class="entry-title"><a href="https://blackeoejournal.com/2020/07/civil-rights-icon-rev-c-t-vivian-dies-at-95/" rel="bookmark">Civil rights icon Rev. C.T. Vivian dies at 95</a></h3>
																	</header>
																	<!-- .entry-header -->

																	<div class="entry-meta-content-tag category-mutiple">

																		<span class="cat-links"><a href="https://blackeoejournal.com/category/in-memoriam/" >In Memoriam</a></span>
																	</div>

																	<div class="entry-content-social-content">

																		<div class="facebook-icon">
																																							<!-- <a href="http://www.facebook.com/sharer.php?u=&amp;t=" target="_blank" title="Share on Facebook"><img src="/images/color-fb.png" alt="facebook"/></a> -->

																				<a href="https://www.facebook.com/dialog/feed?app_id=691835620997444&;display=popup&name=Civil+rights+icon+Rev.+C.T.+Vivian+dies+at+95&caption=Civil+rights+icon+Rev.+C.T.+Vivian+dies+at+95&link=https://blackeoejournal.com/2020/07/civil-rights-icon-rev-c-t-vivian-dies-at-95/&redirect_uri=https://blackeoejournal.com/2020/07/civil-rights-icon-rev-c-t-vivian-dies-at-95/&picture=https://blackeoejournal.com/wp-content/uploads/2020/07/Rev.-C.T.-Vivian.jpg&amp;description=Civil+rights+leader+Rev.+Cordy+Tindell+%26%238220%3BC.T.%26%238221%3B+Vivian+has+died+at+age+95%2C+his+daughter+Kira+Vivian+told+CNN." target="_blank" title="Share on Facebook"><img src="https://blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-fb.png" alt="Facebook"/></a>

																		</div>

																		<div class="twitter-icon">

																			<a href="http://twitter.com/home/?status=Civil rights icon Rev. C.T. Vivian dies at 95 - https://blackeoejournal.com/2020/07/civil-rights-icon-rev-c-t-vivian-dies-at-95/" &amp;&p[images][0]=https://blackeoejournal.com/wp-content/uploads/2020/07/Rev.-C.T.-Vivian.jpg', 'sharer', 'toolbar=0,status=0,width=548,height=325'); target="_blank" title="Tweet this!"><img src="https://blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-twit.png" alt="Twitter"/></a>

																		</div>

																		<div class="linkedin-icon">

																			<a href="http://www.linkedin.com/shareArticle?mini=true&amp;title=Civil rights icon Rev. C.T. Vivian dies at 95&amp;url=https://blackeoejournal.com/2020/07/civil-rights-icon-rev-c-t-vivian-dies-at-95/" target="_blank" title="Share on LinkedIn"><img src="https://blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-linkedin.png" alt="LinkedIn"/></a>

																		</div>

																		<div class="sharing-icon">

																			<a href="https://plus.google.com/share?url=https://blackeoejournal.com/2020/07/civil-rights-icon-rev-c-t-vivian-dies-at-95/" onclick="javascript:window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><img src="https://blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-sharing.png" alt="Google+"/></a>

																		</div>

																	</div>

																	<div class="col-md-12" style="padding: 0px;">

																		<div class="col-md-6 content-image-single" style="padding-left: 0px;">

																				<div class="post-thumbnail">
	<img width="600" height="458" src="https://blackeoejournal.com/wp-content/uploads/2020/07/Rev.-C.T.-Vivian.jpg" class="attachment-full size-full wp-post-image" alt="Freedom rider C.T. Vivian speaks during the &#039;American Experience: Freedom Riders&#039; panel" srcset="https://blackeoejournal.com/wp-content/uploads/2020/07/Rev.-C.T.-Vivian.jpg 600w, https://blackeoejournal.com/wp-content/uploads/2020/07/Rev.-C.T.-Vivian-300x229.jpg 300w" sizes="(max-width: 600px) 100vw, 600px" />	</div>
	
																		</div>

																		<div class="entry-content" style="text-align: justify">

																			
<p>Civil rights leader Rev. Cordy Tindell &#8220;C.T.&#8221; Vivian has died at age 95, his daughter Kira Vivian told CNN.</p><p><span id="more-35775"></span></p>

<p>Vivian passed away at his Atlanta home of natural causes Friday.</p>

<p>&#8220;He was the sweetest man,&#8221; Kira Vivian said. &#8220;He was so loving. What a loving dad. He was the best father throughout my entire life.&#8221;</p>

<p>Vivian participated in the <a href="https://www.cnn.com/2020/04/21/us/theodore-gaffney-freedom-riders-obit-trnd/index.html" target="_blank" rel="noopener noreferrer">Freedom Rides</a> and worked alongside the Rev. Martin Luther King Jr.</p>

<p>The minister participated in his first nonviolent protest, a lunch counter sit-in in Peoria, Illinois, in 1947, according to the <a href="http://www.visionaryproject.org/vivianct/" target="_blank" rel="noopener noreferrer">National Visionary Leadership Project</a>.</p>
<p>Vivian had a strong religious upbringing and said he felt called to a life in ministry, according to NVLP. With the help of his church, he enrolled in American Baptist Theological Seminary in Nashville in 1955.</p>
<p>Black leaders, including CT Vivian, left first row, march down Nashville&#8217;s Jefferson Street at the head of a group of 3,000 demonstrators April 19, 1960, and head toward City Hall on the day of the Z. Alexander Looby bombing.</p>
<p>That same year, he and other ministers founded the Nashville Christian Leadership Conference, an affiliate of the Southern Christian Leadership Conference, NVLP said. The group helped organize the city&#8217;s first sit-ins and civil rights march.</p>
<p>By 1965, Vivian had become the director of national affiliates for the Southern Christian Leadership Conference when he led a group of people to register to vote in Selma, Alabama. As Sheriff Jim Clark blocked the group, Vivian said in a fiery tone, &#8220;We will register to vote because as citizens of the United States we have the right to do it.&#8221; Clark responded by beating Vivian until blood dripped off his chin in front of rolling cameras. The images helped galvanize wider support for change.</p>
<p>Vivian also created a college readiness program with the goal of helping &#8220;take care of the kids that were kicked out of school simply because they protested racism.&#8221;</p>
<p>Years later, the US Department of Education used his Vision program as a guide to create Upward Bound, which was designed to improve high school and college graduation rates for students in underserved communities.</p>

<p>Continue on to <a href="https://www.cnn.com/2020/07/17/us/ct-vivian-death/index.html">CNN</a> to read the complete article.</p>
https://www.cnn.com/2020/07/17/us/ct-vivian-death/index.html

																		</div>
																		<!-- .entry-content -->

																	</div>

																	<div class="clearfix"></div>

																	<!-- .entry-meta -->

																</div>

														</article>
														<!-- #post-## -->

													</div>

													
												
													<div class="home-post-page custome-post-scroll-id" style="opacity: 0">

														<article id="post-35748" class="post-35748 post type-post status-publish format-standard has-post-thumbnail hentry category-in-memoriam tag-civil-rights tag-civil-rights-activists tag-civil-rights-movement tag-diversity tag-inclusion tag-john-robert-lewis" data-link="
															">

																<div class="col-md-12" style="padding: 0;">

																	<header class="entry-header">

																		<h3 class="entry-title"><a href="https://blackeoejournal.com/2020/07/civil-rights-legend-rep-john-lewis-dead-at-80/" rel="bookmark">Civil rights legend Rep. John Lewis dead at 80</a></h3>
																	</header>
																	<!-- .entry-header -->

																	<div class="entry-meta-content-tag category-mutiple">

																		<span class="cat-links"><a href="https://blackeoejournal.com/category/in-memoriam/" >In Memoriam</a></span>
																	</div>

																	<div class="entry-content-social-content">

																		<div class="facebook-icon">
																																							<!-- <a href="http://www.facebook.com/sharer.php?u=&amp;t=" target="_blank" title="Share on Facebook"><img src="/images/color-fb.png" alt="facebook"/></a> -->

																				<a href="https://www.facebook.com/dialog/feed?app_id=691835620997444&;display=popup&name=Civil+rights+legend+Rep.+John+Lewis+dead+at+80&caption=Civil+rights+legend+Rep.+John+Lewis+dead+at+80&link=https://blackeoejournal.com/2020/07/civil-rights-legend-rep-john-lewis-dead-at-80/&redirect_uri=https://blackeoejournal.com/2020/07/civil-rights-legend-rep-john-lewis-dead-at-80/&picture=https://blackeoejournal.com/wp-content/uploads/2020/07/John-Robert-Lewis.jpeg&amp;description=John+Robert+Lewis%2C%26nbsp%3Bthe+son+of+sharecroppers+who+survived+a+brutal+beating+by+police+during+a+landmark+1965+march+in+Selma%2C+Alabama%2C+to+become+a+towering+figure+of+the+civil+rights+movement+and+a+longtime+US+congressman%2C+has+died+after%26nbsp%3Ba+six-month+battle+with+cancer." target="_blank" title="Share on Facebook"><img src="https://blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-fb.png" alt="Facebook"/></a>

																		</div>

																		<div class="twitter-icon">

																			<a href="http://twitter.com/home/?status=Civil rights legend Rep. John Lewis dead at 80 - https://blackeoejournal.com/2020/07/civil-rights-legend-rep-john-lewis-dead-at-80/" &amp;&p[images][0]=https://blackeoejournal.com/wp-content/uploads/2020/07/John-Robert-Lewis.jpeg', 'sharer', 'toolbar=0,status=0,width=548,height=325'); target="_blank" title="Tweet this!"><img src="https://blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-twit.png" alt="Twitter"/></a>

																		</div>

																		<div class="linkedin-icon">

																			<a href="http://www.linkedin.com/shareArticle?mini=true&amp;title=Civil rights legend Rep. John Lewis dead at 80&amp;url=https://blackeoejournal.com/2020/07/civil-rights-legend-rep-john-lewis-dead-at-80/" target="_blank" title="Share on LinkedIn"><img src="https://blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-linkedin.png" alt="LinkedIn"/></a>

																		</div>

																		<div class="sharing-icon">

																			<a href="https://plus.google.com/share?url=https://blackeoejournal.com/2020/07/civil-rights-legend-rep-john-lewis-dead-at-80/" onclick="javascript:window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><img src="https://blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-sharing.png" alt="Google+"/></a>

																		</div>

																	</div>

																	<div class="col-md-12" style="padding: 0px;">

																		<div class="col-md-6 content-image-single" style="padding-left: 0px;">

																				<div class="post-thumbnail">
	<img width="1200" height="675" src="https://blackeoejournal.com/wp-content/uploads/2020/07/John-Robert-Lewis.jpeg" class="attachment-full size-full wp-post-image" alt="John Robert Lewis seated behind desk with books on a shelf in the background" srcset="https://blackeoejournal.com/wp-content/uploads/2020/07/John-Robert-Lewis.jpeg 1200w, https://blackeoejournal.com/wp-content/uploads/2020/07/John-Robert-Lewis-300x169.jpeg 300w, https://blackeoejournal.com/wp-content/uploads/2020/07/John-Robert-Lewis-1024x576.jpeg 1024w, https://blackeoejournal.com/wp-content/uploads/2020/07/John-Robert-Lewis-768x432.jpeg 768w" sizes="(max-width: 1200px) 100vw, 1200px" />	</div>
	
																		</div>

																		<div class="entry-content" style="text-align: justify">

																			
<p><a href="https://www.cnn.com/2013/02/22/us/john-lewis-fast-facts/index.html" target="_blank" rel="noopener noreferrer">John Robert Lewis,</a>&nbsp;the son of sharecroppers who survived a brutal beating by police during a landmark 1965 march in Selma, Alabama, to become a towering figure of the civil rights movement and a longtime US congressman, has died after<a href="https://www.cnn.com/2020/06/04/politics/john-lewis-cancer-health-improving/index.html" target="_blank" rel="noopener noreferrer">&nbsp;a six-month battle with cancer</a>.</p><p><span id="more-35748"></span></p><p> He was 80.</p>

<p>&#8220;It is with inconsolable grief and enduring sadness that we announce the passing of U.S. Rep. John Lewis,&#8221; his family said in a statement. &#8220;He was honored and respected as the conscience of the US Congress and an icon of American history, but we knew him as a loving father and brother. </p>

<p>He was a stalwart champion in the on-going struggle to demand respect for the dignity and worth of every human being. He dedicated his entire life to non-violent activism and was an outspoken advocate in the struggle for equal justice in America. He will be deeply missed.&#8221;</p>

<p>Lewis died on the same day as&nbsp;<a href="https://www.cnn.com/2020/07/17/us/ct-vivian-death/index.html" target="_blank" rel="noopener noreferrer">civil rights leader the Rev. Cordy Tindell &#8220;C.T.&#8221; Vivian, who was 95.&nbsp;</a>The dual deaths of the civil rights icons come as the nation is still grappling with racial upheaval in the wake of the death of George Floyd and the subsequent Black Lives Matter protests that have swept the nation.</p>

<p>It&#8217;s another heartbreak in a year filled with them, as America mourns the deaths of nearly 140,000 Americans from Covid-19 and struggles to bring the virus under control.</p>

<p>House Speaker Nancy Pelosi announced his death in a statement.</p>

<p>&#8220;Today, America mourns the loss of one of the greatest heroes of American history: Congressman John Lewis, the Conscience of the Congress,&#8221; the California Democrat said.</p>

<p>Lewis had vowed to fight the disease after announcing in late December 2019 that he had been diagnosed with stage 4 pancreatic cancer, which was discovered as a result of a routine medical visit and subsequent testing.

<p>&#8220;I have been in some kind of fight &#8212; for freedom, equality, basic human rights &#8212; for nearly my entire life. I have never faced a fight quite like the one I have now,&#8221; he said in a statement at the time.</p>

<p>Lewis, a Democrat who served as the US representative for Georgia&#8217;s 5th Congressional District for more than three decades, was widely seen as a moral conscience of Congress because of his decades-long embodiment of nonviolent fight for civil rights. His passionate oratory was backed by a long record of action that included, by his count, more than 40 arrests while demonstrating against racial and social injustice.</p>

<p>A follower and colleague of Martin Luther King Jr., he participated in lunch counter sit-ins, joined the Freedom Riders in challenging segregated buses and &#8212; at the age of 23 &#8212; was a keynote speaker at the historic 1963 March on Washington.</p>

<p>&#8220;Sometimes when I look back and think about it, how did we do what we did? How did we succeed? We didn&#8217;t have a website. We didn&#8217;t have a cellular telephone,&#8221; Lewis has&nbsp;<a href="http://www.pbs.org/wnet/religionandethics/2004/01/16/january-16-2004-john-lewis-extended-interview/2897/" target="_blank" rel="noopener noreferrer">said of the civil rights movement.</a></p>

<p>&#8220;But I felt when we were sitting in at those lunch counter stools, or going on the Freedom Ride, or marching from Selma to Montgomery, there was a power and a force. God Almighty was there with us.&#8221;</p>

<p>Lewis has said King inspired his activism. Angered by the unfairness of the Jim Crow South, he launched what he called &#8220;good trouble&#8221; with organized protests and sit-ins. In the early 1960s, he was a Freedom Rider, challenging segregation at interstate bus terminals across the South and in the nation&#8217;s capital.</p>

<p>&#8220;We do not want our freedom gradual; we want to be free now,&#8221; he said at the time.</p>

<p>At age 25, Lewis helped lead a march for voting rights on the Edmund Pettus Bridge in Selma, where he and other marchers were met by heavily armed state and local police who attacked them with clubs, fracturing Lewis&#8217; skull. Images from that &#8220;Bloody Sunday&#8221; shocked the nation and galvanized support for the Voting Rights Act of 1965, signed into law by President Lyndon B. Johnson.</p>

<p>&#8220;I gave a little blood on that bridge,&#8221;&nbsp;<a href="http://www.cnn.com/videos/us/2015/03/10/newday-john-lewis-selma-bridge.cnn" target="_blank" rel="noopener noreferrer">he said years later.</a>&nbsp;&#8220;I thought I was going to die. I thought I saw death.&#8221;</p>

<p>Despite the attack and other beatings, Lewis never lost his activist spirit, taking it from protests to politics. He was elected to the Atlanta city council in 1981, then to Congress six years later.</p>

<p>Once in Washington, he focused on fighting against poverty and helping younger generations by improving education and health care. He also co-wrote a series of graphic novels about the civil rights movement, which won him a National Book Award.</p>

<p>Continue on to <a href="https://www.cnn.com/2020/07/17/politics/john-lewis-dead-at-80/index.html" target="_blank" rel="noopener noreferrer">CNN</a> to read the complete article.</p>

																		</div>
																		<!-- .entry-content -->

																	</div>

																	<div class="clearfix"></div>

																	<!-- .entry-meta -->

																</div>

														</article>
														<!-- #post-## -->

													</div>

													
												
													<div class="home-post-page custome-post-scroll-id" style="opacity: 0">

														<article id="post-33975" class="post-33975 post type-post status-publish format-image has-post-thumbnail hentry category-in-memoriam tag-black-musicians tag-diversity tag-inclusion tag-little-richard tag-rock-and-roll post_format-post-format-image" data-link="
															">

																<div class="col-md-12" style="padding: 0;">

																	<header class="entry-header">

																		<h3 class="entry-title"><a href="https://blackeoejournal.com/2020/05/little-richard-flamboyant-architect-rock-n-roll-dead-87/" rel="bookmark">Little Richard, a flamboyant architect of rock &#8216;n&#8217; roll, is dead at 87</a></h3>
																	</header>
																	<!-- .entry-header -->

																	<div class="entry-meta-content-tag category-mutiple">

																		<span class="cat-links"><a href="https://blackeoejournal.com/category/in-memoriam/" >In Memoriam</a></span>
																	</div>

																	<div class="entry-content-social-content">

																		<div class="facebook-icon">
																																							<!-- <a href="http://www.facebook.com/sharer.php?u=&amp;t=" target="_blank" title="Share on Facebook"><img src="/images/color-fb.png" alt="facebook"/></a> -->

																				<a href="https://www.facebook.com/dialog/feed?app_id=691835620997444&;display=popup&name=Little+Richard%2C+a+flamboyant+architect+of+rock+%26%238216%3Bn%26%238217%3B+roll%2C+is+dead+at+87&caption=Little+Richard%2C+a+flamboyant+architect+of+rock+%26%238216%3Bn%26%238217%3B+roll%2C+is+dead+at+87&link=https://blackeoejournal.com/2020/05/little-richard-flamboyant-architect-rock-n-roll-dead-87/&redirect_uri=https://blackeoejournal.com/2020/05/little-richard-flamboyant-architect-rock-n-roll-dead-87/&picture=https://blackeoejournal.com/wp-content/uploads/2020/05/200509095034-02-little-richard-exlarge-169.jpg&amp;description=Little+Richard%2C+the+screaming%2C+preening%2C+scene-stealing+wild+man+of+early+rock+%26%238216%3Bn%26%238217%3B+roll+with+hits+like+%26%238220%3BTutti+Frutti%26%238221%3B+and+%26%238220%3BLong+Tall+Sally%2C%26%238221%3B+died+Saturday+at+87" target="_blank" title="Share on Facebook"><img src="https://blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-fb.png" alt="Facebook"/></a>

																		</div>

																		<div class="twitter-icon">

																			<a href="http://twitter.com/home/?status=Little Richard, a flamboyant architect of rock &#8216;n&#8217; roll, is dead at 87 - https://blackeoejournal.com/2020/05/little-richard-flamboyant-architect-rock-n-roll-dead-87/" &amp;&p[images][0]=https://blackeoejournal.com/wp-content/uploads/2020/05/200509095034-02-little-richard-exlarge-169.jpg', 'sharer', 'toolbar=0,status=0,width=548,height=325'); target="_blank" title="Tweet this!"><img src="https://blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-twit.png" alt="Twitter"/></a>

																		</div>

																		<div class="linkedin-icon">

																			<a href="http://www.linkedin.com/shareArticle?mini=true&amp;title=Little Richard, a flamboyant architect of rock &#8216;n&#8217; roll, is dead at 87&amp;url=https://blackeoejournal.com/2020/05/little-richard-flamboyant-architect-rock-n-roll-dead-87/" target="_blank" title="Share on LinkedIn"><img src="https://blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-linkedin.png" alt="LinkedIn"/></a>

																		</div>

																		<div class="sharing-icon">

																			<a href="https://plus.google.com/share?url=https://blackeoejournal.com/2020/05/little-richard-flamboyant-architect-rock-n-roll-dead-87/" onclick="javascript:window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><img src="https://blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-sharing.png" alt="Google+"/></a>

																		</div>

																	</div>

																	<div class="col-md-12" style="padding: 0px;">

																		<div class="col-md-6 content-image-single" style="padding-left: 0px;">

																				<div class="post-thumbnail">
	<img width="780" height="438" src="https://blackeoejournal.com/wp-content/uploads/2020/05/200509095034-02-little-richard-exlarge-169.jpg" class="attachment-full size-full wp-post-image" alt="Little Richard palying piano" srcset="https://blackeoejournal.com/wp-content/uploads/2020/05/200509095034-02-little-richard-exlarge-169.jpg 780w, https://blackeoejournal.com/wp-content/uploads/2020/05/200509095034-02-little-richard-exlarge-169-300x168.jpg 300w, https://blackeoejournal.com/wp-content/uploads/2020/05/200509095034-02-little-richard-exlarge-169-768x431.jpg 768w" sizes="(max-width: 780px) 100vw, 780px" />	</div>
	
																		</div>

																		<div class="entry-content" style="text-align: justify">

																			<p>Little Richard, the screaming, preening, scene-stealing wild man of early rock &#8216;n&#8217; roll with hits like &#8220;Tutti Frutti&#8221; and &#8220;Long Tall Sally,&#8221; died Saturday at 87<span id="more-33975"></span>, Dick Alen, his former agent, confirmed to CNN.</p>
<p>Alen said Little Richard died in Nashville with his brother and son by his side, and the cause of death is related to bone cancer.</p>
<p>He called the star &#8220;one of the legends, the originators&#8221; and said Little Richard had &#8220;been ill for a good while.&#8221;</p>
<p>The pioneer would have stood out in any era. But in the 1950s, when Little Richard came to prominence, he was like no other: a flamboyant, makeup-wearing, piano-playing black man who personified the &#8220;devil&#8217;s music&#8221; to establishment guardians.</p>
<p>Elvis Presley was one thing, but for all his pelvic thrusts and slicked-back, juvenile-delinquent hair, he was at heart a polite Southern boy who loved his daddy. Little Richard, though &#8230; well, he may have come from a big Southern family himself, but he represented something else.</p>
<p>&#8220;Richard opened the door. He brought the races together,&#8221; said arranger H.B. Barnum in Charles White&#8217;s 1984 biography &#8220;<em>The Life and Times of Little Richard</em>.&#8221;</p>
<p>&#8220;When I first went on the road, there were many segregated audiences. With Richard, although they still had the audiences segregated in the building, they were there TOGETHER. And most times before the end of the night, they would all be mixed together.&#8221;</p>
<p><strong>Little Richard Fast Facts</strong><br />
Rolling Stones frontman Mick Jagger, no onstage slouch, was an admirer as well.</p>
<p>&#8220;There&#8217;s no single phrase to describe his hold on the audience. I couldn&#8217;t believe the power of Little Richard on stage. He was amazing,&#8221; Jagger said, according to White&#8217;s book.</p>
<p>Little Richard knew his power. &#8220;They saw me as something like a deliverer, a way out,&#8221; he once said. &#8220;My means of expression, my music, was a way in which a lot of people wished they could express themselves and couldn&#8217;t.&#8221;</p>
<p>He also made no bones about his status. Little Richard bristled when he was overlooked in favor of other early rock figures, telling <a href="https://www.sfgate.com/music/popquiz/article/Still-pounding-his-keys-2601689.php" target="_blank">SFGate.com</a> in 2003, &#8220;I created rock &#8216;n&#8217; roll! I&#8217;m the innovator! I&#8217;m the emancipator! I&#8217;m the architect! I am the originator! I&#8217;m the one that started it!&#8221;</p>
<p>He had made those boasts 15 years earlier, going off script while giving out the best new artist award at the 1988 Grammys.</p>
<p>Five years later the Grammys finally recognized him with a Lifetime Achievement Award.</p>
<p>It&#8217;s hard to argue with Little Richard&#8217;s stance. &#8220;Rock &#8216;n&#8217; roll&#8221; was originally a euphemism for sex, and in his energy, his falsetto &#8220;woohs!&#8221; and pounding piano, Little Richard personified the life force.</p>
<p>His songs were about many things &#8212; ripping it up, ready teddies, girls who couldn&#8217;t help it &#8212; but above all, they were about &#8220;rocking and rolling&#8221; in its original, unexpurgated form.</p>
<p>Continue on to <a href="https://www.cnn.com/2020/05/09/entertainment/little-richard-dead-obituary-trnd/index.html" target="_blank">CNN</a> to read the complete article.</p>

																		</div>
																		<!-- .entry-content -->

																	</div>

																	<div class="clearfix"></div>

																	<!-- .entry-meta -->

																</div>

														</article>
														<!-- #post-## -->

													</div>

													
												
													<div class="home-post-page custome-post-scroll-id" style="opacity: 0">

														<article id="post-33392" class="post-33392 post type-post status-publish format-image has-post-thumbnail hentry category-in-memoriam tag-basketball tag-gianna tag-gigi tag-kobe tag-kobe-bryant tag-lakers tag-legends tag-los-angeles-lakers tag-sports post_format-post-format-image" data-link="
															">

																<div class="col-md-12" style="padding: 0;">

																	<header class="entry-header">

																		<h3 class="entry-title"><a href="https://blackeoejournal.com/2020/04/kobe-bryant-a-tribute-to-a-legend/" rel="bookmark">Kobe Bryant—A Tribute To A Legend</a></h3>
																	</header>
																	<!-- .entry-header -->

																	<div class="entry-meta-content-tag category-mutiple">

																		<span class="cat-links"><a href="https://blackeoejournal.com/category/in-memoriam/" >In Memoriam</a></span>
																	</div>

																	<div class="entry-content-social-content">

																		<div class="facebook-icon">
																																							<!-- <a href="http://www.facebook.com/sharer.php?u=&amp;t=" target="_blank" title="Share on Facebook"><img src="/images/color-fb.png" alt="facebook"/></a> -->

																				<a href="https://www.facebook.com/dialog/feed?app_id=691835620997444&;display=popup&name=Kobe+Bryant%E2%80%94A+Tribute+To+A+Legend&caption=Kobe+Bryant%E2%80%94A+Tribute+To+A+Legend&link=https://blackeoejournal.com/2020/04/kobe-bryant-a-tribute-to-a-legend/&redirect_uri=https://blackeoejournal.com/2020/04/kobe-bryant-a-tribute-to-a-legend/&picture=https://blackeoejournal.com/wp-content/uploads/2020/04/Bryant-wife-family-jerseys.jpg&amp;description=By+Brady+Rhoades+He%E2%80%99d+shoot+thousands+of+jumpers+in+a+ghostly+gym+after+a+not-so-great+game.+In+the+dim+light+of+a+long+flight%2C+while+teammates+slept%2C+he%E2%80%99d+map+out+formations+and+tactics+on+a+white+board.+He+studied+cheetahs+to+improve+his+body+control." target="_blank" title="Share on Facebook"><img src="https://blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-fb.png" alt="Facebook"/></a>

																		</div>

																		<div class="twitter-icon">

																			<a href="http://twitter.com/home/?status=Kobe Bryant—A Tribute To A Legend - https://blackeoejournal.com/2020/04/kobe-bryant-a-tribute-to-a-legend/" &amp;&p[images][0]=https://blackeoejournal.com/wp-content/uploads/2020/04/Bryant-wife-family-jerseys.jpg', 'sharer', 'toolbar=0,status=0,width=548,height=325'); target="_blank" title="Tweet this!"><img src="https://blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-twit.png" alt="Twitter"/></a>

																		</div>

																		<div class="linkedin-icon">

																			<a href="http://www.linkedin.com/shareArticle?mini=true&amp;title=Kobe Bryant—A Tribute To A Legend&amp;url=https://blackeoejournal.com/2020/04/kobe-bryant-a-tribute-to-a-legend/" target="_blank" title="Share on LinkedIn"><img src="https://blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-linkedin.png" alt="LinkedIn"/></a>

																		</div>

																		<div class="sharing-icon">

																			<a href="https://plus.google.com/share?url=https://blackeoejournal.com/2020/04/kobe-bryant-a-tribute-to-a-legend/" onclick="javascript:window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><img src="https://blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-sharing.png" alt="Google+"/></a>

																		</div>

																	</div>

																	<div class="col-md-12" style="padding: 0px;">

																		<div class="col-md-6 content-image-single" style="padding-left: 0px;">

																				<div class="post-thumbnail">
	<img width="847" height="496" src="https://blackeoejournal.com/wp-content/uploads/2020/04/Bryant-wife-family-jerseys.jpg" class="attachment-full size-full wp-post-image" alt="Kobe Bryant, wife Vanessa Bryant and daughters Gianna Maria Onore Bryant, Natalia Diamante Bryant and Bianka Bella Bryant attend Kobe&#039;s jersey retirement" srcset="https://blackeoejournal.com/wp-content/uploads/2020/04/Bryant-wife-family-jerseys.jpg 847w, https://blackeoejournal.com/wp-content/uploads/2020/04/Bryant-wife-family-jerseys-300x176.jpg 300w, https://blackeoejournal.com/wp-content/uploads/2020/04/Bryant-wife-family-jerseys-768x450.jpg 768w" sizes="(max-width: 847px) 100vw, 847px" />	</div>
	
																		</div>

																		<div class="entry-content" style="text-align: justify">

																			<p><strong>By Brady Rhoades</strong></p>
<p>He’d shoot thousands of jumpers in a ghostly gym after a not-so-great game.</p>
<p>In the dim light of a long flight, while teammates slept, he’d map out formations and tactics on a white board.</p>
<p>He studied cheetahs to improve his body control.<span id="more-33392"></span></p>
<p>Several months after Kobe Bryant’s shocking death, along with daughter Gianna’s and seven others on a helicopter in Calabasas, Southern California, the world still mourns and celebrates his life.</p>
<p>Emotions waver, but his legacy is bronze-solid.</p>
<p>The Black Mamba moved us in many ways, but let’s start with this: He made us want to work harder. Prepare better. Learn more. Become more excellent at what we do.</p>
<p>He came straight out of Lower Merion High School in Philadelphia and made the NBA all-star team in his second season.</p>
<p>He won five championships, was named finals MVP twice, made 18 all-star teams, won a regular-season MVP award and led the U.S. hoops team to two Olympic gold medals.</p>
<p>None other than Magic Johnson called him the greatest Laker ever.</p>
<p>Kobe Bean Bryant, son of former NBA player Joe Bryant and Pamela Cox Bryant, set out to be the greatest basketball player who ever lived, and he just might have pulled it off.</p>
<p>Act II of an extraordinarily purposeful life had just bolted from the starting gate with an Oscar Award for producing the Best Animated Short Film (<em>Dear Basketball</em>), big plans for girls and women’s sports, working to help the homeless, birthing a business empire and his most devoted role: husband and father.</p>
<p>Bryant lived to 41, but he packed a lot of living into those years.</p>
<p>He’ll very shortly be inducted into the Naismith Hall of Fame in his first year of eligibility.</p>
<p><figure id="attachment_33394" aria-describedby="caption-attachment-33394" style="width: 400px" class="wp-caption alignright"><img class="size-full wp-image-33394" src="https://blackeoejournal.com/wp-content/uploads/2020/04/Kobe-Gigi-2.jpg" alt="Kobe and Gigi seated at basketball game and Kobe's arm is placed lovingly around daughter" width="400" height="225"><figcaption id="caption-attachment-33394" class="wp-caption-text">LOS ANGELES, CALIFORNIA &#8211; DECEMBER 29: Kobe Bryant and daughter Gianna Bryant attend a basketball game between the Los Angeles Lakers and the Dallas Mavericks at Staples Center on December 29, 2019 in Los Angeles, California. (Photo by Allen Berezovsky/Getty Images)</figcaption></figure></p>
<p>He’ll have a statue outside of Staples Center.</p>
<p>His two jerseys—No. 8 and No. 24—will forever hang in the rafters of what’s known as “The house that Kobe built.”</p>
<p>His wife, Vanessa, and his three surviving daughters will no doubt tells stories about him for the rest of their lives.</p>
<p>At a Celebration of Life service at a packed Staples Center on Feb. 24, Vanessa Bryant spoke about her husband and 13-year-old daughter, Gianna (Gigi).</p>
<p>“He always knew there was room for improvement and wanted to do better. He happily did carpool and enjoyed spending time in the car with our girls. He was a doting father, a father that was hands on and present. He helped me bathe Bianka and Capri almost every night. He would sing them silly songs in the shower and continue making them laugh and smile as he lathered them in lotion and got them ready for bed. He had magic arms and could put Capri to sleep in only a few minutes. He said he had it down to a science, eight times up and down our hallway.”</p>
<p>Of Gigi, she said: “Gianna made us all proud and she still does. Gianna never tried to conform. She was always herself. She was a nice person, a leader, a teacher, wearing a white tee, black leggings, a denim jacket, white high-top Converse and a flannel tied around her waist, and straight hair was her go-to style. She had rhythm and swag since she was a baby. She gave the best hugs and the best kisses. She had gorgeous, soft lips like her daddy. She would hug me and hold me so tight, I could feel her love me, and I loved the way she looked up at me. It was as if she was soaking me all in.”</p>
<p><figure id="attachment_33395" aria-describedby="caption-attachment-33395" style="width: 400px" class="wp-caption alignleft"><img class="size-full wp-image-33395" src="https://blackeoejournal.com/wp-content/uploads/2020/04/Kobe-Lebron.jpg" alt="Kobe and LeBron James talking at basetball game" width="400" height="239"><figcaption id="caption-attachment-33395" class="wp-caption-text">LOS ANGELES, CA &#8211; DECEMBER 29: LeBron James #23 of the Los Angeles Lakers has a moment on the sideline with former Laker Kobe Bryant in the second half during a game against the Dallas Mavericks at Staples Center on December 29, 2019 in Los Angeles, California. (Photo by John McCoy/Getty Images)</figcaption></figure></p>
<p>At the same ceremony, Michael Jordan cried his eyes out as he called Kobe, “My little brother.”</p>
<p>WNBA legend Diana Taurasi said, “Kobe’s willingness to do the hard work and make the sacrifice every single day inspired me.”</p>
<p>We’ll tell stories, too.</p>
<p>There was the NBA finals performance against the Indiana Pacers in 2000, when Shaq fouled out and Kobe, barely old enough to order a beer, saved the day, making big shot after big shot on his way to 28 points.</p>
<p>There was the time he outscored the Dallas Mavericks team through three quarters, 62-61. There was the 81-point game.</p>
<p>How about when he tore his Achilles tendon and limped back on the court to drain two free throws?</p>
<p>Kobe—NBA icon Jerry West said the one word suffices—indeed taught us about work and commitment.</p>
<p>He also taught us to be lifelong students.</p>
<p>Earlier this season, this superstar who spoke at least three languages was seen courtside at a Lakers game with daughter Gigi, playfully talking trash to the Dallas Mavericks Luka Doncic—in Slovenian.</p>
<p>He devoured books.</p>
<p>He studied film like a technician.</p>
<p>He taught himself to play Beethoven’s “Moonlight Sonata” by ear, as a special gift to Vanessa.</p>
<p>We were introduced to him when he was 17, in 1996, and we thought he was awfully brash.</p>
<p>But ESPN commentator Jay Williams said there was a reason.<br />
“Some players are arrogant because they’re entitled. Kobe was arrogant because he worked harder than you.”</p>
<p>He was fierce.</p>
<p>He once said of himself: “A lion’s got to eat. You can either run with me or run from me.”</p>
<p>You have to be hard-core to win five championships. Kobe upbraided Shaq for showing up to camp out of shape. He scolded teammates when he felt they weren’t giving their full effort. He famously shook a finger at a player and called him “Charmin-soft.”</p>
<p><figure id="attachment_33396" aria-describedby="caption-attachment-33396" style="width: 298px" class="wp-caption alignright right"><img class=" wp-image-33396" src="https://blackeoejournal.com/wp-content/uploads/2020/04/Kobe-Vanessa.jpg" alt="Kobe, holding Oscar, and Vanessa at 2018 Vanity Fair Oscar Party Hosted By Radhika Jones" width="298" height="400" srcset="https://blackeoejournal.com/wp-content/uploads/2020/04/Kobe-Vanessa.jpg 600w, https://blackeoejournal.com/wp-content/uploads/2020/04/Kobe-Vanessa-224x300.jpg 224w" sizes="(max-width: 298px) 100vw, 298px" /><figcaption id="caption-attachment-33396" class="wp-caption-text">BEVERLY HILLS, CA &#8211; MARCH 04: Vanessa Bryant (L) and Kobe Bryant attend the 2018 Vanity Fair Oscar Party hosted by Radhika Jones at Wallis Annenberg Center for the Performing Arts on March 4, 2018 in Beverly Hills, California. (Photo by Dia Dipasupil/Getty Images)</figcaption></figure></p>
<p>“I think he was more sensitive than me,” chuckled Kobe.</p>
<p>For sure, ACT II was off to a startling start. Bryant had put in the toil and sweat to become a high-powered businessman.</p>
<p>In the twilight of his basketball career, he began building an empire, which included a venture capital fund and multimedia production company.</p>
<p>Bryant teamed up with entrepreneur Jeff Stibel to launch Bryant Stibel &amp; Co., a venture capital fund that invested in LegalZoom and Epic Games, among others. The two grew the company into a $2 billion business.</p>
<p>Bryant also formed Kobe Inc., which focused on investing in sports brands. The company’s first investment was in the sports drink BodyArmor, which was valued at $200 million after Coca Cola bought a minority stake.</p>
<p>His next creation was Kobe Studios (later renamed Granity Studios), a multimedia production company focused on podcasts, books, television and films. Bryant wanted to tell stories that educated and inspired. Granity is where <em>Dear Basketball</em> was sired.</p>
<p>In 2018, Bryant wrote <em>The Mamba entality: How I Play</em>. Everyone from fans to motivational speakers to CEOs read it for insight on what it takes to be great.</p>
<p>When he won the Oscar for Dear Basketball, was anyone that surprised? Maybe a little, but you knew he’d settle for nothing less even if he didn’t win that year.</p>
<p>He’d found a new love in business and storytelling. He was not interested in getting involved in basketball, other than helping young NBA players hone their skills. When asked if he would consider coaching, he said: “Absolutely not.”</p>
<p>But 13-year-old Gigi was obsessed with the game, and really, really good. Kobe did not push his girls toward the sport he’d mastered, but when the opportunity arose, he couldn’t help himself. He trained Gigi, who became the “Mambacita.” He could be seen courtside at Lakers and Sparks games with her, pointing out what he always focused on: details.</p>
<p><figure id="attachment_33397" aria-describedby="caption-attachment-33397" style="width: 337px" class="wp-caption alignleft"><img class=" wp-image-33397" src="https://blackeoejournal.com/wp-content/uploads/2020/04/Shooting-1.jpg" alt="" width="337" height="337" srcset="https://blackeoejournal.com/wp-content/uploads/2020/04/Shooting-1.jpg 600w, https://blackeoejournal.com/wp-content/uploads/2020/04/Shooting-1-150x150.jpg 150w, https://blackeoejournal.com/wp-content/uploads/2020/04/Shooting-1-300x300.jpg 300w, https://blackeoejournal.com/wp-content/uploads/2020/04/Shooting-1-250x250.jpg 250w" sizes="(max-width: 337px) 100vw, 337px" /><figcaption id="caption-attachment-33397" class="wp-caption-text">1 Jan 2001: Kobe Bryant #8 of the Los Angeles Lakers goes in for a slam dunk against the New Jersey Nets during the NBA game at the Staples Center in Los Angeles, CA. Photo credit: Andrew D. Bernstein/NBAE/Getty Images</figcaption></figure></p>
<p>On the Jimmy Kimmel show, he said he was a “girls dad” and related a story with humor and pride: “It’s funny. People come up to Gigi and me and say, ‘Don’t you want to have a boy to carry on your legacy,’ and Gigi is like, ‘Yo, I got this. I don’t need no boy.’”</p>
<p>A big part of his legacy is championing girls and women’s basketball. He was one of the first NBA players to regularly attend WNBA games. He reached out to young women playing collegiate ball and gave them tips.</p>
<p>His latest venture was the Mamba Sports Academy, launched in 2018 with Sports Academy CEO Chad Faulkner.</p>
<p>“Mamba Sports Academy is a 100,000 square-foot facility that houses five basketball courts, five volleyball courts, two beach volleyball courts, a turf field, combatives and self defense dojo, a comprehensive sports medicine practice for medical therapy and rehabilitation, a biomechanics lab, a worldclass cognitive training lab, an e-sports training ground, batting cages and pitching mounds, a mondo sprint track, a learning center for academic tutoring and training, and a yoga/cycling studio,” Kobe said on his website.</p>
<p>Of course, it’s known primarily for its basketball programs for girls and boys. This is not your garden-variety stuff. It features intense camps, clinics, and leagues for 5–17-year-olds.</p>
<p>Kobe coached one of the girls basketball teams and quickly transformed it into one of the most elite units in the nation. Gigi was one of the stars, but Kobe’s staff said he coached all the girls as if they were his daughters.</p>
<p>In typical fashion, he told Sports Academy coaches not to take it easy on the girls, but in atypical fashion, staffers and parents describe Kobe as patient, even laid-back. He did not want to micro-manage his players. He wanted them to go through struggles and emerge stronger.</p>
<p>In the past couple of years, we saw Kobe evolving into a different man than the one who’d clenched his jaw, pumped his fist and torched opponents for 20 years. He was, as they say, paying it forward.</p>
<p>And instead of one obsession, he had five: wife Vanessa and daughters Gigi, Bianka, Natalia and Capri.</p>
<p>Those were our last images—a family man with his family.</p>
<p>The Mamba Sports Academy has been renamed Mamba &amp; Mambacita Sports Academy. You get the feeling Kobe would have smiled at that.</p>

																		</div>
																		<!-- .entry-content -->

																	</div>

																	<div class="clearfix"></div>

																	<!-- .entry-meta -->

																</div>

														</article>
														<!-- #post-## -->

													</div>

													


														
					</div>

					<div class="col-md-2 right-widgets">

						<div id="secondary">
		<h2 class="site-description">America&#039;s Leading African American Business and Career Magazine</h2>
	
	
		<div id="primary-sidebar" class="primary-sidebar widget-area" >
		<div id="custom_html-2" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"></div></div><div class="widget black-widget"><h1 class="widget-title">Lumen</h1><div data-id="40907" id="black-1256841574"><a href="https://blackeoejournal.com/linkout/40907"><img width="200" height="150" src='https://blackeoejournal.com/wp-content/uploads/2021/02/Lumen180.png' alt='Lumen' title='Lumen180' /></a></div></div><div class="widget black-widget"><h1 class="widget-title">American Family Ins</h1><div style="margin-top: 50px; margin-bottom: 50px; " data-id="39397" id="black-747900142"><a href="https://blackeoejournal.com/linkout/39397"><img width="200" height="90" src='https://blackeoejournal.com/wp-content/uploads/2020/12/american-family-ins.png' alt='American Family Insurance' title='american-family-ins' /></a></div></div><div class="widget black-widget"><h1 class="widget-title">Verizon</h1><div style="margin-top: 50px; margin-bottom: 50px; " data-id="28720" id="black-415401118"><a href="https://blackeoejournal.com/linkout/28720"><img width="250" height="120" src='https://blackeoejournal.com/wp-content/uploads/2019/09/robert_half250.png' alt='verizon' title='verizon250' /></a></div></div>	</div><!-- #primary-sidebar -->
	</div><!-- #secondary -->

					</div>

				</div>

			</div>
			<!-- #content -->

		</div>

	</div>
	<!-- #primary -->

	<script type="text/javascript">

    jQuery('body').on('click', '.category-conetnt .entry-meta .cat-links', function (e) {

        e.preventDefault();

        var cat_id = jQuery(this).data('id');

        var tag_name = jQuery(this).data('name');

        jQuery('.category-conetnt .entry-meta .cat-links.active').removeClass('active').children().css('color', '');

        jQuery(this).addClass('active').children().css('color', '');

        ajaxSubmit(cat_id,tag_name);

    });

    function ajaxSubmit(cat_id,tag_name) {



        var ajaxurl = 'https://blackeoejournal.com/wp-admin/admin-ajax.php';

        data = {action: "categoryList", cat_id: cat_id,tag_name:tag_name};

        jQuery.ajax({

            url: ajaxurl,

            data: data,

            type: 'post',

            success: function (response) {

                jQuery('.category_content').html(response);

                ;

            }

        });

    }

</script>
	</div><!-- #main -->
<div id="colophon" class="site-footer" >
    <div class="inner-footer">
        
    <div id="supplementary">
        <div id="footer-sidebar" class="footer-sidebar widget-area">
            <div class="container">
                <div class="row">
                                            <div class="col-xs-12 col-sm-6 col-lg-3">
                            <div id="text-2" class="widget widget_text">			<div class="textwidget"><img src="/wp-content/uploads/2018/07/wbenc-SEAL.jpg" width="250" height="150" style="padding-bottom:20px;">

</div>
		</div>                        </div>
                                                                <div class="col-xs-12 col-sm-6 col-lg-9">
                            <div id="ctct_form-2" class="widget "><h1 class="widget-title">SUBSCRIBE TO NEWSLETTER</h1><div data-form-id="1545" id="ctct-form-wrapper-0" class="ctct-form-wrapper"><form class="ctct-form ctct-form-1545 no-recaptcha eoe-news-letter" id="ctct-form-3941687746" data-doajax="off" style="" action="" method="post"><span class="ctct-form-description" ></span><p class="ctct-form-field ctct-form-field-email ctct-form-field-required"><span class="ctct-label-top"><label for="email___ecd412e904309dcce66177488240b016">Email <abbr title="required">*</abbr></label></span><input required type="email" name="email___ecd412e904309dcce66177488240b016" id="email___ecd412e904309dcce66177488240b016"  value=""  placeholder="" class="ctct-email ctct-label-top eoe-news-letter" /></p><div class="ctct-optin-hide" style="display:none;"><p class="ctct-form-field ctct-form-field-checkbox"><span class="ctct-input-container"><input type="checkbox" checked name="ctct-opt-in" id="ctct-opt-in" class="ctct-checkbox ctct-opt-in" value="1690224128" /><label for="ctct-opt-in"> Example: Yes, I would like to receive emails from BlackEOEJournal. (You can unsubscribe anytime)</label></span></p></div><!--.ctct-optin-hide --><div id="ctct_usage"><label for="ctct_usage_field">Constant Contact Use.</label><input type="text" value="" name="ctct_usage_field" id="ctct_usage_field" /></div><p class="ctct-form-field ctct-form-field-hidden"><input  type="hidden" name="ctct-id" id="ctct-id"  value="1545"  placeholder="" class="ctct-hidden ctct-label- eoe-news-letter" /><p class="ctct-form-field ctct-form-field-hidden"><input  type="hidden" name="ctct-verify" id="ctct-verify"  value="6aK2VjGfN2xzikv4X4177PSq5"  placeholder="" class="ctct-hidden ctct-label- eoe-news-letter" /><input type="hidden" name="ctct_time" value="1614797095" /><p class="ctct-form-field ctct-form-field-submit"><input  type="submit" name="ctct-submitted" id="ctct-submitted"  value="Subscribe"  placeholder="" class="ctct-submit ctct-label- eoe-news-letter" /></p><input type="hidden" id="ctct_form" name="ctct_form" value="32da252f89" /><input type="hidden" name="_wp_http_referer" value="/2021/03/vernon-jordan-civil-rights-leader-dies/" /><div class="ctct-disclosure"><hr><sub>By submitting this form, you are consenting to receive marketing emails from: DiversityComm, Inc., 18 Technology Drive, Irvine, CA, 92618, http://www.diversitycomm.net. You can revoke your consent to receive emails at any time by using the SafeUnsubscribe&reg; link, found at the bottom of every email. <a href="https://www.constantcontact.com/legal/service-provider" target="_blank">Emails are serviced by Constant Contact</a></sub></div></form><script type="text/javascript">var ajaxurl = "https://blackeoejournal.com/wp-admin/admin-ajax.php";</script></div></div><div id="text-4" class="widget widget_text">			<div class="textwidget"><img src="/wp-content/uploads/2018/07/DISABILITYIN_Certified_Disability_logo.jpg" width="250" height="150" align="center" style="padding-bottom:20px;">
</div>
		</div>                        </div>
                                    </div>
            </div>
        </div><!-- #footer-sidebar -->
    </div><!-- #supplementary -->
    <div id="footer-navigation" class="footer-navigation" >
        <div class="menu-footer-container"><ul id="footer-menu" class="menu"><li id="menu-item-726" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-726"><a href="https://blackeoejournal.com/about-diversity-comm-equal-opportunity-magazine-publisher/">About DiversityComm</a></li>
<li id="menu-item-722" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-722"><a href="https://blackeoejournal.com/advertise/">Advertise</a></li>
<li id="menu-item-385" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-385"><a href="https://blackeoejournal.com/press-kit/">Press Kit</a></li>
<li id="menu-item-22368" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22368"><a href="https://blackeoejournal.com/article-submission/">Article Submission</a></li>
<li id="menu-item-721" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-721"><a href="https://blackeoejournal.com/privacy/">Privacy</a></li>
<li id="menu-item-909" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-909"><a href="https://blackeoejournal.com/african-american-magazine-subscription/">Subscribe</a></li>
<li id="menu-item-720" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-720"><a href="https://blackeoejournal.com/contact/">Contact</a></li>
</ul></div>    </div>
    <a class="go-top"></a>
    <div class="col-md-12 text-center socialmedia-link">   
      <span><a href="https://www.instagram.com/blackeoejournal/" aria-label="Instagram Page Link"><img src="https://blackeoejournal.com/wp-content/themes/blackeoejournal/images/instagram_24x24.png"></a></span>
      <span><a href="https://www.linkedin.com/company/blackeoejournal/" aria-label="Linkedin Page Link"><img src="https://blackeoejournal.com/wp-content/themes/blackeoejournal/images/linkedin-social-link.png"></a></span>
      <span><a href="https://twitter.com/blackeoejournal" aria-label="Twitter Page Link"><img src="https://blackeoejournal.com/wp-content/themes/blackeoejournal/images/twitter-social-link.png"></a></span>
      <span><a href="https://www.facebook.com/blackeoejournal" aria-label="Facebook Page Link"><img src="https://blackeoejournal.com/wp-content/themes/blackeoejournal/images/facebook-social-link.png"></a></span>
    </div>
        </div>
</div><!-- #colophon -->
</div><!-- #page -->
    <style type="text/css">
        .newsletter-api-form-theme1 .newsletter_form1{background-color: #231f20 !important;}
    </style>
    <script>
        jQuery(document).ready(function () {
            jQuery(".top-header-toggle-menu .nav-menu ul").mouseover(function () {
                jQuery(".top-header-toggle-menu .nav-menu").css('overflow', 'visible');
            });
            jQuery(".top-header-toggle-menu .nav-menu ul").mouseout(function () {
                jQuery(".top-header-toggle-menu .nav-menu").css('overflow', 'hidden');
            });
            
			var beoej_subscribe_email_cookie = jQuery.cookie("beoej_subscribe_email");
            if(typeof jQuery.cookie('beoej_subscribe_email') === 'undefined'){ }else{
                jQuery('body').find('.ppsPopupShell').css('display', 'none');
                jQuery('body').find('#ppsPopupBgOverlay').css('display', 'none');
            }
            jQuery('.ppsPopupShell .ctct-form #ctct-submitted').click(function(){
                    var subscribe_email = jQuery('.ppsPopupShell').find('.ctct-form-wrapper input[type="email"]').val();
                    jQuery.cookie('beoej_subscribe_email', subscribe_email, { expires: 9999 });
            });
			if (!jQuery(".ctct-form-wrapper").children().is('form')){
               setTimeout(ppsPopup,2000);
            } 
            function ppsPopup(){
               jQuery('body').find('.ppsPopupShell').css('display','none');
               jQuery('body').find('#ppsPopupBgOverlay').css('display','none');
            }

        });
    </script>
    <!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-P8NW9Q9"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->
		<script type='text/javascript' src='https://blackeoejournal.com/wp-includes/js/dist/vendor/lodash.min.js?ver=4.17.15'></script>
<script type='text/javascript'>
window.lodash = _.noConflict();
</script>
<script type='text/javascript' src='https://blackeoejournal.com/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=7.4.4'></script>
<script type='text/javascript'>
( 'fetch' in window ) || document.write( '<script src="https://blackeoejournal.com/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js?ver=3.0.0"></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="https://blackeoejournal.com/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.DOMRect ) || document.write( '<script src="https://blackeoejournal.com/wp-includes/js/dist/vendor/wp-polyfill-dom-rect.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.URL && window.URL.prototype && window.URLSearchParams ) || document.write( '<script src="https://blackeoejournal.com/wp-includes/js/dist/vendor/wp-polyfill-url.min.js?ver=3.6.4"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="https://blackeoejournal.com/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js?ver=3.0.12"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="https://blackeoejournal.com/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js?ver=2.0.2"></scr' + 'ipt>' );
</script>
<script type='text/javascript' src='https://blackeoejournal.com/wp-includes/js/dist/autop.min.js?ver=aa8f88d2344416fcd2f7946cac4d5dd4'></script>
<script type='text/javascript' src='https://blackeoejournal.com/wp-includes/js/dist/blob.min.js?ver=60ed48227f0a303ddf818dc8dc3e16fd'></script>
<script type='text/javascript' src='https://blackeoejournal.com/wp-includes/js/dist/block-serialization-default-parser.min.js?ver=30e97d4a87a3a28bd9052050ce276b47'></script>
<script type='text/javascript' src='https://blackeoejournal.com/wp-includes/js/dist/vendor/react.min.js?ver=16.9.0'></script>
<script type='text/javascript' src='https://blackeoejournal.com/wp-includes/js/dist/vendor/react-dom.min.js?ver=16.9.0'></script>
<script type='text/javascript' src='https://blackeoejournal.com/wp-includes/js/dist/escape-html.min.js?ver=4198c7c0e05a9f34f4126334be746ddd'></script>
<script type='text/javascript' src='https://blackeoejournal.com/wp-includes/js/dist/element.min.js?ver=a7bf20cbfb0791e9fc65111e966d5592'></script>
<script type='text/javascript' src='https://blackeoejournal.com/wp-includes/js/dist/is-shallow-equal.min.js?ver=a4b6079b15ec86d646a9228996f79cf7'></script>
<script type='text/javascript' src='https://blackeoejournal.com/wp-includes/js/dist/compose.min.js?ver=3c7f1e5a90aa3c9e9b0f65014efccb35'></script>
<script type='text/javascript' src='https://blackeoejournal.com/wp-includes/js/dist/hooks.min.js?ver=552e55b6e60db2edbd9073097f2686f7'></script>
<script type='text/javascript' src='https://blackeoejournal.com/wp-includes/js/dist/deprecated.min.js?ver=cd9e35508705772fbc5e2d9736bde31b'></script>
<script type='text/javascript' src='https://blackeoejournal.com/wp-includes/js/dist/priority-queue.min.js?ver=8d7738a3dac3e69a70c11e046ecfd5ff'></script>
<script type='text/javascript' src='https://blackeoejournal.com/wp-includes/js/dist/redux-routine.min.js?ver=7b7d8224ca3d5f24509583833d71c388'></script>
<script type='text/javascript' src='https://blackeoejournal.com/wp-includes/js/dist/data.min.js?ver=e80048e7b309581a40e44b8bd8aaba41'></script>
<script type='text/javascript'>
( function() {
	var userId = 0;
	var storageKey = "WP_DATA_USER_" + userId;
	wp.data
		.use( wp.data.plugins.persistence, { storageKey: storageKey } );
	wp.data.plugins.persistence.__unstableMigrate( { storageKey: storageKey } );
} )();
</script>
<script type='text/javascript' src='https://blackeoejournal.com/wp-includes/js/dist/dom.min.js?ver=47fe5105eb1c16e22c3970e08b1f0953'></script>
<script type='text/javascript' src='https://blackeoejournal.com/wp-includes/js/dist/html-entities.min.js?ver=81efc2ce02f13b864d66666c7bec2136'></script>
<script type='text/javascript' src='https://blackeoejournal.com/wp-includes/js/dist/i18n.min.js?ver=cced130522e86c87a37cd7b8397b882c'></script>
<script type='text/javascript' src='https://blackeoejournal.com/wp-includes/js/dist/shortcode.min.js?ver=6b07711152e32e32d3fc082cc7dd632c'></script>
<script type='text/javascript'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", { "locale_data": { "messages": { "": {} } } } );
</script>
<script type='text/javascript' src='https://blackeoejournal.com/wp-includes/js/dist/blocks.min.js?ver=423068d7079f57cf9f02458ccb4a6131'></script>
<script type='text/javascript' src='https://blackeoejournal.com/wp-content/plugins/surveyhero/dist/front.js?ver=1610051605'></script>
<script type='text/javascript' src='https://blackeoejournal.com/wp-content/plugins/constant-contact-forms/assets/js/ctct-plugin-frontend.min.js?ver=1.8.2'></script>
<script type='text/javascript'>
function ctctEnableBtn(){ jQuery( "#ctct-submitted" ).attr( "disabled", false ); }function ctctDisableBtn(){ jQuery( "#ctct-submitted" ).attr( "disabled", "disabled" ); }
</script>
<script type='text/javascript' src='https://blackeoejournal.com/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js?ver=3.51.0-2014.06.20'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}}};
/* ]]> */
</script>
<script type='text/javascript' src='https://blackeoejournal.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.6'></script>
<script type='text/javascript' src='https://blackeoejournal.com/wp-includes/js/comment-reply.min.js?ver=5.4.4'></script>
<script type='text/javascript' src='https://blackeoejournal.com/wp-content/themes/blackeoejournal/js/functions.js?ver=20150315'></script>
<script type='text/javascript' src='https://blackeoejournal.com/wp-content/themes/blackeoejournal/js/jquery.bxslider.min.js?ver=5.4.4'></script>
<script type='text/javascript' src='https://blackeoejournal.com/wp-content/themes/blackeoejournal/js/jquery.cookie.min.js?ver=5.4.4'></script>
<script type='text/javascript' src='https://blackeoejournal.com/wp-includes/js/wp-embed.min.js?ver=5.4.4'></script>
<script>var advads_tracking_ads = [];</script> 	<div id="notifay-subscribe">
	     <div class="message">
	     </div>
        </div>
 <script>
function setIntervalX(callback, delay, repetitions) {
    var x = 0;
    var intervalID = window.setInterval(function () {

       callback();

       if (++x === repetitions) {
           window.clearInterval(intervalID);
       }
    }, delay);
}
jQuery(document).ready(function($) {

/********************
  checkbox unchecked
*********************/
$('.publicationsofinterest .wpcf7-list-item.last input').on('change', function() { 
 $('.publicationsofinterest .wpcf7-list-item input').not(this).prop('checked', false);  
});

$('.publicationsofinterest .wpcf7-list-item input').on('change', function() {
 $('.publicationsofinterest .wpcf7-list-item.last input').not(this).prop('checked', false);  
});

    var words = [
        '<span>Read It.</span><br><span>Click It.</span><br><span>Get It.</span>',
        '<span>Read It.</span><br><span>Click It.</span><br><span>Get It.</span>',
        '<span>Read It.</span><br><span>Click It.</span><br><span>Get It.</span>'
        ], i = 0;
    setIntervalX(function(){
        jQuery('.free-magazine-label').fadeOut(function(){
            jQuery(this).html(words[i=(i+1)%words.length]).fadeIn();
        });
    }, 2000,5);
        
});
jQuery(document).ready(function($) {
$(".cat-links1").on("click", function (e) {
    e.preventDefault();
    $(".menu1").fadeOut();
}); 
}); 

jQuery(document).ready(function($) {
  $(".nav-cat1").on("click", function (e) {
    e.preventDefault();
    $(".menu1").show();
  }); 
}); 
</script> 
 
</body>
</html>