<!DOCTYPE html>
<html lang="en-US" role="main">  

<head>
        <meta charset="UTF-8">
        <meta name="viewport" content="width=device-width">
        <title>Meet Amanda Gorman, who made history as youngest inaugural poet | Black EOE Journal</title>
        <link rel="profile" href="http://gmpg.org/xfn/11">
        <link rel="pingback" href="https://blackeoejournal.com/xmlrpc.php">
        <!--[if lt IE 9]>        <script src="/js/html5.js"></script>        <![endif]-->        
        
<!-- This site is optimized with the Yoast SEO plugin v4.5 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Amanda Gorman, a 22-year-old Harvard graduate, made US history as the youngest person ever chosen to write a poem for a presidential inauguration."/>
<meta name="robots" content="noodp"/>
<link rel="canonical" href="https://blackeoejournal.com/2021/01/meet-amanda-gorman-made-history-youngest-inaugural-poet/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Meet Amanda Gorman, who made history as youngest inaugural poet | Black EOE Journal" />
<meta property="og:description" content="Amanda Gorman, a 22-year-old Harvard graduate, made US history as the youngest person ever chosen to write a poem for a presidential inauguration." />
<meta property="og:url" content="https://blackeoejournal.com/2021/01/meet-amanda-gorman-made-history-youngest-inaugural-poet/" />
<meta property="og:site_name" content="Black EOE Journal" />
<meta property="article:tag" content="Amanda Gorman" />
<meta property="article:tag" content="Authors" />
<meta property="article:tag" content="Black Authors" />
<meta property="article:tag" content="black poets" />
<meta property="article:tag" content="inauguration" />
<meta property="article:tag" content="poets" />
<meta property="article:section" content="Education" />
<meta property="article:published_time" content="2021-01-21T21:56:00+00:00" />
<meta property="article:modified_time" content="2021-01-21T21:58:01+00:00" />
<meta property="og:updated_time" content="2021-01-21T21:58:01+00:00" />
<meta property="og:image" content="https://blackeoejournal.com/wp-content/uploads/2021/01/amanda-gorman-poet-laureate-1.png" />
<meta property="og:image:width" content="600" />
<meta property="og:image:height" content="399" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Amanda Gorman, a 22-year-old Harvard graduate, made US history as the youngest person ever chosen to write a poem for a presidential inauguration." />
<meta name="twitter:title" content="Meet Amanda Gorman, who made history as youngest inaugural poet | Black EOE Journal" />
<meta name="twitter:image" content="https://blackeoejournal.com/wp-content/uploads/2021/01/amanda-gorman-poet-laureate-1.png" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//gdc.indeed.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Black EOE Journal &raquo; Feed" href="https://blackeoejournal.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Black EOE Journal &raquo; Comments Feed" href="https://blackeoejournal.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="Black EOE Journal &raquo; iCal Feed" href="https://blackeoejournal.com/events/?ical=1" />
<link rel="alternate" type="application/rss+xml" title="Black EOE Journal &raquo; Meet Amanda Gorman, who made history as youngest inaugural poet Comments Feed" href="https://blackeoejournal.com/2021/01/meet-amanda-gorman-made-history-youngest-inaugural-poet/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/blackeoejournal.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.4"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://blackeoejournal.com/wp-includes/css/dist/block-library/style.min.css?ver=5.4.4' type='text/css' media='all' />
<link rel='stylesheet' id='surveyhero-embed-front-css-css'  href='https://blackeoejournal.com/wp-content/plugins/surveyhero/dist/front.css?ver=1610051605' type='text/css' media='all' />
<link rel='stylesheet' id='ctct_form_styles-css'  href='https://blackeoejournal.com/wp-content/plugins/constant-contact-forms/assets/css/style.css?ver=1.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://blackeoejournal.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.6' type='text/css' media='all' />
<link rel='stylesheet' id='the-events-calendar-extension-registration-css'  href='https://blackeoejournal.com/wp-content/plugins/the-events-calendar-extension-registration/public/css/event-registration-public.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='wp-ada-compliance-styles-css'  href='https://blackeoejournal.com/wp-content/plugins/wp-ada-compliance-check-basic/styles.css?ver=1592626592' type='text/css' media='all' />
<link rel='stylesheet' id='wp-ada-compliance-styles2-css'  href='//maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css?ver=5.4.4' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-full-calendar-style-css'  href='https://blackeoejournal.com/wp-content/plugins/the-events-calendar/src/resources/css/tribe-events-full.min.css?ver=4.3.3' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-calendar-style-css'  href='https://blackeoejournal.com/wp-content/plugins/the-events-calendar/src/resources/css/tribe-events-theme.min.css?ver=4.3.3' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-calendar-full-mobile-style-css'  href='https://blackeoejournal.com/wp-content/plugins/the-events-calendar/src/resources/css/tribe-events-full-mobile.min.css?ver=4.3.3' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='tribe-events-calendar-mobile-style-css'  href='https://blackeoejournal.com/wp-content/plugins/the-events-calendar/src/resources/css/tribe-events-theme-mobile.min.css?ver=4.3.3' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='twentyfourteen-lato-css'  href='https://fonts.googleapis.com/css?family=Lato%3A300%2C400%2C700%2C900%2C300italic%2C400italic%2C700italic&#038;subset=latin%2Clatin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='genericons-css'  href='https://blackeoejournal.com/wp-content/themes/blackeoejournal/genericons/genericons.css?ver=3.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='twentyfourteen-style-css'  href='https://blackeoejournal.com/wp-content/themes/blackeoejournal/style.css?ver=5.4.4' type='text/css' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='twentyfourteen-ie-css'  href='https://blackeoejournal.com/wp-content/themes/blackeoejournal/css/ie.css?ver=20131205' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='bx-slider-css-css'  href='https://blackeoejournal.com/wp-content/themes/blackeoejournal/css/jquery.bxslider.css?ver=5.4.4' type='text/css' media='all' />
<link rel='stylesheet' id='wpjb-glyphs-css'  href='https://blackeoejournal.com/wp-content/plugins/wpjobboard/public/css/wpjb-glyphs.css?ver=4.4.4' type='text/css' media='all' />
<link rel='stylesheet' id='wpjb-css-css'  href='https://blackeoejournal.com/wp-content/plugins/wpjobboard/public/css/frontend.css?ver=4.4.4' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var tribe_events_linked_posts = {"post_types":{"tribe_venue":"venue","tribe_organizer":"organizer"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://blackeoejournal.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://blackeoejournal.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://gdc.indeed.com/ads/apiresults.js'></script>
<link rel='https://api.w.org/' href='https://blackeoejournal.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://blackeoejournal.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://blackeoejournal.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.4.4" />
<link rel='shortlink' href='https://blackeoejournal.com/?p=40003' />
<link rel="alternate" type="application/json+oembed" href="https://blackeoejournal.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fblackeoejournal.com%2F2021%2F01%2Fmeet-amanda-gorman-made-history-youngest-inaugural-poet%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://blackeoejournal.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fblackeoejournal.com%2F2021%2F01%2Fmeet-amanda-gorman-made-history-youngest-inaugural-poet%2F&#038;format=xml" />
<!-- start Simple Custom CSS and JS -->
<style type="text/css">
@media screen and (max-width: 1200px) {
  div#footer-sidebar .col-lg-9 div:nth-child(2) {
    float: none;
  }
}

@media screen and (max-width: 991px) {
  .home .home-post-page article .entry-content { display:none; }
  #primary-sidebar .black-widget div {
    margin-top: 0 !important;
    margin-bottom: 0 !important;
  }
}

@media screen and (max-width: 768px) {
  #footer-navigation .toggle + a, 
  #footer-navigation .menu {
      display: block !important;
  }
  #footer-menu li { 
    padding: 5px; border: 1px solid #fff !important;
    margin: 5px;
  }
}</style>
<!-- end Simple Custom CSS and JS -->
<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-P8NW9Q9');</script>
<!-- End Google Tag Manager -->
		<meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://blackeoejournal.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><!--[if IE  8]><link rel="stylesheet" type="text/css" href="https://blackeoejournal.com/wp-content/plugins/js_composer/assets/css/vc-ie8.min.css" media="screen"><![endif]--><link rel="amphtml" href="https://blackeoejournal.com/2021/01/meet-amanda-gorman-made-history-youngest-inaugural-poet/amp/" /><link rel="icon" href="https://blackeoejournal.com/wp-content/uploads/2017/02/favicon.png" sizes="32x32" />
<link rel="icon" href="https://blackeoejournal.com/wp-content/uploads/2017/02/favicon.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://blackeoejournal.com/wp-content/uploads/2017/02/favicon.png" />
<meta name="msapplication-TileImage" content="https://blackeoejournal.com/wp-content/uploads/2017/02/favicon.png" />
<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>    
    </head> 
    <body class="post-template-default single single-post postid-40003 single-format-image ctct-blackeoejournal group-blog header-image full-width singular wpb-js-composer js-comp-ver-4.11.2 vc_responsive">    <!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-P8NW9Q9"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->
		          
        
      
        <div id="page" class="hfeed site">
                                <ul class="bxslider">
                                                <li class="ad-19" style="height:100px;display:block;">
                                <div class="ad-manager">
                                    <div class="ad-manager-list">
                                        <div data-id="19" id="black-1079471910"><a href="https://blackeoejournal.com/linkout/19" target="_blank"><img width="920" height="120" src='https://blackeoejournal.com/wp-content/uploads/2016/10/Air-Force-Research-Laboratory.jpg' alt='Air Force Research Laboratory' title='Air Force Research Laboratory' /></a></div>                 
                                    </div>  
                                </div>
                            </li>
                                        </ul>
                      
            <div class="clearfix"></div>
            
          <div id="masthead" class="site-header" >  
                <div class="container">
                    <div class="header-main hidden-sm hidden-xs"> 
                        <div class="row">
                            <div class="col-xs-12 col-lg-9 col-sm">
                                <div class="navbar-header"> 
									<div class="clearfix">
										<div class="col-xs-12">
											<a class="site-logo" href="https://blackeoejournal.com/" rel="home">
										                     
											<img src="https://blackeoejournal.com/wp-content/themes/blackeoejournal/images/BlackEOEJournal.png" width="1260" height="1554" alt="Black EOE Journal">                   
										</a>   
										</div>
									
									</div>
                                    
                                </div> 
                                <div class="clearfix"></div> 
                                <div class="navbar primary-navigation" > 
                                    
                                    <div class="top-header-menu">
                                    <div class="menu-black-eoe-journal-container">
                                        <div class="menu-black-eoe-journal-container"><ul id="primary-menu2" class="nav nav-menu menu-bar"><li id="menu-item-1064" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1064"><a href="#">MAGAZINE</a>
<ul class="sub-menu">
	<li id="menu-item-910" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-910"><a href="https://blackeoejournal.com/african-american-magazine-subscription/">Subscribe</a></li>
	<li id="menu-item-360" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-360"><a href="https://blackeoejournal.com/press-kit/">Press Kit</a></li>
	<li id="menu-item-22365" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22365"><a href="https://blackeoejournal.com/article-submission/">Article Submission</a></li>
	<li id="menu-item-595" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-595"><a href="#">Sister Publications</a>
	<ul class="sub-menu">
		<li id="menu-item-790" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-790"><a href="http://hnmagazine.com/">HISPANIC Network Magazine</a></li>
		<li id="menu-item-787" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-787"><a href="http://professionalwomanmag.com/">Professional WOMAN&#8217;S Magazine</a></li>
		<li id="menu-item-788" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-788"><a href="http://www.usveteransmagazine.com/">U.S. Veterans Magazine</a></li>
		<li id="menu-item-786" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-786"><a href="http://diversityinsteam.com/">Diversity in Steam Magazine</a></li>
		<li id="menu-item-789" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-789"><a href="http://diverseabilitymagazine.com/">DIVERSEability Magazine</a></li>
	</ul>
</li>
	<li id="menu-item-24111" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24111"><a href="https://blackeoejournal.com/view-latest-digital-magazine/">View Latest Digital Magazine</a></li>
</ul>
</li>
<li id="menu-item-365" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-365"><a href="#">BEST OF THE BEST</a>
<ul class="sub-menu">
	<li id="menu-item-798" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-798"><a href="https://blackeoejournal.com/recognition-lists/">Recognition Lists</a></li>
	<li id="menu-item-574" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-574"><a href="https://blackeoejournal.com/methodology/">Methodology</a></li>
	<li id="menu-item-575" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-575"><a href="https://blackeoejournal.com/request-survey/">Request Survey</a></li>
	<li id="menu-item-573" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-573"><a href="https://blackeoejournal.com/faqs/">FAQs</a></li>
</ul>
</li>
<li id="menu-item-370" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-370"><a href="#">BUSINESS</a>
<ul class="sub-menu">
	<li id="menu-item-570" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-570"><a href="https://blackeoejournal.com/supplier-diversity-program-directory/">A-Z Supplier Diversity Directory</a></li>
	<li id="menu-item-572" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-572"><a href="https://blackeoejournal.com/about-supplier-diversity-programs/">About Supplier Diversity (SD)</a></li>
	<li id="menu-item-571" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-571"><a href="https://blackeoejournal.com/sba-8a-small-business-program/">How to Get Certified</a></li>
</ul>
</li>
<li id="menu-item-1065" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1065"><a href="#">FIND A JOB</a>
<ul class="sub-menu">
	<li id="menu-item-805" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-805"><a href="https://blackeoejournal.com/top-companies/">A-Z Employer Directory</a></li>
	<li id="menu-item-131" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-131"><a href="https://blackeoejournal.com/black-business-opportunities/">Job Postings</a></li>
	<li id="menu-item-132" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-132"><a href="https://blackeoejournal.com/black-business-opportunities/advanced-search/">Job Search</a></li>
	<li id="menu-item-2090" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2090"><a href="/employer-panel">Post a Job</a></li>
</ul>
</li>
<li id="menu-item-378" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-378"><a href="#">EDUCATION</a>
<ul class="sub-menu">
	<li id="menu-item-568" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-568"><a href="https://blackeoejournal.com/college-university-directory/">A-Z College and University Directory</a></li>
	<li id="menu-item-569" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-569"><a href="https://blackeoejournal.com/diversity-on-campus/">Diversity on Campus</a></li>
	<li id="menu-item-32973" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32973"><a href="https://blackeoejournal.com/scholarships-education/">Scholarships</a></li>
</ul>
</li>
<li id="menu-item-381" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-381"><a href="#">Partners &#038; Events</a>
<ul class="sub-menu">
	<li id="menu-item-784" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-784"><a href="https://blackeoejournal.com/a-z-diversity-partners/">A-Z Diversity Partners</a></li>
	<li id="menu-item-33256" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33256"><a href="https://blackeoejournal.com/virtual-events/">VIRTUAL EVENTS</a></li>
	<li id="menu-item-383" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-383"><a href="/event/">In-Person Events Calendar</a></li>
	<li id="menu-item-32747" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32747"><a href="https://blackeoejournal.com/webinars/">Webinars and Podcasts</a></li>
	<li id="menu-item-785" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-785"><a href="https://blackeoejournal.com/partnership-opportunities/">Partnership Opportunities</a></li>
	<li id="menu-item-29659" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29659"><a href="https://blackeoejournal.com/partners-news/">Partners&#8217; News</a></li>
	<li id="menu-item-3598" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3598"><a href="https://blackeoejournal.com/event-news/">Event News</a></li>
</ul>
</li>
</ul></div> 
                                    </div>
                                    </div> 
                                    <div style="float: right;">
                                    <div class="social-header-verticle">
                <span><a href="https://www.instagram.com/blackeoejournal/"  target="_blank" aria-label="Instagram Page Link"  > <img style="padding-bottom:5px"; src="https://blackeoejournal.com/wp-content/themes/blackeoejournal/images/instagram_24x24.png"></a></span>
                <span><a href="https://www.linkedin.com/company/blackeoejournal/" target="_blank"><img style="padding-bottom:5px" src="https://blackeoejournal.com/wp-content/themes/blackeoejournal/images/linkedin-social-link.png" aria-label="Linked Page Link" ></a></span>
                <span><a href="https://twitter.com/blackeoejournal" target="_blank"><img style="padding-bottom:5px" src="https://blackeoejournal.com/wp-content/themes/blackeoejournal/images/twitter-social-link.png" aria-label="Twitter Page Link"></a></span>
                <span><a href="https://www.facebook.com/blackeoejournal" target="_blank"><img style="padding-bottom:5px" src="https://blackeoejournal.com/wp-content/themes/blackeoejournal/images/facebook-social-link.png" aria-label="Facebook Page Link"></a></span>
            </div>
                                                                      
                                    <div class="search-toggle hidden-xs hidden-sm"> 
                                        <a href="#search-container" class="screen-reader-text  hidden-xs hidden-sm" aria-expanded="false" aria-controls="search-container">
                                            Search                                        </a>
                                    </div>
                                    </div>
                                </div>
                            </div> 
                            <div class="col-md-3"> 
                                  
                                     
                                    <a target="_blank" class="clearfix" style="display:block" href="https://digital.blackeoejournal.com/Black-EOE-Journal-Spring-2021/0/#"> 
                                    <div class="free-magazine">
                                        <div class="header-image">   
                                            <img src="https://blackeoejournal.com/wp-content/uploads/2021/01/Kamala-Harris-1.png"  alt="Black EOE Journal"> 
                                            <div class="free-magazine-label">
                                             <span>Read It.</span><br /><span>Click It.</span><br /><span>Get It.</span>  
                                            </div>
                                        </div> 
                                    </div> 
                                    </a>   
								<a class="header-subscribe-button" href="https://blackeoejournal.com/newsletter">Subscribe to Newsletter</a>
                                                            </div>
                        </div>
                    </div>

                    <!-- mobile main nav -->
                    <div class="visible-xs-block visible-sm-block">
                        <div class="container no-pad-mob">
                            <div class="header-main">
                                <div class="row">
                                    <div>
                                        <div class="col-sm-1 col-xs-1">
                                            <div class="header-navbar navbar primary-navigation site-navigation" >
                                                <button class="menu-toggle ham-menu-mob">
                                                    Primary Menu                                                </button>
                                                <div class="top-header-toggle-menu">
                                                    <div class="menu-black-eoe-journal-container"><ul id="primary-menu3" class="nav nav-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1064"><a href="#">MAGAZINE</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-910"><a href="https://blackeoejournal.com/african-american-magazine-subscription/">Subscribe</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-360"><a href="https://blackeoejournal.com/press-kit/">Press Kit</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22365"><a href="https://blackeoejournal.com/article-submission/">Article Submission</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-595"><a href="#">Sister Publications</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-790"><a href="http://hnmagazine.com/">HISPANIC Network Magazine</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-787"><a href="http://professionalwomanmag.com/">Professional WOMAN&#8217;S Magazine</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-788"><a href="http://www.usveteransmagazine.com/">U.S. Veterans Magazine</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-786"><a href="http://diversityinsteam.com/">Diversity in Steam Magazine</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-789"><a href="http://diverseabilitymagazine.com/">DIVERSEability Magazine</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24111"><a href="https://blackeoejournal.com/view-latest-digital-magazine/">View Latest Digital Magazine</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-365"><a href="#">BEST OF THE BEST</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-798"><a href="https://blackeoejournal.com/recognition-lists/">Recognition Lists</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-574"><a href="https://blackeoejournal.com/methodology/">Methodology</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-575"><a href="https://blackeoejournal.com/request-survey/">Request Survey</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-573"><a href="https://blackeoejournal.com/faqs/">FAQs</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-370"><a href="#">BUSINESS</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-570"><a href="https://blackeoejournal.com/supplier-diversity-program-directory/">A-Z Supplier Diversity Directory</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-572"><a href="https://blackeoejournal.com/about-supplier-diversity-programs/">About Supplier Diversity (SD)</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-571"><a href="https://blackeoejournal.com/sba-8a-small-business-program/">How to Get Certified</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1065"><a href="#">FIND A JOB</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-805"><a href="https://blackeoejournal.com/top-companies/">A-Z Employer Directory</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-131"><a href="https://blackeoejournal.com/black-business-opportunities/">Job Postings</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-132"><a href="https://blackeoejournal.com/black-business-opportunities/advanced-search/">Job Search</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2090"><a href="/employer-panel">Post a Job</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-378"><a href="#">EDUCATION</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-568"><a href="https://blackeoejournal.com/college-university-directory/">A-Z College and University Directory</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-569"><a href="https://blackeoejournal.com/diversity-on-campus/">Diversity on Campus</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32973"><a href="https://blackeoejournal.com/scholarships-education/">Scholarships</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-381"><a href="#">Partners &#038; Events</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-784"><a href="https://blackeoejournal.com/a-z-diversity-partners/">A-Z Diversity Partners</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33256"><a href="https://blackeoejournal.com/virtual-events/">VIRTUAL EVENTS</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-383"><a href="/event/">In-Person Events Calendar</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32747"><a href="https://blackeoejournal.com/webinars/">Webinars and Podcasts</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-785"><a href="https://blackeoejournal.com/partnership-opportunities/">Partnership Opportunities</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29659"><a href="https://blackeoejournal.com/partners-news/">Partners&#8217; News</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3598"><a href="https://blackeoejournal.com/event-news/">Event News</a></li>
</ul>
</li>
</ul></div>                                                </div>
                                            </div>
                                        </div>

                                        <div class="col-sm-8 col-md-8 col-xs-10 text-center mb_logo">
                                            <div class="navbar-header">
                                                <a class="header-site-logo hidden-xs" href="https://blackeoejournal.com/" rel="home">
                                                    <img class="pad-left-logo" src="https://blackeoejournal.com/wp-content/themes/blackeoejournal/images/BlackEOEJournal.png" width="600" height="779" alt="Black EOE Journal">
                                                </a>
												<a class="header-site-logo visible-xs" href="https://blackeoejournal.com/" rel="home">
                                                    <img class="pad-left-logo" src="https://blackeoejournal.com/wp-content/themes/blackeoejournal/images/BlackEOEJournal-mob-logo.png">
                                                </a>
												<a class="header-subscribe-button visile-xs" href="https://blackeoejournal.com/newsletter">Subscribe to Newsletter</a>
                                            </div>
                                        </div>
										
                                        <div class="col-sm-2 col-md-2 col-xs-2 no-pad-mag free-magazine">
                                                                                             
                                                <a target="_blank" href="https://digital.blackeoejournal.com/Black-EOE-Journal-Spring-2021/0/#"> 
                                                    <div class="col-xs-3">
                                                        <img class="img-responsive" src="https://blackeoejournal.com/wp-content/uploads/2021/01/Kamala-Harris-1.png" alt="Black EOE Journal">
                                                    </div>
                                                    
                                                    <div class="col-xs-9" style="padding:0px !important;">
                                                         <div class="click_here">Click Here to Read the Latest Issue</div>
                                                         <div class="click_here1">America's Leading African-American Business and Career Magazine</div>
                                                    </div>
                                                </a>
                                                                                    </div>
                                    </div>
                                </div>
                            </div>
                        </div>

                        <div id="search-container-third" class="search-box-wrapper hide">
                            <div class="search-box">
                                <div class="container">
                                    <form role="search" method="get" class="search-form" action="https://blackeoejournal.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>                                </div>
                            </div>
                        </div>
                    </div>


                </div>   
                <div id="search-container" class="search-box-wrapper hide hidden-xs hidden-sm">  
                    <div class="search-box">
                        <div class="container"> 
                            <form role="search" method="get" class="search-form" action="https://blackeoejournal.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>  
                        </div> 
                    </div> 
                </div> 
            </div> 

            <!--      mobile only main div ends here     -->



            <!--sticky header-->

            <div class="header header-hide">

                <div class="container">

                    <div class="header-main">

                        <div class="row">

                            <div class="col-md-6">

                                <div class="col-md-2 col-xs-1 nopadleft mxhgt">

                                    <div class="header-navbar navbar primary-navigation site-navigation" >

                                        <button class="menu-toggle ham-menu-mob">

                                            Primary Menu
                                        </button>

                                        <div class="top-header-toggle-menu">

                                            <div class="menu-black-eoe-journal-container"><ul id="primary-menu1" class="nav nav-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1064"><a href="#">MAGAZINE</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-910"><a href="https://blackeoejournal.com/african-american-magazine-subscription/">Subscribe</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-360"><a href="https://blackeoejournal.com/press-kit/">Press Kit</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22365"><a href="https://blackeoejournal.com/article-submission/">Article Submission</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-595"><a href="#">Sister Publications</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-790"><a href="http://hnmagazine.com/">HISPANIC Network Magazine</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-787"><a href="http://professionalwomanmag.com/">Professional WOMAN&#8217;S Magazine</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-788"><a href="http://www.usveteransmagazine.com/">U.S. Veterans Magazine</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-786"><a href="http://diversityinsteam.com/">Diversity in Steam Magazine</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-789"><a href="http://diverseabilitymagazine.com/">DIVERSEability Magazine</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24111"><a href="https://blackeoejournal.com/view-latest-digital-magazine/">View Latest Digital Magazine</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-365"><a href="#">BEST OF THE BEST</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-798"><a href="https://blackeoejournal.com/recognition-lists/">Recognition Lists</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-574"><a href="https://blackeoejournal.com/methodology/">Methodology</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-575"><a href="https://blackeoejournal.com/request-survey/">Request Survey</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-573"><a href="https://blackeoejournal.com/faqs/">FAQs</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-370"><a href="#">BUSINESS</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-570"><a href="https://blackeoejournal.com/supplier-diversity-program-directory/">A-Z Supplier Diversity Directory</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-572"><a href="https://blackeoejournal.com/about-supplier-diversity-programs/">About Supplier Diversity (SD)</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-571"><a href="https://blackeoejournal.com/sba-8a-small-business-program/">How to Get Certified</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1065"><a href="#">FIND A JOB</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-805"><a href="https://blackeoejournal.com/top-companies/">A-Z Employer Directory</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-131"><a href="https://blackeoejournal.com/black-business-opportunities/">Job Postings</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-132"><a href="https://blackeoejournal.com/black-business-opportunities/advanced-search/">Job Search</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2090"><a href="/employer-panel">Post a Job</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-378"><a href="#">EDUCATION</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-568"><a href="https://blackeoejournal.com/college-university-directory/">A-Z College and University Directory</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-569"><a href="https://blackeoejournal.com/diversity-on-campus/">Diversity on Campus</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32973"><a href="https://blackeoejournal.com/scholarships-education/">Scholarships</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-381"><a href="#">Partners &#038; Events</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-784"><a href="https://blackeoejournal.com/a-z-diversity-partners/">A-Z Diversity Partners</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33256"><a href="https://blackeoejournal.com/virtual-events/">VIRTUAL EVENTS</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-383"><a href="/event/">In-Person Events Calendar</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32747"><a href="https://blackeoejournal.com/webinars/">Webinars and Podcasts</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-785"><a href="https://blackeoejournal.com/partnership-opportunities/">Partnership Opportunities</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29659"><a href="https://blackeoejournal.com/partners-news/">Partners&#8217; News</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3598"><a href="https://blackeoejournal.com/event-news/">Event News</a></li>
</ul>
</li>
</ul></div>
                                        </div>

                                    </div>

                                </div>

                                <div class="col-md-10 col-xs-10  text-center mob-mar">

                                    <div class="navbar-header">

                                        <a class="header-site-logo hidden-xs" href="https://blackeoejournal.com/" rel="home">

                                            <img class="pad-left-logo" src="https://blackeoejournal.com/wp-content/themes/blackeoejournal/images/BlackEOEJournal.png" width="600" height="779" alt="Black EOE Journal">

                                        </a>

										
										<a class="header-site-logo visible-xs" href="https://blackeoejournal.com/" rel="home">

                                            <img class="pad-left-logo" src="https://blackeoejournal.com/wp-content/themes/blackeoejournal/images/BlackEOEJournal-mob-logo.png">

                                        </a>
										
                                    </div>

                                </div>

                            </div>

                            <div class="border-middle hidden-xs hidden-sm"></div>



                            <div class="col-md-6 ">



                                
                                     

                                    <a target="_blank" href="https://digital.blackeoejournal.com/Black-EOE-Journal-Spring-2021/0/#"> 

                                        <div class="free-magazine hidden-xs hidden-sm">

                                            <div class="header-image">

                                                <img src="https://blackeoejournal.com/wp-content/uploads/2021/01/Kamala-Harris-1.png" alt="Black EOE Journal">

                                            </div>

                                            <div class="social-header-horizontal">        

                                                <span><a href="https://plus.google.com/b/116213784450448240752/116213784450448240752/about?gmbpt=true&hl=en"><img src="https://blackeoejournal.com/wp-content/themes/blackeoejournal/images/google-plus-social-link.png"></a></span>

                                                <span><a href="https://www.linkedin.com/company/blackeoejournal/"><img src="https://blackeoejournal.com/wp-content/themes/blackeoejournal/images/linkedin-social-link.png"></a></span>

                                                <span><a href="https://twitter.com/blackeoejournal"><img src="https://blackeoejournal.com/wp-content/themes/blackeoejournal/images/twitter-social-link.png"></a></span>

                                                <span><a href="https://www.facebook.com/blackeoejournal"><img src="https://blackeoejournal.com/wp-content/themes/blackeoejournal/images/facebook-social-link.png"></a></span>

                                            </div>

                                            <div class="free-magazine-label">

                                                <span>Instant access to </span>

                                                <br>

                                                <span>Digital Magazine</span>

                                            </div>

                                        </div>

                                    </a>

                                								
								<a class="header-subscribe-button" href="https://blackeoejournal.com/newsletter">Subscribe to Newsletter</a>
	

                                <div class="search-toggle col-md-12 search-icon-mob">

                                    <a href="#search-container" class="screen-reader-text" aria-expanded="false" aria-controls="search-container">

                                        Search
                                    </a>

                                </div>







                            </div>



                        </div>

                    </div>















                    <div id="search-container-second" class="search-box-wrapper hide">

                        <div class="search-box">

                            <div class="container">

                                <form role="search" method="get" class="search-form" action="https://blackeoejournal.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>
                            </div>

                        </div>

                    </div>

                </div>





            </div>


            <div id="main" class="site-main">
	<div id="primary" class="content-area">

		<div id="content" class="site-content" role="main">

			<div class="container">

				<div class="row">

					<div class="col-md-2" style="padding: 10px 15px 10px 15px ;">

						
							
								
									<div class="category-conetnt visible-xs" style="float: left;width: 100%;display: block;padding: 10px 0;">

										<div class="entry-meta">




											
												<nav class="nav-cat nav-cat1">
													<label for="drop" class="toggle">Categories <span class="pull-right text-right"><img src="http://mab-development.com/blackeoejournal/wp-content/themes/blackeoejournal/drop-arrow.png"></span> </label>


													<input type="checkbox" id="drop" />
													<ul class="menu menu1">




														<li>
															<span class="cat-links cat-links1" data-id="1,10,570,6,11,41,1697,1511,4,9,1288,556,8,721,926,7,40" style="float:none;"><a href="#" >All</a></span></li>

														<br>

														<li>
															<span class="cat-links cat-links1" data-name="featured" data-id="1,10,570,6,11,41,1697,1511,4,9,1288,556,8,721,926,7,40" style="float:none;"><a href="#" >featured</a></span>
														</li>


														
															<li><span class="cat-links cat-links1" data-id="1" style="float:none;"><a href="#" >Education</a></span></br></li>
																
															<li><span class="cat-links cat-links1" data-id="10" style="float:none;"><a href="#" >Government</a></span></br></li>
																
															<li><span class="cat-links cat-links1" data-id="570" style="float:none;"><a href="#" >Sports</a></span></br></li>
																
															<li><span class="cat-links cat-links1" data-id="6" style="float:none;"><a href="#" >Entertainment</a></span></br></li>
																
															<li><span class="cat-links cat-links1" data-id="11" style="float:none;"><a href="#" >Business</a></span></br></li>
																
															<li><span class="cat-links cat-links1" data-id="41" style="float:none;"><a href="#" >Events</a></span></br></li>
																
															<li><span class="cat-links cat-links1" data-id="1697" style="float:none;"><a href="#" >Black Heritage</a></span></br></li>
																
															<li><span class="cat-links cat-links1" data-id="1511" style="float:none;"><a href="#" >BLM</a></span></br></li>
																
															<li><span class="cat-links cat-links1" data-id="4" style="float:none;"><a href="#" >Careers</a></span></br></li>
																
															<li><span class="cat-links cat-links1" data-id="9" style="float:none;"><a href="#" >Health</a></span></br></li>
																
															<li><span class="cat-links cat-links1" data-id="1288" style="float:none;"><a href="#" >In Memoriam</a></span></br></li>
																
															<li><span class="cat-links cat-links1" data-id="556" style="float:none;"><a href="#" >lifestyle</a></span></br></li>
																
															<li><span class="cat-links cat-links1" data-id="8" style="float:none;"><a href="#" >Technology</a></span></br></li>
																
															<li><span class="cat-links cat-links1" data-id="721" style="float:none;"><a href="#" >Music</a></span></br></li>
																
															<li><span class="cat-links cat-links1" data-id="926" style="float:none;"><a href="#" >Disability</a></span></br></li>
																
															<li><span class="cat-links cat-links1" data-id="7" style="float:none;"><a href="#" >Finance</a></span></br></li>
																
															<li><span class="cat-links cat-links1" data-id="40" style="float:none;"><a href="#" >Conferences</a></span></br></li>
																


																														</ul>
												</nav>




										</div>

									</div>








									<div class="category-conetnt hidden-xs" style="float: left;width: 100%;display: block;padding: 10px 0;">

										<div class="entry-meta">




											
												<nav class="nav-cat ">
													<label for="drop" class="toggle">Categories <span class="pull-right text-right"><img src="http://mab-development.com/blackeoejournal/wp-content/themes/blackeoejournal/drop-arrow.png"></span> </label>


													<input type="checkbox" id="drop" />
													<ul class="menu">




														<li>
															<span class="cat-links " data-id="1,10,570,6,11,41,1697,1511,4,9,1288,556,8,721,926,7,40" style="float:none;"><a href="#" >All</a></span></li>

														<br>

														<li>
															<span class="cat-links  " data-name="featured" data-id="1,10,570,6,11,41,1697,1511,4,9,1288,556,8,721,926,7,40" style="float:none;"><a href="#" >featured</a></span>
														</li>


														
															<li><span class="cat-links" data-id="1" style="float:none;"><a href="#" >Education</a></span></br></li>
																
															<li><span class="cat-links" data-id="10" style="float:none;"><a href="#" >Government</a></span></br></li>
																
															<li><span class="cat-links" data-id="570" style="float:none;"><a href="#" >Sports</a></span></br></li>
																
															<li><span class="cat-links" data-id="6" style="float:none;"><a href="#" >Entertainment</a></span></br></li>
																
															<li><span class="cat-links" data-id="11" style="float:none;"><a href="#" >Business</a></span></br></li>
																
															<li><span class="cat-links" data-id="41" style="float:none;"><a href="#" >Events</a></span></br></li>
																
															<li><span class="cat-links" data-id="1697" style="float:none;"><a href="#" >Black Heritage</a></span></br></li>
																
															<li><span class="cat-links" data-id="1511" style="float:none;"><a href="#" >BLM</a></span></br></li>
																
															<li><span class="cat-links" data-id="4" style="float:none;"><a href="#" >Careers</a></span></br></li>
																
															<li><span class="cat-links" data-id="9" style="float:none;"><a href="#" >Health</a></span></br></li>
																
															<li><span class="cat-links" data-id="1288" style="float:none;"><a href="#" >In Memoriam</a></span></br></li>
																
															<li><span class="cat-links" data-id="556" style="float:none;"><a href="#" >lifestyle</a></span></br></li>
																
															<li><span class="cat-links" data-id="8" style="float:none;"><a href="#" >Technology</a></span></br></li>
																
															<li><span class="cat-links" data-id="721" style="float:none;"><a href="#" >Music</a></span></br></li>
																
															<li><span class="cat-links" data-id="926" style="float:none;"><a href="#" >Disability</a></span></br></li>
																
															<li><span class="cat-links" data-id="7" style="float:none;"><a href="#" >Finance</a></span></br></li>
																
															<li><span class="cat-links" data-id="40" style="float:none;"><a href="#" >Conferences</a></span></br></li>
																


																														</ul>
												</nav>




										</div>

									</div>





									
										<div class="category_content">



										</div>

										
					</div>

					<div class="col-md-8 custom-scroll-post">

						
							
								<div class="home-post-page post-active">

									<article id="post-40003" class="post-40003 post type-post status-publish format-image has-post-thumbnail hentry category-education tag-amanda-gorman tag-authors tag-black-authors tag-black-poets tag-inauguration tag-poets post_format-post-format-image">

										<div class="col-md-12" style="padding: 0;">

											<header class="entry-header">

												<h3 class="entry-title"><a href="https://blackeoejournal.com/2021/01/meet-amanda-gorman-made-history-youngest-inaugural-poet/" rel="bookmark">Meet Amanda Gorman, who made history as youngest inaugural poet</a></h3>
											</header>
											<!-- .entry-header -->

											<div class="entry-meta-content-tag category-mutiple">

												<span class="cat-links"><a href="https://blackeoejournal.com/category/education/" >Education</a></span>
											</div>

											<div class="entry-content-social-content">

												<div class="facebook-icon">

													

														<a href="https://www.facebook.com/dialog/feed?app_id=691835620997444&;display=popup&name=Meet+Amanda+Gorman%2C+who+made+history+as+youngest+inaugural+poet&caption=Meet+Amanda+Gorman%2C+who+made+history+as+youngest+inaugural+poet&link=https://blackeoejournal.com/2021/01/meet-amanda-gorman-made-history-youngest-inaugural-poet/&redirect_uri=https://blackeoejournal.com/2021/01/meet-amanda-gorman-made-history-youngest-inaugural-poet/&picture=https://blackeoejournal.com/wp-content/uploads/2021/01/amanda-gorman-poet-laureate-1.png&amp;description=By+Tamar+Lapin+Originally+posted+on+the+New+York+Post.+Amanda+Gorman%2C+a+22-year-old+Harvard+graduate+from+California%2C+made+US+history+on+Wednesday+as+the+youngest+person+ever+chosen+to+write+a+poem+for+a+presidential+inauguration.+The+Los+Angeles+native+captivated+viewers+during+President+Biden%E2%80%99s+swearing-in+ceremony+with+her+moving+rendition+of+%E2%80%9CThe+Hill+%26hellip%3B+%3Ca+href%3D%22https%3A%2F%2Fblackeoejournal.com%2F2021%2F01%2Fmeet-amanda-gorman-made-history-youngest-inaugural-poet%2F%22+class%3D%22more-link%22%3EContinue+reading+%3Cspan+class%3D%22screen-reader-text%22%3EMeet+Amanda+Gorman%2C+who+made+history+as+youngest+inaugural+poet%3C%2Fspan%3E+%3Cspan+class%3D%22meta-nav%22%3E%26rarr%3B%3C%2Fspan%3E%3C%2Fa%3E" target="_blank" title="Share on Facebook"><img src="https://blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-fb.png" alt="facebook"/></a>

												</div>


												<div class="twitter-icon">

													<a href="http://twitter.com/home/?status=Meet Amanda Gorman, who made history as youngest inaugural poet - https://blackeoejournal.com/2021/01/meet-amanda-gorman-made-history-youngest-inaugural-poet/" target="_blank" title="Tweet this!"><img src="https://blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-twit.png" alt="Twitter"/></a>

												</div>

												<div class="linkedin-icon">

													<a href="http://www.linkedin.com/shareArticle?mini=true&amp;title=Meet Amanda Gorman, who made history as youngest inaugural poet&amp;url=https://blackeoejournal.com/2021/01/meet-amanda-gorman-made-history-youngest-inaugural-poet/" target="_blank" title="Share on LinkedIn"><img src="https://blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-linkedin.png" alt="LinkedIn"/></a>

												</div>

												<div class="sharing-icon">

													<a href="https://plus.google.com/share?url=https://blackeoejournal.com/2021/01/meet-amanda-gorman-made-history-youngest-inaugural-poet/" onclick="javascript:window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><img src="https://blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-sharing.png" alt="Google+"/></a>

												</div>

											</div>

											<div class="col-md-12" style="padding: 0px;">

												<div class="col-md-6 content-image-single" style="padding-left: 0px;">

														<div class="post-thumbnail">
	<img width="600" height="399" src="https://blackeoejournal.com/wp-content/uploads/2021/01/amanda-gorman-poet-laureate-1.png" class="attachment-full size-full wp-post-image" alt="Amanda Gorman stands behind podium smiling with two fingers pointing up while reading her poem" srcset="https://blackeoejournal.com/wp-content/uploads/2021/01/amanda-gorman-poet-laureate-1.png 600w, https://blackeoejournal.com/wp-content/uploads/2021/01/amanda-gorman-poet-laureate-1-300x200.png 300w" sizes="(max-width: 600px) 100vw, 600px" />	</div>
	
												</div>

												<div class="entry-content" style="text-align: justify">

													<p>By <a href="https://nypost.com/author/tamar-lapin/">Tamar Lapin</a></p>
<p>Originally posted on the <a href="https://nypost.com/2021/01/20/amanda-gorman-makes-history-as-youngest-inaugural-poet/" target="_blank" rel="noopener noreferrer">New York Post</a>.</p>
<p>Amanda Gorman, a 22-year-old Harvard graduate from California, <a href="https://nypost.com/2021/01/20/inaugural-poet-amanda-gorman-wore-oprah-jewelry-prada/">made US history</a> on Wednesday as the youngest person ever chosen to write a poem for a presidential inauguration.</p>
<p><span id="more-40003"></span></p>
<p>The Los Angeles native captivated viewers <a href="https://nypost.com/2021/01/20/joe-biden-kamala-harris-arrive-at-capitol-for-inauguration/">during President Biden’s swearing-in ceremony</a> with her moving rendition of “The Hill We Climb,” a work about unity, healing and perseverance.</p>
<p>“When day comes, we ask ourselves, where can we find light in this never-ending shade?” Gorman began her inaugural poem.</p>
<p>She continued: “And yet, the dawn is ours before we knew it. Somehow we do it. Somehow we weathered and witnessed a nation that isn’t broken but simply unfinished.”</p>
<p>Mindful of the past, Gorman honored previous inaugural poet Maya Angelou <a href="https://nypost.com/2021/01/20/inaugural-poet-amanda-gorman-wore-oprah-jewelry-prada/">by wearing a ring with a caged bird</a> — a tribute to the writer’s classic memoir “<a href="https://www.amazon.com/Know-Why-Caged-Bird-Sings/dp/0345514408?tag=nypost-20" target="_blank" rel="nofollow noreferrer noopener" data-ga-event="{&quot;category&quot;:&quot;affiliate ecommerce click&quot;,&quot;action&quot;:&quot;amazon&quot;,&quot;label&quot;:&quot;https://www.amazon.com/Know-Why-Caged-Bird-Sings/dp/0345514408?tag=nypost-20&quot;}">I Know Why the Caged Bird Sings</a>” — gifted to her by Oprah Winfrey.</p>
<p>“I have never been prouder to see another young woman rise! Brava Brava, @TheAmandaGorman! Maya Angelou is cheering—and so am I,” <a href="https://twitter.com/Oprah/status/1351946952808816641" target="_blank" rel="noreferrer noopener">tweeted Winfrey</a>, a close friend of the late writer.</p>
<p>Gorman <a href="https://twitter.com/TheAmandaGorman/status/1351979460640317441" target="_blank" rel="noreferrer noopener">replied</a>: “Thank you! I would be nowhere without the women whose footsteps I dance in.”</p>
<p>“Here’s to the women who have climbed my hills before.”</p>
<p>So how did Gorman get here? At just 16, she was named Youth Poet Laureate of Los Angeles and her first poetry book, “The One for Whom Food Is Not Enough,” was released a year later in 2015.</p>
<p>In 2017, she became the country’s first-ever National Youth Poet Laureate.</p>
<p>Gorman, who graduated in May from Harvard University with a degree in sociology, has read for official occasions before.</p>
<p>Having seen perform at the Library of Congress, First Lady Jill Biden asked Gorman late last month to write something to recite on Wednesday.</p>
<p>Gorman had completed a little more than half the work <a href="https://nypost.com/tag/capitol-riot/" target="_blank" rel="noreferrer noopener">on Jan. 6</a>, when supporters of then-President Donald Trump <a href="https://nypost.com/2021/01/06/trump-supporters-storm-capitol-building-as-fateful-vote-looms/">stormed the US Capitol</a> in an effort to stop Biden’s win from being certified.</p>
<p>“That day gave me a second wave of energy to finish the poem,” Gorman told The Associated Press last week.</p>
<p>She referenced the deadly riot in her work, saying: “We’ve seen a force that would shatter our nation rather than share it, would destroy our country if it meant delaying democracy.”</p>
<p>“And this effort very nearly succeeded. But while democracy can be periodically delayed, it can never be permanently defeated.”</p>
<p>Gorman also found commonality with Joe Biden, as both her and the president battled speech impediments.</p>
<p>“Writing my poems on the page wasn’t enough for me,” <a href="https://www.cbsnews.com/news/amanda-gorman-inaugural-poet/" target="_blank" rel="noreferrer noopener">she told “CBS This Morning.”</a></p>
<p>“I had to give them breath, and life, I had to perform them as I am. That was the moment that I was able to grow past my speech impediment.”</p>
<p>Read the full article on the <a href="https://nypost.com/2021/01/20/amanda-gorman-makes-history-as-youngest-inaugural-poet/" rel="noopener noreferrer" target="_blank">New York Post</a></p>

												</div>
												<!-- .entry-content -->

											</div>

											<div class="clearfix"></div>

											<!-- .entry-meta -->

										</div>

									</article>
									<!-- #post-## -->

								</div>

								
											
												
													<div class="home-post-page custome-post-scroll-id" style="opacity: 0">

														<article id="post-39912" class="post-39912 post type-post status-publish format-image has-post-thumbnail hentry category-education tag-diversity tag-ebooks tag-hercjobs tag-higher-education tag-inclusion post_format-post-format-image" data-link="
															">

																<div class="col-md-12" style="padding: 0;">

																	<header class="entry-header">

																		<h3 class="entry-title"><a href="https://blackeoejournal.com/2021/01/say-black-voices-working-higher-education-new-e-book-download-today/" rel="bookmark">Having Our Say: Black Voices on Working in Higher Education — download new ebook today!</a></h3>
																	</header>
																	<!-- .entry-header -->

																	<div class="entry-meta-content-tag category-mutiple">

																		<span class="cat-links"><a href="https://blackeoejournal.com/category/education/" >Education</a></span>
																	</div>

																	<div class="entry-content-social-content">

																		<div class="facebook-icon">
																																							<!-- <a href="http://www.facebook.com/sharer.php?u=&amp;t=" target="_blank" title="Share on Facebook"><img src="/images/color-fb.png" alt="facebook"/></a> -->

																				<a href="https://www.facebook.com/dialog/feed?app_id=691835620997444&;display=popup&name=Having+Our+Say%3A+Black+Voices+on+Working+in+Higher+Education+%E2%80%94+download+new+ebook+today%21&caption=Having+Our+Say%3A+Black+Voices+on+Working+in+Higher+Education+%E2%80%94+download+new+ebook+today%21&link=https://blackeoejournal.com/2021/01/say-black-voices-working-higher-education-new-e-book-download-today/&redirect_uri=https://blackeoejournal.com/2021/01/say-black-voices-working-higher-education-new-e-book-download-today/&picture=https://blackeoejournal.com/wp-content/uploads/2021/01/HavingOurSay.SM_.square.final_.jpg&amp;description=The+Higher+Education+Recruitment+Consortium+%28aka+HERC+Jobs%29+has+just+published+its+fourth+free+ebook%2C+Having+Our+Say%3A+Black+Voices+on+Working+in+Higher+Education%21" target="_blank" title="Share on Facebook"><img src="https://blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-fb.png" alt="Facebook"/></a>

																		</div>

																		<div class="twitter-icon">

																			<a href="http://twitter.com/home/?status=Having Our Say: Black Voices on Working in Higher Education — download new ebook today! - https://blackeoejournal.com/2021/01/say-black-voices-working-higher-education-new-e-book-download-today/" &amp;&p[images][0]=https://blackeoejournal.com/wp-content/uploads/2021/01/HavingOurSay.SM_.square.final_.jpg', 'sharer', 'toolbar=0,status=0,width=548,height=325'); target="_blank" title="Tweet this!"><img src="https://blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-twit.png" alt="Twitter"/></a>

																		</div>

																		<div class="linkedin-icon">

																			<a href="http://www.linkedin.com/shareArticle?mini=true&amp;title=Having Our Say: Black Voices on Working in Higher Education — download new ebook today!&amp;url=https://blackeoejournal.com/2021/01/say-black-voices-working-higher-education-new-e-book-download-today/" target="_blank" title="Share on LinkedIn"><img src="https://blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-linkedin.png" alt="LinkedIn"/></a>

																		</div>

																		<div class="sharing-icon">

																			<a href="https://plus.google.com/share?url=https://blackeoejournal.com/2021/01/say-black-voices-working-higher-education-new-e-book-download-today/" onclick="javascript:window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><img src="https://blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-sharing.png" alt="Google+"/></a>

																		</div>

																	</div>

																	<div class="col-md-12" style="padding: 0px;">

																		<div class="col-md-6 content-image-single" style="padding-left: 0px;">

																				<div class="post-thumbnail">
	<img width="1080" height="1080" src="https://blackeoejournal.com/wp-content/uploads/2021/01/HavingOurSay.SM_.square.final_.jpg" class="attachment-full size-full wp-post-image" alt="image of the name of the ebook HavingOurSay with spiral colored graphics as background" srcset="https://blackeoejournal.com/wp-content/uploads/2021/01/HavingOurSay.SM_.square.final_.jpg 1080w, https://blackeoejournal.com/wp-content/uploads/2021/01/HavingOurSay.SM_.square.final_-300x300.jpg 300w, https://blackeoejournal.com/wp-content/uploads/2021/01/HavingOurSay.SM_.square.final_-1024x1024.jpg 1024w, https://blackeoejournal.com/wp-content/uploads/2021/01/HavingOurSay.SM_.square.final_-150x150.jpg 150w, https://blackeoejournal.com/wp-content/uploads/2021/01/HavingOurSay.SM_.square.final_-768x768.jpg 768w, https://blackeoejournal.com/wp-content/uploads/2021/01/HavingOurSay.SM_.square.final_-250x250.jpg 250w" sizes="(max-width: 1080px) 100vw, 1080px" />	</div>
	
																		</div>

																		<div class="entry-content" style="text-align: justify">

																			<p>The Higher Education Recruitment Consortium (aka HERC Jobs) has just published its fourth free ebook, Having Our Say: Black Voices on Working in Higher Education!</p>
<p><span id="more-39912"></span></p>
<p>Written by Chanté Griffin and Leslie Taylor, the ebook features stories from Black faculty and staff at colleges and universities across the U.S., at different career stages and in a variety of roles. Gain valuable insight on how to forge your own career path in higher ed. </p>
<p><a href="https://linkprotect.cudasvc.com/url?a=https%3a%2f%2finfo.hercjobs.org%2fblack-voices-ebook%2f&amp;c=E,1,QU1RW2bP9IOdXlaedBVbUZ7ySjcrYKSA0ZitIGTvpPlm7ra2UUYZ2ZJ-tI8DQWYfytIeYs3g5Sxf8UaWC4gyGR_eSBDLleflptvw3sdniJBLavhL&amp;typo=1">https://info.hercjobs.org/black-voices-ebook/</a> #havingoursayebook #hercjobs</p>

																		</div>
																		<!-- .entry-content -->

																	</div>

																	<div class="clearfix"></div>

																	<!-- .entry-meta -->

																</div>

														</article>
														<!-- #post-## -->

													</div>

													
												
													<div class="home-post-page custome-post-scroll-id" style="opacity: 0">

														<article id="post-39781" class="post-39781 post type-post status-publish format-image has-post-thumbnail hentry category-education tag-college tag-college-recruitment tag-diversity tag-diversity-and-inclusion tag-education tag-pandemic post_format-post-format-image" data-link="
															">

																<div class="col-md-12" style="padding: 0;">

																	<header class="entry-header">

																		<h3 class="entry-title"><a href="https://blackeoejournal.com/2021/01/diversity-based-college-recruitment/" rel="bookmark">The Future of College Recruitment Depends on Commitment to Diversity &#038; Inclusion</a></h3>
																	</header>
																	<!-- .entry-header -->

																	<div class="entry-meta-content-tag category-mutiple">

																		<span class="cat-links"><a href="https://blackeoejournal.com/category/education/" >Education</a></span>
																	</div>

																	<div class="entry-content-social-content">

																		<div class="facebook-icon">
																																							<!-- <a href="http://www.facebook.com/sharer.php?u=&amp;t=" target="_blank" title="Share on Facebook"><img src="/images/color-fb.png" alt="facebook"/></a> -->

																				<a href="https://www.facebook.com/dialog/feed?app_id=691835620997444&;display=popup&name=The+Future+of+College+Recruitment+Depends+on+Commitment+to+Diversity+%26%23038%3B+Inclusion&caption=The+Future+of+College+Recruitment+Depends+on+Commitment+to+Diversity+%26%23038%3B+Inclusion&link=https://blackeoejournal.com/2021/01/diversity-based-college-recruitment/&redirect_uri=https://blackeoejournal.com/2021/01/diversity-based-college-recruitment/&picture=https://blackeoejournal.com/wp-content/uploads/2020/09/Diverse-collge-students-walking-together-on-campus.jpg&amp;description=By+Casey+Welch+Over+the+past+year%2C+colleges+have+struggled+to+adapt+to+the+challenges+presented+by+COVID-19%2C+between+the+pressure+to+move+entire+degree+programs+online+and+the+question+of+how+best+to+connect+with+potential+students+in+the+absence+of+traditional+events+like+college+fairs+and+campus+tours." target="_blank" title="Share on Facebook"><img src="https://blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-fb.png" alt="Facebook"/></a>

																		</div>

																		<div class="twitter-icon">

																			<a href="http://twitter.com/home/?status=The Future of College Recruitment Depends on Commitment to Diversity &#038; Inclusion - https://blackeoejournal.com/2021/01/diversity-based-college-recruitment/" &amp;&p[images][0]=https://blackeoejournal.com/wp-content/uploads/2020/09/Diverse-collge-students-walking-together-on-campus.jpg', 'sharer', 'toolbar=0,status=0,width=548,height=325'); target="_blank" title="Tweet this!"><img src="https://blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-twit.png" alt="Twitter"/></a>

																		</div>

																		<div class="linkedin-icon">

																			<a href="http://www.linkedin.com/shareArticle?mini=true&amp;title=The Future of College Recruitment Depends on Commitment to Diversity &#038; Inclusion&amp;url=https://blackeoejournal.com/2021/01/diversity-based-college-recruitment/" target="_blank" title="Share on LinkedIn"><img src="https://blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-linkedin.png" alt="LinkedIn"/></a>

																		</div>

																		<div class="sharing-icon">

																			<a href="https://plus.google.com/share?url=https://blackeoejournal.com/2021/01/diversity-based-college-recruitment/" onclick="javascript:window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><img src="https://blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-sharing.png" alt="Google+"/></a>

																		</div>

																	</div>

																	<div class="col-md-12" style="padding: 0px;">

																		<div class="col-md-6 content-image-single" style="padding-left: 0px;">

																				<div class="post-thumbnail">
	<img width="600" height="400" src="https://blackeoejournal.com/wp-content/uploads/2020/09/Diverse-collge-students-walking-together-on-campus.jpg" class="attachment-full size-full wp-post-image" alt="happy african american college students walking together on campus" srcset="https://blackeoejournal.com/wp-content/uploads/2020/09/Diverse-collge-students-walking-together-on-campus.jpg 600w, https://blackeoejournal.com/wp-content/uploads/2020/09/Diverse-collge-students-walking-together-on-campus-300x200.jpg 300w" sizes="(max-width: 600px) 100vw, 600px" />	</div>
	
																		</div>

																		<div class="entry-content" style="text-align: justify">

																			<p>By Casey Welch</p>
<p>Over the past year, colleges have struggled to adapt to the challenges presented by COVID-19, between the pressure to move entire degree programs online and the question of how best to connect with potential students in the absence of traditional events like college fairs and campus tours.</p>
<p><span id="more-39781"></span></p>
<p>The obstacles faced by institutions of higher education have only increased over the years, and even when students can safely return to campus, it’s clear that colleges will be left with a critical, unsolved problem: how to prioritize diversity and inclusion and reflect those values in their recruitment practices.</p>
<p>According to a recent survey, 25% of Gen Zers decided not to apply for a college because they feared being treated unfairly due to their gender, ethnic or racial identity. Many are speaking from personal experience: Over three-quarters of respondents said they had witnessed discrimination in school and over half have experienced it themselves.</p>
<p>Colleges already experiencing a decline in enrollment can course correct through simple adjustments to how they prioritize and reflect the fundamental values of diversity and inclusion in their recruitment practices. This change will have a significant impact, not just on application and enrollment numbers, but on their long-term relevance as institutions of higher education.</p>
<p>Recruiting the next generation of college students, therefore, will require a shift in focus and a strategy that prioritizes a diverse campus culture, where all will feel welcome and appreciated for their differences, instead of ostracized. Recruitment practices are the ideal place for colleges to begin making the importance of diversity and inclusion clear, especially since prospective students are actively looking for the motivation behind initiatives that promote these values, and not just proof of their implementation.<br />
Prioritizing diversity begins by ensuring that college recruiters reflect the background and identity of the students they’re hoping to attract. Almost two-thirds of students indicated that they would be more likely to apply to a college where the recruiter shares their racial or ethnic identity.</p>
<p>The next step toward inclusion is for colleges to be aware of what, exactly, Gen Zers include within that concept. For these future students, diversity and inclusion don’t stop with respect for racial or ethnic differences, they must also include an understanding of the importance of gender pronouns.</p>
<p>The majority of students emphatically agree that recruiters should ask for their preferred gender pronouns, but only a fraction have ever had a recruiter pose that question. Including this question would be a simple change to the existing process, but it’s one notable place where recruiters are missing the mark and missing out on potential candidates.</p>
<p>Colleges that have already undertaken initiatives to increase diversity and inclusion need to communicate the results of those efforts more effectively, such as through statistics and student testimonials that speak to the authentic impact of these changes over time. Respondents also highlighted a few other ways colleges can increase awareness of their dedication to these ideals, including drawing attention to programs or classes that promote diversity and a demonstrated commitment to social justice. Considering how important these criteria are to prospective students, putting in the work to implement these changes will be ineffective in attracting new students if there’s no visibility of their impact.<br />
Simply advertising these changes isn’t enough, however. Colleges should clearly communicate how they plan to continue working toward a more diverse and inclusive environment, as well as why those changes are important. Prospective students are taking a harder look not only at the success of these initiatives, but also the motivation behind their implementation, in their consideration of where to apply.</p>
<p>Changing the look and language of recruitment is an easy switch, but it’s also a powerful one that will have a lasting impact on the future of college enrollment. Gen Z is placing a heavier emphasis on these distinctions than any prior generation, and colleges need to start doing so as well in response.</p>
<p>The next generation of college students is looking for more than an idyllic campus and an exhaustive list of course options; they’re looking for a safe environment that reflects who they are and the future they hope to create. By prioritizing diversity and inclusion and reflecting those values in their recruitment practices, colleges can demonstrate their commitment to actively welcome a diverse community of students and ensure their continued relevance.</p>

																		</div>
																		<!-- .entry-content -->

																	</div>

																	<div class="clearfix"></div>

																	<!-- .entry-meta -->

																</div>

														</article>
														<!-- #post-## -->

													</div>

													
												
													<div class="home-post-page custome-post-scroll-id" style="opacity: 0">

														<article id="post-39223" class="post-39223 post type-post status-publish format-image has-post-thumbnail hentry category-education tag-black-actress tag-meghan-markle tag-startup post_format-post-format-image" data-link="
															">

																<div class="col-md-12" style="padding: 0;">

																	<header class="entry-header">

																		<h3 class="entry-title"><a href="https://blackeoejournal.com/2020/12/meghan-markle-now-startup-investor-oprah-sends-full-support/" rel="bookmark">Meghan Markle Is Now A Startup Investor And Oprah Sends Her Full Support</a></h3>
																	</header>
																	<!-- .entry-header -->

																	<div class="entry-meta-content-tag category-mutiple">

																		<span class="cat-links"><a href="https://blackeoejournal.com/category/education/" >Education</a></span>
																	</div>

																	<div class="entry-content-social-content">

																		<div class="facebook-icon">
																																							<!-- <a href="http://www.facebook.com/sharer.php?u=&amp;t=" target="_blank" title="Share on Facebook"><img src="/images/color-fb.png" alt="facebook"/></a> -->

																				<a href="https://www.facebook.com/dialog/feed?app_id=691835620997444&;display=popup&name=Meghan+Markle+Is+Now+A+Startup+Investor+And+Oprah+Sends+Her+Full+Support&caption=Meghan+Markle+Is+Now+A+Startup+Investor+And+Oprah+Sends+Her+Full+Support&link=https://blackeoejournal.com/2020/12/meghan-markle-now-startup-investor-oprah-sends-full-support/&redirect_uri=https://blackeoejournal.com/2020/12/meghan-markle-now-startup-investor-oprah-sends-full-support/&picture=https://blackeoejournal.com/wp-content/uploads/2020/12/5fd76ba0210000f00d73ea07-e1608308535285.jpeg&amp;description=The+Duchess+of+Sussex%E2%80%99s+first+public+investment+is+a+very+trendy+one.+Meghan+Markle+has+a+new+title+to+add+to+her+already+extensive+resume%3A+startup+investor." target="_blank" title="Share on Facebook"><img src="https://blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-fb.png" alt="Facebook"/></a>

																		</div>

																		<div class="twitter-icon">

																			<a href="http://twitter.com/home/?status=Meghan Markle Is Now A Startup Investor And Oprah Sends Her Full Support - https://blackeoejournal.com/2020/12/meghan-markle-now-startup-investor-oprah-sends-full-support/" &amp;&p[images][0]=https://blackeoejournal.com/wp-content/uploads/2020/12/5fd76ba0210000f00d73ea07-e1608308535285.jpeg', 'sharer', 'toolbar=0,status=0,width=548,height=325'); target="_blank" title="Tweet this!"><img src="https://blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-twit.png" alt="Twitter"/></a>

																		</div>

																		<div class="linkedin-icon">

																			<a href="http://www.linkedin.com/shareArticle?mini=true&amp;title=Meghan Markle Is Now A Startup Investor And Oprah Sends Her Full Support&amp;url=https://blackeoejournal.com/2020/12/meghan-markle-now-startup-investor-oprah-sends-full-support/" target="_blank" title="Share on LinkedIn"><img src="https://blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-linkedin.png" alt="LinkedIn"/></a>

																		</div>

																		<div class="sharing-icon">

																			<a href="https://plus.google.com/share?url=https://blackeoejournal.com/2020/12/meghan-markle-now-startup-investor-oprah-sends-full-support/" onclick="javascript:window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><img src="https://blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-sharing.png" alt="Google+"/></a>

																		</div>

																	</div>

																	<div class="col-md-12" style="padding: 0px;">

																		<div class="col-md-6 content-image-single" style="padding-left: 0px;">

																				<div class="post-thumbnail">
	<img width="600" height="340" src="https://blackeoejournal.com/wp-content/uploads/2020/12/5fd76ba0210000f00d73ea07-e1608308535285.jpeg" class="attachment-full size-full wp-post-image" alt="" />	</div>
	
																		</div>

																		<div class="entry-content" style="text-align: justify">

																			<div class="headline js-headline">
<div class="headline__subtitle">The Duchess of Sussex’s first public investment is a very trendy one. Meghan Markle has a new title to add to her already extensive resume: startup investor.</div>
</div>
<p><span id="more-39223"></span></p>
<div class="byline yr-byline" data-rapid-subsec="byline" data-rapid-parsed="subsec">
<div class="byline__authors">
<div class="author-card author-card--byline yr-author-card">
<div class="content-list-component yr-content-list-text text" data-rapid-cpos="4" data-rapid-subsec="paragraph" data-rapid-parsed="subsec">
<div class="content-list-component yr-content-list-text text" data-rapid-cpos="6" data-rapid-subsec="paragraph" data-rapid-parsed="subsec">
<p>The Duchess of Sussex revealed in a Fortune article published on Monday that she personally invested in Clevr Blends, which makes ubertrendy instant oat milk lattes. It is Meghan’s first public investment.</p>
<p>“This investment is in support of a passionate female entrepreneur who prioritizes building community alongside</p>
<h6><em><strong>                                                                                 (Image Credit &#8211; CNN)</strong></em></h6>
<p>her business,” the former “Suits” actor said in a statement also shared with HuffPost, endorsing Clevr Blends co-founder and CEO Hannah Mendoza.</p>
<p>“I’m proud to invest in Hannah’s commitment to sourcing ethical ingredients,” Meghan added, “and creating a product that I personally love and has a holistic approach to wellness. I believe in her and I believe in her company.”</p>
<p>Mendoza acknowledged the duchess in her own statement. “Entrepreneurs need funding, but they also need advisors who care deeply about what they are building,” she said. “I’m grateful to have found both in The Duchess of Sussex — her passion for what we’re creating is palpable, and I couldn’t imagine a more aligned partnership.”</p>
<p>Fortune reported that Meghan reached out to the company, based in Santa Barbara, California, after trying its products. In addition to Meghan, a megawatt leader on a global stage, Mendoza has garnered a dream endorsement from none other than Oprah Winfrey.</p>
<p>Read the full article at <a href="https://www.huffpost.com/entry/meghan-markle-startup-investor-oprah_n_5fd7864fc5b690d5d305f7d3">HuffPost.</a></p>
</div>
<div class="content-list-component yr-content-list-text text" data-rapid-cpos="8" data-rapid-subsec="paragraph" data-rapid-parsed="subsec"></div>
</div>
</div>
</div>
</div>

																		</div>
																		<!-- .entry-content -->

																	</div>

																	<div class="clearfix"></div>

																	<!-- .entry-meta -->

																</div>

														</article>
														<!-- #post-## -->

													</div>

													
												
													<div class="home-post-page custome-post-scroll-id" style="opacity: 0">

														<article id="post-38811" class="post-38811 post type-post status-publish format-image has-post-thumbnail hentry category-education tag-black-education-news tag-black-harvard tag-harvard tag-mississippi tag-student-body-president post_format-post-format-image" data-link="
															">

																<div class="col-md-12" style="padding: 0;">

																	<header class="entry-header">

																		<h3 class="entry-title"><a href="https://blackeoejournal.com/2020/12/noah-harris-makes-history-elected-1st-black-student-body-president-harvard-college/" rel="bookmark">Noah Harris Makes History Becoming First Black Student Body President at Harvard</a></h3>
																	</header>
																	<!-- .entry-header -->

																	<div class="entry-meta-content-tag category-mutiple">

																		<span class="cat-links"><a href="https://blackeoejournal.com/category/education/" >Education</a></span>
																	</div>

																	<div class="entry-content-social-content">

																		<div class="facebook-icon">
																																							<!-- <a href="http://www.facebook.com/sharer.php?u=&amp;t=" target="_blank" title="Share on Facebook"><img src="/images/color-fb.png" alt="facebook"/></a> -->

																				<a href="https://www.facebook.com/dialog/feed?app_id=691835620997444&;display=popup&name=Noah+Harris+Makes+History+Becoming+First+Black+Student+Body+President+at+Harvard&caption=Noah+Harris+Makes+History+Becoming+First+Black+Student+Body+President+at+Harvard&link=https://blackeoejournal.com/2020/12/noah-harris-makes-history-elected-1st-black-student-body-president-harvard-college/&redirect_uri=https://blackeoejournal.com/2020/12/noah-harris-makes-history-elected-1st-black-student-body-president-harvard-college/&picture=https://blackeoejournal.com/wp-content/uploads/2020/12/Noah-Harris.jpg&amp;description=The+same+month+Mississippi+voters+overwhelmingly+opted+for+a%C2%A0new+state+flag%C2%A0without+a+Confederate+emblem%2C+Noah+Harris+was+elected+student+body+president+at%C2%A0Harvard+University." target="_blank" title="Share on Facebook"><img src="https://blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-fb.png" alt="Facebook"/></a>

																		</div>

																		<div class="twitter-icon">

																			<a href="http://twitter.com/home/?status=Noah Harris Makes History Becoming First Black Student Body President at Harvard - https://blackeoejournal.com/2020/12/noah-harris-makes-history-elected-1st-black-student-body-president-harvard-college/" &amp;&p[images][0]=https://blackeoejournal.com/wp-content/uploads/2020/12/Noah-Harris.jpg', 'sharer', 'toolbar=0,status=0,width=548,height=325'); target="_blank" title="Tweet this!"><img src="https://blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-twit.png" alt="Twitter"/></a>

																		</div>

																		<div class="linkedin-icon">

																			<a href="http://www.linkedin.com/shareArticle?mini=true&amp;title=Noah Harris Makes History Becoming First Black Student Body President at Harvard&amp;url=https://blackeoejournal.com/2020/12/noah-harris-makes-history-elected-1st-black-student-body-president-harvard-college/" target="_blank" title="Share on LinkedIn"><img src="https://blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-linkedin.png" alt="LinkedIn"/></a>

																		</div>

																		<div class="sharing-icon">

																			<a href="https://plus.google.com/share?url=https://blackeoejournal.com/2020/12/noah-harris-makes-history-elected-1st-black-student-body-president-harvard-college/" onclick="javascript:window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><img src="https://blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-sharing.png" alt="Google+"/></a>

																		</div>

																	</div>

																	<div class="col-md-12" style="padding: 0px;">

																		<div class="col-md-6 content-image-single" style="padding-left: 0px;">

																				<div class="post-thumbnail">
	<img width="367" height="452" src="https://blackeoejournal.com/wp-content/uploads/2020/12/Noah-Harris.jpg" class="attachment-full size-full wp-post-image" alt="Noah Harris Harvard" srcset="https://blackeoejournal.com/wp-content/uploads/2020/12/Noah-Harris.jpg 367w, https://blackeoejournal.com/wp-content/uploads/2020/12/Noah-Harris-244x300.jpg 244w" sizes="(max-width: 367px) 100vw, 367px" />	</div>
	
																		</div>

																		<div class="entry-content" style="text-align: justify">

																			<p class="gnt_ar_b_p">The same month Mississippi voters overwhelmingly opted for a new state flag without a Confederate emblem, Noah Harris was elected student body president at Harvard University.<br />
<span id="more-38811"></span>It&#8217;s been a defining year for Harris, a 20-year-old Black man from Hattiesburg, Mississippi. “I definitely don’t take that lightly,” Harris, a junior majoring in government, said of the confidence placed in him. “Especially with everything that went on this summer with the death of George Floyd and Breonna Taylor and Ahmaud Arbery, all the protests that went on in this moment of racial reckoning in this country. This is a major statement by the Harvard student body to entrust a Black man with such an unprecedented moment in its history.”</p>
<p class="gnt_ar_b_p">Harris follows two other Black students who have headed Harvard&#8217;s Undergraduate Council, but Harris is the first Black man to be elected by the student body. Cary Gabay (1994) was the first Black man to serve in the role; he was chosen in 1993 by members of the council, prior to voting changing to include the entire student body in 1995. Gabay died in 2015 after being caught in the crossfire of a shooting in New York City. Fentrice Driskell (2001) became  <em>Image</em>  <em>Credit &#8211; Hattiesburg American                                     </em>the first Black woman to be elected, in 1999. She now serves in the Florida House of Representatives, where she recently was elected to a second term.</p>
<p class="gnt_ar_b_p">Read the full article on <a href="https://www.hattiesburgamerican.com/story/news/local/hattiesburg/2020/11/19/harvard-first-black-man-elected-by-student-body-president-mississippi/6325295002/">Hattiesburg American</a></p>
<aside class="gnt_m gnt_x gnt_x__lbl gnt_x__al" aria-label="advertisement">
<div id="ad-slot-7103-ms-hattiesburg-C1099-native-article_link-news-local-2" class="gnt_x_sl gnt_x_al" data-g-r="lazy" data-gl-method="lazyLoadX" data-google-query-id="COjK5p7rr-0CFafnKAUdyRkMGA"></div>
</aside>

																		</div>
																		<!-- .entry-content -->

																	</div>

																	<div class="clearfix"></div>

																	<!-- .entry-meta -->

																</div>

														</article>
														<!-- #post-## -->

													</div>

													
												
													<div class="home-post-page custome-post-scroll-id" style="opacity: 0">

														<article id="post-38507" class="post-38507 post type-post status-publish format-image has-post-thumbnail hentry category-education category-music tag-diversity tag-education tag-inclusion tag-music-education tag-music-schools tag-rock-music tag-school-of-rock post_format-post-format-image" data-link="
															">

																<div class="col-md-12" style="padding: 0;">

																	<header class="entry-header">

																		<h3 class="entry-title"><a href="https://blackeoejournal.com/2020/11/school-rock-owners-impact-communities/" rel="bookmark">School of Rock owners around the world are making an impact in their communities</a></h3>
																	</header>
																	<!-- .entry-header -->

																	<div class="entry-meta-content-tag category-mutiple">

																		<span class="cat-links"><a href="https://blackeoejournal.com/category/education/" >Education</a></span><span class="cat-links"><a href="https://blackeoejournal.com/category/music/" >Music</a></span>
																	</div>

																	<div class="entry-content-social-content">

																		<div class="facebook-icon">
																																							<!-- <a href="http://www.facebook.com/sharer.php?u=&amp;t=" target="_blank" title="Share on Facebook"><img src="/images/color-fb.png" alt="facebook"/></a> -->

																				<a href="https://www.facebook.com/dialog/feed?app_id=691835620997444&;display=popup&name=School+of+Rock+owners+around+the+world+are+making+an+impact+in+their+communities&caption=School+of+Rock+owners+around+the+world+are+making+an+impact+in+their+communities&link=https://blackeoejournal.com/2020/11/school-rock-owners-impact-communities/&redirect_uri=https://blackeoejournal.com/2020/11/school-rock-owners-impact-communities/&picture=https://blackeoejournal.com/wp-content/uploads/2020/11/School-of-Rock_The-Inclusion-Newsletter.jpg&amp;description=School+of+Rock+owners+around+the+world+are+making+an+impact+in+their+communities+through+the+power+of+music+education.+And+you+can+too." target="_blank" title="Share on Facebook"><img src="https://blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-fb.png" alt="Facebook"/></a>

																		</div>

																		<div class="twitter-icon">

																			<a href="http://twitter.com/home/?status=School of Rock owners around the world are making an impact in their communities - https://blackeoejournal.com/2020/11/school-rock-owners-impact-communities/" &amp;&p[images][0]=https://blackeoejournal.com/wp-content/uploads/2020/11/School-of-Rock_The-Inclusion-Newsletter.jpg', 'sharer', 'toolbar=0,status=0,width=548,height=325'); target="_blank" title="Tweet this!"><img src="https://blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-twit.png" alt="Twitter"/></a>

																		</div>

																		<div class="linkedin-icon">

																			<a href="http://www.linkedin.com/shareArticle?mini=true&amp;title=School of Rock owners around the world are making an impact in their communities&amp;url=https://blackeoejournal.com/2020/11/school-rock-owners-impact-communities/" target="_blank" title="Share on LinkedIn"><img src="https://blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-linkedin.png" alt="LinkedIn"/></a>

																		</div>

																		<div class="sharing-icon">

																			<a href="https://plus.google.com/share?url=https://blackeoejournal.com/2020/11/school-rock-owners-impact-communities/" onclick="javascript:window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><img src="https://blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-sharing.png" alt="Google+"/></a>

																		</div>

																	</div>

																	<div class="col-md-12" style="padding: 0px;">

																		<div class="col-md-6 content-image-single" style="padding-left: 0px;">

																				<div class="post-thumbnail">
	<img width="600" height="495" src="https://blackeoejournal.com/wp-content/uploads/2020/11/School-of-Rock_The-Inclusion-Newsletter.jpg" class="attachment-full size-full wp-post-image" alt="group of diverse music students in school playing guitars and drums" srcset="https://blackeoejournal.com/wp-content/uploads/2020/11/School-of-Rock_The-Inclusion-Newsletter.jpg 600w, https://blackeoejournal.com/wp-content/uploads/2020/11/School-of-Rock_The-Inclusion-Newsletter-300x248.jpg 300w" sizes="(max-width: 600px) 100vw, 600px" />	</div>
	
																		</div>

																		<div class="entry-content" style="text-align: justify">

																			<p>School of Rock owners around the world are making an impact in their communities through the power of music education. And you can too.<br />
<span id="more-38507"></span></p>
<p>You may already know School of Rock from the movie, but we’re so much more. We’re innovators in the world of music education. </p>
<p>We understand what it takes to inspire kids, change lives, and help you succeed as a music school. </p>
<p>Recognized by Entrepreneur, Forbes and Franchise Business Review as one of the top franchises in the world, School of Rock enables you to mix business with pleasure by owning a rock and roll hub in your city. </p>
<p>You&#8217;ll be able to offer structure, guidance, education and entertainment to the lives of children and adults through the power of music. And you will own a successful business on top of it all. </p>
<p>Become a School of Rock owner and experience our unique franchising approach.</p>
<p><a href="https://franchise.schoolofrock.com/the-inclusion/" rel="noopener noreferrer" target="_blank">Find out more here</a>.</p>

																		</div>
																		<!-- .entry-content -->

																	</div>

																	<div class="clearfix"></div>

																	<!-- .entry-meta -->

																</div>

														</article>
														<!-- #post-## -->

													</div>

													
												
													<div class="home-post-page custome-post-scroll-id" style="opacity: 0">

														<article id="post-38392" class="post-38392 post type-post status-publish format-image has-post-thumbnail hentry category-education tag-diversity tag-education tag-hbcus tag-higher-education tag-inclusion tag-kamala-harris tag-stacey-abrams post_format-post-format-image" data-link="
															">

																<div class="col-md-12" style="padding: 0;">

																	<header class="entry-header">

																		<h3 class="entry-title"><a href="https://blackeoejournal.com/2020/11/hbcu-grad-galvanized-voters-georgia-another-one-making-history-vice-president-elect/" rel="bookmark">An HBCU grad galvanized voters in Georgia and another one is making history as vice president-elect</a></h3>
																	</header>
																	<!-- .entry-header -->

																	<div class="entry-meta-content-tag category-mutiple">

																		<span class="cat-links"><a href="https://blackeoejournal.com/category/education/" >Education</a></span>
																	</div>

																	<div class="entry-content-social-content">

																		<div class="facebook-icon">
																																							<!-- <a href="http://www.facebook.com/sharer.php?u=&amp;t=" target="_blank" title="Share on Facebook"><img src="/images/color-fb.png" alt="facebook"/></a> -->

																				<a href="https://www.facebook.com/dialog/feed?app_id=691835620997444&;display=popup&name=An+HBCU+grad+galvanized+voters+in+Georgia+and+another+one+is+making+history+as+vice+president-elect&caption=An+HBCU+grad+galvanized+voters+in+Georgia+and+another+one+is+making+history+as+vice+president-elect&link=https://blackeoejournal.com/2020/11/hbcu-grad-galvanized-voters-georgia-another-one-making-history-vice-president-elect/&redirect_uri=https://blackeoejournal.com/2020/11/hbcu-grad-galvanized-voters-georgia-another-one-making-history-vice-president-elect/&picture=https://blackeoejournal.com/wp-content/uploads/2020/11/abrams-harris.jpg&amp;description=Before+Kamala+Harris+and+Stacey+Abrams+broke+barriers+in+the+country%26%238217%3Bs+political+landscape%2C+they+thrived+at+historically+Black+colleges+and+universities." target="_blank" title="Share on Facebook"><img src="https://blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-fb.png" alt="Facebook"/></a>

																		</div>

																		<div class="twitter-icon">

																			<a href="http://twitter.com/home/?status=An HBCU grad galvanized voters in Georgia and another one is making history as vice president-elect - https://blackeoejournal.com/2020/11/hbcu-grad-galvanized-voters-georgia-another-one-making-history-vice-president-elect/" &amp;&p[images][0]=https://blackeoejournal.com/wp-content/uploads/2020/11/abrams-harris.jpg', 'sharer', 'toolbar=0,status=0,width=548,height=325'); target="_blank" title="Tweet this!"><img src="https://blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-twit.png" alt="Twitter"/></a>

																		</div>

																		<div class="linkedin-icon">

																			<a href="http://www.linkedin.com/shareArticle?mini=true&amp;title=An HBCU grad galvanized voters in Georgia and another one is making history as vice president-elect&amp;url=https://blackeoejournal.com/2020/11/hbcu-grad-galvanized-voters-georgia-another-one-making-history-vice-president-elect/" target="_blank" title="Share on LinkedIn"><img src="https://blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-linkedin.png" alt="LinkedIn"/></a>

																		</div>

																		<div class="sharing-icon">

																			<a href="https://plus.google.com/share?url=https://blackeoejournal.com/2020/11/hbcu-grad-galvanized-voters-georgia-another-one-making-history-vice-president-elect/" onclick="javascript:window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><img src="https://blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-sharing.png" alt="Google+"/></a>

																		</div>

																	</div>

																	<div class="col-md-12" style="padding: 0px;">

																		<div class="col-md-6 content-image-single" style="padding-left: 0px;">

																				<div class="post-thumbnail">
	<img width="438" height="438" src="https://blackeoejournal.com/wp-content/uploads/2020/11/abrams-harris.jpg" class="attachment-full size-full wp-post-image" alt="Kamala Harris and Stacey Abrams side by side headshots, both smiling" srcset="https://blackeoejournal.com/wp-content/uploads/2020/11/abrams-harris.jpg 438w, https://blackeoejournal.com/wp-content/uploads/2020/11/abrams-harris-300x300.jpg 300w, https://blackeoejournal.com/wp-content/uploads/2020/11/abrams-harris-150x150.jpg 150w, https://blackeoejournal.com/wp-content/uploads/2020/11/abrams-harris-250x250.jpg 250w" sizes="(max-width: 438px) 100vw, 438px" />	</div>
	
																		</div>

																		<div class="entry-content" style="text-align: justify">

																			<p>Before Kamala Harris and Stacey Abrams broke barriers in the country&#8217;s political landscape, they thrived at historically Black colleges and universities.<br />
<span id="more-38392"></span></p>
<p>Students and alumni from HBCUs around the country are celebrating the vice president-elect&#8217;s success, hoping it will change the misconceptions around the institutions&#8217; quality of education and graduates&#8217; social mobility.</p>
<p>Harris, a Howard University alumna, has regularly credited her education and even referred to it when she accepted the Democratic party&#8217;s vice presidential nomination.</p>
<p>&#8220;When you attend an HBCU, there&#8217;s nothing you can&#8217;t do,&#8221; Harris tweeted last month.</p>
<p>But she&#8217;s only one of several female politicians and activists who have become trailblazers, years after attending HBCUs. Abrams, the former Georgia gubernatorial candidate, attended Spelman College in Atlanta and Keisha Lance Bottoms, the Atlanta Mayor and a surrogate for the Biden-Harris campaign, went to Florida A&#038;M University.</p>
<p>Cori Bush, a Harris-Stowe State University alumna, became the first Black woman to represent Missouri in Congress.</p>
<p>&#8220;This is certainly symbolic of the great possibilities that can happen in America,&#8221; Elwood Robinson, chancellor for Winston-Salem State University, told CNN affiliate WXII.</p>
<p>There&#8217;s more than 100 HBCUs across the country, according to the National Center for Educational Statistics. Most of them were formed after the Civil War to provide educational opportunities for newly freed slaves.</p>
<p>While they represent about 3% of the higher education institutions, at least 17% of bachelor&#8217;s degrees by African Americans are earned at HBCUs, according to the United Negro College Fund, a Washington-based national group that awards college scholarships and supports HBCUs.</p>
<p>It should not be a surprise that HBCUs students and alumni, like Harris and Abrams, are at the forefront of politics and social justice, said Robert Stephens, founder of the HBCU collective, an advocacy group aiming to increase support of Black higher education institutions. </p>
<p>Continue on to <a href="https://www.cnn.com/2020/11/10/us/hbcu-women-kamala-harris-stacey-abrams-trnd/index.html" rel="noopener noreferrer" target="_blank">CNN</a> to read the complete article.</p>

																		</div>
																		<!-- .entry-content -->

																	</div>

																	<div class="clearfix"></div>

																	<!-- .entry-meta -->

																</div>

														</article>
														<!-- #post-## -->

													</div>

													
												
													<div class="home-post-page custome-post-scroll-id" style="opacity: 0">

														<article id="post-38332" class="post-38332 post type-post status-publish format-image has-post-thumbnail hentry category-education tag-black-presidents tag-diversity tag-education tag-higher-education tag-inclusion tag-michael-drake tag-uc-irvine tag-university tag-university-president post_format-post-format-image" data-link="
															">

																<div class="col-md-12" style="padding: 0;">

																	<header class="entry-header">

																		<h3 class="entry-title"><a href="https://blackeoejournal.com/2020/11/university-californias-first-black-president/" rel="bookmark">The University of California’s First Black President</a></h3>
																	</header>
																	<!-- .entry-header -->

																	<div class="entry-meta-content-tag category-mutiple">

																		<span class="cat-links"><a href="https://blackeoejournal.com/category/education/" >Education</a></span>
																	</div>

																	<div class="entry-content-social-content">

																		<div class="facebook-icon">
																																							<!-- <a href="http://www.facebook.com/sharer.php?u=&amp;t=" target="_blank" title="Share on Facebook"><img src="/images/color-fb.png" alt="facebook"/></a> -->

																				<a href="https://www.facebook.com/dialog/feed?app_id=691835620997444&;display=popup&name=The+University+of+California%E2%80%99s+First+Black+President&caption=The+University+of+California%E2%80%99s+First+Black+President&link=https://blackeoejournal.com/2020/11/university-californias-first-black-president/&redirect_uri=https://blackeoejournal.com/2020/11/university-californias-first-black-president/&picture=https://blackeoejournal.com/wp-content/uploads/2020/11/Michael-Drake-UC-Irvine.png&amp;description=The+University+of+California+Board+of+Regents+announced+over+the+summer+that+Michael+V.+Drake%2C+MD%2C+is+the+21st+president+of+UC%E2%80%99s+worldrenowned+system+of+10+campuses%2C+five+medical+centers%2C+three+nationally+affiliated+labs%2C+more+than+280%2C000+students%2C+and+230%2C000+faculty+and+staff." target="_blank" title="Share on Facebook"><img src="https://blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-fb.png" alt="Facebook"/></a>

																		</div>

																		<div class="twitter-icon">

																			<a href="http://twitter.com/home/?status=The University of California’s First Black President - https://blackeoejournal.com/2020/11/university-californias-first-black-president/" &amp;&p[images][0]=https://blackeoejournal.com/wp-content/uploads/2020/11/Michael-Drake-UC-Irvine.png', 'sharer', 'toolbar=0,status=0,width=548,height=325'); target="_blank" title="Tweet this!"><img src="https://blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-twit.png" alt="Twitter"/></a>

																		</div>

																		<div class="linkedin-icon">

																			<a href="http://www.linkedin.com/shareArticle?mini=true&amp;title=The University of California’s First Black President&amp;url=https://blackeoejournal.com/2020/11/university-californias-first-black-president/" target="_blank" title="Share on LinkedIn"><img src="https://blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-linkedin.png" alt="LinkedIn"/></a>

																		</div>

																		<div class="sharing-icon">

																			<a href="https://plus.google.com/share?url=https://blackeoejournal.com/2020/11/university-californias-first-black-president/" onclick="javascript:window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><img src="https://blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-sharing.png" alt="Google+"/></a>

																		</div>

																	</div>

																	<div class="col-md-12" style="padding: 0px;">

																		<div class="col-md-6 content-image-single" style="padding-left: 0px;">

																				<div class="post-thumbnail">
	<img width="571" height="636" src="https://blackeoejournal.com/wp-content/uploads/2020/11/Michael-Drake-UC-Irvine.png" class="attachment-full size-full wp-post-image" alt="Michael Drake, President, UC Irvine headshot" srcset="https://blackeoejournal.com/wp-content/uploads/2020/11/Michael-Drake-UC-Irvine.png 571w, https://blackeoejournal.com/wp-content/uploads/2020/11/Michael-Drake-UC-Irvine-269x300.png 269w" sizes="(max-width: 571px) 100vw, 571px" />	</div>
	
																		</div>

																		<div class="entry-content" style="text-align: justify">

																			<p>The University of California Board of Regents announced over the summer that Michael V. Drake, MD, is the 21st president of UC’s worldrenowned system of 10 campuses, five medical centers, three nationally affiliated labs, more than 280,000 students, and 230,000 faculty and staff.<span id="more-38332"></span></p>
<p>Drake has a long and distinguished career in higher education, most recently as president of The Ohio State University (OSU) from 2014 until this past week. Prior to his six years at OSU, his entire academic career has been at UC, including as chancellor of UC Irvine for nine years from 2005 to 2014 and as the systemwide vice president for health affairs from 2000 to 2005.</p>
<p>Drake received his A.B. from Stanford University and his residency, MD, and fellowship in ophthalmology from UCSF. He subsequently spent more than two decades on the faculty of the UCSF School of Medicine, including as the Steven P. Shearing Professor of Ophthalmology.</p>
<p>Under his leadership, Drake greatly enhanced UC Irvine’s reputation as a premier university. UC Irvine rose to join the top 10 public universities in U.S. News &amp; World Report’s annual list and was ranked by Times Higher Education as the No. 1 university in the U.S. under 50 years old. During his tenure at the campus, the four-year graduation rate increased by more than 18 percent, while undergraduate enrollment and diversity significantly increased. In addition, Drake oversaw the establishment of new schools of law and education, as well as programs in public health, nursing and pharmacy.</p>
<p>Drake’s tenure at OSU was marked by record-high applications and graduation rates, groundbreaking research and strong donor support. He established several successful programs to increase student access and affordability, including a tuition guarantee program; enhanced scholarships covering the cost of attendance; and increased grants to support middle- and lower-income students. In fact, OSU’s need-based financial aid increased by more than $200 million between 2015 and 2020.</p>
<p>“Much has changed in the 15 years since I was given the privilege of becoming chancellor at UC Irvine but not my absolute belief in this great University and its time-honored mission,” Drake said. “I look forward to working with the regents, chancellors, students, faculty, staff, alumni, and our broader community as we, together, guide the University through the challenging times ahead. Brenda and I are thrilled to be back. Fiat Lux!”</p>
<p>Source: <a href="http://universityofcalifornia.edu" target="_blank" rel="noopener noreferrer">universityofcalifornia.edu</a></p>

																		</div>
																		<!-- .entry-content -->

																	</div>

																	<div class="clearfix"></div>

																	<!-- .entry-meta -->

																</div>

														</article>
														<!-- #post-## -->

													</div>

													
												
													<div class="home-post-page custome-post-scroll-id" style="opacity: 0">

														<article id="post-38124" class="post-38124 post type-post status-publish format-image has-post-thumbnail hentry category-business category-education category-events tag-anthony-anderson tag-beoej tag-black-eoe-journal tag-diversity tag-inclusion tag-kamala-harris tag-letter-from-the-editor post_format-post-format-image" data-link="
															">

																<div class="col-md-12" style="padding: 0;">

																	<header class="entry-header">

																		<h3 class="entry-title"><a href="https://blackeoejournal.com/2020/10/inclusion-forefront-letter-editor/" rel="bookmark">Inclusion at the Forefront: Letter from the Editor</a></h3>
																	</header>
																	<!-- .entry-header -->

																	<div class="entry-meta-content-tag category-mutiple">

																		<span class="cat-links"><a href="https://blackeoejournal.com/category/business/" >Business</a></span><span class="cat-links"><a href="https://blackeoejournal.com/category/education/" >Education</a></span><span class="cat-links"><a href="https://blackeoejournal.com/category/events/" >Events</a></span>
																	</div>

																	<div class="entry-content-social-content">

																		<div class="facebook-icon">
																																							<!-- <a href="http://www.facebook.com/sharer.php?u=&amp;t=" target="_blank" title="Share on Facebook"><img src="/images/color-fb.png" alt="facebook"/></a> -->

																				<a href="https://www.facebook.com/dialog/feed?app_id=691835620997444&;display=popup&name=Inclusion+at+the+Forefront%3A+Letter+from+the+Editor&caption=Inclusion+at+the+Forefront%3A+Letter+from+the+Editor&link=https://blackeoejournal.com/2020/10/inclusion-forefront-letter-editor/&redirect_uri=https://blackeoejournal.com/2020/10/inclusion-forefront-letter-editor/&picture=https://blackeoejournal.com/wp-content/uploads/2020/10/Anthony-A-2.png&amp;description=By+Samar+Khoury+We+are+celebrating+milestones+every+day%2C+and+this+issue+of+Black+EOE+Journal+is+full+of+them.+Inclusion+surrounds+this+issue%2C+as+it+is+at+the+forefront+more+than+ever." target="_blank" title="Share on Facebook"><img src="https://blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-fb.png" alt="Facebook"/></a>

																		</div>

																		<div class="twitter-icon">

																			<a href="http://twitter.com/home/?status=Inclusion at the Forefront: Letter from the Editor - https://blackeoejournal.com/2020/10/inclusion-forefront-letter-editor/" &amp;&p[images][0]=https://blackeoejournal.com/wp-content/uploads/2020/10/Anthony-A-2.png', 'sharer', 'toolbar=0,status=0,width=548,height=325'); target="_blank" title="Tweet this!"><img src="https://blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-twit.png" alt="Twitter"/></a>

																		</div>

																		<div class="linkedin-icon">

																			<a href="http://www.linkedin.com/shareArticle?mini=true&amp;title=Inclusion at the Forefront: Letter from the Editor&amp;url=https://blackeoejournal.com/2020/10/inclusion-forefront-letter-editor/" target="_blank" title="Share on LinkedIn"><img src="https://blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-linkedin.png" alt="LinkedIn"/></a>

																		</div>

																		<div class="sharing-icon">

																			<a href="https://plus.google.com/share?url=https://blackeoejournal.com/2020/10/inclusion-forefront-letter-editor/" onclick="javascript:window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><img src="https://blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-sharing.png" alt="Google+"/></a>

																		</div>

																	</div>

																	<div class="col-md-12" style="padding: 0px;">

																		<div class="col-md-6 content-image-single" style="padding-left: 0px;">

																				<div class="post-thumbnail">
	<img width="600" height="779" src="https://blackeoejournal.com/wp-content/uploads/2020/10/Anthony-A-2.png" class="attachment-full size-full wp-post-image" alt="Anthony Anderson on the cover of the Black EOE Journal" srcset="https://blackeoejournal.com/wp-content/uploads/2020/10/Anthony-A-2.png 600w, https://blackeoejournal.com/wp-content/uploads/2020/10/Anthony-A-2-231x300.png 231w" sizes="(max-width: 600px) 100vw, 600px" />	</div>
	
																		</div>

																		<div class="entry-content" style="text-align: justify">

																			<p><strong>By Samar Khoury</strong></p>
<p>We are celebrating milestones every day, and this issue of Black EOE Journal is full of them. Inclusion surrounds this issue, as it is at the forefront more than ever.<span id="more-38124"></span></p>
<p>For example, our Best of the Best lists recognize the top HBCUs and Colleges &amp; Universities for their commitment to inclusion. This issue is also filled with firsts: Senator Kamala Harris, the first black woman of Indian descent to formally accept a vice president nomination; Jeanette Epps, the first black woman astronaut to join the international space station crew; Michael V. Drake, the University of California&#8217;s first black president; and much, much more. These are only scratching the surface. Even better news: A new law has been passed requiring large corporations to diversify their boards.</p>
<p>Our cover story- actor, activist, and comedian Anthony Anderson- sees value in inclusion and continuously pushes for justice. A prominent figure in the Black Lives Matter movement, Anderson makes it his mission to advocate for a more inclusive future. &#8220;I have to build my own table and seat. We don&#8217;t have to sit at other peoplpe&#8217;s tables. We invite people to our table,&#8221; Anthony says.</p>
<p><a href="https://digital.blackeoejournal.com/Black-EOE-Journal-FallWinter-2020/48/"><strong> Read more about his efforts and inspiring story on page 48.</strong></a></p>
<p>We&#8217;ve also rounded up a list of influential figures who aim to make a difference in the world. From Tyler Perry to Yara Shahidi, these people are inspirations.</p>
<p><a href="https://digital.blackeoejournal.com/Black-EOE-Journal-FallWinter-2020/30/"><strong> Read about these figures on page 30.</strong></a></p>
<p>You, too, can make a difference, and that is by voting during the upcoming presidential election. Have your voice heard, and advocate for change. Your vote can be what the world needs. So, get out there and vote! Every vote counts.</p>
<p>Last but not least, job opportunities are still present among the pandemic and we&#8217;ve presented them for you. Every issue of Black EOE Journal strives to give the best job opportunities and tips while navigating these unprecedented times.</p>
<p>While times are changing, one thing isn&#8217;t, and that is the importance of inclusion. So, follow in Anthony Anderson, Senator Harris, Jeanette Epps, and many more influential figures&#8217; footsteps, and make your own change.</p>

																		</div>
																		<!-- .entry-content -->

																	</div>

																	<div class="clearfix"></div>

																	<!-- .entry-meta -->

																</div>

														</article>
														<!-- #post-## -->

													</div>

													
												
													<div class="home-post-page custome-post-scroll-id" style="opacity: 0">

														<article id="post-37721" class="post-37721 post type-post status-publish format-image has-post-thumbnail hentry category-education tag-black-colleges tag-black-education-news tag-diversity tag-education-news tag-hbcus tag-inclusion tag-mcdonalds post_format-post-format-image" data-link="
															">

																<div class="col-md-12" style="padding: 0;">

																	<header class="entry-header">

																		<h3 class="entry-title"><a href="https://blackeoejournal.com/2020/10/mcdonalds-usa-expands-hbcu-platform-support-next-generation-leaders/" rel="bookmark">McDonald&#8217;s USA Expands Its HBCU Platform to Support the Next Generation of Leaders</a></h3>
																	</header>
																	<!-- .entry-header -->

																	<div class="entry-meta-content-tag category-mutiple">

																		<span class="cat-links"><a href="https://blackeoejournal.com/category/education/" >Education</a></span>
																	</div>

																	<div class="entry-content-social-content">

																		<div class="facebook-icon">
																																							<!-- <a href="http://www.facebook.com/sharer.php?u=&amp;t=" target="_blank" title="Share on Facebook"><img src="/images/color-fb.png" alt="facebook"/></a> -->

																				<a href="https://www.facebook.com/dialog/feed?app_id=691835620997444&;display=popup&name=McDonald%26%238217%3Bs+USA+Expands+Its+HBCU+Platform+to+Support+the+Next+Generation+of+Leaders&caption=McDonald%26%238217%3Bs+USA+Expands+Its+HBCU+Platform+to+Support+the+Next+Generation+of+Leaders&link=https://blackeoejournal.com/2020/10/mcdonalds-usa-expands-hbcu-platform-support-next-generation-leaders/&redirect_uri=https://blackeoejournal.com/2020/10/mcdonalds-usa-expands-hbcu-platform-support-next-generation-leaders/&picture=https://blackeoejournal.com/wp-content/uploads/2017/03/Higher-Education.png&amp;description=McDonald%26%238217%3Bs+USA%2C+through+its+Black+%26amp%3B+Positively+Golden+movement%2C+is+excited+to+announce+the+expansion+of+its+longstanding+efforts+to+support+students+and+alumni+of+Historically+Black+Colleges+and+Universities+%28HBCUs%29." target="_blank" title="Share on Facebook"><img src="https://blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-fb.png" alt="Facebook"/></a>

																		</div>

																		<div class="twitter-icon">

																			<a href="http://twitter.com/home/?status=McDonald&#8217;s USA Expands Its HBCU Platform to Support the Next Generation of Leaders - https://blackeoejournal.com/2020/10/mcdonalds-usa-expands-hbcu-platform-support-next-generation-leaders/" &amp;&p[images][0]=https://blackeoejournal.com/wp-content/uploads/2017/03/Higher-Education.png', 'sharer', 'toolbar=0,status=0,width=548,height=325'); target="_blank" title="Tweet this!"><img src="https://blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-twit.png" alt="Twitter"/></a>

																		</div>

																		<div class="linkedin-icon">

																			<a href="http://www.linkedin.com/shareArticle?mini=true&amp;title=McDonald&#8217;s USA Expands Its HBCU Platform to Support the Next Generation of Leaders&amp;url=https://blackeoejournal.com/2020/10/mcdonalds-usa-expands-hbcu-platform-support-next-generation-leaders/" target="_blank" title="Share on LinkedIn"><img src="https://blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-linkedin.png" alt="LinkedIn"/></a>

																		</div>

																		<div class="sharing-icon">

																			<a href="https://plus.google.com/share?url=https://blackeoejournal.com/2020/10/mcdonalds-usa-expands-hbcu-platform-support-next-generation-leaders/" onclick="javascript:window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><img src="https://blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-sharing.png" alt="Google+"/></a>

																		</div>

																	</div>

																	<div class="col-md-12" style="padding: 0px;">

																		<div class="col-md-6 content-image-single" style="padding-left: 0px;">

																				<div class="post-thumbnail">
	<img width="400" height="265" src="https://blackeoejournal.com/wp-content/uploads/2017/03/Higher-Education.png" class="attachment-full size-full wp-post-image" alt="black female student sideways view smiling carrying books wearing backpack" srcset="https://blackeoejournal.com/wp-content/uploads/2017/03/Higher-Education.png 400w, https://blackeoejournal.com/wp-content/uploads/2017/03/Higher-Education-300x199.png 300w" sizes="(max-width: 400px) 100vw, 400px" />	</div>
	
																		</div>

																		<div class="entry-content" style="text-align: justify">

																			<p>McDonald&#8217;s USA, through its Black &amp; Positively Golden movement, is excited to announce the expansion of its longstanding efforts to support students and alumni of Historically Black Colleges and Universities (HBCUs).<span id="more-37721"></span></p>
<p>Building on the recently announced <a href="http://email.prnewswire.com/ls/click?upn=OXp-2BEvHp8OzhyU1j9bSWuwMvMWelqIco5RbfBrouY-2BRpSNUQgyovimdA3foKw07G7HaWrFTHWGFlckx6UnrvU-2Ff0Gqp-2FCnmYDVKCsGTyKzW0bAO6-2BrrbhUbvm6INZxUfKxLvBJuY5TFdUk2KZY0gvoPa4jzestvWr0ZmnpyvxC0hB9IgK3LhAg9BkOdA7Xgj17VTuv6RgAPUy66zRxhDrqhjRobFpQSwRwLnVOzLkxENPb8vm2uEWzoBjgbdd5GvwAsQmk-2B2SIdwDQ-2BxjIXRxtsTjNzNnQi8RLzzVPwvtBa-2B91q7jEkPdHcSBrIGtn5YqkA7DxaUDTGHfXq-2FWTN-2Bgr3wFFJYh0reTns1N2cVhW0-3Dmtpo_B0WrzpPJfuwj10E5ct0cB9sPuZDG9tmGYlFdEds5kwIgxBqnV3-2FpXEm1E2-2BMGd39QB-2F3mi0zYaLckU0xcgUTRclk3ctJXBXXz5nNB2ITkBck5ljLANq2-2BkzWlFmwec2j6pgI0jzrJ-2F9n-2BYskAaw0LkRBeTlGzwpIn0xRBnwvi-2Fg36EtbHxFJTMjSkFtwNRtC0wJ-2FBecOny4ciCJyH0rnbyzBxuxWTI50EpslIM0MZAVO8SsO1ZZ5e408lODGTgYaqSxT31fPGF0agcdhRxbXLqrlkUbnlx3HUyaBSoVlLAeVkqd-2FD0k1HAtKmNZWYhHgvsvF3W8cC-2Fy4mcuidK11T6-2Bia-2BQEl8NwufsH3zDC-2BOUQA8KJc9AzDmz1AE8Js7uM" target="_blank" rel="noopener noreferrer">$500,000 Black &amp; Positively Golden HBCU scholarship fund</a>, the company and its owner/operators have partnered with ESSENCE Girls United, the Thurgood Marshall College Fund (TMCF) and iHeart Media to help the next generation of leaders take steps today to own tomorrow.</p>
<p>These special partnerships build on McDonald&#8217;s commitment to supporting and uplifting the Black community by providing mentorship opportunities, seed capital for entrepreneurs, college scholarships and feel good moments like the in-progress, virtual 14<sup>th</sup> Annual McDonald&#8217;s <a href="http://email.prnewswire.com/ls/click?upn=OXp-2BEvHp8OzhyU1j9bSWuwMvMWelqIco5RbfBrouY-2BRpSNUQgyovimdA3foKw07Gg-2BLp6p2MXjAdOGWyETu7skbLfIL-2BTOKaIxIMhUMn4QHQ2ac6Y2PLG3yJp0CLkoToMkhxq3gpgjC10hnkR0dfkM0RmAuH7Q8Qe-2BjVl02x-2BQS2he2wetj5-2BmVEY788WmWoFuIVwjEyr-2B3iJ-2FqzgTEzVVA6GH9-2BKyrimldEDbZayu3dGAapJBFp2Q7TxVvA-2BourNF9zJR092l9oZ7p0l9q1jMHJ1mowKsMsaZVMnO4ckztbMZ9y62sTTlHLmYuPU1FtYJ-2BETgDwC-2BUXDK7Nk27zHecI9CkurEKXb2VmGXeY-2BR6rlYTOze3AhoT-2Bm4U-2BTxMVIbpQQWsytb-2FjkvJ3r5li-2BTO3r-2BlW06yz8q6Q7g1wOTV3JJm3Q1Cmd5I5bvylmlwDbhTu_B0WrzpPJfuwj10E5ct0cB9sPuZDG9tmGYlFdEds5kwIgxBqnV3-2FpXEm1E2-2BMGd39QB-2F3mi0zYaLckU0xcgUTRclk3ctJXBXXz5nNB2ITkBck5ljLANq2-2BkzWlFmwec2j6pgI0jzrJ-2F9n-2BYskAaw0LkRBeTlGzwpIn0xRBnwvi-2Fg36EtbHxFJTMjSkFtwNRtC0wJ-2FBecOny4ciCJyH0rnbyzBxuxWTI50EpslIM0MZAVmkjrM6D5Xk4CfBKyR5R3h0GZaCnCYfT2DY1B014L5IwbrEZNHit4IQalWY9K6nDGF9bp-2FNOR1xmNpgUNMNvBZuoZvzHN9vIiTZrVrIHwCiD1N3t2fBIwh5-2BnlnU-2BumdrgSEd0Cdf2DSiVqyot1ZVV">Inspiration Celebration<sup>®</sup> Gospel Tour</a>.</p>
<p>&#8220;We are honored to partner with Essence Girls United, the Thurgood Marshall College Fund and iHeart Media to provide opportunities for HBCU students and alumni along their education, leadership and entrepreneurship journey,&#8221; said Margaret &#8220;Marty&#8221; Gillis, New Jersey Owner/Operator and Owner/Operator Marketing Committee Lead.</p>
<p>&#8220;McDonald&#8217;s and its owner/operators are committed to fostering the communities we serve while furthering Black excellence through initiatives like our HBCU programs that are positively shaping communities and lives.&#8221;</p>
<p>Following is additional information on each of the three McDonald&#8217;s HBCU programs that are taking place this fall:</p>
<p><strong>McDonald&#8217;s Black &amp; Positively Golden Scholarship Winner Surprises<br />
</strong>This month, 34 of America&#8217;s brightest HBCU students were each awarded a $15,000 McDonald&#8217;s Black &amp; Positively Golden Scholarship, facilitated by TMCF.</p>
<p>Scholarship recipients were also surprised with a school supply delivery to their doorsteps, which included a tablet with a special congratulatory video featuring entertainment celebrities and fellow HBCU alumni, including Terrence J, Ashley Blaine Featherson, KJ Smith, Quad Webb and David Banner, along with TMCF and McDonald&#8217;s representatives.</p>
<p>&#8220;Knowing the uncertainty and challenges facing college students returning to classes during the pandemic, we understand HBCU students will be most impacted, as they continue dealing with not only the impacts of COVID-19, but also civil unrest and demands for Black equality,&#8221; said Harry L. Williams, Thurgood Marshall College Fund President &amp; CEO. &#8220;That&#8217;s why TMCF is excited to partner with McDonald&#8217;s to help keep more Black students in college and to help provide the tools needed to succeed.&#8221;</p>
<p><strong>McDonald&#8217;s HBCU Homecoming Celebration<br />
</strong>Through November, McDonald&#8217;s is partnering with iHeartMedia to host an uplifting, month-long HBCU homecoming celebration to showcase school pride and elevate student achievement through iHeart&#8217;s multiple platforms, including on-air, streaming, podcasts and a live virtual event. The celebration will bring together HBCU students and alumni with their favorite musical artists, influencers and entertainment. More details will be announced in the coming weeks.</p>
<p>&#8220;iHeart is excited to partner with McDonald&#8217;s Black &amp; Positively Golden movement to bring this exciting programming to the HBCU community,&#8221; said Thea Mitchem, Executive Vice President of Programming for iHeartMedia. &#8220;As an HBCU graduate, I know homecoming season is like no other, and we&#8217;re excited to celebrate its rich culture and musical offerings with listeners nationwide.&#8221;</p>
<p><strong>McDonald&#8217;s x ESSENCE Girls United &#8220;Making Moves Now&#8221; Entrepreneurship Bootcamp &amp; Pitch Competition<br />
</strong>McDonald&#8217;s collaborated with ESSENCE Girls United for a multi-week program that kicked off with the &#8216;<a href="http://email.prnewswire.com/ls/click?upn=OXp-2BEvHp8OzhyU1j9bSWuwMvMWelqIco5RbfBrouY-2BRpSNUQgyovimdA3foKw07GI2lmqdt6jmUbjCpNd-2FNxk8Rqj4rE46eFCa1yLxgUmyCj-2BfMSbp-2BpxbaHz7JmtYKdvkuMSz9z8SvhKBSdYBJQfPjt2Hc8eHnkF-2Bzm3od5ikPaPCdI-2BT5XqZ1CeSEQ1IVaY49GHYNVqIhxhE9PCQnFC868WfvbYJVW-2B9rlG6sHzBk7Bk4-2Fz0qUrVZFCd0Aes0s-2B-2BV9YGRwJFAF-2B2ChJ19QratC9wIpy68nkhvj0YlKD6Q-3DIvBk_B0WrzpPJfuwj10E5ct0cB9sPuZDG9tmGYlFdEds5kwIgxBqnV3-2FpXEm1E2-2BMGd39QB-2F3mi0zYaLckU0xcgUTRclk3ctJXBXXz5nNB2ITkBck5ljLANq2-2BkzWlFmwec2j6pgI0jzrJ-2F9n-2BYskAaw0LkRBeTlGzwpIn0xRBnwvi-2Fg36EtbHxFJTMjSkFtwNRtC0wJ-2FBecOny4ciCJyH0rnbyzBxuxWTI50EpslIM0MZAXf35S4dQcGqeQA3v55pH5Y185HH5LHyhsx9uzMwfplJG-2BlYK95Nm-2FxEOcWz6ZVAmr6-2FuVBF-2Fj7iKej-2Btk7BPyZV39EIFjbOadEsDye7pB7w19enAzJceFSC7fjvDnhms7otFRqpRxLf1W5gdEOr7pu">Making Moves Now&#8217; Virtual Entrepreneurship Bootcamp</a> on Saturday, September 19. Viewers saw profiles of three entrepreneurs who received advice on how to elevate their business plans from industry experts. Hosted by media personality and social media star Khadeen Ellis, the virtual bootcamp featured a surprise appearance by actress-singer Ryan Destiny, along with an online masterclass with the founder of Black Girl Sunscreen, Shontay Lundy, actress and content creator Jasmine Luv, and McDonald&#8217;s Owner/Operator Marissa Fisher.</p>
<p>On October 10, during the Girls United Summit on ESSENCE Studios, McDonald&#8217;s partnered with New Voices Fund, an organization that invests in women of color-owned companies. Through this program, McDonald&#8217;s awarded MIVE and Lillian Augusta with $10,000 in seed capital to help fund each of their businesses.</p>
<p>&#8220;ESSENCE Girls United is proud to partner with McDonald&#8217;s to help empower young women entrepreneurs on their journey to thrive in business and become examples for others in their community,&#8221; said Cassandre Charles, Vice-President, Marketing, ESSENCE. &#8220;From supporting Black students and entrepreneurs, to engaging the community with mentorship and action, our partnership with McDonald&#8217;s will help ensure that we continue to serve an essential role in providing activities for Black communities rooted in progress and prosperity, with a keen focus on equality and opportunity.&#8221;</p>
<p>McDonald&#8217;s expanded HBCU platform is an extension of the company&#8217;s longstanding commitment to advancing education, as demonstrated through its annual partnership with TMCF and its signature <a href="http://email.prnewswire.com/ls/click?upn=OXp-2BEvHp8OzhyU1j9bSWuwMvMWelqIco5RbfBrouY-2BRpSNUQgyovimdA3foKw07Grp6pa76kJpqE8NlTWFf8PVCuGBvCJ4N7gScTOYIkZSWwEqtXsXg-2FJCrQhU02eavJCvZlMHKuzn-2BmuuU63bLsaR0Df8Btn0ZrZrEBrI9cHWZkhIsNjG0zE-2Flkp7BcjjGOlCqO_B0WrzpPJfuwj10E5ct0cB9sPuZDG9tmGYlFdEds5kwIgxBqnV3-2FpXEm1E2-2BMGd39QB-2F3mi0zYaLckU0xcgUTRclk3ctJXBXXz5nNB2ITkBck5ljLANq2-2BkzWlFmwec2j6pgI0jzrJ-2F9n-2BYskAaw0LkRBeTlGzwpIn0xRBnwvi-2Fg36EtbHxFJTMjSkFtwNRtC0wJ-2FBecOny4ciCJyH0rnbyzBxuxWTI50EpslIM0MZAVS48LJx9NBxL-2F-2F6Ej3M41qobTfKxzDI-2FL8s3aXnrcuvBoksqU9c-2FkzC39zJnfIKwZ3JBOhwGk2dJSY8bVBTLn6GwLxuznpa-2B0uc7d-2Fz07ItZSYKT1xjejp2k084jKREPz3UbgAVMIzexjcJveb9dT2">Archways to Opportunity</a> program for restaurant crew and managers. Through Archways to Opportunity, McDonald&#8217;s and its independent franchisees have increased access to education to more than 55,000 restaurant employees and have awarded more than $100 million in tuition assistance to date.</p>
<p>For more information on McDonald&#8217;s Black &amp; Positively Golden movement and the above programming, follow <strong><a href="http://email.prnewswire.com/ls/click?upn=OXp-2BEvHp8OzhyU1j9bSWuwMvMWelqIco5RbfBrouY-2BRpSNUQgyovimdA3foKw07GLohdyfK7qLqZxfyslGPfdQPP1-2BijbGwSwc-2B45dHxCHh32XSnYO66mO-2Bi59Be8xI432SGcs14kICCECcbYzZkqa-2B7EiML4gzWXOh4jjc-2B8oismwuis6g8INOnQkmF9bCpxG5s_B0WrzpPJfuwj10E5ct0cB9sPuZDG9tmGYlFdEds5kwIgxBqnV3-2FpXEm1E2-2BMGd39QB-2F3mi0zYaLckU0xcgUTRclk3ctJXBXXz5nNB2ITkBck5ljLANq2-2BkzWlFmwec2j6pgI0jzrJ-2F9n-2BYskAaw0LkRBeTlGzwpIn0xRBnwvi-2Fg36EtbHxFJTMjSkFtwNRtC0wJ-2FBecOny4ciCJyH0rnbyzBxuxWTI50EpslIM0MZAVzbAp6W78a-2F9C332jtukc8A6P3wcTLbuMkYn-2FJvU0J-2BDuzlhSk7mKNzgxiz75qnlRoV1d1B0N4cq1ok0nRQXGaFaHrGY1SVJOosjrBadley3d8mEdRrLtbhBjBn0kZGjWKaGjc74EH8mdvfbcZenEy">@wearegolden</a></strong> on Instagram.</p>
<p><strong>About Black &amp; Positively Golden<br />
</strong>Launched in 2019, McDonald&#8217;s Black &amp; Positively Golden movement is designed to uplift communities and shine a brilliant light on Black excellence through empowerment, education and entrepreneurship. It highlights all things positive and focuses on stories of truth, power and pride. The campaign movement is a natural extension of the brand&#8217;s longstanding commitment to the African American consumer.</p>
<p><strong>About McDonald&#8217;s USA<br />
</strong>McDonald&#8217;s serves a variety of menu options made with quality ingredients to more than 25 million customers every day. Ninety-five percent of McDonald&#8217;s 14,000 U.S. restaurants are independently owned and operated by businessmen and women. For more information, visit <u><a href="http://email.prnewswire.com/ls/click?upn=OXp-2BEvHp8OzhyU1j9bSWuwMvMWelqIco5RbfBrouY-2BRpSNUQgyovimdA3foKw07GUSpGtSB49f54oWs-2Box6-2B3wtrCAkTEFjYKjCW83RadJpr68Ea6dofBKuUORNmYFJTKagyKhrkImdhIpt-2B0m5C3bjO5HbrtGat3xnQxC21ums-3DlA7S_B0WrzpPJfuwj10E5ct0cB9sPuZDG9tmGYlFdEds5kwIgxBqnV3-2FpXEm1E2-2BMGd39QB-2F3mi0zYaLckU0xcgUTRclk3ctJXBXXz5nNB2ITkBck5ljLANq2-2BkzWlFmwec2j6pgI0jzrJ-2F9n-2BYskAaw0LkRBeTlGzwpIn0xRBnwvi-2Fg36EtbHxFJTMjSkFtwNRtC0wJ-2FBecOny4ciCJyH0rnbyzBxuxWTI50EpslIM0MZAWLr6WcutC2HmaZYca8z86Jw5XVZzVc87MVfLz9-2BoyfNsQOK00zxEGRbXiVlzyAgqvhIIMHHcftwXPm7-2F3lJSixjajgwpMy49IAPyhVnCBLC-2BrWYqGj2ymPzofgjnch9aTbPWVTk2QOdcWOs7Kob8yO">www.mcdonalds.com</a></u>, or follow us on Instagram at <a href="http://email.prnewswire.com/ls/click?upn=OXp-2BEvHp8OzhyU1j9bSWuwMvMWelqIco5RbfBrouY-2BRpSNUQgyovimdA3foKw07GrxR5eO4g-2FbDk4CuqSU8soeQ-2B2oaI2VjXALiygrPKye8bOXckkT-2F5POIYs69R1-2FANJW6iiyqagAyDV-2FDc9gf-2BMuXObBqp5U-2By8GFqEL4PODA8Ag67EUd9L8JgYsPi99KH0Jqf_B0WrzpPJfuwj10E5ct0cB9sPuZDG9tmGYlFdEds5kwIgxBqnV3-2FpXEm1E2-2BMGd39QB-2F3mi0zYaLckU0xcgUTRclk3ctJXBXXz5nNB2ITkBck5ljLANq2-2BkzWlFmwec2j6pgI0jzrJ-2F9n-2BYskAaw0LkRBeTlGzwpIn0xRBnwvi-2Fg36EtbHxFJTMjSkFtwNRtC0wJ-2FBecOny4ciCJyH0rnbyzBxuxWTI50EpslIM0MZAXDIrN44-2BELimvd2cwy7IaQQ1ID8K35oAcAEOIq0B-2FqCGuA0Rb2o3tRLE1GLhmb4V3j2iDwFmSG0h-2FnfhUV3rG0Gw33PbkE7gdEA1UKItNkgir5PDg0zRzWIUMw1M-2BGhA5vhABGB1Hilowt3s4uq9-2FY">@WeAreGolden</a> and Facebook <a href="http://www.facebook.com/mcdonalds">www.facebook.com/mcdonalds</a>. To learn more about the Black &amp; Positively Golden initiative, visit <a href="http://email.prnewswire.com/ls/click?upn=OXp-2BEvHp8OzhyU1j9bSWuwMvMWelqIco5RbfBrouY-2BRpSNUQgyovimdA3foKw07GUSpGtSB49f54oWs-2Box6-2B3wtrCAkTEFjYKjCW83RadJpr68Ea6dofBKuUORNmYFJTKagyKhrkImdhIpt-2B0m5C3bjO5HbrtGat3xnQxC21ums-3D3AuZ_B0WrzpPJfuwj10E5ct0cB9sPuZDG9tmGYlFdEds5kwIgxBqnV3-2FpXEm1E2-2BMGd39QB-2F3mi0zYaLckU0xcgUTRclk3ctJXBXXz5nNB2ITkBck5ljLANq2-2BkzWlFmwec2j6pgI0jzrJ-2F9n-2BYskAaw0LkRBeTlGzwpIn0xRBnwvi-2Fg36EtbHxFJTMjSkFtwNRtC0wJ-2FBecOny4ciCJyH0rnbyzBxuxWTI50EpslIM0MZAWrT1M3MWl7wbOya3w6zN5K7FvcQFDYQVS0Fk0Ur9gKBAXjGjbGa-2Be9HZaVT5dwO5OKKHimWCr7oXyoxTRHEbEt0jeXzetuWGgw6UdhMtnPq2IKzELzOp505kaTj2Z6FMmDJTZmhz4qr6xKosVAsxhX">www.mcdonalds.com</a>.</p>
<p>SOURCE McDonald’s USA</p>

																		</div>
																		<!-- .entry-content -->

																	</div>

																	<div class="clearfix"></div>

																	<!-- .entry-meta -->

																</div>

														</article>
														<!-- #post-## -->

													</div>

													
												
													<div class="home-post-page custome-post-scroll-id" style="opacity: 0">

														<article id="post-37426" class="post-37426 post type-post status-publish format-standard has-post-thumbnail hentry category-education tag-best-cities-for-education tag-educated-workers tag-education-news tag-educaton tag-higher-education" data-link="
															">

																<div class="col-md-12" style="padding: 0;">

																	<header class="entry-header">

																		<h3 class="entry-title"><a href="https://blackeoejournal.com/2020/10/this-years-most-educated-cities-in-america/" rel="bookmark">This Year’s Most Educated Cities in America</a></h3>
																	</header>
																	<!-- .entry-header -->

																	<div class="entry-meta-content-tag category-mutiple">

																		<span class="cat-links"><a href="https://blackeoejournal.com/category/education/" >Education</a></span>
																	</div>

																	<div class="entry-content-social-content">

																		<div class="facebook-icon">
																																							<!-- <a href="http://www.facebook.com/sharer.php?u=&amp;t=" target="_blank" title="Share on Facebook"><img src="/images/color-fb.png" alt="facebook"/></a> -->

																				<a href="https://www.facebook.com/dialog/feed?app_id=691835620997444&;display=popup&name=This+Year%E2%80%99s+Most+Educated+Cities+in+America&caption=This+Year%E2%80%99s+Most+Educated+Cities+in+America&link=https://blackeoejournal.com/2020/10/this-years-most-educated-cities-in-america/&redirect_uri=https://blackeoejournal.com/2020/10/this-years-most-educated-cities-in-america/&picture=https://blackeoejournal.com/wp-content/uploads/2020/10/map-of-usa-on-world-globe.jpg&amp;description=Cities+want+to+attract+highly+educated+workers+to+fuel+their+economic+growth+and+tax+revenues.+Higher+levels+of+education+tend+to+lead+to%26nbsp%3Bhigher+salaries." target="_blank" title="Share on Facebook"><img src="https://blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-fb.png" alt="Facebook"/></a>

																		</div>

																		<div class="twitter-icon">

																			<a href="http://twitter.com/home/?status=This Year’s Most Educated Cities in America - https://blackeoejournal.com/2020/10/this-years-most-educated-cities-in-america/" &amp;&p[images][0]=https://blackeoejournal.com/wp-content/uploads/2020/10/map-of-usa-on-world-globe.jpg', 'sharer', 'toolbar=0,status=0,width=548,height=325'); target="_blank" title="Tweet this!"><img src="https://blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-twit.png" alt="Twitter"/></a>

																		</div>

																		<div class="linkedin-icon">

																			<a href="http://www.linkedin.com/shareArticle?mini=true&amp;title=This Year’s Most Educated Cities in America&amp;url=https://blackeoejournal.com/2020/10/this-years-most-educated-cities-in-america/" target="_blank" title="Share on LinkedIn"><img src="https://blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-linkedin.png" alt="LinkedIn"/></a>

																		</div>

																		<div class="sharing-icon">

																			<a href="https://plus.google.com/share?url=https://blackeoejournal.com/2020/10/this-years-most-educated-cities-in-america/" onclick="javascript:window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><img src="https://blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-sharing.png" alt="Google+"/></a>

																		</div>

																	</div>

																	<div class="col-md-12" style="padding: 0px;">

																		<div class="col-md-6 content-image-single" style="padding-left: 0px;">

																				<div class="post-thumbnail">
	<img width="600" height="338" src="https://blackeoejournal.com/wp-content/uploads/2020/10/map-of-usa-on-world-globe.jpg" class="attachment-full size-full wp-post-image" alt="3D illustration of USA and North America from space at night with city lights showing human activity in United States" srcset="https://blackeoejournal.com/wp-content/uploads/2020/10/map-of-usa-on-world-globe.jpg 600w, https://blackeoejournal.com/wp-content/uploads/2020/10/map-of-usa-on-world-globe-300x169.jpg 300w" sizes="(max-width: 600px) 100vw, 600px" />	</div>
	
																		</div>

																		<div class="entry-content" style="text-align: justify">

																			<p>Cities want to attract highly educated workers to fuel their economic growth and tax revenues. Higher levels of education tend to lead to&nbsp;<a href="https://www.bls.gov/careeroutlook/2020/data-on-display/education-pays.htm">higher salaries</a>.</p>
<p><span id="more-37426"></span></p>
<p>Plus, the more that graduates earn, the more tax dollars they&nbsp;<a href="http://www.epi.org/publication/states-education-productivity-growth-foundations/">contribute</a>&nbsp;over time, according to the Economic Policy Institute. In turn, educated people want to live somewhere where they will get a good return on their educational investment.</p>
<p>People also tend to marry others of the same educational level, which means that cities that already have a large educated population may be more attractive to people with degrees.</p>
<p>Not all highly educated people will flock to the same areas, though. Some may prefer to have many people with similar education levels around them for socializing and career connections. Others may want to be a big fish in a little pond. Not every city will provide the same quality of life to those with higher education, either. In addition, the most educated cities could shift in the near future depending on how well cities deal with the current COVID-19 crisis and its impact on schooling.</p>
<p>To determine where the most educated Americans are putting their degrees to work, WalletHub compared the 150 largest metropolitan statistical areas, or MSAs, across 11 key metrics. Our data set ranges from the share of adults aged 25 and older with a bachelor’s degree or higher to the quality of the public-school system to the gender education gap.</p>
<p><strong>Most Educated Cities in USA</strong></p>
<p>1&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; Ann Arbor, MI</p>
<p>2&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; San Jose-Sunnyvale-Santa Clara, CA</p>
<p>3&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; Washington-Arlington-Alexandria, DC-VA-MD-WV</p>
<p>4&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; Durham-Chapel Hill, NC</p>
<p>5&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; San Francisco-Oakland-Hayward, CA</p>
<p>6&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; Madison, WI</p>
<p>7&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; Boston-Cambridge-Newton, MA-NH</p>
<p>8&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; Seattle-Tacoma-Bellevue, WA</p>
<p>9&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; Austin-Round Rock, TX</p>
<p>10&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; Bridgeport-Stamford-Norwalk, CT</p>
<p>11&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; Colorado Springs, CO</p>
<p>12&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; Raleigh, NC</p>
<p>13&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; Provo-Orem, UT</p>
<p>14&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; Denver-Aurora-Lakewood, CO</p>
<p>15&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; Trenton, NJ</p>
<p>16&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; Portland-South Portland, ME</p>
<p>17&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; Tallahassee, FL</p>
<p>18&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; Portland-Vancouver-Hillsboro, OR-WA</p>
<p>19&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; Minneapolis-St. Paul-Bloomington, MN-WI</p>
<p>20&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; San Diego-Carlsbad, CA</p>
<p>21&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; Albany-Schenectady-Troy, NY</p>
<p>22&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; Baltimore-Columbia-Towson, MD</p>
<p>23&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; Lansing-East Lansing, MI</p>
<p>24&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; Hartford-West Hartford-East Hartford, CT</p>
<p>25&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; Lexington-Fayette, KY</p>
<p>Source: <a href="https://wallethub.com">wallethub.com</a></p>

																		</div>
																		<!-- .entry-content -->

																	</div>

																	<div class="clearfix"></div>

																	<!-- .entry-meta -->

																</div>

														</article>
														<!-- #post-## -->

													</div>

													
												
													<div class="home-post-page custome-post-scroll-id" style="opacity: 0">

														<article id="post-37355" class="post-37355 post type-post status-publish format-standard has-post-thumbnail hentry category-education tag-education tag-education-news tag-little-medical-school tag-lms tag-medical-school" data-link="
															">

																<div class="col-md-12" style="padding: 0;">

																	<header class="entry-header">

																		<h3 class="entry-title"><a href="https://blackeoejournal.com/2020/09/couple-shares-passion-for-careers-in-medical-field-through-educating-entertaining-young-people/" rel="bookmark">Couple Shares Passion for Careers in Medical Field Through Educating, Entertaining Young People</a></h3>
																	</header>
																	<!-- .entry-header -->

																	<div class="entry-meta-content-tag category-mutiple">

																		<span class="cat-links"><a href="https://blackeoejournal.com/category/education/" >Education</a></span>
																	</div>

																	<div class="entry-content-social-content">

																		<div class="facebook-icon">
																																							<!-- <a href="http://www.facebook.com/sharer.php?u=&amp;t=" target="_blank" title="Share on Facebook"><img src="/images/color-fb.png" alt="facebook"/></a> -->

																				<a href="https://www.facebook.com/dialog/feed?app_id=691835620997444&;display=popup&name=Couple+Shares+Passion+for+Careers+in+Medical+Field+Through+Educating%2C+Entertaining+Young+People&caption=Couple+Shares+Passion+for+Careers+in+Medical+Field+Through+Educating%2C+Entertaining+Young+People&link=https://blackeoejournal.com/2020/09/couple-shares-passion-for-careers-in-medical-field-through-educating-entertaining-young-people/&redirect_uri=https://blackeoejournal.com/2020/09/couple-shares-passion-for-careers-in-medical-field-through-educating-entertaining-young-people/&picture=https://blackeoejournal.com/wp-content/uploads/2020/09/LMS-Keena-kidsgrad1.jpg&amp;description=It%E2%80%99s+no+wonder+that+Keena+Duncan+of+Southhaven%2C+Mississippi+fell+in+love+with+the+Little+Medical+School+franchise+concept." target="_blank" title="Share on Facebook"><img src="https://blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-fb.png" alt="Facebook"/></a>

																		</div>

																		<div class="twitter-icon">

																			<a href="http://twitter.com/home/?status=Couple Shares Passion for Careers in Medical Field Through Educating, Entertaining Young People - https://blackeoejournal.com/2020/09/couple-shares-passion-for-careers-in-medical-field-through-educating-entertaining-young-people/" &amp;&p[images][0]=https://blackeoejournal.com/wp-content/uploads/2020/09/LMS-Keena-kidsgrad1.jpg', 'sharer', 'toolbar=0,status=0,width=548,height=325'); target="_blank" title="Tweet this!"><img src="https://blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-twit.png" alt="Twitter"/></a>

																		</div>

																		<div class="linkedin-icon">

																			<a href="http://www.linkedin.com/shareArticle?mini=true&amp;title=Couple Shares Passion for Careers in Medical Field Through Educating, Entertaining Young People&amp;url=https://blackeoejournal.com/2020/09/couple-shares-passion-for-careers-in-medical-field-through-educating-entertaining-young-people/" target="_blank" title="Share on LinkedIn"><img src="https://blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-linkedin.png" alt="LinkedIn"/></a>

																		</div>

																		<div class="sharing-icon">

																			<a href="https://plus.google.com/share?url=https://blackeoejournal.com/2020/09/couple-shares-passion-for-careers-in-medical-field-through-educating-entertaining-young-people/" onclick="javascript:window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><img src="https://blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-sharing.png" alt="Google+"/></a>

																		</div>

																	</div>

																	<div class="col-md-12" style="padding: 0px;">

																		<div class="col-md-6 content-image-single" style="padding-left: 0px;">

																				<div class="post-thumbnail">
	<img width="600" height="450" src="https://blackeoejournal.com/wp-content/uploads/2020/09/LMS-Keena-kidsgrad1.jpg" class="attachment-full size-full wp-post-image" alt="LMS Keena&#039;s standing alonside four kindergarden students and another female teacher. Bith teachers wearing lab coats. Children holding completion certificates in hands." srcset="https://blackeoejournal.com/wp-content/uploads/2020/09/LMS-Keena-kidsgrad1.jpg 600w, https://blackeoejournal.com/wp-content/uploads/2020/09/LMS-Keena-kidsgrad1-300x225.jpg 300w" sizes="(max-width: 600px) 100vw, 600px" />	</div>
	
																		</div>

																		<div class="entry-content" style="text-align: justify">

																			<p>It’s no wonder that Keena Duncan of Southhaven, Mississippi fell in love with the <a href="https://www.littlemedicalschool.com/">Little Medical School</a> franchise concept. <span id="more-37355"></span>LMS is the leading developer of specialized curriculum and interactive resources for children ages 4-16. The program allows kids to explore the benefits of careers in healthcare while simultaneously get educated and entertained.</p>
<p>Duncan knows firsthand what a rewarding experience it can be. Duncan’s husband, Dr. Ulric Duncan, is a gastroenterologist in Southaven. Keena Duncan, who runs the Little Medical School franchise there was a teacher in the public-school system and the Practice Administrator in a specialty <a href="https://deltagastro.net/">Gastroenterology Medical Clinic</a> owned by the couple.</p>
<p>Both Duncan’s have a passion for medicine and a desire to help young people aspire to medical careers. After they attended a Little Medical School program, they realized it was the perfect vehicle to provide such an opportunity. Since September 2017, Little Medical School of the Mid-South has been providing its STEM-based curriculum (science, technology, engineering, math) through games, crafts and interactive demonstrations at schools, hospitals, daycare centers, birthday parties, summer camps and more throughout northern Mississippi and Memphis.</p>
<p>“Owning a medical clinic sparked an interest in teaching children the importance of knowing how their bodies work and how to access careers in healthcare,” said 58-year-old Keena, a Memphis resident. “I taught kindergarten in the public schools and homeschooled our three children. Now, Little Medical School allows me to continue to inspire and teach.”</p>
<figure id="attachment_37356" aria-describedby="caption-attachment-37356" style="width: 300px" class="wp-caption alignright"><img class="wp-image-37356 size-medium" src="https://blackeoejournal.com/wp-content/uploads/2020/09/LMS-Keena-behindtable1-300x225.jpg" alt="LMS's Keena standing behind resource table  smiling" width="300" height="225" srcset="https://blackeoejournal.com/wp-content/uploads/2020/09/LMS-Keena-behindtable1-300x225.jpg 300w, https://blackeoejournal.com/wp-content/uploads/2020/09/LMS-Keena-behindtable1.jpg 600w" sizes="(max-width: 300px) 100vw, 300px" /><figcaption id="caption-attachment-37356" class="wp-caption-text">Keena Duncan of Southhaven, Mississippi at her resource table for Little Medical School</figcaption></figure>
<p>Little Medical School also offers a wide-ranging curriculum of virtual camps and classes. Franchise owners do not need a medical or teaching background. Little Medical School is a mobile business with low overhead that can be operated as a home-based business. The child-services and educational franchise industries combined represent an $11 billion segment that employs more than 285,000 people in more than 130,000 businesses.</p>
<p><strong><u>About Little Medical School</u></strong></p>
<p>Little Medical School (LMS) was created and founded by Dr. Mary Mason in 2010 and began franchising in 2015. LMS has evolved to meet the demand for high quality STEM based health awareness focused curriculum <strong>There are currently 41 franchises in the U.S. states </strong><strong>and 16 International franchisees, along with five company owned locations.  </strong>Each Little Medical School franchise is independently owned and community focused. For information visit <a href="https://www.littlemedicalschool.com">https://www.littlemedicalschool.com</a>. For franchise information visit <a href="https://www.littlemedicalschool.com/franchise-opportunities">https://www.littlemedicalschool.com/franchise-opportunities</a>.</p>

																		</div>
																		<!-- .entry-content -->

																	</div>

																	<div class="clearfix"></div>

																	<!-- .entry-meta -->

																</div>

														</article>
														<!-- #post-## -->

													</div>

													
												
													<div class="home-post-page custome-post-scroll-id" style="opacity: 0">

														<article id="post-37094" class="post-37094 post type-post status-publish format-standard has-post-thumbnail hentry category-education tag-education tag-education-news tag-higher-education tag-inclusion tag-mba" data-link="
															">

																<div class="col-md-12" style="padding: 0;">

																	<header class="entry-header">

																		<h3 class="entry-title"><a href="https://blackeoejournal.com/2020/08/why-an-mba/" rel="bookmark">Why an MBA?</a></h3>
																	</header>
																	<!-- .entry-header -->

																	<div class="entry-meta-content-tag category-mutiple">

																		<span class="cat-links"><a href="https://blackeoejournal.com/category/education/" >Education</a></span>
																	</div>

																	<div class="entry-content-social-content">

																		<div class="facebook-icon">
																																							<!-- <a href="http://www.facebook.com/sharer.php?u=&amp;t=" target="_blank" title="Share on Facebook"><img src="/images/color-fb.png" alt="facebook"/></a> -->

																				<a href="https://www.facebook.com/dialog/feed?app_id=691835620997444&;display=popup&name=Why+an+MBA%3F&caption=Why+an+MBA%3F&link=https://blackeoejournal.com/2020/08/why-an-mba/&redirect_uri=https://blackeoejournal.com/2020/08/why-an-mba/&picture=https://blackeoejournal.com/wp-content/uploads/2020/09/Diverse-collge-students-walking-together-on-campus.jpg&amp;description=With+a+Masters+of+Business+Administration+%28MBA%29+degree%2C+you+get+more+than+an+opportunity+to+change+or+advance+your+career." target="_blank" title="Share on Facebook"><img src="https://blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-fb.png" alt="Facebook"/></a>

																		</div>

																		<div class="twitter-icon">

																			<a href="http://twitter.com/home/?status=Why an MBA? - https://blackeoejournal.com/2020/08/why-an-mba/" &amp;&p[images][0]=https://blackeoejournal.com/wp-content/uploads/2020/09/Diverse-collge-students-walking-together-on-campus.jpg', 'sharer', 'toolbar=0,status=0,width=548,height=325'); target="_blank" title="Tweet this!"><img src="https://blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-twit.png" alt="Twitter"/></a>

																		</div>

																		<div class="linkedin-icon">

																			<a href="http://www.linkedin.com/shareArticle?mini=true&amp;title=Why an MBA?&amp;url=https://blackeoejournal.com/2020/08/why-an-mba/" target="_blank" title="Share on LinkedIn"><img src="https://blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-linkedin.png" alt="LinkedIn"/></a>

																		</div>

																		<div class="sharing-icon">

																			<a href="https://plus.google.com/share?url=https://blackeoejournal.com/2020/08/why-an-mba/" onclick="javascript:window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><img src="https://blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-sharing.png" alt="Google+"/></a>

																		</div>

																	</div>

																	<div class="col-md-12" style="padding: 0px;">

																		<div class="col-md-6 content-image-single" style="padding-left: 0px;">

																				<div class="post-thumbnail">
	<img width="600" height="400" src="https://blackeoejournal.com/wp-content/uploads/2020/09/Diverse-collge-students-walking-together-on-campus.jpg" class="attachment-full size-full wp-post-image" alt="happy african american college students walking together on campus" srcset="https://blackeoejournal.com/wp-content/uploads/2020/09/Diverse-collge-students-walking-together-on-campus.jpg 600w, https://blackeoejournal.com/wp-content/uploads/2020/09/Diverse-collge-students-walking-together-on-campus-300x200.jpg 300w" sizes="(max-width: 600px) 100vw, 600px" />	</div>
	
																		</div>

																		<div class="entry-content" style="text-align: justify">

																			<p>With a Masters of Business Administration (MBA) degree, you get more than an opportunity to change or advance your career.</p>
<p><span id="more-37094"></span></p>
<p>You get the leadership skills to last a lifetime. By getting an MBA, you can:</p>
<ul>
<li>Increase your earning potential</li>
<li>Advance within your current industry</li>
<li>Change your career</li>
<li>Increase your marketability</li>
<li>Gain a network of peers, faculty and alumni</li>
<li>Make an impact in your community</li>
</ul>
<p><strong>Types of MBA Programs</strong></p>
<p>Today&#8217;s business schools offer more opportunities than ever to help you find a program that meets your specific needs. Programs generally fall into the following categories:</p>
<p>Full-time MBA programs are primarily for students who are able to take time off from working full time to concentrate on their studies. These programs are ideal for both &#8220;career switchers&#8221; and &#8220;career enhancers.&#8221; Global companies sometimes send employees for a total immersion experience in countries that represent an important business market.</p>
<ul>
<li>Programs typically last from 12 to 21 months</li>
<li>Longer programs often include a three- to four-month internship option</li>
<li>Core course requirements are completed in the early stage of the program</li>
<li>Specific concentrations and elective courses finish the latter stage of the program</li>
<li>The mix of electives and requirements varies among programs</li>
<li>Students often relocate to attend full-time programs</li>
</ul>
<p>Part-time MBA programs are designed for working professionals and allow students to work full time during the day and attend classes in the evening or on weekends. Part-time programs are popular among career enhancers—those who have experience and want to further their career in a chosen field. They are also a smart choice if you already have a network in your field to help you find a new position post-graduation.</p>
<ul>
<li>Courses are scheduled year-round</li>
<li>Programs typically lasts 2 to 5 years</li>
<li>Commuting is more common than relocation</li>
</ul>
<p>Executive MBA (EMBA) programs enhance the careers of professionals who are already specialists in a field or industry. EMBA programs focus on honing general management skills in core classes, with little or no opportunity for specialization. Many students are company sponsored.</p>
<ul>
<li>Students work full time and attend classes on Fridays and Saturdays, usually on alternate weekends, over two academic years</li>
<li>Offers a full immersion experience, with learning outside the classroom and extensive faculty and student/team interaction</li>
<li>The shared professional experience and expertise of students becomes part of the curriculum</li>
<li>EMBAs typically have at least 8–10 years professional experience and hold a leadership role in their organization</li>
</ul>
<p>Online MBA programs are a good option for those who need or want to work full time and who cannot or do not want to attend classes in person. Most online programs allow students to complete assignments and review lessons when and where it works best for them.</p>
<p><strong>Which Type of Program Is Best for You?</strong></p>
<p>Before you make your decision, you’ll want to consider a variety of factors to determine which type of program will best overall experience to meet your professional and personal goals:</p>
<ul>
<li>How do you learn best?</li>
<li>How much flexibility are you looking for in a program?</li>
<li>What is your industry or job function goal and how that could affect your choice in program type?</li>
<li>Do you already have a functional or industry specialty, or do you need an MBA to develop one?</li>
<li>Will an internship help you make a career transition?</li>
</ul>
<p><em>Lifestyle</em></p>
<ul>
<li>Can you handle going to school full-time and working part-time, or vice versa?</li>
<li>Do you want classmates who share your interests and experience level?</li>
<li>Are you ready for the responsibilities of an MBA-level position upon graduation?</li>
</ul>
<p><em>Family Considerations</em></p>
<ul>
<li>Will your partner need to relocate and/or enter a new job market?</li>
<li>Does the school offer support for partners and families?</li>
</ul>
<p><em>Location/Other</em></p>
<p>Do you want to study locally, in your home country, or abroad?</p>
<p>Do you prefer to be in a college town or a city?</p>
<p>How will the school’s connections with the local business community help?</p>
<p>Will your current employer support you in a full or part-time program?</p>
<p>Carefully consider your answers to these questions and you’ll have a much better idea of which type of program will be your perfect fit.</p>
<p>Source: <a href="http://fortefoundation.org">fortefoundation.org</a></p>

																		</div>
																		<!-- .entry-content -->

																	</div>

																	<div class="clearfix"></div>

																	<!-- .entry-meta -->

																</div>

														</article>
														<!-- #post-## -->

													</div>

													


														
					</div>

					<div class="col-md-2 right-widgets">

						<div id="secondary">
		<h2 class="site-description">America&#039;s Leading African American Business and Career Magazine</h2>
	
	
		<div id="primary-sidebar" class="primary-sidebar widget-area" >
		<div class="widget black-widget"><h1 class="widget-title">American Family Ins</h1><div style="margin-top: 50px; margin-bottom: 50px; " data-id="39397" id="black-1209398335"><a href="https://blackeoejournal.com/linkout/39397"><img width="200" height="90" src='https://blackeoejournal.com/wp-content/uploads/2020/12/american-family-ins.png' alt='American Family Insurance' title='american-family-ins' /></a></div></div>	</div><!-- #primary-sidebar -->
	</div><!-- #secondary -->

					</div>

				</div>

			</div>
			<!-- #content -->

		</div>

	</div>
	<!-- #primary -->

	<script type="text/javascript">

    jQuery('body').on('click', '.category-conetnt .entry-meta .cat-links', function (e) {

        e.preventDefault();

        var cat_id = jQuery(this).data('id');

        var tag_name = jQuery(this).data('name');

        jQuery('.category-conetnt .entry-meta .cat-links.active').removeClass('active').children().css('color', '');

        jQuery(this).addClass('active').children().css('color', '');

        ajaxSubmit(cat_id,tag_name);

    });

    function ajaxSubmit(cat_id,tag_name) {



        var ajaxurl = 'https://blackeoejournal.com/wp-admin/admin-ajax.php';

        data = {action: "categoryList", cat_id: cat_id,tag_name:tag_name};

        jQuery.ajax({

            url: ajaxurl,

            data: data,

            type: 'post',

            success: function (response) {

                jQuery('.category_content').html(response);

                ;

            }

        });

    }

</script>
	</div><!-- #main -->
<div id="colophon" class="site-footer" >
    <div class="inner-footer">
        
    <div id="supplementary">
        <div id="footer-sidebar" class="footer-sidebar widget-area">
            <div class="container">
                <div class="row">
                                            <div class="col-xs-12 col-sm-6 col-lg-3">
                            <div id="text-2" class="widget widget_text">			<div class="textwidget"><img src="/wp-content/uploads/2018/07/wbenc-SEAL.jpg" width="250" height="150" style="padding-bottom:20px;">

</div>
		</div>                        </div>
                                                                <div class="col-xs-12 col-sm-6 col-lg-9">
                            <div id="ctct_form-2" class="widget "><h1 class="widget-title">SUBSCRIBE TO NEWSLETTER</h1><div data-form-id="1545" id="ctct-form-wrapper-0" class="ctct-form-wrapper"><form class="ctct-form ctct-form-1545 no-recaptcha eoe-news-letter" id="ctct-form-1092407060" data-doajax="off" style="" action="" method="post"><span class="ctct-form-description" ></span><p class="ctct-form-field ctct-form-field-email ctct-form-field-required"><span class="ctct-label-top"><label for="email___ecd412e904309dcce66177488240b016">Email <abbr title="required">*</abbr></label></span><input required type="email" name="email___ecd412e904309dcce66177488240b016" id="email___ecd412e904309dcce66177488240b016"  value=""  placeholder="" class="ctct-email ctct-label-top eoe-news-letter" /></p><div class="ctct-optin-hide" style="display:none;"><p class="ctct-form-field ctct-form-field-checkbox"><span class="ctct-input-container"><input type="checkbox" checked name="ctct-opt-in" id="ctct-opt-in" class="ctct-checkbox ctct-opt-in" value="1690224128" /><label for="ctct-opt-in"> Example: Yes, I would like to receive emails from BlackEOEJournal. (You can unsubscribe anytime)</label></span></p></div><!--.ctct-optin-hide --><div id="ctct_usage"><label for="ctct_usage_field">Constant Contact Use.</label><input type="text" value="" name="ctct_usage_field" id="ctct_usage_field" /></div><p class="ctct-form-field ctct-form-field-hidden"><input  type="hidden" name="ctct-id" id="ctct-id"  value="1545"  placeholder="" class="ctct-hidden ctct-label- eoe-news-letter" /><p class="ctct-form-field ctct-form-field-hidden"><input  type="hidden" name="ctct-verify" id="ctct-verify"  value="6aK2VjGfN2xzikv4X4177PSq5"  placeholder="" class="ctct-hidden ctct-label- eoe-news-letter" /><input type="hidden" name="ctct_time" value="1611330497" /><p class="ctct-form-field ctct-form-field-submit"><input  type="submit" name="ctct-submitted" id="ctct-submitted"  value="Subscribe"  placeholder="" class="ctct-submit ctct-label- eoe-news-letter" /></p><input type="hidden" id="ctct_form" name="ctct_form" value="bb017e1e72" /><input type="hidden" name="_wp_http_referer" value="/2021/01/meet-amanda-gorman-made-history-youngest-inaugural-poet/" /><div class="ctct-disclosure"><hr><sub>By submitting this form, you are consenting to receive marketing emails from: DiversityComm, Inc., 18 Technology Drive, Irvine, CA, 92618, http://www.diversitycomm.net. You can revoke your consent to receive emails at any time by using the SafeUnsubscribe&reg; link, found at the bottom of every email. <a href="https://www.constantcontact.com/legal/service-provider" target="_blank">Emails are serviced by Constant Contact</a></sub></div></form><script type="text/javascript">var ajaxurl = "https://blackeoejournal.com/wp-admin/admin-ajax.php";</script></div></div><div id="text-4" class="widget widget_text">			<div class="textwidget"><img src="/wp-content/uploads/2018/07/DISABILITYIN_Certified_Disability_logo.jpg" width="250" height="150" align="center" style="padding-bottom:20px;">
</div>
		</div>                        </div>
                                    </div>
            </div>
        </div><!-- #footer-sidebar -->
    </div><!-- #supplementary -->
    <div id="footer-navigation" class="footer-navigation" >
        <div class="menu-footer-container"><ul id="footer-menu" class="menu"><li id="menu-item-726" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-726"><a href="https://blackeoejournal.com/about-diversity-comm-equal-opportunity-magazine-publisher/">About DiversityComm</a></li>
<li id="menu-item-722" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-722"><a href="https://blackeoejournal.com/advertise/">Advertise</a></li>
<li id="menu-item-385" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-385"><a href="https://blackeoejournal.com/press-kit/">Press Kit</a></li>
<li id="menu-item-22368" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22368"><a href="https://blackeoejournal.com/article-submission/">Article Submission</a></li>
<li id="menu-item-721" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-721"><a href="https://blackeoejournal.com/privacy/">Privacy</a></li>
<li id="menu-item-909" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-909"><a href="https://blackeoejournal.com/african-american-magazine-subscription/">Subscribe</a></li>
<li id="menu-item-720" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-720"><a href="https://blackeoejournal.com/contact/">Contact</a></li>
</ul></div>    </div>
    <a class="go-top"></a>
    <div class="col-md-12 text-center socialmedia-link">   
      <span><a href="https://www.instagram.com/blackeoejournal/" aria-label="Instagram Page Link"><img src="https://blackeoejournal.com/wp-content/themes/blackeoejournal/images/instagram_24x24.png"></a></span>
      <span><a href="https://www.linkedin.com/company/blackeoejournal/" aria-label="Linkedin Page Link"><img src="https://blackeoejournal.com/wp-content/themes/blackeoejournal/images/linkedin-social-link.png"></a></span>
      <span><a href="https://twitter.com/blackeoejournal" aria-label="Twitter Page Link"><img src="https://blackeoejournal.com/wp-content/themes/blackeoejournal/images/twitter-social-link.png"></a></span>
      <span><a href="https://www.facebook.com/blackeoejournal" aria-label="Facebook Page Link"><img src="https://blackeoejournal.com/wp-content/themes/blackeoejournal/images/facebook-social-link.png"></a></span>
    </div>
        </div>
</div><!-- #colophon -->
</div><!-- #page -->
    <style type="text/css">
        .newsletter-api-form-theme1 .newsletter_form1{background-color: #231f20 !important;}
    </style>
    <script>
        jQuery(document).ready(function () {
            jQuery(".top-header-toggle-menu .nav-menu ul").mouseover(function () {
                jQuery(".top-header-toggle-menu .nav-menu").css('overflow', 'visible');
            });
            jQuery(".top-header-toggle-menu .nav-menu ul").mouseout(function () {
                jQuery(".top-header-toggle-menu .nav-menu").css('overflow', 'hidden');
            });
            
			var beoej_subscribe_email_cookie = jQuery.cookie("beoej_subscribe_email");
            if(typeof jQuery.cookie('beoej_subscribe_email') === 'undefined'){ }else{
                jQuery('body').find('.ppsPopupShell').css('display', 'none');
                jQuery('body').find('#ppsPopupBgOverlay').css('display', 'none');
            }
            jQuery('.ppsPopupShell .ctct-form #ctct-submitted').click(function(){
                    var subscribe_email = jQuery('.ppsPopupShell').find('.ctct-form-wrapper input[type="email"]').val();
                    jQuery.cookie('beoej_subscribe_email', subscribe_email, { expires: 9999 });
            });
			if (!jQuery(".ctct-form-wrapper").children().is('form')){
               setTimeout(ppsPopup,2000);
            } 
            function ppsPopup(){
               jQuery('body').find('.ppsPopupShell').css('display','none');
               jQuery('body').find('#ppsPopupBgOverlay').css('display','none');
            }

        });
    </script>
    <!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-P8NW9Q9"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->
		<script type='text/javascript' src='https://blackeoejournal.com/wp-includes/js/dist/vendor/lodash.min.js?ver=4.17.15'></script>
<script type='text/javascript'>
window.lodash = _.noConflict();
</script>
<script type='text/javascript' src='https://blackeoejournal.com/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=7.4.4'></script>
<script type='text/javascript'>
( 'fetch' in window ) || document.write( '<script src="https://blackeoejournal.com/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js?ver=3.0.0"></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="https://blackeoejournal.com/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.DOMRect ) || document.write( '<script src="https://blackeoejournal.com/wp-includes/js/dist/vendor/wp-polyfill-dom-rect.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.URL && window.URL.prototype && window.URLSearchParams ) || document.write( '<script src="https://blackeoejournal.com/wp-includes/js/dist/vendor/wp-polyfill-url.min.js?ver=3.6.4"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="https://blackeoejournal.com/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js?ver=3.0.12"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="https://blackeoejournal.com/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js?ver=2.0.2"></scr' + 'ipt>' );
</script>
<script type='text/javascript' src='https://blackeoejournal.com/wp-includes/js/dist/autop.min.js?ver=aa8f88d2344416fcd2f7946cac4d5dd4'></script>
<script type='text/javascript' src='https://blackeoejournal.com/wp-includes/js/dist/blob.min.js?ver=60ed48227f0a303ddf818dc8dc3e16fd'></script>
<script type='text/javascript' src='https://blackeoejournal.com/wp-includes/js/dist/block-serialization-default-parser.min.js?ver=30e97d4a87a3a28bd9052050ce276b47'></script>
<script type='text/javascript' src='https://blackeoejournal.com/wp-includes/js/dist/vendor/react.min.js?ver=16.9.0'></script>
<script type='text/javascript' src='https://blackeoejournal.com/wp-includes/js/dist/vendor/react-dom.min.js?ver=16.9.0'></script>
<script type='text/javascript' src='https://blackeoejournal.com/wp-includes/js/dist/escape-html.min.js?ver=4198c7c0e05a9f34f4126334be746ddd'></script>
<script type='text/javascript' src='https://blackeoejournal.com/wp-includes/js/dist/element.min.js?ver=a7bf20cbfb0791e9fc65111e966d5592'></script>
<script type='text/javascript' src='https://blackeoejournal.com/wp-includes/js/dist/is-shallow-equal.min.js?ver=a4b6079b15ec86d646a9228996f79cf7'></script>
<script type='text/javascript' src='https://blackeoejournal.com/wp-includes/js/dist/compose.min.js?ver=3c7f1e5a90aa3c9e9b0f65014efccb35'></script>
<script type='text/javascript' src='https://blackeoejournal.com/wp-includes/js/dist/hooks.min.js?ver=552e55b6e60db2edbd9073097f2686f7'></script>
<script type='text/javascript' src='https://blackeoejournal.com/wp-includes/js/dist/deprecated.min.js?ver=cd9e35508705772fbc5e2d9736bde31b'></script>
<script type='text/javascript' src='https://blackeoejournal.com/wp-includes/js/dist/priority-queue.min.js?ver=8d7738a3dac3e69a70c11e046ecfd5ff'></script>
<script type='text/javascript' src='https://blackeoejournal.com/wp-includes/js/dist/redux-routine.min.js?ver=7b7d8224ca3d5f24509583833d71c388'></script>
<script type='text/javascript' src='https://blackeoejournal.com/wp-includes/js/dist/data.min.js?ver=e80048e7b309581a40e44b8bd8aaba41'></script>
<script type='text/javascript'>
( function() {
	var userId = 0;
	var storageKey = "WP_DATA_USER_" + userId;
	wp.data
		.use( wp.data.plugins.persistence, { storageKey: storageKey } );
	wp.data.plugins.persistence.__unstableMigrate( { storageKey: storageKey } );
} )();
</script>
<script type='text/javascript' src='https://blackeoejournal.com/wp-includes/js/dist/dom.min.js?ver=47fe5105eb1c16e22c3970e08b1f0953'></script>
<script type='text/javascript' src='https://blackeoejournal.com/wp-includes/js/dist/html-entities.min.js?ver=81efc2ce02f13b864d66666c7bec2136'></script>
<script type='text/javascript' src='https://blackeoejournal.com/wp-includes/js/dist/i18n.min.js?ver=cced130522e86c87a37cd7b8397b882c'></script>
<script type='text/javascript' src='https://blackeoejournal.com/wp-includes/js/dist/shortcode.min.js?ver=6b07711152e32e32d3fc082cc7dd632c'></script>
<script type='text/javascript'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", { "locale_data": { "messages": { "": {} } } } );
</script>
<script type='text/javascript' src='https://blackeoejournal.com/wp-includes/js/dist/blocks.min.js?ver=423068d7079f57cf9f02458ccb4a6131'></script>
<script type='text/javascript' src='https://blackeoejournal.com/wp-content/plugins/surveyhero/dist/front.js?ver=1610051605'></script>
<script type='text/javascript' src='https://blackeoejournal.com/wp-content/plugins/constant-contact-forms/assets/js/ctct-plugin-frontend.min.js?ver=1.8.2'></script>
<script type='text/javascript'>
function ctctEnableBtn(){ jQuery( "#ctct-submitted" ).attr( "disabled", false ); }function ctctDisableBtn(){ jQuery( "#ctct-submitted" ).attr( "disabled", "disabled" ); }
</script>
<script type='text/javascript' src='https://blackeoejournal.com/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js?ver=3.51.0-2014.06.20'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}}};
/* ]]> */
</script>
<script type='text/javascript' src='https://blackeoejournal.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.6'></script>
<script type='text/javascript' src='https://blackeoejournal.com/wp-includes/js/comment-reply.min.js?ver=5.4.4'></script>
<script type='text/javascript' src='https://blackeoejournal.com/wp-content/themes/blackeoejournal/js/functions.js?ver=20150315'></script>
<script type='text/javascript' src='https://blackeoejournal.com/wp-content/themes/blackeoejournal/js/jquery.bxslider.min.js?ver=5.4.4'></script>
<script type='text/javascript' src='https://blackeoejournal.com/wp-content/themes/blackeoejournal/js/jquery.cookie.min.js?ver=5.4.4'></script>
<script type='text/javascript' src='https://blackeoejournal.com/wp-includes/js/wp-embed.min.js?ver=5.4.4'></script>
<script>var advads_tracking_ads = [];</script> 	<div id="notifay-subscribe">
	     <div class="message">
	     </div>
        </div>
 <script>
function setIntervalX(callback, delay, repetitions) {
    var x = 0;
    var intervalID = window.setInterval(function () {

       callback();

       if (++x === repetitions) {
           window.clearInterval(intervalID);
       }
    }, delay);
}
jQuery(document).ready(function($) {

/********************
  checkbox unchecked
*********************/
$('.publicationsofinterest .wpcf7-list-item.last input').on('change', function() { 
 $('.publicationsofinterest .wpcf7-list-item input').not(this).prop('checked', false);  
});

$('.publicationsofinterest .wpcf7-list-item input').on('change', function() {
 $('.publicationsofinterest .wpcf7-list-item.last input').not(this).prop('checked', false);  
});

    var words = [
        '<span>Read It.</span><br><span>Click It.</span><br><span>Get It.</span>',
        '<span>Read It.</span><br><span>Click It.</span><br><span>Get It.</span>',
        '<span>Read It.</span><br><span>Click It.</span><br><span>Get It.</span>'
        ], i = 0;
    setIntervalX(function(){
        jQuery('.free-magazine-label').fadeOut(function(){
            jQuery(this).html(words[i=(i+1)%words.length]).fadeIn();
        });
    }, 2000,5);
        
});
jQuery(document).ready(function($) {
$(".cat-links1").on("click", function (e) {
    e.preventDefault();
    $(".menu1").fadeOut();
}); 
}); 

jQuery(document).ready(function($) {
  $(".nav-cat1").on("click", function (e) {
    e.preventDefault();
    $(".menu1").show();
  }); 
}); 
</script> 
 
</body>
</html>