<!DOCTYPE html>
<html lang="en-US" role="main">  

<head>
        <meta charset="UTF-8">
        <meta name="viewport" content="width=device-width">
        <title>Barack Obama Endorses Canadian Star To Play Him In Biopic</title>
        <link rel="profile" href="http://gmpg.org/xfn/11">
        <link rel="pingback" href="https://blackeoejournal.com/xmlrpc.php">
        <!--[if lt IE 9]>        <script src="/js/html5.js"></script>        <![endif]-->        
        
<!-- This site is optimized with the Yoast SEO plugin v4.5 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Former President Barack Obama just endorsed the rapper to play him in a biopic, as the “Hotline Bling” artist proclaimed he has wanted to do."/>
<meta name="robots" content="noodp"/>
<link rel="canonical" href="https://blackeoejournal.com/2020/11/barack-obama-endorses-canadian-star-play-biopic/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Barack Obama Endorses Canadian Star To Play Him In Biopic" />
<meta property="og:description" content="Former President Barack Obama just endorsed the rapper to play him in a biopic, as the “Hotline Bling” artist proclaimed he has wanted to do." />
<meta property="og:url" content="https://blackeoejournal.com/2020/11/barack-obama-endorses-canadian-star-play-biopic/" />
<meta property="og:site_name" content="Black EOE Journal" />
<meta property="article:tag" content="actor" />
<meta property="article:tag" content="Barack Obama" />
<meta property="article:tag" content="Biography" />
<meta property="article:tag" content="Biopic" />
<meta property="article:tag" content="Drake" />
<meta property="article:tag" content="Movie" />
<meta property="article:tag" content="Obama" />
<meta property="article:tag" content="Rapper" />
<meta property="article:section" content="Entertainment" />
<meta property="article:published_time" content="2020-11-24T00:10:25+00:00" />
<meta property="article:modified_time" content="2020-11-25T20:11:01+00:00" />
<meta property="og:updated_time" content="2020-11-25T20:11:01+00:00" />
<meta property="og:image" content="https://blackeoejournal.com/wp-content/uploads/2019/07/President-Obama.png" />
<meta property="og:image:width" content="600" />
<meta property="og:image:height" content="400" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Former President Barack Obama just endorsed the rapper to play him in a biopic, as the “Hotline Bling” artist proclaimed he has wanted to do." />
<meta name="twitter:title" content="Barack Obama Endorses Canadian Star To Play Him In Biopic" />
<meta name="twitter:image" content="https://blackeoejournal.com/wp-content/uploads/2019/07/President-Obama.png" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//gdc.indeed.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Black EOE Journal &raquo; Feed" href="https://blackeoejournal.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Black EOE Journal &raquo; Comments Feed" href="https://blackeoejournal.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="Black EOE Journal &raquo; iCal Feed" href="https://blackeoejournal.com/events/?ical=1" />
<link rel="alternate" type="application/rss+xml" title="Black EOE Journal &raquo; Barack Obama Endorses Canadian Star To Play Him In Biopic Comments Feed" href="https://blackeoejournal.com/2020/11/barack-obama-endorses-canadian-star-play-biopic/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/blackeoejournal.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.4"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://blackeoejournal.com/wp-includes/css/dist/block-library/style.min.css?ver=5.4.4' type='text/css' media='all' />
<link rel='stylesheet' id='ctct_form_styles-css'  href='https://blackeoejournal.com/wp-content/plugins/constant-contact-forms/assets/css/style.css?ver=1.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://blackeoejournal.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.6' type='text/css' media='all' />
<link rel='stylesheet' id='the-events-calendar-extension-registration-css'  href='https://blackeoejournal.com/wp-content/plugins/the-events-calendar-extension-registration/public/css/event-registration-public.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='wp-ada-compliance-styles-css'  href='https://blackeoejournal.com/wp-content/plugins/wp-ada-compliance-check-basic/styles.css?ver=1592626592' type='text/css' media='all' />
<link rel='stylesheet' id='wp-ada-compliance-styles2-css'  href='//maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css?ver=5.4.4' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-full-calendar-style-css'  href='https://blackeoejournal.com/wp-content/plugins/the-events-calendar/src/resources/css/tribe-events-full.min.css?ver=4.3.3' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-calendar-style-css'  href='https://blackeoejournal.com/wp-content/plugins/the-events-calendar/src/resources/css/tribe-events-theme.min.css?ver=4.3.3' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-calendar-full-mobile-style-css'  href='https://blackeoejournal.com/wp-content/plugins/the-events-calendar/src/resources/css/tribe-events-full-mobile.min.css?ver=4.3.3' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='tribe-events-calendar-mobile-style-css'  href='https://blackeoejournal.com/wp-content/plugins/the-events-calendar/src/resources/css/tribe-events-theme-mobile.min.css?ver=4.3.3' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='twentyfourteen-lato-css'  href='https://fonts.googleapis.com/css?family=Lato%3A300%2C400%2C700%2C900%2C300italic%2C400italic%2C700italic&#038;subset=latin%2Clatin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='genericons-css'  href='https://blackeoejournal.com/wp-content/themes/blackeoejournal/genericons/genericons.css?ver=3.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='twentyfourteen-style-css'  href='https://blackeoejournal.com/wp-content/themes/blackeoejournal/style.css?ver=5.4.4' type='text/css' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='twentyfourteen-ie-css'  href='https://blackeoejournal.com/wp-content/themes/blackeoejournal/css/ie.css?ver=20131205' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='bx-slider-css-css'  href='https://blackeoejournal.com/wp-content/themes/blackeoejournal/css/jquery.bxslider.css?ver=5.4.4' type='text/css' media='all' />
<link rel='stylesheet' id='wpjb-glyphs-css'  href='https://blackeoejournal.com/wp-content/plugins/wpjobboard/public/css/wpjb-glyphs.css?ver=4.4.4' type='text/css' media='all' />
<link rel='stylesheet' id='wpjb-css-css'  href='https://blackeoejournal.com/wp-content/plugins/wpjobboard/public/css/frontend.css?ver=4.4.4' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var tribe_events_linked_posts = {"post_types":{"tribe_venue":"venue","tribe_organizer":"organizer"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://blackeoejournal.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://blackeoejournal.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://gdc.indeed.com/ads/apiresults.js'></script>
<link rel='https://api.w.org/' href='https://blackeoejournal.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://blackeoejournal.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://blackeoejournal.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.4.4" />
<link rel='shortlink' href='https://blackeoejournal.com/?p=38678' />
<link rel="alternate" type="application/json+oembed" href="https://blackeoejournal.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fblackeoejournal.com%2F2020%2F11%2Fbarack-obama-endorses-canadian-star-play-biopic%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://blackeoejournal.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fblackeoejournal.com%2F2020%2F11%2Fbarack-obama-endorses-canadian-star-play-biopic%2F&#038;format=xml" />
<!-- start Simple Custom CSS and JS -->
<style type="text/css">
@media screen and (max-width: 1200px) {
  div#footer-sidebar .col-lg-9 div:nth-child(2) {
    float: none;
  }
}

@media screen and (max-width: 991px) {
  .home .home-post-page article .entry-content { display:none; }
  #primary-sidebar .black-widget div {
    margin-top: 0 !important;
    margin-bottom: 0 !important;
  }
}

@media screen and (max-width: 768px) {
  #footer-navigation .toggle + a, 
  #footer-navigation .menu {
      display: block !important;
  }
  #footer-menu li { 
    padding: 5px; border: 1px solid #fff !important;
    margin: 5px;
  }
}</style>
<!-- end Simple Custom CSS and JS -->
<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-P8NW9Q9');</script>
<!-- End Google Tag Manager -->
		<meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://blackeoejournal.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><!--[if IE  8]><link rel="stylesheet" type="text/css" href="https://blackeoejournal.com/wp-content/plugins/js_composer/assets/css/vc-ie8.min.css" media="screen"><![endif]--><link rel="amphtml" href="https://blackeoejournal.com/2020/11/barack-obama-endorses-canadian-star-play-biopic/amp/" /><link rel="icon" href="https://blackeoejournal.com/wp-content/uploads/2017/02/favicon.png" sizes="32x32" />
<link rel="icon" href="https://blackeoejournal.com/wp-content/uploads/2017/02/favicon.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://blackeoejournal.com/wp-content/uploads/2017/02/favicon.png" />
<meta name="msapplication-TileImage" content="https://blackeoejournal.com/wp-content/uploads/2017/02/favicon.png" />
<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>    
    </head> 
    <body class="post-template-default single single-post postid-38678 single-format-image ctct-blackeoejournal group-blog header-image full-width singular wpb-js-composer js-comp-ver-4.11.2 vc_responsive">    <!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-P8NW9Q9"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->
		          
        
      
        <div id="page" class="hfeed site">
                                <ul class="bxslider">
                                                <li class="ad-19" style="height:100px;display:block;">
                                <div class="ad-manager">
                                    <div class="ad-manager-list">
                                        <div data-id="19" id="black-438039935"><a href="https://blackeoejournal.com/linkout/19" target="_blank"><img width="920" height="120" src='https://blackeoejournal.com/wp-content/uploads/2017/01/AF-STEM_LEGACY-WEB-BANNER_920x120.png' alt='AFRL STEM' title='AF STEM_LEGACY WEB BANNER_920x120' /></a></div>                 
                                    </div>  
                                </div>
                            </li>
                                        </ul>
                      
            <div class="clearfix"></div>
            
          <div id="masthead" class="site-header" >  
                <div class="container">
                    <div class="header-main hidden-sm hidden-xs"> 
                        <div class="row">
                            <div class="col-xs-12 col-lg-9 col-sm">
                                <div class="navbar-header"> 
									<div class="clearfix">
										<div class="col-xs-12">
											<a class="site-logo" href="https://blackeoejournal.com/" rel="home">
										                     
											<img src="https://blackeoejournal.com/wp-content/themes/blackeoejournal/images/BlackEOEJournal.png" width="1260" height="1554" alt="Black EOE Journal">                   
										</a>   
										</div>
									
									</div>
                                    
                                </div> 
                                <div class="clearfix"></div> 
                                <div class="navbar primary-navigation" > 
                                    
                                    <div class="top-header-menu">
                                    <div class="menu-black-eoe-journal-container">
                                        <div class="menu-black-eoe-journal-container"><ul id="primary-menu2" class="nav nav-menu menu-bar"><li id="menu-item-1064" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1064"><a href="#">MAGAZINE</a>
<ul class="sub-menu">
	<li id="menu-item-910" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-910"><a href="https://blackeoejournal.com/african-american-magazine-subscription/">Subscribe</a></li>
	<li id="menu-item-360" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-360"><a href="https://blackeoejournal.com/press-kit/">Press Kit</a></li>
	<li id="menu-item-22365" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22365"><a href="https://blackeoejournal.com/article-submission/">Article Submission</a></li>
	<li id="menu-item-595" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-595"><a href="#">Sister Publications</a>
	<ul class="sub-menu">
		<li id="menu-item-790" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-790"><a href="http://hnmagazine.com/">HISPANIC Network Magazine</a></li>
		<li id="menu-item-787" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-787"><a href="http://professionalwomanmag.com/">Professional WOMAN&#8217;S Magazine</a></li>
		<li id="menu-item-788" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-788"><a href="http://www.usveteransmagazine.com/">U.S. Veterans Magazine</a></li>
		<li id="menu-item-786" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-786"><a href="http://diversityinsteam.com/">Diversity in Steam Magazine</a></li>
		<li id="menu-item-789" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-789"><a href="http://diverseabilitymagazine.com/">DIVERSEability Magazine</a></li>
	</ul>
</li>
	<li id="menu-item-24111" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24111"><a href="https://blackeoejournal.com/view-latest-digital-magazine/">View Latest Digital Magazine</a></li>
</ul>
</li>
<li id="menu-item-365" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-365"><a href="#">BEST OF THE BEST</a>
<ul class="sub-menu">
	<li id="menu-item-798" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-798"><a href="https://blackeoejournal.com/recognition-lists/">Recognition Lists</a></li>
	<li id="menu-item-574" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-574"><a href="https://blackeoejournal.com/methodology/">Methodology</a></li>
	<li id="menu-item-575" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-575"><a href="https://blackeoejournal.com/request-survey/">Request Survey</a></li>
	<li id="menu-item-573" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-573"><a href="https://blackeoejournal.com/faqs/">FAQs</a></li>
</ul>
</li>
<li id="menu-item-370" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-370"><a href="#">BUSINESS</a>
<ul class="sub-menu">
	<li id="menu-item-570" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-570"><a href="https://blackeoejournal.com/supplier-diversity-program-directory/">A-Z Supplier Diversity Directory</a></li>
	<li id="menu-item-572" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-572"><a href="https://blackeoejournal.com/about-supplier-diversity-programs/">About Supplier Diversity (SD)</a></li>
	<li id="menu-item-571" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-571"><a href="https://blackeoejournal.com/sba-8a-small-business-program/">How to Get Certified</a></li>
</ul>
</li>
<li id="menu-item-1065" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1065"><a href="#">FIND A JOB</a>
<ul class="sub-menu">
	<li id="menu-item-805" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-805"><a href="https://blackeoejournal.com/top-companies/">A-Z Employer Directory</a></li>
	<li id="menu-item-131" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-131"><a href="https://blackeoejournal.com/black-business-opportunities/">Job Postings</a></li>
	<li id="menu-item-132" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-132"><a href="https://blackeoejournal.com/black-business-opportunities/advanced-search/">Job Search</a></li>
	<li id="menu-item-2090" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2090"><a href="/employer-panel">Post a Job</a></li>
</ul>
</li>
<li id="menu-item-378" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-378"><a href="#">EDUCATION</a>
<ul class="sub-menu">
	<li id="menu-item-568" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-568"><a href="https://blackeoejournal.com/college-university-directory/">A-Z College and University Directory</a></li>
	<li id="menu-item-569" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-569"><a href="https://blackeoejournal.com/diversity-on-campus/">Diversity on Campus</a></li>
	<li id="menu-item-32973" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32973"><a href="https://blackeoejournal.com/scholarships-education/">Scholarships</a></li>
</ul>
</li>
<li id="menu-item-381" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-381"><a href="#">Partners &#038; Events</a>
<ul class="sub-menu">
	<li id="menu-item-784" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-784"><a href="https://blackeoejournal.com/a-z-diversity-partners/">A-Z Diversity Partners</a></li>
	<li id="menu-item-33256" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33256"><a href="https://blackeoejournal.com/virtual-events/">VIRTUAL EVENTS</a></li>
	<li id="menu-item-383" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-383"><a href="/event/">In-Person Events Calendar</a></li>
	<li id="menu-item-32747" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32747"><a href="https://blackeoejournal.com/webinars/">Webinars and Podcasts</a></li>
	<li id="menu-item-785" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-785"><a href="https://blackeoejournal.com/partnership-opportunities/">Partnership Opportunities</a></li>
	<li id="menu-item-29659" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29659"><a href="https://blackeoejournal.com/partners-news/">Partners&#8217; News</a></li>
	<li id="menu-item-3598" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3598"><a href="https://blackeoejournal.com/event-news/">Event News</a></li>
</ul>
</li>
</ul></div> 
                                    </div>
                                    </div> 
                                    <div style="float: right;">
                                    <div class="social-header-verticle">
                <span><a href="https://www.instagram.com/blackeoejournal/"  target="_blank" aria-label="Instagram Page Link"  > <img style="padding-bottom:5px"; src="https://blackeoejournal.com/wp-content/themes/blackeoejournal/images/instagram_24x24.png"></a></span>
                <span><a href="https://www.linkedin.com/company/blackeoejournal/" target="_blank"><img style="padding-bottom:5px" src="https://blackeoejournal.com/wp-content/themes/blackeoejournal/images/linkedin-social-link.png" aria-label="Linked Page Link" ></a></span>
                <span><a href="https://twitter.com/blackeoejournal" target="_blank"><img style="padding-bottom:5px" src="https://blackeoejournal.com/wp-content/themes/blackeoejournal/images/twitter-social-link.png" aria-label="Twitter Page Link"></a></span>
                <span><a href="https://www.facebook.com/blackeoejournal" target="_blank"><img style="padding-bottom:5px" src="https://blackeoejournal.com/wp-content/themes/blackeoejournal/images/facebook-social-link.png" aria-label="Facebook Page Link"></a></span>
            </div>
                                                                      
                                    <div class="search-toggle hidden-xs hidden-sm"> 
                                        <a href="#search-container" class="screen-reader-text  hidden-xs hidden-sm" aria-expanded="false" aria-controls="search-container">
                                            Search                                        </a>
                                    </div>
                                    </div>
                                </div>
                            </div> 
                            <div class="col-md-3"> 
                                  
                                     
                                    <a target="_blank" class="clearfix" style="display:block" href="https://digital.blackeoejournal.com/Black-EOE-Journal-FallWinter-2020/0/#"> 
                                    <div class="free-magazine">
                                        <div class="header-image">   
                                            <img src="https://blackeoejournal.com/wp-content/uploads/2020/10/Anthony-A.png"  alt="Black EOE Journal"> 
                                            <div class="free-magazine-label">
                                             <span>Read It.</span><br /><span>Click It.</span><br /><span>Get It.</span>  
                                            </div>
                                        </div> 
                                    </div> 
                                    </a>   
								<a class="header-subscribe-button" href="https://blackeoejournal.com/newsletter">Subscribe to Newsletter</a>
                                                            </div>
                        </div>
                    </div>

                    <!-- mobile main nav -->
                    <div class="visible-xs-block visible-sm-block">
                        <div class="container no-pad-mob">
                            <div class="header-main">
                                <div class="row">
                                    <div>
                                        <div class="col-sm-1 col-xs-1">
                                            <div class="header-navbar navbar primary-navigation site-navigation" >
                                                <button class="menu-toggle ham-menu-mob">
                                                    Primary Menu                                                </button>
                                                <div class="top-header-toggle-menu">
                                                    <div class="menu-black-eoe-journal-container"><ul id="primary-menu3" class="nav nav-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1064"><a href="#">MAGAZINE</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-910"><a href="https://blackeoejournal.com/african-american-magazine-subscription/">Subscribe</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-360"><a href="https://blackeoejournal.com/press-kit/">Press Kit</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22365"><a href="https://blackeoejournal.com/article-submission/">Article Submission</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-595"><a href="#">Sister Publications</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-790"><a href="http://hnmagazine.com/">HISPANIC Network Magazine</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-787"><a href="http://professionalwomanmag.com/">Professional WOMAN&#8217;S Magazine</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-788"><a href="http://www.usveteransmagazine.com/">U.S. Veterans Magazine</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-786"><a href="http://diversityinsteam.com/">Diversity in Steam Magazine</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-789"><a href="http://diverseabilitymagazine.com/">DIVERSEability Magazine</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24111"><a href="https://blackeoejournal.com/view-latest-digital-magazine/">View Latest Digital Magazine</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-365"><a href="#">BEST OF THE BEST</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-798"><a href="https://blackeoejournal.com/recognition-lists/">Recognition Lists</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-574"><a href="https://blackeoejournal.com/methodology/">Methodology</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-575"><a href="https://blackeoejournal.com/request-survey/">Request Survey</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-573"><a href="https://blackeoejournal.com/faqs/">FAQs</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-370"><a href="#">BUSINESS</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-570"><a href="https://blackeoejournal.com/supplier-diversity-program-directory/">A-Z Supplier Diversity Directory</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-572"><a href="https://blackeoejournal.com/about-supplier-diversity-programs/">About Supplier Diversity (SD)</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-571"><a href="https://blackeoejournal.com/sba-8a-small-business-program/">How to Get Certified</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1065"><a href="#">FIND A JOB</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-805"><a href="https://blackeoejournal.com/top-companies/">A-Z Employer Directory</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-131"><a href="https://blackeoejournal.com/black-business-opportunities/">Job Postings</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-132"><a href="https://blackeoejournal.com/black-business-opportunities/advanced-search/">Job Search</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2090"><a href="/employer-panel">Post a Job</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-378"><a href="#">EDUCATION</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-568"><a href="https://blackeoejournal.com/college-university-directory/">A-Z College and University Directory</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-569"><a href="https://blackeoejournal.com/diversity-on-campus/">Diversity on Campus</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32973"><a href="https://blackeoejournal.com/scholarships-education/">Scholarships</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-381"><a href="#">Partners &#038; Events</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-784"><a href="https://blackeoejournal.com/a-z-diversity-partners/">A-Z Diversity Partners</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33256"><a href="https://blackeoejournal.com/virtual-events/">VIRTUAL EVENTS</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-383"><a href="/event/">In-Person Events Calendar</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32747"><a href="https://blackeoejournal.com/webinars/">Webinars and Podcasts</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-785"><a href="https://blackeoejournal.com/partnership-opportunities/">Partnership Opportunities</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29659"><a href="https://blackeoejournal.com/partners-news/">Partners&#8217; News</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3598"><a href="https://blackeoejournal.com/event-news/">Event News</a></li>
</ul>
</li>
</ul></div>                                                </div>
                                            </div>
                                        </div>

                                        <div class="col-sm-8 col-md-8 col-xs-10 text-center mb_logo">
                                            <div class="navbar-header">
                                                <a class="header-site-logo hidden-xs" href="https://blackeoejournal.com/" rel="home">
                                                    <img class="pad-left-logo" src="https://blackeoejournal.com/wp-content/themes/blackeoejournal/images/BlackEOEJournal.png" width="600" height="779" alt="Black EOE Journal">
                                                </a>
												<a class="header-site-logo visible-xs" href="https://blackeoejournal.com/" rel="home">
                                                    <img class="pad-left-logo" src="https://blackeoejournal.com/wp-content/themes/blackeoejournal/images/BlackEOEJournal-mob-logo.png">
                                                </a>
												<a class="header-subscribe-button visile-xs" href="https://blackeoejournal.com/newsletter">Subscribe to Newsletter</a>
                                            </div>
                                        </div>
										
                                        <div class="col-sm-2 col-md-2 col-xs-2 no-pad-mag free-magazine">
                                                                                             
                                                <a target="_blank" href="https://digital.blackeoejournal.com/Black-EOE-Journal-FallWinter-2020/0/#"> 
                                                    <div class="col-xs-3">
                                                        <img class="img-responsive" src="https://blackeoejournal.com/wp-content/uploads/2020/10/Anthony-A.png" alt="Black EOE Journal">
                                                    </div>
                                                    
                                                    <div class="col-xs-9" style="padding:0px !important;">
                                                         <div class="click_here">Click Here to Read the Latest Issue</div>
                                                         <div class="click_here1">America's Leading African-American Business and Career Magazine</div>
                                                    </div>
                                                </a>
                                                                                    </div>
                                    </div>
                                </div>
                            </div>
                        </div>

                        <div id="search-container-third" class="search-box-wrapper hide">
                            <div class="search-box">
                                <div class="container">
                                    <form role="search" method="get" class="search-form" action="https://blackeoejournal.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>                                </div>
                            </div>
                        </div>
                    </div>


                </div>   
                <div id="search-container" class="search-box-wrapper hide hidden-xs hidden-sm">  
                    <div class="search-box">
                        <div class="container"> 
                            <form role="search" method="get" class="search-form" action="https://blackeoejournal.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>  
                        </div> 
                    </div> 
                </div> 
            </div> 

            <!--      mobile only main div ends here     -->



            <!--sticky header-->

            <div class="header header-hide">

                <div class="container">

                    <div class="header-main">

                        <div class="row">

                            <div class="col-md-6">

                                <div class="col-md-2 col-xs-1 nopadleft mxhgt">

                                    <div class="header-navbar navbar primary-navigation site-navigation" >

                                        <button class="menu-toggle ham-menu-mob">

                                            Primary Menu
                                        </button>

                                        <div class="top-header-toggle-menu">

                                            <div class="menu-black-eoe-journal-container"><ul id="primary-menu1" class="nav nav-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1064"><a href="#">MAGAZINE</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-910"><a href="https://blackeoejournal.com/african-american-magazine-subscription/">Subscribe</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-360"><a href="https://blackeoejournal.com/press-kit/">Press Kit</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22365"><a href="https://blackeoejournal.com/article-submission/">Article Submission</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-595"><a href="#">Sister Publications</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-790"><a href="http://hnmagazine.com/">HISPANIC Network Magazine</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-787"><a href="http://professionalwomanmag.com/">Professional WOMAN&#8217;S Magazine</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-788"><a href="http://www.usveteransmagazine.com/">U.S. Veterans Magazine</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-786"><a href="http://diversityinsteam.com/">Diversity in Steam Magazine</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-789"><a href="http://diverseabilitymagazine.com/">DIVERSEability Magazine</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24111"><a href="https://blackeoejournal.com/view-latest-digital-magazine/">View Latest Digital Magazine</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-365"><a href="#">BEST OF THE BEST</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-798"><a href="https://blackeoejournal.com/recognition-lists/">Recognition Lists</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-574"><a href="https://blackeoejournal.com/methodology/">Methodology</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-575"><a href="https://blackeoejournal.com/request-survey/">Request Survey</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-573"><a href="https://blackeoejournal.com/faqs/">FAQs</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-370"><a href="#">BUSINESS</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-570"><a href="https://blackeoejournal.com/supplier-diversity-program-directory/">A-Z Supplier Diversity Directory</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-572"><a href="https://blackeoejournal.com/about-supplier-diversity-programs/">About Supplier Diversity (SD)</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-571"><a href="https://blackeoejournal.com/sba-8a-small-business-program/">How to Get Certified</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1065"><a href="#">FIND A JOB</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-805"><a href="https://blackeoejournal.com/top-companies/">A-Z Employer Directory</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-131"><a href="https://blackeoejournal.com/black-business-opportunities/">Job Postings</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-132"><a href="https://blackeoejournal.com/black-business-opportunities/advanced-search/">Job Search</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2090"><a href="/employer-panel">Post a Job</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-378"><a href="#">EDUCATION</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-568"><a href="https://blackeoejournal.com/college-university-directory/">A-Z College and University Directory</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-569"><a href="https://blackeoejournal.com/diversity-on-campus/">Diversity on Campus</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32973"><a href="https://blackeoejournal.com/scholarships-education/">Scholarships</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-381"><a href="#">Partners &#038; Events</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-784"><a href="https://blackeoejournal.com/a-z-diversity-partners/">A-Z Diversity Partners</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33256"><a href="https://blackeoejournal.com/virtual-events/">VIRTUAL EVENTS</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-383"><a href="/event/">In-Person Events Calendar</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32747"><a href="https://blackeoejournal.com/webinars/">Webinars and Podcasts</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-785"><a href="https://blackeoejournal.com/partnership-opportunities/">Partnership Opportunities</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29659"><a href="https://blackeoejournal.com/partners-news/">Partners&#8217; News</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3598"><a href="https://blackeoejournal.com/event-news/">Event News</a></li>
</ul>
</li>
</ul></div>
                                        </div>

                                    </div>

                                </div>

                                <div class="col-md-10 col-xs-10  text-center mob-mar">

                                    <div class="navbar-header">

                                        <a class="header-site-logo hidden-xs" href="https://blackeoejournal.com/" rel="home">

                                            <img class="pad-left-logo" src="https://blackeoejournal.com/wp-content/themes/blackeoejournal/images/BlackEOEJournal.png" width="600" height="779" alt="Black EOE Journal">

                                        </a>

										
										<a class="header-site-logo visible-xs" href="https://blackeoejournal.com/" rel="home">

                                            <img class="pad-left-logo" src="https://blackeoejournal.com/wp-content/themes/blackeoejournal/images/BlackEOEJournal-mob-logo.png">

                                        </a>
										
                                    </div>

                                </div>

                            </div>

                            <div class="border-middle hidden-xs hidden-sm"></div>



                            <div class="col-md-6 ">



                                
                                     

                                    <a target="_blank" href="https://digital.blackeoejournal.com/Black-EOE-Journal-FallWinter-2020/0/#"> 

                                        <div class="free-magazine hidden-xs hidden-sm">

                                            <div class="header-image">

                                                <img src="https://blackeoejournal.com/wp-content/uploads/2020/10/Anthony-A.png" alt="Black EOE Journal">

                                            </div>

                                            <div class="social-header-horizontal">        

                                                <span><a href="https://plus.google.com/b/116213784450448240752/116213784450448240752/about?gmbpt=true&hl=en"><img src="https://blackeoejournal.com/wp-content/themes/blackeoejournal/images/google-plus-social-link.png"></a></span>

                                                <span><a href="https://www.linkedin.com/company/blackeoejournal/"><img src="https://blackeoejournal.com/wp-content/themes/blackeoejournal/images/linkedin-social-link.png"></a></span>

                                                <span><a href="https://twitter.com/blackeoejournal"><img src="https://blackeoejournal.com/wp-content/themes/blackeoejournal/images/twitter-social-link.png"></a></span>

                                                <span><a href="https://www.facebook.com/blackeoejournal"><img src="https://blackeoejournal.com/wp-content/themes/blackeoejournal/images/facebook-social-link.png"></a></span>

                                            </div>

                                            <div class="free-magazine-label">

                                                <span>Instant access to </span>

                                                <br>

                                                <span>Digital Magazine</span>

                                            </div>

                                        </div>

                                    </a>

                                								
								<a class="header-subscribe-button" href="https://blackeoejournal.com/newsletter">Subscribe to Newsletter</a>
	

                                <div class="search-toggle col-md-12 search-icon-mob">

                                    <a href="#search-container" class="screen-reader-text" aria-expanded="false" aria-controls="search-container">

                                        Search
                                    </a>

                                </div>







                            </div>



                        </div>

                    </div>















                    <div id="search-container-second" class="search-box-wrapper hide">

                        <div class="search-box">

                            <div class="container">

                                <form role="search" method="get" class="search-form" action="https://blackeoejournal.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>
                            </div>

                        </div>

                    </div>

                </div>





            </div>


            <div id="main" class="site-main">
	<div id="primary" class="content-area">

		<div id="content" class="site-content" role="main">

			<div class="container">

				<div class="row">

					<div class="col-md-2" style="padding: 10px 15px 10px 15px ;">

						
							
								
									<div class="category-conetnt visible-xs" style="float: left;width: 100%;display: block;padding: 10px 0;">

										<div class="entry-meta">




											
												<nav class="nav-cat nav-cat1">
													<label for="drop" class="toggle">Categories <span class="pull-right text-right"><img src="http://mab-development.com/blackeoejournal/wp-content/themes/blackeoejournal/drop-arrow.png"></span> </label>


													<input type="checkbox" id="drop" />
													<ul class="menu menu1">




														<li>
															<span class="cat-links cat-links1" data-id="6,4,556,8,1,721,41,10,926,11,1288,9,7,570,1511,40" style="float:none;"><a href="#" >All</a></span></li>

														<br>

														<li>
															<span class="cat-links cat-links1" data-name="featured" data-id="6,4,556,8,1,721,41,10,926,11,1288,9,7,570,1511,40" style="float:none;"><a href="#" >featured</a></span>
														</li>


														
															<li><span class="cat-links cat-links1" data-id="6" style="float:none;"><a href="#" >Entertainment</a></span></br></li>
																
															<li><span class="cat-links cat-links1" data-id="4" style="float:none;"><a href="#" >Careers</a></span></br></li>
																
															<li><span class="cat-links cat-links1" data-id="556" style="float:none;"><a href="#" >lifestyle</a></span></br></li>
																
															<li><span class="cat-links cat-links1" data-id="8" style="float:none;"><a href="#" >Technology</a></span></br></li>
																
															<li><span class="cat-links cat-links1" data-id="1" style="float:none;"><a href="#" >Education</a></span></br></li>
																
															<li><span class="cat-links cat-links1" data-id="721" style="float:none;"><a href="#" >Music</a></span></br></li>
																
															<li><span class="cat-links cat-links1" data-id="41" style="float:none;"><a href="#" >Events</a></span></br></li>
																
															<li><span class="cat-links cat-links1" data-id="10" style="float:none;"><a href="#" >Government</a></span></br></li>
																
															<li><span class="cat-links cat-links1" data-id="926" style="float:none;"><a href="#" >Disability</a></span></br></li>
																
															<li><span class="cat-links cat-links1" data-id="11" style="float:none;"><a href="#" >Business</a></span></br></li>
																
															<li><span class="cat-links cat-links1" data-id="1288" style="float:none;"><a href="#" >In Memoriam</a></span></br></li>
																
															<li><span class="cat-links cat-links1" data-id="9" style="float:none;"><a href="#" >Health</a></span></br></li>
																
															<li><span class="cat-links cat-links1" data-id="7" style="float:none;"><a href="#" >Finance</a></span></br></li>
																
															<li><span class="cat-links cat-links1" data-id="570" style="float:none;"><a href="#" >Sports</a></span></br></li>
																
															<li><span class="cat-links cat-links1" data-id="1511" style="float:none;"><a href="#" >BLM</a></span></br></li>
																
															<li><span class="cat-links cat-links1" data-id="40" style="float:none;"><a href="#" >Conferences</a></span></br></li>
																


																														</ul>
												</nav>




										</div>

									</div>








									<div class="category-conetnt hidden-xs" style="float: left;width: 100%;display: block;padding: 10px 0;">

										<div class="entry-meta">




											
												<nav class="nav-cat ">
													<label for="drop" class="toggle">Categories <span class="pull-right text-right"><img src="http://mab-development.com/blackeoejournal/wp-content/themes/blackeoejournal/drop-arrow.png"></span> </label>


													<input type="checkbox" id="drop" />
													<ul class="menu">




														<li>
															<span class="cat-links " data-id="6,4,556,8,1,721,41,10,926,11,1288,9,7,570,1511,40" style="float:none;"><a href="#" >All</a></span></li>

														<br>

														<li>
															<span class="cat-links  " data-name="featured" data-id="6,4,556,8,1,721,41,10,926,11,1288,9,7,570,1511,40" style="float:none;"><a href="#" >featured</a></span>
														</li>


														
															<li><span class="cat-links" data-id="6" style="float:none;"><a href="#" >Entertainment</a></span></br></li>
																
															<li><span class="cat-links" data-id="4" style="float:none;"><a href="#" >Careers</a></span></br></li>
																
															<li><span class="cat-links" data-id="556" style="float:none;"><a href="#" >lifestyle</a></span></br></li>
																
															<li><span class="cat-links" data-id="8" style="float:none;"><a href="#" >Technology</a></span></br></li>
																
															<li><span class="cat-links" data-id="1" style="float:none;"><a href="#" >Education</a></span></br></li>
																
															<li><span class="cat-links" data-id="721" style="float:none;"><a href="#" >Music</a></span></br></li>
																
															<li><span class="cat-links" data-id="41" style="float:none;"><a href="#" >Events</a></span></br></li>
																
															<li><span class="cat-links" data-id="10" style="float:none;"><a href="#" >Government</a></span></br></li>
																
															<li><span class="cat-links" data-id="926" style="float:none;"><a href="#" >Disability</a></span></br></li>
																
															<li><span class="cat-links" data-id="11" style="float:none;"><a href="#" >Business</a></span></br></li>
																
															<li><span class="cat-links" data-id="1288" style="float:none;"><a href="#" >In Memoriam</a></span></br></li>
																
															<li><span class="cat-links" data-id="9" style="float:none;"><a href="#" >Health</a></span></br></li>
																
															<li><span class="cat-links" data-id="7" style="float:none;"><a href="#" >Finance</a></span></br></li>
																
															<li><span class="cat-links" data-id="570" style="float:none;"><a href="#" >Sports</a></span></br></li>
																
															<li><span class="cat-links" data-id="1511" style="float:none;"><a href="#" >BLM</a></span></br></li>
																
															<li><span class="cat-links" data-id="40" style="float:none;"><a href="#" >Conferences</a></span></br></li>
																


																														</ul>
												</nav>




										</div>

									</div>





									
										<div class="category_content">



										</div>

										
					</div>

					<div class="col-md-8 custom-scroll-post">

						
							
								<div class="home-post-page post-active">

									<article id="post-38678" class="post-38678 post type-post status-publish format-image has-post-thumbnail hentry category-entertainment tag-actor tag-barack-obama tag-biography tag-biopic tag-drake tag-movie tag-obama tag-rapper post_format-post-format-image">

										<div class="col-md-12" style="padding: 0;">

											<header class="entry-header">

												<h3 class="entry-title"><a href="https://blackeoejournal.com/2020/11/barack-obama-endorses-canadian-star-play-biopic/" rel="bookmark">Barack Obama Endorses Canadian Star To Play Him In Biopic</a></h3>
											</header>
											<!-- .entry-header -->

											<div class="entry-meta-content-tag category-mutiple">

												<span class="cat-links"><a href="https://blackeoejournal.com/category/entertainment/" >Entertainment</a></span>
											</div>

											<div class="entry-content-social-content">

												<div class="facebook-icon">

													

														<a href="https://www.facebook.com/dialog/feed?app_id=691835620997444&;display=popup&name=Barack+Obama+Endorses+Canadian+Star+To+Play+Him+In+Biopic&caption=Barack+Obama+Endorses+Canadian+Star+To+Play+Him+In+Biopic&link=https://blackeoejournal.com/2020/11/barack-obama-endorses-canadian-star-play-biopic/&redirect_uri=https://blackeoejournal.com/2020/11/barack-obama-endorses-canadian-star-play-biopic/&picture=https://blackeoejournal.com/wp-content/uploads/2019/07/President-Obama.png&amp;description=Former+President+Barack+Obama+just+endorsed+the+rapper+to+play+him+in+a+biopic%2C+as+the+%E2%80%9CHotline+Bling%E2%80%9D+artist+proclaimed+he+has+wanted+to+do.+Asked+in+a+Complex+News+interview+posted+Tuesday+if+he+would+give+the+thumbs-up+to+Drake+portraying+him+in+a+movie+about+his+life%2C+Obama+replied%3A+%E2%80%9CI+will+say+this.+%26hellip%3B+%3Ca+href%3D%22https%3A%2F%2Fblackeoejournal.com%2F2020%2F11%2Fbarack-obama-endorses-canadian-star-play-biopic%2F%22+class%3D%22more-link%22%3EContinue+reading+%3Cspan+class%3D%22screen-reader-text%22%3EBarack+Obama+Endorses+Canadian+Star+To+Play+Him+In+Biopic%3C%2Fspan%3E+%3Cspan+class%3D%22meta-nav%22%3E%26rarr%3B%3C%2Fspan%3E%3C%2Fa%3E" target="_blank" title="Share on Facebook"><img src="https://blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-fb.png" alt="facebook"/></a>

												</div>


												<div class="twitter-icon">

													<a href="http://twitter.com/home/?status=Barack Obama Endorses Canadian Star To Play Him In Biopic - https://blackeoejournal.com/2020/11/barack-obama-endorses-canadian-star-play-biopic/" target="_blank" title="Tweet this!"><img src="https://blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-twit.png" alt="Twitter"/></a>

												</div>

												<div class="linkedin-icon">

													<a href="http://www.linkedin.com/shareArticle?mini=true&amp;title=Barack Obama Endorses Canadian Star To Play Him In Biopic&amp;url=https://blackeoejournal.com/2020/11/barack-obama-endorses-canadian-star-play-biopic/" target="_blank" title="Share on LinkedIn"><img src="https://blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-linkedin.png" alt="LinkedIn"/></a>

												</div>

												<div class="sharing-icon">

													<a href="https://plus.google.com/share?url=https://blackeoejournal.com/2020/11/barack-obama-endorses-canadian-star-play-biopic/" onclick="javascript:window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><img src="https://blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-sharing.png" alt="Google+"/></a>

												</div>

											</div>

											<div class="col-md-12" style="padding: 0px;">

												<div class="col-md-6 content-image-single" style="padding-left: 0px;">

														<div class="post-thumbnail">
	<img width="600" height="400" src="https://blackeoejournal.com/wp-content/uploads/2019/07/President-Obama.png" class="attachment-full size-full wp-post-image" alt="STREETER LECKA/GETTY IMAGES" srcset="https://blackeoejournal.com/wp-content/uploads/2019/07/President-Obama.png 600w, https://blackeoejournal.com/wp-content/uploads/2019/07/President-Obama-300x200.png 300w" sizes="(max-width: 600px) 100vw, 600px" />	</div>
	
												</div>

												<div class="entry-content" style="text-align: justify">

													<p>Former President Barack Obama just endorsed the rapper to play him in a biopic, as the “Hotline Bling” artist proclaimed he has wanted to do. <span id="more-38678"></span><br />
Asked in a Complex News interview posted Tuesday if he would give the thumbs-up to Drake portraying him in a movie about his life, Obama replied: “I will say this. Drake seems to be able to do anything he wants. That is a talented, talented brother. So if the time comes and he’s ready, you know &#8230; ”</p>
<p>“Does he have your stamp of approval?” host Speedy Morman interjected. “You know what, Drake has — more importantly, I think — my household’s stamp of approval. I suspect Malia and Sasha would be just fine with it.”</p>
<p>Perhaps Obama and Drake could seal the deal with a hug, like they did at the 2019 NBA Finals. The Toronto-born Drake told Paper in 2010 that portraying Obama would fulfill his goal of acting in a “real meaty project full of substance.”</p>
<p class="p1"><span class="s1"><i>Continue to the <a href="https://www.huffpost.com/entry/barack-obama-drake-biopic_n_5fbe2cc2c5b61d04bfa594db">Huffpost</a> to read the full article.</i></span></p>

												</div>
												<!-- .entry-content -->

											</div>

											<div class="clearfix"></div>

											<!-- .entry-meta -->

										</div>

									</article>
									<!-- #post-## -->

								</div>

								
											
												
													<div class="home-post-page custome-post-scroll-id" style="opacity: 0">

														<article id="post-38526" class="post-38526 post type-post status-publish format-image has-post-thumbnail hentry category-entertainment tag-action-movies tag-blade tag-blade-the-movie tag-hd tag-warner-brothers post_format-post-format-image" data-link="
															">

																<div class="col-md-12" style="padding: 0;">

																	<header class="entry-header">

																		<h3 class="entry-title"><a href="https://blackeoejournal.com/2020/11/blade/" rel="bookmark">Blade</a></h3>
																	</header>
																	<!-- .entry-header -->

																	<div class="entry-meta-content-tag category-mutiple">

																		<span class="cat-links"><a href="https://blackeoejournal.com/category/entertainment/" >Entertainment</a></span>
																	</div>

																	<div class="entry-content-social-content">

																		<div class="facebook-icon">
																																							<!-- <a href="http://www.facebook.com/sharer.php?u=&amp;t=" target="_blank" title="Share on Facebook"><img src="/images/color-fb.png" alt="facebook"/></a> -->

																				<a href="https://www.facebook.com/dialog/feed?app_id=691835620997444&;display=popup&name=Blade&caption=Blade&link=https://blackeoejournal.com/2020/11/blade/&redirect_uri=https://blackeoejournal.com/2020/11/blade/&picture=https://blackeoejournal.com/wp-content/uploads/2020/11/Blade4KBlackEOEJournal600x850px1.jpg&amp;description=Half+human.+Half+vampire.+Experience+the+sharper%2C+darker%2C+and+slicker+Blade+now+in+4K+Ultra+HD%21" target="_blank" title="Share on Facebook"><img src="https://blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-fb.png" alt="Facebook"/></a>

																		</div>

																		<div class="twitter-icon">

																			<a href="http://twitter.com/home/?status=Blade - https://blackeoejournal.com/2020/11/blade/" &amp;&p[images][0]=https://blackeoejournal.com/wp-content/uploads/2020/11/Blade4KBlackEOEJournal600x850px1.jpg', 'sharer', 'toolbar=0,status=0,width=548,height=325'); target="_blank" title="Tweet this!"><img src="https://blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-twit.png" alt="Twitter"/></a>

																		</div>

																		<div class="linkedin-icon">

																			<a href="http://www.linkedin.com/shareArticle?mini=true&amp;title=Blade&amp;url=https://blackeoejournal.com/2020/11/blade/" target="_blank" title="Share on LinkedIn"><img src="https://blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-linkedin.png" alt="LinkedIn"/></a>

																		</div>

																		<div class="sharing-icon">

																			<a href="https://plus.google.com/share?url=https://blackeoejournal.com/2020/11/blade/" onclick="javascript:window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><img src="https://blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-sharing.png" alt="Google+"/></a>

																		</div>

																	</div>

																	<div class="col-md-12" style="padding: 0px;">

																		<div class="col-md-6 content-image-single" style="padding-left: 0px;">

																				<div class="post-thumbnail">
	<img width="600" height="850" src="https://blackeoejournal.com/wp-content/uploads/2020/11/Blade4KBlackEOEJournal600x850px1.jpg" class="attachment-full size-full wp-post-image" alt="Blade Movie Promo Poster" srcset="https://blackeoejournal.com/wp-content/uploads/2020/11/Blade4KBlackEOEJournal600x850px1.jpg 600w, https://blackeoejournal.com/wp-content/uploads/2020/11/Blade4KBlackEOEJournal600x850px1-212x300.jpg 212w" sizes="(max-width: 600px) 100vw, 600px" />	</div>
	
																		</div>

																		<div class="entry-content" style="text-align: justify">

																			<p>Half human. Half vampire. Experience the sharper, darker, and slicker Blade now in 4K Ultra HD!<br />
<span id="more-38526"></span></p>
<p><a href="http://bit.ly/Blade4K_MovieWBHE" target="_blank" rel="noopener noreferrer">Click to see more!</a></p>
<p>Facebook<br />
@BladeFilmsOfficial</p>
<p>Twitter<br />
@WBHomeEnt</p>
<p>Instagram<br />
@WarnerBrosEntertainment</p>
<p>#Blade4K</p>

																		</div>
																		<!-- .entry-content -->

																	</div>

																	<div class="clearfix"></div>

																	<!-- .entry-meta -->

																</div>

														</article>
														<!-- #post-## -->

													</div>

													
												
													<div class="home-post-page custome-post-scroll-id" style="opacity: 0">

														<article id="post-37931" class="post-37931 post type-post status-publish format-image has-post-thumbnail hentry category-business category-entertainment tag-black-business-women tag-blacks-in-entertainment tag-diversity tag-inclusion tag-rihanna post_format-post-format-image" data-link="
															">

																<div class="col-md-12" style="padding: 0;">

																	<header class="entry-header">

																		<h3 class="entry-title"><a href="https://blackeoejournal.com/2020/10/rihanna-joins-forbes-list-of-americas-richest-self-made-women/" rel="bookmark">Rihanna Joins &#8216;Forbes&#8217; List Of America&#8217;s Richest Self-Made Women</a></h3>
																	</header>
																	<!-- .entry-header -->

																	<div class="entry-meta-content-tag category-mutiple">

																		<span class="cat-links"><a href="https://blackeoejournal.com/category/business/" >Business</a></span><span class="cat-links"><a href="https://blackeoejournal.com/category/entertainment/" >Entertainment</a></span>
																	</div>

																	<div class="entry-content-social-content">

																		<div class="facebook-icon">
																																							<!-- <a href="http://www.facebook.com/sharer.php?u=&amp;t=" target="_blank" title="Share on Facebook"><img src="/images/color-fb.png" alt="facebook"/></a> -->

																				<a href="https://www.facebook.com/dialog/feed?app_id=691835620997444&;display=popup&name=Rihanna+Joins+%26%238216%3BForbes%26%238217%3B+List+Of+America%26%238217%3Bs+Richest+Self-Made+Women&caption=Rihanna+Joins+%26%238216%3BForbes%26%238217%3B+List+Of+America%26%238217%3Bs+Richest+Self-Made+Women&link=https://blackeoejournal.com/2020/10/rihanna-joins-forbes-list-of-americas-richest-self-made-women/&redirect_uri=https://blackeoejournal.com/2020/10/rihanna-joins-forbes-list-of-americas-richest-self-made-women/&picture=https://blackeoejournal.com/wp-content/uploads/2020/10/Rihanna-1.png&amp;description=Forbes%C2%A0has+unleashed+its+list+of+America%26%238217%3Bs+Richest+Self-Made+Women+and+there+are+plenty+of+recognizable+names." target="_blank" title="Share on Facebook"><img src="https://blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-fb.png" alt="Facebook"/></a>

																		</div>

																		<div class="twitter-icon">

																			<a href="http://twitter.com/home/?status=Rihanna Joins &#8216;Forbes&#8217; List Of America&#8217;s Richest Self-Made Women - https://blackeoejournal.com/2020/10/rihanna-joins-forbes-list-of-americas-richest-self-made-women/" &amp;&p[images][0]=https://blackeoejournal.com/wp-content/uploads/2020/10/Rihanna-1.png', 'sharer', 'toolbar=0,status=0,width=548,height=325'); target="_blank" title="Tweet this!"><img src="https://blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-twit.png" alt="Twitter"/></a>

																		</div>

																		<div class="linkedin-icon">

																			<a href="http://www.linkedin.com/shareArticle?mini=true&amp;title=Rihanna Joins &#8216;Forbes&#8217; List Of America&#8217;s Richest Self-Made Women&amp;url=https://blackeoejournal.com/2020/10/rihanna-joins-forbes-list-of-americas-richest-self-made-women/" target="_blank" title="Share on LinkedIn"><img src="https://blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-linkedin.png" alt="LinkedIn"/></a>

																		</div>

																		<div class="sharing-icon">

																			<a href="https://plus.google.com/share?url=https://blackeoejournal.com/2020/10/rihanna-joins-forbes-list-of-americas-richest-self-made-women/" onclick="javascript:window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><img src="https://blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-sharing.png" alt="Google+"/></a>

																		</div>

																	</div>

																	<div class="col-md-12" style="padding: 0px;">

																		<div class="col-md-6 content-image-single" style="padding-left: 0px;">

																				<div class="post-thumbnail">
	<img width="600" height="779" src="https://blackeoejournal.com/wp-content/uploads/2020/10/Rihanna-1.png" class="attachment-full size-full wp-post-image" alt="Rihanna on professional women&#039;s magazine cover wonder woman of the year." srcset="https://blackeoejournal.com/wp-content/uploads/2020/10/Rihanna-1.png 600w, https://blackeoejournal.com/wp-content/uploads/2020/10/Rihanna-1-231x300.png 231w" sizes="(max-width: 600px) 100vw, 600px" />	</div>
	
																		</div>

																		<div class="entry-content" style="text-align: justify">

																			<p><em>Forbes</em> has unleashed its list of America&#8217;s Richest Self-Made Women and there are plenty of recognizable names.<span id="more-37931"></span></p>
<p>According to <a href="https://www.forbes.com/sites/kerryadolan/2020/10/13/from-oprah-to-lady-gaga-inside-americas-richest-self-made-women-list-2020/" target="_self" rel="noopener noreferrer">the outlet</a>, the entire ranking of trailblazers are worth a collective $90 billion and have &#8220;have started or helped expand companies that do everything from build rockets to create snowboards to make Covid-19 tests.&#8221; At the top of the ranking is roofing entrepreneur <strong>Diane Hendricks</strong>, co-founder of ABC Supply, one of the country&#8217;s largest wholesale distributors of roofing, siding and windows. She tops the list for the third year in a row with her empire, which reportedly exceeds $8 billion.</p>
<p>Meanwhile, <a href="https://www.iheart.com/artist/rihanna-34742/?autoplay=true" data-catalog-kind="artist" data-catalog-id="34742">Rihanna</a> makes her first appearance on the list at the No. 33 spot, courtesy of her cross-genre ventures. In addition to her Fenty Beauty line, the pop titan also has her Savage x Fenty lingerie line, as well as her music ventures, racking up an estimated $600 million for her earnings across the board in 2019.</p>
<p>Among the other celebrity appearances include <strong>Kris Jenner</strong>, who nabbed her first entry at the No. 92 spot with a net worth of $190 million. <strong>Oprah Winfrey</strong> returns to this year&#8217;s ranking at the No. 9 spot with a net worth of $2.9 billion, while <strong>Kim Kardashian</strong> took the No. 24 spot with her net worth of $780 million and little sister <strong>Kylie Jenner</strong> took the No. 29 position with a net worth of $700 million. <a href="https://www.iheart.com/artist/lady-gaga-39335/?autoplay=true" data-catalog-kind="artist" data-catalog-id="39335">Lady Gaga</a> and <a href="https://1043myfm.iheart.com/content/2020-10-14-rihanna-joins-forbes-list-of-americas-richest-self-made-women/?sc=editorial&amp;amp;keyid=KBIG&amp;amp;pname=local_social" data-catalog-kind="album" data-catalog-id="102477853">Jenniffer Lopez</a> both snagged the No. 97 spot with their net worth of $150 million.</p>
<p>Continue on to<a href="https://1043myfm.iheart.com/content/2020-10-14-rihanna-joins-forbes-list-of-americas-richest-self-made-women/?sc=editorial&amp;amp;keyid=KBIG&amp;amp;pname=local_social"> 1043myfm</a> to read the complete article.</p>

																		</div>
																		<!-- .entry-content -->

																	</div>

																	<div class="clearfix"></div>

																	<!-- .entry-meta -->

																</div>

														</article>
														<!-- #post-## -->

													</div>

													
												
													<div class="home-post-page custome-post-scroll-id" style="opacity: 0">

														<article id="post-37792" class="post-37792 post type-post status-publish format-image has-post-thumbnail hentry category-entertainment category-events tag-ava-duvernay tag-diversity tag-inclusion tag-influential-figures tag-tarana-burke tag-tyler-perry tag-virgil-abloh tag-yara-shahidi post_format-post-format-image" data-link="
															">

																<div class="col-md-12" style="padding: 0;">

																	<header class="entry-header">

																		<h3 class="entry-title"><a href="https://blackeoejournal.com/2020/10/todays-influential-figures/" rel="bookmark">Today’s Influential Figures</a></h3>
																	</header>
																	<!-- .entry-header -->

																	<div class="entry-meta-content-tag category-mutiple">

																		<span class="cat-links"><a href="https://blackeoejournal.com/category/entertainment/" >Entertainment</a></span><span class="cat-links"><a href="https://blackeoejournal.com/category/events/" >Events</a></span>
																	</div>

																	<div class="entry-content-social-content">

																		<div class="facebook-icon">
																																							<!-- <a href="http://www.facebook.com/sharer.php?u=&amp;t=" target="_blank" title="Share on Facebook"><img src="/images/color-fb.png" alt="facebook"/></a> -->

																				<a href="https://www.facebook.com/dialog/feed?app_id=691835620997444&;display=popup&name=Today%E2%80%99s+Influential+Figures&caption=Today%E2%80%99s+Influential+Figures&link=https://blackeoejournal.com/2020/10/todays-influential-figures/&redirect_uri=https://blackeoejournal.com/2020/10/todays-influential-figures/&picture=https://blackeoejournal.com/wp-content/uploads/2020/10/Ava-DuVernay.jpg&amp;description=By+Natalie+Rodgers+These+icons+are+aiming+to+make+the+world+a+better+place.+See+what+they%E2%80%99re+up+to+now." target="_blank" title="Share on Facebook"><img src="https://blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-fb.png" alt="Facebook"/></a>

																		</div>

																		<div class="twitter-icon">

																			<a href="http://twitter.com/home/?status=Today’s Influential Figures - https://blackeoejournal.com/2020/10/todays-influential-figures/" &amp;&p[images][0]=https://blackeoejournal.com/wp-content/uploads/2020/10/Ava-DuVernay.jpg', 'sharer', 'toolbar=0,status=0,width=548,height=325'); target="_blank" title="Tweet this!"><img src="https://blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-twit.png" alt="Twitter"/></a>

																		</div>

																		<div class="linkedin-icon">

																			<a href="http://www.linkedin.com/shareArticle?mini=true&amp;title=Today’s Influential Figures&amp;url=https://blackeoejournal.com/2020/10/todays-influential-figures/" target="_blank" title="Share on LinkedIn"><img src="https://blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-linkedin.png" alt="LinkedIn"/></a>

																		</div>

																		<div class="sharing-icon">

																			<a href="https://plus.google.com/share?url=https://blackeoejournal.com/2020/10/todays-influential-figures/" onclick="javascript:window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><img src="https://blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-sharing.png" alt="Google+"/></a>

																		</div>

																	</div>

																	<div class="col-md-12" style="padding: 0px;">

																		<div class="col-md-6 content-image-single" style="padding-left: 0px;">

																				<div class="post-thumbnail">
	<img width="400" height="620" src="https://blackeoejournal.com/wp-content/uploads/2020/10/Ava-DuVernay.jpg" class="attachment-full size-full wp-post-image" alt="Ava DuVernay at a premiere" srcset="https://blackeoejournal.com/wp-content/uploads/2020/10/Ava-DuVernay.jpg 400w, https://blackeoejournal.com/wp-content/uploads/2020/10/Ava-DuVernay-194x300.jpg 194w" sizes="(max-width: 400px) 100vw, 400px" />	</div>
	
																		</div>

																		<div class="entry-content" style="text-align: justify">

																			<p><strong>By Natalie Rodgers</strong></p>
<p>These icons are aiming to make the world a better place. See what they’re up to now.<span id="more-37792"></span></p>
<p><strong>Ava DuVernay</strong></p>
<p>Director and filmmaker Ava Duvernay is determined to change the narrative of how black people are represented in culture. Duvernay has expressed and showcased her passion that break the boundaries of representation and strives to educate audiences on racial injustice. The brilliant mind behind the critically acclaimed <em>Selma</em> and the 2018 adaptation of the racially diverse <em>A Wrinkle in Time</em>, Duvernay has been featuring more educational pieces as of late.</p>
<p>In 2019, Duvernay released her television series, <em>When They See Us</em>, which followed the story of the real-life Central Park Five. The retelling of this story was not only critically acclaimed but was also a major piece in educating the public about systemic racism against black people. Duvernay is also the director of <em>13th</em>, a documentary showcasing the history of racial inequality through the United States’ prison system. Her work has recently grown further in popularity, being used as educational resources around the Black Lives Matter movement.</p>
<p><em>Sources: IMDB</em></p>
<p><em>PHOTO BY RICH FURY/VF20/GETTY IMAGES FOR VANITY FAIR</em></p>
<p><strong>Tyler Perry</strong></p>
<figure id="attachment_37796" aria-describedby="caption-attachment-37796" style="width: 305px" class="wp-caption alignright"><img class=" wp-image-37796" src="https://blackeoejournal.com/wp-content/uploads/2020/10/Tyler-Perry-1.jpg" alt="Tyler Perry" width="305" height="212" srcset="https://blackeoejournal.com/wp-content/uploads/2020/10/Tyler-Perry-1.jpg 600w, https://blackeoejournal.com/wp-content/uploads/2020/10/Tyler-Perry-1-300x209.jpg 300w" sizes="(max-width: 305px) 100vw, 305px" /><figcaption id="caption-attachment-37796" class="wp-caption-text">Tyler Perry (Photo by Slaven Vlasic/Getty Images)</figcaption></figure>
<p>Even before his famous <em>Madea</em> films, Tyler Perry has been a Hollywood powerhouse for years. Serving as the director, writer, producer and an actor on many of his own stage, film and television <span style="color: #2b2b2b; font-size: 16px;">projects.</span></p>
<p><span style="color: #2b2b2b; font-size: 16px;">Perry has been nominated and awarded several honors of the years. However, Perry prides himself in pouring his life story and childhood background into his work in an attempt to make black stories more prominent in popular culture.</span></p>
<p>When he isn’t working on a set or within his own production company, Perry has been found to constantly give back to his community. Recently, Perry has become a spokesperson for The Georgians for Refuge, Action, Compassion, and Education Commission, an organization designed to spread awareness and put an end to human trafficking in Georgia.</p>
<p><em>Sources: Wikipedia and WTVM</em></p>
<figure id="attachment_37795" aria-describedby="caption-attachment-37795" style="width: 306px" class="wp-caption alignleft"><img class=" wp-image-37795" src="https://blackeoejournal.com/wp-content/uploads/2020/10/Tarana-Burke.jpg" alt="Tarana Burke" width="306" height="204" srcset="https://blackeoejournal.com/wp-content/uploads/2020/10/Tarana-Burke.jpg 600w, https://blackeoejournal.com/wp-content/uploads/2020/10/Tarana-Burke-300x200.jpg 300w" sizes="(max-width: 306px) 100vw, 306px" /><figcaption id="caption-attachment-37795" class="wp-caption-text">Tarana Burke (Photo by Monica Schipper/Getty Images for The New York Women&#8217;s Foundation)</figcaption></figure>
<p><strong>Tarana Burke</strong></p>
<p>Tarana Burke is an activist and the founder of the “Me Too” movement, which worked to spread awareness of the reality of sexual abuse. Though the trending hashtag became the most popular in 2017, “Me Too” has been a working tagline since 2006 and is still an ever-growing organization.</p>
<p>With the events of the Black Lives Matter movement, Burke has recently expressed her ambitions to spread awareness to create a space of healing and change for sexual assault survivors. In a similar fashion, Burke is also the current senior director of the Girls for Gender Equality, an organization working on prevention and healing techniques for sexual assault in schools and workplaces.</p>
<p><em>Source: Wikipedia and Vogue</em></p>
<p><strong>Virgil Abloh</strong></p>
<figure id="attachment_37798" aria-describedby="caption-attachment-37798" style="width: 202px" class="wp-caption alignright"><img class=" wp-image-37798" src="https://blackeoejournal.com/wp-content/uploads/2020/10/Virgil-Abloh-GettyImages-1153564187.jpg" alt="Virgil Abloh" width="202" height="303" srcset="https://blackeoejournal.com/wp-content/uploads/2020/10/Virgil-Abloh-GettyImages-1153564187.jpg 400w, https://blackeoejournal.com/wp-content/uploads/2020/10/Virgil-Abloh-GettyImages-1153564187-200x300.jpg 200w" sizes="(max-width: 202px) 100vw, 202px" /><figcaption id="caption-attachment-37798" class="wp-caption-text">Virgil Abloh (Photo by Dimitrios Kambouris/Getty Images)</figcaption></figure>
<p>Virgil Abloh is an architect, designer, artist, disc-jockey and the lead artistic director of Louis Vuitton’s men’s wear collection. He is best known for his Nike collection Off-White and the commentary he puts into all of his artistic pieces.</p>
<p>Though many of his pieces share messages of individuality and the rebellion of societal norms, Abloh has also used his platform to support Planned Parenthood and educate his audience on immigration issues.</p>
<p>He has won countless awards for his work, including a spot in <em>Time</em>’s 100 Most Influential People, and has used his notoriety in working with the Fashion Scholarship Fund to raise money for his self-named scholarship that is specifically designated for Black students.</p>
<p><em>Source: Wikipedia</em></p>
<p><em>Photo Credit: Getty Images</em></p>
<figure id="attachment_37799" aria-describedby="caption-attachment-37799" style="width: 314px" class="wp-caption alignleft"><img class=" wp-image-37799" src="https://blackeoejournal.com/wp-content/uploads/2020/10/Yara-Shahidi-GettyImages-1208049785.jpg" alt="Yara Shahidi" width="314" height="209" srcset="https://blackeoejournal.com/wp-content/uploads/2020/10/Yara-Shahidi-GettyImages-1208049785.jpg 600w, https://blackeoejournal.com/wp-content/uploads/2020/10/Yara-Shahidi-GettyImages-1208049785-300x200.jpg 300w" sizes="(max-width: 314px) 100vw, 314px" /><figcaption id="caption-attachment-37799" class="wp-caption-text">Yara Shahidi (Photo by Frazer Harrison/Getty Images)</figcaption></figure>
<p><strong>Yara Shahidi</strong></p>
<p>She may be most commonly known for her roles in ABC shows <em>Black-ish</em> and <em>Grown-ish</em>, but acting is just one of the aspects that makes Yara Shahidi stand out.</p>
<p>A passionate advocate for racial equality, voter registration and other culturally engaging topics, the 20-year-old star often takes to social media to educate her young audience of the importance of these societal issues.</p>
<p>She has publicly shown admiration and been in conversation with big-name activists, is the head of the “WeVoteNext” youth initiative, and is working to put more black stories on film with the help of her parents. On top of all of this, Shahidi is also a brand ambassador for Chanel, Bobbi Brown, and Coach, and is currently a full-time student at Harvard University.</p>
<p>Source: <em>Time</em> Magazine and <em>Wall Street Journal</em></p>
<p>&nbsp;</p>

																		</div>
																		<!-- .entry-content -->

																	</div>

																	<div class="clearfix"></div>

																	<!-- .entry-meta -->

																</div>

														</article>
														<!-- #post-## -->

													</div>

													
												
													<div class="home-post-page custome-post-scroll-id" style="opacity: 0">

														<article id="post-37685" class="post-37685 post type-post status-publish format-image has-post-thumbnail hentry category-entertainment tag-anthony-anderson tag-black-actors tag-black-entertainment-news tag-featured tag-inclusion post_format-post-format-image" data-link="
															">

																<div class="col-md-12" style="padding: 0;">

																	<header class="entry-header">

																		<h3 class="entry-title"><a href="https://blackeoejournal.com/2020/10/anthony-anderson-pushes-justice/" rel="bookmark">Anthony Anderson Pushes for Justice</a></h3>
																	</header>
																	<!-- .entry-header -->

																	<div class="entry-meta-content-tag category-mutiple">

																		<span class="cat-links"><a href="https://blackeoejournal.com/category/entertainment/" >Entertainment</a></span>
																	</div>

																	<div class="entry-content-social-content">

																		<div class="facebook-icon">
																																							<!-- <a href="http://www.facebook.com/sharer.php?u=&amp;t=" target="_blank" title="Share on Facebook"><img src="/images/color-fb.png" alt="facebook"/></a> -->

																				<a href="https://www.facebook.com/dialog/feed?app_id=691835620997444&;display=popup&name=Anthony+Anderson+Pushes+for+Justice&caption=Anthony+Anderson+Pushes+for+Justice&link=https://blackeoejournal.com/2020/10/anthony-anderson-pushes-justice/&redirect_uri=https://blackeoejournal.com/2020/10/anthony-anderson-pushes-justice/&picture=https://blackeoejournal.com/wp-content/uploads/2020/10/Black-Lives-Matter-featured.png&amp;description=By+Brady+Rhoades+Anthony+Anderson%2C+the+kid+from+Compton%2C+the+Hollywood+power+player%2C+is+his+ancestors%E2%80%99+wildest+dreams.+He+knows+it%2C+he+feels+it%2C+but+it%E2%80%99s+not+just+a+dream%2C+it%E2%80%99s+a+challenge+as+the+biggest+civil+rights+battle+since+the+1960s+plays+out." target="_blank" title="Share on Facebook"><img src="https://blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-fb.png" alt="Facebook"/></a>

																		</div>

																		<div class="twitter-icon">

																			<a href="http://twitter.com/home/?status=Anthony Anderson Pushes for Justice - https://blackeoejournal.com/2020/10/anthony-anderson-pushes-justice/" &amp;&p[images][0]=https://blackeoejournal.com/wp-content/uploads/2020/10/Black-Lives-Matter-featured.png', 'sharer', 'toolbar=0,status=0,width=548,height=325'); target="_blank" title="Tweet this!"><img src="https://blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-twit.png" alt="Twitter"/></a>

																		</div>

																		<div class="linkedin-icon">

																			<a href="http://www.linkedin.com/shareArticle?mini=true&amp;title=Anthony Anderson Pushes for Justice&amp;url=https://blackeoejournal.com/2020/10/anthony-anderson-pushes-justice/" target="_blank" title="Share on LinkedIn"><img src="https://blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-linkedin.png" alt="LinkedIn"/></a>

																		</div>

																		<div class="sharing-icon">

																			<a href="https://plus.google.com/share?url=https://blackeoejournal.com/2020/10/anthony-anderson-pushes-justice/" onclick="javascript:window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><img src="https://blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-sharing.png" alt="Google+"/></a>

																		</div>

																	</div>

																	<div class="col-md-12" style="padding: 0px;">

																		<div class="col-md-6 content-image-single" style="padding-left: 0px;">

																				<div class="post-thumbnail">
	<img width="994" height="664" src="https://blackeoejournal.com/wp-content/uploads/2020/10/Black-Lives-Matter-featured.png" class="attachment-full size-full wp-post-image" alt="stice on June 3, 2020 in Los Angeles, CA in support of the Black Lives Matter movement." srcset="https://blackeoejournal.com/wp-content/uploads/2020/10/Black-Lives-Matter-featured.png 994w, https://blackeoejournal.com/wp-content/uploads/2020/10/Black-Lives-Matter-featured-300x200.png 300w, https://blackeoejournal.com/wp-content/uploads/2020/10/Black-Lives-Matter-featured-768x513.png 768w" sizes="(max-width: 994px) 100vw, 994px" />	</div>
	
																		</div>

																		<div class="entry-content" style="text-align: justify">

																			<p><strong>By Brady Rhoades</strong></p>
<p>Anthony Anderson, the kid from Compton, the Hollywood power player, is his ancestors’ wildest dreams. He knows it, he feels it, but it’s not just a dream, it’s a challenge as the biggest civil rights battle since the 1960s plays out.<br />
<span id="more-37685"></span></p>
<p>So he’s emerged as a prominent figure in the Black Lives Matter movement.</p>
<p>“We are the boots on the ground that will make change. We are the blood of each other&#8217;s blood,” Anderson told demonstrators at a BLM rally earlier this year in downtown Los Angeles. “We must operate from an economic base. Recycle your Black dollars within our own community. That is one of the fastest ways for us to make change. Also, to make a change we have to get out and vote.”</p>
<p>He does it for George Floyd.</p>
<p>For Breonna Taylor.</p>
<p>For Jacob Blake.</p>
<p>For countless others.</p>
<p>He does it because he could have been another name on a long list that nobody wants to be on.</p>
<p>“Thirty years ago, as a sophomore at Howard University, I marched in a peaceful protest in opposition of the Ku Klux Klan marching in Washington, D.C., that same day,” he recalls. “The entire route was lined with every officer and U.S. marshal in the DMV area&#8230; In my rush to get to the end of the route to make sure my voice was heard, I marched past the police splinter unit and was now caught between at least 200 officers in full riot gear&#8230; As I’m walking away a white officer hits me from behind with his riot shield. I turn around not knowing what just happened and he’s standing there wielding his baton, yelling at me to leave. I screamed back, &#8216;I am leaving!’ He then, unprovoked, hits me across my left leg with his baton and after that all hell breaks loose. In all, nine officers took turns beating me before they threw me off a 6-foot concrete embankment backwards, blindly, as I’m being illegally struck in the head with the steel ring on the back end of the baton. I speak out not only for those who have experienced this brutality, but I also speak for myself.”</p>
<p>Anderson, who stars in the acclaimed TV comedy <em>Black-ish </em>and hosts</p>
<figure id="attachment_37687" aria-describedby="caption-attachment-37687" style="width: 345px" class="wp-caption alignright"><img class=" wp-image-37687" src="https://blackeoejournal.com/wp-content/uploads/2020/10/To-Tell-the-Truth-600.jpg" alt="To Tell the Truth: Anderson and mother Doris Hancox on To Tell the Truth KELSEY MCNEAL VIA GETTY IMAGES" width="345" height="230" srcset="https://blackeoejournal.com/wp-content/uploads/2020/10/To-Tell-the-Truth-600.jpg 600w, https://blackeoejournal.com/wp-content/uploads/2020/10/To-Tell-the-Truth-600-300x200.jpg 300w" sizes="(max-width: 345px) 100vw, 345px" /><figcaption id="caption-attachment-37687" class="wp-caption-text">To Tell the Truth: Anderson and mother Doris Hancox on To Tell the Truth KELSEY MCNEAL VIA GETTY IMAGES</figcaption></figure>
<p><em>To Tell the Truth</em>, has never held back when it comes to speaking out against systemic racism.</p>
<p>“This has got to end,” he said. “We need reform.”</p>
<p>Four years ago, <em>Black-ish</em> ran an episode about police abusing an unarmed Black teen. Three generations of the Johnson family grappled with how to discuss the issue. ABC has rerun the episode, titled “Hope,” as America copes with its original sin. You can still view it on Hulu.</p>
<p>Anderson spoke with <em>Black EOE Journal</em> while abiding by California Gov. Gavin Newsom’s stay-at-home order over the summer.</p>
<p>“You can only organize your closet so many times,” he joked, adding that he owns 300 pairs of shoes.</p>
<p>Truth is, he made use of his time at home—going vegan, growing his own fruits and vegetables and losing 17 pounds.</p>
<p>He hosted an interview with Angela Rye for BET’s COVID-19 Relief Effort, and appeared on <em>The View</em> to speak about staying active while at home.</p>
<p>He formed a thread with Cedric the Entertainer, George Lopez, Don Cheadle, D.L. Hughley and Chris Spencer.</p>
<p>“We do push-ups and sit-ups and plan throughout the day,” he said at the time. “We hold each other accountable.”</p>
<p>That&#8217;s a through-line with Anderson, 50, a husband and father of two.</p>
<p>Make. Things. Better.</p>
<figure id="attachment_37688" aria-describedby="caption-attachment-37688" style="width: 309px" class="wp-caption alignleft"><img class=" wp-image-37688" src="https://blackeoejournal.com/wp-content/uploads/2020/10/50th-NAACP-600.jpg" alt="(L-R) Brian Dobbins, Miles Brown, Anderson, Marcus Scribner, Deon Cole, and Marsai Martin accept the Outstanding Comedy Series award for Black-ish onstage at the 50th NAACP Image Awards in Hollywood, California. PHOTO BY EARL GIBSON III/GETTY IMAGES FOR NAACP" width="309" height="222" srcset="https://blackeoejournal.com/wp-content/uploads/2020/10/50th-NAACP-600.jpg 600w, https://blackeoejournal.com/wp-content/uploads/2020/10/50th-NAACP-600-300x216.jpg 300w" sizes="(max-width: 309px) 100vw, 309px" /><figcaption id="caption-attachment-37688" class="wp-caption-text">(L-R) Brian Dobbins, Miles Brown, Anderson, Marcus Scribner, Deon Cole, and Marsai Martin accept the Outstanding Comedy Series award for Black-ish onstage at the 50th NAACP Image Awards in Hollywood, California. PHOTO BY EARL GIBSON III/GETTY IMAGES FOR NAACP</figcaption></figure>
<p>He was raised in South-Central Los Angeles, and saw police brutality, gang shootings, crack cocaine and the criminal industrial complex wreck lives and communities.</p>
<p>“I knew that wasn’t how I wanted to live,” he said.</p>
<p>He recalls gazing up at 114 Street and Success Avenue in the City of Watts.</p>
<p>It was, literally, a sign.</p>
<p>At 9, after moving to Compton, he attended a play put on by a community theater group.</p>
<p>He was inspired. He didn’t know it, but he had taken his first step toward superstardom on the Big Screen and as a TV producer, actor, host and writer.</p>
<p>Fast-forward to <em>Black-ish</em>, which co-stars, among others, Laurence Fishburne and Tracee Ellis Ross (daughter of music icon Diana Ross). The show, which ABC has renewed for a seventh season, has won a Golden Globe and NAACP Image award for best comedy series, and Anderson has earned several honors for his role as Dre.</p>
<p>In August, he was awarded a Hollywood Walk of Fame star.</p>
<p>But his entertainment career didn’t start off so lucratively.</p>
<p>“Some of the biggest hurdles I had were not getting into a room,” he said. “Who says this role has to be white? Why can’t it be African-American, why can’t it be Latino, why can’t it be Asian-American?”</p>
<p>In what Oprah would call an “aha” moment, it struck him. He was sitting across tables from people who couldn’t comprehend his questions, let alone come up with answers. It was nearly impossible to jump-start a conversation about equal opportunity, diversity and inclusion.</p>
<p>“I have to build my own table and seat,” he said. “We don’t have to sit at other people’s tables. We can invite people to our table.”</p>
<p>Anderson learned how to overcome the systemic biases of the industry and society at large from mentors, such as the legendary Bill Duke.</p>
<p>“The thing Duke taught us about was ownership and real power.”</p>
<p>He was surrounded by crazy talent and work ethic as a student at Howard University in the 1980s. Sean Puffy Combs was there. Denzel Washington spoke to one of Anderson’s classes.</p>
<p>“I realized that I was in the right place at the right time,” he said.</p>
<p>As host of <em>To Tell the Truth</em>, an American staple that originally aired in 1956, Anderson keeps things loose and fun. Celebrity guests have included Snoop Dogg, Mike Tyson and Jalen Rose.</p>
<p>His witty, pull-no-punches mother, Doris, has become a fan favorite as the scorekeeper.</p>
<p>“If you ask her, she’s the star,” Anderson said.</p>
<figure id="attachment_37689" aria-describedby="caption-attachment-37689" style="width: 308px" class="wp-caption alignright"><img class="wp-image-37689" src="https://blackeoejournal.com/wp-content/uploads/2020/10/Walk-of-Fame-Star-600.png" alt="Anderson laying down in front of his star on The Hollywood Walk of Fame at the first-ever virtual ceremony at Historic Hollywood Museum" width="308" height="205" srcset="https://blackeoejournal.com/wp-content/uploads/2020/10/Walk-of-Fame-Star-600.png 1440w, https://blackeoejournal.com/wp-content/uploads/2020/10/Walk-of-Fame-Star-600-300x200.png 300w, https://blackeoejournal.com/wp-content/uploads/2020/10/Walk-of-Fame-Star-600-1024x683.png 1024w, https://blackeoejournal.com/wp-content/uploads/2020/10/Walk-of-Fame-Star-600-768x512.png 768w" sizes="(max-width: 308px) 100vw, 308px" /><figcaption id="caption-attachment-37689" class="wp-caption-text">The Hollywood Walk of Fame honored Anderson with the first-ever virtual ceremony at Historic Hollywood Museum. @IMAGERYBYOSCAR</figcaption></figure>
<p>Anderson cherishes creating more opportunities to work with his mother. He’s working on a T-Mobile commercial campaign and a reality show featuring the two touring Europe and engaging in fish-out-of-water activities.</p>
<p>Imagine mom and son skiing in Sweden, or folk dancing in the British Isles&#8230;</p>
<p>In a trifecta of television achievements, Anderson also is a regular judge on <em>Iron Chef America</em>. His past television work includes a lead role in the TV series <em>Hangtime</em>, and starring in the <em>Bernie Mac Show</em>. He had several guest roles on <em>NYPD Blue</em>, <em>Malcolm &amp; Eddie</em>, <em>In the House</em> and <em>Ally McBeal</em>.</p>
<p>He was the prime character in <em>All About the Andersons</em>, based on the true story of Anderson moving back home after graduating from college. A struggling actor, he spent most of his time eating, leading his father to padlock the refrigerator.</p>
<p>His film credits are impressive, as well.</p>
<p>He has starred in <em>Liberty Heights</em>, <em>Kangaroo Jack</em>, <em>My Baby’s Daddy</em>, <em>Hustle &amp; Flow</em>, <em>Agent Cody Banks 2: Destination London</em> and <em>King’s Ransom</em>.</p>
<p>But it was <em>Black-ish</em>—which debuted in 2014—that made Anderson a cultural influencer by inviting Americans into an African-American family’s home in a groundbreaking way.</p>
<p>Anderson’s character, Dre Johnson, is husband to Rainbow (Ellis Ross), son to Pops (Fishburne) and a father of five living in a predominantly white neighborhood. Dre is an advertising executive; Rainbow&#8217;s a doctor.</p>
<p>Dre’s from Compton, and he’s determined to preserve his family’s ethnic identity, culture and history. He worries that his kids are soft, and a bit clueless about the realities of being Black.</p>
<p>He succeeds at his efforts… sometimes. Other times? Not so much. But the show—which educates non-Blacks on topics, such as police brutality, racial stereotypes and the importance of Juneteenth—is on a winning streak with viewers, mostly because of its uber-talented cast, creative storytelling and light touch.</p>
<p>The show features sobering scenes, as well. Following is a discussion between Dre, Pops and Dre’s son, Jack, from an episode in which Jack calls the cops on some Black neighbors who are playing their music too loud, though Dre is already at their house and the neighbors have agreed to simmer the volume.</p>
<p>Dre and his neighbors end up getting drawn on by police, and forced</p>
<figure id="attachment_37690" aria-describedby="caption-attachment-37690" style="width: 272px" class="wp-caption alignleft"><img class=" wp-image-37690" src="https://blackeoejournal.com/wp-content/uploads/2020/10/Dodgers-600.jpg" alt="Anderson and group with shovels digging at the city of Compton Dodgers Dreamfields groundbreaking at Gonzales Park in Compton, California." width="272" height="179" srcset="https://blackeoejournal.com/wp-content/uploads/2020/10/Dodgers-600.jpg 600w, https://blackeoejournal.com/wp-content/uploads/2020/10/Dodgers-600-300x198.jpg 300w" sizes="(max-width: 272px) 100vw, 272px" /><figcaption id="caption-attachment-37690" class="wp-caption-text">Compton Councilwomen, Emma Sharif and Tana McCoy, Compton Mayor Aja Brown, Councilwoman Michelle Chambers, Clayton Kershaw, Nichol Whiteman and Anderson break ground at the Los Angeles Dodgers foundation, Kershaw&#8217;s challenge, and the city of Compton host Dodgers Dreamfields groundbreaking at Gonzales Park in Compton, California. PHOTO BY JERRITT CLARK/GETTY IMAGES</figcaption></figure>
<p>to the sidewalk.</p>
<p><em>Jack: So, you’re mad at me for calling the cops?</em></p>
<p><em>Dre: Look, I should have made it clear to you that we are not just homeowners. We are Black homeowners and because we are Black homeowners, we have to look at things through kind of a dual lens. We need to think about every situation and how it should go normally and how it could go because we are Black. </em></p>
<p><em>Jack: Like being asked to sit on the curb while they checked your ID? They didn’t ask any of the white people to do that. </em></p>
<p><em>Pops: It’s different for us, baby boy.</em></p>
<p>That was true in the tragedies of Floyd, Taylor, Blake, and on and on. It was true in the long, hard, triumphant life of John Lewis, one of Dr. Martin Luther King Jr.’s finest disciples. It’s true on the streets and in corporate boardrooms.</p>
<p>Anderson is intimate with the dreams of his ancestors, and the challenges facing his children.</p>
<p>“It’s all about opportunities,” he said. “It’s up to us to create opportunities for ourselves but also others. We need to usher in the next generation, and mentor them.”</p>

																		</div>
																		<!-- .entry-content -->

																	</div>

																	<div class="clearfix"></div>

																	<!-- .entry-meta -->

																</div>

														</article>
														<!-- #post-## -->

													</div>

													
												
													<div class="home-post-page custome-post-scroll-id" style="opacity: 0">

														<article id="post-37636" class="post-37636 post type-post status-publish format-image has-post-thumbnail hentry category-entertainment tag-black-entertainers tag-blacks-in-entertainment tag-diversity-in-entertainmemt tag-inclusion tag-lena-waithe tag-zerina-akers post_format-post-format-image" data-link="
															">

																<div class="col-md-12" style="padding: 0;">

																	<header class="entry-header">

																		<h3 class="entry-title"><a href="https://blackeoejournal.com/2020/10/lena-waithe-black-king-stylist-zerina-akers-kick-off-new-creative-digital-series/" rel="bookmark">Lena Waithe and Black Is King Stylist Zerina Akers Kick-Off New Creative Digital Series</a></h3>
																	</header>
																	<!-- .entry-header -->

																	<div class="entry-meta-content-tag category-mutiple">

																		<span class="cat-links"><a href="https://blackeoejournal.com/category/entertainment/" >Entertainment</a></span>
																	</div>

																	<div class="entry-content-social-content">

																		<div class="facebook-icon">
																																							<!-- <a href="http://www.facebook.com/sharer.php?u=&amp;t=" target="_blank" title="Share on Facebook"><img src="/images/color-fb.png" alt="facebook"/></a> -->

																				<a href="https://www.facebook.com/dialog/feed?app_id=691835620997444&;display=popup&name=Lena+Waithe+and+Black+Is+King+Stylist+Zerina+Akers+Kick-Off+New+Creative+Digital+Series&caption=Lena+Waithe+and+Black+Is+King+Stylist+Zerina+Akers+Kick-Off+New+Creative+Digital+Series&link=https://blackeoejournal.com/2020/10/lena-waithe-black-king-stylist-zerina-akers-kick-off-new-creative-digital-series/&redirect_uri=https://blackeoejournal.com/2020/10/lena-waithe-black-king-stylist-zerina-akers-kick-off-new-creative-digital-series/&picture=https://blackeoejournal.com/wp-content/uploads/2020/10/Lean-Waithe-Zerina-Akers.png&amp;description=Emmy+Award+Winning+Writer%2FActor+Lena+Waithe+and+Costume+Designer+on+Beyonce%E2%80%99s+Black+Is+King%2C+Zerina+Akers%2C+kicked-off+a+new+digital+series+called+Create+Change+presented+by+Adobe." target="_blank" title="Share on Facebook"><img src="https://blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-fb.png" alt="Facebook"/></a>

																		</div>

																		<div class="twitter-icon">

																			<a href="http://twitter.com/home/?status=Lena Waithe and Black Is King Stylist Zerina Akers Kick-Off New Creative Digital Series - https://blackeoejournal.com/2020/10/lena-waithe-black-king-stylist-zerina-akers-kick-off-new-creative-digital-series/" &amp;&p[images][0]=https://blackeoejournal.com/wp-content/uploads/2020/10/Lean-Waithe-Zerina-Akers.png', 'sharer', 'toolbar=0,status=0,width=548,height=325'); target="_blank" title="Tweet this!"><img src="https://blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-twit.png" alt="Twitter"/></a>

																		</div>

																		<div class="linkedin-icon">

																			<a href="http://www.linkedin.com/shareArticle?mini=true&amp;title=Lena Waithe and Black Is King Stylist Zerina Akers Kick-Off New Creative Digital Series&amp;url=https://blackeoejournal.com/2020/10/lena-waithe-black-king-stylist-zerina-akers-kick-off-new-creative-digital-series/" target="_blank" title="Share on LinkedIn"><img src="https://blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-linkedin.png" alt="LinkedIn"/></a>

																		</div>

																		<div class="sharing-icon">

																			<a href="https://plus.google.com/share?url=https://blackeoejournal.com/2020/10/lena-waithe-black-king-stylist-zerina-akers-kick-off-new-creative-digital-series/" onclick="javascript:window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><img src="https://blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-sharing.png" alt="Google+"/></a>

																		</div>

																	</div>

																	<div class="col-md-12" style="padding: 0px;">

																		<div class="col-md-6 content-image-single" style="padding-left: 0px;">

																				<div class="post-thumbnail">
	<img width="558" height="535" src="https://blackeoejournal.com/wp-content/uploads/2020/10/Lean-Waithe-Zerina-Akers.png" class="attachment-full size-full wp-post-image" alt="Lena Waithe and Zerina Akers headshots side by side" srcset="https://blackeoejournal.com/wp-content/uploads/2020/10/Lean-Waithe-Zerina-Akers.png 558w, https://blackeoejournal.com/wp-content/uploads/2020/10/Lean-Waithe-Zerina-Akers-300x288.png 300w" sizes="(max-width: 558px) 100vw, 558px" />	</div>
	
																		</div>

																		<div class="entry-content" style="text-align: justify">

																			<p>Emmy Award Winning Writer/Actor Lena Waithe and Costume Designer on Beyonce’s Black Is King, Zerina Akers, kicked-off a new digital series called Create Change presented by Adobe.<br />
<span id="more-37636"></span></p>
<p>In the debut episode, Lena and Zerina came together for a virtual yet intimate conversation around how COVID/quarantining has affected their creative process, Zerina’s work on Beyonce’s Black Is King, Lena’s mentorship in the future of black creators, and the importance of Black creators using their voice to inspire change. Lena says:</p>
<p>“As black artists, especially now, we have to do what feel rights for us and let the people do what they do. We can’t be concerned of how people will receive it because that’s not what it’s about. It’s about doing something that feels honest and real because sometimes everyone is not ready for that honest and realness.”</p>
<p>Additionally Lena and Zerina dive into black representation in the fashion industry and the reason why Zernia started Black Owned Everything, saying she wanted to shift the energy of calling out/canceling brands for not having diverse representation and put that energy into promoting black owned brands, which goes a lot further.</p>
<p>&#8220;Being able to contribute to things that will outlive me. I get to be that representation, that example that is possible.” – Zerina Akers on what excites her about being a black creator right now.</p>
<p>“We think of film and moments in TV as very iconic, but what they’re wearing is almost as important as what the show is about…the role of the person putting them in cloths is saying just as much as the writer, just as much as the director” &#8211; Lena Waithe on how important fashion is to creating stories.</p>
<p>“It’s feasible. Often times many of us, as we’re building our business a few years in, have a price. It seems like that’s the reward at the end of the rainbow. Often times, that’s a way for them to take it away. These huge corporations come in and buy your brand, they want you out…they bought you out of continuing that story if ownership.” – Zerina Akers on how far away we are from a major black fashion house. </p>
<p>Create Change, brings diverse creators together from a spectrum of disciplines to share how they’re using creativity to feel empowered, inspired, and make an impact through their work. Future episodes of Create Change will feature a variety of creators, from photographers and filmmakers to stylists and chefs—including Yara Shahidi (actress, model and activist) Destinee Ross-Sutton(art curator)  and Cleo Wade (poet and author)—so that everyone can be inspired, learn and share in their creativity.</p>
<p>Please see the episode here:<br />
<a href="https://creativecloud.adobe.com/cc/en/discover/article/diverse-voices?sdid=71KW6XHM&#038;mv=social&#038;mv2=ownsoc-paid" rel="noopener noreferrer" target="_blank">https://creativecloud.adobe.com/cc/en/discover/article/diverse-voices?sdid=71KW6XHM&#038;mv=social&#038;mv2=ownsoc-paid</a></p>

																		</div>
																		<!-- .entry-content -->

																	</div>

																	<div class="clearfix"></div>

																	<!-- .entry-meta -->

																</div>

														</article>
														<!-- #post-## -->

													</div>

													
												
													<div class="home-post-page custome-post-scroll-id" style="opacity: 0">

														<article id="post-37158" class="post-37158 post type-post status-publish format-standard has-post-thumbnail hentry category-entertainment tag-black-actresses tag-blacks-in-entertainment tag-diversity tag-emmy-award tag-emmys tag-inclusion" data-link="
															">

																<div class="col-md-12" style="padding: 0;">

																	<header class="entry-header">

																		<h3 class="entry-title"><a href="https://blackeoejournal.com/2020/08/regina-king-ties-record-for-most-acting-emmys-won-by-a-black-performer/" rel="bookmark">Regina King ties record for most acting Emmys won by a Black performer</a></h3>
																	</header>
																	<!-- .entry-header -->

																	<div class="entry-meta-content-tag category-mutiple">

																		<span class="cat-links"><a href="https://blackeoejournal.com/category/entertainment/" >Entertainment</a></span>
																	</div>

																	<div class="entry-content-social-content">

																		<div class="facebook-icon">
																																							<!-- <a href="http://www.facebook.com/sharer.php?u=&amp;t=" target="_blank" title="Share on Facebook"><img src="/images/color-fb.png" alt="facebook"/></a> -->

																				<a href="https://www.facebook.com/dialog/feed?app_id=691835620997444&;display=popup&name=Regina+King+ties+record+for+most+acting+Emmys+won+by+a+Black+performer&caption=Regina+King+ties+record+for+most+acting+Emmys+won+by+a+Black+performer&link=https://blackeoejournal.com/2020/08/regina-king-ties-record-for-most-acting-emmys-won-by-a-black-performer/&redirect_uri=https://blackeoejournal.com/2020/08/regina-king-ties-record-for-most-acting-emmys-won-by-a-black-performer/&picture=https://blackeoejournal.com/wp-content/uploads/2020/09/regina-king-emmy.jpg&amp;description=%E2%80%9CWatchmen%E2%80%99s%E2%80%9D+Regina+King+made+history+at+the+72nd+Emmy+Awards+Sunday.+King%E2%80%99s+win+for+lead+actress+in+a+limited+series+or+movie+for+her+portrayal+of+Angela+Abar+%28a.k.a.+Sister+Night%29+in+the+HBO+superhero+drama+is+her+fourth+career+Emmy.+This+ties+the+record+held+by+Alfre+Woodard+for+most+acting+Emmys+won+by+%26hellip%3B+%3Ca+href%3D%22https%3A%2F%2Fblackeoejournal.com%2F2020%2F08%2Fregina-king-ties-record-for-most-acting-emmys-won-by-a-black-performer%2F%22+class%3D%22more-link%22%3EContinue+reading+%3Cspan+class%3D%22screen-reader-text%22%3ERegina+King+ties+record+for+most+acting+Emmys+won+by+a+Black+performer%3C%2Fspan%3E+%3Cspan+class%3D%22meta-nav%22%3E%26rarr%3B%3C%2Fspan%3E%3C%2Fa%3E" target="_blank" title="Share on Facebook"><img src="https://blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-fb.png" alt="Facebook"/></a>

																		</div>

																		<div class="twitter-icon">

																			<a href="http://twitter.com/home/?status=Regina King ties record for most acting Emmys won by a Black performer - https://blackeoejournal.com/2020/08/regina-king-ties-record-for-most-acting-emmys-won-by-a-black-performer/" &amp;&p[images][0]=https://blackeoejournal.com/wp-content/uploads/2020/09/regina-king-emmy.jpg', 'sharer', 'toolbar=0,status=0,width=548,height=325'); target="_blank" title="Tweet this!"><img src="https://blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-twit.png" alt="Twitter"/></a>

																		</div>

																		<div class="linkedin-icon">

																			<a href="http://www.linkedin.com/shareArticle?mini=true&amp;title=Regina King ties record for most acting Emmys won by a Black performer&amp;url=https://blackeoejournal.com/2020/08/regina-king-ties-record-for-most-acting-emmys-won-by-a-black-performer/" target="_blank" title="Share on LinkedIn"><img src="https://blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-linkedin.png" alt="LinkedIn"/></a>

																		</div>

																		<div class="sharing-icon">

																			<a href="https://plus.google.com/share?url=https://blackeoejournal.com/2020/08/regina-king-ties-record-for-most-acting-emmys-won-by-a-black-performer/" onclick="javascript:window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><img src="https://blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-sharing.png" alt="Google+"/></a>

																		</div>

																	</div>

																	<div class="col-md-12" style="padding: 0px;">

																		<div class="col-md-6 content-image-single" style="padding-left: 0px;">

																				<div class="post-thumbnail">
	<img width="840" height="1090" src="https://blackeoejournal.com/wp-content/uploads/2020/09/regina-king-emmy.jpg" class="attachment-full size-full wp-post-image" alt="Regina King accepting Emmy while holding the emmy in hand" srcset="https://blackeoejournal.com/wp-content/uploads/2020/09/regina-king-emmy.jpg 840w, https://blackeoejournal.com/wp-content/uploads/2020/09/regina-king-emmy-231x300.jpg 231w, https://blackeoejournal.com/wp-content/uploads/2020/09/regina-king-emmy-789x1024.jpg 789w, https://blackeoejournal.com/wp-content/uploads/2020/09/regina-king-emmy-768x997.jpg 768w" sizes="(max-width: 840px) 100vw, 840px" />	</div>
	
																		</div>

																		<div class="entry-content" style="text-align: justify">

																			<p><a class="link" href="https://www.latimes.com/entertainment-arts/tv/story/2019-12-15/regina-king-hbo-watchmen-southland-american-crime">“Watchmen’s” Regina King</a> made history at the 72nd Emmy Awards Sunday.</p>
<p>King’s win for lead actress in a limited series or movie for her portrayal of Angela Abar (a.k.a. Sister Night) in the HBO superhero drama is her fourth career Emmy. This ties the record held by Alfre Woodard for most acting <a class="link" href="https://www.latimes.com/topic/emmys" target="_blank" rel="noopener noreferrer">Emmys</a> won by a Black performer.</p>
<p><span id="more-37158"></span></p>
<p>Created by David Lindelof, “Watchmen” is based on the acclaimed comic book series by Alan Moore and Dave Gibbons but is <a class="link" href="https://www.latimes.com/entertainment-arts/tv/story/2019-10-17/hbo-watchmen-alan-moore-damon-lindelof-zack-snyder-guide">not a direct adaptation</a>. It is more like a sequel that follows new characters such as King’s Sister Night.</p>
<p>This “allowed me to tap into all those things I think are just wonderful about being a Black woman,” <a class="link" href="https://www.latimes.com/entertainment-arts/tv/story/2020-08-11/regina-king-watchmen-emmys-one-night-in-miami">King previously</a> told The Times. “[T]he blueprint that was the inspiration for Angela was probably every Black woman that ever was.”</p>
<p>In addition to being recognized for her performance in “Watchmen,” King has previously won the lead actress in a limited series or movie Emmy in 2018 for “Seven Seconds.” In 2015 and 2016 she won in the supporting actress in a limited series or movie category for her performances in “American Crime” (playing different characters each time). King has five career Emmy nominations so far.</p>
<p>Woodard, who has earned 17 Primetime Emmy nods, won in 1984, 1987, 1997 and 2003. These recognitions were in the supporting actress in a drama series category for “Hill Street Blues,” guest performer in a drama series (before there were gender-specific categories) for “L.A. Law,” lead actress in a miniseries or special for “Miss Evers’ Boys” and guest actress in a drama series for “The Practice.”</p>
<div id="nativo_1"></div>
<p>The other Black actors with four Emmy wins each are Chris Rock and Bill Cosby, but their awards include non-performance categories. Rock has won three Emmys in writing categories (1997, 1999 and 2009) in addition to his variety, music or comedy special win in 1997 for “Chris Rock: Bring The Pain.” Cosby, who is currently serving time after being <a class="link" href="https://www.latimes.com/nation/la-na-bill-cosby-sentencing-2018-story.html">convicted of sexual assault in 2018</a>, won three consecutive lead drama series actor Emmys for “I Spy” (1966-1968) and in the variety or musical program category in 1969 for “The Bill Cosby Special.”</p>
<p>Continue on to the <a href="https://www.latimes.com/entertainment-arts/tv/story/2020-09-20/emmys-2020-regina-king-most-wins-black-actor-alfre-woodard?fbclid=IwAR1f40r38sWOuH3Bc70TmR6WXQFBJagg8nt6BvOpuNP35mnPlLbhtsdTZ58" target="_blank" rel="noopener noreferrer">LA Times</a> to read the complete article.</p>

																		</div>
																		<!-- .entry-content -->

																	</div>

																	<div class="clearfix"></div>

																	<!-- .entry-meta -->

																</div>

														</article>
														<!-- #post-## -->

													</div>

													
												
													<div class="home-post-page custome-post-scroll-id" style="opacity: 0">

														<article id="post-37154" class="post-37154 post type-post status-publish format-standard has-post-thumbnail hentry category-entertainment tag-2020-emmys tag-black-actresses tag-blacks-in-entertainment tag-diversity tag-emmy-winner tag-emmys tag-inclusion tag-zendaya" data-link="
															">

																<div class="col-md-12" style="padding: 0;">

																	<header class="entry-header">

																		<h3 class="entry-title"><a href="https://blackeoejournal.com/2020/08/zendaya-makes-history-with-her-emmy-win/" rel="bookmark">Zendaya Makes History with Her Emmy Win</a></h3>
																	</header>
																	<!-- .entry-header -->

																	<div class="entry-meta-content-tag category-mutiple">

																		<span class="cat-links"><a href="https://blackeoejournal.com/category/entertainment/" >Entertainment</a></span>
																	</div>

																	<div class="entry-content-social-content">

																		<div class="facebook-icon">
																																							<!-- <a href="http://www.facebook.com/sharer.php?u=&amp;t=" target="_blank" title="Share on Facebook"><img src="/images/color-fb.png" alt="facebook"/></a> -->

																				<a href="https://www.facebook.com/dialog/feed?app_id=691835620997444&;display=popup&name=Zendaya+Makes+History+with+Her+Emmy+Win&caption=Zendaya+Makes+History+with+Her+Emmy+Win&link=https://blackeoejournal.com/2020/08/zendaya-makes-history-with-her-emmy-win/&redirect_uri=https://blackeoejournal.com/2020/08/zendaya-makes-history-with-her-emmy-win/&picture=https://blackeoejournal.com/wp-content/uploads/2020/09/zendaya-emmys.png&amp;description=%E2%80%9CShe%E2%80%99s+younger+than+Baby+Yoda+and+she+already+has+an+Emmy%2C%E2%80%9D+Jimmy+Kimmel+said+after+a+visibly+shaken+Zendaya%2C+24%2C+became+the+youngest+Emmy+winner+for+best+lead+actress+in+a+drama+for+her+role+as+Rue+on+HBO%E2%80%99s+%E2%80%9CEuphoria.%E2%80%9D" target="_blank" title="Share on Facebook"><img src="https://blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-fb.png" alt="Facebook"/></a>

																		</div>

																		<div class="twitter-icon">

																			<a href="http://twitter.com/home/?status=Zendaya Makes History with Her Emmy Win - https://blackeoejournal.com/2020/08/zendaya-makes-history-with-her-emmy-win/" &amp;&p[images][0]=https://blackeoejournal.com/wp-content/uploads/2020/09/zendaya-emmys.png', 'sharer', 'toolbar=0,status=0,width=548,height=325'); target="_blank" title="Tweet this!"><img src="https://blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-twit.png" alt="Twitter"/></a>

																		</div>

																		<div class="linkedin-icon">

																			<a href="http://www.linkedin.com/shareArticle?mini=true&amp;title=Zendaya Makes History with Her Emmy Win&amp;url=https://blackeoejournal.com/2020/08/zendaya-makes-history-with-her-emmy-win/" target="_blank" title="Share on LinkedIn"><img src="https://blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-linkedin.png" alt="LinkedIn"/></a>

																		</div>

																		<div class="sharing-icon">

																			<a href="https://plus.google.com/share?url=https://blackeoejournal.com/2020/08/zendaya-makes-history-with-her-emmy-win/" onclick="javascript:window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><img src="https://blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-sharing.png" alt="Google+"/></a>

																		</div>

																	</div>

																	<div class="col-md-12" style="padding: 0px;">

																		<div class="col-md-6 content-image-single" style="padding-left: 0px;">

																				<div class="post-thumbnail">
	<img width="600" height="337" src="https://blackeoejournal.com/wp-content/uploads/2020/09/zendaya-emmys.png" class="attachment-full size-full wp-post-image" alt="Zendaya poses with head looking over shoulders smiling" srcset="https://blackeoejournal.com/wp-content/uploads/2020/09/zendaya-emmys.png 600w, https://blackeoejournal.com/wp-content/uploads/2020/09/zendaya-emmys-300x169.png 300w" sizes="(max-width: 600px) 100vw, 600px" />	</div>
	
																		</div>

																		<div class="entry-content" style="text-align: justify">

																			

<p>“She’s younger than Baby Yoda and she already has an Emmy,” Jimmy Kimmel said after a visibly shaken Zendaya, 24, became the youngest Emmy winner for best lead actress in a drama for her role as Rue on HBO’s “<a class="css-1g7m0tk" title="" href="https://www.nytimes.com/2019/06/14/arts/television/euphoria-review-hbo.html">Euphoria</a>.”</p>
<p><span id="more-37154"></span></p>
<p>The breathless actress, who was surrounded by a semicircle of teary-eyed supporters and wearing a crystal bandeau top with a billowing black-and-white polka-dot skirt, clearly had not prepared an acceptance speech.</p>

<p>“This is pretty crazy,” Zendaya said as she clasped her hands over her statuette, as though hardly daring to believe it was real.</p>

<p>The Disney-actress-turned-drama-star beat out the decades-older counterparts Jennifer Aniston, Olivia Colman, Sandra Oh and Laura Linney to claim the crown — not to mention the incumbent winner, Jodie Comer, who set the record last year when she won for “Killing Eve” at age 26.</p>


<p>“Thank you to all of the other incredible women in this category,” Zendaya said. “I admire you so much.”</p>

<p>“Euphoria,” a drama series created by Sam Levinson about high-school students who navigate love, sex, drugs and identity conundrums, premiered on HBO in June 2019. It received six nominations this year, though Zendaya’s was the only one for acting. HBO announced last year that the series had been renewed for a second season.</p>

<p>The actress said she was inspired by others her age who were working to make a difference in the world. “I just want to say that there is hope in the young people out there,” she said. “And I just want to say to all our peers out there doing the work in the streets: I see you, I admire you, I thank you.”</p>

<p>Continue on to the <a href="https://www.nytimes.com/2020/09/20/arts/television/emmys-zendaya-euphoria.html" target="_blank" rel="noopener noreferrer">New York Times</a> to read the complete article.</p>


																		</div>
																		<!-- .entry-content -->

																	</div>

																	<div class="clearfix"></div>

																	<!-- .entry-meta -->

																</div>

														</article>
														<!-- #post-## -->

													</div>

													
												
													<div class="home-post-page custome-post-scroll-id" style="opacity: 0">

														<article id="post-36680" class="post-36680 post type-post status-publish format-standard has-post-thumbnail hentry category-entertainment category-in-memoriam tag-black-actors tag-black-panther tag-chadwick-boseman tag-colon-cancer tag-diversity tag-inclusion" data-link="
															">

																<div class="col-md-12" style="padding: 0;">

																	<header class="entry-header">

																		<h3 class="entry-title"><a href="https://blackeoejournal.com/2020/08/black-panther-star-chadwick-boseman-dies-of-cancer-at-43/" rel="bookmark">‘Black Panther’ star Chadwick Boseman dies of cancer at 43</a></h3>
																	</header>
																	<!-- .entry-header -->

																	<div class="entry-meta-content-tag category-mutiple">

																		<span class="cat-links"><a href="https://blackeoejournal.com/category/entertainment/" >Entertainment</a></span><span class="cat-links"><a href="https://blackeoejournal.com/category/in-memoriam/" >In Memoriam</a></span>
																	</div>

																	<div class="entry-content-social-content">

																		<div class="facebook-icon">
																																							<!-- <a href="http://www.facebook.com/sharer.php?u=&amp;t=" target="_blank" title="Share on Facebook"><img src="/images/color-fb.png" alt="facebook"/></a> -->

																				<a href="https://www.facebook.com/dialog/feed?app_id=691835620997444&;display=popup&name=%E2%80%98Black+Panther%E2%80%99+star+Chadwick+Boseman+dies+of+cancer+at+43&caption=%E2%80%98Black+Panther%E2%80%99+star+Chadwick+Boseman+dies+of+cancer+at+43&link=https://blackeoejournal.com/2020/08/black-panther-star-chadwick-boseman-dies-of-cancer-at-43/&redirect_uri=https://blackeoejournal.com/2020/08/black-panther-star-chadwick-boseman-dies-of-cancer-at-43/&picture=https://blackeoejournal.com/wp-content/uploads/2020/08/ca-times.brightspotcdn.com_.jpg&amp;description=Actor+Chadwick+Boseman%2C+well-known+for+his+role+of+The+Black+Panther+in+the+Marvel+Cinematic+Universe+and+Jackie+Robinson+in+biopic-%2C+42%2C+has+passed+away+after+a+four-year-long+battle+with+colon+cancer." target="_blank" title="Share on Facebook"><img src="https://blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-fb.png" alt="Facebook"/></a>

																		</div>

																		<div class="twitter-icon">

																			<a href="http://twitter.com/home/?status=‘Black Panther’ star Chadwick Boseman dies of cancer at 43 - https://blackeoejournal.com/2020/08/black-panther-star-chadwick-boseman-dies-of-cancer-at-43/" &amp;&p[images][0]=https://blackeoejournal.com/wp-content/uploads/2020/08/ca-times.brightspotcdn.com_.jpg', 'sharer', 'toolbar=0,status=0,width=548,height=325'); target="_blank" title="Tweet this!"><img src="https://blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-twit.png" alt="Twitter"/></a>

																		</div>

																		<div class="linkedin-icon">

																			<a href="http://www.linkedin.com/shareArticle?mini=true&amp;title=‘Black Panther’ star Chadwick Boseman dies of cancer at 43&amp;url=https://blackeoejournal.com/2020/08/black-panther-star-chadwick-boseman-dies-of-cancer-at-43/" target="_blank" title="Share on LinkedIn"><img src="https://blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-linkedin.png" alt="LinkedIn"/></a>

																		</div>

																		<div class="sharing-icon">

																			<a href="https://plus.google.com/share?url=https://blackeoejournal.com/2020/08/black-panther-star-chadwick-boseman-dies-of-cancer-at-43/" onclick="javascript:window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><img src="https://blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-sharing.png" alt="Google+"/></a>

																		</div>

																	</div>

																	<div class="col-md-12" style="padding: 0px;">

																		<div class="col-md-6 content-image-single" style="padding-left: 0px;">

																				<div class="post-thumbnail">
	<img width="840" height="630" src="https://blackeoejournal.com/wp-content/uploads/2020/08/ca-times.brightspotcdn.com_.jpg" class="attachment-full size-full wp-post-image" alt="Chadwick Bozeman holding oscar" srcset="https://blackeoejournal.com/wp-content/uploads/2020/08/ca-times.brightspotcdn.com_.jpg 840w, https://blackeoejournal.com/wp-content/uploads/2020/08/ca-times.brightspotcdn.com_-300x225.jpg 300w, https://blackeoejournal.com/wp-content/uploads/2020/08/ca-times.brightspotcdn.com_-768x576.jpg 768w" sizes="(max-width: 840px) 100vw, 840px" />	</div>
	
																		</div>

																		<div class="entry-content" style="text-align: justify">

																			
<p></p>



<p></p>



<p>Actor Chadwick Boseman, well-known for his role of The Black Panther in the Marvel Cinematic Universe and Jackie Robinson in biopic-, <em>42</em>, has passed away after a four-year-long battle with colon cancer. </p>


<p><span id="more-36680"></span></p>
<p>Boseman was 43 years old and passed away surrounded by his wife and family.</p>


<p>Though Boseman acted in several smaller roles since the early 2000’s, his acting career really took off in 2013 with the release of <em>42, </em>playing the lead role of Jackie Robinson. From there, Boseman went on to star in several other historical pictures such as Thurgood Marshall in the movie <em>Marshall</em> and James Brown in the film <em>Get on Up.</em> In 2016, Boseman appeared as King T’Challa aka The Black Panther in the film, Captain America: Civil War and would continue to play the character for four Marvel films.</p>



<p>Being a huge influence to black people, especially children, through his role as The Black Panther, Boseman was also known for going to visit children in the hospital and keeping in touch with children from the Make-a-Wish Foundation.</p>



<p>Though Boseman had been fighting colon cancer since 2016, very few people knew of his diagnosis. In fact, many of his friends, co-stars, and executives were unaware of his condition. Through his battle with cancer, Boseman filmed at least four movies, including the four Marvel Cinematic Universe films.</p>



<p>Fans, friends, political figures and organizations alike took to social media on the weekend of Boseman’s death to pay their respects and talk of the influence he had on their lives and the lives of others.</p>



<p>“He made everyone feel loved, heard and seen,” Black Panther co-star, Danai Gurira wrote in an Instagram post to Chadwick, “He played great, iconic roles because he possessed inside of himself that connection to greatness to be able to so richly bring them to life.”</p>



<p>“From his groundbreaking work in Black Panther to his portrayal of Thurgood Marshall,” Vice Presidential nominee, Kamala Harris tweeted, Chadwick Boseman helped paint a new picture of what’s possible.”</p>



<p>But from his influence to his talent and beyond, the legacy he left was best described by Director Ryan Coogler who said, “Whether it was through his art or through his kindness to others, Boseman’s impact on the world was great. He was a caretaker, a leader, and a man of faith, dignity and pride, he shielded his collaborators from his suffering. He lived a beautiful life. And he made great art. Day after day, year after year. That was who he was. He was an epic firework display.”</p>



<p></p>



<p></p>

																		</div>
																		<!-- .entry-content -->

																	</div>

																	<div class="clearfix"></div>

																	<!-- .entry-meta -->

																</div>

														</article>
														<!-- #post-## -->

													</div>

													
												
													<div class="home-post-page custome-post-scroll-id" style="opacity: 0">

														<article id="post-35993" class="post-35993 post type-post status-publish format-standard has-post-thumbnail hentry category-entertainment tag-black-actors tag-blacks-in-entertainment tag-emmy-awards tag-emmy-nominees tag-emmys" data-link="
															">

																<div class="col-md-12" style="padding: 0;">

																	<header class="entry-header">

																		<h3 class="entry-title"><a href="https://blackeoejournal.com/2020/07/emmys-2020-record-number-black-actors-score-nominations/" rel="bookmark">Emmys 2020: Record Number of Black Actors Score Nominations</a></h3>
																	</header>
																	<!-- .entry-header -->

																	<div class="entry-meta-content-tag category-mutiple">

																		<span class="cat-links"><a href="https://blackeoejournal.com/category/entertainment/" >Entertainment</a></span>
																	</div>

																	<div class="entry-content-social-content">

																		<div class="facebook-icon">
																																							<!-- <a href="http://www.facebook.com/sharer.php?u=&amp;t=" target="_blank" title="Share on Facebook"><img src="/images/color-fb.png" alt="facebook"/></a> -->

																				<a href="https://www.facebook.com/dialog/feed?app_id=691835620997444&;display=popup&name=Emmys+2020%3A+Record+Number+of+Black+Actors+Score+Nominations&caption=Emmys+2020%3A+Record+Number+of+Black+Actors+Score+Nominations&link=https://blackeoejournal.com/2020/07/emmys-2020-record-number-black-actors-score-nominations/&redirect_uri=https://blackeoejournal.com/2020/07/emmys-2020-record-number-black-actors-score-nominations/&picture=https://blackeoejournal.com/wp-content/uploads/2020/07/2020-emmys-noms.png&amp;description=The+Television+Academy+nominated+a+record+number+of+Black+actors+for+Emmys+recently%2C+with+34.3%25+of+the+acting+nominees+being+Black." target="_blank" title="Share on Facebook"><img src="https://blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-fb.png" alt="Facebook"/></a>

																		</div>

																		<div class="twitter-icon">

																			<a href="http://twitter.com/home/?status=Emmys 2020: Record Number of Black Actors Score Nominations - https://blackeoejournal.com/2020/07/emmys-2020-record-number-black-actors-score-nominations/" &amp;&p[images][0]=https://blackeoejournal.com/wp-content/uploads/2020/07/2020-emmys-noms.png', 'sharer', 'toolbar=0,status=0,width=548,height=325'); target="_blank" title="Tweet this!"><img src="https://blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-twit.png" alt="Twitter"/></a>

																		</div>

																		<div class="linkedin-icon">

																			<a href="http://www.linkedin.com/shareArticle?mini=true&amp;title=Emmys 2020: Record Number of Black Actors Score Nominations&amp;url=https://blackeoejournal.com/2020/07/emmys-2020-record-number-black-actors-score-nominations/" target="_blank" title="Share on LinkedIn"><img src="https://blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-linkedin.png" alt="LinkedIn"/></a>

																		</div>

																		<div class="sharing-icon">

																			<a href="https://plus.google.com/share?url=https://blackeoejournal.com/2020/07/emmys-2020-record-number-black-actors-score-nominations/" onclick="javascript:window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><img src="https://blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-sharing.png" alt="Google+"/></a>

																		</div>

																	</div>

																	<div class="col-md-12" style="padding: 0px;">

																		<div class="col-md-6 content-image-single" style="padding-left: 0px;">

																				<div class="post-thumbnail">
	<img width="382" height="348" src="https://blackeoejournal.com/wp-content/uploads/2020/07/2020-emmys-noms.png" class="attachment-full size-full wp-post-image" alt="collage of 2020 emmy nominees" srcset="https://blackeoejournal.com/wp-content/uploads/2020/07/2020-emmys-noms.png 382w, https://blackeoejournal.com/wp-content/uploads/2020/07/2020-emmys-noms-300x273.png 300w" sizes="(max-width: 382px) 100vw, 382px" />	</div>
	
																		</div>

																		<div class="entry-content" style="text-align: justify">

																			<p>The Television Academy nominated a record number of Black actors for <a id="auto-tag_emmys" href="https://variety.com/t/emmys/" data-tag="emmys">Emmys</a> recently, with 34.3% of the acting nominees being Black.</p>
<p><span id="more-35993"></span></p>
<p>There were 102 acting nominees this year across lead, supporting and guest categories for drama, comedy and limited series/TV movie. Thirty-five of those slots went to Black actors (notably, Maya Rudolph actually accounts for two of those slots, being nominated against herself in the guest comedy actress category for her work on both “The Good Place” and “Saturday Night Live”).</p>
<p>Other nominees in top acting categories include Billy Porter, Sterling K. Brown, Zendaya, Anthony Anderson, Don Cheadle, Issa Rae, Tracee Ellis Ross, Regina King, Jeremy Pope, Octavia Spencer and Kerry Washington.</p>
<p>This is a notable increase from last year, when Black actors made up 19.8% of the nominee pool, as well as an increase from 2018, when there were 27.7% Black actors nominated — the previous highest percentage in the Academy’s history.</p>
<p>“2020 isn’t just about the global health crisis. This year we are also bearing witness to one of the greatest fights for social justice in history, and it is our duty to use this medium for change. That is the power and responsibility of television — not only delivering a multitude of services or a little escapism, but also amplifying the voices that must be heard and telling the stories that must be told. Because television, by its very nature, connects us all,” said Frank Scherma, chairman and CEO, Television Academy, at the start of the nominations announcement.</p>
<p>But the fight for inclusion is far from over, as these numbers have ticked up but are still far from parity. And although the acting categories are still split by gender, which forces parity, the writing and directing categories are not.</p>
<p>The writing categories fared better than directing, but only marginally, when it came to parity. Not including the variety series writing category which lists entire staffs on the ballots, the select writers scoring noms in the drama, comedy, limited series/TV movie/dramatic special, variety special and documentary or nonfiction program consisted of 40 people, 13 of which were women. This is 32.5% women nominees (67.5% men). The limited series/TV movie/dramatic special category is what really made the difference, with six of nine nominees here being women, including “Unorthodox’s” Anna Winger and “Normal People’s” Sally Rooney and Alice Birch.</p>
<p>Continue on to <a href="https://variety.com/2020/tv/awards/emmy-nominations-black-actors-diversity-2020-1234716405/">Variety</a> to read the complete article.</p>

																		</div>
																		<!-- .entry-content -->

																	</div>

																	<div class="clearfix"></div>

																	<!-- .entry-meta -->

																</div>

														</article>
														<!-- #post-## -->

													</div>

													
												
													<div class="home-post-page custome-post-scroll-id" style="opacity: 0">

														<article id="post-35502" class="post-35502 post type-post status-publish format-standard has-post-thumbnail hentry category-entertainment category-technology tag-music-therapy tag-social-apps tag-students tag-tiktok" data-link="
															">

																<div class="col-md-12" style="padding: 0;">

																	<header class="entry-header">

																		<h3 class="entry-title"><a href="https://blackeoejournal.com/2020/07/tiktok-helping-students-heal/" rel="bookmark">How TikTok is Helping Students Heal</a></h3>
																	</header>
																	<!-- .entry-header -->

																	<div class="entry-meta-content-tag category-mutiple">

																		<span class="cat-links"><a href="https://blackeoejournal.com/category/entertainment/" >Entertainment</a></span><span class="cat-links"><a href="https://blackeoejournal.com/category/technology/" >Technology</a></span>
																	</div>

																	<div class="entry-content-social-content">

																		<div class="facebook-icon">
																																							<!-- <a href="http://www.facebook.com/sharer.php?u=&amp;t=" target="_blank" title="Share on Facebook"><img src="/images/color-fb.png" alt="facebook"/></a> -->

																				<a href="https://www.facebook.com/dialog/feed?app_id=691835620997444&;display=popup&name=How+TikTok+is+Helping+Students+Heal&caption=How+TikTok+is+Helping+Students+Heal&link=https://blackeoejournal.com/2020/07/tiktok-helping-students-heal/&redirect_uri=https://blackeoejournal.com/2020/07/tiktok-helping-students-heal/&picture=https://blackeoejournal.com/wp-content/uploads/2020/07/tiktok-logo.png&amp;description=Popular+social+media+app+TikTok+has+become+a+viral+success+in+the+past+two+years+of+its+existence." target="_blank" title="Share on Facebook"><img src="https://blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-fb.png" alt="Facebook"/></a>

																		</div>

																		<div class="twitter-icon">

																			<a href="http://twitter.com/home/?status=How TikTok is Helping Students Heal - https://blackeoejournal.com/2020/07/tiktok-helping-students-heal/" &amp;&p[images][0]=https://blackeoejournal.com/wp-content/uploads/2020/07/tiktok-logo.png', 'sharer', 'toolbar=0,status=0,width=548,height=325'); target="_blank" title="Tweet this!"><img src="https://blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-twit.png" alt="Twitter"/></a>

																		</div>

																		<div class="linkedin-icon">

																			<a href="http://www.linkedin.com/shareArticle?mini=true&amp;title=How TikTok is Helping Students Heal&amp;url=https://blackeoejournal.com/2020/07/tiktok-helping-students-heal/" target="_blank" title="Share on LinkedIn"><img src="https://blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-linkedin.png" alt="LinkedIn"/></a>

																		</div>

																		<div class="sharing-icon">

																			<a href="https://plus.google.com/share?url=https://blackeoejournal.com/2020/07/tiktok-helping-students-heal/" onclick="javascript:window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><img src="https://blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-sharing.png" alt="Google+"/></a>

																		</div>

																	</div>

																	<div class="col-md-12" style="padding: 0px;">

																		<div class="col-md-6 content-image-single" style="padding-left: 0px;">

																				<div class="post-thumbnail">
	<img width="412" height="397" src="https://blackeoejournal.com/wp-content/uploads/2020/07/tiktok-logo.png" class="attachment-full size-full wp-post-image" alt="tik tok logo black background white text and a musical note symbol at top" srcset="https://blackeoejournal.com/wp-content/uploads/2020/07/tiktok-logo.png 412w, https://blackeoejournal.com/wp-content/uploads/2020/07/tiktok-logo-300x289.png 300w" sizes="(max-width: 412px) 100vw, 412px" />	</div>
	
																		</div>

																		<div class="entry-content" style="text-align: justify">

																			
<p>Popular social media app TikTok has become a viral success in the past two years of its existence.<span id="more-35502"></span> A platform that encourages original content and creativity, TikTok has become the home to aspiring comedians, dancers and musicians, giving them a space and an audience to gain popularity and to build their careers. But the potential success of young aspiring artists doesn’t stop there, as TikTok has announced its newest project, The Summer Songwriting Academy, which launched on June 24.</p>



<p>Partnering with the After-School All Stars program and<a href="https://newhouse.syr.edu/academics/degrees/bachelors/bandier-program" target="_blank" rel="noreferrer noopener"> Syracuse University’s Bandier Program</a>, TikTok’s newest program serves to provide a space for students of lower incomes and fewer resources to have all the tools they need to express themselves through music.&nbsp; The Bandier Program’s curriculum of the classes will not only include tools to better shape the aspiring musicians but will also offer classes in the music industry, music theory, and technology.</p>



<p>Many of the students who participate in the After-School All Stars program come from areas that have been especially affected by the impacts of the COVID-19, the death of George Floyd, and the injustices that have been brought to the black community. This being the case, Carlos Santini, the Executive Vice President of the programs, believes that their newest partnership with TikTok will allow for students to have a proper way to heal and express themselves.</p>



<p>“Music has a rich history in speaking out against injustice and speaking up for the rights and freedoms of all people,” Santini stated. “Our collective voice will be heard in a bigger way because of this amazing collaboration.”</p>



<p>In correspondence with the program, TikTok is also inviting some of their most popular musical influencers to share their experiences via livestream over the next four weeks. Artists featured in these segments will include Melanie Martinez, Timbaland, Tiagz, Jack Harlow, Mikey Keenan and many others. Any musician wishing to share their experiences can do so through TikTok’s featured hashtag, #BehindTheSong, where creators can post their songs.</p>



<p>To learn more about the program and to participate in its events, viewers can tap the TikTok Summer Songwriting Academy banner on the app’s homepage or visit After-School All Stars’ TikTok page, <a href="https://www.tiktok.com/@afterschoolallstars?source=h5_m" target="_blank" rel="noreferrer noopener">@afterschoolallstars</a>.</p>

																		</div>
																		<!-- .entry-content -->

																	</div>

																	<div class="clearfix"></div>

																	<!-- .entry-meta -->

																</div>

														</article>
														<!-- #post-## -->

													</div>

													
												
													<div class="home-post-page custome-post-scroll-id" style="opacity: 0">

														<article id="post-35288" class="post-35288 post type-post status-publish format-standard has-post-thumbnail hentry category-entertainment category-health tag-coronavirus tag-covid-19 tag-dwayne-johnson tag-health-news tag-healthcare tag-the-rock tag-virtual-concert" data-link="
															">

																<div class="col-md-12" style="padding: 0;">

																	<header class="entry-header">

																		<h3 class="entry-title"><a href="https://blackeoejournal.com/2020/06/world-leaders-stars-raise-7-billion-at-event-aimed-at-fighting-virus/" rel="bookmark">World Leaders, Stars Raise $7 Billion at Event Aimed at Fighting Virus</a></h3>
																	</header>
																	<!-- .entry-header -->

																	<div class="entry-meta-content-tag category-mutiple">

																		<span class="cat-links"><a href="https://blackeoejournal.com/category/entertainment/" >Entertainment</a></span><span class="cat-links"><a href="https://blackeoejournal.com/category/health/" >Health</a></span>
																	</div>

																	<div class="entry-content-social-content">

																		<div class="facebook-icon">
																																							<!-- <a href="http://www.facebook.com/sharer.php?u=&amp;t=" target="_blank" title="Share on Facebook"><img src="/images/color-fb.png" alt="facebook"/></a> -->

																				<a href="https://www.facebook.com/dialog/feed?app_id=691835620997444&;display=popup&name=World+Leaders%2C+Stars+Raise+%247+Billion+at+Event+Aimed+at+Fighting+Virus&caption=World+Leaders%2C+Stars+Raise+%247+Billion+at+Event+Aimed+at+Fighting+Virus&link=https://blackeoejournal.com/2020/06/world-leaders-stars-raise-7-billion-at-event-aimed-at-fighting-virus/&redirect_uri=https://blackeoejournal.com/2020/06/world-leaders-stars-raise-7-billion-at-event-aimed-at-fighting-virus/&picture=https://blackeoejournal.com/wp-content/uploads/2020/06/rockrockrock.png&amp;description=The+event+included+a+Dwayne+Johnson-hosted+concert+with+performances+by+Jennifer+Hudson%2C+Miley+Cyrus%2C+Coldplay+and+Chloe+x+Halle" target="_blank" title="Share on Facebook"><img src="https://blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-fb.png" alt="Facebook"/></a>

																		</div>

																		<div class="twitter-icon">

																			<a href="http://twitter.com/home/?status=World Leaders, Stars Raise $7 Billion at Event Aimed at Fighting Virus - https://blackeoejournal.com/2020/06/world-leaders-stars-raise-7-billion-at-event-aimed-at-fighting-virus/" &amp;&p[images][0]=https://blackeoejournal.com/wp-content/uploads/2020/06/rockrockrock.png', 'sharer', 'toolbar=0,status=0,width=548,height=325'); target="_blank" title="Tweet this!"><img src="https://blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-twit.png" alt="Twitter"/></a>

																		</div>

																		<div class="linkedin-icon">

																			<a href="http://www.linkedin.com/shareArticle?mini=true&amp;title=World Leaders, Stars Raise $7 Billion at Event Aimed at Fighting Virus&amp;url=https://blackeoejournal.com/2020/06/world-leaders-stars-raise-7-billion-at-event-aimed-at-fighting-virus/" target="_blank" title="Share on LinkedIn"><img src="https://blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-linkedin.png" alt="LinkedIn"/></a>

																		</div>

																		<div class="sharing-icon">

																			<a href="https://plus.google.com/share?url=https://blackeoejournal.com/2020/06/world-leaders-stars-raise-7-billion-at-event-aimed-at-fighting-virus/" onclick="javascript:window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><img src="https://blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-sharing.png" alt="Google+"/></a>

																		</div>

																	</div>

																	<div class="col-md-12" style="padding: 0px;">

																		<div class="col-md-6 content-image-single" style="padding-left: 0px;">

																				<div class="post-thumbnail">
	<img width="553" height="477" src="https://blackeoejournal.com/wp-content/uploads/2020/06/rockrockrock.png" class="attachment-full size-full wp-post-image" alt="The Rock pictured smiling wearing a suit at a premiere event" srcset="https://blackeoejournal.com/wp-content/uploads/2020/06/rockrockrock.png 553w, https://blackeoejournal.com/wp-content/uploads/2020/06/rockrockrock-300x259.png 300w" sizes="(max-width: 553px) 100vw, 553px" />	</div>
	
																		</div>

																		<div class="entry-content" style="text-align: justify">

																			
<p>The event included a Dwayne Johnson-hosted concert with performances by Jennifer Hudson, Miley Cyrus, Coldplay and Chloe x Halle<span id="more-35288"></span></p>



<p></p>



<p>A summit that included a star-studded virtual concert hosted by Dwayne Johnson has raised nearly $7 billion in cash and loan guarantees to assist the poor around the globe whose lives have been upended by the <a is="" href="https://www.nbclosangeles.com/news/coronavirus" target="_blank" rel="noreferrer noopener">coronavirus</a> pandemic.</p>



<p>Global Citizen said its summit with world leaders had raised $1.5 billion to help COVID-19 efforts in poor countries, along with a promise of 250 million doses of a vaccine for those nations if one is successfully developed.</p>



<p>The group said it had secured $5.4 billion in loans and guarantees from the European Commission and the European Investment Bank to support fragile economies worldwide.</p>



<p>The event included a Johnson-hosted concert with performances by Jennifer Hudson, Miley Cyrus, Coldplay and Chloe x Halle. Cyrus performed The Beatles’ &#8220;Help!&#8221; in an empty stadium and Hudson performed &#8220;Where Peaceful Waters Flow&#8221; from a boat in Chicago.</p>



<p>&#8220;The $6.9 billion that was pledged today to support the world’s poorest and most marginalized communities is an incredible next step on our journey out of the COVID-19 era, but there is more still to be done, as no one is safe until everyone is safe,&#8221; Hugh Evans, CEO of Global Citizen, said after the event Saturday.</p>



<p>“As we fight this virus, we also need to take care of the most vulnerable people and address the challenges they’re facing right now,” Canadian Prime Minister Justin Trudeau said during the event.</p>



<p>Speakers also included the leaders of New Zealand, El Salvador, Sweden, South Africa and Barbados.</p>



<p>Organizers said the show was not just a fundraiser, but aimed to draw awareness to the disproportionate impact the coronavirus pandemic has had on marginalized communities.</p>



<p>Continue on to <a href="https://www.nbclosangeles.com/news/coronavirus/world-leaders-stars-event-aimed-at-fighting-virus/2387428/" target="_blank" rel="noreferrer noopener">NBC News</a> to read the complete article.</p>

																		</div>
																		<!-- .entry-content -->

																	</div>

																	<div class="clearfix"></div>

																	<!-- .entry-meta -->

																</div>

														</article>
														<!-- #post-## -->

													</div>

													
												
													<div class="home-post-page custome-post-scroll-id" style="opacity: 0">

														<article id="post-34914" class="post-34914 post type-post status-publish format-image has-post-thumbnail hentry category-entertainment tag-black-entertainers tag-black-musicians tag-entertainment-news tag-grammys tag-rb tag-urban post_format-post-format-image" data-link="
															">

																<div class="col-md-12" style="padding: 0;">

																	<header class="entry-header">

																		<h3 class="entry-title"><a href="https://blackeoejournal.com/2020/06/grammy-awards-rename-controversial-urban-category/" rel="bookmark">Grammy Awards to rename controversial &#8216;urban&#8217; category</a></h3>
																	</header>
																	<!-- .entry-header -->

																	<div class="entry-meta-content-tag category-mutiple">

																		<span class="cat-links"><a href="https://blackeoejournal.com/category/entertainment/" >Entertainment</a></span>
																	</div>

																	<div class="entry-content-social-content">

																		<div class="facebook-icon">
																																							<!-- <a href="http://www.facebook.com/sharer.php?u=&amp;t=" target="_blank" title="Share on Facebook"><img src="/images/color-fb.png" alt="facebook"/></a> -->

																				<a href="https://www.facebook.com/dialog/feed?app_id=691835620997444&;display=popup&name=Grammy+Awards+to+rename+controversial+%26%238216%3Burban%26%238217%3B+category&caption=Grammy+Awards+to+rename+controversial+%26%238216%3Burban%26%238217%3B+category&link=https://blackeoejournal.com/2020/06/grammy-awards-rename-controversial-urban-category/&redirect_uri=https://blackeoejournal.com/2020/06/grammy-awards-rename-controversial-urban-category/&picture=https://blackeoejournal.com/wp-content/uploads/2020/06/200127063956-tyler-the-creator-grammy-large-169.jpg&amp;description=The+organization+behind+the+Grammys+will+cease+using+the+term+%26%238220%3Burban%26%238221%3B+to+describe+music+of+black+origin+in+its+awards." target="_blank" title="Share on Facebook"><img src="https://blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-fb.png" alt="Facebook"/></a>

																		</div>

																		<div class="twitter-icon">

																			<a href="http://twitter.com/home/?status=Grammy Awards to rename controversial &#8216;urban&#8217; category - https://blackeoejournal.com/2020/06/grammy-awards-rename-controversial-urban-category/" &amp;&p[images][0]=https://blackeoejournal.com/wp-content/uploads/2020/06/200127063956-tyler-the-creator-grammy-large-169.jpg', 'sharer', 'toolbar=0,status=0,width=548,height=325'); target="_blank" title="Tweet this!"><img src="https://blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-twit.png" alt="Twitter"/></a>

																		</div>

																		<div class="linkedin-icon">

																			<a href="http://www.linkedin.com/shareArticle?mini=true&amp;title=Grammy Awards to rename controversial &#8216;urban&#8217; category&amp;url=https://blackeoejournal.com/2020/06/grammy-awards-rename-controversial-urban-category/" target="_blank" title="Share on LinkedIn"><img src="https://blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-linkedin.png" alt="LinkedIn"/></a>

																		</div>

																		<div class="sharing-icon">

																			<a href="https://plus.google.com/share?url=https://blackeoejournal.com/2020/06/grammy-awards-rename-controversial-urban-category/" onclick="javascript:window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><img src="https://blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-sharing.png" alt="Google+"/></a>

																		</div>

																	</div>

																	<div class="col-md-12" style="padding: 0px;">

																		<div class="col-md-6 content-image-single" style="padding-left: 0px;">

																				<div class="post-thumbnail">
	<img width="460" height="259" src="https://blackeoejournal.com/wp-content/uploads/2020/06/200127063956-tyler-the-creator-grammy-large-169.jpg" class="attachment-full size-full wp-post-image" alt="Tyler the Creator holding a grammy award" srcset="https://blackeoejournal.com/wp-content/uploads/2020/06/200127063956-tyler-the-creator-grammy-large-169.jpg 460w, https://blackeoejournal.com/wp-content/uploads/2020/06/200127063956-tyler-the-creator-grammy-large-169-300x169.jpg 300w" sizes="(max-width: 460px) 100vw, 460px" />	</div>
	
																		</div>

																		<div class="entry-content" style="text-align: justify">

																			<p>The organization behind the Grammys will cease using the term &#8220;urban&#8221; to describe music of black origin in its awards.<span id="more-34914"></span> The Recording Academy announced Wednesday that the best urban contemporary album prize will be renamed best progressive R&#038;B album ahead of next year&#8217;s ceremony as part of the organization&#8217;s &#8220;commitment to evolve with the musical landscape.&#8221;</p>
<p>The rechristening &#8212; which is one of nine key changes to its awards and nominations process &#8212; is &#8220;intended to highlight albums that include the more progressive elements of R&#038;B and may include samples and elements of hip-hop, rap, dance, and electronic music,&#8221; the academy said.</p>
<p>Harvey Mason Jr., chairman and interim CEO of the Recording Academy, said in a statement that major rules and guidelines have been introduced for the 63rd Annual Grammy Awards &#8220;to ensure the Grammy Awards are inclusive and reflect the current state of the music industry.&#8221;</p>
<p>Tyler, The Creator is among prominent industry figures to have spoken out about the Grammys&#8217; categories, saying &#8220;urban'&#8221; was racially insensitive and belittled the innovation of black music.</p>
<p>&#8220;It sucks that whenever we &#8212; and I mean guys that look like me &#8212; do anything that&#8217;s genre-bending or that&#8217;s anything they always put it in a rap or urban category,&#8221; the 29-year-old producer and vocalist told reporters after winning the best rap album at January&#8217;s ceremony.</p>
<p>&#8220;I don&#8217;t like that &#8216;urban&#8217; word &#8212; it&#8217;s just a politically correct way to say the n-word to me,&#8221; he added.</p>
<p>Continue on to <a href="https://www.cnn.com/2020/06/11/entertainment/grammys-rename-urban-category-intl-scli/index.html" target="_blank">CNN</a> to read the complete article.</p>

																		</div>
																		<!-- .entry-content -->

																	</div>

																	<div class="clearfix"></div>

																	<!-- .entry-meta -->

																</div>

														</article>
														<!-- #post-## -->

													</div>

													


														
					</div>

					<div class="col-md-2 right-widgets">

						<div id="secondary">
		<h2 class="site-description">America&#039;s Leading African American Business and Career Magazine</h2>
	
	
		<div id="primary-sidebar" class="primary-sidebar widget-area" >
		<div class="widget black-widget"><h1 class="widget-title">Verizon</h1><div style="margin-top: 50px; margin-bottom: 50px; " data-id="28720" id="black-1320032251"><a href="https://blackeoejournal.com/linkout/28720"><img width="250" height="120" src='https://blackeoejournal.com/wp-content/uploads/2019/09/robert_half250.png' alt='verizon' title='verizon250' /></a></div></div><div class="widget black-widget"><h1 class="widget-title">Robert Half </h1><div style="margin-top: 20px; margin-bottom: 40px; " data-id="1181" id="black-534922660"><a href="https://blackeoejournal.com/linkout/1181"><img width="252" height="56" src='https://blackeoejournal.com/wp-content/uploads/2017/01/robert_half250.jpg' alt='Robert Half' title='robert_half250' /></a></div></div>	</div><!-- #primary-sidebar -->
	</div><!-- #secondary -->

					</div>

				</div>

			</div>
			<!-- #content -->

		</div>

	</div>
	<!-- #primary -->

	<script type="text/javascript">

    jQuery('body').on('click', '.category-conetnt .entry-meta .cat-links', function (e) {

        e.preventDefault();

        var cat_id = jQuery(this).data('id');

        var tag_name = jQuery(this).data('name');

        jQuery('.category-conetnt .entry-meta .cat-links.active').removeClass('active').children().css('color', '');

        jQuery(this).addClass('active').children().css('color', '');

        ajaxSubmit(cat_id,tag_name);

    });

    function ajaxSubmit(cat_id,tag_name) {



        var ajaxurl = 'https://blackeoejournal.com/wp-admin/admin-ajax.php';

        data = {action: "categoryList", cat_id: cat_id,tag_name:tag_name};

        jQuery.ajax({

            url: ajaxurl,

            data: data,

            type: 'post',

            success: function (response) {

                jQuery('.category_content').html(response);

                ;

            }

        });

    }

</script>
	</div><!-- #main -->
<div id="colophon" class="site-footer" >
    <div class="inner-footer">
        
    <div id="supplementary">
        <div id="footer-sidebar" class="footer-sidebar widget-area">
            <div class="container">
                <div class="row">
                                            <div class="col-xs-12 col-sm-6 col-lg-3">
                            <div id="text-2" class="widget widget_text">			<div class="textwidget"><img src="/wp-content/uploads/2018/07/wbenc-SEAL.jpg" width="250" height="150" style="padding-bottom:20px;">

</div>
		</div>                        </div>
                                                                <div class="col-xs-12 col-sm-6 col-lg-9">
                            <div id="ctct_form-2" class="widget "><h1 class="widget-title">SUBSCRIBE TO NEWSLETTER</h1><div data-form-id="1545" id="ctct-form-wrapper-0" class="ctct-form-wrapper"><form class="ctct-form ctct-form-1545 no-recaptcha" id="ctct-form-1360231455" data-doajax="off" style="" action="" method="post"><span class="ctct-form-description" ></span><p class="ctct-form-field ctct-form-field-email ctct-form-field-required"><span class="ctct-label-top"><label for="email___ecd412e904309dcce66177488240b016">Email <abbr title="required">*</abbr></label></span><input required type="email" name="email___ecd412e904309dcce66177488240b016" id="email___ecd412e904309dcce66177488240b016"  value=""  placeholder="" class="ctct-email ctct-label-top" /></p><div class="ctct-optin-hide" style="display:none;"><p class="ctct-form-field ctct-form-field-checkbox"><span class="ctct-input-container"><input type="checkbox" checked name="ctct-opt-in" id="ctct-opt-in" class="ctct-checkbox ctct-opt-in" value="1690224128" /><label for="ctct-opt-in"> Example: Yes, I would like to receive emails from BlackEOEJournal. (You can unsubscribe anytime)</label></span></p></div><!--.ctct-optin-hide --><div id="ctct_usage"><label for="ctct_usage_field">Constant Contact Use.</label><input type="text" value="" name="ctct_usage_field" id="ctct_usage_field" /></div><p class="ctct-form-field ctct-form-field-hidden"><input  type="hidden" name="ctct-id" id="ctct-id"  value="1545"  placeholder="" class="ctct-hidden ctct-label-" /><p class="ctct-form-field ctct-form-field-hidden"><input  type="hidden" name="ctct-verify" id="ctct-verify"  value="P5Oz9WJfDFGCkIqr7NT5Tz41T"  placeholder="" class="ctct-hidden ctct-label-" /><input type="hidden" name="ctct_time" value="1606437340" /><p class="ctct-form-field ctct-form-field-submit"><input  type="submit" name="ctct-submitted" id="ctct-submitted"  value="Subscribe"  placeholder="" class="ctct-submit ctct-label-" /></p><input type="hidden" id="ctct_form" name="ctct_form" value="e4cbc97482" /><input type="hidden" name="_wp_http_referer" value="/2020/11/barack-obama-endorses-canadian-star-play-biopic/" /><div class="ctct-disclosure"><hr><sub>By submitting this form, you are consenting to receive marketing emails from: DiversityComm, Inc., 18 Technology Drive, Irvine, CA, 92618, http://www.diversitycomm.net. You can revoke your consent to receive emails at any time by using the SafeUnsubscribe&reg; link, found at the bottom of every email. <a href="https://www.constantcontact.com/legal/service-provider" target="_blank">Emails are serviced by Constant Contact</a></sub></div></form><script type="text/javascript">var ajaxurl = "https://blackeoejournal.com/wp-admin/admin-ajax.php";</script></div></div><div id="text-4" class="widget widget_text">			<div class="textwidget"><img src="/wp-content/uploads/2018/07/DISABILITYIN_Certified_Disability_logo.jpg" width="250" height="150" align="center" style="padding-bottom:20px;">
</div>
		</div>                        </div>
                                    </div>
            </div>
        </div><!-- #footer-sidebar -->
    </div><!-- #supplementary -->
    <div id="footer-navigation" class="footer-navigation" >
        <div class="menu-footer-container"><ul id="footer-menu" class="menu"><li id="menu-item-726" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-726"><a href="https://blackeoejournal.com/about-diversity-comm-equal-opportunity-magazine-publisher/">About DiversityComm</a></li>
<li id="menu-item-722" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-722"><a href="https://blackeoejournal.com/advertise/">Advertise</a></li>
<li id="menu-item-385" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-385"><a href="https://blackeoejournal.com/press-kit/">Press Kit</a></li>
<li id="menu-item-22368" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22368"><a href="https://blackeoejournal.com/article-submission/">Article Submission</a></li>
<li id="menu-item-721" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-721"><a href="https://blackeoejournal.com/privacy/">Privacy</a></li>
<li id="menu-item-909" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-909"><a href="https://blackeoejournal.com/african-american-magazine-subscription/">Subscribe</a></li>
<li id="menu-item-720" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-720"><a href="https://blackeoejournal.com/contact/">Contact</a></li>
</ul></div>    </div>
    <a class="go-top"></a>
    <div class="col-md-12 text-center socialmedia-link">   
      <span><a href="https://www.instagram.com/blackeoejournal/" aria-label="Instagram Page Link"><img src="https://blackeoejournal.com/wp-content/themes/blackeoejournal/images/instagram_24x24.png"></a></span>
      <span><a href="https://www.linkedin.com/company/blackeoejournal/" aria-label="Linkedin Page Link"><img src="https://blackeoejournal.com/wp-content/themes/blackeoejournal/images/linkedin-social-link.png"></a></span>
      <span><a href="https://twitter.com/blackeoejournal" aria-label="Twitter Page Link"><img src="https://blackeoejournal.com/wp-content/themes/blackeoejournal/images/twitter-social-link.png"></a></span>
      <span><a href="https://www.facebook.com/blackeoejournal" aria-label="Facebook Page Link"><img src="https://blackeoejournal.com/wp-content/themes/blackeoejournal/images/facebook-social-link.png"></a></span>
    </div>
        </div>
</div><!-- #colophon -->
</div><!-- #page -->
    <style type="text/css">
        .newsletter-api-form-theme1 .newsletter_form1{background-color: #231f20 !important;}
    </style>
    <script>
        jQuery(document).ready(function () {
            jQuery(".top-header-toggle-menu .nav-menu ul").mouseover(function () {
                jQuery(".top-header-toggle-menu .nav-menu").css('overflow', 'visible');
            });
            jQuery(".top-header-toggle-menu .nav-menu ul").mouseout(function () {
                jQuery(".top-header-toggle-menu .nav-menu").css('overflow', 'hidden');
            });
            
			var beoej_subscribe_email_cookie = jQuery.cookie("beoej_subscribe_email");
            if(typeof jQuery.cookie('beoej_subscribe_email') === 'undefined'){ }else{
                jQuery('body').find('.ppsPopupShell').css('display', 'none');
                jQuery('body').find('#ppsPopupBgOverlay').css('display', 'none');
            }
            jQuery('.ppsPopupShell .ctct-form #ctct-submitted').click(function(){
                    var subscribe_email = jQuery('.ppsPopupShell').find('.ctct-form-wrapper input[type="email"]').val();
                    jQuery.cookie('beoej_subscribe_email', subscribe_email, { expires: 9999 });
            });
			if (!jQuery(".ctct-form-wrapper").children().is('form')){
               setTimeout(ppsPopup,2000);
            } 
            function ppsPopup(){
               jQuery('body').find('.ppsPopupShell').css('display','none');
               jQuery('body').find('#ppsPopupBgOverlay').css('display','none');
            }

        });
    </script>
    <!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-P8NW9Q9"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->
		<script type='text/javascript' src='https://blackeoejournal.com/wp-content/plugins/constant-contact-forms/assets/js/ctct-plugin-frontend.min.js?ver=1.8.2'></script>
<script type='text/javascript'>
function ctctEnableBtn(){ jQuery( "#ctct-submitted" ).attr( "disabled", false ); }function ctctDisableBtn(){ jQuery( "#ctct-submitted" ).attr( "disabled", "disabled" ); }
</script>
<script type='text/javascript' src='https://blackeoejournal.com/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js?ver=3.51.0-2014.06.20'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}}};
/* ]]> */
</script>
<script type='text/javascript' src='https://blackeoejournal.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.6'></script>
<script type='text/javascript' src='https://blackeoejournal.com/wp-includes/js/comment-reply.min.js?ver=5.4.4'></script>
<script type='text/javascript' src='https://blackeoejournal.com/wp-content/themes/blackeoejournal/js/functions.js?ver=20150315'></script>
<script type='text/javascript' src='https://blackeoejournal.com/wp-content/themes/blackeoejournal/js/jquery.bxslider.min.js?ver=5.4.4'></script>
<script type='text/javascript' src='https://blackeoejournal.com/wp-content/themes/blackeoejournal/js/jquery.cookie.min.js?ver=5.4.4'></script>
<script type='text/javascript' src='https://blackeoejournal.com/wp-includes/js/wp-embed.min.js?ver=5.4.4'></script>
<script>var advads_tracking_ads = [];</script> 	<div id="notifay-subscribe">
	     <div class="message">
	     </div>
        </div>
 <script>
function setIntervalX(callback, delay, repetitions) {
    var x = 0;
    var intervalID = window.setInterval(function () {

       callback();

       if (++x === repetitions) {
           window.clearInterval(intervalID);
       }
    }, delay);
}
jQuery(document).ready(function($) {

/********************
  checkbox unchecked
*********************/
$('.publicationsofinterest .wpcf7-list-item.last input').on('change', function() { 
 $('.publicationsofinterest .wpcf7-list-item input').not(this).prop('checked', false);  
});

$('.publicationsofinterest .wpcf7-list-item input').on('change', function() {
 $('.publicationsofinterest .wpcf7-list-item.last input').not(this).prop('checked', false);  
});

    var words = [
        '<span>Read It.</span><br><span>Click It.</span><br><span>Get It.</span>',
        '<span>Read It.</span><br><span>Click It.</span><br><span>Get It.</span>',
        '<span>Read It.</span><br><span>Click It.</span><br><span>Get It.</span>'
        ], i = 0;
    setIntervalX(function(){
        jQuery('.free-magazine-label').fadeOut(function(){
            jQuery(this).html(words[i=(i+1)%words.length]).fadeIn();
        });
    }, 2000,5);
        
});
jQuery(document).ready(function($) {
$(".cat-links1").on("click", function (e) {
    e.preventDefault();
    $(".menu1").fadeOut();
}); 
}); 

jQuery(document).ready(function($) {
  $(".nav-cat1").on("click", function (e) {
    e.preventDefault();
    $(".menu1").show();
  }); 
}); 
</script> 
 
</body>
</html>