<!DOCTYPE html>
<html lang="en-US" role="main">  

<head>
        <meta charset="UTF-8">
        <meta name="viewport" content="width=device-width">
        <title>Why Black women face disproportionate rates of breast cancer | Black EOE Journal</title>
        <link rel="profile" href="http://gmpg.org/xfn/11">
        <link rel="pingback" href="https://blackeoejournal.com/xmlrpc.php">
        <!--[if lt IE 9]>        <script src="/js/html5.js"></script>        <![endif]-->        
        
<!-- This site is optimized with the Yoast SEO plugin v4.5 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="The day before she turned 30 and had planned to leave for a celebratory vacation, Sharonda Vincent felt a lump on her left breast."/>
<meta name="robots" content="noodp"/>
<link rel="canonical" href="https://blackeoejournal.com/2020/10/black-women-face-disproportionate-rates-breast-cancer/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Why Black women face disproportionate rates of breast cancer | Black EOE Journal" />
<meta property="og:description" content="The day before she turned 30 and had planned to leave for a celebratory vacation, Sharonda Vincent felt a lump on her left breast." />
<meta property="og:url" content="https://blackeoejournal.com/2020/10/black-women-face-disproportionate-rates-breast-cancer/" />
<meta property="og:site_name" content="Black EOE Journal" />
<meta property="article:tag" content="black women" />
<meta property="article:tag" content="Black women health news" />
<meta property="article:tag" content="breast cancer" />
<meta property="article:tag" content="breast cancer awareness" />
<meta property="article:tag" content="women&#039;s health" />
<meta property="article:section" content="Health" />
<meta property="article:published_time" content="2020-10-11T17:58:29+00:00" />
<meta property="og:image" content="https://blackeoejournal.com/wp-content/uploads/2020/10/Pink-Ribbon-Breast-Cancer-Awarness-Month-768x614-1.jpg" />
<meta property="og:image:width" content="768" />
<meta property="og:image:height" content="614" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="The day before she turned 30 and had planned to leave for a celebratory vacation, Sharonda Vincent felt a lump on her left breast." />
<meta name="twitter:title" content="Why Black women face disproportionate rates of breast cancer | Black EOE Journal" />
<meta name="twitter:image" content="https://blackeoejournal.com/wp-content/uploads/2020/10/Pink-Ribbon-Breast-Cancer-Awarness-Month-768x614-1.jpg" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//gdc.indeed.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Black EOE Journal &raquo; Feed" href="https://blackeoejournal.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Black EOE Journal &raquo; Comments Feed" href="https://blackeoejournal.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="Black EOE Journal &raquo; iCal Feed" href="https://blackeoejournal.com/events/?ical=1" />
<link rel="alternate" type="application/rss+xml" title="Black EOE Journal &raquo; Why Black women face disproportionate rates of breast cancer Comments Feed" href="https://blackeoejournal.com/2020/10/black-women-face-disproportionate-rates-breast-cancer/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/blackeoejournal.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.2"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://blackeoejournal.com/wp-includes/css/dist/block-library/style.min.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='ctct_form_styles-css'  href='https://blackeoejournal.com/wp-content/plugins/constant-contact-forms/assets/css/style.css?ver=1.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://blackeoejournal.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.6' type='text/css' media='all' />
<link rel='stylesheet' id='the-events-calendar-extension-registration-css'  href='https://blackeoejournal.com/wp-content/plugins/the-events-calendar-extension-registration/public/css/event-registration-public.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='wp-ada-compliance-styles-css'  href='https://blackeoejournal.com/wp-content/plugins/wp-ada-compliance-check-basic/styles.css?ver=1592626592' type='text/css' media='all' />
<link rel='stylesheet' id='wp-ada-compliance-styles2-css'  href='//maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-full-calendar-style-css'  href='https://blackeoejournal.com/wp-content/plugins/the-events-calendar/src/resources/css/tribe-events-full.min.css?ver=4.3.3' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-calendar-style-css'  href='https://blackeoejournal.com/wp-content/plugins/the-events-calendar/src/resources/css/tribe-events-theme.min.css?ver=4.3.3' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-calendar-full-mobile-style-css'  href='https://blackeoejournal.com/wp-content/plugins/the-events-calendar/src/resources/css/tribe-events-full-mobile.min.css?ver=4.3.3' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='tribe-events-calendar-mobile-style-css'  href='https://blackeoejournal.com/wp-content/plugins/the-events-calendar/src/resources/css/tribe-events-theme-mobile.min.css?ver=4.3.3' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='twentyfourteen-lato-css'  href='https://fonts.googleapis.com/css?family=Lato%3A300%2C400%2C700%2C900%2C300italic%2C400italic%2C700italic&#038;subset=latin%2Clatin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='genericons-css'  href='https://blackeoejournal.com/wp-content/themes/blackeoejournal/genericons/genericons.css?ver=3.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='twentyfourteen-style-css'  href='https://blackeoejournal.com/wp-content/themes/blackeoejournal/style.css?ver=5.4.2' type='text/css' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='twentyfourteen-ie-css'  href='https://blackeoejournal.com/wp-content/themes/blackeoejournal/css/ie.css?ver=20131205' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='bx-slider-css-css'  href='https://blackeoejournal.com/wp-content/themes/blackeoejournal/css/jquery.bxslider.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='wpjb-glyphs-css'  href='https://blackeoejournal.com/wp-content/plugins/wpjobboard/public/css/wpjb-glyphs.css?ver=4.4.4' type='text/css' media='all' />
<link rel='stylesheet' id='wpjb-css-css'  href='https://blackeoejournal.com/wp-content/plugins/wpjobboard/public/css/frontend.css?ver=4.4.4' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var tribe_events_linked_posts = {"post_types":{"tribe_venue":"venue","tribe_organizer":"organizer"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://blackeoejournal.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://blackeoejournal.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://gdc.indeed.com/ads/apiresults.js'></script>
<link rel='https://api.w.org/' href='https://blackeoejournal.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://blackeoejournal.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://blackeoejournal.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.4.2" />
<link rel='shortlink' href='https://blackeoejournal.com/?p=37693' />
<link rel="alternate" type="application/json+oembed" href="https://blackeoejournal.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fblackeoejournal.com%2F2020%2F10%2Fblack-women-face-disproportionate-rates-breast-cancer%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://blackeoejournal.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fblackeoejournal.com%2F2020%2F10%2Fblack-women-face-disproportionate-rates-breast-cancer%2F&#038;format=xml" />
<!-- start Simple Custom CSS and JS -->
<style type="text/css">
@media screen and (max-width: 1200px) {
  div#footer-sidebar .col-lg-9 div:nth-child(2) {
    float: none;
  }
}

@media screen and (max-width: 991px) {
  .home .home-post-page article .entry-content { display:none; }
  #primary-sidebar .black-widget div {
    margin-top: 0 !important;
    margin-bottom: 0 !important;
  }
}

@media screen and (max-width: 768px) {
  #footer-navigation .toggle + a, 
  #footer-navigation .menu {
      display: block !important;
  }
  #footer-menu li { 
    padding: 5px; border: 1px solid #fff !important;
    margin: 5px;
  }
}</style>
<!-- end Simple Custom CSS and JS -->
<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-P8NW9Q9');</script>
<!-- End Google Tag Manager -->
		<meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://blackeoejournal.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><!--[if IE  8]><link rel="stylesheet" type="text/css" href="https://blackeoejournal.com/wp-content/plugins/js_composer/assets/css/vc-ie8.min.css" media="screen"><![endif]--><link rel="amphtml" href="https://blackeoejournal.com/2020/10/black-women-face-disproportionate-rates-breast-cancer/amp/" /><link rel="icon" href="https://blackeoejournal.com/wp-content/uploads/2017/02/favicon.png" sizes="32x32" />
<link rel="icon" href="https://blackeoejournal.com/wp-content/uploads/2017/02/favicon.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://blackeoejournal.com/wp-content/uploads/2017/02/favicon.png" />
<meta name="msapplication-TileImage" content="https://blackeoejournal.com/wp-content/uploads/2017/02/favicon.png" />
<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>    
    </head> 
    <body class="post-template-default single single-post postid-37693 single-format-image ctct-blackeoejournal group-blog header-image full-width singular wpb-js-composer js-comp-ver-4.11.2 vc_responsive">    <!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-P8NW9Q9"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->
		          
        
      
        <div id="page" class="hfeed site">
                                <ul class="bxslider">
                                                <li class="ad-37019" style="height:100px;display:block;">
                                <div class="ad-manager">
                                    <div class="ad-manager-list">
                                        <div data-id="37019" id="black-764052779"><a href="https://blackeoejournal.com/linkout/37019" target="_blank"><img width="920" height="120" src='https://blackeoejournal.com/wp-content/uploads/2020/09/Snapchat_T3_US_Static_073120_r0_920x120-002.jpg' alt='Snapchat' title='Snapchat' /></a></div>                 
                                    </div>  
                                </div>
                            </li>
                                                <li class="ad- 36144" style="height:100px;display:none;">
                                <div class="ad-manager">
                                    <div class="ad-manager-list">
                                        <div data-id="36144" id="black-670248205"><a href="https://blackeoejournal.com/linkout/36144"><img width="920" height="120" src='https://blackeoejournal.com/wp-content/uploads/2020/08/DoS_GTM_DiversityCom_920x120920x120-A.jpg' alt='U.S. Department of State' title='DoS_GTM_DiversityCom_920x120920x120 A' /></a></div>                 
                                    </div>  
                                </div>
                            </li>
                                                <li class="ad- 36146" style="height:100px;display:none;">
                                <div class="ad-manager">
                                    <div class="ad-manager-list">
                                        <div data-id="36146" id="black-1227750086"><a href="https://blackeoejournal.com/linkout/36146"><img width="920" height="120" src='https://blackeoejournal.com/wp-content/uploads/2020/08/DoS_GTM_DiversityCom_920x120920x120-B.jpg' alt='U.S. Department of State' title='DoS_GTM_DiversityCom_920x120920x120 B' /></a></div>                 
                                    </div>  
                                </div>
                            </li>
                                                <li class="ad- 19" style="height:100px;display:none;">
                                <div class="ad-manager">
                                    <div class="ad-manager-list">
                                        <div data-id="19" id="black-898712504"><a href="https://blackeoejournal.com/linkout/19" target="_blank"><img width="920" height="120" src='https://blackeoejournal.com/wp-content/uploads/2017/01/AF-STEM_LEGACY-WEB-BANNER_920x120.png' alt='AFRL STEM' title='AF STEM_LEGACY WEB BANNER_920x120' /></a></div>                 
                                    </div>  
                                </div>
                            </li>
                                        </ul>
                      
            <div class="clearfix"></div>
            
          <div id="masthead" class="site-header" >  
                <div class="container">
                    <div class="header-main hidden-sm hidden-xs"> 
                        <div class="row">
                            <div class="col-xs-12 col-lg-9 col-sm">
                                <div class="navbar-header"> 
									<div class="clearfix">
										<div class="col-xs-12">
											<a class="site-logo" href="https://blackeoejournal.com/" rel="home">
										                     
											<img src="https://blackeoejournal.com/wp-content/themes/blackeoejournal/images/BlackEOEJournal.png" width="1260" height="1554" alt="Black EOE Journal">                   
										</a>   
										</div>
									
									</div>
                                    
                                </div> 
                                <div class="clearfix"></div> 
                                <div class="navbar primary-navigation" > 
                                    
                                    <div class="top-header-menu">
                                    <div class="menu-black-eoe-journal-container">
                                        <div class="menu-black-eoe-journal-container"><ul id="primary-menu2" class="nav nav-menu menu-bar"><li id="menu-item-1064" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1064"><a href="#">MAGAZINE</a>
<ul class="sub-menu">
	<li id="menu-item-910" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-910"><a href="https://blackeoejournal.com/african-american-magazine-subscription/">Subscribe</a></li>
	<li id="menu-item-360" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-360"><a href="https://blackeoejournal.com/press-kit/">Press Kit</a></li>
	<li id="menu-item-22365" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22365"><a href="https://blackeoejournal.com/article-submission/">Article Submission</a></li>
	<li id="menu-item-595" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-595"><a href="#">Sister Publications</a>
	<ul class="sub-menu">
		<li id="menu-item-790" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-790"><a href="http://hnmagazine.com/">HISPANIC Network Magazine</a></li>
		<li id="menu-item-787" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-787"><a href="http://professionalwomanmag.com/">Professional WOMAN&#8217;S Magazine</a></li>
		<li id="menu-item-788" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-788"><a href="http://www.usveteransmagazine.com/">U.S. Veterans Magazine</a></li>
		<li id="menu-item-786" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-786"><a href="http://diversityinsteam.com/">Diversity in Steam Magazine</a></li>
		<li id="menu-item-789" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-789"><a href="http://diverseabilitymagazine.com/">DIVERSEability Magazine</a></li>
	</ul>
</li>
	<li id="menu-item-24111" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24111"><a href="https://blackeoejournal.com/view-latest-digital-magazine/">View Latest Digital Magazine</a></li>
</ul>
</li>
<li id="menu-item-365" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-365"><a href="#">BEST OF THE BEST</a>
<ul class="sub-menu">
	<li id="menu-item-798" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-798"><a href="https://blackeoejournal.com/recognition-lists/">Recognition Lists</a></li>
	<li id="menu-item-574" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-574"><a href="https://blackeoejournal.com/methodology/">Methodology</a></li>
	<li id="menu-item-575" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-575"><a href="https://blackeoejournal.com/request-survey/">Request Survey</a></li>
	<li id="menu-item-573" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-573"><a href="https://blackeoejournal.com/faqs/">FAQs</a></li>
</ul>
</li>
<li id="menu-item-370" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-370"><a href="#">BUSINESS</a>
<ul class="sub-menu">
	<li id="menu-item-570" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-570"><a href="https://blackeoejournal.com/supplier-diversity-program-directory/">A-Z Supplier Diversity Directory</a></li>
	<li id="menu-item-572" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-572"><a href="https://blackeoejournal.com/about-supplier-diversity-programs/">About Supplier Diversity (SD)</a></li>
	<li id="menu-item-571" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-571"><a href="https://blackeoejournal.com/sba-8a-small-business-program/">How to Get Certified</a></li>
</ul>
</li>
<li id="menu-item-1065" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1065"><a href="#">FIND A JOB</a>
<ul class="sub-menu">
	<li id="menu-item-805" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-805"><a href="https://blackeoejournal.com/top-companies/">A-Z Employer Directory</a></li>
	<li id="menu-item-131" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-131"><a href="https://blackeoejournal.com/black-business-opportunities/">Job Postings</a></li>
	<li id="menu-item-132" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-132"><a href="https://blackeoejournal.com/black-business-opportunities/advanced-search/">Job Search</a></li>
	<li id="menu-item-2090" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2090"><a href="/employer-panel">Post a Job</a></li>
</ul>
</li>
<li id="menu-item-378" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-378"><a href="#">EDUCATION</a>
<ul class="sub-menu">
	<li id="menu-item-568" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-568"><a href="https://blackeoejournal.com/college-university-directory/">A-Z College and University Directory</a></li>
	<li id="menu-item-569" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-569"><a href="https://blackeoejournal.com/diversity-on-campus/">Diversity on Campus</a></li>
	<li id="menu-item-32973" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32973"><a href="https://blackeoejournal.com/scholarships-education/">Scholarships</a></li>
</ul>
</li>
<li id="menu-item-381" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-381"><a href="#">Partners &#038; Events</a>
<ul class="sub-menu">
	<li id="menu-item-784" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-784"><a href="https://blackeoejournal.com/a-z-diversity-partners/">A-Z Diversity Partners</a></li>
	<li id="menu-item-33256" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33256"><a href="https://blackeoejournal.com/virtual-events/">VIRTUAL EVENTS</a></li>
	<li id="menu-item-383" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-383"><a href="/event/">In-Person Events Calendar</a></li>
	<li id="menu-item-32747" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32747"><a href="https://blackeoejournal.com/webinars/">Webinars and Podcasts</a></li>
	<li id="menu-item-785" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-785"><a href="https://blackeoejournal.com/partnership-opportunities/">Partnership Opportunities</a></li>
	<li id="menu-item-29659" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29659"><a href="https://blackeoejournal.com/partners-news/">Partners&#8217; News</a></li>
	<li id="menu-item-3598" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3598"><a href="https://blackeoejournal.com/event-news/">Event News</a></li>
</ul>
</li>
</ul></div> 
                                    </div>
                                    </div> 
                                    <div style="float: right;">
                                    <div class="social-header-verticle">
                <span><a href="https://www.instagram.com/blackeoejournal/"  target="_blank" aria-label="Instagram Page Link"  > <img style="padding-bottom:5px"; src="https://blackeoejournal.com/wp-content/themes/blackeoejournal/images/instagram_24x24.png"></a></span>
                <span><a href="https://www.linkedin.com/company/blackeoejournal/" target="_blank"><img style="padding-bottom:5px" src="https://blackeoejournal.com/wp-content/themes/blackeoejournal/images/linkedin-social-link.png" aria-label="Linked Page Link" ></a></span>
                <span><a href="https://twitter.com/blackeoejournal" target="_blank"><img style="padding-bottom:5px" src="https://blackeoejournal.com/wp-content/themes/blackeoejournal/images/twitter-social-link.png" aria-label="Twitter Page Link"></a></span>
                <span><a href="https://www.facebook.com/blackeoejournal" target="_blank"><img style="padding-bottom:5px" src="https://blackeoejournal.com/wp-content/themes/blackeoejournal/images/facebook-social-link.png" aria-label="Facebook Page Link"></a></span>
            </div>
                                                                      
                                    <div class="search-toggle hidden-xs hidden-sm"> 
                                        <a href="#search-container" class="screen-reader-text  hidden-xs hidden-sm" aria-expanded="false" aria-controls="search-container">
                                            Search                                        </a>
                                    </div>
                                    </div>
                                </div>
                            </div> 
                            <div class="col-md-3"> 
                                  
                                     
                                    <a target="_blank" class="clearfix" style="display:block" href="https://digital.blackeoejournal.com/Black-EOE-Journal-Summer-2020/0/#"> 
                                    <div class="free-magazine">
                                        <div class="header-image">   
                                            <img src="https://blackeoejournal.com/wp-content/uploads/2020/07/BLM-cover-1.png"  alt="Black EOE Journal"> 
                                            <div class="free-magazine-label">
                                             <span>Read It.</span><br /><span>Click It.</span><br /><span>Get It.</span>  
                                            </div>
                                        </div> 
                                    </div> 
                                    </a>   
								<a class="header-subscribe-button" href="https://blackeoejournal.com/newsletter">Subscribe to Newsletter</a>
                                                            </div>
                        </div>
                    </div>

                    <!-- mobile main nav -->
                    <div class="visible-xs-block visible-sm-block">
                        <div class="container no-pad-mob">
                            <div class="header-main">
                                <div class="row">
                                    <div>
                                        <div class="col-sm-1 col-xs-1">
                                            <div class="header-navbar navbar primary-navigation site-navigation" >
                                                <button class="menu-toggle ham-menu-mob">
                                                    Primary Menu                                                </button>
                                                <div class="top-header-toggle-menu">
                                                    <div class="menu-black-eoe-journal-container"><ul id="primary-menu3" class="nav nav-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1064"><a href="#">MAGAZINE</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-910"><a href="https://blackeoejournal.com/african-american-magazine-subscription/">Subscribe</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-360"><a href="https://blackeoejournal.com/press-kit/">Press Kit</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22365"><a href="https://blackeoejournal.com/article-submission/">Article Submission</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-595"><a href="#">Sister Publications</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-790"><a href="http://hnmagazine.com/">HISPANIC Network Magazine</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-787"><a href="http://professionalwomanmag.com/">Professional WOMAN&#8217;S Magazine</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-788"><a href="http://www.usveteransmagazine.com/">U.S. Veterans Magazine</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-786"><a href="http://diversityinsteam.com/">Diversity in Steam Magazine</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-789"><a href="http://diverseabilitymagazine.com/">DIVERSEability Magazine</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24111"><a href="https://blackeoejournal.com/view-latest-digital-magazine/">View Latest Digital Magazine</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-365"><a href="#">BEST OF THE BEST</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-798"><a href="https://blackeoejournal.com/recognition-lists/">Recognition Lists</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-574"><a href="https://blackeoejournal.com/methodology/">Methodology</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-575"><a href="https://blackeoejournal.com/request-survey/">Request Survey</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-573"><a href="https://blackeoejournal.com/faqs/">FAQs</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-370"><a href="#">BUSINESS</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-570"><a href="https://blackeoejournal.com/supplier-diversity-program-directory/">A-Z Supplier Diversity Directory</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-572"><a href="https://blackeoejournal.com/about-supplier-diversity-programs/">About Supplier Diversity (SD)</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-571"><a href="https://blackeoejournal.com/sba-8a-small-business-program/">How to Get Certified</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1065"><a href="#">FIND A JOB</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-805"><a href="https://blackeoejournal.com/top-companies/">A-Z Employer Directory</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-131"><a href="https://blackeoejournal.com/black-business-opportunities/">Job Postings</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-132"><a href="https://blackeoejournal.com/black-business-opportunities/advanced-search/">Job Search</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2090"><a href="/employer-panel">Post a Job</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-378"><a href="#">EDUCATION</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-568"><a href="https://blackeoejournal.com/college-university-directory/">A-Z College and University Directory</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-569"><a href="https://blackeoejournal.com/diversity-on-campus/">Diversity on Campus</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32973"><a href="https://blackeoejournal.com/scholarships-education/">Scholarships</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-381"><a href="#">Partners &#038; Events</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-784"><a href="https://blackeoejournal.com/a-z-diversity-partners/">A-Z Diversity Partners</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33256"><a href="https://blackeoejournal.com/virtual-events/">VIRTUAL EVENTS</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-383"><a href="/event/">In-Person Events Calendar</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32747"><a href="https://blackeoejournal.com/webinars/">Webinars and Podcasts</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-785"><a href="https://blackeoejournal.com/partnership-opportunities/">Partnership Opportunities</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29659"><a href="https://blackeoejournal.com/partners-news/">Partners&#8217; News</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3598"><a href="https://blackeoejournal.com/event-news/">Event News</a></li>
</ul>
</li>
</ul></div>                                                </div>
                                            </div>
                                        </div>

                                        <div class="col-sm-8 col-md-8 col-xs-10 text-center mb_logo">
                                            <div class="navbar-header">
                                                <a class="header-site-logo hidden-xs" href="https://blackeoejournal.com/" rel="home">
                                                    <img class="pad-left-logo" src="https://blackeoejournal.com/wp-content/themes/blackeoejournal/images/BlackEOEJournal.png" width="600" height="779" alt="Black EOE Journal">
                                                </a>
												<a class="header-site-logo visible-xs" href="https://blackeoejournal.com/" rel="home">
                                                    <img class="pad-left-logo" src="https://blackeoejournal.com/wp-content/themes/blackeoejournal/images/BlackEOEJournal-mob-logo.png">
                                                </a>
												<a class="header-subscribe-button visile-xs" href="https://blackeoejournal.com/newsletter">Subscribe to Newsletter</a>
                                            </div>
                                        </div>
										
                                        <div class="col-sm-2 col-md-2 col-xs-2 no-pad-mag free-magazine">
                                                                                             
                                                <a target="_blank" href="https://digital.blackeoejournal.com/Black-EOE-Journal-Summer-2020/0/#"> 
                                                    <div class="col-xs-3">
                                                        <img class="img-responsive" src="https://blackeoejournal.com/wp-content/uploads/2020/07/BLM-cover-1.png" alt="Black EOE Journal">
                                                    </div>
                                                    
                                                    <div class="col-xs-9" style="padding:0px !important;">
                                                         <div class="click_here">Click Here to Read the Latest Issue</div>
                                                         <div class="click_here1">America's Leading African-American Business and Career Magazine</div>
                                                    </div>
                                                </a>
                                                                                    </div>
                                    </div>
                                </div>
                            </div>
                        </div>

                        <div id="search-container-third" class="search-box-wrapper hide">
                            <div class="search-box">
                                <div class="container">
                                    <form role="search" method="get" class="search-form" action="https://blackeoejournal.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>                                </div>
                            </div>
                        </div>
                    </div>


                </div>   
                <div id="search-container" class="search-box-wrapper hide hidden-xs hidden-sm">  
                    <div class="search-box">
                        <div class="container"> 
                            <form role="search" method="get" class="search-form" action="https://blackeoejournal.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>  
                        </div> 
                    </div> 
                </div> 
            </div> 

            <!--      mobile only main div ends here     -->



            <!--sticky header-->

            <div class="header header-hide">

                <div class="container">

                    <div class="header-main">

                        <div class="row">

                            <div class="col-md-6">

                                <div class="col-md-2 col-xs-1 nopadleft mxhgt">

                                    <div class="header-navbar navbar primary-navigation site-navigation" >

                                        <button class="menu-toggle ham-menu-mob">

                                            Primary Menu
                                        </button>

                                        <div class="top-header-toggle-menu">

                                            <div class="menu-black-eoe-journal-container"><ul id="primary-menu1" class="nav nav-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1064"><a href="#">MAGAZINE</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-910"><a href="https://blackeoejournal.com/african-american-magazine-subscription/">Subscribe</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-360"><a href="https://blackeoejournal.com/press-kit/">Press Kit</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22365"><a href="https://blackeoejournal.com/article-submission/">Article Submission</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-595"><a href="#">Sister Publications</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-790"><a href="http://hnmagazine.com/">HISPANIC Network Magazine</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-787"><a href="http://professionalwomanmag.com/">Professional WOMAN&#8217;S Magazine</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-788"><a href="http://www.usveteransmagazine.com/">U.S. Veterans Magazine</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-786"><a href="http://diversityinsteam.com/">Diversity in Steam Magazine</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-789"><a href="http://diverseabilitymagazine.com/">DIVERSEability Magazine</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24111"><a href="https://blackeoejournal.com/view-latest-digital-magazine/">View Latest Digital Magazine</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-365"><a href="#">BEST OF THE BEST</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-798"><a href="https://blackeoejournal.com/recognition-lists/">Recognition Lists</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-574"><a href="https://blackeoejournal.com/methodology/">Methodology</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-575"><a href="https://blackeoejournal.com/request-survey/">Request Survey</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-573"><a href="https://blackeoejournal.com/faqs/">FAQs</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-370"><a href="#">BUSINESS</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-570"><a href="https://blackeoejournal.com/supplier-diversity-program-directory/">A-Z Supplier Diversity Directory</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-572"><a href="https://blackeoejournal.com/about-supplier-diversity-programs/">About Supplier Diversity (SD)</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-571"><a href="https://blackeoejournal.com/sba-8a-small-business-program/">How to Get Certified</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1065"><a href="#">FIND A JOB</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-805"><a href="https://blackeoejournal.com/top-companies/">A-Z Employer Directory</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-131"><a href="https://blackeoejournal.com/black-business-opportunities/">Job Postings</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-132"><a href="https://blackeoejournal.com/black-business-opportunities/advanced-search/">Job Search</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2090"><a href="/employer-panel">Post a Job</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-378"><a href="#">EDUCATION</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-568"><a href="https://blackeoejournal.com/college-university-directory/">A-Z College and University Directory</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-569"><a href="https://blackeoejournal.com/diversity-on-campus/">Diversity on Campus</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32973"><a href="https://blackeoejournal.com/scholarships-education/">Scholarships</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-381"><a href="#">Partners &#038; Events</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-784"><a href="https://blackeoejournal.com/a-z-diversity-partners/">A-Z Diversity Partners</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33256"><a href="https://blackeoejournal.com/virtual-events/">VIRTUAL EVENTS</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-383"><a href="/event/">In-Person Events Calendar</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32747"><a href="https://blackeoejournal.com/webinars/">Webinars and Podcasts</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-785"><a href="https://blackeoejournal.com/partnership-opportunities/">Partnership Opportunities</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29659"><a href="https://blackeoejournal.com/partners-news/">Partners&#8217; News</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3598"><a href="https://blackeoejournal.com/event-news/">Event News</a></li>
</ul>
</li>
</ul></div>
                                        </div>

                                    </div>

                                </div>

                                <div class="col-md-10 col-xs-10  text-center mob-mar">

                                    <div class="navbar-header">

                                        <a class="header-site-logo hidden-xs" href="https://blackeoejournal.com/" rel="home">

                                            <img class="pad-left-logo" src="https://blackeoejournal.com/wp-content/themes/blackeoejournal/images/BlackEOEJournal.png" width="600" height="779" alt="Black EOE Journal">

                                        </a>

										
										<a class="header-site-logo visible-xs" href="https://blackeoejournal.com/" rel="home">

                                            <img class="pad-left-logo" src="https://blackeoejournal.com/wp-content/themes/blackeoejournal/images/BlackEOEJournal-mob-logo.png">

                                        </a>
										
                                    </div>

                                </div>

                            </div>

                            <div class="border-middle hidden-xs hidden-sm"></div>



                            <div class="col-md-6 ">



                                
                                     

                                    <a target="_blank" href="https://digital.blackeoejournal.com/Black-EOE-Journal-Summer-2020/0/#"> 

                                        <div class="free-magazine hidden-xs hidden-sm">

                                            <div class="header-image">

                                                <img src="https://blackeoejournal.com/wp-content/uploads/2020/07/BLM-cover-1.png" alt="Black EOE Journal">

                                            </div>

                                            <div class="social-header-horizontal">        

                                                <span><a href="https://plus.google.com/b/116213784450448240752/116213784450448240752/about?gmbpt=true&hl=en"><img src="https://blackeoejournal.com/wp-content/themes/blackeoejournal/images/google-plus-social-link.png"></a></span>

                                                <span><a href="https://www.linkedin.com/company/blackeoejournal/"><img src="https://blackeoejournal.com/wp-content/themes/blackeoejournal/images/linkedin-social-link.png"></a></span>

                                                <span><a href="https://twitter.com/blackeoejournal"><img src="https://blackeoejournal.com/wp-content/themes/blackeoejournal/images/twitter-social-link.png"></a></span>

                                                <span><a href="https://www.facebook.com/blackeoejournal"><img src="https://blackeoejournal.com/wp-content/themes/blackeoejournal/images/facebook-social-link.png"></a></span>

                                            </div>

                                            <div class="free-magazine-label">

                                                <span>Instant access to </span>

                                                <br>

                                                <span>Digital Magazine</span>

                                            </div>

                                        </div>

                                    </a>

                                								
								<a class="header-subscribe-button" href="https://blackeoejournal.com/newsletter">Subscribe to Newsletter</a>
	

                                <div class="search-toggle col-md-12 search-icon-mob">

                                    <a href="#search-container" class="screen-reader-text" aria-expanded="false" aria-controls="search-container">

                                        Search
                                    </a>

                                </div>







                            </div>



                        </div>

                    </div>















                    <div id="search-container-second" class="search-box-wrapper hide">

                        <div class="search-box">

                            <div class="container">

                                <form role="search" method="get" class="search-form" action="https://blackeoejournal.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>
                            </div>

                        </div>

                    </div>

                </div>





            </div>


            <div id="main" class="site-main">
	<div id="primary" class="content-area">

		<div id="content" class="site-content" role="main">

			<div class="container">

				<div class="row">

					<div class="col-md-2" style="padding: 10px 15px 10px 15px ;">

						
							
								
									<div class="category-conetnt visible-xs" style="float: left;width: 100%;display: block;padding: 10px 0;">

										<div class="entry-meta">




											
												<nav class="nav-cat nav-cat1">
													<label for="drop" class="toggle">Categories <span class="pull-right text-right"><img src="http://mab-development.com/blackeoejournal/wp-content/themes/blackeoejournal/drop-arrow.png"></span> </label>


													<input type="checkbox" id="drop" />
													<ul class="menu menu1">




														<li>
															<span class="cat-links cat-links1" data-id="9,7,6,11,4,1,556,1288,570,8,1511,10,41,721,926,40" style="float:none;"><a href="#" >All</a></span></li>

														<br>

														<li>
															<span class="cat-links cat-links1" data-name="featured" data-id="9,7,6,11,4,1,556,1288,570,8,1511,10,41,721,926,40" style="float:none;"><a href="#" >featured</a></span>
														</li>


														
															<li><span class="cat-links cat-links1" data-id="9" style="float:none;"><a href="#" >Health</a></span></br></li>
																
															<li><span class="cat-links cat-links1" data-id="7" style="float:none;"><a href="#" >Finance</a></span></br></li>
																
															<li><span class="cat-links cat-links1" data-id="6" style="float:none;"><a href="#" >Entertainment</a></span></br></li>
																
															<li><span class="cat-links cat-links1" data-id="11" style="float:none;"><a href="#" >Business</a></span></br></li>
																
															<li><span class="cat-links cat-links1" data-id="4" style="float:none;"><a href="#" >Careers</a></span></br></li>
																
															<li><span class="cat-links cat-links1" data-id="1" style="float:none;"><a href="#" >Education</a></span></br></li>
																
															<li><span class="cat-links cat-links1" data-id="556" style="float:none;"><a href="#" >lifestyle</a></span></br></li>
																
															<li><span class="cat-links cat-links1" data-id="1288" style="float:none;"><a href="#" >In Memoriam</a></span></br></li>
																
															<li><span class="cat-links cat-links1" data-id="570" style="float:none;"><a href="#" >Sports</a></span></br></li>
																
															<li><span class="cat-links cat-links1" data-id="8" style="float:none;"><a href="#" >Technology</a></span></br></li>
																
															<li><span class="cat-links cat-links1" data-id="1511" style="float:none;"><a href="#" >BLM</a></span></br></li>
																
															<li><span class="cat-links cat-links1" data-id="10" style="float:none;"><a href="#" >Government</a></span></br></li>
																
															<li><span class="cat-links cat-links1" data-id="41" style="float:none;"><a href="#" >Events</a></span></br></li>
																
															<li><span class="cat-links cat-links1" data-id="721" style="float:none;"><a href="#" >Music</a></span></br></li>
																
															<li><span class="cat-links cat-links1" data-id="926" style="float:none;"><a href="#" >Disability</a></span></br></li>
																
															<li><span class="cat-links cat-links1" data-id="40" style="float:none;"><a href="#" >Conferences</a></span></br></li>
																


																														</ul>
												</nav>




										</div>

									</div>








									<div class="category-conetnt hidden-xs" style="float: left;width: 100%;display: block;padding: 10px 0;">

										<div class="entry-meta">




											
												<nav class="nav-cat ">
													<label for="drop" class="toggle">Categories <span class="pull-right text-right"><img src="http://mab-development.com/blackeoejournal/wp-content/themes/blackeoejournal/drop-arrow.png"></span> </label>


													<input type="checkbox" id="drop" />
													<ul class="menu">




														<li>
															<span class="cat-links " data-id="9,7,6,11,4,1,556,1288,570,8,1511,10,41,721,926,40" style="float:none;"><a href="#" >All</a></span></li>

														<br>

														<li>
															<span class="cat-links  " data-name="featured" data-id="9,7,6,11,4,1,556,1288,570,8,1511,10,41,721,926,40" style="float:none;"><a href="#" >featured</a></span>
														</li>


														
															<li><span class="cat-links" data-id="9" style="float:none;"><a href="#" >Health</a></span></br></li>
																
															<li><span class="cat-links" data-id="7" style="float:none;"><a href="#" >Finance</a></span></br></li>
																
															<li><span class="cat-links" data-id="6" style="float:none;"><a href="#" >Entertainment</a></span></br></li>
																
															<li><span class="cat-links" data-id="11" style="float:none;"><a href="#" >Business</a></span></br></li>
																
															<li><span class="cat-links" data-id="4" style="float:none;"><a href="#" >Careers</a></span></br></li>
																
															<li><span class="cat-links" data-id="1" style="float:none;"><a href="#" >Education</a></span></br></li>
																
															<li><span class="cat-links" data-id="556" style="float:none;"><a href="#" >lifestyle</a></span></br></li>
																
															<li><span class="cat-links" data-id="1288" style="float:none;"><a href="#" >In Memoriam</a></span></br></li>
																
															<li><span class="cat-links" data-id="570" style="float:none;"><a href="#" >Sports</a></span></br></li>
																
															<li><span class="cat-links" data-id="8" style="float:none;"><a href="#" >Technology</a></span></br></li>
																
															<li><span class="cat-links" data-id="1511" style="float:none;"><a href="#" >BLM</a></span></br></li>
																
															<li><span class="cat-links" data-id="10" style="float:none;"><a href="#" >Government</a></span></br></li>
																
															<li><span class="cat-links" data-id="41" style="float:none;"><a href="#" >Events</a></span></br></li>
																
															<li><span class="cat-links" data-id="721" style="float:none;"><a href="#" >Music</a></span></br></li>
																
															<li><span class="cat-links" data-id="926" style="float:none;"><a href="#" >Disability</a></span></br></li>
																
															<li><span class="cat-links" data-id="40" style="float:none;"><a href="#" >Conferences</a></span></br></li>
																


																														</ul>
												</nav>




										</div>

									</div>





									
										<div class="category_content">



										</div>

										
					</div>

					<div class="col-md-8 custom-scroll-post">

						
							
								<div class="home-post-page post-active">

									<article id="post-37693" class="post-37693 post type-post status-publish format-image has-post-thumbnail hentry category-health tag-black-women tag-black-women-health-news tag-breast-cancer tag-breast-cancer-awareness tag-womens-health post_format-post-format-image">

										<div class="col-md-12" style="padding: 0;">

											<header class="entry-header">

												<h3 class="entry-title"><a href="https://blackeoejournal.com/2020/10/black-women-face-disproportionate-rates-breast-cancer/" rel="bookmark">Why Black women face disproportionate rates of breast cancer</a></h3>
											</header>
											<!-- .entry-header -->

											<div class="entry-meta-content-tag category-mutiple">

												<span class="cat-links"><a href="https://blackeoejournal.com/category/health/" >Health</a></span>
											</div>

											<div class="entry-content-social-content">

												<div class="facebook-icon">

													

														<a href="https://www.facebook.com/dialog/feed?app_id=691835620997444&;display=popup&name=Why+Black+women+face+disproportionate+rates+of+breast+cancer&caption=Why+Black+women+face+disproportionate+rates+of+breast+cancer&link=https://blackeoejournal.com/2020/10/black-women-face-disproportionate-rates-breast-cancer/&redirect_uri=https://blackeoejournal.com/2020/10/black-women-face-disproportionate-rates-breast-cancer/&picture=https://blackeoejournal.com/wp-content/uploads/2020/10/Pink-Ribbon-Breast-Cancer-Awarness-Month-768x614-1.jpg&amp;description=By+Maura+Hohman+The+day+before+she+turned+30+and+had+planned+to+leave+for+a+celebratory+vacation%2C+Sharonda+Vincent+felt+a+lump+on+her+left+breast+while+in+the+shower.+She+scheduled+a+last-minute+appointment+with+a+doctor+at+Planned+Parenthood%2C+who+told+her+to+enjoy+her+trip+because+she+doubted+it+was+cancerous.+%26hellip%3B+%3Ca+href%3D%22https%3A%2F%2Fblackeoejournal.com%2F2020%2F10%2Fblack-women-face-disproportionate-rates-breast-cancer%2F%22+class%3D%22more-link%22%3EContinue+reading+%3Cspan+class%3D%22screen-reader-text%22%3EWhy+Black+women+face+disproportionate+rates+of+breast+cancer%3C%2Fspan%3E+%3Cspan+class%3D%22meta-nav%22%3E%26rarr%3B%3C%2Fspan%3E%3C%2Fa%3E" target="_blank" title="Share on Facebook"><img src="https://blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-fb.png" alt="facebook"/></a>

												</div>


												<div class="twitter-icon">

													<a href="http://twitter.com/home/?status=Why Black women face disproportionate rates of breast cancer - https://blackeoejournal.com/2020/10/black-women-face-disproportionate-rates-breast-cancer/" target="_blank" title="Tweet this!"><img src="https://blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-twit.png" alt="Twitter"/></a>

												</div>

												<div class="linkedin-icon">

													<a href="http://www.linkedin.com/shareArticle?mini=true&amp;title=Why Black women face disproportionate rates of breast cancer&amp;url=https://blackeoejournal.com/2020/10/black-women-face-disproportionate-rates-breast-cancer/" target="_blank" title="Share on LinkedIn"><img src="https://blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-linkedin.png" alt="LinkedIn"/></a>

												</div>

												<div class="sharing-icon">

													<a href="https://plus.google.com/share?url=https://blackeoejournal.com/2020/10/black-women-face-disproportionate-rates-breast-cancer/" onclick="javascript:window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><img src="https://blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-sharing.png" alt="Google+"/></a>

												</div>

											</div>

											<div class="col-md-12" style="padding: 0px;">

												<div class="col-md-6 content-image-single" style="padding-left: 0px;">

														<div class="post-thumbnail">
	<img width="768" height="614" src="https://blackeoejournal.com/wp-content/uploads/2020/10/Pink-Ribbon-Breast-Cancer-Awarness-Month-768x614-1.jpg" class="attachment-full size-full wp-post-image" alt="Pink Ribbon Breast Cancer Awarness Month" srcset="https://blackeoejournal.com/wp-content/uploads/2020/10/Pink-Ribbon-Breast-Cancer-Awarness-Month-768x614-1.jpg 768w, https://blackeoejournal.com/wp-content/uploads/2020/10/Pink-Ribbon-Breast-Cancer-Awarness-Month-768x614-1-300x240.jpg 300w" sizes="(max-width: 768px) 100vw, 768px" />	</div>
	
												</div>

												<div class="entry-content" style="text-align: justify">

													<p>By Maura Hohman</p>
<p>The day before she turned 30 and had planned to leave for a celebratory vacation, Sharonda Vincent felt a lump on her left breast while in the shower.</p>
<p><span id="more-37693"></span></p>
<p>She scheduled a last-minute appointment with a doctor at Planned Parenthood, who told her to enjoy her trip because she doubted it was cancerous.</p>
<p>After Vincent returned home to Philadelphia, the mother of one decided to see her primary care provider, just in case. This led to a series of tests, including a mammogram, ultrasound and biopsy. In the summer of 2005, she was diagnosed with stage 2B breast cancer.</p>
<p>&#8220;I was numb, hurt, confused, upset, questioning God,&#8221; she told TODAY. &#8220;It was a complete shock.&#8221;</p>
<p>Vincent, now 45, has been cancer-free for 15 years, thanks to the surgery, chemo and radiation she underwent that summer. She&#8217;s among the millions of Black women who&#8217;ve survived breast cancer, even though the odds are unjustly stacked against them.</p>
<p>Black women are 40 percent more likely to die from breast cancer than white women. Black women are also more likely to be diagnosed at a later stage or at a younger age. Death rates for white women with breast cancer are improving more rapidly than for Black women, according to the Centers for Disease Control and Prevention.</p>
<p>Research into the reason for these disparities is ongoing, but it&#8217;s likely &#8220;multifactorial,&#8221; Dr. Vivian Bea, chief of breast surgical oncology at New York-Presbyterian Brooklyn Methodist Hospital, told TODAY.</p>
<p>What&#8217;s more, Bea expects breast cancer outcomes for Black women to only get worse due to COVID-19. A recent survey, conducted by the cancer information platform SurvivorNet, found that 1 in 3 women has delayed getting a mammogram because of the coronavirus.</p>
<p><strong>A doctor who looks like you</strong></p>
<p>As a physician and Black woman, Bea believes that a main inhibitor for the Black community to seeking health care is the absence of doctors who can relate to their life experiences. Only 5 percent of U.S. doctors are Black, and even fewer are Black women, per 2018 data.</p>
<p>&#8220;When I take care of my Black patients &#8230; I can&#8217;t tell you how often I hear, &#8216;I trust you because you look like me,&#8221; she said. &#8220;I hear stories of, &#8216;I talked to this doctor, and I told them I had a mass, and they told me it was nothing,&#8217; or &#8216;I had a pain, and they said it was in my head.&#8217; Unfortunately (Black) women are sometimes not taken seriously.&#8221;</p>
<p>While Vincent doesn&#8217;t feel her care team approached her differently because of her race, she said she leaned heavily on the only Black medical professional she encountered during her treatment.</p>
<p>In Vincent&#8217;s initial appointments, she recalled, staff struggled to draw her blood, and she had to be pricked by multiple techs each time, especially uncomfortable given her fear of needles. So the Black medical assistant planned her future visits so the one tech who could draw Vincent&#8217;s blood on the first try was always available.</p>
<p>&#8220;She made it a point to really get close to me,&#8221; Vincent said. &#8220;It was almost like she rode this journey with me. She wanted to make sure I felt comfortable in the office. &#8230; It made a big difference.&#8221;</p>
<p><strong>Suffering in silence</strong></p>
<p>Shortly after Vincent was diagnosed, she found out her grandmother was going through radiation, the last leg of her own breast cancer treatment, but had never told anyone before.</p>
<p>&#8220;As close as we are, my grandmother didn&#8217;t want to make it too known, so when she learned of my diagnosis, she felt she needed to be that shoulder for me,&#8221; Vincent recalled. &#8220;We shared stories, and I actually used her surgeon.&#8221;</p>
<p>Vincent suspects that her grandmother&#8217;s approach is common among Black women. &#8220;People in Black families probably feel like, &#8216;We have so much other stuff to worry about, let&#8217;s not bog the family down with this news,'&#8221; she said.</p>
<p>Bea pointed out that she often hears Black women say, &#8220;I never had cancer in my family, so I&#8217;ll never get breast cancer,&#8221; but that&#8217;s &#8220;totally not true,&#8221; she stressed.</p>
<p>Tracy Tomer, diagnosed with stage 3A breast cancer in January, told TODAY that hearing from other Black women in her Brooklyn neighborhood that they had breast cancer was a revelation of sorts.</p>
<p>Continue on to <a href="https://www.nbcnews.com/news/nbcblk/why-black-women-face-disproportionate-rates-breast-cancer-n1242777" target="_blank" rel="noopener noreferrer">NBC News</a> to read the complete article.</p>
<p><em>This story originally ran on <a href="https://www.today.com/health/black-women-breast-cancer-where-do-disparities-lie-t193328" target="_blank" rel="noopener noreferrer">Today.com</a>. </em></p>

												</div>
												<!-- .entry-content -->

											</div>

											<div class="clearfix"></div>

											<!-- .entry-meta -->

										</div>

									</article>
									<!-- #post-## -->

								</div>

								
											
												
													<div class="home-post-page custome-post-scroll-id" style="opacity: 0">

														<article id="post-35870" class="post-35870 post type-post status-publish format-standard has-post-thumbnail hentry category-health tag-covid-19 tag-diversity tag-health tag-inclusion tag-mental-health tag-nimh" data-link="
															">

																<div class="col-md-12" style="padding: 0;">

																	<header class="entry-header">

																		<h3 class="entry-title"><a href="https://blackeoejournal.com/2020/07/supporting-mental-health-during-these-times/" rel="bookmark">Supporting Mental Health During These Times</a></h3>
																	</header>
																	<!-- .entry-header -->

																	<div class="entry-meta-content-tag category-mutiple">

																		<span class="cat-links"><a href="https://blackeoejournal.com/category/health/" >Health</a></span>
																	</div>

																	<div class="entry-content-social-content">

																		<div class="facebook-icon">
																																							<!-- <a href="http://www.facebook.com/sharer.php?u=&amp;t=" target="_blank" title="Share on Facebook"><img src="/images/color-fb.png" alt="facebook"/></a> -->

																				<a href="https://www.facebook.com/dialog/feed?app_id=691835620997444&;display=popup&name=Supporting+Mental+Health+During+These+Times&caption=Supporting+Mental+Health+During+These+Times&link=https://blackeoejournal.com/2020/07/supporting-mental-health-during-these-times/&redirect_uri=https://blackeoejournal.com/2020/07/supporting-mental-health-during-these-times/&picture=https://blackeoejournal.com/wp-content/uploads/2020/07/applying-for-a-job-tips-to-help.jpg&amp;description=The+outbreak+of+COVID-19+may+be+stressful%E2%80%94it+can+be+difficult+to+cope+with+fear+and+anxiety%2C+changing+daily+routines%2C+and+a+general+sense+of+uncertainty." target="_blank" title="Share on Facebook"><img src="https://blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-fb.png" alt="Facebook"/></a>

																		</div>

																		<div class="twitter-icon">

																			<a href="http://twitter.com/home/?status=Supporting Mental Health During These Times - https://blackeoejournal.com/2020/07/supporting-mental-health-during-these-times/" &amp;&p[images][0]=https://blackeoejournal.com/wp-content/uploads/2020/07/applying-for-a-job-tips-to-help.jpg', 'sharer', 'toolbar=0,status=0,width=548,height=325'); target="_blank" title="Tweet this!"><img src="https://blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-twit.png" alt="Twitter"/></a>

																		</div>

																		<div class="linkedin-icon">

																			<a href="http://www.linkedin.com/shareArticle?mini=true&amp;title=Supporting Mental Health During These Times&amp;url=https://blackeoejournal.com/2020/07/supporting-mental-health-during-these-times/" target="_blank" title="Share on LinkedIn"><img src="https://blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-linkedin.png" alt="LinkedIn"/></a>

																		</div>

																		<div class="sharing-icon">

																			<a href="https://plus.google.com/share?url=https://blackeoejournal.com/2020/07/supporting-mental-health-during-these-times/" onclick="javascript:window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><img src="https://blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-sharing.png" alt="Google+"/></a>

																		</div>

																	</div>

																	<div class="col-md-12" style="padding: 0px;">

																		<div class="col-md-6 content-image-single" style="padding-left: 0px;">

																				<div class="post-thumbnail">
	<img width="860" height="484" src="https://blackeoejournal.com/wp-content/uploads/2020/07/applying-for-a-job-tips-to-help.jpg" class="attachment-full size-full wp-post-image" alt="" srcset="https://blackeoejournal.com/wp-content/uploads/2020/07/applying-for-a-job-tips-to-help.jpg 860w, https://blackeoejournal.com/wp-content/uploads/2020/07/applying-for-a-job-tips-to-help-300x169.jpg 300w, https://blackeoejournal.com/wp-content/uploads/2020/07/applying-for-a-job-tips-to-help-768x432.jpg 768w" sizes="(max-width: 860px) 100vw, 860px" />	</div>
	
																		</div>

																		<div class="entry-content" style="text-align: justify">

																			
<p>The outbreak of COVID-19 may be stressful—it can be difficult to cope with fear and anxiety, changing daily routines, and a general sense of uncertainty.</p>



<span id="more-35870"></span>



<p>Although people respond to stressful situations in different ways, taking steps to care for yourself and your family can help you manage stress.</p>



<p><strong>Stress during an infectious disease outbreak can include</strong></p>



<ul><li>Fear and worry about your own health and the health of your loved ones</li><li>Changes in sleep or eating patterns</li><li>Difficulty sleeping or concentrating</li><li>Worsening of chronic health problems</li><li>Increased use of alcohol, tobacco, or other drugs</li></ul>



<p><strong>Things You Can Do to Support Yourself</strong></p>



<p><strong><em>Take breaks from the news</em></strong><em>.</em> Set aside periods of time each day during which you close your news and social media feeds and turn off the TV. Give yourself some time and space to think about and focus on other things.</p>



<p><strong><em>Take care of your body</em></strong><em>.</em> Take deep breaths, stretch, or meditate. Try to eat regular, well-balanced meals; get some physical activity every day; give yourself time to get a full night’s sleep; and avoid alcohol and drugs.</p>



<p><strong><em>Make time to unwind</em></strong>. Try to engage in activities and hobbies you enjoy. Engaging in these activities offers an important outlet for pleasure, fun, and creativity.</p>



<p><strong><em>Connect with others</em></strong>. Talk with people you trust about your concerns and how you are feeling. Digital tools can help keep you stay connected with friends, family, and neighbors when you aren’t able to see them in person.</p>



<p><strong><em>Set goals and priorities</em></strong><em>.</em> Decide what must get done today and what can wait. Priorities may shift to reflect changes in schedules and routines, and that is okay. Recognize what you have accomplished at the end of the day.</p>



<p><strong><em>Focus on the facts</em></strong>. <a href="https://www.cdc.gov/coronavirus/2019-ncov/symptoms-testing/share-facts.html">Sharing the facts</a> about COVID-19 and understanding the actual risk to yourself and people you care about can make an outbreak less stressful.</p>



<p>Call your healthcare provider if stress gets in the way of your daily activities for several days in a row.<br>Source: <a href="_wp_link_placeholder">nimh.nih.gov</a></p>

																		</div>
																		<!-- .entry-content -->

																	</div>

																	<div class="clearfix"></div>

																	<!-- .entry-meta -->

																</div>

														</article>
														<!-- #post-## -->

													</div>

													
												
													<div class="home-post-page custome-post-scroll-id" style="opacity: 0">

														<article id="post-35684" class="post-35684 post type-post status-publish format-standard has-post-thumbnail hentry category-health tag-black-communities tag-covid-19 tag-derrick-johnspn tag-health tag-naacp tag-pandemic" data-link="
															">

																<div class="col-md-12" style="padding: 0;">

																	<header class="entry-header">

																		<h3 class="entry-title"><a href="https://blackeoejournal.com/2020/07/naacp-president-helps-black-communities-enduring-covid-19/" rel="bookmark">NAACP President Helps Black Communities Enduring COVID-19</a></h3>
																	</header>
																	<!-- .entry-header -->

																	<div class="entry-meta-content-tag category-mutiple">

																		<span class="cat-links"><a href="https://blackeoejournal.com/category/health/" >Health</a></span>
																	</div>

																	<div class="entry-content-social-content">

																		<div class="facebook-icon">
																																							<!-- <a href="http://www.facebook.com/sharer.php?u=&amp;t=" target="_blank" title="Share on Facebook"><img src="/images/color-fb.png" alt="facebook"/></a> -->

																				<a href="https://www.facebook.com/dialog/feed?app_id=691835620997444&;display=popup&name=NAACP+President+Helps+Black+Communities+Enduring+COVID-19&caption=NAACP+President+Helps+Black+Communities+Enduring+COVID-19&link=https://blackeoejournal.com/2020/07/naacp-president-helps-black-communities-enduring-covid-19/&redirect_uri=https://blackeoejournal.com/2020/07/naacp-president-helps-black-communities-enduring-covid-19/&picture=https://blackeoejournal.com/wp-content/uploads/2020/07/Derrick-Johnson-President-NAACP.jpg&amp;description=Derrick+Johnson+is+the+President+and+CEO+of+the+National+Association+for+the+Advancement+of+Colored+People+%28NAACP%29." target="_blank" title="Share on Facebook"><img src="https://blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-fb.png" alt="Facebook"/></a>

																		</div>

																		<div class="twitter-icon">

																			<a href="http://twitter.com/home/?status=NAACP President Helps Black Communities Enduring COVID-19 - https://blackeoejournal.com/2020/07/naacp-president-helps-black-communities-enduring-covid-19/" &amp;&p[images][0]=https://blackeoejournal.com/wp-content/uploads/2020/07/Derrick-Johnson-President-NAACP.jpg', 'sharer', 'toolbar=0,status=0,width=548,height=325'); target="_blank" title="Tweet this!"><img src="https://blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-twit.png" alt="Twitter"/></a>

																		</div>

																		<div class="linkedin-icon">

																			<a href="http://www.linkedin.com/shareArticle?mini=true&amp;title=NAACP President Helps Black Communities Enduring COVID-19&amp;url=https://blackeoejournal.com/2020/07/naacp-president-helps-black-communities-enduring-covid-19/" target="_blank" title="Share on LinkedIn"><img src="https://blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-linkedin.png" alt="LinkedIn"/></a>

																		</div>

																		<div class="sharing-icon">

																			<a href="https://plus.google.com/share?url=https://blackeoejournal.com/2020/07/naacp-president-helps-black-communities-enduring-covid-19/" onclick="javascript:window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><img src="https://blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-sharing.png" alt="Google+"/></a>

																		</div>

																	</div>

																	<div class="col-md-12" style="padding: 0px;">

																		<div class="col-md-6 content-image-single" style="padding-left: 0px;">

																				<div class="post-thumbnail">
	<img width="800" height="533" src="https://blackeoejournal.com/wp-content/uploads/2020/07/Derrick-Johnson-President-NAACP.jpg" class="attachment-full size-full wp-post-image" alt="Derrick Johnson President NAACP wearing a suit and tie pictured sitting behind desk" srcset="https://blackeoejournal.com/wp-content/uploads/2020/07/Derrick-Johnson-President-NAACP.jpg 800w, https://blackeoejournal.com/wp-content/uploads/2020/07/Derrick-Johnson-President-NAACP-300x200.jpg 300w, https://blackeoejournal.com/wp-content/uploads/2020/07/Derrick-Johnson-President-NAACP-768x512.jpg 768w" sizes="(max-width: 800px) 100vw, 800px" />	</div>
	
																		</div>

																		<div class="entry-content" style="text-align: justify">

																			<p>Derrick Johnson is the President and CEO of the National Association for the Advancement of Colored People (NAACP).</p>
<p><span id="more-35684"></span>Johnson previously served as the vice chairman of the <a href="http://naacp.org" target="_blank" rel="noopener noreferrer">NAACP&#8217;s</a> national board of directors, as well as the president of the Mississippi state chapter of the NAACP.</p>
<p>Johnson is a veteran activist who has dedicated his career to defending the rights and improving the lives of Mississippians. As State President of the NAACP Mississippi State Conference, he led critical campaigns for voting rights and equitable education. He successfully managed two bond referendum campaigns in Jackson, MS that brought $150 million in school building improvements and $65 million towards the construction of a new convention center, respectively. As a regional organizer at the Jackson-based non-profit, Southern Echo, Inc., Mr. Johnson provided legal, technical, and training support for communities across the South.</p>
<p><em>Black EOE Journal</em> had the chance to talk with Johnson about his views on COVID-19 and its effects on African-American communities.</p>
<p><strong>BEOEJ: In your opinion, how is the black community handling the pandemic? Have you seen that more African Americans are seeing more underlying conditions from the effects of COVID-19?</strong></p>
<p><strong>Johnson:</strong> The Black community is facing the brunt of this pandemic. When we get infected with the COVID-19 virus, we are more likely to die from it due to underlying conditions. Unfortunately, African Americans have higher rates and earlier onset of both chronic conditions and disability than white Americans, as well as less access to high-quality health care for those conditions.</p>
<p><strong>BEOEJ: How have you been helping African Americans facing the brunt of this pandemic?</strong></p>
<p><strong>Johnson:</strong> What we&#8217;ve heard from many of the people we&#8217;ve spoken with or assisted during this time is the lack of clear, concise, reliable information has caused confusion and fear. Information during times of crisis can be the saving grace for so many people. The NAACP has provided countless individuals with access to information through our Virtual Town Halls series in conjunction with BET. We invited congressional leaders, policy and health experts, as well as wellness leaders, who presented a great deal of comfort, support and answers to pressing questions regarding COVID-19.</p>
<p><strong>BEOEJ: Are there areas that are harder hit with the virus? Are you seeing any improvement in other areas?</strong></p>
<p><strong>Johnson:</strong> The areas hit the hardest with the virus are counties in places like Michigan, New York, California, with predominantly people of color and Black populations. While we see a flattening of the curve in places like New York, we must recognize that we have not eradicated the virus, nor have we created a cure for it. With that in mind, operating with caution should still be a priority for all people, particularly Black Americans. We can&#8217;t afford to prolong recovery efforts by going about business as usual.</p>
<p><strong>BEOEJ: What other issues is this pandemic causing, i.e., unemployment. Is this worse for the African-American community than others?</strong></p>
<p><strong>Johnson:</strong> Aside from the health crisis COVID-19 is causing, we are also witnessing a calamitous disaster across the economy, and subsequently, unemployment rates are skyrocketing. We know that Black unemployment has always been as twice as high as White unemployment. This virus is creating a compounding effect and raising unemployment for our community even higher.</p>
<p><strong>BEOEJ: Are there efforts being put in place specifically for African Americans? </strong></p>
<p>Johnson: The stimulus packages are providing relief for some, not all. However, we need a stimulus geared directly toward the Black community hit the hardest by this pandemic. This pandemic has only worked to stifle our community&#8217;s social and economic progress. We need a stimulus package that provides self-employed and gig workers access to benefits as well.</p>

																		</div>
																		<!-- .entry-content -->

																	</div>

																	<div class="clearfix"></div>

																	<!-- .entry-meta -->

																</div>

														</article>
														<!-- #post-## -->

													</div>

													
												
													<div class="home-post-page custome-post-scroll-id" style="opacity: 0">

														<article id="post-35288" class="post-35288 post type-post status-publish format-standard has-post-thumbnail hentry category-entertainment category-health tag-coronavirus tag-covid-19 tag-dwayne-johnson tag-health-news tag-healthcare tag-the-rock tag-virtual-concert" data-link="
															">

																<div class="col-md-12" style="padding: 0;">

																	<header class="entry-header">

																		<h3 class="entry-title"><a href="https://blackeoejournal.com/2020/06/world-leaders-stars-raise-7-billion-at-event-aimed-at-fighting-virus/" rel="bookmark">World Leaders, Stars Raise $7 Billion at Event Aimed at Fighting Virus</a></h3>
																	</header>
																	<!-- .entry-header -->

																	<div class="entry-meta-content-tag category-mutiple">

																		<span class="cat-links"><a href="https://blackeoejournal.com/category/entertainment/" >Entertainment</a></span><span class="cat-links"><a href="https://blackeoejournal.com/category/health/" >Health</a></span>
																	</div>

																	<div class="entry-content-social-content">

																		<div class="facebook-icon">
																																							<!-- <a href="http://www.facebook.com/sharer.php?u=&amp;t=" target="_blank" title="Share on Facebook"><img src="/images/color-fb.png" alt="facebook"/></a> -->

																				<a href="https://www.facebook.com/dialog/feed?app_id=691835620997444&;display=popup&name=World+Leaders%2C+Stars+Raise+%247+Billion+at+Event+Aimed+at+Fighting+Virus&caption=World+Leaders%2C+Stars+Raise+%247+Billion+at+Event+Aimed+at+Fighting+Virus&link=https://blackeoejournal.com/2020/06/world-leaders-stars-raise-7-billion-at-event-aimed-at-fighting-virus/&redirect_uri=https://blackeoejournal.com/2020/06/world-leaders-stars-raise-7-billion-at-event-aimed-at-fighting-virus/&picture=https://blackeoejournal.com/wp-content/uploads/2020/06/rockrockrock.png&amp;description=The+event+included+a+Dwayne+Johnson-hosted+concert+with+performances+by+Jennifer+Hudson%2C+Miley+Cyrus%2C+Coldplay+and+Chloe+x+Halle" target="_blank" title="Share on Facebook"><img src="https://blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-fb.png" alt="Facebook"/></a>

																		</div>

																		<div class="twitter-icon">

																			<a href="http://twitter.com/home/?status=World Leaders, Stars Raise $7 Billion at Event Aimed at Fighting Virus - https://blackeoejournal.com/2020/06/world-leaders-stars-raise-7-billion-at-event-aimed-at-fighting-virus/" &amp;&p[images][0]=https://blackeoejournal.com/wp-content/uploads/2020/06/rockrockrock.png', 'sharer', 'toolbar=0,status=0,width=548,height=325'); target="_blank" title="Tweet this!"><img src="https://blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-twit.png" alt="Twitter"/></a>

																		</div>

																		<div class="linkedin-icon">

																			<a href="http://www.linkedin.com/shareArticle?mini=true&amp;title=World Leaders, Stars Raise $7 Billion at Event Aimed at Fighting Virus&amp;url=https://blackeoejournal.com/2020/06/world-leaders-stars-raise-7-billion-at-event-aimed-at-fighting-virus/" target="_blank" title="Share on LinkedIn"><img src="https://blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-linkedin.png" alt="LinkedIn"/></a>

																		</div>

																		<div class="sharing-icon">

																			<a href="https://plus.google.com/share?url=https://blackeoejournal.com/2020/06/world-leaders-stars-raise-7-billion-at-event-aimed-at-fighting-virus/" onclick="javascript:window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><img src="https://blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-sharing.png" alt="Google+"/></a>

																		</div>

																	</div>

																	<div class="col-md-12" style="padding: 0px;">

																		<div class="col-md-6 content-image-single" style="padding-left: 0px;">

																				<div class="post-thumbnail">
	<img width="553" height="477" src="https://blackeoejournal.com/wp-content/uploads/2020/06/rockrockrock.png" class="attachment-full size-full wp-post-image" alt="The Rock pictured smiling wearing a suit at a premiere event" srcset="https://blackeoejournal.com/wp-content/uploads/2020/06/rockrockrock.png 553w, https://blackeoejournal.com/wp-content/uploads/2020/06/rockrockrock-300x259.png 300w" sizes="(max-width: 553px) 100vw, 553px" />	</div>
	
																		</div>

																		<div class="entry-content" style="text-align: justify">

																			
<p>The event included a Dwayne Johnson-hosted concert with performances by Jennifer Hudson, Miley Cyrus, Coldplay and Chloe x Halle<span id="more-35288"></span></p>



<p></p>



<p>A summit that included a star-studded virtual concert hosted by Dwayne Johnson has raised nearly $7 billion in cash and loan guarantees to assist the poor around the globe whose lives have been upended by the <a is="" href="https://www.nbclosangeles.com/news/coronavirus" target="_blank" rel="noreferrer noopener">coronavirus</a> pandemic.</p>



<p>Global Citizen said its summit with world leaders had raised $1.5 billion to help COVID-19 efforts in poor countries, along with a promise of 250 million doses of a vaccine for those nations if one is successfully developed.</p>



<p>The group said it had secured $5.4 billion in loans and guarantees from the European Commission and the European Investment Bank to support fragile economies worldwide.</p>



<p>The event included a Johnson-hosted concert with performances by Jennifer Hudson, Miley Cyrus, Coldplay and Chloe x Halle. Cyrus performed The Beatles’ &#8220;Help!&#8221; in an empty stadium and Hudson performed &#8220;Where Peaceful Waters Flow&#8221; from a boat in Chicago.</p>



<p>&#8220;The $6.9 billion that was pledged today to support the world’s poorest and most marginalized communities is an incredible next step on our journey out of the COVID-19 era, but there is more still to be done, as no one is safe until everyone is safe,&#8221; Hugh Evans, CEO of Global Citizen, said after the event Saturday.</p>



<p>“As we fight this virus, we also need to take care of the most vulnerable people and address the challenges they’re facing right now,” Canadian Prime Minister Justin Trudeau said during the event.</p>



<p>Speakers also included the leaders of New Zealand, El Salvador, Sweden, South Africa and Barbados.</p>



<p>Organizers said the show was not just a fundraiser, but aimed to draw awareness to the disproportionate impact the coronavirus pandemic has had on marginalized communities.</p>



<p>Continue on to <a href="https://www.nbclosangeles.com/news/coronavirus/world-leaders-stars-event-aimed-at-fighting-virus/2387428/" target="_blank" rel="noreferrer noopener">NBC News</a> to read the complete article.</p>

																		</div>
																		<!-- .entry-content -->

																	</div>

																	<div class="clearfix"></div>

																	<!-- .entry-meta -->

																</div>

														</article>
														<!-- #post-## -->

													</div>

													
												
													<div class="home-post-page custome-post-scroll-id" style="opacity: 0">

														<article id="post-34755" class="post-34755 post type-post status-publish format-image has-post-thumbnail hentry category-health category-music tag-diversity tag-inclusion tag-mental-health tag-suicide-prevention tag-waka-flocka post_format-post-format-image" data-link="
															">

																<div class="col-md-12" style="padding: 0;">

																	<header class="entry-header">

																		<h3 class="entry-title"><a href="https://blackeoejournal.com/2020/06/rapper-joing-mental-health-awareness/" rel="bookmark">This Rapper is Joining the Fight for Mental Health Awareness and Suicide Prevention</a></h3>
																	</header>
																	<!-- .entry-header -->

																	<div class="entry-meta-content-tag category-mutiple">

																		<span class="cat-links"><a href="https://blackeoejournal.com/category/health/" >Health</a></span><span class="cat-links"><a href="https://blackeoejournal.com/category/music/" >Music</a></span>
																	</div>

																	<div class="entry-content-social-content">

																		<div class="facebook-icon">
																																							<!-- <a href="http://www.facebook.com/sharer.php?u=&amp;t=" target="_blank" title="Share on Facebook"><img src="/images/color-fb.png" alt="facebook"/></a> -->

																				<a href="https://www.facebook.com/dialog/feed?app_id=691835620997444&;display=popup&name=This+Rapper+is+Joining+the+Fight+for+Mental+Health+Awareness+and+Suicide+Prevention&caption=This+Rapper+is+Joining+the+Fight+for+Mental+Health+Awareness+and+Suicide+Prevention&link=https://blackeoejournal.com/2020/06/rapper-joing-mental-health-awareness/&redirect_uri=https://blackeoejournal.com/2020/06/rapper-joing-mental-health-awareness/&picture=https://blackeoejournal.com/wp-content/uploads/2020/06/This-Rapper-is-Joining-the-Fight-for-Mental-Health-Awareness-and-Suicide-Prevention.png&amp;description=On+the+evening+of+May+25%2C+near+the+end+of+Mental+Health+Awareness+Month%2C+rapper+Waka+Flocka+tweeted+that+he+was+going+to+dedicate+his+life+to+suicide+prevention+and+mental+illness.+This+tweet+likely+stemmed+from+the+reminder+of+his+deceased+brother%E2%80%99s+upcoming+birthday%2C+which+would+happen+less+than+a+week+later." target="_blank" title="Share on Facebook"><img src="https://blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-fb.png" alt="Facebook"/></a>

																		</div>

																		<div class="twitter-icon">

																			<a href="http://twitter.com/home/?status=This Rapper is Joining the Fight for Mental Health Awareness and Suicide Prevention - https://blackeoejournal.com/2020/06/rapper-joing-mental-health-awareness/" &amp;&p[images][0]=https://blackeoejournal.com/wp-content/uploads/2020/06/This-Rapper-is-Joining-the-Fight-for-Mental-Health-Awareness-and-Suicide-Prevention.png', 'sharer', 'toolbar=0,status=0,width=548,height=325'); target="_blank" title="Tweet this!"><img src="https://blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-twit.png" alt="Twitter"/></a>

																		</div>

																		<div class="linkedin-icon">

																			<a href="http://www.linkedin.com/shareArticle?mini=true&amp;title=This Rapper is Joining the Fight for Mental Health Awareness and Suicide Prevention&amp;url=https://blackeoejournal.com/2020/06/rapper-joing-mental-health-awareness/" target="_blank" title="Share on LinkedIn"><img src="https://blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-linkedin.png" alt="LinkedIn"/></a>

																		</div>

																		<div class="sharing-icon">

																			<a href="https://plus.google.com/share?url=https://blackeoejournal.com/2020/06/rapper-joing-mental-health-awareness/" onclick="javascript:window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><img src="https://blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-sharing.png" alt="Google+"/></a>

																		</div>

																	</div>

																	<div class="col-md-12" style="padding: 0px;">

																		<div class="col-md-6 content-image-single" style="padding-left: 0px;">

																				<div class="post-thumbnail">
	<img width="487" height="364" src="https://blackeoejournal.com/wp-content/uploads/2020/06/This-Rapper-is-Joining-the-Fight-for-Mental-Health-Awareness-and-Suicide-Prevention.png" class="attachment-full size-full wp-post-image" alt="Waka Flocka posing at a press event" srcset="https://blackeoejournal.com/wp-content/uploads/2020/06/This-Rapper-is-Joining-the-Fight-for-Mental-Health-Awareness-and-Suicide-Prevention.png 487w, https://blackeoejournal.com/wp-content/uploads/2020/06/This-Rapper-is-Joining-the-Fight-for-Mental-Health-Awareness-and-Suicide-Prevention-300x224.png 300w" sizes="(max-width: 487px) 100vw, 487px" />	</div>
	
																		</div>

																		<div class="entry-content" style="text-align: justify">

																			<p>On the evening of May 25, near the end of Mental Health Awareness Month, rapper Waka Flocka tweeted that he was going to dedicate his life to suicide prevention and mental illness. This tweet likely stemmed from the reminder of his deceased brother’s upcoming birthday, which would happen less than a week later.<span id="more-34755"></span></p>
<p>The rapper tweeted his support by saying, “I’m officially dedicating my life to suicide prevention and mental illness!!! Y’all not alone Waka Flocka Flame is with y’all now!!!!”</p>
<p>In 2017, Waka Flocka revealed in an interview with the show <em>The Therapist</em> that his younger brother committed suicide in 2013. In this interview, he stated that his brother, Coades, tried to call him before taking his life, leaving Waka Flocka to wonder what would have happened if he picked up the phone.</p>
<p>While the specifics of what the renowned rapper will do is unknown at the moment, Waka Flocka has made his goals clear, stating in a follow-up tweet that he has officially accepted his brother’s passing and believes he is now in a better place.</p>
<p>Waka Flocka stated, “You have no idea how it feel to wanna take your own life man…my little brother took his own life…This year I’m officially accepting the fact that he’s in a better place.”</p>

																		</div>
																		<!-- .entry-content -->

																	</div>

																	<div class="clearfix"></div>

																	<!-- .entry-meta -->

																</div>

														</article>
														<!-- #post-## -->

													</div>

													
												
													<div class="home-post-page custome-post-scroll-id" style="opacity: 0">

														<article id="post-33896" class="post-33896 post type-post status-publish format-image has-post-thumbnail hentry category-health category-lifestyle tag-busines-news tag-covid-19 tag-delivery-drivers tag-doctors tag-essential-workers tag-grocery-workers tag-nurses tag-pandemic post_format-post-format-image" data-link="
															">

																<div class="col-md-12" style="padding: 0;">

																	<header class="entry-header">

																		<h3 class="entry-title"><a href="https://blackeoejournal.com/2020/05/unique-ways-thank-essential-workers/" rel="bookmark">Unique Ways to Thank your Essential Workers</a></h3>
																	</header>
																	<!-- .entry-header -->

																	<div class="entry-meta-content-tag category-mutiple">

																		<span class="cat-links"><a href="https://blackeoejournal.com/category/health/" >Health</a></span><span class="cat-links"><a href="https://blackeoejournal.com/category/lifestyle/" >lifestyle</a></span>
																	</div>

																	<div class="entry-content-social-content">

																		<div class="facebook-icon">
																																							<!-- <a href="http://www.facebook.com/sharer.php?u=&amp;t=" target="_blank" title="Share on Facebook"><img src="/images/color-fb.png" alt="facebook"/></a> -->

																				<a href="https://www.facebook.com/dialog/feed?app_id=691835620997444&;display=popup&name=Unique+Ways+to+Thank+your+Essential+Workers&caption=Unique+Ways+to+Thank+your+Essential+Workers&link=https://blackeoejournal.com/2020/05/unique-ways-thank-essential-workers/&redirect_uri=https://blackeoejournal.com/2020/05/unique-ways-thank-essential-workers/&picture=https://blackeoejournal.com/wp-content/uploads/2020/05/AdobeStock_344864205.jpg&amp;description=From+doctors+and+nurses+to+grocery+store+clerks+and+pharmacists%2C+our+essential+workers+are+showing+up+every+day+to+keep+us+safe+and+healthy+during+this+time." target="_blank" title="Share on Facebook"><img src="https://blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-fb.png" alt="Facebook"/></a>

																		</div>

																		<div class="twitter-icon">

																			<a href="http://twitter.com/home/?status=Unique Ways to Thank your Essential Workers - https://blackeoejournal.com/2020/05/unique-ways-thank-essential-workers/" &amp;&p[images][0]=https://blackeoejournal.com/wp-content/uploads/2020/05/AdobeStock_344864205.jpg', 'sharer', 'toolbar=0,status=0,width=548,height=325'); target="_blank" title="Tweet this!"><img src="https://blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-twit.png" alt="Twitter"/></a>

																		</div>

																		<div class="linkedin-icon">

																			<a href="http://www.linkedin.com/shareArticle?mini=true&amp;title=Unique Ways to Thank your Essential Workers&amp;url=https://blackeoejournal.com/2020/05/unique-ways-thank-essential-workers/" target="_blank" title="Share on LinkedIn"><img src="https://blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-linkedin.png" alt="LinkedIn"/></a>

																		</div>

																		<div class="sharing-icon">

																			<a href="https://plus.google.com/share?url=https://blackeoejournal.com/2020/05/unique-ways-thank-essential-workers/" onclick="javascript:window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><img src="https://blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-sharing.png" alt="Google+"/></a>

																		</div>

																	</div>

																	<div class="col-md-12" style="padding: 0px;">

																		<div class="col-md-6 content-image-single" style="padding-left: 0px;">

																				<div class="post-thumbnail">
	<img width="600" height="300" src="https://blackeoejournal.com/wp-content/uploads/2020/05/AdobeStock_344864205.jpg" class="attachment-full size-full wp-post-image" alt="Thank You to Essential Workers in Fight Against Covid-19" srcset="https://blackeoejournal.com/wp-content/uploads/2020/05/AdobeStock_344864205.jpg 600w, https://blackeoejournal.com/wp-content/uploads/2020/05/AdobeStock_344864205-300x150.jpg 300w" sizes="(max-width: 600px) 100vw, 600px" />	</div>
	
																		</div>

																		<div class="entry-content" style="text-align: justify">

																			<p>From doctors and nurses to grocery store clerks and pharmacists, our essential workers are showing up every day to keep us safe and healthy during this time.<span id="more-33896"></span></p>
<p>We are so thankful for each and every one of these workers, but how can we better show our gratitude and encourage them along the way? Here are four unique ways you can thank our essential workers.</p>
<p><strong>1) Make a Sign</strong></p>
<p>This is a relatively easy one that can be done by the whole family. Create a sign to hang from your window, car, or front yard that can be easily seen by essential workers driving or walking by your home. This little sign of encouragement shows they are being appreciated, even when we cannot personally thank every single one of them.</p>
<p><strong>2) Support Their Families</strong></p>
<p>During this time, essential workers are often working longer hours, and many are unable to be fully present for their families during this time. Check up on the families of essential workers in your life, and see what you can do to help. Delivering groceries, making a meal, or simply being a good listener can help ease the stress of the families who are struggling with the new lifestyle of their essential loved one.</p>
<p><strong>3) Feed the Frontlines</strong></p>
<p>Especially for medical professionals working long hours, getting a proper meal may be the last thing on their mind while trying to help others. Ordering food to be delivered to local hospitals, firehouses, grocery stores, and other essential businesses will not only show them your appreciation but could also ease their especially stressful work day. Ordering food will also help restaurants stay in business!</p>
<p><strong>4) Stay at Home</strong></p>
<p>The best way to show respect for those who are working so hard to keep us safe is to adhere to their wishes and stay inside. Washing our hands, keeping ourselves healthy, and social distancing are just a few of the ways that we can all slow the spread of the virus and speed up the process of bringing our essential workers home sooner.</p>

																		</div>
																		<!-- .entry-content -->

																	</div>

																	<div class="clearfix"></div>

																	<!-- .entry-meta -->

																</div>

														</article>
														<!-- #post-## -->

													</div>

													
												
													<div class="home-post-page custome-post-scroll-id" style="opacity: 0">

														<article id="post-33222" class="post-33222 post type-post status-publish format-image has-post-thumbnail hentry category-health tag-black-entertainers tag-coronavirus tag-diversity tag-generosity tag-inclusion tag-tyler-perry post_format-post-format-image" data-link="
															">

																<div class="col-md-12" style="padding: 0;">

																	<header class="entry-header">

																		<h3 class="entry-title"><a href="https://blackeoejournal.com/2020/04/atlanta-angel-tyler-perry-paid-seniors-groceries-70-stores/" rel="bookmark">‘Atlanta Angel’ Tyler Perry Paid For Seniors’ Groceries At More Than 70 Stores</a></h3>
																	</header>
																	<!-- .entry-header -->

																	<div class="entry-meta-content-tag category-mutiple">

																		<span class="cat-links"><a href="https://blackeoejournal.com/category/health/" >Health</a></span>
																	</div>

																	<div class="entry-content-social-content">

																		<div class="facebook-icon">
																																							<!-- <a href="http://www.facebook.com/sharer.php?u=&amp;t=" target="_blank" title="Share on Facebook"><img src="/images/color-fb.png" alt="facebook"/></a> -->

																				<a href="https://www.facebook.com/dialog/feed?app_id=691835620997444&;display=popup&name=%E2%80%98Atlanta+Angel%E2%80%99+Tyler+Perry+Paid+For+Seniors%E2%80%99+Groceries+At+More+Than+70+Stores&caption=%E2%80%98Atlanta+Angel%E2%80%99+Tyler+Perry+Paid+For+Seniors%E2%80%99+Groceries+At+More+Than+70+Stores&link=https://blackeoejournal.com/2020/04/atlanta-angel-tyler-perry-paid-seniors-groceries-70-stores/&redirect_uri=https://blackeoejournal.com/2020/04/atlanta-angel-tyler-perry-paid-seniors-groceries-70-stores/&picture=https://blackeoejournal.com/wp-content/uploads/2020/04/Tyler-Perry-pays-seniors-groceries.jpeg&amp;description=The+actor%2C+writer+and+director+purchased+goods+for+elderly+shoppers+at+44+Kroger+stores+in+Atlanta+and+29+Winn-Dixie+stores+in+Louisiana." target="_blank" title="Share on Facebook"><img src="https://blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-fb.png" alt="Facebook"/></a>

																		</div>

																		<div class="twitter-icon">

																			<a href="http://twitter.com/home/?status=‘Atlanta Angel’ Tyler Perry Paid For Seniors’ Groceries At More Than 70 Stores - https://blackeoejournal.com/2020/04/atlanta-angel-tyler-perry-paid-seniors-groceries-70-stores/" &amp;&p[images][0]=https://blackeoejournal.com/wp-content/uploads/2020/04/Tyler-Perry-pays-seniors-groceries.jpeg', 'sharer', 'toolbar=0,status=0,width=548,height=325'); target="_blank" title="Tweet this!"><img src="https://blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-twit.png" alt="Twitter"/></a>

																		</div>

																		<div class="linkedin-icon">

																			<a href="http://www.linkedin.com/shareArticle?mini=true&amp;title=‘Atlanta Angel’ Tyler Perry Paid For Seniors’ Groceries At More Than 70 Stores&amp;url=https://blackeoejournal.com/2020/04/atlanta-angel-tyler-perry-paid-seniors-groceries-70-stores/" target="_blank" title="Share on LinkedIn"><img src="https://blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-linkedin.png" alt="LinkedIn"/></a>

																		</div>

																		<div class="sharing-icon">

																			<a href="https://plus.google.com/share?url=https://blackeoejournal.com/2020/04/atlanta-angel-tyler-perry-paid-seniors-groceries-70-stores/" onclick="javascript:window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><img src="https://blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-sharing.png" alt="Google+"/></a>

																		</div>

																	</div>

																	<div class="col-md-12" style="padding: 0px;">

																		<div class="col-md-6 content-image-single" style="padding-left: 0px;">

																				<div class="post-thumbnail">
	<img width="720" height="405" src="https://blackeoejournal.com/wp-content/uploads/2020/04/Tyler-Perry-pays-seniors-groceries.jpeg" class="attachment-full size-full wp-post-image" alt="Tyler-Perry-pays-seniors-groceries" srcset="https://blackeoejournal.com/wp-content/uploads/2020/04/Tyler-Perry-pays-seniors-groceries.jpeg 720w, https://blackeoejournal.com/wp-content/uploads/2020/04/Tyler-Perry-pays-seniors-groceries-300x169.jpeg 300w" sizes="(max-width: 720px) 100vw, 720px" />	</div>
	
																		</div>

																		<div class="entry-content" style="text-align: justify">

																			<p>The actor, writer and director purchased goods for elderly shoppers at 44 Kroger stores in Atlanta and 29 Winn-Dixie stores in Louisiana.<span id="more-33222"></span></p>
<p>Tyler Perry just made the lives of a lot of people in Georgia and Louisiana easier during the coronavirus pandemic.</p>
<p>The 50-year-old movie mogul purchased the groceries for certain shoppers at 44 Kroger stores in Atlanta and 29 Winn-Dixie stores in Louisiana. Perry’s generosity covered the hauls of elderly people shopping during the hour reserved for them amid the global health crisis.</p>
<p>Perry currently lives in Atlanta and grew up in New Orleans. The receipts for those whose groceries were paid for were reportedly signed “Atlanta Angel.”</p>
<p>Elderly and immunocompromised people are at high risk for serious complications from the coronavirus, according to the Centers for Disease Control and Prevention, so many grocery stores have announced in the last few weeks that they’d be blocking off the first hour or two of the business day for people 60 and older to shop.</p>
<p>Felix Turner, manager of corporate affairs for Kroger’s Atlanta division, said in a statement to HuffPost: “We would like to join our customers in thanking Mr. Perry for his kindness and generosity during this unprecedented pandemic. It was truly a pleasure to see our customers fill with joy and gratitude as the news spread throughout 44 stores across Metro Atlanta.”</p>
<p>Winn-Dixie tweeted a statement on Wednesday thanking Perry for “paying it forward by purchasing groceries for elderly and high-risk [Winn-Dixie] customers shopping at Louisiana stores this morning.”</p>
<p>Continue on to <a href="https://www.huffpost.com/entry/tyler-perry-coronavirus-groceries_n_5e8dfd7fc5b670b4330a4264" target="_blank">Huffington Post</a> to read the complete article.</p>

																		</div>
																		<!-- .entry-content -->

																	</div>

																	<div class="clearfix"></div>

																	<!-- .entry-meta -->

																</div>

														</article>
														<!-- #post-## -->

													</div>

													
												
													<div class="home-post-page custome-post-scroll-id" style="opacity: 0">

														<article id="post-29028" class="post-29028 post type-post status-publish format-image has-post-thumbnail hentry category-health tag-black-women-health-news tag-breast-cancer tag-breast-cancer-awareness tag-health-news tag-womens-health-news post_format-post-format-image" data-link="
															">

																<div class="col-md-12" style="padding: 0;">

																	<header class="entry-header">

																		<h3 class="entry-title"><a href="https://blackeoejournal.com/2019/10/october-national-breast-cancer-awareness-month/" rel="bookmark">October is National Breast Cancer Awareness Month</a></h3>
																	</header>
																	<!-- .entry-header -->

																	<div class="entry-meta-content-tag category-mutiple">

																		<span class="cat-links"><a href="https://blackeoejournal.com/category/health/" >Health</a></span>
																	</div>

																	<div class="entry-content-social-content">

																		<div class="facebook-icon">
																																							<!-- <a href="http://www.facebook.com/sharer.php?u=&amp;t=" target="_blank" title="Share on Facebook"><img src="/images/color-fb.png" alt="facebook"/></a> -->

																				<a href="https://www.facebook.com/dialog/feed?app_id=691835620997444&;display=popup&name=October+is+National+Breast+Cancer+Awareness+Month&caption=October+is+National+Breast+Cancer+Awareness+Month&link=https://blackeoejournal.com/2019/10/october-national-breast-cancer-awareness-month/&redirect_uri=https://blackeoejournal.com/2019/10/october-national-breast-cancer-awareness-month/&picture=https://blackeoejournal.com/wp-content/uploads/2019/10/Breast-Cancer-400x372.png&amp;description=Breast+cancer+is+one+of+the+most+common+kinds+of+cancer+in+women.+About+1+in+8+women+born+today+in+the+United+States+will+get+breast+cancer+at+some+point." target="_blank" title="Share on Facebook"><img src="https://blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-fb.png" alt="Facebook"/></a>

																		</div>

																		<div class="twitter-icon">

																			<a href="http://twitter.com/home/?status=October is National Breast Cancer Awareness Month - https://blackeoejournal.com/2019/10/october-national-breast-cancer-awareness-month/" &amp;&p[images][0]=https://blackeoejournal.com/wp-content/uploads/2019/10/Breast-Cancer-400x372.png', 'sharer', 'toolbar=0,status=0,width=548,height=325'); target="_blank" title="Tweet this!"><img src="https://blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-twit.png" alt="Twitter"/></a>

																		</div>

																		<div class="linkedin-icon">

																			<a href="http://www.linkedin.com/shareArticle?mini=true&amp;title=October is National Breast Cancer Awareness Month&amp;url=https://blackeoejournal.com/2019/10/october-national-breast-cancer-awareness-month/" target="_blank" title="Share on LinkedIn"><img src="https://blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-linkedin.png" alt="LinkedIn"/></a>

																		</div>

																		<div class="sharing-icon">

																			<a href="https://plus.google.com/share?url=https://blackeoejournal.com/2019/10/october-national-breast-cancer-awareness-month/" onclick="javascript:window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><img src="https://blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-sharing.png" alt="Google+"/></a>

																		</div>

																	</div>

																	<div class="col-md-12" style="padding: 0px;">

																		<div class="col-md-6 content-image-single" style="padding-left: 0px;">

																				<div class="post-thumbnail">
	<img width="400" height="372" src="https://blackeoejournal.com/wp-content/uploads/2019/10/Breast-Cancer-400x372.png" class="attachment-full size-full wp-post-image" alt="woman dressed in pink holding a pink ribbon for breast cancer awareness month" srcset="https://blackeoejournal.com/wp-content/uploads/2019/10/Breast-Cancer-400x372.png 400w, https://blackeoejournal.com/wp-content/uploads/2019/10/Breast-Cancer-400x372-300x279.png 300w" sizes="(max-width: 400px) 100vw, 400px" />	</div>
	
																		</div>

																		<div class="entry-content" style="text-align: justify">

																			<p>Breast cancer is one of the most common kinds of cancer in women. About 1 in 8 women born today in the United States will get breast cancer at some point.<span id="more-29028"></span></p>
<p>The good news is that most women can survive breast cancer if it’s found and treated early. A mammogram – the screening test for breast cancer – can help find breast cancer early when it’s easier to treat.</p>
<p>National Breast Cancer Awareness Month is a chance to raise awareness about the importance of finding breast cancer early. Make a difference!</p>
<p>Spread the word about mammograms, and encourage communities, organizations, families, and individuals to get involved.</p>
<p><b>How can National Breast Cancer Awareness Month make a difference?</b><br />
We can use this opportunity to spread the word about taking steps to detect breast cancer early.</p>
<p>Here are just a few ideas:</p>
<ul>
<li>Ask doctors and nurses to speak to women about the importance of getting screened for breast cancer.</li>
<li>Encourage women ages 40 to 49 to talk with their doctors about when to start getting mammograms.</li>
<li>Organize an event to talk with women ages 50 to 74 in your community about getting mammograms every 2 years.</li>
</ul>
<p>The Affordable Care Act requires most health plans to cover mammograms for women over age 40. Depending on your insurance plan, you may be able to get mammograms at no cost to you. Talk to your insurance company to learn more.</p>
<p>Like all medical tests, mammograms have pros and cons. These pros and cons depend on your age and your risk for breast cancer. Use the questions below to start a conversation with your doctor about mammograms.<br />
What do I ask the doctor?</p>
<p>Visiting the doctor can be stressful. It helps to have questions for the doctor written down ahead of time. Print this list of questions and take it with you to your next appointment. You may also want to ask a family member or close friend to go with you to take notes.</p>
<p>Do I have any risk factors that increase my chances of getting breast cancer?<br />
-What will happen when I go to get mammograms?<br />
-How long will it take to get the results of my mammograms?<br />
-If I don’t hear back about the results of my mammograms, does that mean everything is okay?</p>
<p>If you are under age 50, you might want to ask:</p>
<p>-Should I start getting regular mammograms? If so, how often?<br />
-What are the pros and cons of getting mammograms before age 50?</p>
<p>If you are age 50 to 74, you might want to ask:</p>
<p>-How often should I get mammograms?<br />
-What are the pros and cons of getting mammograms every 2 years instead of every year?</p>
<p>Source: <a href="https://healthfinder.gov/nho/octobertoolkit.aspx" target="_blank">Healthfinder.gov</a></p>

																		</div>
																		<!-- .entry-content -->

																	</div>

																	<div class="clearfix"></div>

																	<!-- .entry-meta -->

																</div>

														</article>
														<!-- #post-## -->

													</div>

													
												
													<div class="home-post-page custome-post-scroll-id" style="opacity: 0">

														<article id="post-29373" class="post-29373 post type-post status-publish format-image has-post-thumbnail hentry category-health tag-breast-cancer tag-cancer tag-mammograms tag-womens-heallth-news tag-womens-health post_format-post-format-image" data-link="
															">

																<div class="col-md-12" style="padding: 0;">

																	<header class="entry-header">

																		<h3 class="entry-title"><a href="https://blackeoejournal.com/2019/10/nfl-football-star-pays-500-mammograms-honor-mother/" rel="bookmark">NFL Football Star Pays For 500 Mammograms to Honor His Mother</a></h3>
																	</header>
																	<!-- .entry-header -->

																	<div class="entry-meta-content-tag category-mutiple">

																		<span class="cat-links"><a href="https://blackeoejournal.com/category/health/" >Health</a></span>
																	</div>

																	<div class="entry-content-social-content">

																		<div class="facebook-icon">
																																							<!-- <a href="http://www.facebook.com/sharer.php?u=&amp;t=" target="_blank" title="Share on Facebook"><img src="/images/color-fb.png" alt="facebook"/></a> -->

																				<a href="https://www.facebook.com/dialog/feed?app_id=691835620997444&;display=popup&name=NFL+Football+Star+Pays+For+500+Mammograms+to+Honor+His+Mother&caption=NFL+Football+Star+Pays+For+500+Mammograms+to+Honor+His+Mother&link=https://blackeoejournal.com/2019/10/nfl-football-star-pays-500-mammograms-honor-mother/&redirect_uri=https://blackeoejournal.com/2019/10/nfl-football-star-pays-500-mammograms-honor-mother/&picture=https://blackeoejournal.com/wp-content/uploads/2019/10/Breast-Cancer-Pink-Campaign-DeAngelo-Williams.jpg&amp;description=Former+NFL+running+back+DeAngelo+Williams+has+paid+for+over+500+mammograms+for+women%E2%80%94because%2C+to+him%2C+the+issue+is+personal." target="_blank" title="Share on Facebook"><img src="https://blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-fb.png" alt="Facebook"/></a>

																		</div>

																		<div class="twitter-icon">

																			<a href="http://twitter.com/home/?status=NFL Football Star Pays For 500 Mammograms to Honor His Mother - https://blackeoejournal.com/2019/10/nfl-football-star-pays-500-mammograms-honor-mother/" &amp;&p[images][0]=https://blackeoejournal.com/wp-content/uploads/2019/10/Breast-Cancer-Pink-Campaign-DeAngelo-Williams.jpg', 'sharer', 'toolbar=0,status=0,width=548,height=325'); target="_blank" title="Tweet this!"><img src="https://blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-twit.png" alt="Twitter"/></a>

																		</div>

																		<div class="linkedin-icon">

																			<a href="http://www.linkedin.com/shareArticle?mini=true&amp;title=NFL Football Star Pays For 500 Mammograms to Honor His Mother&amp;url=https://blackeoejournal.com/2019/10/nfl-football-star-pays-500-mammograms-honor-mother/" target="_blank" title="Share on LinkedIn"><img src="https://blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-linkedin.png" alt="LinkedIn"/></a>

																		</div>

																		<div class="sharing-icon">

																			<a href="https://plus.google.com/share?url=https://blackeoejournal.com/2019/10/nfl-football-star-pays-500-mammograms-honor-mother/" onclick="javascript:window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><img src="https://blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-sharing.png" alt="Google+"/></a>

																		</div>

																	</div>

																	<div class="col-md-12" style="padding: 0px;">

																		<div class="col-md-6 content-image-single" style="padding-left: 0px;">

																				<div class="post-thumbnail">
	<img width="696" height="385" src="https://blackeoejournal.com/wp-content/uploads/2019/10/Breast-Cancer-Pink-Campaign-DeAngelo-Williams.jpg" class="attachment-full size-full wp-post-image" alt="DeAngelo Williams pictured with many women posing in pink t-shirts for the Breast Cancer Pink Camp" srcset="https://blackeoejournal.com/wp-content/uploads/2019/10/Breast-Cancer-Pink-Campaign-DeAngelo-Williams.jpg 696w, https://blackeoejournal.com/wp-content/uploads/2019/10/Breast-Cancer-Pink-Campaign-DeAngelo-Williams-300x166.jpg 300w, https://blackeoejournal.com/wp-content/uploads/2019/10/Breast-Cancer-Pink-Campaign-DeAngelo-Williams-672x372.jpg 672w" sizes="(max-width: 696px) 100vw, 696px" />	</div>
	
																		</div>

																		<div class="entry-content" style="text-align: justify">

																			<p>Former NFL running back DeAngelo Williams has paid for over 500 mammograms for women—because, to him, the issue is personal.<span id="more-29373"></span></p>
<p>He always wore the color pink in his hair, which flowed out from his helmet, during his later years as a player for the Carolina Panthers and Pittsburgh Steelers.</p>
<p>“Pink is not a color—it’s a culture to me.”</p>
<p>He created the <a href="https://deangelowilliams34.org/" target="_blank">DeAngelo Williams Foundation</a> in honor of his mother, Sandra Hill, who died of breast cancer in 2006. All four of her sisters then died from the same disease—all before the age of 50.</p>
<p>He originally chose to pay for 53 mammograms because his mom died at age 53. He called the project #53StrongforSandra.” Since then, they have paid for 500 mammogram screenings for under-insured women in four states—North Carolina, Pennsylvania, Tennessee, and Arkansas, all states he has football ties in.</p>
<p>Continue on to <a href="https://www.goodnewsnetwork.org/nfl-star-pays-for-500-mammograms/" target="_blank">The Good News Network</a> to read the complete article.</p>

																		</div>
																		<!-- .entry-content -->

																	</div>

																	<div class="clearfix"></div>

																	<!-- .entry-meta -->

																</div>

														</article>
														<!-- #post-## -->

													</div>

													
												
													<div class="home-post-page custome-post-scroll-id" style="opacity: 0">

														<article id="post-26831" class="post-26831 post type-post status-publish format-image has-post-thumbnail hentry category-disability category-health tag-amputee tag-disability tag-disabled-models tag-diversity tag-inclusion tag-mama-cax tag-people-with-disabilities post_format-post-format-image" data-link="
															">

																<div class="col-md-12" style="padding: 0;">

																	<header class="entry-header">

																		<h3 class="entry-title"><a href="https://blackeoejournal.com/2019/07/amputee-encourages-others/" rel="bookmark">Fearless Amputee Mama Cax Encourages Others to Face Anything</a></h3>
																	</header>
																	<!-- .entry-header -->

																	<div class="entry-meta-content-tag category-mutiple">

																		<span class="cat-links"><a href="https://blackeoejournal.com/category/disability/" >Disability</a></span><span class="cat-links"><a href="https://blackeoejournal.com/category/health/" >Health</a></span>
																	</div>

																	<div class="entry-content-social-content">

																		<div class="facebook-icon">
																																							<!-- <a href="http://www.facebook.com/sharer.php?u=&amp;t=" target="_blank" title="Share on Facebook"><img src="/images/color-fb.png" alt="facebook"/></a> -->

																				<a href="https://www.facebook.com/dialog/feed?app_id=691835620997444&;display=popup&name=Fearless+Amputee+Mama+Cax+Encourages+Others+to+Face+Anything&caption=Fearless+Amputee+Mama+Cax+Encourages+Others+to+Face+Anything&link=https://blackeoejournal.com/2019/07/amputee-encourages-others/&redirect_uri=https://blackeoejournal.com/2019/07/amputee-encourages-others/&picture=https://blackeoejournal.com/wp-content/uploads/2019/07/Mama-Cax.png&amp;description=By+Hiliary+Innerbichler+Mama+Cax%2C+born+Cacsmy+Brutus%2C+was+given+only+three+weeks+to+live+when+she+was+diagnosed+with+bone+%28osteosarcoma%29+and+lung+cancer+at+14+years+old." target="_blank" title="Share on Facebook"><img src="https://blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-fb.png" alt="Facebook"/></a>

																		</div>

																		<div class="twitter-icon">

																			<a href="http://twitter.com/home/?status=Fearless Amputee Mama Cax Encourages Others to Face Anything - https://blackeoejournal.com/2019/07/amputee-encourages-others/" &amp;&p[images][0]=https://blackeoejournal.com/wp-content/uploads/2019/07/Mama-Cax.png', 'sharer', 'toolbar=0,status=0,width=548,height=325'); target="_blank" title="Tweet this!"><img src="https://blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-twit.png" alt="Twitter"/></a>

																		</div>

																		<div class="linkedin-icon">

																			<a href="http://www.linkedin.com/shareArticle?mini=true&amp;title=Fearless Amputee Mama Cax Encourages Others to Face Anything&amp;url=https://blackeoejournal.com/2019/07/amputee-encourages-others/" target="_blank" title="Share on LinkedIn"><img src="https://blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-linkedin.png" alt="LinkedIn"/></a>

																		</div>

																		<div class="sharing-icon">

																			<a href="https://plus.google.com/share?url=https://blackeoejournal.com/2019/07/amputee-encourages-others/" onclick="javascript:window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><img src="https://blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-sharing.png" alt="Google+"/></a>

																		</div>

																	</div>

																	<div class="col-md-12" style="padding: 0px;">

																		<div class="col-md-6 content-image-single" style="padding-left: 0px;">

																				<div class="post-thumbnail">
	<img width="800" height="1106" src="https://blackeoejournal.com/wp-content/uploads/2019/07/Mama-Cax.png" class="attachment-full size-full wp-post-image" alt="Mama Cax walks walks with crutches on runway after having right leg amputated" srcset="https://blackeoejournal.com/wp-content/uploads/2019/07/Mama-Cax.png 800w, https://blackeoejournal.com/wp-content/uploads/2019/07/Mama-Cax-217x300.png 217w, https://blackeoejournal.com/wp-content/uploads/2019/07/Mama-Cax-768x1062.png 768w, https://blackeoejournal.com/wp-content/uploads/2019/07/Mama-Cax-741x1024.png 741w" sizes="(max-width: 800px) 100vw, 800px" />	</div>
	
																		</div>

																		<div class="entry-content" style="text-align: justify">

																			<p><strong>By Hiliary Innerbichler</strong></p>
<p>Mama Cax, born Cacsmy Brutus, was given only three weeks to live when she was diagnosed with bone (osteosarcoma) and lung cancer at 14 years old.<span id="more-26831"></span></p>
<p>Now in her late 20s—and after having her right leg amputated due to an unsuccessful hip replacement following chemotherapy—the Haitian-American is an advocate who utilizes social media as a platform to talk about body positivity and to dismantle the image of what people with disabilities should look like.</p>
<p>“When I first started blogging, a lot of women amputees were messaging me about how they&#8217;d never seen an amputee on social media or anywhere showing their prosthetics,” she said in an interview with <em>Teen Vogue</em>. “I think it&#8217;s so important to show people who have physical disabilities because there are people out there who buy products and never see themselves represented in any way, shape, or form.”</p>
<p>In 2016, the blogger, advocate, motivational speaker and model was invited to the White House to walk in the first ever White House Fashion Show to celebrate inclusive design, assistive technology, and prosthetics.</p>
<p>Soon after, Cax was made one of the faces of Tommy Hilfiger’s adaptive line, and since then has made her debut walking the runway at New York Fashion week in designer Becca McCharen-Tran’s Spring 2019 show.</p>
<p>Mama Cax has now partnered with Olay in their new campaign #FaceAnything to encourage women to live fearlessly and to have the confidence to be unapologetically bold and true to themselves, according to <a href="http://health.com" target="_blank">health.com</a>.</p>
<p>Source: <a href="http://Vogue.com" target="_blank">Vogue.com</a>, <a href="http://boredpanda.com" target="_blank">boredpanda.com</a>, <a href="http://mamacax.com" target="_blank">mamacax.com</a>, <a href="http://health.com" target="_blank">health.com</a></p>

																		</div>
																		<!-- .entry-content -->

																	</div>

																	<div class="clearfix"></div>

																	<!-- .entry-meta -->

																</div>

														</article>
														<!-- #post-## -->

													</div>

													
												
													<div class="home-post-page custome-post-scroll-id" style="opacity: 0">

														<article id="post-26292" class="post-26292 post type-post status-publish format-image has-post-thumbnail hentry category-business category-health category-lifestyle tag-african-americans tag-black-business-owners tag-diversity tag-health tag-health-food tag-mbe tag-minority-owned-business tag-naturade tag-vegansmart post_format-post-format-image" data-link="
															">

																<div class="col-md-12" style="padding: 0;">

																	<header class="entry-header">

																		<h3 class="entry-title"><a href="https://blackeoejournal.com/2019/06/naturadevegansmart-minority-owned/" rel="bookmark">The amazing CMO and CEO of Naturade/VeganSmart, a minority owned business</a></h3>
																	</header>
																	<!-- .entry-header -->

																	<div class="entry-meta-content-tag category-mutiple">

																		<span class="cat-links"><a href="https://blackeoejournal.com/category/business/" >Business</a></span><span class="cat-links"><a href="https://blackeoejournal.com/category/health/" >Health</a></span><span class="cat-links"><a href="https://blackeoejournal.com/category/lifestyle/" >lifestyle</a></span>
																	</div>

																	<div class="entry-content-social-content">

																		<div class="facebook-icon">
																																							<!-- <a href="http://www.facebook.com/sharer.php?u=&amp;t=" target="_blank" title="Share on Facebook"><img src="/images/color-fb.png" alt="facebook"/></a> -->

																				<a href="https://www.facebook.com/dialog/feed?app_id=691835620997444&;display=popup&name=The+amazing+CMO+and+CEO+of+Naturade%2FVeganSmart%2C+a+minority+owned+business&caption=The+amazing+CMO+and+CEO+of+Naturade%2FVeganSmart%2C+a+minority+owned+business&link=https://blackeoejournal.com/2019/06/naturadevegansmart-minority-owned/&redirect_uri=https://blackeoejournal.com/2019/06/naturadevegansmart-minority-owned/&picture=https://blackeoejournal.com/wp-content/uploads/2019/06/Kareem-Cook-and-Claude-Tellis.jpg&amp;description=Kareem+and+Claude+became+friends+while+attending+Duke+University.+Both+having+many+family+members+who+passed+away+from+diet-related+illnesses+or+suffered+from+diabetes%2C+heart+disease+and+other+obesity-related+illnesses%2C+they+often+discussed+doing+something+to+address+this+issue." target="_blank" title="Share on Facebook"><img src="https://blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-fb.png" alt="Facebook"/></a>

																		</div>

																		<div class="twitter-icon">

																			<a href="http://twitter.com/home/?status=The amazing CMO and CEO of Naturade/VeganSmart, a minority owned business - https://blackeoejournal.com/2019/06/naturadevegansmart-minority-owned/" &amp;&p[images][0]=https://blackeoejournal.com/wp-content/uploads/2019/06/Kareem-Cook-and-Claude-Tellis.jpg', 'sharer', 'toolbar=0,status=0,width=548,height=325'); target="_blank" title="Tweet this!"><img src="https://blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-twit.png" alt="Twitter"/></a>

																		</div>

																		<div class="linkedin-icon">

																			<a href="http://www.linkedin.com/shareArticle?mini=true&amp;title=The amazing CMO and CEO of Naturade/VeganSmart, a minority owned business&amp;url=https://blackeoejournal.com/2019/06/naturadevegansmart-minority-owned/" target="_blank" title="Share on LinkedIn"><img src="https://blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-linkedin.png" alt="LinkedIn"/></a>

																		</div>

																		<div class="sharing-icon">

																			<a href="https://plus.google.com/share?url=https://blackeoejournal.com/2019/06/naturadevegansmart-minority-owned/" onclick="javascript:window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><img src="https://blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-sharing.png" alt="Google+"/></a>

																		</div>

																	</div>

																	<div class="col-md-12" style="padding: 0px;">

																		<div class="col-md-6 content-image-single" style="padding-left: 0px;">

																				<div class="post-thumbnail">
	<img width="1500" height="1000" src="https://blackeoejournal.com/wp-content/uploads/2019/06/Kareem-Cook-and-Claude-Tellis.jpg" class="attachment-full size-full wp-post-image" alt="Kareem Cook and Claude Tellis stand in front of the promotional truck parked in a parking lot" srcset="https://blackeoejournal.com/wp-content/uploads/2019/06/Kareem-Cook-and-Claude-Tellis.jpg 1500w, https://blackeoejournal.com/wp-content/uploads/2019/06/Kareem-Cook-and-Claude-Tellis-300x200.jpg 300w, https://blackeoejournal.com/wp-content/uploads/2019/06/Kareem-Cook-and-Claude-Tellis-768x512.jpg 768w, https://blackeoejournal.com/wp-content/uploads/2019/06/Kareem-Cook-and-Claude-Tellis-1024x683.jpg 1024w" sizes="(max-width: 1500px) 100vw, 1500px" />	</div>
	
																		</div>

																		<div class="entry-content" style="text-align: justify">

																			<p>Kareem and Claude became friends while attending Duke University. Both having many family members who passed away from diet-related illnesses or suffered from diabetes, heart disease and other obesity-related illnesses, they often discussed doing something to address this issue.<span id="more-26292"></span></p>
<p>In 2002, Kareem and Claude moved to Los Angeles and immediately recognized the child obesity crisis and decided it was time to do something. They founded Healthy Body Products, a healthy vending machine company with the mission of providing healthier options to public schools. Within a year, they co-led a movement that resulted in a ban on junk food in the Los Angeles public schools. Within two years, they were awarded the contract for every public high school and middle school in Los Angeles.</p>
<p>From there, Kareem and Claude sought to make an even bigger impact on diet-related illness and obesity. The question that bothered them most was “Why do people who need quality products have the least access to them?</p>
<p>Which led them to <a href="https://www.naturade.com/" target="_blank">Naturade</a>. In 2012, they acquired Naturade, a premium level natural products company distributed primarily in natural food and product stores. In 2013, they met John Lewis, an internationally recognized vegan advocate and fitness expert. </p>
<p>John explained that the best way to prevent obesity, pre-diabetes and heart disease was a plant-based diet. Later that year, they partnered together and created <a href="https://www.vegansmart.com/" target="_blank">VeganSmart</a>. They distribute their product not only in premium health food stores but in local health food, drug stores and supermarkets that sold to the underserved, undereducated and low-income communities that are often ignored. Stores include CVS, Walgreens, Albertsons, Safeway, Meijer, H-E-B, Harris Teeter, Publix, Hannaford, Weis and thousands of stores nationwide. </p>

																		</div>
																		<!-- .entry-content -->

																	</div>

																	<div class="clearfix"></div>

																	<!-- .entry-meta -->

																</div>

														</article>
														<!-- #post-## -->

													</div>

													
												
													<div class="home-post-page custome-post-scroll-id" style="opacity: 0">

														<article id="post-25799" class="post-25799 post type-post status-publish format-image has-post-thumbnail hentry category-business category-careers category-health tag-african-american-news tag-ama tag-black-women-presidents tag-health-care tag-md tag-patrice-a-harris tag-women-in-health-care post_format-post-format-image" data-link="
															">

																<div class="col-md-12" style="padding: 0;">

																	<header class="entry-header">

																		<h3 class="entry-title"><a href="https://blackeoejournal.com/2019/05/ama-african-american-woman-president/" rel="bookmark">Making Strides in Health Care—AMA elects its first African-American woman president</a></h3>
																	</header>
																	<!-- .entry-header -->

																	<div class="entry-meta-content-tag category-mutiple">

																		<span class="cat-links"><a href="https://blackeoejournal.com/category/business/" >Business</a></span><span class="cat-links"><a href="https://blackeoejournal.com/category/careers/" >Careers</a></span><span class="cat-links"><a href="https://blackeoejournal.com/category/health/" >Health</a></span>
																	</div>

																	<div class="entry-content-social-content">

																		<div class="facebook-icon">
																																							<!-- <a href="http://www.facebook.com/sharer.php?u=&amp;t=" target="_blank" title="Share on Facebook"><img src="/images/color-fb.png" alt="facebook"/></a> -->

																				<a href="https://www.facebook.com/dialog/feed?app_id=691835620997444&;display=popup&name=Making+Strides+in+Health+Care%E2%80%94AMA+elects+its+first+African-American+woman+president&caption=Making+Strides+in+Health+Care%E2%80%94AMA+elects+its+first+African-American+woman+president&link=https://blackeoejournal.com/2019/05/ama-african-american-woman-president/&redirect_uri=https://blackeoejournal.com/2019/05/ama-african-american-woman-president/&picture=https://blackeoejournal.com/wp-content/uploads/2019/05/Harris.png&amp;description=Atlanta-based+psychiatrist+Patrice+A.+Harris%2C+MD%2C+is+the+first+black+woman+to+become+the+American+Medical+Association%E2%80%99s+%28AMA%29+president.+When+Dr.+Harris+assumes+her+role+in+June+this+year%2C+she+will+also+be+the+Association%E2%80%99s+first+African-American+female+to+hold+that+office." target="_blank" title="Share on Facebook"><img src="https://blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-fb.png" alt="Facebook"/></a>

																		</div>

																		<div class="twitter-icon">

																			<a href="http://twitter.com/home/?status=Making Strides in Health Care—AMA elects its first African-American woman president - https://blackeoejournal.com/2019/05/ama-african-american-woman-president/" &amp;&p[images][0]=https://blackeoejournal.com/wp-content/uploads/2019/05/Harris.png', 'sharer', 'toolbar=0,status=0,width=548,height=325'); target="_blank" title="Tweet this!"><img src="https://blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-twit.png" alt="Twitter"/></a>

																		</div>

																		<div class="linkedin-icon">

																			<a href="http://www.linkedin.com/shareArticle?mini=true&amp;title=Making Strides in Health Care—AMA elects its first African-American woman president&amp;url=https://blackeoejournal.com/2019/05/ama-african-american-woman-president/" target="_blank" title="Share on LinkedIn"><img src="https://blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-linkedin.png" alt="LinkedIn"/></a>

																		</div>

																		<div class="sharing-icon">

																			<a href="https://plus.google.com/share?url=https://blackeoejournal.com/2019/05/ama-african-american-woman-president/" onclick="javascript:window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><img src="https://blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-sharing.png" alt="Google+"/></a>

																		</div>

																	</div>

																	<div class="col-md-12" style="padding: 0px;">

																		<div class="col-md-6 content-image-single" style="padding-left: 0px;">

																				<div class="post-thumbnail">
	<img width="600" height="400" src="https://blackeoejournal.com/wp-content/uploads/2019/05/Harris.png" class="attachment-full size-full wp-post-image" alt="Patrice A. Harris, MDposes outside the AMA" srcset="https://blackeoejournal.com/wp-content/uploads/2019/05/Harris.png 600w, https://blackeoejournal.com/wp-content/uploads/2019/05/Harris-300x200.png 300w" sizes="(max-width: 600px) 100vw, 600px" />	</div>
	
																		</div>

																		<div class="entry-content" style="text-align: justify">

																			<p>Atlanta-based psychiatrist Patrice A. Harris, MD, is the first black woman to become the American Medical Association’s (AMA) president. When Dr. Harris assumes her role in June this year, she will also be the Association’s first African-American female to hold that office.<br />
<span id="more-25799"></span></p>
<p>“It will be my honor to represent the nation’s physicians at the forefront of discussions when policymaker and lawmakers search for practical solutions to the challenges in our nation’s health system. I am committed to preserving the central role of the physician-patient relationship in our healing art,” Dr. Harris said.</p>
<p>First elected to the AMA Board of Trustees in 2011, Dr. Harris has held the executive offices of AMA board secretary and AMA board chair. She will continue to serve as chair of the AMA Opioid Task Force and has been active on several other AMA task forces and committees on health information technology, payment and delivery reform, and private contracting. She has also chaired the influential AMA Council on Legislation and co-chaired the Women Physicians Congress.</p>
<p>Dr. Harris continues in private practice and consults with both public and private organizations on health service delivery and emerging trends in practice and health policy. She is an adjunct assistant professor in the Emory Department of Psychiatry and Behavioral Sciences.</p>
<p>Source: <a href="http://wire.ama-assn.org" target="_blank">wire.ama-assn.org</a></p>

																		</div>
																		<!-- .entry-content -->

																	</div>

																	<div class="clearfix"></div>

																	<!-- .entry-meta -->

																</div>

														</article>
														<!-- #post-## -->

													</div>

													
												
													<div class="home-post-page custome-post-scroll-id" style="opacity: 0">

														<article id="post-25142" class="post-25142 post type-post status-publish format-image has-post-thumbnail hentry category-health tag-african-americans tag-african-americans-health-news tag-diabetes tag-diabetes-awareness tag-documentary tag-prediabetes tag-viola-davis post_format-post-format-image" data-link="
															">

																<div class="col-md-12" style="padding: 0;">

																	<header class="entry-header">

																		<h3 class="entry-title"><a href="https://blackeoejournal.com/2019/04/viola-davis-spreads-awareness-diabetes/" rel="bookmark">Viola Davis Spreads Awareness About Diabetes Through New Documentary</a></h3>
																	</header>
																	<!-- .entry-header -->

																	<div class="entry-meta-content-tag category-mutiple">

																		<span class="cat-links"><a href="https://blackeoejournal.com/category/health/" >Health</a></span>
																	</div>

																	<div class="entry-content-social-content">

																		<div class="facebook-icon">
																																							<!-- <a href="http://www.facebook.com/sharer.php?u=&amp;t=" target="_blank" title="Share on Facebook"><img src="/images/color-fb.png" alt="facebook"/></a> -->

																				<a href="https://www.facebook.com/dialog/feed?app_id=691835620997444&;display=popup&name=Viola+Davis+Spreads+Awareness+About+Diabetes+Through+New+Documentary&caption=Viola+Davis+Spreads+Awareness+About+Diabetes+Through+New+Documentary&link=https://blackeoejournal.com/2019/04/viola-davis-spreads-awareness-diabetes/&redirect_uri=https://blackeoejournal.com/2019/04/viola-davis-spreads-awareness-diabetes/&picture=https://blackeoejournal.com/wp-content/uploads/2019/04/Viola-Davis-Touch-of-Sugar-Documentary.png&amp;description=The+racial+health+disparity+surrounding+diabetes+is+on+the+rise.+According+to+a+study+conducted+by+the+National+Institutes+of+Health%2C+in+the+U.S.+Black+adults+are+almost+twice+as+likely+to+develop+type+2+diabetes+in+comparison+to+white+adults." target="_blank" title="Share on Facebook"><img src="https://blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-fb.png" alt="Facebook"/></a>

																		</div>

																		<div class="twitter-icon">

																			<a href="http://twitter.com/home/?status=Viola Davis Spreads Awareness About Diabetes Through New Documentary - https://blackeoejournal.com/2019/04/viola-davis-spreads-awareness-diabetes/" &amp;&p[images][0]=https://blackeoejournal.com/wp-content/uploads/2019/04/Viola-Davis-Touch-of-Sugar-Documentary.png', 'sharer', 'toolbar=0,status=0,width=548,height=325'); target="_blank" title="Tweet this!"><img src="https://blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-twit.png" alt="Twitter"/></a>

																		</div>

																		<div class="linkedin-icon">

																			<a href="http://www.linkedin.com/shareArticle?mini=true&amp;title=Viola Davis Spreads Awareness About Diabetes Through New Documentary&amp;url=https://blackeoejournal.com/2019/04/viola-davis-spreads-awareness-diabetes/" target="_blank" title="Share on LinkedIn"><img src="https://blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-linkedin.png" alt="LinkedIn"/></a>

																		</div>

																		<div class="sharing-icon">

																			<a href="https://plus.google.com/share?url=https://blackeoejournal.com/2019/04/viola-davis-spreads-awareness-diabetes/" onclick="javascript:window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><img src="https://blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-sharing.png" alt="Google+"/></a>

																		</div>

																	</div>

																	<div class="col-md-12" style="padding: 0px;">

																		<div class="col-md-6 content-image-single" style="padding-left: 0px;">

																				<div class="post-thumbnail">
	<img width="690" height="388" src="https://blackeoejournal.com/wp-content/uploads/2019/04/Viola-Davis-Touch-of-Sugar-Documentary.png" class="attachment-full size-full wp-post-image" alt="Viola Davis sitting in broadcasting room smiling with microphone above" srcset="https://blackeoejournal.com/wp-content/uploads/2019/04/Viola-Davis-Touch-of-Sugar-Documentary.png 690w, https://blackeoejournal.com/wp-content/uploads/2019/04/Viola-Davis-Touch-of-Sugar-Documentary-300x169.png 300w" sizes="(max-width: 690px) 100vw, 690px" />	</div>
	
																		</div>

																		<div class="entry-content" style="text-align: justify">

																			<p>The racial health disparity surrounding diabetes is on the rise. According to a study conducted by the <strong><a href="https://www.nih.gov/news-events/nih-research-matters/factors-contributing-higher-incidence-diabetes-black-americans" target="_blank" rel="noopener">National Institutes of Health</a></strong>, in the U.S. Black adults are almost twice as likely to develop type 2 diabetes in comparison to white adults. <span id="more-25142"></span></p>
<p>Actress <strong><a href="https://newsone.com/tag/viola-davis/page/3/">Viola Davis</a></strong> is utilizing her platform as an avenue to spread awareness about this matter in hopes of reversing this alarming trend. She recently joined forces with the pharmaceutical company <a href="http://Merck.com" target="_blank">Merck</a> to narrate a documentary that captures how the disease is impacting communities across the country, <strong><a href="https://www.prnewswire.com/news-releases/merck-and-viola-davis-to-debut-a-touch-of-sugar-during-tribeca-film-festival-300838040.html" target="_blank" rel="noopener">PR Newswire</a></strong> reported.</p>
<p>The film—titled <em>A Touch of Sugar</em>—is a part of a larger initiative led by Merck called <em>America’s Diabetes Challenge: Get to Your Goals</em>. The film premiered at the Tribeca Film Festival on Thursday. For Davis, the diabetes struggle is personal. She herself has prediabetes, two of her sisters were diagnosed with type 2 diabetes, and one of her family members died after battling with the disease.</p>
<p>“I’m one of the 84 million American adults living with prediabetes and I’m sharing my story for the first time in an effort to inspire others to take action against the type 2 diabetes epidemic,” she said in a statement. “My sisters are both struggling with type 2 diabetes and my aunt also died from complications of the disease. Growing up, we just said they had ‘the sugar,’ which didn’t sound that concerning. But, when you look at the facts, there’s nothing harmless about diabetes – it’s a chronic disease that needs to be taken seriously if we’re going to get it under control.”</p>
<p>The film explores how culture and socio-economic issues are intertwined with the epidemic. <strong>Conrod Kelly</strong> who serves as the Executive Director of the Diabetes Franchise at Merck says the film was created to put “a much-needed spotlight on the real people affected by it firsthand,” and hopes that it inspires people to take action.</p>
<p>Continue on to <a href="http://kmojfm.com/wp/2019/04/viola-davis-spreads-awareness-about-diabetes-through-new-documentary/" target="_blank">KMOJFM</a> to read the complete article.</p>

																		</div>
																		<!-- .entry-content -->

																	</div>

																	<div class="clearfix"></div>

																	<!-- .entry-meta -->

																</div>

														</article>
														<!-- #post-## -->

													</div>

													


														
					</div>

					<div class="col-md-2 right-widgets">

						<div id="secondary">
		<h2 class="site-description">America&#039;s Leading African American Business and Career Magazine</h2>
	
	
		<div id="primary-sidebar" class="primary-sidebar widget-area" >
		<div class="widget black-widget"><h1 class="widget-title">Verizon</h1><div style="margin-top: 50px; margin-bottom: 50px; " data-id="28720" id="black-951216177"><a href="https://blackeoejournal.com/linkout/28720"><img width="180" height="120" src='https://blackeoejournal.com/wp-content/uploads/2019/09/verizon.png' alt='verizon' title='verizon' /></a></div></div><div id="tribe-events-list-widget-5" class="widget tribe-events-list-widget"><h1 class="widget-title">Upcoming Events</h1>
	<ol class="tribe-list-widget">
					<li class="tribe-events-list-widget-events type-tribe_events post-31785 tribe-clearfix tribe-events-venue-19612">

								<!-- Event Title -->
				<span class="tribe-event-title">
					<a href="https://blackeoejournal.com/event/nfbpas-forum-2020/" rel="bookmark">NFBPA: A Construct for Change Forum 2020</a>
				</span>

								<!-- Event Time -->

				
				<div class="tribe-event-duration">
					<span class="tribe-event-date-start">October 8, 2020</span> - <span class="tribe-event-date-end">October 13, 2020</span>				</div>

							</li>
					<li class="tribe-events-list-widget-events type-tribe_events post-32338 tribe-clearfix tribe-events-venue-1298">

								<!-- Event Title -->
				<span class="tribe-event-title">
					<a href="https://blackeoejournal.com/event/hbcu-career-development-marketplace/" rel="bookmark">HBCU Career Development Marketplace</a>
				</span>

								<!-- Event Time -->

				
				<div class="tribe-event-duration">
					<span class="tribe-event-date-start">November 10, 2020</span> - <span class="tribe-event-date-end">November 12, 2020</span>				</div>

							</li>
			</ol><!-- .tribe-list-widget -->

	<p class="tribe-events-widget-link">
		<a href="https://blackeoejournal.com/events/" rel="bookmark">View All Events</a>
	</p>

</div><script type="application/ld+json">
[{"@context":"http://schema.org","@type":"Event","name":"NFBPA: A Construct for Change Forum 2020","description":"&lt;p&gt;&nbsp; Join 800-1000 public sector professionals grappling with real world organization, cultural, employee experiences and workplace challenges at NFBPA\u2019S FORUM 2020\u00a0 in Austin, TX\u00a0 October 8-13, 2020! For more information visit nfbpaforum2020.cventevents.com/events .&lt;/p&gt;\\n","url":"https://blackeoejournal.com/event/nfbpas-forum-2020/","startDate":"2020-10-08 00:00:00","endDate":"2020-10-13 23:59:59","location":{"@type":"Place","name":"Austin Convention Center","description":"","url":"https://blackeoejournal.com/venue/austin-convention-center/","address":{"streetAddress":"500 E Cesar Chavez St","addressLocality":"Austin","addressRegion":"TX","postalCode":"78701","addressCountry":"United States"},"telephone":"","sameAs":""}},{"@context":"http://schema.org","@type":"Event","name":"HBCU Career Development Marketplace","description":"&lt;p&gt;UPDATE: The event is now virtual. The HBCU Career Development Marketplace takes place November 10-12, 2020 in Baltimore, MD! For more information see flyer or visit hbcucareermarket.org/ . &nbsp; &nbsp; &nbsp;&lt;/p&gt;\\n","url":"https://blackeoejournal.com/event/hbcu-career-development-marketplace/","startDate":"2020-11-10 00:00:00","endDate":"2020-11-12 23:59:59","location":{"@type":"Place","name":"Baltimore Convention Center","description":"","url":"https://blackeoejournal.com/venue/baltimore-convention-center/","address":{"streetAddress":"1 W Pratt St","addressLocality":"Baltimore","addressRegion":"MD","postalCode":"21201","addressCountry":"United States"},"telephone":"","sameAs":""}}]
</script><div id="tribe-events-list-widget-6" class="widget tribe-events-list-widget"><h1 class="widget-title">Upcoming Events</h1>
	<ol class="tribe-list-widget">
					<li class="tribe-events-list-widget-events type-tribe_events post-31785 tribe-clearfix tribe-events-venue-19612">

								<!-- Event Title -->
				<span class="tribe-event-title">
					<a href="https://blackeoejournal.com/event/nfbpas-forum-2020/" rel="bookmark">NFBPA: A Construct for Change Forum 2020</a>
				</span>

								<!-- Event Time -->

				
				<div class="tribe-event-duration">
					<span class="tribe-event-date-start">October 8, 2020</span> - <span class="tribe-event-date-end">October 13, 2020</span>				</div>

							</li>
					<li class="tribe-events-list-widget-events type-tribe_events post-32338 tribe-clearfix tribe-events-venue-1298">

								<!-- Event Title -->
				<span class="tribe-event-title">
					<a href="https://blackeoejournal.com/event/hbcu-career-development-marketplace/" rel="bookmark">HBCU Career Development Marketplace</a>
				</span>

								<!-- Event Time -->

				
				<div class="tribe-event-duration">
					<span class="tribe-event-date-start">November 10, 2020</span> - <span class="tribe-event-date-end">November 12, 2020</span>				</div>

							</li>
			</ol><!-- .tribe-list-widget -->

	<p class="tribe-events-widget-link">
		<a href="https://blackeoejournal.com/events/" rel="bookmark">View All Events</a>
	</p>

</div>	</div><!-- #primary-sidebar -->
	</div><!-- #secondary -->

					</div>

				</div>

			</div>
			<!-- #content -->

		</div>

	</div>
	<!-- #primary -->

	<script type="text/javascript">

    jQuery('body').on('click', '.category-conetnt .entry-meta .cat-links', function (e) {

        e.preventDefault();

        var cat_id = jQuery(this).data('id');

        var tag_name = jQuery(this).data('name');

        jQuery('.category-conetnt .entry-meta .cat-links.active').removeClass('active').children().css('color', '');

        jQuery(this).addClass('active').children().css('color', '');

        ajaxSubmit(cat_id,tag_name);

    });

    function ajaxSubmit(cat_id,tag_name) {



        var ajaxurl = 'https://blackeoejournal.com/wp-admin/admin-ajax.php';

        data = {action: "categoryList", cat_id: cat_id,tag_name:tag_name};

        jQuery.ajax({

            url: ajaxurl,

            data: data,

            type: 'post',

            success: function (response) {

                jQuery('.category_content').html(response);

                ;

            }

        });

    }

</script>
	</div><!-- #main -->
<div id="colophon" class="site-footer" >
    <div class="inner-footer">
        
    <div id="supplementary">
        <div id="footer-sidebar" class="footer-sidebar widget-area">
            <div class="container">
                <div class="row">
                                            <div class="col-xs-12 col-sm-6 col-lg-3">
                            <div id="text-2" class="widget widget_text">			<div class="textwidget"><img src="/wp-content/uploads/2018/07/wbenc-SEAL.jpg" width="250" height="150" style="padding-bottom:20px;">

</div>
		</div>                        </div>
                                                                <div class="col-xs-12 col-sm-6 col-lg-9">
                            <div id="ctct_form-2" class="widget "><h1 class="widget-title">SUBSCRIBE TO NEWSLETTER</h1><div data-form-id="1545" id="ctct-form-wrapper-0" class="ctct-form-wrapper"><form class="ctct-form ctct-form-1545 no-recaptcha" id="ctct-form-2045704450" data-doajax="off" style="" action="" method="post"><span class="ctct-form-description" ></span><p class="ctct-form-field ctct-form-field-email ctct-form-field-required"><span class="ctct-label-top"><label for="email___ecd412e904309dcce66177488240b016">Email <abbr title="required">*</abbr></label></span><input required type="email" name="email___ecd412e904309dcce66177488240b016" id="email___ecd412e904309dcce66177488240b016"  value=""  placeholder="" class="ctct-email ctct-label-top" /></p><div class="ctct-optin-hide" style="display:none;"><p class="ctct-form-field ctct-form-field-checkbox"><span class="ctct-input-container"><input type="checkbox" checked name="ctct-opt-in" id="ctct-opt-in" class="ctct-checkbox ctct-opt-in" value="1690224128" /><label for="ctct-opt-in"> Example: Yes, I would like to receive emails from BlackEOEJournal. (You can unsubscribe anytime)</label></span></p></div><!--.ctct-optin-hide --><div id="ctct_usage"><label for="ctct_usage_field">Constant Contact Use.</label><input type="text" value="" name="ctct_usage_field" id="ctct_usage_field" /></div><p class="ctct-form-field ctct-form-field-hidden"><input  type="hidden" name="ctct-id" id="ctct-id"  value="1545"  placeholder="" class="ctct-hidden ctct-label-" /><p class="ctct-form-field ctct-form-field-hidden"><input  type="hidden" name="ctct-verify" id="ctct-verify"  value="P5Oz9WJfDFGCkIqr7NT5Tz41T"  placeholder="" class="ctct-hidden ctct-label-" /><input type="hidden" name="ctct_time" value="1602582083" /><p class="ctct-form-field ctct-form-field-submit"><input  type="submit" name="ctct-submitted" id="ctct-submitted"  value="Subscribe"  placeholder="" class="ctct-submit ctct-label-" /></p><input type="hidden" id="ctct_form" name="ctct_form" value="250d93384f" /><input type="hidden" name="_wp_http_referer" value="/2020/10/black-women-face-disproportionate-rates-breast-cancer/" /><div class="ctct-disclosure"><hr><sub>By submitting this form, you are consenting to receive marketing emails from: DiversityComm, Inc., 18 Technology Drive, Irvine, CA, 92618, http://www.diversitycomm.net. You can revoke your consent to receive emails at any time by using the SafeUnsubscribe&reg; link, found at the bottom of every email. <a href="https://www.constantcontact.com/legal/service-provider" target="_blank">Emails are serviced by Constant Contact</a></sub></div></form><script type="text/javascript">var ajaxurl = "https://blackeoejournal.com/wp-admin/admin-ajax.php";</script></div></div><div id="text-4" class="widget widget_text">			<div class="textwidget"><img src="/wp-content/uploads/2018/07/DISABILITYIN_Certified_Disability_logo.jpg" width="250" height="150" align="center" style="padding-bottom:20px;">
</div>
		</div>                        </div>
                                    </div>
            </div>
        </div><!-- #footer-sidebar -->
    </div><!-- #supplementary -->
    <div id="footer-navigation" class="footer-navigation" >
        <div class="menu-footer-container"><ul id="footer-menu" class="menu"><li id="menu-item-726" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-726"><a href="https://blackeoejournal.com/about-diversity-comm-equal-opportunity-magazine-publisher/">About DiversityComm</a></li>
<li id="menu-item-722" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-722"><a href="https://blackeoejournal.com/advertise/">Advertise</a></li>
<li id="menu-item-385" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-385"><a href="https://blackeoejournal.com/press-kit/">Press Kit</a></li>
<li id="menu-item-22368" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22368"><a href="https://blackeoejournal.com/article-submission/">Article Submission</a></li>
<li id="menu-item-721" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-721"><a href="https://blackeoejournal.com/privacy/">Privacy</a></li>
<li id="menu-item-909" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-909"><a href="https://blackeoejournal.com/african-american-magazine-subscription/">Subscribe</a></li>
<li id="menu-item-720" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-720"><a href="https://blackeoejournal.com/contact/">Contact</a></li>
</ul></div>    </div>
    <a class="go-top"></a>
    <div class="col-md-12 text-center socialmedia-link">   
      <span><a href="https://www.instagram.com/blackeoejournal/" aria-label="Instagram Page Link"><img src="https://blackeoejournal.com/wp-content/themes/blackeoejournal/images/instagram_24x24.png"></a></span>
      <span><a href="https://www.linkedin.com/company/blackeoejournal/" aria-label="Linkedin Page Link"><img src="https://blackeoejournal.com/wp-content/themes/blackeoejournal/images/linkedin-social-link.png"></a></span>
      <span><a href="https://twitter.com/blackeoejournal" aria-label="Twitter Page Link"><img src="https://blackeoejournal.com/wp-content/themes/blackeoejournal/images/twitter-social-link.png"></a></span>
      <span><a href="https://www.facebook.com/blackeoejournal" aria-label="Facebook Page Link"><img src="https://blackeoejournal.com/wp-content/themes/blackeoejournal/images/facebook-social-link.png"></a></span>
    </div>
        </div>
</div><!-- #colophon -->
</div><!-- #page -->
    <style type="text/css">
        .newsletter-api-form-theme1 .newsletter_form1{background-color: #231f20 !important;}
    </style>
    <script>
        jQuery(document).ready(function () {
            jQuery(".top-header-toggle-menu .nav-menu ul").mouseover(function () {
                jQuery(".top-header-toggle-menu .nav-menu").css('overflow', 'visible');
            });
            jQuery(".top-header-toggle-menu .nav-menu ul").mouseout(function () {
                jQuery(".top-header-toggle-menu .nav-menu").css('overflow', 'hidden');
            });
            
			var beoej_subscribe_email_cookie = jQuery.cookie("beoej_subscribe_email");
            if(typeof jQuery.cookie('beoej_subscribe_email') === 'undefined'){ }else{
                jQuery('body').find('.ppsPopupShell').css('display', 'none');
                jQuery('body').find('#ppsPopupBgOverlay').css('display', 'none');
            }
            jQuery('.ppsPopupShell .ctct-form #ctct-submitted').click(function(){
                    var subscribe_email = jQuery('.ppsPopupShell').find('.ctct-form-wrapper input[type="email"]').val();
                    jQuery.cookie('beoej_subscribe_email', subscribe_email, { expires: 9999 });
            });
			if (!jQuery(".ctct-form-wrapper").children().is('form')){
               setTimeout(ppsPopup,2000);
            } 
            function ppsPopup(){
               jQuery('body').find('.ppsPopupShell').css('display','none');
               jQuery('body').find('#ppsPopupBgOverlay').css('display','none');
            }

        });
    </script>
    <!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-P8NW9Q9"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->
		<script type='text/javascript' src='https://blackeoejournal.com/wp-content/plugins/constant-contact-forms/assets/js/ctct-plugin-frontend.min.js?ver=1.8.2'></script>
<script type='text/javascript'>
function ctctEnableBtn(){ jQuery( "#ctct-submitted" ).attr( "disabled", false ); }function ctctDisableBtn(){ jQuery( "#ctct-submitted" ).attr( "disabled", "disabled" ); }
</script>
<script type='text/javascript' src='https://blackeoejournal.com/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js?ver=3.51.0-2014.06.20'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}}};
/* ]]> */
</script>
<script type='text/javascript' src='https://blackeoejournal.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.6'></script>
<script type='text/javascript' src='https://blackeoejournal.com/wp-includes/js/comment-reply.min.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://blackeoejournal.com/wp-content/themes/blackeoejournal/js/functions.js?ver=20150315'></script>
<script type='text/javascript' src='https://blackeoejournal.com/wp-content/themes/blackeoejournal/js/jquery.bxslider.min.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://blackeoejournal.com/wp-content/themes/blackeoejournal/js/jquery.cookie.min.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://blackeoejournal.com/wp-includes/js/wp-embed.min.js?ver=5.4.2'></script>
<script>var advads_tracking_ads = [];</script> 	<div id="notifay-subscribe">
	     <div class="message">
	     </div>
        </div>
 <script>
function setIntervalX(callback, delay, repetitions) {
    var x = 0;
    var intervalID = window.setInterval(function () {

       callback();

       if (++x === repetitions) {
           window.clearInterval(intervalID);
       }
    }, delay);
}
jQuery(document).ready(function($) {

/********************
  checkbox unchecked
*********************/
$('.publicationsofinterest .wpcf7-list-item.last input').on('change', function() { 
 $('.publicationsofinterest .wpcf7-list-item input').not(this).prop('checked', false);  
});

$('.publicationsofinterest .wpcf7-list-item input').on('change', function() {
 $('.publicationsofinterest .wpcf7-list-item.last input').not(this).prop('checked', false);  
});

    var words = [
        '<span>Read It.</span><br><span>Click It.</span><br><span>Get It.</span>',
        '<span>Read It.</span><br><span>Click It.</span><br><span>Get It.</span>',
        '<span>Read It.</span><br><span>Click It.</span><br><span>Get It.</span>'
        ], i = 0;
    setIntervalX(function(){
        jQuery('.free-magazine-label').fadeOut(function(){
            jQuery(this).html(words[i=(i+1)%words.length]).fadeIn();
        });
    }, 2000,5);
        
});
jQuery(document).ready(function($) {
$(".cat-links1").on("click", function (e) {
    e.preventDefault();
    $(".menu1").fadeOut();
}); 
}); 

jQuery(document).ready(function($) {
  $(".nav-cat1").on("click", function (e) {
    e.preventDefault();
    $(".menu1").show();
  }); 
}); 
</script> 
 
</body>
</html>